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CHAPTER 1  Introduction

1.1 Welcome

Welcome to the Workplace Audiometrics software.

Included in your package you should have
  - The Install CD

- The Start up Manual (you are reading it now)
- A Registration card 

1.2 Limitation of Liability

Every  effort has been made to make this Software and Manual as accurate and functional as
possible. The liability of Biotronic will be limited to making available to purchasers, updates
and corrections, as may be found necessary. 

Biotronic reserves the right to revise this software and manual at any time without notice. In no
event shall Biotronic be liable to you for any indirect, incidental, consequential, special or
exemplary damages or data loss arising out of or in connection with your use or inability to use
the Workplace Audiometrics software. 

You must assume full responsibility for the selection of the Workplace Audiometrics software
to achieve your intended purposes.

1.3 Registration Card

Please fill out the required information on your Registration card. Mail the upper part to
Biotronic and keep the middle part for your records. The lower part can be returned with
payment if you wish to extend the update and technical support for a year. Our support
includes:

- Updates when legislation changes or new features are implemented for a period of six   
months after purchase or yearly by renewal.
- Receive news of updates and enhancements. 
- Access to our technical help line. 

In all communications please quote your Licence number (printed on the Registration card). 

1.4 Copyright

This program is licensed for use on one single computer or one Local Area Network (LAN) for
the network version. Multiple version or licences must be purchased for use on a Wide Area
Network. This program is protected by copyright laws. It is against the law to make copies of
this program and give, sell or otherwise transfer those copies to friends, associates or any other
persons.

Sure, it's a great program, and they should have their own copies.  But send them to Biotronic to
buy their own copy. That's the right way to do it.

 L
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CHAPTER 2   Installing the new Program

The Workplace Audiometrics software will work under Windows 95, 98, Window 2000, Windows
XP, Windows Vista and Windows 8 or 8.1 as well as inside Virtual servers.
The program requires a minimum screen Desktop area of 600 x 800. All computers today can display
this resolution.

 

2.1 Installing the program

- Make sure all desktop programs are closed
- Insert the CD in the CD Rom drive and the installer will proceed automatically
- If no then click on "START", click on "RUN"
- In the Run window, type D:\SETUP, (where D: is your CD drive) then press Enter

The Setup program will run. You need to install the program in the suggested directory
C:\AUDIO. The program will not work if you install it in the Program Files folder in Windows
7 and Windows 8. As well, this will make trouble shooting and future updates easier.
- The Setup will offer to insert a shortcut in the Start menu, click on Yes, so that you will be
able to run the Workplace Audiometrics program (also called ScreenW) by clicking on Start
and on the ScreenW  Icon.

When the installation is completed you must make sure the correct date format is selected.

2.2 Making Sure My computer Date is Setup Properly

Selecting the country [English (Australia)] and the short date format [dd/MM/yyyy[
Click on Start , Settings, Control Panel

  

 ®   Windows 7

Double click on Region & Language  then on the Format tab

 ®   Windows 8, 8.1 and 10

Double click on Region 

Format at the top should read English(Australia)
Short date MUST read:   dd/MM/yyyy 
If not, change to the above and click on Apply. You can now close the Control Panel. 

Important: All dates MUST be entered as a 4 digit numbers. Entering 99
instead of 1999 confuses the computer as there is no way for it to
assess if you mean 1999 or 2099

2.3 Building a shortcut

The installation process will create a shortcut for you, but just in case:
- Right-click anywhere on the background of the Desktop
- Select New, then Shortcut
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- either type "C:\AUDIO\SCREENW..EXE" or select "Browse" and select the SCREENW.EXE
program from the C:\AUDIO folder where it resides.
- Click “next”, select a Name for the Shortcut, type "ScreenW"
- Click “next”
- Make sure the working directory is the same as for the Cmd_line in the PROGRAM tab.
Example:

Cmd_line: C:\AUDIO\SCREENW.EXE
Working : C:\AUDIO
Batch file:
Shortcut key: None
Run : Normal Window

 - Click on finish (or OK)

You can now run the Workplace Audiometrics program by clicking on Start and on the
ScreenW icon.

Important: Never install the program in your C:\Program Files folder. It will not work.

2.4 Giving Users the Correct Access Rights

On some computers you will need to make sure the program has the permission to read and
write to its files. If the program start as a Demo, then open Windows explorer, right click on
Properties, select the Security tab and tick Full Control for the users.

2.5 Uninstalling the Program

The default installation directory is C:\AUDIO. All files in that directory can be deleted, the
installer does not install any other files on your computer.

2.6 Updating from Earlier Versions

To upgrade from version 3.x or 4.x, the upgrade expects to find your old program and data in a
directory called C:\Audio, this location can be changed, but if you are using the software on a
network you will probably have to make a copy on a local drive in C:\Audio, then copy it all
back.

The upgrade CD should start automatically otherwise, click on the Start button then Run, they
type D:\Setup (where D: is your CD drive). The setup program will ask for the location of the
program (C:\Audio is most likely). It will then proceed to install the new program. When this is
done, it will automatically run the File Converter. The File Converter expects to find the
previous version data files in the same directory. 

When the File Converter has completed the conversion, you will have to close it manually by
clicking on the cross at the top right of the File Converter window (light blue)

The Upgrade will install the new software in the same directory as the existing one, but will not
alter any existing file. The existing files will be copied and converted to the new data format. 

 ®   Running the new program

Just click on the shortcut, or on Start > Programs > ScreenW
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 ®   Completing the Setup

The File Converter will attempt to convert all your settings, however depending on the
previous version some settings will have to be re-entered. 

To check this read the Quick Start section and the Setup section.

2.7 Network Installation

The software is only installed once. This program is used by all computers via the network

Step 1:
Make sure that your network is setup. Select one computer on the network, for our purpose we
will call it “The Server”, where the program will be installed. This computer must be accessible
by other computer on the network,  regardless if it is a real file server or not. The “Server” is the
computer which will hosts the Workplace Audiometrics software and data.

Step 2: Install the software normally on the “Server”.
When you insert the CD, the install program should run automatically, otherwise double click
on the Setup.exe file.

Step 3: Share the folder where the program is installed. This is usually C:\Audio. To share a
folder you need to use Windows Explorer, right click on the folder, select Shares and make
sure that all users have read and write access to this folder. This is very important, otherwise
the program cannot be used by other users.

Step 4: Go to the computer or workstation you want to have access to the software.
- Using Windows Explorer, select Tools > Map Network drive or Computer > Map Network
drive
- In the Drive, select K: for example
- In the Folder, select the folder on the server computer where you just installed the program
- If the server does not appear in the list, you may need to contact your IT support person
- make sure "Reconnect a logon" is ticked
- Click on Finish
- You can now access your server from this station using that drive letter

Step 5:  Creating a  new Shortcut
- Right click the Desktop
- Browse and locate the drive letter created above (K:)
- Select the proper directory / folder
- Click on the Software name (ScreenW.exe)

The Server computer must now always be turned ON first and turned OFF last, so that the
software and data are always available to the other computers using the program. 

 

 L
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CHAPTER 3  - Quick Start

Run the program by clicking on the screen icon or click on Start, Programs, ScreenW or double
clicking on the shortcut if you have  built one.

We will now review how to configure the program setup to reflect some of your preferences. For a more
complete overview, please refer to the Setup chapter.
 Make sure that you click on Save after completing each window.
 

3.1 Setting up

- Go to the Setup menu, we will explore now the essential items required to get started. You should
visit each item of this menu later to make sure the software is configured for your personal preferences.

 ®   Your Company Details

Go to Setup > Preference > Company Details to enter your details.
Depending on the country you select, country specific reports may become available relevant to
the country you selected. There is also a Company title in Setup > Hearing Test > Print out
which should be filled with your company name.  

 ®   Companies

Add a new Company, or Edit an existing one to enter your own company details. Then insert
that company name as the Default Company. If you work with more than one company, then
you can enter each one. Click on Exit.

 ®   Departments

Add at least one Department, or modify an existing one. Departments can be added at the time
they are selected in the Employee screen, when entering an Employee’s data. So there is no
need to enter all of them in advance. The number is updated automatically each time you select
a Department. Click on Exit.

 ®   Occupations

As above.

 ®   Workgroups

A workgroup is an area of similar noise exposure in L Aeq, 8h. The noise level can be entered,
so that when a test is added, the wearing of an adequate hearing protector can be checked for
that person. 

The software will automatically enter the corresponding noise class based on NAL and
Australian Standard 1269, 1998. If the exposure is tonal (one specific frequency only) or above
105 dB this system is not applicable and a noise professional’s help may be required.  Click on
Exit.

  

 ®   Employee

Click on the Special Labels tab and make sure the label names are suitable for your use. Each
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label gives meaning to a field which contain your employee’s data. So if the label says
Employee Number,  that is what is meant to appear in the field. 

You may wish to change Employee Number to  Bundy number for example. Click on Save.

 ®   Test

In the Test Setup tab, select the Percentage loss calculation formula for your State.
Since 2001 by law, It should be the 1988 tables except in Western Australia where the
extended 1988 formula is used. Enter the Report titles to represent your company. Try a
couple of printouts and alter the titles until you are happy with the result.

In the Spiro /  Tymp / Bone tab, un-check the option you do not need. If you select the
Bone conduction, you will be able to import Bone conduction data directly from an
Oscilla 960 or AD27 audiometer.  Click on Save.

 ®   Testers

Go to Setup >  Testers Click on Add and enter the name of the tester, add as many as
required. Highlight the default tester and click on Set Default. Click on Exit.

 ®   Audiometer

Go to Setup > Audiometer, Select the audiometer connected to your computer. If you
requested it, the software is supplied with a cable for your audiometer providing it is
supported by the software. Select the communication port, usually Com1. If you use a
USB to Serial converter it may be COM5 or even higher (I have seen Com20 being
used).
Click on Add and enter the name, serial number and calibration date of all your
audiometers. Highlight the default audiometer and click on Set Default. Click on Exit.

 ®   Australian Standard

This feature allows you to store one test and one re-test done at the same time. You may
not want to do tests this way, if so, turn the feature off. Click on Save.

 ®   Preferences

If you wish to preview the reports before they print, Check Preview Reports, you can
always turn it off later. Click on Save.

3.2 The Speed Buttons

There are 3 Speed Buttons.

 ®   Employee

This button is replicated in the File menu. It is a quick way to browse through your
employees. This option is not meant to be used for data entry, but data can be modified
there. Employees are shown in Alphabetical or Work number order at your choice.

Employees can be tagged: click on Tag and select a tag. Tags can be customised in
Setup, Employee, click on the status $ Tags tag
Employees have a status: to set your own, go to Setup, Employees, click on the Status &
Tags tag.
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 ®   Tests

This button is replicated in the File menu. It is a quick way to browse through your
employee’s Test. This option is not meant to be used for data entry, but data can be
modified there. Tests are shown in Entry Test Date order. The display can be set to only
show All, Normal or Abnormal test and by a date range.

To set a date range: enter the “Date from”. The “Date to” and click on Search
To cancel the date range: click on Reset.
To show only the normals: click on Normal Tests only 
To cancel and show all again: click on All Tests

 ®   Data entry

This button is replicated in the File menu. It is the quicker way to do all your data entry.

3.3 Entering Data

Click on the Data Entry button on the main window. This is where all the data is entered.

3.4 Moving from Field to Field

The TAB key is used to move down to the next chronological field. 
The SHIFT TAB is used to move back up. The mouse is an essential component to select fields
at random. This could lead to not entering essential information. The software will therefore
check that the essential information is entered and warn the user. In general fields highlighted in
yellow are essential to the proper operation of the software. 

3.5 Entering a new Employee

From the Main menu, Click on the Data entry button. Click on the Employee Tab. Click on the
Add button (with a little person icon) to add a new Employee. The fields in yellow are essential
to the workings of the program so they must be filled up. Remember to enter all dates with a 4
digit year eg 1999 or 2000, not 99 or 00, this is very important.

When the employee data entry is completed, click on Save. You can find an employee by name
just by typing the name in the Search window (top right) the Employee grid will automatically
find the name as you type. 

You can change the display order from alphabetical to Employee number by selecting that order
in the Order pull down box or by clicking on the column header of the column you want the
order in. The corresponding column will be highlighted in light blue to reflect the order.

3.6 Selecting Occupation, Department, Workgroup & Company

- Click on the corresponding button
- To find an entry, click in the Search window and type the name, as you type the grid will zoom
on the name in the list, when the name appears, just double click on the red highlight, or click on
Select.

If you need to add a new entry, click on Add, enter the data, click on Save, then Select.
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The main screen of the program

This is the screen you will see when stating the program. All data entry functions
 are performed by pressing the Data entry button.

The Employee and Test buttons allows browsing through lists of Employee and tests.
The menu options allow access to all the reporting, listing, utility and setup functions.
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The Employee information setup screen

   The test information setup screen
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3.7 Conditional Entries

Some entries are conditional to the settings of other fields. For example, you cannot enter a
Termination date if the Employee status is not Terminated.

If Allow Re-Test or Allow Re-Train are checked, then Next test due and Next training will be
calculated when you enter a test. The calculation will be based on the Re-Test and Re-Train gap
you selected  in the  Setup menu, Test, Test Setup tab.

3.8 Entering a Test for that Employee

Click on the Test tab, click on Add  (The button with the headphone icon) 

3.9 Test Type

Important: The BASELINE Test is normally the first test chronologically. But
it can be entered at any time so long the date is correct. The
software will sort the test by date automatically.

3.10 Medical History

The test contains the same history as the “Employee’s record.” This is to allow you to keep track
of the initial history and of the changes occurring at the time of each test.

3.11 Entering the Thresholds Manually

You can transfer tests from your audiometer or enter the figures manually. Double click on the
first threshold then type away, if the threshold has only one digit, enter a space afterwards, that
way the cursor will jump automatically to the next threshold making data entry faster.

3.12 Drawing the Thresholds with the Mouse

Click on the Left or Right button, then click on the correct location on the graph. To erase a
threshold, just click at the bottom below 95dB for that frequency. The threshold values will be
automatically written in the correct location.

 If you have selected to enter Bone conduction, you will have 2 extra buttons to draw Bone
thresholds. No line will be drawn, for clarity, but the threshold values will be written in the
correct locations on the Bone page. 

This feature can be disabled in Setup > Test > Audiogram if necessary, in which case the
Mouse Draw buttons will not be visible. You do not have to click on the Off button, it is only
there to avoid changing thresholds by mistake.

3.13 The Percentage Loss

The percentage loss is calculated when you save the test, or when you click on the Recalculate
button.
The Employee’s age is calculated from date of birth and date of the test. The length of
employment is calculated from the date of commencement and the date of the test (not the date
you enter the data, so that entering tests done at an earlier time will still have correct
information).
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When adding a test, the Occupation and the Department are transferred to the
test automatically to keep a record of the Employee’s environment at the time of
the test.

3.14 Transferring Data from your Audiometer

If you have selected your audiometer as suggested in the Quick Setup, a Capture Test button
will be visible in the test window. If you selected Australian Standard (or Esso Standard) a
Capture Re-Test button will also be visible. Next to these buttons will be the name of your
audiometer.

Just click on the button to access the Data Transfer window which will instruct you as to the
specific procedure for transfer for this audiometer. If you have selected Australian Standard (or
Esso Standard), each button will automatically transfer the data to the relevant thresholds.

Important: To select an Audiometer, go to the Setup menu, Audiometer and
select the proper audiometer, serial port etc....

3.15 Copying the Audiogram Graph to the Clipboard

You may want to include the graph displayed in the Employee data entry window in a Word or
Excel document. This is done by using the Windows Clipboard. The graph is copied to the
Clipboard by clicking on the green button below the mouse on the left of the graph.
To paste the graph, move to the document, position the cursor where you want the graph and
press Ctrl V or click on Edit > Paste.

3.16 Selecting a Tester

The name of the tester can be selected from a pre-entered list. You can define this list in the
Setup >  Tester  menu.

When you enter a new test, the software will automatically load the default Testing Officer,  you
can change this selection by clicking on the button on the right of the Tester field.  The Testing
Officer and  the Approval number will be automatically loaded.

3.17 Selecting an Audiometer

The name of the Audiometer can be selected from a pre-entered list. You can define this list in
the Setup > Audiometer  menu. You can select the audiometer which is connected to your
computer and the audiometers you may (or have used) to do tests.

When you enter a new test, the software will automatically load the default Audiometer,  you can
change this selection by clicking on the button on the right of the Audiometer field.  The
Audiometer, Serial number and calibration date will be automatically loaded.
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The Data entry window with the Employee tab visible

The bottom part of the window shows all the information for Larry Can, the employee highlighted in red
within the top part of the window. The status of this employee is displayed in a yellow box. Larry is
permanently employed (not a contractor) and is exposed to high risk noise during the course of his work.
Larry is tagged because he had a hearing loss claim. Tags can be configured to say anything you want to
draw attention to.

The fields in yellow are compulsory as they are required for calculations and assessments. All other
fields are optional.
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Actions allowed (re-test and re-train) control who is included in Re-test and Re-train management
reports. These reports will provide information on who need to be re-tested or re-trained.

The name of the fields “Emp No”, “Cost Centre” and “Shift” can be altered to suit the need of your
organization. They can be changed in Setup > Employee > Custom labels

3.18 Australian Standard Behaviour

When the Australian Standard is disabled the test results look like the image below: and the percentage
loss is calculated using the thresholds displayed. All the report also use these thresholds.

When the australian Standard is enabled The percentage loss is calculated using the thresholds in yellow
in the image below. The following reports will also use these thresholds:
- Percentage loss report, - CX Report, - Audiogram report, - Report Card Report, - Graphic Report

All other reports use the results from the first test (the first two lines)

You can see that the percentage loss is slightly different due to the lower thresholds in yellow at 3K and
6K.
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3.19 Printing the Data

All the reports will print to your default printer. They may display as Preview depending on the
Preview flag, if so, click on the print button to send then to the printer.

To Preview a report, click on Preview before clicking on the relevant Print button. A setting is
also available in the Setup menu for reports without a specific Preview button. To set this: go to
Setup, select Preference, in the Report box, un-check Pre-View Reports before Print. 

 ®   Printing the Audiogram

1- From the Client Tab
The latest Audiogram will automatically be printed when clicking on the Print button. A
label indicates “Latest Test”.

2- From the Test Tab 
The highlighted Audiogram will automatically be printed when clicking on the Print
button. A label indicates “This Test”. In this way you can select which test you want to
print simply by highlighting a different test.

Click on Preview to view the Audiogram on the screen first. You will then have an
option to print it.

 ®   Printing the Percentage Loss

as for the Audiogram above, but select the % Loss button instead of the Audiogram
button.

 ®   Printing the Audiometry Report Card

The Report card shows the Employee’s details and all the Audiometry tests available in
the database for this Employee. The overall loss between the Base line (first test) and the
last test is shown at the bottom of the report for each frequency. In the Data Entry
window, click on the Report Card button, in the top right section( it does not matter if
the Employee or the test tab is visible).

 ®   Printing the Spirometry Report Card

This option will not be enabled  if you have not selected Spirometry in the Setup > Test
> Spiro/Tymp/Bone menu option. The Spiro Report shows the Employee’s details and
all the Spirometry tests available in the database for this Employee.

In the Data Entry window, click on the Spiro Report button , in the top right section( it
does not matter if the Employee or the test tab is visible).

 ®   The assessment Report

This option will analyse the current Employee’s tests and report on 10 different criteria.
5 from the Australian Standards, 1 from the USA Rio Tinto Standard and 2 from the
Victorian Regulation.

 
This report can be printed or exported. Two formats are supported: RTF (to open with
MS Word) and Text suitable for import into SAP for example.
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 ®   The Form 411 Report (for WA)

This option will print a complete Form 411 for WA Workcover with all the details filled
and an the employee’s audiogram.

 ®   The CX Report

A very good report to give to the person being tested. It shows the results with
explanations in layman’s terms.

3.20 Adding a Scanned Tester Signature to the Audiogram Report

You can scan your signature and have it printed automatically on the Audiogram report. To do
this, scan the signature and save it as a bitmap file (bmp) so that the length is 4 times the height.
Save it with the same name as the tester and the software will automatically pick the right
signature depending on the tester name.
Example: Fred Bloggs.bmp 

3.21 Printing Labels for One Employee

It is sometimes convenient to have the ability to print one or more labels for one Employee. For
example, to use for an Employee report folder or to mail a letter. This feature will allow you to
print any number of labels for the same Employee (the one highlighted in red in the Employee
grid.)

You can select the label row and column to start printing so that the same sheet of labels can be
re-used.

In the Data Entry window, click on Print, Labels. The label format can be selected on the Setup,
Page Format, Labels. A number of preset formats are available or you can make up your own.
Continuous labels are not supported. The first line of the labels can be set in Bold and in a larger
font if required, for example for a folder label.

To print a label for each of a number of Employees, go to the List menu, and select List
Employee, then make a group selection then click on Label, then Start. See the List menu for
more information.

3.22 Printing a letter

The software has a system of letters. The letters are created in the Setup, Letters menu. You can
create as many letters as you wish. They are saved in RTF format(Rich Text) and can also be
edited by MS Word. 
The software supports a simple but powerful form of Mail Merge. Fields can be selected when
the letter is created. They are replaced with the relevant employee data at the time of printing the
letter. See the Chapter on Setting up letters for more information.

 ®   How Can I Find the Last Letter I Printed

When opening a letter in the Data Entry, for example ABNORMAL.RTF, it is scanned
for Mail Merge fields, the fields are decoded and the final product is shown to you so
that you can alter it.
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The data entry screen showing the employee page

The Print options window is activated when pressing the Print button. It give access to 4 reports which
can be sent to the screen, the printer or created as a pdf file to attach to emails and share.

When the Test tab is visible, the Print button allow printing of any tests. When in the Client tab, only the
latest test is printed, because it is not possible then to select which test to print

Spirometry, Tympanometry and Bone conduction data can also be entered. These features can be turned
on or off in Setup > Test so as to show only the required information.
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       Pressing on the Add or Edit button on the Test tab opens the Test Add / Edit window
Note that the Australian Standard has been enabled, so you see second line of thresholds at 3, 4 and 6kHz
and the resulting results are the yellow thresholds.

The Australian Standard can be enabled in Setup > Australian Standard.

The fields in yellow are compulsory, they are required to qualify the test. 

In this view the Australian Standard Re-test values are shown at 3, 4 and 6kHz below the original test.

The values in yellow become the test results. This is only one of the options, you can also display the
standard view which does not include the Re-test values.

The “Capture Test” button allow data from the audiometer to be captured automatically.

The audiogram can be drawn manually using the mouse or keyed in manually. 
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In the Data Entry window, click on Print, Letter. A window will open for you to select
an existing file. The file must already exists. You can use an existing file as the basis for

a new letter and alter the text.

Double click on the file name or click on the file name and click on Open. Your original
file will be available with all the Mail Merge fields replaced. You can alter the text if
you want before printing the letter. If you have set a number of copies in the Setup,
Page Format, several letters will be printed.

 ®   How do I Mail the Letters

The letters are designed to be mailed in a window envelope, this saves having to print an
address label.
The top and left margins can be adjusted so that the address shows in the window of the
envelope.

Standard window envelope format : Envelope size = 230mmX100mm,
window is 58mm from top and 32mm from left side.

L
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CHAPTER 4  - Starting Testing Employees

4.1 Setting up Defaults to Simplify your Work

If you know what company you will be working with that day, you should set that
company as your default.

If the company exists already in your database, visit File > Set User Default (from the
main menu) Then select the company, the tested and the audiometer you will be using
that day as defaults.

If the company does not yet exists, go to Setup > Company and enter a new company.
You can set it up as a default right there.

You can do the same for the Department, Tester and audiometer.
Setting these up, will not only simplify your work but increase accuracy.

4.2 What Happens to the Defaults

When you enter a new employee, the current defaults are automatically filled into the relevant
fields for you. These fields are 
Company and Department

When you enter a new test, the department and occupation are automatically copied to the
test and the audiometer, date calibrated and tester name are automatically entered.

4.3 A good habit

Before staring work, Go to File > Set user Default and select your defaults for the day.

Remember when entering the company that a company is defined by the name AND the
address. So make sure to enter the address as well as the name.
For example 
Company: Qantas Address: Sydney

The program will treat this company as different from 
Company : Qantas Address: Melbourne
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CHAPTER 5  - Things to Know

Windows programs are designed to be very graphic. The mouse becomes an extension of your hand to
perform actions on the screen that your fingers would have performed in reality. Pushing a button
becomes clicking with the mouse, on the representation of a button on the screen.

In this way, Windows programs are easier to learn and usually more intuitive than DOS programs were,
but they require the use of both the keyboard and the mouse.

Each time you start the Workplace Audiometrics, the first screen shows the program's name
and the credits as well as the working directory. A number of buttons appear on the top bar, they
are called “Speed buttons” , they are shortcuts to the main functions of the program. These
functions are also available from the File menu.

Entering or changing data is always done in the Data entry screen. Looking at data is done in the
windows controlled by any of the 3 buttons. Note that some data can be changed from the browse
windows, but nothing can be added.

 

5.1 Selecting From a Combo Box

Click on the button on the right (the one with an arrow down). A window will open, with a
number of choices. Click with the mouse to highlight the desired choice, then click on the choice.
The content of this line will become the content of the Combo Box. If you wish you can also type
directly into the Edit window (the area where “OHS Employee” appears above).

5.2 Selecting from a Tabbed Book

In the above image the currently selected tab page is the Employee details, it is highlighted in
Yellow on Black. To move to the tab page named Medical History, click on the Tab name
“Medical History” with the mouse and that page will come to the foreground. Tabbed Books are
used to display more information in a smaller area.
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5.3 Selecting from a Date Field

To enter a date you can just type the date in the window making sure you enter the year as 4
digits (Example 2000 ). You can also click on the button (see above), when you do, a window
with a calendar will pop up. You must click on the day to change the date when the calendar is
showing. Click on >> to increase years, on > to  increase month. Then click on the day to select
it.

5.4 Moving and Selecting in a Grid

The current record is highlighted in red in the grid. To move from one record to another in a grid,
you can click on the arrow on the top right to show hidden records above the top one, or on the
arrow at the bottom right to show hidden  records below the bottom. If the record you want is on
the screen, you can just click on it to make it the current record.
To select from a selection window, you can double click on the red line, or you can highlight a
line by clicking on it with the mouse, then click on the “Select” button. 

5.5 Adding an Employee

Click on the Add button
To change (or Edit) an Employee’s data, 
click on Edit

5.6 Changing from Employee to Test

Click on the Test or Employee tab to
change from one area to the other. 

5.7 Adding a test to an Employee

You can Add or Edit (change) an Employee’s test by clicking on the relevant button after
selecting the Test tab.
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Browsing employees. On the right, you can the tests for the employee highlighted in red on the left.

The Browse Test screen. The view can be set to show only tests performed within a date range and
Normal / Abnormal tests. 
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 ®   The Import Mode

In this mode, the software will automatically add each record to your data, in
alphabetical order. If an Employee already exits (based on same Surname, Name and
Date of Birth) only the test will be added. If the Employee does not exist in your data (or
has a different ID number), both the Employee and the Test are added.

 ®   Update Mode

In the update mode, only the fields in the update file containing data are used for

updating your data. If a field is empty in the update file, and the corresponding field in
your data contains data, that data will not be altered.

Important: Be extremely careful with the files you import into your
database. It may be hard to chase up and remove wrongly
imported data.

If the imported file is not in the right format, garbage will be entered into
your database and most likely damage it.

Important: It is recommended to do a backup BEFORE the import or
update.
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CHAPTER 6  - The File Menu

6.1 Data Entry

This menu option is replicated as a Speed
Button. This is where all the data entry is
performed.

6.2 Browse Employees

This menu option is replicated as a Speed
Button. It is a way to browse through your
employees. This option is not meant to be
used for data entry, but data can be
modified there. Employees are shown in
Alphabetical or Work number order at
your choice.

6.3 Browse Tests

This menu option is replicated as a Speed Button. It is a way to browse through your employee’s
Test. This option is not meant to be used for data entry, but data can be modified there. Tests are
shown in entry date order. The display can be set to only show All, Normal or Abnormal test and
by a date range.

To change the range, enter a date from and a date to, then click on Search. To view all tests click
on Reset. This window show all tests by default.

6.4 Set User Defaults

Allows you to setup the default company, the default tester and the default audiometer. This
information is copied automatically to the Employee and test records, so it is worth while making
sure they are correct at the start of the testing day.

6.5 Import from a File WA Text File

Data created by another computer in the correct format and stored in a file can be imported
(Added) to your list or used to update it. This File could have been created by your Mainframe,
another PC  or by the List, Export Data to a WA Text File (ASCII) menu option in another
copy of this software. See the end of this manual for layout of data to be imported in case you
want to import an ASCII delimited file from another source. Data can be imported in two modes.

6.6 Run Another Program

This feature is designed to allow running of another software, or a software module from within
this software. To activate this function, go to Setup, Preference.

Under Run another program 1 (or 2), enter the name of the software and the title to appear in
the Files menu. 



Workplace Audiometrics user manual

Page 30

for example:        Command line: C:\DUMMY\TEST.EXE
Title: Testing Software

Of course this software must be present in the correct directory before this function can operate
properly.

6.7 Backup Data

The data in your database is very precious and as such should be protected against loss. The hard
disk is the most fragile component in your computer, yet, it stores all your data.

The data should be backed up from the hard disk regularly. This is done in a compressed format
called ZIP. The easiest way to backup is to a USB Stick. Best way is to get 5 USB Sticks, label
then Monday, Tuesday... and backup on the one for that day.

It is STRONGLY recommended to use multiple sets of backup for added safety.
You can even store a spare set in another location to protect against fire and theft.

 ®   When to Backup

The backup should be done every day that data is added, on a different USB memory
stick.

:

                                                                             

The backup should be done every day that data is added, on an alternate USB Stick. You can do
the backup even while the program is used by an other user.

6.8 Doing the Backup

To do the backup, insert a disk in the drive, then select the backup option. The screen will list the
files as they are backed up. Note that the letters will also be backed up.

 ®   Where is the  Backup saved? 

You can select where the data is saved by default in Setup > Preference, in the Option
box. It normally is the A: drive and can be changed to any drive.

To backup to a USB Stick, just insert it in your computer USB connector, watch to see a new window
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open, look at the top of the window to find out what drive the USB Stick is, then go to Setup >
Preference, in the Option box select that drive as the backup drive. Backup will then automatically be
sent to the stick for you.

 ®   The Advanced Option

In some cases, for example if you have a network or a zip drive, you may want the
backup files to end up in the  sub-directory of a drive, not in the root directory.  This can
be particularly convenient when doing a backup every day in a different sub-directory.
for example : F:\MONDAY,   F:\TUESDAY etc.

 ®   What is the format of the Data

The data is in standard ZIP format, so it can be un-compressed by WinZip for example.
But WinZip will not know where all the files should go, so it is safer to use the Restore
function, in the Utility menu to handle a crisis unless you cannot re-start the program to
do the Restore. See the Restore function later in the manual for more information on this
subject.  

 ®   Can I restore from a Backup from an Older Version of the program

No, you cannot because the data is in a different format and data files have different
names purposely.

6.9 Data File Statistics

Shows the number of entries in each of your data files. The numbers include the deleted records.
The deleted records will not show in the reports. 

  L
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CHAPTER 7  - Data Entry Reports

7.1 The Employee’s Audiogram

The current employee, in the data entry screen, can be printed by pressing the Print
Button and then the Audiogram button. Before pressing the Audiogram button, you can
select to send the audiogram to a preview screen, to the Windows default printer or to
save the Audiogram as a pdf document. The print to pdf will create a file namer made of
the employee’s name.

If you pressed the Print button while looking at the employee tab, the last test will be the
one automatically included in the audiogram

If you pressed the Print Button while looking at one of the employee’s tests, that test will
be included into the audiogram. This mean that you can re-print any test, by simply
highlighting it in the left grid.

7.2 The Form 411 Report (WA)

This report is used by Workcover in WA. It operates the same ways as the above
audiogram, it just look different.

7.3 The CX Report 

Similar information as the Form 411 report but for general use, not just Western
Australia.

7.4 The Report Card

This report combines all the tests for the employee currently selected. At the end of the
report is a comparison between the oldest test (baseline) and the most recent test, showing
the loss in threshold between the two. 

Like the other reports, can be printed, previewed or saved as a pdf document. 

7.5 The Spirometry Report

This report is only available if you have ticked “Spirometry” in Setup > Test > Spiro,
Tymp, Bone > Spirometry.

Just like the Report card it shows all the spirometry tests for the employee currently
selected.

7.6 The Percentage Loss Report

This report will print a detailed Percentage loss report with a breakdown of losses per
frequency. It is available in Standard (% Loss Std) and Insurance format (% Loss Ins).
This report can use either the Air conduction or Bone conduction thresholds. The default
is Air conduction.

L
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A quick evaluation of a particular person, based on the Hearing test Baseline and the current test
can be obtained at a touch of a button in the Data entry screen.

The Australian Standard Report conveniently shows the positive test for a group of employees.
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The report menu allow printing personal Employee reports in batches, for example at the end of a
testing day as well as report on groups, or particular report including employees meeting a set of
particular criteria, like company, department, test abnormal etc..

An extensive set of statistics report is also available.

Just in case none of the reports are suitable for your purpose, you can create you own report
based on your criteria, and save your criteria for future use. Multiple criteria can be saved that
way. 

The potential liability report will expose the financial risk from employees claims in the un-
realistic case where they would all claim at the same time. This is used mostly by self insured
company to know how much to put aside to cover themselvs.
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CHAPTER 8  - The Report Menu

8.1 Batch Audiograms

After accepting your selection, this function will print the latest Audiogram of the Employees
matching your criteria except if the selection includes the “BY DATE” option. In this case all
Audiograms matching the date are included regardless of the Employee. 

The Batch Audiogram function ignores the deleted records.

To print Audiograms of a previous Test for one specific Employee, go to the Data entry, find
the Employee, click on the Test tab and press Print, Audiogram.

8.2 Batch Report Cards

This function will scan through the database and find the Employees matching your selection. 

For each Employee it will collect all the audiometric data and print it in the form of a report card.
There are 2 types of Report Cards, one for Audiometry and one for Spirometry.

8.3 Batch Form 411 (WA) 

This function will scan through the database and find the Employees matching your selection and
print a Form 27 (WA) for each of them. 

8.4 Batch CX Report 

Same as above but for general use.

8.5 Victorian Regulation 2007 3.2.11 (Test shift) 

This function will create a complete report, ready to send to the appropriate government
department (in Victoria) meeting the requirements of Regulation 1992:
- Details for the current test are completed if the results at 4000Hz equal or exceed 25dB at 30
years or less, 35dB at 45 years or less, or 50 dB at any age.

This report highlights the Employee’s deterioration in hearing from one year to
another, and can be used regardless of the regulations in your state.

8.6 Australian Standard Report

This function will create a report with check boxes. Each check box represents one condition
requiring that retest be performed on that employee. The conditions include the Rio Tinto (USA)
parameter. The conditions are as follow:

a) Shift from baseline averages at 3000, 4000 and 6000Hz >= 5dB
b) Shift from baseline averages at 3000 and 4000  >=10dB
c) Shift from baseline averages at 6000Hz >= 15dB
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d) Shift from baseline averages at 500, 1000, 1500 or 3000Hz >=15dB
e) Shift from baseline averages at 8000Hz >= 20dB
f) Current thresholds avearged over 1000, 2000 and 3000Hz >= 25dB
1) Shift from baseline averages at 2000, 3000 and 4000Hz >= 10dB age corrected
2) Average absolute at 2000, 3000 and 4000Hz >= 25dB same ear as in 1

In addition, a button called “Assessment” is available in the Data entry window to provide the
same information for the currently selected employee.

8.7 The Assessment Screen

The option is located in the Data entry window. It provides a quick check of the currently
selected employee.

Additionally to the Australian Standard test, 5 more tests are performed:
Call centre operators
Commercial vehicle drivers and Train drivers
OSHA regulation for USA based companies. 

These results do not appear in the Australian standards report. They are part of a dedicated
OSHA report available from the Report menu. Both report can be exported in pdf or text format.
The data conforms to the CSV standard and the data lay out is as follows:

Surname, Name, Work number, Code, Sex, (a), (b), ©, (d), (e), (f), (16,1), (1), (2), Occupation,
Department, Shift, Date of last

8.8 Base Line Shift Report

This function will create a report with 2 lines per entry. The first line is the Current test (most recent test
stored in the list), the second line is the Base Line test (oldest test stored into the list). 

An Employee will only appear in the report if their Current test is abnormal. The second line is
completed if there is a difference greater than 15Db at any frequency from 500Hz to 6000Hz,
between the Current test and the Base Line test.

The Baseline shift is an excellent report to show the highlight the Employee’s
deterioration in hearing from the first test (baseline) to the last test.

8.9 Whole Person Impairment Report (Workcover NSW)

This report is part of the Australian NSW regulation and complements the Potential Liability
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report.

8.10 Whole Person Impairment Report (Comcare)

This report is part of the Australian Commonwealth regulation and complements the Potential
Liability report.

8.11 OSHA STS Report

This report is used in the US. Some companies with a head office in the US may want to obtain
this report from your organisation for comparison purposes. A separate version is available for
Canada.

8.12 Category Report

This report breaks the employee list into 4 category based on the employees hearing thresholds
averaged at 500. 1000, 2000 and 4000Hz.

8.13 Design Your Own Reporting Criteria

This menu option lets you design your own reporting criteria. Once created you can save the
criteria to be able to use it again. You can save any number of criteria. This option is very
flexible. 

8.14 Assessment Report

This report will print an assessment of the employee selection based on the standards available.

8.15 Commercial Vehicle and Train Driver Reports

This report will give a pass / fail report based on the selected criteria.

8.16 Report Creation

Most reports can be very lengthy documents. It may be advantageous to know in advance the
number of Employees included and the number of report pages required. To do this simply print
the report to the screen, click on the last page icon at the top to see the number of Employees
included and the number of pages.

8.17 Selecting Data for Reports

The selection process scans the Employees and their LAST test to find the tests falling within
the date range (month or dates). The data is then analysed to assess if it should be included in the
report and in what Regulation.

8.18 Employee Status Statistics

Will calculate the number of Normals, Abnormals and Totals for each Status classification and
show the results with figures and bar graphs.

8.19 Age Statistics
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Will give a breakdown of the Normal and Abnormal Employees based on age in the ranges 0-20,
20-30, 30-40, 40-50, 50-60 and above 60.

8.20 Employee Medical Statistics

Will give a compilation of the answers to the Medical History questions in the Employee record.
This would reflect the Employee’s condition when joining.

8.21 Test Parameters & Medical Statistics

Will give a compilation of the answers to the Medical History questions in the Employee’s test
record. This would reflect the Employee’s condition at the time of the last test.

8.22 Potential Liability

The potential liability report is designed to give an estimate of the amount of 
compensation that would have to be paid in compensation, if all your employees made a
successful claim at the same time This figure is, of course, unrealistic but it is a good
approximation of maximum risk. It could be used for financial planning, especially in case your
company is self insured.

The report can be run for a specific population of employees. It can be run in two different ways:
1- using the relevant figures for your state for all your employees, regardless of which state they
are from.
2- using the relevant figures for one state and scanning only the Employees from that state.

There are two formats: Global figure and a detail list with each Employee.
Because of the confidentiality of this report it is protected by a Master password (if you have
activated the password function).

 ®   Single Formula for All your Employees

In this case it does not matter if your employee’s data includes  the state they live in.
- Select the state your company is located in
- Make a selection
- Run the report
The report will scan ALL your employees to compile the report.

 ®   Specific Formula for each State

 Each employee’s record must contain the state they live in.
- Select one state where some of your Employees live
- Make a selection
- Run the report
The report will only scan the Employees from that state. Select the next state and run the
report again etc...
If you want to include New Zealand, since there is no State, always have "Scan all your
employees" selected, or enter NZ as the state. 

  L
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To create a report you need to select the criteria of your choice from the box on the left then the
box on the right.

You can then select an output (for example to the printer) 

All formats show the same list of Employees based on you choice, but they show a different
portion of the Employees information.
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CHAPTER 9  - The List Menu

9.1 List Employees 

 Displays or prints a List or subset of your Employee List using your selection criteria. Four
formats are available to cover most requirements. For additional requirements you can export the
data to Excel and pick your choice of fields. 

Warning: Some lists may take a while to print and the computer may appear to have locked up.
This is most likely not the case, you will just have to wait until data is found.

 In many cases a progress bar is visible, but it only appears after your query has been
implemented and is shown during the composing of the actual report.

 ®   Page Setup

This button accesses the same menu option as Setup, Page Setup on the main window.
It allows the customisation of all the functions found in the List Menu. Spend some time
to explore each tab to see what can be done. 

Warning: Pay special attention to the size of the margins. If they are too wide and push the data
out of the page, the page will be printed blank.

 ®   Printer Setup

The lists and reports can only print to the Default printer as defined in the Control
Panel of Window. This is a limitation which cannot be overcome at this point. So even if
you select another printer, data will still go to the Default printer.

 

9.2 Listing Output Format

Listings can be sent to the Screen as a Preview, then printed if you wish, or sent directly to the
printer.
Three formats are available:

1- Audio Data
2- Personal Data
3- Company Data

Additionally the listings can have grid lines or not, and include Deceased and Terminated
Employees, or not.

9.3 Labels

This software is designed to use A4 sheets of sticky labels as available from Unistat, Avery and
some other manufacturers.

. 
Labels are defined in the Page Setup. Four pre-defined formats are available. You can also
define your own by selecting the Custom label and entering the relevant figures in the label data
window. 
Labels print from top to bottom and from left to right. 
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Note: Continuous stationary labels are not supported as such, you will have to experiment to see
if you can define a custom label to match them.

9.4 Mail Merge

The “Mailmerge” list option will create a list on disk to be used as a secondary file for Merge
printing. This list will be in a special format called ASCII DELIMITED. The list is made of a
record per line, each enclosed in double quotes and separated by commas (hence the name
“Delimited”). 
Each record includes the surname, name and address fields from the database.

This list can be used to supply the name and address to your word processor to print a form letter
(primary file). At the time of printing, the word-processor will replace the dummy name &
address in the form letter with the name and address in the list before printing each letter.

MS Word requires the first line of that data file to include the field's name. The software will
produce that first line as a default. This feature can be turned off in the Page Setup, Mail Merge
tab.

Word Perfect : make sure that the delimiters are set to the double quote character
("). Do not include field names at top of file. 

Microsoft Word: include field names at top of file. 

WordStar: Do not include field names at top of file

Mailmerge with Word Perfect: In Word Perfect, go to setup with shift F1
- Select 4- Initial Setting
- Select 1- Merge
- Set Fields Delimiters to Begin "
           End   "
- Set Record Delimiters to Begin 

End  [CR] [LF]

9.5 Creating a Mail Merge Letter with MS Word

 ®   Creating the Data File

- Click on Mailmerge
- Click on Start
A window appears for you to select a destination directory (C:\AUDIO for example )and
a filename, select a name ending with .TXT  for example MYDATA.TXT
- Click on "Save" and wait for the file creation process to finish.

 ®   Creating the Main Document with MS Word

. Start MS Word,  Select the File, New menu
- Select a blank document template, click OK
- Select Tools, Mailmerge, click on the Create  button
- Select Form Letters... then click on the Active Window button
- Click on the Edit button then on the name that appears just below the Edit button
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You should now have a blank page, click on the Insert menu and select Field
- In the left window click on MailMerge, in the right window, click on MergeField
- The word MERGEFIELD appears in the Description window, click in the window
after the word MERGEFIELD and type NAME , click on OK.
You should now have the word <<NAME>> in the document. At the time of printing
this will be replaced by the Employee name.

Following the same procedure define each field with the same names you have selected
in the software in Setup, Page Setup, Mail Merge .
Locate them where you want them and add the body of  text, of the letter. Save the file as
MYLETTER.DOC for example.

If you forgot the name of your fields, just save to document, (or Alt Tab to
the software) go back to the software and check the name of the fields in
Setup, Page Setup, Mailmerge, then come back to the document.

 ®   Printing The Mail Merge Letter

With the main document we worked on earlier showing on the screen, click on the Tools
menu, select MailMerge .
We are now at stage 2, click on the Get Data button.
- Click on Open data source
- In the Look in window click on C, then double click on AUDIO
- At the bottom, in File type, click down to Text file (.TXT) 
- To choose the file you just created with the software (MYDATA>TXT for example )
double click on the filename
We are now at Stage 3, click on the Merge button next to Stage 3
- Press on the Merge button at the top right
The creation process will take a while.....
When it is completed, you will have a file called Form letter1.doc containing all your
letters.
- Click on File > Print  and print the letters.

9.6 Printing Mail Merge Envelopes with MS Word 

You would be better off creating your letters with the address in the right place for a window
envelope as envelopes do not often feed well in the printer, but for your information here is how
to:

This example assumes you have already printed the letters and the Data source has been created
as mentioned above.

- Open Microsoft Word, select File > Open - Open C:\AUDIO\MYLETTER.DOC
- Select Tools > MailMerge, press the Create button and select Envelope
- Press the New Main Document button
- Press the Get data button and select Open data source
- In the Look in window click on C: drive, then double click on AUDIO
- At the bottom, in File type, click down to Text file (.TXT) 
- Choose the file you just created with the software (MYDATA.TXT for example ) and  double
click on the filename
- Press the Setup Main document button
- Press on the Merge button at the bottom
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- Select the envelope type / size then press the OK button
- Press the Insert Merge fields button and select each fields to create the address label for the
envelope, making sure to leave a space between Name and Surname
- Click the OK button when completed
- Click on the Merge button at the bottom
- Click on the Merge button at the top right
The creation process will take a while.....
When it is completed, you will have a file called Envelopes1 containing all your envelopes.
- Click on File > Print  and print the envelopes

Tip: if you use window envelopes and set the address in the right place you can remove the need
to print the address labels on the envelopes.

9.7 List Tests 

 Displays or prints a subset of your Employees test list using your selection criteria.

This option is ideal to list the all the tests done in a date range, or for a Department or a
company.

The Tests are not stored in the same data file as the Employees. They are linked by the software.
It is possible that Test belonging to a deleted Employee are still present. In this case the
Employee name will not appear on the report. 

You can use the Utility > Data Integrity menu option to find and delete the tests belonging to
deleted Employees.

  

9.8 Export Data to a WA Text File

This function will send your data to a file in a Text only format called ASCII delimited. Each
field is enclosed in double quotes and separated by a comma. This file may be used by other
software to import the data, or it can be used to import into another copy of the Workplace
Audiometrics software.

The content of this file can be controlled by a selection so that only the Employees you want
transferred are exported. 

This function can be used to transfer between two locations both running the Workplace
Audiometrics software.

A choice can be made to export only the Employees and their last test, or the employees and each
of their tests. This will inflate the file considerably since the entire employee’s record has to be
present with each of the Employee’s Tests.

When importing, the program checks for the existence of the Surname, Name and Date of Birth.
If a match is found for the Employee, only the test data is added (if a test date is present). If the date of
test is missing, only the employee will be added to your Database. 

9.9 Export to Excel

The Employee and Test can be exported to Excel in List > Export to Excel. You will be
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prompted to enter a file name and a location. The file will be saved as a csv file. 

To open it in Excel, just select the file type .csv, you can then save it as an excel workbook if
you wish. The same selection criteria as for other list apply.

  

9.10 Re-test Management

Each person should be tested once every period, according to their Employee status (exposed to
noise or not). The period length for the Employee’s status type can be setup in the Setup, Test ,
Test Setup tab, Re-Test box. This is normally a year or two for noise exposed Employees. 

To facilitate the re-test process, a re-test or Next test date is stored as part of the test data. When
the test is saved this date is copied to the Employee data automatically.
The software calculates the re-test date if the Employee Actions Allowed includes Re-Test.

If the test is a baseline test, a separate re-test date gap can be also entered, so that the software
can allocate for example 

- Date of test + 3 months if it is a baseline test
- Date of test + 2 years if it is a normal test

The Re-test Management uses the “Next Test Due on” date in the Employee to list the
Employees due for re-test.

The list can be broken into departments and shift etc. so that each supervisor can be notified
separately.

 ®   Labels for Test Reminder Mailings

Labels can be printed by selecting the Labels option.

 ®   Letters for Test Reminder Mailings

Use the MailMerge option to create the dataset needed by MS Word and do a Mailmerge
following MailMerge instructions in previous chapter.

9.11 Re-test Scheduling by Departments in Company

This option will allow you to select one company and to list the employees dues for retest by
departments with employees within a department in Alphabetical order. 

 

9.12 List Companies to Contact For Retest

This menu option will list all the companies when one of their employee needs to be re-tested
based on the date of their last test. 
This feature allows you to know which company to check for re-test without having the list them
all.

9.13 List Departments to Contact For Retest

This menu option will list all the departments within a company when one of their employee
needs to be re-tested based on the date of their last test. 
This feature allows you to know which department to check for re-test without having the list
them all.
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9.14 Re-Train Management

When Employees are tested, they should be trained in the use of Hearing Protectors. Some States
(Vic) actually make it compulsory to record that the training has been done and to do it regularly.

The software allows you to manage this by recording that training has been provided and by
setting a re-train date. The re-train gap can be set in Setup, Employee, Status, Tags & Re-train
tab, Re-train Employee box.

9.15 Hearing Protection Management

In the Employee’s workgroup there is a figure (Exposure Class) representing the Employee’s
exposure to noise. In the Employee’s Test there is figure representing the amount of protection
provided by their hearing protector (Hearing Protection Class).
This function will list the Employee when the two figures are not equal. 

In the Employee tab, in the Data Entry window, the protector class appears in red if the two
figures are not equal. 

 

 L
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CHAPTER 10  - The Utility Menu

10.1 Re-index File

It is possible that due to power surges,
from time to time, an index can get out
of order. The symptoms are: Employees
or tests appear missing, but you know
they should be there. In this case, just
re-index the file and everything will
return to normal.

10.2 Untag Employees

This function will remove specific tags
that may have been attributed to an
Employee. All the tags of the type you
specify will be removed. During the
process, the names of the tag holder’s
will be displayed on the screen

10.3 List Duplicates

You can list the duplicates and select the
basis on which the program considers
two records to be duplicates.
The obvious choice is Surname and
Name, but you can add the date of birth
and the Employee number.

10.4 List Deleted Records

Records can be marked for deletion. They still appear in the Browses (with a dark blue first
field) but do not appear in any of the reports or lists. These deleted records are still in the list.
They are just called deleted. 
You can list them here before destroying them to make sure none was deleted by mistake.

10.5 Purge  Deleted Records

To remove the records marked for deletion, go to the Utility > Purge deleted. This will remove
them physically from the database. If you want to can purge selectively each list by using the
check boxes.

10.6 Rename a Company / Department / Occupation 

This function will:
- change a Compay / department / Occupation or Workgroup name from the “Department” file
from old to new
- look for all the Employees who belong to that department
- when found, it will change the name in their personal record.
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- display the name of the Employees updated
- print the total changes

10.7 Update Department & Company Numbers

When you select a Company or a Departments, a number is incremented to reflect the total
number selected. When you rename a Company or Department or delete Employees, this number
is no longer accurate. This option will re-calculate the number and delete the Company or
Department with number of Employees = zero.

10.8 Update Employee Retest Date

This function is available in case the update from an earlier version of the program did not
transfer the Re-test date from the Test to the Employee’s record.

10.9 Recalculate Percentage Loss

This function will recalculate the percentage loss for a selected group of employees. The
Formula used can be selected from 1976, 1988 or 1988 extended calculation formula. 

10.10 Switch a test from One Employee to Another

Sometimes a person may be duplicated in the list under a misspelt or slightly different name.
This feature will allow you to move the test from the wrong name back to the right name. The
wrong name can then be deleted.

10.11 Restore Data

Allows the data stored on a backup disk to be restored into the computer. Extreme care should be
exercised here because loss of current data will occur irreversibly. This function will re-create
the data as it was when it was backed up. Of course the current data is erased in the process. 

Please think twice before using this function and make sure that the current data is also backed
up, just in case.

The RESTORE function complements the BACKUP function. Do not use it
lightly: it erases all of the current data and replaces it with the data stored in the
backup.

It is advisable to contact a computer expert before doing a “Restore”. The RESTORE function,
like its counterpart the BACKUP function, uses the ZIP format used by WinZip.

If you are not able to start the program because the data files have been damaged, run WinZip
and unzip the backup into your working directory (normally C:\AUDIO) then copy the file
SCREENW.INI to your C:\WINDOWS directory to restore your local settings.

 L
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CHAPTER 11  The Setup Menu

This menu provides a number of choices allowing you to customise many of the program's parameters to
your own requirements.

11.1 Setting up a Password

The software can be protected by passwords.

 ®   Cancelling the Password

If you decide not to use the password
protection, un-tick Enable Password Security, no passwords are
required or requested.

 ®   Turning Password On

If you decide to setup the password protection,
a new menu item will appear in the Setup menu, called
Security. There you will be able to add users and password as
well as users rights.

To enable Password Security, tick the checkbox.
You will immediately be taken to the Security Setup

scree n.

11.2 Adding Users to the Security System

Each user has 19 rights, allowing access to various parts and functionality of the program. Outdated users
can be kept in the system and de-activated or simply deleted. 

The Superuser cannot be altered. The admin, like the Superuser, has all rights enabled and only allows
for the password to be changed. Make sure you keep that password safe for future access.

You can build any selection of access rights for specific users. When a menu option is not enable for that
user, it will show as greyed out in the menu.

Only the Admin user is allowed to edit the tests past the day they are entered (to allow for error
corrections). 

To edit a test once the entry date is passed, you will need someone to enter the MASTER password for
each test or to re-enter the program with the MASTER password.
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Should you loose the MASTER password, you will have to call BIOTRONIC Pty.
Ltd  (02) 9398 8132 with proof of your authority as a MASTER user to get help
logging in.

To change the user while in the program, go to Files > Log on and enter the new users log on name and
password.

11.3 Entering Companies

Click on Setup, Companies. To add a new company, click on Add, to change an existing one,
click on Edit. Your own or default should be entered as the Default Company. If you work with
more than one company, then you can enter each one. In Victoria you will have to enter all of the
company details, as they are used by the Regulation 1992 Summary Report. Click on Exit.

11.4 Entering Departments

Click on Setup, Department, there should be at least one Department. Departments can be
added at the time they are selected, when entering an Employee’s data. So there is no need to
enter all of them in advance. The Number is updated automatically each time you select a
Department. Click on Exit when completed.

11.5 Entering Occupations

As for departments and companies.

11.6 Entering Workgroups

A workgroup is an area of similar noise exposure in L Aeq, 8h. The noise level can be entered,
so that when tests are entered, the wearing of an adequate hearing protector can be checked for
that person. The software will automatically enter the corresponding noise class based on NAL
and Australian Standard 1269, 1998. If the exposure is tonal (one specific frequency only) or
above 105 dB this system is not applicable and a noise professional’s help may be required.
Click on Exit.

11.7 Hearing Protection Devices

The list supplied with the software was extracted from the National Acoustic Laboratory (NAL)
booklet called “Attenuation and Use of Hearing Protectors” (eighth edition) and was included
with NAL kind
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Setting up your list of Companies

Make sure to enter a default
Company to speed up data entry.

If you have multiple Companies,
enter the  most commonly used one.

You can always setup the default
before testing in File > Set User
Defaults 

Setting up your Workgroups

Workgroups can be used in
different ways. Here it is used to
mean an area of same noise
exposure level. This level can be
compared with the Hearing
Protectors worn by the Employees.

You can also use it for your own
purpose.

Sett ing up your hearing
Protectors

The software comes with an
existing list which can be added to.

The use of this option is not
compulsory.
It is fine if you ignore it as it does
not apply to every situation.
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Potential Liability

Make sure to enter the current
figures for your state.

If your company operates in several
states, you will have to run the report
multiple times, or use the same
figures for all..

Australian Standard

If you select the Australian standard
you will be able to store a second
set of thresholds per test.

If you do, you may want to get the
results printed on the Audiogran
report.

Recording Stored Comments

You can record an unlimited amount
of prepared comments ready to use,
saving time and effort.

This will also have to effect of
standardising  your comments.

You can also store part comments
and use cut  and paste to build them
up from pieces.
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The software will allow you to compare the Class of noise Employees are exposed to with the
class of the hearing protection device they are wearing.

The Class of noise the employee is exposed to is stored with the Workgroup. The Hearing
protection device comparison mechanism in this software is based on The Australian Standard
1269. 

Warning: This system is covers only Non Tonal noise levels up to 110 dB.  For higher noise
levels or tonal noises, please refer to a noise professional.
The Protector Class will be automatically calculated based on the SLC80 value.

11.8 Setting up the Employee

Many different setting can be altered so that the software operates your way.

 ®   Screen Layout

You can change some of the History questions. These questions exist both in
Employee and  Test in order to capture Medical history changes.

 

 ®   Status, Tag & Re-train

Tags are useful to mark an Employee for some particular reason of your own.
All the tags can be named for your own need. You can then do lists, reports etc.
by tag. Tags can be removed globally as well.

 ®   Special Labels

Click on the Special Labels tab and make sure the label names are suitable for your use.
Each label gives meaning to a field which contains your employee’s data. So if the label
says Employee Number,  that is what is meant to appear in the field, you may wish to
change Employee Number to  Bundy number for example. Click on Save.

11.9 Setting up the Testers

Goto Setup >testers. Add a tester and enter the name and if required the Approval number. You
can add as many testers as required. Highlight the one most often used and click on Set Default.
This name will be automatically loaded when adding a test.

11.10 Setting up the Test

 ®   Test Setup

1- Select the Percentage loss calculation formula for your state. Normally you would
calculate the percentage loss and correct for age (Presbyacusis).

The program can use 2 different sets of tables for the calculation of the percentage loss.
The Old table (1973) or the New tables (1988). The method of calculation will be
indicated on the report. 

In NSW compensation is currently calculated using the OLD tables. It is done using the
NEW tables everywhere else. 
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If you do not want the Percentage Loss to print on the reports, this can be turned off in
the Audiogram tab. See below.  

2- Set the re-test gap for each type of Employee.
3- Alter the Print out fields to represent your company. Try a couple of printouts and
alter the titles until you are happy with the result.

 ®   Test Questions

1- In the Test history, a number of questions are identical to the one asked in the
Employee’s history, these are altered in the Employee setup. Some questions are
specific to the test, they can be altered here.

2- You can customise the types of tests you will do. Type 4,5 and 6 can be altered.

 ®   Audiogram

1- Graph Colours
The graph normal area and lines can be presented in any colour. If you have a black and
white printer, select colours that will show properly.

2- Audiogram Report
You can turn On or Off any of the options shown in that box. This will affect the
Audiogram report only.

3- Threshold Normals
The program can display a shaded area on the Audiogram marking the area of normality.
The figures used to draw that line are also compared against the test results to produce
an assessment of an Employee's hearing, and decide if the test is normal or abnormal.
The Normal figures supplied with the program have been suggested by NAL and can be
altered to suit your needs. If no normal value is required, enter 95 dB. The values can be
altered in Setup > Hearing Tests > Audiogram

4- Allow use of Mouse to draw audiogram
To avoid errors by untrained staff, this feature can be turned off, specially if the data is
transferred from an audiometer.

 ®   Spiro / Tymp / Bone

In the Spiro /  Tymp / Bone tab, un-check the option you do not need. If you select the
Bone conduction, you will be able to import Bone conduction data directly from an
Oscilla 960 or AD27 audiometer.  Click on Save.

11.11 Setting up the Audiometer

Go to Setup > Audiometer. Select the audiometer type connected to your computer. If you
requested it, the software would have been supplied with a cable for your audiometer providing
it is supported by the software. 
Select the communication port, normally Com1, if using a USB to Serial converter, it will most
likely by COM 5. 
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Add an Audiometer and enter Name, serial number and date calibrated. Add more audiometers if
required. If this audiometer is the default, highlight it and click on Set Default. This name will
be automatically loaded when adding a test. See also the Chapter on Audiometers.

Some audiometer come with their own software, or Noah software module. (Affinity, AS608,
AD629e, MedRx, Astera, Aurical) In this case the program read files exported by the audiometer
supporting software.

 

11.12 Australian Standard

Australian Standard 1269 requires that a test be conducted, followed immediately by a re-test at
3000, 4000 and 6000Hz . The real result would then be the mean of the two at 3000, 4000 and
6000Hz and the result of the test at the other frequencies. (see Australian Standard 1269 for
exact details). 

The software can store both these tests and then calculates the mean.

1- Australian Standard: the result is the MEAN of both tests
2- Esso Standard: the result is the BEST of both tests

There is no mention in the Australian Standard of how to calculate the percentage loss, so it is
still calculated using the first test, but reports show the mean or best of both tests.

11.13 Potential Liability

The Potential Liability report is designed to give an estimate of the amount of 
compensation that would have to be paid in compensation,  if all your employees made a
successful claim at the same time. This figure is, of course, unrealistic but it is a good
approximation of maximum risk. It could be used for financial planning, especially in case your
company is self insured.

The report can be run for a specific population of employees. It can be run in two different ways.

1- using the relevant figures for your state, for all your employees, regardless of which state they
are from.

2- using the relevant figures for one state, and scanning only the Employees from that state.

There are two formats:
1- report a global figure.
2- list each Employee and the compensation figure for each.

Because of the confidentiality of this report it is protected by a Master password, if you have
activated the password function.

Note: the figures supplied are only for reference, you are responsible for entering the correct
ones as they change normally every year. 

11.14 Comments

The software can store any number of pre-defined comments. These comments can be loaded in
the Employee’s test at the time of the test with the click of a button. Once loaded, the comment
can be further modified to suit your need.
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The title of the comment is there just for your reference. When the Comment is selected only the
first line of the comment shows, so the title is useful, to make a decision as to which comment to
use. The title is not transferred to the Employee’s test. 

 11.15 Letters

The software has a system of letters. You can create as many letters as you wish. They are saved
in RTF format (Rich Text) and can also be edited by MS Word. 

The software supports a simple but powerful form of Mail Merge. Fields can be selected when
the letter is created. They are replaced with the relevant employee data at the time of printing the
letter. 

See the Chapter on Setting up Letters for more information.

Do not name your letters  LAST_LETTER.RTF, as it would be over-written.

11.16 Page Setup

 ®   Report

You can set the top margins, the font, the number printed each time and the printer bin.
Beware that if you set the margins above 20, the report may not print when any
component of the report is outside of the printable area. You would get a blank report.
The font is common to letters and statistics 

 ®   Lists

You can select margins and font. Make sure you select a font that will produce an
acceptable result with your printer, not all fonts are suitable.

 ®   Letters

Margins are fixed here. To change the margins, use the Margin Markers in the letter.

 ®   Statistics

You can change the margins and the colour of the Normal/Yes and Abnormal/No lines.

 ®   Labels

This software is designed to use A4 sheets of sticky labels as available from Unistat,
Avery and some other manufacturers.

. 
Four pre-defined formats are available. You can also design your own by selecting the
Custom label and entering the relevant figures in the label data window. The figures
needed are :

1- the number of columns (1 to 3)
2- the width of one label
3- the height of one label

Labels print from top to bottom and from left to right. 

Note: Continuous stationary labels are not supported as such, you will have to
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experiment to see if you can design a custom label to match them.

 ®   MailMerge

The mailmerge setup allows fields from the Client data to be selected for export to the
Dataset. Click on the field to highlight it, then click on  >  to transfer the field to the
Selected window on the right. In the same way fields that are not needed anymore can be
removed by transferring them back to the left window.  

If using MS Word, make sure that the Field names needed box is checked.

11.17 Printer

This function allows the selection of any one of your printers. But in fact, only the default printer
will be printed to. So to change the printer you will need to go to the Control Panel and make
the new printer the default. 

11.18 Preferences

 ®   Backup drive

You can select the drive where your backup will be saved to. This does not allow the
selection of a specific directory. Data will be backed up to the root of that drive.

 ®   Advanced

In some cases, for example if you have a network or a zip drive, you may want the
backup files to end up in the sub-directory of a drive, not in the root directory. 

This can be particularly convenient on a network when you want to do a backup every
day in a different sub-folders called for example : F:\MONDAY,   F:\TUESDAY etc ....

 ®   Running Another Program

This feature is designed to allow running of another software or software module from
within this software. To activate this function, go to Setup, Preference,

Under Run another program 1 (or 2) , enter the name of the software and the title to
appear in the Files menu. 
for example:        Command line: C:\DUMMY\TEST.EXE

Title Testing Software

Of course this software must be present in the correct directory before this function can
operate properly.

 ®   Report

You can define how many copies of the Audiogram will print each time and request that
the all reports print to Screen first. You can then click on the Print, or Zoom button.

 L
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CHAPTER 12  Setting Up the Audiometer

12.1 General Procedure

- Start the software and go to Setup > Audiometer
- Select the Audiometer type 
- If the audiometer uses the Serial port, select serial port COM 1
- Add an Audiometer
- Enter the audiometer serial number and date calibrated, click on Set Default so that you do not
have to enter the audiometer details for every test.
- Go back to the Main menu, Press the Data entry button
- Click on the Employee tab, Click Add and enter an employee, (fields with a red star are
compulsory). Click on Save
- Click on the Test tab, click Add 

 ®   Serial Port Connected Audiometers

- Click on the Capture Test button
- Initiate transfer (see each audiometer for particular) 
- If transfer does not work, go back to Setup > Audiometer in the Software and change the serial
COM port to another number.

 ®   USB  Port Connected Audiometers 

These audiometers are controlled by their own software, for example Calisto, Affinity, Medrex
and others. Once the test has been completed by that software. The data can be exported and then
captured by the Workplace Audiometrics software.

- Start the original Audiometer software. Enter a test and export the test right away (before
saving it) .
- Click on the Capture Test button
- Select the file you just exported  

12.2 My Laptop does not have a Serial Port

If your audiometer is one of those above who needs a serial port, but your computer does not have one,
please follow these additional steps: 

- Purchase a USB to Serial converter (we do carry these)
- Install the USB to Serial diver from the CD that came with it. When requested to do so...
- Connect it to a USB port on your Laptop, connect the output of the converter to the cable
provided with the software and connect the other end to the audiometer.
- Go to Setup > Audiometer and select the serial port COM 5 instead of COM 1 and try again as
above. Or go to the Control Panel > System > Device Manager and find out what Serial port
your converter is set to. Then select that number in Setup > Audiometer. 

12.3 Installing a USB to Serial adapter

If your laptop does not have a serial port (most recent ones do not) you will have to purchase a
USB to serial adaptor. They are inexpensive and connect into a USB port on your laptop. 
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This adapter will only work after you install the driver software. Beware that the driver software
comes on a small mini CD hidden inside the packaging. Make sure to remember the location of
the USB port you use as the driver will only work with that port.

Once the driver is installed on to the laptop go to the Control panel, select System > Device
Manager > Universal Serial Adaptor. Find your adaptor and check which serial port it is
connecter to. 

If needed you can change the port number.
This port number will be required to be
entered in the Workplace Audiometrics
program under Setup > Audiometer >
Com Port.

Remember that you still need to use the gray
interface cable supplied with the software from the
adaptor, to the audiometer.

Each audiometer uses a differently configured
cable, so it is important to use the cable designed
for the audiometer you are using.

12.4 The OSCILLA SM910 / 930 / 950 and 960

These audiometers are very simple to use, after entering the Employee information, add a new
test into the computer, click on the Capture Test button (or Capture Retest) in the software.
This will put the computer in waiting mode. 

- Press the AUTO  button on the audiometer or perform the test manually. 
- When ready, press DATA on the audiometer to send the data to the waiting software on the
computer.

                             OSCILLA 

     COMPUTER              AUDIOMETER

     female  DB9                         DB9 female 
TXD      3 ))))))))))))) 2
RXD      2 ))))))))))))) 3
GND      5 ))))))))))))) 5
DCD      1 ))))))))))))) 1

12.5 The Maico MA30

Setting up:  Connect the male end of the cable provided to the serial port at the back of the
MA30. Connect the other end of the cable to the serial port at the back of your computer.

- On the MA30, Press the Menu button
- Move the cursor down to “PC or Printer”, press Enter
- Move up to “PC Data Transfer”, press enter
Press Menu to exit the menu system.

This audiometer is very simple to use, after entering the Employee information, add a new test
into the computer, press the Capture Test button.
- On the audiometer perform the test either manually or automatically. The results will be
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displayed in the software window. When the test is complete, press on the Save button.
.  

 MA30
    COMPUTER            AUDIOMETER

    female DB9              DB9 male 
RXD     2 ))))))))))) 2
RTX     3 ))))))))))) 3
GND     5 ))))))))))) 5
DSR     6 ))))))))))) 6
CTS     8 ))))))))))) 8

12.6 The Maico MA15

- The MA15 must be set to print to the Computer, not to Printer. Setup is entered by pressing
Help while turning power on. Use patient button to scroll down.
- You must have the original printer cable from Maico
- Connect the other end of the MA15 printer cable coming from the audiometer to the cable
supplied with the software. Connect the other end of the cable supplier with the software to your
computer’s serial port.

            To transfer the data, wait for the end of the test, then press Print twice.  

 MA15
    COMPUTER            AUDIOMETER

female DB9   DB25             DB9 female 
RXD   2 )) 3 )))))))) 1
RTS   7 )) 4 )))))))) 2
GND   5 )) 7 )))))))) 3
 +)   4   20  ),

  .)   6    6  )-

12.7 The InterAcoustics AD27

The AD27 can be used in manual transfer mode (one threshold at a time or in automatic
screening mode. The option is selected by selecting the correct audiometer from the list ie AD27
manual

Manual Transfer:
- Press Store on the audiometer to transfer the current frequency and threshold.

Automatic test transfer:
- Start the Audio test on the audiometer by pressing "Audio Threshold"
- When the test is completed, come back to the computer and click on the “Capture Test” or
“Capture Re-test” button.

           AD 27
     COMPUTER                AUDIOMETER

female  DB9  DB25                DB25 male
TXD   3 ))  2 ))))))))) 2
RXD   2 ))  3 ))))))))) 3
CTS   8 ))  5 ))))))))) 8
GND   5 ))  7 ))))))))) 5
DTR   4 )) 20 )))))0))) 20

           .))) 6

12.8 The InterAcoustics AS 216 and AD 226

To setup the audiometer press Shift while turning the Frequency knob. 
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Baud Rate: Turn the know until # 1. Turn the “HL dB” knob to read 38.4 (38400 Band) lower
Baud rate are ok too but must be reflected in the software.

Hardware handshake: Turn the Frequency knob until # 12.  Turn the “HL dB” knob to read
“HAOF”

Transmit on Store: Turn the Frequency knob until # 13.  Turn the “HL dB” knob to read
“trOF”.
Close Setup: Press Shift while turning the Frequency knob. Setup is complete.

To capture test data:
- Perform the test in Manual or automatic mode. When the test is completed 
- In Data Entry, Add (or Edit) Test, click on the “Capture Test” or “Capture Re-test” button,
then click on the “Start” button. This will capture the data including Bone if Bone has been
tested.

     AS 216/ AD226

     COMPUTER               AUDIOMETER

 female  DB9   DB25                DB9 male
TXD    3 ))  2 ))))))) 3
RXD    2 ))  3 ))))))) 2
CTS    8 ))  5 ))))))) 8
GND    5 ))  7 ))))))) 5
DTR    4 )) 20 ))))))) 4

12.9 The GSI 66 / 67 / 68 Audiometers

These audiometers must be setup properly in a specific manner. Further details can be found in
the audiometer manual under Setup. In brief to access the Setup mode: turn the power on while
pressing the X button. 

- Press Enter 5 times 
- Memory: Press X to toggle between ON and OFF, press Enter
- Setup, press X until you see Printer Computer, press Enter
- Press Enter
- Level, turn Tone knob until you get -5 dB, press Enter
- Frequency 125 , press X until it is OFF

250, OFF
500, ON
1000, ON
1500, ON
All others ON, press Enter

- Tone , Press Enter
- H factor, press Enter, press Enter to exit Setup.

The data is transferred to the computer at the end of the test by pressing Print then Enter

      GSI 66/67/68

  COMPUTER             AUDIOMETER

 female   DB9   DB25              DB25 male 
TXD     3 )) 2 )))))))))))))) 2
RXD     2 )) 3 )))))))))))))) 3
RTS     7 )) 4 )))))))))))))) 4
CTS     8 )) 5 )))))))))))))) 5
GND     5 )) 7 )))))))))))))) 7

12.10 Audiometer Data Transfer

The software presently supports quite a few audiometer types. The Microlab, MA800 and
MA728m have a special feature. They can store tests internally and dump the entire storage into
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the software.

All the above Audiometers can be used in direct mode:
- The Employee is present at the test site
- The Employee data is entered into the program while the test is being done 
- The data is transferred from the Audiometer to the Computer at the end of the test.

The Microlab, MA800 and MA728 can be used in memory mode: 
Part 1

- You are in the field without a computer
- The tests are done and recorded in the audiometer's memory
- You record on paper the Audiometer sequence number and the Employee details

 
Part 2

- Upon returning to base, you connect the audiometer to the computer
- You tell the computer which Audiometer you are using

Go to Setup, Audiometer select the correct type
- Transfer all the tests in one go to the computer
Go to Files, Download from  MICROLAB or Download from MA800/728

Part 3
- One by one you identify and find (or enter) the Employee’s details using the Capture
from File button. Use the sequence number as a match, each time, reading the Employee
test from the audiometer file.

12.11 Reading from the Earscan or Microlab

The transfer can only work with the audiometer command to send data to the printer like
GRAPH, DATA on the EARSCAN and  7, 0 7 Y on the MICROLAB. The commands to send
data to a computer like S (MICROLAB), will not work and only produce garbage.

12.12 Earscan / Microlab Cable Diagram

A D25 or D9 socket is used depending on the type of connector on the computer. The cable can
be maximum 10 metres long.  

12.13 Using an Earscan with Air and Tymp

Press IMP to do the Impedance test, then press AUD twice to do the air test.
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When the test is completed: 
- Select the Employee
- Add a test, enter the Test details in the computer. 

When the program requests the method of acquisition of Audio Data:
Press DATA: Only the figures will be sent (no curves).

The output of the I=TYMP command is exactly what would come out of a serial printer
connected directly to the Audiometer. Each time a new graph is transferred
the old graph is over-written. Only one graph is ever present in the computer.

12.14 Using an Earscan or Microlab with Air only

Press AUD twice to start the automatic test. When the test is completed, select the Employee,
add a test, enter the Test details in the computer. When the program requests the Method of
Acquisition of Audio Data, select EARSCAN then press DATA on the audiometer.

12.15 Single test transfer with the Microlab

Select the Employee, add a test, enter the Test details in the computer. 
When the program requests the method of acquisition of audio Data, select Microlab.

On the Microlab:
- Press 5- Recall Test
- Press 3- Request ID number, enter the ID number
- Press 7- Transfer
...and so on for each test. In this way you have control of the order of the transfer.

12.16 Multiple test transfer with the Microlab

The Microlab has a memory buffer to store up to 150 tests. When you want to transfer the stored
tests out of the audiometer, two methods are available:

The entire data stored in the Microlab can be dumped into a file, and the file used to supply the
results to the Employees's test one at a time in sequence.

- Go to the FILE menu
- Select Download from Microlab 
On the Microlab
- Press 0
- Press 7
- Press Y

Now when you want to enter tests, the “Capture Test” and “Capture Re-Test” buttons have
changes to “Test from File” and “ReTest from File”. 
The idea is to read the results from the file downloaded from the Microlab, one at a time. A label
will display the last test number read. Hopefully you would have recorded the name and test
number when doing the tests, so now, you enter or go to the existing Employee’s record, add a
test and read the thresholds from the file in the corresponding order.

 - Go to the data entry screen
- Find (or enter) the Employee corresponding to the test
- Add a test, press the “Test from File” button to extract the data from the file into the
test.

The next ID number will now show. When the file is empty of tests, the ID number will
disappear and the buttons will revert to “Capture Test” & “Capture Re-test”.
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To cancel the “Test from File” mode, go to the File menu, Select Download from
Microlab and Exit without sending any data.

   

12.17 Multiple Test Transfer with the MA800 / MA728

The entire data stored in the MA800 OR MA728 can be dumped into a file, and the file used to
supply the results to the Employees's test one at a time in sequence.

- Go to the FILE menu
- Select Download from MA728

On the Audiometer
MA800 MA728

- Turn Audiometer ON - Turn Audiometer ON
- select TESTS & BL'S - Press 8 (Data transfer)
- select TESTS - Press 61 (Transmit Tests)

- select XMIT

The data will be dumped in a file called AS_XMITM.DAT
Now when you want to enter tests, the “Capture Test” and “Capture Re-Test” buttons have
changes to “Test from File” and “ReTest from File”. 

The idea is to read the results from the file downloaded from the Microlab, one at a time. A label
will display the last test number read. Hopefully you would have recorded the name and test
number when doing the tests, so now, you enter or go to the existing Employee’s record, add a
test and read the thresholds from the file in the corresponding order.

  - Go to the data entry screen
- Find (or enter) the Employee corresponding to the test
- Add a test, press the “Test from File” button to extract the data from the file into the
test.

The next ID number will now show. When the file is empty of tests, the ID number will
disappear and the buttons will revert to “Capture Test” & “Capture Re-test”.

To cancel the “Test from File” mode, go to the File menu, Select Download from
Microlab and Exit without sending any data.

12.18 Setting up the Microlab / MA728 / MA800 to store data automatically

These audiometers can store multiple test for later recall.

 ®   Microlab

The storage must be requested for each test by pressing the STORE TEST key. 
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 ®   MA800 / MA728

MA800 MA728
- Turn the audiometer OFF then ON - Turn the audiometer OFF then ON
- Select SETUP - Press 6 (Storage Options)
- Select STORAGE - Press 21 (Auto test storage)
- Select AUTOMATIC TEST STORE  ON 
- Exit

12.19 Setting up the Maico MA800

- Turn the audiometer ON
- Select SETUP
- Select DATA TRANSFER and set the following

              BAUD RATE 9600 HARDWARE HANDSHAKE ON 
PARITY NONE DELIMITED DATA ON
STOP BITS 1 EXTENDED DATA  OFF
XON/XOFF OFF

- Press EXIT and turn audiometer OFF
- Turn audiometer ON, it is now ready to be controlled by the computer. During the test the
entire operation is controlled by the computer.

 MA800
    COMPUTER         AUDIOMETER

    female DB9   DB25          DB25 male 
TXD     3 ))  2 )))))))))))) 2
RXD     2 ))  3 )))))))))))) 3
RTS     7 ))  4 )))))))))))) 4
CTS     8 ))  5 )))))))))))) 5
GND     5 ))  7 )))))))))))) 7

In some cases to get the new MA 800 to work we had to select Even parity on the
audiometer. Bear that in mind if you experience communication problems like
garbage coming out.

12.20 Setting up the Maico MA728m

This audiometer operates in the same way as the MA800 but the cable and the communications
parameters are different. 

The MA728 MUST be setup internally to operate at 9600 Baud. It normally comes set at the
factory to 1200 Baud. To alter the settings, the Audiometer cover must be removed, the pc
boards cover plate removed by pinching open the 5 black clips and lifting them. 

The communication board is the third from the left (see diagram below)
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Do not remove the communication board, look at it from the left of the audiometer. It has 2 set of vertical
switch rows. Do not alter the setting of S2.  The top switch of S1 must be moved to the right and all
others on that vertical row must be to the left. When this is completed, reassemble the audiometer.

    MA728

COMPUTER      AUDIOMETER

female  DB9   DB25           DB25 male
3 ))  2 )))))))))))))) 2
2 ))  3 )))))))))))))) 3
7 ))  4 )))))))))))))) 4
8 ))  5 )))))))))))))) 5
5 ))  7 )))))))))))))) 7
4 )) 20 ))0))))))))))) 6
1 ))  8 ))-       +)) 8
6 ))  6 )))))))))))2)) 20

12.21 The Rexton AS53,  AS54  &  DA63

This audiometer operates in a similar fashion as the Earscan audiometer. A similar message
appears on the screen when transfer is required. All is needed is to select the correct audiometer
from the list in the SETUP menu, AUDIOMETER option.

- Enter the Employee details, add a test and enter the relevant details, when asked the mode of
entry of the Audio details, select AS53/54. The computer will then be waiting for the audiometer
to send the data across.

- Perform the test either automatically or manually. (by pressing the MAN/AUT button.) 
When the test is completed, press the X-mit button to transfer the data to the waiting
computer.

                             AS 53 / 54, DA 63
     COMPUTER                               AUDIOMETER

   female   DB9  DB25                          DB9 male
TXD     3 )) 2 )))))))))))))) 3
RXD     2 )) 3 )))))))))))))) 2
RTS     7 )) 4 )))))))))))))) 7
CTS     8 )) 5 )))))))))))))) 8
DSR     6 )) 6 )))))))))))))) 6
GND     5 )) 7 )))))))))))))) 5
DTR     4 ))20 )))))))))))))) 4

             

12.22 The Tracor RA 300 / 500

This audiometer is very simple to use. After entering the Employee information, add a new test
into the computer, select from RA500, perform the test on the audiometer either in automatic or
manual. When ready, press the “Capture Test” or “Capture Re-test” button.

                             RA 300 / 500

      COMPUTER                             AUDIOMETER

   female   DB9   DB25                         DB25 male 
TXD     3 ))  2 )))))))))))))) 2
RXD     2 ))  3 )))))))))))))) 3
RTS     7 ))  4 )))))))))))))) 4
CTS     8 ))  5 )))))))))))))) 5
DSR     6 ))  6 )))))))))))))) 6
GND     5 ))  7 )))))))))))))) 7
DCD     1 ))  8 )))))))))))))) 8
DTR     4 )) 20 )))))))))))))) 2
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12.23 The Tracor RA 400

As for RA 300
                            RA 400

     COMPUTER                        AUDIOMETER

 female  DB9  DB25                        DB25 male 
TXD    3 )) 2 )))))))))))))) 2
RXD    2 )) 3 )))))))))))))) 3
RTS    7 )) 4 )))))))))))))) 4
CTS    8 )) 5 )))))))))))))) 5
GND    5 )) 7 )))))))))))))) 7

12.24 The AudioScan 1000

The serial cable attaches to the Printer connector at the back of the audiometer.
To transfer the results press the Capture Test button in the software, then start the test either in
manual or automatic mode. 
After the test is completed, just press the Print button on the audiometer then press Yes.
If Auto Print is on, the transfer will happen automatically if the operator has pressed the Capture
Test button prior to starting the test.

                 AS 1000 

     COMPUTER                            AUDIOMETER

               female  DB9  DB25                               DB9 female 
RXD   2 )) 3 )))))))))))))))) 2
TXD   3 )) 2 )))))))))))))))) 3
DTR   4 )) 20 ))))))))))))))) 4
GND   5 )) 7 )))))))))))))))) 5

12.25 The GN Resound Xeta & Danplex 300a

Setting up: On the Audiometer press the Setting 1 button so the light on the switch  in on. Then
press the Setup button. 
- Rotate the left dB knob until the display indicates Baudrate.
- Rotate the right dB knob until the display indicates 57600.
- Press the Setup button again to save the settings.
If you are also using Setting 2, repeat the operations with Setting 2 button illuminated.

In the Workplace Audiometrics program, go to Setup > Audiometer, select the Xeta audiometer
and tick the same Baudrate you selected earlier (57600) then select the com port (most likely Com
1). If you are using a USB to Serial converter, the Com is likely to be Com 4 or Com 5. 

When the patient responds to a tone presentation, the corresponding threshold value is shown on
screen in the correct Frequency column, and memorised. Air and Bone conduction thresholds are
stored automatically, but masking information is not retained. The tests can be done manually or
automatically.

12.26 The AS 608, AD629e, Affinity, Calisto & Astera Audiometers

These audiometers are controlled
by their own software,
sometimes even as a module
under Noah. The test is done
with that software, then imported
into the Workplace
Audiometrics software. 

Procedure to Import a test:
Once the audiogram is complete, don’t save,  simply click Menu > Edit > Export
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You will then be prompted to save the file. 
- Locate a folder you wish to save the file to, name it and save with .xml as extension.
- The file is then ready to be captured by the Workplace Audiometrics software.

- Go to the Workplace Audiometrics software
- Add a test, click on the Capture button
- Select the file name created above

If you always capture the test right after a test, you can use the same filename every time.

Instructions for older saved audiograms:
The only problem we ever have with importing and exporting audiograms is that customers export
previous sessions, in these cases the xml files are blank.

Open the audiogram you wish to export which has been saved. 
Select Menu > Edit > Transfer to Current Session. 
Then click Menu > Edit > Export

Setting up:
You can tell the Workplace Audiometrics software which audiometer you want to use and where
to find the exported files. 
Go to Setup >Preference > Audiometers and select the drive and folder there.

12.27 The MedRx Audiometers

The Medrx Avant A2D works like the audiometers just above 

In the Audiogram screen of the MedRx program, select File > Export, then save the file with the
extension .txt.

Make sure to use the Export option, not the Save option. The Workplace Audiometrics program 
is not able to read the files generated by the Save option, only the files generated by the Export
option.

12.28 The Aurical Audiometers

1- Perform the test with the software
2- Click on Edit, then on Export
3- Type a file name, making sure it has the extension of .xml Example Test.xml
4- Go to the Workplace Audiometrics software
5- add a test, click on the Capture button
6- Select the file name created above
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If you always capture the test right after a test, you can use the same filename every time.

You can tell the Workplace Audiometrics software where to find the exported files. 
Go to Setup >Preference > Importing Data and select the drive and folder there.

12.29 Trouble shooting Communication Problems

� The major cause of problems initially is the selection of the wrong serial port. This can be
fixed by changing the port using the SETUP menu, SET AUDIOMETER option, or by
connecting the audiometer to the other port.

You may have a mouse on COM1, try COM2. The serial port on your computer is a male
plug, it may have 25 or 9 pins. Some computers have a 25 pins as COM1 and a 9 pins as
COM2 or vice versa. COM3 and COM4 are a rare occurrence and  they normally prevent
the proper use of COM1 or COM2 because they share the same interrupt.

� The wrong parameters have been used either in the program or in the audiometer.

� With the EARSCAN one problem may be that the output is set for COMPUTER, when it
should be set for PRINTER. When the Machine is first turned ON, a message appears:
MAKE SELECTION OUTPUT TO PRINTER
If the message is OUTPUT TO COMPUTER, then it is incorrect.

- Press SPEC, then press DATA
The message should now be correct (OUTPUT TO PRINTER)

� With the MA800/MA728 a main power spike may have upset the synchronisation
between the computer and the Audiometer. Exit from the data capture screen then turn the
Audiometer OFF then ON again.

 L



Workplace Audiometrics user manual

Page 70

CHAPTER 13 The letter System

13.1 Principal of Operation

The software includes a powerful, easy to use letter system. Letters are stored as Form Letters in RTF
(Rich Text) format. The form letters are used to create the Employee Letters.

To create and print an Employee letter
- go to the Data entry screen and click on the Print button and select Letters
- select an appropriate letter from the list of RTF files
The Fields in the letter will be expanded with the content of the Employee’s information and the
letter printed. The letter will be saved as Last_Letter.RTF, so that you may review it later. Only
the last letter saved can be retrieved as the same name is used over and over again. The original
Form Letter is not altered by this process.

13.2 Creating / Altering the Form Letters

Go to Setup, Letters, Type some text then click on the Letter menu and Save As or Save. You
may also open an existing letter to use as the basis for a new letter, then Save As with a new
name.

13.3 Inserting a Replaceable Field

Replaceable fields are inserted in the Form Letter when it is created or altered in the Setup
menu. 
- Move the cursor where you want to insert the field
- Click on the Insert Field button, a list of the fields available will appear
- Use the mouse to highlight the field you want then click on it to load it.

A name will be inserted as in [Employee_Name] . This will be replaced by the real Employee’s
name at the time of printing.  Example: Creating a full name:
- Select Name, Surname, from the field's list, one after the other.
example: [Employee_Name] [Employee_Surname] is inserted
result at print time: "Paul SMITH"  (the Employee’s name) 

13.4 Creating Gender Sensitive Sentences

Use the replaceable fields
- Select His/Her
example: {[HIS/HER] problem is...
result at print time "His problem is..." (if the Client is male.)

- Select Mr/Mrs, Name, Surname
example: [MR/MRS] [Employee_Name] [Employee_Surname]  
result at print time: "Mr Paul SMITH"

The field's name is enclosed in special characters for recognition by the programme at the time of
replacement.  Should you delete one of those characters you can remove the entire field's name
and re-select it from the list.
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In the image above you can see the Merge Fields pull down menu revealing the list of fields
available. More fields are listed which are not visible on this image. 

You can view page breaks by
pressing on the Thumbnail button.

There are no Print Preview options,
because what you see on the screen
is exactly what you will get on the
printout.

The letter editor closely emulates the
operations of MS Word.
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The final letter above is based on the template from the previous page. It contains all the relevant
Employee’s data. The red squiggles are created by the spell checker to highlight possible spelling
errors or data it does not understand.

To update old versions of the letter templates, if you have any, use the button pointed to above,
then move the ruler markers as shown below, before saving the file.
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13.5 Using Bold and Underline

You can use any of the font attributes available in you text, this include Bold, Underline, Italic,
font size, font type and font colour. Font colour is selected from the Edit menu, Font option.

13.6 Changing the Letter Margins

The margins can be changed by moving the left and right margin arrows (Margin Markers) into
the right position. If there is text present in the letter you should highlight the text first. The top
left Margin marker is the left margin for the first line of a Paragraph.

Standard window envelope format : 230mmX100mm and the window is 58mm
from the top and 32mm from the left side.

The default margins should be Top = 20

Bottom= 20
Left = 24
Right = 24 

This can be altered in Setup > PageSetup > Letter

The letter system allows the creation of template which are used to create Employee letters very
quickly with the press of a button.

Creating a template: the operator, in the screen below has selected to insert a Merge field for the
Employee’s surname. This is done by selecting from a list of merge fields in the pull-down list.

You will notice other merge fields in the letter. They are enclosed in square brackets like
[Employee_Name]. In some cases there are both upper and lower case version of the merge field. 

There are also pronouns to be used to make up correct sentences like “His hearing…
or Her hearing…. As well as his and her for use in mid-sentence.

Once finished, the template is saved for later use. The template letters are used against an
employee in the Data Entry screen, or against a group of Employees in the List Employees and
Tests screen. All the merge fields are replaced with the correct employee’s information. 

In the Data Entry Screen, the text of the letter can be altered as required before printing or
saving. 

In the List Employees and Test screen, the letters will be printed as per the template.
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CHAPTER 14   The Spell Checker

The spell checker include two functions: Spell checking on demand (through the Spell button) and Live
Spell checking, which is active by default.

 14.1 Setting up the Spell Checker

Go to Preference > Option and click on the
Configure button.

The default dictionary is British.adm, but
more dictionaries can be added, there is one
available for American English called
American.adm. Other languages are
available on request.

The Spelling checker offers a custom
dictionary which is added to when you select
Add a word from the Spelling checker
dialogue. 

The default custom dictionary is called
Spell.adu, there is also a learning dictionary
call Learn_sp.adl

Live spelling can be de-activated by un-
ticking the Live Spell checkbox.

 14.2 Spell Checking a letter

In the letter, click on the Spell button. When a miss-spelt word is encountered, the
S pelling dialogue will appear automatically.

You can select a action from the buttons. To add the highlighted word to you own dictionary
Click on the Add button. The dictionary can be changed using the Options button. 
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The spelling checker is available and active in all the memo fields and comments of the program 
as well as in the letters.

Live spelling is also active in these areas but can be de-activated by un-ticking the Live Spell
checkbox.

L
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CHAPTER 15  Principles of Operation

15.1 Percentage Loss

The percentage loss is extracted from the values of the hearing levels of the subject at the
audiometric frequencies 500, 1000, 1500, 2000, 3000, and  4000 Hz. The age is used to calculate
the prebyacusis correction (loss of hearing due to aging)

1500Hz:
If the audiometer is not fitted with 1500 Hz and BOTH the left and the right thresholds at 1500Hz
are absent, a mean threshold is obtained from the value of 1000Hz and 2000Hz and used for the
calculations.

If 1500Hz is only missing on one side the % loss for that side will not be calculated.
The program can use the 1973/1976 NAL table or the new 1988 formulas for the calculation of
the % hearing loss. The binaural % loss with the old table is calculated using the following
formula:   (best ear x 4/5)+(worst ear x 1/5).

Missing frequencies:
If one or more of the six frequencies used to calculate the percentage of hearing loss other than
1500Hz, has not been entered, the result will be replaced with '--.-' as there is insufficient data to
obtain a valid result.

Threshold greater than maximum:
If one or more of the hearing levels are greater than the maximum preset dB level (indicated by
'V') the corresponding percentage of hearing loss will be preceded by the sign 'greater than' EG:
>50.0% 

Compensation in NSW:
Normally the 1988 NAL tables are used. In NSW the law used to requires that compensation %
loss be calculated using the 1973/1976 tables with the compensation method of calculating the
Presbyacusis (.5 dB per year above 50 years old).

New ruling for NSW: From January 2002 Workcover has issued a general recommendation to
use the 1988 table for compensation in NSW.

The Option menu in the SETUP allows changing of the Tables and methods of calculating the
Presbyacusis. The % loss can also be withheld from the report if required.

15.2 Presbyacusis Correction

The PRESBYACUSIS is the normal amount of hearing loss resulting from the aging process.
After the total % loss is calculated, the presbyacusis component is subtracted from the total %
loss to obtain the corrected value. This process is applied to the left, right and binaural values.

 
The Presbyacusis can be calculated using the corresponding tables/formulas (NORMAL) or using
the NSW Compensation method (COMPENSATION). This method is used in conjunction with
the 1973 tables for compensation cases in NSW.

In the Compensation method a correction of .5dB per year above 50 years of age is applied to
each threshold before calculation.
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\

Example:
Frequency 500 1000 1500Hz   Age=70
Threshold 35 45 55dB         *  correction is
corrected 25 35 45  =)))))))))- (70-50) x .5 = 10
% loss 1976 1.5% +5.2% +7.4%

In the Compensation calculation the binaural loss is calculated using:
 (best ear x 4/5) + (worst ear x 1/5).

Example: LEFT RIGHT BINAURAL
20% 15% 16%

Best ear is Right ear )< (15 x 4 / 5) + (20 / 5) = 16%    

15.3 The % Loss Report 

A special report allows for presentation of a Percentage Loss chart for compensation purpose in
Australia.

15.4 Normals Assessment

To establish if a subject's hearing is normal, the results are compared with a set of normal values.
These values can be altered in the Setup > Hearing Test > Audiogram menu. The default values
have been suggested by NAL. 

If the limit is greater than the maximum available on your audiometer (95dB) then the limit is
cancelled. 

The normal values are not corrected for age as no standard exists for this.

Note: Because the threshold data can only be entered in 5dB steps, a borderline normal (but still
in the normal value range) might get up to 3% percentage loss. The normal limit should really be
set to 18dB. So do not be surprised if a "normal" person still has a small loss.

 L  
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CHAPTER 16  Interpreting the Audio Test Results

16.1 Assessment of the Audiogram

Audiometric results can be a little confusing to interpret. Below are some examples of confusing reports
and how to understand them. These reports by way of example, may shed light on the subject.

The Audiogram Report
Consider the following Audiogram Report

The questions regarding the above report were:
Q- Why is the percentage loss on the left = 0, when the thresholds at 6kHz and 8kHz are so elevated? 

A- The percentage loss (except in Western Australia) does not take into account the thresholds at
6 and 8kHz. If you are testing in Western Australia, you need to change the formula used for the
calculation. You will find this in Setup > Hearing Test > Test Setup.

For Western Australian select Formula 3, for other Australian states set it to Formula 2. 
Formula 1 is no longer used in Australia since 2010. 

Q- Why is there a percentage loss on the right, when the thresholds are normal?
A- The normal values supplied by NAL and stored into the program are used to assess if a test is
normal. You can change these values in Setup > Hearing Test > Audiogram.

At 1kHz, the normal is 20dB, however the percentage loss at 18dB at the same frequency
indicates a loss of 0.2%.
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The problem is that audiometers test thresholds in 5dB steps. So you can test 15dB or 20dB, but
not 18dB. So 20dB which is very close to 18dB indicates a small loss.

Q- Why is the normal level for 8kHz set to 95 db?
A- Hearing sounds at 8Khz have little benefits in everyday work life, unless you are a musician.
So the level is set to 95dB so as not make the test abnormal and to raise the alarm.

Q- Why does the Australian Standard bother to test 8kHz then? 
A- A loss at 6 or 8kHz may well indicate that the individual has been exposed to loud noises in
the past, and as a result has suffered a permanent loss at the high frequency end of the spectrum.

Q- Where does the normal values come from ? (Shaded area on the audiogram)
A- The assessment of normality of the test is made based on normal values provided by National
Acoustics Laboratory. These defaults can be altered in the software in Setup > Hearing Test >
Audiogram if they do not suit the user.

16.2 Assessment of the Report Card

Consider the following Report card

The questions regarding the above Report card usually are:
Q- Why does the Australian standards indicate a shift for (a), (b) and (c) when the loss on the last line
only indicates 5 db at 6kHz and 10 at 8kHz?

A- The last line only indicates a loss of hearing (Hearing has worsened), the Australian Standard
only mentions a shift. In this case it is a positive shift (hearing improved)

You will notice that there are 2 baseline tests, one in 2000 and one in 2010, only the last one
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(2010) is taken into consideration.

What is the best report  for detecting the onset of hearing loss?
Q- What report is the most helpful in detecting the onset of hearing loss?

A- There are 2 report which indicate a change in threshold in groups of people 
1- The baseline report

  This report will scan group of people and flag those whose have a loss >= 15dB at any
frequency between 2 and 6kHz

This is a good report, however the time span between the baseline and the latest test may
by  quite large. Therefore this might trigger a false alert, for example of the baseline test
was tested in 1990 and the last test was tested in 2013, in 23 years 15dB hearing loss may 
be acceptable depending on the age of the person.

 
2- The Reg.2007.3.2.11 report
This report in compulsory in Victoria, however it is a great report as it will flag a loss of
15dB since the last test. There may be one or two years between these and a 15dB loss in
2 years should act as a warning and trigger some vigilance or retest to assess if there is a
problem.    

 L
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CHAPTER 17  - Network Use

To use the program on a network you must have the Network version of the program and a site licence to
cover a number of additional Workstations. A network is composed of a Server computer connected to
one or more Workstation computers. If you only have the single user version, you can also upgrade to the
network version. You will notice that the main screen now shows : Network node = xxxxxxx at the
bottom right of the main screen.

17.1 Installation

The software is installed on one host computer only, on the network. This computer must be
visible to all the other computers on the network, and the folder where the program is installed
must be shared on the network. In addition all users must have read/write access.

17.2 Host Setup 

Once the software is installed on the host,
- using Windows explorer right click on the program folder (C:\Audio) 
- Click on Properties > Sharing > Advanced Sharing
- Tick Share this folder
- Click on Permissions and give all Full control

17.3 Other computers Setup

There is no need to install the software on the other computers. It is only installed once on the
host computer.

- using Windows select Tools > Map Network Drive or Computer > Map Network drive
(Windows 8)
- For Drive, select the K: drive (for example)
- Click on the Brose button and select the folder you shared earlier on the host
- Tick Reconnect at logon
- Finish

Adding a shortcut on the other computer
- Click on the desktop, select - New > Shortcut

 Command line : Enter the network drive followed by the directory then the program name
Example K:\SCREENW.EXE
Next select a name for the short cut?
- SCREEN
- Finish OK

When you click on the icon the program will be loaded from your host and run on the local
computer.

17.4 Parameter Change

The parameters you setup are common to all the computers on the network. 

When making changes to a record or adding a record, the program locks the record or file
temporarily preventing other users from accessing the data. When this happens, the program
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retries for 5 seconds before asking if you want to try again as the other user may have finished
with the record by then.

The parameters are loaded by each program when they start to run, changes made
will only take effect on the other stations when the program is re-started on that
station.

17.5 Exclusive Processes

Some processes need to use the files exclusively. They are:
- Backing up data
- Restoring data
- Re-Indexing data
- Removing deleted records

For these processes to run, all the other users must either quit the program, or return to the
program's main menu.

Some processes need to lock a file or a record. They are: 
- Add
- Edit
- Delete
- Undelete
- Tag

17.6 Concurrent Processes

Some processes can operate concurrently with other processes, while others cannot.

 Process 1   Concurrent Process 
- Edit Employee A             - Edit Employee B
- View next, previous           - Edit/add
- Reports - Edit/add
- Lists - Edit/add
- Delete/undelete/tag Employee A - Edit/add Employee B
- Backup                        - None allowed
- Restore - None allowed
- Re-index - None allowed
- Remove deleted - None allowed

 L  
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CHAPTER 18  - Interfacing with Other Softwares

18.1 Medical Director

“Medical Director” is a popular software for Medical Centre and Doctor’s surgeries. This software can be
setup to look every minutes for a file containing one or several new patient entries and to add it to its
database.

Medical Director Setup must be altered to setup the link and tell it where the file will be located. This
information is available in Medical Director’s help files.

Workplace Audiometrics must also be setup in the following manner:
- Go to Setup > Preference and tick  “Activate Link with MD” 
- Click on the Path button and select where the file must be save

Once setup, Workplace Audiometrics will automatically place a file with the correct information where
Medical Director expect the file. Every 60 seconds, Medical director will read that file and add the
content to its database.

This function is specially useful if Clients are entered in Workplace Audiometrics before they are
recorded in Medical Director. If they are already entered in Medical Director this function will not be
useful as you would get duplicates.

Using the Audiogram in Reports see next paragraph.

Medical Director is a trademark of “HCN, Health Communication Network”

18.2 MS Word

You can include the graph displayed in the Employee data entry window in a Word or Excel document
using the Windows Clipboard. When adding or editing a Test, click on the green button at the bottom of
the graph to copy it to the Clipboard.

To paste the graph, move to the document, position the cursor where you want the graph inserted, and
press Ctrl V or click on Edit > Paste. 
In MS Word you can Right Click the image and alter its properties and behaviour. 

18.3 MS Excel

The Employee and Test can be exported to Excel in List > Export to Excel. You will be prompted to enter
a file name and a location. The file will be saved as a csv file. To open it in Excel, just select the file type
.csv, you can then save it as an excel workbook if you wish. The same selection criteria as for other list
apply.

18.4 SAP

This interface can be used for a wide range of purpose when you have the ability to read data and write a
script to control the interface. It was designed initially to interface with SAP.
The interface work in the following way

Every time a records is added, edited or deleted, the Workplace Audiometrics checks for the presence of a
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text file called SAP.txt, if it does not exists, the program creates it and stores the type of action (A=Add,
E=Edit, D=Delete) followed by the data.

SAP (or any other Program)  is meant to read the file and delete it from time to time.  Workplace
Audiometrics will then create a new one for the next and following actions, until it is deleted again. The
deletion is required to keep the file from growing too big over time..

The interface needs to be activated in Setup > Preference >Exporting data, Tick the Auto-save
checkbox.
The file is a text file, comma delimited and each field is enclosed in double quotes.
The format of the data  is as follow:

1-   Action (A=Add, E=Edit, D=Delete)

2-   Surname

3-   First Name

4-   Employee number

5-   Code

6-   Sex

7-   Date of Test

8-   Visual examination Left

9-   Left 500Hz

10- Left 1000Hz

11- Left 1500Hz

12- Left 2000Hz

13- Left 3000Hz

14- Left 4000Hz

15- Left 6000Hz

16- Left 8000Hz

17- Normal

18- Percentage loss Left

19- Visual examination Right

20- Right500Hz

21- Right1000Hz

22- Right1500Hz

23- Right2000Hz

24- Right3000Hz

25- Right4000Hz

26- Right6000Hz

27- Right8000Hz

28- Right

29- Percentage loss Right

30- Percentage loss Binaural 

31- Occupation

32- Department

33- Shift

 L  



Page 85

CHAPTER 19   The To-Do List

To-Do’s are mean to act as reminders of tasks to be performed at a certain time. They are not automatic
reminders, you need to list your tasks for the day at the beginning of each day, or on a weekly basis. To-
Do’s are not exported to WA text files, nor imported.

The To-do list can be accessed from 2 different locations

 ®   Within the Data Entry Screen

Click on the To-do Tab to display the To-Do’s associated with an Employee.
This To-Do will also appear on the Global To-Do list available from the Main menu. The
name of the Employee will show automatically on the Global To-Do but not in the Data
entry To-Do. This To-Do is meant to record an action associated with an employee.

 ®   From the Main Menu

This To-do is not connected with any employee, will not appear in the Data entry screen,
but will appear in the Global To Do. It is meant to record a task not associated with a
particular employee, like “Calibrate Audiometer” for example.

19.1 Adding a To-do

 ®   Employee To-Do

Go to Data Enter, Click on the To-Do Tab, Click on the Add button, select date,  time
due and a description of the task.

 ®   Global To Do

Go the Main menu, Click on the To-Do button, Click on the Add button, enter as for
above.,  

19.2 To-do Display

To-Do’s display differently when they are due, overdue or completed.
To mark a To-do as Completed, just double-click on the Done check box within the grid
The To-dos overdue show in red, the completed ones show in default light colour.
Normally the Completed To-Do’s do not show anymore, unless you specifically ask for it by
ticking the Show All checkbox.

19.3 To-do Categories

The list of To-do categories can be added to in Setup > To-Do Categories. There is no limit to
the number of categories 

19.4 Listing the To-dos

To list To-Dos, go to List > To-do and make your selection of criteria.

 L
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CHAPTER 20   The Security System

20.1 Enabling the Security System

To enable the security system go to Setup > Preference and tick the check box below.

Once this is enabled you will have an additional menu option in the Setup menu called Security

In this screen you can add users and enable or disable any of their rights 
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You can select from a number of access rights to give each use exactly what you want as an administrator.

L
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CHAPTER 21   Headset Correction

21.1 What is Headset Correction

Headset correction is a set of dB value which needs to be subtracted from each threshold, to correct for
loss due to the shape of the cavity between the headphone insert and the ear of the person being tested.
The amount to subtract is different for each frequency. It is often higher at low frequencies.

- When is it needed?
Normally the manufactured will provide this information if it is required for their headset.

- Why is it needed?
When au audiometer is calibrated, the inserts inside the headphone are removed from the headphone and
set against a very sensitive calibration microphone.

However when the insert if located inside the headphone, it may not sit right against the ear of the person
being tested, like it did against the microphone during the calibration process. There may be a gap
between the insert and the ear. 

In Fig 1, the sound source is in the same position relative to the
ear as it is to the microphone during the audiometer calibration
In this case there is no need for correction. 

The Audiocup Headset belong to this category

In Fig 2, an additional distance between the sound source and
the ear is present due to the headphone padding in gray

The sound has further to travel to get to the ear  (area in
green).

The air gap induces a loss, as the sound waves have further to
travel to get to the ear. 

Depending on the manufacturer's instruction, there may be a need to introduce a correction.
The Bilsom 847 and Peltor 2000 headsets belong to this category.
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1.1 Enabling Headset Correction

The correction needs to be enabled in Setup > Audiometer > Enable correction
In most instance this is not necessary.

- Activating the correction for a specific audiometer
Once correction is enabled, it needs to be activated independently for each audiometer, as the correction
values may be different for each and some may not require it.
- Go to Setup > Audiometer
- Edit the audiometer record
- Tick the Activate Correction checkbox
- Enter the correction factor for each frequency, zero means no correction required at that frequency 
- Enter the name of the headset
- Save

Correction data for common headsets

When is correction applied
Once correction is enabled, and activated for a specific audiometer a new button to apply the correction to
a test result will appear under the heading "Headset" in the test screen.

- When Capturing a test
When capturing a test, and correction is enabled, and activated the test will be corrected automatically,
even if you re-capture over a test. Following this, the Correction button will be disabled and a green led
light will be present near the correction button. If you edit that test, the correction button will no longer be
visible.
However if you Re-Capture the test, it will be corrected also.

If the Australian standard is selected, the retest is corrected in the same manner.

- When Entering a test manually
After you have entered a test manually, you need apply the correction by clicking on the Correction
button. You can only do this once as the button will then be disabled. The only way to reverse this is by
manually entering the results again.
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APPENDIX A - Layout of Export/Import file

The import function expect an ASCII text file with the following fields. Character fields are enclosed in
double quotes, Numeric fields are not. Each field is separated by a comma, each line is separated by a
carriage return-Line feed

Ex “V3.0,“BLOGGS”,”fred”,28,”12/12/2000"
In this example, 28 is a numeric field, the other fields are characters

       
    1  VERSION     Character      4           “V3.0", or any dummy field (see Note below)
    2  SURNAME     Character     18           
    3  NAME                      Character     18           
    4  SEX         Character      1           
    5  FILENO       Character      8           Employee number
    6  CODE          Character     10           
    7  STATUS      Character      1           Employee status
    8  STREET      Character     28           
    9  CITY            Character     20           
   10  STATE        Character      3           
   11  ZIP         Character      4           
   12  TEL            Character     13           
   13  DOB         Character      8           
   14  COM_DATE    Character      8           Commencement date
   15  ENTERED     Character      8           
   16  RECALL      Character      8           Re-test date
   17  RETRAIN     Character      8           Re-train date
   18  TERMINATED  Character      8
   19  RECALLYES   Character      1           Y/N
   20  RETRAINYES Character      1           Y/N
   21  SHIFT       Character      5           
   22  CLASS       Character     27           Occupation
   23  DEPARTMENT  Character     27           
   24  WORKGROUP   Character     12           
   25  NOISECLASS  Numeric        1           Workgroup noise level
   26  PROTCLASS   Numeric        1           Hearing Protector class 
   27  COMPANY     Character     30           
   28  ADDRESS     Character     30           
   29  COMMENT1    Character     51           
   30  PREEMP1     Character     36           Previous employer 1
   31  PREEMP2     Character     36           
   32  PREEMP3     Character     36           
   33  MILITARY    Character      1           Y/N
   34  TIMESERVED  Character      2           Years
   35  EXPLOSIVES  Character      1           Y/N
   36  TROUBLE     Character      1           Y/N
   37  HOBBIES     Character      1           Y/N
   38  POWERTOOLS  Character      1           Y/N
   39  DIZZINESS   Character      1           Y/N
   40  RINGING     Character      1           Y/N
   41  COLDS       Character      1           Y/N
   42  OTHER       Character      1           Y/N (discharges)
   43  REFERRED    Character      1           Y/N
   44  ANTIBIOTIC  Character      1           Y/N
   45  MUMPS       Character      1           Y/N
   46  HISTCHANGE  Character      1           Y/N
   47  COMMENT2    Character    130
   48  NBTEST      Numeric        2     Number of tests
   49  TAG         Numeric        1
   50  PERS        Numeric        1
   51  SPARE1      Character     1
   52  SPARE2      Character     1
   53  AGE         Character     2
   54  DATE_TEST   Character     8
   55  TRECALL     Character     8 re-test date
   56  TRETRAIN    Character     8
   57  LEN_EMPLOY  Numeric       2
   58  TCLASS      Character     27 occupation
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   59  TDEPT       Character     27 department
   60  QUIET       Character      3 period of quiet before test
   61  PROTWORN    Character      1 protection worn
   62  PROTUWORN   Character      1 protection worn before test
   63  PROTTYPE    Character     16 type of protector
   64  TPROTCLASS  Numeric        1 protector class
   65  TRAINED     Character      1 Y/N
   66  TESTTYPE    Character      1
   67  MAKE1       Character     15         Test instrument
   68  CAL1        Character     10         Calibration date
   69  SN1         Character      7          Serial no
   70  AUDIOLOG    Character     18         Testing Officer
   71  APPRO       Character      8         Approval number
   72  VISUAL_L    Character      8         Visula examination
   73  VISUAL_R    Character      8         
   74  AIRNORM_L   Character      1         
   75  AIRNORM_R   Character      1         
   76  ABNORMAL    Character      1         Abnormal test
   77  PER_LEFT    Character      5         % loss 
   78  PER_RIGHT   Character      5         
   79  BINAURAL    Character      5         
   80  TCOMMENT11  Character    250         Test comment part 1
   81  TCOMMENT12  Character    110         Test comment part 2
   82  AIRC_TEST   Character     32         Air test
   83  RE_TEST     Character     32         Re test
   84  BONE_TEST   Character     32         Bone test
   85  LMEP        Character      4         Tymp
   86  RMEP        Character      4         
   87  LPV         Character      4         
   88  RPV         Character      4         
   89  LCOMP       Character      5         
   90  RCOMP       Character      5         
   91  LGRAD       Character      3         
   92  RGRAD       Character      3         
   93  FCV         Character      4         Spirometry
   94  FEV1        Character      4         
   95  RATIO       Character      3         
   96  FEF         Character      4         
   97  PEF         Character      5         
   98  TEARACHE    Character      1         Y/N
   99  TEXPLOSIVE  Character      1         Y/N
  100  THOBBIES    Character      1         Y/N
  101  TPOWERTOOL Character      1         Y/N
  102  TDIZZINESS  Character      1         Y/N
  103  TRINGING    Character      1         Y/N
  104  TCOLDS      Character      1         Y/N
  105  TREFERRED   Character      1         Y/N
  106  TOTHER      Character      1         Y/N (discharges)
  107  TSPARE1     Character      1         
  108 TSPARE2       Character      1
  109 SPARE3        Character      1
  110 SPARE4        Character      1
  111 C_ADD2        Character     30
  112 C_CITY        Character     20
  113 C_STATE       Character      8
  114 C_ZIP         Character      8
  115 C_TEL         Character     13
  116 C_FAX         Character     13
  117 C_EMAIL       Character     60
  118 C_CONTACT     Character     30
  119 C_EMPLOYER    Character     30

The Employee Status options are as follow:
P- Permanent noise exposed N-Permanent quiet environment    W- Contractor     A- Applicant
H- Permanent high risk T- Terminated          O- Trainee     D- Deceased       C- Casual
U- Other
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Note : If the first field does not contain “V3.0" or “V4.0" the software will issue a warning that the type
of data is unknown. If you loaded this field with dummy data, this is fine, you can ignore the warning, the
function will proceed as normal. When exporting from a mainframe for example, it is easier to put a
dummy field in this position. 

APPENDIX B - Layout of Update file

The data layout is the same as for the Import/Export file, but only the first 28 fields are required. If the
rest is present, it is ignored. 

If the Department or the Company in the update file do not exist in the program's list of Departments or
Companies, the new Department or Company is added to that list. If the Department or Company already
exists, the number is updated automatically.

The Date Entered is replaced with the date of the Update

Only the fields with a  /  are updated, however all the fields up to field 28 (as listed in the import file
layout) are required in their proper places. A field can be empty if no change is required ("").

Only the fields in the update file containing data are used for updating the database. If a field is empty in
the update file and the corresponding field in the database contains data, this data will not be altered.

      1  VERSION     Character      4           “V3.0", or dummy field, (see note below)
      2  SURNAME     Character     18           
      3  NAME        Character     18           
      4  SEX         Character      1           
      5  FILENO       Character      8           Employee number
/    6  CODE          Character     10           
/    7  STATUS      Character      1           Employee status
/    8  STREET      Character     28           
/    9  CITY            Character     20           
/   10  STATE        Character      3           
/   11  ZIP         Character      4           
/   12  TEL            Character     13           
    13  DOB         Date              8           
     14  COM_DATE    Date              8           Commencement date
     15  ENTERED     Date              8           
/   16  RECALL      Date              8           Re-test date
/   17  RETRAIN     Date              8           Re-train date
/   18  TERMINATED  Date              8
/   19  RECALLYES   Character      1           Y/N
/   20  RETRAINYES Character      1           Y/N
/   21  SHIFT       Character      5           
/   22  CLASS       Character     27           Occupation
/   23  DEPARTMENT  Character     27           
/   24  WORKGROUP   Character     12           
/   25  NOISECLASS  Numeric        1           Workgroup noise level
/   26  PROTCLASS   Numeric        1           Hearing Protector class 
/   27  COMPANY     Character     30           
/   28  ADDRESS     Character     30           

To make a sample file, tag a couple of Employees then go to LIST, select EXPORT DATA, select for
ALL TAGGED. This will give you a small file to play with, . 

Note: If the first field does not contain “V3.0" the software will issue a warning that the type of
data is of  unknown type. This is to protect from importing data from the DOS version of this
software which does not have the same fields. 
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If you know this field is dummy data, ignore the warning, the process will proceed as normal. 

When exporting from a mainframe for example, it is easier to put a dummy field in this position. If this
field was omitted you will damage the datafile and fill it with garbage. 

Precautions:

It is recommended to do a backup before this operation if in doubt about the validity of the data to allow
for rollback (using the Utility > Restore function).    
 

L 
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