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Introduction

Copyright notices ELO Digital Office GmbH holds the copyright to this program. The
product may only be copied and used in accordance with the Li-
cense Agreement.
It is illegal to wholly or partly copy, reproduce, or transmit ELOoffice
as a full version.
No part of this manual may be reproduced, distributed, translated,
or otherwise duplicated without the prior written consent of ELO
Digital Office GmbH. The contents of this book in no way represent
an entitlement on the part of the purchaser.

Trademarks ELOoffice – referred to as ELO in the rest of the manual – is a regis-
tered trademark of ELO Digital Office GmbH.
Microsoft Windows, Microsoft Word, and Microsoft Excel are regis-
tered trademarks of the Microsoft Corporation. All other product
names are protected by copyright and are registered trademarks or
brand names of their respective owners.

Please note We have made every effort to supply product documentation that is
as accurate as possible. However, as we are continuously develop-
ing ELOoffice and produce multiple versions in parallel, the status
of these programs changes very quickly. For this reason, there may
be minor discrepancies between the descriptions and images in the
manual and in the program.
We ask for your understanding if this occurs.
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Conventions

This manual describes a large number of interactions, program di-
alogs, menus, and interfaces. The following conventions apply for
this.

General information Important information is displayed in a gray box with an information
icon. The following types of notes exist:

Information: This is additional information that makes working
with ELO easier.

Please note: This information should be noted to ensure the pro-
gram runs without problems.

Warning: It is essential that you heed this information to avoid sig-
nificant restrictions in the operation of your program.

Italics The names of menus, options, dialog boxes, folders, references to
chapters, paths, and file extensions are written in italics.
Example: Click ELO > Configuration and choose the Display option.

Keyboard shortcuts Shortcuts are written in UPPER CASE. Keys pressed at the same
time are indicated with a plus sign (+).
Example: CTRL + C

Bold Notes and headers are highlighted in bold in the manual.
Courier Program code, program outputs, inputs and scripts are written in

Courier font.
Example: MsgBox "Hello world!"

Paths This manual differentiates between three types of paths:
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Navigation paths: These paths describe the order of buttons and
menu items you click through to use certain functions. You can rec-
ognize navigation paths by the pointy brackets (>) and the italic font.
Example: Click the ELO button > Configuration > Notes > Print margin
notes.
Filing paths: These paths describe filing paths within the ELO
repository. Storage paths are indicated by a double slash (//).
Example: Save the document under //Filing//Year//Month.
Document and filing paths: These paths describe storage locations
for files within the operating system. We indicate this by using back-
slashes (\).
Example: Save the document under C:\Documents\Vacation.
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General information

What you can expect We have written this manual so that you can start using the features
of ELO as quickly as possible. It explains the first steps. In the intro-
ductory chapters, you will learn what you need to know to success-
fully work with ELO.

Functions The Function overview summarizes all available ELO functions.
Dialog boxes The Dialog boxes section explains the options and functions that you

will find in the individual program dialog boxes of ELO. The infor-
mation on the dialog boxes is only available in the online help.

Contents and index A table of contents and an index give you access to the individual
functions and topic areas in ELO.

Sample repository and
repository template

This documentation uses a sample repository tailored specifically
to our test scenarios. ELO comes with a repository template that dif-
fers from the repository used in this manual.
The following sections describe different topics and usage scenarios
that make working with ELO easier. Please also read the notes in the
appendix.
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Installation

This chapter provides information on:
• Starting the installation
• Installation methods
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Starting the installation

The installation program guides you through the ELO installation.
The installation process depends on whether you have ELO as a DVD
or whether you have a download version. If you purchased ELO as a
DVD, continue on from Start installation program (DVD). If you pur-
chased ELO as a download, continue on from Start installation pro-
gram (download).

Information: Windows Internet Explorer must be installed to start
the installer.

Start installation pro-
gram (DVD)

Place the ELO DVD in your DVD drive.

The installation program should start automatically.
Alternative: If the installation program does not start automatical-
ly, open Windows Explorer and navigate to your DVD drive. Dou-
ble-click autostart.exe to start the installation program.
After the installation program starts, read on from Starting the in-
stallation.

Start installation pro-
gram (download)

Double-click the downloaded file.

The installation files are extracted automatically. The installation
program then starts.
After the installation program starts, read on from Starting the in-
stallation.

Starting the installa-
tion

Perform the following steps before every installation as soon as you
have started the installation program (see above).
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Fig. 1: Start installation program

1. After the installation program starts, select a language.

Fig. 2: Installation main page

The main page of the installation program opens.
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2. Click Install ELOoffice.

Fig. 3: Installation overview page

An overview page opens. Use this page to choose what you want to
install (main program, printers, macros, or additional programs).
You can choose from two installation modes for the main program:

• Standard installation: The fast version. All important pro-
gram components are installed automatically. This instal-
lation method is designed for when you only want to use
ELO on a single computer.

• User-defined: You determine the program features you
want to install. This mode also allows you to perform a net-
work installation.

3. Start one of these methods by clicking Standard installation or
User-defined.

Installation modes for
a single workstation

The following table provides an overview of the two installation
modes for single workstations.
For more information on the different installation modes, read
the sections on Standard installation and User-defined installation.
Read the section titled Network installation for more information on
installing ELO on a network.
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Standard installation User-defined installation
Windows confirmation request Windows confirmation request
InstallShield® Wizard starts Confirm start of InstallShield® Wizard

Confirm conditions for installation
License agreements: Please read carefully
and confirm

License agreements: Please read carefully
and confirm
Installation information: Please read care-
fully and confirm

Enter serial number Enter serial number
Local installation is selected automatically Select the option for Local installation. Read

the section on Network installation for infor-
mation on how to install to the network.
Select installation directory
Select Postbox directory
Select ArchivData directory
Select/create the program folder
Select additional installation options
Select whether you want to install the ELO
printers and ELO Macros

InstallShield® Wizard for ELO Macros starts InstallShield® Wizard for ELO Macros starts
Select whether you want to install all ELO
Macros
Start the ELO Macros installation
Starts the installation program for the selec-
ted ELO printer(s)
Assign a name for the selected ELO
printer(s)
Start the ELO printer(s) installation

Activation and registration Activation and registration
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Standard installation

If you started the installation program and decided on the standard
installation, perform the installation as follows:

Fig. 4: Select standard installation

Start 1. Click the box for Standard installation.
The User Account Control dialog box appears.
2. Click Yes to confirm.
The InstallShield® Wizard runs. The actual installation process
starts.
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Fig. 5: ELOoffice License Agreements

The License Agreements dialog box appears.
3. Carefully read through the License Agreement and click Yes to
confirm.
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Fig. 6: Entering a serial number

4. Enter the serial number. You can find your serial number on the
license certificate.
5. Click Next.
ELO is installed to your computer.
Installation folder:
C:\Program Files (x86)\ELOoffice

Postbox directory:

C:\ProgramData\ELO Digital Office\ELOof-
fice\Postbox

ArchivData directory:
C:\ProgramData\ELO Digital Office\ELOof-
fice\ArchivData

After installing the main program, the installation for the ELO print-
ers and ELO Macros starts.
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Fig. 7: Installation complete

6. Select whether you want to read the readme file.
7. Click Finish to complete the installation.

Please note: You must activate ELOoffice to use its full range of
functions.

Activation and regis-
tration

8. Start ELOoffice.
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Fig. 8: ELOoffice activation

The ELOoffice activation dialog box appears the first time ELO
starts.
9. Select one of the following options:

• Activate online: Your serial number is checked via the In-
ternet.

• Activate by phone: You will receive an unlock code by tele-
phone.

10. Click Activate now.
Alternative: Click Remind me later! Continue to use test version. ELO
then runs as a test version.
The dialog box closes. Now you can use ELO.

Information: Don't forget to register your ELO version. Registered
customers have access to the My ELOoffice area on our website. The
My ELO area contains additional information, downloads, and much
more. The menu items Register ELOoffice and My ELOoffice are lo-
cated in the ELO menu.

Refer to the chapter Basics and examples of use for further informa-
tion on starting ELO.
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User-defined installation

If you started the installation program and opted for the user-de-
fined installation, perform the installation as follows:

Fig. 9: Select standard installation

Starting the installa-
tion

1. Click the box for User-defined.

The User Account Control dialog box appears.
2. Click Yes to confirm.

Fig. 10: Starting the installation wizard
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The InstallShield® Wizard starts the installation process.
3. Click Next.

Fig. 11: Notification about permissions required for installation

4. Click Install.
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Fig. 12: ELOoffice License Agreement

The license agreements for ELO are displayed.
5. Carefully read through the license agreements and click Yes to
confirm.
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Fig. 13: Important installation notes

6. Carefully read through the installation notes and click Next to
continue.
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Fig. 14: Entering a serial number

7. Enter the serial number. You can find your serial number on the
license certificate.
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Fig. 15: Selecting local or network installation

You can choose between a Local installation and a Network installa-
tion.

Information: This section describes the Local installation. For the
network installation, read the section titled Installation on a net-
work.

8. Click Next.
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Fig. 16: Installation folder

9. Choose the directory that you want to install ELO to. Click Browse
to select a target folder.
The default installation directory is:
C:\Program Files (x86)\ELOoffice

10. Once you have chosen a directory, click Next.
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Fig. 17: Postbox directory

11. Select the directory that you want to create the Postbox direc-
tory in. Click Browse to select a target folder.
By default, ELO creates a Postbox directory under:
C:\ProgramData\ELO Digital Office\ELOof-
fice\Postbox

12. Once you have chosen a directory, click Next.



Installation 31

Fig. 18: ArchivData directory

13. Select the directory that you want to create the repository direc-
tory (ArchivData) in. Click Browse to select a target folder.
By default, ELO creates the repository data directory under:
C:\ProgramData\ELO Digital Office\ELOof-
fice\ArchivData
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Fig. 19: Program folder

14. Select a program folder and click Next.
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Fig. 20: Installation options

15. Select the options for installation and click Next.
ELO is installed to your computer.
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Fig. 21: Selecting printers and macros to install

16. After installing the main program, additional options can be se-
lected, such as installing the ELO printers and ELO Macros.

Information: Printers and macros can be installed later as needed.

17. Once you have made your selection, click Next.
Install macros If you have chosen the option to Install ELO Macros, the macro in-

stallation wizard starts.
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Fig. 22: Macro installation wizard

18. Click Next.
The macro installation starts.
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Fig. 23: Choose setup type

19. Select the complete or custom installation for the macros. If you
choose the custom installation, you can define which macros you
want to install later on. We chose the option Complete.
20. Once you have made your selection, click Next.
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Fig. 24: Start the macros installation

21. Click Install.
The macros are installed.

Please note: You require the .NET Framework 2.0 for the Outlook
macro to work. In Windows, enable the framework by navigating to
Control Panel > Programs > Turn Windows features on or off > .NET
Framework 3.5 (includes .NET 2.0 and 3.0).
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22. Select whether you want to view the readme file and then click
Finish.
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Install ELO TIFF Print-
er

Fig. 26: Install ELO TIFF Printer

If you chose the option Install ELO TIFF Printer, the ELO TIFF Printer
installation wizard starts.
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Fig. 27: Name of the ELO TIFF Printer

23. Select a name for the ELO TIFF Printer and click Next to confirm.
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Fig. 28: Starting the ELO TIFF Printer installation

24. Click Install.
The ELO TIFF Printer is installed.
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Fig. 29: Completing the ELO TIFF Printer installation

25. Select the options you want and then click Finish.
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Install ELO PDF Print-
er

Fig. 30: Install ELO PDF Printer

If you chose the option Install ELO PDF Printer, the ELO PDF Printer
installation wizard starts.
26. Click Next to start the installation process.
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Fig. 31: Name of the ELO PDF Printer

27. Select a name for the ELO TIFF Printer and click Next to confirm.
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Fig. 32: Starting the ELO PDF Printer installation

28. Click Install.
The ELO PDF Printer is installed.
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Fig. 33: Confirmation option for the ELOoffice readme file

29. Select whether you want to view the readme file. Click Finish.
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Installing the ELO PDF
Printer Print&Archive

Fig. 34: Installing the EloPsConverter for the ELO PDF Printer PrintArchive (GS)

30. Click Install to install the EloPsConverter for the ELO PDF Print-
er Print&Archive.
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Fig. 35: Installing the ELO PDF Printer PrintArchive (GS)

If you chose the option Install ELO PDF Printer Print&Archive, the
PDF Print&Archive Printer installation wizard starts.
31. Click Next to start the installation process.
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Fig. 36: Name of the ELO PDF Printer PrintArchive (GS)

32. Choose a name for the PDF Print&Archive Printer and confirm
by clicking Next.
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Fig. 37: Installing the ELO PDF Printer PrintArchive (GS)

33. Click Install.
The ELO PDF Printer PrintArchive (GS) is installed.
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Fig. 38: Completing installation of the ELO PDF Printer PrintArchive (GS)

34. Select the options you want and then click Finish.
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Install ELO PDF Print-
er Dropzone

Fig. 39: Installing the EloPsConverter for the ELO PDF Printer Dropzone (GS)

35. Click Install to install the EloPsConverter for the ELO PDF Print-
er Dropzone (GS).
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Fig. 40: Installing the ELO PDF Printer Dropzone (GS)

If you chose the option Install ELO PDF Printer Dropzone (GS), the
ELO PDF Printer Dropzone (GS) installation wizard starts.
36. Click Next to start the installation process.
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Fig. 41: Name of the ELO PDF Printer Dropzone (GS)

37. Select a name for the ELO PDF Printer Dropzone (GS) and click
Next to confirm.
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Fig. 42: Installing the ELO PDF Printer Dropzone (GS)

38. Click Install.
The ELO PDF Printer Dropzone (GS) is installed.
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Fig. 43: Completing installation of the ELO PDF Printer Dropzone (GS)

39. Select the options you want and then click Finish.
40. Click Finish to complete the installation.

Please note: You must activate ELOoffice to use its full range of
functions.

Activation and regis-
tration

41. Start ELO.
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Fig. 44: ELOoffice activation

The ELOoffice activation dialog box appears the first time ELO
starts.
42. Select one of the options:

• Activate online: Your serial number is checked via the In-
ternet.

• Activate by phone: You will receive an unlock code by tele-
phone.

43. Click Activate now.
Alternative: Click Remind me later! Continue to use the trial version.
ELO then runs as a trial version.
The dialog box closes. Now you can use ELO.

Information: Don't forget to register your ELO version. Registered
customers have access to the My ELO area on our website. The My
ELO area contains additional information, downloads, and much
more. The menu items Register ELOoffice and My ELO are located in
the ELO menu.

Refer to the chapter Basics and examples of use for further informa-
tion on starting ELO.
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Installation on a network

If you want to use ELO on a network, select the Network installation
mode. Installing ELO on a network is to a large extent the same as
the user-defined installation. However, there are some things that
you will need to do first.

Preparing a network
installation

The following steps are required:

• Creating directories
• Sharing directories

Creating directories First, create a directory on the central computer (server) named
ELOoffice. Create two additional child directories in this directory:
ArchivData and Postbox, then share all three folders on the network.

Please note: This is only a simple scenario for a small network.
Please understand that we cannot provide support for the configu-
ration of permissions and other settings in complex Windows net-
works.

Sharing directories The ELOoffice, ArchivData and Postbox directories you created must
be shared on the network for other network users to be able to ac-
cess the repository data.

Please note: The Windows configuration must allow you to share
networks. Select the option to Turn on file and printer sharing in the
Windows dialog box Advanced sharing settings (Control Panel > Net-
work and Internet > Network and Sharing Center > Change advanced
sharing settings).

1. Open the context menu for the ELOoffice directory.
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Fig. 45: Share directory

2. In the context menu, select Share with, then select Specific people
in the next menu.
The File Sharing dialog box opens.
3. Add the users that should have access to the repository over the
network.
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Fig. 46: Selecting users for the network share

Please note: It is recommended to give users full access to the
ELOoffice folder and all child folders in order to guarantee that ELO
can be accessed without problems. ELO is unable to guarantee sup-
port for issues arising from incorrect access configurations.

4. Click Share.
Windows confirms that the directory is shared.
5. Click Finish.
The ELOoffice directory and its child folders are now shared.

ELO client installation As soon as the necessary directories have been created on the serv-
er, install ELO on the computers on the network.
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Fig. 47: 'Network installation' option

1. Go through the user-defined installation until you have complet-
ed step 8 (enter serial number). After step 8 of the user-defined in-
stallation mode, choose the option for Network installation and click
Next.
2. Select a folder for the local installation directory. Click Next to
confirm your selection.
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Fig. 48: Select Postbox directory

3. Select the Postbox directory that you already created and shared
on the server.

EloMDb.txt not found

Fig. 49: 'EloMDb.txt' confirmation request
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When you select the Postbox directory during the first installation,
a dialog box will pop up to inform you that the EloMDb.txt file could
not be found, since you have just created the Postbox directory. The
file is created during installation. The confirmation request should
no longer appear when you are installing additional clients.
4. Click No to continue the installation.

Fig. 50: Select ArchivData directory

5. Select the ArchivData directory that you created and shared on
the server. Click Next.

Information: The directory you created on the server will usually
be selected automatically as the default. If not, you can choose the
directory on the network in this dialog box, or enter it directly by
choosing Current directory.
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Syslog.esp not found

Fig. 51: 'Syslog.esp' confirmation request

After selecting the ArchivData directory during the first installation,
a dialog box will pop up to inform you that the Syslog.esp file could
not be found, since you have just created the ArchivData directo-
ry. The file is created during installation. The confirmation request
should no longer appear when you are installing additional clients.
6. Click No to continue the installation.

Complete installation Next, continue with the other steps as described for the user-defined
installation.

Installing additional
clients

Complete the steps mentioned above for all additional clients on the
network. This completes the network installation.
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Update installation

The following items need to be considered when installing an up-
date:

Please note You do not need to uninstall an older version of ELO. You can start
the new installation without having to delete the older program first,
and you do not need to export or import your data.
You cannot use a hybrid of two ELO versions. Once ELO has connect-
ed to a database, it can no longer be opened with an older ELO ver-
sion.
Back up the ArchivData and Postbox directories, as well as all direc-
tories that ELO saves data to ( ELO menu > Configuration > Paths).
You should back up your data before carrying out any update.
Single sign-on (ELO menu > Configuration > General) must be deac-
tivated.
You must log on to ELO as the Administrator in order to execute the
update.
The Windows user performing the update must have at least local
Windows administrator privileges. You also need to take into ac-
count the security settings for your operating system (firewall, etc.).

Please note: Once the update is complete, open each of your repos-
itories as the Administrator user so that the system can make any
necessary extensions to the database.
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Basics and examples of
use

Preliminary note This chapter shows you the various parts of ELO using practical ex-
amples. Each practical example will begin with an outline of the con-
tents.
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Starting ELO

Start the program in the same way as other Windows programs.
1. Double-click the ELO icon on the desktop to start ELO.
The logon dialog box appears.

Fig. 52: ELO logon dialog box

2. Enter your logon data. The first time you start ELO, log on as the
Administrator. Leave the Password field empty. In the Repository
field, select the repository that you want to work with. When you
start ELO for the first time, you need to create a new repository by
selecting the New repository menu item. Select the New repository
menu item.
3. Click OK to confirm your selection.
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Fig. 53: 'Create new repository' dialog box

The Create new repository dialog box appears.
4. Enter the name of the repository to the text field.

Please note: The name of the repository cannot be changed once
created.

Optional: ELO provides the option to use a repository template with
a ready-made structure. Select the check box next to the repository
template if you want to use it as the new repository.

Information: This documentation uses a sample repository tailored
specifically to our test scenarios. The repository template is not
identical to the repository used in this manual.

5. Click OK to confirm.
ELO starts.
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Navigating through the repository

This section explains the functions in the ELO user interface. The
interface can look different depending on the work area and on the
function that the user selects. The following describes the user in-
terface that you see when you start the program.
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The ELO menu

Fig. 55: The ELO menu

The ELO button opens up the ELO menu. The ELO menu gives you
access to a wide range of functions to help you to organize your ELO
repository.

The quick launch tool-
bar

Fig. 56: The quick launch toolbar

Important functions are located on the quick launch toolbar. Config-
ure the quick launch toolbar by clicking the Advanced functions but-
ton (downward-facing arrow on the right). Select the buttons you
want to show on the quick launch toolbar.
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The ribbon

Fig. 57: The ribbon

The ribbon provides access to almost all ELO functions. The ribbon
is divided into several tabs.

Tabs

Fig. 58: Tabs on the ribbon

The tabs that you see on the ribbon will depend on the work area
you are in. When you click a tab, you will see all functions contained
on it. All tabs are separated into groups.

Groups

Fig. 59: The 'New' group

The functions on the ribbon are organized in logical groups.
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Work area toolbar

Fig. 60: The work areas. Selected here: the 'Repository' work area

You can open the different work areas from the toolbar on the left-
hand pane in ELO.
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Tree view

Fig. 61: The tree view

The tree view displays the files and folders in the repository in a tree
structure. When you are in the Search work area, the files and folders
are shown in a list view.



74 Basics and examples of use

The split bar

Fig. 62: The split bar

The split bar appears when a document is opened in the viewer
pane. The split bar is used for margin notes. Double-click the split
bar to open the selected document in read-only mode.
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The keywording pre-
view

Fig. 63: The keywording preview

The keywording preview provides an overview of a document's key-
wording information.

The viewer pane

Fig. 64: Viewer pane with viewer toolbar

The viewer pane shows you a preview of the document currently ac-
tive in the tree view.



76 Basics and examples of use

Document viewer tool-
bar

Fig. 65: Document viewer toolbar

The document viewer toolbar appears when you select an image
document in the tree view (TIFF, JPG, ...). The document viewer tool-
bar provides you with various editing options.

The status bar

Fig. 66: The status bar

The status bar indicates where the selected document was filed in
the ELO repository. If you select a document that exists as a refer-
ence, you will see the filing path to the original document in the sta-
tus bar. If you click a document while holding down the CTRL key,
you see the physical storage location of the document in the status
bar.
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Context menus

Context menus provide you with fast access to frequently needed
commands. Right-click an entry (folder or document) to open the
context menu.



78 Basics and examples of use

Fig. 67: Document context menu

The functions within a context menu will depend on multiple fac-
tors:
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• Work area: Some functions are only available in specific
work areas, such as the Intray. Others can only be accessed
in the Search work area, and so on.

• Entry type: Some functions can only be used on folders,
for example, while other functions are reserved for docu-
ments.

• Document status: Some functions depend on the status or
mode an entry currently possesses. For example, if a docu-
ment has not been checked out, the Check in function will
not be available.

• Rights and permissions: The main administrator is able to
define which rights are provided to each user. Accordingly,
not all functions will necessarily be available to all users.
It is also possible to place access restrictions on individual
entries to restrict the range of functions given to individual
users in specific contexts.

There is also a context menu for margin notes that opens when you
right-click the split bar. This context menu gives you access to all
functions relating to margin notes.
You can find more information about the margin notes context
menu in the section titled Adding margin notes.
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The viewer pane

Documents are displayed in the viewer pane. There are various func-
tions that you can use with these documents.
The viewer pane supports PDF documents as well as almost all
raster graphics formats: BMP, DCX (Multipage PCX), DIB, ELO,
EMF, G3/G4, ICO, J2C (JPEG 2000), JPC (JPEG 2000), JPG, LDF
(LuraDocument), MME (ELO COLD), MMF (ELO COLD), PCX, PDS
(NASA format), PGM, PNG, PNM, PPM, RAS, RLE, SGI/RGB (Silicon
Graphics format), TIF (compression methods: Hufman RLE, G3, G4,
RLE, Packbits, Thunderscan, JPEG 6, JPEG 7), Vicar2 (NASA for-
mat), WMF, XBM , XWD, ZBR.

Information: You need to select the option Annotations on PDFs if
you also want to use the functions on the document viewer toolbar
for PDFs. (ELO menu > Configuration > Display > Settings ORribbon
> View)

Functions in the view-
er pane

Fig. 68: Document viewer toolbar

The viewer pane features the following functions:
Search within current
document

Fig. 69: 'Search within current document' button

Use the Search within current document button to find text within
the displayed document.

Enable OCR mode

Fig. 70: 'Enable OCR mode' button
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Click the Enable OCR mode button to start OCR mode (OCR = Opti-
cal Character Recognition). When you enable OCR, you can define
fields in a document that OCR is to be performed on. OCR reads
marked text and transfers the data to the keywording. You can also
save OCR fields as a template.

Define OCR area

Fig. 71: Set OCR area

Use the Define OCR area button to read the text of a machine-read-
able document (raster graphics formats and PDFs created in ELO).
For example, you can add the address field of an invoice as informa-
tion to your keywording form.

Information: OCR (Optical Character Recognition) converts image
information (pixels) into machine-readable text. The text can be
processed by the computer, for example by entering keywording in-
formation to an ELO keywording form. For OCR recognition to work
properly, documents should be in a readable font and scanned doc-
uments should have a resolution of at least 200 dpi.

Fig. 72: Drag OCR area

Copy OCR text

Fig. 73: 'Copy OCR text' button
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The Copy OCR text function copies text recognized by the OCR read-
er to the Windows Clipboard. You must have selected an OCR area
for this to work. You can insert the text to the input field of the key-
wording form using the keyboard shortcut CTRL+V.

Fig. 74: Extra text with OCR text

Zoom function When you open documents, they are often too small to read or are
only partially visible.
There are functions in ELO that let you zoom in and out of docu-
ments or adjust the size of the page to the screen. The following
functions are available:

Fig. 75: 'Fit width' button

Fit width: Adjusts the size so that the document fills the viewer pane
horizontally.

Fig. 76: 'Fit page' button

Fit page: Resizes the document to fit entirely within the viewer pane.
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Fig. 77: 'Zoom to rectangle' button

Zoom to rectangle: Adjusts the document view to show the area se-
lected on the screen.

Fig. 78: Zoom to 25, 50, or 100%

Zoom to 25, 50 or 100%: Displays the document preview at 25%,
50% or 100% of its original size. The setting 100% is the actual size
of the document.

Fig. 79: Select zoom level

Click the downward-facing triangle icon behind the button to open
a drop-down menu. Use the drop-down menu to choose whether to
display the document at 25%, 50%, or 100%.

Information: Depending on the zoom setting, you can hold down
the left mouse button to move the document around in the viewer
pane.

Rotate view The following buttons let you rotate the view of the selected docu-
ment.

Information: The page rotation only affects the current document
view. The document itself is not rotated. The setting will not be
saved. To permanently rotate a document, use the Rotate/sort func-
tion (ribbon tab Document > Rotate/sort).
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Fig. 80: Rotate left 90°

Rotate left 90°: The page is rotated 90° to the left.

Fig. 81: Rotate right 90°

Rotate right 90°: The page is rotated 90° to the right.

Fig. 82: Rotate 180°

Rotate 180°: This option rotates the page by 180°.
Annotations In the document viewer toolbar you can create, edit, or delete anno-

tations (e.g. margin notes, markers, or stamps) on a document using
the following tools:

Information: There are different variations for each annotation
type, which you can select from a drop-down menu. Open the drop-
down menu via the downward-facing triangle to the right of each
tool on the viewer toolbar. You can change the color, line width, or
size of the text on the annotation, for example. You can also make
additional settings under ELO menu > Configuration > Notes > Anno-
tations.

Fig. 83: Delete selected annotations

Delete selected annotations: Use this button to delete the selected
annotation on the document.

Fig. 84: Show annotations
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Show annotations: Click this button to view or hide the annotations
on the document.

Fig. 85: Switch to normal mouse cursor

Select: Click this button to switch back to the normal mouse cursor
after editing or creating an annotation. You can only select existing
annotations on the document if you are using the normal mouse cur-
sor.

Fig. 86: Applying a sticky note

Sticky note: This tool creates rectangular notes on a document.

Fig. 87: The two horizontal markers

Horizontal marker: The viewer toolbar contains two tools named the
Horizontal marker. Both these markers are used to draw horizontal,
semi-transparent lines on a document.

Fig. 88: Adding a strikethrough

Strikethrough: This is a tool that allows you to strike through text
within a document.

Fig. 89: The two types of the 'Freehand marker/Marker' button

Freehand marker/Marker: Two types of tools are hidden behind this
tool on the viewer toolbar.
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• The Freehand marker tool lets you draw lines freely on a
document.

• Use the Marker to draw rectangular highlights.

Fig. 90: Adding a text note

Text note: Drag open a text box on the document Next, enter anno-
tations in text form to the document.

Fig. 91: Adding a stamp

Stamp: This tool applies a stamp directly to a document.

Information: Some stamps are already available by default. You
can create your own stamps using the stamp dialog box. Open the
Stamps dialog box by right-clicking the Stamp button.

Page number display

Fig. 92: Paging through a multi-page document

Use the page number display to page through multi-page TIFF doc-
uments. The first number shows the current page; the second num-
ber is the total number of pages.
The page number can only be seen if a multi-page document is se-
lected.

Permissions There are two ways to use permissions in combination with annota-
tions:
In the configuration: If you assign permissions to an annotation
type under Annotations in the ELO menu > Configuration > Notes,
these permissions apply generally. Only users with corresponding
permissions are able to view, create, edit, or delete your annota-
tions.
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Right-click on a selected annotation: You can set permissions for
an annotation after you have placed it on a document. These per-
missions only apply to the selected annotation.

Information: General permissions to stamps can only be assigned
while you are creating a new stamp.



88 Basics and examples of use

Archiving a document from the file system in
ELO

Information You use a wide range of different documents in your daily work. ELO
offers you several ways to file your documents. For example, you
can file a document directly from Microsoft Word to ELO, or you can
drag the document from Windows Explorer to the ELO repository.
For both of these options, you can either place the document in the
Intray first or file it straight to the Repository. You can always file a
document from the Intray to the Repository later on.
The following example shows how to drag a document from Win-
dows Explorer and file it to the repository.

Requirement You need a document located in a folder on your computer or on a
USB flash drive, for example. The file or document will always be
referred to as the document in the following.

Step by step 1. Minimize the Windows Explorer and ELO windows. Arrange both
windows side-by-side.

Information: Use the keyboard shortcut WIN + arrow key right or
WIN + arrow key left. WIN stands for the Windows key.

2. Switch to the Repository work area.
3. Select the folder in ELO where you want to file the document.
4. Click the document in Windows Explorer and drag the file to the
ELO tree view. Release the left mouse button.



Basics and examples of use 89

Fig. 93: Select keywording form

The keywording form appears.
5. In the list on the left-hand area of the dialog box, select a keyword-
ing form that corresponds to the document type. If you want to file
an invoice, for example, select the Invoice keywording form.
6. Enter a short name. This will be the document's name in ELO. En-
ter further information in the available index fields if needed.

Information: The more exact your keywording entries are, the eas-
ier it will be for you to search for the document later on.

7. Click OK.
The dialog box closes and your entries are saved.
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Fig. 94: 'Version comment' dialog box

The Version comment dialog box appears.

Information: ELO stores all versions of a document as a default set-
ting. You can change these settings under ELO menu > Configuration.

8. In the Version and Comment fields, enter a version number and
corresponding version comment.

Information: The keywording form saves information about a doc-
ument. The version comments contain information on each docu-
ment version, i.e. the course of changes to each document.

9. Click OK to confirm your entries.
The dialog box closes.

Result The file or document has been filed to ELO.
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Scanning and filing a document to the
repository

Information The following example shows how to scan a document and file it to
the repository.

Requirements • You need to connect a scanner to the computer. The scan-
ner must also be recognized as a scanner by ELO.

•
• You require a document (such as a letter, invoice, or deliv-

ery note) that you want to scan and file to the repository.
The file that the scanner generates will be referred to in the
following as the document.

Step by step 1. Switch to the Repository work area.
2. Switch to the Document tab on the ribbon.
3. In the tree view, select the folder where you want to file the doc-
ument you are going to scan.
4. Place the document in the scanner.

Fig. 95: 'Scan and file' group

5. Select a scanner (ribbon tab Document > Select scanner).
6. Select a profile for the scan process (ribbon tab Document > Pro-
file).
7. Click Scan to repository on the Document ribbon tab.
The scan process will begin and a status message will appear show-
ing the progress of the scan.



92 Basics and examples of use

Fig. 96: Keywording dialog box

The Keywording dialog box opens.
8. Select a keywording form that is appropriate for the document
type from the list on the left-hand side. If you want to file an invoice,
for example, select the Invoice keywording form.
9. Enter a short name. This will be the document's name in ELO. En-
ter any necessary information to the other index fields.

Information: The more exact your keywording entries are, the eas-
ier it will be for you to search for the document later on.

10. Once you have entered all the necessary information, click OK.
This will close the dialog box and save your entries to the filed doc-
ument.
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Fig. 97: Enter version comment and version number

The Version comment dialog box opens.

Information: If the Version comment dialog box does not appear, it
must have been deactivated. You can reactivate this dialog box un-
der ELO menu > Configuration > Intray.

11. In the Version and Comment fields, enter a version number and
corresponding version comment.
12. Click OK to confirm your entries.
The entries are saved and the dialog box closes.

Result The document has been scanned and filed to the selected folder in
the repository.
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Scanning a document to the Intray and filing it
to the repository

Information The following example shows how to scan a document with one or
more pages and file it to the repository. To do so, the document is
first scanned to the Intray work area, then filed to the repository.

Requirements • You need to connect a scanner to the computer. The scan-
ner must also be recognized as a scanner by ELO.

•
• You need a multi-page document (such as a magazine ar-

ticle) that needs to be scanned and filed to the repository.
The file that the scanner generates will be referred to in the
following as the document.

1. Switch to the Intray work area.
The Scan/File tab on the ribbon becomes active automatically.

Fig. 98: 'Scan' ribbon group in the 'Intray' work area
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Option A: Document
scanner

1. Put at least one sheet of the document into the scanner feeder.

2. Click Scan document to scan the document, which can have one
or more pages.

Fig. 99: Scanned document in the Intray

After scanning is complete, the document is shown in the viewer
pane in the Intray. When ELO scans a document using a document
scanner, it automatically combines the different pages to one doc-
ument.

Option B: Flatbed
scanner

1. Place the first page of the document on the scanner bed.

2. Click Scan document.
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Optional: Repeat steps 1 and 2 for additional pages of the docu-
ment.
After scanning, one or more document pages are listed in the Intray
viewer pane.

Information: The page number of a document is displayed in ELO
in the lower left of the program pane.

Fig. 100: Rescan pages

Information: If you scanned a page incorrectly, you can repeat the
scan process for individual pages by clicking Rescan page. This only
applies to documents whose pages have not yet been merged.
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Fig. 101: 'Join pages' button in the Intray

Join pages (Merging
individual pages)

Click Join pages to merge several pages into a single document. To
do so, select the individual document pages in the Intray and then
click Join pages. This joins the single pages into a multi-page docu-
ment.

Information: You can use the function Separate pages to separate
a multi-page document in the Intray into individual pages. To do
so, select the multi-page document in the Intray and click Separate
pages. The function is available for TIFF and PDF documents.

File to repository 1. To file the scanned document to the repository, select it in the
Intray.
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Fig. 102: 'Filing' group on the ribbon

6. Click File to repository on the Scan/File ribbon tab.

Fig. 103: Select target location and file

The Select target location and file dialog box opens.
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Please note: You need to keyword documents in TIFF and PDF for-
mat before you can file them using this dialog box.

7. Select the folder that you want to file the document to.

Fig. 104: Keywording dialog box

The Keywording dialog box opens.
8. Select a keywording form that is appropriate for the document
type from the list on the left-hand side. If you want to file an invoice,
for example, select the Invoice keywording form.
9. Enter a short name. This will be the document's name in ELO. En-
ter any necessary information to the other index fields.

Information: The more exact your keywording entries are, the eas-
ier it will be for you to search for the document later on.

10. Once you have entered all the necessary information, click OK.
This will close the dialog box and save the data you entered for the
document.
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Fig. 105: Enter version comment and version number

The Version comment dialog box appears.

Information: If the Version comment dialog box does not appear, the
dialog box display has been previously deactivated. You can reacti-
vate this dialog box under ELO menu > Configuration > Intray.

11. In the Version and Comment fields, enter a version number and
corresponding version comment.
12. Click OK to confirm your entries.
The dialog box now closes.

Result The paper document is scanned and filed to the repository.
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Keywording assistance using text recognition

You can use the text recognition/OCR (OCR = Optical Character
Recognition) function in ELO to help you keyword documents. The
OCR function recognizes text in defined fields and then transfers the
information to a keywording form.
You can also save recognized text as an OCR template that you can
use for documents of the same type.
The text recognition function supports the file types TIFF and PDF.

Information: If you want to use the file type PDF, you need to select
the option Annotations on PDFs. You will find this option under ELO
menu > Configuration > View > Settings.

Enable OCR mode 1. Select the document that you want to keyword.

Fig. 106: Document viewer toolbar, 'Enable OCR mode' button

2. Click the Enable OCR mode button to enable OCR mode via the
document viewer toolbar.
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Fig. 107: 'Keywording' dialog box, 'Text recognition' button

Alternative: Click the Text recognition button to enable OCR mode
in the Keywording dialog box.

Information: You may see a dialog box that contains information
about OCR mode. Once you have read this information, you can
check the box that says Do not show this dialog box again so it will
not appear every time. Click OK to close the dialog box.

OCR mode is now enabled. You can tell that OCR mode is enabled if
the Short name index field is green.
Optional: You can switch to another keywording form if the one you
need is not selected.
3. Select the index field that you want to transfer the information to.
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Fig. 108: Selected index field

The index field will turn green once selected.

Information: OCR mode will not start immediately as it takes a few
moments for the OCR technology to be initialized. For this reason, it
makes sense to keyword multiple documents at one time with OCR.
To do so, run OCR mode in the Intray area and click Apply once you
have keyworded the first document. With this method, OCR mode
remains enabled and can be used to keyword the next document
without having to wait for OCR to reinitialize.

4. Place the cursor focus on the document preview in the viewer
pane.

Fig. 109: Cursor turns into the OCR icon

The cursor turns into an OCR icon.
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Fig. 110: Rectangle around the text you want to perform OCR on

5. Draw a rectangular field with the mouse around the area that you
want to perform OCR on.

Fig. 111: Transferred data

Please note: There are certain restrictions that apply to the da-
ta that can be transferred to index fields. If the text that was read
by OCR does not conform to the index field settings, the transfer
process will be canceled. For example, if the setting only allows you
to transfer data from the keyword list to the index field, the text
recognition function will not work.

Information: If the settings are correct, but the text cannot be read,
the OCR area might not be the right size. You can adjust the size of
the OCR area by clicking one of the gray squares at the edge of the
area selected and dragging it to the size you want.

The text is transferred to the index field. The next index field is se-
lected automatically and turns green.
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Information: You set the tab order for the index fields when you cre-
ate the keywording form. The tab order can differ from the order of
the index fields in the keywording form. To view or change the tab
order, open the Form designer. The form designer is located in the
ELO menu > System settings > Keywording forms > Form designer.

Alternative: You can also select another index field manually using
the TAB key.
6. Repeat steps 4 and 5 until you have completed all the index fields.
7. Click OK to save the keywording.
Alternative: Click Apply if you want to keyword other documents.

Saving OCR templates OCR templates are a useful tool if you have recurring documents
such as invoices. When you recognize text using OCR, you can save
that data in a template and use it for other documents,

Fig. 112: 'Save OCR template' button

1. To save an OCR field as a template, click Save as OCR template
(floppy disk OCR icon).
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Fig. 113: 'Save OCR template' dialog box

The Save OCR template dialog box opens.
2. Enter a name for the OCR template.
3. Click OK.

Fig. 114: New OCR template

The template is saved and is now linked to the keywording form.
Using an OCR tem-
plate

If you have already created an OCR template, you can use it to key-
word other documents of the same type.
1. Select the document.



Basics and examples of use 107

2. Open the keywording.
Optional: You can switch to another keywording form if the one you
need has not been selected.

Fig. 115: Selected OCR template

3. Select a template from the list below the Text recognition button.
The selected OCR template is marked blue.
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4. Click the Complete index fields button (green triangle).
OCR will try to apply the OCR fields on the selected document.

Fig. 117: Manually adjusting the OCR field

Optional: If the data is not transferred to the index field or it is not
done correctly, select the index field again and adjust the OCR field
so that the data fits within the field border.
5. Click OK to save the keywording.
Alternative: Click Apply if you want to keyword other documents.
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Optional: If you modified the OCR template, you will see the Save
rectangle as OCR template dialog box. In this dialog box, you have
the option to save the changes to the OCR template. If you click Yes,
the OCR template changed dialog box will appear. In this dialog box,
you can choose between different options for saving the changes.

Changing an OCR tem-
plate

You can save changes to an OCR template.

Fig. 118: 'Save OCR template' button

1. Once you have changed the OCR fields in the template, click Save
as OCR template (floppy disk OCR icon).

Fig. 119: 'OCR template changed' dialog box
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The OCR template changed dialog box will appear. You can choose
from the following options:

• Overwrite previous OCR template: The changes are ap-
plied and the current OCR template is overwritten.

• Save as new OCR template under this name: Enter a
name for the new OCR template. The changes are applied
to the new OCR template and the current OCR template is
retained.

• Discard changes: The changes are not applied. Alterna-
tively, you can click Cancel.

2. Select the option you require.
3. Click OK to confirm.

Deleting an OCR tem-
plate

You can also delete OCR templates that you no longer need.

1. Choose the OCR template that you want to delete.

Fig. 120: 'Delete OCR template' button

2. Click Delete OCR template (X icon at the bottom of the list of tem-
plates).
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Fig. 121: Confirm deletion

A confirmation dialog box appears.
3. Confirm deletion by clicking Yes.
The OCR template will be deleted.
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Creating new folders in the repository

Information We want to create a new structure in the repository, i.e. add new
folders as well as child folders.

Step by step 1. Switch to the Repository work area.
The Start tab is active on the ribbon.
2. Select the folder in the repository in which the new folder will be
created. In our example, the folder will be created on the uppermost
level of the repository.

Fig. 122: 'New folder' button

3. Click the New folder button.
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Fig. 123: Keywording form for new folders

The Keywording dialog box opens. The Folder keywording form
opens by default.
Optional: Select a keywording form that is appropriate for the doc-
ument type from the list on the left-hand side.

Information: In the Keywording dialog box, you will only see key-
wording forms for which the option Use as folder/document key-
wording form has been selected.

4. Enter a short name. This is the folder name in ELO. Enter any nec-
essary information to the other index fields.

Information: The more detailed your keywording entries are, the
easier it will be for you to search for the document later on.

5. Once you have entered all the necessary information, click OK.
This will close the dialog box and save your entries for the new fold-
er.
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Result The folder has now been created in the repository and can be used
for storing documents or for creating additional child folders.
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Defining and inserting default indexes

If you want to create multiple folders at once, you can do so with the
Insert default index function. ELO comes with several default index-
es. You can also define your own default indexes. You can insert a
default index to as many locations in the repository as you want.

Requirement Create a folder here named Project as described under Creating new
folders in the repository. Now create some child folders: Users, Ad-
ministrators, White papers, Training.

Fig. 124: Creating a default index folder

Define default index 1. Select the Project folder in the repository.
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Fig. 125: 'Save as default index' button

2. Click Save as default index (ribbon tab Repository).

Fig. 126: Assign a name to the default index

The Save as default index dialog box appears.
Optional: Change the name of the new default index if you wish.
3. Click OK.
This will save the default index. It will be available to every user
when they click Insert default index.

Insert default index 1. Select a folder in the repository that you want to insert a default
index into.
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Fig. 127: 'Insert default index' button

2. To add the index, click Repository > Insert default index.

Fig. 128: Dialog box for selecting a default index
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The Insert default index dialog box appears.
3. Select the desired default index from the list of default indexes.
4. Click OK.
The dialog box closes.

Result A new default index has been defined and saved to the repository.
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Editing a document, checking documents in
and out

Information We want to edit a document that is stored in the repository and file
the new version to the repository. Check the document out. The doc-
ument is then locked for editing and cannot be changed by any other
user. This also prevents anyone from opening and changing the doc-
ument in the meantime by accident. You can check the document
back in again after editing is complete.

Checking out 1. Go to the Repository work area and open the folder that contains
the document you want to edit.
Optional: Click the Start tab on the ribbon if it is not already active.
2. Click the document you want to edit.

Fig. 129: 'Check out and edit' button

3. Click Check out and edit.
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Fig. 130: 'Check out and edit document' notification dialog box

4. Click OK to close the dialog box.
The document is checked out and subsequently locked for other
users.

Fig. 131: Document marked as checked out from the repository

A small yellow arrow to the left of the document indicates that the
document has been checked out of the repository and is being edit-
ed. If someone else attempts to open the document, a message will
pop up notifying the user that the document is locked as it is being
edited by another user.
The document, such as the TIFF file in the following screenshot, is
opened in an external application, where it can be edited.

Fig. 132: Editing a TIFF file in Paint
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5. Once you have finished editing the document, save it and close
the external application.
6. Select the document in the repository that you just edited.

Checking in

Fig. 133: Checking in a document

7. Click Check in to transfer the document back to the repository.

Fig. 134: 'Check in document' dialog box

The Check in document dialog box appears.
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Fig. 135: Entering a version and version comment

Optional: If multiple documents were checked out, select the doc-
ument you want to check in.
8. Click OK to close the dialog box.
The Version comment dialog box appears.
9. In the Version and Comment fields, enter a version number and
corresponding version comment.
Optional: If the document date needs to be set to the current date,
select the option Set document date to today.

Information: Even when a document is version controlled, individ-
ual document versions can be deleted from the version history by
users with sufficient permissions. If you do not want to delete the
current version you just transferred back to the ELO repository,
change the version status into a non-deletable version by clicking
the option Non-deletable version.

10. Click OK to confirm.
The dialog box now closes.

Fig. 136: Checked in document

Result The new document version is displayed in the repository.
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After the document is checked back into the repository, it is no
longer shown in the In use work area. The changes you have made
are shown on the document.

Alternative: Discard
changes

Fig. 137: Discard changes

1. If you want to check a document back in, but you do not want to
apply the changes to the version in the repository, click Discard in
the Check in document dialog box.
A confirmation request appears.
2. Click Yes to confirm.
The selected document is removed from the checkout directory. The
original file is not changed and the document lock is removed. The
document remains unchanged in the repository.

Edit a checked out
document

If you check out a document, ELO will open the document in the ap-
plication it detects as the editor program for the corresponding doc-
ument type. If you have closed the editor program but not checked
the document in yet, you can continue editing the document with-
out creating a new document version first.
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Fig. 138: 'Edit' button

1. In the Check in document dialog box, click Edit.
The editor program opens again, where you can make additional
changes to the document.
2. Once you have made your changes, check the document in as de-
scribed in the Checking in section.
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Working with document templates

Information We want to create a new document with the help of a document tem-
plate.

Requirements • The templates must be defined in an external program (e.g.
Microsoft Word).

• A document template must exist in the repository, such as
one for Microsoft Word documents.

Step by step 1. Switch to the Repository work area.
2. Click the Start tab on the ribbon.
3. Select the folder in the tree view that you want to file the docu-
ment to.

Fig. 139: 'Document from template' button

4. Click Document from template. The Keywording dialog box opens.
5. Select a keywording form and enter the required information.
Click OK to confirm your entries.
The dialog box closes.
The Select document template dialog box opens.
6. Navigate to the folder that contains the document templates. En-
ter a name for the folder. Double-click to open the folder.



126 Basics and examples of use

Fig. 140: Select 'Letter template (Invoice)' document template

7. Click to select a document template. Select, for example, the Let-
ter template (Invoice).

Information: You can use any Microsoft Office file as a document
template, but it must be filed to the document templates folder.

8. Click OK to confirm your selection.
The dialog box now closes. The corresponding application starts
and opens the document template.
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Fig. 141: Create document from template

9. Make the required changes to the document.
10. Now save your changes and close the document in the external
editor program.
The document will be filed to the repository in the folder you select-
ed at the start. The document will be marked as checked out and is
still located in the In use work area.
11. Select the checked out document in the tree view.

Fig. 142: Check in document created from template

12. Click Check in on the Start tab of the ribbon.
13. Check the document in.

Result A new document has been created from a template and filed to ELO.
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Adding annotations

Information Annotations refer to sticky notes, stamps, markers, strikethroughs,
and text notes. Annotations can be placed on raster graphics docu-
ments that are displayed in the viewer pane (PDFs and raster graph-
ics such as TIF, JPG, etc.).
Annotations are placed directly on a document page. Annotations
can be placed on any page of a multi-page document.

Requirement You require a PDF, TIFF or JPG document that has been filed to
ELO.

Information: You need to select the option Annotations on PDFs if
you also want to use the functions on the document viewer toolbar
for PDFs. (ELO menu > Configuration > Display > Settings ORribbon
> View)

Preparation 1. Switch to the Repository work area.
2. Open the folder containing the document that you want to place
an annotation on.

Fig. 143: Select document for annotation

3. Click the document in the tree view.
The document is displayed in the viewer pane to the right.

Fig. 144: Annotation tools on the viewer toolbar
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In the viewer pane, the viewer toolbar is shown above the document,
which contains various annotation tools.

• Sticky note
• Horizontal marker
• Strikethrough
• Freehand marker
• Marker
• Text note
• Stamp

You can find more information on the various types of annotations
in the Viewer pane section.
All annotations are created in the same way. We will show you how
to do this in the following example using a sticky note.

Applying a sticky note 1. Click Sticky note in the viewer toolbar. The color of the icon on the
toolbar button indicates the color of the sticky note.

Fig. 145: Sticky note colors

Alternative: To change the color, click the downward-facing trian-
gle next to the Sticky note button and select a sticky note color from
the drop-down menu.
The cursor turns into a small cross above a sticky note.
3. Place the cursor on the document, then click and hold down the
left mouse button.
4. Create the sticky note in the size you want by dragging the cursor
to make it larger or smaller.
5. Release the mouse button. The sticky note has now been created.
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The cursor is now inside the sticky note.
6. Enter the required information to the sticky note.

Fig. 146: Sticky note with text on a document

7. Click somewhere else in the document.
The sticky note has been added to the document.

Information: Double-click the sticky note if you want to add or
delete text.

Moving an annotation Annotations can be moved within the selected document page after
they are created. To do so, you first need to change the mouse cursor
back to normal mode, where it appears as a white arrow. If you just
created an annotation, click the mouse cursor symbol on the viewer
toolbar before moving the annotation.
1. Click the annotation.
2. Drag the annotation to the place you want it on the page.
3. Click somewhere else on the document outside of the annotation.
The annotation is now located in the new position.

Deleting an annotation Annotations can be deleted at any time. To do so, you first need to
change the mouse cursor back to normal mode, where it appears as
a white arrow. If you just created an annotation, click the mouse cur-
sor symbol on the viewer toolbar before deleting the annotation.
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1. Click the desired annotation.
2. Click Delete selected annotation (red X icon).
The annotation is removed from the document.
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Adding margin notes

Margin notes are small, practical tools for adding short messages,
notes or memos to a document. Margin notes are similar to annota-
tions, but margin notes are not placed directly on a document. In-
stead, they appear on the split bar beside the document.
ELO provides you with three different types of margin notes:

• General margin note (yellow): Can be created and edited
by all users.

• Personal margin note (green): Only the creator can read
and edit this type of margin note.

• Permanent margin note (red): This margin note cannot be
removed from the document.

Please note: A permanent margin note cannot be edited or removed
from a document.

Margin notes context
menu

A separate context menu exists for margin notes. Use it to perform
all necessary work on existing margin notes and to create new notes.
1. To open the context menu for an existing margin note, right-click
the margin note.
Alternative: To open the context menu for margin notes, right-click
the split bar.
The following menu entries are available depending on the context:
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• New: Select this menu item to create new margin notes.
New opens a submenu with the three types of margin notes.

• Edit: Opens the dialog box for creating margin notes. Make
your changes to the text on the margin note.

• Settings: Opens the Notes tab of the Configuration. You
can customize the settings for the margin notes here, such
as their size and color. Refer to the Configuration chapter
for more information.

• Delete: Removes the selected margin note.
• Help: Opens the in-program help.
• Print: Select this command to open the Print note dialog

box. Use this dialog box to print the text of the selected
margin note.

Adding margin notes Margin notes can be placed on every document. You can set the size
and color of the margin notes in the configuration. You can enter a
maximum of 200 characters. The margin notes always stay on your
document, even if you transfer the document to the Intray, for ex-
ample.
1. Open a folder that contains at least one document.
2. Select the document you want to place a margin note on. Switch
to the Document tab of the ribbon.

Fig. 147: 'New margin note' button

3. Click New margin note.
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Fig. 148: Margin note drop-down menu

A drop-down menu appears.
4. Choose a type of margin note.

Fig. 149: Creating a general margin note directly

Optional: To immediately create a general margin note, click the
yellow margin note symbol above the New margin note button.
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Fig. 150: Placing a new margin note on a document

The dialog box for creating margin notes opens.
5. Enter text to the note and click OK to confirm.

Fig. 151: Attached margin note

The margin note immediately appears as an icon on the split bar to
the left of the document. If there are multiple margin notes, they are
shown above and below each other.

Information: As soon as you place a margin note on a document,
the same margin note is placed on all references for this document,
since they all share the same keywording information.
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Viewing margin notes

Fig. 152: Viewing a margin note

To read a margin note, point to the margin note icon on the split bar.
The margin note appears above the document. To close the margin
note, move the mouse away from it.
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Restoring deleted entries

Information The Delete function does not actually delete a folder or document
from the repository. The entry is assigned a deletion marker and is
hidden in the repository. This deletion marker can be removed lat-
er. If you do so, the document or folder will be visible again in the
repository.

Fig. 153: 'Restore' button

1. Click Repository > Show deleted entries.

Fig. 154: Deleted document

You can recognize deleted entries in the tree view because their
names are shown in brackets.
2. Select the object you want to restore.

Fig. 155: Restore deleted entry

3. Stay on the Repository ribbon tab and click Restore.
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The brackets disappear from the entry and it is returned to its orig-
inal location in the repository. Finally, you should deactivate the
Show deleted entries function.

Information: There is no function that shows the deleted entries in
a list. This means you need to know where your deleted entry is lo-
cated to be able to restore it.

Permanently remove
deleted entries

1. Open the ELO menu > Maintenance > Permanently remove deleted
entries.
A message appears, notifying you that all deleted entries can no
longer be restored after this action is performed.
2. Click OK to confirm.
The documents are permanently deleted from the repository.

Please note: This function permanently removes all deleted entries
in the current repository. You are unable to restore this data later.
For this reason, we recommend that you perform a full backup first.

Remove deleted ver-
sions

Click ELO menu > Maintenance > Remove deleted versions to perma-
nently remove deleted versions of version-controlled documents.
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Forwarding documents from within ELO

If you use ELO with multiple other users in a network environment,
you can send documents directly to colleagues. This function is
available in the Intray work area.
There are two methods to send documents from your Intray to an-
other Intray:

• Move to other user's Intray: Transfer a document directly
to another user's Intray. After it is moved, the document is
no longer in your Intray.

• Copy to other user's Intray: Create a copy in a colleague's
Intray. The original document remains in your Intray. This
enables you to send a document to multiple Intrays in se-
quence.

The method for using the two functions is identical. Here, we use the
function Copy to other user's Intray as an example.

Requirements • There must be a document in the Intray.
• There must be at least two users in ELO.

1. Go to the Intray and select the document you want to send.

Fig. 156: 'Copy to other user's Intray' button in the Intray context menu

2. Right-click to open the context menu.
3. Select Copy to other user's Intray from the context menu.
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Fig. 157: 'Copy to other user's Intray' dialog box

The Copy to other user's Intray dialog box opens. You see a list of all
the users that you can send documents to.
4. Select a user you want to send the document to.
5. Click OK to confirm your selection.
The document is now located in the Intray of the selected recipient.
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Linking documents

The Repository ribbon tab and the Repository work area context
menu contain the Link function. Documents can be linked to oth-
er documents within a repository. The purpose of this is to connect
documents in different areas of the repository so that they can ref-
erence one other or so that they are easier to find.
1. Select a document in the Repository or Search work areas.

Fig. 158: 'Link' button in the context menu

2. Open the context menu.
3. Click Link.
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Fig. 159: 'Link' dialog box

The Link dialog box appears.
4. In the ELO repository, highlight the document you want to link to
the previously selected document.
5. Click Link.

Fig. 160: Linked document
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ELO links the selected document to the original document and
shows the linked document's Short name in the Link dialog box. You
can recognize linked documents in the repository by an [L] in front
of the short name.

Showing links You can retrieve linked documents from the context menu. Click
Link to open the Link dialog box, which shows a list of linked docu-
ments.

Placing linked docu-
ments in the Search
work area

Click Add to search area in the Link dialog box to generate a list of
linked documents and place it in the Search work area.

Deleting a link You can delete links between various documents.
1. Click the linked document and open the context menu.
2. Select the Link menu item.
The Link dialog box appears. All documents linked with the docu-
ment are shown in the Link with area.
3. To delete a link, select the corresponding documents and click
Delete.
The documents are removed from the list and the links are deleted.
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Encrypting documents

You can encrypt files in ELO. The only way to access encrypted doc-
uments is with a password. Even if the documents are accessed out-
side of ELO, in Windows Explorer for example, you cannot read en-
crypted documents.

Please note: Use encryption keys to encrypt documents. First, de-
fine your encryption keys and assign passwords to them in ELO
menu > System settings > Encryption keys.

• Make sure you choose an appropriate name for the encryp-
tion key and a secure password.

• Make sure that only authorized users have access to the
password and are permitted to use it.

Warning: Keep the password in a secure location. If you forget your
password, you will no longer be able to access the encrypted files.

A document's encrypted status cannot be reversed after the docu-
ment is filed. You can decide whether to encrypt a document either
when you create the keywording form or when you file the docu-
ment.

Fig. 161: Encrypted document

You can tell if documents are encrypted by the lock symbol in the
tree view.
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Functions

This chapter lists all functions in the program in alphabetical order.
Each function is explained briefly. Other parts of the program are
explained elsewhere in the manual. More information on individual
functions and dialog boxes is also available in the in-program help.

Information: As not every user has access to every function in every
work area, some functions are grayed out. The ELO main adminis-
trator is also able to limit the range of functions. For this reason,
some of the functions may not be available to you.
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Function overview

About Available in: ELO menu
This function shows you some brief information about the program.
In particular, you can find the version number of your program here.
This is useful for support cases.

Activate report Available in: ELO menu
Click the menu item again to deactivate the function. When this op-
tion is enabled, ELO logs all repository processes.

Activities for entry Available in: Ribbon > Tasks
Here you can see a list of activities that have already been set up for
a document as well as when and by which user, etc.

Fig. 162: 'Activities for entry' dialog box

Activity Available in: Ribbon > Tasks
You can create activities for both documents and folders. In the Ac-
tivity dialog box, you can assign a document to a project, and then
assign the activity to a recipient, for example.

Activity projects Available in: ELO menu > System settings
Activities enable you to more closely monitor a document within
a work process, as well as to log actions that occur in regard to
that document. Activities are always associated with individual doc-
uments. Any process that affects an individual document can be
logged.
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Activities are always assigned to a project so it is easier to differen-
tiate between them. The data within a project that is to be logged
in the respective activities is structured in a form. If you want to use
the Activities function with a custom activities form, you first need to
create an activity project. Activities are always managed in relation
to projects and are always tied to a document.
Refer to the Advanced functions chapter, Activities section for de-
tailed instructions on how to create an activity project.

Add attachment Available in: Ribbon > Document > Attachment
You can attach graphics, sound and video files to any document
stored in ELO using this function. That means that you can attach
almost any file to a document in ELO, including standard text fields
or .exe files.
Use this function to select a file that you want to attach to a selected
document in the repository. A copy of the file is then saved in ELO
as an attachment. If the document already has an attachment, it is
stored to the version history. If the Version control disabled option on
the Options tab of the keywording form is selected for the document,
an existing attachment will be replaced with the new one without
confirmation.

Add folder (Mobile-
Connector)

Available in: Repository > ribbon > Repository

With the Add folder function, you can add a repository folder for syn-
chronization with an folder outside of ELO or add a copy.

Add pages Available in: Intray > ribbon > Scan/File
This function enables you to attach a TIFF document from the Intray
to an existing TIFF document in the Repository work area. Switch to
the Repository work area.
Select the corresponding TIFF document that you want to add to
the Intray document in the Repository or Search work area. Go back
to the Intray and select the TIFF document that you want to attach.
Now click the Add pages button on the Scan/File tab. This feature is
only available for TIFF documents.

Add scanned pages Available in: Ribbon > Document
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Use this option to scan individual pages and attach them to the doc-
ument (TIFF format) selected in the repository.

Add to full text data-
base

Available in: Ribbon > Repository

This function lets you add the contents of a document to the full text
database. This allows you to search for any term in the document.
This means that you can search for a specific term in the full text
database. All documents that contain this term are shown.
If you want to add a document to the full text database, select the
relevant document and click the Add to full text database button. A
dialog box containing a progress bar appears. Afterwards, the con-
tents of the document will have been indexed.

Information: We do not recommend adding every document to the
full text database, because it can cause the full text database to be-
come too large, which slows down the search. We recommend that
you use this ELO feature with caution.

You can also add documents to the full text database during filing.
There are two ways to do this:

Fig. 163: 'Add document to full text database' setting

Option 1: When creating or modifying a keywording form, activate
the Add document to full text database function in the ELO menu >
System settings > Keywording forms. If you check this box, every doc-
ument filed using this keywording form is automatically added to
the full text database.
Option 2: Click the Options tab in the keywording form when key-
wording a document.
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Fig. 164: 'Add to full text database' option

Activate the Add to full text database option here. The document is
added to the full text database during filing. If a document is already
in the repository, you cannot add it to the full text database using
this function.

Additional references Available in: Context menu
The References function gives you an overview of all the references
to a document or ELO object in the repository.

Annotations Available in: Document viewer toolbar
The Annotations function offers the option to place notes or mark-
ings on PDF documents and documents in raster graphics format
(TIFF, BMP etc.). The individual functions are explained in the View-
er pane section.

Information: You need to select the option Annotations on PDFs for
the functions to also be available for PDF in the document viewer
toolbar. (ELO menu > Configuration > Display > Settings ORribbon >
View)
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Fig. 165: Adding annotations

Information: Annotations are not margin notes.

Annotations on PDFs Available in: Ribbon > View
If the Annotations on PDFs function is selected, the functions of the
document viewer toolbar are also available for PDF documents. Al-
ternatively, you can also enable this option via ELO menu > Configu-
ration > Display > Settings.

Arrange freely Available in: Ribbon > View
Use the Arrange freely function to open a second ELO window. This
enables you work to with different views of the repository.

Attachment versions Available in: Ribbon > Document > Attachment
The Attachment versions function enables you to track and edit the
history of a file attachment.

Automatic filing Available in: Intray > ribbon > Scan/File
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The Automatic filing function enables you to file a document from
the Intray straight to a folder. First of all, you need to create a filing
definition for the keywording form and set up specific conditions for
the target folders. This enables ELO to recognize where the docu-
ment should be filed to based on the selected keywording form (doc-
ument type),
For additional information on the topic of Automatic filing, refer to
the Keywording chapter, Advanced keywording forms section.

Back Available in: Ribbon > Start
Click Back to return to the most recent document you viewed in your
ELO session.

Barcode recognition Available in: Intray > ribbon > Scan/File
Use this function to start barcode recognition on a document in the
Intray. Please note that you must create a corresponding keyword-
ing form for barcode recognition.

Batch filing Available in: Intray > ribbon > Scan/File
The Batch filing function makes it easy to file several documents at
the same time.
Let us assume that you have a folder full of older documents that
you do not want to keyword individually. The Batch filing function
allows you to file all documents at once using a single keywording
form.

Change password Available in: ELO menu
All ELO passwords can be changed. For security reasons, we recom-
mend that you change passwords from time to time. There are two
ways to change passwords:

• The ELO administrator can change passwords in the ELO
menu > System settings > Users.

• Authorized users can change their own password in the
ELO menu > Change password option.

Information: When changing the password, a minimum of six char-
acters is required.

Check for updates Available in: ELO menu
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This function checks whether there is a current update for ELO. If an
update is ready and you want to update the program, click OK.

Check in Available in: Ribbon > Start
This function moves a document from the In use work area back in-
to the repository. This means that the document will no longer be
locked and can be edited by other users. After it is checked in, the
edited document will be filed as a new version for version-controlled
documents.

Check out and edit Available in: Ribbon > Start
This opens the selected entry for editing in an external application.
The document is checked out and locked for other users. Checked
out entries are located in the In use work area.
A confirmation dialog box or specific information is displayed before
the document is opened for editing.

Fig. 166: Confirmation dialog box during checkout

Information: Refer to the Checking out and editing folders section
for further information on checking out folders.

After you have made all the changes you want to your document,
save it in the application. Then close the program to return to ELO.
To apply the changes, you need to check the document back into
the repository.

Close Available in: ELO menu
This closes the program.
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Compare versions Available in: Ribbon > View
The Compare versions function lets you compare document ver-
sions. Click the Compare versions button on the ribbon.

Fig. 167: Comparing two document versions

In the dialog box that opens, select the versions in the left-hand and
right-hand windows that you want to compare. Then click Double-
View. The two versions are displayed side by side, enabling you to
compare them for differences.

Configuration Available in: ELO menu
The administrator makes basic changes in ELO via the configura-
tion. This enables you to configure the program tailored to your
business needs.

Configure ELO
Scan&Archive

Available in: ELO menu > System settings

If you want to use the ELO Scan&Archive module, you first need to
define and save areas for document types using a sample document.
These make it easier for you to store documents of the same type
using OCR.

Copy Available in: Ribbon > Start
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Use the Copy function to copy an entry (document or folder) to the
system clipboard in ELO. From there, you can paste the copied en-
try anywhere in the repository using the Insert copy function. This is
helpful if you need to create the same folders and indexes every year.

Copy to Clipboard Available in: Ribbon > Start
The Clipboard is a type of cache, or temporary repository, that you
can copy any object to and create temporary information folders.

Information: Documents are normally deleted from the Clipboard
when you close ELO and are no longer available when you restart
the program. If you check the option Save Clipboard contents under
Configuration - General, these documents will remain on the Clip-
board.

Copy to Intray Available in: Ribbon > Document
The Copy to Intray function creates a copy of the selected document
in your own Intray.

Copy to other user's
Intray

Available in: Intray > ribbon > Scan/File

The Intray has a variety of functions besides just receiving docu-
ments. You can also send documents (or copies) over the network to
colleagues or other departments.
For more information on Copy to other user's Intray, refer to the Ba-
sics and examples of use chapter in the Forwarding documents from
within ELO section.

Count entries Available in: Ribbon > Repository
When you click the Count entries function, you will see a dialog box
with an overview of the properties of the selected entry, such as the
number of documents or the amount of disk space used.

Create Excel overview Available in: Ribbon > Repository
With the Create Excel overview function, you can create an overview
in Excel of the data associated with folder entries. The table is filed
to your Intray and can be filed or deleted from there after viewing.
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Information: The template documents for the Excel overview are
located in the repository template under Administration > Excel tem-
plates. They can be customized, but the structure of the data in the
first tab must always correspond to that of the respective keyword-
ing form since it is entered there. Besides the template documents
for the folders, you can also create templates for other folders. The
templates are assigned on a name basis.

Create preview docu-
ment

Available in: Ribbon > Document

The Create preview document menu item creates a preview docu-
ment for the active document. You will see this preview document
when you use the Display preview document or Thumbnail view func-
tions.

Information: To create a preview document via the ELO TIFF Print-
er, the settings in ELO menu > Configuration > Display filters must be
correct. You must enter valid values to the Preview path and Preview
printer fields.

Create reference Available in: Ribbon > Start
With the Create reference function, you can create a reference to
a document or folder in the repository. References are not copies
(duplicates), but references in the traditional sense. References al-
low you to make contents available at different locations within the
repository. You can recognize a reference by a small black arrow in
the reference entry's icon.
The Reference tab appears on the ribbon when you click the Create
reference function. Select a target folder for the reference, then click
the Create reference button.
You will find a list of all references for an entry in the context menu
under References. Use the topmost entry in the list to go to the orig-
inal entry.

Create signature Available in: Ribbon > Document
This function uses a signature component to sign a document. This
function is only available when you have installed a signature com-
ponent. You can find more information on this feature in the docu-
mentation on the signature component.
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Daily returns Available in: Ribbon > Tasks
Activities were created to more closely monitor a document within a
work process, as well as to closely log actions that occurred in regard
to that document. Activities are always associated with individual
documents. The activities list that is displayed only contains those
documents that have not yet been returned. If you want to complete
an activity, you can select this option and then double-click an ac-
tivity to edit it.

Data backup Available in: ELO menu
The Data backup function allows you to create a backup of your
repository.

Delete Available in: Ribbon > Start
Deletes the selected entry from a list, regardless of whether it is a re-
minder or another ELO object (folder or document). You can select
and delete multiple entries at the same time.

Information: ELO does not immediately delete the entries perma-
nently, but initially marks the selected entries for deletion. The en-
tries are only deleted if you execute the Permanently remove deleted
entries function. Deleted entries can be restored up to this point.

Delete attachment Available in: Ribbon > Document > Attachment
Use this menu item to delete an existing attachment for a document
selected in the repository.

Delete expired docu-
ments

Available in: ELO menu > Maintenance

Every ELO object can be assigned an expiration date. This is a useful
option if you have documents that need to be retained over a specif-
ic period by law. Use the Delete expired documents function to tag all
objects that have reached their expiration date. Use the Permanent-
ly remove deleted entries function to delete these documents per-
manently.
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Fig. 168: 'Delete expired documents' dialog box

For additional information on expired documents, refer to the Ad-
ministration chapter, Lifetime and expiration documents section.

Delete from full text
database

Available in: Ribbon > Repository

Use this function to delete a document from the full text database.
This means that you cannot find the document with the full text
search. This is useful if the contents of the document should only
be available to specific users and you have set the corresponding
rights.

Delete keywording Available in: Intray > ribbon > Scan/File
You can keyword entries again once they are in the Intray, but you
may need to delete existing keywording information first.
Click Delete keywording. This deletes all the information you en-
tered, e.g. keywords, names etc. The document itself remains un-
changed and retains the name it had before you keyworded it. The
name is the same as when it was imported into the Intray.

Delete margin note
(split bar)

Available in: Viewer pane > split bar > context menu > Delete

Use this function to delete the selected margin note.
Direct filing Available in: Intray > ribbon > Scan/File or the context menu
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Use the Direct filing function to file documents directly to the repos-
itory from the Intray.
The direct filing function is similar to other filing methods. However,
please keep in mind that you first need to select the target folder in
the repository before you can use this function.

Fig. 169: Direct filing from the context menu

Direct search (all key-
wording data)

Available in: Search work area > ribbon > Search

The direct search performs a search throughout various areas of the
repository. The search includes short names, extra text in the key-
wording form, index fields, the full text database, margin notes and
information placed in the version comments, provided you have se-
lected these in the dialog box Search options (ribbon > Search > Addi-
tional options). Please note that it may take a considerable amount
of time to search through all areas of large repositories.
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Fig. 170: Configure direct search

Discard document
changes

Available in: In use > ribbon > Start or the context menu.

If you open the context menu and click Discard document changes,
the working copy is deleted. The document is checked in without
any version changes. You may have to close the editing program be-
forehand.

Document from tem-
plate

Available in: Ribbon > Start

ELO allows you to store document templates (for Microsoft Word,
Microsoft Excel, etc.) in the repository. This gives you faster access
to your document templates. Documents that you create from a
template stored in ELO are filed straight to the repository. You do
not need to import the document to the repository once you have
finished editing it. Instead, you can simply check it in.
For more on the Document from template function, refer to the Ba-
sics and examples of use chapter in the Working with document tem-
plates section.
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Document manager
consistency check

Available in: ELO menu > Maintenance

Fig. 171: Perform a document manager consistency check

The administrator can use the Document manager consistency check
dialog box to check the repository for inconsistencies that may oc-
cur due to script errors during filing and correct them automatically.

Document paths Available in: ELO menu > System settings
ELO uses document paths to manage storage locations. These allow
you to configure new storage media, renew access to documents
that have been moved, or monitor the amount of free disk space.
The document path specifies the physical storage location of the
documents. Normal users will usually not have to worry about docu-
ment paths, since they are already defined in the keywording forms,
such as in the default Basis path.
It is occasionally a good idea to define multiple filing paths, for ex-
ample, to save certain documents on another hard drive for backup
purposes.
See the Filing paths section in the Administration chapter for more
on document paths.

Document versions Available in: Ribbon > Start
Displays the version history of a document.
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Fig. 172: Show document versions

You can add comments to the individual versions of a version history
using the Comment button.

Information: The Document versions function does not show you
the version of the attachments. You can find the Attachment versions
on the ribbon in the Attachment submenu.

Edit (margin notes,
split bar)

Available in: Viewer pane > split bar > context menu

If there are any margin notes on a document, use this function to
open the dialog box to edit them. This does not apply to permanent
margin notes.

Edit document Available in: Ribbon > Start
Select the Edit document function in the context menu or on the rib-
bon to open a file with the corresponding original application. You
must have checked the document out of the Repository beforehand.
You can make as many changes as you need to as well as save inter-
mediate versions of your work.
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Edit margin note (split
bar)

Available in: Viewer pane > split bar > context menu > Edit

Use this function to edit the selected margin note.
Edit task Available in: Tasks work area > ribbon > Tasks

Use this function to open the Reminder or Activity dialog box in the
Tasks work area to edit a reminder or an activity for a document. It
shows you all the document data relevant for the reminder/activity.

ELO Scan&Archive Available in: Intray > ribbon > Scan/File
The ELO Scan&Archive function enables you to file selected docu-
ments using predefined areas.

Please note: The button will not be enabled until you have defined
areas for at least one document type. You can make these settings
under ELO menu > System settings > Configure ELO Scan&Archive.

Encryption keys Available in: ELO menu > System settings
ELO enables you to safeguard your document files using 128-bit
encryption. You can use up to 16 encryption keys. Each key has its
own password. You can choose any name you like for the encryption
keys. It is important to remember that you need to decide which en-
cryption key you want to assign to a document when you are creat-
ing it as it cannot be changed later for security reasons. In addition,
you cannot add encrypted documents to the full text database.

Fig. 173: Encryption keys
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All 16 encryption keys are created along with a new repository.
These are numbered 1 to 16 and all have the default password "elo".
You can change this password at any time by selecting the relevant
encryption key and then entering the old password once and the
new password twice.

Export Available in: ELO menu > Data exchange
This function exports all or parts of the repository from the ELO data
structure. The export data set that is created can be imported later
if needed. However, you should be aware that an export data set is
not an adequate replacement for a proper backup.
See also: The Export wizard chapter.

Export list to Excel Available in: Search work area > ribbon > Search
The Export list to Excel function allows you to export your search re-
sults as an Excel list. The ELO_SearchListToExcel.VBS script
is used for this. If you want to make changes to the output format,
you can make the corresponding changes in the script manager.

Fax document Available in: Ribbon > Document
Use the Fax document function to create a fax message that contains
a copy of the selected document.

File to repository Available in: Intray > ribbon > Filing
File to repository transfers documents from the Intray directly to a
selected location in the repository.
1. First, select one or multiple documents in the Intray and click File
to repository. The following dialog box appears.
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Fig. 174: Selection dialog box for filing documents in the Intray

2. Select the repository location that you want to file your docu-
ments to. Click OK.
Click New folder if you want to create a new filing location for your
document.
This will open a dialog box that you can enter the corresponding key-
wording information to.

Please note: You need to keyword documents in TIFF and PDF for-
mat before you can file them using this dialog box.

File type Available in: Intray > ribbon > Scan/File
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In the Intray, use the File type function to determine which file types
are shown in the list view, e.g. only images or Microsoft Office doc-
uments. Display filters give you a better overview of the Intray if it
contains a large number of documents and different file types.
The File type option on the ribbon tells you which file type is being
displayed in the Intray. Set the display filters for the Intray in the Dis-
play filters group.
1. Click the arrow to the right of the box. In the drop-down menu,
you can see the file formats that you can filter the Intray entries by.

• All: Displays the entire contents of the Intray.
• Text: Only shows files created using a word processing pro-

gram (such as Microsoft Word).
• Spreadsheets: Only shows files created using a spreadsheet

application (such as Microsoft Excel).
• Images: Only shows files created using a graphics applica-

tion (such as Microsoft Paint).
• MSOffice: Only shows those documents created with a Mi-

crosoft Office application.
2. Click the file type you want to display. This now restricts the doc-
uments displayed in the list of Intray files to those of the selected
file type.

Information: The file type drop-down menu allows you to configure
the settings according to your needs so you can add file types to the
list or remove them if you don't want them to be listed.

Font color Available in: Ribbon > Repository
You can assign a font color to any entry in the repository. The default
color is always black. There are two ways to assign a color to an en-
try:

• In the keywording form
• From the Repository tab on the ribbon

For additional information on font colors, refer to the Administration
chapter, Color management section.
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Font color (system set-
tings)

Available in: ELO menu > System settings

You can use the Font function to define font colors for displaying
documents and folders in the repository. Once you have defined the
colors, you can access them on the ribbon > Repository or in the key-
wording form.

Form See also: Set default keywording form
Forward Available in: Quick launch toolbar

If you click the Forward button in the work area, you go to the next
document in the document display sequence.

Full screen Available in: Ribbon > View
Click the Full screen button to hide the list view. Click this button a
second time to return to the list view.

Full text (search) Available in: Search work area > ribbon > Search
Use the Full text function to search for any term in documents that
have been added to the full text database.
Enter the text that you want to find in the full text database to the
input field. Click the Full text database button and click Start search.
You can also use the placeholder * for the search in the full text
database. The placeholder is a wildcard character that stands for all
letters or numbers. For example, you could enter the search term
"garden*". This would find all terms that start which the character
string Garden, such as Garden shed, Garden herbs, and so on.

General margin note Available in: Ribbon > Document
By default, a margin note appears in yellow. It contains the text you
entered and can be seen by anyone. The footer contains the date,
time and the name of the user who created the margin note.
See also: Personal margin note, permanent margin note

Global keyword list Available in: ELO menu > System settings > Keyword lists
ELO lets you create a keyword list with child groups that is available
for all keywording forms. The global keyword list (right-click the re-
spective field) is available if no other keyword list is defined for an
index field.
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Fig. 175: Global keyword list

Go to Available in: Ribbon > Start
This takes you directly from the currently selected object to the doc-
ument you wish to view in the Repository.

Help Available in: ELO menu
Click this button or press the F1 key to launch the in-program help
window.

Home Available in: Repository > ribbon > Start
Use this function to return to the topmost level in the tree view. All
other levels are hidden.

Import Available in: ELO menu > Data exchange
Starts the import wizard. This is used to re-import a section of a
repository (such as a folder or single document) you previously ex-
ported into your ELO repository.

Insert copy Available in: Ribbon > Insert copy
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When you copy an entry (document or folder), the Insert copy tab
appears on the ribbon. Choose a target folder. You can paste folders
and documents to all levels of the repository.

Insert default index Available in: Ribbon > Repository
Inserts a default index in a selected folder.

Insert file Available in: Intray > ribbon > Scan/File
This function lets you import a file into the repository.
An Open file dialog box opens. Search for and select the desired file.
Click Open. The file is copied to your Intray.

Join (separator pages) Available in: Intray > ribbon > Scan/File
In the Intray, each page in a scanned document is listed as an individ-
ual file (unless you have used the Scan document function). You can
now join the pages in your scanned documents as required. Click
Join (separator pages) to merge the selected pages.

Join pages Available in: Intray > ribbon > Scan/File
In the Intray, select the TIFF or PDF documents that you want to
merge. After clicking Join pages, the individual TIFF or PDF files will
combine to form a multi-page document.

Keys Available in: ELO menu > System settings
The ELO administrator may define up to 255 access keys and as-
sign them to users. Users then only see the contents of the reposito-
ry that they have a key for.
For more on Keys, refer to the Administration chapter, Key manage-
ment section.

Keywording Available in: Ribbon > Start
Use the Keywording dialog box to open and edit the keywording in-
formation of a document or folder.
All objects in ELO (folders and documents) must be keyworded
when you create them or during filing. The keywording information
helps you to find entries later on. For example, you can use the Key-
wording dialog box to change the Short name of an entry or you can
define individual Options for an entry.

Keywording forms Available in: ELO menu > System settings
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You can create, edit, or define keywording forms in this dialog box.
Use these forms to keyword your documents. Keywording forms
help you to file your documents in standardized formats with spe-
cific settings for permissions or colors, etc. You can create custom
keywording forms, such as for invoices.
Refer to the Keywording forms chapter for more information.

Link Available in: Ribbon > Repository
Use the Link function to open Link dialog box. Use this dialog box to
create and manage links between entries in the repository. An [L]
in front of the entry in the repository indicates that a link exists for
that entry.
For additional information on links, refer to the Basics and examples
of use chapter, Linking documents section.

Load new version Available in: Ribbon > Document
To replace an old version of a document in the repository with a new
one from your hard drive, select the Load new version function and
upload a new version to the repository. The version control and ver-
sion history functions enable you to view and compare previous ver-
sions of documents.

Margin note help (split
bar)

Available in: Viewer pane > split bar > context menu > Help

This function launches the ELO in-program help function. Here you
can find information on margin notes.

Margin note settings
(split bar)

Available in: Viewer pane > split bar > context menu > Settings

You can change the size, color and font size of margin notes and foot-
ers. Use this function to switch to the Configuration dialog box on
the Notes tab. You can define the appearance of the margin notes
here, for example. You will find the options for printing margin notes
in the lower part of the tab with the Print annotations check box.

Merge pages Available in: Intray > ribbon > Scan/File
The Merge pages function makes it easier to scan and sort dou-
ble-sided documents.
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Example: You are scanning four duplex pages with a feed scanner.
First, scan pages 1, 3, 5 and 7 (the page fronts). Then turn the pile
over and scan the reverse sides, i.e. pages 8, 6, 4 and 2. Now select
the individual pages in the Intray and choose Merge pages from the
context menu. ELO sorts the scanned pages in the correct order. The
Join pages function lets you join the eight pages back into a single
document.

Move document files Available in: ELO menu > Maintenance
This function lets you move files, file versions, file attachments and/
or versions of file attachments from ELO to another storage medium
(i.e. onto a different document path). However, the ELO repository
structure remains the same. Select the ELO object that you want to
move the files from. Select ELO menu > Maintenance > Move docu-
ment files.

Fig. 176: Moving documents in the repository

In the Move document files dialog box, the previously selected ELO
object is selected under Move from. If you want to move all files in
the repository, select the Entire repository option. You can also de-
fine a time frame in the date range boxes so that only the documents
within a selected range will be moved.
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Specify what you want to move and enter the target path. If the tar-
get path you want is not displayed, you will need to define it under
ELO menu > System settings > Document paths. Select the source
path if you only want to move files from a specific path.

Move entry Available in: Ribbon > Start
Use the Move entry function to move an entry to another location in
the repository. To do so, select a folder or document in the reposito-
ry. Click the Move entry button to open the Move tab. Select a folder
in the repository that you want to move the folder or document to.

Fig. 177: Move entry

Click the Move entry button to confirm the action.
Move list to search
area

Available in: Ribbon > View

Using this menu option, you can move documents or folders to the
search area where you have access to various functions that you can
use on the documents located there. If necessary, select the docu-
ments in the Search work area first.

Move to other user's
Intray

Available in: Intray > ribbon > Scan/File
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The Intray has a variety of functions besides just receiving docu-
ments. You can also send documents (or copies) over the network to
colleagues or other departments.
For more information on the Move to other user's Intray function, re-
fer to the Basics and examples of use chapter in the Send documents
section.

Multicolumn view Available in: Search work area > ribbon > Search
ELO offers a multicolumn view in the search. Here, you can define
which columns will be displayed. The columns provide you addition-
al information. When you click a column, the list of search results is
sorted based on the selected column.

Fig. 178: Multicolumn view

My ELOoffice Available in: ELO menu
The My ELOoffice function takes you to the My ELOoffice section of
the ELOoffice website. Here, you can log on with your ELO account
and get access to updates. information, and much more. Your ELO
account is created when you register your copy of ELOoffice.

New (margin note) Available in: Viewer pane > split bar > context menu
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Click New on the split bar context menu to add margin notes to a
document. Choose one of the three types of margin notes. Write
your note and click OK.

New folder Available in: Repository > ribbon > Start
The New folder option creates a new folder in the current repository.
You can create a folder at each repository level.

New margin note (split
bar)

Available in: Viewer pane > split bar > context menu > New

If you select New, an additional menu opens. Select one of the three
margin note types (general, personal, permanent). Write the new
margin note and affix it to your document.

New version Available in: Intray > ribbon > Scan/File
The New version function enables you to file a new version of the
selected document to the repository. The new version of the docu-
ment inherits the keywording of the selected document.

Notes (search) Available in: Search work area > ribbon > Search
This function searches all notes that you have access permissions
for in the repository. If you click the function, you can enter a search
term via the search field on the Search tab. The selected search func-
tion acts like a filter.

OCR preprocessing Available in: Intray > ribbon > Scan/File
Use the OCR preprocessing function to preprocess the full text infor-
mation in a document. Before you can use the function, you must
configure the required index fields. To do this, open the keyword-
ing forms manager and enter the value ELO_FT to External data for
each of these index fields.
For further information on OCR preprocessing, refer to the Keyword-
ing chapter in the section Automatic keywording support using full
text.

Open in read-only
mode

Available in: Ribbon > Start
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This opens the program that was used to create the selected docu-
ment. An internal ELO number is displayed in the title bar of the pro-
gram (e.g. Microsoft Word). Changes that you make to a read-only
document are not stored to the ELO repository. However, you can
edit the document and save it with a different name in an external
program.

Open MobileConnec-
tor

Available in: Ribbon > Repository

You can use the Open MobileConnector button to synchronize a
repository folder with an assigned folder or mobile device or to cre-
ate a copy of the repository folder. You can create a link between a
repository folder and an external folder in the configuration under
MobileConnector.

Outlook (Add to Out-
look)

Available in: Ribbon > Repository

Use this function to connect a folder in the repository with a folder
in Outlook.
For additional information on Outlook, refer to the Advanced func-
tions chapter, Outlook connection section.

Outlook (File Outlook
folder)

Available in: Ribbon > Repository

Microsoft Outlook integrates seamlessly with ELO. That means that
you can file e-mails, faxes and so on straight to your ELO repository
from Outlook.
You may need to do a manual refresh to ensure that all documents
are transferred between Outlook and ELO. There are different op-
tions available for this function. You can access them with the Out-
look button on the Repository tab of the ribbon.
For additional information on Outlook, refer to the Advanced func-
tions chapter, Outlook connection section.

Outlook (Move docu-
ments)

Available in: Ribbon > Repository

When you set up a link, you can copy the entire contents of a folder
to Microsoft Outlook.
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For additional information on Outlook, refer to the Advanced func-
tions chapter, Outlook connection section.

Outlook (synchronize) Available in: Ribbon > Repository
Use the Synchronize function to transfer new documents in the fold-
er to Microsoft Outlook and to transfer new elements in the Mi-
crosoft Outlook folder to the ELO repository.
For additional information on Microsoft Outlook, refer to the Ad-
vanced functions chapter, Outlook connection section.

Overdue tasks Available in: Ribbon > Tasks
This list displays all activities for a document or folder which are al-
ready overdue.

PDF conversion Available in: Ribbon > Document
Convert a document into PDF format to preserve all the data in the
original file. The ELO PDF Printer creates a PDF file with the cur-
rent contents of the document. You will see a message saying that
the process was completed successfully. The original version of the
document is maintained in the version history. The PDF version be-
comes the current working version.

Permanent margin
note (split bar)

Available in: Viewer pane > split bar > context menu > New

A permanent margin note is a margin note that cannot be deleted
and is red by default. The footer contains the date, time and author's
name.

Please note: Permanent margin notes cannot be removed or edited.

Permanently remove
deleted entries

Available in: ELO menu > Maintenance

This function permanently erases all deleted objects in the current
repository. You will not be able to restore the deleted entries after-
wards.
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Please note: We recommend that you perform a full data backup
before you carry out this action.

Permissions (reposito-
ry)

Available in: Ribbon > Repository

You can use the Permissions function to assign permissions and keys
for a select object (document or folder).

Permissions (System
settings)

Available in: ELO menu > System settings > Users

You can use access control lists to define access rights to objects
(e.g. folders and documents) and determine which users can see ob-
jects within a repository. Each object has its own permissions. En-
tries in the access control lists for particular ELO objects (e.g. docu-
ments or folders) enable comprehensive access protection.
Identifying and authenticating users using the enhanced access pro-
tection rights down to individual groups/users allows you to specif-
ically restrict access to ELO objects, such as documents or folders.
For example, you can now make a distinction between whether a
user has read or write permissions for a specified object.

Personal margin note
(split bar)

Available in: Viewer pane > split bar > context menu > New

A personal margin note is green by default. This margin note con-
tains whatever text is entered to it and it is only visible to the author.
The footer contains the date, time and author's name.

Print document Available in: Ribbon > Document
Click the Print document button to print a selected document.

Print list Available in: Search work area > ribbon > Search
After you run a search query in the Search work area, this function
prints a list of the search results.

Print margin note
(split bar)

Available in: Viewer pane > split bar > context menu > Print

Use this function to print the selected margin note.
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Print repository sum-
mary

Available in: ELO menu > Maintenance

This function lets you create and print various summaries of the
repository. This gives you a better overview of the repository and the
folder structure.

Fig. 179: 'Print repository summary' dialog box

Priority A Available in: Tasks work area > ribbon > Tasks
If you click the Priority A button, documents with priority A will be
shown in the viewer pane.

Priority B Available in: Tasks work area > ribbon > Tasks
If you click the Priority B button, documents with priority B will be
shown in the viewer pane. Use ELO menu > Configuration > Tasks >
Show by priority to determine whether only documents with the pri-
ority you selected should be shown or also documents with a higher
priority.

Priority C Available in: Tasks work area > ribbon > Tasks
If you click the Priority C button, documents with priority C will be
shown in the viewer pane. Use ELO menu > Configuration > Tasks >
Show by priority to determine whether only documents with the pri-
ority you selected should be shown or also documents with a higher
priority.
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Profile (scan) Available in: Intray > ribbon > Scan/File
Choose a scan profile from the Profile drop-down menu. Scan pro-
files are convenient for quickly accessing defined scan settings. You
have the option to create a separate profile for each document type
that you want to scan.

Fig. 180: Scanning with profiles

Scan profiles can be edited via ELO > Configuration > Scan profiles
or created with the wizard for scanner settings.
The With preview profile is always available as the default profile. If
you have selected this profile, you can set all parameters and man-
age all settings individually. This is particularly recommended for
hard-to-read documents.

Read-only copy of the
repository

Available in: ELO menu > Data exchange

Use this function to export your entire repository to an external stor-
age medium (e.g. DVD) and open and use those files on another com-
puter. This ensures you have access to your documents even when
ELO is not running. You can view a read-only copy of a repository on
a mobile device, for example.

Refresh view Available in: Quick launch toolbar
Click the Refresh icon to refresh the selected work area. You may
need to do this if new documents or tasks are not yet displayed.
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Information: To automatically refresh your Intray whenever you
switch to it, turn on this function in the ELO menu on the Intray tab
under Configuration.

See also: OCR preprocessing
Register ELOoffice Available in: ELO menu

Use the Register ELOoffice function to register your copy of ELOof-
fice. This has several benefits, such as receiving two free support
tickets as well as access to additional downloads and updates.

Please note: You need to be online to register.

Register for monitor-
ing

Available in: Ribbon > Tasks

Use the Register for monitoring option to register a document or
folder for monitoring.
This means that ELO automatically creates the activity project
ELO_REQ. When a monitored entry is changed, a corresponding en-
try appears in the Tasks work area. If you click the Activities for an en-
try function, you can also see that the activity project ELO_NOTIFY
was created.

Reminder Available in: Ribbon > Tasks
Reminders appear in the Tasks work area of the respective selected
user when they are due. This enables you to set yourself reminders
for a document or a folder to send a reminder to other users. Select
the entry in the repository that you want to create a reminder for.
Click the Reminder function to open the Reminder dialog box. In this
dialog box, you can choose a reminder and a user as well as leave a
job instruction.

Reminders for entry Available in: Ribbon > Tasks
Select an entry in the repository. Use the Reminders for entry func-
tion to open an overview of the reminders that have been created
for this entry.

Reminders overview Available in: Ribbon > Tasks
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This function allows the main administrator to see an overview of
reminders for each user. All users can generate an overview of their
own reminders with this function. You can also define a time frame
so that you only see reminders during this time.

Remove deleted ver-
sions

Available in: ELO menu > Maintenance

Use this function to remove deleted document versions from ver-
sion-controlled documents.

Remove from Clip-
board

Available in: Clipboard work area > ribbon > Start

Click this button to remove the selected object from the Clipboard
work area. The object in the repository remains unchanged.

Remove from search
results

Available in: Search work area > ribbon > Search

This function removes the selected entries from the search results.
Remove old docu-
ments

Available in: ELO menu > Maintenance

Documents you no longer need in the repository that point to a doc-
ument path (such as a backup) can be permanently deleted here.

Report for entry Available in: Ribbon > Repository
Use Report for entry to obtain a report on the selected entry. You
must activate the report function to retrieve report data. It is crucial
that you log processes in an electronic repository, primarily due to
security reasons. The reports that are generated can help you ana-
lyze errors as they occur.
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Fig. 181: Show the report for an entry

Repository report Available in: ELO menu > Maintenance
The Repository report function provides an overview of all actions
within the repository over a certain period of time. You must enable
the report function in ELO menu > Maintenance.

Rescan page Available in: Intray > ribbon > Scan/File
You can use this function to rescan a page that was not scanned cor-
rectly.
Click Rescan page to repeat the scan process.

Restore Available in: Ribbon > Repository
This lets you restore deleted entries. First, run the Show deleted en-
tries function. This restores entries marked for deletion to the repos-
itory. You can recognize documents that are marked for deletion by
the square brackets. Select the document that you want to remove
the deletion marker from. Enable the Restore function.

Return Available in: Ribbon > Tasks
If you click the Return button, an activity list will be shown. This
list only contains the activities that have not yet been returned. If
you want to conclude an activity, select this option and then dou-
ble-click the activity to open it for editing.

Rotate/sort Available in: Ribbon > Document
This function opens the Rotate/sort dialog box to sort, rotate and
invert TIFF documents and delete individual pages from multipage
TIFF documents.
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Save as default index Available in: Ribbon > Repository
This function allows you to set an index of a selected folder as a de-
fault index. Once you have entered a name, you can use it as a de-
fault index. Example: You have a folder with a user-defined index or
a default index you modified. This function allows you to define the
entire folder structure as a default index. You can access the index
via the Insert default index function on the ribbon.

Save attachment as Available in: Ribbon > Document > Attachment
Select Save attachment as to save the file attachment on an external
storage medium such as a USB flash drive.

Save file as Available in: Intray work area > ribbon > Document

Information: Alternatively, you can drag and drop documents to the
file system. To do so, keep the ALT key pressed while dragging from
ELO into the desired location in Windows Explorer.

The Save file as function lets you save any file from the ELO reposi-
tory to your computer's file system.

Scan document Available in: Intray > ribbon > Scan/File
In combination with an ADF (Automatic Document Feeder) scanner,
you can use the 'Scan document' button to consecutively scan mul-
tiple pages. After scanning, ELO combines the individual pages in-
to one file. Scan the pages of your document in the correct order to
avoid having to resort pages afterwards.

Scan pages Available in: Intray > ribbon > Scan/File
Click the Scan pages button to scan individual pages to the Intray.
Each page generates a separate document.

Scan to repository Available in: Repository > ribbon > Document
This function allows you to scan documents straight to the reposi-
tory instead of to the Intray. If you have a feed scanner, you can scan
multiple pages after another. ELO merges pages into a document on
completion of the scan process. You should make sure that you scan
the pages in the correct order, otherwise you may have to separate,
sort, and join the pages again later.
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The Keywording dialog box opens once the scan process is com-
plete. Select a keywording form and keyword the document you
have scanned.

Information: Use this function for simple one or two-page docu-
ments only. You should scan large documents to the Intray first.

Scripts Available in: ELO menu > System settings
This function opens the script manager. New script buttons can be
added to any ribbon and to any group on the ribbon. First, create a
script in the script manager or import a script.
Select a script from the pane on the left-hand side. To add a new
button, close the dialog box, go to the tab you want, keep the CTRL
key pressed and right-click the space above the ribbon to select the
script from the list that appears.

Fig. 182: Show imported script

Next, keeping the CTRL key pressed, select the group that you want
to add the button to from the submenu that appears. The button will
be placed on the ribbon.
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Fig. 183: Custom script button

Search buttons (indi-
vidual configuration)

Available in: ELO menu > Configuration > Search

You can create up to four individual additional buttons for the key-
wording search in the Keywording search area. This enables you to
connect the buttons with the search forms you use most frequent-
ly. It is also possible to reassign the Search keywording button. The
buttons you configured appear in the Keywording search group un-
der Search work area > ribbon > Search.

Fig. 184: Settings for the keywording search

For further information on the buttons, refer to the Administration
chapter, Search tab section.

Search keywording Available in: Search work area > ribbon > Search
Use this function to search through the keywording information in
your repository.

Select all Available in: Quick launch toolbar
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Clicking this icon selects all existing documents in that particular
work area.

Select scanner Available in: Intray > ribbon > Scan/File
If there are multiple scanners connected to your computer, switch
between the devices via the Select scanner button.

Send as link Available in: Ribbon > Start
This function creates an e-mail and a link to the selected document.
The link is saved as an internal ELO link and sent as an e-mail attach-
ment. The recipient can use the link to access the document in the
repository. ELO links only work for users of the same repository.

Send as PDF Available in: Ribbon > Start
This function converts a selected document into PDF format and
adds it to an e-mail as an attachment.

Send document Available in: Ribbon > Start or the quick launch toolbar.
This function creates an e-mail and attaches the selected document
as an e-mail attachment. Enter any necessary additional informa-
tion and send the document.

Set default keyword-
ing form

Available in: Intray > ribbon > Scan/File > Form

The keywording form that you define here will open by default when
you click Keywording in the context menu or press the F4 key for a
selected document or folder.
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Fig. 185: Default keywording form

Click OK to confirm.

Fig. 186: 'Set default keywording form' selection menu

If you want to file multiple documents one after the other with dif-
ferent keywording forms, set the option !No information in the Form
menu item. The Edit document dialog box will always open on Free
entry.
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Settings (margin
notes, split bar)

Available in: Viewer pane > split bar > context menu

Use the Settings menu item to switch to the Notes tab in the Config-
uration. You can define the appearance of the margin notes and as-
sign permissions here.

Show all file types Available in: Intray > ribbon > Scan/File
If you enable the Show all file types function, you will see all doc-
uments that are in the Intray. In this case, the File type drop-down
menu will be grayed out. If you click the button again, the drop-down
menu will be enabled.

Show deleted entries Available in: Ribbon > Repository
When this function is enabled, deleted objects will be restored to the
repository. You can recognize deleted entries by the square brackets
before and after the entry. Entries that were removed permanently
are not displayed.

Show full text data-
base content

Available in: Ribbon > Document

This function saves the full text information for a selected document
in the repository to the Intray in a TXT file.
After creating the Intray file, you can click Refresh on the quick
launch toolbar to refresh the view in the Intray.

Show keywording Available in: Ribbon > View
If the Show keywording function is enabled, the keywording infor-
mation for a document is displayed as soon as you select a folder
and mouse over a document in the viewer pane.

Information: The Show keywording function is only available in the
viewer pane.

Show preview docu-
ment

Available in: Ribbon > Document

This function displays preview documents. Before you can display
a preview of a document, you need to create one using the Create
preview document function.
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Show side by side Available in: Ribbon > View
This function lets you view two ELO windows side by side so that
you can compare documents or use two different work areas. The
function opens a second program window.

Show stacked Available in: Ribbon > View
This function opens a second ELO window. The two ELO windows
are tiled horizontally on your desktop.

Show tree view Available in: Search work area > ribbon > Search
Use this button to have ELO display the results of your search with-
in a tree structure. ELO shows all entries that match your search, in-
cluding their position within the tree structure.

Sort Available in: Ribbon > Repository or the context menu
The sort order determines the order that entries appear in in the
repository. You can apply sort settings at different levels. You can
define a sort order for the entire repository ( ELO menu > Configura-
tion > Display), or you can assign a separate sort order for each fold-
er.

Fig. 187: Setting the sort order for a folder
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You can choose from the following sort orders:
• Manual: This setting lets you sort entries using drag-and-

drop actions. This is particularly useful for custom folders
and indexes.

• Alphabetical ascending: A-Z.
• Alphabetical descending: Z-A.
• Filing date: The entries are sorted by filing date. The entry

with the most recent filing date is at the bottom.
• By filing date descending: The entries are sorted by filing

date in reverse order. The most recent date is placed at the
top.

• Date: This setting applies only to documents. The docu-
ments are sorted by document date. The document with
the most current date will be at the bottom.

• By date descending: This setting only applies to docu-
ments. The documents are sorted by document date in re-
verse order. The document with the most current date is
placed at the top.

Split pages Available in: Intray > ribbon > Scan/File
Multi-page TIFF and PDF documents can be split up again. Select
the document. Click the Split pages icon.

Start date Available in: Tasks work area > ribbon > Tasks
Use this function to define a start date from which tasks and re-
minders are shown.
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Fig. 188: Define dates for tasks to be displayed

Start search (search) Available in: Search work area > ribbon > Search
Use this button to start a search from the search field. The settings
that you made via the ribbon, the Search options (available via the
Additional options button) or the configuration settings in ELO menu
> Configuration > Search apply.

Start slide show Available in: Ribbon > View
This function gives you a quick overview of all documents that have
been filed to a folder. The slide show displays the documents in full
screen mode.

Fig. 189: Configuring the options for the slide show
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System diagnostics Available in: ELO menu > Maintenance
Use the System diagnostics function to check whether your program
settings are valid. This helps you to quickly pinpoint incorrect set-
tings and makes it easier to troubleshoot problems. It also provides
you with an overview of all installed ELO components and modules.

System information
center

Available in: ELO menu > Maintenance

This function helps you manage users. You can print a complete
overview of all assigned permissions and keys for individual or all
users.

Templates Available in: Ribbon > Start
You can define different document templates in ELO. However,
these need to be in a folder that you can add child folders to.

• General: Document templates can be used by everyone.
• Personal: Document templates that can only be used by

whoever created them.
First of all, you need to define the folder for document templates in
ELO menu > Configuration > Paths.

Test checksum Available in: Ribbon > Document
Use the Test checksum command to open the checksum report,
which shows a checksum for each document version. If the check-
sum is correct, the font is black. If a checksum was not calculated
when the document was saved (e.g. if you filed it before turning on
this option), the font is dark red. If the document has been modified,
the font is bright red. This enables you to see at a glance whether
the current document or one of the previous versions has been mod-
ified.

Thumbnail view Available in: Ribbon > View
Using this function to display images enables you to keep a clear
overview of large collections of images in individual folders. ELO
provides thumbnails of the images contained in the current folder.
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Fig. 190: Thumbnail view of a folder

TIFF conversion Available in: Ribbon > Document
You can freeze a document in its current state. The ELO TIFF Printer
creates a TIFF file with the current contents of the file. You will be
notified once this has completed. The original version of the docu-
ment will be maintained in the version history. The TIFF version be-
comes the current working version.

Tips and tricks Available in: ELO menu
If you have any questions regarding ELO, you can access the FAQ
website of the ELOoffice blog via Tips and tricks.

User feedback Available in: ELO menu
This function allows you to send anonymous feedback about ELOof-
fice.
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Fig. 191: User feedback

Users (user manager) Available in: ELO menu > System settings
Opens the user manager. The system administrator and designated
users are responsible for managing users. For security reasons, most
ELO users will not be able to access the user manager.
New users are entered and permissions are assigned in User manag-
er. You can edit information on existing users or remove users from
ELO.
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Fig. 192: User manager

Version comment key-
word list

Available in: ELO menu > System settings > Keyword lists

If you have filled in the keyword list for version comments, this key-
word list (ELOSTDCOM) is available to all users when they are filling
in the version comments.

Version comments
(search)

Available in: Search work area > ribbon > Search

Use the Version comments button to search for comments in the ver-
sion history of your filed documents.
You can restrict the search to the working versions of documents
with Additional options > Search in working versions only option. Re-
member that you can set other filters in the keywording form so
that only documents keyworded using that keywording form will be
searched.

Version number key-
word list

Available in: ELO menu > System settings > Keyword lists
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The version number keyword list allows you to use individual ver-
sion numbers. Version numbers do not necessarily have to consist
of numbers. If you have completed the version comments keyword
list, this keyword list (ELOSTDVER) is available to all users.

Fig. 193: Version number keyword list

When saving or editing a document, right-click the Version field in
the Version comment dialog box to open the keyword list for version
numbers and right-click the Comment field to open the keyword list
for version comments.

Information: ELO also assigns automatic version numbers. Every
version of a document is assigned such a number. The version num-
ber defined in the keyword list is also saved. Both numbers are dis-
played in the Document versions dialog box.

View attachment Available in: Ribbon > Document > Attachment
Use this function to view the attachment in an external program.
You can attach any file to a document stored in ELO.
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Visual comparison Available in: Ribbon > View
This function displays the last two documents that you selected in
the repository side by side so you can compare them for differences.

Voice note Available in: Ribbon > Document > Attachment
You can add a voice note to a document as an attachment.

Fig. 194: Adding a voice note

Select the Voice note menu item from the submenu. A dialog box
opens. Click the red record button to start the recording. Keep in
mind that you need a microphone for this. Click the play button
to play the recording. Confirm the recording by clicking OK. The
recording is automatically added to the current document as an at-
tachment.
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Search

You can run a search for entries (folders or documents) from the
Search work area. The Search tab automatically appears when you
switch to the Search work area. The Search tab is only available in
the Search work area.
ELO provides you with various ways to search the ELO repository.

• Keywording form search
• Wildcard search
• Universal search
• Search margin notes
• Search the full text database
• Search version comments

Information: The permissions settings affect the search. You can
only find documents that you at least have read permission for.
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Search functions on the ribbon

Fig. 195: Search functions in the 'Search' group

There are four basic search functions in the Search group on the
Search tab:

• Direct search: This function searches the entire repository.
Depending on the search term, the list of search results can
be very long.

• Full text: This function exclusively searches the full text
database. It only searches in documents that were added
to the full text database. If ELO finds the search term in the
full text of a document, that document will show up in the
list of search results. You can also run the full text search
from the keywording search.

• Notes: This function searches margin notes and annota-
tions with text content (sticky notes, text notes, stamps).
When ELO finds a search term with a note, the correspond-
ing document will appear in the list of search results.

• Version comments: This function searches the version
comments of all documents. When ELO finds a search term
with a version comment, the corresponding document will
show up in the list of search results.

All four search functions can be used the same way. We will show
you how to do this based on the Direct search function.

Direct search example 1. Click the Direct search button on the Search tab of the ribbon.
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The Direct search button is highlighted to indicate that it is selected.

Fig. 196: Entering a search term to the search field

2. Click the search field on the ribbon and enter your search term to
the search field. Here: Invoice.
3. Click the Start search button.

Fig. 197: List of search results
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The list of search results appears.

Information: You can edit and check out all documents straight
from the results list. You can also check documents back into the
repository from the Search work area.

Search options

Fig. 198: Search options on the ribbon

In the Search group on the Search tab, there are a number of options
to enable you to filter the search results.

Fig. 199: Configure search options
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Use the Additional options button to make additional settings for the
Direct search, Full text, Notes, and Version comments search func-
tions. This encompasses settings such as which areas of the Direct
search to include in the search.
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Search keywording

Use the Search keywording function to use keywording forms as
search forms. This enables you to search the repository based on
keywording information.

Requirements

Fig. 200: Use keywording forms as search forms

In order to be able to use a keywording form for searches, you need
to enable this function by checking Use as search form in the key-
wording forms manager (ELO Menu > System settings > Keywording
forms).

Start search The keywording search encompasses a large number of options
since every field of a keywording form can be used as a search fil-
ter. In addition, multiple fields of a keywording form can be used as
a combined search filter. The simple example below explains this
principle.

Example You are looking for all invoices issued by one vendor. In this exam-
ple, we are looking for invoices from Contelo Inc..
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Fig. 201: 'Search keywording' dialog box

1. Click the Search keywording dialog box in the Search work area
(ribbon > Search > Search keywording).
The Search keywording dialog box appears. All keywording forms
that can be used as a search form will be displayed.
2. Select the keywording form that you used to keyword the object
that you want to search for. Here: Invoice.
The selected keywording form appears. You see all fields that are
also available when you keyword with this form. You can now look
specifically for the entries in these fields. You have access to the
same functions as for keywording (keyword lists, etc.).
3. Select the field that you want to use for the search and enter the
search term. We will use the Customer field. We choose Contelo
Inc. from the keyword list.
Optional: Restrict the search via the additional index fields. ELO
then searches for the combination of all fields that you have entered
data to in the search form.
4. Click Search.
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Fig. 202: Search results

The list of results appears.
Search all keywording
forms

Fig. 203: 'Search' search form

The Search form is installed by default in ELO. Use this search form
to search all keywording forms. You have the following options:
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• Short name: Search the short name of all documents.
• Date: Define a search period for the document date.
• Filing date: Define a search period for the filing date.
• Full text search: Search the full text database.

Assign the search form
to a button

You can add up to four additional buttons besides the Search key-
wording button. These buttons give you quick access to specific
search forms. Define the additional buttons in the Configuration.
Proceed as follows to add new buttons for search forms:
1. Open the Search tab in the Configuration.

Fig. 204: Configuration, 'Search' tab

2. Click the arrow icon next to Keywording search.
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Fig. 205: Select assignable button

A drop-down menu appears that contains numbers which you can
assign to the buttons. D represents the existing Search keywording
button.

Information: You can also assign a specific search form to the
Search keywording button.

3. Select an entry in the drop-down menu.
The adjacent field is now also enabled.
4. Click the arrow icon to the right of the input field.

Fig. 206: Drop-down menu for selecting the search form

A drop-down menu appears. This contains all the available search
forms.
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5. Choose a search form.
6. Click OK.

Fig. 207: New button

The configuration closes. You have added another button for the
keywording search on the ribbon.

Information: To deactivate the buttons on the ribbon, you must as-
sign the button the No fixed assignment option under the Search tab
in the Configuration.

Universal search ELO lets you perform a universal search for certain attributes. This
makes it easier to search for information in large repositories.
To perform a universal search, use the same group (e.g. CUSTOMER)
for certain index fields (e.g. Customer, Buyer, etc.) in different key-
wording forms. This create a logical horizontal link between key-
wording forms with the same entry in the Group field. The diagram
below illustrates this.
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Fig. 208: Diagram of the relationship between keywording forms

Example You have created different keywording forms. Here: Invoice and Or-
der. There is an index field with the CUSTOMER group in both key-
wording forms.

Fig. 209: Search form with the 'CUSTOMER' group field
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You now want to look for all invoices and orders for a specific cus-
tomer. It makes sense to add a separate search form for this pur-
pose. Create a Customer search keywording form with the index
field Customer in the keywording forms manager (ELO menu > Sys-
tem settings > Keywording forms). Enter the name CUSTOMER into
the Group field of this index field.

Fig. 210: Context list for the 'Group' field

Right-click the empty Group field to select the appropriate group
from the context list containing the existing groups.

Information: If a group has already been entered, the context list
will contain all keywording forms that also use this group.

Fig. 211: Options for the search form

You need to set the following options to ensure that the keywording
form is only available as a search form:

• The Use as folder/document keywording form option must
be disabled.

• The option Use as search form must be enabled.
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Now, when you use the search form, all you need to do is enter the
customer's name to the Customer input field. Instead of searching
the whole repository, ELO will only search the keywording forms
that have Customer entered in the Group input field.
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Search strategies

Search strategies help to improve your search results and make it
easier for you to run searches.

Wildcard search You can also use the * wildcard for the search. A wildcard is a place-
holder. You do not have to enter a whole word for the search when
you add a wildcard to it. This makes sense if you want to find the
singular and plural of a word, for example.

Example You are searching for every customer whose customer number be-
gins with 15. You have a search form that contains the Customer
number field. Enter 15* (without spaces) to the Customer number
field of the search form. This returns all documents where the cus-
tomer number in the Customer number index field starts with 15.

Information: Instead of the * symbol, you can also use the SQL-spe-
cific % symbol as a wildcard. Both have the same function, so it is
merely a matter of preference as to which one you use.

Searching for specific
character strings

The * wildcard also allows you to search for specific character
strings.

Example Let's assume you are looking for company names that contain the
letters mi. You have a search form that contains the Company field.
Enter  *mi to the Company field. The query will return all docu-
ments that contain the letters "mi" in the company name, e.g. Black-
smith, Smithsonian, MIT etc.

Information: You do not need the wildcard to look for specific char-
acter strings in the Short name, Date, and Extra text fields. The Short
name and Extra text fields are always searched in sequence. ELO dis-
plays every object that contains the letters you entered in the rele-
vant field.

AND, OR, NOT The Boolean operators AND, OR, NOT can be used for search
queries in the Short name field and in the Extra text.
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• AND: Finds entries that contain both search terms.
• OR: Finds entries that contain at least one of your search

terms.
• NOT: Finds entries that contain one term, but not the other

one.

Information: Change the search mode in the Search tab of the con-
figuration.
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Views

ELO shows search results in a list view by default. You have the op-
tion to choose other view modes for the search result list.

Tree view You can view the results of your search as a tree structure. ELO then
shows all entries that match your search, including their position
within the tree structure.

Fig. 212: 'Show tree view' button

Click the Show tree view button on the ribbon on the Search tab to
activate the tree view.

Multicolumn view

Fig. 213: 'Multicolumn view' button
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ELO offers a multicolumn view function in the search. If this op-
tion is enabled, you can right-click the header to open a drop-down
menu. This drop-down menu allows you to define which columns to
display. The columns provide additional information on the docu-
ments in the search results list. When you click a column, the list of
search results is sorted based on the selected column.
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Keywording

Keywording forms are a complex, yet integral function in ELO, which
is why this manual contains an entire chapter on the subject.
Keywording forms enable you to define a document as a particular
document type, such as an invoice. You need to establish specific de-
faults for every document type that exists, i.e. for every keywording
form. This includes Permissions and Filing path, for example.
In addition, ELO can automatically save the file to the correct folder
using a filing definition in the keywording form.
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Objective of keywording forms

Keywording is the process of assigning keywords to a document.
The keywording information represents the document metadata.
Keywording forms allow you to organize documents in a standard-
ized way and file them quickly to the repository. It is therefore es-
sential that you keyword documents correctly to ensure that you get
the most out of your repository. Keywording also makes it easier to
search for information later on.
You should keyword and file documents of one type, such as in-
voices, with the same keywording form. This form contains parame-
ters specifically designed for this document type. For example, it en-
sures that the permission settings for documents of a certain type
are identical and are filed to the repository using a set filing defini-
tion.
In ELO, text fields in a keywording form are called index fields. They
are essential and practical aids for filing and locating different types
of documents. The keywording information for a document is en-
tered to the index fields.



Keywording 217

Fig. 214: 'Invoice' keywording form

Information: Have a look at the keywording forms in the repository
template provided. These will help you to create your own keyword-
ing forms.

You can have up to 50 additional index fields for a document in a sin-
gle keywording form. This enables you to create keywording forms
for each document type, such as:

• Letters
• Expense reports
• Business cards
• Offers
• Corporate brochures

The following elements always exist by default in a keywording
form:

• The Short name, Date, and Filing date fields
• The Basic, Extra text, and Options tabs
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Creating keywording forms

ELO makes it easy to create your own forms and optimize your doc-
ument filing process. There are two ways of doing this:

• Create a keywording form and edit the keywording form di-
rectly in the keywording forms manager.

• Create a keywording form and edit the keywording form
with the keywording forms wizard. The keywording forms
wizard guides you step by step through the process of cre-
ating a form.

In both cases, you need to open the keywording forms manager and
create a new keywording form.

Information: You can only create keywording forms when you have
the Edit keywording forms permission.

1. Open the keywording forms manager in the ELO menu > System
settings > Keywording forms.

Fig. 215: Keywording forms manager
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The Keywording forms (keywording forms manager) dialog box
opens.
2. Click New form.
Alternative: Use the keyboard shortcut: ALT+N

Fig. 216: Defining a name for the keywording form

The New keywording form dialog box opens.
3. Enter the name of the new form (e.g. Invoice) and click OK.
The keywording form will be created. The name you entered is now
in the Form name field. The other fields are still empty or contain a
default value.
The settings and entries you should make in a keywording form will
depend on what you use the keywording form for. The following sec-
tions will teach you important basics on creating and editing key-
wording forms.

Information: Use the Copy button to adopt the settings from an ex-
isting keywording form.
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The keywording forms manager

When you create a new keywording form or edit an existing one, you
can do so from the keywording forms manager or using the keyword-
ing forms wizard.
This section explains the individual fields and settings options for
the keywording forms manager. This basic information will help you
to create your own keywording forms and to understand the exam-
ples that you will find at the end of this chapter.

Fig. 217: Settings for index fields

The top part of the keywording forms manager is where you edit the
selected index field.
The section below the fields for editing the selected index field con-
tains a bar with 50 tabs. Click a tab to edit an index field. If you en-
tered a name for an index field, you will see the name of the index
field among the tabs.
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Fig. 218: General settings for a keywording form

In the lower part of the keywording forms manager, you can make
settings that apply for the entire keywording form: These will apply
for all documents that are filed with this form.

Fig. 219: Default fields on a keywording form

Information: The first index field of a new keywording form is al-
ways the Short name, the second is the Document date, and the third
is the Filing date. These are defaults and cannot be changed. This
means that the first field that you create for your keywording form
is actually the fourth field in the completed form.

Options for index
fields

The following settings apply to the selected index field.

Index field: If you, for example, enter Supplier here, you will cre-
ate the Supplier field with this. Supplier becomes a keywording at-
tribute.
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Group: Enter the group name here (maximum of ten characters).
The group name is important for universal searches and universal
keyword lists. Groups establish a connection between different key-
wording forms.
Select a group name that matches the type of data to be entered to
the index field. The Supplier index field can contain the SUPPLIER
group, for example. The name of the index field does not have to
match the group name.
Here are some recommendations for creating group names:

• No more than ten characters
• Always upper case, if possible
• No spaces
• No special characters
• No dashes
• No underscores
• No numbers at the beginning of the name

Fig. 220: Context menu with available groups (extract)
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Right-click the empty Group field to open a context menu that shows
all available group names. Select one of the group names to use the
global search. This enables you to search for documents which were
filed with different keywording forms, but belong to the same group.
If you have already entered a group, the context menu shows you all
keywording forms that use the same group.

Fig. 221: Defining the minimum length

Min. characters: Sets the minimum number of characters you need
to enter to the current index field for the document to be filed. If you
do not enter the minimum number of characters when keywording a
document, the document cannot be keyworded and filed. The field
becomes mandatory.
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Fig. 222: Defining the maximum length

Max. characters: Sets the maximum number of characters you are
allowed to enter to the current index field.

Example This setting is particularly useful in the Invoice number field. If, for
example, the invoice numbers are always five characters long, enter
"5" as a minimum and maximum value. This helps to prevent man-
ual errors.

Fig. 223: 'Data type' field
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Data type: Use the drop-down list to determine which kind of en-
tries ELO will expect in the current index field of the keywording
form. ELO only accepts entries (i.e. when keywording the document
using this keywording form) that conform to your settings: The set-
ting Text allows you to enter any characters, Date only a date, and
only digits and digit separators are allowed with the Numbers set-
ting.

Please note: Use the ISO date type for the date fields. The Date field
type is only available for compatibility reasons.

Read the Index field types in keywording forms section in this chapter
for more information on the different data types.

Fig. 224: Permission settings for a field

Permissions: You can assign different permissions to the individual
fields of a keywording form. You need to possess specific rights to
be able to edit the field. A user without permission to edit an index
field can edit the rest of the keywording form, but not that particular
index field.
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Fig. 225: 'External data' field

External data: Define which data can be imported automatically
from metadata file information (e.g. EXIF information in a JPG file)
into the index fields of the keywording form. To extract EXIF data,
press SHIFT while opening the keywording in the Intray. Any avail-
able information will be written to the Extra text tab of the keyword-
ing form.

Fig. 226: Access settings

Normal access: The index field is available without restrictions to
the user.
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Read-only: The index field is write protected and its contents can-
not be modified. This can be useful if the name of the person who
edited a document is entered automatically by script and does not
need to be changed.
Hidden: The index field is not displayed during keywording. Script
extensions enable you to use these index fields for internal data.

Fig. 227: Additional options for an index field

New tab after this index field: This creates a new tab next to the
selected index field in the keywording form. New tabs will be placed
after the Basic tab in the keywording form.
Only accept data from keyword list: If you enable this function,
only terms from the keyword list will be allowed for this index field
when you keyword a document. This helps you to structure your
keywording and helps prevent manual errors. You can create an in-
dividual keyword list for each index field. You can ensure that doc-
uments will be keyworded consistently by creating a separate key-
word list for each index field on the keywording form.
Automatically add * before search term: Adds the placeholder * in
front of the query text for an ELO search using this form.

Example If you enter the query en in this index field of the search form, you
will find all documents that have entries in this index field ending in
"en" (ELO searches for *en). The search term "room" finds bath-
room.
Automatically add * after search term: Adds the placeholder * af-
ter the search text in the index field when searching with this form.
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Example If you enter the query "15" to this index field on the search form, all
documents are found that have an entry in this index field starting
with "15" (15* is the search text).

Fig. 228: Column with high priority Here: 'Total amount'

Column with high priority: The Column with high priority option
displays the keywording information of the selected index field. The
contents of the index field appear after the short name of the respec-
tive document in the tree view of the repository.

Fig. 229: 'Keyword list' button

Keyword list: Use this button to open the dialog box for editing
the index field-specific keyword list. Keyword lists are used to stan-
dardize keywording information and help you keyword documents
faster.
The keyword list is linked to the group name of the index field. A key-
word list is available in all index fields that use the same group.
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Fig. 230: Keyword list for the 'CUSTOMER' group

Use the following buttons to edit a keyword list:
• Edit: Use this button to change an existing entry in the key-

word list. If you do not have any entries in the keyword list,
this button is deactivated.

• New entry: Use this button to enter a new keyword into the
list. The keyword is added to the level selected last in the
keyword list.

• Delete: Use this button to delete the selected keyword.
• Load: Use the Load button to import external keyword

lists. The ELO formats SWL, XML, HTML and TXT are al-
lowed as import formats.

• Save as: Use the Save as button to save the keyword list
to the file system. The ELO formats SWL, XML, HTML, and
TXT are allowed as export formats.

• Expand/collapse: Click the Expand/collapse button to
view or hide a keyword list.

Refer to the Administration chapter for detailed information on key-
word lists.
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Fig. 231: 'Form designer' button

Form designer: This button launches the form designer, which lets
you rearrange the index fields and labels on the keywording form as
required. You can find more information in the Form designer sec-
tion.

General keywording
form options

The following options in the keywording forms manager apply to the
entire keywording form.
Form name: Use this field to change the name of a keywording form.
Filing definition: This field lets you define a new document path.
Documents keyworded with this keywording form can be filed au-
tomatically using the path entered. Refer to the following sections
of this chapter for further information on the topic Filing definition,
such as in the Creating complex keywording forms section.
Form permissions: Use this field to assign a key to a keywording
form. Only users who have this key may use the respective keyword-
ing form. The System key is selected as the standard key. To select
another key in the Form permissions field, you first need to define
additional keys.
Use as folder/document keywording form: When you select Use as
folder/document keywording form, you can use this keywording form
for documents and folders.
Use as search form: If you select the Use as search form check box,
you can use this form for keywording searches.
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Please note: You must select at least one of the two options Use as
folder/document keywording form or Use as search form. You can al-
so enable both options.

Add document to full text database: If you select the Add document
to full text database check box, the contents of the document you
filed using this keywording form will be indexed. This enables you to
find document contents when you do a full text search of the repos-
itory. This option is available for many formats such as text docu-
ments, unencrypted PDF files, Office documents, and scanned doc-
uments.
Create path automatically: This field is important if you want to use
a filing definition for filing. The document will be filed even when the
filing location cannot be found since ELO automatically creates the
missing folder.
Create reference paths automatically: This field is important when
you use more than one filing definition for filing. In this case, ELO
files the original documents using the first filing definition. Each
additional filing definition creates references to the original docu-
ments. The document will be filed even when the filing location can-
not be found. ELO automatically creates the missing folders and ref-
erences.
Document path: Use the arrow symbol to select the path for saving
documents with this keywording form. No fixed assignment is set as
the default. In this case, the documents are filed using the default fil-
ing path (ELO default setting = BASIS). Refer to the Document paths
section in the Administration chapter for additional information.

Information: It is sometimes useful or necessary to choose a differ-
ent storage location for certain document types, such as another
server or hard drive. This means you can enter a specific document
path that is only valid for documents using this form.

Font color: If you want to mark your documents with a specific color,
such as red for invoices, you can set the color here. The default is the
System color, i.e. your document entry is in black type. To change the
color, click the arrow icon next to the index field and choose a color.
If the color you want does not exist, you can set additional colors
under ELO menu > System settings > Font color.
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Permission: Here you can assign permissions to the documents
filed using this form. These documents can only be accessed by col-
leagues with the specified permissions.

Information: The permission settings of an entry (document or fold-
er) can be changed at a later point in time. It is therefore possible
that users are able to use a keywording form, but cannot see or use
certain entries that have been keyworded with the same keyword-
ing form.

Fig. 232: 'Document status' field

Document status: This field offers both the settings for versioning
documents and settings for sorting within folders. For technical rea-
sons, these two attributes are configured via one field.
The following setting options apply for documents:

• Version control disabled: You can change the document.
Previous document versions are not retained.

• Version control enabled: This creates a new version when
there are changes to a document. You can restore previous
document versions.

• Non-modifiable: If this option is selected, the document
can no longer be modified. This is extremely important for
invoices or tax assessments, for example.

The following setting options apply to folders:
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• Manual sorting: The entries are sorted according to the or-
der they were filed to the repository. You can change this
order when the folder contents are displayed in the viewer
pane. Change the order of the entries by moving them up
or down.

• Alphabetical order: The entries in the folder are displayed
in alphabetical order.

• External date: The entries in the folder are sorted by the
document date ascending (oldest entry at the top).

• Internal date: The entries are displayed by the filing date
ascending (older entry at the top).

• Inverse external date: The entries in the folder are sort-
ed by the document date descending (newest entry at the
top).

• Inverse internal date: The entries in the folder are sorted
by the filing date descending (newest entry at the top).

• Inverse alphabetical: The entries in the folder are dis-
played in reverse alphabetical order.

Barcode info: This is where you enter barcode information. To use
this function, you need to define characteristics for reading bar-
codes via the Keywording forms wizard.
Reminder: You can specify in the form definition whether you want
to automatically create a reminder during filing. For example, when
you file an invoice, you can generate a reminder to check the pay-
ment deadline.
Encryption key: In ELO, you can create up to 16 encryption keys
to store documents securely. You can set whether you want to file
documents in non-encrypted form (the original file) or whether you
want to assign an encryption key. This setting only applies to docu-
ments that have not been filed to the repository. Once a document
has been transferred to the repository from the Intray, the entry can
no longer be changed.
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Lifetime: Set the lifetime for a document type. You can specify this
in days, weeks, months or years. You can also enter an absolute date.
If you want to define a time frame, enter a + sign followed by the
number. Example: +5Y defines a time frame of five years. You can
use D for days, W for weeks, M for months, and Y for years for this
interval.
Tab name: Use the Tab name option to specify individual headings
for the tabs of the keywording form. Entries made to this field are
separated by a pipe symbol "|" (keyboard shortcut: ALT GR + >).
This is only available for tabs that display index fields.
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The keywording forms wizard

The Keywording forms wizard helps you to create and edit keyword-
ing forms. You should nevertheless familiarize yourself with the indi-
vidual fields of the keywording forms manager (see above) and read
the following sections of this chapter carefully.
Open the keywording forms wizard via ELO menu > System settings
> Keywording forms > Wizard. To enable the button, you first need to
create a keywording form or select an existing keywording form.
The keywording forms wizard contains nine different tabs. Use the
tabs to edit the selected keywording form step-by-step. Follow the
instructions in the wizard.

Welcome tab This tab tells you what the wizard is used for. Click Next.
Name tab

Fig. 233: 'Name' tab

Please enter a name for the new form: Name of the keywording
form. Change the name, if needed.
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If you want to add the document to the full text database, select the
corresponding check box. If you want to encrypt a document, select
the corresponding entry in the drop-down menu.

Keys tab

Fig. 234: 'Keys' tab

You can lock or assign permissions to keywording forms to restrict
access to specific users. Click the arrow and select a key from the
drop-down menu.

Filing tab

Fig. 235: 'Filing' tab
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The default entry under document path is No fixed assignment. If this
is selected, documents will be saved to the default path.
Create new paths by going to the ELO menu > System settings > Doc-
ument paths.
You can also define the font color and the document status in this
tab.

Index fields tab

Fig. 236: 'Index fields' tab

You can define up to 50 index fields via the New index field button
with the help of the wizard.
You can select index fields from the list of available Index fields on
the left. The options and settings for the index fields are displayed
on the right-hand side.
Select an index field to edit it.

Filing definition tab Use this tab to define the filing definition. There are six different
fields to choose from. Each of these six fields allows you to define an
element of the filing definition.
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Fig. 237: 'Filing definition' tab

Click the arrow icon to the right of the field. In the drop-down menu,
select the index field that you want to refer to and define the area of
the index field that you want to transfer to the filing definition.
Use the Sample text field to enter sample text to use as a marker for
selecting the area of the index field.

Fig. 238: Filing definition for a date field

Example In a date field, select the month, i.e. the fourth and fifth columns.
Then click Apply.
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The filing definition in this case is L3(7,4). That means that in the
third index field (keywording attribute, such as invoice date), four
characters are used for the filing definition, starting with the seventh
character.
All documents will be filed to a monthly folder according to their
date.
Refer to the following sections of this chapter for more information
on filing definitions.

Barcode 1 tab

Fig. 239: 'Barcode 1' tab

Define the area for barcode recognition on the barcode document
on the first barcode tab. Select the corresponding barcode types
that you want to be recognized.
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Barcode 2 tab

Fig. 240: 'Barcode 2' tab

On the second barcode tab, you can define the selection criteria for
applying characters from the barcode information.

Finish tab After you have made all of the settings, click the Finish button.
The changed settings are applied to the selected keywording form.
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Index field types in keywording forms

The index fields are a major component of a keywording form.
There are different types of index fields. Every index field in a key-
wording form is assigned a particular field type. The different index
field types makes it easier for the user to enter the right information
to the index field.
Change the type of an index field as follows:
1. Open the keywording forms manager (ELO menu > System settings
> Keywording forms).
2. Create a new keywording form (New form).
Alternative: Choose an existing keywording form (Select).
3. Click the Data type field.

Fig. 241: Drop-down menu with index field types

A drop-down menu shows all available index field types.
4. Choose a type. Consider the following information for this:

Text field There are no restrictions on the type of characters that you can enter
to a Text index field.

Date When you use the Date index field type, a button appears next to the
field in the keywording form that opens a calendar. Select the date
in the calendar when you are keywording a document or folder.
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Please note: Use the ISO date type for the date fields. The Date field
type is only available for compatibility reasons.

Number Index fields of the Number type can only accept numbers and appro-
priate number separators. If you enter any other characters in this
field, a warning message will appear. If you see this message, correct
your entry.

ISO date When you use the ISO date index field type, a button appears next
to the field in the keywording form that opens a calendar. Select the
date in the calendar when you are keywording a document or folder.
The difference between this type and the simple date field is that the
ISO date is entered to the database as YYYYMMDD. In other words,
this input type allows you to carry out a range search or a standard-
ized query. In the keywording form, however, the date is displayed
in the format MM/DD/YYYY.

Entry from list When you use the List entry index field type, you must store a hier-
archical keyword list in a text file. Right-click the list to select your
keywords when keywording a folder or document.
You can assign a text file to an index field by using the name of the
index field, which must also be used as the file name. The file with
the extension TXT is set up in the ELO Postbox directory (..\Post-
Box) and is structured as follows:
Line 1: Control instructions
Line 2-n: List entries in the form:
1;1 ; A
2;1.1. ; Create repository
...
Column 1=Hierarchy level
Column 2=Numbering
Column 3=Text

The first line can contain the following control statements. Multi-
ple control statements in the first line of a text file are separated by
semicolons.
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CONCAT Enter parent entries in the re-
sults string, separator (see entry
"DELIM=")

DROPNUM Remove numbering
KEEPTOTAL Copy numbering from the selected

entry
DELIM= Separator for concatenated string

(see CONCAT control)
Example Sample TXT file:

KEEPTOTAL;DROPNUM
1;1 ; A
2;1.1. ; Create repository
2;1.2. ; Delete repository
1;2. ; B
2;2.1. ; Barcode recognition
2;2.2. ; Permissions concept

User field Create a menu in the keywording form for selecting all available
users with the User field index field type. Right-click the index field
to open the menu.
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Fig. 242: User field with selection list

Select the corresponding user from the list.
Thesaurus The Thesaurus function enables the user to select word groups from

a menu in an index field. Right-click the corresponding index field to
open the dialog box.

Fig. 243: Thesaurus field

The small icon to the right of the index field indicates that the The-
saurus index field type is available.
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1. To open a Thesaurus for an index field, right-click the index field.

Fig. 244: 'Thesaurus' dialog box

The Thesaurus dialog box opens. The thesaurus is currently empty.
2. Click the New group button.
The Create new thesaurus group dialog box opens.
Enter the new group names and click the OK button.
You can create as many groups as you like in the Thesaurus dialog
box and also assign synonyms to terms. Enter the terms and syn-
onyms for each group.
If you assign a group the name Printer, for example, it will contain
the various printer names as child terms.

Numeric, fixed width You can only enter numbers and digit separators to a Numeric, fixed
width index field type. If you enter any other characters in this field,
a warning message will appear. If you see this message, correct your
entry. You must enter a value greater than zero under Max. charac-
ters to define the width.
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Numeric with fixed
width with 1, 2, 4 or 6
decimal places

You can only enter numbers and corresponding digit separators to
a Numeric, fixed width, x decimal places index field type. You must
enter a value greater than zero under Max. characters to define the
width.
If you enter a number during keywording, it will be automatically be
completed according to the following pattern:

• Number without decimal point: ELO will automatically
add a decimal point and the selected number of decimals.
This always adds zeros.

• Number with decimal point: ELO will add zeros after the
last decimal until the required number of decimals has
been reached.

Information: ELO will also add decimals when the maximum num-
ber of characters for a field has been reached.

Example 1 The setting Numeric, fixed width, 2 decimal places is selected. When
a user enters the value "1" to the index field, ELO will adjust it to
1.00.

Example 2 The setting Numeric, fixed width, 4 decimal places is selected. When
a user enters the value "4.2" to the index field, ELO will adjust it to
4.2000.
This ensures that entries always have the same number of decimal
places.
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The form designer

You can change the arrangement of index fields on a keywording
form using the Form designer. The following section contains infor-
mation about customizing and modifying keywording forms.

Information: The default fields (Short name, Date, Filing date, Cur-
rent version and Owner) cannot be changed.

Starting the form de-
signer

1. Open the keywording forms manager (ELO menu > System settings
> Keywording forms).
2. Select the keywording form you want to customize by clicking
Select, selecting the form, and clicking OK.
The data set for the selected keywording form is displayed in the
keywording forms manager. We have used the Invoice form in our
example.

Fig. 245: 'Form designer' button

3. Click the Form designer button.



248 Keywording

Fig. 246: Editing keywording forms

The Form designer dialog box opens. You have the following modifi-
cation options in the Form designer:

• Change the position
• Change the size

Information: The Organize index fields option must be selected in
order to make changes.

Position index fields The index fields and names of the fields can be moved using drag-
and-drop actions. For example, you can create spaces or position
index fields next to each other.
1. Click the element you want to make changes to.
2. Drag it to the new position.
3. Release the mouse button.

Change size Drag the cursor to change the size of the index fields. This enables
you to create index fields that are exactly the right size and make
optimum use of the space on your form.
1. Click the field you want to change.
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2. Move the cursor to the bottom right edge of the field.
The cursor turns into a double arrow.
3. Hold down the left mouse button and drag the field to make it
larger or smaller.
4. Release the mouse button.

Fig. 247: Changing fields in the keywording form

Determine tab order Enable the Determine tab order option to save the new order of the
tab positions in the keywording form when you save it. This means
that when you are keywording, the tab key jumps from one index
field to index field in the right order.

Save changes To save the changes, click the OK button. This closes the Form de-
signer. Now click OK to close keywording forms manager. This en-
sures that the new form settings will be saved along with the key-
wording form data.

Reset Click the Reset button to undo all changes.
Customizing keywording forms means you can fit a great deal more
information on a tab because you can arrange the index fields side
by side.
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Editing or switching keywording forms

You can change existing keywording forms at any time if you need to.
You can also replace the keywording form for documents that you
have already keyworded.

Edit keywording forms 1. Open the keywording forms manager via ELO menu > System set-
tings > Keywording forms.
2. Choose the keywording form that you want to edit by clicking the
Select button, selecting the form and clicking OK.
The keywording form with saved settings is opened in the Keyword-
ing forms dialog box. You can now modify the keywording form.
3. Click OK to confirm your changes.
You can now use the modified keywording form.

Switching keywording
forms

If you want to change the keywording form of a document that has
already been keyworded, open the Keywording dialog box.

Information: Only users that have the right Reassign form type for
entries can switch the keywording form later on.

1. Open the Keywording dialog box for the selected document.
2. Choose another keywording form.

Please note: When you switch a keywording form, the keywording
information that is entered to this form will apply. It may be the case
that that this keywording information does not match the new index
fields.

Optional: Change the keywording if needed.
3. Click Apply or OK to apply the changes.
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Deleting keywording forms

You can delete keywording forms that you no longer require. How-
ever, you can only easily remove a keywording form if no entries
were keyworded with the form (documents and folders).

Information: If you are still using the keywording form in ELO,
search for the corresponding entries and assign them a different
keywording form (see below).

Standard deletion
process

1. Open the keywording forms manager (ELO menu > System settings
> Keywording forms).
2. Choose the keywording form that you want to delete by clicking
the Select button, selecting the form and clicking OK.
The data set for the selected keywording form is displayed in the
keywording forms manager.
3. Click Delete.
ELO will ask whether you really want to delete the keywording form.
4. Click Yes to confirm.
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Fig. 248: 'Show information' dialog box

Please note: If the keywording form is still being used in ELO, you
cannot delete it. In this case, the Show information dialog box, which
shows you a list of the entries affected, will appear.

If there are no entries in the repository associated with the selected
keywording form, ELO deletes the keywording form.

Searching entries with
the keywording form

To delete the keywording form, you need to search the entries that
were keyworded with this form. After this, you need to switch the
keywording form for the entries in question.

Fig. 249: Enabling the 'Use as search form' option
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• To find the entries in question, the keywording form must
be available as a search form. If necessary, select the Use
as search form option in the keywording forms manager.

• You need at least one keywording form that will be used to
replace the keywording form that you want to delete.

Search keywording 1. Open the Search work area.
2. Click the Search keywording button on the ribbon on the Search
tab.
The Search keywording dialog box appears.
3. Choose the keywording form that you want to delete as a search
form.
4. Start the search with the Search button. Leave all fields empty.
A results list appears displaying all entries created with this key-
wording form.
5. Select and entry from the list and open the Keywording dialog box.
6. Choose another keywording form.
Optional: Modify the keywording of the entry to match the new key-
wording form, if needed.
7. Confirm with the OK button.
8. Repeat steps 5-7 for all other entries in the results list.
9. When there are no more entries tied to the keywording form,
delete the keywording form as described above.
The keywording form will be deleted and is no longer available.
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The automatic filing wizard

The automatic filing wizard helps you file your documents. The wiz-
ard remembers how you filed a document and automatically sug-
gests a filing location when you are filing other documents. The fil-
ing wizard will show you as many index fields as possible.

Scenario You want to sort the invoices in the Invoices folder by customer
name and file them to separate folders. The filing wizard helps you
automate part of this process.

Preparation

Fig. 250: Keywording preparation

1. You will need a keywording form without a filing definition. The
option Create path automatically must be enabled. We have used
the Invoice keywording form.
2. You need to have at least two documents. In this case, these are
two invoices. They must be filed to the Intray work area.
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Fig. 251: Create the first folder

3. Create the folder for the first customer in the Invoices folder.
File to repository 4. Switch to the Intray work area.

Fig. 252: Keywording with the customer name

5. Keyword the first invoice with the keywording form and enter the
customer name to the Customer index field.
6. Click Automatic filing on the ribbon.
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Fig. 253: Selecting the target path

The Select target location and file dialog box opens.
7. Select the Invoices folder as the filing location, then select the
child folder for the first customer. The filing wizard stores the filing
information.
8. Click OK to confirm.

Automatic filing sug-
gestion

Now file the second invoice to the repository.

9. Repeat steps 4-8 under File to repository for the second invoice.
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Fig. 254: Suggested filing path

The Select target location and file dialog box opens again.
The automatic filing wizard suggests the folder with the name of the
second customer within the parent folder Invoices as the filing loca-
tion, even if this folder does not yet exist. In this case, ELO will auto-
matically create the folder when the document is filed.
ELO compares the folder name of the first customer with the key-
wording information of the filed invoice. ELO determines that the
folder name is the same as the contents of the Customer index field.
From now on, ELO will suggest this folder when you are filing invoic-
es.
10. Click OK.
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Fig. 255: Create new path

Since the target folder does not exist in the repository, a confirma-
tion request opens, asking you if you are sure you want to create the
folder in the repository.
11. Click Create to confirm.

Information: You can turn off this message. If the query is turned
off, the folder will be created without displaying the message.

The invoice is filed and the filing path is automatically created in the
repository.

Information: If a target path is suggested as the Automatic index in
the Select target location and file dialog box, a small arrow will be
displayed to the lower right of the icon. If the arrow is green, the sug-
gested filing path exists. If the arrow is orange, the path needs to be
created.



Keywording 259

Keywording assistance using full text

You can use the full text functions in ELO to help you keyword doc-
uments and folders.

Information: You can only automatic keywording assistance on
documents that have not been keyworded and that contain ma-
chine-readable text. If you are working with scanned documents,
make sure they have a minimum resolution of 200 dpi and easy-to-
read font.

Preparation You need:
• At least one document in the Intray
• A specially configured keywording form
• If you want to use multi-page documents, you may have to

modify your settings in the Configuration dialog box.
Prepare keywording
form

1. Open the keywording forms manager (ELO menu > System settings
> Keywording forms).
2. Choose a keywording form (Select button).

Fig. 256: Define external data

3. Enter ELO_FT to the External data field.
Every index field that was assigned this definition will automatically
receive assistance for manual keywording.
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Configuration settings 1. Click ELO menu > Configuration > Intray.

Fig. 257: OCR preprocessing settings

2. Define the required number of pages in the Pages for OCR prepro-
cessing when keywording spin box.

Information: The setting only affects multi-page documents that
contain keywording information after the first page. If you use the
setting "1", only the first page is used for keywording.

Start OCR preprocess-
ing

Once you have made the necessary preparations, you can start the
OCR preprocessing.
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Fig. 258: 'Form' field on the ribbon

1. Select the keywording form as the default in the Intray (Intray >
ribbon > Scan/File > Form).

Fig. 259: Start OCR preprocessing

2. Start the OCR preprocessing via Intray > ribbon > Scan/File > OCR
preprocessing.

Keywording a docu-
ment

Once processing is complete, you can use the OCR information
when you are keywording documents.
1. Select a document you want to keyword.
2. Open the Keywording dialog box.
3. Click an index field that you assigned the value ELO_FT to in Ex-
ternal data.
4. Enter a character to the index field.
ELO checks whether the full text information contains terms that
start with the same character. If a term exists, the background color
of the index field changes.
Meaning of colors:
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• Green: ELO has detected one matching term. Apply the
term directly by pressing the TAB key.

• Yellow: ELO has detected more than one matching term.
Open the Word selection dialog box with the TAB key, then
select the term you want.

• Red: ELO did not find a matching term.

Fig. 260: Applying a term from the 'Word selection' dialog box

5. If you want to apply a term from the Word selection dialog box,
open the dialog by pressing TAB.
6. Select a term from the list and click OK.
The term is copied to the index field.

Apply several terms If you want to apply more than one term to the index field and you
do not want to immediately jump to the next index field afterwards,
press the F2 key instead of the TAB key.
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Creating a simple target definition

When you create a keywording form, you can enter a condition (tar-
get definition) to the Filing definition field to file the documents to a
specific folder. ELO will then use the keywording form to determine
the folder that the document will be filed to.
This is an important function in ELO as it helps you get the most out
of the program. We recommend that you read the next few pages
carefully. We will use a simple example to start with:

Example You want to scan all your business cards and automatically file them
in a folder using a keywording form.

Information: This example can be applied to any kind of document.

Creating index fields First, you need to create a keywording form with corresponding in-
dex fields (e.g. Name, Company).
1. Open the keywording forms manager in the ELO menu > System
settings > Keywording forms.
2. Click New form.
The New keywording form dialog box opens.
3. Enter a name for your keywording form (e.g. Business card),
then click OK.
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Fig. 261: Create 'Name' index field

4. Enter Name to the Index field and CONTACT to the Group.

Information: You can use the group name later in the universal key-
wording search function. This means ELO will not search through
the entire repository for the name, just in documents that have the
group name CONTACT.

5. In the Input type field, select the Text setting.
6. Click the next tab ( 2) to create a second index field.
7. Enter Company to the Index field, and COMPANY to the Group.
8. In the Data type field, select the Text setting.

Fig. 262: The 'Company' index field

You have now created all necessary index fields for the Business card
keywording form.
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Preparing the filing lo-
cation

Create a folder in the repository named Business cards.

1. Navigate to the desired location.
2. Select ribbon > Start > New folder.
3. Select the Folder keywording form.

Fig. 263: Folder with target definition

4. Under Short name, enter Business cards.
5. Enter a target definition of Business cards to the ELOINDEX field.

Information: ELOINDEX is a variable. This variable can be named
differently for each keywording form with a filing definition (max.
10 characters). All that matters is that the variable in the target de-
finition of a folder corresponds to a filing definition in a keywording
form. You can set the name of the variable in the keywording form.

Filing definition (tar-
get definition)

The filing definition in the keywording form is the target definition.
It ensures that ELO automatically recognizes the folder that a doc-
ument needs to be filed to.
1. Open the keywording forms manager again.
2. Select the Business card keywording form.
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Fig. 264: Entering a filing definition

3. Enter [ELOINDEX=Bcards] to the Filing definition field.

Information: The square brackets are required for the keywording
form's filing definition. Create these brackets using the buttons to
the right of the "P" key.

The filing definition [ELOINDEX=Bcards] files all documents key-
worded with the Business card keywording form to the Business
cards folder. This occurs regardless of where the folder is located.
What is important is that the keywording of the Business cards fold-
er contains the target definition of Business cards (without brackets)
in the ELOINDEX field.
You can keep all other settings on the keywording form (permis-
sions, version control, and so on) or modify them for your require-
ments.
However, make sure that both Use as folder/document keywording
form and Use as search form are selected.
4 Click OK to close the window.
The Business card keywording form is now ready to use.

Filing business cards Now scan a business card, keyword it, and file it automatically to the
repository.
1. Scan a business card to the Intray via Intray > ribbon > Scan/File
> Scan pages.
2. Enter the Keywording dialog box for the scanned business card.
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3. Select the Business card keywording form.
4. Enter the keywording information ( Short name, Name, and Com-
pany), then click OK to confirm.

Fig. 265: Automatic filing via the context menu

5. Right-click to open the context menu and select Automatic filing.
Result The business card is transferred directly to the folder that contains

the target definition.
The scanned business card has now been filed.
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Creating an advanced target definition

In this example, we create a folder for each supplier so that the cor-
responding invoices are automatically filed to these folders. A filing
definition enables you to automate this type of filing process.

Prepare folder First you need to create a separate folder for each supplier, such as
a child folder in your folder for invoices.
1. Create a new folder.

Fig. 266: New folder

2. Enter the name of the supplier to the Short name field and the
ELOINDEX field.
3. Click OK to confirm.
4. Repeat steps 1-3 for the rest of the suppliers.

Keywording form with
filing definition

To file invoices automatically based on the supplier's name, you
need a keywording form with a corresponding filing definition.
1. Open the keywording forms manager (ELO menu > System settings
> Keywording forms).
2. Open the Invoice keywording form (using the Select button).
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Fig. 267: 'Invoice' keywording form with filing definition

3. Enter  [ELOINDEX=]+L1 (without spaces) to the Filing definition
field.
You can use abbreviations to add the index fields in a keywording
form to the filing definition. The default index fields Short name
(LK), Date (LD) and Filing date (LA) are followed by the index fields
(L1-L50). The screenshot illustrates this. If you enter L1 to the filing
definition, the index field 1 (Customer) is read and used to file the
documents.

Fig. 268: Abbreviations for index fields

Filing invoices Finally, scan an invoice and file it automatically to the correct folder
using the keywording form you just edited.
1. Scan an invoice to the Intray via Intray > ribbon > Scan/File > Scan
document.
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2. Keyword the scanned invoice with the Invoice keywording form.
Enter the name of the customer to the Customer field, e.g. Cassano.
3. Right-click to open the context menu and select Automatic filing.
The scanned invoice will be archived in the folder for filing invoices
from Cassano, which contains the entry Cassano in the ELOINDEX
field.
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Creating a complex target definition

The following example describes how to file delivery notes by sup-
plier name and different monthly folders.

Prepare folders 1. For each of your suppliers, create a folder with a child folder for
the current year.
2. In the year folder, create a child folder for each month.

Information: You can use the Insert default index function (ribbon >
Repository) to quickly create folders for each month.

Enter a combination of the supplier name and the number of the
month to the ELOINDEX field for each monthly folder while key-
wording.
For the supplier Smith, enter Smith01 for the folder January, enter
Smith02 for the folder for all February invoices, and so on.

Creating the keyword-
ing form

1. Open the keywording forms manager (ELO menu > System settings
> Keywording forms).
2. We will create a Delivery note keywording form.
The keywording form must contain at least the fields Supplier and
Supplier date.
3. Enter the following to the Filing definition field:
[ELOINDEX=]+L1+L2(5,2)

The following rules apply for the filing definition:
Everything you enter in brackets ([ ]) following the ELOINDEX vari-
able will be applied verbatim. Add an index field by entering a plus
sign: [ELOINDEX=]+L1+L2.
To apply part of an index field (e.g. the invoice date), use L2(x,y)
(L2 = second index field, x = first character to be used, y = number of
characters to be used in total).
The screenshot below illustrates this.
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Fig. 269: Keywording for filing with filing definition

Process: The filing definition of the keywording form instructs ELO
to retrieve the customer name from the first index field (L1) = Range
Office Supplies and the month from the second index field (L2) (5,2
= starting with the fifth character, two characters in length) = 07. We
will start counting at the fifth character, since the date field stores
the date in ISO format. The ISO date format is constructed like this:
YYYYMMDD. However, ELO shows the date in the keywording form
using the format MM/DD/YYYY.

Information: In index fields that use the Date data type, the slashes
are counted as characters, using the format MM/DD/YYYY. In index
fields with the ISO date data type, slashes are not counted. The for-
mat is YYYYMMDD.

File document Finally, scan a delivery note and file it automatically to the correct
folder using the keywording form you just edited.
1. Scan a delivery note to the Intray via Intray > ribbon > Scan/File >
Scan document.
2. Keyword the document using the Delivery note keywording form.
3. Right-click to open the context menu and select Automatic filing.
The document is filed to the corresponding monthly folder for that
supplier based on the keywording data.
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Simultaneous automatic filing to multiple
folders

Scenario You have two filing structures. The first folder is sorted by the name
of the person, while the second folder is sorted by the company
name. When you file a document, it needs to be saved in both the
folder for person names and the folder for company names.

Creating the keyword-
ing form

Create a keywording form titled Multiple filing, which references the
different target folders:
1. Open the keywording forms manager (ELO menu > System settings
> Keywording forms).

Fig. 270: Create keywording form

2. Create a keywording form called Multiple filing.
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Fig. 271: Creating the keywording form

3. Enter Name to the Index field.
4. Enter PERSON for the group.
5. Enter the following for the filing definition:
[ELOINDEX=Test1]|[ELOINDEX=Test2]|
[ELOINDEX=Test3]

Information: The keyboard shortcut for the pipe symbol ( | ) is:
SHIFT + \.

In this example, there are three different target folders in the Filing
definition field. When filing using the configured keywording form,
the original document should be saved to the first folder. ELO places
references in each of the other folders.
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Fig. 272: Options for automatically created paths

Information: If the first filing target does not already exist, an er-
ror message will appear. To prevent this, select the option to Cre-
ate path automatically when you are creating the keywording form.
Any other filing targets are optional and will be ignored if they do
not exist. There is no error message. If you also want to create the
references automatically if the paths not not exist, select the option
to Create reference paths automatically when you are creating the
keywording form.

Prepare folders For ELO to find the folders defined in the filing definition, you must
first prepare the folders accordingly.

Fig. 273: Define filing folders

1. Create the first folder. In our example: Filing1.
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2. Use the Folder keywording form.

Fig. 274: Create folder with target definition

3. Enter Test1 to the ELOINDEX field for the first folder.
Test1 establishes a link with the first part of the filing definition in
the multiple filing keywording form.
4. Repeat steps 1-3 for both of the other folders. Enter Test2 to the
ELOINDEX field for the second folder and Test3 for the third folder.

Filing to multiple fold-
ers

1. Select the document in the Intray work area.

2. Keyword the document using the Multiple filing keywording form.

Fig. 275: 'Automatic filing' button

3. Click Automatic filing (Intray > ribbon > Scan/File > Automatic fil-
ing).
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The document is automatically filed to the designated folder. The
original document is placed in the first folder, while the two other
folders get a reference to it.

Fig. 276: All filing locations of a document

Information: You can see all references to a filed document by open-
ing its context menu. Right-click the short name of one of your docu-
ments in the tree view. Select the References menu item to see links
to the logical copies of the documents.



278 Keywording

Filing definition by longest match

Scenario Assume you want to use a keywording form to file invoices from your
suppliers directly into an alphabetical folder containing S and St.
This allows you to file suppliers such as Smith and Stiller separately.
You need a filing definition with the property Longest match for this
type of filing process. The longest match property means that the
document is filed where the longest character string corresponds to
the filing definition of a folder. That means Smith is filed to S, be-
cause only the first letter is a match S (there is no Sm folder), and
Stiller in St, because two letters match.

Prepare folders 1. Select a folder in the repository.

Fig. 277: Insert default index dialog box

2. Create a default index in the selected folder using the A..Z full tem-
plate (ribbon > Repository > Insert default index).
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Fig. 278: Create 'St' folder

3. Add a folder named St.

Fig. 279: Keywording form with target definition

4. Open the Keywording dialog box for the S folder.
Optional: Select the Folder keywording form if the folder has not
been assigned to the tab by default.
5. Enter S to the ELOINDEX field.
6. Click OK.
The S folder has now been edited and saved.
7. Repeat steps 4-6 for all other folders. Enter the name of the folder
into each of the ELOINDEX fields.

Information: ELOINDEX is a variable. You can also add the field
name Customer, Name or Supplier. If you want to use default in-
dexes in various folders, the variable in the ELOINDEX field needs to
be changed, such as to Supplier-S and Customer-S.
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Prepare filing defini-
tion

1. Open the keywording forms manager (ELO menu > System settings
> Keywording forms).
2. Select the Delivery note keywording form (using the Select but-
ton).
With the following filing definition, ELO decides between S and St:
[ELOINDEX=]+Lx(v,w)+[%]+Lx(y,z)

Information: The % sign is required for the longest match.

Fig. 280: Longest match filing definition

3. Enter the following filing definition:
[ELOINDEX=]+L1(1,1)+[%]+L1(2,2)

• +L1(1,1): ELO first takes the first letter of the first index
field into account when filing (here: Supplier).

• +[%]: Control character for longest match filing.
• +L1(2,2): If the first character does not uniquely identi-

fy the name, ELO evaluates the second and third charac-
ters of the first index field. (2,2): ELO starts before the sec-
ond character and takes two characters into account from
there.

Filing documents After preparing the folder and the keywording form, you can auto-
matically file documents to the correct folder. The documents must
be in the Intray and must not have been keyworded.
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1. Select a document in the Intray.
2. Keyword the document with the keywording form. Here: Delivery
note. Enter a supplier name, such as Schwarz.

Fig. 281: 'Automatic filing' button

3. Click Automatic filing (ribbon > Scan/File > Automatic filing).
The document is filed to the corresponding folder, such as to the
folder St.
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Filing definition by filing structure

All previous examples of filing definitions require a target definition
that you enter to the corresponding folder. By creating a filing defi-
nition by filing structure, you can also file documents to a folder that
does not contain a target definition.

Information: When you file documents using a filing definition, you
should select the option to Create path automatically in the key-
wording form you are using. This means that if a folder does not ex-
ist in the repository it will be created automatically.

The standard filing definition is:
[¶Folder¶Folder¶]+Lx(v,y)+...

Information: You can create the ¶ character, which is essential for
a filing definition by filing structure, either with the ¶ button or ALT
+20 or ALT+0182.

Scenario Let us assume you want to file documents from your customers au-
tomatically in an alphabetical folder.

Fig. 282: Prepare folders
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Prepare folders 1. Create a new folder. We have used the Customers folder as a child
folder of the Sales folder.
2. In the Customers folder, create an A..Z full default index.

Prepare filing defini-
tion

1. Open the keywording forms manager in the ELO menu > System
settings > Keywording forms.
2. Select the Invoice keywording form (using the Select button).

Fig. 283: Filing definition

Enter the following filing definition:
[¶Sales¶Customers¶]+L1(1,1)

The program retrieves the first letter (1,1) of the first index field (L1)
Customer from the Invoice keywording form.

File document 1. Select the document in the Intray work area.
2. Keyword the document with the keywording form. Here: Invoice.
Enter a customer name, such as Stiller.
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Fig. 284: 'Automatic filing' button

3. Click the Scan/File > Automatic filing tab.
The document is filed to the corresponding folder, such as to the
folder S.
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Advanced functions

In this chapter, you will get to know the advanced functions in ELO.
This section contains information about the following features:

• Outlook connection
• Version control
• References
• Checking out and editing folders
• Activities and a sample project
• The ELO_REQ and ELO_NOTIFY projects
• Attachments
• TIFF printer
• Creating a default index
• Deleting a repository
• Digital signature
• Creating profiles
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Outlook connection

Microsoft Outlook manages e-mail messages, faxes, notes, and so
on as objects within folders. Microsoft Outlook integrates seamless-
ly with ELO. That means you can file incoming e-mails, faxes etc.
straight to your ELO repository from Outlook.
You need to be using Microsoft Outlook 2003 or higher for this to
work.
You can connect Outlook with ELO in the following ways:

• Folder connection: By connecting folders, specific folders
in ELO are assigned to a corresponding folder in Outlook.

• Transfer folder contents to Outlook: You can also export
information and folder contents to Outlook. To do so, you
need to define an export path in ELO (ELO menu > Configu-
ration > E-mail > Link to Outlook).

• Via macros: Another possibility is to file e-mail messages
using special macros integrated into Outlook's program in-
terface.

Defining paths for the
Outlook connection

For the Outlook connection to work, you need to define the paths
to the Outlook folder and Outlook folder for export. Outlook folder is
the folder in Outlook that you use to transfer e-mail messages to the
ELO repository. Outlook folder for export is the folder used to export
documents from the ELO repository to Outlook.
In our example, we created three new folders in Outlook. The first
folder is named File to ELO. We created child folders named Base
and Export within this folder. Once these folders have been created
in Outlook, you can define the paths in ELO.

Please note: For the connection to work, you must ensure that the
folder contains elements of the type Mail and Post Items when you
create the folder in Outlook. This option is selected by default for
new folders in Microsoft Outlook 2013.

1. Open the E-mail tab of the configuration (ELO menu > Configura-
tion > E-mail).



Advanced functions 287

Fig. 285: Outlook folder path

2. Enter the Microsoft Outlook folder that will contain your ELO
folders to the Outlook folder field. Click the ... button to the right of
the Outlook folder field.
The Outlook path dialog box opens.
3. Double-click the entry with the name of the corresponding user
to open the next level of the path structure.
Alternative: Click Child path to go to the next level in the path struc-
ture. Click Back to navigate one level up in the path structure.
You will now see all the available folders for that user in the dialog
box.
4. Double-click to open the folder you want to use for the ELO con-
nection. Here: File to ELO.
You now see all child folders you created within it.
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Fig. 286: Selecting a folder in Outlook

5. Click the folder that will serve as the Outlook folder. Here: Base.
6. Click OK to create the path.

Fig. 287: Configured paths for the Outlook connection

7. Repeat steps 2-6 for the path Outlook folder for export. Use the
corresponding Outlook folder for the export from ELO.
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8. Click OK to close the configuration.
You have now defined the paths for the Outlook connection.

Please note: You must close and restart ELO after making this
change.

Outlook folder connec-
tion

The folder connection function gives you direct access from Outlook
to folders in the ELO repository. The folders are created as child
folders of the folder defined in the Outlook folder path.
In our example, we created the Inbox and Outbox folders within the
E-mail folder in the ELO repository.
To add an ELO folder to Outlook, proceed as follows:
1. In the Repository work area, select the folder that you want to be
available in Outlook - such as Inbox.
2. Go to the Repository tab on the ribbon and click the lower part of
the Outlook button (triangle icon).
A drop-down menu appears.

Fig. 288: 'Add to Outlook' menu item

3. Select Add to Outlook.
The folder is created in Outlook as a child folder of the Outlook base
folder.
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Now you can simply drag e-mail messages to your ELO folder from
Outlook, or even file the e-mails in Outlook automatically. Read
more on the topic of automatic filing in Outlook in the Microsoft Out-
look in-program help. You can add more folders to Outlook as need-
ed.

Transfer folder con-
tents to Outlook

Once you have connected ELO and Outlook, you can transfer the full
contents of any folder from ELO to Outlook.

Information: You need to define the Outlook folder for export path
for this function to work.

To export documents from the ELO repository to Outlook, proceed
as follows:
1. In the Repository work area, select the folder that you want to
transfer to Outlook.
2. Go to the Repository tab on the ribbon and click the lower part of
the Outlook button (triangle icon).
A drop-down menu appears.
3. Click Move documents.

Fig. 289: 'Move documents' menu item

ELO will ask whether you want to establish a connection to Outlook.
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Fig. 290: Confirmation upon folder connection

4. Click Yes to confirm.
The documents are transferred to Outlook.

Synchronize folder
contents with Outlook

Use the Synchronize function to synchronize contents between Out-
look and ELO. E-mail messages you move to a folder that is synchro-
nized with Outlook will be transferred to the corresponding folder
in the ELO repository. Each document you file to the synchronized
folder in ELO repository generates a new e-mail message with the
corresponding document as an attachment after synchronization.

Information: To enable synchronization between documents in the
folders of each program, you need to define the paths for Outlook
folder and Outlook folder for export.

To start synchronization between ELO and Outlook, proceed as fol-
lows:
1. In the Repository work area, select the folder you want to synchro-
nize with Outlook.
2. Go to the Repository ribbon tab and click the lower part of the Out-
look button.
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Fig. 291: 'Synchronize' menu item

A drop-down menu appears.
3. Click Synchronize.
Only documents that do not match those in Microsoft Outlook are
transferred. This saves time when you have substantial folder con-
tents, and you can be sure the documents in ELO and Outlook are
identical.

Fig. 292: 'As task in Outlook' option

Information: You can view your reminders, as well as their priority
status in ELO, as tasks in Outlook. To do so, go to ELO menu > Con-
figuration > Tasks > Microsoft Exchange/Outlook options > Reminders
and select the option As task in Outlook. This function is only avail-
able if you are running a Microsoft Exchange Server and if you have
the appropriate rights to do so.
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Advanced folder con-
nection

In addition to the previously described folder links for Outlook, you
can also use the Advanced folder connection.
The advanced folder connection function imports the entire con-
tents of an Outlook folder into ELO, including all child folders. You
can also choose whether to retain the imported e-mail messages
in Outlook or delete them after they have been transferred to the
repository.

Fig. 293: Advanced folder connection

Set up the advanced folder connection by going to ELO menu > Con-
figuration > E-mail > Folder connection. Select whether or not to re-
tain e-mails filed to ELO in Outlook.

Time interval The Time interval option allows you to delete e-mail messages after
a certain period of time. The messages are immediately filed, but are
deleted based on the Time interval option.
Example: Assume you want to import all e-mail messages from the
folders in Outlook. After a period of seven days, you want the e-mails
to be deleted in Outlook. Select the Folder connection option Ad-
vanced, delete e-mails after importing and set the time interval to 7
(days).

Information: If the time interval is set to "0" days, the e-mail mes-
sages are deleted immediately once they are imported into ELO.
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Version control

Version control enables you to save different versions of a document.
This allows you to reverse changes to a document or revert back to
the original file at any time.
Furthermore, you can use version control to prevent a document
from being edited or changed. This is necessary, and sometimes
even a statutory requirement, for some types of documents, such as
wills, tax documents, invoices, and so on.

Setting version control There are two different ways to set version control.
• When you create a keywording form: This means that all

documents you file with this keywording form will have the
same version control settings.

• When keywording: You can also define the version control
settings when you use an existing keywording form on the
Options tab. The version control setting you choose will on-
ly apply to this single document.

Warning: If you selected the setting Non-modifiable (in the Docu-
ment status field), this setting cannot be changed. Documents as-
signed this status will remain that way. This is a critical security as-
pect that ensures that documents filed with this status cannot be
changed at a later time.

To set or change version control in a keywording form, proceed as
follows.
1. Click ELO menu > System settings > Keywording forms.
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Fig. 294: 'Keywording forms' dialog box

2. Click OK to open the keywording form that you want to change
the version control settings on.

Fig. 295: Selecting a document status

3. In the Document status field, choose the type of version control
you want. Double-click the field to open a drop-down menu. The fol-
lowing version control options are available for documents:
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• Version control disabled: You can change the document.
Previous document versions are not retained.

• Version control enabled: When any changes are made to
a document, the previous version is saved. The document
has a version history. However, only the newest version is
shown in the repository.

• Non-modifiable: If this option is selected, the document
and its keywording can no longer be modified. This is ex-
tremely important for invoices or tax assessments, for ex-
ample.

4. Click OK to confirm your selection.

Information: A document filed with the status "Non-modifiable"
can still be opened and even edited. If you do so, a copy is generated.
You must save the copy under a different name. The original docu-
ment is retained unaltered.

Fig. 296: 'Error while checking out' dialog box

If you attempt to edit and save a document filed with the status
"Non-modifiable", you will see a warning message informing you
that you cannot edit the document because you do not have the
necessary permissions, or because the document is not version con-
trolled.

Example The following example shows how version control works and how it
is used. Select any document in the repository. First check whether
version control is turned on for that document.

Check document sta-
tus

1. Double-click the document entry to open it. The Keywording win-
dow opens.
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2. Click the Options tab.

Fig. 297: Edit document status on the 'Options' tab

3. If Version control enabled is selected in the Document status field,
go to step 5. If Version control disabled is selected, continue from
step 4.
4. Click the Document status field, then choose Version control en-
abled from the drop-down menu.
5. Click OK to close the window.
You have now enabled version control for that document.

Editing the document To fully understand the version control feature, you have to edit a
document.
1. Right-click the selected document entry in the repository.
The context menu opens.
2. Click Check out and edit.
The document opens in a external program. The document is now
locked to other users in the ELO repository.
3. Make some changes to the document.
4. Save the document and close the external application.
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Fig. 298: Checked out document

The main ELO window appears. Your document has been marked
with a small arrow, which signifies that the document has been
checked out for editing.
5. Select the edited document in the repository and open the con-
text menu.

Fig. 299: Checking in a document

6. Click "Check in".
You have created a new version of the document. Click Document
versions on the Start ribbon tab to see a list of versions of a docu-
ment.
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Version history with
counter

Fig. 300: Configuring the version counter

The version history has an integrated counter that you can activate
or deactivate on the Display tab of the configuration.

Fig. 301: Document with version counter

If the counter is switched on, the number of document versions is
shown in the repository.

Viewing the version
history

Use the Version history function to view the changes made to docu-
ments. The version history enables you to view all edited documents
and restore them to an earlier version if needed.
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1. Select a document in the repository. Go to the Start on the ribbon
and click Document versions.

Fig. 302: 'Document versions' dialog box

In the Document versions dialog box, you can see all the versions
of your document that exist in ELO, including the date and time it
was edited and by whom. The document at the top of the list is the
newest version. The current working version is highlighted in blue.
The program assigns version numbers automatically. Every version
of a document is assigned a new number. If version control is en-
abled, you will be prompted to enter a version number or an addi-
tional version comment when you check in a document.
Click Comment to edit comments and version numbers after docu-
ments have been checked in, or to enter new comments and num-
bers.
Click Working version to set an older document version as the cur-
rent working version of the document. This working version be-
comes the version shown in the repository (and is highlighted in blue
in the list).
Before you can make an older version the current working version,
you must confirm it in a confirmation request.
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Information: The Check button is only available if you have pur-
chased and installed the ELO Signature module.

Open document ver-
sion in read-only mode

Each version of a document in the Document versions dialog box can
be opened.
1. Select the version you want to view (based on the edit date, for
example).
2. Click Open in read-only mode.
Alternative: Double-click to open the document.
The document is opened in read-only mode in an external applica-
tion (such as Microsoft Word).

Information: Write protection is designed to prevent unauthorized
persons from editing documents. However, it does not ensure that
the different document versions cannot be changed.

If you want to make sure a document cannot be edited, you should
change the document status to Non-modifiable. This ensures that
the document can no longer be modified. The Version control func-
tion, combined with the version history feature, offers a high level of
security while allowing you to remain flexible.
When you open a write-protected document version, it can still be
saved under a different name. The original file is retained unaltered.

Compare versions Click Compare in the Document versions dialog box to use the Com-
pare versions function. Select the document versions you want to
compare.
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Fig. 303: Comparing document versions

There are two methods for comparison available:
• Word: This method uses the comparison function in Mi-

crosoft Word. This method can only be used with Word doc-
uments.

• DoubleView: DoubleView is a graphical tool that allows
you to compare documents.

Deleting and restoring
versions

Click Delete to delete the selected document version from the ver-
sion history. This assigns a deletion marker to the version. To re-
store deleted documents, the version history must be set to show
deleted entries. To enable this option, go to the Repository ribbon
tab and click Show deleted entries. Next, open the Document ver-
sions dialog box for the corresponding document. Select the ver-
sion, which is now marked red, and click Restore.

Attachment version
history

A version history is also available for document attachments. The
method for using them is the same as for document versions. To
open the attachment version history, go to the Document ribbon
tab and click Attachment. Now select Attachment versions from the
drop-down menu.
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References

You can create multiple references to a single entry (document or
folder) in the repository. This enables you to see the same entry at
multiple places in the repository without creating unnecessary du-
plicates.

Advantages of refer-
ences

References help prevent your repository from becoming too large,
and, changes to one entry are automatically applied to all references
at the same time.

Avoiding duplicates Imagine you send a document which 50 colleagues each file to their
own area of the repository, each using a reference to the original
document. Instead of there being 50 physical copies of the docu-
ment, there are just 50 references. There is only one physical copy
of the document.

Single update Let us assume you need to send ISO 9000 regulations to a number
of people your company. As soon as these regulations need to be
updated, you only need to make the changes to the document at one
location in the repository. All colleagues with a reference to the doc-
ument immediately have the updated version.

Fig. 304: Creating a reference
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Creating references There are two ways to create references:
• From the context menu: Select Create referencefrom the

context menu. The Referencetab appears on the ribbon.
Use this to select the target location and confirm the ac-
tion.

• Drag and drop: When you drag an entry in the ELO reposi-
tory to another location, ELO will ask whether you want to
copy, reference, or move the entry.

Fig. 305: Showing additional references

Finding references You can see if there are logical copies of an element (such as a doc-
ument) and where they exist in the repository if you right-click the
document and open the context menu. Move the cursor over Addi-
tional references to see all references created for the original docu-
ment.
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Checking out and editing folders

You can check out and edit entire folders, along with all documents
in them, at the same time.

Information: This function only checks out the documents that
the folder contains. If there are any child folders, these will not be
checked out as well.

Checking out Check out a folder as follows:
1. Select the folder in the repository and click Start > Check out and
edit.
The Check out and edit folder dialog box appears and lists the docu-
ments that will be checked out.

Fig. 306: 'Check out and edit folder' dialog box
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Show/hide keywording

Fig. 307: Show or hide keywording

Click this button to show information about a document as soon as
you hover over it with the cursor.

Selecting documents
to be checked out

Fig. 308: Selecting documents to be checked out

Use the two buttons at the top of the Check out and edit folder dialog
box to set or clear the C marker in front of individual documents. If
this marker is set, the document is checked out.
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Adding a document
lock

Fig. 309: Adding or removing a document lock

Use these buttons to lock or unlock a document in the repository.
Go to ELO menu > Configuration > General > Check-out options to edit
the settings for checking out documents.
2. Once you have made your selection, click OK to check out the fold-
er.
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Fig. 310: A checked out folder

A child directory is created for the folder in the Checkout directory.
The files for all documents are saved under their original file name
to this folder. ELO can be configured so that locked documents can
be checked out for editing, while references can be set as read-only,
but without a repository lock. These settings can also be selected for
each document during the checkout process. When you are check-
ing a document out, ELO also stores a list of checksums for the files
so that you can see whether it has been modified when you check it
back in.
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Editing checked out
documents in a folder

Fig. 311: A checked out folder in the 'In use' work area

The folder is now in the In Use work area. If you click the folder, you
will see a list containing information about the documents that were
checked out.
If you want to edit the documents, double-click the checked out
folder in the In use work area. ELO opens the folder containing the
documents in Windows Explorer, after which you can open and edit
them.

Check in

Fig. 312: 'Check in' button

When you are checking in, ELO automatically suggests to only up-
date the modified documents, while keeping the current repository
status for all unchanged documents. This setting can also be altered
for each document as needed.
You can also retain the document lock after checking in, which cre-
ates an intermediate update while still allowing you to make further
edits. If new files were created while editing, ELO automatically rec-
ognizes them and suggests importing these as new documents.
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Fig. 313: Checking in a folder

Three documents are highlighted in the screenshot above. In the In-
fo column, you can see what changes have been made to the original
folder state.
The documents are checked in again. If there are new documents
in the folder, you need to enter this keywording information in the
keywording dialog box.
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Activities

Activities enable you to more closely monitor a document within
a work process, as well as to log actions that occur in regard to
that document. Activities are always associated with individual doc-
uments. Any process that affects an individual document can be
logged.

Information: Activities are not deleted, unlike reminders. Activi-
ties remain linked to the file and document long-term repository
processes.

Creating a project Activities are always assigned to a project so it is easier to differen-
tiate between them. The data within a project that is to be logged
in the respective activities is structured in a form. If you want to use
the Activities function with a custom activities form, you first need to
create an activity project. Activities are always managed in relation
to projects and are always linked to a document.
1. Click ELO menu > System settings > Activity projects.
2. The Activity projects window opens. If there are currently no
projects, there will be no entries in the window. Otherwise, existing
projects will be shown in the left-hand pane of the dialog box.
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Fig. 314: 'Activity projects' dialog box

3. Click New project to open the New project dialog box.

Fig. 315: Creating a new project

The dialog box contains the following fields:
• Index: Project name is entered here by default. This entry

cannot be changed.
• Value: Use this field to give the project a name.
• Copy from: You can enter an existing project here to import

its settings.
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4. Once you have made all the required entries, click OK to close the
dialog box.
The project is created.
5. Next, click Index in the Activity projects dialog box.
The Index dialog box appears. It contains the following fields:

• Index: Use the drop-down menu to select the index field
you wish to use. You can overwrite standard fields such as
Recipient or add new fields (Index field 1, Index field 2, etc.).

• Value: Enter the name for the selected index field here.
6. Click OK once you have made your changes to the selected field.
The changes are applied to the project. New and newly assigned
fields appear in the middle column of the Activity projects dialog box.
Optional: Repeat steps 5 and 6 to add further fields to the project.

Editing an index field As with keywording forms, you can make additional settings for in-
dex fields that you add to the activity project.

Fig. 316: Options for an activity project
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The lower part of the dialog box contains the following fields and
settings:

• Type: The type of index field selected.
• Text: Change the display text of the selected field here.
• Only allow selections from the list: You can only select en-

tries from a keyword list when editing an activity.
• Read only: You cannot make any entries to the selected

field when editing an activity.
• Sort display: The entries in the keyword list are shown in

alphabetical order.
• Write-once field: An entry to the selected field cannot be

undone or edited.
• Mandatory field: You must make an entry to the selected

field when editing the activity.
Adding a keyword list You can define keyword lists for each index field that you add to the

activity project.
1. Select an index field from the middle column of the Activity
projects dialog box.
2. Click Keyword.
The Keyword dialog box opens.

Fig. 317: Adding keywords

3. Enter the keywords for the selected field. Separate the keywords
with " ...".
4. Click OK to confirm the keyword list.



Advanced functions 315

Fig. 318: Entered keywords

The keywords are displayed in the middle column of the Activity
projects dialog box, indented under the selected index field. The or-
der of the keywords corresponds to the order you entered them in.

Please note: Projects are only saved if data have been defined in the
project settings.

Once your administrator has created a project, you can assign an Ac-
tivity to individual documents in the Repository work area. You can
use them to enter job instructions and send them to colleagues, re-
ceive job instructions and messages yourself, or create reminders
for documents you need to edit later. The activities are saved in rela-
tion to the document. Find additional notes on activities in the sec-
tion titled Activities - A sample project.

Working with activities Select a document in the repository. Go to the Tasks on the ribbon.
You have access to the following functions:
Activity: You can create activities for both documents and folders.
Click the Activity button to open the Activity (activities form) win-
dow. This is where you make the settings for the activity or select an
activity project you have already created.
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Fig. 319: 'Activities' group on the ribbon

Activities for entry: Click here to see which activities have been cre-
ated for an entry (document or folder), when and by whom they were
created, and so on. All activities created for an entry are shown in an
activities list.
Return: View all activities that have not yet been returned. If you do
not set a return deadline for an activity, it does not appear in this list.
Overdue tasks: The list in this dialog box shows all overdue activi-
ties relating to a particular entry.
Register for monitoring: Use this option to register a document or
folder for monitoring. This will automatically create an activity for
the selected document. If another user makes changes to the doc-
ument, you will automatically receive a notification in your tasks
area.
Daily returns: In this dialog box, you can see which activities are due
today.

The activities list All functions listed on the Activities group of the Tasks tab open the
Activities list. Each of these functions filters the list in a certain way.

Fig. 320: The activities list; here 'Daily returns'
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Click each column header to sort the list.
The colors for each activity have the following meanings:

• Black: The expected return date has not been reached and
will not occur within the next three days.

• Green: The activity has been completed.
• Blue: There is no return date set for this activity because it

is an event.
• Dark red: The activity is due within the next three days.
• Red: The return date has passed.

To edit the activity, click Edit or double-click the activity.

Information: You can also select multiple activities at once and
open them for editing. In this case, all the fields with different entries
are disabled in the activities form. They are marked with an asterisk
and can only be edited individually. Changes to the remaining fields
are saved in all affected data sets.

Click Go to to jump to the entry in the repository associated with the
selected activity.
The activities list can also contain additional information assigned
to an entry when the activity was created, such as the version or sta-
tus of a document. Since the settings are controlled by the adminis-
trator and the configuration of the projects will differ from case to
case, your activities list may differ from the one shown here.
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Activities - A sample project

Activities are able to log all processes associated with an entry. They
are used to control and monitor processes within a repository. Infor-
mation can be added to the monitored processes either manually or
automatically. In the broadest sense, one could describe the activi-
ties as a type of "digital transaction file".

Example: This example serves to explain how activities are used.
Scenario An institution digitally manages files containing specific informa-

tion. Copies of these files are sent to external persons, such as
lawyers, surveyors, and so on to be viewed and commented upon.
These people do not have a copy of ELO.

• The files are printed, e-mailed, or copied to a DVD and then
sent out.

• When a document is sent, the activity is recorded in paper
form.

• This form is added to the file and the person in the company
who is responsible for the file is informed of the processing
status via Outlook once a week.

•
Creating a project Open the Activity projects dialog box via the ELO menu > System set-

tings > Activity projects.
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Fig. 321: Starting activity projects

The Activity projects dialog box appears. Click New project to cre-
ate a new project named File management. Enter the name to
the Value field. In the Copy from field below, you will later be able to
choose from existing projects, so that you can use their settings to
apply them to a new project. This could be useful if you have already
created an extensive keyword list and you want to use it again.

Defining a project
name

Fig. 322: Defining a project name

The name of your project now appears in the left-hand column of
the Activity projects dialog box. You now need to select the File man-
agement project from this list to complete the configuration. Click
Index to configure the settings for the project form. Enter the names
of the individual input fields of the project form here.
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Fig. 323: Rename 'Recipient' field

The Recipient field is renamed to Contact with in the Index dialog
box. To do so, select Recipient from the Index drop-down box at the
top.
Rename ID to Occupation in the same way. You can select a type
of occupation later as the recipient of files.
To enter child entries for the selection menus, select Occupation in
the middle area, then click Keyword.

Fig. 324: Entering keywords

You do not need to make separate entries to the Keyword dialog box.
You can separate the values in a selection list by placing three dots
between each one. The keywords are then shown in list form in the
selection menu.
To create keywords for the default Send mode field, open the Index
dialog box and select Send mode as the value for the field. This
enables you to edit it in the viewer pane of the Activity projects dialog
box.
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The keyword list entries for the Send mode field are: Paper copy,
DVD, and E-mail. They are used to describe the way in which the
files are sent.

Fig. 325: Adding an additional 'Status' field with keywords

Change the Receipt status field name to Status in the same way as
before. Next, create the keywords File in preparation, File
sent, Form added, Request regarding file in process-
ing, and Process complete.
Click OK to close the Activity projects dialog box. You can now select
the project whenever you create an activity.

Managing files Now you are ready to lend out a file using your file management sys-
tem. If a file is requested, a new activity is created which logs this
request and accompanies the process.
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Fig. 326: Activity data

After receiving a verbal request, an activity is created for the file.
Click Activity on the ribbon to open the Activity dialog box. Enter the
corresponding contact data there and a list of job instructions for
the employee processing the activity. The activity is then sent to the
corresponding employee.
Over the course of the lending process, the corresponding informa-
tion is entered to the activity form, such as when the file is returned.
Over time, a detailed log of the entire process emerges.
The activities (including the lending processes) for each file and
each document in the repository are saved and can be examined at
a later date.
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The ELO_REQ and ELO_NOTIFY projects

Functions Two projects, ELO_REQ and ELO_NOTIFY, are installed to ELO by
default and belong to the Register for monitoring administrative
function. These enable you to use activities to control and file any
processes relating to a document. As a result, the progress of a doc-
ument within the repository is documented indirectly.

Please note: Completed activities are not deleted. They always re-
main linked to the document. That means all activities stored there
will be retained for the entire lifetime of the document in the repos-
itory.

Monitoring 1. Go to ribbon > Tasks > Register for monitoring to start a monitoring
task for an entry in the repository (document or folder).
Click Activities for entry to view and edit the created activities. At the
same time, a different entry appears in the Tasks work area for each
activity in the ELO_NOTIFY project that has not yet been processed
and returned (date entry in the Returned on field) - for the corre-
sponding editor.
The Register for monitoring function creates an ELO_REQ activity.
Afterwards, an ELO_NOTIFY activity is created every time the docu-
ment is checked in. A Return by deadline means the activity is shown
in the Tasks work area as long as you have not entered a date to Re-
turned on.
Please note that activities are only shown in the Tasks work area
when corresponding entries have been made to the fields. A mes-
sage is only shown in a user's Tasks work area if a deadline and a
user are defined.
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Fig. 327: 'Activities for entry' dialog box

2. After entering all required information, click OK.
The activity is assigned to the document (project ELO_REQ) and a
corresponding activity is created in the ELO_NOTIFY project after
the document is checked in. At the same time, the recipient of the
document (In use) will see a message for the activity in their Tasks
work area.

Please note: You are able to edit the ELO_REQ und ELO_NOTIFY
projects. However, if you make a change, make sure you do so to
both ELO_REQ and ELO_NOTIFY at the same time. This is the only
way to ensure that ELO_REQ and ELO_NOTIFY both work.
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Attachment

Any filed document can be combined with an image, sound, or video
file by using the Attachment function. This means that you can at-
tach any file on your computer (or from another storage device) to a
filed document. This allows you to store a wide range of information
in ELO. Some examples:

• For a real estate assessment, add a video about the prop-
erty.

• Dictate some comments regarding a document into your
microphone, then attach them to the document in an mp3
file.

• File a piece of text along with a corresponding photo or
graphic.

Attaching files

Fig. 328: 'Attachment' button

1. Select the document in the repository that you want to add and
attachment to.
2. Go to the Document ribbon tab and click Attachment.
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Fig. 329: Attachment drop-down menu

A drop-down menu appears. It contains the following functions:
• Add attachment: Click Add attachment to open a menu

that allows you to choose the file on your computer for
attaching to the selected document. A copy of the file is
saved in ELO as an attachment. If the document already
has an attachment, it is stored to the version history. If the
document has the status Version control disabled, the at-
tachment is overwritten by the new attachment without re-
questing a confirmation.

• View attachment: Click View attachment to open an at-
tached file for viewing or editing. This starts the corre-
sponding application.

• Attachment versions: If version control is enabled for a
document, its attachment versions are stored as well. Use
this function to gain access to previous files (or versions)
saved as the document's attachment. The version history
is displayed here.

• Voice note: If you have a microphone installed, use the
Voice note function to attach a sound file to a document.
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• Save attachment as: Click Save as to open the Save attach-
ment dialog box. You can save the attached file here. This
function is designed for attachments you want to export
from ELO or for attachments that cannot be opened direct-
ly from ELO (such as .EXE files).

• Delete attachment: Deletes an attachment. If a document
is filed with version control, all versions of the attachment
are deleted.

3. Click Add attachment.
The Add attachment dialog box appears.
4. Select the file on the file system that you want to attach.
5. Click Open.

Information: It is not possible to add multiple attachments to a sin-
gle document. All attached files are managed in an attachment and
are available by clicking Attachment versions.

Fig. 330: Document with attachment

There is now a paperclip next to your document on the split bar. It
shows that a file is attached.
6. Click the paperclip to open the attached file in read-only mode.
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On the other hand, if you hold down the CTRL key while clicking it,
the Save as dialog box opens instead.
Alternative: If you open the Attachment versions dialog box, you can
select individual attached files, open them in read-only mode, or
save them.

Result The file is opened in read-only mode.
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TIFF printer

By using the TIFF printer, which is automatically installed along
with ELO, you can use a third-party program like Microsoft Word to
file each document to the Intray or the repository as a TIFF file.
This has the advantage that your document is stored as an image
and will be unaffected by any software updates. Furthermore, it can-
not be changed later by accident.
1. Start ELO.
2. Open an external application. Create a document in the usual
way.

Fig. 331: Select ELO printer

3. Start the print process in the external application, then select the
ELO TIFF Printer.



330 Advanced functions

Use the virtual TIFF printer to generate a TIFF document and auto-
matically save it to the Intray using the default settings. Each doc-
ument generated in this way is assigned the default short name
ELOPrint_[date and time stamp].

Information: You can change the filing location and the automati-
cally generated short name in the ELO Printer Configuration dialog
box. You can find out more about this in the following section.

Configure printer 1. To configure the ELO printer, use the Microsoft Windows Search
to find the TIFF printer settings.
2. Click the entry for TIFF printer settings in the list of search results.

Fig. 332: Selecting a filing location for the new TIFF document

The ELO Printer Configuration dialog box appears.
3. Change the settings as needed. Click Apply to save the settings.
4. Close the dialog box by clicking OK.
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Creating a default index

ELO provides you with a number of default indexes automatically,
such as A..Z, 1..10, and Months January-December. You can
insert a default index into any folder in the repository by clicking
Insert default index (Repository ribbon tab). You can also create cus-
tom default indexes.

Defining default index-
es

If you regularly create the same folder structures, it makes sense to
save them as default indexes.
1. Create a folder with a number of child folders underneath it.
2. Select the folder that you want to define as a default index.

Fig. 333: 'Save as default index' button

3. Go to the Repository ribbon tab and click Save as default index.

Fig. 334: 'Save as default index' dialog box

The Save as default index dialog box appears.
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Optional: Change the name of the default index.
4. Click OK to confirm the new name.

Result The default index is now available when you click Insert default in-
dex.
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Deleting a repository

You can have a maximum of four repositories in ELO. You might
want to delete an older repository and create a new one with a dif-
ferent name. The following section describes how to delete a repos-
itory. If you do so, all data contained in the repository will be deleted
permanently and cannot be restored.

Scenario The following describes how to delete a repository named DEMO.
1. First, check through all document paths and back up your data as
needed. Next, close ELO or otherwise ensure that the repository to
be deleted is not being used by ELO.
2. Open the Windows Search and search for ODBC.
3. In the list of results, click the entry for "Set up ODBC data sources
(32-bit)".
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Fig. 335: ODBC data sources (32-bit)

The ODBC Data Source Administrator dialog box opens. The User
DSN tab is opened by default.

Information: Make sure you open the 32-bit version of the ODBC
Data Source Administrator. Although you see the correct drivers in
the 64-bit version, the Remove button is grayed-out for the relevant
entries.

4. Delete the entry called "ELO32o_<Name of repository>" by se-
lecting the entry and clicking Remove.

Please note: The corresponding entries in the ODBC data sources
should be deleted from every computer on the network.

5. You may also have to look for the entry titled "EloFT_<Name of
repository>" in the same window and delete it as well. This entry on-
ly exists if at least one full text search has been performed or a full
text document has been filed.
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6. Close ODBC Data Source Administrator and open Windows Ex-
plorer.

Fig. 336: Delete repository files

7. In the ELO ArchivData repository directory (document path in
use), delete the child directory with the same name as the reposito-
ry.

Fig. 337: Deleting repository files

8. While you are still in the ArchivData directory, delete all files that
have the same name as the repository.
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The entire repository has now been deleted.
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Digital signature

ELO supports digitally signed documents.

Please note: ELO supports digitally signed documents. To sign doc-
uments, you need additional software and hardware designed for
document signing, or an additional signature module. You can find
more information on our website: www.elo.com.

Signing documents A digital signature allows you to "sign" documents so that you can
verify their integrity and authenticity later. This enables you to se-
cure information with the use of a signature card in ELO. To sign
documents, you may require an authenticated signature card with
your individual data.
Document signing allows you to see changes to documents imme-
diately.

Fig. 338: 'Create signature' button

Enable document signing with the Create signature button on the
Document ribbon tab. This opens the document signing software. If
an error message appears at the start of the signature process, the
signature components may not have been properly installed.
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Creating profiles

Profiles enable you to define various scenarios when you start ELO.
For example, profiles enable you to control both a local and serv-
er-based repository in ELO. You can create a link to each profile on
the desktop.

Example This example will show how to set up two profiles. One profile ac-
cesses an ELO network installation, and the second profile access-
es a second repository installed locally on the computer where the
profiles are set up.
The local repository, local Intray, and so on cannot be seen on the
central server. The Intray and repository data for the local repository
are only installed on the user's local computer.
Once the local repository is created, there is:
1. A central repository that all users can access, with Intrays for the
users located on the central server.
2. A new, local repository that only users of the local computer can
access, with Intrays for the users located on the local PC.

Creating a profile 1. Start ELO to open the logon dialog box.
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Fig. 339: Logon dialog box with the 'Profiles' button

2. Click Profiles or press the keyboard shortcut CTRL+P.

Information: The Profiles button will not be shown until you have
created profiles. When you start ELO for the first time, you have to
use the keyboard shortcut CTRL+P.
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Fig. 340: Creating a new profile

The Select profile dialog box opens.
3. Click New profile to create a new profile.
The Create new profile dialog box appears.

Fig. 341: Entering a name for the profile

4. Enter the profile name. For example, enter a profile for a reposi-
tory on the network. We name this profile net.
5. Click OK.
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Fig. 342: Editing a profile

The Edit repository profile dialog box appears. The dialog box con-
tains the following fields:

• Profile name: The profile name is shown here. This can-
not be changed once created. If you want to use a different
name, delete the profile and create a new profile with the
name you want.

• ArchivData directory: Enter the path (UNC path) to the
central ArchivData directory.

• Postbox directory: Enter the path to the central Postbox
directory here. The path to the syslog file is not entered
here. ELO requires the path to the Postbox directory.

• Last opened: If you enter the name of a repository here, se-
lecting the profile will also select the repository by default.
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Fig. 343: Activating a profile

6. Click Activate to activate the profile and show the ELO logon di-
alog box.

Local repository If ELO is installed on a network, you can also create a local reposi-
tory as well. However, you do need to do some preparatory work.

Preparations First, you need to create a few folders. Please make sure you have
sufficient storage space on the drive.

• Create an ArchivData directory - like Archive_local -
with two child directories:

• 1. Create an < ArchivData> directory for the ArchivData
directory.

• Copy the Syslog.esp file to the ArchivData directory. With a
standard installation, you can find this file in the ArchivDa-
ta directory.

• 2. Create a directory named < Intray> for the area of the
users' Intrays.

• Copy all contents of the central Postbox directory into the
new local Postbox directory.
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Set up local profile When setting up the profile for the local repository, proceed as de-
scribed under Create profile above. Enter the paths to the directo-
ries you just created in the Preparations section.

Activate local profile When you start the local profile for the first time, a new repository
will be created. The data for this repository and your local Intray are
now on the local computer.

Change profile To switch profiles, open the logon dialog box, click Profiles, and in
the Select profile dialog box, select the name of the profile you want
to activate. Next, click Activate. The logon dialog box then opens us-
ing the start options defined in the profile.

Custom profile link You can create a link to each profile (e.g. on the desktop). Use this
link to start ELO with the selected profile.
1. Create a new shortcut to ELO32.EXE.
2. Right-click the link to open the context menu.
3. Select Properties from the context menu.
The Properties dialog box opens.
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Fig. 344: Connecting the shortcut to a profile

4. Add the following profile to the Target field:
c:\Program files (x86)\ELOoffice\Elo32.exe -p
[profile name]
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Example For example, for the local profile, enter c:\Program files
(x86)\ELOoffice\Elo32.exe -p local.
If there is a space in the character string to open Elo32.exe, place
the call in quote marks:
"c:\Program files (x86)\ELOoffice\Elo32.exe" -p
local
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ELO Print&Archive

Overview The ELO Print&Archive module connects ELO or an ELO repository
with a software program.

Information: The ELO Print&Archive module is only designed for
use in combination with other business software as it links ELOof-
fice with your software. You can skip this chapter if you do not use
this kind of software.

Information Lexware® faktura + auftrag, Lexware® büro easy, Sage®
GS-Office, and Sage® PC-Kaufmann are registered trademarks. Oth-
er company, product, or service names may be trademarks of other
companies.

The module receives data from such programs and converts it in the
ELO PDF Printer. Alternatively, existing PDF files can be saved to
the PDF printer directory. The contents of these PDFs are then read
and archived to ELO automatically according to your specifications.
It is also possible to print these documents on paper or send them
via e-mail.

Information: To use this module, you must first adapt it to your doc-
uments and templates and make corresponding settings.

Proceed as follows to use the module:
1. Activate the module in the ELO configuration.
2. Set the ELO PDF Printer folder as the filing path for storing data
from your external software.
Alternative: You can save existing PDFs directly to this filing path.
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3. Set up the document recognition settings in the ELO
Print&Archive configuration. Make the settings for your documents
and templates here.
4. In the configuration, set where you want to file or print documents
to in ELO.
5. Once you have completed the configuration settings, you can use
ELO Print&Archive to print documents from your software program
with the ELO PDF Printer.
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Installation and configuration

Installation The ELO Print&Archive module is installed with ELO.
Alternative: Install the ELO Print&Archive module by copying the
files from the folder of the same name into the ELO program folder.

Activate module 1. Activate the module by clicking ELO menu > Configuration >
General > Additional modules, then selecting the ELO Print&Archive
check box.

Fig. 345: Activating ELO Print&Archive in the configuration

The module is ready for use after you reboot the computer.

Information: You can see that the module has been activated if the
ELO Print&Archive icon appears in the taskbar.

Fig. 346: ELO Print&Archive icon on the taskbar

2. Right-click this icon in the taskbar to open the ELO Print&Archive
menu.
Alternative: The program icon may be hidden. Click the white up-
wards-facing triangle in the taskbar to show the icon again. Right-
click the Print&Archive icon to open the menu.
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Menu

Fig. 347: ELO Print&Archive selection menu

The menu contains four entries:
Configuration: Opens a dialog box for determining the settings for
ELO Print&Archive.
Status: View the log files (reports) from the modules.
About: The version number and copyright notes for ELO
Print&Archive can be found here.
Close: Closes ELO Print&Archive.

Configuration 1. Click ELO Print&Archive > Configuration on the taskbar.
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Fig. 348: 'Configuration ELO Print&Archive' dialog box

The Configuration ELO Print&Archive dialog box appears.
This is where you can configure and define the required document
types, load templates ( Load templates), and determine the general
settings for ELO Print&Archive.

Information: Use the buttons to the right of the Document types
area to add, configure, change, and delete any number of document
types.

New document type: Clicking this button opens a new dialog box
to load a new sample document as a template for a new document
type.
Edit: Edit an existing document template.
Delete: Delete a template selected in the list of document tem-
plates.
Load templates: Opens the Load templates dialog box.
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Fig. 349: 'Load templates' dialog box in ELO Print&Archive

This contains a list of document types from different business soft-
ware programs. You can add entries to this list and configure exist-
ing templates. There is a sample document for every template.
Save as templates: Save a new document type as a template in the
Load templates area.

General settings PDF printer storage path: The PDFs created by the ELO PDF Print-
er are initially filed to this directory before they are processed by
ELO Print&Archive. Click the button next to the input field to open
the dialog box for selecting a directory.
Alternative: You can also enter a different path.
Use the ELO PDF Printer storage path: Use the storage path of the
ELO PDF Printer. Click the button to enter the storage location to
the input field.
Behavior ELO PDF Printer

Print in Intray or repository: The ELO PDF Printer is used without
ELO Print&Archive. You can also use a different printer with ELO
Print&Archive.
Use with Print&Archive: ELO Print&Archive uses the ELO PDF
Printer.
Log file storage path: Determine the name of the log file together
with the filing path. You can use any text file as the log file, such as
logfile.txt. You can save the log file to any folder.
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Please note: There must be sufficient disk space for the log file.

Write log file: A log file can be particularly useful at the setup stage.
Select the check box as required.
OK: Click OK to apply your changes and close the dialog box.
Cancel: Click Cancel to close the dialog box without saving the
changes.

Information: Even if you have already made general settings, you
still may have to configure the document types that you use. Other-
wise, you can use the templates for your business software that are
already configured.
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Configuration overview

ELO Print&Archive enables you to automate the document filing
process.
The ELO PDF Printer lets you file and process documents straight
from your business software.
However, you need to do some configuration work before you can
use this function.

General configuration The first configuration dialog box is used to define filing and storage
paths and lists document types.
You also define the settings for the ELO PDF Printer as well as for
using log files.

Information: The ELO PDF Printer creates PDFs for ELO
Print&Archive, which are then filed to ELO. ELO Print&Archive al-
so takes care of additional steps, such as simultaneously sending a
document as an e-mail.

What does ELO Print&Archive actually do?

ELO Print&Archive files documents created in other programs, such
as an invoice, as a PDF in ELO. The settings are defined in the ELO
Print&Archive Configuration. At the same time, the invoice can be
sent as an e-mail to the customer or can be printed.
What do you need to keep in mind when configuring a document
type?

To ensure that you can use the full functionality of ELO
Print&Archive, you need to configure the document types in accor-
dance with the documents you use.

Overview document
type configuration

1. You need a sample document to configure the document type.

Alternative: Use the existing template documents in ELO. You
should also adjust the settings of these documents. This affects as-
pects such as how information is transferred from documents to the
keywording forms.
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2. Enter a name for the new document type.

Fig. 350: 'Document type configuration' dialog box in ELO Print&Archive: Process of
recognizing contents

3. Identify the document types uniquely with key terms for each doc-
ument type.
4. Assign a keywording form for each document type.
5. To ensure that information from documents is automatically en-
tered to index fields, assign the corresponding information in the
keywording form to one or multiple index fields.
6. Define the variables for automatically creating the ELO short
name.
7. Determine the settings for filing your documents to the reposito-
ry. The documents can be filed to the Intray or to the repository. You
can also determine a repository path with variables or use the filing
definition in the keywording forms.
8. Specify whether or not you want to just file documents as a PDF.
You have two additional options: You can also send a document filed
to the repository as an e-mail or print it.
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9. Click OK to save and end the document recognition configuration.
You have either defined a new document type or adjusted the exist-
ing settings of a document type from the list in the configuration.

Information: The following section will provide detailed informa-
tion on the nine steps for configuring a file type.
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Document type configuration

Before you begin Settings for reading content

Anchor line - read index field value - key term: Use these three set-
tings to determine what information you want ELO to extract from a
specific document type. The contents of the document type are read
on a line-by-line basis. Determine the lines to be read in Anchor line
and Read index field value. Double-click text to select and apply Key
terms.

Information: You can also set up terms from the anchor line for
recognizing the document type. This improves the accuracy of text
recognition.

Anchor line: Text recognition requires clear specifications of where
a term is located on a document. This task is solved with anchor
lines. An anchor line is a fixed line (with specific contents) that must
occur on all documents of the document type and from which on all
later lines will be recognized. You must first determine an anchor
line by clicking the violet horizontal bar and dragging it to the de-
sired line.

Information: ELO Print&Archive does not store the anchor line as a
position on the document. Instead, it is saved as a character string
containing the selected words and terms. If this exact character
string appears in another place on another document, the anchor
line moves with it, along with the lines on the document that are
subsequently read.

Read index field value: The text read here is assigned to an index
field. After defining the anchor line, click the green line and drag it to
the position where the corresponding index value should be read on
the document. The value is transferred to the selected index field.
Determine a read index field value for each index field.
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Key term for document type recognition: The selected and read
terms are required for recognizing the document type. Double-click
to highlight a term. The line you clicked is loaded to an input field.
Click to select the text in the input field. Click OK to designate the
selected text as a key term.

Information: A document type must be configured to the docu-
ments you use. You may also need to change the settings on existing
document types in accordance with your requirements. Follow the
steps for configuring the individual document types.

Starting the configuration

Requirements Specify the document types that you want to process. Define the dif-
ferences between the document types.

Start configuration 1. Click New document type.
The Document type configuration dialog box opens.
You are requested to select a sample document as a template for the
document type.
2. Select a sample document for the new document type.
Alternative: Click Templates. Select a template and add the tem-
plate to the list of document types. Click Edit and open the docu-
ment type for configuration.
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Fig. 351: 'Document type configuration' dialog box in ELO Print&Archive

The Document type configuration dialog box opens.

Information: Use the wizard to help you configure the settings for
document types.

3. If necessary, enter a name for the document type to the Enter
name for document type > Name input field.
The sample document is displayed in the right-hand program win-
dow.
Alternative: You can click the Load sample document button to se-
lect a different sample document for that document type.

Full text database con-
tent - Original docu-
ment

Use the Original document and Full text database content tabs to
switch between the original document and the full text content.

Full text database content shows the text of the document. Original
document displays the original document.
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Key terms for recog-
nizing document type

The module uses unique words and phrases to recognize what type
of document is being processed. For example, "VAT included" will
only appear in invoices. Enter these unique words and combinations
of words to the field below Key terms for document type recognition.
Enter the combination to the Additional terms field below and click
Add.
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Fig. 352: Key terms for recognizing document type
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Alternative: A faster method is to use word combinations: first, dou-
ble-click the corresponding line in the full text of the sample docu-
ment, then select the text you want, and then click OK. Select the
text. Click OK to confirm your selection.
4. Determine all key terms for the current document type.

Information: Remove unwanted terms from the list by selecting
them and clicking the Remove button.

5. Click Next.
This closes the Key terms for recognizing document type area and
opens the Select keywording form area.
6. Select the keywording form you want to apply for filing the docu-
ments to the repository.
7. Click Next.
This closes the Select keywording form area and opens the Define
assignment to index fields area.
8. Select an index field and enable the check box.
9. In the right-hand window on the Full text database tab, drag the
green Read index field value line to the information that you want to
write to the index field.
Optional: Repeat steps 8 and 9 for all index fields that you want to
fill automatically.
10. Click Next.
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Fig. 353: Defining the short name

This closes the Define assignment to index fields area and opens the
Define short name area.
11. Define a short name for the document type.
Optional: Click the Variables button to use the placeholders provid-
ed.

Information: Use the variables for the short name. Otherwise, the
documents will be assigned the same short name.

Fig. 354: Short name configuration

Example: Project 023 - [DOCTYPE] - [DATE] - [L6]
The text "Project 023" and the three variables [DOCTYPE], [DATE],
and [L6] were entered to the input field for the short name in ELO.
The following short name is assigned: "Project 023 - Invoice -
08/23/2015 - 17/1245". "17/1245" is a character string that is in-
cluded in the "L6" index field.
12. Click Next.
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This closes the Define short name area and opens the Settings for
filing to the repository area.

Fig. 355: Settings for filing to the repository

13. Determine the filing location for the document type. Keep the
following settings in mind.

Settings for filing to
the repository

File to Intray: The document is placed in the Intray.

File to repository: Files the document directly to the repository.
File to this repository path: Use the buttons to select a filing loca-
tion.
Text field with pilcrow button: Determine the filing path. You can
also select additional filing rules here. Click the Variables button to
use the placeholders provided.

Information: Use the variables for determining the filing folder.
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Use keywording form filing definition: This is described in detail in
another section of the manual. Please refer to the table of contents.
The following options apply for filing to the repository as well as to
the Intray.
Show document before filing: The document is displayed before
filing.
Show keywording form for Outlook documents dragged to ELO:
Shows the keywording dialog box before filing.
The settings for filing the document type are now complete.
14. Click Next after you have finished making the settings.

Fig. 356: 'Processing' configuration dialog box

The Settings for filing to the repository area closes and the Determine
further processing area opens.
Determine further processing

Send document by e-mail: The document is also sent by e-mail.

Please note: The option for sending e-mails only works with Mi-
crosoft Outlook. Other e-mail systems or web mail providers are not
supported.

Print document on paper: The document is also printed on paper.
Printer: Select a printer in the drop-down menu.
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15. Click Finish.
The Settings for filing to the repository and the Document type con-
figuration area close.

Result All settings for the document type have been defined in the config-
uration.

Please note: You need to repeat this process for all your document
types.
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Using ELO Print&Archive

Requirements You must have completed the installation and configuration before
you can use ELO Print&Archive.

Execution 1. Start your business software.
2. Create a new invoice, for example.
3. Enter all required information to the input fields.
4. Start the printing process for the invoice you just created.

Fig. 357: 'Print' dialog box: Select ELO PDF Printer

5. Select the ELO PDF Printer in the 'Print' dialog box (which may
differ from the one shown here).
6. Start the print process.
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The settings made in the ELO Print&Archive configuration for filing
to the repository and processing are applied.

Result The invoice is filed to the repository and will also be sent by e-mail
and printed if you have enabled this setting.
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Notes for the administrator

If problems occur while you are working with the module, refer to
this section for help.

Log file You can set up a log file in the central Print&Archive configuration.
Log files are important, especially when you have just started using
the module. Log files enable your administrator or ELO support staff
to find and resolve issues more easily.
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ELO Click&Find

Overview The ELO Click&Find module enables you to copy terms and search
for them in the ELO repository.
The ELO Click&Find module allows you to search in two easy steps.
In the first step, select words and terms from any digital environ-
ment with the mouse. This can be a term from the Internet, from
a Microsoft Word document, from a PDF or from an e-mail. ELO
searches for this term and automatically opens the search results
list using a keyboard shortcut.
We will describe how to install and configure the module, then how
to use Click&Find. The chapter ends with notes for the administra-
tor.

Information: Some programs do not allow you do select text with
the mouse. You cannot use ELO Click&Find in such programs.
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Installation and configuration

Installing files The module comes with ELOoffice 11. Alternatively, install the
Click&Find module by copying the files from the folder of the same
name into the ELO program folder.
The program folder is installed by default to C:\Program Files
(x86)\ELOoffice. The module is now installed. You can then
configure the module.

Set up the module Activate the module by clicking ELO menu > Configuration > General
> Additional modules, and checking the ELO Click&Find box.
The ELO Click&Find icon will now show up in the Windows taskbar.

Fig. 358: ELO Click&Find icon on the taskbar

The next time you run the program, this icon appears in the noti-
fication area of the taskbar. Click the upward-facing arrow on the
taskbar to view the module icon.
Right-click the icon to open the context menu.

Fig. 359: The Click&Find context menu

Before you use the module for the first time, you will be asked to
make five settings in the following configuration dialog:
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Fig. 360: 'Click&Find' module configuration

Configuration Keyboard shortcut for activating ELO Click&Find: Enter the key-
board shortcut you want to use for the module. In our example, this
is CTRL+ALT+Space.

Please note: Keyboard shortcuts may already be in use by the op-
erating system or by other programs. Please test whether the key-
board shortcut you have selected works.

Search options: As ELO provides various search functions, you can
choose to use the search method selected on the ELO ribbon, or can
choose different search options.
Search full text: Specify whether you want to search all text in the
ELO repository. Please note that you can either search the full text
database or the short name and keywording.
Search short names: The short name is name of the entry that is
displayed in ELO. It is not saved in the full text database.
Search index fields: Specify whether you want to search index fields
(keywording entries).
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Search with placeholders: Specify whether you want to run the
search with wildcards. Use an asterisk (*) for the wildcard. Searching
for Fruit*, for example, will find: Fruit salad, Fruit bowl and Fruition.
This search option is less restrictive, which means it will be slower.
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Working with ELO Click&Find

Summary Once the Click&Find module has been activated, you can select any
text on the screen, assuming that it is not part of an image or if you
cannot use the module in that particular program. When you enter
your chosen keyboard shortcut, the module automatically searches
the repository for the selected text.

Procedure 1. Select a word or term with the mouse. If you select more than one
term, Click&Find automatically places an asterisk (*) before and af-
ter the term.
2. Press the keyboard shortcut you entered to the configuration.
The Search tab opens in ELO. The search for the selected term is
already underway.
The results list appears.
3. Select the document from the search results.
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ELO MobileConnector

Overview The ELO MobileConnector module allows you to synchronize data
from a previously selected folder of your repository with an external
file system or a mobile device or to create a copy. This means you
can take all the documents you need to external appointments, and
any changes are then synchronized back to ELO.
ELO MobileConnector checks whether synchronization folders from
known cloud service providers are located on your computer. You
are then asked if you want to use these folders as counterparts for
folders in the ELO repository. However, you can also create your
own synchronization folder pairs. This connection automatically
synchronizes data from the ELO repository in both directions. In ad-
dition to synchronizing documents, it is also possible to display fold-
er structures.
It is possible to access data in your provider's cloud and to edit it
from any Internet-ready device. When you log onto ELOoffice, you
have the option to transfer changes or new files into the repository.

Warning: As documents can be synchronized in both directions, this
may cause documents to be deleted on the computer's file system!

The logs of synchronization and copy actions help the user to main-
tain an overview. All performed events are displayed in an overview.
If there be any errors or conflicts, they are highlighted in the log and
can be fixed.

Please note: ELO MobileConnector is not backwards compatible. If
you use ELO MobileConnector, you must have the same version of
ELOoffice installed on all your computers.
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Installation and configuration

Installation The ELO MobileConnector module is installed with ELOoffice and
is ready to use.

Permissions You need Export permission to use ELO MobileConnector. You need
the rights Edit repository structure and Edit documents to run ELO
MobileConnector.
You can find the module in a separate group on the Repository rib-
bon tab.

Fig. 361: MobileConnector function group on the 'Repository' ribbon tab

Click the small arrow icon on the lower right to open the configura-
tion.

Configuration The configuration is located under the MobileConnector tab.

Fig. 362: 'MobileConnector' tab in the configuration

Here, you see a list of assignments between repository folders and
folders on the file system.
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In the Repository folder column, you see the repository folders that
external folders have been assigned to. The Mode column indicates
whether a folder is being synchronized or whether a copy is being
created. The Folder in the file system column lists the paths of the
folders on the file system. There are four buttons to the right of this:

• Add: Click this button to add another folder pair for syn-
chronization or for saving a copy. A new dialog box opens.

• Edit: You can edit the selected folder pair here. A new dialog
box opens.

• Delete: Click here to delete the currently selected folder
pair.

• Logs: This button is only enabled if logs exist. The logs may
contain errors and warnings. Warnings often occur when
conflicts arise with read and write permissions to synchro-
nized files. A new dialog box opens.

If you have not yet set up any assignments and you start the ELO
MobileConnector from the button on the ribbon, a notification will
appear telling you that you cannot perform any synchronization or
copy actions.

Fig. 363: Dialog box when starting the ELO MobileConnector with missing assignments

Add folder 1. Select a folder in the ELO repository.
2. Click the Add folder button on the Repository tab of the ribbon.
Alternative: Right-click a document in the repository and select Add
MobileConnector from the context menu.



ELO MobileConnector 377

Fig. 364: 'Add folder' dialog box

The Add folder dialog box will open. In this dialog box, you can de-
fine folder pairs for synchronization or save a copy. The folder you
previously selected is automatically entered to the Repository folder
field.
3. If you want to select a different repository folder, click the button
to the right of the Repository folder field.



378 ELO MobileConnector

Fig. 365: 'Select folder' dialog box

The Select folder dialog box will open.
4. Navigate through the repository tree to select the desired folder
and click OK to confirm your selection.
The module automatically searches for cloud folders from the fol-
lowing providers: Dropbox, Google Drive, Microsoft OneDrive, GMX
MediaCenter, and SpiderOak Hive. If this kind of folder is detected
on the computer's file system, ELO automatically registers the de-
tected path in Base directory.

Example C:\Users\<User>\OneDrive.
The file system path is displayed in the Base directory text field. If
multiple base directories have already been set up, select the cor-
rect directory from the drop-down menu.
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5. Click the Edit button to add or delete additional base directories.

Fig. 366: 'Edit base directories' dialog box

The Edit base directories dialog box appears.
The base directories you have created so far are listed here. You can
also see which cloud provider base directories ELO MobileConnec-
tor has recognized automatically.
6. Click Add.
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Fig. 367: 'Browse For Folder' dialog box

The Browse For Folder dialog box opens.
7. Select the folder and click OK.
Optional: Click the Delete button to delete the base directory.
A folder named ELO has been created on the file system. The actual
synchronization folder is located in this directory on the Windows
file system. Click OK to create this folder.
8. Select whether you want to synchronize the folder pair or save a
copy of the repository folder in the Windows file system.

Please note: The option Save as copy saves an identical copy of the
repository folder to the Windows file system, but without metadata
(GUID, keywording information).
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Optional: If you select the option Run automatically when ELO
starts, the base directory and folder in the repository are synchro-
nized every time ELO starts. This function is only available if you
have selected the Synchronize radio button.

Please note: If you need to synchronize a large number of folders,
this will delay all other processes when starting ELOoffice. For this
reason, this function is not recommended for very large directories
that do not change very often. In such cases, it makes more sense
to create multiple folder pairs and only set up automated synchro-
nization for selected ones.

Configuration com-
plete

The module now has all required information. The configuration is
now complete.
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Working with ELO MobileConnector

The following synchronization example shows you what the log op-
tions in ELO MobileConnector can be used for. Use a folder pair that
you set up as described in the Configuration section.

Preparation 1. Click Repository > Open MobileConnector.

Fig. 368: 'MobileConnector' dialog box

If you set up a folder pair as described in the Configuration section
but have not synchronized any folders yet, a repository folder ap-
pears in the dialog box. The blue color indicates that synchroniza-
tion has not taken place yet.

Synchronization 2. Click Start.
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Fig. 369: Initial synchronization result

A message appears saying that the synchronization was completed
successfully.
3. Now make some changes to the folder in the ELO repository and
to the folder on the file system. The following was changed in our
example:

• A document was deleted in the ELO repository folder.
• A new version of a document was filed to the ELO reposi-

tory folder.
• Two documents were filed to the folder on the Windows file

system.
4. Click Repository > Open MobileConnector to do another synchro-
nization.
The selection dialog box appears. Select all repository folders that
you want to synchronize.
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Fig. 370: Synchronization: 'Create detailed log' check box

5. Select the Create detailed log check box.
2. Click Start to start synchronization again.

Synchronization result

Fig. 371: Log of synchronization

A log overview of the synchronization action appears.
The overview contains the following sections:

• (1): The green check mark indicates that synchronization
was completed without any errors or warnings.

• (2): Log of changes to the ELO repository folder.
• (3): Log of changes to the Windows file system folder.
• (4): The Logs button opens a detailed log file.
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Logs 7. Click the Logs button.

Fig. 372: 'MobileConnector logs' dialog box

The log file contains the following sections:
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• (1): Select the log you want to view from the drop-down
menu.

• (2): Use this button to delete log files. In the Delete logs di-
alog box that opens, you can delete log files from within a
certain period. You can choose from five different options:
1 day, 1 week, 1 month, 6 months, or 1 year. Logs that are
older than the period of time you select will be deleted per-
manently. Once deleted, these logs cannot be restored. If
you are sure you want to delete the files, click the Delete
button.

• (3): This overview shows you when synchronization was
completed and where the paths are located in the ELO
repository and in the file system.

• (4): A list of entries that were synchronized is shown here.
The direction of the arrow indicates in which direction syn-
chronization took place.

• (5): These are the new entries that have been synchronized
to ELO. In this case, two files created in the file system were
transferred to the repository.

• (6): The equal sign in this list indicates that these entries
have not changed.

• (7): These are the entries that have been deleted.
Warnings in the log A warning can be returned in the following cases:

• When an attempt is made to synchronize an empty file from
the file system to the ELO repository.

• There is a child folder on the file system, but not in the
repository and the folder does not have the necessary ac-
cess rights.

• A document was changed on the file system, but was filed
to the ELO repository as Non-modifiable.

• A document was changed in the repository as well as on the
file system.

• A document that was moved was changed on the file sys-
tem and/or in the repository.

Log errors An error can be returned in the following cases:
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• A document is located on the file system, but not in the ELO
repository and has an HTML file with a form name that does
not exist.

• A document is located on the file system, but not in the ELO
repository and has an HTML file with an index field that
does not exist.

• A document is located on the file system, but not in the
ELO repository and has an HTML file with an incorrect form
name for an existing field ID.

• A folder with the same name was added at the same level.
• A document is located on the file system, but not in the ELO

repository and does not have the necessary access rights.
• A document is marked as deleted in the ELO repository but

has been changed on the file system.
• A directory containing child files and/or folders is marked

as deleted in the ELO repository, a file was changed on the
file system.

HTML file If files are synchronized with ELO MobileConnector, a HTML file
containing metadata about the synchronization process is created
for each entry. These files can be imported back into the ELO repos-
itory. The HTML file contains the following information:

• GUID: The unique ID of the entry.
• MD5 hash: An indicator that something was changed since

the last synchronization.
• Keywording information

Please note: If you delete and edit the HTML files, you will lose im-
portant data about the synchronization process. If you cannot fix an
error returned in the log, it helps to delete the HTML file and to file
a new version of the document to the repository.
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Switching mode You can switch mode in the Edit folder dialog box. To avoid problems
when you are switching from copy mode to synchronization mode,
the existing folder is saved to a child folder using the following
naming convention: <Name of file path>_<Date and time mode was
switched>. A new folder is created during the next synchronization
run. When you are switching from synchronization to copy mode,
the documents in the copy folder are moved to the backup folder us-
ing the following naming convention: Deleted_<Date>_<Time>. This
applies to files that are not in the ELO repository and documents
that were changed or deleted in ELO.

Simultaneous changes If an entry is changed both on the file system and in the ELO repos-
itory, the last changed entry becomes the working version in the
Tasks work area. You can access the older version from the version
history in the ELO repository.

Encrypted documents Encrypted documents will not be synchronized. If you set up an en-
crypted document for synchronization, an entry will be written to
the log.

Version control Synchronized files are incremented in the ELO version control sys-
tem.

Recursive synchro-
nization

Recursive procedure: If the synchronization folder contains addi-
tional folders, the entire folder tree within the main folder will be
synchronized.

References References are also imported and filed when you synchronize from
the ELO repository to the file system.

Naming conflicts If two folder trees are synchronized, ELO allows child folders with
the same name. However, you cannot assign the same name to two
folders in the same location on the Windows file system. For this rea-
son, folders and files with the same name will be changed by ELO
MobileConnector when they are synchronized to the file system. A
GUID attached in parentheses make folders and files with the same
name unique.

Keywording form When you are filing documents to ELO for the first time, they are
filed with the Free entry keywording form. They will be filed as ver-
sion-controlled documents, since it is possible that they might be
changed at some point.

Keywording Documents require the Free entry keywording form for the synchro-
nization process.
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Duplicate check The MobileConnector has its own duplicate check.
Logs A log is written after every synchronization. They are filed to the fol-

lowing folder with the name SyncProtocolLog_<date>_<time>
C:\Users\<Windows user>\AppData\Roaming\Elo\ELOSync.
The SyncErrorLog is written to the same folder. There are only log
entries to this folder on the days that an error or warning appears.
The log is useful when the client crashes during synchronization and
the SyncProtocolLog is not written.
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ELO Dropzone

Overview ELO Dropzone makes it easier for you to file incoming documents
to the ELO repository. Simply drag documents and files to a defined
tile. ELO Dropzone keywords and files your documents and files ac-
cording to your own rules. This provides the user with easy access to
frequently used functions and enables them to file documents more
easily to the ELO repository.
You can set up filing tiles, search tiles, and script tiles. A search tile
enables you to set up search terms using the index fields of a key-
wording form. It is also possible to define search tiles that you can
activate using keyboard shortcuts. Script tiles are used to call up a
script.
You can also create additional variables with regular expressions in
ELO Dropzone that can be used to define tiles.
This chapter contains sections on installation and configuration, on
usage examples and administration.
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Installation and configuration

Installation ELO Dropzone is a component of ELOoffice and is installed auto-
matically.

Start After installation, a shortcut to ELOoffice is placed on the desktop.
ELO Dropzone opens automatically when you start ELOoffice.
Deactivate: You can deactivate ELO Dropzone in the configuration.
ELO Menu > Configuration > General > Additional modules.

Fig. 373: Configuration - Activating and deactivating ELO Dropzone

Uncheck the box next to ELO Dropzone.
ELO Dropzone will no longer open automatically when you start
ELOoffice.
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Program interface

Fig. 374: Program interface with ELO Dropzone - ELO repository template

When you open ELO Dropzone for the first time, it is empty.
Optional: If you select the repository template when you install
ELOoffice, ELO Dropzone contains five configured search tiles.

Collapse/expand

Fig. 375: Minimized ELO Dropzone
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You can expand or collapse ELO Dropzone by clicking the header
with the ELO Dropzone text.

Buttons

Fig. 376: The ELO Dropzone buttons

The status bar at the bottom shows the following information:
1st row on the left: The currently active repository
1st row on the right: The logged on user
In addition, you will find the following buttons:
Pencil icon: Edit tiles Switches to edit mode for personal tiles. You
open the edit mode for global tiles from the context menu.
Plus icon: Create a new tile
Clock icon: View ELO Dropzone history

History The history shows the last 20 filing processes initiated by a tile. Click
one of these entries to open the corresponding entry in the reposi-
tory.

New folder in the
repository

If you create and save a new tile in ELO Dropzone, the processing in-
structions are saved to a new repository folder under //Administra-
tion//Dropzone. This folder is set up automatically in the ELO repos-
itory. The information is stored there as text files, which can be ex-
ported to other repositories.
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Context menu

Fig. 377: ELO Dropzone context menu

Edit mode for personal tiles: Switches to the edit mode for person-
al tiles.
Edit mode for global tiles: Switches to the edit mode for global
tiles.
Finish editing: Ends tile editing.
Regular expressions: Switches to the wizard for ELO Dropzone
RegEx configuration.
System settings: Switches to the Edit system settings dialog box.
Add new tile: Adds a new tile. Depending on whether you select the
option Edit mode for personal tiles or Edit mode for global tiles, a per-
sonal tile or global tile will be added. You can create up to 18 per-
sonal tiles and 18 global tiles.
Edit tile: Switches to the edit mode of the tile.
Copy tile: Copies a tile and its settings. A new tile is added and the
tile configurator opens.
Delete tile: Deletes a tile from ELO Dropzone.
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Last filed documents: Shows a list of the last twenty documents
filed via ELO Dropzone.
Close ELO Dropzone: Closes ELO Dropzone.

Global and personal
tiles

There are global and personal tiles.

Global tile: Created by the administrator. Global tiles can be viewed
by all users. These tiles always rank higher in the hierarchy than per-
sonal tiles in ELO Dropzone.
Personal tile: Created by the user. Personal tiles can only be viewed
by that user. They appear in the hierarchy below the global tiles.

Edit system settings Open the Edit system settings dialog box from the context menu be-
fore creating tiles in ELO Dropzone.

Fig. 378: 'Edit system settings' dialog box

Make all general settings for all ELO Dropzone tiles here. Use the tile
configuration to adjust the individual tiles at a later point in time.
Use the radio buttons to select whether you want to make personal
or system-wide (global) settings.
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PDF printer directory: Select the file path for monitoring the PDF
printer directory in the PDF printer directory text field. If there are
PDF documents in this directory, they are filed based on the speci-
fications of the tiles created in ELO Dropzone. Define the specifica-
tions for the individual tiles in the tile configuration.
Number of pages for full text analysis: Use the value in the Number
of pages for full text analysis field to determine the maximum num-
ber of pages per document to be analyzed during OCR preprocess-
ing. Analyzes documents in PDF and TIFF format.
Number of tile columns: Define how many tile columns you want to
have. Choose to show the tiles in one, two, or three columns.
Display on monitor: When you have multiple monitors, you can dis-
play ELO Dropzone on a monitor other than the primary monitor.
If ELO Dropzone is configured on an invalid monitor, it is automati-
cally switched back to the primary monitor.
Start minimized: Select the Start minimized check box to always
start ELO Dropzone minimized.
Animation while expanding/collapsing: Select the Animation while
expanding/collapsing check box to activate an animation when ex-
panding and collapsing ELO Dropzone. If this check box is not se-
lected, the window expands or collapses immediately.
Activate report: When you select the Activate report check box, a re-
port file called ELOdropzoneLog(x).txt is created in the user's temp
directory. The directory is located here: C:\Users\<Username>\Ap-
pData\Local\Temp.
OCR analysis for TIFF documents: Enable the OCR analysis for TIFF
documents option to switch on OCR. Uncheck the box if you do not
require OCR and do not want it to affect your system's performance.

Information: Read in the Administration section how you can also
make changes to the configuration in the extra text of the keyword-
ing form.

Tile types You can create three different tile types in ELO Dropzone:
• Filing tile

• Search tile
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• Script tile

The configuration for these three tile types is described in the fol-
lowing.
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Setting up a filing tile

Adding a new tile 1. Right-click the middle window of ELO Dropzone.

Fig. 379: ELO Dropzone context menu

The ELO Dropzone context menu appears.
2. Click the Edit mode for personal tiles menu item.
Alternative: Click Edit mode for global tiles to create a global filing
tile.
Alternative: Click the button with the pencil icon.
ELO Dropzone switches to edit mode. The sand-colored back-
ground indicates that you are in edit mode.
3. Open the ELO Dropzone context menu.
4. Click the Add new tile menu item.
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Fig. 380: New tile in ELO Dropzone

A new tile appears.
Defining filing tiles 1. Double-click the new tile.

Fig. 381: 'Configure tile' dialog box

The Configure tile dialog box appears. The configuration opens at
the Type tab.



400 ELO Dropzone

Fig. 382: 'Filing tile' tile type

2. Click the filing tile icon.
The Filing tile type is selected.

Display 1. Click the Display tab.

Fig. 383: 'Display' tab

The Display tab appears.
2. Click the Name field and enter a name for the filing tile.
3. Click the Description field and enter what you want to use the tile
for.
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4. Click the gray tile to change the tile icon.

Fig. 384: Tile icons

The available tile icons appear.
5. Click an icon.
6. Click the colored square to change the color of the tile.

Fig. 385: Tile colors

The available colors appear.
7. Click a color.
You have defined the tile name, tile icon, and tile color.

Form 1. Click the Form tab.
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Fig. 386: 'Form' tab

The Form tab appears.
2. Click one of the keywording forms.
You have linked the tile to a keywording form.

Information: If you use a folder-only form, a folder is created along
with the keywording and the document with the Free entry keyword-
ing form is saved to this folder.

Please note: Keywording forms assigned the document status Non-
modifiable cannot be used in ELO Dropzone. This is because ELO
Dropzone files the logical document and then adds the file.

Activation The Activation tab provides additional options for defining tiles. The
choice of options depends on the selected tile type.
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Fig. 387: 'Activation' tab

You can enable directory monitoring for filing tiles.

Fig. 388: Option for monitoring tiles

When you select the option Documents\ELO folder monitoring for Of-
fice documents, the filing tile becomes a monitoring tile.
ELO Dropzone monitors the following path in the Windows file sys-
tem:
C:\Users\<Windows user>\Documents\ELO\<tile name>
When there are Microsoft Office documents in the directory, they are
filed based on the specifications of the tile.
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If you click Cancel and end the keywording of a document from
the folder monitoring, the document is saved to the Not filed fold-
er in the file system: C:\Users<Windows user>\Documents\ELO\Not
filed.
Under Monitor PDF printer directory, you can automatically file doc-
uments to an output directory of a virtual PDF printer.
Define the output directory in the system settings: Dropzone context
menu > System settings > PDF printer directory.

Fig. 389: Options for monitoring a PDF printer directory

1. Drag a regular expression of type Text to the Recognition field.
The corresponding documents are recognized in the output direc-
tory based on this variable. If the Recognition field remains empty,
the PDF printer directory is not monitored.

Information: Read how to create additional variables with regular
expressions in the Regular expressions chapter.

Optional: Right-click the To printer field to open the list of available
printers. You can use this printer to print your document.
2. Select a printer.
Optional: When the Send as e-mail option is enabled, the detected
documents from the printer directory are attached to an e-mail and
sent.
To use this option, you need to create a script with the name
JS.SendMail.VBS via the ELO menu > System settings > Scripts.
The script looks like this:
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Set ELO = CreateObject("ELO.office")

Set oOutlook=CreateObject("Outlook.Application")

msg = ELO.GetCookie("JS.PARAM")

Data = Split(msg, vbLf)

for i = 0 to UBound(Data)

Line = Data(i)

if Left(Line, 9) = "File.Path" Then

Parts = Split( Line, vbTab )

Set oMail=oOutlook.CreateItem(0)

oMail.Subject = "From Dropzone"

call oMail.Attachments.Add(Parts(1), 0, 1)

oMail.Display

end if

Next

Rows 1. Click the Rows tab.
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Fig. 390: 'Rows' tab

The Rows tab appears.
You see all index fields of the selected keywording form on the left-
hand side. You see all the Available variables on the right-hand side.
Load a sample document via the Load button to import additional
variables. For example, if you load a Word document, Word opens
briefly to analyze the document. ELO Dropzone then adds the de-
tected metadata to the list of available variables.
In addition to the method described above, there is a more effective
method of reading metadata. When you are in edit mode, you can
drag and drop the file to the desired tile. The tile configuration menu
opens automatically. You now find metadata variables for the file
in the corresponding tabs. The number of variables you can choose
from depends on the file type.
You can add metadata using the form fields in Microsoft Word, for
example. In the form field properties, you can enter a value in the
Text box field. Afterwards, you can select this value from the list in
the tile configuration.



ELO Dropzone 407

It is also possible to read header data in Microsoft Word documents.
Once you have dragged the document containing headers to a tile,
the variable Header.x shows up in the list of available variables.
2. Now assign or drag and drop the available variables or fixed text
to the index fields of the selected keywording form.
The variables are displayed in the index fields in curly brackets. This
information means that every time a document is processed using
this tile, ELO immediately recognizes which data to read for the key-
wording.

Information: You can also drag multiple variables to an index field
with this method.

You can also read just parts of metadata, such as the first three
letters of a first or last name. To do this, enter the position of
the first letter to be read and the number of letters to be read
after the data inside the curly bracket. For example, entering
{All.Author(1,3)} only reads the first three letters starting
from the first character.

Target 1. Click the Target tab once you have defined the assignment of the
index fields.
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Fig. 391: 'Target' tab

The Target tab appears.
2. Enter the filing path/filing definition to the Target repository path
field.
The following applies for filing definitions in ELO Dropzone:
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• Use the Delimiter button to create a pilcrow symbol for sep-
arating the folder levels.

• The filing definition must start with a separator.
• Do not end a path with a separator as the path will other-

wise not be correctly displayed.
• You can enter both full and relative target paths.
• The name for the individual index fields in a keywording

form begins with Grp.. Accordingly, the short name would
be Grp.0, the date would be Grp.1, the third index field
would be Grp.2 and so on.

• Other available variables include Clipboard.ALL for reading
the Clipboard or Date.ThisMonth for the month of filing.

• If you want to define a second filing target as a reference,
separate the first and second filing definition with a pipe
symbol ("|").

Here is an example of a target path with a multiple filing definition:
¶Orders¶{Date.This.Year}¶{Date.ThisMonth}|
Orders¶{Grp.2(1,1)}¶{Grp.2}
You see the existing variables in the Available variables area. You can
drag these variables to the target path in the repository.
Click Load to load a sample document to the configuration. ELO au-
tomatically reads all the metadata in the document. You can now
drag individual metadata to the index fields.
If the filing path does not exist, it will be created automatically.
In the File to/search in repository area, the File directly or search with-
out dialog option is selected. The file is filed directly without confir-
mation.
Optional: Select the Delete original file after filing check box to
delete the original file after filing.

Save 1. Click Save once you have made all changes.
The Configure tile dialog box closes. The new filing tile appears in
ELO Dropzone. ELO Dropzone remains in edit mode.
2. Right-click the context menu and the Finish editing entry in ELO
Dropzone to finish editing.
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Fig. 392: Finishing editing in ELO Dropzone

Result You have now created a filing tile and can drag and drop documents
onto tiles to file them to the repository.
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Setting up a search tile

Type A search tile enables you to set up search terms using the index fields
of a keywording form. It is also possible to define search tiles that
you can activate using keyboard shortcuts. You can create multiple
keyboard shortcuts for different searches.

Adding a new tile 1. Right-click the middle window of ELO Dropzone.

Fig. 393: ELO Dropzone context menu

The ELO Dropzone context menu appears.
2. Click the Edit mode for personal tiles menu item.
Alternative: Click Edit mode for global tiles to create a global search
tile.
Alternative: Click the button with the pencil icon.
ELO Dropzone switches to edit mode. The sand-colored back-
ground indicates that you are in edit mode.
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3. Open the ELO Dropzone context menu.
4. Click the Add new tile menu item.

Fig. 394: New tile in ELO Dropzone

A new tile appears.
Defining a search tile 1. Double-click the new tile.

Fig. 395: 'Configure tile' dialog box

The Configure tile dialog box appears. The configuration opens at
the Type tab.
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Fig. 396: 'Search tile' tile type

2. Click the magnifying glass icon.
The Search tile type is selected.

Display 1. Click the Display tab.

Fig. 397: 'Display' tab

The Display tab appears.
2. Click the Name field and enter a name for the search tile.
3. Click the Description field and enter what you want to use the tile
for.
4. Click the gray tile to change the tile icon.
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Fig. 398: Tile icons

The available tile icons appear.
5. Click an icon.
6. Click the color square to change the color of the tile.

Fig. 399: Tile colors

The available colors appear.
7. Click a color.
You have defined the tile name, tile icon and tile color.

Form 1. Click the Form tab.
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Fig. 400: 'Form' tab

The Form tab appears.
2. Click one of the available keywording forms.
You have linked the tile to a keywording form.

Rows 1. Click the Rows tab.
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Fig. 401: 'Rows' tab

The Rows tab appears. You see all index fields of the selected key-
wording form on the left-hand side. You see all the Available vari-
ables on the right-hand side.

Information: Load a sample document via the Load button to im-
port additional variables.

Optional: Use the index fields of the selected keywording form to
specify search terms. You have the following options:

• Enter a search term.
• Drag a variable to an index field.

Information: You can use a combination of both methods.

Target 1. Click the Target tab once you have defined the search terms.
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Fig. 402: 'Target' tab

The Target tab appears.
Optional: If the File directly or search without dialog option is en-
abled, the search is automatically run with the information entered
to the Rows tab. The search results appear directly in ELOoffice.
When the option is disabled, the Search keywording dialog box ap-
pears in ELOoffice when you activate the search tile. In this case, you
can enter or change search terms manually.
2. Click Save once you have made all changes.
The Configure tile dialog box closes. The new search tile appears in
ELO Dropzone. ELO Dropzone remains in edit mode.
3. Right-click the context menu in ELO Dropzone to finish editing.
You have now created a search tile and can run a search from it.

Alternative: Activation
via keyboard shortcut

The Activation tab provides additional options for defining tiles. The
choice of options depends on the selected tile type.
You can create keyboard shortcuts for search tiles. The following ap-
plies:
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• The keyboard shortcut activates the search.
• The search is carried out and the respective contents are

transferred as a variable.

Please note: Keep in mind when selecting keyboard shortcuts that
some may already be in use by other programs.

You can choose one of the following actions from a drop-down menu
when setting up a keyboard shortcut for the search.

• Apply Clipboard contents
• Copy with CTRL+C
• Copy with double-click
• OCR window contents

Apply Clipboard contents

The contents of the Windows Clipboard are transferred.
1. Select the menu item Apply Clipboard contents in the drop-down
menu of the Activation via keyboard shortcut for search and scripts
area.
2. Click the field in the Activation via keyboard shortcut for search
and scripts area.
The cursor blinks in the field.
3. Enter the desired keyboard shortcut.

Fig. 403: 'Activation via keyboard shortcut' area; apply Clipboard contents

The keyboard shortcut is displayed in the field.
4. Switch to the Rows tab.
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5. Assign an index field with the variable {Clipboard.ALL} to the short
name in the Entries to index fields area. In this example, we want to
search the Short name index field.

Fig. 404: 'Rows' tab; entering the variable

You have now activated the search from the Clipboard.
Copy with CTRL+C

Simulates a copy process with CTRL+C.
1. Select the menu item Copy with CTRL+C in the drop-down menu
of the Activation via keyboard shortcut for search and scripts area.
2. Click the field in the Activation via keyboard shortcut for search
and scripts area.
The cursor blinks in the field.
3. Enter the desired keyboard shortcut.
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Fig. 405: 'Activation via keyboard shortcut' area; copy with CTRL+C

The keyboard shortcut is displayed in the field.
4. Switch to the Rows tab.
5. Assign an index field with the variable {Clipboard.ALL} to the short
name in the Entries to index fields area.
You have now activated the CTRL+C search.
Copy with double-click

Simulates a copy process with double-click from the current mouse
position.
1. Select the menu item Copy with double-click in the drop-down
menu of the Activation via keyboard shortcut for search and scripts
area.
2. Click the field in the Activation via keyboard shortcut for search
and scripts area.
The cursor blinks in the field.
3. Enter the desired keyboard shortcut.

Fig. 406: 'Activation via keyboard shortcut' area; copy with double-click

The keyboard shortcut is displayed in the field.
4. Switch to the Rows tab.
5. Assign an index field with the variable {Clipboard.ALL} to the short
name in the Entries to index fields area.
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You have now activated the double-click search.

Information: Please keep in mind that a double-click simply high-
lights a word at the cursor position. Therefore, it is not possible to
search for multiple words.

OCR window contents

Evaluates the current window contents, e.g. of TIFF or JPG images,
using OCR.
1. Select the menu item OCR window contents in the drop-down
menu of the Activation via keyboard shortcut for search and scripts
area.
2. Click the field in the Activation via keyboard shortcut for search
and scripts area.
The cursor blinks in the field.
3. Enter the desired keyboard shortcut.

Fig. 407: 'Activation via keyboard shortcut' area; OCR window contents

The keyboard shortcut is displayed in the field.
4. Switch to the Rows tab.
5. Assign an index field with the variable {Clipboard.ALL} to the short
name in the Entries to index fields area.
You have now activated the search using OCR window contents.
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Setting up a script tile

Adding a new tile 1. Right-click the middle window of ELO Dropzone.

Fig. 408: ELO Dropzone context menu

The ELO Dropzone context menu appears.
2. Click the Edit mode for personal tiles menu item.
Alternative: Click Edit mode for global tiles to create a global script
tile.
Alternative: Click the button with the pencil icon.
ELO Dropzone switches to edit mode. The sand-colored back-
ground indicates that you are in edit mode.
3. Open the ELO Dropzone context menu.
4. Click the Add new tile menu item.



ELO Dropzone 423

Fig. 409: New tile in ELO Dropzone

A new tile appears.

Information: There are only a few settings that you can make when
configuring a script tile. Only the tabs Type, Display, Activation and
Target are available.

Defining a script tile 1. Double-click the new tile.

Fig. 410: 'Configure tile' dialog box

The Configure tile dialog box appears. The configuration opens at
the Type tab.
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Fig. 411: 'Script tile' tile type

2. Click the icon for script tiles.
The Script tile type is selected.

Display 1. Click the Display tab.

Fig. 412: 'Display' tab

The Display tab appears.
2. Click the Name field and enter a name for the script tile.
3. Click the Description field and enter what you want to use the tile
for.
4. Click the gray tile to change the tile icon.
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Fig. 413: Tile icons

The available tile icons appear.
5. Click an icon.
6. Click the color square to change the color of the tile.

Fig. 414: Tile colors

The available colors appear.
7. Click a color.
You have defined the tile name, tile icon and tile color.

Activation The Activation tab provides additional options for defining tiles. The
selection of options depends on the selected tile type.
Keyboard shortcuts can be entered for script tiles. The following ap-
plies:

• The keyboard shortcut activates the script.
• The selected action is run and the respective contents are

transferred as a variable.
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Please note: Keep in mind when selecting keyboard shortcuts that
some may already be in use by other programs.

You can choose one of the following actions from a drop-down menu
when setting up a keyboard shortcut for the script.

• Apply the Clipboard contents
• Copy with CTRL+C
• Copy with double-click
• OCR window contents

Apply Clipboard contents

The contents of the Windows Clipboard are transferred.
1. Select the menu item Apply Clipboard contents in the drop-down
menu of the Activation via keyboard shortcut for search and scripts
area.
2. Click the field in the Activation via keyboard shortcut for search
and scripts area.
The cursor blinks in the field.
3. Enter the desired keyboard shortcut.

Fig. 415: 'Activation via keyboard shortcut' area; apply Clipboard contents

The keyboard shortcut is displayed in the field.
4. Switch to the Target tab.
5. Enter the desired script name to the Script call after activation or
filing area. Make sure you enter the name of the method and not the
file name of the script.
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Fig. 416: 'Target' tab: Enter the script name

You have now activated the script from the Clipboard.
Copy with CTRL+C

Simulates a copy process with CTRL+C.
1. Select the menu item Copy with CTRL+C in the drop-down menu
of the Activation via keyboard shortcut for search and scripts area.
2. Click the field in the Activation via keyboard shortcut for search
and scripts area.
The cursor blinks in the field.
3. Enter the desired keyboard shortcut.

Fig. 417: 'Activation via keyboard shortcut' area; copy with CTRL+C
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The keyboard shortcut is displayed in the field.
4. Switch to the Target tab.
5. Enter the desired script name to the Script call after activation or
filing area.
You have now activated the script via CTRL+C.
Copy with double-click

Simulates a copy process with double-click from the current mouse
position.
1. Select the menu item Copy with double-click in the drop-down
menu of the Activation via keyboard shortcut for search and scripts
area.
2. Click the field in the Activation via keyboard shortcut for search
and scripts area.
The cursor blinks in the field.
3. Enter the desired keyboard shortcut.

Fig. 418: 'Activation via keyboard shortcut' area; copy with double-click

The keyboard shortcut is displayed in the field.
4. Switch to the Target tab.
5. Enter the desired script name to the Script call after activation or
filing area.
You have now activated the script via double-click.
OCR window contents

Evaluates the current window contents, e.g. of TIFF or JPG images,
using OCR.
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1. Select the menu item OCR window contents in the drop-down
menu of the Activation via keyboard shortcut for search and scripts
area.
2. Click the field in the Activation via keyboard shortcut for search
and scripts area.
The cursor blinks in the field.
3. Enter the desired keyboard shortcut.

Fig. 419: 'Activation via keyboard shortcut' area; OCR window contents

The keyboard shortcut is displayed in the field.
4. Switch to the Target tab.
5. Enter the desired script name to the Script call after activation or
filing area.
You have now activated a keyboard shortcut for scripts via OCR win-
dow contents.

Script call The name of the executing script can be stored in the Target tab.
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Fig. 420: Configuring a script tile

1. Enter the desired script call to the Script call after activation or
filing area.
The script call uses the following convention:
JS.<name>

The script files must be located in the script folder C:\ProgramDa-
ta\ELO Digital Office\ELOoffice\Postbox\ELOScripts.
A script file can include multiple functions for multiple script tiles.

Example The script call JS.Test activates the following function:
function fromVBS_Test(param) {

workspace.showInfoBox("ELO", param);

}

Please note: Because there is no scroll function ELO Dropzone,
there is a limit to the number of tiles you can create. The number of
tiles you can create depends on your screen resolution settings.
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Regular expressions

You can also create additional variables with regular expressions in
ELO Dropzone that can be used to define tiles. Regular expressions
can be used as filter criteria in the text search by comparing the text
with the pattern of the regular expression. For example, it is possible
to select all words from a list of words that start with the letter S and
end in the letter D – without having to explicitly specify the words in
between or the number of letters. This section guides you through
the wizard for creating regular expressions.

Opening the wizard Open the wizard for regular expressions as follows:
1. Open the ELO Dropzone context menu.

Fig. 421: ELO Dropzone context menu

2. Click the Regular expressions menu item.
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Fig. 422: 'ELO Dropzone RegEx configuration' dialog box

The ELO Dropzone RegEx configuration wizard for creating regular
expressions opens.
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Available expressions

Fig. 423: 'Available expressions' column

You see all regular expressions defined so far in the Available expres-
sions column.

New

Fig. 424: 'New' button

Use the New button to add a new regular expression.
Delete

Fig. 425: 'Delete' button

Use the Delete button to delete the selected regular expression.
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Type, name and source

Fig. 426: 'Name' input field

Select the type of regular expression and enter a name to the Name
field. Use the Source area to load sample documents or enter sample
information.
You can select the following types from the drop-down menu.
Text: Refers to information from the full text contents of a file (PDF
or Microsoft Word document). To see which information can be
read, drag a sample document to the Source area. Alternative: Copy
the required full text contents to the Source area.
Title: Refers to information that can be extracted from the window
titles of all running programs. The extracted window titles are dis-
played in the Source field.
File: Refers to a file path. To see which information can be read, drag
a sample document to the Source area.
Clipboard: Refers to information that can be extracted from the
contents of the Windows Clipboard. The contents of the Windows
Clipboard are displayed in the Source area.
OCR: If you click [OCR], you can also evaluate the current window
contents with OCR.
1. Open the OCR-readable file (e.g. a TIFF image) you want to eval-
uate.
2. Click [OCR].
3. Click the window contents of the file.
THE OCR text is displayed in the Source field.

Reg. Ex. and result

Fig. 427: 'Reg. Ex.' area
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Put together the desired regular expression in the Reg. Ex. area once
you have selected the name, entered the name and loaded a sample
document.
You have the following options:

• Entries via a submenu
• Direct entry via the Reg. Ex. input field

The following will describe the path via the submenu:
1. Click the Reg. Ex. button to create the regular expression.

Fig. 428: Submenu for regular expressions

The submenu for creating the regular expression opens.
2. Determine the type of character (numbers, text or date) that you
are looking for using the buttons in the Search term area. Different
settings area available depending on the selected type.
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Fig. 429: Examples for a search for the name of a website

3. Define the regular expression via the fields in the submenu.
Example To search for the name of a website that you know uses a specific

domain, define the expression as in the figure above.
4. Click Insert to apply the regular expression that you created.

Fig. 430: Regular expression in the 'Reg. Ex.' field

The regular expression is entered to the Reg. Ex. input field.

Information: Click the area below the submenu if you want to stop
creating the regular expression.

Fig. 431: Result for the regular expression entered

In the Result area, you see the search result found for the regular
expression you entered.
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Information: This only returns the character string determined via
the part of the regular expression in parentheses.

Optional: Manually adjust the regular expression in the Reg. Ex. in-
put field until the regular expression returns the desired result.

Save 5. Click Save to save the regular expression once you have defined
the regular expression.
The ELO Dropzone RegEx configuration dialog box closes.

Using tiles Newly defined regular expressions are saved to the ELO repository
in the extra text of the Global folder.
(//Administration//Dropzone//Global)
The regular expressions can be used to define tiles as additional
variables.

Information: If required, load a sample document to see all existing
variables.

Additional display

Fig. 432: Display in the header area of ELO Dropzone

In the header area of ELO Dropzone, you see the window title of the
last program you opened if it matches the last regular expression
you created for the Title type.
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Using filing tiles

The following section describes how to file documents to ELOoffice
with the help of an ELO Dropzone filing tile.
1. Drag a document to the desired filing tile.

Fig. 433: Dropping a document on a tile

For example, if you drag a Word document to a filing tile, Word
opens briefly to analyze the document.
The document is filed to the repository if all required fields were rec-
ognized.
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Fig. 434: Document filed successfully

The check mark indicates that the document was filed to the repos-
itory.
Alternative: The keywording form opens if not all required fields
were recognized. Once you have completed the mandatory fields
and clicked OK to confirm, the document is filed to the repository.

Information: Click a tile to open the repository at the last document
filed with that tile.
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Using search tiles

The following section describes how to run the search in ELOoffice
with the help of an ELO Dropzone search tile.
You have configured a search tile in ELO Dropzone as described in
the Setting up a search tile section. You can now trigger a search by
clicking the set up search tile.

Fig. 435: Triggering a search via the search tile

1. Click the search tile you set up.
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Fig. 436: Result of a search query triggered via the tile

The search result is displayed in ELOoffice.
Activation via key-
board shortcut

Three keyboard shortcuts are available to you for performing
searches with ELO Dropzone. To do so, you must have configured a
search tile in ELO Dropzone as described in the Setting up a search
tile section. You entered the keyboard shortcut in the Activation via
keyboard shortcut for search and scripts area.

Applying the Clipboard
contents

1. Press CTRL+C to select a search term in any application with ma-
chine-readable text (Microsoft Word, PDF-Reader, browser, ...).
The search term has now been placed on the Windows Clipboard.
2. Enter the keyboard shortcut that you previously defined for Apply
Clipboard contents in the search tile.
The search result is displayed in the client.

Copy with CTRL+C 1. Press CTRL+C to select a search term in any application with ma-
chine-readable text (Microsoft Word, PDF-Reader, browser, ...).
2. Enter the desired keyboard shortcut that you defined for Copy
with CTRL+C in the search tile.
ELO Dropzone simulates copying with CTRL+C. The search result is
displayed in the client.

Copy with double-click 1. Mouse over a search term in any application with machine-read-
able text (Microsoft Word, PDF-Reader, browser, ...).
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2. Enter the desired keyboard shortcut that you defined for Copy
with double-click in the search tile.
ELO Dropzone simulates a double-click. The word is selected and
applied as a search term. The search result is displayed in the client.
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Notes for the ELO Dropzone administrator

Administration folder The module automatically creates a folder named Dropzone with-
in the Administration folder in the ELO repository. Child folders are
created within this folder for individual users, which then contain
the settings for individual tiles. The settings in this folder can be ex-
ported so that other users have access to them.
(//Administration//Dropzone//User.<User-ID>)

Fig. 437: Administration folder in the ELO repository

Please note: In order to file documents via ELO Dropzone, the Drop-
zone folder must be stored in the Administration folder. If not, add
the folder manually.

Configuring ELO Drop-
zone

Make general settings for all ELO Dropzone tiles under System set-
tings in the context menu (see Installation and configuration sec-
tion). Alternatively, you can enter configuration settings to the Ad-
ministration folder in ELOoffice. You can also configure additional
settings here that are not available in the System settings dialog box.
1. Open the ELO Dropzone Administration folder in ELOoffice.

• (//Administration//Dropzone//Global) for global settings
• (//Administration//Dropzone//User.<user ID>) for personal

settings
2. Open the keywording form for the folder and switch to the Extra
text tab, then enter various parameters there.
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Start ELO Dropzone minimized: In the keywording form, switch
to the Extra text tab and enter: start=minimized. By de-
fault, ELO Dropzone starts expanded, the parameter for this is:
start=normal.
Select an animation mode: In the keywording form, switch to the
Extra text tab and enter: animation=<setting>. 0, 6, and 8 are
possible values for this setting. If 0, ELO Dropzone determines an
appropriate animation mode when maximizing or minimizing its
display. If 6, the size is continually recalculated during the anima-
tion. If 8, there is no animation and the window immediately switch-
es from expanded to collapsed, or vice versa.
PDF printer output directory: In the keywording form, switch to the
Extra text tab and enter: Printer.Dir=<PDF printer direc-
tory>. This parameter specifies the PDF printer output directory.
It does not need to use the ELO PDF Printer. Any source for PDF files
is allowed.
PDF and TIFF file OCR evaluation: Open the Extra text tab in the
keywording form and enter: maxfulltextpages=<setting>.
Use this parameter to determine the maximum number of pages per
document to be processed during OCR preprocessing. Recommend-
ed setting: ten pages.

Information: To comment out a line, enter a # in front of it.

Restoring deleted tiles You can restore deleted tiles in two steps. Click Repository > Show
deleted entries in the ELO client. The tile configuration folder reap-
pears in the Administration folder, but it will be shown in square
brackets, meaning it is not currently active. Click Restore in the same
group. Result: After restarting ELO Dropzone, the folder is reactivat-
ed in the repository and the tile is restored.

Deletions Monitored folders that still contain data will not be deleted along
with their tile.

Tiles: global/personal Administrators create global tiles, which are seen by all users. Users
create personal tiles. These tiles are only seen by those users specifi-
cally. Global tiles are always shown at the top of the Dropzone, while
personal tiles will appear further down.
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Language The language of ELO Dropzone will depend on your language set-
tings in ELO. If the settings are not recognized, the fallback language
in ELO is English.

Log files To generate log files for ELO Dropzone, you need to copy ELO
Dropzone.log from the Dropzone installation directory to the corre-
sponding Windows user directory.
The default path for the Dropzone installation directory is C:\Pro-
gram Files (x86)\ELOoffice\Dropzone.
A sample path for the Windows user directory is C:\Users\Brent
Byte.
The next time ELO starts, ELO Dropzone creates multiple log files.

Java ELO Dropzone includes a self-contained version of the Java Run-
time Environment, which is started when you run ELO and receives
the configuration and functions from ELO.
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ELO Scan&Archive

ELO Scan&Archive speeds up the scanning and filing process. The
module allows you to read information from scanned documents us-
ing OCR and save it automatically to the ELO repository. Many doc-
uments, such as invoices from your principal supplier, leases or de-
livery notes will have a similar pattern. You can create templates and
assign document types to recurring documents. You can define dif-
ferent zones for each document type, which are then read automat-
ically.
ELO Scan&Archive performs the following tasks for you:

• Classification and keywording with OCR
• Automatic filing to the ELO repository
• Passing on to the script interface for processing
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Requirements

Before you use ELO Scan&Archive, you need to take note of the fol-
lowing:

• TIFF and PDF are the only file formats currently supported.
• You need to have high-quality images for OCR to work

properly. Black and white images should be scanned at
300 dpi resolution, and color images can be scanned at
200 dpi maximum.

• If you have documents with multiple pages, OCR is only
performed on the first page of the scanned document.

• In order to define text rules, you need an advanced under-
standing of pattern recognition rules in character strings.
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Starting ELO Scan&Archive

1. To start ELO Scan&Archive, go to the ELO menu > System settings
> Configure ELO Scan&Archive.

Fig. 438: 'Configure ELO Scan&Archive' dialog box

2. Click the entry Configure ELO Scan&Archive.
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Fig. 439: 'ELO Scan&Archive' program interface

The ELO Scan&Archive configuration program starts. When you run
ELO Scan&Archive for the first time, it starts out empty.
Alternative: Start the ELO Scan&Archive module outside of the
ELO client. The file ELOCONNECTOR.exe is located in the installa-
tion folder of ELOoffice. This module differs from the integrated ver-
sion in two ways: Firstly, it enables you to monitor an additional
folder on the Windows file system besides the Intray. Secondly, you
can check in the ELO client whether the ELO Scan&Archive config-
uration is how you need it to be. However, you need to close the in-
tegrated module first before you can check the configuration in the
client.
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Configuration

Fig. 440: 'Configuration' dialog box in ELO Scan&Archive

Open the ELO Scan&Archive configuration from the ELO menu on
the ribbon.

Log file Log file storage path: Enter a log file for recording events and ac-
tions when documents are processed. Please note that log files may
become quite large.
Show log file: Click this button to open the log file.

Scan folder Scan folder storage path: Define a directory that ELO
Scan&Archive checks regularly for scanned documents to be
processed. This enables you to scan to a shared directory on the net-
work from anywhere, as well as to transfer scanned files to this di-
rectory and to process them with ELO Scan&Archive.
Open scan folder: This button opens the scanned documents direc-
tory. You can inspect the documents in this directory before they are
processed.
Check for new documents every ... seconds: Enter how often you
want the directory to be monitored.
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Intray Process all TIFF and PDF files: Process all TIFF and PDF files from
the ELO Intray.
Only process selected TIFF and PDF files: Only process TIFF and
PDF files that have been selected in the ELO Intray.

Processing Import documents at program start: Use this option to automat-
ically import the new documents to the repository when you start
ELOoffice.
Create path automatically: If a folder does not exist in the reposi-
tory when a document is filed, it will be created automatically.
Keep documents with complete filing definition in Intray: Keep
documents in the Intray even if they are ready to be filed to the
repository.

Information: There are some settings that you can only configure in
the external ELO Scan&Archive application ELOCONNECTOR.exe.
This includes the option to define a scan folder on the Windows file
system and the option to import documents when you start the pro-
gram.
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ELO Scan&Archive interface

The following section explains the ELO Scan&Archive program in-
terface.

Functions You have access to the following functions on the ribbon:

Fig. 441: ELO Scan&Archive ribbon

Start processing: Start processing documents in the Intray.
Save configuration: Save the configuration settings after every
change you make.
New document type: Define a new document type.
New zone: Define a new zone on the selected sample document.
Default document type: This document type is assigned to docu-
ments that have not yet been categorized.
Open sample document: Open a sample document from the Win-
dows file system for the active document type.
Rename: Rename a selected entry in the list of Document types.
Duplicate: Copy the selected document type and paste its settings
into the list under a different name. Adjust the settings to suit the
new document type.
Delete: Delete a selected entry from the Document types area.
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Document types

Fig. 442: 'Document types' window in ELO Scan&Archive

The Document types window contains a list of all the document
types that were created as well as the defined zones.

Sample document in
viewer pane

Fig. 443: 'Sample document' window in ELO Scan&Archive

The Sample document for the selected document type is shown in
the ELO Scan&Archive viewer pane. The toolbar above the viewer
pane gives you access to various editing options.
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Fig. 444: 'Document parameters' and 'Zone parameters' in ELO Scan&Archive

Enter the parameters for the sample document and the zones to the
fields on the right.
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Document parameters ELO keywording form: Select the keywording form from the drop-
down menu that you want to link to each document type.
Edit ELO filing script: Use a filing script to edit a document when it
is being filed. Clicking the button opens the Edit script dialog box.
File to Intray: The document type is transferred to the Intray.
File with filing definition: Use the ELO filing definition to file docu-
ment types to a precise location ELO. Find more information about
this feature in the chapter on keywording forms and filing defini-
tions.
File to ELO folder: Select the filing path in the field below this op-
tion. Click the button to the right of the field to select the filing path.
The Select folder dialog box opens. To remove the filing path, click
the delete button.
Automatic deskew: Use this option to automatically realign the
scanned documents. This helps to reduce distortion in the scanned
images, which can create errors during text recognition.

Zone parameters Classification zone: The zones defined as classification zones are
used to automatically recognize the document type. Define the rules
used to assign a document to a specific document type.
OCR: Click this button to enable the text recognition function.
Identified text: The parts of the text recognized in the classification
zone after an OCR run are shown here.
Text pattern rule: Enter the text import rule here. Click the tool but-
ton to open the Text pattern rule dialog box for defining a text import
rule.
Transfer text segment: Select the line in the Identified text area that
you want to import as the text segment. The selected text is trans-
ferred to the field.
Reference text: If you selected the Classification zone option, the
specifications for text recognition are entered to the Reference text
field.
Apply to index field: This drop-down menu appears when you have
selected a keywording form. Select the index field that you want to
transfer the defined text segment to.
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Configure ELO Scan&Archive

Preparation Before you start with the configuration, pick out a scanned docu-
ment for a frequently used document type, such as invoices from
your principal supplier. We recommend that you create a separate
Windows directory for these documents. This makes it easier for you
to define a document type for each sample document.

Add document type Now create a document type based on your sample document.
1. Click the New document type button.

Fig. 445: 'Name' dialog box in ELO Scan&Archive

The Name dialog box appears.
2. Enter a meaningful name for the document type, such as the type
of document and name of the supplier, and click OK to confirm.
The new document type appears in the list of Document types on the
left.
3. Click the Open sample document button.
4. In the Select sample document dialog box, select the appropriate
document from the Windows file system.
The sample document opens in the viewer pane of the ELO
Scan&Archive configuration.
You need to define at least one unique identifier for each document
type.
5. Click the New zone button to define a zone on the sample docu-
ment.
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6. Enter an appropriate name for the zone, such as Invoice number
or Date and click OK to confirm.
7. Click the OCR button on the toolbar above the Sample document
in the viewer pane.
8. Define a classification zone on the sample document. Drag the
mouse to draw a rectangular field over the area you want to select.

Fig. 446: Defining a zone on a sample document in ELO Scan&Archive

In our example, we want to extract the invoice number and transfer
it to the index field in the appropriate keywording form.
9. Select the keywording form you want to use from the area on the
right. We have used the Invoice keywording form.
10. Define the filing path for this document type in the File to ELO
folder option field.
The Select folder dialog box opens.
11. Select the filing path and click OK.
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12. As we want to transfer the invoice number straight to an index
field, we do not select the Classification zone check box.
13. In the Zone parameters area, click the OCR button.

Fig. 447: 'Zone parameters' area in ELO Scan&Archive

The recognized text is transferred to the Identified text field.
14. Now click the tool button to define the text import rule for ex-
tracting the text segment.

Fig. 448: 'Text pattern rule' dialog box in ELO Scan&Archive

The Text pattern rule dialog box appears.
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Define the text transfer pattern in this dialog box. The text recog-
nized during OCR is also used to identify the document in a classi-
fication zone. If there are text patterns that match the recognized
text, the document can be assigned a document type. This docu-
ment type is archived using defined rules.
Text pattern modules: Here is an overview of the text patterns that
can be used to process recognized text. Use the placeholders to cre-
ate a text pattern. After selecting a pattern, you can click the right-
facing arrow to transfer it to the input field on the right.
Unnecessary whitespace handling: Define how whitespaces are
handled within the text.
Delete whitespaces at the beginning and at the end of a text: Re-
move whitespaces before and after recognized text.
Remove whitespaces after a line break at the start of a line: Re-
move the whitespaces after a line break at the beginning of the next
line.
15. Once you have defined an appropriate text pattern rule, click the
OCR button again.
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Fig. 449: Text pattern rule in ELO Scan&Archive

The individual text segments are transferred to the field below
Transfer text segment. The invoice number has been extracted as a
separate segment.
16. Click the line in the field that contains the text segment you want
and then click the Save configuration button.
You have created your first document type. The next time you
process a batch of documents with ELO Scan&Archive, the docu-
ments that match that document type will be filed to the ELO repos-
itory.
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Using ELO Scan&Archive

Information Once you have configured ELO Scan&Archive and defined the filing
paths, you can automatically file documents to the ELO repository
based on the settings you made. The documents are filed according
to the settings made.

Information: You must configure ELO Scan&Archive for it to be
available on the Scan/File tab.

Requirement Scanned documents must be located in the incoming folder of ELO
Scan&Archive.
1. Switch to the Intray work area.
2. Click the ELO Scan&Archive button on the Scan/File tab of the rib-
bon.

Fig. 450: Starting 'ELO Scan&Archive' from the Intray

The program starts to process documents in the ELO Scan&Archive
incoming folder.
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Fig. 451: Document processing status window in ELO Scan&Archive

The ELO Scan&Archive - Import documents dialog box opens. Pro-
cessing starts. The status window shows how far along the process
is.
Another dialog box appears to tell you whether the process was
completed successfully and how many files were imported.
After processing, the documents are placed in predefined directo-
ries in the ELO repository.
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Data backup

This chapter shows you how to set up and run the ELOoffice backup
function.

About ELOoffice data
backup

ELOoffice data backup is an incremental backup function, which on-
ly backs up changes to data that were made since the last backup.

Warning: Documents that you delete from ELOoffice before you
perform a backup cannot be restored with the ELOoffice backup
function.

Please note: As the ELOoffice backup is not an automatic function,
it needs to be executed manually by the user. It is important that
you have a backup concept in place. Read the following information
about the different backup options.

Backup criteria • Regular backups: Regular backups are the only way to
minimize the risk of losing data.

• Redundant backups: Save your backups on multiple de-
vices (e.g. a USB drive or a cloud directory). Perform a
backup multiple times and select a different storage loca-
tion during each backup. Doing so ensures that you have at
least one backup if your other backups fail.

• Separate locations: Use external backup media and keep
them separate from the PC that you have installed ELOof-
fice on or from the ELOoffice server. This ensures that your
backups are protected in the event of local hardware fail-
ure, malware, theft, fires and natural disasters.

The ELOoffice data backup program always backs up all existing
ELO repositories. It backs up the following data:

• Postbox directories of all users
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Warning: If you have a network installation, the Postbox directories
are only backed up if they are administered centrally in the network.

• Repository directories
• Databases
• Basic configuration entries in the Microsoft Windows Reg-

istry

Please note: If you are using different profiles on your ELOoffice,
you need to perform separate backups for each profile.



Data backup 465

Setting up data backup

The ELOoffice data backup program needs to be installed on top of
ELOoffice. There are two ways to open the ELOoffice data backup:

• From the ELO menu
• From the entry in the Microsoft Windows start menu

We will install the program from the ELO menu.
1. Open ELOoffice.
2. Open the ELO menu.

Fig. 452: ELO menu

3. Click Data backup.
ELOoffice closes and the standard browser opens.

Information: For technical reasons, you need to close ELOoffice be-
fore you run the ELOoffice backup function. In addition, no users
should access ELOoffice during this time.
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Fig. 453: 'Configure backup paths' dialog box

When starting the ELOoffice backup program for the first time, the
Configure backup paths dialog box opens. Select a backup device or
backup directory.

Information: You need to define at least one target directory before
you can use the ELOoffice backup function.

The backup program supports the following media and directory
types:

• Cloud directories: The backup function automatically rec-
ognizes cloud-based directories if they are integrated with
the Windows user directory of the user performing the
backup.

Please note: The ELOoffice data backup only backs up to the cloud
provider's local directory. Make sure that you have sufficient storage
in your cloud space. It is also important that you wait until the syn-
chronization is complete. If you disconnect the Internet or switch off
your computer too early, you could lose data.

• USB storage: Use external hard drives or USB sticks.
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Please note: After backup, make sure you disconnect the drive or
USB stick from the computer and keep it in a separate location.

• Network drives: You can also use network drives or direc-
tories for backup purposes.

Please note: Make sure that your network connection is enabled the
entire time during backup. You should also keep the computer and
the network server at different locations to ensure that you have the
backups on at least one system in the event of damage to one.

• Microsoft Windows user directory: Besides cloud-based
directories, you can also use other directories on the Mi-
crosoft Windows user directory as backup directories.

Please note: It is not advisable to use a local directory as the back-
ups would be lost in the event of a system failure.

• CD-ROM: If you wish to back up data on a CD-ROM, read
the following information.

Please note: Make sure your CD-ROM has sufficient capacity to
store the data.
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Fig. 454: Storing data on a CD-ROM

Information: If you want to store data on a CD-ROM, you need to
select the Microsoft Windows option Like a USB flash drive.

4. Click the medium or directory you want to use.
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Fig. 455: Selected directory

The dialog box now closes. The folder ELOoffice Backup is created
on the selected device or directory and can be used for the ELOoffice
backup. You can now begin the backup process.

Other directories

Fig. 456: Gearwheel icon

Optional: To set up additional backup directories, click the gear-
wheel icon on the ELOoffice data backup home screen and repeat
step 4 (see above).
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Information: You cannot back up data to multiple directories simul-
taneously. If you want to back up repository data to multiple directo-
ries, you need to run the ELOoffice backup function on each of these
directories.
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Starting data backup

The ELOoffice data backup program needs to be installed on top of
ELOoffice. There are two ways to open the ELOoffice data backup:

Information: You need to define at least one target directory before
you can use the ELOoffice backup function. You can find additional
information about this in the Setting up data backup section above.

• From the ELO menu
• From the entry in the Microsoft Windows start menu

We will install the program from the ELO menu.
1. Open ELOoffice.
2. Open the ELO menu.

Fig. 457: ELO menu

3. Click Data backup.
ELOoffice closes and the standard browser opens.

Information: For technical reasons, you need to close ELOoffice be-
fore you run the ELOoffice data backup function. In addition, no
users should access ELOoffice during this time.
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Fig. 458: ELOoffice backup home screen

The ELOoffice backup home screen opens.
A target directory is selected (colored dark blue).

Information: You can only use one target directory for each backup.

Optional: If there are multiple directories available, you can click
the corresponding button to select a different one.
2. Click the Start backup button.
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Fig. 459: Data backup successful

The backup function is executed. A message will appear indicating
that the backup is complete.

Please note: In rare cases, you may see an error message. This can
be caused by a temporary network problem, or an antivirus program
obstructing the backup, or if data is temporarily locked. Determine
the source of the error and then run the ELOoffice backup again.

3. Close the browser window or browser tab.
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Restoring a backup

In this section, we explain how to restore a backup. Read the follow-
ing information carefully before you attempt to restore data from a
backup.

Scenario To perform a data recovery, let us assume the following scenario:
You need to perform a clean install of ELOoffice because of hard-
ware problems or some other unexpected issue. After installation,
you need to restore the data from an existing backup.

Please note: Once you have reinstalled ELOoffice, do not create
a new repository or import a repository template or sample docu-
ments until you have run the data recovery function.

The new ELOoffice installation must use the same path structures
as the previous ELOoffice installation. For example, if ELOoffice was
installed on a network, users must be able to access the new instal-
lation on the same network path.

Fig. 460: 'Data recovery' entry in the Microsoft Windows start menu
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1. After installation, start the ELOoffice Data recovery function from
the Windows Start menu.

Fig. 461: Recovery mode home screen

The ELOoffice backup home screen appears in recovery mode.
Optional: If you have multiple backup directories, select the one you
want to use.
2 Click Start restore..
The recovery process starts.



476 Data backup

Fig. 462: Data restore successful

Once the process is complete, a message pops up to say that the da-
ta restore was successful.
3. Close the browser window or browser tab.

Network drive infor-
mation

If the network drive that your ELOoffice data is stored on fails, you
do not need to reinstall the program because ELOoffice is still in-
stalled on the client computers. In this case, create the directories
that you need to restore manually.

Please note: You are not allowed to change the names of drives or
servers.

1. Create the ELOoffice base directory and the child directories
Postbox and ArchivData on the network drive. Make sure you create
the directory in the location it was originally.
2. In the ArchivData directory, create the file syslog.esp. The con-
tents of this file are not relevant as they will be overwritten during
the recovery.
3. Restore the backup as described above.
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Manual configuration

Alternatively, you can assign backup directories manually.

Information: It is not usually necessary to assign directories manu-
ally.

1. Create the target directory on a storage medium of your choice.

Fig. 463: Address bar in Microsoft Windows Explorer

2. Copy the path of the target directory in the Microsoft Windows Ex-
plorer address bar and paste it to the Microsoft Windows Clipboard.
3. Open ELOoffice.
4. Open the ELO menu.
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Fig. 464: ELO menu

5. Click Data backup.
ELOoffice closes and the standard browser opens.

Fig. 465: ELOoffice backup home screen

The ELOoffice backup home screen opens.
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Fig. 466: Gearwheel icon

6. Click the gearwheel icon.
The Configure backup paths dialog box opens.

Fig. 467: 'Proceed to manual configuration' button

7. Click Proceed to manual configuration.
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Fig. 468: 'Configure backup paths' dialog box, 'Manual configuration' mode

The Configure backup paths dialog box switches to Manual configu-
ration mode.
8. Click an empty Name field.
9. Enter a name for the directory.
10. Click the empty field below that to enter the Target path for data
backup.
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Fig. 469: Data backup path

11. Enter the path you copied to this field.
12. Click Save.

Fig. 470: Manually entered backup path

The Configure backup paths dialog box closes. The new target direc-
tory is available for use.
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Scripting

This chapter will give you a broad outline of how ELO works with the
Visual Basic scripting language.
Please note that we can only provide a few general notes on script-
ing in this document. However, after working through this section,
you will be able to add a few basic functions to the Scripting area. For
further information, see our more detailed ELOpress publications.
You can find more information about these publications on our web-
site.
This chapter contains information about the following topics:

• Areas of the script manager
• General information about scripting
• Starting scripts
• Linking ELO functions with scripts
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ELO script manager

A sequence of commands that are always used in the same order can
be saved as a script. Whenever you run a script, all the commands
it contains are performed automatically. That means you can use
scripts to control ELO and other applications and access their data.
This function can also be used to automate and simplify a number
of tasks.

Fig. 471: 'Scripts' menu item

Open the script manager via the ELO menu > System settings >
Scripts.

Using scripts Several scripts are installed along with the program, but you can al-
so add your own custom scripts if you wish. ELO supports the Mi-
crosoft VBScript scripting language.
There are two way to run the scripts in ELO:

Running scripts 1. Point the mouse cursor to the top of the ribbon, then click the
right mouse button.
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Fig. 472: Available ELO scripts

A context menu appears that shows all available scripts.
2. Select a script from the list to run it.

Please note: Only run scripts if you know what they do.

Running a script from
a custom button

On every ribbon tab, you can add buttons that each run a single ELO
script. If a button is used to run a script, the script name will be dis-
played as a tooltip when you mouse over the button. Click the but-
ton to start the script.

Placing a script on a
button

1. Select the tab you want to add a script button to.

2. Hold down the CTRL key and right-click the top of the ribbon to
open the menu of available scripts.
3. Keep the CTRL button pressed and click the script that you want
to assign to a button.
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Fig. 473: Menu for selecting a group on the ribbon

A menu appears that lists the groups on that ribbon. Select a group
to add the button to that group.
4. Click to select the group.
The script then appears as a button in that group on the ribbon.

Removing an ELO
script button

1. Click the script button while holding down the CTRL key.

After a confirmation request, the script is removed from the ribbon.

Information: You can define the buttons that appear on the ribbon.
Script buttons can be assigned to any ribbon group or tab.

Creating and manag-
ing ELO scripts

Use the script manager to create and manage scripts to automate
tasks.
1. Click the ELO menu > System settings > Scripts.
The Scripts dialog box appears.
Script name: This column shows all of the available scripts. Click a
script to view its code in the Script field. There is information telling
you what all the installed scripts can be used for.
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To change a script's name, open an edit dialog box by double-click-
ing the script name. In the New script window, you can enter a new
name for the script.
Script (VBScript): Enter the script code to the Script field. You need
to be familiar with the VBScript scripting language to do this.

Information: You can find information about VBScript in tutorials
and books on the subject. It is not possible to give an in-depth review
of this topic in this manual. We do, however, refer to the publications
in the ELOpress series. You can find more information about these
books on our website.

Load: Click this button to add an external script file to the list of
available scripts.
Save: Click this button to save the currently selected script as a file.
This also enables you to make a copy of the script and transfer it to
another installed copy of ELO.
New script: This function creates a new script. First of all, you will
be asked to enter a name for the new script. Next, enter the code for
your new script to the Script field.
Delete script: Select a script on the left-hand side and click to delete
it. A confirmation window will appear.
Test: This function lets you run the selected script and test the code.
Permissions: You can assign individual permissions to the various
scripts. Only users who have read permissions to a script are able to
select and run it. If a user wants to edit a script, they require write
permissions to it as well.
Script events: You can run scripts when various actions occur in the
repository. You can manage these script events here.
Print: The current script is sent to the printer.
Font: Select the font you want to print the script in.
View last script: If this option is selected, the most recently viewed
script will automatically appear when you open the dialog box
again. This can be useful when creating a new script or when trou-
bleshooting an existing script, since you will need to return to the
same entry repeatedly.
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Script events Certain events in ELO can be set to automatically run a script when
they occur. An event occurs when a certain stage is reached in the
course of using ELO. A script can be executed here if you have set it
up to do so.
1. Click Script events in the script manager.

Fig. 474: 'Script events' dialog box

The Script events dialog box appears.
The ELO events are shown in the Event column on the left.
2. To assign a script to an event, click the row in the script.
A drop-down menu opens in the Run script column on the right.
3. Select one of the available scripts from the drop-down list.
4. As soon as you click a script, it is assigned to the event.
Optional: To remove the assignment, simply click the red X to the
right of the drop-down list.

Example 1 To edit scanned pages with editing software after scanning, write a
script that starts the software (etc...) and assign it to the After scan-
ning event.

Example 2 Once the text has been recognized, you can send the information
on to another program by linking a corresponding script to the After
OCR event.
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Administration

The administrator is responsible for the Configuration. This means
"normal" users will not generally have anything to do with these set-
tings or only to a small degree. If you are not a system administrator,
you may not have access to all areas anyway. You should neverthe-
less read this chapter carefully, because some of the system settings
will affect your day-to-day work. Above all, it will tell you about the
functions in the Configuration:

• The Configuration tabs
• Document paths
• Read-only copy of the repository
• Export wizard
• Import wizard
• Print repository summary
• Key management
• Encryption keys
• Color management
• User manager
• Setting permissions
• Reports
• Keyword lists
• Passwords
• Remove old documents
• Lifetime and expired documents
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Options

The configuration dialog box in ELO contains the following tabs:
General, Display, Display filters, Notes, E-mail, Paths, Intray, Scan
parameters, Scan profiles, SearchTasks, and MobileConnector.
The settings on these tabs let you make adjustments to ELO. This
enables you to configure the program tailored to your business
needs.

Fig. 475: Configuration - 'General' tab

1. Click the ELO menu > Configuration.
The Configuration window appears. The General tab will be active.
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General tab

Fig. 476: Configuration - 'General' tab

Program settings Single sign-on: Enables users to log on without requesting a user
name and password. ELO starts automatically using the logon name
used to sign on to Windows.

Please note: To use the single sign-on feature, the ELO user name
must be the same as the user name of the user signed on to Windows.
The user must be created in ELO without a password.

Confirmation when closing ELO: Select this option to show the lo-
gon dialog box after closing the main ELO window. You can now
switch repositories and log on again.
Show reminders at program start: Select this option to show active
reminders in the Tasks work area automatically when ELO starts.
Always print in portrait orientation: Documents with mixed page
formats (portrait and landscape) will be automatically printed in
portrait orientation.
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Print fit to page size: Documents are usually saved in their origi-
nal dimensions. ELO uses these values when printing. Some scan-
ners and image documents do not store this information correctly.
In such cases, the document will either be printed in the wrong size
or not correctly. Select Print fit to page size to ignore this informa-
tion. ELO will attempt to adjust the document to fit the printed page.
Save Clipboard contents: The contents of the Clipboard are re-
tained after the program restarts, instead of being cleared when you
close ELO.
Save signature verification log: The signature verification log will
be saved.

System parameters These parameters are mainly drawn from main system settings.
Computer name: The computer name is entered automatically.
Read copy path: Enter the path to a DVD drive, such as "E:\". This
allows you to view repositories in ELO that have been copied to a
DVD.
System folder: Shows the path to the repository data folder.
Serial number: Shows the serial number (important for support re-
quests, for example). To prevent any problems, make sure that each
serial number is only used on one computer.

Default keywording
forms for new entries

Use these settings to configure filing options for documents.

New folder: Define the keywording form for a new folder. This key-
wording form is selected by default when a new folder is created.
However, you may select a different form.
New repository document: Define the keywording form for new
documents added to the repository. The entry determines the de-
fault selection, which you can change for each document.
New Microsoft Office document: Define the keywording form for
a new Microsoft Office document that is imported via the Office
macros.

Checkout options Define options for the checkout process here.
Do not lock repository documents: Documents are not locked in
the repository when they are checked out for editing.
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Lock master document, not references: Select this option to lock
the main document when it is checked out, but not its references.
Lock master document and references: Documents and their ref-
erences are both locked, preventing them from being edited by oth-
er users.

Check-in options Select options for the check-in process here.
Remove document lock after checking in: This option removes the
document lock after checking in a document.
Delete working file after checking in: When a document is checked
out, a temporary working version is created and saved locally for the
user to edit. Select this option to delete the temporary version after
the document is checked in.
Set document date to today: Select this option to update the docu-
ment date for a document, when it is checked in, to the current date.

Duplicate check Always ask: If a document already exists in the repository, a warning
appears to ask if the document should be duplicated, referenced, or
the filing process canceled.
Always "File anyway": Select this option to always save documents
to the repository again when a duplicate is detected.
Always "Create reference": Select this option to automatically cre-
ate a reference to the original document when a duplicate is detect-
ed.

Additional modules This is where you define which of the following five modules you
want to start with ELOoffice:

• ELO Click&Find
• ELO Dropzone
• ELO Print&Archive
• ELO Connect
• ELO QuickScan

Information: Separate documentation is available for ELO QuickS-
can and ELO Connect on the ELOoffice website www.elooffice.com
(My ELOoffice, Documents area).
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Transfer is active: Select the Transfer is active check box so that
ELO QuickScan can establish a connection to the ELO repository.
Storage path: Determine the storage path for the ELO QuickScan
module here. The folder QuickScan is selected in the Intray path by
default. Use the Browse button (button with the three dots) to open
the Browse For Folder dialog box. You can select an alternate storage
path here.
Apply to: In Apply to, select whether you want to file the scan to the
Intray work area or to the Repository work area.

Information: You need to restart ELOoffice for changes to the Addi-
tional modules area to take effect.

OK: Click OK to apply your changes and close the dialog box.
Cancel: Click Cancel to close the dialog box without saving the
changes.
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Display tab

Fig. 477: Configuration - 'Display' tab

Info display Define the information and messages that should be displayed
when events occur in the repository. You can define whether to show
the info display every time (Information, warnings and error mes-
sages), for serious messages only (Only warnings and error messages
or even Only error messages).

Sorting (for folders) For entire repository: Define sort settings for the repository as a
whole.
For each folder individually: Define the sort settings on a per-folder
basis.
Max. number of keywording fields: Define the number of index
fields to be shown in the QuickInfo. Select "0" to show all index
fields in the QuickInfo.

Document display Warning for large documents: Define the document size for a warn-
ing to be issued before displaying the document. The warning will be
displayed if the document is larger than the size you have defined.
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Thumbnail view Display width: Define the width of the thumbnails here.
Number of images per group: Define the number of thumbnail im-
ages that appear in a group here.
Preview width in the file: Define the width of a preview file here.

Display document ver-
sions

When the version history is shown in the repository, you can choose
whether to show the internal ELO counter (number of checked in
document versions) or the version number entered manually.
Do not display: Only the short name and the date are shown in the
repository. You will not see any information about the version his-
tory.
Display counter: Shows the internal ELO document version
counter.
Display version number: Shows the version information you en-
tered manually.

Settings Show document date: The document date is shown in addition to
the name in the repository.
Show keywording: Shows QuickInfo for each entry in the reposito-
ry. This contains the keywording information from the index fields
and date entries.
Show COLD with background: For COLD documents, the back-
ground forms can be optionally shown or hidden. Disable this option
if you have very large background forms (such as full color scans) or
if your computer is slow.
Display last user and current version in the keywording form: The
last editor of a file is shown in the keywording form for documents.
Confirmation before "Open in read-only mode" and "Check out
and edit": Define whether to show a confirmation request before a
document is opened in an external program.
Keyword list selection from dialog box: Set whether to allow se-
lection of keywording information from keyword lists only.
Show "Move or reference" dialog box: Before moving a document,
show a dialog box with options that ask the user whether they want
to move the document or create a reference.
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Display thumbnails: If you want to view a multi-page TIFF docu-
ment in ELO, for example, select this option to see an overview of the
pages in the document on the border of the viewer pane. This makes
it easier to navigate through multi-page TIFF documents. This set-
ting only affects full screen mode.
Imaging-compatible display: Image documents are adjusted to the
format used by Wang Imaging. Otherwise, specific types of TIFF doc-
uments are shown upside down.
Text documents in proportional font: ELO displays text docu-
ments and e-mail messages in Courier font by default. If this option
is selected, they will be displayed in a proportional font. This en-
ables you to see more text on the screen.
Show link [L] next to entry: Select this option to see linked docu-
ments in the repository tree.

Fig. 478: Show link [L]

The [L] next to the short name shows that a document is linked to
another document in the repository. Click Link on the Repository rib-
bon tab to view the linked documents.
Display keywording in preview pane: Show the keywording above
the document contents.
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Fig. 479: Keywording display in the preview pane

Information: If the option Display keywording in preview pane is
enabled, ELO looks for a file named templ_default.htm in the
Postbox directory, which is used to display the keywording informa-
tion above the document. You can create a separate HTML file for
each keywording form that shows custom information for each doc-
ument type. You can also include images, links etc. in these HTML
files. The file names of the associated HTML files refer to the form
IDs of the keywording forms. For example, the file templ_6.htm
is used to display the direct keywording information for the docu-
ments keyworded with the keywording form with an ID of 6.

Information: You can find the keywording form ID by clicking the
ELO menu > System settings > Keywording forms > Select. Select the
name of a keywording form in the list. The form ID is shown in the
dialog box status line.

Annotations on PDFs: If the option Annotations on PDFs is selected,
the functions of the document viewer toolbar are also available for
PDF documents. Alternatively, you can select this option via ribbon
> View.
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Show "Save rectangle as OCR template" dialog box: If you modi-
fied the OCR template in the Keywording, the Save rectangle as OCR
template dialog box will open. In this dialog box, you have the op-
tion to save the changes to the OCR template. Uncheck the box if
you want to deactivate this dialog box.
Show "Note on OCR mode" dialog box: This dialog box opens in
the Keywording if you click the Text recognition button. Uncheck the
box if you don't want this message to appear.
Display Microsoft Office documents with: The Windows COM sub-
system is highly complex, which means that certain display options
may not be available on some systems. ELO makes every effort to of-
fer as many alternatives as possible so that users have the best dis-
play settings for their systems. There are four different tools avail-
able for viewing Microsoft Office documents:

• Office OCX
• Internet Explorer
• OLE container
• Preview handler

The default setting is Office OCX. This viewer, developed by ELO,
shows Office documents in a "lifelike" way, while the comprehen-
sive toolbar for Office documents can be moved around the screen
as a context menu. However, not every operating system supports
this function.
The Internet Explorer is less dependent on the type of operating sys-
tem. It lets you scroll through the documents and see all sections of
forms. A disadvantage of Internet Explorer, however, is that it occa-
sionally keeps files locked for long periods. This is why the option
should only be used for workstations used primarily for searches.
If you select the OLE container, ELO provides a type of frame for the
preview. Microsoft Windows then finds the appropriate program for
the file extension and displays it in the container. The program must
support OLE functionality. The default tool for Office documents is
Office OCX. If you have selected OLE container and Office OCX is not
installed, the Office programs themselves will be shown.
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Windows uses the Preview handler solution even in Explorer for pre-
viewing file contents. A preview of the file is opened in read-only
mode without using the corresponding program for the file exten-
sion.
Interface design: Select the design for the ELO interface. The ex-
amples and screenshots in this manual were created with the Office
2013 design option.
Icons for folders and documents: Click this button to define cus-
tom icons and names for individual elements in the ELO repository.
For each folder, you need three 16x16 pixel icons for the statuses
Normal, Reference and Empty.

Fig. 480: Icons for folders and documents



Administration 501

Display filters tab

You can define display filters for the documents displayed in the In-
tray. These are created on the Display filters tab. You can define up
to six filters in the Name column. In the second column, you can set
which file types to display when using this filter. Select a filter to on-
ly show the defined file type.

Fig. 481: Configuration - 'Display filters' tab

Intray Define filters for displaying documents in the Intray. You may add
other file extensions to the list if you wish.
Dynamic assignment (such as *htm, *shtml): Use the Dynamic as-
signment option to show files with the file extensions entered (such
as *.pl) in Internet Explorer or in ELO. If you want to show a Perl
file (*.pl) as a text file in the repository, enter *.pl to the field next to
"Text". Separate each entry with a semicolon.

Documents Document view mode: Click the button with three dots. This opens
a configuration dialog box where you can define the view mode for
documents.
ELO distinguishes between two types of selection.
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• If you click the short name
• If you click the document icon

You can define how ELO reacts to the corresponding selection for
each file extension.
Each document is shown in preview mode by default. If you have a
slow network connection or if you have very large documents, you
can prevent these documents from being displayed automatically.
Select the keywording to be displayed instead.
Select Show keywording for the option Action when text is clicked
and Show document for the option Action when icon is clicked.

Fig. 482: Configure behavior when certain file types are selected

1. First, click New entry.
The New entry file extension dialog box appears.
2. Enter a file extension for the data type you want to change the
behavior settings for.
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Information: If you enter a star "*" here, the setting is used for all
data types.

3. Next, select the desired behavior for Action when icon is clicked
and Action when text is clicked.
The new file extension is added to the list. You can apply the desired
settings.
The selection you make in the Document view mode dialog box is ap-
plied to each file extension in the Document view mode field on the
Display filters tab. The character strings in front of the file extensions
(AD, DD, AT, etc.) refer to the options selected in the Document dis-
play mode dialog box.

Preview documents Preview path: The path to document previews is entered here. You
cannot select a path that differs from the default printer path. The
preview data is created when documents are filed to the repository.
Preview printer: Select the printer for previews. It may be useful to
select a printer other than the default TIFF printer if you want to use
a lower resolution for preview files, for example.
File types for automatic preview: Enter the file types to apply the
automatic preview to. These file types will be displayed by ELO as a
TIFF preview instead of the original document.
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Notes tab

Use the Notes tab to define colors, sizes, and text formatting options
for Margin notes and Annotations.

Fig. 483: Configuration - 'Notes' tab

You can define whether you want to print margin notes and thumb-
nails along with documents.
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Fig. 484: Margin note configuration

You can also view the current size of margin notes in the Configura-
tion by moving the cursor over the margin note icons.

Annotations You can configure all types of annotations and assign permissions
to them.

Fig. 485: Annotation configuration
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Define settings for annotations here. The settings affect what is
shown in the viewer pane. You can define colors, line widths, and
permissions to the various types of annotations.

Options Print annotations: Define here whether to print annotations along
with documents.
Display annotations in preview pane: Define whether to show an-
notations in the preview pane.
Join all permanent margin notes into one note: Combine all per-
manent margin notes into one note.

Print margin notes Define print settings for the margin notes here. They only have an ef-
fect if you have also selected the option to Print margin notes above.
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The E-mail tab

Fig. 486: Configuration - 'E-mail' tab

Information: You must close and restart ELO for changes made on
this tab to take effect.

Link to Outlook Outlook folder: Enter an Outlook path for the base address of the
folder connection. Additionally, create a separate folder in Outlook
(such as ELO) for e-mail entries. The folders for the folder connec-
tion are created within this folder in Outlook.
Outlook folder for export: Enter an Outlook path for transferring
ELO documents to Outlook. Please note that these paths must be
different, as otherwise all documents sent to Outlook will be imme-
diately transferred back to ELO.
Keywording form: Define the keywording form for e-mail messages
filed to ELO by the Outlook macro.
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Index field: Sender: If you enter a value greater than 0 here, the
Outlook macro enters the sender's name to the corresponding index
field.
Index field: Recipient: If you enter a value greater than 0 here, the
Outlook macro enters the sender's name to the corresponding index
field.
Index field: EntryID: If you enter a value greater than 0 here, the
Outlook macro enters the unique e-mail ID from the Exchange serv-
er to the corresponding index field.
Filing format: Different formats are available for filing emails in
ELO.

Fig. 487: Outlook filing formats
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• Outlook format: ELO imports the e-mail messages in their
original Outlook message format. The filed e-mail mes-
sages retain their status as e-mail documents, and can be
opened and edited directly from ELO.

• Text with attachments: ELO will store the body of the e-
mail messages as text documents in the repository. The at-
tachments are appended to each document. Please note
that the e-mail keywording form must be set to Version con-
trolled for this function to work. If more than one attach-
ment exists, the others are placed in the attachment's ver-
sion history.

• Text and attachments as separate documents: The e-
mail message is converted to a text document. Each attach-
ment is saved as an additional ELO document containing
the attachment file.

• Only attachments as separate documents: Creates a doc-
ument from the attached file for each attachment. The
body of the e-mail text is not filed.

• Outlook format, attachments as separate documents,
delete attachments in Outlook: E-mail messages are
stored in the same way as with the Outlook format option,
but attachments are filed separately and deleted in Out-
look.

• Outlook format, attachments as separate documents,
leave attachments in Outlook: E-mail messages are
stored in the same way as with the Outlook format, but at-
tachments are filed separately and left in Outlook.

Folder connection In addition to the folder links for Outlook described earlier, you can
also use Advanced folder connection.

Fig. 488: Folder connection options
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The advanced folder connection option imports the complete fold-
er structures in Outlook into ELO. You can also choose whether to
retain the imported e-mail messages in Outlook or delete them after
they have been transferred to the repository.

Time interval The Time interval option allows you to delete e-mail messages after
a certain period of time.
Example: Assume you want to import all e-mail messages from the
folders in Outlook, then delete all e-mails in Outlook afterwards.
You only want to import e-mails that are more than 7 days old.
Select the Folder connection option Advanced, delete e-mails after
importing and set the time interval to 7 (days).

Send Use short name as display name when sending e-mail: When an e-
mail is sent, the short name is used as the display name.
Show keywording form for Outlook documents dragged to ELO:
Shows the keywording dialog box when filing from Outlook.
File extension for signature files: Define the file extension for im-
porting signature files. The default file extension is .p7s.
Send e-mails with Outlook: If this option is set, e-mails are sent
with Microsoft Outlook.

Displaying e-mails MAPI: The e-mail is displayed via the MAPI interface developed by
Microsoft. This is used for sending/receiving/analyzing MSG files via
Microsoft Outlook and Microsoft Exchange.
Structured Storage: Select this option if you don't have Microsoft
Outlook or Microsoft Exchange installed and work with Mozilla
Thunderbird or Tobit programs instead.
Outlook Viewer: The e-mail is displayed in Microsoft Outlook. You
must have Microsoft Outlook installed. This option makes it easier
to view e-mails.



Administration 511

Paths tab

Fig. 489: Configuration - 'Paths' tab

Default document path Enter the default document path for all ELO objects here. Under
normal circumstances, the only entry here is the base path.

Backup path You can copy each document directly to a second medium when the
document is filed. Set this in the backup path. Prior to this, you must
set up the path by going to the ELO menu > System settings > Docu-
ment paths.

Restore path You only need to use this setting if you work with backup paths. If
you don't enter anything here, documents are copied from the back-
up to the base path as needed. Alternatively, you can also set up a
separate backup location for these types of documents.

Log file storage path If you enter a file path here, ELO creates a log file for certain process-
es that details the commands performed. The contents of this file
are defined by the numeric code selected at the end of the line. En-
tering 1 logs the OLE Automation interface, 2 logs the TWAIN com-
mands, 4 logs stages and errors when filing documents, and so on.
You can also use any combination of these values.
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Document templates
path

Define a folder in the repository here that contains document tem-
plates.
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Intray tab

Fig. 490: Configuration - 'Intray' tab

Postbox directory: The path to the user Intrays is entered here dur-
ing program installation. You should not alter this setting after in-
stallation.
Network scanner: ELO supports network scanners. Select the fold-
er on the network here that contains the scanned documents.
Enter a network scanner path along with the type of document
generated by the network scan server, such as \\Server\Data\An-
derson\;*.tif. If various types of files are generated (such as TIFF
and PDF), separate the file extensions in this field with a semi-
colon. In our example, we could enter \\Server\Data\Ander-
son\;*.tif;*pdf.
TIFF printer path: The ELO TIFF Printer is a separate program that
saves the images it generates to an exchange directory. This directo-
ry is registered during installation and does not need to be changed
later.
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Fax printer: This offers you another option for printing in addition
to the printer button, which suggests the default printer in Windows.
The function is only available if a fax device is available.
ELO printer: Define the current ELO printer in use. You should only
change the settings here if you have subsequently installed an ELO
printer and if two different ELO printers are in use. If you want to
enter a printer here, you should first set it as the Windows default
printer. If you select the printer from the drop-down list here, ELO
will apply the printer as the ELO printer. Afterwards, you can set your
preferred printer as the default printer in Windows again.
PDF printer: The ELO PDF Printer is a separate program. Select the
PDF printer you want to use with ELO.
Extensions for backup files: The entry for "*.!BK *.BAK *.~tx" de-
fines all files with the extensions !BK, BAK, and ~TX as backup files.
A backup file in the Intray will be displayed, but it cannot be edited,
filed to the repository, or deleted. If the original document is filed
to the repository, all backup files are removed automatically. This
prevents data loss.
Scan file names: Define the format for the file name after scanning
here.
Join options: Define how your scanned documents will be joined
together.
Confirm when deleting Intray entries: A confirmation message ap-
pears when deleting entries from the Intray. It is recommended to
keep this option selected to prevent data loss. If you need to delete
several entries at once without wanting to confirm every time, you
can select multiple documents for deletion at once. The confirma-
tion request will only appear once if you click "Delete all".
Refresh Intray when switched to: Select this option to refresh the
Intray whenever you switch to it from another work area.
Automatic filing with complete filing definition: After saving the
keywording information in the Intray, ELO checks whether sufficient
information has been entered to file the document to the reposito-
ry using a specific filing definition in the keywording form. If so, the
document is automatically filed to the repository. If you disable this
option, you can achieve the same result if you mark several docu-
ments and select Automatic filing from the Intray context menu.
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Insert pages: Add new page as page 1: Normally, a new page is
added to a document in the repository as the last page at the end of
the document. If you turn on this function, each new page is added
to the document as a cover sheet.
Request version information when filing: Define whether to re-
quest version information when filing a version-controlled docu-
ment.
Rotate all selected documents: All documents selected in the In-
tray will be rotated at the same time.
Confirm before creating new document paths: Define whether to
show a confirmation request before filing documents and creating
document paths.
Pages for OCR preprocessing when keywording: Define how many
pages of a document will be preprocessed by OCR for keywording
purposes. Enter the number of pages to this field.
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Scan parameters tab

Define scanner settings in the Scan parameters tab. The prima-
ry purpose of the settings on this tab is to compensate for errors
caused by non-standard TWAIN drivers. You may need to try out var-
ious combinations of settings to get your particular scanner model
to work. However, the settings only need to be changed if your scan-
ner is not working properly.

Fig. 491: Configuration - 'Scan parameters' tab

Global parameters Invert B/W scans before saving (profiles): Not all scanner mod-
els adhere to the standard method for displaying black and white
pixels. If the scanner configuration conflicts with ELO, black pages
are displayed with white letters. This option corrects the error if the
scanner itself does not provide such a setting. This setting affects
the scan profiles and the Profiles option.
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Invert B/W scans before saving (profiles): Not all scanner mod-
els adhere to the standard method for displaying black and white
pixels. If the scanner configuration conflicts with ELO, black pages
are displayed with white letters. This option corrects the error if the
scanner itself does not provide such a setting. These settings refer
only to the scan profiles and the option Scan after preview.
Driver-based auto-deskew: If this is supported by the scanner dri-
ver, ELO will automatically detect and align pages correctly.
Ignore ADF errors: Some scanner models do not correctly report
that pages remain in their document feeder trays. This causes the
scanning process to end earlier than intended. Activate this option
for ELO to explicitly check whether the paper feeder is empty at the
end of a scan process, then restart the scanning as needed.
Correct false document size: Some scanners can only scan the
maximum document surface area, regardless of the section that was
selected. Enable this option to allow ELO to crop the image accord-
ing to your settings.
Show progress bar: Displays a process bar during scanning so that
you know how long the process will take. Some scanner software
shows an additional dialog box with a progress bar that you must
confirm multiple times.
Use ELO TWAIN driver: If errors or malfunctions occur while run-
ning the scanner, you can select another driver here.
Use CFM TWAIN driver: This is an alternative driver for the scanner
if the other options do not work.
Use WIA interface: This is another way to operate the scanner if the
other options do not work.
TWAIN transfer mode: Native transfer or Memory transfer – various
TWAIN drivers support one or the other data transfer mode. The
Memory transfer mode requires less RAM.

Separator page recog-
nition

You can also use dedicated separator pages to separate documents.
Special pages with a horizontal strip are normally used for this
purpose. Alternatively, you can also use blank pages as separator
pages. Please note that you cannot use this option and the Discard
blank pages option (Configuration > Scan profiles) at the same time.
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Separator pages Use this dialog box to print separator pages and test that the func-
tion works.

Fig. 492: Print and test separator pages

Scan with preview Define the settings for scanning with a preview.
Default DPI (when missing): Some scanners do not provide any in-
formation about the DPI values. In this case, you can define a value
to be used by ELO.
Color image format: Define the format for color images when Scan-
ning with previews. Black and white images are always stored in fax
G4 format.
Color image quality: If you chose to save scans in JPEG format, you
can select the image quality here. A high value keeps the images very
accurate, but also results in large files. A lower value may make it
difficult to recognize all information in the image, but the files will
be smaller. In practice, you should find a compromise to best meet
your needs.
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Scan profiles tab

You can define up to eight scan profiles. First, click through tabs 1-8
at the bottom of the configuration to select a profile. If profiles have
already been set up, the profile name is shown instead of a dash.

Information: The parameters shown in the following are part of the
TWAIN standard, but they may not be supported by all scanners.

Fig. 493: Configuration - 'Scan profiles' tab

Scan profile name: Enter the name of the scan profile here. You can
use this name to find the profile in a menu on the ribbon.
Resolution (DPI): Define the resolution that the scanner will use
here. Please note that not every scanner supports every resolution.
You should normally select 300 dpi, since it represents a good com-
promise between quality and file size.
Scanner format: Define the scan area. In addition to a number of
standard sizes, you can also enter custom values by selecting User
defined.
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Format: If you selected the User defined option, define the scanned
area here.
Number of colors: Define the color resolution. Choose between
black and white pages and photo quality pages with 24-bit color
depth. It does not usually make sense to use the intermediate for-
mats, since they will be expanded to 24-bit color depth anyway dur-
ing JPEG compression. Grayscale formats are also not supported by
every printer driver.
Brightness, contrast, and threshold: These parameters are not
supported by all scanners. In addition, the values have very different
ranges. The default value of 0 applies the default scanner settings.
Normal ranges are between 1 to 8, 1 to 100, -127 to 127 or -1000
to 1000.

Wizard Use the wizard to define scan profiles using a dialog box.
Image format: Define the file format for scanned files. You can save
the scanned files in TIFF or PDF format.
Compression: Define the compression level for scanned files.
Discard blank pages: ELO has an intelligent blank page recognition
feature. You can use it to automatically discard blank pages.
Automatic document feeder: Switches from flatbed scanning to
automatic document feeder (ADF). Only enable this option if your
scanner has an automatic document feeder. If this is not the case,
errors may occur during scanning.
Duplex scanning: Scan both the front and back page of a document.
Deskew automatically: Documents that have been scanned at an
angle will be automatically aligned to the page borders. This is not
supported by all scanners.
Enhanced B/W scanning: Automatically enhances black and white
scans.

Scan document If you always scan documents with a fixed number of pages, this
option allows you to perform automatic document separation. Use
Scan document to scan the stack of pages. ELO will start a new doc-
ument after the defined number of pages.



Administration 521

Separator page recog-
nition

Define whether to enable separator page detection during scanning.
The function uses the separator pages to generate separate docu-
ments from multiple scanned pages.
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Search tab

Fig. 494: Configuration - 'Search' tab

Keywording search You can define up to four different buttons for the Search work area
and use them to perform custom searches based on the keyword-
ing form. For example, if you want to assign button 1 to the invoice
search, select 1 from the list on the left, then the Invoice keywording
form from the list on the right. This search is available in the Search
work area.
This runs a keywording search with the selected keywording form,
shown as a button on the Search ribbon tab. You can remove this
button by selecting the number of the button from the drop-down
menu on the left, then selecting No fixed assignment from the drop-
down menu on the right. The button is then removed from the rib-
bon.
D: You can also select D from the left-hand drop-down menu. The
setting selected here is assigned to the Search keywording button.
You can also change the default setting according to your require-
ments.
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Search mode This option only affects the "Short name" and "Extra text" fields.
Search for expression: If you search for the text "ELO Digital",
ELO will return as matches all documents that contain exactly this
term. However, a document containing the text ELO Digital will
not be returned as a match.
Connect expressions using AND operator: Returns all documents
containing all of the words in the list. The list will include both the
document with " ELO Digital" in it, and one with "ELO ...
digitization".
Connect expressions using OR operator: Returns all documents
containing any one of the words in the list. In our example, it would
be sufficient for "ELO" or "digital" to appear anywhere in a docu-
ment.
Query with operators AND, OR, NOT: You can combine individual
queries here. The individual expressions have to be explicitly linked
with the operators and/or/not. Example: ELO and DMS or not
REPOSITORY.
Multicolumn view: ELO shows the search results in a multicolumn
list in the Search work area. Define which columns you want to be
displayed here. The Index fields option should always be enabled, as
otherwise the multicolumn view is not really useful.
Search timeout in seconds: The search may take a very long time to
complete if the search query is complex and the repository is large.
To prevent the user from getting the impression the computer has
crashed, a query will be automatically terminated after a set period
of time.
Maximum number of search results: A very general search query -
such as "all documents with an E in the short name" - may generate
an extremely large list of search results. You can limit the number of
results to prevent it from taking too long to load.
Separator(s) when searching a range: You can search index fields
for individual terms and for ranges of data. To run the range search,
enter the start and end of the range, separated by this symbol. Ex-
ample: 2000...4000. The separator symbol may be any character
string. The default value is an ellipsis.
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Display first document containing required search text: Sets the
full text search to switch immediately to the list of results after per-
forming a search. The matching expressions can also be highlight-
ed in color on the page. This option is only available for TIFF docu-
ments.

OCR settings You can define the settings for text recognition (OCR) and full text
search here.

Fig. 495: Full text search OCR settings

ELO uses the text recognition software (OCR) ABBYY FineReader.
General: Set the maximum time for OCR on each document page on
the General tab.
FineReader: Select the languages to be used by the text recognition
(OCR) software on the FineReader tab.

Update full text data-
base

If you do not want to perform full text OCR when importing large
data sets, you can postpone it to a later time.
Click Update full text database to start the process.

Optimize full text Reduce the amount of memory required for full text information in
order to speed up the search.

Rebuild full text data-
base

This function deletes the entire full text database, then adds all rel-
evant documents to a new full text database.
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Use this function if the full text database is damaged or corrupted.
Use OCR for PDF docu-
ments

This option is used to transfer PDF files to the full text database us-
ing OCR.
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Tasks tab

Fig. 496: Configuration - 'Tasks' tab

Show by priority Define whether to display tasks with the exact priority selected, or
all tasks with the selected priority and above.

Reminder sort order Define the order in which to show reminders in the list of tasks.
Microsoft Ex-
change/Outlook op-
tions

Microsoft Exchange/Outlook options: E-mail notification is only
available using a special script (http://www.elo.com). You can only
synchronize reminders with Outlook if you have an Exchange server.

Information: Reminders are only available in Outlook 2000 and
newer versions. Microsoft Exchange must also be installed and con-
figured. The ELO user name must be exactly the same as the Ex-
change user (alias). You can find the alias names in the Microsoft Ex-
change configuration.
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MobileConnector tab

Fig. 497: Configuration - 'MobileConnector' tab

Repository folder: This contains the path in the ELO repository for
every synchronization action.
Mode: This column shows you whether a folder is being synchro-
nized or whether a copy is being created.
Folder in the file system: This contains the path in the file system
for every synchronization action.
Add: Click this button to add another folder pair for synchronization
or to save a copy. A new dialog box opens.
Edit: You can edit the selected folder pair here. A new dialog box
opens.
Delete: Click here to delete the currently selected folder pair.
Logs: You can view the log files here. A new dialog box opens. You
see whether there are warnings or errors or if entries were added or
deleted. The button is only enabled when logs are available.
OK: Click OK to apply your changes and close the dialog box.
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Cancel: Click Cancel to close the dialog box without saving the
changes.
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Document paths

Manage document paths by going to the ELO menu > System set-
tings > Document paths. ELO uses document paths to manage docu-
ments. Use document paths to define new storage media for docu-
ments, restore moved media to a location, or to monitor the amount
of free disk space. The document path specifies the physical stor-
age location of the documents. Normal users do not need to worry
about the document paths, since it is entered automatically to the
keywording forms – e.g. as the default path Basis.

Fig. 498: Editing document paths

It can be a good idea to define multiple filing paths, for example, to
save certain documents on another hard drive for backup purposes.
There are two main types of paths:
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• Document paths
• Backup paths

Fig. 499: 'Document paths' dialog box

Manage document paths by going to the ELO menu > System settings
> Document paths.

• Document path: This is specified while creating a key-
wording form. It is the physical path on the file system and
the default setting for all documents filed using that key-
wording form.

• You can also specify the document path for any document
while you are keywording it. However, this is only possible
if you selected No fixed assignment as the document path
when the keywording form was created.

There is also a backup path. This is a document path that can be
used to continually back up data, such as to an external drive.

Creating a new path Create a new document path by going to the ELO menu > System set-
tings > Document paths. You can also edit an existing path there. The
system administrator will decide whether to assign you the rights
required to create or change paths. Assign the paths by opening the
Configuration > Paths tab.
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1. Click the ELO menu > System settings > Document paths. The Edit
document path window appears.

Fig. 500: 'New' button

2. Click New.

Fig. 501: Defining properties of the document path
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Name: Enter a name for the new path, such as Invoice. The name
can then be used to set the path in the keywording forms. When mak-
ing backups to removable media, it is a good idea to use a sequential
number with a code for the media type, such as MO001 or DVD001.
This identifier code should also be written on the medium.
Access path: Enter the complete path here.

Examples D:\Invoice

\\Servername\Elo\Invoice.

Information: The access path must be the same for all connected
computers. It is not advisable to use the drive letter to specify the
name; instead, use the shared directory name on the medium. Oth-
erwise, depending on the configuration of the client computer, er-
rors may occur if changes are made locally. The path should there-
fore be a complete UNC path to the storage location.

Structure info: Define the filing structure for the data here. Open
the drop-down menu to view the options.

• Select Flat, no child directories for ELO to store all docu-
ments in a single directory with no limits.

• With 64k directories with 64k documents, ELO will file a
maximum of 64,000 documents in any one of up to 64,000
directories.

• ELOoffice compatibility mode: Applies the structure from
earlier versions of ELO.

Information: The best setting depends on your preferred directory
structure and on the storage medium. If you are filing documents on
a Windows server, we recommend the setting 4M directories with 1K
documents.

Use as backup path: If you select the check box, the path can be
used to back up data. View this in the Configuration > Paths > Backup
path.
ELO enters information to the following fields automatically.
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• Internal ID no.
• Created on
• Changed on
• Total disk space (kB)
• Free disk space (kB)

It shows the internal identification number, the date the path was
created or changed, and the size of the connected media as well as
the amount of free space, allowing you to check the available stor-
age capacity of the medium.
3. Confirm your entries with OK.
The new path is displayed immediately in the Document paths win-
dow.
4. Click OK again.

Repair Filed objects are given an internal document identifier by ELO.
If ELO no longer works correctly, such as after an update or it crash-
es, use the Repair function in the Document paths window. This re-
freshes you existing settings and restores lost information regarding
document paths. However, the function is unable to restore deleted
documents or eliminate inconsistencies.

Create backup path You need to define a backup path manually if doing so for the first
time.
1. Click the ELO menu > System settings > Document paths > New.
The Edit document path window appears.
2. Enter a name, such as DVD001, and a path to the DVD drive, such
as \\ELOServer\DVD\DVD001. Select the option Use as backup
path and close the window with OK.
3. Create multiple backup paths, e.g. DVD002, DVD003, and so on.
Information: You need to create multiple paths because paths can-
not be deleted. Click OK to confirm your entries.
4. Click the ELO menu > Configuration > Paths. Select your backup
path, DVD001, here.
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Additional backup paths are easy to set up: in the Document paths
window, select the next (created path (such as DVD002), then click
Backup. ELO automatically selects the new backup path (Configu-
ration > Paths).

Modifying document
paths

A document path can be edited.

1. Click the ELO menu > System settings > Document paths.
The Edit document path dialog box appears.
Select the document path you want to edit.
2. Click Edit.
The Edit document path dialog box appears.
3. Make the desired changes.

Information: Document paths cannot be deleted.

4. Click OK and close the dialog box.
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Creating a read-only copy of the repository

Use this function to export your repository to a DVD. The data
on the DVD can be viewed without an installed copy of ELO. This
portable repository includes the ELOviewer, which lets you access
all the documents stored on the DVD. Additional information on
the ELOviewer is available in the corresponding chapter on the
ELOviewer.

Fig. 502: ELO menu with the function 'Read-only copy of the repository'

1. Click the ELO menu > Data exchange > Read-only copy of the repos-
itory.
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Fig. 503: Creating a read-only copy of the repository

The Read-only copy of the repository dialog box opens.
2. Select the option Unlock repository for ELOviewer.
3. Click Storage requirements.
The program shows a report on the size of your repository in the win-
dow.
4. Make sure the size of the repository does not exceed the capacity
of your storage medium.
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Fig. 504: Determining the storage requirements of a repository

5. Click the button with the three dots to select the folder that you
want to temporarily store data to.
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Fig. 505: Select folder for read-only copy

The Browse For Folder dialog box opens.
6. Select an empty folder for the Copy target field. The files for the
repository you are creating will be saved temporarily to this folder.

Warning: Make sure sufficient space is available on your hard drive.
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Fig. 506: Defining a target folder for the repository

7. Click OK.

Information: The ELOviewer is copied to the selected folder along
with the read-only repository copy.

A report is displayed in the dialog box window.
8. The read-only copy of the repository is now located on your hard
drive.
9. Copy the repository to a DVD with a DVD burning program.

Information: Use the documentation that came with your DVD dri-
ve or DVD burning software to burn your repository to the medium.
Once the DVD has been created, you can view the repository and
the documents it contains on any computer running Windows. The
ELOviewer gives you full access to your documents on any comput-
er with a DVD drive.
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Export wizard

General Use the export wizard to transfer folders and documents from a
repository to an external data storage device. You can also move
parts of your repository to another storage medium or remove them
from the repository, for example after a retention period has ex-
pired.

Please note: The Import and Export functions are not a substitute
for regular backups.

1. In the repository, select the folder that you want to export.
2. Click the ELO menu > Data exchange > Export.
The Export wizard dialog box opens. The Start tab is active.

Start tab

Fig. 507: Export - 'Start' tab

3. Click the button to the right of the field to select the folder that
you want to export data to.
The path to the folder is entered to the Target path field.
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Information: If the selected directory already contains data, the
program shows a confirmation request and then creates an empty
directory that you can export the data to.

4. Click Next.
Selection tab

Fig. 508: Export - 'Selection' tab

The Selection tab appears.

Information: You can view the contents of the Clipboard or Search
work areas. You can also export data from these work areas.

Information: Click Back to go one step back in the export process.
You can make changes to the settings at any time.

5. Select the folder or folders that you want to export, or click Select
all entries.
6. Click Next.
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Options tab

Fig. 509: Export - 'Options' tab

The Options tab appears.
7. Select the corresponding settings.

Information: You need to select the Export documents option if you
want to export documents.

Export documents: The documents are exported from the selected
areas of the repository.
Export documents from chaos folder: The documents in the chaos
folder, which cannot be seen in the repository tree, will be exported.
Export attachments: Attachments will be exported.
Export keyword lists: All keyword lists will be exported.
Export reminders: All reminders will be exported.
Replace references with original documents: References are re-
placed with the original files in the export data set.
Delete exported documents from the repository after comple-
tion: All exported documents will be deleted. Only the administra-
tor has this option.
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Export document versions: All document versions will be exported.

Information: Click Finish to end the export process. The Export wiz-
ard applies the settings and copies the data to the selected folder.

8. Click Next.
Date tab

Fig. 510: Export - 'Date' tab

The Date tab appears.
All documents, no date restriction: All documents are exported.
From date ... to ...: Enter the time frame. All documents with a date
within the specified time range will be exported.
Use filing date instead of document date: Select this option to use
the filing date instead of the document date for the previous option.
Optional: Restrict the data selected for export by entering a date
range.

Information: ELO automatically sets the filing date when a docu-
ment is keyworded. You enter the document date to the Date field
of the keywording form when you are keywording a document.

9. Click Next.
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Keywording forms tab

Fig. 511: Export - 'Keywording forms' tab

The Keywording forms tab appears.
10. Select individual keywording forms for export as needed. Re-
strict the exported data to specific document types.
All documents, regardless of keywording form: All documents will
be exported from the selected area of the repository.
Select: Specify the keywording form(s). Only documents with the
selected keywording forms will be exported.

Information: Select multiple keywording forms at once by holding
down the SHIFT or CTRL key during selection.

11. Click Next.
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Password tab

The Password tab appears.
Some documents in your repository may have been encrypted (as-
signed an encryption key). This means that various documents have
been locked with a password. These files will be decrypted during
export. This means you must enter the password for each encryption
key if you want to use the Export encrypted documents function.
Password: Enter the password for the encryption keys.

Please note: If you have encrypted documents without a password,
you should choose an option to determine how the program be-
haves during export.

Information: If you do not want to export encrypted files, select the
Export ignores these documents and continues option.

12. Click Next.
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Viewer tab

Fig. 513: Export - 'Viewer' tab

The Viewer tab appears.
Optional: If you want to create a read-only copy of your export data
set, enter a repository name and a folder here. Select the folder by
clicking the button to the right of the target directory field.

Information: If the Target directory for read-only copy field remains
empty, a read copy will not be created.

13. Click Next.
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Export tab

Fig. 514: Export - 'Export' tab

The Export tab opens.
14. Click Finish.
The export data set is created. A report is displayed in the window.
15. Click Close to complete the export process.

Result The read-only copy is located in the previously selected folder.
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Import wizard

The import wizard helps you to import exported parts of repositories
back into ELO.

Please note: The Import and Export functions are not an adequate
substitute for regular backups.

1. Click ELO menu > Data exchange > Import.
Source tab

Fig. 515: Import - 'Source' tab

The Source tab appears.
2. Click the button with the three dots.
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Fig. 516: Select import directory

The Select import directory dialog box appears.
3. Select the folder that contains the exported repository section.
4. Click OK.
The path to the import data is entered to the Source field.

Information: All repository sections contained in the folder are
shown on the tab. Clear the option Import all if you only want to im-
port specific entries, then select the desired repository entries.

5. Click Next.



550 Administration

Target tab

Fig. 517: Import - 'Target' tab

The Target tab appears.
6. Select the repository folder that you want to import the data to.
You have the following options:

• Import to original location: This setting enters the import-
ed data into its original location in the repository.

• Use current path: This inserts the repository section into
the currently selected location in the repository.

• Select target manually: Choose a location in the reposito-
ry from the box below to import the data.

7. Click Next.
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Options tab

The Options tab appears.
8. Define the import options.
Create separate file structure: New entries are created in the
repository for all imported folders and documents. The existing file
structure in the repository will not be affected. Otherwise, the im-
ported data will be integrated into the existing repository structure.
Entries already in the repository will not be overwritten. All docu-
ments are added to the repository, potentially creating duplicates.
Apply filing date from import data set: Select this option if you
want the imported elements to retain their original filing date.
Import reminders: Import the reminders contained in the imported
data set.
9. Click Next.



552 Administration

Keywording forms tab

Fig. 519: Import - 'Keywording forms' tab

The Keywording forms tab opens.
This tab shows any keywording forms detected in the import pack-
age that do not exist in the target repository. These keywording
forms must be created before import.
Import keywording forms from import data set: The keywording
forms will be imported from the import data set. The keywording
forms must exist in the target repository after import.

Information: Document path settings in the imported keywording
forms will not be imported, since they may not be valid in the target
repository. Documents using these keywording forms will be filed to
the default path. If you do not want to import the forms, create them
in your repository before performing the import.

10. Click Next.
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Keys tab

Fig. 520: Import wizard - 'Keys' tab

The Keys tab shows the keys that are missing the repository.
11. Click Next.
Depending on the settings selected, any missing keys will be re-
placed.

Font color tab

Fig. 521: Import - 'Font color' tab
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12. The Font color tab shows any missing colors. If necessary, select
Replace to choose an alternative for missing colors.
13. Click Next.

Password tab

Fig. 522: Import wizard - 'Password' tab

The Password tab appears.
Documents that were encrypted in the exported repository are not
encrypted in the export data set. These documents are encrypted
again using the password during import. If your import data set con-
tains encrypted documents, you must enter the password here. This
means you will have to enter the password for every encryption key
associated with the documents you want to import.

Information: You can skip this step. However, you will be asked for
the password during import when the program encounters the first
encrypted document.

14. Click Next.
The Import tab appears.
15. Click Finish.
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Import tab

Fig. 523: Import complete

The Import tab shows the results of the import.
16. Click Close.

Result The data has been imported into the repository.



556 Administration

Print repository summary

Use the Print repository summary function to print a list overview of
your repository. Use this feature to check the repository structure.

Fig. 524: 'Print repository summary' menu item

Open the Print repository summary function in the ELO menu > Main-
tenance > Print repository summary.
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Fig. 525: 'Print repository summary' dialog box

The following options are available:
Print from current position: If you only want to print part of the cur-
rent repository, select this option. This creates an overview of the
selected folder. If you have not selected an entry in the repository,
an overview of the repository as a whole is printed.

Information: Before starting the print job with this option, check
that the correct entry is selected in the repository.

Folders only: Only folders will be included in the report.
Folders and documents: The report will only include folders and
documents.
Print additional information: This option prints an overview that
contains additional information about the repository.

Information: Please bear in mind that the reports can be very exten-
sive depending on the option you selected.
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• Owner: The Owner option prints the owner information for
each document.

• Last edited by: The option Last edited by prints informa-
tion about who edited the document last.

• Versions: The Versions option prints all version informa-
tion and version comments for each document.

• Document type: The Document type option prints informa-
tion about the type of document.

• Document date: The Document date option prints the date
of the last document version for each document.

• Index field from ...: The option Index field from ... defines
which index field to start printing out keywording informa-
tion from.

• to ...: The option to ... defines which index field to stop
printing out keywording information from.

• Print in columns: The Print in columns option prints the
repository overview in column form. The options Docu-
ment date and Index field from ... to ... are the only options
for additional information that are enabled in this view.

Information: To prevent overlaps, you should not select more than
one additional information option and if necessary minimize the
size of the text using the option ... Percent of original font size.

• ... Percent of original font size: The function ... Percent of
original font size allows you to print in a smaller font. This
only applies for the additional information options.

OK: Click OK to apply your changes and close the dialog box.
Cancel: Click Cancel to close the dialog box without printing an
overview of the repository.
Printer: To print an overview of the repository, you first need to se-
lect the printer.
Font: Choose the font you want to print the repository overview in.
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Result The repository summary is printed.

Information: If you want to see a different or a more detailed
overview, change your settings and repeat the above process.
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Key management

The system administrator can define and assign to users up to 255
access keys. Users can only see the contents of the repository that
they have a key for. If you have questions about Keys, contact your
system administrator.

Fig. 527: 'Keys' menu item

Defining keys 1. Click the ELO menu > System settings > Keys.
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Fig. 528: Defining keys

The Keys dialog box appears.
2. Enter the key name to the next free line on the left-hand side of
the dialog box.
Click OK to save the new key.

Information: The new key is available for keywording forms. The
keys can be used to lock entries.

Assigning keys Locked entries are only visible to those users with the key that was
used to lock the entry.
1. Click the ELO menu > System settings > Keys.

Fig. 529: 'Keys' dialog box

The Keys dialog box appears.
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2. Select the key you want to assign.
On the right, you can see the ELO users who have already been as-
signed the key.
3. To see all users, click All users.
All users are displayed.
For each key, you can assign four user rights to a user:

• Read: The user can read documents.
• Write: View or edit the keywording for a document.
• Delete: The user can delete documents and folders.
• Edit: The user can edit documents.

Information: A user may have permission to view and edit locked
documents without having the ability to lock documents with the
same key.

4. Assign permissions by clicking the corresponding check boxes for
the users.
5. Click Apply.
The keys are assigned.

Information: To assign additional keys, repeat the process.

6. Click OK to complete the assignment of keys.
Optional: If you select another key without saving first, a dialog box
appears with a warning.
7. Click OK to save the changes.

Information: Only one permission needs to be activated to assign a
key. It is therefore possible to give multiple users the same key, but
not the same permissions.
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Information: You can also assign keys in the ELO menu > System set-
tings > Users. Select a user from the list on the left. Assign Keys as
needed.

Removing a key It may be necessary for you to withdraw a key or right from a user.
1. Click the ELO menu > System settings > Keys.
The Keys dialog box appears. All users that have this key are listed
on the right.
2. Select the key you want to remove.
3. Next, select the user and remove the X from the check box to re-
move the permission for that key.
4. Click Apply.
The key is removed.
5. Click OK to finish the process.
From now on, the user no longer has access to entries locked with
this key.

Deleting keys 1. In the Key management dialog box, select the key you want to
delete.
2. Click Delete.
A confirmation request appears.
3. Confirm the request by clicking OK.
The key has been deleted.
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Encryption keys

ELO enables you to safeguard your document files using 128-bit en-
cryption. To do this, you must assign the documents one of the 16
encryption keys. Each key has its own password.

Please note: When creating the document, you must define the en-
cryption key you want to use for that document. For security rea-
sons, this cannot be changed later. Since the full text database can-
not be encrypted, encrypted documents will not be stored in the full
text database.

Fig. 530: 'Encryption keys' menu item

1. Open the encryption keys manager in the ELO menu > System set-
tings > Encryption keys.
The Encryption keys dialog box opens.
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Fig. 531: Encryption keys manager

The 16 encryption keys are created when ELOoffice is installed.
They are numbered from 1 to 16 and all have the password "elo" by
default.

Information: You should change the default password. Select the
encryption key. Enter the old password, then the new password
twice.

2. Select an encryption key.
3. Enter a new name for the encryption key to the input field.

Assigning encryption
keys

1. Encryption keys are assigned from the keywording form.

2. An encryption key is assigned automatically when a document is
filed by selecting the corresponding option on the Options tab of the
keywording form.
Assign an encryption key to a keywording form selected in ELO menu
> System settings > Keywording forms in the Encryption key selection
field.
The documents filed with the keywording form will be encrypted
when they are filed to the repository.

Warning: Documents will be encrypted when they are filed.
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Color management

You can highlight individual entries in the repository with the Font
color function.

Fig. 532: 'Font color' menu item

You can define the Font color on the Options tab (in the Edit keyword-
ing dialog box) while keywording an entry.
You are able to define the number of colors available here.

Defining colors 1. Click ELO menu > System settings > Font color.
The Font color dialog box appears.
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Fig. 533: Font color

2. Click the first line without a color name.
The line can be used as an input field.
3. Enter a color name. Select an appropriate name for the color,
such as Purple.
4. Click Color.
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Fig. 534: Color selection dialog box

The Color window opens.
5. In the Basic colors area, click a color to select it.
6. Click OK to confirm your selection.

Information: To change the color, select the color and continue
from step 4.

7. Have you defined all the colors you need? Click OK to complete
the action.

Information: Font colors can be deleted. Open ELO menu > System
settings > Font color, select the color and click Delete.
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The user manager

The administrator is responsible for managing users. For security
reasons, most ELO users will not be able to access the user manag-
er. If you are your own administrator, please read the following.

Fig. 535: 'Users' menu item

User management means:
• Creating new users in ELO as well as assigning permissions

and keys.
• Assigning different keys or permissions to existing users.
• Deleting users from ELO.

Creating a new user 1. Click ELO menu > System settings > Users.
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Fig. 536: User manager

The Users dialog box opens.
2. Click New user.
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Fig. 537: Select user

The New user dialog box appears.
Name(s): Enter the new user or users. You can enter multiple new
users by separating their names with a semicolon.
Clone rights of: Select this function to give a new user the same
rights and permissions as the user selected in the list below.
3. Click OK.
The user is created with the assigned rights.
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Fig. 538: New user in the user manager

The Users dialog box opens.
The new user is entered to the Users field.
Password: Every user needs to log on with a password. Enter the
password here. The password is case sensitive.

User rights

Fig. 539: Permissions, define

Rights: You can assign rights for every user, which controls how they
are able to administer and edit repositories and repository data.
You can assign the following user rights under User manager:



Administration 573

• Main administrator: Only give this right to the system ad-
ministrator. This right permits a user to change the rights
of all users, create new users, and delete existing users.

• Edit user data: The user can create and manage other
users. This only applies for users with the same (or fewer)
rights.

• Change password: The user is able to change their pass-
word with the option ELO menu > Change password.

• Lock account: If the Lock account right is set for a user, that
user is unable to log on to the system, even though the user
is still registered in ELO.

Folder/document permissions

• Edit repository structure: This option option permits a
user to edit the folder structure of the repository or create
new folders.

• Edit documents: The user may edit or create new docu-
ments.

• Edit permission settings: The user is able to change the
permissions to entries in the repository.

• View all entries, ignore permission settings: This right
means that all documents and folders are shown to the
user, even if the user does not have the right to view them.

• Import permission: The user is able to import an export
data set into the repository.

• Export permission: The user is able to create an export da-
ta set.

Folder/document options
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• Reassign form type for entries: The user is able to assign
another keywording form to a document, even after it has
been keyworded and filed. Please note that doing this may
cause keywording information to be lost.

• Edit keyword lists: The user is able to edit keyword lists.
• Edit expiration date: The expiration date for documents

can be edited.
• Change document editing status: The user may change

the document status of entries (version control disabled,
version control enabled, non-modifiable).

• Edit document paths: This right enables the user to edit
the path settings under ELO menu > Configuration > Paths.

Delete

• Delete folders: The user may delete folders.
• Delete documents: The user may delete documents.
• Delete non-modifiable documents: Attention! This right

permits a user to delete documents filed with the status
"Non-modifiable".

• Delete versions: The user is able to delete individual ver-
sions from a document's version history.

System settings

• Edit master data: The user may accomplish all mainte-
nance tasks in the repository (such as manage keys, create
keywording forms, and so on).

• Edit scanner settings and profiles: This right allows the
user to change the settings in ELO > Configuration > Scan
parameters and ELO > Configuration > Scan profiles.

• Create activity projects: The user may manage activity
projects by clicking ELO menu > System settings > Activity
projects.

• Edit scripts: The user may create, edit, and delete scripts.
• Edit keywording forms: The user may edit keywording

forms.



Administration 575

4. Once you have entered the required settings, click Apply to save
them. If you click OK, the settings are saved and the dialog box clos-
es.

Editing a user The settings for existing users can be edited.
1. Click the ELO menu > System settings > Users.

Fig. 540: Selecting users

The Users dialog box opens. The users are listed on the left-hand
side. The repository rights are shown in the middle.
2. Select a user on the left-hand side.
All rights and keys assigned to the user are now shown in the Users
dialog box.
3. Make your changes to the keys and rights.
4. Click OK.

Copy user rights In practice, multiple users will usually have the same rights, such as
all employees in a department.
If a user needs to have the same rights as another user, you can
transfer the rights to the new user.
1. Click the ELO menu > System settings > Users.
The Users dialog box opens.
2. In the list field on the left, select the user that you want to transfer
rights from another user to.
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The current permissions are displayed.
3. Click Copy rights.

Fig. 541: Select user

The Select user window opens.
4. Select the user that you want to copy the permissions from.
5. Click OK.

Information: You can also use the Clone rights of option directly un-
der the New user input field when you are creating new users.

User report The program can also issue a report of the documents and re-
minders from all users.
1. Click Reminder information.
The Reminder information dialog box appears.
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All users are displayed. If you do not see them, click the triangle in
front of the repository name.

Fig. 542: 'Reminder information' dialog box

Information: Click the triangle in front of a user's name to open the
next level for the user.

These triangles open up the next level for each user.
2. In the Display area of the dialog box, select the options you want
to view.

Fig. 543: Selecting display options

Removing users 1. Open the Users dialog box.
2. Select the user you want to delete.
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3. Click Delete.
The user has now been deleted and no longer exists as a user in ELO.

Warning: If you delete a user who has created other users, a warning
message appears. Click Yes to delete this user as well.

Fig. 544: 'Delete user' dialog box

Alternative: If you do not want to delete the users, click No to be-
come the administrator of these users. You can change this assign-
ment in the subsequent dialog box.
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Inherit permissions

Fig. 545: Transferring rights

A dialog box appears that allows you to hide the user without chang-
ing the rights structure in the repository or delete the user complete-
ly from ELO.
4. Select the required setting. If the user is deleted, you must trans-
fer the user's rights in the repository to either yourself or another
user.
5. Click OK to transfer the rights of the deleted user.
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Setting permissions

Use the Permissions function to assign rights to each folder and doc-
ument individually.
1. Select an entry in the repository.
2. Select Permissions from the context menu.
The Permissions dialog box appears.

Fig. 546: Editing permissions to a document

3. Use Keys and Users to assign permissions to an entry.
Option A: Assign keys A1. Click Keys.



Administration 581

Fig. 547: Permissions - assigning keys

The Select keys dialog box opens.
A2. Select the desired key from the list.
A3. Click OK.
The key is assigned to the entry.

Option B: Assign users B1. Click Users to assign user permissions to an entry.
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Fig. 548: 'Select user' dialog box

The Select user dialog box appears.
B2. Select a user, modify the rights and click OK to confirm your se-
lection.
Alternative: If you want to pass on rights, use the Parent and Owner
buttons. The permissions are added to the list of permissions.
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Fig. 549: Assigning permissions

B3. Click OK.



584 Administration

Fig. 550: 'Pass on permissions' dialog box

If you changed the permissions for an object with child entries, the
Pass on permissions dialog box opens.
Specify whether you want child objects to inherit changes here.
The following options are available:

• Identical setting for child entries
• Only apply changes
• No changes to child entries

If you check the Apply to folders option, the setting applies at folder
level.
If you check the Apply to documents option, the setting applies at
document level.
You can open the list of permissions to a document or folder by
selecting the corresponding entry in the repository context menu.
Select the Permissions menu item.



Administration 585

Reports

Security is a vital aspect of an electronic repository. ELO includes a
range of features to protect your data and documents from unautho-
rized access. Another important aspect of security, however, is the
ability to track processes and actions in the repository. The Report
function is used to accomplish this. ELO is able to log all repository
processes that are relevant to security. The administrator is able to
define which processes are logged in the repository.

Fig. 551: 'Activate report' menu item

Activate report 1. Click ELO menu > Maintenance > Activate report.
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Information: The Activate report function is highlighted in the
menu. After the report is activated, all repository processes are
logged.

Close report 1. Click the function again to turn off logging.
Viewing report data All report data logged by ELO can be viewed in a list.

Fig. 552: Open 'Repository report'

1. Click ELO menu > Maintenance > Repository report.
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Options

Fig. 553: 'Show report - options' dialog box

The Show report - options dialog box appears.
From date: Specify when you want the program to start showing the
transaction overview.
To date: Specify when you want the program to stop displaying re-
port data. Select the date and time from the calendar.
User: Select the users that you want to view the repository actions
of.
Object no.: Enter the object number to show which actions occurred
in connection with an object. You can view the object number in the
keywording for an entry on the Options tab.
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Information: The options in the Show report - options window are
linked with an AND. For example, if you enter user A and object num-
ber B as selection criteria, you will only see results if user A worked
with object B.

2. Click OK to confirm your selection.
Show

Fig. 554: 'Show report' dialog box

The selected transactions are listed on the report in the Show report
dialog box.

Information: To see the report for a single document, select it in the
repository. Click ELO menu > Maintenance > Repository report

Reminders The program can generate a report on reminders for all users.
Reminders overview

1. Select the document that you want to see the reminders for.
2. Click Tasks > Reminders overview.
The Reminders overview dialog box appears.
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Fig. 555: Showing a report with the filter function

2. Define a time frame in From date and To date, and the user in
Name.
The report is shown in list format.
3. Click Print to print the report.
4. Click OK to close the report window.

System information
center

The System information center function helps you to manage users.
You can print an overview of individual or all users, as well as single
or all keys.
1. Click the ELO menu > Maintenance > System information center.
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Fig. 556: 'System information center' dialog box

The System information center dialog box appears.
2. In the Keys area, specify the keys you want to print.

Information: If you select the option Do not print empty key entries,
keys without associated documents will not be printed.

3. In the User area, define the corresponding options.

Information: If you select Print selected user, you can select the user
from the drop-down menu below it.
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4. Click Printer to select a printer.
5. Click Print list.
The Information center overview is printed.

System diagnostics The System diagnostics function analyzes your program settings.
This helps you to quickly pinpoint incorrect settings and makes it
easier to troubleshoot problems.

Fig. 557: 'System diagnostics' menu item

1. Click ELO menu > Maintenance > System diagnostics.
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Fig. 558: Results of the system diagnostics

The ELOoffice - System diagnostics window opens.
All settings are displayed, such as path and scanner settings.
Notes on individual settings are shown in green type. Incorrect set-
tings are shown in red. This lets you quickly identify and resolve any
problems that may arise.

Fig. 559: User report

2. Click Statistics to see an overview of the documents from individ-
ual users.
Click Save.
The report is saved to your computer after a query.
3. Click Print.
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The system diagnostics are printed.
4. Click Close.
The system diagnostics are complete.
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Keyword lists

If you want to keyword documents that contain frequently recurring
terms (such as customer names), it is useful to select keywords from
a list.

Information: A small icon next to an index field indicates that this
index field contains a keyword list. Use this helpful function.

There are four different types of keyword lists:
• The global keyword list (ELOSTDSWL)
• The index field-related keyword lists (index fields)
• The version number keyword list
• The version comment keyword list

Open the keyword lists in the ELO menu > System settings > Keyword
lists.

Fig. 560: 'Keyword lists' menu item

Information: Create and edit index field-related keyword lists in the
keywording forms manager (ELO menu > System settings > Keyword-
ing forms).

ELO enables you to create universal (global) keyword lists that con-
tains child groups. You can see this list in the Edit keywording dialog
box when you are filing documents. Open it from the context menu
(right-click).
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There are four different types of keyword lists:
1. Global keyword lists (ELOSTDSWL)

You can use this keyword list in any field of any keywording form.
Move the cursor over an index field and right-click it to open the list.

Fig. 561: Show global keyword list

Edit: To edit a keyword list, open it from the context menu of the
index field.
1. Select an entry in the keyword list.
2. Click Edit.
Make the desired changes.
3. Click OK.
The changes have been saved to the keyword list.
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Fig. 562: Index field-specific keyword lists

2. Field-specific keyword lists (index fields)

This keyword list is only available in an index field.
You can edit these lists either in the keywording forms manager or
via the context menu in the index field itself in the keywording dialog
box.

Information: The keyword lists for the index fields are grouped
within their respective group names. This means that index fields
with the same group identifier can access the same keyword list. If
you want every index field to have its own keyword list, you must
assign different group names for each index field in the keywording
forms manager.
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Fig. 563: 'Keyword list' dialog box

Information: The keyword lists must be created or edited for each
index field individually in the keywording forms manager or via the
context menu.

Fig. 564: Keyword list selection menu

3. Version numbers keyword lists

Open the version numbers keyword list in the ELO menu > System
settings > Keyword lists > Version number keyword list.
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It is available when filing version-controlled documents and con-
tains the assignable version numbers.

Fig. 565: 'Version number keyword list' dialog box

Open the version number keyword list in the Version comment dialog
box by right-clicking the Version field.
1. Select an entry from the list.
2. Click OK.
The version number is entered to the Version field.
4. Version comment keyword lists

Open and edit the keyword list for version comments by right-click-
ing the Comment input field.
1. Open the dialog box from the context menu of the Comment input
field.
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Fig. 566: 'Version comment keyword list' dialog box

2. Select a comment in the list provided in the Version comment key-
word list dialog box.
3. Click OK.
The comment is applied to the Comment input field.

Information: All keyword lists can be created, edited, and deleted
in the same way.

Creating, editing, and
deleting keywords

1. Click ELO menu > System settings > Keywording forms.

The Keywording forms dialog box opens.
2. Click Select to open a keywording form.
3. Click OK to confirm your selection.
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4. Select the index field that contains the keyword list you want to
edit by navigating to its index field tab.
5. Click Keyword list.

Fig. 567: Editing a keyword list

All keywords are displayed as a structured list.

Information: You can use child directories of list entries to optimally
structure a large number of keywords.

6. Select an entry in the list to edit it.
7. Click Edit to edit the selected entry.
8. Confirm the changes to the keyword list and click OK.

Information: You can create multiple keywords at once by separat-
ing the words with a separator of your choice.
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Optional: Add a new entry to the keyword list under New entry.
Optional: Click Delete to remove a selected entry from the keyword
list.
Optional: Click Load to add a keyword list to the list (XML, HTML,
SWL format).

Using the keyword list Whenever you file a document in ELO or edit its keywording, the key-
wording form you selected opens. Keyword lists enable you to stan-
dardize keywording (metadata) for your documents. This improves
the quality of search results in the repository.
1. Right-click the index field you want to add a keyword to.
The Keyword list dialog box opens.
2. Click the desired keyword in the keyword list.

Information: You must enable the option ELO menu > Configuration
> Display > Keyword list selection from dialog for the functions de-
scribed here to be available.

3. Click OK.
The keyword is entered to the field.
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Fig. 568: Keyword list with group - child group - keyword

In our screenshot, the Edwards keyword group is selected along with
the Emily Edwards child entry. The existing child group is displayed.
In this case, the Emily Edwards keyword has been entered to the
field.

Information: Keywords with child groups help to categorize key-
words. Only keywords without additional child groups can be en-
tered to keywording forms. Plan your keyword list carefully in this
respect. See the following tips for more information.

Efficient use of key-
word lists

ELO is able to connect keyword child groups with their parent
group.
Normally, the keyword of the last child group will be entered to the
index fields of your keywording forms.
A sample keyword list would have the structure:
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Fig. 569: Optimizing a keyword list

You could then use either Byte, Edwards, or Santini. But what hap-
pens when multiple customers are named Edwards? You could then
create new child groups with all of their first names.

The + link The + link provides an easier method.
1. When you are creating the Edwards keyword group, enter a plus
sign in front of the name: +Edwards.
2. Click New entry to create a new child group that will contain the
first names.
3. Select the Edwards group.
4. Click New entry.

Information: When the group and child group are placed in the in-
dex field, they are combined without a plus sign or space.
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Fig. 570: Keyword list: Child group with space

5. For this reason, enter a space to the input field before each first
name.
You have now created additional child groups, as well as linked +Ed-
wards to a child group, but with less work.

Result The result when you enter it to the index field is therefore Edwards
Emily and not EdwardsEmily.

Information: Our example applies the character string Edwards
Emily from the keyword list because of the + link in front of Edwards.

Example The + link is particularly useful for structured customer, invoice, and
identification numbers. For example, the number 1801272 could
be comprised of a company number 180, area 12, and department
number 72.
All identification numbers for this company start with 180, sub-
sequently varying by division and department. Use the + link to
structure the various number combinations and apply the numeric
strings from the keyword list to the index fields of your keywording
forms.
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Fig. 571: Create invoice number with keyword list: Company ID - division - department

For example, create a group with the company identifier 180. En-
ter a + sign before the number. Then create a child group which con-
tains all of the division numbers. Once again, enter a + sign in front
of every number.
In the illustration above, the number 1801329 can be entered into
the keywording field.

Information: If you have number combinations in sequence, do not
enter a space when you are creating the keyword list.
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The ! link You can also use an exclamation mark in keyword lists in order to
structure the contents. If you place an exclamation mark in front of
an entry, it will not be applied to the field if you select the child key-
word beneath it. This term should only be used to structure groups
of keywords. For example, if an "!" is placed in front of the "13" in the
example above - "!13" - then only "18027", "18028", or "18029"
will be applied to the index field when selecting an entry from the
list of a parent term, such as 27, 28, or 29.
Drag and drop: You can drag and drop entries within the keyword
list dialog box. This allows you to restructure lists.
Multiple selection: You can make multiple selections in keyword
lists by holding down the CTRL key. Select multiple keywords in this
way, then click OK to apply them to an index field.
Navigation: View or hide the keyword list by clicking Expand/col-
lapse.
Force access: If the keyword list is currently being edited by anoth-
er user, click Force access to allow you to edit the list anyway. This
option is only available for the administrator.
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Passwords

For security reasons, each user should be assigned a unique pass-
word for logging on to the system. The passwords are assigned by
the administrator (or by a user given this right by the administrator).

Creating and assigning
a password

1. Click ELO menu > System settings > Users.

Fig. 572: User manager; fields for password entry

The Users dialog box opens.
2. Select the user you want to assign a new password to.
3. Enter the password to the Password field.

Warning: The password is displayed with hidden characters. For
this reason, you should write down all passwords and store them in
a secure location.

4. Click OK to confirm the password.
Change password All passwords can be changed. For security reasons, you should

change your password on a regular basis.
Passwords can be changed with two methods:

• The administrator can change passwords in the User man-
ager.

• Authorized users can change their own password using the
ELO menu > Change password option.
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Information: The administrator defines the length of the pass-
words. The users must take the minimum password length into ac-
count.

Changing the pass-
word in the user man-
ager

1. Click the ELO menu > System settings > Users.

The Users dialog box opens.
2. Select the user whose password you want to change.
3. Enter the new password to the Password field.
4. Click OK.

Result The user now has a new password.
Changing a user's
password directly

1. Click ELO menu > Change password.

Fig. 573: Change password

The Change password dialog box opens.
2. Fill out the input fields.

Information: Do not forget to make a note of your new password
and store it in a safe place.
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User name: The name of the user who wants to change their pass-
word.
Existing password: Enter your current password here. This is nec-
essary for security reasons. It ensures that passwords cannot be
changed without authorization.
New password: Enter the new password. A minimum length is re-
quired.
Password confirmation: Re-enter the new password to confirm.
3. Click OK.
The user now has a new password.

Information: If the password you enter to the Existing password
field does not correspond to the actual password, an error message
will be shown in the Change password status bar. Repeat with the
correct password.

If you have any questions relating to security or permissions, contact
your system administrator.
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Remove old documents

Maintaining a document management system also includes remov-
ing unnecessary documents from the repository. For example, a
large number of documents may become redundant after perform-
ing a backup. These documents can be removed from the repository
and stored externally.

Fig. 575: 'Remove old documents' menu item

The Permanently remove deleted entries and Remove old documents
functions enable you to remove old documents from the reposito-
ry. You can also use this function to automatically delete the docu-
ments from an entire path.

Information: This does not delete the ELO document, but only the
associated file.

You can still find the ELO document in the repository and restore it
from the backup if needed.
1. Click ELO menu > Maintenance > Remove old documents.
The Remove old documents dialog box appears.
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Make all the necessary settings regarding the Document path, the
Delete older than and Deletion control and start a test run if needed.

Fig. 576: 'Remove old documents' dialog box

2. In the drop-down menu, select the document path you want to
clear.
All existing paths are displayed.
4. Enter the cut-off date.

Information: Use the calendar feature for this. Documents are only
deleted from the selected document path if they are older than the
date specified.

5. Set the Deletion control.
You have the following options:
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• Full backup control: This option checks the content of the
document, the file name and the file size to see if docu-
ments have been backed up. The documents will only be
deleted if they exist in the backup.

• Compare file size only: This option checks whether the
backup contains a file with the same document name
and the same document entry. The file contents are not
checked.

• No backup control: Neither the content of the document
nor the file name or size are compared with the backup.
This deletes all the entries on a filing path without first ver-
ifying that these entries exist on the backup. Use this set-
ting with care. If you do not have access to the backup or
want to delete documents that have not been backed up,
you can initiate an unverified delete action.

Warning: If you have selected the option No backup control, please
make absolutely sure that you are only deleting the documents you
want. Incorrect usage of this function can lead to irreparable data
loss!

Information: After you have selected your preferred options, click
Info to perform a test run.

6. Click Info.

Fig. 577: Deletion confirmation request

A confirmation request appears.
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7. Click OK.

Fig. 578: Deletion information dialog box

The Info - delete dialog box opens.

Information: This test run is identical to the actual deletion process,
except that no documents are deleted.

A dialog box appears with a status message. It shows you informa-
tion about:

• How many documents will be deleted
• How much disk space will be freed up
• How many documents are not in the backup
• How many damaged entries exist in the repository

8. Click Delete to start the deletion process.
This will remove all old documents from the repository.
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Lifetime and expiration documents

Each document can be assigned an expiration date. This is a useful
option if you have documents that need to be retained over a spe-
cific period by law.

Fig. 579: ELO menu with the 'Delete expired documents' function

1. Click ELO menu > Maintenance > Delete expired documents.
The Delete expired documents dialog box appears.
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Fig. 580: Deleting expired documents in the repository

Make all necessary settings, and select the option Only delete docu-
ment entries if needed.

Information: You can set an expiration date for an ELO object on its
keywording form by going to Options > Expiration date. The expira-
tion date also corresponds to the settings on the keywording form
for the ELO object in the Lifetime field. Open the keywording forms
manager and set the lifetime for a specific document type to use this
feature in a keywording form.

1. Click ELO menu > System settings > Keywording forms.
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Fig. 581: Setting the expiration date in a document's keywording

The Keywording dialog box opens.
2. Click Select.
3. Select the keywording form you want to edit.
4. Click OK.

Fig. 582: Defining a document's lifetime

The keywording form, e.g. Invoice, opens.

Information: Documents filed with these keywording forms are au-
tomatically deleted from the repository after the defined time peri-
od has passed.

5. Enter a specified duration to the Lifetime field. Use the abbrevia-
tions described in the following.
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Lifetime You can assign a lifetime to a document type in the keywording form.
You can specify this in days, weeks, months, or years. You can also
enter an absolute date. If you want to define a time frame, enter a +
sign followed by the number. Example: "+5Y" defines a time frame
of five years. You can use D for days, W for weeks, M for months, and
Y for years for this interval.
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ELOviewer

The ELOviewer is used to show read copies of a repository.
This is an overview of the ELOviewer functions.
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Logon dialog box

Fig. 583: 'ELOviewer' logon dialog box

Repository: The ELOviewer contains a repository. This default set-
ting cannot be changed.
Close: Closes the program.
OK: Click OK to open the program.
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Import wizard

Use the import wizard to import additional import data sets to the
read copy of the repository.
Information: You cannot move entries in the read-only copy.

Source tab

Fig. 584: ELOviewer import wizard, 'Source' tab

1. Enter the path to the import data set into the Source field.
2. Click the button with the three dots.
The Browse For Folder dialog box opens.
3. Select the folder containing the section of the repository you ex-
ported and click OK.
The path is now entered in the Source field. All sections of the repos-
itory found at this location are shown in the Found field.
4. Uncheck Import all if you only want to import a single folder.
5. Click Next.
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Target tab

Fig. 585: ELOviewer import wizard, 'Target' tab

The Target tab appears.
6. Specify how you want to insert the export data set in ELO. You
have three options:

• Import to original location: This setting imports the data
into its original location in the repository.

• Use current path: This inserts the repository section into
the currently selected location in the repository.

• Select target manually: This allows you to choose the im-
port path according to your repository structure.

7. Click Next.
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Options tab

Fig. 586: ELOviewer import wizard, 'Options' tab

The Options tab appears.
8. Select the import options. You can choose from the following op-
tions:
Create separate file structure: New entries will be added to the
repository for all imported objects. That means a new file structure
will be created and added to the repository. The existing file struc-
ture in the repository will not be affected. If you do not select this
function, the import data will be mixed with the existing structure.
However, entries already in the repository will not be overwritten.
Documents will be added to the repository, even if they already exist
there. These documents will then exist as duplicates.
Apply filing date from import data set: Select this option if you
want the imported elements to retain their original filing date.
9. Click Next.
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Keywording forms tab

Fig. 587: ELOviewer import wizard, 'Keywording forms' tab

The Keywording forms tab opens.

Information: This tab shows the keywording forms required by the
import data set that do not exist in the target repository.

Import keywording forms from import data set: When you select this
function, the keywording forms will be imported from the import da-
ta set. This means that the forms do not have to exist in the target
repository.

Information: If the keywording forms you are importing contain fil-
ing path information, this will not be used, since it may not be valid
for the target repository. Documents using these keywording forms
will be filed to the default path.

10. Click Next.
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Keys tab

Fig. 588: ELOviewer Import wizard, 'Key'' tab

The Keys tab opens, displaying any missing keys.
11. Click Next.
Depending on the settings selected, any missing keys will be re-
placed.
The Font color tab appears and shows missing font colors.
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Font color tab

Fig. 589: ELOviewer import wizard, 'Font color' tab

Optional: Select Replace if you want to replace any missing colors.
12. Click Next.

Password tab

Fig. 590: ELOviewer import wizard, 'Password' tab

The Password tab appears.



626 ELOviewer

Information: Documents that were encrypted in the repository are
encrypted again using the password during import. If your import
data set contains encrypted documents, you must enter this pass-
word. This means you will have to enter the password for every en-
cryption key associated with the documents you want to import.

Information: You can skip this step here. However, you will be asked
for the password during import when the program encounters the
first encrypted document.

13. Click Next.
Import tab

Fig. 591: ELOviewer import wizard, 'Import' tab

The Import tab appears.
14. Click Finish.
The Import tab shows the log of the import.
Click Close.
The import is completed.
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Keywording

Basic tab

Fig. 592: ELOviewer keywording form, 'Basic' tab

Information: The keywording information cannot be changed in the
ELOviewer. Therefore, some functions of the keywording dialog box
are not available. The buttons OK and Apply are grayed out.

You can select document templates on the left-hand side of the di-
alog box.
Cancel: Closes the keywording dialog box.
Index fields: These contain the short name and the additional index
fields (such as content type) of the keywording information.
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Extra text tab

Fig. 593: ELOviewer keywording form, 'Extra text' tab

You can find additional information in the extra text. You can save in-
formation from recognized text (OCR) and EXIF information for im-
age files here.
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Options tab

Fig. 594: ELOviewer keywording form, 'Options' tab

Object type: The file type of the object is displayed here.
Filed by: This is where you enter the user who filed (keyworded) the
entry.
Permissions: This is where the permission settings for the folder or
document are set.
Marker: The color assigned to the object is displayed here.
Document status: This shows the status of the document. The op-
tions are Version control disabled, Version control enabled and Non-
modifiable.
Document path: Contains the filing path of the document.
Expiration date: Define an expiration date (lifetime) for a document
here.
Add to full text database: There is no full text function in the
ELOviewer.
Encryption key: This shows you the encryption key that has been
assigned to the document.
Object ID: This is the object ID of the document.
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File name: Shows the file name of the document as it is stored in the
file system.
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Document versions

Fig. 595: ELOviewer, 'Document versions' dialog box

Display list: The list shows all existing versions of the document.
It also provides the date of when it was edited last, the user, and a
comment on the version.
Open in read-only mode: Clicking the corresponding version and
then Open in read-only mode to display the selected version in a sep-
arate window.
Save as: You can save the selected version of your document to any
directory on your computer.
Check: This button is only available when the signature compo-
nents have been installed. You can find more information on this
function in the section on the signature component.
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About...

Fig. 596: ELOviewer 'About' dialog box

This dialog box shows information on the version, serial number,
registration, and name of the workstation.
Click the link to go to the ELO Digital Office website.
OK: Click OK to close the dialog box.
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Print repository summary

Fig. 597: ELOviewer 'Print repository summary' dialog box

Use the Print repository summary function to print a list overview of
your repository. Use this feature to check the repository structure.
The following options are available:
Print from current position: If you only want to print part of the cur-
rent repository, select this option. This creates an overview of the
selected folder. If you have not selected an entry in the repository,
an overview of the repository as a whole is printed.

Information: Before starting the print job with this option, check
that the correct entry is selected in the repository.

Folders only: Only folders will be included in the report.
Folders and documents: The report will only include folders and
documents.
Print additional information: This option prints an overview that
contains additional information about the repository.
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Information: Please bear in mind that the reports can be very exten-
sive depending on the option you selected.

• Owner: The Owner option prints the owner information for
each document.

• Last edited by: The option Last edited by prints informa-
tion about who edited the document last.

• Versions: The Versions option prints all version informa-
tion and version comments for each document.

• Document type: The Document type option prints informa-
tion about the type of document.

• Document date: The Document date option prints the date
of the last document version for each document.

• Index field from ...: The option Index field from ... defines
which index field to start printing out keywording informa-
tion from.

• to ...: The option to ... defines which index field to stop
printing out keywording information from.

• Print in columns: The Print in columns option prints the
repository overview in column form. The options Docu-
ment date and Index field from ... to ... are the only options
for additional information that are enabled in this view.

Information: To prevent overlaps, you should not select more than
one additional information option and if necessary minimize the
size of the text using the option ... Percent of original font size.

• ... Percent of original font size: The function ... Percent of
original font size allows you to print in a smaller font. This
only applies for the additional information options.

OK: Click OK to apply your changes and close the dialog box.
Click Cancel to close the dialog box without saving the changes.
Printer: To print an overview of the repository, you first need to se-
lect the printer.
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Font: Choose the font color for the printout of the repository
overview.

Information: If you want to see a different or a more detailed
overview, change your settings and repeat the above process.
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Repository context menu

Fig. 598: Repository context menu in the ELOviewer

You can find explanations on each of the functions of the Repository
context menu in the Functions chapter.
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Clipboard context menu

Fig. 599: Clipboard context menu in the ELOviewer

You can find explanations on each of the functions of the Clipboard
context menu in the Functions chapter.
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Search context menu

Fig. 600: Search context menu in the ELOviewer

You can find explanations on each of the functions of the Search con-
text menu in the Functions chapter.
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Print margin note (split bar context menu)

Fig. 601: Split bar context menu in the ELOviewer

Print: Choose the margin note that you want to print on the left.
Click Print to open the printer settings dialog box.
Cancel: Click Cancel to close the dialog box without saving the
changes.
Font: Click Font. The Font window opens. Select the font that will
be used to print the margin note. Confirm with OK.
Select all: Click Select all to select all the margin notes of a given
document.
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Keyword list

Fig. 602: 'Keyword list' dialog box in the ELOviewer

OK: Click OK to apply your changes and close the dialog box.
Cancel: Click Cancel to close the dialog box without saving the
changes.
Edit: Certain keyword list functions are not available in the
ELOviewer.
Save as: Save the keyword list to any folder.
Expand/collapse: View or hide a keyword list.
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Configuration - Display

Fig. 603: Display configuration in the ELOviewer

Info display Define the information and messages that should be displayed
when events occur in the repository. You can define whether to show
the info display every time (Information, warnings and error mes-
sages), for serious messages only (Only warnings and error messages
or even Only error messages).

Sorting (for folders) For entire repository: Define sort settings for the repository as a
whole.
For each folder individually: Define the sort settings on a per-folder
basis.
Max. number of keywording fields: Define the number of index
fields to be shown in the QuickInfo. Select "0" to show all index
fields in the QuickInfo.

Document display Warning for large documents: Define the document size for a warn-
ing to be issued before displaying the document. The warning will be
displayed if the document is larger than the size you have defined.
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Thumbnail view Display width: Define the width of the thumbnails here.
Number of images per group: Define the number of thumbnail im-
ages that appear in a group here.
Preview width in the file: Define the width of a preview file here.

Display document ver-
sions

When the version history is shown in the repository tree view, you
can choose whether to show the internal ELO counter (number of
checked in document versions) or the version number entered man-
ually.
Do not display: Only the short name and the date are shown in the
list view in the repository. You will not see any information about the
version history.
Display counter: Shows the internal ELO document version
counter.
Display version number: Shows the version information you en-
tered manually.

Settings Show document date: The document date is shown in addition to
the name in the Repository work area.
Show keywording: Shows QuickInfo for each entry in the reposito-
ry tree. This contains information from the index fields and date en-
tries of the keywording.
Show COLD with background: Show or hide the background forms
for COLD documents. Disable this option if you have very large back-
ground forms (such as full color scans) or if your computer is slow.
Display last user and current version in the keywording form: The
last editor of a file is shown in the keywording form for documents.
Confirmation before "Open in read-only mode" and "Check out
and edit": Define whether to show a confirmation request before a
document is opened in an external program.
Keyword list selection from dialog box: Set whether to allow se-
lection of keywording information from keyword lists only.
Show "Move or reference" dialog box: Before moving a document,
show a dialog box with options that ask the user whether they want
to move the document or create a reference.
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Display thumbnails: If you want to view a multi-page TIFF docu-
ment in ELO, for example, select this option to see an overview of
the pages in the document on the border of the viewer pane. This
function makes it easier to navigate through multi-page TIFF docu-
ments. This setting only affects full screen mode.
Imaging-compatible display: Image documents are adjusted to the
format used by Wang Imaging. Otherwise, certain types of TIFF doc-
uments are shown upside down.
Text documents in proportional font: ELO displays text docu-
ments and e-mail messages in Courier font by default. If this option
is selected, they will be displayed in a proportional font. This en-
ables you to see more text on the screen.
Show link [L] next to entry: Select this option to see linked docu-
ments in the repository tree.
The [L] next to the short name shows that a document is linked to
another document in the repository. Click Link on the Repository rib-
bon tab to view the linked documents.
Display keywording in preview pane: Show the keywording infor-
mation above the document contents.
Annotations on PDFs: If the option Annotations on PDFs is selected,
the functions of the document viewer toolbar are also available for
PDF documents. Alternatively, you can select this option via ribbon
> View.

Display Microsoft Of-
fice documents with

The Windows COM subsystem is very complex, which means that
certain display options may not be available on some systems. ELO
makes every effort to offer as many alternatives as possible so that
users have the best display settings for their systems. There are four
different tools available for viewing Microsoft Office documents:

• Office OCX
• Internet Explorer
• OLE container
• Preview handler
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The default setting is Office OCX. This viewer, developed by ELO,
shows Office documents in a "lifelike" way, while the comprehen-
sive toolbar for Office documents can be moved around the screen
as a context menu. However, not every operating system supports
this function.
The Internet Explorer is less dependent on the type of operating sys-
tem. It lets you scroll through the documents and see all sections of
forms. A disadvantage of Internet Explorer, however, is that it occa-
sionally keeps files locked for long periods. This is why the option
should only be used for workstations used primarily for searches.
If you select the OLE container, ELO provides a type of frame for the
preview. Microsoft Windows then finds the appropriate program for
the file extension and displays it in the container. The program must
support OLE functionality. The default tool for Office documents is
Office OCX. If you have selected OLE container and Office OCX is not
installed, the Office programs themselves will be shown.
Windows uses the Preview handler solution even in Explorer for pre-
viewing file contents. A preview of the file is opened in read-only
mode without using the corresponding program for the file exten-
sion.
Display Microsoft Office documents with: Microsoft Office format
documents are normally shown using the OLE preview mode in Win-
dows (OLE container option). However, this display option does not
allow you to page through documents, and not all image contents
are shown. Use the Internet Explorer option to switch the display to
Internet Explorer. You can then scroll through the documents and
see all sections of forms. However, Internet Explorer does have cer-
tain drawbacks as far as editing is concerned (because it locks the
files for long periods), so this option should only be enabled on com-
puters that will not be used to perform edits. The Office OCX display
option presents a third possibility. Use this option if the other op-
tions do not work.
Interface design: Select the design for the ELO interface. The ex-
amples and screenshots in this manual were created with the Office
2013 design option.
OK: Click OK to apply your changes and close the dialog box.
Cancel: Click Cancel to close the dialog box without saving the
changes.
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Configuration - Display filters

Fig. 604: Display filters configuration in the ELOviewer

Intray: ELO can use different viewing filters in the Intray to deter-
mine what documents are displayed. These are created on the Dis-
play filters tab. As there is no Intray work area in ELOviewer, viewing
filters have no effect here.
Document view mode: When you click the browse button to the
right of the field, you open a configuration dialog box that allows you
to set how ELO opens a document.
File types for automatic preview: Enter the file extensions her for
the automatic preview. Separate the entries with periods.
OK: Click OK to apply your changes and close the dialog box.
Cancel: Click Cancel to close the dialog box without saving the
changes.
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Configuration - Notes

Use the Notes tab to define colors, sizes, and text formatting options
for Margin notes and Annotations.

Margin notes

Fig. 605: Notes configuration in the ELOviewer

Colors: To define the colors for margin notes, click the button to the
left of each color pattern and select the desired color.
Size/margins: This option allows you to set the size and margins of
the margin notes.

Information: You can view the current size of the margin notes by
moving the mouse over the margin note icons directly on the tab.

Font: Define the font size of the notes (texts and footers)
Options - Print margin notes: You can print margin notes when you
enable the Print margin notes option. Otherwise, they will not be
printed.
Options - Print thumbnail view: You can print thumbnails when
you select the Print thumbnail view option.
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Options - Join all permanent margin notes into one note: When
you check this option, all permanent margin notes will be joined into
one note.
Print margin notes: You can make settings for printing pages on
which you can print margin notes.

Annotations Define settings for annotations here. The settings affect what is
shown in the viewer pane. You can define colors, line widths, and
permissions to the various types of annotations.
Options - Print annotations: This option determines whether the
annotations are printed with the document or not. When activated
the annotations will be printed attached to the end of the relevant
document.
Options - Display annotations in preview pane: Define here if an-
notations should be displayed in the preview window.
OK: Click OK to apply your changes and close the dialog box.
Cancel: Click Cancel to close the dialog box without saving the
changes.
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Search configuration

Fig. 606: Search configuration in the ELOviewer

Keywording search: You can connect the four user-defined buttons
for the Search work area with keywording forms here. For example,
if you want to assign button 1 to the invoice search, select 1 from
the list on the left, then the Invoice keywording form from the drop-
down menu on the right. This search is available on the Search tab
in the Keywording search group.
Search mode: This option only applies to the short name and extra
text.

Search for expression If you search for the text "ELO Digital", then ELO will return all
documents containing this exact term. A document containing the
text ELO Digital will not be returned as a match.

Connect expressions
using AND operator

Finds those documents containing all the words in the list. The list
will include both the document with " ELO Digital" in it, and one
with "ELO ... digitization"

Connect expressions
using OR operator

Finds those documents containing all the words in the list. In our
example, it would be sufficient for the terms " ELO" or "digital"
to appear anywhere in a document.
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Advanced search with
operators AND, OR,

NOT

This option lets you define custom combinations of operators. The
individual expressions have to be explicitly linked with the opera-
tors and/or/not. Example: ELO and DMS or not REPOSITORY.

Multicolumn view You can view the search results in multicolumn mode. Define which
columns you want to be displayed here. The Index field option
should always be enabled, as otherwise the multicolumn view is not
really useful.

Search timeout in sec-
onds

If you are running complex search queries in large repositories, the
search may take a long time. To prevent the user from getting the
impression the computer has crashed, a query will be automatically
terminated after a set period of time.

Maximum number of
search results

A very general search (e.g., all documents with the letter "E" in the
short name) can generate a very long list of matches that may over-
load the server. To prevent individual clients from disrupting inte-
gral processes, you can limit the size of the results list.

Separator(s) when
searching a range

You can search index fields for individual terms and for ranges of da-
ta. To run the range search, enter the start and end of the range, sep-
arated by this symbol. Example: 2000...4000. The separator icon
can also be a character string. The default value consists of three
dots.

OK Click OK to apply your changes and close the dialog box.
Cancel Click Cancel to close the dialog box without saving the changes.
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Repository work area

Fig. 607: Repository work area in the ELOviewer

You will see the repository tree in the left-hand program pane.
Select the individual folders or documents. The contents of the cor-
responding entry are displayed in the right-hand program pane. You
have access to various functions and options on the ribbon and the
context menu. The alphabetically sorted overview provides a list of
these functions. Please use the table of contents and index of the
manual, as well as the in-program help.
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Clipboard work area

Fig. 608: Clipboard work area in the ELOviewer

You have access to various functions and options on the toolbar and
the context menu. The alphabetically sorted overview provides a list
of these functions. Please use the table of contents and index of the
manual, as well as the in-program help.
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Search work area

Fig. 609: Search work area in the ELOviewer

You have access to various functions and options on the toolbar and
the context menu. The alphabetically sorted overview provides a list
of these functions. Please use the table of contents and index of the
manual, as well as the in-program help.
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Appendix

This chapter provides important additional information. Please also
consider the information on our website.
Licensing information for ELO QuickScan

This software is based in part on the work of the Independent JPEG
Group.



Appendix 655

FAQ

Please note: This section offers some tips that will help you. What
should you do when something does not work and what can you try
before you call the support hotline?

Information: Please always read all the FAQ on our website first be-
fore you send a request to support.

Scanner Problem: The scanner does not work.
Reinstall the driver first. Check whether the scanner works correctly
with other programs. If so, then you should call the hotline.

Document filing Problem: I cannot file any documents in ELO.
First, check all the filing paths. Check the user rights. Do you have
enough rights to save a document? Check the configuration of the
keywording form.

Starting the program Problem: I am unable to start ELO. What should I do?
Are you using the correct user name? Try the default for ELO: User
name "Administrator" and no password.

Create client report Problem: I was asked to send a "client report". I do not know how
to create this report.
First, you need to create a .txt file such as
"ELO_protocol_Smith.txt". Create this file on your desktop or in any
folder on your computer by opening the context menu. Click New >
Text file and enter the file name (ELO_protocol_Smith.txt). Please
keep in mind that this must be a txt. file.
Now, select this file in the ELO menu > Configuration > Paths > Log
file storage path. Then click the browse button and select the path
and log file. In our example:
C:\Temp\Smith\ELO_protocol_smith.txt.
Then, select 511 Everything in the field on the same line. Next, close
the program and reopen it.
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Now, repeat the action that caused the problem. As soon as the box
with the error message appears, save the report file, WITHOUT con-
firmation of the message box (without clicking a button) and send
us the log file.
Finally, close the message box and ELO again. To deactivate the log
file, set the value to 0 No log in the ELO menu > Configuration > Paths
> Protocol file path.
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Website

You can find more information on the ELOoffice website
at:www.elooffice.com.
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Disclaimer of Liability

ELO Digital Office GmbH, Tübinger Strasse 43, 70178 Stuttgart, Germany
ELO Digital Office AT GmbH, Leonfeldner Strasse 2-4, 4040 Linz, Austria
ELO Digital Office CH AG, Industriestrasse 50b, 8304 Wallisellen, Switzerland
The ELO homepage is available: www.elo.com
ELO Digital Office, the ELO logo, elo.com, ELOoffice, ELOprofessional and ELOenterprise are
trademarks of ELO Digital Office GmbH in Germany and/or other countries. Microsoft®, MS®,
Windows®, MS Office®, Windows XP®, Windows Vista®, Windows 7®, Windows 8®, Windows 10®,
Word®, Excel®, PowerPoint®, .NET-Framework®, Lexware® faktura + auftrag, Lexware® büro
easy, Leitz®, Sage® GS-Office, and Sage® PC-Kaufmann are registered trademarks and protected
accordingly. Other company, product, or service names may be trademarks of other companies.
This publication serves only as non-binding general information and is not a substitute for a de-
tailed, individual consultation. The information contained in this publication can be changed
at any time without prior notice. Technical characteristics and functions may vary, particularly
from country to country.
You can obtain the latest information to ELO products, contract terms, and prices from the ELO
companies, ELO Business Partners, and/or from the ELO Channel Partners. The product infor-
mation shows the current product status. The subject and extent of the services are exclusively
defined in the respective contracts.
ELO does not guarantee that its products or other services ensure compliance of specific laws
or regulations. The customer is responsible for compliance with security regulations and other
regulations defined by national and international law.
We reserve the right to make changes and assume no liability for errors and misprints. Repro-
duction and distribution, in part or in whole, is only allowed with written consent from ELO Dig-
ital Office GmbH.
© Copyright ELO Digital Office GmbH 2020. All rights reserved.
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End User License Agreement (EULA) for
ELOoffice 11

Please read through the terms and conditions of this License Agreement carefully before contin-
uing with the installation of the program:
The ELO Digital Office GmbH End User License Agreement (EULA) is a legally valid contract
between you (either a natural or a legal person) – referred to as "Licensee" in the following -
and ELO Digital Office GmbH – referred to as "Licensor" in the following - for the software prod-
ucts and any associated software components, media, printed materials, and online or electron-
ic documentation of ELO Digital Office GmbH. This License Agreement is the entire agreement
concerning the program between you and ELO Digital Office GmbH and supersedes all earli-
er contracts, assignments or agreements between the parties. There may be a supplementary
agreement or an addendum to this EULA that applies to the software.
By installing, using, copying or otherwise using the software products of ELO Digital Office
GmbH, you, the purchaser, agree to be bound by the terms of this EULA. If you do not agree with
the terms and conditions of this EULA, do not install or use ELOoffice 11.
ELOoffice 11 and the corresponding written materials are protected by copyright laws and inter-
national copyright agreements as well as other laws concerning intellectual property and agree-
ments. Copyright notices, serial numbers and other marks used to identify the program must on
no account be removed or modified.

1. Object of this Agreement
The object of the Agreement is the computer program, the program specification, operating in-
structions and other associated material. The Licensor warns that it is impossible to manufac-
ture computer software so that it functions perfectly in all applications and with all hardware
combinations, given the current state of technology. Therefore, the object of this Agreement is
only software which is fundamentally usable as described in the program specification and op-
erating instructions.

2. Rights of Licensee
By purchasing this product, the Licensee is only granted the right to use the purchased software
as per section 4. This purchase does not convey any rights to the software itself. The Licensor
reserves all rights to publish, reproduce, change and use this software.

3. Retention of title
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The software as provided, the program specification, operating instructions and other associat-
ed material remain the property of the Licensor until all demands by the Licensor arising from
the business relationship have been paid in full by the Licensee.

4. Granting of license
((1) On condition that all provisions of this EULA are observed, the Licensor grants a personal,
non-exclusive license to install and use the software. The software may be installed and used on
an unlimited number of computers as long as only the Licensee uses the software.
(2) The Licensor grants the right to install and use copies of ELOoffice 11 on devices on which
a properly licensed copy of the operating system for which ELOoffice 11 was developed is in-
stalled. The software may not be saved or used on more than one hardware system, except where
expressly permitted by the Licensor. The Licensee may make copies of ELOoffice 11 that are re-
quired for private backups and filing.
(3) Using the software on a network or any other multi-user computer system is not permitted
where this allows the program to be used concurrently at more than one workstation. If a user
wishes to use the software within a network or other multi-user system, this user must purchase
an appropriate number of additional licenses for the other workstations connected to the net-
work system. A license must be purchased and installed on every workstation that gives access
to the ELO repository server. Simply owning a number of licenses corresponding to the number
of users working concurrently is not sufficient. Using the software in such a network or multi-user
system is only permitted after the required extra licensing fees have been paid in full.

5. Decompiling and program modification
(1) Back-translating the program code into another format (decompiling) and other forms of re-
verse-engineering the different stages of manufacture of the software are not permitted.
(2) Removing the copy protection or any similar protection mechanisms is strictly prohibited.
The Licensee may only bypass these copy-protection mechanisms if they are interfering with
or preventing error-free use of the program and where the Licensor, despite a request from the
Licensee to remove this hindrance, has not responded within a reasonable time. The Licensee
must prove that its use of the product is impaired or hindered by such a protection mechanism.
(3) Program modifications that go beyond the scope of paragraph 2, particularly for the purpos-
es of debugging, or increasing the functionality of the program, are only permitted for personal
use of the changed program. Personal use as defined here particularly covers private use by the
Licensee. Personal use also includes professional or commercial use, where it is used only by the
Licensee or its employees and is not used commercially externally in any form.
(4) These actions as described in the previous paragraph may only be ceded to commercial third
parties that may be in competition with the Licensor if the Licensor is unwilling to make such
changes to the program upon payment of an appropriate fee. The Licensee must allow sufficient
time for review and acceptance of such a request.

6. Transfer of usage rights
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(1) The Licensee may transfer ownership of the software including the user manual and all other
accompanying material to a third party, as long as this does not constitute for-profit rental or
leasing and the third party agrees to be bound by the present terms and conditions. The original
license package structure must be maintained, and existing license packages must not be split
up and sold as a single license or with another package structure. The original Licensee must
hand over all copies of the program including any backup copies, or destroy those copies not
handed over. The original Licensee has no right to use the program for as long as the software is
transferred to a third party. Renting for commercial purposes or leasing are not permitted.
(2) The Licensee must carefully retain these terms and conditions. Before transferring the soft-
ware, these conditions must be presented to the new Licensee. If the original Licensee no longer
possesses the terms and conditions at the time of this transfer, a replacement copy must be re-
quested from the Licensor. The Licensee shall bear the costs of mailing.
(3) The Licensee may not hand over the software to a third party when there is good reason to
believe that the third party will not adhere to the terms and conditions, particularly with regard
to making unauthorized copies.

7. Reproduction rights
(1) All titles, including those not subject to copyright law, in and to ELOoffice 11 and all copies
thereof belong to the Licensor or its suppliers. All titles and rights to the intellectual property
in and to the content that can be created using ELOoffice 11 are the property of the respective
owner and can become intellectual property through applicable copyright laws and other laws
and protected by contracts. This EULA does not grant you any rights to use such content. The
Licensor retains all rights not expressly granted under this EULA.
(2) The Licensee may make copies of the provided program if these copies are required to use
the program. These necessary copies include installing the program on the main server for the
hardware to be used and loading the program to internal memory.
(3) The Licensee may also make additional copies for backup purposes. However, only one back-
up copy may be made and stored at any time.
(4) The Licensee is not permitted to make any further copies, including printing the program
code or photocopying the manual.

8. Duration of the Agreement
The Agreement is valid indefinitely. If the Licensee breaches any provision of this Agreement, the
right to use the purchased program shall be terminated without notice. The Licensee is obligated
to destroy the program and all copies thereof, including any altered versions, and any written
material upon termination of this Agreement. Regardless of all other rights, the Licensor shall
be entitled to terminate this License Agreement if you violate the terms of this EULA. In such a
case, you must erase all copies of ELOoffice 11 in your possession.

9. Compensation for breach of contract
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The Licensor expressly declares that the Licensee shall be liable for all losses incurred by the
Licensor arising from copyright infringements by the Licensee in breach of this Agreement.

10. Modifications and updates
The Licensor is entitled to create updates to the program at its discretion. The Licensor has no
obligation to make updates available to the Licensees who have not signed the registration card
and returned it to the Licensor and have not paid the update fee.

11. Warranty, duty to examine and to give notice of defects
(1) The Licensor guarantees that the program as sold and as described to the purchaser is usable
under the usual conditions of operation and maintenance and has the functionality claimed for
a period of twelve months from the date of delivery. A negligible reduction in usability shall be
disregarded. Claims in regard to defects in the software must be raised with the vendor supplying
the software. For private purchase as defined by the German Civil Code, the warranty period is
two years from the date of delivery.
(2) If a program package is shown to be unusable within a six-month warranty period starting
from the date of delivery of the program package to the customer, the Licensor will take back
the program package supplied and replace it with an equivalent new program package. If this is
also shown to be unusable, and if the Licensor is unable to establish usability at reasonable cost
and within a reasonable time, the Licensee shall be entitled to a discount or shall be entitled to
return the program package and to receive a full refund.
(3) There is no further obligation under the provisions of this warranty. In particular, there is no
guarantee that the program package will meet specific requirements of the customer or those
of its users. The Licensee bears sole responsibility for the selection, installation and use of the
software, and for the intended results. Furthermore, there is not any warranty for modified or
edited versions of the program, where it can be shown that defects are connected with the afore-
mentioned modifications and alterations.
(4) The Licensee is required to inspect the software for obvious defects that would be immedi-
ately evident to an average customer. Obvious defects, particularly missing manuals, must be
reported to the supplier in writing within two weeks. Defects, particularly their symptoms, must
be described in as much detail as possible (e.g. details of error messages).
(5) Defects that are not obvious must be reported to the supplier within two weeks of detection
by the Licensee.
(6) If the provisions of the duty to examine and to give notice of defects are not met, the software
shall be considered to be accepted with due consideration for the respective defect.
(7) The Licensor assumes neither warranty nor liability for the correctness or completeness of
the information, texts, graphics, links or other content contained in ELOoffice 11 nor warranty
with regard to transmission of computer viruses, worms, Trojans or other such computer pro-
grams. Forwarding any warranty or guarantee to users or third parties is expressly refused.
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(8) It is expressly stated that every user is personally responsible for, and must make provision
for, proper backup of all data saved in the program. The Licensor offers no guarantee and accepts
no responsibility whatsoever for loss of data in the event of an error.

12. Liability
(1) The Licensor shall be liable for damages for which it is responsible up to the purchase price.
The Licensor accepts unlimited liability for damages resulting from defects of title and the failure
to provide the warranted characteristics. Liability for neglect of duty shall be limited to five times
the purchase price and to the losses that would typically be expected in relation to a software
license. Otherwise, the Licensor accepts unlimited liability only for intent and gross negligence,
including that of its legal representatives and executives. Where others performing an obligation
for which the Licensor is principally liable are at fault, the Licensor is only liable for neglect of
duty as defined above.
(2) For ordinary negligence, the Licensor shall be liable only where it has neglected an obligation
that is central to achieving the purpose of the Agreement (material obligation). If the material
obligation is not fulfilled, limited liability for neglect of duty in accordance with paragraph 1 of
this liability clause shall apply accordingly.
(3) Liability for loss of data is limited to the typical cost of recovery that would have been incurred
had regular data backups been made corresponding to the level of risk. We do not accept liability
for consequential losses caused by a defect not covered by insurance or for loss of profit, unre-
alized savings or other indirect losses.
(4) The Licensor shall not be liable for any indirect or direct damages that result from faulty con-
figuration of the system environment, the operating system or the purchase of the Licensor's
software as sold. Similarly, the Licensor does accept any liability for such damages as may re-
sult from faulty or unapproved scripts, from other faulty or unapproved program updates or up-
grades produced or commissioned by the Licensee, or from faulty or unapproved interface pro-
gramming.
(5) Liability under section 14 of the German Product Liability Act (ProdHG) is not affected.

13. Obligation of confidentiality and duty of care
Both parties to the Agreement shall not divulge any trade or business secrets, data or documents
that they become aware of through their business relationship either during or after the term
of the Agreement. Trade and business secrets include the names of the license holder's clients
and the agreed terms and conditions of sale. Both parties to the Agreement shall not divulge any
trade or business secrets, data or documents that they become aware of through their business
relationship either during or after the term of the Agreement.

14. Place of jurisdiction
Commercial relations with the Licensee are governed exclusively by the laws of the Federal Re-
public of Germany with exclusion of the UN Convention on Contracts for the International Sale
of Goods. Where this law refers to foreign legal systems, these references are invalid. The place
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of jurisdiction for any disputes arising from this Agreement and any agreements derived from it
is Stuttgart.

15. Severability clause
If individual provisions of this Agreement are or become completely or partially invalid, the va-
lidity or enforceability of the remaining provisions shall remain unaffected. In the event a provi-
sion of this Agreement becomes invalid or unenforceable, said provision shall be replaced by a
valid and enforceable one which most closely approximates the economic intent of the parties.
The above provisions shall apply correspondingly to any gaps in the Agreement.
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! link, keyword list - 606
* - 211, 227
% - 211
+ - 603
About - 146
About... - 632
Access path - 532
Activation - 22, 57
Activities - 146, 181, 574
Activities, color - 317
Activities, create - 315
Activities, functions - 315
Activities, manage projects - 311
Activities for entry - 146, 316
Activities form - 317
Activities list - 316
Activity, daily returns - 316
Activity, new - 146, 315
Activity, overdue tasks - 316
Activity, register for monitoring - 316
Activity, return - 316
Activity project, create - 312
Activity project, edit fields - 313
Activity project, index - 313
Activity project, keywords - 314
Activity projects - 147
Activity projects, manage - 311
Add, to Outlook - 174
Additional references - 149
Add pages - 147
Add to full text database - 148, 629
Administration - 153, 160
Administrator - 578
Advanced folder connection - 293, 509
All, select - 185
All file types, show - 187
AND (operator) - 523

Annotation, create - 128
Annotation, delete - 130
Annotation, move - 130
Annotation, select - 128
Annotation, stamp - 128
Annotation, sticky note - 128
Annotation, strikethrough - 128
Annotation, text note - 128
Annotations - 149
Annotations, delete - 84
Annotations, freehand marker - 86
Annotations, horizontal marker - 85
Annotations, marker - 86
Annotations, on PDFs - 128, 149, 150, 498, 643
Annotations, PDFs - 80
Annotations, permissions - 86
Annotations, preview pane - 506
Annotations, print - 506
Annotations, select - 85
Annotations, show - 85
Annotations, stamps - 86
Annotations, sticky note - 85
Annotations, strikethrough - 85
Annotations, text note - 86
Annotations, tools - 84
ArchivData directory - 20, 31, 336
Arrange freely - 150
Attachment, delete - 156
Attachment, new - 326
Attachment, open - 195
Attachment, save - 327
Attachment, save as - 182
Attachment, version - 150, 326
Attachment, version history - 302
Attachments - 325, 542
Attachment versions - 326
Automatic filing - 151
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Automatic filing with complete filing definition - 514
Back to home - 167
Backup, deletion control - 611
Backup control - 612
Backup files - 514
Backup path - 511, 530, 534
Backup path, create - 533
Backup path, use - 532
Barcode - 233, 239
Barcode recognition - 151
Blank pages, discard - 520
Boolean operators - 212
Brightness, scan profiles - 520
Business cards, file - 266
Calendar function - 587
CD-ROM, data backup - 467
Chaos folder - 542
Check for updates - 152
Check in - 309
Check in, options - 493
Check out - 305, 308
Checkout, options - 492
Check out and edit - 152
Checksum, test - 191
Click&Find, configuration - 370, 371
Click&Find, full text - 371
Click&Find, installation - 370
Click&Find, overview - 369
Click&Find, search - 371
Click & Find, wildcards - 372
Clipboard - 154, 652
Clipboard, remove from - 180
Clipboard, save contents - 492
Clipboard work area - 652
Close, program - 153
Cloud, data backup - 466
COLD, background - 496, 642
Color, activities - 317
Color, edit - 568

Color for short name, select - 231
Color management - 566, 566
Colors - 567
Colors, scan profiles - 520
Column, priority - 228
Comment, keyword list - 194
Compare versions - 153
Compatibility mode - 532
Compression - 520
Configuration - 153, 489
Configuration, annotations on PDFs -

80, 128, 149, 150, 498, 643
Configuration, display - 641
Configuration, e-mail - 287
Configuration, OCR template - 499
Consistency check - 160
Content, move to Outlook - 290
Contents, move to Outlook - 175
Context menu - 77
Contrast, scan profiles - 520
Conventions - 10
Conversion, TIFF - 192
Convert, PDF - 175
Copy, file structure - 154
Copy, insert - 168
Copy, Intray - 139, 154, 154
Copy OCR text - 82
Copy rights - 576
Copy to Clipboard - 154
Counter, version history - 299
Create new document from a template - 159
Create path automatically - 282
Current document, print - 176
Daily returns - 156, 316
Data, external - 226
Data backup - 156, 463
Data backup, CD-ROM - 467
Data backup, cloud - 466
Data backup, manual configuration - 477
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Data backup, network drive - 467
Data backup, restore - 474
Data backup, run - 471
Data backup, set up - 465
Data backup, USB storage device - 466
Data sources - 333
Data type - 225
Data type, select - 241
Date - 221, 242, 587, 589
Date, return by - 323
Date, return on - 323
Date, sort - 188
Date, tasks - 189
Default directories - 20, 29
Default index - 182, 278
Default index, create - 331
Default index, insert - 168, 331
Default index, save - 331
Default index, use - 182
Default path, BASIS - 231
Delete - 156, 293
Delete, annotations - 84
Delete, old document - 180
Delete, repository - 333
Delete, version - 180
Deleted entries - 137
Deleted entries, restore - 137
Deleted versions, remove - 180
Delete from full text database - 157
Delete permanently - 175
Delete working file after checking in - 493
Deleting, keywording form - 251
Deletion control, backup - 611
Dialog boxes - 12
Digital signature - 337
Direct filing - 158
Directory, create - 58
Directory, share - 58
Direct search - 158, 198

Discard changes - 123
Display, by file type - 165
Display, deleted entries - 187
Document, add page - 515
Document, add to full text database - 231
Document, check in - 152, 309
Document, check out - 152, 309
Document, copy to other user's Intray - 139
Document, create from template - 125
Document, delete - 137, 138
Document, discard changes - 123
Document, edit - 161, 297, 297, 594
Document, edit again - 123
Document, file - 88
Document, file system - 88
Document, file to file system - 88
Document, full text - 148
Document, lifetime - 614
Document, move to other user's Intray - 139
Document, new - 492
Document, new from template - 159
Document, Office - 492
Document, open - 501
Document, permanently delete - 138
Document, print - 176
Document, restore - 181
Document, rotate - 181, 515
Document, scan - 182
Document, search - 197
Document, sort - 181
Document, transfer to Outlook - 174
Document, version - 169
Document changes, discard - 159
Document date - 543
Document date, show - 496, 642
Document date, update - 493
Document display, back - 151
Document display, next - 166
Document files, move - 170, 170
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Document form - 230
Document link, send - 185
Document lock - 493
Document number - 297
Document path -

160, 171, 231, 237, 515, 529, 530, 531, 534, 534, 574
Documents, encrypt - 144, 545
Document scanner - 95
Document status - 294, 297
Document status, show - 629
Document template - 159
Document version, open - 301
Document viewer toolbar - 76, 101, 129
DoubleView - 153, 301
DPI, define values - 518
DPI, scanner resolution - 519
Drag and drop - 182
Dropzone, activate - 391
Dropzone, add filing tile - 398
Dropzone, Administration folder - 393, 443
Dropzone, animated collapse - 396
Dropzone, animated collapsing - 444
Dropzone, available variables - 406, 409, 416
Dropzone, collapse - 393, 396, 444
Dropzone, configuration - 395, 443
Dropzone, deactivate - 391
Dropzone, deletions - 444
Dropzone, directory monitoring - 403
Dropzone, edit filing tile - 398
Dropzone, expand - 393, 396, 444
Dropzone, filing path - 408
Dropzone, filing tile, activate - 403
Dropzone, filing tile, adjust display - 400
Dropzone, filing tile, select keywording form - 402
Dropzone, filing tile, set color - 401
Dropzone, filing tile, set icon - 401
Dropzone, filing tile, type - 400
Dropzone, filing tiles, assign index fields - 406
Dropzone, filing tiles, define target directory - 408

Dropzone, filing tiles, finish editing - 410
Dropzone, filing tiles, usage example - 438
Dropzone, full text analysis - 396
Dropzone, full text analysis, preprocessing - 444
Dropzone, global tiles - 395, 444
Dropzone, index fields - 406, 416
Dropzone, installation - 391
Dropzone, Java environment - 445
Dropzone, keyboard shortcut - 418, 425
Dropzone, keywording form - 402, 414
Dropzone, log file - 396
Dropzone, log files - 445
Dropzone, monitor display - 396
Dropzone, OCR analysis - 396
Dropzone, OCR preprocessing - 396, 444
Dropzone, PDF printer directory - 396, 444
Dropzone, PDF printer directory, monitor - 404
Dropzone, PDF printer directory, send as e-mail - 404
Dropzone, personal tiles - 395, 444
Dropzone, printer - 34
Dropzone, program interface - 392
Dropzone, regular expressions - 431
Dropzone, report - 396
Dropzone, restore tiles - 444
Dropzone, script tiles, activate - 425
Dropzone, script tiles, keyboard shortcut - 425
Dropzone, search tile, activate - 418
Dropzone, search tile, assign index fields - 416
Dropzone, search tile, create - 411
Dropzone, search tile, keyboard shortcut - 418
Dropzone, search tiles, adjust display - 413
Dropzone, search tiles, direct filing - 417
Dropzone, search tiles, usage example - 440
Dropzone, set language - 445
Dropzone, status bar - 393
Dropzone, system settings - 395, 443
Dropzone, target path - 408
Dropzone, tile color - 401
Dropzone, tile columns - 396
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Dropzone, tile icon - 401
Dropzone, view history - 393
Dropzone context menu - 394
DSN - 334
Duplex scanning - 520
Duplicate check, options - 493
DVD - 492, 536
Edit, margin notes - 161
ELO_NOTIFY - 323, 323
ELO_REQ - 323, 323
ELO button - 70
ELOINDEX - 265
ELO MobileConnector, see MobileConnector - 374
ELOoffice, compatibility - 532
ELO Print&Archive, see Print&Archive - 346
ELO printer - 329
ELOviewer - 535, 536
ELOviewer, export data set - 621
ELOviewer, extra text - 628
ELOviewer, finish import - 626
ELOviewer, import wizard - 620
ELOviewer, Import wizard - 624
ELOviewer, index fields - 627
ELOviewer, keys - 624
ELOviewer, keywording - 627
ELOviewer, keywording forms - 623
ELOviewer, keywording search - 649
ELOviewer, logon dialog box - 619
ELOviewer, object type - 629
ELOviewer, options - 622
ELOviewer, search mode - 649
ELOviewer, select import path manually - 621
ELOviewer, target - 621
Email, configure keywording form - 508
E-mail, delete - 293
E-mail, filing format - 508
Encryption - 337
Encryption key - 144, 144, 162, 233, 564, 629
Encryption key, add - 565

Encryption key, define - 565
Entries, count - 154
Entries, delete - 156, 610
Entries, export - 544
Entries, restore - 156, 181, 610
Entries, search - 184
Entry, move - 171
Entry, reminder - 179
Excel, export list - 163
Excel overview, create - 154
EXIF information, read - 226
Expiration date - 629
Expired documents, delete - 156, 614
Expired tasks - 175
Export - 163, 540
Export, date - 543
Export, documents - 542
Export, finish - 547
Export, keywording forms - 544
Export, options - 542
Export, password - 545
Export, reminders - 542
Export, selection - 541
Export, start - 540
Export, viewer - 546
Export list, Excel - 163
Export reminders - 542
Export wizard - 540
External data - 226
Extra text, keywording - 168
FAQ - 192
Fax - 182, 514
Feed, automatic - 520
File, attach - 325
File, insert - 168
File, save as - 182, 301
File, to multiple folders - 273
File attachment, add - 147
Filed by - 629
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File extensions, backup files - 514
File filter - 502
File name, show - 630
File structure, copy - 154
File system, document - 88
File type - 165
File types, show all - 187
Filing, automatic - 151
Filing, non-modifiable - 294
Filing date - 221, 543
Filing date, sort - 188
Filing definition -

151, 215, 230, 263, 265, 268, 271, 278, 280, 282
Filing definition, by filing structure - 282
Filing definition, longest match - 278
Filing path - 511, 629
Filing structure, filing definition - 282
Find, keywording - 202
Flatbed scanner - 95
Folder, add to Outlook - 289
Folder, check in - 309, 310
Folder, check out - 305, 309
Folder, copy - 154
Folder, create - 112, 115, 173
Folder, default index - 182
Folder, insert - 168
Folder, new - 492
Folder connection - 286, 507
Folder connection, advanced - 293, 509
Folder form - 230
Font color - 165, 231, 566
Font color, import - 553
Font color, system settings - 166
Format, scan profiles - 520
Form designer - 230, 247
Form designer, determine tab order - 249
Form designer, organize index fields - 248
Form permissions - 230
Freehand marker - 86

Full screen - 166
Full text, add document - 148
Full text, keywording assistance - 259
Full text content, retrieve - 187
Full text database - 148, 157, 187, 198, 335, 524
Full text database, rebuild - 524
Full text database, use OCR for PDF - 525
Full text index, optimize - 524
Full text search - 166, 231
Functions - 12
General margin note - 132, 166
Global keyword list - 166
Go to - 167
Group, name - 222
Group, thesaurus - 245
Groups - 71
Horizontal marker - 85
Icons for folders and documents - 500
ID, keywording form - 498
ID number - 533
Image format, PDF - 520
Image format, TIFF - 520
Image information, read - 226
Import - 548
Import, finish - 554
Import, font color - 553, 625
Import, forms - 552
Import, keys - 553
Import, options - 551
Import, source - 548
Import, target - 550
Import wizard - 548
Import wizard, ELOviewer - 620
Import wizard, password - 554, 625
Index, insert - 168
Index field - 105, 245
Index field, hidden - 227
Index field, name - 221
Index fields, organize - 248
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Index field type - 241
Info display - 495, 641
Information, show - 252
Inherit rights of parent entry - 582
Insert, reference - 155
Installation - 14
Installation, activation - 22, 57
Installation, ArchivData - 20, 31
Installation, default directories - 20, 29
Installation, download - 14
Installation, DVD - 14
Installation, language - 15
Installation, macros - 21, 34
Installation, network - 58
Installation, PDF printer - 21, 34
Installation, Postbox - 20, 30
Installation, serial number - 20, 27
Installation, standard - 18
Installation, TIFF printer - 21, 34
Installation, user-defined - 23
Intray - 94
Intray, refresh - 187, 514
Intray, rotate documents - 515
Intray entries, retrieve (refresh Intray) - 187
Intray file OCR*.TXT - 187
Intrays - 513
ISO date - 242
Join, pages - 168
Join, separator pages - 168
Join options - 514
Joker, search - 211
JPEG, set image quality - 518
Key entries, empty - 590
Key management - 560
Keys - 168, 552, 560, 581, 590, 629
Keys, assign - 561, 562
Keys, define - 560
Keys, delete - 563
Keys, edit - 561, 563

Keys, remove - 563
Keywording - 168, 237
Keywording, data type - 225
Keywording, delete - 157
Keywording, edit - 168, 250, 297
Keywording, full text - 259
Keywording, hidden index field - 227
Keywording, multiple filing - 273
Keywording, search - 202, 205
Keywording, show - 187, 496, 642
Keywording attributes - 237
Keywording form - 215, 507, 532, 544
Keywording form, add to full text database - 231
Keywording form, barcode - 233
Keywording form, column with high priority - 228
Keywording form, create - 218, 263
Keywording form, create path automatically - 231
Keywording form, data type - 241
Keywording form, date - 221
Keywording form, default fields - 221
Keywording form, delete - 251
Keywording form, designer - 247
Keywording form, document form - 230
Keywording form, document path - 231
Keywording form, ELOINDEX - 265
Keywording form, encryption key - 233
Keywording form, enter group - 222
Keywording form, entry only with keyword list - 227
Keywording form, filing date - 221
Keywording form, filing definition - 230, 265, 268
Keywording form, folder form - 230
Keywording form, font color - 231
Keywording form, form designer - 230
Keywording form, ID - 498
Keywording form, index fields - 220
Keywording form, index field type - 241
Keywording form, keys - 230
Keywording form, lifetime - 234
Keywording form, modify - 250
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Keywording form, name - 230
Keywording form, name index field - 221
Keywording form, new - 235
Keywording form, new tab - 227, 227
Keywording form, non-modifiable - 232
Keywording form, normal access - 226
Keywording form, permission - 225, 230, 232
Keywording form, ready-only index field - 227
Keywording form, reference paths - 231
Keywording form, reminder - 233
Keywording form, search form - 202, 230
Keywording form, set as default - 185
Keywording form, short name - 221
Keywording form, sort - 233
Keywording form, switch - 250, 250
Keywording form, tab name - 234
Keywording form, version control - 294
Keywording form, version control disabled - 232
Keywording form, version control enabled - 232
Keywording form, wizard - 235
Keywording form key - 230
Keywording form name - 230, 236
Keywording forms - 169
Keywording forms, edit - 250
Keywording forms, versioning - 232
Keywording forms manager - 144, 220, 235, 280
Keywording forms wizard - 235
Keywording preview - 75
Keywording search - 184, 205, 522
Keywording search, button - 205
Keyword list - 166, 194, 227, 496, 594, 642
Keyword list, ! link - 606
Keyword list, + (link) - 603
Keyword list, drag and drop - 606
Keyword list, edit - 229
Keyword list, expand/collapse - 606
Keyword list, field-specific - 596
Keyword list, force access - 606
Keyword list, global - 166, 595

Keyword list, index fields - 596
Keyword list, multiple selection - 606
Keyword list, select - 496, 642
Keyword list, use - 601
Keyword list, version comment - 598
Keyword list, version number - 597
Keyword list, version numbers - 195
Keyword list selection, dialog box - 496, 642
Language, installation - 15
Lifetime - 234, 614, 615, 617
Lifetime, document - 180
Link - 141, 169
Link, delete - 143
Link, search work area - 143
Link, send - 185
Link, show - 497, 643
Link to Outlook - 286
List, print - 176
List, scan profiles - 178
List, to search view - 171
Lock account - 573
Lock master document, but not references - 493
Lock master document and references - 493
Log - 586
Log file - 511
Log files - 445
Logon dialog box, ELOviewer - 619
Longest match - 278
Macros - 286
Macros, install - 20, 34
Margin note - 132, 197, 504
Margin note, add - 173
Margin note, configuration - 169
Margin note, delete - 157
Margin note, edit - 132, 162
Margin note, general - 132, 166, 173
Margin note, help - 169
Margin note, new - 132, 133, 173, 173
Margin note, permanent - 132, 173
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Margin note, personal - 132, 173
Margin note, print - 132, 176, 639
Margin note, settings - 132, 169
Margin note, view - 136
Margin notes, settings - 504, 647
Margin notes context menu - 132
Marker, freehand - 86
Marker, horizontal - 85
Marker, rectangle - 86
Markers - 86, 629
Matches, show - 524
Merge, pages - 169
MobileConnector, add folder - 147, 376
MobileConnector, automatic synchronization - 381
MobileConnector, duplicate check - 389
MobileConnector, edit base directories - 379
MobileConnector, keywording defaults - 388
MobileConnector, log - 385, 388, 389
MobileConnector, mode - 388
MobileConnector, naming conflicts - 388
MobileConnector, open - 174
MobileConnector, overview - 374
MobileConnector, permissions - 375
MobileConnector, recursive folder synchronization -

388
MobileConnector, repository rights - 388
MobileConnector, save as copy - 376
MobileConnector, simultaneous changes - 388
MobileConnector, start - 382
MobileConnector, synchronize - 376
MobileConnector, tab - 527
MobileConnector, warning before deletion - 374
Monthly folders - 271
Mouse cursor - 85
Move, Intray - 172
Move to other user's Intray - 139
MSG (Outlook) - 509
Multicolumn view - 172, 214
Multi-page document, page through - 86

Multiple filing - 273
My ELO - 22, 57
My ELOoffice - 172
Navigation - 69
Network drive, data backup - 467
Network installation - 58
Network scanner - 513
New folder - 173
New keywording form - 218
New tab, keywording form - 227, 227
New version - 169, 173
Non-modifiable - 232, 296
Normal access - 226
Notes, search - 173, 198
Notes, settings - 504, 647
Number - 242
Numeric, fixed width, index field - 245
Object, delete permanently - 138
Object ID - 629
Object number - 587
OCR - 101, 515
OCR, define area - 81
OCR, show - 187
OCR mode, show message - 499
OCR preprocessing - 173
OCR settings - 524
OCR template - 105
OCR template, configuration - 499
ODBC data sources - 333
Office document - 492
Office documents, Internet Explorer - 499, 643, 644
Office documents, Office OCX - 499, 643
Office documents, OLE container - 499, 643
Office documents, preview handler - 499, 643
Old document, remove - 180
Old documents, remove - 610, 610
Open, attachment - 195
Open in read-only mode - 174
operators - 523
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Options - 490
Options, search - 200
OR (operator) - 523
Outlook - 174, 286
Outlook, add to Outlook - 174, 289
Outlook, advanced folder connection - 293, 509
Outlook, export - 286, 291, 507
Outlook, filing format - 509
Outlook, folder - 286, 507
Outlook, folder connection - 286, 289, 507
Outlook, macros - 286
Outlook, options - 526
Outlook, path - 507
Outlook, refresh - 174
Outlook, synchronize - 291
Outlook folder - 287
Outlook folder connection - 289
Overdue tasks - 175
Overview, reminders - 180
Owner - 582
Page, rescan - 96
Page number display - 86
Pages, deskew automatically - 520
Pages, join - 97, 168, 168
Pages, scan - 182
Pages, split - 189
Page through - 86
Password - 545, 554, 607, 609
Password, assign - 607
Password, change - 151, 607
Password, change user password - 608
Password, create - 607
Password, encryption key - 144
Password, length - 151
Path - 531
Path, create - 530
Path, create automatically - 231, 275
Path, new - 237
PDF - 101, 175, 185

PDF printer - 514
PDF printer, install - 20, 34
Permanent margin note - 132
Permanent margin notes - 504, 647
Permission, index field - 225
Permission, keywording form - 232
Permissions - 562, 563, 573, 576
Permissions, annotations - 86
Permissions, edit - 580, 582
Permissions, pass on - 584
Permissions, set - 176, 176, 580
Personal margin note - 132, 176
Personal margin notes - 504, 647
Placeholder - 227
Placeholder, search - 211
Postbox directory - 20, 30
Preview document - 155, 187
Preview mode - 502
Preview path - 503
Print - 329
Print, fit to page - 492
Print, margin note - 639
Print&Archive, configuration - 349, 353
Print&Archive, full text database - 358
Print&Archive, log file - 352
Print&Archive, printer - 34
Print&Archive, recognize document type - 357, 359
Print&Archive, set up new document type - 353
Print&Archive, start program - 348
Print&Archive, templates - 351
Printer - 514
Printer, preview - 503
Printer, select - 591
Priority - 177, 177, 177, 526
Profile, ArchivData - 341
Profile, change - 343
Profile, create - 338, 338
Profile, local repository - 342
Profile, name - 341
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Profile, new - 340
Profile, scan - 178
Program directory, select - 62
Project - 574
Project, create - 311
Project, ELO_NOTIFY - 323
Project, ELO_REQ - 323
Properties, document path - 531
Quick launch toolbar - 70
Read copy, margin note - 639
Read-only - 227
Read-only copy, create - 535
Read-only copy, repository - 178
Read-only mode, open - 174
Reference - 149, 155, 303, 493, 493
Reference paths, create automatically - 231, 275
References, replace - 542
Refresh - 178
Refresh Intray view - 187
Register ELOoffice - 179
Register for monitoring - 179, 323, 323
Registration - 22, 57, 172, 179
Reminder - 179, 233, 526, 576, 589
Reminder, automatic - 491
Reminder, delete - 156
Reminders for entry - 179
Reminders overview - 180
Reminders report - 588
Remove, from search results - 180
Remove from search results - 180
Repair - 533
Report - 585, 589
Report, activate - 146, 585
Report, for entry - 180
Report, print - 589
Report, repository - 181
Report, show - 586
Report, user - 191
Report data, options - 587

Repository, delete - 333
Repository, ELOviewer - 537
Repository, scan - 183
Repository, select target and file - 163
Repository, show report - 586
Repository, work area - 651
Repository document, do not lock - 492
Repository document, new - 492
Repository document, version - 147
Repository summary, print - 177, 556
Repository work area - 651
Rescan page - 181
Restore, deleted entries - 137
Restore, documents - 181
Restore, entries - 181
Restore path - 511
Results list - 213
Results list, show - 188
Return - 181
Ribbon - 71
Rights, assign - 571
Rights, lock account - 573
Rotate - 181
Rotate view - 83
Save as, attachment - 182
Scan, enhanced B/W scanning - 520
Scan, straight to the repository - 183
Scan, to the Intray - 94
Scan, TWAIN - 517
Scan&Archive, configuration - 450
Scan&Archive, configure - 153, 456
Scan&Archive, overview - 446
Scan&Archive, program interface - 452
Scan&Archive, requirements - 447
Scan&Archive, run - 162
Scan&Archive, start - 448
Scan&Archive, text pattern rule - 458
Scan&Archive, use - 461
Scan after preview - 517
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Scan document - 520
Scan file names - 514
Scanned pages, add - 148
Scanner, select - 185
Scanner, settings - 574
Scanner format - 519
Scanning, both sides - 520
Scanning, correct document size - 517
Scanning, deskew - 517
Scanning, document scanner - 95
Scanning, flatbed scanner - 95
Scanning, progress bar - 517
Scanning, repository - 91
Scanning, resolution - 519
Scanning, with preview - 518
Scan profiles - 178, 516, 519
Script - 482, 482
Script, button - 183, 485
Script, create - 485
Script, create a button - 184
Script, delete - 486
Script, font - 486
Script, load - 486
Script, manage - 485
Script, new - 486
Script, permissions - 486
Script, place on button - 484
Script, remove - 485
Script, run - 483, 487, 487
Script, save - 486
Script, start - 486
Script, test - 486
Script, use - 483
Script, view last script - 486
Script manager - 482, 483, 487
Scripts - 183
Script tile, create - 422
Search - 190, 653
Search, AND - 212

Search, Boolean operators - 212
Search, full text - 166
Search, group - 210
Search, joker - 211
Search, keywording form - 205
Search, multicolumn view - 214
Search, NOT - 211
Search, options - 200
Search, OR - 211
Search, own button - 184
Search, placeholder - 211, 227
Search, results list - 213
Search, search for specific character strings - 211
Search, strategies - 211
Search, timeout - 523
Search, tree view - 188, 213
Search, universal - 197, 207
Search, version comment - 194
Search, view - 213
Search, wildcard - 211, 227
Search form - 202, 230
Search form, add button - 205
Search form, create - 207, 209
Searching for specific character strings - 211
Search mode - 523
Search results - 213, 523
Search results, remove from - 180
Search work area - 653
Search work area, link - 143
Select - 128
Select all - 185
Select target location and file - 163
Send as link - 185
Send as PDF - 185
Separator, search by range - 523
Separator page recognition - 517, 521
Separator pages - 168, 518
Separator pages, check - 518
Separator pages, print - 518
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Serial number - 20, 27, 492
Settings, configuration - 153
Settings, margin notes - 187
Settings, search - 200
Short name - 168, 221
Show reminders when starting ELO - 491
Show side by side - 188
Show stacked - 188
Signature - 492
Signature, create - 155
Single pages, scan - 182
Single sign-on - 491
Sort, entries - 188
Sort, pages - 181
Sorting, folders - 495, 641
Sorting, keywording form - 233
Source path - 171
Split bar - 74, 135, 162
Stamp - 86, 128, 175
Standard installation - 18
Starting ELO - 67
Start slide show - 190
Status bar - 76
Sticky note - 85, 128
Strikethrough - 85, 128
Structure - 532
System diagnostics - 191, 591
System folder - 492
System information center - 191, 589
System key - 230
System parameters - 492
System settings, display filters - 646
System settings, margin notes - 647
Tab, display - 495
Tab, display filters - 490, 501
Tab, e-mail - 287, 490, 507
Tab, extra text - 601
Tab, filing - 237
Tab, filing definition - 237

Tab, finish - 240
Tab, general - 490, 491
Tab, Intray - 490, 513
Tab, keys - 236
Tab, margin notes - 504
Tab, MobileConnector - 490, 527
Tab, name - 236
Tab, notes - 490
Tab, paths - 490, 511
Tab, scan parameters - 490, 516
Tab, scan profiles - 519
Tab, search - 490, 522
Tab, Tasks - 490
Tab, tasks/reminders - 526
Tab, welcome - 235
Tab name - 234
Tab order - 105
Tab order, determine - 249
Tabs - 71
Target definition - 265
Target folder - 151
Task, edit - 162
Templates - 125, 191
Term, search - 523
Text document, in proportional font - 497, 643
Text note - 86, 128
Text recognition - 101
Thesaurus, group - 245
Threshold, scan profiles - 520
Thumbnails - 497, 643
Thumbnail view - 155, 191
TIFF - 101, 192, 329
TIFF printer - 329
TIFF printer, install - 20, 34
TIFF printer path - 513
Time interval - 293
Tools - 129
Trademarks - 9
Tree view - 73
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Tree view, enable - 188
Tree view, search - 188, 213
TWAIN - 516, 517
TWAIN, alternative scanner driver - 517
TWAIN, use driver - 517
TWAIN/ADF driver - 517
UNC path - 532, 532
USB storage device, data backup - 466
Use as folder/document form - 230
Use as search form - 230
User - 496, 562, 580, 587, 642
User, new - 569
User-defined installation - 23
User interface - 69
User interface, document viewer toolbar - 76
User interface, ELO button - 70
User interface, groups - 71
User interface, keywording preview - 75
User interface, quick launch toolbar - 70
User interface, ribbon - 71
User interface, split bar - 74
User interface, status bar - 76
User interface, tabs - 71
User interface, tree view - 73
User interface, viewer pane - 75
User interface, work area toolbar - 72
User manager - 569, 572, 575, 607
User name - 609
User report - 576
User rights - 572
User rights, copy - 575
Users, edit - 575
Users, Intrays - 513
Users, remove - 577
Users, user manager - 193
User script - 183
Use WIA interface - 517
VBScript - 482, 486
Verification log, signature - 492

Version, delete - 180, 302
Version comment - 194, 198
Version comment, search - 194
Version control - 294, 295, 297, 515
Version control, enabled - 296
Version control, keywording form - 294
Version control, set - 294
Version control disabled - 232, 296
Version control enabled - 232
Version history - 160, 296, 327, 631
Version history, attachments - 302
Version history, counter - 299
Version history, display - 496, 642
Version history, view - 299
Versioning - 232
Version number - 195
Versions, compare - 301
View, multicolumn - 172, 523
View, search - 213
Viewer pane - 75
Viewer pane, annotations - 84
Viewer pane, OCR area - 81
Viewer pane, page count - 86
Viewer pane, rotate 180° - 84
Viewer pane, rotate 90° right - 84
Viewer pane, rotate left 90° - 84
Viewer pane, rotate view - 83
Viewer pane, viewer toolbar - 129
Viewer pane, zoom - 82
Visual comparison - 196
Voice note - 196, 326
Website - 657
Wildcard - 197, 227
Wildcard search - 211
Windows, version - 329
Word - 492
Work area toolbar - 72
Zoom - 82
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