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Adobe Photoshop Elements 2.0

Create, edit and fix
digital photos to
produce high-quality
images.

e New feature
O Enhanced feature
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Feature Highlights

E Adobe Photoshop Elements 2.0 provides the perfect

Adobe Photoshop Elements 2.0 A\ combination of power and simplicity that enables the user
to create high-quality images for print, e-mail, and the
Web. With sophisticated, yet easy-to-use tools for correct-
ing, creating and using digital images, Photoshop Elements
is the outstanding image editing program for photo
hobbyists and amateur photographers.

This Feature Highlights provides an overview of the
definitive features, innovations and benefits of Photoshop
Elements 2.0.

Easy to understand, accessible
interface

.9

¥ Show this soreen at startug.

The Welcome Screen saves time and effort with shortcuts

forgetting started. The intuitive interface makes it simple for users to delve into
Photoshop Elements’ remarkable power, while providing
versatile tools that will unleash the user’s creativity.

[0 The Welcome Screen appears when the program launches, 'i Filters > e — I
offering shortcuts to all the commands needed to get started - =

quickly. With a single click, the user can create a new image,

open a file, connect to a digital camera or scanner, explore
tutorials that explain key digital imaging capabilities, or find
answers to common questions. The Welcome Screen — like so -
much in Photoshop Elements 2.0 — streamlines workflow and Original 3D Transform
eliminates extra mouse clicks. [ B }

1 M Filter Options

[J Based on Adobe Photoshop and designed with an innovative
set of unique features, Photoshop Elements’ interface is = Mg,ed e | ——

organized for quick and easy access to all its tools and palettes.
Related features are together in easy to manage palettes that can
be stored in the Palette Well or conveniently ‘docked’ together b

in the work area. Blur Blur More Chalk & Charcoal | ¥
a 1
Hayer Styles U Photoshop Click on the Filter Palette tab in the Palette Well, to
i Elements g ives visually compare the complete range of filter effects.

[Glass Buttons ¥

A| users the freedom

- - ' ' to experiment with a wide variety of features and commands, so
they can explore new creative possibilities, without worry. The
Undo History Palette records every edit, and allows the user to
H H u u instantly undo or redo up to 1,000 changes made to an image.
Alternatively, the user can simply apply the Step Backward or
Step Forward commands in the Edit Menu, to undo or redo each

- ' H l edit, one step at a time.

Plum Glass | Purple Glass | Teal Glass | Translucen.. Y

Black Glass = Blue Glass | Deep Blue . | Green Glass

Lime Gree... | Magenta Gl.. | Orange Gl | PFink Glass

Undocked palettes may be nested together in the
traditional customizable Photoshop arrangement.



Instant access to Help
and guidance when
and where it is needed.

Learn and Grow with Photoshop Elements 2.0

Although Photoshop Elements is easy to use, it also offers a deep, rich set of features. While the new,
centralized Help system is always readily available, it doesn’t get in the way of the creative process. This
combination of power, accessibility and simplicity encourages the user to learn new and exciting creative
skills. Since Photoshop Elements is built on the Photoshop technology and interface, both files and skills

are completely transferable.

O Inspirational Recipes spark imagination by providing step-by-step
instructions for performing complex editing techniques. Switching tools
or selecting menu commands is automatic. Just click the “Do it for me”
buttons in the Recipes, and the program takes care of these tasks for
you. New links to related Recipes and their enhanced format make them
even more intuitive.

e The new Glossary explains digital imaging and computer terms in a
way that is easy to understand. Word definition and clarification is now
a mouse click away with Glossary links that are available throughout the
program.

e Powerful dialogs with diverse options now have helpful Dialog Tips.
These easy-to-read explanations and directions provide help and advice
right inside the dialogs.

e Smart Messages are designed to help educate the user, and/or
automatically fix certain error conditions. Confused by a term in an
error dialog? Just click the link to the Glossary to learn more. Want to
fix the problem and continue? Simply click the OK button and the
program will do the rest. Smart messages help resolve errant conditions

]
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Create a coloring book

1. Toturn the image into a sketch,
choose Filter = Stylize > Find Edges.

° Do this step for me.

7. To make the image black and white,
choose Enhance » Color » Remove D
Color.

D Do this step for me.

3. Do one of the following:

- If the image is on the Background
layer, double-click the Background
layer in the Layers palette, choose
Multiply for Mode, and click OK.

- If the image is not on the
Backaground layer, choose Multiply for
Mode in the Layers palette.

4. Choose Layer > New > Layer.
D Do this step for ma.

without forcing you to be an expert at digital image editing. ]
[0 The Hints palette offers useful illustrations and tips related to the
currently selected tool, providing information about that tool’s potential and various options. Hints
encourage exploration and creativity. Hold the mouse over a tool or palette, and the Hints palette will
automatically update to show you important information.
e If you have a question about a tool, word or palette, type it into the
new Help Search Field (in the shortcut toolbar), and it instantly —— | [ m— ]
shows links to relevant Glossary entries, Help contents and Recipes.
Click on one of the lines in the Search Results palette to instantly link
to additional information.
Time-Saving File Management
Photoshop Elements provides a host of time-saving image
management tools for quickly and easily organizing numerous [ S|
images. SIS [ tore 2]

|4l Search Results v|
[0 Batch Processing (in the File Menu) makes one or more H= Change 2n object's color ~
changes simultaneously to several photos with just a few clicks. Y| <olor & black and white photo -
Users can instantly change confusing digital camera file names E z:z: :":::r“;?;;k
into meaningful names, resize a group of images for posting to 5 Rt e U e
the Web, or change the file format of a collection of photos —all | @ converting between color mades
with a single click. @ Converting to indesed color

9 Color inclusion and transparency in indexed-color images w
e The Graphics File Association Manager (Windows only) |

takes the guesswork out of double-clicking an image file and
wondering what application will open. From within the

All forms of Help and guidance are now linked and
readily accessible.



Browse, manage, and
organize image files more
effectively and efficiently.

Quickly correct flaws,
explore digital darkroom
techniques, and produce
high-quality photos.

program, a user can designate
what types of files are associated
with Photoshop Elements. This is
especially useful when more than
one graphics program is installed.

[0 The enhanced File Browser is
an efficient tool for finding and
opening image files. Without
opening a file, users can rename
or rotate one or more images,
easily manage and organize
images in folders and files, and
view important image metadata.
If an image was taken with a
digital camera, its EXIF informa-
tion, recorded by the camera, is
faithfully retained and visible in
the metadata pane of the File
Browser. The File Browser may be
customized, setting the thumb-
nails to be large, medium or small;
to display detail about the file next
to the thumbnail; or to order the

| straighten
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Quickly preview, open, and organize image files, as well as view important

metadata, in the enhanced File Browser.

thumbnails by name, date, size or other image properties.

Taking Digital Photos Further

Photoshop Elements is the
natural companion to digital
photographs, whether they’re
generated by digital cameras,
scanners, or any other source. It
provides powerful tools for
quickly and easily correcting flaws
in photographs, editing them
creatively, and using them
effectively in a wide variety of
ways.

e Making brightness, color, focus
and rotation adjustments to
photos is quicker and easier than
ever before. The new Quick Fix
dialog consolidates these indis-
pensable tools so you never have
to hunt through menus to make
essential photo editing adjust-

Quick Fix

Bafore

1. Select Adjustment Catagery | 2. Select Adjustment

(%) Brightnass () uto Contrast

O calor Correction O hito Levels

O Focus (%) Brightness fContrast
O Rotate O Fil Flash

() Adjusst Backdighting

’ —\ Erm!nassr’cmwasl' Adjusts the overal brightness or contrast of a photo, Use to make small
I\J' adjustmants only. To make larger adjustments, use Auto Contrast or Auto Levels.

3. Apply Brightness/Contrast

Erightness: L]
—————

Contrast: a2

e

Undo

Quick Fix consolidates key photo correction tools. Dialog Tips demystify powerful

color and exposure correction tools.

ments. Helpful Tool Tips explain the various adjustment tools so you can choose the right one for the
job. It’s possible to undo multiple editing decisions without leaving this dialog.




O Color Variations Cojor Variations [
(in Enhance/Adjust Color Menu)
fixes color and exposure imperfec-
tions easily and intuitively. Just click

the thumbnails that look best, until

the preview image is just right. Color

Variations offers a wide range of — —

color correction capabilities, and =
with the ability to undo multiple @ %E'i%:tiiféi%!fi?iﬁ'ﬁilﬁﬁf O e e g =

choices, the user has total control
. 1. Select area of image to 3 Use bultons below to adjust your image.
over the final results. The embedded =it

Tip Text offers guidance on how to SiEEc] ﬂ ﬂ H ﬂ
make changes quickly. O Htiahs

Increase Red Increase Gieen Increase Blue Lighten

© Saturation

e Use the Frame from Video AT n H ﬂ
dialog (in File/Import Menu) to e e

Decrease Red Decrease Green Decrease Blue Darken

easily extract still photographs from
video files. Photoshop Elements
supports the same common video
formats as Windows Media Player on Windows and QuickTime on the Mac.

The new Color Variations dialog displays thumbnails of the photo, each at a
slightly different color or exposure setting.

Auto Straighten/Auto Crop (in Image/Rotate Menu) is a time-saving, one-touch command that
automatically rotates and crops a photo that has been scanned at a slant.

The Red-eye Brush easily removes the red-eye reflection often caused by flash photography. Simply
paint away the red-eye (or green-eye in some pets), while retaining the natural liveliness of the eye.

[ Create Photomerge™ (in File Menu) automatically sizes, orients and stitches multiple photo-
graphs into seamless panoramas. Photomerge now offers fine tuning controls for arranging images,
and supports larger files.

0 Picture Package Printing (in File/Print Layouts Menu) saves time and photo paper by laying out
multiple images in various sizes on a single page, for professional-style high-quality printouts from any
home inkjet printer.

Another Print Layout option saves time by automatically sizing and arranging all the images in a single
folder onto a Contact Sheet, which is a useful reference print.

Powerful Tools to Unleash Creativity

Photoshop Elements 2.0 builds on

Adobe’s respected heritage of image Picturo Packags

editing innovation to deliver S“’Sl = = T
powerful, yet easy-to-use tools. : Cancel
Users learn as they experiment with Ao

L i X \\Sauranconsilting \Adsba'\Photushep Elmants’Tuterial images\Project 1-2%
sophisticated creative techniques.

Documant

[J Add artistic touches to images PageSkx; (80 100 rctes =
with redesigned Brushes that —

. Resoltion; (72 Dl_lth-f_r_\:h )
emulate real-world art media. These Moce: [RGB Color 3
include options such as oil, water- EFiaten Al Layers
color, charcoal, pastels, and different Label
canvas textures. The wide variety of Content: None o
possibilities in tips, shapes, opacity CNACTE)
and behavior offers literally e
hundreds of different creative o o 3
combinations. It’s great fun to paint Positicn
all kinds of strokes and effects, such Ratate:

as grass, leaves, stars and more.
Use any inkjet printer to produce professional-style print packages.



Though a serious tool for
photo editing and image
creation, users can't help
but have fun with
Photoshop Elements.

F ?i _c‘;ﬂ EH Size: [13 px _>__|_ Mode: | Normal ~| Opacity: mﬁig % More Options: &

When a tool is selected in the Toolbox to the left of the screen, the Tool Options bar at the top of the screen provides easy access to
any and all settings related to the selected tool. The options displayed here are for a paintbrush.

e The new Selection Brush makes selections easy. Just paint a selection, or change the Selection
Brush to Mask mode and paint a mask. Masks can have feathered edges, and can even be saved with the
file, to avoid having to create the same mask more than once.

Layers and the Layers Palette give users freedom to explore image collaging
and composition, while maintaining control and editability over all compo-
nents. Any text, image or object that is pasted into a composition can be kept
separate from the rest of the collage. In this manner, the user can easily and
quickly re-edit, resize, apply new effects or replace the items on the layer,
without affecting the rest of the image.

[J Use Layer Styles (in the Palette Well or in the T

i ) . || Layer Styles » File Browser * Filters “Layers ‘\_l
Window Menu) to apply a wide range of dazzling effects e .
to a selected Layer. Everything on that Layer remains e . ' ‘
fully editable. Simply drag and drop a bevel, photo . . . .
effect, drop shadow, pattern or other styles to see the
cumulative effect. To clear the Layer Style attributes, Circular Vi... | Color Bumn | Color Fade... | Color Fade...

click the clear button.
H B B =

Text is vector-based and supports both vertical and
horizontal orientation. Apply Shadows and other Effects
to the text using drag and drop Layer Styles. Warp it into . . . -
arcs, banners, and other shapes. Regardless of the effects
applied to Photoshop Elements text, it remains fully
editable.as text. In addit!on, the Text Mask tqols makes it Simply drag and drop from the Layer Styles palette'('or
easy to fill text shapes with photos and dazzling visual the Effects or Filters palettes) to apply complex editing
effects. processes.

[0 The Drawing Tools library of vector shapes has been ﬁr %.'
expanded to include lots of fun, useful, and visually %Mw

interesting creatures, ornaments and symbols.

Colorful C... Fog Might Vision Puzzle

Rain Snow Sun Faded... | Tile Mosaic

Q= zoa

o=
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[0 The interactive distortion of Liquefy (in Filter/Distort Menu) now supports a pressure-sensitive
stylus. Push around the pixels of an image, as though it is made of clay. This fun-to-use tool can, for
example, make people look like elves, turn a cat into a fiendish wild creature, or precisely sculpt colors
into artistic shapes.

Useful, Time-Saving Web Features Users Really Need

[J Save for Web (in the File Menu) optimizes images for quick, -
efficient downloads, while maintaining sharpness and image quality. i
Interactively view exactly how various compression and file format % w %
settings will affect the quality of an image, as well as the length of

time it would take to download at a variety of connection speeds.
New controls offer the capability to change the dimensions of an image in this dialog.

e Create PDF Slideshows (in File/Automation Tool Menu) that can be shared with friends, family
and associates. The recipient doesn’'t need any special software to view the slideshow — just the same
free Acrobat® Reader™ used throughout the industry to view business documents. (Acrobat Reader is
included in the Photoshop Elements 2.0 CD-ROM, and can be downloaded free from
www.adobe.com.) When creating the slideshow, users have control over what images are included,
transitions, timing between slides, and whether or not it loops continuously. Since Acrobat Reader
supports Mac, Windows, Pocket PC, and Palm OS®, slideshows can travel just about anywhere.



Intuitive tools to create
and format high quality
Web images for sharing,

e-mailing or posting.

~ save For Web

15 Sava an image to includa in 3 Web pags.
Save phatographs as JPEG and images with Bmited colors as GF,
The image preview shows how your image wil lock wsing the current settings.
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Save for Web provides the information required to choose settings that maintain high image quality, while
minimizing download times.

[0 Create Web Photo Gallery (in File Menu) quickly and easily generates a Web gallery of images, with
thumbnail links to full size photos. New themed templates offer a fun way to share photos on the Web.
The user now has greater control over identifying images and the photographer.

e Attach to e-mail automatically attaches a photo to an e-mail message. To make sure friends and family
experience no problems with photos that are too large or in the wrong format, Photoshop Elements can
automatically resize the image and convert it to JPEG — the most common graphics file format. Photos can
be e-mailed in any size and using any of the wide array of file format that Photoshop Elements supports.

[0 Connect directly to third-party Online Photo Services to order photo prints, create personalized
greeting cards, order photo-based specialty items such as calendars, and have them sent directly to friends
and family.

Broad Support of Industry Standards

Photoshop Elements 2.0 conforms to industry standards. This assures that images will work seamlessly
with other programs. The familiar Adobe interface, which has set the standard for digital imaging
professionals, is also a key benefit of Photoshop Elements 2.0.

Extensive File Format Support allows images to be saved for virtually any use: print on photo paper;
import into newsletters, presentations, reports, or greeting cards; attach to e-mail; post on the Web; and
share as Adobe Portable Document Files (PDF) on almost any computer or handheld device. This includes
support of GIF animations, using Photoshop Elements’ Layers as the animation frames.

e In addition to support for the leading operating systems, Photoshop Elements is optimized for
Windows XP and Mac OS X.

Easily acquire photographs from Windows Image Acquisition (WIA) enabled digital cameras, scanners,
and other devices. (Windows Only)



System Requirements
Windows
* Intel® Pentium® processor

* Microsoft® Windows® 98,
Windows 98 Second Edition,
Windows Millennium Edition,
Windows 2000, Windows XP
Home/Professional

* Internet Explorer 5.0,5.5 or 6.0
(updated with applicable service
packs)

+ 128MB of RAM
+ 150MB of available hard disk space

« Color monitor capable of displaying
thousands of colors at a resolution
of 800 x 600 or higher

+ CD-ROM drive
Mac OS
+ PowerPC® processor

*Mac 059.1,9.2.x,0S X v 10.1.3
through 10.1.5

+ 128 MB of RAM
(with virtual memory on)

+ 350 MB of available hard disk space

+ Color monitor capable of displaying
thousands of colors at a resolution
of 800 x 600 or higher

+ CD-ROM drive

Press Contact

For further information, and to schedule interviews, please contact Layla McHale, Adobe Systems, 408-
536-2250, Imchale@adobe.com.

About Adobe Systems

Founded in 1982, Adobe Systems Incorporated (www.adobe.com), the leader in network publishing,
offers a comprehensive line of software for enterprise and creative professional customers. Its products
enable customers to create, manage and deliver visually rich, compelling and reliable content. Based in
San Jose, Calif., Adobe is one of the world’s largest software companies with annual revenues exceeding
$1.2 billion.
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