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Chapter 1

WaveLab Elements 7 Help

Welcome to the WaveLab Elements Help browser. You can expand the tree structure in the
panel on the left (under the Contents tab) to find individual Help topics. You can also use
the Index and Bookmarks tabs, in addition to a powerful Search feature (under the Search
tab).

Please see Getting Help for more ways of using the Help browser and other help features
available throughout WaveLab Elements.

For a quick overview of the features provided in WaveLab Elements see Features Overview.

Top-level topics

Getting Help

Using the interface

WaveLab Elements Concepts

Audio File editing

Audio Montages

Podcasts

Master Section

Interface Elements

Audio Plug-ins

Utilities

How do I...

Glossary
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Chapter 2

Getting Help

WaveLab's detailed help system makes it easy to look up interface features and get informa-
tion from within the program. There are three main types of help available:

What is this?

Access this by clicking on the icon, or the question mark icon in a dialog window titlebar,
or by holding down [Shift]+[F1]. Once activated, the cursor changes to a question mark.
Click on an interface feature for information on what it does and details of any settings/-
values/functions involved. This is a quick way to learn about the more detailed features of
WaveLab Elements.

When a Context menu is open, holding down [Shift]+[F1] allows the "What is This?" mode
to activate while the menu is open, and this is actually the only way to get help for Context
menu features.

It is worth noting too that "What is This?" help is sometimes available for sub-parts of controls,
such as List headers.

Tooltips

Hold your cursor over a button to show a brief description of its function wherever available.

Help window

This window provides you with detailed information on WaveLab's features and functionality.
You can access this help window in several ways:

� via the Help menu. See Help menu.

� from each dialog window provided with a Help button. This opens the Help window at
the relevant entry.

� by pressing [F1]/[Command]+[?]. If a window is active, the Help window opens to the
relevant entry. If a dialog box is open, the dialog is described.
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Related topics

Help menu

Command bars

2.1 Help menu

The Help menu gives you a convenient point of access to WaveLab's Help system.

� Help about the active window...

Select this (or press [F1]/[Command]+[?]) to give help on the active window. If a dialog
box is open, the dialog is described.

� Contents...

This lists the Help contents as a "tree structure" in the Contents window. Like many
WaveLab Elements windows, you can make this a floating window, if you want to park
it in a convenient place on screen.

� Index...

This accesses an Index to Help entries. Type in the "Look for:" box, or scroll down the
alphabetical list. If there is more than one entry for the Index item, you'll be given a
choice of entries to be displayed, in the "Choose Topic" box.

� Search...

Type the name of the topic you wish to find in the "Search for:" box. If more than one
topic is found to match the search string, a list is displayed: click on the most likely
entry to display the topic. If there are too many entries, you can refine the search by
clicking on [+] "Advanced search".

� Bookmarks...

Click the [+] Add button to add the displayed topic to the list of Bookmarked favorites.
Now you can return to the entry speedily.

� What is this?

This gives a short "Tooltip" explanation by pointing and clicking on the interface feature
you need information on. This can also be used to get help on any menu item. Acti-
vate the question mark icon by selecting "What is this?" from the Help system; using
[Shift]+[F1]; or by selecting from the command bar button.

� Steinberg on the internet - This fly-out menu opens a window on your browser with
the appropriate URL to support, update, upgrade or register WaveLab Elements. You
can also access the Steinberg Home Page.

Related topics

Getting Help
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Chapter 3

Using the interface

This section gives information on interface features that may not be obvious and which may
help to speed up your workflow, especially as your experience with WaveLab Elements in-
creases.

WaveLab Elements is incredibly flexible in the ways that you can set up your working envi-
ronment. Interface elements can be arranged to suit your workflow, the type of project you
are creating and the size and number of your displays.

You can move, reorder and detach windows and tabs from frames and tear off groups of
buttons in the Toolbar. You can slide and quickly partition different panes (areas) of the
WaveLab Elements window. WaveLab Elements has distinct Workspaces where you can
work on a "session". Each Workspace lets you collect a number of files that you want to
keep together. This could be all of the Audio Files used in a single song for instance, or all
the Audio Files that go to make up a Podcast episode.

Tip: If you're a user of Nuendo (a Steinberg product), don't forget that you can drag files
directly from within WaveLab.

Related topics

About Tool Windows

Adjusting Envelopes

Command bars

Context menus

Docking windows

Double clicking

Dragging operations

Playback shortcuts

Select-clicking

Shortcut system

Sliders

Status Bar
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Switcher window

Tab Groups

Transport controls

Value editing

Workspaces

Zooming and scrolling

3.1 About Tool Windows

Throughout WaveLab Elements there are various tool windows available that enable you to
view, analyze and edit the current active document. Generally the content of a tool window
is synchronized with the active document, with the exception of the audio meters which can
display information related to other documents.

There are two types of Tool windows:

� Specific tool windows - these are dedicated to a given Workspace type. The File
Browser and Marker windows are examples of specific tool windows.

� Shared tool windows - Only one instance of these windows can exist at any one
time in WaveLab, and it can be shared between Workspaces. The Master Section is
an example of a shared window and as such there is only ever one instance of it.

All tool windows can be accessed via the Workspace menu. See Docking windows for
information on docking and undocking tool windows.

Specific Tool windows

Specific tool windows are specific to the current Workspace and are dedicated to that
Workspace type. They perform useful tasks in the active Workspace. The File Browser
and Marker windows are examples of specific tool windows.

Specific tool windows can be docked and un-docked anywhere within their Workspace.
They can also float as standalone windows in a specific Workspace.

Shared tool windows

Shared tool windows are shared between certain Workspaces and are independent of any
oneWorkspace. Like specific tool windows, they can be docked and un-docked. The Master
Section is an example of a shared window.

The main difference with Specific tool windows is that only one instance of a Shared tool
window can exist at any one time in WaveLab. When you open a shared tool window that is
referenced in another Workspace it will "move" from the other Workspace to the active one.

A shared tool window can be moved and docked exactly like a specific tool window, however
in addition Shared tool windows can "float as an independent window", that is, independent
of any Workspace. Each shared tool window has a menu entry to allow this floating mode.
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Differences between Mac and Windows

Floating windows behave slightly differently on Apple Mac and Windows, due to some basic
differences between the platforms:

� Mac - On the Mac, a tool window is always on top of all other windows and a floating
window remains visible even if its dependent Workspace is not active or is minimized.
If WaveLab is no longer the active application, all its floating windows are hidden.

� Windows - A floating window is hidden when its dependent Workspace is minimized
or covered by another window. If WaveLab is no longer the active application, all its
independent floating windows are hidden.

Related topics

Workspaces

Shared tool windows

Specific tool windows

3.2 Adjusting Envelopes

At various places in WaveLab Elements, envelopes are used to constrain the way effects
are expressed. Some offline processes such as Level Envelope, use envelopes to adjust an
effect over time. You can edit the profile of these envelopes quickly and easily.

Adjusting an envelope

Edit the envelope using the envelope editor window in the following ways:

� Create and erase points by double clicking.

� Select points by clicking on them.

� To select more than one point, press [Ctrl]/[Command] when clicking - you can then
move them together. Selected points don't have to be contiguous. You can also click
anywhere in the window and drag the cursor over the envelope points to select them.

� You can drag any segment to move the whole envelope profile up and down.

� You can drag a single segment vertically by pressing [Ctrl]/[Command] and move the
segment up and down.

� You can drag a single segment horizontally by pressing [Ctrl]/[Command] + [Shift]
and move the segment left and right.
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8 Using the interface

You can also use the controls at the top of the editor window to delete or reset points in
the envelope. Use the envelope smoothing button to toggle the envelope points between a
linear (polygonal) or a curved path. The envelope is not applied until you click "Apply".

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Level envelope

Time stretching

Pitch correction

3.3 Command bars

Commonly used tools, shortcuts and commands are represented by "Command buttons",
each with their own icon. Related buttons are grouped into various Command bars. You
can dock Command bars to any window edge and rearrange them. Each Workspace has
an appropriate set of command bars that are available to be displayed. All the commands
accessed via the Command buttons can also be found in the menus.

Hiding and displaying Command bars

To view a list of available command bars right-click on an empty part of the top edge of the
Workspace. More precisely, onWindows computers right click anywhere along the window's
top menu, on Apple Macintosh computers right click in the window's caption bar. This dis-
plays the Peripheral Windows context menu, which you can use to select which Command
bars are displayed.You can also choose which individual Command buttons are displayed
from the Customize commands dialog.

To move a set of Command bar tools

Drag on the left side of the command, or at top for vertical command bars - the pointer
changes to when you have "grip". Drag the group of Commands to any side of the appli-
cation window and release the mouse button. The application window and other Command
bars will automatically make space for the Command bar in its new position.

By default, Command bars are docked and don't float. You can make them float individually
or not, by right clicking and selecting the desired option from the menu. Once the option has
been selected, move the command bar.

You can drag Command groups below an existing row to form a new row (or next to an
existing column, to form a new column). You can also reorder their position within a row or
column, to customize your layout.

If a Command bar does not have room to display all of its icons, it will have a double right (or
down) arrow >>. Click on the double arrow to reveal any obscured Command buttons.
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Finding out what a Command button does

Hover over an individual Command button to display its tooltip. If no tooltip appears, make
sure "Show tips when mouse stays over buttons" is activated in Preferences... > Global
Preferences > Display tab.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Global Preferences

Customize Commands

Context menus

3.4 Context menus

Throughout WaveLab Elements there are various Context menus available. These menus
group together a range of commands and/or options specific to the window you are working
in. They appear when clicking with the right mouse button in certain places and may be
useful for speeding up your workflow.

Some Context menus have colored title bars (these were formerly known as "Speed menus"
in WaveLab 6), and their title indicates the part of the interface they relate to.

Using Context Menus

To bring up a context menu, right-click in the desired area. This is normally somewhere
along the edges of a window, or in some cases anywhere on the window itself or its title.
Right-clicking on a File tab, for example, shows a context menu with some relevant file op-
tions. Right-clicking on the waveform window header brings up the Time Ruler context menu
allowing you to access a number options for changing the Time Ruler display format.

Tip: Most context menu commands can be found on the normal menu bar but some unique
commands are only found in context menus. As they are not always obvious, when
searching for a function, it may be worth checking for a Context menu in the window in which
you are working by right-clicking on it, or around its edges.

Related topics

Shortcut system

3.5 Docking windows

All of WaveLab's tool windows can be used as docked windows or as stand-alone "floating"
windows. They can be freely dragged around and docked at various locations. Command
bars can also be freely moved around and docked along the edges of most windows. See
Command bars for more information.
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Undocking a window

Double-click on the title bar. This works with all tool windows, Specific and Shared.

About Specific tool windows

To undock a Specific tool window use one of the following methods:

� double-click on the title bar.

� click on the small double window icon which is located at the top left hand corner of
the window.

� click and drag the window by its title bar.

Once un-docked, you can freely drag the window around by clicking and dragging on the
window's title header bar.

To dock the window again, drag it to any location where you are visually prompted to release
the window. Around the edges and the top of the Workspace is where this normally occurs.
Most windows can be docked horizontally or vertically, but some can only be docked in one
direction, because of the nature of their contents. To dock the window again, you can also
double-click in the title bar.

Tip: To move a window and prevent it from docking, hold down [Ctrl]/[Command] before
you begin to undock the window. This will avoid the window docking again and allow you to
place it anywhere. Once you begin to drag, you can release [Ctrl]/[Command].

About Shared tool windows

Shared tool windows such as the meters and the Master Section are slightly different to
other tool windows as there is only ever one of them available and it can only appear in
one Workspace at a time. As such, when you open a shared tool window from the menus
in another Workspace it undocks and moves from its original Workspace. An empty tab
container with a vertical title bar will remain in its previous Workspace.

To retrieve a window again from anotherWorkspace use the button at the top left of these
empty containers. For example, if you have the VU Meter displayed in the Audio Montage
Workspace and you wish to display it in the Audio File Workspace, you can simply click the
blue button and the VU Meter window will move back into its tab container.

You can choose to deactivate the default moving behavior by deselecting Workspace >
Auto move shared tool windows. Shared tool windows do not then move when you
switch between Workspaces.

Related topics

Tab Groups

About Tool Windows

Command bars
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3.6 Double clicking

A double click is the act of pressing the mouse button twice quickly without moving the
mouse.

Throughout WaveLab Elements you can achieve the following by double clicking in certain
places:

� Create a new empty document - double click on the empty part of a tab bar. See
Tab Groups for more information.

� Edit a marker name - double click at the right side of a marker's icon (in the Audio
File or Montage Workspace) above the time ruler.

� Select a region (Audio File Workspace) - double click to select the whole Audio
File. Where markers exist, the region between the markers is selected. If markers exist
and you wish to select the entire file you can triple-click to select the whole file.

� Set zoom to display entire waveform (Audio File/Montage Workspace) - dou-
ble click on the horizontal zoom wheel to reset the zoom to display the whole Audio
File.

� Set zoom to default value (Audio File/Montage Workspace) - double click on
the vertical zoom wheel to reset the zoom to its default value.

� Center the waveform (Audio File Workspace) - double click on the vertical scroll
bar to center the waveform around the horizontal axis.

� Start playback (Audio File/Montage Workspace) - double click in the time line to
start playback from that point.

In addition to these specific examples, in various places throughout WaveLab Elements,
double-clicking can be used to begin editing certain values. Depending on the context the
type of editing triggered will vary. In most list views for example, double-clicking in a cell will
allow you to edit its value.

Related topics

Tab Groups

Select-clicking

3.7 Dragging operations

WaveLab Elements makes much use of "drag-and-drop" techniques to perform various oper-
ations, some of which can't be performed otherwise. These are referred to as drag operations
in this documentation.

To drag an object, press and hold down the left mouse button while over the object and drag
it to the desired destination. Drop the object by releasing the button.
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Many types of objects can be dragged between different source and destination locations
including files, text, Clips, the playback head and markers.

Tip: This help entry describes some of the most important drag and drop operations. There
are many other possibilities, especially within the various list views for example where you
can possibly drag from the list to an external window, drag a file into the list (to import), or
reorder, these vary of course according to the context). Therefore we encourage you to try
drag and drop wherever you feel it may make sense.

Within Workspaces

Drag objects within and between Workspaces to perform the following functions:

� Docking a tool window - drag a window's title bar to any side of the Workspace,
beside or above an existing tool window, to dock the window at a new place.

� Moving a Command bar - drag the bar grip at the left-hand end of a command bar
and reposition it. See Command bars for more information.

� Moving a Document Tab - drag the tab to a new location within its own tabbed group
to reorder.You can also drag a tab to another group of tabs.

� Open a file - drag a compatible file from the WaveLab Elements's File Browser, from
the operating system's file browser or from another application to the tab bar.

� Insert a file in another Workspace - drag an Audio File by its title bar tab between
the Audio File and Audio MontageWorkspaces. You can also use the Switcher window
to drag any object to another Workspace. Drag the object over the corresponding
Workspace icon in the Switcher window and wait until the new Workspace becomes
active. Then you can release the file in the target Workspace.

Within the Audio File Workspace

Drag objects within the Audio File Workspace to perform the following functions:

� Paste an Audio File - drag a document's title bar tab or document button onto the
waveform area of another file, to copy and paste its audio content. You can also drag
a compatible file directly from the File Browser, the operating system's file browser, or
from another application.

� Delete/Move a marker - drag the marker along the time ruler to change its position.
Drag while pressing the [Shift] key to create a copy of this marker. Drag above the
time ruler to delete the marker.

� Copy an audio selection - drag a selected region of audio onto the waveform area
of the same file, or of another file. Left, right or both channels can be copied.

� Create a new file from an audio selection - drag a selected region of audio onto
the empty space of a tab bar to create a new copy of the audio. If dragging happens
right after double clicking, the selection is quantized and extended up to the marker's
"region" under the mouse.
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� Modify a selection - drag left or right to change the extent of the selection.

� Move the waveform - drag anywhere above the time ruler to move it horizontally.

� Create a marker from selected text - drop text that you have selected in an external
application onto the time ruler to create a generic marker there. The text becomes the
marker's name.

� Scroll the waveform - drag the cursor to the left or right sides of the waveform area
to display the region before or after.

� Mix to Mono - by holding down [Control + Alt]/[Command + Alt] while dragging the
file to a new tab, you can quickly mix a stereo file to mono.

� Convert from Mono to Stereo - by holding down [Control + Alt]/[Command + Alt]
while dragging the file to a new tab, you can quickly convert a mono file to stereo .

Tip: When aligning some objects in the waveform area, labeled prompts will help you to
snap to other locations in the waveform (for example, the end points of Audio Files, markers
or cursors).

Audio Montage Workspace

Drag objects within the Audio Montage Workspace to perform the following functions:

� Paste an Audio File - drag a document's title bar tab or document button onto
the Montage area of another file, to copy and paste its audio content. You can also drag
a compatible file directly from the File Browser, the operating system's file browser, or
from another application.

� Delete/Move a marker - drag the marker along the time ruler to change its position.
Drag while pressing the [Shift] key to create a copy of this marker. Drag above the
time ruler to delete the marker.

� Create a marker from selected text - drop text that you have selected in an external
application onto the time ruler to create a generic marker there. The text becomes the
marker's name.

� Scroll the Montage - drag the cursor to the left and right sides of the Montage to
display what comes before or after.

� Paste a Clip - drag a document's title bar tab or document button onto theMontage
area to copy and paste its audio content. You can also drag a compatible file directly
from the File Browser, the operating system's file browser, or from another application.

Within the Podcast Workspace

You can drag episodes in the Episodes list to reorder them.
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Within the Master Section

You can drag effects between different Effects slots to change the order of processing (which
takes place from top to bottom).

Related topics

Docking windows

Switcher window

3.8 Playback shortcuts

Playing back audio is a common repetitive task in WaveLab Elements. In addition to the
playback command buttons in the Transport controls, there are a few extra commands that
can only be accessed via special keyboard shortcuts. These shortcuts can be used even
when the audio window is not the active window. These special keyboard shortcuts cannot
be customized. They are:

� Space bar - Start/Stop

� 0 or F7 - Stop. When pressed while already stopped, the cursor jumps to the previous
playback start position. A further "0" returns the cursor to the start of the file.

� Enter (Numeric Pad) or F8 - Start

� [Ctrl]/[Command] + F6 - Plays from the beginning to the end of the selection, if any.
Where there are markers it plays between them. If there are no markers it plays from
the beginning to the end of the Audio File.

� [Win]/[Ctrl] + F6 - As above, but playback starts with a preroll before the region and
stops at its end.

� [Shift] + F6 - As above, but playback ends with a postroll after the region.

� [Win]/[Ctrl] + [Shift] + F6 - As above, but playback starts with a preroll before the
region and ends with a postroll after the region.

Related topics

Transport controls

3.9 Select-clicking

Select-clicking is the act of selecting an object with the mouse and while it is selected,
clicking again. This is a common interface interaction when renaming a file or folder in your
computer's native file browser.
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Throughout WaveLab Elements there are places where you need to select-click fields to edit
values. In some lists such as the Basic Audio CD window, you need to select-click cells to
edit a track name or ISRC code. Generally if a value can be edited, a double click selects all
characters in that cell and allows you to begin editing; if not, then try select-clicking the cell
instead.

Related topics

Tab Groups

Double clicking

3.10 Shortcut system

Throughout WaveLab Elements there are many predefined shortcuts and custom commands
that can be used to speed up your workflow. The offline process "Fade-in", for example
can be triggered from its menu entry, from its command bar icon, using a custom key se-
quence. Each shortcut is restricted to its specific Workspace, which means you can re-use
the same shortcut in different Workspaces. When a command is available from more than
one Workspace, then the shortcut applies to all Workspaces and cannot be reused.

Not all commands are restricted to a Workspace, for example, all Master Section commands
are global to the application, and Record commands (Record dialog) are active only when
the Record dialog has focus. In addition, a few specific Global shortcuts can be defined
from Preferences... > Global Preferences > Global shortcuts tab.

Shortcuts are defined and can be edited in the Customize commands dialog. There are
various places where you can access this dialog, and each dialog restricts editing of the
shortcut to the related context. You can generate a summary of custom commands in a Print
preview or HTML format from the dialog's "Summary" button.

There are several types of shortcuts available in WaveLab Elements:

Key sequences

You can define a sequence of up to four keys to trigger a desired action. Note that these
keys must be pressed/released one after the other, and the action is performed when the last
key has been pressed. Key stroke sequences give you a very large choice of combinations,
which is useful in an application with a large feature set. There are however possible pitfalls,
if for example:

Shortcut #1 is defined with the sequence: Control+D, Control+E

Shortcut #2 is defined with the sequence: Control+D

The application watches for key strokes, and when Control+D is pressed, Shortcut #2 won't
be triggered because Control+D is also used in a longer sequence (the application can't
know if it should wait for Control+E or not).

Note: A few very basic shortcuts cannot be redefined. If this is the case, the relevant edit
field is disabled. On the Mac, only the first key of native menus can be displayed.
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Other shortcuts

There are many other shortcuts in WaveLab Elements that are accessed using the mouse.
These are described in Double clicking, Dragging operations and Tab Groups. Clicking the
right button on the mouse in certain places will produce a Context menu which offers quick
access to relevant commands.

Related topics

Customize Commands

Definition of shortcut(s)

Double clicking

Dragging operations

Tab Groups

Context menus

3.11 Sliders

At various places in WaveLab Elements, slider controls are available to change parameters.
There are a number of ways to change a slider's value:

� Turn the mouse wheel over the slider (no click is required). Press [Ctrl]/[Command]
simultaneously to scroll faster. This modifier also applies to the zoom wheels.

� Left click on the button to move it.

� Left click outside the button to move the button directly to that position.

� Right click before or after the button, to move the button step by step. Keep the mouse
button pressed to automatically step to the next value.

� Middle click anywhere to reset the slider to the default value (if a default is available).

� Left click and press [Ctrl]/[Command] anywhere to reset the default value (if a default
value is available).

� Double click on the button to reset the default value (if a default value is available).

Related topics

Adjusting Envelopes
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3.12 Status Bar

The Status bar is normally displayed at the bottom of the screen and shows information about
the active window using the units specified in the rulers.

The Wave and Mouse cursor time positions are shown using the same units of time as in the
rulers and dialog boxes. Level positions are always shown in dB. This information is updated
depending on the cursor position and whether you have a region of audio selected. In the
case of the Audio File Workspace it gives the following information about the Audio File.
From left to right:

� Time/Level (dB) - at the mouse cursor position.

� Wave cursor Time - displays the time at the position of the Wave cursor. This infor-
mation changes when you click to reposition the cursor. Click on this status bar field to
show the Cursor position dialog, which you can use to accurately position the cursor.

� Audio selection indicator - displays the length of the current selection, or the total
length of the Audio File if there is no selection. Right-click on this to display the entire
audio range.

� Zoom indicator - displays the current zoom factor. Click this to edit the zoom factor;
right-click to display a pop-up menu (equivalent to selecting View > Zoom).

� File format details - displays the number of audio channels, bit resolution and sample
rate; Click to display Audio properties dialog.

� Document button - allows you to click and drag the current Audio File into an-
other document (for example, in the Audio Montage Workspace). This is equivalent to
dragging the file Tab.

� Sample Key indicator - indicates the key of the current Audio File (if defined) and
opens the Sample Attributes window. The status bar also indicates the progress
of some background operations, such as rendering an effect. The operation can be
paused or canceled using the buttons provided.

The "Play through Master Section" buttons and allow you to completely bypass the
Master Section for playback, or not, with a setting for each file (Audio File and Montage).

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Time Format dialog

Zoom factor

Audio properties dialog
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3.13 Switcher window

This small floating window allows you to switch between each of the main Workspaces in
WaveLab Elements, and also to open and create documents.

It is visible at all times and floats above all other windows. You can choose whichWorkspace
buttons are visible and adjust its transparency in Global Preferences. You can resize, rotate
and move the Switcher window anywhere on your monitor(s).

� It is useful to use a file in a differentWorkspace. For example, you can drag an Audio File
from the Audio File Workspace over the Audio Montage icon in the Switcher window
and wait until the Audio Montage Workspace becomes active before inserting the file
in a montage.

� To switch between Workspaces: click on a Workspace button and if the Workspace is
not already open, a menu opens and offers several options.

� To create a new document in any Workspace: click + [Ctrl]/[Command] on a
Workspace button.

� To open a document in any Workspace: click + [Shift] on a Workspace button.

� To display a menu listing the files used recently in a particular Workspace, click on any
Workspace icon and hold the button down. This means that with just one click you can
access the history of a document from any Workspace. From the same menu, you can
also create a new document or open the file selector box. If you click on the icon of the
active workspace, you don't need to hold the button down. Alternatively, you can right
click to show a menu instantly.

Related topics

Workspaces

Docking windows

3.14 Tab Groups

A tab group is a region within a Workspace that contains windows that can be activated by
a tab, each with its own content and title bar. Only one tab can be active at a time.

In an editing Workspace, a tab group contains one or more documents (e.g. Audio Files).To
activate a tab, simply click on the title bar of the tab you wish to work on.

Using Tabs for editing audio

Tabs have a variety of useful behaviors depending on the type of window contained by the
tab group.Tabs that contain Audio Files (in the Audio File Workspace) symbolize a whole
Audio File and where applicable allow you to perform many other useful functions:

WaveLab Elements 7



3.14 Tab Groups 19

� Reorder the tab bar - by dragging and dropping the tab at a new position on the tab
bar.

� Paste it into an Audio File - by dragging and dropping the tab onto the waveform
display at the cursor position you want to insert the copied audio.

� Paste it into another application - by dropping the tab into the relevant window of
the other application. The result depends on the target aplication.

Tip: You can also achieve the same actions by dragging the Audio File from the document
button on the status bar at the bottom right of each window.

Other useful functions can be accessed using tab groups:

� Create a new empty document - by double clicking on an empty part of the tab bar
(on the right normally). The new file is created by using the active file as template (for
example, Sample rate).

� Display the document file path - by keeping the mouse over a tab for a small mo-
ment. This displays a popup that indicates the full file path of the associated document.

� Access additional tab functions - by right clicking on a tab.

� Access the Recent file list - by Right-clicking in the empty tab area.

� Move a file between tab groups - by dragging a tab from one tab group to another.

� Copy a file - by holding down [Ctrl]/[Command] to create a copy by dragging the
file elsewhere in the tab area.

� Mix to Mono - (Audio File Workspace) by holding down [Control + Alt]/[Command +
Alt] to mix a stereo file to mono while dragging the file to a new tab.

� Convert from Mono to Stereo - (Audio File Workspace) by holding down [Control
+ Alt]/[Command + Alt] to convert a mono file from mono to stereo while dragging the
file to a new tab.

� Quickly switch between tabs - by moving the mouse wheel while over the tab bar.
This switches the focus between the different tabs.

Tip: An option in global preferences allows you to hide the title bar if there is only one tab
open Global preferences > User Interface > Show tab if there is a single window.

Related topics

About Tool Windows

Docking windows
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3.15 Transport controls

The transport controls allow you to control playback within an Audio File or montage, and to
open the record window. It can be accessed via the Transport menu or the Transport toolbar.
See Command bars for more information.

The Transport menu gives access to (and shows keyboard shortcuts to) the same functions
that are available in the transport toolbar.

The Transport toolbar gives quick access to most of these functions. If the toolbar is hid-
den, selectWorkspace > Command bars > Transport commands. Transport functions
operate on the current Audio File.

The basic transport functions are:

� Loop On/Off

- Toggles looping on/off for the currently selected Audio File or montage.

� Move cursor to start of file / Move cursor to end of file

- Move the cursor to the beginning or end of the currently selected Audio File.

� Move cursor to the right / Move cursor to the left

- Skip the cursor forwards or backwards within the currently selected Audio File.

� Play

- Begin playback of the current Audio File.

� Stop

- Stop playback of the current Audio File. A second click moves the cursor to the
beginning of the last start position. A further click returns the cursor to the start of the
file.

� Record

- Opens the recording window from which you can start recording.

Additional transport functions such as start, skip and stopping playback options are also
available from the transport command bar.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Recording Dialog

Command bars
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3.16 Value editing

At various places in WaveLab Elements, numerical values can be edited using a combination
of text fields and spin controls.

These values are sometimes made of several parts, for example, 12 mn 30 sec 120 ms. Each
value can be edited using the following methods:

� With the value selected, type a new value.

� Use the up and down arrow keys to change the value by one unit at a time.

� Use the page up and page down keys to change the value by several units.

� Use the home and end keys to jump to the maximum and minimum values.

� Use the left and right arrow keys to move from one part to another.

� Click on the small button arrows (the spin controls), to change the value.

� Move the mouse cursor over the desired section. Now use the mouse wheel to change
the value, without clicking. The hovered section will be highlighted when the wheel
spins.

� Move the mouse cursor over the part you wish to change. Click and drag up and down
to change the value.

Tip: Right clicking on the edit control may display a context menu, where additional functions
are available.

Related topics

Sliders

3.17 Workspaces

AWorkspace is a window that provides an editing and playback environment for a particular
audio document type. Each type of Workspace presents the functions related to the specific
file types it is made for; this reduces clutter in the user interface.

In WaveLab Elements there is a Workspace for each main type of file to edit:

� Audio FileWorkspace - for viewing and editing Audio Files. See Audio File editing

� Audio Montage Workspace - for assembling and editing audio montages. See
Audio Montages

� Podcast Workspace - for preparing and uploading Podcasts. See Podcasts

WaveLab Elements 7



22 Using the interface

A Workspace is highly customizable, to match your workflow, experience and screen setups
(which may vary from a studio-based multi-screen DAW to a single-screen laptop on the
road). AWorkspace can appear in a wide variety of styles, from a simple windowwith a single
menu in its most uncluttered form, to a sophisticated arrangement of Command bars, tool
windows, Tab groups and active meters. When a file is opened from a given Workspace, it is
added to the active tab group of this Workspace. You can drag files between Workspaces if
they both share compatible formats. For example, you can drag an Audio File from the Audio
File Workspace and drop it into the Audio Montage Workspace by using its tab bar or its
document button (this is located on the status bar at the bottom right of the Workspace).
For more information on using shortcuts to speed up your workflow in different Workspaces
see Dragging operations and Tab Groups.

Elements of a Workspace

Each Workspace is comprised of:

� A Menu bar. Each Workspace has a different Menu bar, but certain menus are
shared among all Workspaces and each menu can be customized in various ways.
The Workspace menu has a sub-menu to show/hide the available Command bars and
tool windows. Alternatively, you can right-click in the menu (Windows) or caption bar
(Mac) area to access the Peripheral Windows Context menu.

� One or more Command bars, for quick access to functions via buttons. Command
bars can be customized extensively. See Customize Commands.

� Tab groups, to host the document(s) to edit. This is a central part of the Workspace:
you can reorder the tab bar, move it to another Workspace, create a new empty docu-
ment, display the document filepath and access other functions by right-clicking. See
Tab Groups.

� A set of Specific tool windows. The specific tools offered vary according to the
Workspace; their display can be turned on or off individually, and the windows can float
or be docked. See Specific tool windows.

� A set of Shared tool windows. The shared tools offered vary according to the
Workspace; their display can be turned on or off individually, and the windows can
float or be docked. See Shared tool windows.

Tip: To switch easily between different Workspaces use the floating Switcher window.

Related topics

Audio File editing

Audio Montages

Podcasts

Customize Commands

Specific tool windows

Shared tool windows
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Command bars

Tab Groups

Docking windows

Switcher window

3.18 Zooming and scrolling

In WaveLab Elements you can use several mouse and keyboard shortcuts for scrolling and
zooming in the Audio File and Audio Montage Workspaces.

Scrolling with the Mousewheel

� With the cursor in the wave window you can scroll the view horizontally using the mouse
wheel.

Zooming with the Mousewheel

� With the cursor in the wave window hold down [Ctrl]/[Command] while rotating the
mouse wheel. The view will zoom horizontally; if you hold down [Shift] the view will
zoom vertically.

Activating the zoom tool

� Activate the zoom tool by holding down [Ctrl]/[Command] and click on the waveform
( [Ctrl]/[Command] must be pressed first).

Zooming with the Mouse

� Holding your cursor over the Time Ruler andmoving themouse up and down also zooms
the view horizontally. Hold down the [Shift] key to do the same thing while maintaining
the edit cursor in the same position.

� Zoom by dragging the thumb edges of the scroll bars in the Audio File and Montage
windows.

� Zoom by acting on the wheel controls in the bottom right corners of the Audio File and
Montage windows, by click and drag or using the mouse wheel.

� Zoom and scrolling can be undone or redone by the View > Navigate backwards/-
forwards commands.

Changing the Zoom level

� you can make quick changes to the zoom level using the View All or Zoom In
buttons in the control bar. Scrubbing the vertical or horizontal ZoomWheel (located

in the bottom right hand corner of Main wave window) also alters the zoom level.

Related topics

Shortcut system
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Chapter 4

WaveLab Elements Concepts

WaveLab Elements is an incredibly powerful tool and has many features which can be used
for a wide variety of audio editing, mastering and mixing purposes. This section provides you
with links to some of the main concepts used throughoutWaveLab Elements. Understanding
these concepts can help you to get the most out of WaveLab Elements.

Related topics

Features Overview

Analysis

Authoring CDs and DVDs

Markers

Metering

Offline processing

Presets

Rendering

4.1 Features Overview

WaveLab 7 Elements - Audio Editing and Mastering Suite

WaveLab 7 Elements combines state-of-the-art audio technology from the award-winning
WaveLab 7 with a streamlined workflow and a full complement of editing and mastering
features targeted at project studios and musicians. It includes the same sample accurate 32-
bit audio engine and a wide range of advanced tools with the pristine audio quality originally
engineered for top mastering and editing professionals in WaveLab 7 Pro. The Elements
version provides many of its next-generation features and capabilities to make it one of the
world's best editing and mastering solutions in its price range.

� Sample accurate audio editor with crystal clear audio processing at up to 192 kHz and
32-bit floating point resolution
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� For the first time available for both the Mac and PC platforms, ideally suited to multi-
screen setups

� Stereo and multi-channel non-destructive editing with versatile Clip grouping over mul-
tiple lanes, pencil tool (for audio restoration)

� Powerful real-time engine with integration of Clip-based, track-based and global effect
plug-ins

� All major Audio File formats are supported

� Superior audio processors including DIRAC time stretch and pitch correction tools

� Loop markers (Audio Files Workspace only), split at silences, editing meta-data tags
and batch file conversion

� Tools for global analysis, 3D-spectrum analysis, VU meter, spectroscope and oscillo-
scope

� 30 state-of-the-art audio plug-ins are provided, including Sonnox DeClicker and De-
Noiser, with four slots for plug-ins, Red Book compatible PQ editing including Audio-in-
Pause, CD-Text, CD burning, enhanced CD grabbing, ability to burn montages directly
to CD

� Spectrogram View for quick overview of the frequency structure of the Audio File, si-
multaneous aligned use of Wave, Loudness and Spectrum View

WaveLab 7 Elements will meet the requirements of all but the most serious audio editing and
mastering tasks. For the ultimate in multi-channel or audio mastering capabilities, check out
the features available in WaveLab.

4.2 Analysis

WaveLab Elements provides you with a comprehensive set of tools for analyzing your audio
and diagnosing any errors. You can view your Audio File in many different ways using the
suite of audio meters, via its frequency spectrum, or even in three dimensions. There are
also several tools to interrogate any sample of your audio and find any errors or anomalies.
Below you can find links to some of these tools used in WaveLab Elements. Most of them
can be found in the Analysis menu. The meters can be found in theMeters menu or via the
Workspace > Shared tool windows. More specialized tools also exist as part of some
offline processing dialogs, such as the "Find current peak level" command in the Change
level dialog, or the "Eliminate DC Offset" dialog, for example.

Related topics

Global analysis

3D Frequency Analysis

VU Meter
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Spectroscope

Oscilloscope

Metering

Audio File editing

Offline processing

4.2.1 Global analysis

This dialog allows you to perform advanced analysis on your audio to identify areas with spec-
ified properties. It can be used to find problem areas such as glitches or clipped samples,
or just to check general information such as the pitch of a sound.

How it works When you analyze a section of an Audio File, WaveLab Elements scans it
and extracts information which it displays in the dialog. It also "pin-points" sections of the
file that meet specific characteristics, for example, sections being very loud or almost silent.
You can then browse between these points, set markers or zoom in on them.

Types of analysis On most of the tabs, you will find settings determining exactly how the
analysis will be performed. Each tab focuses on a particular analysis area:

� Peaks - this tab is for finding individual samples with very high decibel values.

� Loudness - this tab is for finding sections that are perceived by the human ear as
louder or weaker in volume. WaveLab uses an accurate method (RMS - Root Mean
Square), to measure a consecutive section of samples and then average their value.

� Pitch - this tab is used for finding the exact average pitch of a section of audio. The
method works best on monophonic material (single notes, without chords or harmonies)
and assumes the analyzed section has a relatively stable pitch. As a general rule try to
analyze the sustain portion of a sound, rather than the attack.

� Extras - this tab is for informing you about DC offsets and the significant bit resolution
of the file. This can be useful, for example, if you wanted to check whether a 16 bit
file really uses 16 bits (or if it was actually recorded with only 8 bit resolution and then
upscaled to 16 bits).

� Errors - this tab is to help you find glitches and sections where the audio has clipped
(gone beyond 0 dB). Checking and browsing the results Checking the results on
the Pitch and Extra tabs is simple, since only one value is returned for the whole section
of analyzed audio. For all the other tabs, the analysis methods returns a series of exact
points ("hot points") in the file or section of audio. Use the relevant buttons in each tab
to select the "hot points" you wish to look at in more detail. Using the slider you can
then browse or skip between these points, adding markers or focusing the waveform
display at that particular point in the file.

You can access this dialog in the Audio File Workspace via Analysis > Global Analysis....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help
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Related topics

3D Frequency Analysis

4.2.2 3D Frequency Analysis

This function in WaveLab Elements allows you to view a wave file in both the frequency and
time domains. Although a wave display (time domain) tells you a lot about where one sound
starts or ends in a file, for example, it doesn't tell you anything about the timbral contents
of the file. A frequency graph (frequency domain) allows you to investigate the individual
frequency components of an Audio File. With the addition of the time dimension you can
follow these frequencies in your Audio File over time and pick out individual snare hits or
vocal notes in a song, for example. The graph used in WaveLab Elements is sometimes
called a 3D-Spectrogram.

Displaying and viewing the graph

You can choose to analyze a selection of audio or an entire file. If you select a stereo record-
ing, a mix of the two channels will be analyzed. Once you have your region selected or no
region (in the case you wish to analyze the whole file) choose Analysis > 3D Frequency
Analysis.... The graph window will appear.

There is a scrub wheel that allows you to rotate the view around and a settings button that
displays the range of frequencies currently displayed. Click on this button to open the set-
tings dialog and edit the frequency range displayed, as well as to access other options.

Tip: The length of the selection affects the accuracy of the analysis. For short selections
the result will be very detailed. For longer selections (over a minute or so) the results are
generally less detailed as the harmonic content may vary between "measuring points", and
as such are not included in the graph. You might for example make a separate analysis of
the attack (beginning) of a sound, since the most drastic variations usually occur there.

Some example uses for 3D Frequency Analysis

The 3d Frequency Analysis graph in WaveLab Elements can be used for many purposes, for
example:

� to see how the frequency spectrum is distributed in a mix.

� as a basis for EQ-ing, so that you know which frequencies to reduce or boost.

� to see which parts of the audio spectrum a certain background noise occupies (for
removing by filtering).

� for educational purposes - these graphs tell you a lot about how different sounds are
"built".

Related topics

Frequency range

Metering
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4.2.3 VU Meter

The vu-meter is used to display the peak and average loudness/decibel level of your Audio
File. It also displays the pan, or the balance between the left and right channels in a stereo
file.

The upper part of the level/pan meter window shows the peak level and average loudness,
in the following way:

� The Peak Level meters display the peak levels of each channel, graphically and numeri-
cally. By default, the meter segments and numerical peak values are displayed in green
for low levels, yellow for levels between -6dB and -2dB, and red for levels above -2dB.
You can change both the colors and the range boundaries if you wish via the Level/Pan
Meter Settings dialog. This can be accessed through the Functions > Settings...
menu, or by using the icon.

� The VU (Volume Unit) meters measure the average loudness (RMS) of each channel.
These meters have a built-in inertia, evening out loudness variations over a user-defined
time span. If you are monitoring playback or audio input, you will also note two vertical
lines following each VU meter bar, seemingly "trying to reach" the current RMS value.
These lines indicate the average of the most recent minimum RMS values (left line)
and the average of the most recent maximum RMS values (right line). To the left, the
difference between the minimum and maximum average values is displayed (the level
value in brackets) - this gives you an overview of the dynamic range of the audio material.

� If you are monitoring real-time audio (playback or input), the maximum peak and loud-
ness values are displayed numerically to the right of the meter bars. Numbers in brack-
ets to the right of the Maximum Peak values indicate the number of successive clips
(0dB signal peaks). Recording levels should be set so that they only rarely clip. If the
master level is set too high, the sound quality and frequency response will be compro-
mised at high recording levels, with unwanted clipping effects. If the level is set too
low, noise levels may be high relative to the main sound being recorded.

The VU meter can be found in the Meters menu of the Audio Files and Audio Montage
Workspaces.

Related topics

Metering

4.2.4 Spectroscope

The Spectroscope shows a continuous graphical representation of the frequency spectrum,
analyzed into 60 separate frequency bands, represented as vertical bars. Peak levels are
shown as a short horizontal lines above the corresponding band, indicating recent peak/-
maximum values.

The Spectroscope can be found in theMeters menu of the Audio Files and Audio Montage
Workspaces. It can be used either as a floating window, or docked in the Workspace.
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Related topics

Metering

4.2.5 Oscilloscope

The Oscilloscope offers a highly magnified view of the waveform around the playback cursor
position.

If you are analyzing a stereo file, the Oscilloscope normally shows the separate levels of
the two channels. However, if you activate the option "Show Sum and Subtraction" on the
Functions menu (or click the +/- icon), the upper half of the Oscilloscope shows the sum of
the two channels and the lower half shows the subtraction.

Making settings

By opening the Settings dialog you can adjust the display colors, and choose to activate
Auto-zoom or not. With Auto-zoom activated, the display is optimized so that the highest
level reaches the top of the display at all times. The Settings dialog can be accessed through
the Functions > Settings... menu, or by using the icon.

The Oscilloscope can be found in the Meters menu of the Audio Files and Audio Montage
Workspaces. It can be used either as a floating window, or docked in the Workspace.

Related topics

Metering

4.3 Authoring CDs and DVDs

WaveLab Elements provides extensive tools for authoring both audio and data disks. De-
pending on your connected optical hardware you can burn CD-R, CD-RW and DVD-
R/DVD+R disks. WaveLab Elements allows you to author professional audio CD disks with
control over track indexes, CD-Text, ISRC codes etc. You can validate your disks before
burning to make sure they conform to valid CD standards (such as the Red Book standard)
or choose to author using newer formats with CD-Text support. When it comes to outputting
your final disk you can burn it straight from within WaveLab Elements.

Important note for Mac OSX users

When using the CD-R/DVD-R drive on Apple OSX computers for importing or burning it is
important to note the following. If you insert a optical CD or DVD disk in the drive while the
drive is not selected in WaveLab Elements for import or burning, WaveLab Elements will not
be able to "see" the drive. The disk drive is "taken over" by other applications under Mac OSX
and is not seen byWaveLab Elements when this happens. To avoid this occurring, make sure
there is no disk in the drive when opening any CD window within WaveLab Elements.
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Audio CD authoring basics

To begin authoring an audio CD in WaveLab Elements you simply add audio Clips to the Au-
dio Montage Workspace to automatically create CD tracks. One audio Clip is the equivalent
to one CD track, so keep this in mind when organizing your Clips. You can add Clips to an
Audio Montage in a variety of ways - see Audio Montages for more information on adding
audio to a montage.

Each time you add a Clip a new CD track is created and appears in the CD window. This
specific tool window is the basis of CD authoring in WaveLab Elements and provides a
number of tools for authoring and burning CDs. You can use the CD window to precisely
edit track start and end times, audition each track using the track audition buttons, add ISRC
codes, change the gain of individual tracks, and adjust the pauses between Clips. You can
even add and edit CD-Text, check the conformity of your disk to common standards and
once you are happy with your CD layout burn a CD directly via the Write Audio CD window.

Burning your CD/DVD

Once you have compiled an audio CD you can burn it by choosing the button which
opens the Write Audio CD dialog. Here you can choose the device you wish to burn with
and choose standard options as to how the disk will be burnt. For more information seeWrite
Audio CD.

Authoring a data disk

You can also burn data CDs or DVDs using the Data CD/DVD window throughout WaveLab
Elements (if you wish to back up all your session files, for example). You can access this
window via Utilities > Data CD/DVD.... You can add any file to a new data CD or dvd
at anytime via the File > Special > Add to DATA CD/DVD function in both the Audio
File and Audio Montage Workspaces. Note that all files referenced by the data disk must be
saved before attempting to create a data CD/DVD. For more information see Data CD/DVD.

CD burning preferences

Some preferences for CD burning are set in Global Preferences. Select Preferences... >
Global preferences > CD Burning.

Related topics

Write Audio CD

Data CD/DVD

CD

4.4 Markers

Markers are visible indicators that can be used to save and name specific time positions
in an audio or audio montage file.In WaveLab Elements, markers can be used for adding
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comments, editing, synchronizing, defining loops, and defining CD tracks.Markers can be
used in pairs as well as individually to mark regions or places for future reference. Once you
have defined some markers in your file you can quickly move the playhead to a marker during
editing, or select the audio between two markers. Markers can also be used to identify an
audio cue, or the beginning or end of a filter or effect.

About marker types

There are many types of markers, all of which, in addition to visually marking locations in a
file, can be used to assist editing and playback. Some like the Loop and CD Track markers
have a unique function. For information on each type and how to use them see Marker types.

Adding markers

The most common way to create markers is from the Marker window. If this is not visible
make sure that "Markers" is ticked in the menu Workspace > Specific tool windows >
Markers. Add markers by:

Placing a single marker

Play back the wave. When the cursor is at the position where you want a marker:

� Press [Insert] on the PC or 'M' on the Mac (there is no Insert key on the Mac) to insert
a generic marker.

� Click a marker button on the Marker window toolbar. Tooltips for each type of marker
are shown when hovering the cursor over its button.

� Select a marker of a specific type from the Marker Window Insert menu.

Placing a pair of markers

Some markers come in pairs. To create a pair of markers make a selection around the audio
region where you wish to define a start and end:

� Click a marker pair button on the Marker window toolbar. The types of marker are shown
when hovering the cursor over each button.

� Select "Create region type from selection" from theMarkerWindow Insert menu, choos-
ing the type of marker pair you wish to use. You need to specify a region for thesemarker
types to become available.

Some types of markers can be added during recording via the recording dialog. You can
also create a marker by dragging a selection of text from a text application to a Time Ruler.

Moving markers

Once placed, markers can be dragged into a new position in the Waveform windows. If you
hover the mouse cursor over a marker, the exact time position is displayed. Dragging the
marker with the left mouse button held down causes the time display to be updated as you
drag. You can also move a marker by editing its time entry in the Marker window.
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Removing markers

In theWaveform window, click on the head of the marker you want to delete. Drag the marker
vertically out of the wave window - a delete symbol is shown as confirmation. You can also
use the "Delete selected markers" function from the Marker Window Functions menu.

Using markers for editing and playback

Once you have defined one or more markers in an audio montage or Audio File you can use
them to:

� Control playback - you can access various commands to start at, stop at, loop be-
tween and skip markers during playback via the Transport menu. These can also be
accessed from the Transport toolbar.

� Define a selection - you can use markers to help you make selections in a waveform.
These can be accessed by various selection commands in the Edit > Select menu.

About importing and saving loop markers

There is an important point to consider when importing files with loops into WaveLab Ele-
ments. Both Wave and AIFF file formats can store limited information about markers (e.g.
loop points) in the Audio File, but WaveLab Elements can store much more information (such
as extended marker types and comments) in external ".mrk" files that are independent of file
formats. Because loop markers may be stored in two ways, there is a potential risk for con-
flict:

� When you import a file that has never been used in WaveLab Elements before, and
which contains loops, the loops are "imported" and displayed as loop markers.

� When you then save the file in AIFF or Wave format, the loop points are stored, both
as part of the actual file (so that other applications can read them) and in the ".mrk" file
(for WaveLab Elements).

� When you open a file that has been used in WaveLab Elements before, loop tags that
were originally in the file, (before you used it in WaveLab Elements) are ignored. Only
the loop information in the ".mrk" file is used.

Using markers in the Audio Montage Workspace

There are some additional marker functions that are specific to the Audio Montage
Workspace which allow you to bind selected markers to individual Clips. These functions
are useful as they allow you to freely move Clips about and perform editing functions without
fear of loosing the exact position of a marker. These additional marker functions are located
in the Marker Window when editing in the Audio Montage Workspace:

� Bind selected marker to start of focused clip

� Bind selected marker to end of focused clip

� Detach selected marker from its associated clip
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Related topics

Marker types

Marker Window

4.4.1 Marker types

Markers have a variety of uses in editing and playback, such as indicating cue points, absolute
time locations, highlighting "problem" sections and for visually separating tracks.

Basic markers

� Generic markers - these are mainly used for locating certain important positions
and for editing (for selecting all the audio between two points, for example). Generic
markers can be created directly during recording.

Editing/Navigation markers

� Region start and end markers - these markers can be created directly
during recording; they can be used to define start and end points for generic regions.
Editing/Navigation markers must be used as a pair.

Loop markers

� Loop start and end markers - These are used for defining loop points and
are required to access loop editing functions in the Process menu of the Audio File
Workspace: they are directly connected to the playback Loop mode. These markers
are often useful during editing and for creating loops before transferring a sound to a
sampler. Loop markers must be used as a pair.

Related topics

Markers

Marker Window

4.5 Metering

WaveLab Elements contains a variety of audio meters to help in monitoring and analyzing
audio.Meters can be used to monitor audio during playback. There are three different audio
meters in WaveLab Elements, each with its own separate window. The meters are accessed
via the Analysis menu, the Shared Tool windows menu, or from the Meters control bar.
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Using meter windows

There can only be one instance of each Audio Meter. For example, if you dock one meter in a
Workspace, it will be automatically removed from the place where it was previously located.

Audio Meters can appear in the Audio File and Audio Montage Workspaces.They can be
used:

� as a docked window in a Workspace

� as an independent floating window. In this mode, it can be useful to make the window
"frameless" fromWindow >Hide frame, to save screen space. In this case, the whole
menu is accessed by right-clicking.

The axis of most Audio Meters may be rotated, to view the graphics horizontally or vertically.

Some meters can also have their visual style and display parameters customized via their
corresponding settings dialog. This can be accessed through the Functions > Settings...
menu in each meter window, or by using the icon.

Related topics

VU Meter

Spectroscope

Oscilloscope

4.5.1 VU Meter

The vu-meter is used to display the peak and average loudness/decibel level of your Audio
File. It also displays the pan, or the balance between the left and right channels in a stereo
file.

The upper part of the level/pan meter window shows the peak level and average loudness,
in the following way:

� The Peak Level meters display the peak levels of each channel, graphically and numeri-
cally. By default, the meter segments and numerical peak values are displayed in green
for low levels, yellow for levels between -6dB and -2dB, and red for levels above -2dB.
You can change both the colors and the range boundaries if you wish via the Level/Pan
Meter Settings dialog. This can be accessed through the Functions > Settings...
menu, or by using the icon.

� The VU (Volume Unit) meters measure the average loudness (RMS) of each channel.
These meters have a built-in inertia, evening out loudness variations over a user-defined
time span. If you are monitoring playback or audio input, you will also note two vertical
lines following each VU meter bar, seemingly "trying to reach" the current RMS value.
These lines indicate the average of the most recent minimum RMS values (left line)
and the average of the most recent maximum RMS values (right line). To the left, the
difference between the minimum and maximum average values is displayed (the level
value in brackets) - this gives you an overview of the dynamic range of the audio material.
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� If you are monitoring real-time audio (playback or input), the maximum peak and loud-
ness values are displayed numerically to the right of the meter bars. Numbers in brack-
ets to the right of the Maximum Peak values indicate the number of successive clips
(0dB signal peaks). Recording levels should be set so that they only rarely clip. If the
master level is set too high, the sound quality and frequency response will be compro-
mised at high recording levels, with unwanted clipping effects. If the level is set too
low, noise levels may be high relative to the main sound being recorded.

The VU meter can be found in the Meters menu of the Audio Files and Audio Montage
Workspaces.

Related topics

Metering

4.5.2 Spectroscope

The Spectroscope shows a continuous graphical representation of the frequency spectrum,
analyzed into 60 separate frequency bands, represented as vertical bars. Peak levels are
shown as a short horizontal lines above the corresponding band, indicating recent peak/-
maximum values.

The Spectroscope can be found in theMeters menu of the Audio Files and Audio Montage
Workspaces. It can be used either as a floating window, or docked in the Workspace.

Related topics

Metering

4.5.3 Oscilloscope

The Oscilloscope offers a highly magnified view of the waveform around the playback cursor
position.

If you are analyzing a stereo file, the Oscilloscope normally shows the separate levels of
the two channels. However, if you activate the option "Show Sum and Subtraction" on the
Functions menu (or click the +/- icon), the upper half of the Oscilloscope shows the sum of
the two channels and the lower half shows the subtraction.

Making settings

By opening the Settings dialog you can adjust the display colors, and choose to activate
Auto-zoom or not. With Auto-zoom activated, the display is optimized so that the highest
level reaches the top of the display at all times. The Settings dialog can be accessed through
the Functions > Settings... menu, or by using the icon.

The Oscilloscope can be found in the Meters menu of the Audio Files and Audio Montage
Workspaces. It can be used either as a floating window, or docked in the Workspace.
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Related topics

Metering

4.6 Offline processing

Offline processes are used for a variety of editing purposes and creative effects. Offline
processing refers to functions that are only performed when saving the file.

"Offline" means the process can't be monitored during playback, either because they require
too much processing power or because they require an analysis pass prior to processing.
Note that WaveLab Elements only writes temporary files when applying an effect, so the orig-
inal Audio File is safe. Only when saving the original is the original audio possibly modified.

These offline processes differ to realtime processes (such as listening to effects via the
Master Section for example), which only temporarily render an effect while audio is played
"through" them.

Applying processing

Processing can be applied to a selection or to a whole Audio File. For certain processing
operations processing the entire file is necessary. This will be indicated by the effects re-
spective dialog. If "Process whole file if there is no selection" is selected in the Audio File
editing preferences editing tab, the whole file will automatically be processed if no selection
exists.

To apply processing to some audio, proceed as follows:

1. Make a selection. If the file is in stereo, you can apply processing to either channel or
both, by selecting one channel or both.

2. Select the desired offline process from the Process menu.

3. If a dialog appears, make the appropriate settings. If the dialog uses presets, you can
load one of them to fill out the settings automatically.

4. When you have finished with the settings in the dialog, click the Apply/Paste/Process
button to permanently render the effect to file.

In some cases a status bar dialog is displayed showing the progress of the operation. If you
need to interrupt a long process, click the "Cancel" button on the status bar dialog.

Undo/Redo processing

Even though offline processes appear to alter the file permanently, you can always reinstate
a previous version using WaveLab's "undo" feature. The number of Undo/Redo commands
is limited only by your available hard drive space. Access the Undo and Redo commands via
Edit > Undo or Edit > Redo.
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Tips for using Offline Processing

Processing dialogs are non-modal - meaning that they stay open and on screen even after
processing has been applied. This means that you can still playback audio and access un-
do/redo commands to audition the results of your effect and make any further adjustments to
any settings. You can also use key commands and access any other menu commands while
leaving the offline process dialog open. Remember that using and saving presets when you
have settings you are happy with can also save you time.

WaveLab Elements contains a powerful array of offline processing tools including the follow-
ing:

Change Level

Level envelope

Normalize Level

Silence Generator

Loop Tone Uniformizer

Pitch correction

Time stretching

Loop Tweaker

Related topics

Presets

Rendering

4.6.1 Change Level

This dialog allows you to apply a gain to change the level of an Audio File.

You can also use "Find current peak level" to obtain a report on the peak level of the current
audio selection (or the peak level in the whole file, if "Process whole file if there is no selection"
is selected in the preferences). This can be useful if you wish to calculate how much you can
increase the overall gain of a file without introducing clipping (exceeding 0dB), for example.

To change the level, enter the desired gain and click Apply.

You can access this dialog by choosing Process > Change level... in the Audio File
Workspace.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Audio File editing

Value editing
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4.6.2 Level envelope

This dialog allows you to create a volume envelope which can be applied to a selected range
or a whole Audio File. This could be useful if you need to even-out loud and quiet parts, for
example.

You can edit the envelope by:

� Double clicking on the line to add a point: double click on a point to remove it.

� Selecting multiple points (using [Shift] click) allows you to move the selection as a
group.

You can also use the controls to delete or reset points in the envelope. Use the envelope
smoothing button to toggle the envelope points between a straight (polygonal) line or a
curved path.

Click Apply to apply the envelope to the audio selection or file.

You can access this dialog in the Audio File Workspace via Process > Level envelope....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Audio File editing

Adjusting Envelopes

4.6.3 Normalize Level

This dialog allows you to change the peak level of your Audio File.

Enter the desired peak level (in dB) that you wish the audio selection to have. You can also
use "Find current peak level" to obtain a report on the peak level of the current audio selection
(or the peak level in the whole file, if "Process whole file if there is no selection" is selected
in the preferences). You can choose to apply the same gain to both stereo channels (Stereo
Link) or mix down to a mono file (Mix to Mono) with the assurance that no clipping will occur
when both channels are mixed together.

To normalize the selected audio, enter the desired peak level and click Apply.

You can access this dialog by choosing Process > Level Normalizer... in the Audio File
Workspace.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Audio File editing

Value editing
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4.6.4 Silence Generator

This dialog allows you to generate "silence", either by replacing an audio selection, or by
specifying a duration.

You can also specify a cross fade at each end of the silent region, for a smoother transition.
Radio buttons determine where the silent period is placed in the audio.

You can access this dialog in the Audio File Workspace via Edit > Silence (advanced)....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Silence

4.6.5 Loop Tone Uniformizer

This dialog allows you to create sounds that will loop, from audio that is seemingly "un-
loopable". These are normally sounds that constantly decay in level or continuously change
in timbre. The Loop Tone Uniformizer applies processing to the sound that evens out changes
in level and timbral characteristics in order for a sound to loop properly. For example, this
could be useful for creating looped samples for a softsynth or hardware sampler.

To use the Loop Tone Uniformizer you need to have a loop defined using a pair of loopmarkers
. The original length of the loop is not changed.

Uniformizers

This tab allows you to specify the method/s used to even out the sound you wish to loop.
Choose between "Slice mixing" and/or "Chorus smoothing". For a full explanation of how
each of these methods operate use the "What's this?" help function.

For slice mixing, you may need to experiment to see how many slices are needed. Generally
the more slices you use, the more natural the sound will be (up to a certain point).

Pre Cross fade

The Loop Tone Uniformizer also includes the option to cross fade the end of the loop with
the start of the newly processed section so that transition into the newly looped section is
smoother during playback. Use the envelope drag points or value sliders to adjust the cross
fade.

A note about Post Cross fading

If you have used the Loop Tone Uniformizer within a region of an Audio File, the transition
from the end of the loop into the original file in many cases won't be very natural. This can
be fixed as follows:

1. Close the Loop Tone Uniformizer and open the Loop Tweaker.

2. Click on the Cross fade tab and deactivate the Cross fade option (the check box).

3. Click on the Post Cross fade tab and make sure Cross fade is activated.

4. Set up the post cross fade parameters and click Apply.
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It can also be a useful tip to lock the loop markers after you use this command on a selection
within an Audio File. Once the loop is processed in place, moving the loop markers will upset
playback of the loop.

You can access this dialog in the Audio File Workspace via Process > Loop Tone Uni-
formizer....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Markers

Adjusting Envelopes

4.6.6 Pitch correction

This dialog allows you to detect and change the pitch of a sound without affecting its length.

� Amount of Shift - use these controls to find out the current pitch of the audio and if
desired, calculate the required shift to match a specific pitch.

� Method - use these controls to adjust the method and quality you wish to use when
processing the pitch change. You can also choose how the length of the sound is
affected by the operation. By default this process will not change the length of the
sound.

This tool could be useful for fixing an off-key vocal note in a live recording, or tuning the pitch
of a kick drum sample to fit a particular song, for example.

You can access this dialog from the Audio File Workspace via Process > Pitch Correc-
tion....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Adjusting Envelopes

4.6.7 Time stretching

This dialog allows you to change the duration of an audio selection (usually without changing
its pitch).

You can view exact time information on the original audio selection you wish to stretch and
choose the amount you wish to "stretch" it in seconds, beats per minute or as a percentage.
You can also choose which methodWaveLab uses to stretch the audio and the quality/speed
of the processing.

When choosing a method, it is useful to experiment with the different algorithms available
to find which one suits your source material the best. Use "What's this?" to find out more
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information on each method and determine which one will produce the best time stretch
without introducing unwanted artifacts.

This function is useful if you want to speed up or slow down a recording to match other
material, such as matching the tempo of two drum beats, or fitting an audio track to a section
of video, for example.

You can access this dialog from the Audio File Workspace by choosing Process > Time
stretching....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Adjusting Envelopes

4.6.8 Loop Tweaker

This dialog allows you to refine a region of audio to loop seamlessly.

The Loop Tweaker can just be used to "tweak" an existing loop selection so that it loops
perfectly or you can also use it to create a loop from material which does not naturally repeat.
To use the Loop Tweaker you must first have a loop defined using a pair of loop markers

.

The Loop Tweaker consists of the following tabs:

Loop points adjustment

This is a visualization of the beginning and end of the waveform between the loop markers.
You use this dialog to manually refine a loop selection by dragging on the waveform left/right
or using the automatic search buttons to find the nearest "good" loop point. The aim is to
align the waveforms so they meet in the middle at a zero-crossing point with the waveforms
matching as closely as possible, being "in phase". When you adjust your loop start and end
points within the dialog the start and end loop markers in the main waveform window will
adjust accordingly. Note that this movement may or may not be visible depending on the
amount you move the markers and the zoom factor you have selected.

It is helpful to have the transport looped during playback so you can hear the difference when
you adjust the loop markers within the dialog. Use the Display options to adjust how the Loop
Tweaker waveform is visualized. You can also use the temporary memory buttons to capture
a number of different loop "candidates" and audition them one by one. Note that if you are
not using a cross fade or post cross fade you do not need to click Apply when just tweaking
loop points. You can also leave this dialog window open and manually adjust the position of
the markers in the main waveform windows if you need to make large adjustments.

Cross fade

This tab allows you to apply a cross fade at the end of a loop by mixing a copy of the beginning
of the loop with it. This can be useful to smooth the transition between the end of a loop and
its beginning - especially when using material that doesn't naturally loop. Use the envelope
drag points or value sliders to adjust the cross fade envelope. Click Apply to process the
cross fade.

Post cross fade

This tab allows you to cross fade the loop back into the audio after the end of the loop. This
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is done by mixing a copy of the loop back into the audio. Use the envelope drag points or
value sliders to adjust the cross fade envelope. Click Apply to process the post cross fade.

Using the "Copy" button you can insert multiple copies of the loop into the active Audio File,
creating a smooth audio sequence, since copies will loop without an audible transition.

You can access this dialog by choosing Process > Loop Tweaker....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Markers

Adjusting Envelopes

Zero crossing

4.6.9 Presets

WaveLab's powerful preset system allows you to create your own presets to store commonly
used settings. They are available every time you open WaveLab Elements. Presets can be
saved for many parameters such as plug-in settings, Audio File Formats or File Attributes, for
example. You can access the Presets pop-up menu wherever you see one of these icons:

or . Presets are saved as local files on your hard drive, allowing you to conveniently
back-up or copy them for use on another computer.

Working with Presets

When working with Presets you save/edit and load them from their own pop-up menu. De-
pending on the context, the available functions sometimes vary but generally you can:

� Save/Save As... - creates a new Preset file by saving the currently selected settings
to your hard disk.

� Explore presets... - opens the folder where any existing Presets are stored. This
allows you to delete, duplicate and organize your settings into sub-folders using the
flexibility of the operating system's file browser.

� Restore factory settings - restores the current settings to the factory default.

� Preset list - select a Preset from the list of those currently available.

� Store/restore temporary presets - when available, use the temporary slots provided
to save your settings for the duration of the session. This is useful if you want to quickly
test and compare different settings. Select the option "Store temporarily" and from the
submenu select the number under which you want to save (#1 - #5). To quickly load the
saved settings again, select the corresponding number from the "Restore" submenu.
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VST-2 Presets

VST plug-ins have their own preset handling. When you click the preset button for this type
of effect the following options are available:

� Load/Save Bank - this allows you to load and save complete sets of presets. The file
format is compatible with Cubase.

� Load/Save Default Bank - this loads the default bank of presets, or saves the current
set of presets as the default bank.

� Load/Save Effect - this loads or saves one preset at a time. The file format is again
compatible with Cubase.

� Edit name of current program - allows you to define or edit the name for the currently
selected preset.

� Preset list - select a Preset from the list of those currently available.

VST-3 plugins have a simplified list of options.

About Preset files

Each preset is stored as an individual file inside WaveLab's main presets folder. This makes
it easy to back them up or copy them to another computer. You can change the location of
this main Presets folder via Global Preferences > Setting location. You have the choice
of the following locations:

� a standardized location that can be accessed by all users of the computer. That is, all
users will share the same settings.

� a standardized location accessed by the current user (the default). That is, each user
has his/her own private settings.

� any specific location of your choice. This allows you to customize it for your own re-
quirements.

� a location relative to the application. This allows you to use the application from an
USB dongle.

Default locations - By default the main Presets folder is found at:

� Windows 7 - C:\Users\[User Name]\AppData\Roaming\Steinberg\WaveLab
7\Presets

� Windows XP - C:\Documents and Settings\[User Name]\Application
Data\Steinberg\WaveLab 7\Presets

� Mac OS X - root/[User Name]/Library/Prefences/WaveLab 7/Presets/
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You can also find this folder by using the "Open active settings folder" link in the preferences
pane. This opens your file browser to wherever the main Presets folder is currently located.

Inside this Presets folder each type of preset file has its own folder. For ex-
ample, all the presets for the Normalizer are stored within C:\Users\[User
Name]\AppData\Roaming\Steinberg\WaveLab 7\Presets\Normalizer\ on Windows
7. When you open the Normalizer dialog and choose a preset via the pop-up menu, the
files in this directory will appear as available presets. The reason each preset type has its
own dedicated folder is so that WaveLab Elements can locate them automatically when you
open the preset pop-up menu.

You can organize your presets into sub-folders so they appear as sub-menus. This can be
useful if you wish to organize a lot of presets into your own categories. You can continue to
nest folders inside one another to build a standard tree structured menu system. Below is
an example of how this looks for a set of window layout presets:

Related topics

4.6.10 Rendering

To Render effects into a temporary or final file, you use the Render function (note that the
"Save" function from the File menu does not Render!). The Render function is part of the
Master Section and in other applications is sometimes referred to as "bouncing down" or
"mixing down".

Rendering a file "prints" all audible settings and effects that the audio is being routed through
in the Master section, to the resultant Audio File. This includes any plug-ins, the level of the
faders and any dithering you have set in the Master Section. In WaveLab Elements you
normally use the Render function to:

� Mix down a file in a Wave window to a new Audio File, complete with Master Section
effects, dithering and other settings.

� Mix down a complete Audio Montage to an Audio File.

� "Apply" all settings in the Master Section to a file in a Wave window.

When you render a file you can choose the format of the new Audio File and whether you
wish to create a new file or render the file in place. When the file is rendering you will see
a progress bar in the status bar.This allows you to monitor the progress of rendering, pause
and if necessary cancel the rendering process.
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Rendering tips

When you are new to the rendering process in WaveLab Elements there are a few things to
note:

� when rendering a file with the default option "Bypass Master Section on resulting Audio
File" selected in the Render dialog, the Master Section will be bypassed completely
when the new file has finished rendering. If this option is not selected you will hear the
Master Section effects being played back on top of the newly rendered effects. You can
check if the Master Section has been bypassed by checking the status of the "Play
through Master Section" button, which is located at the bottom right hand corner of the
status bar.

� the Master Section's "Bypass" switch affects playback only. So even if you can't
hear effects when you are playing back your audio, any applied effects are still rendered.

� the "Effect on/off" switch for each individual plug-in affects both playback and
Rendering.

� if you are working with an Audio File/montage that contains lots of effects and/or tracks
and you experience playback problems, it can be useful to mix down a copy of your
montage/audio file to free up some processing power. You can then continue editing
the resultant file with the effects rendered. Remember to save a copy of your session
before doing this so you can go back and edit any levels or effects if you need to.

For more information about choosing settings when rendering see the Render Wave window
and Render Montage window. For more information on applying effects see the Master
Section.

Related topics

Render Wave window

Render Montage window

Master Section

Audio Plug-ins

4.7 Presets

WaveLab's powerful preset system allows you to create your own presets to store commonly
used settings. They are available every time you open WaveLab Elements. Presets can be
saved for many parameters such as plug-in settings, Audio File Formats or File Attributes, for
example. You can access the Presets pop-up menu wherever you see one of these icons:

or . Presets are saved as local files on your hard drive, allowing you to conveniently
back-up or copy them for use on another computer.

Working with Presets

When working with Presets you save/edit and load them from their own pop-up menu. De-
pending on the context, the available functions sometimes vary but generally you can:
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� Save/Save As... - creates a new Preset file by saving the currently selected settings
to your hard disk.

� Explore presets... - opens the folder where any existing Presets are stored. This
allows you to delete, duplicate and organize your settings into sub-folders using the
flexibility of the operating system's file browser.

� Restore factory settings - restores the current settings to the factory default.

� Preset list - select a Preset from the list of those currently available.

� Store/restore temporary presets - when available, use the temporary slots provided
to save your settings for the duration of the session. This is useful if you want to quickly
test and compare different settings. Select the option "Store temporarily" and from the
submenu select the number under which you want to save (#1 - #5). To quickly load the
saved settings again, select the corresponding number from the "Restore" submenu.

VST-2 Presets

VST plug-ins have their own preset handling. When you click the preset button for this type
of effect the following options are available:

� Load/Save Bank - this allows you to load and save complete sets of presets. The file
format is compatible with Cubase.

� Load/Save Default Bank - this loads the default bank of presets, or saves the current
set of presets as the default bank.

� Load/Save Effect - this loads or saves one preset at a time. The file format is again
compatible with Cubase.

� Edit name of current program - allows you to define or edit the name for the currently
selected preset.

� Preset list - select a Preset from the list of those currently available.

VST-3 plugins have a simplified list of options.

About Preset files

Each preset is stored as an individual file inside WaveLab's main presets folder. This makes
it easy to back them up or copy them to another computer. You can change the location of
this main Presets folder via Global Preferences > Setting location. You have the choice
of the following locations:

� a standardized location that can be accessed by all users of the computer. That is, all
users will share the same settings.

� a standardized location accessed by the current user (the default). That is, each user
has his/her own private settings.
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� any specific location of your choice. This allows you to customize it for your own re-
quirements.

� a location relative to the application. This allows you to use the application from an
USB dongle.

Default locations - By default the main Presets folder is found at:

� Windows 7 - C:\Users\[User Name]\AppData\Roaming\Steinberg\WaveLab
7\Presets

� Windows XP - C:\Documents and Settings\[User Name]\Application
Data\Steinberg\WaveLab 7\Presets

� Mac OS X - root/[User Name]/Library/Prefences/WaveLab 7/Presets/

You can also find this folder by using the "Open active settings folder" link in the preferences
pane. This opens your file browser to wherever the main Presets folder is currently located.

Inside this Presets folder each type of preset file has its own folder. For ex-
ample, all the presets for the Normalizer are stored within C:\Users\[User
Name]\AppData\Roaming\Steinberg\WaveLab 7\Presets\Normalizer\ on Windows
7. When you open the Normalizer dialog and choose a preset via the pop-up menu, the
files in this directory will appear as available presets. The reason each preset type has its
own dedicated folder is so that WaveLab Elements can locate them automatically when you
open the preset pop-up menu.

You can organize your presets into sub-folders so they appear as sub-menus. This can be
useful if you wish to organize a lot of presets into your own categories. You can continue to
nest folders inside one another to build a standard tree structured menu system. Below is
an example of how this looks for a set of window layout presets:

Related topics

4.8 Rendering

To Render effects into a temporary or final file, you use the Render function (note that the
"Save" function from the File menu does not Render!). The Render function is part of the
Master Section and in other applications is sometimes referred to as "bouncing down" or
"mixing down".

Rendering a file "prints" all audible settings and effects that the audio is being routed through
in the Master section, to the resultant Audio File. This includes any plug-ins, the level of the
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faders and any dithering you have set in the Master Section. In WaveLab Elements you
normally use the Render function to:

� Mix down a file in a Wave window to a new Audio File, complete with Master Section
effects, dithering and other settings.

� Mix down a complete Audio Montage to an Audio File.

� "Apply" all settings in the Master Section to a file in a Wave window.

When you render a file you can choose the format of the new Audio File and whether you
wish to create a new file or render the file in place. When the file is rendering you will see
a progress bar in the status bar.This allows you to monitor the progress of rendering, pause
and if necessary cancel the rendering process.

Rendering tips

When you are new to the rendering process in WaveLab Elements there are a few things to
note:

� when rendering a file with the default option "Bypass Master Section on resulting Audio
File" selected in the Render dialog, the Master Section will be bypassed completely
when the new file has finished rendering. If this option is not selected you will hear the
Master Section effects being played back on top of the newly rendered effects. You can
check if the Master Section has been bypassed by checking the status of the "Play
through Master Section" button, which is located at the bottom right hand corner of the
status bar.

� the Master Section's "Bypass" switch affects playback only. So even if you can't
hear effects when you are playing back your audio, any applied effects are still rendered.

� the "Effect on/off" switch for each individual plug-in affects both playback and
Rendering.

� if you are working with an Audio File/montage that contains lots of effects and/or tracks
and you experience playback problems, it can be useful to mix down a copy of your
montage/audio file to free up some processing power. You can then continue editing
the resultant file with the effects rendered. Remember to save a copy of your session
before doing this so you can go back and edit any levels or effects if you need to.

For more information about choosing settings when rendering see the Render Wave window
and Render Montage window. For more information on applying effects see the Master
Section.

Related topics

Render Wave window

Render Montage window

Master Section

Audio Plug-ins

WaveLab Elements 7



50 WaveLab Elements Concepts

WaveLab Elements 7



Chapter 5

Audio File editing

The Audio File Workspace's Wave window is the heart of WaveLab's audio editing capabili-
ties. This is where you view, play back and edit individual Audio Files.

The Wave window gives you a graphical representation of an Audio File. It consists of two
parts:

� The upper waveform (Overview)

This is mainly used for navigating through long files. Since you can have different zoom
factors in the two areas, the Overview can display the entire wave while the Main view
only shows you a detailed portion for precise editing.

� The lower waveform area (Main view)

This is where the audio editing action takes place. You can perform various operations
on the wave such as copying, cutting, pasting, moving and deleting.

Waveform views

In the Audio File Workspace, the main wave editing window and the overview can indepen-
dently be set to display one of three display modes:

� Wave - this is the default waveform display.

� Loudness - this displays the average loudness of an Audio File, which can be useful
in many circumstances. For example, this display mode gives you an overview of the
amount of compression applied to a song. The more dips in the curve, the more dy-
namics in the audio material. An even curve with few dips indicates that the material
is compressed with a limited dynamic range (which is common for modern pop/dance
music). Up to four different curves can be shown simultaneously in the Loudness enve-
lope display. These curves have different colors and represent the average loudness of
the signal in different areas of the frequency spectrum. This can be useful to visualize
where in the frequency domain the loudness is "spread" at a given time, or to display
the loudness of a specific part of the spectrum. The curves can be shown individually
or in any combination.
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Rulers

There are both time and level rulers. These can be hidden and displayed (see the Ruler and
Wave Display context menus). You can also set which units of time and level they show. To
access the settings for both rulers, right-click anywhere on the relevant ruler.

Editing Tools

Precise editing of your audio is achieved in the main (lower) waveform window. There are
three main tools that are used for directly editing an Audio File:

Time Selection cursor - This is the default cursor and allows you to select and resize
regions of audio you wish to edit. Click and drag in the main waveform window to make a
selection. You canmodify the selected region by click-dragging on the edges of the selection.
You can also modify a selected audio region by holding down [Shift] and clicking on the
waveform. The selection extends/shrinks to the clicked point. If you hold the cursor over one
channel of a stereo file you can make selections in that individual channel. You can double-
click inside a region to select it then drag the mouse to select the next or previous regions,
that is, you snap to markers while dragging.

Pen tool - this tool allows you to redraw the waveform directly in the wave window. It
can be used to quickly repair waveform errors by hand. The Pen tool can only be used if the
Zoom resolution is set to at least 1:8 (one pixel on the screen equals 8 samples) or higher.
If you wish to redraw the waveform of both channels in a stereo file at once, press [Shift]
while drawing.

Once you have defined an audio selection there are many editing tools available in the Edit
menu of the Audio File Workspace for you to explore. These range from basic editing com-
mands such as Copy and Paste to special functions which can perform tasks such as trim-
ming, muting, crossfading, appending, prepending, silencing and repeating an audio selec-
tion, for example. It is well worth exploring the tools available in this menu.

There a number of options available that affect editing in the waveform window. See Audio
File editing preferences for more information on the various preferences available.

Editing Shortcuts

You can navigate through your Audio File by dragging the Time Selection cursor. Alternatively
you can use the following keyboard shortcuts:

� Use the [Left Arrow] and [Right Arrow] to move the cursor one pixel in either direction.

� Use [Ctrl]/[Command] + [Left Arrow] and [Right Arrow] to move the cursor twenty
pixels in either direction. You can also use the [Page up] and [Page Down] keys.

� Use the [Home] and [End] keys to navigate to the beginning and end of the wave.

You can also scroll and zoom within the Audio File Workspace using several other mouse
and keyboard shortcuts. See Zooming and scrolling for more detailed information.

To audition your Audio File hold down [Alt]/[Option] and click anywhere in the waveform to
begin playback.

Dragging can also be used with several editing functions in the Audio File Workspace. See
Audio File Workspace in Dragging operations for more information.
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Related topics

Offline processing

Analysis

Metering

Transport controls

Specific tool windows

Shared tool windows

Mix dialog

Zoom factor

Peak Files

5.1 Offline processing

Offline processes are used for a variety of editing purposes and creative effects. Offline
processing refers to functions that are only performed when saving the file.

"Offline" means the process can't be monitored during playback, either because they require
too much processing power or because they require an analysis pass prior to processing.
Note that WaveLab Elements only writes temporary files when applying an effect, so the orig-
inal Audio File is safe. Only when saving the original is the original audio possibly modified.

These offline processes differ to realtime processes (such as listening to effects via the
Master Section for example), which only temporarily render an effect while audio is played
"through" them.

Applying processing

Processing can be applied to a selection or to a whole Audio File. For certain processing
operations processing the entire file is necessary. This will be indicated by the effects re-
spective dialog. If "Process whole file if there is no selection" is selected in the Audio File
editing preferences editing tab, the whole file will automatically be processed if no selection
exists.

To apply processing to some audio, proceed as follows:

1. Make a selection. If the file is in stereo, you can apply processing to either channel or
both, by selecting one channel or both.

2. Select the desired offline process from the Process menu.

3. If a dialog appears, make the appropriate settings. If the dialog uses presets, you can
load one of them to fill out the settings automatically.

4. When you have finished with the settings in the dialog, click the Apply/Paste/Process
button to permanently render the effect to file.

In some cases a status bar dialog is displayed showing the progress of the operation. If you
need to interrupt a long process, click the "Cancel" button on the status bar dialog.
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Undo/Redo processing

Even though offline processes appear to alter the file permanently, you can always reinstate
a previous version using WaveLab's "undo" feature. The number of Undo/Redo commands
is limited only by your available hard drive space. Access the Undo and Redo commands via
Edit > Undo or Edit > Redo.

Tips for using Offline Processing

Processing dialogs are non-modal - meaning that they stay open and on screen even after
processing has been applied. This means that you can still playback audio and access un-
do/redo commands to audition the results of your effect and make any further adjustments to
any settings. You can also use key commands and access any other menu commands while
leaving the offline process dialog open. Remember that using and saving presets when you
have settings you are happy with can also save you time.

WaveLab Elements contains a powerful array of offline processing tools including the follow-
ing:

Change Level

Level envelope

Normalize Level

Silence Generator

Loop Tone Uniformizer

Pitch correction

Time stretching

Loop Tweaker

Related topics

Presets

Rendering

5.1.1 Change Level

This dialog allows you to apply a gain to change the level of an Audio File.

You can also use "Find current peak level" to obtain a report on the peak level of the current
audio selection (or the peak level in the whole file, if "Process whole file if there is no selection"
is selected in the preferences). This can be useful if you wish to calculate how much you can
increase the overall gain of a file without introducing clipping (exceeding 0dB), for example.

To change the level, enter the desired gain and click Apply.

You can access this dialog by choosing Process > Change level... in the Audio File
Workspace.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help
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Related topics

Audio File editing

Value editing

5.1.2 Level envelope

This dialog allows you to create a volume envelope which can be applied to a selected range
or a whole Audio File. This could be useful if you need to even-out loud and quiet parts, for
example.

You can edit the envelope by:

� Double clicking on the line to add a point: double click on a point to remove it.

� Selecting multiple points (using [Shift] click) allows you to move the selection as a
group.

You can also use the controls to delete or reset points in the envelope. Use the envelope
smoothing button to toggle the envelope points between a straight (polygonal) line or a
curved path.

Click Apply to apply the envelope to the audio selection or file.

You can access this dialog in the Audio File Workspace via Process > Level envelope....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Audio File editing

Adjusting Envelopes

5.1.3 Normalize Level

This dialog allows you to change the peak level of your Audio File.

Enter the desired peak level (in dB) that you wish the audio selection to have. You can also
use "Find current peak level" to obtain a report on the peak level of the current audio selection
(or the peak level in the whole file, if "Process whole file if there is no selection" is selected
in the preferences). You can choose to apply the same gain to both stereo channels (Stereo
Link) or mix down to a mono file (Mix to Mono) with the assurance that no clipping will occur
when both channels are mixed together.

To normalize the selected audio, enter the desired peak level and click Apply.

You can access this dialog by choosing Process > Level Normalizer... in the Audio File
Workspace.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help
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Related topics

Audio File editing

Value editing

5.1.4 Silence Generator

This dialog allows you to generate "silence", either by replacing an audio selection, or by
specifying a duration.

You can also specify a cross fade at each end of the silent region, for a smoother transition.
Radio buttons determine where the silent period is placed in the audio.

You can access this dialog in the Audio File Workspace via Edit > Silence (advanced)....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Silence

5.1.5 Loop Tone Uniformizer

This dialog allows you to create sounds that will loop, from audio that is seemingly "un-
loopable". These are normally sounds that constantly decay in level or continuously change
in timbre. The Loop Tone Uniformizer applies processing to the sound that evens out changes
in level and timbral characteristics in order for a sound to loop properly. For example, this
could be useful for creating looped samples for a softsynth or hardware sampler.

To use the Loop Tone Uniformizer you need to have a loop defined using a pair of loopmarkers
. The original length of the loop is not changed.

Uniformizers

This tab allows you to specify the method/s used to even out the sound you wish to loop.
Choose between "Slice mixing" and/or "Chorus smoothing". For a full explanation of how
each of these methods operate use the "What's this?" help function.

For slice mixing, you may need to experiment to see how many slices are needed. Generally
the more slices you use, the more natural the sound will be (up to a certain point).

Pre Cross fade

The Loop Tone Uniformizer also includes the option to cross fade the end of the loop with
the start of the newly processed section so that transition into the newly looped section is
smoother during playback. Use the envelope drag points or value sliders to adjust the cross
fade.

A note about Post Cross fading

If you have used the Loop Tone Uniformizer within a region of an Audio File, the transition
from the end of the loop into the original file in many cases won't be very natural. This can
be fixed as follows:

1. Close the Loop Tone Uniformizer and open the Loop Tweaker.
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2. Click on the Cross fade tab and deactivate the Cross fade option (the check box).

3. Click on the Post Cross fade tab and make sure Cross fade is activated.

4. Set up the post cross fade parameters and click Apply.

It can also be a useful tip to lock the loop markers after you use this command on a selection
within an Audio File. Once the loop is processed in place, moving the loop markers will upset
playback of the loop.

You can access this dialog in the Audio File Workspace via Process > Loop Tone Uni-
formizer....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Markers

Adjusting Envelopes

5.1.6 Pitch correction

This dialog allows you to detect and change the pitch of a sound without affecting its length.

� Amount of Shift - use these controls to find out the current pitch of the audio and if
desired, calculate the required shift to match a specific pitch.

� Method - use these controls to adjust the method and quality you wish to use when
processing the pitch change. You can also choose how the length of the sound is
affected by the operation. By default this process will not change the length of the
sound.

This tool could be useful for fixing an off-key vocal note in a live recording, or tuning the pitch
of a kick drum sample to fit a particular song, for example.

You can access this dialog from the Audio File Workspace via Process > Pitch Correc-
tion....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Adjusting Envelopes

5.1.7 Time stretching

This dialog allows you to change the duration of an audio selection (usually without changing
its pitch).
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You can view exact time information on the original audio selection you wish to stretch and
choose the amount you wish to "stretch" it in seconds, beats per minute or as a percentage.
You can also choose which methodWaveLab uses to stretch the audio and the quality/speed
of the processing.

When choosing a method, it is useful to experiment with the different algorithms available
to find which one suits your source material the best. Use "What's this?" to find out more
information on each method and determine which one will produce the best time stretch
without introducing unwanted artifacts.

This function is useful if you want to speed up or slow down a recording to match other
material, such as matching the tempo of two drum beats, or fitting an audio track to a section
of video, for example.

You can access this dialog from the Audio File Workspace by choosing Process > Time
stretching....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Adjusting Envelopes

5.1.8 Loop Tweaker

This dialog allows you to refine a region of audio to loop seamlessly.

The Loop Tweaker can just be used to "tweak" an existing loop selection so that it loops
perfectly or you can also use it to create a loop from material which does not naturally repeat.
To use the Loop Tweaker you must first have a loop defined using a pair of loop markers

.

The Loop Tweaker consists of the following tabs:

Loop points adjustment

This is a visualization of the beginning and end of the waveform between the loop markers.
You use this dialog to manually refine a loop selection by dragging on the waveform left/right
or using the automatic search buttons to find the nearest "good" loop point. The aim is to
align the waveforms so they meet in the middle at a zero-crossing point with the waveforms
matching as closely as possible, being "in phase". When you adjust your loop start and end
points within the dialog the start and end loop markers in the main waveform window will
adjust accordingly. Note that this movement may or may not be visible depending on the
amount you move the markers and the zoom factor you have selected.

It is helpful to have the transport looped during playback so you can hear the difference when
you adjust the loop markers within the dialog. Use the Display options to adjust how the Loop
Tweaker waveform is visualized. You can also use the temporary memory buttons to capture
a number of different loop "candidates" and audition them one by one. Note that if you are
not using a cross fade or post cross fade you do not need to click Apply when just tweaking
loop points. You can also leave this dialog window open and manually adjust the position of
the markers in the main waveform windows if you need to make large adjustments.

Cross fade

This tab allows you to apply a cross fade at the end of a loop by mixing a copy of the beginning
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of the loop with it. This can be useful to smooth the transition between the end of a loop and
its beginning - especially when using material that doesn't naturally loop. Use the envelope
drag points or value sliders to adjust the cross fade envelope. Click Apply to process the
cross fade.

Post cross fade

This tab allows you to cross fade the loop back into the audio after the end of the loop. This
is done by mixing a copy of the loop back into the audio. Use the envelope drag points or
value sliders to adjust the cross fade envelope. Click Apply to process the post cross fade.

Using the "Copy" button you can insert multiple copies of the loop into the active Audio File,
creating a smooth audio sequence, since copies will loop without an audible transition.

You can access this dialog by choosing Process > Loop Tweaker....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Markers

Adjusting Envelopes

Zero crossing

5.1.9 Presets

WaveLab's powerful preset system allows you to create your own presets to store commonly
used settings. They are available every time you open WaveLab Elements. Presets can be
saved for many parameters such as plug-in settings, Audio File Formats or File Attributes, for
example. You can access the Presets pop-up menu wherever you see one of these icons:

or . Presets are saved as local files on your hard drive, allowing you to conveniently
back-up or copy them for use on another computer.

Working with Presets

When working with Presets you save/edit and load them from their own pop-up menu. De-
pending on the context, the available functions sometimes vary but generally you can:

� Save/Save As... - creates a new Preset file by saving the currently selected settings
to your hard disk.

� Explore presets... - opens the folder where any existing Presets are stored. This
allows you to delete, duplicate and organize your settings into sub-folders using the
flexibility of the operating system's file browser.

� Restore factory settings - restores the current settings to the factory default.

� Preset list - select a Preset from the list of those currently available.

� Store/restore temporary presets - when available, use the temporary slots provided
to save your settings for the duration of the session. This is useful if you want to quickly
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test and compare different settings. Select the option "Store temporarily" and from the
submenu select the number under which you want to save (#1 - #5). To quickly load the
saved settings again, select the corresponding number from the "Restore" submenu.

VST-2 Presets

VST plug-ins have their own preset handling. When you click the preset button for this type
of effect the following options are available:

� Load/Save Bank - this allows you to load and save complete sets of presets. The file
format is compatible with Cubase.

� Load/Save Default Bank - this loads the default bank of presets, or saves the current
set of presets as the default bank.

� Load/Save Effect - this loads or saves one preset at a time. The file format is again
compatible with Cubase.

� Edit name of current program - allows you to define or edit the name for the currently
selected preset.

� Preset list - select a Preset from the list of those currently available.

VST-3 plugins have a simplified list of options.

About Preset files

Each preset is stored as an individual file inside WaveLab's main presets folder. This makes
it easy to back them up or copy them to another computer. You can change the location of
this main Presets folder via Global Preferences > Setting location. You have the choice
of the following locations:

� a standardized location that can be accessed by all users of the computer. That is, all
users will share the same settings.

� a standardized location accessed by the current user (the default). That is, each user
has his/her own private settings.

� any specific location of your choice. This allows you to customize it for your own re-
quirements.

� a location relative to the application. This allows you to use the application from an
USB dongle.

Default locations - By default the main Presets folder is found at:

� Windows 7 - C:\Users\[User Name]\AppData\Roaming\Steinberg\WaveLab
7\Presets
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� Windows XP - C:\Documents and Settings\[User Name]\Application
Data\Steinberg\WaveLab 7\Presets

� Mac OS X - root/[User Name]/Library/Prefences/WaveLab 7/Presets/

You can also find this folder by using the "Open active settings folder" link in the preferences
pane. This opens your file browser to wherever the main Presets folder is currently located.

Inside this Presets folder each type of preset file has its own folder. For ex-
ample, all the presets for the Normalizer are stored within C:\Users\[User
Name]\AppData\Roaming\Steinberg\WaveLab 7\Presets\Normalizer\ on Windows
7. When you open the Normalizer dialog and choose a preset via the pop-up menu, the
files in this directory will appear as available presets. The reason each preset type has its
own dedicated folder is so that WaveLab Elements can locate them automatically when you
open the preset pop-up menu.

You can organize your presets into sub-folders so they appear as sub-menus. This can be
useful if you wish to organize a lot of presets into your own categories. You can continue to
nest folders inside one another to build a standard tree structured menu system. Below is
an example of how this looks for a set of window layout presets:

Related topics

5.1.10 Rendering

To Render effects into a temporary or final file, you use the Render function (note that the
"Save" function from the File menu does not Render!). The Render function is part of the
Master Section and in other applications is sometimes referred to as "bouncing down" or
"mixing down".

Rendering a file "prints" all audible settings and effects that the audio is being routed through
in the Master section, to the resultant Audio File. This includes any plug-ins, the level of the
faders and any dithering you have set in the Master Section. In WaveLab Elements you
normally use the Render function to:

� Mix down a file in a Wave window to a new Audio File, complete with Master Section
effects, dithering and other settings.

� Mix down a complete Audio Montage to an Audio File.

� "Apply" all settings in the Master Section to a file in a Wave window.

When you render a file you can choose the format of the new Audio File and whether you
wish to create a new file or render the file in place. When the file is rendering you will see
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a progress bar in the status bar.This allows you to monitor the progress of rendering, pause
and if necessary cancel the rendering process.

Rendering tips

When you are new to the rendering process in WaveLab Elements there are a few things to
note:

� when rendering a file with the default option "Bypass Master Section on resulting Audio
File" selected in the Render dialog, the Master Section will be bypassed completely
when the new file has finished rendering. If this option is not selected you will hear the
Master Section effects being played back on top of the newly rendered effects. You can
check if the Master Section has been bypassed by checking the status of the "Play
through Master Section" button, which is located at the bottom right hand corner of the
status bar.

� the Master Section's "Bypass" switch affects playback only. So even if you can't
hear effects when you are playing back your audio, any applied effects are still rendered.

� the "Effect on/off" switch for each individual plug-in affects both playback and
Rendering.

� if you are working with an Audio File/montage that contains lots of effects and/or tracks
and you experience playback problems, it can be useful to mix down a copy of your
montage/audio file to free up some processing power. You can then continue editing
the resultant file with the effects rendered. Remember to save a copy of your session
before doing this so you can go back and edit any levels or effects if you need to.

For more information about choosing settings when rendering see the Render Wave window
and Render Montage window. For more information on applying effects see the Master
Section.

Related topics

Render Wave window

Render Montage window

Master Section

Audio Plug-ins

5.2 Analysis

WaveLab Elements provides you with a comprehensive set of tools for analyzing your audio
and diagnosing any errors. You can view your Audio File in many different ways using the
suite of audio meters, via its frequency spectrum, or even in three dimensions. There are
also several tools to interrogate any sample of your audio and find any errors or anomalies.
Below you can find links to some of these tools used in WaveLab Elements. Most of them
can be found in the Analysis menu. The meters can be found in theMeters menu or via the
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Workspace > Shared tool windows. More specialized tools also exist as part of some
offline processing dialogs, such as the "Find current peak level" command in the Change
level dialog, or the "Eliminate DC Offset" dialog, for example.

Related topics

Global analysis

3D Frequency Analysis

VU Meter

Spectroscope

Oscilloscope

Metering

Audio File editing

Offline processing

5.2.1 Global analysis

This dialog allows you to perform advanced analysis on your audio to identify areas with spec-
ified properties. It can be used to find problem areas such as glitches or clipped samples,
or just to check general information such as the pitch of a sound.

How it works When you analyze a section of an Audio File, WaveLab Elements scans it
and extracts information which it displays in the dialog. It also "pin-points" sections of the
file that meet specific characteristics, for example, sections being very loud or almost silent.
You can then browse between these points, set markers or zoom in on them.

Types of analysis On most of the tabs, you will find settings determining exactly how the
analysis will be performed. Each tab focuses on a particular analysis area:

� Peaks - this tab is for finding individual samples with very high decibel values.

� Loudness - this tab is for finding sections that are perceived by the human ear as
louder or weaker in volume. WaveLab uses an accurate method (RMS - Root Mean
Square), to measure a consecutive section of samples and then average their value.

� Pitch - this tab is used for finding the exact average pitch of a section of audio. The
method works best on monophonic material (single notes, without chords or harmonies)
and assumes the analyzed section has a relatively stable pitch. As a general rule try to
analyze the sustain portion of a sound, rather than the attack.

� Extras - this tab is for informing you about DC offsets and the significant bit resolution
of the file. This can be useful, for example, if you wanted to check whether a 16 bit
file really uses 16 bits (or if it was actually recorded with only 8 bit resolution and then
upscaled to 16 bits).

� Errors - this tab is to help you find glitches and sections where the audio has clipped
(gone beyond 0 dB). Checking and browsing the results Checking the results on
the Pitch and Extra tabs is simple, since only one value is returned for the whole section
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of analyzed audio. For all the other tabs, the analysis methods returns a series of exact
points ("hot points") in the file or section of audio. Use the relevant buttons in each tab
to select the "hot points" you wish to look at in more detail. Using the slider you can
then browse or skip between these points, adding markers or focusing the waveform
display at that particular point in the file.

You can access this dialog in the Audio File Workspace via Analysis > Global Analysis....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

3D Frequency Analysis

5.2.2 3D Frequency Analysis

This function in WaveLab Elements allows you to view a wave file in both the frequency and
time domains. Although a wave display (time domain) tells you a lot about where one sound
starts or ends in a file, for example, it doesn't tell you anything about the timbral contents
of the file. A frequency graph (frequency domain) allows you to investigate the individual
frequency components of an Audio File. With the addition of the time dimension you can
follow these frequencies in your Audio File over time and pick out individual snare hits or
vocal notes in a song, for example. The graph used in WaveLab Elements is sometimes
called a 3D-Spectrogram.

Displaying and viewing the graph

You can choose to analyze a selection of audio or an entire file. If you select a stereo record-
ing, a mix of the two channels will be analyzed. Once you have your region selected or no
region (in the case you wish to analyze the whole file) choose Analysis > 3D Frequency
Analysis.... The graph window will appear.

There is a scrub wheel that allows you to rotate the view around and a settings button that
displays the range of frequencies currently displayed. Click on this button to open the set-
tings dialog and edit the frequency range displayed, as well as to access other options.

Tip: The length of the selection affects the accuracy of the analysis. For short selections
the result will be very detailed. For longer selections (over a minute or so) the results are
generally less detailed as the harmonic content may vary between "measuring points", and
as such are not included in the graph. You might for example make a separate analysis of
the attack (beginning) of a sound, since the most drastic variations usually occur there.

Some example uses for 3D Frequency Analysis

The 3d Frequency Analysis graph in WaveLab Elements can be used for many purposes, for
example:

� to see how the frequency spectrum is distributed in a mix.

� as a basis for EQ-ing, so that you know which frequencies to reduce or boost.
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� to see which parts of the audio spectrum a certain background noise occupies (for
removing by filtering).

� for educational purposes - these graphs tell you a lot about how different sounds are
"built".

Related topics

Frequency range

Metering

5.2.3 VU Meter

The vu-meter is used to display the peak and average loudness/decibel level of your Audio
File. It also displays the pan, or the balance between the left and right channels in a stereo
file.

The upper part of the level/pan meter window shows the peak level and average loudness,
in the following way:

� The Peak Level meters display the peak levels of each channel, graphically and numeri-
cally. By default, the meter segments and numerical peak values are displayed in green
for low levels, yellow for levels between -6dB and -2dB, and red for levels above -2dB.
You can change both the colors and the range boundaries if you wish via the Level/Pan
Meter Settings dialog. This can be accessed through the Functions > Settings...
menu, or by using the icon.

� The VU (Volume Unit) meters measure the average loudness (RMS) of each channel.
These meters have a built-in inertia, evening out loudness variations over a user-defined
time span. If you are monitoring playback or audio input, you will also note two vertical
lines following each VU meter bar, seemingly "trying to reach" the current RMS value.
These lines indicate the average of the most recent minimum RMS values (left line)
and the average of the most recent maximum RMS values (right line). To the left, the
difference between the minimum and maximum average values is displayed (the level
value in brackets) - this gives you an overview of the dynamic range of the audio material.

� If you are monitoring real-time audio (playback or input), the maximum peak and loud-
ness values are displayed numerically to the right of the meter bars. Numbers in brack-
ets to the right of the Maximum Peak values indicate the number of successive clips
(0dB signal peaks). Recording levels should be set so that they only rarely clip. If the
master level is set too high, the sound quality and frequency response will be compro-
mised at high recording levels, with unwanted clipping effects. If the level is set too
low, noise levels may be high relative to the main sound being recorded.

The VU meter can be found in the Meters menu of the Audio Files and Audio Montage
Workspaces.

Related topics

Metering
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5.2.4 Spectroscope

The Spectroscope shows a continuous graphical representation of the frequency spectrum,
analyzed into 60 separate frequency bands, represented as vertical bars. Peak levels are
shown as a short horizontal lines above the corresponding band, indicating recent peak/-
maximum values.

The Spectroscope can be found in theMeters menu of the Audio Files and Audio Montage
Workspaces. It can be used either as a floating window, or docked in the Workspace.

Related topics

Metering

5.2.5 Oscilloscope

The Oscilloscope offers a highly magnified view of the waveform around the playback cursor
position.

If you are analyzing a stereo file, the Oscilloscope normally shows the separate levels of
the two channels. However, if you activate the option "Show Sum and Subtraction" on the
Functions menu (or click the +/- icon), the upper half of the Oscilloscope shows the sum of
the two channels and the lower half shows the subtraction.

Making settings

By opening the Settings dialog you can adjust the display colors, and choose to activate
Auto-zoom or not. With Auto-zoom activated, the display is optimized so that the highest
level reaches the top of the display at all times. The Settings dialog can be accessed through
the Functions > Settings... menu, or by using the icon.

The Oscilloscope can be found in the Meters menu of the Audio Files and Audio Montage
Workspaces. It can be used either as a floating window, or docked in the Workspace.

Related topics

Metering

5.3 Metering

WaveLab Elements contains a variety of audio meters to help in monitoring and analyzing
audio.Meters can be used to monitor audio during playback. There are three different audio
meters in WaveLab Elements, each with its own separate window. The meters are accessed
via the Analysis menu, the Shared Tool windows menu, or from the Meters control bar.
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Using meter windows

There can only be one instance of each Audio Meter. For example, if you dock one meter in a
Workspace, it will be automatically removed from the place where it was previously located.

Audio Meters can appear in the Audio File and Audio Montage Workspaces.They can be
used:

� as a docked window in a Workspace

� as an independent floating window. In this mode, it can be useful to make the window
"frameless" fromWindow >Hide frame, to save screen space. In this case, the whole
menu is accessed by right-clicking.

The axis of most Audio Meters may be rotated, to view the graphics horizontally or vertically.

Some meters can also have their visual style and display parameters customized via their
corresponding settings dialog. This can be accessed through the Functions > Settings...
menu in each meter window, or by using the icon.

Related topics

VU Meter

Spectroscope

Oscilloscope

5.3.1 VU Meter

The vu-meter is used to display the peak and average loudness/decibel level of your Audio
File. It also displays the pan, or the balance between the left and right channels in a stereo
file.

The upper part of the level/pan meter window shows the peak level and average loudness,
in the following way:

� The Peak Level meters display the peak levels of each channel, graphically and numeri-
cally. By default, the meter segments and numerical peak values are displayed in green
for low levels, yellow for levels between -6dB and -2dB, and red for levels above -2dB.
You can change both the colors and the range boundaries if you wish via the Level/Pan
Meter Settings dialog. This can be accessed through the Functions > Settings...
menu, or by using the icon.

� The VU (Volume Unit) meters measure the average loudness (RMS) of each channel.
These meters have a built-in inertia, evening out loudness variations over a user-defined
time span. If you are monitoring playback or audio input, you will also note two vertical
lines following each VU meter bar, seemingly "trying to reach" the current RMS value.
These lines indicate the average of the most recent minimum RMS values (left line)
and the average of the most recent maximum RMS values (right line). To the left, the
difference between the minimum and maximum average values is displayed (the level
value in brackets) - this gives you an overview of the dynamic range of the audio material.

WaveLab Elements 7



68 Audio File editing

� If you are monitoring real-time audio (playback or input), the maximum peak and loud-
ness values are displayed numerically to the right of the meter bars. Numbers in brack-
ets to the right of the Maximum Peak values indicate the number of successive clips
(0dB signal peaks). Recording levels should be set so that they only rarely clip. If the
master level is set too high, the sound quality and frequency response will be compro-
mised at high recording levels, with unwanted clipping effects. If the level is set too
low, noise levels may be high relative to the main sound being recorded.

The VU meter can be found in the Meters menu of the Audio Files and Audio Montage
Workspaces.

Related topics

Metering

5.3.2 Spectroscope

The Spectroscope shows a continuous graphical representation of the frequency spectrum,
analyzed into 60 separate frequency bands, represented as vertical bars. Peak levels are
shown as a short horizontal lines above the corresponding band, indicating recent peak/-
maximum values.

The Spectroscope can be found in theMeters menu of the Audio Files and Audio Montage
Workspaces. It can be used either as a floating window, or docked in the Workspace.

Related topics

Metering

5.3.3 Oscilloscope

The Oscilloscope offers a highly magnified view of the waveform around the playback cursor
position.

If you are analyzing a stereo file, the Oscilloscope normally shows the separate levels of
the two channels. However, if you activate the option "Show Sum and Subtraction" on the
Functions menu (or click the +/- icon), the upper half of the Oscilloscope shows the sum of
the two channels and the lower half shows the subtraction.

Making settings

By opening the Settings dialog you can adjust the display colors, and choose to activate
Auto-zoom or not. With Auto-zoom activated, the display is optimized so that the highest
level reaches the top of the display at all times. The Settings dialog can be accessed through
the Functions > Settings... menu, or by using the icon.

The Oscilloscope can be found in the Meters menu of the Audio Files and Audio Montage
Workspaces. It can be used either as a floating window, or docked in the Workspace.
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Related topics

Metering

5.4 Transport controls

The transport controls allow you to control playback within an Audio File or montage, and to
open the record window. It can be accessed via the Transport menu or the Transport toolbar.
See Command bars for more information.

The Transport menu gives access to (and shows keyboard shortcuts to) the same functions
that are available in the transport toolbar.

The Transport toolbar gives quick access to most of these functions. If the toolbar is hid-
den, selectWorkspace > Command bars > Transport commands. Transport functions
operate on the current Audio File.

The basic transport functions are:

� Loop On/Off
- Toggles looping on/off for the currently selected Audio File or montage.

� Move cursor to start of file / Move cursor to end of file
- Move the cursor to the beginning or end of the currently selected Audio File.

� Move cursor to the right / Move cursor to the left
- Skip the cursor forwards or backwards within the currently selected Audio File.

� Play
- Begin playback of the current Audio File.

� Stop
- Stop playback of the current Audio File. A second click moves the cursor to the
beginning of the last start position. A further click returns the cursor to the start of the
file.

� Record
- Opens the recording window from which you can start recording.

Additional transport functions such as start, skip and stopping playback options are also
available from the transport command bar.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Recording Dialog

Command bars
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5.5 Specific tool windows

Specific tool windows are windows that are specific to the current Workspace. They can
perform useful tasks in the active Workspace.

They can be docked and un-docked.

Audio File Workspace specific tool windows

The following specific tool windows are available within the Audio File Workspace:

Metadata window

Sample attributes

Marker Window

File Browser

5.5.1 Metadata window

This specific tool window displays any Meta-data tags belonging to the currently active file.

This usually consists of a set of tags that describe the audio contents. For example it might
include the title of the track, the author, and the date it was created. This data will vary
depending on the file type, and not all file types store this information so it may be blank. To
edit the file's meta-data tags click anywhere in the window. This will open the corresponding
file attributes dialog.

You can access this dialog in the Audio File Workspace via Workspace > Specific tool
windows > Meta-Data.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Specific tool windows

5.5.2 Sample attributes

This dialog allows you to define settings for an audio sample before loading it into a hardware
or software sampler.

The settings do not process the sample in any way, they just give the file properties that the
receiving sampler can use. This includes information about the pitch of the sample (which
can be detected automatically by WaveLab Elements), the key range that the sample should
span, and the velocity range to occupy. For WAV and AIFF files, this information is stored in
the file's header.

By default, there are no sample attributes in an Audio File. Therefore you must explicitly
create this information by clicking on the "Create" button first. This dialog is useful if your
sampler can take advantage of these additional tags. If supported by your sampler, it can save
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you time by allowing you to both edit and define a samples properties from within WaveLab
Elements.

You can access this dialog via Workspace > Specific tool windows > Sample At-
tributes....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

5.5.3 Marker Window

The marker window is a specific tool window that allows you to create, edit and use markers
while working on an audio waveform.

The Marker list

The marker window contains a list of any markers placed in the currently active file along
with their corresponding details. Click on a column header to sort the list in ascending or
descending order based on the values in that column. You can also use the Filter menu to
toggle which types of markers are displayed in the list.

From this list of markers you can use the fields, controls and menus to:

� Create a new marker at the playback head position - click on a marker icon (at
the top of the window) or choose a marker type from the Insert menu to drop a marker
at the current playhead location.

� Create a pair of markers from a selection - make a selection in the waveform and
then click on a pair of marker icons (at the top of the window) or choose a "Create
region" command from the Insert menu to drop a pair of markers at either side of the
current selection.

� Start playback - It is possible to start playback at the selected marker position, with
or without pre-roll, by clicking on the leftmost icons. Click on in the "audition"
column to play the wave from that marker position with a pre-roll. Click on the right
hand button to play the wave exactly from the marker position.

� Change marker types - You can change a marker type by (left) clicking on its icon
and choosing another marker type from the pop-up list that appears.

� Edit a marker's name/time/comments - double click in a cell to edit a value (to
align the marker to an exact time, for instance). You can edit the name of the marker,
its time position and any comments.

� Lock a marker's position - select the checkbox to lock the marker. This prevents it
from being accidentally dragged to a new position in the Waveform window.

For more information on using markers see Markers. For details on the different marker
types and their uses see Marker types. Note that there are more marker features available in
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the Montage version compared to the Audio File version. See "Using markers in the Audio
Montage Workspace" in Markers for more details.

You can access this specific tool window within the Audio Files and Audio Montage
Workspaces viaWorkspace > Specific tool windows > Markers.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Specific tool windows

Markers

Marker types

5.5.4 File Browser

This dialog allows you to browse files directly from within WaveLab Elements rather than
using your operating system's file browser.

It provides you with all the standard browsing functions (such as List and Icon views)You can
use it to open or insert an entire file or a specific region of a file by dragging and releasing
the file in the location you wish to insert the file. In the Audio Montage Workspace you can
also choose to only view certain types of WaveLab Elements specific files. The File Browser
can be very useful in speeding up the process of auditioning a long list of sound files. It can
also be used to drag to windows such as Data CD/DVD, including dragging folders.

The playback functions

Play file Once you have selected a file in the File Browser list, you can audition it by
clicking Play in the File Browser's toolbar. Click again to stop.

Auto-play You can also have files play back automatically as soon as they are selected.
To do this, activate Auto-Play mode.

Tip: To audition a long list of Audio Files, enable Auto-play and use the UP and DOWN
cursor keys to step through each Audio File in quick succession.

Opening and inserting a file or region

Once you have chosen a file you wish to open, double-click it to open the file in the current
Workspace. You can also open it by dragging it onto an empty tabbed group, or onto the
tab bar of a tabbed group.

You can also drag the file over a wave view to insert it at a given point. When you drag a file
over a wave view, a beam is displayed so as to clearly display the insertion point.

You can access this dialog viaWorkspace > Specific tool windows > File Browser.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help
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Related topics

Specific tool windows

5.6 Shared tool windows

Shared tool windows are windows that can only exist in one place at a time and are shared
between Workspaces. They perform useful tasks in the active Workspace.

Shared tool windows can be docked and un-docked.

Shared tool windows

The following shared tool windows are available:

VU Meter

Oscilloscope

Spectroscope

Master Section

Related topics

About Tool Windows

Metering

Docking windows

5.6.1 VU Meter

The vu-meter is used to display the peak and average loudness/decibel level of your Audio
File. It also displays the pan, or the balance between the left and right channels in a stereo
file.

The upper part of the level/pan meter window shows the peak level and average loudness,
in the following way:

� The Peak Level meters display the peak levels of each channel, graphically and numeri-
cally. By default, the meter segments and numerical peak values are displayed in green
for low levels, yellow for levels between -6dB and -2dB, and red for levels above -2dB.
You can change both the colors and the range boundaries if you wish via the Level/Pan
Meter Settings dialog. This can be accessed through the Functions > Settings...
menu, or by using the icon.

� The VU (Volume Unit) meters measure the average loudness (RMS) of each channel.
These meters have a built-in inertia, evening out loudness variations over a user-defined
time span. If you are monitoring playback or audio input, you will also note two vertical
lines following each VU meter bar, seemingly "trying to reach" the current RMS value.
These lines indicate the average of the most recent minimum RMS values (left line)
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and the average of the most recent maximum RMS values (right line). To the left, the
difference between the minimum and maximum average values is displayed (the level
value in brackets) - this gives you an overview of the dynamic range of the audio material.

� If you are monitoring real-time audio (playback or input), the maximum peak and loud-
ness values are displayed numerically to the right of the meter bars. Numbers in brack-
ets to the right of the Maximum Peak values indicate the number of successive clips
(0dB signal peaks). Recording levels should be set so that they only rarely clip. If the
master level is set too high, the sound quality and frequency response will be compro-
mised at high recording levels, with unwanted clipping effects. If the level is set too
low, noise levels may be high relative to the main sound being recorded.

The VU meter can be found in the Meters menu of the Audio Files and Audio Montage
Workspaces.

Related topics

Metering

5.6.2 Oscilloscope

The Oscilloscope offers a highly magnified view of the waveform around the playback cursor
position.

If you are analyzing a stereo file, the Oscilloscope normally shows the separate levels of
the two channels. However, if you activate the option "Show Sum and Subtraction" on the
Functions menu (or click the +/- icon), the upper half of the Oscilloscope shows the sum of
the two channels and the lower half shows the subtraction.

Making settings

By opening the Settings dialog you can adjust the display colors, and choose to activate
Auto-zoom or not. With Auto-zoom activated, the display is optimized so that the highest
level reaches the top of the display at all times. The Settings dialog can be accessed through
the Functions > Settings... menu, or by using the icon.

The Oscilloscope can be found in the Meters menu of the Audio Files and Audio Montage
Workspaces. It can be used either as a floating window, or docked in the Workspace.

Related topics

Metering

5.6.3 Spectroscope

The Spectroscope shows a continuous graphical representation of the frequency spectrum,
analyzed into 60 separate frequency bands, represented as vertical bars. Peak levels are
shown as a short horizontal lines above the corresponding band, indicating recent peak/-
maximum values.
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The Spectroscope can be found in theMeters menu of the Audio Files and Audio Montage
Workspaces. It can be used either as a floating window, or docked in the Workspace.

Related topics

Metering

5.7 Peak Files

A peak file is a small file with the extension ".gpk" that is automatically created by WaveLab
each time a file is modified or opened in WaveLab for the first time.

The peak file contains information about the waveform and determines how it is drawn in the
wave window. The purpose of the peak file created by WaveLab Elements is to speed up
the time it takes to draw a file's waveform.

By default, the peak file is stored in the same location as the Audio File whose waveform it
represents. You can choose to store a peak file in another location and/or delete it when you
close an Audio File. These settings are found in the Audio File editing preferences.
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Chapter 6

Audio Montages

TheWaveLab Elements Audio MontageWorkspace is a non-destructive editing environment
that allows you to arrange, edit, play back audio Clips. Features include both track effects,
volume and pan automation, and wide-ranging fade and cross fade functions. The Audio
Montage is a great tool for creating music CDs, mastering, multimedia work, radio spot
production, etc. You can create intricate multi-track compositions and author professional
audio CDs.

Basic terminology

The Audio Montage window is where you assemble audio "Clips" into a montage. Once
imported, you can arrange, edit and play back Clips on up to two stereo or mono tracks.
These provide a way for the user to structure the work graphically, but they should not be
viewed as "virtual tape tracks".

On an audio track, you can place any number of Clips. These are "containers" for the audio,
and include a number of settings and functions such as volume and pan curves, fades, etc.
A Clip contains a reference to a source Audio File on your hard disk, as well as start and end
positions in the file (allowing Clips to play back smaller sections of their source Audio Files).
Any number of Clips can reference the same source file.

Creating a Montage

To create a blank new montage file choose File > New... and choose the sample rate to
use for your new montage. The default setup is a stereo 44.1kHz montage. If you wish to
change the sample rate at a later stage you can by opening this dialog again via Edit >
Audio Montage properties....

You can also generate a new montage automatically. If you are working in the Audio File
Workspace you can choose Edit > Create Montage from Audio File... to create a new
Audio Montage from an Audio File.

Tracks and Clips

The main montage window is divided in up to two horizontal "tracks" which you can add and
remove. Tracks can be mono or stereo audio tracks. You layout your Clips on audio tracks
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to create your montage. Each Clip corresponds to a CD track and as you add Clips, their
corresponding CD tracks appear in the CD window. (See "CD Preparation" below for a
further explanation on creating CDs in the Audio Montage Workspace). Before you begin
importing audio Clips and laying them out you need to first create at least one mono or stereo
audio track.

Adding new tracks

You can add new tracks of any type:

� by using the Track > Add [track type] menu, or

� by clicking on a track's number button to bring up the Track context menu and choosing
"Add [track type] track".

See "Managing tracks" below for more information on working with tracks.

Adding new Clips

You then import audio to your audio tracks to begin assembling them as Clips in your mon-
tage. You can create Clips by copying audio selections from the Audio File Workspace into
the Audio Montage as well as importing external files directly. Add an Audio File/s to a track:

� by using drag and drop from the Audio FileWorkspace (via a tab or the document icon).

� by dragging an Audio File directly from your operating system's file browser.

� by copying and pasting audio from an Audio File in the Audio File Workspace and
pasting it into a track.

� by dragging from the File Browser window.

� by dragging a track from the CD window.

Editing a Montage

Editing/arranging Clips

Once you have imported your audio Clips you can begin laying them out and editing them in
a multitude of ways. Most of the functions for editing Clips are accessible via the Focused
Clip window and via right-clicking on a Clip to reveal the Clip context menu. You can cut,
copy, paste, delete, move, and split any Clip in your montage. By dragging the edges of two
Clips on the same track up against other you can automatically add a cross fade. The cross
fade type can be adjusted and you can also add envelope points for volume and pan. See
the Focused Clip window for more information.

Modes

The Modes menu provides you with an array of options to help you when moving and cross-
fading Clips. You can choose how you wish Clips to be handled when moving and adjust
whether automatic fades are created or not and how they react when moving Clips.

Editing context menus

There are many context menus in the Audio Montage Workspace to help you while editing
your montages. They exist for managing tracks (Track) , Clips (Clip) and inserting Audio
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Files into your montage (Insert). Dragging can be used with several editing functions in the
Montage Workspace. See Dragging operations for more information.

Tip: Editing multiple envelopes

When editing a cross fade length with the mouse, or the envelope level, you can press
[Alt]/[Option] at the same time, and this will adjust the fade of all selected Clips.

Getting around the AudioMontage window In addition to some of the standard zooming
and playback controls present in the Audio File Workspace there are some that are unique to
the Audio Montage Workspace. There are two magnifying glass icons near the scroll wheel
which allow you to zoom in and out in the track window. Clicking each icon will display more
or less tracks. The active track is zoomed in while the remaining tracks shrink down to allow
you to concentrate on one track. See Zooming and scrolling for more information.

Focused Clip versus Select Clips

It is important to note that there is a difference between a "focused" Clip and a "selected"
Clip. Some editing functions can only be executed on an individual Clip or "focused Clip",
while some others can be executed on multiple Clips or "selected Clips".

� Focused Clip - there can only ever be one or no focused Clip at a time. The focused
Clip's name is displayed in red. It's necessary to identify the Clip as focused because
there are certain functions that can only be executed on a single Clip. You use the
Focused Clip window to perform these functions.

� Selected Clip - there can be many selected Clips. This allows you to edit multiple
Clips at the same time. You can perform functions such as copy, delete, move, etc.
Selected Clips have a different background color.

Managing tracks

Managing tracks is done mainly in the area to the left of each track in the main window. In the
middle of this area is a button with the number of the track. Clicking this button brings up
the track pop-up menu, which contains most of the track functions. There are also controls
for:

� Minimizing/folding a track - use the small drop-down arrow to save screen space
by toggling the track between a zoomed to closed "folded" view.

� Soloing a track - the small diamond-shaped button allows you to solo a track so that
all other tracks are muted but it is heard.

� Muting a track - the small round shaped button allows you to mute/unmute a track.
Gray means the mute button is engaged and the track is not audible. Green means that
mute is off and the track is audible.

� Adjust track's volume - the two small channel faders allow you to adjust that
track's volume on both left and right channels (for a stereo track). Holding down
[Ctrl]/[Command] will reset the sliders to 0dB. In a stereo track holding down [Shift]
or right-clicking and dragging on either the left or right fader will allow you to adjust the
balance of one channel at a time. Use [Shift] or right-click and [Ctrl]/[Command] to
reset a single fader to 0dB.
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Playing back and using effects

Playback in the Audio Montage works in much the same way as in the Audio File Workspace.
There are however some additional points to note:

Audio tracks are routed through the Master Section

This allows you to add global effects to the Audio Montage or use the Render function to
create a mixdown Audio File.

Effects can be added to Clips

Each independent Clip in the Montage can be independently processed by up to two VST
effect plug-ins. Effects are configured as Inserts, when all sound is processed by the effect.

Using markers in the montage

Markers work in much the same way as in the Audio File Workspace however there are some
additional functions available that are useful for working with Clips. You can for example, bind
a marker to a Clip so that it moves with the Clip. For more information use "What's this?" or
see "Using markers in the Audio Montage Workspace" in Markers for more details.

Mixing down – The Render function

The Render function in the Master Section allows you to "mix down" the whole Montage
(or sections of it) to a single Audio File. This can be useful for example when you wish to
"print" any effects to file. The Render function is useful if you want to burn a CD from a
CPU-intensive Montage, as it allows you to first render all track and Clip effect processing
and then burn the CD in a second pass.

For more information see Rendering and Render Montage window.

CD Preparation

The Audio Montage Workspace is an especially powerful tool when it comes to authoring
professional Audio CDs. Each Clip in WaveLab Elements corresponds to a CD track, so to
create a new CD track simply create or add an audio Clip to your Montage - the CD tracks
will appear as a list of tracks in the CD window. This window contains a variety of tools
for authoring and burning CDs, including the ability to add and edit CD-Text, and check the
conformity of your disk to common standards. You can use the CD to precisely edit track start
and end times, audition each track using the track audition buttons, and add ISRC codes.
Once you are happy with your CD layout you can burn a CD directly from the CD window
using the Write Audio CD window.

For more information on burning CDs see Authoring CDs and DVDs and the CD window.

Related topics

Metering

Transport controls

Specific tool windows
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Shared tool windows

Utilities

Audio Montage Colors

Clip

6.1 Metering

WaveLab Elements contains a variety of audio meters to help in monitoring and analyzing
audio.Meters can be used to monitor audio during playback. There are three different audio
meters in WaveLab Elements, each with its own separate window. The meters are accessed
via the Analysis menu, the Shared Tool windows menu, or from the Meters control bar.

Using meter windows

There can only be one instance of each Audio Meter. For example, if you dock one meter in a
Workspace, it will be automatically removed from the place where it was previously located.

Audio Meters can appear in the Audio File and Audio Montage Workspaces.They can be
used:

� as a docked window in a Workspace

� as an independent floating window. In this mode, it can be useful to make the window
"frameless" fromWindow >Hide frame, to save screen space. In this case, the whole
menu is accessed by right-clicking.

The axis of most Audio Meters may be rotated, to view the graphics horizontally or vertically.

Some meters can also have their visual style and display parameters customized via their
corresponding settings dialog. This can be accessed through the Functions > Settings...
menu in each meter window, or by using the icon.

Related topics

VU Meter

Spectroscope

Oscilloscope

6.1.1 VU Meter

The vu-meter is used to display the peak and average loudness/decibel level of your Audio
File. It also displays the pan, or the balance between the left and right channels in a stereo
file.

The upper part of the level/pan meter window shows the peak level and average loudness,
in the following way:
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� The Peak Level meters display the peak levels of each channel, graphically and numeri-
cally. By default, the meter segments and numerical peak values are displayed in green
for low levels, yellow for levels between -6dB and -2dB, and red for levels above -2dB.
You can change both the colors and the range boundaries if you wish via the Level/Pan
Meter Settings dialog. This can be accessed through the Functions > Settings...
menu, or by using the icon.

� The VU (Volume Unit) meters measure the average loudness (RMS) of each channel.
These meters have a built-in inertia, evening out loudness variations over a user-defined
time span. If you are monitoring playback or audio input, you will also note two vertical
lines following each VU meter bar, seemingly "trying to reach" the current RMS value.
These lines indicate the average of the most recent minimum RMS values (left line)
and the average of the most recent maximum RMS values (right line). To the left, the
difference between the minimum and maximum average values is displayed (the level
value in brackets) - this gives you an overview of the dynamic range of the audio material.

� If you are monitoring real-time audio (playback or input), the maximum peak and loud-
ness values are displayed numerically to the right of the meter bars. Numbers in brack-
ets to the right of the Maximum Peak values indicate the number of successive clips
(0dB signal peaks). Recording levels should be set so that they only rarely clip. If the
master level is set too high, the sound quality and frequency response will be compro-
mised at high recording levels, with unwanted clipping effects. If the level is set too
low, noise levels may be high relative to the main sound being recorded.

The VU meter can be found in the Meters menu of the Audio Files and Audio Montage
Workspaces.

Related topics

Metering

6.1.2 Spectroscope

The Spectroscope shows a continuous graphical representation of the frequency spectrum,
analyzed into 60 separate frequency bands, represented as vertical bars. Peak levels are
shown as a short horizontal lines above the corresponding band, indicating recent peak/-
maximum values.

The Spectroscope can be found in theMeters menu of the Audio Files and Audio Montage
Workspaces. It can be used either as a floating window, or docked in the Workspace.

Related topics

Metering

6.1.3 Oscilloscope

The Oscilloscope offers a highly magnified view of the waveform around the playback cursor
position.
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If you are analyzing a stereo file, the Oscilloscope normally shows the separate levels of
the two channels. However, if you activate the option "Show Sum and Subtraction" on the
Functions menu (or click the +/- icon), the upper half of the Oscilloscope shows the sum of
the two channels and the lower half shows the subtraction.

Making settings

By opening the Settings dialog you can adjust the display colors, and choose to activate
Auto-zoom or not. With Auto-zoom activated, the display is optimized so that the highest
level reaches the top of the display at all times. The Settings dialog can be accessed through
the Functions > Settings... menu, or by using the icon.

The Oscilloscope can be found in the Meters menu of the Audio Files and Audio Montage
Workspaces. It can be used either as a floating window, or docked in the Workspace.

Related topics

Metering

6.2 Transport controls

The transport controls allow you to control playback within an Audio File or montage, and to
open the record window. It can be accessed via the Transport menu or the Transport toolbar.
See Command bars for more information.

The Transport menu gives access to (and shows keyboard shortcuts to) the same functions
that are available in the transport toolbar.

The Transport toolbar gives quick access to most of these functions. If the toolbar is hid-
den, selectWorkspace > Command bars > Transport commands. Transport functions
operate on the current Audio File.

The basic transport functions are:

� Loop On/Off
- Toggles looping on/off for the currently selected Audio File or montage.

� Move cursor to start of file / Move cursor to end of file
- Move the cursor to the beginning or end of the currently selected Audio File.

� Move cursor to the right / Move cursor to the left
- Skip the cursor forwards or backwards within the currently selected Audio File.

� Play
- Begin playback of the current Audio File.

� Stop
- Stop playback of the current Audio File. A second click moves the cursor to the
beginning of the last start position. A further click returns the cursor to the start of the
file.
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� Record

- Opens the recording window from which you can start recording.

Additional transport functions such as start, skip and stopping playback options are also
available from the transport command bar.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Recording Dialog

Command bars

6.3 Specific tool windows

Specific tool windows are windows that are specific to the current Workspace. They perform
useful tasks in the active Workspace.

Specific tool windows can be docked and un-docked.

Audio Montage Workspace specific tool windows

The following specific tool windows are available within the Audio Montage Workspace:

File Browser

Focused Clip window

Marker Window

CD

Effects

Notes

6.3.1 File Browser

This dialog allows you to browse files directly from within WaveLab Elements rather than
using your operating system's file browser.

It provides you with all the standard browsing functions (such as List and Icon views)You can
use it to open or insert an entire file or a specific region of a file by dragging and releasing
the file in the location you wish to insert the file. In the Audio Montage Workspace you can
also choose to only view certain types of WaveLab Elements specific files. The File Browser
can be very useful in speeding up the process of auditioning a long list of sound files. It can
also be used to drag to windows such as Data CD/DVD, including dragging folders.
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The playback functions

Play file Once you have selected a file in the File Browser list, you can audition it by
clicking Play in the File Browser's toolbar. Click again to stop.

Auto-play You can also have files play back automatically as soon as they are selected.
To do this, activate Auto-Play mode.

Tip: To audition a long list of Audio Files, enable Auto-play and use the UP and DOWN
cursor keys to step through each Audio File in quick succession.

Opening and inserting a file or region

Once you have chosen a file you wish to open, double-click it to open the file in the current
Workspace. You can also open it by dragging it onto an empty tabbed group, or onto the
tab bar of a tabbed group.

You can also drag the file over a wave view to insert it at a given point. When you drag a file
over a wave view, a beam is displayed so as to clearly display the insertion point.

You can access this dialog viaWorkspace > Specific tool windows > File Browser.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Specific tool windows

6.3.2 Focused Clip window

The Focused Clip window is an accordion control that contains some sophisticated editing
commands. Each collapsible panel can be expanded by clicking on its title and allows you
to access a range of tools for working with the selected or "focused" Clip.

Using the Focused Clip window

To use the Focused Clip window you first need to select a Clip. Once you have selected a
Clip with your cursor its name will highlight in red. You can now choose one of the Focused
Clip accordion's tabs. The accordion will open to reveal options for that particular pane's
selection of editing shortcuts and tools. There are a number of panes including:

� Edit - provides you with a range of common playback shortcuts and editing tools for
working with Clips.

� Cue Point - a cue point is a defined position marker that belongs to a Clip. It helps to
align Clips together by making Clips snap to other Clips at the cue point position. Cue
points are displayed as dotted vertical lines. This pane provides you with a number of
shortcuts for creating and working with Cue Points.

� Envelope - allows you to access a number of controls for editing and working with a
Clip's different envelopes.
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� Fade-in - provides you with a range of tools for adjusting a Clip's Fade-in curve.

� Fade-out - provides you with a range of tools for adjusting a Clip's Fade-out curve.

� Colors - up to 20 colors may be assigned to help distinguish particular Clips visually.
Select a Clip then click on a color. Custom colors can be defined with great subtlety
fromOptions>Colors... Select the Custom color to be defined, then the parts to which
it is applied, then define the color value using the color wheel (or type a set of RGB -
Red, Green, Blue values). See Audio Montage Colors for more information.

When you choose a different Clip the properties in the Focused Clip window is updated.
So, for example, if you select "Envelope" the corresponding controls update to reflect the
selected Clip's envelope information.

The Focused Clip window can be docked or floated. You can reveal or hide the focused Clip
window in the Audio Montage Workspace via Workspace > Specific tool windows >
Focused clip.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Clip

Audio Streaming Settings

Customize Commands

Audio Montage Colors

6.3.3 Marker Window

The marker window is a specific tool window that allows you to create, edit and use markers
while working on an audio waveform.

The Marker list

The marker window contains a list of any markers placed in the currently active file along
with their corresponding details. Click on a column header to sort the list in ascending or
descending order based on the values in that column. You can also use the Filter menu to
toggle which types of markers are displayed in the list.

From this list of markers you can use the fields, controls and menus to:

� Create a new marker at the playback head position - click on a marker icon (at
the top of the window) or choose a marker type from the Insert menu to drop a marker
at the current playhead location.

� Create a pair of markers from a selection - make a selection in the waveform and
then click on a pair of marker icons (at the top of the window) or choose a "Create
region" command from the Insert menu to drop a pair of markers at either side of the
current selection.
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� Start playback - It is possible to start playback at the selected marker position, with
or without pre-roll, by clicking on the leftmost icons. Click on in the "audition"
column to play the wave from that marker position with a pre-roll. Click on the right
hand button to play the wave exactly from the marker position.

� Change marker types - You can change a marker type by (left) clicking on its icon
and choosing another marker type from the pop-up list that appears.

� Edit a marker's name/time/comments - double click in a cell to edit a value (to
align the marker to an exact time, for instance). You can edit the name of the marker,
its time position and any comments.

� Lock a marker's position - select the checkbox to lock the marker. This prevents it
from being accidentally dragged to a new position in the Waveform window.

For more information on using markers see Markers. For details on the different marker
types and their uses see Marker types. Note that there are more marker features available in
the Montage version compared to the Audio File version. See "Using markers in the Audio
Montage Workspace" in Markers for more details.

You can access this specific tool window within the Audio Files and Audio Montage
Workspaces viaWorkspace > Specific tool windows > Markers.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Specific tool windows

Markers

Marker types

6.3.4 CD

This specific tool window brings together a number of useful functions for creating an audio
CD within WaveLab Elements.

It displays a list of CD tracks along with information about each track, some of which you can
edit. You can also check a CD's conformity to Red Book standards, add UPC/EAN codes,
and launch the Write Audio CD window. There are controls to audition each track with or
without a pre-roll.

Adding tracks

To add a track import an Audio File and a track is automatically generated for each audio Clip
in the montage. For more information on creating a CD see Authoring CDs and DVDs.
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The Track list

Once you have created one or more tracks, the CD window displays a list of all tracks in
the currently active montage along with their corresponding properties. From this list of CD
tracks you can use the fields, controls and menus to:

� Audition playback - It is possible to audition playback at the selected track's start
time, with or without pre-roll, by clicking on the leftmost icons. Click on the left hand
button in the "audition" column to play the track from its start time with a pre-roll.
Click on the right hand button to play the track exactly from its start time.

� Edit a tracks's name - You can add/edit a name for each track. Double click in a cell
to edit.

� Gain - You can adjust the individual gain of each Clip. Double clicking the cell will
provide you with a spin control for more accurate adjustment.

� ISRC Code - This allows you to enter an optional International Standard Recording
Code. Double-click in a cell to add/edit a code.

� CD-Text - You can optionally enter CD-Text information for each track and the entire
CD. Double clicking a cell will open the CD Text Editor.

� Comment - You can add/edit text comments for a track. Double click in a cell to edit.
Note that this text comment is for reference only: nothing is burnt on CD.

Note that CD tracks are automatically renumbered when dragged into new positions in the
Audio Montage window.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Specific tool windows

Authoring CDs and DVDs

Write Audio CD

CD Pre-emphasis

Red Book CD-DA

CD Text

ISRC

UPC/EAN

6.3.5 Effects

This specific tool window allows you to add VST effect plug-ins to individual Clips.
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Each independent Clip in the Montage can be independently processed by up to two VST
effect plug-ins. Effects are configured either as Inserts, when all sound is processed by the
effect, or as Send effects where the balance between the unprocessed sound and the effect
send level can be adjusted or controlled by effect envelope curves (clip effects only). Note
that not all effects are capable of "Send", and if this feature is not available, it is disabled.

The window only shows the effects of the focused Clip. Each plugincan be understood as
being associated with a small "Master Section". A plug-in can be inserted and sorted, and
you double-click on an effect to Edit it. When you close an effect window, its parameters are
saved into the montage and it can be be undone if necessary. Use "What's This?" help on
the column headers for more details.

You can access this dialog in the Audio Montage Workspace via Workspace > Specific
tool windows > Effects.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Audio Montages

6.3.6 Notes

This specific tool window allows you to keep notes about the current Audio Montage session.

You can type into the window and use the standard HTML text editor controls to format your
text, add images, hyperlinks and lists. These notes are saved along with the Audio Montage
file.

You can access this dialog in the Audio Montage Workspace via Workspace > Specific
tool windows > Notes.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Specific tool windows

6.4 Shared tool windows

Shared tool windows are windows that can only exist in one place at a time and are shared
between Workspaces. They perform useful tasks in the active Workspace.

Shared tool windows can be docked and un-docked.

Shared tool windows

The following shared tool windows are available:

VU Meter
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Oscilloscope

Spectroscope

Master Section

Related topics

About Tool Windows

Metering

Docking windows

6.4.1 VU Meter

The vu-meter is used to display the peak and average loudness/decibel level of your Audio
File. It also displays the pan, or the balance between the left and right channels in a stereo
file.

The upper part of the level/pan meter window shows the peak level and average loudness,
in the following way:

� The Peak Level meters display the peak levels of each channel, graphically and numeri-
cally. By default, the meter segments and numerical peak values are displayed in green
for low levels, yellow for levels between -6dB and -2dB, and red for levels above -2dB.
You can change both the colors and the range boundaries if you wish via the Level/Pan
Meter Settings dialog. This can be accessed through the Functions > Settings...
menu, or by using the icon.

� The VU (Volume Unit) meters measure the average loudness (RMS) of each channel.
These meters have a built-in inertia, evening out loudness variations over a user-defined
time span. If you are monitoring playback or audio input, you will also note two vertical
lines following each VU meter bar, seemingly "trying to reach" the current RMS value.
These lines indicate the average of the most recent minimum RMS values (left line)
and the average of the most recent maximum RMS values (right line). To the left, the
difference between the minimum and maximum average values is displayed (the level
value in brackets) - this gives you an overview of the dynamic range of the audio material.

� If you are monitoring real-time audio (playback or input), the maximum peak and loud-
ness values are displayed numerically to the right of the meter bars. Numbers in brack-
ets to the right of the Maximum Peak values indicate the number of successive clips
(0dB signal peaks). Recording levels should be set so that they only rarely clip. If the
master level is set too high, the sound quality and frequency response will be compro-
mised at high recording levels, with unwanted clipping effects. If the level is set too
low, noise levels may be high relative to the main sound being recorded.

The VU meter can be found in the Meters menu of the Audio Files and Audio Montage
Workspaces.

Related topics

Metering
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6.4.2 Oscilloscope

The Oscilloscope offers a highly magnified view of the waveform around the playback cursor
position.

If you are analyzing a stereo file, the Oscilloscope normally shows the separate levels of
the two channels. However, if you activate the option "Show Sum and Subtraction" on the
Functions menu (or click the +/- icon), the upper half of the Oscilloscope shows the sum of
the two channels and the lower half shows the subtraction.

Making settings

By opening the Settings dialog you can adjust the display colors, and choose to activate
Auto-zoom or not. With Auto-zoom activated, the display is optimized so that the highest
level reaches the top of the display at all times. The Settings dialog can be accessed through
the Functions > Settings... menu, or by using the icon.

The Oscilloscope can be found in the Meters menu of the Audio Files and Audio Montage
Workspaces. It can be used either as a floating window, or docked in the Workspace.

Related topics

Metering

6.4.3 Spectroscope

The Spectroscope shows a continuous graphical representation of the frequency spectrum,
analyzed into 60 separate frequency bands, represented as vertical bars. Peak levels are
shown as a short horizontal lines above the corresponding band, indicating recent peak/-
maximum values.

The Spectroscope can be found in theMeters menu of the Audio Files and Audio Montage
Workspaces. It can be used either as a floating window, or docked in the Workspace.

Related topics

Metering

6.5 Audio Montage Colors

You can create and assign different color schemes to different Clips and parts of a Clip, to
help you find your way through the Montage.

Default colors are provided, but you can also define custom colors. To define a new color
scheme, select the color name to be defined (click once and overtype to rename), select the
parts to which it is applied, then define the color value using the color wheel (or type a set
of RGB - Red, Green, Blue values).

You can use the Copy color and Paste buttons to transfer colors between various parts of
the montage. In addition, you can drag groups of color settings onto another location in the
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list - you are asked to confirm. You could, for example, copy "Custom 1" to "Custom 3" as a
time saver, before customizing details of "Custom 3".

Color settings made in this dialog apply to all montages.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Audio Montages

WaveLab Elements 7



Chapter 7

Podcasts

About Podcasts

Once set up, you can produce high quality audio podcast episodes directly from WaveLab
Elements.

Audio podcasts are ordered and commented sets of digital Audio Files, generally in the
form of 'episodes' with a consistent theme or presenter. Episodes may be downloaded from
the Internet, usually via an automated feed. Compression is an important consideration in
exporting an audio podcast file, since the listener is likely to encounter bandwidth bottlenecks,
so the file formats .mp4a, .mp3 and Ogg Vorbis are commonly used for podcasts.

The Podcast window

The Podcast window is divided into two panes. The upper pane shows the information for
the Feed or an Episode, depending on the item selected in the list below. This is where you
will be adding files, Internet links or textual information to the Podcast feed and its episodes.
The lower pane shows an item list of the basic feed and all Episodes included in the Podcast.

Adding, moving and deleting episodes

There are two ways to add an episode to a Podcast:

� Select "New" from the Podcast window's Episodes menu. This will add a new untitled
episode without any information being present.

� Select an existing episode in the Podcast window's item list, then select "Duplicate"
from the Episodes menu. This adds a new episode, copying all information from the ex-
isting episode to the new one. Episodes can be re-ordered using the "Move up/down"
functions in the Episodes menu, or by dragging them to a new location in the item list.
See Dragging operations for more information.

To delete an episode, select it in the item list and use the "Delete selected" function in the
Episodes menu. Alternatively, you can exclude an Episode from the Podcast by unchecking
the "Enabled" box.

There must be at least one episode present in the Podcast.
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Adding information to the Podcast

The upper pane of the Podcast window shows various fields and settings that are related to
the basic Feed or Episode, depending on what you have selected in the lower pane's item
list (the fields are slightly different for the Feed and Episodes).

Field labels in bold letters point at a field that is mandatory to fill. For quick publishing of your
Podcast it is sufficient to fill these fields only.

The following settings are available for the Feed and Episode items:

� Title
This sets the title of the feed (e.g. the topic of your podcast). This is a mandatory field
for Feed and Episode.

� Description
This gives space for a further description of the feed content. This is a mandatory field
for Feed and Episode.

� Internet link (URL)
Your feed's main link presented to the user. Use this to direct people to a certain website
that is related to your feed. This is a mandatory field. Clicking will open the specified
URL in your system's default Internet browser, so make sure that the link is correct. This
is a mandatory field for Feed.

� Picture (Feed only)
This picture cannot be larger than 144 x 400 pixels according to the RSS standard,
so the picture is automatically resized if required. Clicking will open the specified
picture in your system's default image viewer.

� Audio file (Episode only)
This sets the path to the Audio File you want to add to the episode. The Audio File could
be any file type that is supported by the web browser's media reader, but an .mp3 file
is best for compatibility. Clicking the button lists the Audio Files already open in
WaveLab Elements. Select one for your episode. Alternatively, you can drag the icon
of an Audio File into the Audio File pane. Clicking opens the specified file in your
system's default media player or viewer, as a preview or check.

� Publication date and time
This sets the publication date and time of the Feed or Episode. Clicking the "Now"
button will transfer your system's current date and time.

For the Feed, if "As most recent episode" is checked, this automatically matches the date
and time of the most recent Episode.

Related topics

FTP site

Episodes menu

Publish menu

Specific tool windows
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7.1 FTP site

This dialog allows you to enter information for uploading your Podcast and all related files to
an online FTP server.

You must specify all log-in details for your FTP site, the relative path to your podcast XML
file and the web site address where the link to your Podcast is found, including the path to
the feed. If in doubt about your FTP settings they can normally be supplied by your ISP.

You can access this dialog via Publish > FTP Site... in the Podcast Workspace.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Podcasts

7.2 Episodes menu

This menu provides commands for managing individual Episodes within a Podcast.

� New

This adds a new untitled episode without any information being present.

� Duplicate selected

This adds a new episode, copying all information from the existing episode to the new
one.

� Delete selected

To delete an episode, select it in the item list and use this function. Alternatively, you
can exclude an Episode from the Podcast by unchecking the "Enabled" box.

� Move up/down

Episodes can be re-ordered using this function, or by dragging them to a new position
in the item list.

7.3 Publish menu

This is where you define where your Podcast is going to be uploaded to via FTP.

FTP site

The WaveLab Elements's FTP site manager stores all information required for the Podcast
upload process. Selecting "FTP site..." from the Podcast window's Publish menu brings up
the FTP site dialog. See FTP site for more information.
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Uploading the Podcast

Once you have specified the FTP site settings, uploading the Podcast is rather simple by
using the functions in the Podcast window's Publish menu.

� Update all items on FTP

This uploads/updates the XML Podcast file on the FTP; it also uploads all items' media
files, but only if they are not already present on the FTP. This is the most common
function to upload and update your Podcast.

� Upload/Replace all items on FTP

This is the same as above, but it always uploads/replaces all of the media files belonging
to the item. This is useful if you have changed the audio data, for example.

� Update selected item on FTP

This uploads/updates the XML Podcast file on the FTP. It also uploads the media file of
the currently selected item in the list, but only if it is not already present on the FTP.

� Upload/Replace selected item on FTP

This is the same as above, but it always uploads/replaces the media file of the currently
selected item in the list. This is useful if you have changed the audio data, for example.

� View published Podcast

This opens your Podcast (from the URL specified in your FTP site settings), using your
default browser.

FTP site

This is where you specify your Podcast FTP settings. See FTP site.

Tip

Please note that "all items" in fact means all items that have their "Enabled" box in the item
list checked. If not enabled, these episodes are simply omitted from the Podcast.

Related topics

FTP site

7.4 Specific tool windows

Specific tool windows are windows that are specific to the current Workspace. They perform
useful tasks in the active Workspace.

They can be docked and un-docked.
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Podcast Workspace specific tool windows

The following specific tool windows are available within the Podcast Workspace:

File Browser

7.4.1 File Browser

This dialog allows you to browse files directly from within WaveLab Elements rather than
using your operating system's file browser.

It provides you with all the standard browsing functions (such as List and Icon views)You can
use it to open or insert an entire file or a specific region of a file by dragging and releasing
the file in the location you wish to insert the file. In the Audio Montage Workspace you can
also choose to only view certain types of WaveLab Elements specific files. The File Browser
can be very useful in speeding up the process of auditioning a long list of sound files. It can
also be used to drag to windows such as Data CD/DVD, including dragging folders.

The playback functions

Play file Once you have selected a file in the File Browser list, you can audition it by
clicking Play in the File Browser's toolbar. Click again to stop.

Auto-play You can also have files play back automatically as soon as they are selected.
To do this, activate Auto-Play mode.

Tip: To audition a long list of Audio Files, enable Auto-play and use the UP and DOWN
cursor keys to step through each Audio File in quick succession.

Opening and inserting a file or region

Once you have chosen a file you wish to open, double-click it to open the file in the current
Workspace. You can also open it by dragging it onto an empty tabbed group, or onto the
tab bar of a tabbed group.

You can also drag the file over a wave view to insert it at a given point. When you drag a file
over a wave view, a beam is displayed so as to clearly display the insertion point.

You can access this dialog viaWorkspace > Specific tool windows > File Browser.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Specific tool windows
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Master Section

The Master section contains WaveLab's "Real Time Engine" and is the final element in the
signal path, before your audio material is passed on to the audio hardware, or before it is
rendered to disk as an Audio File. The Master section is where you can set the master
volume level and add effects processors.

The Master Section is a "shared tool window". This means there is a unique instance of
it: it can only show up at one place at a time. You can access it from Workspace menu >

Shared tool windows. If the Master section is not visible, click on to dock it in the relevant
Workspace.

The Master Section includes:

� Effects slots For adding real-time effect plug-in processors such as Crystal Resam-
pler, Steinberg Studio EQ, etc. WaveLab Elements provides a number of effects slots.
Click on to access plug-ins. If you need more effects than you have slots available,
you can render the tracks and add further effects in a subsequent pass before storing
the final Audio File.

Plug-ins can be individually by-passed for playback by toggling to , but this does not
affect the rendering process.

To give priority to a single effect (that is, to switch the other effects off temporarily), press 'S'
(Solo bypass).

The icon allows you to store, access and manage plug-in presets. For Steinberg VST3
effects, an interesting set of Factory presets are provided from the drop-down submenu.

Other buttons in this row allow you to hide or display the effect's control panel and switch
an effect on ( ) or off ( ) - for both playback and rendering.

� Master level faders The right and left faders are normally linked, but you can press
"Unlink" to control the output levels independently. Select "Mono" to sum the audio
channels into a single mono output. "Reset peaks" clears the last peak level indicator.

The tools at the bottom pane are:

� Reset all - removes all the active effects from the Effects slots and sets the master
output to 0dB.
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� Settings menu - provides access to various options.

� Rendering functions - brings up the Render Wave window. This allows you to
process the Audio File or Audio Montage with the effects you have selected and create
a temporary or final Audio File. By rendering the effects, they become a permanent
part of the file, rather than using them in real-time to test a set of effects on the file.
The rendering options differ slightly so they are appropriate for Audio Files and Audio
Montages.

� Master section On/Off - removes the Master section from the signal path. Note
that this is for playback only, not for file rendering.

Tip: When working in the Master Section window, the mouse wheel can be used to adjust
the master volume. You have to point the cursor in the Master Section for this to work.

Docking/Undocking Master Section

The Master Section is a shared tool window and can be docked and un-docked like other
Shared tool windows. There are however, some exceptions to its behavior, because of its
central importance in WaveLab Elements.

If you dock the Master Section in a Workspace, then close that Workspace, the Master
Section will be automatically un-docked and re-displayed as an independent floating window.
This is done so that the Master Section remains visible at all times and is not closed with the
Workspace (the normal behavior for a Shared tool window). If however, you place it in the
Control Window then it is not docked but part of a tab group. As such if you then close the
Control Window it will also hide the Master Section.

The "Global" menu (in all menu bars), always has an entry "Master Section", to easily reveal
the Master Section if it is ever hidden in this manner. If the Master Section is docked or in
a tab group, its main host will be made visible again. The Master Section can be docked in
some Workspaces (Audio File, Montage), but not in some others (for example, the Podcast
Workspace).

Related topics

Render Wave window

Render Montage window

Plug-ins settings

Audio Plug-ins

8.1 Render Wave window

This dialog allows you to process the Audio File or selection you are working on, applying
any effects you have active.

It applies all active plug-ins to the selected audio region or the whole file, and you can op-
tionally change the format of the rendered file. This process is sometimes also referred to as
"mixing" or "bouncing down".

WaveLab Elements 7



8.2 Render Montage window 101

You can select options for which regions of the session are rendered, whether to create a
new file or process in place, and whether to mute the effects chain when finished. You can
also choose to copy marker locations to the new file.

You can access this dialog in the Audio File Workspace via the Render button from the
Master Section window.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Rendering

Audio Plug-ins

Audio File Format Dialog

Master Section

8.2 Render Montage window

This dialog allows you to process the montage session you are working on, mixing down
multiple tracks into a mono or stereo file and applying any active plug-in effects you have
active. This process is sometimes also referred to as mixing or bouncing down.

You can select options for which regions of the session are rendered, whether to create a
named file or a temporary, untitled file, and whether to mute the effects chain when finished.

There are various options to render all or parts of the Montage, into one or more files - use
"What's this..."

You can access this dialog in the Audio Montage Workspace via the Render button from
the Master Section window.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Rendering

Audio Plug-ins

Audio File Format Dialog

Master Section

8.3 Plug-ins settings

This dialog allows you to access a number of options for managing your VST plug-ins.

You can specify where WaveLab Elements should search for your VST plug-ins and which
ones it should ignore. It also allows you to choose how your VST plug-in knobs respond to
mouse interactions and how frequently they are updated visually.
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If you use your own file structure to organize and store VST Plug-ins, this dialog allows you
to have full control over which ones are loaded or not. This can be particularly useful if you
want to disable a particular plug-in that you suspect of not functioning properly, or to only
load a certain set of plug-ins for a specific project, for example.

You can access this dialog from the Master Section viaOptions > VST Plug-in settings....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Audio Plug-ins
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Interface Elements

This section contains links to all of the dialogs and windows within WaveLab Elements.

Related topics

Dialogs

Shared tool windows

Specific tool windows

9.1 Dialogs

There are many dialog windows within WaveLab Elements that allow you to access all its
features and processing power. You can get help on a particular dialog by using the Help
button fromwithin the dialog. Using the "What's this?" tool will help you to access detailed
information on a dialog's parameters. See Getting Help for more information on.

The following is a list of all the dialogs within WaveLab Elements that have help entries
available:

Insert link

Audio File Format Dialog

Audio Montage properties

Audio properties dialog

Audio Streaming Settings

Batch Conversion

CD Text Editor

CD-Text Browser

Customize Commands

Data CD/DVD

Document list dialog
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Folder Preferences dialog

Frequency range

FTP site

Change Level

File attributes (OGG/WMA)

Global analysis

Import Audio CD

Level envelope

Loop Tone Uniformizer

Global Preferences

Save Master Section Preset

Audio Montage Preferences

Adjust CD Pauses

MP2 encoding

MP3 attributes

MP3 encoding

Normalize Level

OGG encoding

Mix dialog

Pitch correction

Podcast options

Recording Dialog

Remote control devices

Rename File dialog

CD Text Editor

Render Montage window

Render Wave window

Sample attributes

Modified files dialog

Save Audio File dialog

Save File As

Save Preset As

Save picture of active window

Definition of shortcut(s)

Silence Generator

Special File Format
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Time Format dialog

Time stretching

File attributes

Audio File editing preferences

Write Audio CD

WMA encoding

Write Data CD/DVD

Loop Tweaker

Zoom factor

9.1.1 Insert link

This dialog allows you to insert a hyperlink to a web page in your podcast episode description.

In "Title" enter the text that will form the active link.

In "URL" enter the Uniform Resource Locator (i.e. web address) you wish
it to open when clicked. Remember to include the full URL, for example:
http://www.personalwebsite.com/index.html

You can access this dialog from the PodcastWorkspace via Episode in the list of Items, then
click on above the "Description" field. The description of the feed content is a mandatory
field.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Podcasts

9.1.2 Audio File Format Dialog

This dialog allows you to set the type of Audio File to be saved. Some file types will make
some options unavailable.

Clicking in Attributes (meta-data) produces the File Attributes dialog for adding non-
audio information associated with a file. This option is only available for Wave, MPEG-1
Layer 3 (MP3), Windows WMA and Ogg Vorbis file types, and for each of these, the Edit
command leads to a different dialog box.

You can also save and restore settings. See Presets.

You can access this dialog via File > Save as...> Output Format . The dialog is
also available from other locations where Audio Files are saved, for example, via the Master
Section's render dialog.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help
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Related topics

Presets

9.1.3 Audio Montage properties

This dialog allows you to set/change the audio properties and number of channels of the
active montage file. It appears when you first create an audio montage file and can also
be edited later. It allows you to select an output mode for your project, choose how many
channels you wish to work with and set the sample rate of the montage.

Changing the values in this dialog will not process the audio in your montage in any way.
However if you change the sample rate, the file will play back at the wrong pitch.

You can access this dialog from the Audio Montage Workspace by choosing Edit > Audio
Montage properties.... It is also displayed when you create a new audio montage by
clicking on the "Create an empty document" icon or via File > New....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Workspaces

9.1.4 Audio properties dialog

This dialog reports the audio properties of the active Audio File. It allows you to change the
number of audio samples per second (the sample rate) and the accuracy of samples in the
audio stream (the bit-rate).

Changing the values in this dialog does not process the file in any way (in contrast to using
Save as). However, the following rules apply:

� If you change the sample rate, the file will play back at the wrong pitch.

� If you change the bit resolution the file will be converted to the new resolution the next
time you save it.

Note that there is no Undo for this operation. If you save with a lower bit resolution, the file
is permanently converted.

You can access this dialog in the Audio File Workspace by choosing Edit > Audio prop-
erties.... It is also displayed when you create a new Audio File using Edit > New....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help
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Related topics

9.1.5 Audio Streaming Settings

This dialog allows you to specify how WaveLab's internal input and output channels are
connected to your sound card and which device you intend to use for audio playback and
recording. You can define the buffer settings for your device as well as setting up connections
to external gear such as external effects units. You should select at least two channels for
stereo playback and recording.

� Control Panel - clicking this will launch your sound card settings application (usually
installed with the audio card). In most cases this will provide settings for buffer size,
digital formats, additional I/O connections, etc. depending on your sound card and
driver.

� Playback tab - this allows you to select and name audio ports used for playback.

� Recording tab - this allows you to select and name your audio ports used for recording
and input monitoring. The inputs you define here will then be available in the recording
window.

� External gear tab - this allows you to select inputs and outputs to external audio
processing equipment. For example, you can use this to buss audio out to an outboard
effects unit and back into /app.

� Options tab - use this tab to specify the number of buffers and control driver function-
ality (e.g. release the driver when the application is in the background, so that it can be
used by other applications). You can also specify pre-roll and post-roll times.

Windows MME/Built-In Audio If you do not have a third-party audio card you can select
the Windows MME or Built-in Audio (Mac) options.

You can also use MME with most third party audio cards, with the advantage that you can
record and play at different sample rates. However, Windows MME drivers don't allow Audio
Monitoring in the record dialog, and other drivers generally offer better sound quality and
performance.

You can access this dialog from Workspaces that support the playback of Audio Files by
choosing Options > Audio Streaming Settings....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Recording Dialog

9.1.6 Batch Conversion

This dialog allows you to convert the file format of a group of Audio Files.

This could be useful for example, if you have a large number of Audio Files that you wish to
encode as MP3 files, or a group of stereo files that you need to downsample and convert
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to mono. You can also take maximum advantage of your computer's architecture if you have
a multiple processor cores, by spreading the processing load across them. These settings
are selected in the Multitasking tab.

To use the Batch Converter tool:

1. Click on the plus sign icon to add files, (or just drag the files directly into the pane)

2. Define an output file location and file format

3. Choose any options or performance settings from the Options and Multi-tasking tabs

4. Click Start to begin (you can also choose an option to start the process automatically
when dragging the file in).

You can access this dialog by choosing Utilities > Batch conversion of Audio Files...

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Audio File Format Dialog

9.1.7 CD Text Editor

This dialog allows you to add CD-Text data to an audio CD. CD-Text is an extension of
the Red Book Compact Disc standard and allows you to store text information on an audio
CD. Information such as the disk title, songwriter, composer and disc ID, can be added for
example. The text data you enter is displayed by CD players that support the CD-Text format.

In WaveLab Elements you can add information about the disk itself and each individual track.
This information is entered in a series of text fields that scroll together horizontally. There is
one pane of fields for the disk itself and a pane for each track. You can scroll between these
with a slider bar. Buttons allow you to copy between fields to make entering information
easier.

Tip: Make sure the "Enable CD-Text Burning" checkbox is ticked before burning an audio
CD if you wish to write CD-Text data.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

CD

Authoring CDs and DVDs

Write Audio CD

9.1.8 CD-Text Browser

This dialog allows you to view CD text information about the selected disk when importing
an audio CD using the Import Audio CD dialog.
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You can access this dialog from the Import Audio CD dialog via Functions> Examine
CD-Text.... You can also access it via its icon in the Import Audio CD window.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Import Audio CD

9.1.9 Customize Commands

This dialog allows you to customize your own shortcuts for WaveLab Elements. It shows a
list of already assigned shortcuts forWaveLab Elements commands and menu options. Each
shortcut is restricted to a specific context, so you can re-use the same shortcut combination
in different places. The exception is the Master Section where all shortcuts are global to the
application.

To edit shortcuts, double click on the shortcut text or its placeholder, or select a command
and click Edit shortcut... See Definition of shortcut(s) for more information.

Please note that some shortcuts cannot be edited, these are unavailable (grayed out). New
keyboard shortcuts are displayed in blue.

� Display in command bar - For certain commands (those with icons displayed) you
can also choose whether to display them in their corresponding command bar. To do
this, select/deselect the option in the "Bar" column. You can define one key shortcut
per command, each shortcut can be a sequence of up to four keystrokes. Note that for
the Macintosh only, if a shortcut is made up of two or more keystrokes, the main menu
only displays the first keystroke (this is a Mac OS X limitation).

To reset some or all types of shortcuts to their factory defaults use the "Reset" button.

To generate a reference of your customized shortcuts, use the "Summary" button to either
view a webpage summary or to print out a list of all your command shortcuts.

You can access this window from within various other dialogs in WaveLab Elements when
you see the icon, or by choosing Options > Customize Commands....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Definition of shortcut(s)

Command bars

9.1.10 Data CD/DVD

This dialog allows you to arrange files and folders into a structure that you can later write as
a "data" disk.
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You can prepare a disk for a variety of media (CD-DA, DVD or Blu-ray Disk). The list of media
devices displays the amount of data that will fit on each type of disk. As you add files, an
indicator on the left (and a text display at the bottom) display how "full" your new disk is. You
can enter a name for your disk and change the disk file structure before writing your data to
an ISO image or writeable optical disk.

Note: Although you can prepare a disk in any format, the types of physical disk you can
burn will be limited by the optical drive connected to your computer. If you do not have a
Blu-ray Disk writer connected, for example, you will not be able to write a Blu-ray Disk you
may have prepared. However, you can still save it as an ISO Disk image and transfer it for
remote burning.

To prepare a data disk, follow these steps:

Adding files

Add files and folders to the disk by:

� dragging them directly from your computer's file browser.

� dragging a file from any Workspace by either dragging it by its title bar tab or using the
document button .

� choosingFile>Special>Add to Data CD/DVD from any of the editingWorkspaces
to add the currently focused file.

Removing files

To remove files from the file structure:

� select the files/folders you wish to remove and click on the red cross icon. To remove
a group of files, hold down [Shift] while selecting the files/folders to remove. Please
note that this does not delete the files from the computer, only a reference to them.

� to remove all files/folders from the layout choose Reset.

Editing the file structure

To edit the arrangement of the files in your disk:

� drag files/folders to a different location in the file list pane. To move multiple files/folders
hold down [Shift] while selecting the files/folders you wish to move.

� drag file/folders over a folder icon to move them into that directory.

� to add a new folder click on the folder icon.

� to edit the name of a file/folder, double click on its title.
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Burning your disk

Once you are happy with your disk layout you can write it to a disk or disk image:

� select a media type from the list of media devices. This will determine the maximum
size and type of medium you will be writing to, whether it be CD, DVD, Blu-ray Disk or
an ISO image of any of these. You can change the media type at any stage.

� enter the name that you want your disk to display when it is mounted as a data volume.

� to write your disk, click write CD/DVD icon. This opens the write CD/DVD dialog
which enables you to burn your data disk to an ISO image or to an optical disk using a
connected CD/DVD/Blu-ray Disk writer.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Write Audio CD

Blu-ray Disk

ISO image

9.1.11 Document list dialog

This dialog allows you to add a file to a document in a different Workspace.

You can add the file to a new or existing Workspace document. Open documents are dis-
played in the list box, or you can browse to find an existing document, or create a new one.

For example, to add your Audio File to a Podcast, choose File > Special > Add to Pod-
cast.... The Podcast can be a new or existing Podcast. Open Podcasts are displayed in the
list box.

You can access this dialog by choosing File > Special > Add to [Workspace]....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Podcasts

9.1.12 Folder Preferences dialog

This dialog allows you to set the folders where you prefer to save and open files, as well as
options about how to automatically update them, or not, while using WaveLab Elements.

Select a folder category from the list and then either type in the path to the directory or
browse to select the folder via a standard file dialog.
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Each Workspace has its own set of preferred folders, which are set from the Folder Prefer-
ences dialog from that Workspace.

To use this dialog, first select a folder category (from the left) and then define its path and
options (on the right).

A note on temporary files - this folder category specifies whereWaveLab Elements should
store its temporary files. These are used for operations such as Undo. If you have multiple
drives, you should allocate each temporary folder to a unique physical drive. WaveLab El-
ements then selects the source and destination folders on different physical drives, which
speeds up file operations considerably.

You can access this dialog by choosing Options > Folders....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

9.1.13 Frequency range

This dialog allows you to adjust the range of frequencies displayed in the 3D Frequency
Analysis window. Use the spin controls to adjust the highest and lowest frequencies you
wish to view. This can be useful for isolating a particular frequency range which you are
trying to analyze.

You can also choose to display frequencies using logarithmic or linear scaling, alter the color
of the background and waveform, plus change the scale of the ruler.

You can access this dialog via Analysis > 3D Frequency Analysis > Edit frequency
range (click on the frequency button).

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

3D Frequency Analysis

Value editing

9.1.14 FTP site

This dialog allows you to enter information for uploading your Podcast and all related files to
an online FTP server.

You must specify all log-in details for your FTP site, the relative path to your podcast XML
file and the web site address where the link to your Podcast is found, including the path to
the feed. If in doubt about your FTP settings they can normally be supplied by your ISP.

You can access this dialog via Publish > FTP Site... in the Podcast Workspace.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics
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Podcasts

9.1.15 Change Level

This dialog allows you to apply a gain to change the level of an Audio File.

You can also use "Find current peak level" to obtain a report on the peak level of the current
audio selection (or the peak level in the whole file, if "Process whole file if there is no selection"
is selected in the preferences). This can be useful if you wish to calculate how much you can
increase the overall gain of a file without introducing clipping (exceeding 0dB), for example.

To change the level, enter the desired gain and click Apply.

You can access this dialog by choosing Process > Change level... in the Audio File
Workspace.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Audio File editing

Value editing

9.1.16 File attributes (OGG/WMA)

This dialog allows you to enter/edit the meta-tags for an OGG Vorbis (OGG) or Window
Media Audio (WMA) encoded file. Double click on the tags provided to edit an entry.

In the Audio File Workspace you can access this dialog by opening a WMA or Ogg Vorbis
file and clicking in the Meta-Data specific tool window. You can also access it by choosing
Save as... > Output format > Attributes > Edit... when saving a WMA or Ogg Vorbis
file, and from most places where you are able to select an output file format, like the Render
dialog.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Metadata window

Audio File Format Dialog

OGG encoding

Ogg Vorbis files

9.1.17 Global analysis

This dialog allows you to perform advanced analysis on your audio to identify areas with spec-
ified properties. It can be used to find problem areas such as glitches or clipped samples,
or just to check general information such as the pitch of a sound.
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How it works When you analyze a section of an Audio File, WaveLab Elements scans it
and extracts information which it displays in the dialog. It also "pin-points" sections of the
file that meet specific characteristics, for example, sections being very loud or almost silent.
You can then browse between these points, set markers or zoom in on them.

Types of analysis On most of the tabs, you will find settings determining exactly how the
analysis will be performed. Each tab focuses on a particular analysis area:

� Peaks - this tab is for finding individual samples with very high decibel values.

� Loudness - this tab is for finding sections that are perceived by the human ear as
louder or weaker in volume. WaveLab uses an accurate method (RMS - Root Mean
Square), to measure a consecutive section of samples and then average their value.

� Pitch - this tab is used for finding the exact average pitch of a section of audio. The
method works best on monophonic material (single notes, without chords or harmonies)
and assumes the analyzed section has a relatively stable pitch. As a general rule try to
analyze the sustain portion of a sound, rather than the attack.

� Extras - this tab is for informing you about DC offsets and the significant bit resolution
of the file. This can be useful, for example, if you wanted to check whether a 16 bit
file really uses 16 bits (or if it was actually recorded with only 8 bit resolution and then
upscaled to 16 bits).

� Errors - this tab is to help you find glitches and sections where the audio has clipped
(gone beyond 0 dB). Checking and browsing the results Checking the results on
the Pitch and Extra tabs is simple, since only one value is returned for the whole section
of analyzed audio. For all the other tabs, the analysis methods returns a series of exact
points ("hot points") in the file or section of audio. Use the relevant buttons in each tab
to select the "hot points" you wish to look at in more detail. Using the slider you can
then browse or skip between these points, adding markers or focusing the waveform
display at that particular point in the file.

You can access this dialog in the Audio File Workspace via Analysis > Global Analysis....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

3D Frequency Analysis

9.1.18 Import Audio CD

This dialog allows you to import one or more tracks from an audio CD.

Once you have identified the source CD, you can select the track or tracks to import. You
must specify a folder location and file format before the file or files can be saved to disk.

Actions tab Specify the optical disk drive from the drop-down list, and the disk reading
speed. The title and track details are automatically completed. If no track names appear,
click to refresh CD reading.
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From this list you can select the tracks (or define the start and end points of a single track).
The "Rename tracks" menu option automatically adds the track order number to the name in
a range of different styles. You can select a track name for text editing by double-clicking.

In "Output", accept the default Folder location or choose another. Clicking produces the
Audio File Format dialog for changing details of the Audio File's format.

Options tab This accesses a list of tickable options to refine how the tracks are read and
output to file.

You can access this dialog via Utilities > Import Audio CD tracks....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Audio File Format Dialog

9.1.19 Level envelope

This dialog allows you to create a volume envelope which can be applied to a selected range
or a whole Audio File. This could be useful if you need to even-out loud and quiet parts, for
example.

You can edit the envelope by:

� Double clicking on the line to add a point: double click on a point to remove it.

� Selecting multiple points (using [Shift] click) allows you to move the selection as a
group.

You can also use the controls to delete or reset points in the envelope. Use the envelope
smoothing button to toggle the envelope points between a straight (polygonal) line or a
curved path.

Click Apply to apply the envelope to the audio selection or file.

You can access this dialog in the Audio File Workspace via Process > Level envelope....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Audio File editing

Adjusting Envelopes

9.1.20 Loop Tone Uniformizer

This dialog allows you to create sounds that will loop, from audio that is seemingly "un-
loopable". These are normally sounds that constantly decay in level or continuously change
in timbre. The Loop Tone Uniformizer applies processing to the sound that evens out changes
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in level and timbral characteristics in order for a sound to loop properly. For example, this
could be useful for creating looped samples for a softsynth or hardware sampler.

To use the Loop Tone Uniformizer you need to have a loop defined using a pair of loopmarkers
. The original length of the loop is not changed.

Uniformizers

This tab allows you to specify the method/s used to even out the sound you wish to loop.
Choose between "Slice mixing" and/or "Chorus smoothing". For a full explanation of how
each of these methods operate use the "What's this?" help function.

For slice mixing, you may need to experiment to see how many slices are needed. Generally
the more slices you use, the more natural the sound will be (up to a certain point).

Pre Cross fade

The Loop Tone Uniformizer also includes the option to cross fade the end of the loop with
the start of the newly processed section so that transition into the newly looped section is
smoother during playback. Use the envelope drag points or value sliders to adjust the cross
fade.

A note about Post Cross fading

If you have used the Loop Tone Uniformizer within a region of an Audio File, the transition
from the end of the loop into the original file in many cases won't be very natural. This can
be fixed as follows:

1. Close the Loop Tone Uniformizer and open the Loop Tweaker.

2. Click on the Cross fade tab and deactivate the Cross fade option (the check box).

3. Click on the Post Cross fade tab and make sure Cross fade is activated.

4. Set up the post cross fade parameters and click Apply.

It can also be a useful tip to lock the loop markers after you use this command on a selection
within an Audio File. Once the loop is processed in place, moving the loop markers will upset
playback of the loop.

You can access this dialog in the Audio File Workspace via Process > Loop Tone Uni-
formizer....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Markers

Adjusting Envelopes

9.1.21 Global Preferences

This dialog allows you to view and change options that are common throughout the applica-
tion's Workspaces.

You can adjust the following settings:
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� General - this tab allows you to change the location of WaveLab's settings files and
the user interface language. You need to restart the application for changes to take
effect.

� Display - this tab allows you change many aspects of the user interface that apply
across the whole application. These options provide useful information and usability
functions but can be deactivated to streamline the interface. "Use Window Switcher"
is an import panel that controls the appearance of the Window Switcher panel and
whether you want particular Workspaces to appear.

� Formats - this tab allows you to adjust settings for some of the audio formats and units
that WaveLab uses.

� CD Burning - this tab allows you to set a number of parameters for CD burning.

� Options - this tab allows you to control application-wide start-up options and transport
settings. You can also reset default answers. This can be useful for example, if you
deactivated any "Don't show this message again" warning messages that you now wish
to restore.

� Global shortcuts - this tab allows you edit key sequences for shortcuts available
across all Workspaces.

You can access this dialog viaWaveLab Elements > Preferences....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Workspaces

9.1.22 Save Master Section Preset

This dialog allows you to save the current settings of the Master Section as a preset.

You can choose whether plug-ins, dithering, and master levels are saved or ignored. This
can be useful for example, for saving chains of effects plug-ins (and their settings) that you
commonly use.

You can access this dialog from theMaster Section by choosing Master Section preset
menu > Save as.... You can also access it from the Status Bar.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Master Section

Audio Plug-ins
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9.1.23 Audio Montage Preferences

This dialog allows you to define settings for working in the Audio Montage Workspace.

Using the two tabs you can define settings for both the active audio montage and for all
audio montages. You can adjust default settings for how WaveLab works with audio Clips
and effects plug-ins in an audio montage, as well as to define backup and display options.

You can access this dialog from the Audio MontageWorkspace viaOptions > Audio Mon-
tage preferences....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Workspaces

9.1.24 Adjust CD Pauses

This dialog allows you to adjust the pauses between CD tracks by adjusting the gap between
the Clips in your montage. You can choose to set a specific pause time between tracks, or
round the existing gap to the nearest second. You can also choose to ignore Clips which are
already overlapped.

You can access this dialog in the Audio Montage Workspace via Workspace> Specific
tool windows > CD > CD > Adjust pauses between clips.... You can also access it via
its icon in the CD window itself.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Audio Montages

9.1.25 MP2 encoding

This dialog allows you to specify the encoding options when you save an MP2 Audio File.
You can select the bit rate and stereo encoding format, as well as define other options.

You can access this dialog via Save as... > Output Format (select type MPEG-1 Layer
2) > Encoding > Edit..., and from most places where you can select an output file format,
such as the Render dialog.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

MP2 files
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9.1.26 MP3 attributes

This dialog allows you to enter/edit the meta-tags (ID3 tags) for an MPEG 3 encoded file.

You can access this dialog via Edit > File attributes... when you have an MP3 file open in
the Audio File Workspace.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

MP3 files

9.1.27 MP3 encoding

This dialog allows you to specify the encoding options when you save an MP3 Audio File.

You can select which encoder to use and adjust the bit rate and quality of the file. You can
also choose the format and method the encoder uses to output the file, as well as select
other advanced options.

You can access this dialog by choosing Save as... >Output Format (select type MPEG-
1 Layer 3) > Encoding > Edit..., and from most places where you can select an output file
format, such as the Render dialog.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

MP3 files

9.1.28 Normalize Level

This dialog allows you to change the peak level of your Audio File.

Enter the desired peak level (in dB) that you wish the audio selection to have. You can also
use "Find current peak level" to obtain a report on the peak level of the current audio selection
(or the peak level in the whole file, if "Process whole file if there is no selection" is selected
in the preferences). You can choose to apply the same gain to both stereo channels (Stereo
Link) or mix down to a mono file (Mix to Mono) with the assurance that no clipping will occur
when both channels are mixed together.

To normalize the selected audio, enter the desired peak level and click Apply.

You can access this dialog by choosing Process > Level Normalizer... in the Audio File
Workspace.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help
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Related topics

Audio File editing

Value editing

9.1.29 OGG encoding

This dialog allows you to specify the encoding options when you save an Ogg Vorbis Audio
File.

You can choose between using an average or variable bit rate to adjust the size and quality
of the file.

You can access this dialog via Save as... > Output Format (select type Ogg Vorbis) >
Encoding > Edit..., and from most places where you can select an output file format, such
as the Render dialog.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Ogg Vorbis files

9.1.30 Mix dialog

This dialog allows you to specify a change in gain while pasting audio.

You can adjust the gain of the copy of audio contained in the clipboard, and/or the audio at
the destination so you can control how the two components mix together.

You can access this dialog from the Audio File Workspace via Edit > Paste special >
Mix....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

9.1.31 Pitch correction

This dialog allows you to detect and change the pitch of a sound without affecting its length.

� Amount of Shift - use these controls to find out the current pitch of the audio and if
desired, calculate the required shift to match a specific pitch.

� Method - use these controls to adjust the method and quality you wish to use when
processing the pitch change. You can also choose how the length of the sound is
affected by the operation. By default this process will not change the length of the
sound.
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This tool could be useful for fixing an off-key vocal note in a live recording, or tuning the pitch
of a kick drum sample to fit a particular song, for example.

You can access this dialog from the Audio File Workspace via Process > Pitch Correc-
tion....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Adjusting Envelopes

9.1.32 Podcast options

This dialog allows you to define a number of options for working with Podcasts. You can
choose how WaveLab Elements handles pictures added to your Podcast, select a different
timezone to publish for, and/or define an external HTML editor.

You can access this dialog from the Podcast Section via Options > Options....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

9.1.33 Recording Dialog

This dialog enables you to set up and record an Audio File from the input device specified in
the Audio Streaming Settings dialog.

To set up a recording:

� In the "File to create" section, select Temporary File, or select Named File and browse
to the folder where the recorded audio will be saved.

� Click the down arrow to select a preset audio format, or click the audio format text to
display the Audio File Format dialog, and set up the format for your recorded audio.
Here, you can create new Audio File Format presets, if required, for later use.

� Choose from Level or Spectrum display. If you choose Level, click the Settings button
to bring up the Level/Pan Meter Settings dialog.

� Click Record. While the recording is in progress, you can create named markers by
clicking on the marker icons in the Actions section.

� Click Stop when the recording is complete. An unsuitable recording is easily discarded,
or you can Close the dialog to edit the recorded file in the Audio File Workspace.

In WaveLab Elements you also have further options available:
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� Method - use this tab to define options for starting/stopping/pausing the recording
automatically. You can select an input device and choose to start a recording at a
specific time or stop it after a specific duration. In WaveLab Elements you can also
choose to drop markers automatically and split a file into while recording.

� Options - use this tab to determine various options affecting how the recording dialog
window behaves while recording.

� Values - use this tab to define numerical values for the various recording options avail-
able.

You can access this dialog from the Transport controls button or by choosing Transport
> Record.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Audio Streaming Settings

Audio File Format Dialog

9.1.34 Remote control devices

This dialog allows you to select a device for remote controlling WaveLab. Open this dialog
by selecting Options > Remote control devices.... Browse through the tree structure to
view the mapping of the MIDI controller.

� Device Editing

On the Device editing tab, you can select a MIDI control device and view the factory
presets of the device.

Selecting a MIDI Remote Control Device

To select a MIDI remote control device, proceed as follows:

1. Select Options > Remote control devices....

2. Select a MIDI input port and output port from the In-Port and Out-Port menus.

� To activate the selected device, select Active.

Editing the AI Knob Behavior

On the Options tab, you can edit the AI knob behavior.

� Emulate mouse wheel - If this option is activated, the AI knob acts as the mouse
wheel in the WaveLab user interface.
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� Edit focused numeric field - If this option is activated, the AI knob can be used to
edit a focused numeric field.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

CC121 Advanced Integration Controller

9.1.34.1 CC121 Advanced Integration Controller

You can use Steinberg's CC121 Advanced Integration Controller to control WaveLab. This
section describes the WaveLab factory preset for the CC121. For detailed information on
how to use the controller refer to the manual that came with the CC121. Note that the
CC121 was originally designed for Cubase. The following mapping combines the Wave-
Lab functionality with the CC121 controls. The controls that are not listed in the following
paragraph are not assigned to a parameter.

Channel Section

You can use all controls of the CC121 channel section, except the fader, to control the
elements of the selected track in a WaveLab Audio Montage. You can use the fader for the
Master Section.

� Fader - Controls the Master Section fader.

� PAN knob - Controls the gain of the selected track.

� Mute - Mutes/unmutes the selected track.

� Solo - Activates/deactivates solo for the selected track.

� CHANNEL SELECT - Selects the previous/next track in the Audio Montage. When
holding [Alt], the cursor moves to the previous/next clip edge in the Audio Montage.
When holding [Shift], the cursor moves to the previous/next region edge. When
holding [Control], the cursor moves to the previous/next marker in the Audio Files
workspace.

EQ Section

If the EQ TYPE button is activated, this section lets you adjust the parameters of the focused
Studio-EQ. All necessary EQ parameters such as Q/F/G of each band, EQ TYPE selection,
and ALL BYPASS on/off can be set. Besides the standard functions of the EQ section, you
can switch to WaveLab navigation mode by turning off the EQ TYPE button. In WaveLab
navigation mode, you get access to alternative functions such as scrolling, zooming, and
switching between workspaces.

EQ TYPE Activated

� Bandwidth knobs (Q) - Adjust the Q (bandwidth) of each EQ band.

� Frequency knobs (F) - Adjust the center frequency of each EQ band.

� Gain knobs (G) - Adjust the gain of each EQ band.
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� ON - Activates/deactivates the EQ bands.

� ALL BYPASS - Activates/deactivates bypass for all plug-ins in the Master Section.

EQ TYPE Deactivated

� Open the Audio Files workspace - Press the LOW ON button.

� Open the Audio Montage workspace - Press the LOW-MID ON button.

� Scroll horizontally on timeline - Use the EQ-1 knob for the EQ Gain (G) to scroll
left/right on the timeline.

� Zoom horizontally on timeline - Use the EQ-2 knob for the EQ Gain (G) to adjust
the horizontal zoom on the timeline.

� Zoom vertically on timeline - Use the EQ-3 knob for the EQ Gain (G) to adjust the
vertical zoom on the timeline.

� Scroll tracks (Audio Montage) or Scroll vertically (Audio Files) - Use the EQ-4
knob for the EQ Gain (G) to scroll tracks on the Audio Montage workspace or scroll
vertically on the Audio Files workspace.

� Scroll horizontally on overview timeline (Audio Files workspace only) - Use
the EQ-1 knob for the EQ Frequency (F) to scroll left/right on the overview timeline of
the Audio Files workspace.

� Zoom horizontally on overview timeline (Audio Files workspace only) - Use
the EQ-2 knob for the EQ Frequency (F) to horizontally zoom in/out on the overview
timeline of the Audio Files workspace.

� Zoom vertically on overview timeline (Audio Files workspace only) - Use the
EQ-3 knob for the EQ Frequency (F) to vertically zoom in/out on the overview timeline
of the Audio Files workspace.

� Scroll vertically on overview timeline (Audio Files workspace only) - Use the
EQ-4 knob for the EQ Frequency (F) to vertically scroll on the overview timeline of the
Audio Files workspace.

Transport Section

In this section you can control the transport functions of WaveLab.

� Previous button - Moves the cursor position to the beginning of the project.

� Rewind button - Rewind.

� Forward button - Forward.

� Next button - Moves the cursor position to the end of the project.

� Cycle button - Activates/deactivates Cycle mode.

� Stop button - Stops playback. Press again to move the cursor to the previous start
position. Press a third time to move the cursor to the beginning of the project.

� Play button - Starts playback.

� Record button - Press once to open the Recording window. Press again to start the
recording. Press a third time to stop recording. The recorded file opens in the Audio
Files workspace.
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Function Section

In this section you can adjust certain functions, such as fades and envelope level, by using
the VALUE knob.

� VALUE knob/button - Rotating this knob adjusts the assigned function. Pressing the
knob resets the parameter to its default value.

� FUNCTION button 1 - Adjusts the fade-in settings of the focused clip.

� FUNCTION button 2 - Adjusts the fade-out settings of the focused clip.

� FUNCTION button 3 - Adjusts the envelope level of the focused clip.

� FUNCTION button 4 - This button is not assigned to a parameter.

AI Knob Section

In this section you can control parameters via the AI knob.

� AI KNOB - Controls the plug-in parameters, emulates the mouse wheel, for example,
for scrolling, and can be used for editing a focused numeric field. To control a parameter
with the AI knob, move the mouse pointer over the parameter you want to control and
move the AI knob. You can activate/deactivate the emulation of the mouse wheel and
editing of the focused numeric field, see Remote control devices.

� LOCK - When the mouse pointer is located over a parameter, press LOCK to control
this parameter regardless of the mouse pointer's position.

� JOG - Activates the Jog mode. While Jog mode is activated, press LOCK to enter
shuttle mode.

CUBASE READY Indicator

The CUBASE READY indicator has no function in WaveLab.

Foot Switch

Press and hold the foot switch while turning the AI knob to fine tune parameters. The foot
switch has the same function as [Shift].

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Remote control devices
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9.1.35 Rename File dialog

This dialog allows you to rename a file, and/or optionally change the folder where it is stored.

The file suffix may be selected from the drop-down list. All open documents that have a
reference to the file are updated. Associated peak and marker files are also updated.

This function is particularly useful when renaming Audio Files. If you rename an Audio File
outside WaveLab Elements (using your computer's file browser), the next time you open an
Audio Montage with a reference to that file, WaveLab Elements will not find it.

To avoid this, use this dialog to rename files and all references to the file from the open Audio
Montage are automatically updated to use the newly named file.

You can access this dialog by choosing File > Rename....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

9.1.36 CD Text Editor

This dialog allows you to add CD-Text data to an audio CD. CD-Text is an extension of
the Red Book Compact Disc standard and allows you to store text information on an audio
CD. Information such as the disk title, songwriter, composer and disc ID, can be added for
example. The text data you enter is displayed by CD players that support the CD-Text format.

In WaveLab Elements you can add information about the disk itself and each individual track.
This information is entered in a series of text fields that scroll together horizontally. There is
one pane of fields for the disk itself and a pane for each track. You can scroll between these
with a slider bar. Buttons allow you to copy between fields to make entering information
easier.

Tip: Make sure the "Enable CD-Text Burning" checkbox is ticked before burning an audio
CD if you wish to write CD-Text data.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

CD

Authoring CDs and DVDs

Write Audio CD

9.1.37 Render Montage window

This dialog allows you to process the montage session you are working on, mixing down
multiple tracks into a mono or stereo file and applying any active plug-in effects you have
active. This process is sometimes also referred to as mixing or bouncing down.

You can select options for which regions of the session are rendered, whether to create a
named file or a temporary, untitled file, and whether to mute the effects chain when finished.
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There are various options to render all or parts of the Montage, into one or more files - use
"What's this..."

You can access this dialog in the Audio Montage Workspace via the Render button from
the Master Section window.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Rendering

Audio Plug-ins

Audio File Format Dialog

Master Section

9.1.38 Render Wave window

This dialog allows you to process the Audio File or selection you are working on, applying
any effects you have active.

It applies all active plug-ins to the selected audio region or the whole file, and you can op-
tionally change the format of the rendered file. This process is sometimes also referred to as
"mixing" or "bouncing down".

You can select options for which regions of the session are rendered, whether to create a
new file or process in place, and whether to mute the effects chain when finished. You can
also choose to copy marker locations to the new file.

You can access this dialog in the Audio File Workspace via the Render button from the
Master Section window.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Rendering

Audio Plug-ins

Audio File Format Dialog

Master Section

9.1.39 Sample attributes

This dialog allows you to define settings for an audio sample before loading it into a hardware
or software sampler.

The settings do not process the sample in any way, they just give the file properties that the
receiving sampler can use. This includes information about the pitch of the sample (which
can be detected automatically by WaveLab Elements), the key range that the sample should
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span, and the velocity range to occupy. For WAV and AIFF files, this information is stored in
the file's header.

By default, there are no sample attributes in an Audio File. Therefore you must explicitly
create this information by clicking on the "Create" button first. This dialog is useful if your
sampler can take advantage of these additional tags. If supported by your sampler, it can save
you time by allowing you to both edit and define a samples properties from within WaveLab
Elements.

You can access this dialog via Workspace > Specific tool windows > Sample At-
tributes....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

9.1.40 Modified files dialog

This dialog allows you to save any currently open files that have been modified.

You can choose which files in the active Workspace you wish to save and which to ignore. If
you have a large number of currently active files, it can be useful to choose "Select All" and
then deselect any items you do not wish to save. Choosing "Cancel" safely returns you to
the application without saving the modified files or quitting.

You can access this dialog throughout WaveLab Elements via File > Save all.

This dialog is also shown when closing a Workspace with more than one modified file, or
when closing the application.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

9.1.41 Save Audio File dialog

This dialog allows you to choose the name, file format and the location where you wish to
save an Audio File.

The provided default location depends on what path you have specified for the 'Audio File
Save folder' in Folder preferences. This can be overtyped, or you can click to browse
folders, browse files, or explore the Operating System browser dialog.

You can also change the type of file format used to encode the file using the Audio File Format
dialog. In addition there is an option to remember the file format you use so it appears the
next time you save a file.

You can access this dialog from the Audio File Workspace and MontageWorkspace via File
> Save as....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help
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Related topics

Folder Preferences dialog

Audio File Format Dialog

9.1.42 Save File As

This dialog allows you to save a copy of a file that you currently have open. You can specify
a new file name and location.

The default location depends on the path you have specified for the activeWorkspace's 'Save
folder' in Folder preferences. This can be overtyped, or you can click to browse folders,
browse files or explore the Operating System browse dialog.

You can access this dialog in various Workspaces in WaveLab Elements via File > Save
as....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Folder Preferences dialog

9.1.43 Save Preset As

This dialog allows you to save a copy of a preset you have altered with a different name. You
can also define and create a root folder to hold for all presets of its kind.

You can access this dialog in various places throughout WaveLab Elements where you
choose presets - that is, wherever you see this icon and a menu containing Save as....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Presets

9.1.44 Save picture of active window

This dialog allows you to save a picture of the active WaveLab Elements window.

You can save the picture with or without the enclosing window frame and the resulting picture
can be copied to the clipboard or saved to a file. If the second option is selected, you can
specify where the picture is saved and the format: BMP, JPG/JPEG and PNG formats are
offered.

You can access this dialog from most Workspaces in WaveLab Elements via View > Save
picture of active window....
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For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

9.1.45 Definition of shortcut(s)

This dialog allows you to define your own customized shortcut(s) for a particular function
(selected from Customize Commands). These custom shortcuts can save you time and
speed up your workflow in WaveLab Elements.

You can define a shortcut using a:

� Key sequence - any existing keyboard shortcut is displayed in the first keystroke field
and can be overwritten. There are some standard shortcuts that cannot be redefined;
in this case the related edit fields are disabled. Each shortcut is restricted to a specific
Workspace, so you can use the same shortcut in different Workspaces.

Press the key combination you wish to use and it will be displayed. If a keyboard shortcut
is already used by another command, a warning is given. Use the Clear button to erase any
shortcut entries already present.

There are additional spaces to allow you to define sequences containing up to four key
strokes. Please note these keys must be pressed/released one after the other, and the
action is performed when the last key has been pressed.

You can access this dialog from the Customize commands window by selecting a command
and choosing Edit shortcut....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Customize Commands

Command bars

9.1.46 Silence Generator

This dialog allows you to generate "silence", either by replacing an audio selection, or by
specifying a duration.

You can also specify a cross fade at each end of the silent region, for a smoother transition.
Radio buttons determine where the silent period is placed in the audio.

You can access this dialog in the Audio File Workspace via Edit > Silence (advanced)....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Silence
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9.1.47 Special File Format

This dialog allows you to choose options as to how WaveLab Elements will interpret any
unrecognized file formats or files containing raw data that you wish to open. You can define
the sample format, byte order, sample rate, file extension and whether or not the file contains
mono or stereo channels. You can also choose to ignore the file's header (start) or end of
file data. Once you have specified a format for a particular type of file, WaveLab Elements
remembers the new format for the next time. This function can be useful for example, if you
are working with a rarely used Audio File format like those used by some game platforms or
mobile phone ring tones.

You can access this dialog in the Audio File Workspace via File > Open as....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Audio File Format Dialog

9.1.48 Time Format dialog

This dialog allows you to specify the way in which time is displayed on the waveform time
rulers and in several time-based fields related to the file.

You can set options using the following tabs:

� Timecode - this provides a list of frames per second for various SMPTE timecodes,
and for CD resolution. Selecting "Other" allows you to enter a custom value. You can
also choose which frames/units are displayed. For example, if you are working with PAL
video you might choose 25 frames per second - or "25(SMPTE EBU)".

� Clock - this allows you to display time units or to present the clock units in a compact
format.

� Meter - this offers time signature, tempo (bpm) and ticks per quarter note (to allow the
time units to be compatible with your MIDI sequencer).

You can access this dialog in the Audio File Workspace via View > Main view display >
Time Ruler > Time format.... Alternatively, you can access it by right clicking anywhere
on the time ruler in either waveform window to produce the Time Ruler context menu, and
choosing Time format....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Audio File editing

WaveLab Elements 7



132 Interface Elements

9.1.49 Time stretching

This dialog allows you to change the duration of an audio selection (usually without changing
its pitch).

You can view exact time information on the original audio selection you wish to stretch and
choose the amount you wish to "stretch" it in seconds, beats per minute or as a percentage.
You can also choose which methodWaveLab uses to stretch the audio and the quality/speed
of the processing.

When choosing a method, it is useful to experiment with the different algorithms available
to find which one suits your source material the best. Use "What's this?" to find out more
information on each method and determine which one will produce the best time stretch
without introducing unwanted artifacts.

This function is useful if you want to speed up or slow down a recording to match other
material, such as matching the tempo of two drum beats, or fitting an audio track to a section
of video, for example.

You can access this dialog from the Audio File Workspace by choosing Process > Time
stretching....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Adjusting Envelopes

9.1.50 File attributes

This dialog allows you to define the file attributes (or meta-data) to be embedded in your
exported Audio File.

You can choose between entering standard WAV file meta-data tags or the extended file
header information available in Broadcast Wave Format (BWF).

Fill in the relevant information using the text fields provided, although it is not mandatory to
complete all fields.

In some cases there are buttons to assist you in entering data:

� - Uses the current date and time to fill in the Origination Date/Time field.

� - Uses WaveLab Elements as the name of the originator software.

You can access this dialog in the Audio File Workspace via Edit > File Attributes....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

WAV files
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9.1.51 Audio File editing preferences

This dialog allows you to define settings for editing in the Audio File Workspace.

You can choose defaults for editing and playback, adjust the visual appearance of the wave-
form displays, and determine how WaveLab Elements works with audio and peak files.

You can access this dialog in the Audio File Workspace via Options > Audio File editing
preferences....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Audio File editing

9.1.52 Write Audio CD

This dialog allows you to write an audioCD to a physical CD-ROMdisk using your computer's
CD-R or DVD-R drive. The dialog has controls for refreshing the list of attached devices,
opening the CD/DVD drive and erasing a CD-RW/DVD-RW disk or the contents of the DDP
Image directory. You can also choose to bypass audio from passing through the Master
Section before it is written. Choosing a CD-R or DVD-R drive displays choices for setting
the speed, number of copies and other options.

Important note for Mac OSX users

When using the CD-R/DVD-R drive on Apple OSX computers for importing or burning it is
important to note the following. If you insert a optical CD or DVD disk in the drive while the
drive is not selected in WaveLab Elements for import or burning, WaveLab Elements will not
be able to "see" the drive. The disk drive is "taken over" by other applications under Mac OSX
and is not seen byWaveLab Elements when this happens. To avoid this occurring, make sure
there is no disk in the drive when opening any CD window within WaveLab Elements.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Authoring CDs and DVDs

9.1.53 WMA encoding

This dialog allows you to specify the encoding options when you save a WMA Audio File.

You can select which encoder to use and adjust the output sample rate and bit resolution.
Depending on the encoder chosen, you can also define various quality options and whether
the resulting file is stereo or mono.
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You can access this dialog by choosing Save as... > Output Format (select type Win-
dows Media Audio) > Encoding > Edit..., and from most places where you can select
an output file format, like the Render dialog.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

WMA files

9.1.54 Write Data CD/DVD

This dialog allows you to write a data CD/DVD to either a physical DVD/CD-ROM disk using
your computer's CD-R or DVD-R drive, or burn an ISO disk image. The dialog has controls
for refreshing the list of attached devices, opening the CD/DVD drive and erasing a CD-
RW/DVD-RW disk.

If you choose to burn an ISO disk image the dialog allows you to select a filename for the
resultant ISO file. Choosing a CD-R or DVD-R drive displays choices for setting the speed
or to try a test burn.

Important note for Mac OSX users

When using CD-R/DVD-R drive on Apple OSX computers for importing or burning it is
important to note the following. If you insert a optical CD or DVD disk in the drive while the
drive is not selected in WaveLab Elements for import or burning, WaveLab Elements will not
be able to "see" the drive. The disk drive is "taken over" by other applications under Mac OSX
and is not seen byWaveLab Elements when this happens. To avoid this occurring, make sure
there is no disk in the drive when opening any CD window within WaveLab Elements.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Authoring CDs and DVDs

9.1.55 Loop Tweaker

This dialog allows you to refine a region of audio to loop seamlessly.

The Loop Tweaker can just be used to "tweak" an existing loop selection so that it loops
perfectly or you can also use it to create a loop from material which does not naturally repeat.
To use the Loop Tweaker you must first have a loop defined using a pair of loop markers

.

The Loop Tweaker consists of the following tabs:

Loop points adjustment
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This is a visualization of the beginning and end of the waveform between the loop markers.
You use this dialog to manually refine a loop selection by dragging on the waveform left/right
or using the automatic search buttons to find the nearest "good" loop point. The aim is to
align the waveforms so they meet in the middle at a zero-crossing point with the waveforms
matching as closely as possible, being "in phase". When you adjust your loop start and end
points within the dialog the start and end loop markers in the main waveform window will
adjust accordingly. Note that this movement may or may not be visible depending on the
amount you move the markers and the zoom factor you have selected.

It is helpful to have the transport looped during playback so you can hear the difference when
you adjust the loop markers within the dialog. Use the Display options to adjust how the Loop
Tweaker waveform is visualized. You can also use the temporary memory buttons to capture
a number of different loop "candidates" and audition them one by one. Note that if you are
not using a cross fade or post cross fade you do not need to click Apply when just tweaking
loop points. You can also leave this dialog window open and manually adjust the position of
the markers in the main waveform windows if you need to make large adjustments.

Cross fade

This tab allows you to apply a cross fade at the end of a loop by mixing a copy of the beginning
of the loop with it. This can be useful to smooth the transition between the end of a loop and
its beginning - especially when using material that doesn't naturally loop. Use the envelope
drag points or value sliders to adjust the cross fade envelope. Click Apply to process the
cross fade.

Post cross fade

This tab allows you to cross fade the loop back into the audio after the end of the loop. This
is done by mixing a copy of the loop back into the audio. Use the envelope drag points or
value sliders to adjust the cross fade envelope. Click Apply to process the post cross fade.

Using the "Copy" button you can insert multiple copies of the loop into the active Audio File,
creating a smooth audio sequence, since copies will loop without an audible transition.

You can access this dialog by choosing Process > Loop Tweaker....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Markers

Adjusting Envelopes

Zero crossing

9.1.56 Zoom factor

This dialog allows you to set the level of magnification of the waveform in the main wave view
with precision.

Choose the zoom factor unit and enter an amount using the spin control box, or change the
amount by dragging up or down with the mouse or use the mouse wheel without clicking -
see Value editing.

You can access this dialog by left-clicking on the zoom factor box in the Status Bar. A right-
click on the zoom factor box gives you various zoom options.
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See Zooming and scrolling for other methods of zooming - for example, you can press [arrow
up] or [arrow down] to zoom in or out.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Zooming and scrolling

Value editing

Status Bar

9.2 Shared tool windows

Shared tool windows are windows that can only exist in one place at a time and are shared
between Workspaces. They perform useful tasks in the active Workspace.

Shared tool windows can be docked and un-docked.

Shared tool windows

The following shared tool windows are available:

VU Meter

Oscilloscope

Spectroscope

Master Section

Related topics

About Tool Windows

Metering

Docking windows

9.2.1 VU Meter

The vu-meter is used to display the peak and average loudness/decibel level of your Audio
File. It also displays the pan, or the balance between the left and right channels in a stereo
file.

The upper part of the level/pan meter window shows the peak level and average loudness,
in the following way:

� The Peak Level meters display the peak levels of each channel, graphically and numeri-
cally. By default, the meter segments and numerical peak values are displayed in green
for low levels, yellow for levels between -6dB and -2dB, and red for levels above -2dB.

WaveLab Elements 7



9.2 Shared tool windows 137

You can change both the colors and the range boundaries if you wish via the Level/Pan
Meter Settings dialog. This can be accessed through the Functions > Settings...
menu, or by using the icon.

� The VU (Volume Unit) meters measure the average loudness (RMS) of each channel.
These meters have a built-in inertia, evening out loudness variations over a user-defined
time span. If you are monitoring playback or audio input, you will also note two vertical
lines following each VU meter bar, seemingly "trying to reach" the current RMS value.
These lines indicate the average of the most recent minimum RMS values (left line)
and the average of the most recent maximum RMS values (right line). To the left, the
difference between the minimum and maximum average values is displayed (the level
value in brackets) - this gives you an overview of the dynamic range of the audio material.

� If you are monitoring real-time audio (playback or input), the maximum peak and loud-
ness values are displayed numerically to the right of the meter bars. Numbers in brack-
ets to the right of the Maximum Peak values indicate the number of successive clips
(0dB signal peaks). Recording levels should be set so that they only rarely clip. If the
master level is set too high, the sound quality and frequency response will be compro-
mised at high recording levels, with unwanted clipping effects. If the level is set too
low, noise levels may be high relative to the main sound being recorded.

The VU meter can be found in the Meters menu of the Audio Files and Audio Montage
Workspaces.

Related topics

Metering

9.2.2 Oscilloscope

The Oscilloscope offers a highly magnified view of the waveform around the playback cursor
position.

If you are analyzing a stereo file, the Oscilloscope normally shows the separate levels of
the two channels. However, if you activate the option "Show Sum and Subtraction" on the
Functions menu (or click the +/- icon), the upper half of the Oscilloscope shows the sum of
the two channels and the lower half shows the subtraction.

Making settings

By opening the Settings dialog you can adjust the display colors, and choose to activate
Auto-zoom or not. With Auto-zoom activated, the display is optimized so that the highest
level reaches the top of the display at all times. The Settings dialog can be accessed through
the Functions > Settings... menu, or by using the icon.

The Oscilloscope can be found in the Meters menu of the Audio Files and Audio Montage
Workspaces. It can be used either as a floating window, or docked in the Workspace.

Related topics

Metering
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9.2.3 Spectroscope

The Spectroscope shows a continuous graphical representation of the frequency spectrum,
analyzed into 60 separate frequency bands, represented as vertical bars. Peak levels are
shown as a short horizontal lines above the corresponding band, indicating recent peak/-
maximum values.

The Spectroscope can be found in theMeters menu of the Audio Files and Audio Montage
Workspaces. It can be used either as a floating window, or docked in the Workspace.

Related topics

Metering

9.3 Specific tool windows

Specific tool windows are windows that are specific to the current Workspace. They perform
useful tasks in the active Workspace.

Specific tool windows can be docked and un-docked.

Audio File Workspace specific tool windows:

File Browser

Metadata window

Marker Window

Sample attributes

Upload to SoundCloud

Audio Montage Workspace specific tool windows:

File Browser

Focused Clip window

Marker Window

CD

Notes

Effects

Podcast Workspace specific tool windows:

File Browser
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Related topics

About Tool Windows

9.3.1 File Browser

This dialog allows you to browse files directly from within WaveLab Elements rather than
using your operating system's file browser.

It provides you with all the standard browsing functions (such as List and Icon views)You can
use it to open or insert an entire file or a specific region of a file by dragging and releasing
the file in the location you wish to insert the file. In the Audio Montage Workspace you can
also choose to only view certain types of WaveLab Elements specific files. The File Browser
can be very useful in speeding up the process of auditioning a long list of sound files. It can
also be used to drag to windows such as Data CD/DVD, including dragging folders.

The playback functions

Play file Once you have selected a file in the File Browser list, you can audition it by
clicking Play in the File Browser's toolbar. Click again to stop.

Auto-play You can also have files play back automatically as soon as they are selected.
To do this, activate Auto-Play mode.

Tip: To audition a long list of Audio Files, enable Auto-play and use the UP and DOWN
cursor keys to step through each Audio File in quick succession.

Opening and inserting a file or region

Once you have chosen a file you wish to open, double-click it to open the file in the current
Workspace. You can also open it by dragging it onto an empty tabbed group, or onto the
tab bar of a tabbed group.

You can also drag the file over a wave view to insert it at a given point. When you drag a file
over a wave view, a beam is displayed so as to clearly display the insertion point.

You can access this dialog viaWorkspace > Specific tool windows > File Browser.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Specific tool windows

9.3.2 Metadata window

This specific tool window displays any Meta-data tags belonging to the currently active file.

This usually consists of a set of tags that describe the audio contents. For example it might
include the title of the track, the author, and the date it was created. This data will vary
depending on the file type, and not all file types store this information so it may be blank. To
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edit the file's meta-data tags click anywhere in the window. This will open the corresponding
file attributes dialog.

You can access this dialog in the Audio File Workspace via Workspace > Specific tool
windows > Meta-Data.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Specific tool windows

9.3.3 Marker Window

The marker window is a specific tool window that allows you to create, edit and use markers
while working on an audio waveform.

The Marker list

The marker window contains a list of any markers placed in the currently active file along
with their corresponding details. Click on a column header to sort the list in ascending or
descending order based on the values in that column. You can also use the Filter menu to
toggle which types of markers are displayed in the list.

From this list of markers you can use the fields, controls and menus to:

� Create a new marker at the playback head position - click on a marker icon (at
the top of the window) or choose a marker type from the Insert menu to drop a marker
at the current playhead location.

� Create a pair of markers from a selection - make a selection in the waveform and
then click on a pair of marker icons (at the top of the window) or choose a "Create
region" command from the Insert menu to drop a pair of markers at either side of the
current selection.

� Start playback - It is possible to start playback at the selected marker position, with
or without pre-roll, by clicking on the leftmost icons. Click on in the "audition"
column to play the wave from that marker position with a pre-roll. Click on the right
hand button to play the wave exactly from the marker position.

� Change marker types - You can change a marker type by (left) clicking on its icon
and choosing another marker type from the pop-up list that appears.

� Edit a marker's name/time/comments - double click in a cell to edit a value (to
align the marker to an exact time, for instance). You can edit the name of the marker,
its time position and any comments.

� Lock a marker's position - select the checkbox to lock the marker. This prevents it
from being accidentally dragged to a new position in the Waveform window.
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For more information on using markers see Markers. For details on the different marker
types and their uses see Marker types. Note that there are more marker features available in
the Montage version compared to the Audio File version. See "Using markers in the Audio
Montage Workspace" in Markers for more details.

You can access this specific tool window within the Audio Files and Audio Montage
Workspaces viaWorkspace > Specific tool windows > Markers.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Specific tool windows

Markers

Marker types

9.3.4 Sample attributes

This dialog allows you to define settings for an audio sample before loading it into a hardware
or software sampler.

The settings do not process the sample in any way, they just give the file properties that the
receiving sampler can use. This includes information about the pitch of the sample (which
can be detected automatically by WaveLab Elements), the key range that the sample should
span, and the velocity range to occupy. For WAV and AIFF files, this information is stored in
the file's header.

By default, there are no sample attributes in an Audio File. Therefore you must explicitly
create this information by clicking on the "Create" button first. This dialog is useful if your
sampler can take advantage of these additional tags. If supported by your sampler, it can save
you time by allowing you to both edit and define a samples properties from within WaveLab
Elements.

You can access this dialog via Workspace > Specific tool windows > Sample At-
tributes....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

9.3.5 Upload to SoundCloud

SoundCloud is an online audio distribution platform for uploading and sharing your au-
dio recordings. The Upload to SoundCloud option allows you to upload an Audio File
directly to your SoundCloud account. If you do not have a SoundCloud account, visit
www.soundcloud.com to register.

Uploading an Audio File to SoundCloud

To upload the currently opened Audio File to your SoundCloud account, proceed as follows:
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1. In the Audio Files workspace select File > Upload to SoundCloud.... A browser
window opens.

2. Once you have logged in to your SoundCloud account, the file upload starts.

� After uploading the Audio File, you can edit the privacy settings and add metadata.

9.3.6 Focused Clip window

The Focused Clip window is an accordion control that contains some sophisticated editing
commands. Each collapsible panel can be expanded by clicking on its title and allows you
to access a range of tools for working with the selected or "focused" Clip.

Using the Focused Clip window

To use the Focused Clip window you first need to select a Clip. Once you have selected a
Clip with your cursor its name will highlight in red. You can now choose one of the Focused
Clip accordion's tabs. The accordion will open to reveal options for that particular pane's
selection of editing shortcuts and tools. There are a number of panes including:

� Edit - provides you with a range of common playback shortcuts and editing tools for
working with Clips.

� Cue Point - a cue point is a defined position marker that belongs to a Clip. It helps to
align Clips together by making Clips snap to other Clips at the cue point position. Cue
points are displayed as dotted vertical lines. This pane provides you with a number of
shortcuts for creating and working with Cue Points.

� Envelope - allows you to access a number of controls for editing and working with a
Clip's different envelopes.

� Fade-in - provides you with a range of tools for adjusting a Clip's Fade-in curve.

� Fade-out - provides you with a range of tools for adjusting a Clip's Fade-out curve.

� Colors - up to 20 colors may be assigned to help distinguish particular Clips visually.
Select a Clip then click on a color. Custom colors can be defined with great subtlety
fromOptions>Colors... Select the Custom color to be defined, then the parts to which
it is applied, then define the color value using the color wheel (or type a set of RGB -
Red, Green, Blue values). See Audio Montage Colors for more information.

When you choose a different Clip the properties in the Focused Clip window is updated.
So, for example, if you select "Envelope" the corresponding controls update to reflect the
selected Clip's envelope information.

The Focused Clip window can be docked or floated. You can reveal or hide the focused Clip
window in the Audio Montage Workspace via Workspace > Specific tool windows >
Focused clip.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help
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Related topics

Clip

Audio Streaming Settings

Customize Commands

Audio Montage Colors

9.3.7 CD

This specific tool window brings together a number of useful functions for creating an audio
CD within WaveLab Elements.

It displays a list of CD tracks along with information about each track, some of which you can
edit. You can also check a CD's conformity to Red Book standards, add UPC/EAN codes,
and launch the Write Audio CD window. There are controls to audition each track with or
without a pre-roll.

Adding tracks

To add a track import an Audio File and a track is automatically generated for each audio Clip
in the montage. For more information on creating a CD see Authoring CDs and DVDs.

The Track list

Once you have created one or more tracks, the CD window displays a list of all tracks in
the currently active montage along with their corresponding properties. From this list of CD
tracks you can use the fields, controls and menus to:

� Audition playback - It is possible to audition playback at the selected track's start
time, with or without pre-roll, by clicking on the leftmost icons. Click on the left hand
button in the "audition" column to play the track from its start time with a pre-roll.
Click on the right hand button to play the track exactly from its start time.

� Edit a tracks's name - You can add/edit a name for each track. Double click in a cell
to edit.

� Gain - You can adjust the individual gain of each Clip. Double clicking the cell will
provide you with a spin control for more accurate adjustment.

� ISRC Code - This allows you to enter an optional International Standard Recording
Code. Double-click in a cell to add/edit a code.

� CD-Text - You can optionally enter CD-Text information for each track and the entire
CD. Double clicking a cell will open the CD Text Editor.

� Comment - You can add/edit text comments for a track. Double click in a cell to edit.
Note that this text comment is for reference only: nothing is burnt on CD.
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Note that CD tracks are automatically renumbered when dragged into new positions in the
Audio Montage window.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Specific tool windows

Authoring CDs and DVDs

Write Audio CD

CD Pre-emphasis

Red Book CD-DA

CD Text

ISRC

UPC/EAN

9.3.8 Notes

This specific tool window allows you to keep notes about the current Audio Montage session.

You can type into the window and use the standard HTML text editor controls to format your
text, add images, hyperlinks and lists. These notes are saved along with the Audio Montage
file.

You can access this dialog in the Audio Montage Workspace via Workspace > Specific
tool windows > Notes.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Specific tool windows

9.3.9 Effects

This specific tool window allows you to add VST effect plug-ins to individual Clips.

Each independent Clip in the Montage can be independently processed by up to two VST
effect plug-ins. Effects are configured either as Inserts, when all sound is processed by the
effect, or as Send effects where the balance between the unprocessed sound and the effect
send level can be adjusted or controlled by effect envelope curves (clip effects only). Note
that not all effects are capable of "Send", and if this feature is not available, it is disabled.

The window only shows the effects of the focused Clip. Each plugincan be understood as
being associated with a small "Master Section". A plug-in can be inserted and sorted, and
you double-click on an effect to Edit it. When you close an effect window, its parameters are
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saved into the montage and it can be be undone if necessary. Use "What's This?" help on
the column headers for more details.

You can access this dialog in the Audio Montage Workspace via Workspace > Specific
tool windows > Effects.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Audio Montages
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Chapter 10

Audio Plug-ins

Steinberg created Virtual Studio Technology (VST) to allow effect plug-ins to be integrated
with audio editors (such as WaveLab Elements). VST uses Digital Signal Processing (DSP)
to closely simulate in software the effects of familiar recording studio hardware. A vast num-
ber of plug-ins are available - from freeware to high-end commercial products - and can
greatly extend the functionality of programs such as WaveLab Elements.

The order of processing is significant. You can change the order in which effects are pro-
cessed by moving the effects icons by dragging them between slots. See Dragging
operations for more information.

WaveLab Elements provides slots for up to four plug-ins.

The more complex plug-ins provide a custom GUI, often displaying controls similar to the
physical switches and knobs on audio hardware; other plug-ins rely on the host application
for their UI.

The following plug-ins are supplied with WaveLab Elements:

Legacy plug-ins

Under Windows, a set of plug-ins is provided for compatibility with audio projects that ref-
erenced these effects when using earlier versions of WaveLab. An Audio Montage which
referenced these plug-ins would otherwise require cumbersome user intervention to open,
for instance. Their use with new audio projects is not recommended and they are not docu-
mented.

Sonnox Ltd VST-3 plug-ins

Sonnox DeClicker

Sonnox DeNoiser

Sonnox DeBuzzer

Steinberg VST-3 plug-ins

Steinberg Autopan
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Steinberg Chorus

Steinberg Compressor

Steinberg Mono Delay

Steinberg Distortion

Steinberg Gate

Steinberg Limiter

Steinberg Roomworks SE

Stereo Delay

Steinberg Stereo Enhancer

Steinberg Studio EQ

Steinberg VST Dynamics

Built-in plug-ins

Crystal Resampler

Leveler

Peak Master

Silence

Dithering plug-in

Internal Dithering

10.1 Sonnox DeClicker
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Sonnox DeClicker is one of three plug-ins that form the Sonnox Restoration Toolkit. The
tools are not just for restoring old material, but also for removing the clicks, pops, buzzes and
background noise that can sometimes accidentally occur in new recordings.

A note on Touch Pad controls

Several controls in these plug-ins are Touch Pads. These controls give a clear display of the
numeric value of a control, and respond to the following actions:

� Left-Click and drag up/down: Increase/decrease the value

� Right-Click and drag up/down: Fine adjustment of value

� Double Click: Directly edit value

� Shift + Left-Click and drag up/down: Fine adjustment of value

� Control + Left-Click (Windows), Cmd + Click (Mac): Set to default

Additionally, for all controls (including faders and knobs, not just Touch Pads)

� Control + Left-Click (Windows), Cmd + Click (Mac): Set to default

DeClicker screen controls

� Sonnox Menu Options Button

Clicking this button brings down a menu of options and preferences. It allows choice
of:
the input/output meter clip light hold duration (permanent, 2s, 5s), and
the splash screen to examine the version number and build date.

� Input Level Meter

The Input Meter is designed to give exactly 1dB per LED for the top 18dB of dynamic
range, and 2dB per LED thereafter. This gives a clear and intuitive impression of the
working headroom.

� Input Gain Trim Touch Pad (dB)

This allows you to adjust the input signal level by up to ±12dB.

� Sensitivity Fader and Touch Pad (%) (Pop; Click; Crackle)

This controls the sensitivity of the detection circuits. Fully sensitive might allow the
detection circuit to react to low level signals and possibly mis-classify programme as
pops or clicks. Stronger pops and clicks will require a less sensitive setting.

� In Button (Pop; Click; Crackle)

This button enables the pop, click or crackle removal processing. It is important to
note that with this button "off" (i.e. the repair processing is disabled), the pop, click or
crackle detection circuit is still enabled and the detect display will still show the degree
of event detection.

WaveLab Elements 7



150 Audio Plug-ins

� Detect Meter Display (Pop; Click; Crackle)

The Detect meter display combines two indications. The main rising column indicates
the sum of the energy of events that have been detected. With the "In" button de-
selected (i.e. the repair circuit disabled), this column is colored orange/red. With the
repair circuit active the column is colored blue. The bottom segment of the meter is an
indication of each individual detected event.

� Output Level Meter (dB)

The output meter is designed to give exactly 1dB per LED for the top 18dB of dynamic
range, and 2dB per LED thereafter. There is a peak-hold feature that holds the highest
peak, helping to give a better impression of the working dynamic range.

� Output Gain Trim Touch Pad (dB)

This allows you to reduce the output level by up to 12dB. Dithering is applied after
output gain control, so it may be necessary to reduce this value by a small amount to
avoid clipping.

Quick-Start Guide for the De-Clicker

The De-Clicker is very simple and intuitive to use. It is generally wise to repair the larger and
more energetic events first.

1. If there are large displacement events in the programme material, enable the DePop
section and raise the sensitivity fader until the largest events are detected and repaired.

2. For clicks, enable that section and raise the sensitivity fader until they are detected and
repaired.

3. Finally if there is crackle left, enable that section and raise its fader to remove the crackle.

Tip: There is necessarily some degree of overlap in the detection circuits of clicks and
crackle. Decreasing the DeClick sensitivity might increase the apparent detection of crackle;
and increasing the DeClick sensitivity might indicate less crackle. Best results are likely if
the two controls are balanced.

Related topics

Sonnox DeBuzzer

Sonnox DeNoiser

Audio Plug-ins

Master Section

How do I add effects?

Presets
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10.2 Sonnox DeNoiser

Sonnox DeNoiser is one of three plug-ins that form the Sonnox Restoration Toolkit. The tools
are not just for restoring old material, but also for removing the clicks, pops, buzzes and
background noise that can sometimes accidentally occur in new recordings.

A note on Touch Pad controls

Several controls in these plug-ins are Touch Pads. These controls give a clear display of the
numerical value of a control, and respond to the following actions:

� Left-Click and drag up/down: Increase/decrease the value

� Right-Click and drag up/down: Fine adjustment of value

� Double Click: Directly edit value

� Shift + Left-Click and drag up/down: Fine adjustment of value

� Control + Left-Click (Windows) Cmd + Click (Mac): Set to default

For circular controls:

� the default action is Circular mode, but if the Alt key is held, the action is Linear mode.

Additionally, for all controls (including faders and knobs, not just Touch Pads)

� Control + Left-Click (Windows), Cmd + Click (Mac): Set to default

DeNoiser screen controls

� Sonnox Menu Options Button
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Clicking this button brings down a menu of options and preferences. It allows choice
of:
the input/output meter clip light hold duration (permanent, 2s, 5s), and
the splash screen to view the version number and build date.

� Graphical Display
The graphical display shows the real-time frequency/gain curve of the programme ma-
terial. It is graduated from 0 to 20kHz and from 0 to -144dB. The yellow line is the
calculated noise spectrum level, and in Auto mode will continually follow the noise in
real time. Everything below this contour is assumed to be noise, and everything above
the line is programme signal.

� Input Level Meter
The Input Meter is designed to give exactly 1dB per LED for the top 18dB of dynamic
range, and 2dB per LED thereafter. This gives a clear and intuitive impression of the
working headroom.

� Input Gain Trim Touch Pad (dB)
This allows you to adjust the input signal level by up to ±12dB.

� Sensitivity Fader and Trim Touch Pad (dB)
The sensitivity fader defaults to 0.0dB, which is the midpoint of its travel. It will adjust
the sensitivity of the noise detection circuit, and the visible effect of this is to move
the yellow noise contour line up and down. The sensitivity level can be changed by
up to ±18dB. To reduce the sensitivity and make the De-Noiser less reactive to the
noise component, move the fader down. The noise contour will displace downwards,
showing less noise component in the detection circuit. If the sensitivity is set too low,
little noise reduction will occur. Conversely, to increase the sensitivity and make the De-
Noiser more reactive to the noise component, move the fader up. The noise contour will
displace upwards, showing more noise component in the detection circuit. The default
setting is for the noise contour to lie just below the peaks of the signal. Making the
detection circuit more sensitive to noise will decrease the signal component, possibly
pushing the contour up towards the peaks of the signal. In this case, it is likely that
processing artifacts will be heard, as the noise removal circuit will be acting on the
signal component as well as the noise component.

� Adapt Button
This button enables Adapt mode for the noise detection circuit. In this mode the noise
fingerprint is continually calculated and updated. This mode is useful for material with
a time-varying noise component.

� Freeze Button
This button enables Freeze mode for the noise detection circuit. In this mode the noise
fingerprint is calculated once (when the Freeze button is pressed). This mode is useful
for material with a constant noise component, and would typically be sampled when
the signal is absent and only the noise component is present.

� In Button
This button enables the noise removal processing. It allows glitch-less comparisons
with and without the noise reduction. It is important to note that with this button "off"
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(i.e. the noise removal processing is disabled), the noise detection circuit is still enabled
and the graphical display will still show the real-time frequency display and the noise
contour line.

� HF Limit Knob and Touch Pad (Hz)

This displays and controls the frequency beyond which the attenuation is applied non-
dynamically. Scrolling the frequency down from the default of 22kHz will show a red
region in the frequency display that has a fixed attenuation. To the left of the HF Limit
line the noise removal circuit behaves as normal. To the right the signal is attenuated
by a fixed amount set by the attenuation fader. This mode is useful for band-limited
programme material. A good example is a low bitrate encoded signal, which might be
band limited to 12kHz. Due to the sharp discontinuity, the noise removal circuit can
introduce audible artifacts around the band limit, and setting the HF Limit frequency
slightly lower than the band limit will remove those artifacts.

� Attenuation Fader and Touch Pad (dB)

The attenuation fader and touch pad determine the level of attenuation that the noise
removal circuit will apply in the range 0 to -18 dB. Generally this should be set so that
the noise reduction is pleasing. Excessive use of attenuation can degrade the signal
unnecessarily.

� Output Level Meter (dB)

The output meter is designed to give exactly 1dB per LED for the top 18dB of dynamic
range, and 2dB per LED thereafter. There is a peak-hold feature that holds the highest
peak, helping to give a better impression of the working dynamic range.

� Output Gain Trim Touch Pad (dB)

This allows you to reduce the output level by up to 12dB. Dithering is applied after
output gain control, so it may be necessary to reduce this value by a small amount to
avoid clipping.

Quick-Start Guide for the De-Noiser

1. Start with Sensitivity and Attenuation controls at the default positions (0.0dB and -
4.5dB respectively).

2. Select Auto mode if the noise varies in time; select freeze for a defined and static noise
fingerprint.

3. Adjust the Sensitivity to find the correct balance between being too low (not enough
noise is removed) and too high (too much signal is removed).

4. Adjust the Attenuation to find the most pleasing audio; too much attenuation can impair
the audio, either by reducing brightness or by introducing low-level distortion.

Tip: You might be working with bandwidth-limited material, possibly as a result of samplerate
conversion or lossy compression (for example limited at around 10kHz). If you experience
distortion around the limit try reducing the HF Limit control. Adjust until it lies just to the
lower frequency side of the limit (around 9.5kHz in our example).
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Related topics

Sonnox DeBuzzer

Sonnox DeClicker

Audio Plug-ins

Master Section

How do I add effects?

Presets

10.3 Sonnox DeBuzzer

Sonnox DeBuzzer is one of three plug-ins that form the Sonnox Restoration Toolkit. The
tools are not just for restoring old material, but also for removing the clicks, pops, buzzes and
background noise that can sometimes accidentally occur in new recordings.

A note on Touch Pad controls

Several controls in these plug-ins are Touch Pads. These controls give a clear display of the
numeric value of a control, and respond to the following actions:

� Left-Click and drag up/down: Increase/decrease the value

� Right-Click and drag up/down: Fine adjustment of value

� Double Click: Directly edit value

� Shift + Left-Click and drag up/down: Fine adjustment of value

� Control + Left-Click (Windows), Cmd + Click (Mac): Set to default

For circular controls:
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� the default action is Circular mode, but if the Alt key is held, the action is Linear mode.

Additionally, for all controls (including faders and knobs, not just Touch Pads)

� Control + Left-Click (Windows), Cmd + Click (Mac): Set to default

DeBuzzer screen controls

� Sonnox Menu Options Button

Clicking this button brings down a menu of options and preferences. It allows choice
of:

the input/output meter clip light hold duration (permanent, 2s, 5s),

a default to 50Hz on start-up, and

the splash screen to view the version number and build date.

� Input Level Meter

The Input Meter is designed to give exactly 1dB per LED for the top 18dB of dynamic
range, and 2dB per LED thereafter. This gives a clear and intuitive impression of the
working headroom.

� Input Gain Trim Touch Pad (dB)

This allows you to adjust the input signal level by up to ±12dB.

� Frequency Knob and Touch Pad (Hz)

The De-Buzzer has an active frequency range for the buzz fundamental of between
20Hz and 440Hz. In Auto mode, this knob sets the frequency from which the buzz
detection circuit will start to hunt for buzz components. In Freeze mode, this knob
sets the exact frequency of the buzz fundamental. The knob is graduated around the
circumference, and clicking on any labeled graduation will set the frequency to that
graduation. The frequency can be scrolled from the touch pad.

� Fine Adjust Button

This button enables fine tuning of the buzz frequency control. The graduations around
the circumference of the frequency knob will re-draw to a finer scale, and scrolling
the touch pad will enable very quick fine tuning of a hunt frequency. Scrolling past an
end-stop will continue to scroll the frequency and the marked graduations will re-draw
appropriately. Fine Adjust Mode forces Freeze, so that the selected frequency can
be specified exactly, without the Auto circuitry hunting for a stronger fundamental. If
entering Fine Mode from Auto, the Freeze button will flash and the plug-in will revert to
Auto when Fine mode is exited.

� Tone On Button

This button enables an audible tone generator, which can be used to aid location of the
buzz fundamental. While the Tone button is on, a touch pad appears above the button
and becomes a Tone level control. It defaults to -18dB, and has a range of -6dB to
-96dB.

WaveLab Elements 7



156 Audio Plug-ins

� Sensitivity Knob and Touch Pad (%)

This controls the sensitivity of the buzz detection circuit. Fully sensitive might allow the
detection circuit to lock to inaudible and possibly undesirable frequencies. Stronger
buzzes, which typically would be removed first, will require a less sensitive setting.

� Hum/Buzz Mode Button

This control switches between Hum mode and Buzz mode. In Hum mode the band-
width limit for harmonic removal is 0 to 800Hz. In Buzz mode the bandwidth limit for
harmonic removal is 0 to 4000Hz. Hum mode is less damaging, and should be used
when possible.

� Enable Button

This button enables the buzz removal processing. It allows glitch-less comparisons with
and without the buzz removal. It is important to note that with this button "off" (i.e. the
buzz removal processing is disabled), the buzz detection circuit is still enabled and the
Detect display will still show the degree of buzz detection.

� Reduction Display

The Reduction display indicates the level of audio that is being removed from the signal.

� Attenuation Knob and Touch Pad (dB)

The attenuation knob and touch pad determine the level of attenuation that the buzz
removal circuit will apply, up to a maximum of 96dB. Generally this should be set so
that the buzz is just inaudible. Excessive use of attenuation can degrade the signal
unnecessarily.

� Auto Button

This button enables Auto mode for the buzz detection circuit. In this mode the buzz
detection is continually calculated and a slow drift in the buzz fundamental frequency
will be automatically followed. This mode is useful for material with a time-varying buzz
component. In this mode the removal filters follow the Detected frequency.

� Freeze Button

This button enables Freeze mode for the buzz detection circuit. In this mode the buzz
fundamental is fixed to the frequency shown in the touch pad window. This mode is
useful for material with fluctuating buzz level, but with a constant buzz frequency. In
this instance, Auto mode would suffer when the buzz level drops and would typically
re-hunt for a different buzz fundamental. In this mode the removal filters follow the
Nominal frequency.

� Detect Display

This display indicates the degree of detection that the buzz detection circuit has
achieved.

� Output Level Meter (dB)

The output meter is designed to give exactly 1dB per LED for the top 18dB of dynamic
range, and 2dB per LED thereafter. There is a peak-hold feature that holds the highest
peak, helping to give a better impression of the working dynamic range.
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� Output Gain Trim Touch Pad (dB)

This allows you to reduce the output level by up to 12dB. Dithering is applied after
output gain control, so it may be necessary to reduce this value by a small amount to
avoid clipping.

Quick-Start Guide for the De-Buzzer

1. Find the nominal frequency. Start with Sensitivity and Attenuation controls at the default
positions (90% and -48dB respectively).

2. If you know the rough frequency of the nominal, select that frequency using either the
knob or by typing into the touch pad.

3. In Auto mode, allow the detector time to drift towards the actual fundamental. The
detect display will indicate confidence of hum detection. Auto mode should be used if
the fundamental drifts over time.

4. Freeze mode should be used to select a specific frequency that might be variable in
strength. Fine Adjust (which forces freeze mode) can be used to increase the resolution
of selecting the fundamental.

5. If you are still having difficulty finding the fundamental, try using the Tone control.

6. The Hum mode removes harmonics up to 800 Hz. If you can hear harmonics that
are higher in frequency, try selecting Buzz mode, which will remove harmonics up to
4000Hz. If there are no harmonics above 800Hz, be sure to use Hummode to preserve
as much original audio as possible.

7. Also in order to cause as little damage to the audio as possible, back off the attenuation
until you can just hear the buzz, then increase it a little until the buzz is inaudible.

8. Now reduce the sensitivity until the buzz is just inaudible.

Tip: You can use the high resolution FFT in WaveLab to help identify the exact fundamental
frequency.

Related topics

Sonnox DeClicker

Sonnox DeNoiser

Audio Plug-ins

Master Section

How do I add effects?

Presets
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10.4 Steinberg Autopan

This is a simple autopan effect. It can use different waveforms to modulate the left-right
stereo position (pan), using manual modulation speed settings.

The parameters are as follows:

Rate

Sets the auto-pan speed from 0.1 to 10, by rotating the knob by dragging, or using the
mouse wheel.

Width

This sets the depth of the Autopan effect, that is, how far out to the left/right speaker the
sound should move, from 0% to 100%.

Shape

Sets the modulation waveform. Sine produces a smooth sweep. Triangle creates a ramp (a
sweep from one speaker to the other and then a quick jump back).

Related topics

Audio Plug-ins

Master Section

How do I add effects?

Presets

10.5 Steinberg Chorus
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This is a single stage chorus effect. It works by doubling whatever is sent into it with a slightly
detuned version.

The parameters are as follows:

� Rate

The sweep rate can be set freely with the Rate knob, without sync to tempo.

� Width

Determines the extent of the chorus effect. Higher settings produce amore pronounced
effect.

� Spatial

This sets the stereo width of the effect. Turn clockwise for a wider stereo effect.

� Mix

Sets the level balance between the dry signal and the effect. If Chorus is used as a
send effect, this should be set to maximum as you can control the dry/effect balance
with the send.

� Shape

This switch changes the shape of the modulating waveform, altering the character of
the chorus sweep. Sine and triangle waveforms are available.

� Delay

This parameter affects the frequency range of the modulation sweep, by adjusting the
initial delay time.

� Filter Lo/Hi

These parameters allow you to roll off low and high frequencies of the effect signal,
respectively.

Related topics

Audio Plug-ins

Master Section

How do I add effects?

Presets
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10.6 Steinberg Compressor

Compressor reduces the dynamic range of the audio, making softer sounds louder or louder
sounds softer, or both.

Compressor features separate controls for threshold, ratio, attack, hold, release and make-
up gain parameters. Compressor features a separate display that graphically illustrates the
compressor curve shaped according to the Threshold and Ratio parameter settings. Com-
pressor also features a Gain Reduction meter that shows the amount of gain reduction in
dB, Soft knee/Hard knee compression modes and a program-dependent Auto feature for
the Release parameter.

The following parameters are available:

� Threshold (-60 to 0dB)

Determines the level where Compressor "kicks in". Signal levels above the set threshold
are affected, but signal levels below are not processed.

� Ratio (1:1 to 8:1)

Sets the amount of gain reduction applied to signals over the set threshold. A ratio of
3:1 means that for every 3dB the input level increases, the output level will increase by
only 1dB.

� Soft Knee button

If this button is off, signals above the threshold are compressed instantly according to
the set ratio (hard knee). When Soft Knee is activated, the onset of compression is
more gradual, producing a less drastic result.

� Make-up (0 to 24dB or Auto mode)

This parameter is used to compensate for output gain loss, caused by compression.
If the Auto button is activated, the knob becomes dark and the output is automatically
adjusted for gain loss.

� Attack (0.1 to 100ms)

Determines how fast Compressor will respond to signals above the set threshold. If
the attack time is long, more of the early part of the signal (attack) passes through
unprocessed.
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� Hold (0 to 5000ms)

Sets the time the applied compression will affect the signal after exceeding the thresh-
old. Short hold times are useful for "DJ-style" ducking, while longer hold times are
required for music ducking, e.g. when working on a documentary film.

� Release (10 to 1000ms or Auto mode)

Sets the amount of time it takes for the gain to return to its original level when the
signal drops below the threshold level. If the Auto button is activated, Compressor will
automatically find an optimal release setting that varies depending on the audio material.

� Analysis (0 to 100) (Pure Peak to Pure RMS)

Determines whether the input signal is analyzed according to peak or RMS values (or
a mixture of both). A value of 0 is pure peak and 100 pure RMS. RMS mode operates
using the average power of the audio signal as a basis, whereas Peak mode operates
more on peak levels. As a general guideline, RMS mode works better on material with
few transients such as vocals, and Peak mode works better for percussive material with
a lot of transient peaks.

� Live button

When this button is activated, the "look ahead" feature of Compressor is disengaged.
Look ahead produces more accurate processing, but adds a certain amount of latency
as a trade-off. When Live mode is activated, there is no latency, which might be better
for "live" processing.

Related topics

Audio Plug-ins

Master Section

How do I add effects?

Presets

10.7 Steinberg Mono Delay

This is a mono delay effect using freely specified delay time settings.

The following parameters are available:

� Delay

Sets the base note value for the delay from 0.1 to 5000 milliseconds.
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� Feedback
Sets the number of repeats for the delay.

� Filter Lo
This filter affects the feedback loop of the effect signal and allows you to roll off low
frequencies from 10Hz up to 800Hz. The button below the knob activates/deactivates
the filter.

� Filter Hi
This filter affects the feedback loop of the effect signal and allows you to roll off high
frequencies from 20kHz down to 1.2kHz. The button below the knob activates/deacti-
vates the filter.

� Mix
Sets the level balance between the dry signal and the effect. If MonoDelay is used as
a send effect, set this to the maximum value as you can control the dry/effect balance
with the send.

Note that the delay can also be controlled from another signal source via the side-chain input.
When the side-chain signal exceeds the threshold, the delay repeats are silenced. When the
signal drops below the threshold, the delay repeats reappear.

Related topics

Audio Plug-ins

Master Section

How do I add effects?

Presets

10.8 Steinberg Distortion

Distortion will add crunch to your tracks.

The following parameters are available:

� Boost
Increases the distortion amount.

� Feedback
Feeds part of the output signal back to the effect input, increasing the distortion effect.
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� Tone
Lets you select a frequency range to which to apply the distortion effect.

� Spatial
Changes the distortion characteristics of the left and right channel, thus creating a
stereo effect.

� Output
Raises or lowers the signal going out of the effect.

Related topics

Audio Plug-ins

Master Section

How do I add effects?

Presets

10.9 Steinberg Gate

Gating, or noise gating, silences audio signals below a set threshold level. As soon as the
signal level exceeds the set threshold, the gate opens to let the signal through.

The following parameters are available:

� Threshold (-60 to 0dB)
Determines the level where Gate is activated. Signal levels above the set threshold
trigger the gate to open, and signal levels below the set threshold will close the gate.

� State LED
Indicates whether the gate is open (LED lights up in green), closed (LED lights up in
red) or something in between (LED lights up in yellow).

� Filter buttons (LP, BP, and HP)
When the Side-Chain button (see below) is activated, you can use these buttons to set
the filter type to either low-pass, band-pass, or high-pass.
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� Side-Chain button

This button (below the Center knob) activates the sidechain filter. The input signal can
then be shaped according to set filter parameters. Internal side-chaining can be useful
for tailoring how the Gate operates.

� Center (50Hz to 20000Hz)

When the Side-Chain button is activated, this sets the center frequency of the filter.

� Q-Factor (0.01 to 10000)

When the Side-Chain button is activated, this sets the resonance of the filter.

� Monitor button

Allows you to monitor the filtered signal.

� Attack (0.1 to 1000ms)

Sets the time it takes for the gate to open after being triggered. If the Live button (see
below) is deactivated, it ensures that the gate will already be open when a signal above
the threshold level is played back. Gate manages this by "looking ahead" in the audio
material, checking for signals loud enough to pass the gate.

� Hold (0 to 2000ms)

Determines how long the gate stays open after the signal drops below the threshold
level.

� Release (10 to 1000ms or Auto mode)

Sets the amount of time it takes for the gate to close (after the set hold time). If the
Auto button is activated, Gate will find an optimal release setting, depending on the
audio material.

� Analysis (0 to 100) (Pure Peak to Pure RMS)

Determines whether the input signal is analyzed according to Peak or RMS values (or
a mixture of both). A value of 0 is pure Peak and 100 pure RMS. RMS mode operates
using the average power of the audio signal as a basis, whereas Peak mode operates
more on peak levels. As a general guideline, RMS mode works better on material with
few transients such as vocals, and Peak mode better for percussive material, with a lot
of transient peaks.

� Live button

When this button is activated, the "look ahead" feature of Gate is disengaged. Look
ahead produces more accurate processing, but adds a certain amount of latency as a
trade-off. When Live mode is activated, there is no latency, which might be better for
"live" processing.

Note that the gate can also be controlled from another signal source via the side-chain input.
When the side-chain signal exceeds the threshold, the gate opens.
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Related topics

Audio Plug-ins

Master Section

How do I add effects?

Presets

10.10 Steinberg Limiter

Limiter is designed to ensure that the output level never exceeds a set output level, to avoid
clipping in following devices. Limiter can adjust and optimize the Release parameter auto-
matically according to the audio material, or it can be set manually. Limiter also features
separate meters for the input, output and the amount of limiting (middle meters).

The following parameters are available:

� Input (-24 to +24dB)

Allows you to adjust the input gain.

� Auto (-24 to +6dB)

Determines the maximum output level.

� Release (0.1 to 1000ms or Auto mode)

Sets the amount of time it takes for the gain to return to its original level. If the Auto
button is activated, Limiter will automatically find an optimal release setting that varies
depending on the audio material.

Related topics

Audio Plug-ins

Master Section

How do I add effects?

Presets
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10.11 Steinberg Roomworks SE

RoomWorks SE is a "lite" version of the RoomWorks plug-in. This plug-in delivers high quality
reverberation, but has fewer parameters and is less demanding of CPU than the full version.

The following parameters are available:

� Pre-Delay
Controls howmuch time passes before the reverb is applied. This allows you to simulate
larger spaces by increasing the time it takes for first reflections to reach the listener.

� Reverb Time
Allows you to set the reverb time in seconds.

� Diffusion
Affects the character of the reverb tail. Higher values lead to more diffusion and a
smoother sound, while lower values lead to a clearer sound.

� Hi Level
Affects the decay time of high frequencies. Normal room reverb decays quicker in the
high- and low-frequency range than in the mid-range. Lowering the level percentage
causes high frequencies to decay quicker. Values above 100% cause high frequencies
to decay more slowly than the mid-range frequencies.

� Lo Level
Affects the decay time of low frequencies. Normal room reverb decays quicker in the
high- and low-frequency range than in the mid-range. Lowering the level percentage
causes low frequencies to decay quicker. Values above 100% cause low frequencies
to decay more slowly than the mid-range frequencies.

� Mix
Determines the blend of dry (unprocessed) signal to wet (processed) signal. When
using RoomWorks SE inserted in an FX channel, you will most likely want to set this to
100% or use the Send button.

Related topics

Audio Plug-ins

Master Section

How do I add effects?

Presets
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10.12 Stereo Delay

StereoDelay has two independent delay lines with freely specified delay time settings.

The following parameters are available:

� Delay 1 & 2
Using these controls you specify the base note value for the delay time in milliseconds.

� Sync button
The buttons below the Delay knobs are used to turn tempo sync on or off for the re-
spective delay.

� Feedback 1 & 2
The Feedback controls set the number of repeats for each delay.

� Filter Lo 1 & 2
These filters affect the feedback loop and allow you to roll off low frequencies up to
800Hz. The buttons below the knobs activate/deactivate the filter.

� Filter Hi 1 & 2
These filters affect the feedback loop and allow you to roll off high frequencies from
20kHz down to 1.2kHz. The buttons below the knobs activate/deactivate the filter.

� Pan 1 & 2
These controls are used to set the stereo position for each delay.

� Mix 1 & 2
Use these controls to set the level balance between the dry signal and the effect. If
StereoDelay is used as a send effect, set them to the maximum value (100 %) as you
can control the dry/effect balance with the send.

Note that the delay can also be controlled from another signal source via the side-chain input.
When the side-chain signal exceeds the threshold, the delay repeats are silenced. When the
signal drops below the threshold, the delay repeats reappear.

Related topics

Audio Plug-ins

Master Section

How do I add effects?

Presets
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10.13 Steinberg Stereo Enhancer

This plug-in will expand the stereo width of (stereo) audio material. It cannot be used with
mono files.

The following parameters are available:

� Width

Controls the width of the stereo enhancement (i.e. the apparent stereo separation).
Turn clockwise to increase the enhancement.

� Delay

Controls the delay differences between left and right channels to further increase the
stereo effect.

� Color

Generates additional differences between the channels to increase the stereo enhance-
ment.

� Mono button

Switches the output to mono, to check for possible unwanted coloring of the sound
which sometimes can occur when enhancing the stereo image.

Related topics

Audio Plug-ins

Master Section

How do I add effects?

Presets
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10.14 Steinberg Studio EQ

This is a high-quality 4-band parametric stereo equalizer with two fully parametric mid-range
bands. The low and high bands can act as either shelving filters (three types), or Parameter
Description as a Peak (band-pass) or Cut (low-pass/high-pass) filter.

Making settings

1. Click the corresponding On button on the left of the plug-in panel to activate any or all
of the 4 equalizer bands (Low, Mid 1, Mid 2, and High). When a band is activated, the
corresponding EQ point appears in the EQ curve display.

2. Set the parameters for an activated EQ band. This can be done in several ways:

� By using the knobs.

� By clicking on the numeric values and typing in new values.

� By using the mouse to drag points in the EQ curve display.

When using the mouse to change the parameter settings, you can use the following modifier
keys: -When no modifier key is pressed and you drag an EQ point in the display, the Gain
and Frequency parameters are adjusted simultaneously.

[Shift] Keep the [Shift] key pressed and drag the mouse to change the Q-factor of the
corresponding EQ band.

[Alt]/[Option] Keep the [Alt]/[Option] key pressed and drag the mouse to change the
frequency of the corresponding EQ band.

[Ctrl]/[Command]Keep the [Ctrl]/[Command] key pressed and drag themouse to change
the gain value of the corresponding EQ band.

The following parameters are available:

Band 1 Gain (-20 to +24dB)

Sets the amount of cut/boost for the low band.
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Band 1 Inv button

Inverts the gain value of the filter. Use this button to filter out unwanted noise. While looking
for the frequency to omit, it sometimes helps to boost it in the first place (set the filter to
positive gain). After you have found it, you can use the Inv button to cancel it out.

Band 1 Freq (20 to 2000Hz)

Sets the frequency of the low band.

Band 1 Q-Factor (0.5 to 10)

Controls the width or resonance of the low band.

Band 1 Filter mode

For the low band, you can select between three types of shelving filters, a Peak (band-pass),
and a Cut (lowpass/high-pass) filter. When Cut mode is selected, the Gain parameter is
fixed. -Shelf I adds resonance in the opposite gain direction slightly above the set frequency.
-Shelf II adds resonance in the gain direction at the set frequency. -Shelf III is a combination
of Shelf I and II.

Band 2 Gain (-20 to +24dB)

Sets the amount of cut/boost for the mid 1 band.

Band 2 Inv button

Inverts the gain value of the filter (see the description of the Invert button for Band 1).

Band 2 Freq (20 to 20000Hz)

Sets the center frequency of the mid 1 band.

Band 2 Q-Factor (0.5 to 10)

Sets the width of the mid 1 band: the higher this value, the "narrower" the bandwidth.

Band 3 Gain (-20 to +24dB)

Sets the amount of cut/boost for the mid 2 band.

Band 3 Inv button

Inverts the gain value of the filter (see the description of the Invert button for Band 1).

Band 3 Freq (20 to 20000Hz)

Sets the center frequency of the mid 2 band.

Band 3 Q-Factor (0.5 to 10)

Sets the width of the mid 2 band: the higher this value, the "narrower" the bandwidth.

Band 4 Inv button

Inverts the gain value of the filter (see the description of the Invert button for Band 1).

Band 4 Gain (-20 to +24dB)

Sets the amount of cut/boost for the high band.

Band 4 Freq (200 to 20000Hz)

Sets the frequency of the high band.

Band 4 Q-Factor (0.5 to 10)

Controls the width or resonance of the high band.
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Band 4 Filter mode

For the high band, you can select between three types of shelving filters, a Peak, and a Cut
filter. When Cut mode is selected, the Gain parameter is fixed. -Shelf I adds resonance in
the opposite gain direction slightly below the set frequency. -Shelf II adds resonance in the
gain direction at the set frequency. -Shelf III is a combination of Shelf I and II.

Output (-24 to +24dB)

This knob on the top right of the plug-in panel allows you to adjust the overall output level.

Auto Gain button

When this button is activated, the gain is automatically adjusted, keeping the output level
constant regardless of the EQ settings.

Related topics

Audio Plug-ins

Master Section

How do I add effects?

Presets

10.15 Steinberg VST Dynamics

VSTDynamics is an advanced dynamics processor. It combines three separate processors:
Gate, Compressor and Limiter, covering a variety of dynamic processing functions. The
window is divided into three sections, containing controls and meters for each processor.

Activating the individual processors You activate the individual processors using the
buttons at the bottom of the plug-in panel.

The Gate section

Gating, or noise gating, is a method of dynamic processing that silences audio signals below
a set threshold level. As soon as the signal level exceeds the set threshold, the gate opens to
let the signal through. The Gate trigger input can also be filtered using an internal side-chain.
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The following parameters are available:

Threshold (-60 to 0dB)

Determines the level where Gate is activated. Signal levels above the set threshold trigger
the gate to open, and signal levels below the set threshold close the gate.

State LED

Indicates whether the gate is open (LED lights up in green), closed (LED lights up in red) or
something in between (LED lights up in yellow).

Side-Chain button

This button activates the internal side-chain filter. You can use this to filter out parts of the sig-
nal that might otherwise trigger the gate in places you not want it to, or to boost frequencies
you wish to accentuate, allowing for more control over the gate function.

LP (low-pass), BP (band-pass), HP (high-pass)

These buttons set the basic filter mode.

Center (50 to 22000Hz)

Sets the center frequency of the filter.

Q-Factor (0.001 to 10000)

Sets the resonance or width of the filter.

Monitor (On/Off)

Allows you to monitor the filtered signal.

Attack (0.1 to 100ms)

Sets the time it takes for the gate to open after being triggered.

Hold (0 to 2000ms)

Determines how long the gate stays open after the signal drops below the threshold level.

Release (10 to 1000ms or Auto mode)

Sets the amount of time it takes for the gate to close (after the set hold time). If the Auto
button is activated, Gate will find an optimal release setting, depending on the audio material.

The Compressor section

The compressor reduces the dynamic range of the audio, making softer sounds louder or
louder sounds softer, or both. It works like a standard compressor with separate controls
for threshold, ratio, attack, release and make-up gain. The compressor features a separate
display that graphically illustrates the compressor curve shaped according to the Threshold,
Ratio and Make-Up Gain parameter settings. It also features Gain Reduction meters and a
program-dependent Auto feature for the Release parameter.

The available parameters work as follows:

Threshold (-60 to 0dB)

Determines the level where the compressor "kicks in". Signal levels above the set threshold
are affected, but signal levels below are not processed.

Ratio (1:1 to 8:1)

Determines the amount of gain reduction applied to signals above the set threshold. A ratio
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of 3:1 means that for every 3dB the input level increases, the output level increases by only
1dB.

Make-Up (0 to 24dB)

This parameter is used to compensate for output gain loss, caused by compression. When
the Auto button is activated, gain loss is being compensated automatically.

Attack (0.1 to 100ms)

Determines how fast the compressor responds to signals above the set threshold. If the
attack time is long, more of the early part of the signal (attack) passes through unprocessed.

Release (10 to 1000ms or Auto mode)

Sets the amount of time it takes for the gain to return to its original level when the signal drops
below the threshold level. If the Auto button is activated, the compressor will automatically
find an optimal release setting that varies depending on the audio material.

Graphical display

Use the graphical display to graphically set the Threshold and Ratio values. To the left and
right of the graphical display you will find two meters that show the amount of gain reduction
in dB.

The Limiter section

The limiter is designed to ensure that the output level never exceeds a set threshold, to avoid
clipping in following devices. Conventional limiters usually require very accurate setting up
of the attack and release parameters to prevent the output level from going beyond the set
threshold level. The limiter adjusts and optimizes these parameters automatically according
to the audio material. You can also adjust the Release parameter manually.

The following parameters are available:

Output (-24 to +6dB)

Determines the maximum output level. Signal levels above the set threshold are affected, but
signal levels below are left unaffected.

Soft Clip button

If this button is activated, the limiter acts differently. When the signal level exceeds -6dB,
Soft Clip starts limiting (or clipping) the signal "softly", at the same time generating harmonics
which add a warm, tube-like characteristic to the audio material.

Release (10 to 1000ms or Auto mode)

Sets the amount of time it takes for the gain to return to its original level when the signal
drops below the threshold level. If the Auto button is activated, the limiter will automatically
find an optimal release setting that varies depending on the audio material.

The Module Configuration button

Using the Module Configuration button in the bottom right corner of the plug-in panel, you
can set the signal flow order for the three processors. Changing the order of the processors
can produce different results, and the available options allow you to quickly compare what
works best for a given situation. Simply click the Module Configuration button to change to
a different configuration. There are three routing options:
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� C-G-L (Compressor-Gate-Limit)

� G-C-L (Gate-Compressor-Limit)

� C-L-G (Compressor-Limit-Gate)

Related topics

Audio Plug-ins

Master Section

How do I add effects?

Presets

10.16 Crystal Resampler

This plug-in offers high quality sample rate conversion of Audio Files. For example, if your
Audio File was recorded or saved at 96 or 48kHz and you wish to burn it to CD at 44.1kHz,
this plug-in will perform the conversion ready for burning.

The following parameters are available:

� Sample rate

The rate can be set in 17 steps from 6kHz to 384kHz. It includes the common sampling
rates of 44.1, 48, 96 and 192kHz.

� Quality

The quality requirements can be set in four steps - Preview (fast), Standard, High, or
Ultra (slow).

Related topics

Audio Plug-ins

Master Section

How do I add effects?

Presets
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10.17 Leveler

Leveler is useful for correcting an imbalance or adjusting levels between stereo channels, or
for mixing down to mono.

The parameters are as follows:

� Volume Left, Right (-48dB to +12dB)
This governs how much of the signal is included in the left and/or right channel of the
output bus.

� Stereo Link (OFF or LINKED)
When set to LINKED, Volume Right delivers the same gain as that set for Volume Left.

� Mix to Mono (OFF or ON)
When set to ON, a mono mix of the stereo channels is delivered to the output bus.

Related topics

Audio Plug-ins

Master Section

How do I add effects?

Presets

10.18 Peak Master

Peak master is a basic plug-in that minimizes peaks in your Audio File, allowing a louder mix
without clipping. It is particularly useful in helping to tame very dynamic instruments.

The parameters are as follows:
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� Input Gain

Values range from -12dB to 24dB.

� Out Ceiling

Values range from -18dB to 0dB.

� Softness

Values range from -5 to +5.

Related topics

Audio Plug-ins

Master Section

How do I add effects?

Presets

10.19 Silence

The Silence built-in plug-in provides a simple way of injecting a precise period of silence into
the start or end of an Audio File.

The parameters are as follows:

� Start

Use the slider to add from 0 to 60,000ms of silence to the start of the file.

� End

Use the slider to add from 0 to 60,000ms of silence to the end of the file.

Related topics

Audio Plug-ins

Master Section

How do I add effects?

Presets

Silence Generator
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10.20 Internal Dithering

Internal Dithering is a built-in plug-in that provides a simple way of adding a small amount of
noise to the rendered signal to improve the apparent signal-to-noise ratio of the output.

For an introduction to the concept of dithering, see Dithering.

The following parameters are available:

� Noise Type Two types are available, in addition to No Noise

� Noise Shaping Three types are available, in addition to No Shaping

� Bit resolution of the quantized output: 8, 16, 20 or 24 bits are available.

Note that dithering is applied post-fader on the output bus.

Related topics

Audio Plug-ins

Master Section

How do I add effects?

Presets

Dithering
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Chapter 11

Utilities

WaveLab's Utilities menu contains a number of useful tools accessible from all Workspaces.
This page contains links to information about them.

CD/DVD utilities:

Import Audio CD

Data CD/DVD

Batch utilities:

Batch Conversion

11.1 Import Audio CD

This dialog allows you to import one or more tracks from an audio CD.

Once you have identified the source CD, you can select the track or tracks to import. You
must specify a folder location and file format before the file or files can be saved to disk.

Actions tab Specify the optical disk drive from the drop-down list, and the disk reading
speed. The title and track details are automatically completed. If no track names appear,
click to refresh CD reading.

From this list you can select the tracks (or define the start and end points of a single track).
The "Rename tracks" menu option automatically adds the track order number to the name in
a range of different styles. You can select a track name for text editing by double-clicking.

In "Output", accept the default Folder location or choose another. Clicking produces the
Audio File Format dialog for changing details of the Audio File's format.

Options tab This accesses a list of tickable options to refine how the tracks are read and
output to file.

You can access this dialog via Utilities > Import Audio CD tracks....

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help
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Related topics

Audio File Format Dialog

11.2 Data CD/DVD

This dialog allows you to arrange files and folders into a structure that you can later write as
a "data" disk.

You can prepare a disk for a variety of media (CD-DA, DVD or Blu-ray Disk). The list of media
devices displays the amount of data that will fit on each type of disk. As you add files, an
indicator on the left (and a text display at the bottom) display how "full" your new disk is. You
can enter a name for your disk and change the disk file structure before writing your data to
an ISO image or writeable optical disk.

Note: Although you can prepare a disk in any format, the types of physical disk you can
burn will be limited by the optical drive connected to your computer. If you do not have a
Blu-ray Disk writer connected, for example, you will not be able to write a Blu-ray Disk you
may have prepared. However, you can still save it as an ISO Disk image and transfer it for
remote burning.

To prepare a data disk, follow these steps:

Adding files

Add files and folders to the disk by:

� dragging them directly from your computer's file browser.

� dragging a file from any Workspace by either dragging it by its title bar tab or using the
document button .

� choosingFile>Special>Add to Data CD/DVD from any of the editingWorkspaces
to add the currently focused file.

Removing files

To remove files from the file structure:

� select the files/folders you wish to remove and click on the red cross icon. To remove
a group of files, hold down [Shift] while selecting the files/folders to remove. Please
note that this does not delete the files from the computer, only a reference to them.

� to remove all files/folders from the layout choose Reset.

Editing the file structure

To edit the arrangement of the files in your disk:
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� drag files/folders to a different location in the file list pane. To move multiple files/folders
hold down [Shift] while selecting the files/folders you wish to move.

� drag file/folders over a folder icon to move them into that directory.

� to add a new folder click on the folder icon.

� to edit the name of a file/folder, double click on its title.

Burning your disk

Once you are happy with your disk layout you can write it to a disk or disk image:

� select a media type from the list of media devices. This will determine the maximum
size and type of medium you will be writing to, whether it be CD, DVD, Blu-ray Disk or
an ISO image of any of these. You can change the media type at any stage.

� enter the name that you want your disk to display when it is mounted as a data volume.

� to write your disk, click write CD/DVD icon. This opens the write CD/DVD dialog
which enables you to burn your data disk to an ISO image or to an optical disk using a
connected CD/DVD/Blu-ray Disk writer.

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Write Audio CD

Blu-ray Disk

ISO image

11.3 Batch Conversion

This dialog allows you to convert the file format of a group of Audio Files.

This could be useful for example, if you have a large number of Audio Files that you wish to
encode as MP3 files, or a group of stereo files that you need to downsample and convert
to mono. You can also take maximum advantage of your computer's architecture if you have
a multiple processor cores, by spreading the processing load across them. These settings
are selected in the Multitasking tab.

To use the Batch Converter tool:

1. Click on the plus sign icon to add files, (or just drag the files directly into the pane)

2. Define an output file location and file format

3. Choose any options or performance settings from the Options and Multi-tasking tabs
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4. Click Start to begin (you can also choose an option to start the process automatically
when dragging the file in).

You can access this dialog by choosing Utilities > Batch conversion of Audio Files...

For an explanation of each parameter and interface feature, click on , or the 'What's this?'
question mark icon. For more information see Getting Help

Related topics

Audio File Format Dialog
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Chapter 12

How do I...

The following is a list of common tasks and brief instructions on how to achieve them using
WaveLab Elements.

... import songs from an audio CD into WaveLab Elements?

... use VST Plug-ins?

... edit an existing Audio File?

... compile and edit several Audio Files on multiple tracks?

... apply processing to an Audio File?

... convert an Audio File into another audio format?

... play back with real-time effects?

... record new Audio File?

... convert the sample rate of an Audio File?

... create a Podcast?

... open an aac, m4a or m4p Audio File from Apple iTunes?

12.1 ... import songs from an audio CD into WaveLab
Elements?

From any Workspace, select Utilities > Import Audio CD tracks... This opens the Import
Audio CD dialog window where you can specify the tracks to import or the specific time
ranges to import for each track. You can also specify where the output Audio Files are stored
and the format in which to save them.

See Import Audio CD for more information.

12.2 ... use VST Plug-ins?

You use the Master Section to apply effects to a file (or a selection), using the built in and/or
third party VST plug-ins.
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See the Master Section for more details on using VST plug-ins.

The VST plug-ins are described individually in Audio Plug-ins.

12.3 ... edit an existing Audio File?

You can open Audio Files from within the Audio File Workspace by:

� opening the file directly using the File > Open command

� using WaveLab's File Browser to locate your file and open it (you may need to change
the file type filter so that the file type matches the Audio File)

� dragging a file directly from the operating system's file browser

When you open the Audio File, it appears in a Wave edit window for you to begin editing. In
the Audio Montage Workspace you can only drag Audio Files into an existing montage; you
can't open an Audio File directly.

12.4 ... compile and edit several Audio Files on multiple
tracks?

To accomplish this you need to create an Audio Montage.

First create a new Audio Montage file from File > New in the Audio Montage Workspace,
or if you are working within the Audio File Workspace from Edit > Create Audio Montage
from Audio File...

To add more Audio Files you can use drag them directly from:

� the File Browser

� the Operating System's file browser

� the document button in the status bar from within the Audio File Workspace. See
Status Bar for more information.

� the document tab.

To add further tracks to your montage, right-click on the [1] button on the left side of the
window and choose "Add stereo track/Add mono track".

See Audio Montages for more information.

12.5 ... apply processing to an Audio File?

The Audio File Workspace Process menu contains a number of options for manipulating
Audio Files, including fade-in, fade-out and normalize. Use these functions to process a
complete Audio File (or a selected region) that you have open in the main editing window.
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You can also use the "Process in place" rendering function in theMaster Section. This applies
effects to a file (or a selection) using the built in and/or third party VST plug-ins. You can use
the unlimited "Undo" function to reverse any bad editing decisions.

See Render Wave window for more information.

12.6 ... convert an Audio File into another audio for-
mat?

There are two ways:

� From the Audio File Workspace you can either use the "Save as" or the "Save Special"
commands in the File menu. See Save Audio File dialog and Audio File Format Dialog
for more information.

� You can also use the Render function within the Master Section. See Render Wave
window for more information.

12.7 ... play back with real-time effects?

You can play back Audio Files with real-time effects using the Master Section.

Plug-in effects (supplied with WaveLab Elements or available from third parties) are inserted
into the audio signal path via the Master Section effects slots.

See Master Section and Audio Plug-ins for more information.

12.8 ... record new Audio File?

Use the Record button on the Transport toolbar, or select Record from the Transport
menu.

This opens the Record dialog where you can set up a new Audio File and begin to record.
Once recorded, the new file appears in a Wave window where you can edit it or add it to a
Montage using Edit > Create Montage from Audio File...

See Recording Dialog for more information.

12.9 ... convert the sample rate of an Audio File?

There are two ways to do this.

� From within the Audio File Workspace choose Process > Convert Sample Rate...

� You can also convert the sample rate in real-time using a resampler plug-in such as
Crystal Resampler, which is included in WaveLab Elements. See Crystal Resampler.

See Render Wave window for more information on applying VST effects.
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12.10 ... create a Podcast?

To create a Podcast you use the Podcast Workspace.

First you need to create a new Podcast, there are several ways to do this.

� From within the Podcast Workspace choose File > New, or

� From the Audio File Workspace add Audio Files to a podcast by choosing File > Spe-
cial > Add to Podcast..., or

� Select Edit > Create Podcast from Audio File...

The Podcast Workspace is where you assemble, define and publish your Podcast to the
Internet.

See Podcasts for more information.

12.11 ... open an aac, m4a or m4p Audio File fromApple
iTunes?

Apple OS X and iTunes uses a number of proprietary audio codecs. These can be found
natively on Apple OS X but on Windows platforms you need to install QuickTime (this is
normally installed with iTunes on a PC).

QuickTime provides WaveLab Elements with the necessary codecs to open these file for-
mats.

Other file formats that are available using QuickTime include .caf, .m4v, .qt, .dv and others.
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A

ADPCM AES31 AIFF files Apple Lossless files ALAW files Aliasing Amplitude ASIO Attack
Audio montage  

B

Bandwidth Bit depth Blu-ray Disk  
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CD Frame CD Pre-emphasis CD Text Chorus Clip Clipping Compression Cross fade  

D

DAW DC Offset Decibel (dB) Dithering  

E

Ensoniq Paris files Equalization  
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F

FFT Focused Clip Formant FTP Site  

G

No entries available.  

H

Headroom  

I

ISO image ISRC  

J

No entries available.  

K

No entries available.  

L

Loops Loudness  

M

Markers Media Catalog Number MIDI MIDI Channels Mixing Mobile phone Audio Files MP2
files MP3 files  

N

Non-destructive editing Normalize NTSC  
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O

Ogg Vorbis files OSQ files  

P

PAL/SECAM Pan Peak level Plug-ins Pre-roll and Post-roll Preset system Processor cores
 

Q

Quantization  

R

Raw PCM files Red Book CD-DA Regular Expressions RF64 files RMS  

S

Sample rate SMPTE timecode Sound Designer II files Spectrogram Sun/Java files  

T

Tempo Text/Excel files  

U

ULAW files UPC/EAN  

V

No entries available.  

W

WAV files WAV64 files Waveform Wet/Dry WMA files  
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X

No entries available.  

Y

No entries available.  

Z

Zero crossing  

13.1 ADPCM

ADPCM – Microsoft/Dialogic is an audio file format commonly used for games and tele-
phony applications that offers a lower bit rate than linear PCM and thus requires less storage
space/bandwidth.

The file extension is .vox or .adpcm.

Glossary contents

13.2 AES31

The AES31 Standard is a non-proprietary audio file format developed by the Audio Engi-
neering Society Standards Committee (AESSC). Its aim is to allow a project to be moved to
another audio editing system with a minimum of fuss, and to reproduce the project (including
Edit Decision Lists and other assets) as accurately as possible.

AES31 does not have a 2GB file-size limit and can be read by PC and Mac platforms. The
standard uses a form of universal resource locator for accessing files on any platform or net-
work, together with a sample-accurate Audio Decision List: in/out points of the component
audio fies are defined in terms of hours:minutes:seconds:frames and sample count.

The file extension is .adl.

Glossary contents

13.3 AIFF files

AIFF (Audio Interchange File Format) is the default uncompressed audio file format
used on the Macintosh.

AIFF was developed by Apple Inc. from IFF (Interchange File Format) which was in turn
developed by Electronic Arts. The audio data in AIFF is uncompressed PCM (Pulse Code
Modulation). A compressed variant, AIFF-C or AIFC, supports a number of compression
codecs. 8-, 16-, 20- or 24-bit resolutions are supported.
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Typical file extensions are .aiff, .aif, .aifc, and .snd.

Glossary contents

13.4 Apple Lossless files

ALAC (Apple Lossless Audio Codec) is an audio codec developed by Apple Inc. for loss-
less data compression of digital audio. Also known as Apple Lossless and Apple Lossless
Encoder (ALE), ALAC audio data is stored within the MP4 container and uses the mathe-
matical technique of linear prediction to achieve a file size reduction between 60% to 40%,
depending on the audio content.

The Apple Lossless Encoder is part of Quicktime.

Typical file extensions are .m4a and .alac.

Glossary contents

13.5 ALAW files

ALAW is an audio encoding and compression technique for telephony, using 8-bit resolution.
The EU telephone system uses A-law encoding for digitization.

Typical file extensions are .alaw and .vox.

Glossary contents

13.6 Aliasing

Aliasing is a type of distortion caused during the analog-to-digital conversion process. If the
sampling rate is not at least double the frequency of the analog signal, spurious harmonics
and other artifacts may be created.

Careful filtering before the sampling stage can reduce this aliasing to a minimum.

Glossary contents

13.7 Amplitude

Amplitude is the height of a waveform above or below the zero line.

Glossary contents

13.8 ASIO

Audio Stream Input/Output (ASIO) is a computer device driver protocol for digital audio
specified by Steinberg, providing a low-latency and high fidelity interface between a software
application and a computer's soundcard.
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Glossary contents

13.9 Attack

Attack is the initial part of the sound. An attack is said to be fast when the maximum am-
plitude is reached very quickly (with percussive sounds from drums, guitar or piano, for ex-
ample). Orchestral strings generally have slow attack, where the volume increases more
slowly.

Glossary contents

13.10 Audio montage

An Audio Montage is a compilation of audio Clips composited together. In WaveLab Ele-
ments the Audio Montage Workspace allows you to compile and edit multiple Clips (refer-
ences to Audio Files on disk) on one or more tracks.

The resulting Audio Montage can include both track and Clip-based effects, volume and pan
automation, wide-ranging fade and cross fade functions.

Glossary contents

13.11 Bandwidth

Bandwidth is the group of frequencies (expressed in Hertz or in musical octaves) that pass
through a device with a loss of less than 3dB.

Glossary contents

13.12 Bit depth

Bit depth is the number of bits used to represent a single sample. 8-, 16- and 24-bits are
common bit depths. Larger bit depths represent the sample more accurately and are less
noisy, but take up more space on the disk.

Glossary contents

13.13 Blu-ray Disk

Blu-ray Disk (BD or Blu-ray) is an optical disk storage medium designed to replace the
standard DVD format. The disk has the same physical dimensions as standard CDs and
DVDs, but the standard data storage capacity is 25GB (single layered), and 50GB (dual
layered disk).

The name "Blu-ray" derives from the 405 nanometer blue-violet laser used to read the disk
(standard DVDs use a 650nm red laser, CDs use 780nm). The shorter wavelength allows for
five or 10 times more data storage than a DVD although a recent development has pushed
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the storage capacity to 500GB on a single disc by using 20 layers. In addition to optical
improvements, Blu-ray Disks feature improvements in data encoding that further increase
their capacity.

Data CD/DVD

Glossary contents

13.14 CD Frame

In a Red Book CD-DA, the time format is commonly measured in minutes, seconds and
frames (mm:ss:ff), where one "frame" corresponds to one sector, or 1/75th of a second of
stereo sound. In editing and audio extraction, the frame is the smallest addressable time
interval for an audio CD, so that track start and end positions can only be defined in steps of
1/75 second duration.

Red Book CD-DA

Glossary contents

13.15 CD Pre-emphasis

CD pre-emphasis refers to process designed to increase, within a band of frequencies, the
magnitude of some (usually higher) frequencies compared to the magnitude of other (usually
lower) frequencies in order to improve the overall signal-to-noise ratio. Pre-emphasis aims to
minimize the adverse effects of attenuation distortion or the saturation of recording media in
subsequent parts of the system. When carried out properly, pre-emphasis enables a received
signal to more closely resemble the original or desired signal and produces fewer bit errors.

Pre-emphasis is commonly used in telecommunications, digital audio recording, record cut-
ting and in FM broadcasting transmissions. The presence of pre-emphasis on a track is
sometimes indicated by a tick in the column on the Import Audio CD dialog.

Import Audio CD

Glossary contents

13.16 CD Text

CD Text is an extension of the Red Book Compact Disc specifications standard for audio
CDs. The standard allows disc and track information (album name, song name and artist, for
example) to be embedded on a standards-compliant audio CD.

CD-Text information is usually stored in the lead-in area of the CD (where there is roughly
5KB of space available). Support for CD-Text is common, but not all CD players can display
it.

Red Book CD-DA

Glossary contents
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13.17 Chorus

Chorus is an time-based effect produced by combining the original signal with a number of
moving delays and pitch shifted copies, often panned across a stereo field.

Steinberg Chorus

Glossary contents

13.18 Clip

Clip A Clip contains a reference to a source Audio File on your hard disk, as well as start and
end positions in the file (allowing Clips to play back smaller sections of their source Audio
Files). Any number of Clips can reference the same source file.

Note that a Clip is a reference to the original source file and does not contain audio data.

Focused Clip versus Select Clips

It is important to note that there is a difference between a "focused" Clip and a "selected"
Clip. Some editing functions can only be executed on an individual Clip or "Focused Clip",
while others can be executed on multiple Clips or "Selected Clips".

� Focused Clip - there can only ever be one or no Focused Clip at a time. The Focused
Clip's name is displayed in red. It's necessary to identify the Clip as focused because
there are certain functions that can only be executed on a single Clip. You use the
Focused Clip window to perform these functions.

� Selected Clip - there can be many selected Clips. This allows you to edit multiple Clips
at the same time using functions such as copy, delete, move, etc. Selected Clips have
a different background color.

Glossary contents

13.19 Clipping

Clipping is a form of audio distortion that occurs when a signal is truncated because it
exceeds the capabilities of the amplifier circuit. On an oscilloscope, the audio peaks appear
sliced off.

To avoid clipping, reduce the system gain in or before the gain stage in which the clipping
occurs.

Steinberg Limiter

Glossary contents

13.20 Compression

Compression This dynamic process is used to smooth out any large transient peaks in an
audio signal that would otherwise cause distortion through clipping or otherwise overloading
the system. Levels are progressively attenuated as they approach maximum levels.
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Steinberg Compressor

Glossary contents

13.21 Cross fade

Cross fade is mixing two audio signals by fading one out at the same time as fading the
other in.

Glossary contents

13.22 DAW

DAW ADigital AudioWorkstation is a software and hardware system dedicated to recording,
editing and playing back digital audio tracks on hard disk.

Because of the computational demands of audio editing and mastering, DAWs are often
based on very highly specified PC or Macintosh computers, equipped with high-quality
sound cards, large amounts of RAM, fast (multi-)processors and large capacity high-
performance hard disks. In addition, they may also feature a noise suppressing enclosure
and a passive cooling system.

Glossary contents

13.23 DC Offset

DC offset occurs when hardware (such as a sound card) adds DC current to an audio
signal. The recorded waveform is not centered around the baseline (i.e. negative infinity).
WaveLab can correct a DC offset, which would otherwise artificially reduce the headroom
available during normalization processes.

Glossary contents

13.24 Decibel (dB)

Decibel (dB) is a logarithmic unit of measurement that expresses the size of a physical
quantity (usually sound pressure level, power or intensity) relative to a reference level.

Decibels are often used in matters of sound because the ear perceives loudness on a log-
arithmic scale. The equation dB = 20 x log(V1/V2) is often used by sound engineers com-
paring two values. Applying a gain of 3dB doubles the amplitude of a sound, and a gain of
-3dB halves the amplitude, and this is confirmed perceptually.

The decibel does not have a unit, since it expresses a ratio of two quantities with the same
unit of measurement.

Glossary contents
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13.25 Dithering

Dithering is the technique of adding small quantities of noise to a signal to reduce the
audibility of low level distortion in a digital recording. A small amount of random noise is
added to the analog signal before the sampling stage, reducing the effect of "quantization
errors".

Note that dithering should always be applied after the output bus fader stage.

Quantization

Glossary contents

13.26 Ensoniq Paris files

Ensoniq Paris is an Audio File format used by the old Ensoniq Paris™ system. It has 16-bit
and 24-bit resolution.

The file extension is .paf.

Glossary contents

13.27 Equalization

Equalization (EQ) is a process by which certain frequency bands in an Audio File are
increased or lowered in level to compensate for recording or playback inadequacies.

Glossary contents

13.28 FFT

FFT (Fast Fourier Transform) analysis is a mathematical method to convert a waveform
from the Time Domain to the Frequency Domain.

FFT uses various mathematical shortcuts to carry out a spectral analysis, trading compu-
tational speed for limitations in the number of samples and frequency bands used in the
analysis.

Glossary contents

13.29 Focused Clip

There can be no more than one Focused Clip. See Clip

Glossary contents
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13.30 Formant

Formants are the distinguishing frequency components of a sound.

Glossary contents

13.31 FTP Site

File Transfer Protocol (FTP) is a network protocol used to copy a file from one host to another
over a TCP/IP-based network such as the Internet. An FTP site may require user-based
password authentication or it may allow anonymous user access. Podcasts are published to
FTP sites.

Publish menu

FTP site

Glossary contents

13.32 Headroom

Headroom is the amount by which the signal-handling capabilities of an audio system ex-
ceeds a designated level - the Permitted Maximum Level (PML). Headroom can be thought
of as a safety zone allowing transient audio peaks to exceed the PML without exceeding the
signal capabilities of an audio system.

Glossary contents

13.33 ISO image

An ISO image is an archive file or "disk image" of an optical disk in a format defined by the
International Organization for Standardization (ISO).

"ISO image" derives from the ISO 9660 file system used with CD-ROM media. ISO image
files are supported by WaveLab Elements and typically have a file extension of .iso.

Glossary contents

13.34 ISRC

ISRC - the "International Standard Recording Code" - is a code for identifying sound record-
ings (and music video recordings) on CDs intended for commercial distribution. WaveLab
allows you to specify an ISRC code for each audio track.

The code contains the following elements:

� Country Code (2 ASCII characters)

� Registrant Code (typically, a record label - 3 ASCII characters or digits)
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� Recording Year (2 digits or ASCII characters)

� Serial Number (unique number identifying the recording - 5 digits or ASCII characters).

The groups of characters are often presented with hyphens to make them easier to read, but
hyphens are not part of the code.

Glossary contents

13.35 Loops

Loops are short audio Clips that create a repeating beat or pattern.

Loop Tone Uniformizer

Loop Tweaker

Glossary contents

13.36 Loudness

Loudness is a subjective measure, the perceptual correlate of amplitude of sound. There
are objective measures of sound strength, such as SPL (sound pressure level in dB), but
Loudness is affected by other factors, principally frequency (the sensitivity of the human ear
changes as a function of frequency) and duration.

The perception of Loudness varies from one person to another, so it cannot be measured
with a single metric.

Glossary contents

13.37 Markers

Markers are symbols identifying a reference points in an Audio File, like tab markers in word
processing. There are several marker types in WaveLab Elements, which may be used for
quick navigation or more specialist uses. Some markers must be used in pairs.

Markers

Marker types

Glossary contents

13.38 Media Catalog Number

The MCN (Media Catalog Number) is a 13-digit code for an optical disk intended for
commercial distribution - there is one such code per disk. See UPC/EAN.

You can read the Media Catalog Number (EAN) from a CD by choosing Utilities > Import
Audio CD tracks... > Functions > CD Info....

Import Audio CD Glossary contents
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13.39 MIDI

MIDI (Musical Instrument Digital Interface) is an industry standard that allows devices
such as synthesizers and computers to communicate with each other through a system of
channels and triggers.

Glossary contents

13.40 MIDI Channels

MIDI provides 16 channels for sending data. When processing MIDI triggers, WaveLab
Elements needs to know whichMIDI channel to monitor to receive a trigger.

Glossary contents

13.41 Mixing

Mixing is the process of blending multiple sound files into a single file, with control over the
relative levels of each incoming file,

Glossary contents

13.42 Mobile phone Audio Files

3GP and 3G2 file formats are multimedia container formats designed to minimize storage
and bandwidth requirements for use with mobile phones.

� 3GP (3GPP file format) is defined by the Third Generation Partnership Project (3GPP)
for GSM-based (UMTS) mobile phones.

� 3G2 (3GPP2 file format) is a multimedia container format defined by the 3GPP2 for
CDMA2000-based mobile phones.

Typical file extensions are .3gp and .3g2.

Glossary contents

13.43 MP2 files

MP2 (MPEG-1, audio layer 2) is an audio encoding format defined by ISO/IEC 11172-3,
alongside MPEG-1 and MPEG-3, using lossy audio compression. The three audio "layers"
(MP1, MP2 and MP3) are different perceptual encoding techniques.

MP2 remains an important format for broadcast audio and is part of DAB digital radio and
DVB digital television standards. It is also the audio format used in HDV camcorders. MP2
files are sometimes referred to "Musicam files".

Typical file extensions are .mp2, .mpa, .mpg, .mus, .m32, .m44 and .m48.
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MP3 files

MP2 encoding

Glossary contents

13.44 MP3 files

MP3 (MPEG-1, audio layer 3) is a patented digital audio encoding format using lossy
audio compression, designed by the Moving Picture Experts Group as part of its MPEG-1
standard, and derived from MP2. MP3 is popular for PC and internet applications - data
compression ratios of 10:1 are typical.

Note that when you open an MPEG compressed file in WaveLab, the file is converted to a
temporary wave file that is much larger than the original compressed file, so make sure that
you have enough free space on your hard disk when opening MPEG compressed files. On
saving, the temporary wave file is converted back to MP3, so from a user perspective the file
handling is transparent apart from the size difference mentioned above.

The file extension is .mp3.

MP2 files

Audio File Format Dialog

Glossary contents

13.45 Non-destructive editing

Non-destructive editing When you delete or change a part of an Audio File in a non-
destructive system, the audio is not deleted or permanently changed - instead a set of point-
ers keeps track of all the edits, so these can be readily reversed. WaveLab Elements provides
comprehensive facilities for Non-destructive editing.

Glossary contents

13.46 Normalize

To Normalize is to raise the volume so that the sample with the highest level is set to the
maximum user-defined level. This ensures that you are using all of the dynamic range available
to you.

Steinberg Limiter

Glossary contents

13.47 NTSC

NTSC (from the US "National Television System Committee") is the analog television system
used in North America, parts of South America, Japan and some Pacific territories.
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NTSC has 29.97 interlaced frames of video per second - a field refresh frequency of 59.94Hz
(actually 60Hz/1.001). Each frame consists of a total of 525 scanlines, 486 of which are
visible.

The digital terrestrial television (DTT) replacement for NTSC is ATSC ("Advanced Television
Standards Committee").

PAL/SECAM

Glossary contents

13.48 Ogg Vorbis files

Ogg Vorbis is a lossy compressed audio format and codec that produces files about the
same size as MP3 files but with objectively higher fidelity and no patent restrictions.

Vorbis is intended for sample rates from 8kHz telephony to 192kHz digital masters and a
range of channel representations that includes monaural, stereo, surround 5.1, ambisonic,
or up to 255 discrete channels. Vorbis is open source (free) software maintained by the
Xiph.Org Foundation.

The file extension is .ogg.

Audio File Format Dialog

Glossary contents

13.49 OSQ files

Original Sound Quality (OSQ) is WaveLab's proprietary lossless compressed audio for-
mat. By saving files in this format, you can save considerable disk space without compro-
mising audio quality.

The file extension is .osq.

Glossary contents

13.50 PAL/SECAM

PAL is short for "Phase Alternate Line"; SECAM is short for Séquentiel couleur à mémoire
("Sequential Color with Memory"). They are related analog television encoding systems used
in broadcast television systems in large parts of the world. NTSC is a another analog system
used in North America and parts of South America.

In digital applications PAL video mode is usually referred to as "576i" (i.e. a vertical resolution
of 576 scan lines, interlaced), in analogue contexts it is often quoted as "625 lines". SECAM
Digital video uses its own colour space, so (in the digital domain) the minor colour space
differences that used to exist between PAL and SECAM are no longer present.

In digital video applications such as DVDs and digital broadcasting, PAL/SECAM video is
based on 576 frame lines with two interlaced video fields per frame (i.e. 50 fields per second,
yielding 25 frames per second). Audio is pulse-code modulated.

NTSC
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Glossary contents

13.51 Pan

Pan is short for panoramic. Pan is perceptually "placing" a mono or stereo sound source
between two or more speakers. We sense stereo position from a difference in loudness
when the sound strikes each ear, taking into account the time delay, spectrum, reverberation
and other cues.

Steinberg Autopan

Glossary contents

13.52 Peak level

Peak level is a measure of maximum sound level. Peak Level Meters should go as high as
possible without ever reaching 0dB! The Peak Level meters display the peak levels of each
channel, graphically and numerically.

By default, the meter segments and numerical peak values are displayed in green for low
levels, yellow for levels between –6dB and –2dB, and red for levels above –2dB.

If the level is set too low, noise levels will be high relative to the recorded sound; if peak level
exceeds 0dB by a significant amount, clipping effects can occur.

Peak Master

Glossary contents

13.53 Plug-ins

A vast number of specialist audio software Plug-ins are available, ranging from freeware to
expensive high-end commercial products, and these can greatly extend the functionality of
WaveLab Elements.

Steinberg created Virtual Studio Technology (VST) to allow effect plug-ins to be integrated
with audio editors (such as WaveLab Elements). VST uses Digital Signal Processing (DSP)
to emulate in software the effects of familiar recording studio hardware.

Audio Plug-ins

Glossary contents

13.54 Pre-roll and Post-roll

Pre-roll is the time elapsed before an event occurs; Post-roll is the time after an event.
Pre-roll can give a brief context if you are auditioning a Clip.

Glossary contents
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13.55 Preset system

WaveLab Elements provides a sophisticated Preset system, which allows you to store a
range of individual or bulk settings and recall them for later use.

Presets

Glossary contents

13.56 Processor cores

Processor cores Modern computers are often designed with a multi-core processor, with
two or more "cores" (i.e. independent processors) in a single physical package. A dual-core
processor contains two cores, and a quad-core processor contains four cores, with the aim
of improving computational performance.

The performance gains of multi-core processors depend on whether the software has been
implemented to take advantage of this architecture. Glossary contents

13.57 Quantization

Quantization is the process by which measurements are rounded to discrete values. In
digital audio, the continuously varying voltages of an analog signal are quantized to discrete
digital values, represented in binary numbers. In 8-bit audio, sample values range from -128
to 127; in 24-bit audio, sample values range from -8288608 to 8288607.

In analog-to-digital conversion and compression, differences between the actual analog
value and the quantized digital value is called "quantization error". This error is due either
to rounding or truncation and can give rise to "quantization noise" which may be reduced by
using "dithering" techniques.

Dithering

Glossary contents

13.58 Raw PCM files

Raw PCM files is an Audio File format that includes no information about bit resolution
or sample rate. If you open a file in this format, WaveLab prompts you to specify the bit
resolution and sample rate. If this is not done correctly, the file will not play back as intended.

Note that the "$$$" file type is WaveLab’s own temporary file format. If you experience a
computer crash you can try opening any stray "$$$" files on your hard disk(s) to restore them.

Typical file extensions are .raw, .bin, .pcm, and .$$$.

Glossary contents
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13.59 Red Book CD-DA

Red Book is the standard for audio CDs (Compact Disc Digital Audio, or CD-DA). Other
"Rainbow Books" in the series, known by the color of their covers, define the formats of
CD-ROMs, VCD, SACD and other compact disc formats. DVD and Blu-ray formats are not
defined in a Rainbow Book.

The first edition of the Red Book was released in 1980 by Philips and Sony and ratified as
IEC 60908. The standard is not freely circulated - from 2009 the IEC 60908 document
has been available as a PDF download for US$260. The Red Book specifies a compliant
CD-DA in great detail, including the physical properties of the CD, the digital audio encoding
(2-channel, signed 16-bit Linear Pulse Code Modulation, sampled at 44.1kHz), the modu-
lation system, the CIRC error-correction scheme and subcode channels. Data are stored in
sectors of 2352 bytes ("frames"), read at 75 frames/s. The bit rate is 1411.2kbits/s. Other
considerations are that the maximum number of tracks is 99, the minimum duration of a track
is 4 seconds (including a 2-second pause), the maximum playing time is 79.8 minutes, and
the ISRC should be included.

WaveLab Elements provides Red Book-compliant CD mastering.

CD Frame

ISRC

Glossary contents

13.60 Regular Expressions

A Regular Expression (regex for short) is a formula composed of characters that have a
special meaning (called "operators"). A simple example is in using "∗.doc" to search for all
text documents in a file manager. In this case, the asterisk (star) character is an operator that
matches any string before the ".doc" in a filename. In addition to WaveLab Elements, many
software applications, text editors (like EditPad Pro) and programming languages support
regular expressions.

The characters ". [ ] ( ) { } ? ∗ + - | ! / ∧ $" are operators in WaveLab Elements's regular
expression engine. You can submit regular expressions in a WaveLab Elements text box
wherever you see the icon. Clicking on the light bulb icon gives a fly-out menu listing
special characters and short cuts, to help you build a precise and well-formed expression.

There are many helpful web-based tutorials that explore the topic of regex.

Glossary contents

13.61 RF64 files

RF64 is an audio file format. You have an option (set in Options > Audio File editing
preferences > Files tab) to support the RF64 file format. If this is activated, the standard
Wave file format switches automatically to the RF64 file format as soon as the file size ex-
ceeds 2GB, without any performance loss or interruption. This is especially useful when
recording very long sessions as there is no need to worry about file size limit (apart from disk
space availability).
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An RF64 file uses the ".wav" extension but it can only be opened with an application that
supports the RF64 standard.

WAV files

Glossary contents

13.62 RMS

RMS (Root Mean Square) can be used as a measurement of intensity of sound (or AC
voltage, etc.) over a period of time. The RMS measurement calculates a practical average
value of all the points on a waveform as a single number over a variable period that could be
1 ms, 20 ms, or 1 hour.

RMS is often a good basis for determining an "equal level" when equalizing Clip volumes,
producing more natural results than using Peak levels, since RMS offers a more realistic
measure of the perceived "loudness" of a sound.

Glossary contents

13.63 Sample rate

The Sample Rate, or sampling frequency, is the number of samples per second used to
store a sound. High sample rates are better able to approximate the original continuous
waveform, but require more storage space.

Glossary contents

13.64 SMPTE timecode

The Society of Motion Picture and Television Engineers devised a code to synchro-
nize time between devices, the SMPTE time code. The time code is composed of
hours:minutes:seconds:frames.

Frames are fractions of a second based on the frame rate (which can take the values 24, 25,
29.97 and 30 frames per second).

Time Format dialog

Glossary contents

13.65 Sound Designer II files

Sound Designer II is an audio file format used by Digidesign applications (such as Pro
Tools). 8-, 16- or 24-bit resolutions are supported.

The file extension is .sd2.

Glossary contents
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13.66 Spectrogram

A Spectrogram is an image that shows how the spectral density of a signal varies over time.

Glossary contents

13.67 Sun/Java files

Sun/Java is an Audio File format used on Sun and NeXT computers. Files in this format can
often be found on the Internet. 8-, 16- or 24-bit resolutions are supported.

Typical file extensions are .snd and .au.

Glossary contents

13.68 Tempo

Tempo is the rhythmic rate of a musical piece, usually given in BPM (beats per minute).

Glossary contents

13.69 Text/Excel files

Text/Excel is a text representation of a waveform. By saving an Audio File as a text file and
then opening it in a spreadsheet application such as Excel, you can view it in textual, decimal
form and edit the sample values. When a text file representing a waveform is opened in
WaveLab it is decoded and opened as an Audio File.

Note that these files are not compressed in any way, so they can get very large! Therefore,
avoid creating and opening extremely large .txt files. Also note that when using 32 bit float
files, the .txt format is not entirely lossless because it is not possible to express a binary
floating point value in textual decimal form without some loss of precision.

The file extension is .txt.

Audio File Format Dialog

Glossary contents

13.70 ULAW files

ULAW is an audio encoding and compression technique supported by Windows and Web
phones, using 8-bit resolution. The U.S. telephone system uses U-law encoding for digitiza-
tion.

Typical file extensions are .ulaw and .vox.

Glossary contents
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13.71 UPC/EAN

UPC/EAN code - the "Universal Product Code/European Article Number", a catalog num-
ber for an item (such as a CD) intended for commercial distribution. On a CD, the code is
also called the "Media Catalog Number" - there is one such code per disk.

UPC is a 12-digit barcode widely used in the United States and Canada; EAN-13 is a
13-digit barcoding standard (12 + a checksum digit) defined by the GS1 standards orga-
nization. "EAN" is now renamed as "International Article Number", but the abbreviation has
been retained.

You can read the Media Catalog Number (EAN) from a CD by choosing Utilities > Import
Audio CD tracks... > Functions > CD Info....

Glossary contents

13.72 WAV files

WAV (Waveform Audio File Format) is an audio file format. Although a WAV file can
hold compressed audio, the most common WAV format contains uncompressed audio in
the linear pulse code modulation (LPCM) format.

Developed by Microsoft and IBM, WAV is closely related to AIFF and is compatible with
Windows, Macintosh and Linux operating systems. UncompressedWAV files are quite bulky,
but they have a simple file structure which can be processed efficiently in audio editing and
produce archive files of high quality. 8-, 16-, 20-, 24-bit and 32-bit (float) resolutions are
supported.

The file extension is .wav.

WAV64 files

Audio File Format Dialog

Glossary contents

13.73 WAV64 files

Wave 64 is an audio file format developed by Sony that is very similar to the standard Wave
format, but with an important difference. Standard Wave files are limited in size to 2GB
(stereo), but Wave 64 allows virtually any length (actually the limit is 512GB).

The file extension is .w64.

WAV files

Glossary contents

13.74 Waveform

AWaveform is the visual representation of wave-like phenomena (such as sound or light).
The amplitude or sound pressure over time usually results in a smooth waveform.
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In WaveLab Elements, a waveform is generally represented with time on the horizontal (x-
)axis, with the start of the waveform being the leftmost point. The vertical (y-)axis is the
amplitude of the wave.

Glossary contents

13.75 Wet/Dry

Wet/Dry is a term that describes the balance between the effect sound (wet) and the orig-
inal, unprocessed audio signal (dry). in a "dry" mix, the original signal is more pronounced;
with a "wet" mix, the effect sound is more dominant.

Glossary contents

13.76 WMA files

WMA (Windows Media Audio) is a proprietary audio data compression technology devel-
oped by Microsoft. WMA can refer to an Audio File format or a range of audio codecs. Like
AAC (Advanced Audio Coding) and Ogg Vorbis, WMA is intended to address perceived
deficiencies in the MP3 standard.

It is also possible to import/export audio in WMA surround format, provided that you have
Windows Media Player 9 (or later) installed on your system.

Typical file extensions are .wma and .asf.

Audio File Format Dialog

Glossary contents

13.77 Zero crossing

A Zero crossing is a point where the wave crosses the zero level axis, the point where the
wave is considered to have "zero level".

If you cut out a portion of a wave and paste it in somewhere else, chances are there will be
a discontinuity where the two waves are joined. This discontinuity will result in a transient in
the wave when it is played back, which is perceived as a "click" or "bump" in the sound. To
avoid this you need to make any editing splices at a zero crossing point.

Glossary contents
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