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1 Configuration Guide for Air Freight

About This Document

This configuration guide describes a gateway consolidation scenario for air freight. Implement the scenario as
described here and once you have verified the functions, you can modify the data to suit your own environment
and operating conditions.

Change History
Table 2
1.0 September 2012 Initial release for SAP TM 9.0
2.0 December 2013 Update for SAP TM 9.1
3.0
4.0 September 2015 Update for SAP TM 9.3 with Transit
Warehousing
5.0 December 2015 Update for SAP TM 9.3 with Transit
Warehousing

Important SAP Notes

You must read the following SAP Notes before you start using this test scenario. These SAP Notes contain the
most recent corrections required to test the scenario.

Make sure that you have the current version of each SAP Note, which you can find on SAP Service Marketplace at
service.sap.com/notes A .

Table 3
1738013 A TM: Integration with ERP Enhancement Packages
2229144 Solution Manager Content Updates for SAP TM 9.3
CUSTOMER
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2 The Scenario

This document describes the configuration settings for the Less Than Container Load Air Freight scenario in SAP
Transportation Management (TM).

Some settings in this guide can be copied from the existing SAP ERP configuration. In particular, you can reuse
SAP ERP Customizing settings for the following:

® Enterprise structure definition and relevant assignments
® Financial Accounting
e  Controlling

If you require a scenario-specific enterprise structure, we recommend that you copy the existing, standard
configuration settings (such as the country template for company codes including general ledger accounts) and
change them as necessary (for example, by substituting the addresses).

Recommendation for Creation of Master Data

If you want to use invoice integration to the SAP ERP system, or the SAP EWM system for transit warehousing,
you have to create master data like locations and business partners in the SAP ERP system and then transfer
these to SAP TM using CIF. For this, you can use Business Add-Ins (BAdls), which add a prefix or suffix to master
data objects transferred from SAP ERP to SAP TM (see SAP Note 458914 # ). The following table provides an
overview of the prefixes and suffixes used in this document:

Table 4
Customer CU- -@ERPOO1
Plant PL- -@ERPOO1
Shipping Point SP- -@ERPOO1
Supplier SU- -@ERPOO1
System None -@ERPOO1
For example:

® Shipping point name in SAP ERP: 1200
®  Shipping point name in SAP TM: SP1200@ERP0O01

If you have not implemented the corresponding BAdI in your system, the names of the objects are not changed.

To add a prefix or suffix to master data objects transferred from SAP ERP to SAP TM, apply SAP Note 458914 /&
( Consulting note: Sample code for inbound user exit locations ).

If you implement this SAP Note, locations for carriers are created with the relevant prefix and suffix (for example,
a location of type 1020 = TSP). However, business partners retain the original name used in SAP ERP:

Table 5
Business Object Prefix/ Suffix for Location Prefix/ Suffix for Business Partner
‘ Carrier ‘ CA- / -@ERPOO1 ‘ None / None ‘
For example:
CUSTOMER
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® Carrier name in SAP ERP: OAF-CR-01
® Carrier location name in SAP ERP: CAOAF-CR-O1@ERPOO01
® Carrier name in SAP TM: OAF-CR-01

This document uses the system ID ERPOO1 as an example. Substitute this with your own system ID.

Prerequisites

1 Note
Technical Settings

Business system groups, logical systems, RFC (remote function call) connections, and system connections
used throughout this guide are only for examples. Replace the example values with your own data.

Business Configuration

Before you begin to configure this scenario, see the following guides in SAP Solution Manager:
® Basic Settings and Integration for ERP

® Basic Settings for SAP TM

® |ntegration of Output Management

® Basic Settings for Visual Business

® |ntegration of Event Management

® |ntegration of SAP Event Management (optional)

e Transit Warehousing (Chapter 4 Configuration: Transit Warehousing) (optional)

In transaction SOLAROZ in SAP Solution Manager you have to include these listed documents in your
configuration structure. You can find them in Customizing for Transportation Management under Basic Settings
for SAP TM .

1 Note

As a prerequisite, create your implementation project and select the scenarios you need to configure. For more
details, refer to the document How to Create a Configuration Guide Using SAP Solution Manager which can be
found on Help Portal SAP Solution Manager 7.1 under |» Best Practices and How-To Information » How-To
Guides » SAP Support Portal » How-To Documents 1.

Your SAP ERP system must also be configured to run the following processes:
®  MM: Purchase-to-pay

o Purchase order entry

©  Inbound delivery creation

©  Posting goods receipt

©  Logistics invoice verification

© Invoice document creation (ERS settlement)

o Transfer to accounting

If you want to integrate SAP TM with SAP Environmental Health and Safety (EHS) Dangerous Goods Management
(DGP), you must configure your SAP ERP system to run this process:

e EHS-DGP

CUSTOMER
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o Dangerous goods master
©  Dangerous goods checks

o Dangerous goods documents

User Profile

Before you begin to test this scenario, you must configure user profile TM INVOICE CLERK in your SAP ERP
system for your test user. To do so, proceed as follows:

1. InSAPERP, choose |k System » User Profile » Own Data 1.

2. Choose the Parameters tab page.

3. Inthe Parameter ID column, enter TM_INVOICE CLERK .

4. Save your entries.

Geography

The Air Freight scenario assumes an international transportation network with four shippers located in Japan,
transport by air from the airport in Tokyo/Narita to Los Angeles, and four customers located in the western part
of the United States.

Pre-Carriage

AF-QF-NRT

-
OAF-CR03 - #&?ﬁ

AF-JL-NRT

AF-FWH-03
AF-GW-JP-NRT

AF-CR-JL AF-CR-QF

<A

OAF-CR-06

OAF-CR-06

OAF-C0-02 ;
OAF-CR-05 OAF-CR-05 s
OAF-FWH-022 AF-FWH-20
OAF-CO-03 OAF-STA-USSAN AF-GW-USLAX

Drayage

Figure 1: Stages in the “Air Freight” Scenario

To use the transportation network as described in this document, you must ensure that the vendors and plant
used in the customer system are located in the same vicinity.

The following organizational structures and document types are used by default, and must be changed to
customer-specific organizational structures as required:

® Organizational data for Japan
CUSTOMER
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Table 6
Company Code 5000 (IDES Japan)
Controlling Area 5000 (CO Japan)
Plant 5000 Tokyo
Purchasing Organization 5000 (IDES Japan)
Sales Organization 5000 (IDES Japan)
Distribution Channel 10 (Final Customer Sales)

® QOrganizational data for the United States

Table 7

Company Code 3000 (IDES USA Inc.)

Controlling Area 3000 (CO North America)

Plant 3300 Los Angeles

Purchasing Organization 3000 (IDES USA Inc.)

Sales Organization 3000 (IDES USA Philadelphia)

Distribution Channel 10 (Final Customer Sales)

CUSTOMER
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3 Overview of SAP ERP and SAP TM Master
Data

The following master data is used in SAP ERP throughout this scenario. For information about how to create this
data, see the following sections.

Table 8
Master Data | Type Description | Location Assigned CIF Required | Comment
(Country/ Company (SAP ERP to
City) Code SAP TM)
Vendor Business OAF-CR-03 | Uchida JP/Ota-ku JP Yes Land carrier
Partner Trucking
OAF-CR-04 | Ich-Ni JP/Nagoya JP Yes
Express
OAF-CR-05 | ACME Lines |US/Long us Yes
Beach
OAF-CR-06 | Desert US/Phoenix | US Yes
Express Lines
Vendor Business AF-CR-JL Rising Sun JP/Narita JP Yes Global Air
Partner Airlines Ltd. Intl. Airport Carrier
AF-CR-QF Oceanic AU/Mascot us Yes
Airways
Limited
Vendor Business AF-JL-NRT | Rising Sun JP/Narita JP Yes Local Air
Partner Airlines Ltd. Intl. Airport Carrier
AF-QF-NRT | Oceanic JP/Narita JP Yes
Airways Intl. Airport
(Japan) KK
Ltd.
AF-JL-LAX | Rising Sun US/Los us Yes
Airlines (US) | Angeles Intl.
Ltd. Airport
AF-QF-LAX | Oceanic US/Los usS Yes
Airways Angeles Intl.
(USA) KK Ltd. | Airport
AF-QF-SYD | Oceanic AU/Sydney | AU Yes
Airways Intl. Airport
(Australia)
Ltd.
CUSTOMER
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Master Data | Type Description | Location Assigned CIF Required | Comment
(Country/ Company (SAP ERP to
City) Code SAP TM)
Customer Business OAF-CU-01 | KAN XINSON | JP/Chiyoda- |JP Yes None
Partner CLOTHING ku
CO. LTD.
OAF-CU-02 | Wabei JP/0Ota-ku JP Yes
Electronics
Factory
OAF-CU-03 |Japan Cable | JP/Gifu JP Yes
LTD
OAF-CU-04 | Samurai JP/Minato-ku | JP Yes
Fireworks
LTD
OAF-CO-01 | Dosena US/Sedona us Yes
Clothing Co
Factory
OAF-CO-02 | Ten Media US/Tucson us Yes
Inc.
OAF-CO-03 | Soutwire CO. |US/Brawley | US Yes
OAF-CO-04 | Scottsdale us/ us Yes
Fireworks Inc. | Scottsdale
Plant Location 5000 Not JP/Tokyo None Not None
applicable applicable
3300 Not US/Los None Not
applicable Angeles applicable
Receiving Location 5000 Not JP/Tokyo None Not None
Point applicable applicable
3300 Not US/Los None Not
applicable Angeles applicable
3.1 Schedules Used in This Scenario
This scenario uses the schedules as shown in the following graphic:
CUSTOMER
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AF-TRUCKSCHED-02 AF-TRUCKSCHED-03
Gatewey LA (AF-GH-USLAX) to Saion Sen Die (OAFSTA-USSAN)
JE ;i i 12:00 200
07:00 09:00 2h 11:00 17:00 18:00 h 200
14:00 16:00 18:00 19:00 07:00 08:00 1200 1300
Cargo . e Cargo . o
Cat0ff Departure Arival  Availability o Departure Arrival  Availability
Rising Sun Airlines Ltd: Gateway Narita to Gateway LA (AF-SCHED-MT-JL-NRT-LAX)
1530 1600 17:00  18:00 9:50h 150 100 1500 16:00
- H
Oceanic Airways Ltd: Gateway Narita to Gateway LA (AF-SCHED-MT-QF-NRT-LAX)
22:30 23:00 23:55 01:00 9:50h 18:50 21:00 22:00 06:00
Cargo Departure  Cargo Departure Arival Avallability ~ Arrival Availability
Cut-Off aw Cut-Off Airport: Dest.Aiport  (Local Time) ~ Gateway  (Local Time)
aw Airport (Local Time) (Local Time)
AF-TRUCKSCHED-04
AF-TRUCKSCHED-01 o oy
Staton Negoye (OAFSTA-PNGO] to Getewey Neste (A5-GW-IPART) S Ao 100 S g
' 01:00
07:00 09:00 sh 1400 1500 1700 1800 6h 00:00
un o 6w am e W bR
Cargo = oo
Cargo Departure Al Availabilty 0 Departure Arrival  Availability

Cut-0ff

Figure 2: Schedules Used in Air Freight Gateway Consolidation

®  Truck schedule from the station in Nagoya ( OAF-STA-JPNGO ) to the gateway in Narita ( AF-GW-JPNRT ):

Table 9
Cargo Cut-Off 07:00 14:00
Departure 09:00 16:00
Arrival 14:00 21:00
Availability 15:00 22:00

® Truck schedule from the station in Tokyo ( OAF-STA-JPTYO ) to the gateway in Narita ( AF-GW-JPNRT ):

Table 10
Cargo Cut-Off 07:00 14:00
Departure 09:00 16:00
Arrival 11:00 18:00
Availability 12:00 19:00

® Flight schedules from gateway in Narita to gateway in Los Angeles
Table 11

Time Rising Sun Airlines Ltd. (AF-SCHED-

MT-JL-NRT-LAX)

Oceanic Airways Ltd. (AF-SCHED-
MT-QF-NRT-LAX)

Cargo Cut-Off (GW) 15:30 22:30

Departure (GW) 16:00 23:00

Cargo Cut-Off (Airport) 17:00 23:55

Departure (Airport) 18:00 01:00
CUSTOMER
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Time Rising Sun Airlines Ltd. (AF-SCHED- | Oceanic Airways Ltd. (AF-SCHED-
MT-JL-NRT-LAX) MT-QF-NRT-LAX)

Arrival at Destination Airport (Local 11:50 18:50
Time)
Availability (Local Time) 14:00 21:00
Arrival at Gateway (Local Time) 15:00 22:00
Availability (Local Time) 16:00 06:00
®  Truck schedule from the gateway in Los Angeles ( AF-GW-USLAX ) to the station in San Diego ( OAF-STA-
USSAN ):
Table 12
Cargo Cut-Off 17:00 07:00
Departure 18:00 08:00
Arrival 22:00 12:00
Availability 23:00 13:00
® Truck schedule from the gateway in Los Angeles ( AF-GW-USLAX ) to the station in Phoenix ( OAF-STA-
USPHX ):
Table 13
Cargo Cut-Off 17:00 07:00
Departure 18:00 08:00
Arrival 00:00 14:00
Availability 01:00 15:00
CUSTOMER
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4 SAP ERP Master Data: Customers and
Vendors

Once you have defined the master data for customers and vendors, you can transfer it from SAP ERP to SAP TM.
To do so, you must complete the following procedures:

e Defining Vendor Master Data in SAP ERP [page 16]
In this scenario, vendors represent the carriers.
® Defining Customer Master Data in SAP ERP [page 21]
® Transferring Master Data from SAP ERP to SAP TM [page 24]

4.1 Defining Vendor Master Data in SAP ERP

In this procedure, you create vendor master data, which is then transferred to SAP TM via CIF. The corresponding
locations with location type 1011 (vendor) are created in SAP TM. In this scenario, vendors represent carriers.

Procedure

1. Onthe SAP Easy Access screen for SAP ERP, choose |F Logistics » Materials Management » Purchasing »
Master Data » Vendor » Central » Create 3 or call transaction XK01 .

2. Create the vendors assigned to the purchasing organizations 3000 and 5000 according to the following

table:

Table 14

OAF-CR-03 5000 5000 0005
OAF-CR-04 5000 5000 0005
OAF-CR-05 3000 3000 0005
OAF-CR-06 3000 3000 0005

3. Onthe Create Vendor: Address screen, enter the following address data for each vendor:

Table 15
OAF-CR-03 Uchida Trucking Truck Carrier JP Tome Nagi 7-53-12,
1020021, Ota-ku,
Japan, Region 13
(Tokyo)
CUSTOMER
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OAF-CR-04

Ich-Ni Express

Truck Carrier JP

Hadaka-Jime 15,
4600001 Nagoya,
Japan, Region 23
(Aichi)

OAF-CR-05

ACME Lines

Truck Carrier US

Beach Street 10,
90745-1246 Long
Beach, United
States, Region CA

OAF-CR-06

Desert Express

Lines

Truck Carrier US

First 355,
85025-8848 Phoenix,
United States,
Region AZ

4. Onthe Create Vendor: Accounting Information Accounting screen, enter the following data for each vendor:

Table 16

Vendor ID Reconciliation Account Cash Management Group

OAF-CR-03 141100 Al
OAF-CR-04 141100 Al
OAF-CR-05 196300 Al
OAF-CR-06 196300 Al

5. Onthe Create Vendor: Payment Transactions Accounting screen, enter the following data for each vendor:

Table 17

OAF-CR-03 0002
OAF-CR-04 0002
OAF-CR-05 0002
OAF-CR-06 0002

6. Onthe Create Vendor: Purchasing Data screen, enter the following data for each vendor:

Table 18

Order Currency JPY JPY USD UsD
Terms of Payment 0002 0002 0002 0002
Incoterms Blank Blank Blank Blank
Purchase Group Blank Blank Blank Blank
Planned Delivery Time | Blank Blank Blank Blank
Conf. Control Blank Blank Blank Blank

CUSTOMER
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Vendor ID OAF-CR-03 OAF-CR-04 OAF-CR-05 OAF-CR-06

‘ Shipping Condition ‘ Blank ‘ Blank ‘ Blank ‘ Blank ‘

411 Defining Global Air Carriers in SAP ERP

In this procedure, you create vendor master data for global air carriers to identify the carriers’ headquarters. The
datais then transferred to SAP TM via CIF. The corresponding locations with location type 1011 (Vendor) are
created in SAP TM. In this case, vendors represent carriers.

Procedure

1. Onthe SAP Easy Access screen for SAP ERP, choose |F Logistics » Materials Management » Purchasing »
Master Data » Vendor » Central » Create 3 or choose transaction XxK01 .

2. Create the vendors assigned to purchasing organizations 3000 and 5000 according to the following table:

Table 19

Vendor ID Company Code Purchasing Organization Account Group
AF-CR-JL 5000 5000 0005
AF-CR-QF 3000 3000 0005

3. Onthe Create Vendor: Address screen, enter the following address data for each vendor:

Table 20

AF-CR-JL Rising Sun Airlines Air Carrier JP Higashi-shinagawa
Ltd. 2-chome, 4-11,
1408637, Tokyo,
Japan, Region 13
(Tokyo)

AF-CR-QF Oceanic Airways Air Carrier AU Building A, 203
Limited Coward Street, 815-
C, 2020 Mascot,
Australia, Region
NSW (New South
Wales)

4. Onthe Create Vendor: Accounting Information Accounting screen, enter the following data for each vendor:

Table 21
‘AF—CR—JL ‘141100 ‘Al ‘
‘AF—CR—QF 196300 ‘Al ‘

5. Onthe Create Vendor: Payment Transactions Accounting screen, enter the following data for each vendor:

CUSTOMER
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Table 22

Vendor ID Payment Terms

AF-CR-JL 0002 ‘
AF-CR-QF 0002 ‘

6. On the Create Vendor: Purchasing Data screen, enter the following data for each vendor:

Table 23

Order Currency JPY AUD
Terms of Payment 0002 0002
Incoterms Blank Blank
Purchase Group Blank Blank
Planned Delivery Time Blank Blank
Conf. Control Blank Blank
Shipping Condition Blank Blank

4.1.2 Defining Local Air Carriers in SAP ERP

In this procedure, you create vendor master data for local air carriers to specify the main office of the carriers in
Japan. The data is then transferred to SAP TM via CIF. The corresponding locations with location type 1110
(Airport) are created later (see Defining Airport Locations [page 103] ). In this case, vendors represent carriers.

Procedure

1. Onthe SAP Easy Access screen for SAP ERP, choose |F Logistics » Materials Management » Purchasing »
Master Data » Vendor » Central » Create 3 or choose transaction xk01 .

2. Create the vendors assigned to purchasing organizations 3000 and 5000 according to the following table.
These are the local carriers at the airport in Narita, Japan and in Los Angeles, United States:

Table 24

AF-JL-NRT 5000 5000 0005
AF-QF-NRT 5000 5000 0005
AF-JL-LAX 3000 3000 0005
AF-QF-LAX 3000 3000 0005

3. Youmust also create vendor AF-QF-sYD and assign it to purchasing organization 8520 as shown in the
following table. This vendor is used as the local carrier for the stop-over at Syndey International Airport,

Australia.
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Table 25

Vendor ID Company Code Purchasing Organization Account Group

‘8520

‘AF—QF—SYD

‘8500

‘0005

4. Onthe Create Vendor: Address screen, enter the following address data for each vendor:

Table 26

AF-JL-NRT

Rising Sun
Airlines Ltd.

Air Carrier

Higashi-
shinagawa 2-
chome, 4-11,
1408637,
Japan, Region
13 (Tokyo)

Tokyo,

AF-QF-NRT

Oceanic Airways
(Japan) KK Ltd.

Air Carrier

JpP

Toranomon 37th
Mori Bldg 9F,
3-5-1, 1058483,
Tokyo, Japan,
Region 13
(Tokyo)

N/A

AF-JL-LAX

Rising Sun
Airlines (US)
Ltd.

Air Carrier

us

6041 W.
Imperial Hwy #
D, 90245 Los
Angeles,
California,
United States

0503719001

AF-QF-LAX

Oceanic Airways
(US) KK Ltd.

Air Carrier

us

555 North Nash
Street, 90245
Los Angeles,
California,
United States

0503719001

AF-QF-SYD

Oceanic Airways
(Australia)
Ltd.

Air Carrier

AU

23 Airport

Drive, 2020
Sydney, New
South Wales,

Australia

N/A

5. Onthe Create Vendor: Accounting Information Accounting screen, enter the following data for each vendor:

Table 27

AF-JL-NRT 141100 Al
AF-QF-NRT 141100 Al
AF-JL-LAX 196300 Al
CUSTOMER
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196300

AF-QF-LAX

Al

AF-QF-SYD

214040

Al

6. Onthe Create Vendor: Payment Transactions Accounting screen, enter the following data for each vendor:

Table 28

AF-JL-NRT 0002
AF-QF-NRT 0002
AF-JL-LAX 0002
AF-QF-LAX 0002
AF-QF-SYD 0002

7. Onthe Create Vendor: Purchasing Data screen, enter the following data for each vendor:

Table 29
Vendor ID AF-JL-NRT AF-QF-NRT AF-JL-LAX AF-QF-LAX AF-QF-SYD
Order Currency JPY JPY USD USD AUD
Terms of 0002 0002 0002 0002 0002
Payment
Incoterms Blank Blank Blank Blank Blank
Purchase Group Blank Blank Blank Blank Blank
Planned Delivery | Blank Blank Blank Blank Blank
Time
Conf. Control Blank Blank Blank Blank Blank
Shipping Blank Blank Blank Blank Blank
Condition

Procedure

On the SAP Easy Access screen for SAP ERP, choose |» Logistics » Sales and Distribution » Master Data »
Business Partner » Customer » Create » Complete 3 or choose transaction XD01 .

4.2 Defining Customer Master Data in SAP ERP

On the initial screen, enter the data for the Japanese customers as shown in the following table:

Table 30

Customer ID

OAF-CU-01

OAF-CU-02

OAF-CU-03

OAF-CU-04

Configuration Guide for Air Freight
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Account Group

KUNA: General

KUNA: General

KUNA: General

KUNA: General

Customers Customers Customers Customers
Company Code 5000 5000 5000 5000
Sales Organization 5000 5000 5000 5000
Distribution Channel |10 10 10 10
Division 00 00 00 00

3. Choose Continue .

On the Address tab page, enter the following data:

Table 31
Name KAN XINSON Wabei Japan Cable LTD | Samurai

CLOTHING CO. Electronics Fireworks LTD
LTD. Factory

Street Kioi-cho Denenchofu Kawabe Shirokane
House Number 7-1 2-53-12 3-25 1-27-6
Postal Code 1020094 1020021 5011198 1080072
City Chiyoda-ku Ota-ku Gifu Minato-ku
Region 13 13 23 13
Country JP JP JP JP

Time Zone JAPAN JAPAN JAPAN JAPAN

5. ChooselF Goto » Sales Area Data, 1 and enter the following information for all customers:

Table 32

N I S
Sales Price Group 01

Cust. pric. proc. 1
Shipping Order Combination Select
Shipping Conditions 01

Billing Documents Tax Classification for all Tax Codes 0 (Tax Exempt)

Incoterms Blank
Incoterm Locations Blank
Terms of Payment Blank

6. Choose|r Goto » Company Code Data 1 and enter the following information for all of the customers:

CUSTOMER
© Copyright 2015 SAP SE or an SAP affiliate company.
22 All rights reserved.

Configuration Guide for Air Freight
SAP ERP Master Data: Customers and Vendors



Table 33
Account Management Reconciliation Account 145200 ‘
Payment Transactions Terms of Payment 0001 ‘

7. Save your entries.

the following data:

8. Once you have created all of your Japanese customers, repeat the procedure to create U.S. customers. Use

Table 34

Customer ID OAF-CO-01 OAF-CO-02 OAF-CO-03 OAF-CO-04
Company Code 3000 3000 3000 3000

Sales Organization 3000 3000 3000 3000
Distribution Channel | 10 10 10 10

Division 00 00 00 00

Name Dosena Clothing Ten Media Inc. Soutwire CO. Scottsdale

Co Factory Fireworks Inc.
Street State Route Stallard P1 West Main Alma School
Street Road

House Number 1710 W 10940 N 575 2012 N
Postal Code 86336 85737 92227 85256

City Sedona Tucson Brawley Scottsdale
Region AZ AZ CA AZ

Country us us uUs us

Time Zone MSTNO MSTNO PST MSTNO

Price Group 01 01 01 01

Cust. pric. proc. 1 1 1 1

Shipping Conditions 01 01 01 01

Order Combination Select Select Select Select
Incoterm Blank Blank Blank Blank

Incoterm Locations Blank Blank Blank Blank

Terms of Payment Blank Blank Blank Blank

(Sales area data)

Tax Classification for | 0 0 0 0

All Tax Codes

Reconciliation 144003 144003 144003 144003
Account

CUSTOMER
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Terms of Payment 0001 0001 0001 0001
(Company Code area
data)

9. Saveyour entries.

4.3 Transferring Master Data from SAP ERP to SAP TM

Procedure

Creating the Integration Models

1.

o oo~ W

24

Onthe SAP Easy Access screen for SAP ERP, choose |p Logistics » Central Functions » Supply Chain Planning
Interface » Core Interface Advanced Planner and Optimizer » Integration Model » Create 3or choose
transaction cCFM1 .

Create separate integration models for transferring materials for plant, and vendor and shipping point. Take
the following information into account:

o

o

o

Model name: OAF-IM-0RG (for plants)
Model name: OAF-IM-DAT (for vendors, customers, and shipping points)
Use the following details for both models:

o Use the same logical SAP TM system name (input help is available [ 1), for example,
TM1CLNTO0O1 .

o Use APO application TM, for example, APO.
Prefix your selection with OAF* and AF* for customers and vendors.

Make sure that only plant is highlighted for model 0AF-1M-0RG and that only shipping point, customer,
and vendor are highlighted for model OAF-IM-DAT .

In model OAF-IM-0RG, select the corresponding plants for the transfer (3300 Los Angeles and 5000
Tokyo).

In model OAF-TIM-DAT , select the corresponding shipping points (3300 Los Angeles and 5000 Tokyo).

In model OAF-IM-DAT , make sure that you activate the creation of business partners in the Vendors and
Customers section by entering 2 (create both) in the Create Loc/BP field.

In the model AF-IM-AIRC, make sure that you activate the creation of business partners in the Vendors
section by entering 1 (create only business partner) in the Create Loc/BP field. Make sure that you select
the business partner for all six local air carriers twice, for those located at Narita airport (for example,
AF-KZ-NRT ) and those located at Los Angeles airport (for example, AF-KZ-1LAX ), as well as for the local
air carrier at Sydney airport (AF-QF-SYD).

Execute the model.

Generate the integration model ( Generate IM').

Save the model.

To activate the models, return to the SAP Easy Access screen for SAP ERP and choose [k Logistics » Central
Functions » Supply Chain Planning Interface » Core Interface Advanced Planner and Optimizer » Integration
Model » Activate 1. Alternatively, call transaction cFM2 .
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7. Activate the two data models. In SAP ERP, use transaction sMQ1 to verify that all of the data has been
transferred. In SAP TM, use transaction smMQ2 to verify that all of the data has been transferred.

1 Note

® When you transfer vendors to SAP TM, you must ensure that the Create Loc./BP function (create
business partners in SAP TM for the location) is set to 2 on the Vendors tab page so that business partners
are generated for vendors.

® When local air carriers are transferred, only business partners have to be created in SAP TM since the
location type “Airport” does not exist in SAP ERP. You must ensure that the Create Loc./BP function
(create business partners in SAP TM but no locations) is set to 1 on the Vendors tab page. You must
subsequently assign the local air carriers to airport locations in SAP TM. This procedure is explained later
in this document.

® You can also create business partners for plants and shipping conditions automatically by implementing a
BAdI. For more information, see SAP Note 1410353 # .

A Caution

If the same master data is included in more than one model, you can activate only one of the models at a time.
Otherwise, data is not transferred correctly.

Checking and Updating Data Transported to SAP TM

1. Onthe SAP Easy Access screen for SAP TM, choose [F Transportation Management » Master Data »
Transportation Network » Define Location 3 or call transaction /SCMTMS /LOC3 .

2. Verify the plant, receiving point, vendors, and customers as shown in the following table:

Table 35

Plant 3300 and 5000 PL3300@ERP001;PL5000C@ERPOOL

Receiving Point 3300 and 5000 SP3300@ERPO01;SP5000C@ERPOOL

Customer OAF-CU-01, OAF-CO-01 CUOAF-CU-01@ERP0OO0O1, CUOAF-CO-01QERPOO1

3. Onthe SAP Easy Access screen for SAP TM, choose |F Transportation Management » Master Data »
Transportation Network » Define Location 3.

4. Check the customer and vendor master data and change the geocoordinates to the following values:

Table 36
CUOAF-CU-01@ERPOO1 + 139: 44: 16 + 35: 40: 53
CUOAF-CU-02@ERPOO1 + 139: 30: 00 + 35: 45: 00
CUOAF-CU-03@ERPOO1 + 137: 15: 00 + 35: 00: 00
CUOAF-CU-04@ERPOO1 + 139: 44: 16 + 35: 40: 52
CUOAF-CO-01@ERPOO1 - 111: 46: 25 + 34: 50: 38
CUOAF-CO-02@ERPOO1 - 110: 56: 51 + 32: 24: 15
CUSTOMER
Configuration Guide for Air Freight © Copyright 2015 SAP SE or an SAP affiliate company.

SAP ERP Master Data: Customers and Vendors All rights reserved. 25


http://help.sap.com/disclaimer?site=http%3A%2F%2Fservice.sap.com%2F~form%2Fhandler%3F_APP%3D01100107900000000342%26_EVENT%3DREDIR%26_NNUM%3D1410353%26_NLANG%3Den%26_NVERS%3D0

CUOAF-CO-03@ERP0OO1 - 115: 33: 05 + 32: 58: 44

CUOAF-CO-04@ERP0OO1 - 111: 51: 23 + 33: 28: 11

Onthe SAP Easy Access screen for SAP TM, choose |» Transportation Management » Master Data » Maintain
Business Partner 3 or call transaction BP .

Assign the following business partner roles:

Table 37
Carriers OAF-CR-03 - 06 CRM010 - Carrier

Carriers AF-CR*

US Customers OAF-CO-01 - 04 CRM002 - Ship-to Party

Check that the following business partners have the business partner roles Sold-to Party ( CRM000 ) and
Vendor (BBP00O ):

o OAF-CU-01
o OAF-CU-02
© OAF-CU-03
o OAF-CU-04

Check that the following business partners have the business partner roles Sold-to Party ( CRM000 ) and
Ship-to Party ( CRM002 ):

o0 OAF-CO-01
© OAF-C0O-02
o OAF-CO-03

© OAF-CO-04

Note

To add a new business partner role, select the relevant role from the Display in BP role dropdown box and then
save your changes.

4.4 Adding Air Cargo Security Settings to Vendors in SAP TM

Procedure

SAE T S A
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In SAP NetWeaver Business Client (NWBC), choose | Master Data » General » Define Business Partner 1.
Enter business partner OAF-CU-01 .

Switch to edit mode.

In the Change in BP Role field, select Vendor from the dropdown box.

Choose the Vendor Data tab page and enter the following data in the Air Cargo Security area:
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Table 38
I
Shipper Sec. Status US Unknown Shipper

Known from Date <today - less than 100 days>

Expiry Date 2020-02-28

6. Save your entries.

7. Repeat the above steps for shippers 02, 03, and 04. Make sure that the Known from Date for these shippers
is at least 180 days in the past (U.S. regulations), that the Expiration Date is in the future, and that the
shipper’s security status is set to KS Known Shipper .

1 Note
In this demonstration scenario, only the first shipper lacks the required security status, which means that
additional procedures are necessary during the execution.

CUSTOMER
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5 Application Administration

Application administration comprises the following settings and profiles:

Defining Carrier Selection Settings [page 28]

Defining Optimizer Settings [page 29]

Defining Capacity Settings [page 30]

You define a user-specific group of capacities that is taken into account during transportation planning.
Defining Planning Profiles [page 40]

You define a planning profile that contains all of the settings that are relevant for optimizer planning and
creating transportation proposals using the routing guide.

Defining Selection Profiles [page 32]
Selection profiles define how freight units are selected based on geography, pickup dates, and delivery dates.
Defining Layouts for the Transportation Cockpit [page 45]

You can customize the layout for displaying capacities and requirements in the transportation cockpit.

5.1 Defining Carrier Selection Settings

Procedure
1. In SAP NetWeaver Business Client (NWBC), choose |» Application Administration » Planning » Planning
Profile Settings » Carrier Selection Settings » Create Carrier Selection Settings 1.
2. Create carrier selection setting AF-CAR-SEL-TRSP using the following data:
Table 39
e
Carrier Selection Settings AF-CAR-SEL-TRSP
Description Air Freight Truck Carrier Selection
Check Incompatibilities Deselect
Parallel Processing Profile Blank
Type of Carrier Selection Settings General Carrier Selection
Allocation Usage Do Not Use Transportation Allocations
Business Share Usage Do Not Use Business Shares
Strategy Costs
Carrier Cost Origin Use Internal Costs
3. InAdvanced Settings area, enter the following data:
CUSTOMER
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Table 40
N
Planning Strategy TSPS_DEF
Optimizer Runtime 6
Action for Manual Rankings Remove
Transportation Charge Interpretation Accept Carrier with Charges of Zero as
C. with Highest Costs
Action After Carrier Selection Run Assign Best Carrier
Continuous Move Type Use Transportation Lane Settings
Continous Move Information Select
Check Distance and Duration Select
CM Cost Recalculation of TCM No Recalculation

4. Save your entries.

5.2 Defining Optimizer Settings

Procedure

Create Optimizer Setting AF-0OPT-SET-STD

1. Inthe SAP NetWeaver Business Client (NWBC), choose |k Application Administration » Planning » Planning
Profile Settings » Optimizer Settings » Create Optimizer Settings 1.

2. Create optimizer setting AF-OPT-SET-STD using the following data:

Table 41
N
Optimizer Settings AF-OPT-SET-STD
Description Air Freight - Optimizer Settings
Planning Strategy VSR_DEF
FO Building Rule New Freight Order when Resource is Empty
Accept Transport Prop Save Route and Freight Documents
Planning Strategy for Transport Prop VSR_DEF
Max. Number of Trans Proposals 10
Max. No. of Parallel Processes 10
Maximum No of Transshipment Loc 5
Maximum Runtime (Seconds) 60
CUSTOMER
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Consider Capacity During Optimization Yes

Rough Planning Do Not Use Rough Planning

3. Save your entries.
Create Optimizer Setting AF-OPT-SET-MAIN

1. Inthe SAP NetWeaver Business Client (NWBC), choose | Application Administration » Planning » Planning
Profile Settings » Optimizer Settings » Create Optimizer Settings 1.

2. Create optimizer setting AF-OPT-SET-MAIN using the following data:

Table 42
e
Optimizer Settings AF-OPT-SET-MAIN

Description Air Freight - Optimizer Settings
Planning Strategy VSR_DEF

FO Building Rule New Freight Order when Resource is Empty
Accept Transport Prop Save Route and Freight Documents
Planning Strategy for Transport Prop VSR_DEF

Max. Number of Trans Proposals 10

Max. No. of Parallel Processes 10

Maximum No of Transshipment Loc 5

Search Depth for Transshipment Locations (under 2

Advanced Settings)

Maximum Runtime (Seconds) 60

Consider Capacity During Optimization Yes

Rough Planning Use Rough Planning Where Defined

Default Routes for Freight Units Only Consider Default Routes

Automatic Connection Determination (under Advanced Deselect

Settings) e |gnore Schedules (select)

® |gnore Freight Orders (select)
® |gnore Freight Bookings (select)

3. Save your entries.

5.3 Defining Capacity Settings

In this procedure, you define a user-specific group of capacities that is taken into account during transportation
planning.
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Procedure

In SAP NetWeaver Business Client (NWBC), choose |» Application Administration » Planning » Planning

Profile Settings » Capacity Selection Settings » Create Capacity Selection Settings 1.

In the General Data screen area, enter capacity selection setting AF-CAP-SEL-PRE with the description Air

Freight - Capa. Prof. Pre-Carriage.

On the Vehicle Resources tab page, enter the following data:

Table 43

Attributes for Vehicle Resource Selection

VEHICLERES_ ID

Sign Inclusive
Option Pattern
Lower Limit OAF-JP*

On the Schedules tab page, enter the following data:
Table 44

Attribute for Schedule Selection SCH_ID

Sign Inclusive

Option Within Range
Lower Limit AF-TRUCKSCHED-01
Upper Limit AF-TRUCKSCHED-02

Save your entries.

Repeat the procedure to create capacity selection setting AF-CAP-SEL-0ON with the description Air

Freight - Capa. Prof. On-Carriage . Use the following data:

©  Onthe Vehicle Resources tab page:

Table 45

Attributes for Vehicle Resource Selection

VEHICLERES_ID

Sign Inclusive
Option Pattern
Lower Limit OAF-US*

o On the Schedules tab page:

Table 46
T
Attribute for Schedule Selection SCH_ID
Sign Inclusive
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Option Within Range
Lower Limit AF-TRUCKSCHED-03
Upper Limit AF-TRUCKSCHED-04

Save your entries.

Repeat the procedure to create capacity selection setting AF-CAP-SEL-PROP with the description Air
Freight - Capa. Prof. Proposal . Use the following data:

o On the Vehicle Resources tab page:

Table 47
Attributes for Vehicle Resource VEHICLERES_ID MTRTCO062_I
Selection
Sign Inclusive Inclusive
Option Pattern Pattern
Lower Limit OAF* OAF*

o  Onthe Schedules tab page:
Table 48

Attribute for Schedule Selection SCH_ID
Sign Inclusive
Option Pattern
Lower Limit AF*

9. Save your entries.

5.4 Defining Selection Profiles

In this procedure, you create selection profiles, which define how freight units are selected based on geography,
pickup dates, and delivery dates. You need to create three selection profiles for each stage since the stages are
planned by different execution organizations. This leads to stage level planning so that transportation planners
with regional expertise may select only those transportation requirements for which they are responsible.
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Procedure

Defining Selection Profile Attributes
Time-Related Selection Attributes

1. In SAP NetWeaver Business Client (NWBC), choose [F Application Administration » Planning » Selection
Profile Attributes » Time-Related Selection Attributes » Create Time-Related Selection Attributes 1.

2. Create selection profile AF-TIME-SEL-PRE for pre-carriage using the following data:

Table 49
T
Time-Rel. Sel. Attributes AF-TIME-SEL-PRE
Description Air Freight - Pre-Carriage
Pick-Up in Days 20
Delivery in Days 20

3. Create geographical selection profile AF-GEO-SEL-MPU for the main carriage stage as follows:

1. Inthe General Data screen area, enter the following data:

Table 50
Geographical Sel. Attributes AF-GEO-SEL-MPU
Description Air Freight — Multi Pickup
Both Locations Select

2. Onthe Source Zones tab page, enter the following data:

Table 51
‘ Inclusive ‘ ‘AF JP-SHPTYO ‘Blank ‘

3. Onthe Destination Locations tab page, enter the following data:

Table 52
Inclusive ‘ ‘ OAF-STA-JPTYO ‘ Blank

4. Save your entries.

Geographical Selection Attributes

1. In SAP NetWeaver Business Client (NWBC), choose [F Application Administration » Planning » Selection
Profile Attributes » Geographical Selection Attributes » Create Geographical Selection Attributes 1.
2. Create selection profile AF-GEO-SEL-PRE for the pre-carriage stage as follows:

1. Inthe General Data screen area, enter the following data:
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Table 53

Geographical Sel. Attributes

AF-GEO-SEL-PRE

Description

Air Freight - Pre-Carriage

Both Locations

Select

2. Onthe Source Locations tab page, enter the following data:

Table 54
Inclusive OAF-STA-JPNGO Blank
Inclusive = OAF-STA-JPTYO Blank

3. Onthe Destination Locations tab page, enter the following data:

Table 55

‘AF GW-JPNRT ‘ Blank

‘ Inclusive ‘

4. Saveyour entries.

3. Create geographical selection profile AF-GEO-SEL-MPU for the main carriage stage as follows:

1. Inthe General Data screen area, enter the following data:

Table 56

Geographical Sel. Attributes

AF-GEO-SEL-MPU

Description

Air Freight - Multi Pickup

Both Locations

Select

2. Onthe Source Zones tab page, enter the following data:

Table 57
‘ Inclusive ‘ ‘AF JP-SHPTYO ‘ Blank ‘

3. Onthe Destination Zones tab page, enter the following data:

Table 58
‘ Inclusive ‘OAF -STA-JPTYO ‘ Blank

4. Save your entries.
4. Create geographical selection profile AF-GEO-SEL-MAIN for the main carriage stage as follows:

1. Inthe General Data screen area, enter the following data:

Table 59
‘ Geographical Sel. Attributes ‘ AF-GEO-SEL-MAIN ‘
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Description Air Freight - Main Carriage

Both Locations Select

2. Onthe Source Locations tab page, enter the following data:

Table 60
‘ Inclusive ‘ ‘AF GW-JPNRT ‘ Blank ‘

3. Onthe Destination Locations tab page, enter the following data:

Table 61
‘ Inclusive ‘ ‘AF GW-USLAX ‘ Blank ‘

4. Save your entries.
5. Create selection profile AF-GEO-SEL-ON for the on-carriage stage as follows:

1. Inthe General Data screen area, enter the following data:

Table 62
N
Geographical Sel. Attributes AF-GEO-SEL-ON
Description Air Freight - On-Carriage
Both Locations Select

2. Onthe Source Locations tab page, enter the following data:

Table 63
‘ Inclusive ‘ ‘AF GW-USLAX ‘ Blank ‘

3. Onthe Destination Locations tab page, enter the following data:

Table 64
Inclusive OAF-STA-USPHX Blank
Inclusive = OAF-STA-USSAN Blank

4. Save your entries.

Additional Selection Attributes

1. In SAP NetWeaver Business Client (NWBC), choose [» Application Administration » Planning » Selection
Profile Attributes » Additional Selection Attributes » Create Additional Selection Attributes 3 .

2. Create additional selection attributes for AF-ADD-SEL-INCLUDE-PLANNED by entering the following data in
the General Data screen area:
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Table 65

e N
Additional Sel. Attributes AF-ADD-SEL-INCLUDE-PLANNED

Description Include Planned Req.

Planned Requirements Include in Selection

Blocked Documents Exclude in Selection

3. Save your entries.

Defining Selection Profiles
Pre-Carriage

1. In SAP NetWeaver Business Client (NWBC), choose | Application Administration » Planning » Selection
Profiles » Create Selection Profile 1.

2. Create selection profile AF-GEN-SEL-PRE-WO-TIME for the pre-carriage stage using the following data:

Table 66
N
Selection Profile AF-GEN-SEL-PRE-WO-TIME

Description Air Freight - Pre-Carriage

Maximum Number of Selected Objects 50

Time-Related Sel. Attributes AF-TIME-SEL-PRE

Geographical Sel. Attributes AF-GEO-SEL-PRE

Additional Sel. Attributes AF-ADD-SEL-INCLUDE-PLANNED

3. Save your entries.
Multi-Pickup

1. Create selection profile AF-GEN-SEL-PRE-WO-TIME for the pre-carriage stage using the following data:

Table 67
N
Selection Profile AF-GEN-SEL-PRE-MPU-TIME

Description Air Freight - Multi Pickup

Maximum Number of Selected Objects 50

Time-Related Sel. Attributes AF-TIME-SEL-PRE

Geographical Sel. Attributes AF-GEO-SEL-MPU

Additional Sel. Attributes AF-ADD-SEL-EXCLUDE-PLANNED

2. Save your entries.

Main Carriage
1. Create selection profile AF-GEN-SEL-MAIN-WO-TIME for the main carriage stage using the following data:
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Table 68
N
Selection Profile AF-GEN-SEL-MAIN-WO-TIME
Description Air Freight - Main Carriage
Maximum Number of Selected Objects 50
Geographical Sel. Attributes AF-GEO-SEL-MAIN
Additional Sel. Attributes AF-ADD-SEL-INCLUDE-PLANNED

2. Save your entries.

On-Carriage

1. Create selection profile AF-GEN-SEL-ON-WO-TIME for the on-carriage stage using the following data:

Table 69
T
Selection Profile AF-GEN-SEL-ON-WO-TIME
Description Air Freight - On-Carriage
Maximum Number of Selected Objects 50
Geographical Sel. Attributes AF-GEO-SEL-ON
Additional Sel. Attributes AF-ADD-SEL-INCLUDE-PLANNED

2. Save your entries.

Booking

1. Create selection profile AF-BOOK-SEL-PRO for the booking using the following data:

Table 70
T

Selection Profile AF-BOOK-SEL-PRO

Description Booking Selection Profile

Maximum Number of Selected Objects 200

Time-Related Sel. Attibutes AF-TIME-30

Geographical Sel. Attributes Blank

Additional Sel. Attributes AF-ADD

2. Choose the Time-Related Selection Attributes tab page and enter the following data:

Table 71
T
Time-Related Sel. Attributes AF-TIME-30
Description AF-TIME-30
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Absolute or Relative Horizon

Value

Use Relative Horizon

Factory Calendar for Offs. /Dur. Calc.

99

Use Index Time for Selection

Use Index Time of Stop

Comb. of Pick-up and Delivery Windows

Combination with OR

Pick-Up in Days 4

Offset Direction Future
Delivery in Days 10
Offset Direction Future

3. Choose the Additional Selection Attributes tab page and enter the following data:

Table 72

Additional Sel. Attributes

AF-ADD

Description

AF-ADD

Planned Requirements

Include in Selection

Blocked Documents

Exclude in Selection

4. Onthe Selection Values tab page, enter the following data in the table:

5.

Table 73
N S
Business Object of Selection /SCMTMS/TO /SCMTMS/TO
Field Name CREATION_TYPE TOR_TYPE
Sign Exclusive Inclusive
Option = =
Lower Limit A AF04

Save your entries.

5.5 Defining Condition for Planning Profile

Prerequisites

You have defined the following settings:

38

Data Access Definitions (DAD) AF_TOR_MTR and AF_TOR_MTR_ITEM

Assigned DADs to Condition Type

Data-Crawler Profile AF_ TOR_MAIN
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1 Note

This document separates sections that involve Customizing activities from those that involve configuring
profile definition settings. As such, the procedures for defining the settings mentioned above are explained
later in this document. Proceed with the following sections and then return to this section to continue:

® Create Data Access Definitions [page 80]
® Assign Condition Type to Data Access Definition [page 80]
e Define Data-Crawler Profile [page 81]

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Application Administration » General Settings »
Conditons » Create Condition 1.

2. Enter the following data:

Table 74

N

Condition AF _FO_Determination

Description FO Determination for Air Freight

Condition Type /SCMTMS/TOR_TYPE

Origin of Condition Condition Based on BRFplus Decision
Table

3. Choose Continue .

4. Choose Data Access Definition and create new entries with following data:

Table 75

I N
Column Position 10 20
Data Access Definition for Conditions | AF_TOR_MTR AF_TOR_MTR_ITEM
Name of BO Used in Condition /SCMTMS/TOR

Name of BO Node Used in Condition ROOT

Name of the Field of the BO Node MTR

DC Profile ID AF _TOR MAINITEM
Step ID 010

Field Name MTR

5. Choose Back to go back to the Condition Definition .

6. Insert new rows in Decision Table: AF FO DETERMINATION with following data (via option Direct Value
Input):

CUSTOMER
Configuration Guide for Air Freight © Copyright 2015 SAP SE or an SAP affiliate company.
Application Administration All rights reserved. 39



Table 76

TO Means of Transport BLANK Blank
TOR Means of Transport OAF_TRUCK (Truckload) OAF_TRUK_S
Document Type AF05 AF10

7. Save your entries.

5.6 Defining Planning Profiles

In this procedure, you define a planning profile that contains all of the settings relevant for optimizer planning and
creating transportation proposals using the routing guide.

Prerequisites

You have defined the following settings:
® Freightordertype AFO5 (AF - Pickup/Delivery Freight Order)
® freightordertype AF10 (AF - PRE/on-carriage Freight Order)

® freight bookingtype AF04 (Air Booking)

1 Note

This document separates sections that involve Customizing activities from those that involve configuring
profile definition settings. As such, the procedures for defining the settings mentioned above are explained
later in this document. Proceed with the following sections and then return to this section to continue:

e Defining Freight Order Types [page 66]
e Defining Freight Booking Types for Export [page 72]

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose |» Application Administration » Planning » Planning

Profiles » Create Planning Profile 3

2. Onthe Planning Profile tab page, create the planning profiles as described below.

Planning Profile AF-PLAN-PROF-PRE
1. Inthe General Data screen area, enter planning profile AF-PLAN-PROF-PRE and the description Air
Freight Planning Prof. Pre-Carriage.

2. Inthe Planning Horizon screen area, enter the following data:
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Table 77
N S
Duration in Days 180
Offset Direction Future
Offset in Days 0
Factory Cal. for Offs./Dur. Calc. W8
Round Horizon to Full Days Select
Time Zone for Rounding the Horizon CET

In the Profile Assignments screen area, enter the following data:

Table 78
Capacity Selection Settings AF-CAP-SEL-PRE
Optimizer Settings AF-OPT-SET-STD
Carrier Selection Settings AF-CAR-SEL-TRSP

In the Business Document Type screen area, enter the following data:

Table 79
Type Determination Rule Defined per Category in Planning Profile
Default Type for Road FO AF10
Default Type for Bookings (Air) AF04

In the Manual Planning screen area, enter the following data:

Table 80

N
Manual Planning Strategy VSRI_DEF ‘
Consider Fixing Status Error When Changing Fixed Document ‘

In the Scheduling screen area, enter the following data:

Table 81
e
Scheduling Strategy VSS_DEF
Consider Freight Unit Dates Consider Freight Unit Dates as Soft
Constraints Only
Scheduling Direction Backward

In the Check screen area, enter the following data:
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Table 82
N
Check Strategy VSR_CHECK
Take Capacities into Account Warning

8. Inthe Loading and Unloading Duration screen area, enter the following data:

Table 83
Dependence Freight Unit and MTr Independent
Loading/Unloading Duration 00:00:00

9. Save your entries.

Planning Profile AF-PLAN-PROF-ON

1. Inthe General Data screen area, enter planning profile AF-PLAN-PROF-ON and the description Air Freight

Planning Prof. On-Carriage.

2. Inthe Planning Horizon screen area, enter the following data:

Table 84
Duration in Days 180
Offset Direction Future
Offset in Days 0
Factory Cal. for Offs./Dur. Calc. W8
Round Horizon to Full Days Select
Time Zone for Rounding the Horizon CET

3. Inthe Profile Assignments screen area, enter the following data:

Table 85
Capacity Selection Settings AF-CAP-SEL-ON
Optimizer Settings AF-OPT-SET-STD
Carrier Selection Settings AF-CAR-SEL-TRSP

4. Inthe Business Document Type screen area, enter the following data:

Table 86

Type Determination Rule

Defined per Category in Planning Profile

Default Type for Road FO

AF10

Default Type for Bookings (Air)

AF04

5. Inthe Manual Planning screen area, enter the following data:
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Table 87

Manual Planning Strategy

Value

VSRI_DEF ‘

Consider Fixing Status

Error When Changing Fixed Document ‘

In the Scheduling screen area, enter the following data:

Table 88

Scheduling Strategy

VSS_DEF

Consider Freight Unit Dates

Do Not Consider Freight Unit Dates

Scheduling Direction

Backward

In the Check screen area, enter the following data:

Table 89
Check Strategy VSR_CHECK
Take Capacities into Account Warning

In the Loading and Unloading Duration screen area, ent

Table 90

Dependence

er the following data:

Value

Freight Unit and MTr Independent

Loading/Unloading Duration

00:00:00

9. Save your entries.

Planning Profile AF-PLAN-PROPOSAL

1.

3.

In the General Data screen area, enter planning profile AF-PLAN-PROPOSAL and the description Air

Freight Planning Prof. for Proposal.

In the Planning Horizon screen area, enter the following data:

Table 91

Value

Duration in Days 5

Offset Direction Future
Offset in Days 2
Factory Cal. for Offs./Dur. Calc. W8
Round Horizon to Full Days Select
Time Zone for Rounding the Horizon CET

In the Profile Assignments screen area, enter the following data:
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Table 92
I
Selection Profile for Freight Bookings AF-BOOK-SEL-PRO
Capacity Selection Settings AF-CAP-SEL-PROP
Optimizer Settings AF-OPT-SET-MAIN
Carrier Selection Settings AF-CAR-SEL-TRSP

In the Business Document Type screen area, enter the following data:

Table 93
e
Type Determination Rule Condition-Based
Condition for Doc. Type Determ.: OAF_FO_Determination
Default Type for Bookings (Air) AF04

In the Manual Planning screen area, enter the following data:

Table 94
N
Manual Planning Strategy VSRI_DEF
Consider Fixing Status Error When Changing Fixed Document

In the Scheduling screen area, enter the following data:

Table 95
Scheduling Strategy VSS_DEF
Consider Freight Unit Dates Do Not Consider Freight Unit Dates
Scheduling Direction Backward

In the Check screen area, enter the following data:

Table 96
N
Check Strategy VSR_CHECK
Take Capacities into Account Warning

In the Loading and Unloading Duration screen area, enter the following data:

Table 97

N
Dependence Freight Unit and MTr Independent
Loading/Unloading Duration 00:00:00

Save your entries.
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5.7 Defining Layouts for the Transportation Cockpit

In this procedure, you create layouts that are used to display capacities and requirements in the transportation
cockpit. Layout settings are configured at user level.

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose |» Planning » Planning » Transportation Cockpit 1.

The Profile and Layout Sets screen appears. However, if the transportation cockpit appears directly, choose
| Change Profile Selection » Profile Selection Screen 1 to return to the Profile and Layout Sets screen.

Choose Layout Personalization .
Choose New .

In the Page Layout — General Data section, create a new page layout: AF-LAYO-1 .

o & W

In the Visibility Pushbutton section, deselect the following options:
o Transportation Proposals
o Optimizer Planning — All
©  Optimizer Planning — Selected Entries with all Resources
o Optimizer Planning — Selected Entries Only
o Explanation — Optimizer Planning
6. Onthe Requirements Area tab page:
1. Inthe Position of Screen Area field, choose Top Left.
2. Inthe Width field, enter 100% .
3. Choose Sequence 1 — Freight Unit Stages and select the Display checkbox.
4. Ensure the checkbox for Set O Status for FUs - Confirm is selected.
7. Onthe Resources Area tab page:
1. Inthe Position of Screen Area field, choose Bottom Left
2. Inthe Width field, enter 50% .
3. Choose Sequence 3 — Schedules and select the Display checkbox.
4. Deselect the Display checkboxes for the other rows ( Vehicles and Trailers ).
8. Onthe Orders Area tab page:
1. Inthe Position of Screen Area field, enter Bottom Right.
2. Inthe Width field, enter 50% .
3. Choose Sequence 1 - Freight Orders/Freight Bookings and select the Display checkbox.

9. Save your profile.
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6 Customizing Setup in SAPTM

You customize SAP TM to define and set up freight management. Customizing includes the following procedures:
® Defining Freight Unit Types [page 47]
® (Creating Freight Unit Building Rules [page 48]
Freight unit building rules define how the system creates freight units based on the forwarding order.
e Defining Package Type Codes [page 49]
e Defining Default Agreement Party Roles for Stages [page 65]
e Defining Freight Order Types [page 66]
A new freight order type contains an enhanced save strategy.
e Defining Freight Booking Types for Export [page 72]
o Defining Freight Settlement Document Types [page 76]
o Defining Forwarding Settlement Document Types [page 77]
o Defining Dimensional Weight Profiles [page 78]

Overview

The following document types will be customized in the system:
® AF01 - Air Freight — Forwarding Order Export
® AF02 - Freight Unit Type
® AF03 - Item Types for Forwarding Order Management
® AF04 — AF: Air Freight Booking
® Ar05 — AF — Pickup/Delivery Freight Order.
® AF06 — Air Freight: Carrier Settlement
® AF07 - Air Freight: Forwarding Agreements
® AF08 — Air Freight: Freight Agreement Type
® Ar09 — Air Freight: Forwarding Settlement Document
® AF10 — AF — Pre/On-Carriage Freight Order
® AF11 - AF: Air Booking Import
® Ar12 - AF: Air Carrier Schedule
® Ar13 - AF: Air Master Flight Schedule with Reference
® Ar14 — Air Freight — Forwarding Order Import
® AF15 - Air Freight — Default Route Type
® AF16 - Air Freight — Internal Agreement Type
® AF17 - Internal Freight Settlement Document
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6.1 Defining Freight Unit Types

Procedure

1. In Customizing for SAP Transportation Management, choose |» Transportation Management » Planning »
Freight Unit » Define Freight Unit Types 1.

2. Create a freight unit type with the following header data:

Table 98
Freight Unit Type AF02
Description AF Freight Unit Type
Is Default Type Not selected

In the Basic Settings screen area, select the Freight Unit Can Be Deleted checkbox.

4. Inthe Number Range Settings screen area, enter the following data:

Table 99
I
Time for Drawing S Draw Number When Saving Document
Number Range Interval FU

5. Inthe Change Controller Settings screen area, enter default change strategy DEF_CHACO .

6. Inthe Execution Settings screen area, enter the following data:

Table 100
N
Execution Tracking Relevance 2 Execution Tracking
Immediate Processing Select

7. Inthe Event Management Settings screen area, enter the following data:

Table 101

- e
Application Object Type ODT20_FU ‘
Last Expected Event ARRIV_DEST ‘

8. Inthe Freight Order Determination screen area, enter freight order type AF05 (AF — Pickup/Delivery Freight
Order Air).

Enter this after Defining Freight Order Types [page 66] .
9. Inthe Additional Settings screen area, enter the following data:
Table 102

Rule for PU/DLV Window Determination Pick-Up and Delivery as Defined in FWO, FWQ, OTR, or
DTR
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BW Relevance Select
Track Changes Select
Web Dynpro Application Conf. /SCMTMS/FRE_UNIT

10. Inthe Output Options screen area, enter the following data:

Table 103
N
‘ Output Profile. ‘ //SCMTMS/TOR_PRINT_AIR_FU ‘

6.2 Creating Freight Unit Building Rules

Freight unit building rules (FUB rules) define how the system creates freight units based on the forwarding order.
FUB rules also specify the dimensions that are transferred from the forwarding order to the freight unit as
capacity requirements for planning. If there is more than one freight unit building rule, you can define a condition
that determines the appropriate freight unit building rule.

In this scenario, you require only one freight unit building rule: AF-FUBR-01 (freight unit consolidated in ULD
[AFD.
Prerequisites

You have defined a freight unit type.

Procedure

1. In SAP NetWeaver Business Client, choose | Application Administration » Planning » General Settings »
Freight Unit Building Rule » Create Freight Unit Building Rule 3.

2. Onthe General Data tab page, enter the following data:

Table 104
N N
Freight Unit Building Rule AF-FUBR-01
Description FU per ULD
Freight Unit Building Strategy Consolidate per Request
Critical Quantity Gross Weight
Item Split Allowed Select
Document Type AF02
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Enter the freight unit type that you created in Defining
Freight Unit Types [page 47] .

Apply Default Route Select

3. Inthe Planning Quantifies table, enter the following data:

Table 105

Planning Quantity for Unit of Measure of Split Split Quantity Rounding Quantity
Freight Unit Building Quantity

Gross Volume M3 Blank

Gross Weight TO 4 Blank

4. Choose the Advanced Settings tab page and enter the following data:

Table 106
Doc. Type Det. Cnd Blank ‘
Process Controller Strategy FUB_AUTO ‘

5. Save your entries.

6.3 Defining Package Type Codes

Package type codes enable you to standardize the packages that are used to transport cargo. In this scenario, you
require package type 112 (boxes).

Procedure

1. In Customizing for Transportation Management , choose |F Forwarding Order Management » Define Package
Type Codes 1.

2. Create the following entries:

Table 107
I
Package Type BOX PAL
Description Boxes PALLETS

3. Save your entries.
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6.4 Defining Equipment Groups and Equipment Types

In this Customizing activity, you define universal loading devices (ULDs) for later use.

Procedure

1. In Customizing for SAP Transportation Management, choose |F Transportation Management » Master Data »
Resources » Define Equipment Groups and Equipment Types 1.

2. If equipment group ULD does not already exist with the description Unit Load Device , create it by choosing
the New Entries pushbutton.

Save your entries.
Select the row containing ULD and choose Transportation Mode Assignment from the tree structure.

Create anentry for 04 air and save your changes.

S

Return to the Transportation Unit Groups area, select the row containing ULD , and choose Transportation
Unit-Types from the tree structure.

7. Create the following entries if they do not already exist:

1 Note

To do so, select the row containing ULD and choose Transportation Unit Types from the tree structure.

1. Inthe header area, enter or check the following data:

Table 108

AKE Half-Width Lower Deck Cont (61x60)
(LD3)

AAP Lower Deck Container (88 x 125) (LD9)

AMA Main Deck Container (96x125) (M1)

PAG6 Pallet Q6 Contour (88x125x96)

PGA6 Pallet Q6 Contour (96x125x96)

PMC6 Pallet Q6 Contour (96x125x96)

PAG7 Pallet Q7 Contour (96x125x118)

PGA7 Pallet Q7 Contour (96x125x118)

PMC7 Pallet Q7 Contour (96x125x118)

2. Select each Transportation Unit Type in the table and click details section, enter or check the following
data:

3. Table109

Equipment Type IATA-Compliant ULD Classification

‘AKE ‘Smed ‘LD3
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Equipment Type IATA-Compliant ULD Classification

AAP Select LD9
AMA Select M1

PAG6 Select PAG
PGA6 Select PGA
PMC6 Select PMC
PAG7 Select PAG
PGA7 Select PGA
PMC7 Select PMC

4. Inthe Physical Properties section, enter or check the following data:

Table 110
AKE 100 KG 4,300 M3
AAP 222 KG 10,510 M3
AMA 360 KG 17,580 M3
PAG6 105 KG Blank Blank
PGA6 480 KG Blank Blank
PMC6 480 KG Blank Blank
PAG7 480 KG Blank Blank
PGA7 480 KG Blank Blank
PMC7 480 KG Blank Blank

5. Inthe Capacity section, enter or check the following data:

Table 111
Equipmen | Payload Payload Cubic Cubic Interior Interior Interior Interior
t Type Weight Weight Capacity |Capacity |Length Width Height Height
UoM UoM UoM
AKE 1,488 KG 17,580 M3 170 153 162 CM
AAP 4,404 KG 10,510 M3 317 223 162 CM
AMA 6,444 KG 17,580 M3 314 220 220 CM
PAG6 4,521 KG Blank Blank 318 244 163 CM
PGAG 10,860 KG Blank Blank 606 244 244 CM
PMC6 10,860 KG Blank Blank 318 244 163 CM
PAG7 10,860 KG Blank Blank 318 244 299,720 CM
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Equipmen | Payload Payload Cubic Cubic Interior Interior Interior Interior
Weight Capacity |Capacity |Length Width Height Height
UoM UoM UoM

PGA7 10,860 KG 10 M3 606 244 299,720 |CM

PMC7 10,860 KG Blank Blank 318 244 299,720 |CM

6. Inthe Temperature section, enter or check the following data:

Table 112

AKE Deselect No Ventilation
AAP Deselect No Ventilation
AMA Deselect No Ventilation
PAG6 Deselect No Ventilation
PGA6 Deselect No Ventilation
PMC6 Deselect No Ventilation
PAG7 Deselect No Ventilation
PGA7 Deselect No Ventilation
PMC7 Deselect No Ventilation

Save your entries.

8. Repeat the procedure for all types of unit load device.

6.5 Defining Master Air Waybill Stock Types

Procedure

1. In Customizing for Transportation Management , choose I Master Data » Waybill Stock » Define Waybill
Number Stock Types 1.

2. Create the following entry:

Table 113
T
Stock Type MAWB
Description Master Air Waybill (Default)
TrM 05
Stock Category 0 Waybill Number
Org. Category 2 Purchasing
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Check Digit X Modulus 7
Enable Prefix Select

Prefix Length 10

Number Length 7

3. Save your entries.

6.6 Defining House Air Waybill Stock Types

Procedure

1. In Customizing for Transportation Management , choose | Master Data » Waybill Stock » Define Waybill

Number Stock Types 1.

2. Create the following entry:

Table 114

Stock Type HAWB

Description House Air WayBill (Default)
TrM 05

Stock Category 0 Waybill Number

Org. Category

1 Sales

Check Digit X Modulus 7
Prefix Select

Prefix Length 10

Number Length 10

3. Save your entries.

6.7 Defining IATA Handling Codes

Procedure

1. In Customizing for SAP Transportation Management, choose ¢ Transportation Management » Basic
Functions » General Settings » Define Handling Codes 1.

2. Check whether the following entries exist and create any that are missing:
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Table 115

MD External Main Deck Over 160 cms (62
inches)

LD External Lower Deck Below 160 cms
(62 inches)

HVC External High-Value Cargo, Special
Protection

PER External Perishable Cargo, Special
Temp. Req

HEA External Heavy Cargo, Piece Weight
Over 150 KGs

DGR External Dangerous Goods

CRAO External Cargo Aircraft Only

FAK External Freight All Kinds, No
Special Handl. Req

VAL External Valuable Cargo, Escort &
Safe Storage Req

VUN External Vulnerable Cargo, Fragile

EAW External eFreight, No Documents
Attached

RXB External Dangerous Goods,
Explosives Class 1.4B

RXC External Dangerous Goods,
Explosives Class 1.4C

3. Saveyour entries.

6.8 Defining IATA Aircraft Type Codes

Procedure

1. In Customizing for Transportation Management , choose | Master Data » Resources » Define IATA Aircraft
Type Codes 1.

2. Create the following entry:

Table 116

‘ 74F ‘ Boeing 747 (Freighter) ‘ 1 Freighter ‘
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388 Airbus A380-800 2 Pax
(Passenger)

773 Boeing 777-300 (Passenger) 2 Pax

744 Boeing 747-400 (Passenger) 2 Pax

RFS Road Feeder Service 1 Freighter

3. Save your entries.

6.9 Defining IATA Traffic Conference Areas

Procedure

1. In Customizing for Transportation Management , choose |» Master Data » Transportation Network » Define

IATA Traffic Conference Areas 1.

2. Create the following entries:

Table 117

TC1l American Conf. (NOA, CEM, SOA, CAR)
TC2 European & African Conf. (AFR, EUR, MDE)
TC3 Asian Conf. (JAK, SAS, SEA, SWP)

3. Save your entries.

6.10 Defining IATA Region Codes

Procedure

1. In Customizing for Transportation Management , choose [ Master Data » Transportation Network » Define

IATA Region Codes 1.

2. Check whether the following entries exist and create any that are missing:

Table 118

AFR Africa TC2
CAR Caribbean Sea TC1
CEM Central America TC1
EUR Europe TC2
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IATA Region IATA Conference Area

JAK Japan and Korea TC3
MDE Middle East TC2
NOA North America TC1
SAS South Asia TC3
SEA South-Eastern Asia TC3
SOA South America TC1
SWP South-West of Pacific TC3

3. Saveyour entries.

6.11 Assigning Countries to IATA Regions

Procedure

1. In Customizing for Transportation Management , choose |» Master Data » Transportation Network » Assign
Countries to IATA Regions 1.

2. Create the following entries:

Table 119
AU SWP
JP JAK
KR JAK
W SEA
us NOA

3. Saveyour entries.

6.12 Defining IATA Airline Codes

Procedure

1. In Customizing for SAP Transportation Management, choose [F Transportation Management » Master Data »
Business Partners » Define IATA Airline Codes 1.

2. Create the following entries:
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Table 120

AWB Prefix IATA Member Check Digit Enable Prefix

Rising Sun Select Select Select
Airlines
Ltd.

QF Oceanic 081 Select Select Select
Airways Ltd.

3. Save your entries.

6.13 Defining Partner Determination Profiles

Procedure

1. In Customizing for Transportation Management , choose |» Master Data » Business Partners » Define
Partner Determination Profiles 1.

2. Create the following entry:

Table 121
‘ AF ‘ Determination Profile for Air Freight ‘

Choose the entry and choose Assign Party Roles .

Create following entries:

Table 122
Party Role Party Role Sequence Edit Level Source Type Business Partner
Description
12 Carrier 1 Party Role
5 Consignee 2 Mandatory Party Role
6 Shipper 3 Mandatory Party Role
TMO10 Executing Carrier | 4 Party Role
101 Import 5 Mandatory FXD Business AF-FWH-20
Organization Partner

Save your entries.

6. Create another entry

Table 123
‘ AFO1 ‘ BP Det. Profile FWO EXW ‘

7. Choose the entry and choose Assign Party Roles .

8. Create following entries:

CUSTOMER
Configuration Guide for Air Freight © Copyright 2015 SAP SE or an SAP affiliate company.
Customizing Setup in SAP TM All rights reserved. 57



Table 124

Party Role Party Role Sequence Edit Level Source Type Business Partner
Description

Ordering Party Mandatory Party Role
101 Import 5 Optional Party Role
Organization
5 Consignee 3 Mandatory Party Role
6 Shipper 2 Mandatory Party Role
TMO05 Collect 1 Party Role

Agreement Party

9. Save your entries.

6.14 Assign Partner Determination Profiles Based on
Incoterms

Procedure

1. In Customizing for SAP Transportation Management , choose |F Transportation Management » Master Data »
Business Partners » Assign Partner Determination Profiles Based On Incoterms 1.

2. Create the following entry:

Table 125
AF01 EXW AF01
AFl4 EXW AF01

3. Saveyour entries.

6.15 Defining IATA Location Codes

Procedure

1. In Customizing for Transportation Management , choose |» Master Data » Transportation Network »
Location » Define IATA Location Codes 1.

2. Enter the following data:
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Table 126
IATA Location Description Country IATA City Planning and

Execution
Organization

HIJ Hiroshima JP 34 HIJ OAF-FWH-04
Internationa

1l Airport

ICN Incheon KR 13 ICN Blank
Internationa

1 Airport

LAX Los Angeles |US CA LAX Blank
Internationa

1 Airport

NGO Chibu JP 23 NGO OAF-FWH-01
Centrair
Intern.
Airport
(Nagoya)

NRT New Tokyo JpP 12 TYO AF-FWH-03
Internationa
1l Airport
(Narita)

PHX Phoenix Sky Us AZ PHX OAF-FWH-21
Harbor
Internationa

1 Airport

SAN San Diego us CA SAN OAF-FWH-22
Internationa

1 Airport

SFO San us ca SFO OAF-FWH-25
Francisco
Internationa

1 Airport

SIN Singapore SG SG SIN Blank
Changi
Airport

SYD Sydney AU NSW SYD Blank
Kingsford
Smith
Airport
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IATA Location Description Country Region IATA City Planning and

Execution

Organization

TPE Taiwan W TPE TPE Blank
Taoyuan
Internationa

1 Airport

TYO Tokyo JP 13 TYO OAF-FWH-05
Internationa
1 Airport
(Haneda)

3. Save your entries.

1 Note

Column IATA City can be entered only after creating and saving the IATA Location entry.

6.16 Defining UN/LOCODES

The United Nations Code for Trade and Transport Locations (UN/LOCODE, UN Code) assigns codes to locations
used in trade and transportation with functions such as seaports, rail and road terminals, airports, post offices,
and border crossing points. The codes don't play any role for the Air Freight Scenario but are defined here to make
the locations also usable for other scenarios (i.e. Ocean Freight).

Procedure

1. In Customizing for Transportation Management, choose [ Master Data » Transportation Network »
Location » Define UN/LOCODES 1.

2. Enter the following data:

Table 127
UN/LOCODE

AUSYD

JPHIJ

JPNGO

JPTYO

USLAX

USPHX

USSAN
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6.17 Assigning Air Cargo Security Statuses

In this procedure, you assign air cargo security statuses to country-specific security statuses.

Procedure

1. In Customizing for Transportation Management , choose |» Basic Functions » Security » Define Air Cargo
Security Statuses 1.

2. Enter the following data:

Table 128
Country Status

JP1l

Short
Description

Known
Shipper
handled by
Regulated
Agent

Country

JP

Japan

Screened by LSP

Deselect

Deselect

Block Status

ACS Status

SPX

Jp2

X-Rayed
cargo,

secure

JP

Japan

Select

Deselect

SPX

JP3

Unknown
Shipper, 24h
detention,

AF Cargo

JP

Japan

Deselect

Deselect

SCo

JP4

Unknown
Shipper PAX,
X-Ray

required

JP

Japan

Deselect

Select

NSC

JP5

Screened by
LSP

JP

Japan

Select

Deselect

SPX

Usl

Known
Shipper
handled by
Regulated
Agent

us

usa

Deselect

Deselect

SPX

Us2

X-Rayed
cargo,

secure

us

UsA

Select

Deselect

SPX

uUs3

Configuration Guide for Air Freight
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Country Status Short Country Screened by LSP | Block Status ACS Status
Description

detention,

AF Cargo

Us4 Unknown US USA Deselect Select NSC
Shipper PAX,
X-Ray

required

uUss Screened by |US USA Select Deselect SPX
LSP

3. Save your entries.

6.18 Defining Offsets for Calculating Known Shipper Status

Procedure

1. In Customizing for Transportation Management , choose |» Basic Functions » Security » Define Offsets for
Calculating Known Shipper Status 1.

2. Enter the following data:

Table 129
‘ US USA ‘ 180 ‘

3. Saveyour entries.

6.19 Defining Transportation Service Level Codes

Procedure

1. In Customizing for Transportation Management , choose |» Forwarding Order Management » Define
Transportation Service Level Codes 1.

2. Enter the following data:

Table 130
S1 Next Flight Out, no Carrier-spcl product
S2 Normal Consolidation Service
S3 Economy Consolidation Service
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‘ sS4 ‘ Carrier-special product ‘

3. Saveyour entries.

6.20 Defining Contract Basis

Procedure

1. In Customizing for Transportation Management , choose |+ Freight Order Management » Freight Booking »
Define Contract Basis 1.

2. Enter the following data:

Table 131

AM Allotment

BS Blocked space
CcT Charter

SQ Spot quote

3. Saveyour entries.

6.21 Defining Stage Type Sequences for Movement Types

In this procedure, you specify the stage types that are allowed for a specific movement type as well as their
sequence. The system checks that the sequence of stage types is correct as determined by the corresponding
stage category.

Procedure

1. In Customizing for SAP Transportation Management, choose |» Transportation Management » Forwarding
Order Management » Define Stage Type Sequence for Movement Types 1.

2. Enter the following data:

Table 132

Mov. Type Stage Type StageTpeOCC | StageProp. Det. Rule Set. Rule
Stage type | Deselect Not P1 -
must occur Rel. if Relevant
at least Ex. and for
once Sales Org. |Internal

Belong to Settlement
CUSTOMER
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Mov. Type m Stage Type StageTpeOCC | StageProp. Det. Rule m

Diff.
Comp. Orgs
cc 2 03 Stage type | Select Not P1 - Not
must occur Rel. if Relevant
at least Ex. and for
once Sales Org. |Internal
Belong to Settlement
Diff.
Comp. Orgs
ccC 3 04 Stage type | Deselect Not Pl - Not
must occur Rel. if Relevant
at least Ex. and for
once Sales Org. |Internal
Belong to Settlement
Diff.
Comp. Orgs
DD 1 01 Stage type | Deselect Not P1 - Not
must occur Rel. if Relevant
at least Ex. and for
once Sales Org. |Internal
Belong to Settlement
Diff.
Comp. Orgs
DD 2 02 Stage type | Deselect Not Pl - 02 - In
can occur Rel. if Execution
at any Ex. and
number Sales Org.
Belong to
Diff.
Comp. Orgs
DD 3 03 Stage type | Select Not P1 - 02 - In
must occur Rel. if Execution
at least Ex. and
once Sales Org.
Belong to
Diff.
Comp. Orgs
DD 4 04 Stage type | Deselect Not Pl - Not
can occur Rel. if Relevant
at any Ex. and for
number Sales Org. |Internal
Belong to Settlement
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Mov. Type m Stage Type StageTpeOCC | StageProp. Det. Rule m

Diff.
Comp. Orgs
DD 5 05 Stage type | Deselect Not Pl - Not

must occur Rel. if Relevant

at least Ex. and for

once Sales Org. |Internal
Belong to Settlement
Diff.
Comp. Orgs

3. Save your entries.

6.22 Defining Default Agreement Party Roles for Stages

In the standard Customizing settings for Incoterms FOB (free on board) and DDP (delivered duty paid), only the
three main stages are defined.

Procedure
1. In Customizing for Transportation Management , choose |F Forwarding Order Management » Define Default

Agreement Party Roles for Stages 1.
2. Enter the following data:

Table 133
FOB Pickup Prepaid Agreement Party
FOB Pre-Carriage Prepaid Agreement Party
FOB Main Carriage Collect Agreement Party
FOB On-Carriage Collect Agreement Party
FOB Delivery Collect Agreement Party
DDP Pickup Prepaid Agreement Party
DDP Pre-Carriage Prepaid Agreement Party
DDP Main Carriage Prepaid Agreement Party
DDP On-Carriage Prepaid Agreement Party
DDP Delivery Prepaid Agreement Party
EXW Pickup Collect Agreement Party
EXW Pre-Carriage Collect Agreement Party
CUSTOMER
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EXW Main Carriage Collect Agreement Party
EXW On-Carriage Collect Agreement Party
EXW Delivery Collect Agreement Party

3. Saveyour entries.

6.23 Define EWM Integration Profile for Transit Warehouse

Procedure

1. In Customizing for Transportation Management , choose |» Integration » Integration with SAP Extended
Warehouse Management » Define EWM Integration Profile 3.

2. Create new entry with following data:

Table 134
T
EWM Integration Profile AFIP
Description EWM Integration Profile for Air Freight
Send (Un)Loading Instruction 3 Automatic and Manual Sending of (Un)Loading
Instructions
Delta Handling 3 Send (Un)Loading Instuctions Multiple Times
Include Related TUs (Inbound) 2 Exclude Related TUs from (Un)Loading Instructions
Include Related TUs (Outbound) 2 Exclude Related TUs from (Un)Loading Instructions

6.24 Defining Freight Order Types

In this procedure, you define a new freight order type that contains an enhanced save strategy.

Prerequisites

You have defined the following settings:
® Freight settlement document type AF06 (Air Freight: Carrier Settlement)

® Means of transport OAF_TRUCK and OAF_TRUK_S
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1 Note
This document separates sections that involve Customizing activities from those that involve configuring
profile definition settings. As such, the procedures for defining the settings mentioned above are explained
later in this document. Proceed with the following sections and then return to this section to continue:

e Defining Freight Settlement Document Types [page 76]

® Defining Means of Transport [page 104]
The information in this section may have already been completed automatically based on the settings you
configured in Defining Planning Profiles [page 40] .

Procedure

1. In Customizing for SAP Transportation Management, choose |» Transportation Management » Freight Order
Management » Freight Order » Define Freight Order Types 1.

2. Create the following freight order types:

1. Inthe header area, enter the following data:

Table 135

Freight Order Type AF05 AF10
Description AF - Pickup/Delivery AF - Pre/On-Carriage
Freight Order Freight Order

2. Inthe Basic Settings screen area, enter the following data:

Table 136
Freight Order Can Be Subcontracted | 01 Relevant for 01 Relevant for

Subcontracting Subcontracting

Shipper/Consignee Determination P Determination Based on |P Determination Based on

Predecessor Documents Predecessor Documents
Freight Order Can Be Deleted Select Select
Sequence Type of Stops 01 Defined and Linear 01 Defined and Linear

3. Inthe Change Controller Settings screen area, enter the following data:

Table 137
‘ Default Change Strategy ‘ DEF_CHACO ‘ DEF_CHACO

4. Inthe Execution Settings screen area, enter the following data:

CUSTOMER
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Table 138

Execution Track. Relev.

Exectution Tracking with

External Event Managment

Exectution Tracking with

External Event Managment

Display Mode for Execution Tab

Actual Events from TM and
EM, Expected Events from
EM

Actual Events from TM and
EM, Expected Events from
EM

Immediate Processing

Select

Select

Propagate Execution Info

Select

Select

Execution Progagation Mode

Standard Propagation

Standard Propagation

Discrepancy Profile

2000 - Transit

Warehousing for LSP

2000 - Transit

Warehousing for LSP

Application Object Type

ODT40_TO

ODT40_TO

Last Exp. Event

¢ ARRIV DEST

® UNLOAD_END (only for Transit
Warehousing)

¢ ARRIV_DEST

® UNLOAD_END (only for Transit

Warehousing)

In the Tendering Settings screen area, enter the following data:

Table 139

‘ Use Default Settings

‘ Select

‘ Select ‘

In the Additional Settings screen area, enter the following data:

Table 140

Deflt Carrier Selection Settings

AF-CAR-SEL-TRSP

AF-CAR-SEL-TRSP

Document Creation Relevance (only
relevant for Transit Warehousing)

E Transportation Activity
Creation in SAP EWM

E Transportation Activity
Creation in SAP EWM

EWM Integration Profile (only AFIP AFIP
relevant for Transit Warehousing)
Track Changes Select Select

In the Charge Calculation and Settlement Document Settings screen area, enter the following data:

Table 141

Default FSD Type

AF06 Air Freight: Carrier

Settlement Document

AF06 Air Freight: Carrier

Settlement Document

Enable Charge Calculation Select Select
Enable Cost Distribution Select Select
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Enable Internal Charge Calculation Select Select
Enable Internal Settlement Select Select
Enable Settlement Select Select

8. Inthe Number Range Settings screen area, enter the following data:

Table 142

Time for Drawing I Draw Numbers I Draw Numbers
Immediately Immediately

Number Range Interval 04 04

9. Inthe Additional Strategies screen area, enter the following data:

Table 143
‘ Save Strategy ‘ CALC_CHARG ‘ CALC_CHARG ‘

10. Inthe Default MTr Determination screen area, enter the following data:

Table 144
Default MTr for Type OAF_TRUK OAF_TRUK_S
Transportation Mode 01 01

11. Inthe Output Options screen area, enter the following data:

Table 145
Output Profile /SCMTMS/TOR_PRINT ROAD /SCMTMS/TOR_PRINT ROAD ‘
Add. Output Profile (only relevant for | /SCMTMS/TOR /SCMTMS /TOR
Transit Warehousing)

12. Save your entries.

1 Note

If necessary, return to the section Defining Planning Profiles [page 40] to continue.

6.25 Defining Freight Booking Types for Import

Procedure

1. In Customizing for SAP Transportation Management, choose |» Transportation Management » Freight Order
Management » Freight Booking » Define Freight Booking Types 1.
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Choose the New Entries pushbutton.

In the header area, enter the following data:

Table 146
Booking Type AF11
Short Description AF: Air Freight Booking (Import)
Transportation Mode Category 4 Air
Transportation Mode 05

In the Basic Settings screen area, enter the following data:

Table 147
N
Shipper/Consignee Determination Determination Based on Predecessor
Document
Fix Booking Do Not Fix
Booking Can Be Deleted Select
Co-Load Deselect

In the Charge Calculation and Settlement Document Settings screen area, enter the following data:

Table 148
N S
Enable Charge Calculation Select
Enable Cost Distribution Select
Enable Settlement Select
Default FSD Type AF06

In the Number Range Settings screen area, enter the following data:

Table 149
Time for Drawing S - Draw Number When Saving Document
Number Range Interval 05

In the Change Controller Settings screen area, enter default change strategy DEF_CHACO .

In the Execution Settings screen area, enter the following data:

Table 150
Carrier Confirmation N Carrier Confirmation Not Required
Exec. Track. Relevance 2 Execution Tracking
CUSTOMER
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Display Mode for Execution Tab

Actual Events from TM, EM, Expected

Events from EM

Immediate Processing

X Life Cycle Is to Be Set to "In
Process" Immediately

Propagate Execution Info Select
Severe Execution Checks Deselect
Last Expected Event ARRIV_DEST

9. Inthe Service Definition screen area, enter the following data:

Table 151

Consolidation (Source)

D With Consolidation

Consolidation (Dest.) D With Consolidation
Shipping Type 10

Movement Type cc

Traffic Direction 2 Import

10. Inthe Output Options screen area, enter the following data:

Table 152

Output Profile

/SCMTMS/TOR_PRINT AIR

Additional Output Profile

/SCMTMS/TOR

11. Inthe Additional Settings screen area, enter the following data:

Table 153

Default FO Type for Pick-Up AF05
Default FO Type for Delivery AF05
BW Relevance Deselect

Document Creation Relevance

E Transportation Activity Creation in SAP EWM (only for
Transit Warehousing)

Track Changes

Deselect

Enable Compliance Check

Deselect

Container Item Source

Container Item Is Defined in Booking

Web Dynpro Application Configur.

/SCMTMS /FRE_BOOK_CBAIR

Partner Determination Profile

AF Determination Profile for Air Freight

Configuration Guide for Air Freight
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‘ EWM Integration Profile ‘ AFIP (only for Transit Warehousing)

12. In the Organizational Unit Determination screen area, enter purchasing organization AF-FWH-20 .

13. Save your entries.

1 Note

If necessary, return to the section Defining Planning Profiles [page 40] to continue.

More Information

e Defining Freight Settlement Document Types [page 76]
e Defining Forwarding Settlement Document Types [page 77]
e Defining Dimensional Weight Profiles [page 78]

6.26 Defining Freight Booking Types for Export

Prerequisites

You have defined the organizational model (sales and purchasing organization) as well as the associated business
partners, forwarding houses, positions, and units.

1 Note

This document separates sections that involve Customizing activities from those that involve configuring
profile definition settings. As such, the procedures for defining the settings mentioned above are explained
later in this document. Proceed with the section Creation of Organizational Models [page 92] and then return to
this section to continue.

The information in this section may have already been completed automatically based on the settings you
configured in Defining Planning Profiles [page 40] .

Procedure

1. In Customizing for SAP Transportation Management, choose |» Transportation Management » Freight Order
Management » Freight Booking » Define Freight Booking Types 1.

Choose the New Entries pushbutton.

In the header area, enter the following data:

Table 154

‘ Booking Type ‘ AF04 ‘
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Short Description AF: Air Freight Booking (Export)
Transportation Mode Category 4 Air
Transportation Mode 05

4. Inthe Basic Settings screen area, enter the following data:

Table 155

I

Shipper/Consignee Determination Determination Based on First and Last
Location

Fix Booking Do Not Fix

Booking Can Be Deleted Select

Co-Load Deselect

5. Inthe Charge Calculation and Settlement Document Settings screen area, enter the following data:

Table 156
T
Enable Charge Calculation Select
Enable Cost Distribution Select
Enable Settlement Select
Default FSD Type AF06

6. Inthe Number Range Settings screen area, enter the following data:

Table 157

N
Time for Drawing S - Draw Number When Saving Document ‘
Number Range Interval 05 ‘

7. Inthe Change Controller Settings screen area, enter default change strategy DEF_CHACO .

8. Inthe Execution Settings screen area, enter the following data:

Table 158
N
Carrier Confirmation N Carrier Confirmation Not Required
Exec. Track. Relevance 2 Execution Tracking
Display Mode for Execution Tab Actual Events from TM, EM, Expected
Events from EM
Immediate Processing X Life Cycle Is to Be Set to "In
Process" Immediately
Propagate Execution Info Select
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Configuration Guide for Air Freight © Copyright 2015 SAP SE or an SAP affiliate company.

Customizing Setup in SAP TM All rights reserved. 73



9.

Severe Execution Checks

Deselect

Last Expected Event

ARRIV_DEST

In the Service Definition screen area, enter the following data:

Table 159

Consolidation (Source)

D With Consolidation

Consolidation (Dest.) D With Consolidation
Shipping Type 10

Movement Type CcC

Traffic Direction 1 Export

10. Inthe Output Options screen area, enter the following data:

Table 160

Output Profile

/SCMTMS/TOR

Additional Output Profile

/SCMTMS/TOR_PRINT AIR

11. Inthe Additional Settings screen area, enter the following data:

Table 161

Default FO Type for Pick-Up AF05
Default FO Type for Delivery AF05
BW Relevance Deselect

Document Creation Relevance

E Transportation Activity Creation in SAP EWM (only for
Transit Warehousing)

Track Changes

Deselect

Enable Compliance Check

Deselect

Container Item Source

Container Item Is Defined in Booking

Web Dynpro Application Configur.

/SCMTMS/FRE_BOOK_CBAIR

Partner Determination Profile

AF Determination Profile for Air Freight

EWM Integration Profile AFIP (only for Transit Warehousing
Import Booking Type AF11l
ACS Check Select

12. In the Organizational Unit Determination screen area, enter purchasing organization AF-FWH-03 .
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13. Inthe Predecessor Document Handling screen area, specify the update from predecessor as A

Asynchronous Update from Predecessor Allowed.

14. Save your entries.

1 Note

If necessary, return to the section Defining Planning Profiles [page 40] to continue.

More Information

e Defining Freight Settlement Document Types [page 76]
® Defining Forwarding Settlement Document Types [page 77]
® Defining Dimensional Weight Profiles [page 78]

6.26.1 Defining Default Freight Document Types for Stages

In this procedure, you specify which freight document type (freight order type or freight booking type) is used to
generate settlement documents when you use the shortcuts in the forwarding order. You can specify different
freight order types for each stage type and transportation mode.

Prerequisites

® You have defined document types in the system or you are using the standard set up with the required freight
values.

® You have specified the required stage types and transportation modes or you are using the standard values.

Procedure

1. In Customizing for Transportation Management , choose |» Forwarding Order Management » Forwarding
Order » Define Default Freight Document Types for Stages 1.

2. Enter the following data:

Table 162
Seq. No. FWO Type Shpg Type Stage Type Transportatio | Sales Document
n Mode Organization | Type
1 AFO01 Loose 01 01 Blank AFO05
2 AFO01 Loose 02 01 Blank AF10
3 AFO01 Loose 03 05 Blank AF04
4 AF14 Loose 04 01 Blank AF10
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Seq. No. FWO Type Shpg Type Stage Type Transportatio | Sales Document
n Mode Organization | Type

AF14 Loose Blank AF05

3. For each entry, select the foIIowmg checkboxes.
o Create Freight Document
o Select Freight Document

o  Select Schedule

6.26.2 Defining Freight Settlement Document Types

The information in this section may have already been completed automatically based on the settings you
configured in Defining Freight Order Types [page 66] .

Procedure

1. In Customizing for Transportation Management , choose [F Settlement » Freight Settlement » Define Freight
Settlement Document Types 1.

2. Enter the following data:

Table 163
I
FSD Type AF06
Description Air Freight: Carrier Settlement Document
FSD Category 10
Number Range Interval 01
Output Profile /SCMTMS/TOR_INV_PREP
Add. Output Profile /SCMTMS/SFIR_PRINT
Dynamic Determination of Output Profile Deselect

3. Save your entries.

1 Note
If necessary, return to the section Defining Freight Order Types [page 66] to continue.
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6.26.3 Defining Forwarding Settlement Document Types

Procedure

1. In Customizing for Transportation Management , choose | Settlement » Forwarding Settlement » Define

Forwarding Settlement Document Types 1.

2. Enter the following data:
Table 164

FWSD Type AF09

Description Air Freight: Forwarding Settlement
Document

Number Range Interval 01

BW Relevance Select

Output Profile /SCMTMS/CFIR

Add. Output Profile

/SCMTMS/CFIR_PRINT

Dynamic Determination of Output Profile

Deselect

3. Saveyour entries.

6.26.4 Defining Internal Settlement Document Types

Procedure

1. In Customizing for SAP Transportation Management, choose [F Transportation Management » Settlement »

Forwarding Settlement » Define Forwarding Settlement Document Types 1.

2. Enter the following data:
Table 165

FWSD Type AF17

Description Air Freight: Internal Settlement
Document

FWSD Category 30 Internal Settlement Document

Number Range Interval 01

BW Relevance Select

Track Changes Select

Output Profile /SCMTMS/CFIR
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‘ Add. Output Profile

‘ /SCMTMS/CFIR_PRINT ‘

3. Saveyour entries.

6.26.5 Defining Dimensional Weight Profiles

Different chargeable weight calculations are implemented depending on factors such as the transportation mode.
Land transport uses a factor of 1:3, and air transport uses a factor of 1:6.

Procedure

1. In Customizing for Transportation Management , choose | Basic Functions » Charge Calculation » Data

Source Binding » Define Dimensional Weight Profiles 1.

2. Create the following entry for land transport:

Table 166

Dimensional Weight Profile

ZOAF_LAND3

Profile Description

Chargeable Weight Land Freight 333 kg =
1 cbm

Dimal Weight Factor 3,000

Volume UoM CCM

Weight UoM KG

Calc. Base GROSS_VOLUME
Rounding Profile 0000

3. Saveyour entries.

Create another entry using the following data:

Table 167

Dimensional Weight Profile

ZAF_01

Profile Description

Chargeable Weight Land Freight 167 kg =
1 cbm

Dimal Weight Factor 6,000

Volume UoM M3

Weight UoM KG

Calc. Base GROSS_VOLUME
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‘ Rounding Profile ‘ 0000 ‘

5. Save your entries.
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7 Conditions

In this procedure you do the following configurations you need to create the condition to be used in the planning
proposal AF-PLAN-PLAN-PROPOSAL :

1. Create Data Access Definitions [page 80]
2. Assign Condition Type to Data Access Definition [page 80]
3. Define Data-Crawler Profile [page 81]

Procedure
7.1 Create Data Access Definitions

Procedure

1. In Customizing for Transportation Management , choose |» Basic Functions » Conditions » Data Access
Definition 1.

2. Create New Entries with following data:

Table 168
N T

Data Access Definition AF_TOR_MTR AF_TOR_MTR_ITEM

Description TOR Means of Transport for TOR Means of Transport

Air Freight Item for Air Freight

Data Element for F4 Helps /SCMTMS /TRANSMEANSTYPECODE | /SCMTMS/TRANSMEANSTYPECODE

Name of BO /SCMTMS/TOR /SCMTMS /TOR

Data Element for F4 Helps ROOT ITEM TR

Data Element for F4 Helps MTR MTR

7.2 Assign Condition Type to Data Access Definition

Procedure

1. In Customizing for Transportation Management , choose |» » Basic Functions » Conditions » Assign
Condition Type to Data Access Definition 3.

2. Create New Entries with following data:
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Table 169

Condition Type

/SCMTMS/TOR_TYPE

/SCMTMS/TOR_TYPE

Data Access Definiton

AF_TOR_MTR

AF_TOR_MTR_ITEM

Data Access Definiton

X Data AccessDefinition is

Default for Condition Type

X Data AccessDefinition is

Default for Condition Type

7.3 Define Data-Crawler Profile

Procedure

1. In Customizing for Transportation Management , choose |» Basic Functions » Conditions » Define Data-

Crawler Profile 1.

2. Create New Entries with following data:

Table 170

DC Profile ID AF_TOR_MAINITEM
Business Object Name /SCMTMS /TOR

BO Node Name ROOT

Fill Data Select

3. Press Enter

Select Path Steps from the left Menu path and create new entry with following data:

Table 171

Value

Step ID 10
Business Object Name /SCMTMS /TOR
Source Node ROOT

Association Name

ITEM TR MAIN

Target Node

ITEM TR

Configuration Guide for Air Freight
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8 Define Commodity Codes

Procedure

1. In Customizing for SAP Transportation Management , choose |» Transportation Management » Master Data »
Classification of Goods » Define Commodity Codes 1.

2. Enter the following data for Commodity Code Type IN :

Table 172

2200 Clothing

4200 Parts of Automobiles
4323 Electronic Components
4326 Computer Hardware
6002 Chemicals/Paints

3. Save your entries.
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9 Define ULD Rate Types

Procedure

1. In Customizing for SAP Transportation Management , choose |» Transportation Management » Basic
Functions » Charge Calculation » Air Freight Settings » Define ULD Rate Types 1.

2. Enter the following data:

Table 173

ULD Rate Type 02

Minimal Chargeable Weight 2860

Minimum Weight UoM Electronic Components

Description Main Deck Pallet with Net PMC (ANS)

3. Saveyour entries.
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10 Map ULD Types to ULD Rate Types

Procedure

1. In Customizing for SAP Transportation Management , choose |+ » Transportation Management » Basic
Functions » Charge Calculation » Air Freight Settings » Map ULD Types to ULD Rate Types 1.

2. Enter the following data:

Table 174
e e |
Equipment Group ULD
Equipment Type PMC6
ULD Rate Type 02
Minimum Chargeable Weight 2860
UoM KG

3. Save your entries.
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11 Order Management

Order management involves defining forwarding and freight orders and completing any supporting
documentation. The following processes are involved:

e Defining Forwarding Order Types [page 88]

This procedure specifies types of forwarding orders. Forwarding order types define certain parameters for
the forwarding order that affect how the system processes the business document.

® Assigning Item Types to Forwarding Order Types [page 90]
You use this procedure to assign an item type to a forwarding order type.
e Defining Default Freight Document Types for Stages [page 75]

This procedure specifies which freight document type (freight order type or freight booking type) is used to
generate settlement documents when you use the shortcuts in the forwarding order.

11.1 Define Hierarchical Views for Freight Documents

Procedure

1. In Customizing for Transportation Management , choose | Freight Order Management » Define Hierarchical
Views for Freight Documents 1.

2. Select Hierarchical View CRGAC — Cargo Management for Air and press Hierarchy Levels in the menu path on
the left.

3. Press New Entries and enter following data:

Table 175
‘ Show Hier. Level ‘ Select ‘

4. Save your entries.

11.2 Defining Package Type Codes

Package type codes enable you to standardize the packages that are used to transport cargo. In this scenario, you
require package type 112 (boxes).

Procedure

1. In Customizing for Transportation Management , choose |F Forwarding Order Management » Define Package
Type Codes 1.
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2. Create the following entries:

Table 176
Field Value Value
Package Type BOX PAL
Description Boxes Pallets

3. Save your entries.

11.3 Defining Item Types for Forwarding Order Management

Item types define specific measures that are subsequently used in a forwarding order. When you define an item
type, you specify the height, width, volume, and weight of a transportable item category.

In this scenario, you require item type AF03 (packages with specific dimensions).

Procedure

1. In Customizing for SAP Transportation Management, choose |+ Transportation Management » Forwarding
Order Management » Define Item Types for Forwarding Order Management 1.

2. Enter the following data:

Table 177
Item Type AF03 AF04
Item Type Descr. Packages with specific Product

dimensions

[tem Category PKG Package PRD Product
Package Type PAL -
Text Schema Blank FWOITM
DG Ul Profile Name Blank Blank
Equipment Group Blank Blank
Equipment Type Blank Blank
One Piece Only Deselect Deselect
Default Weight UoM KG KG
Default Volume UoM M3 M3
Default Quantity UoM EA PC

3. Saveyour entries.
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11.4 Defining Stage Profiles

Procedure

1. In Customizing for SAP Transportation Management, choose |+ Transportation Management » Forwarding
Order Management » Define Stage Profiles 1.

2. Enter the following data:

Table 178

o e
Stage Profile AFIM

Description Air freight import stage profile

3. Saveyour entries.
Select the new entry and choose Define Stage Type Sequence for Stage Profile from the tree structure.

5. Enter the following data:

Table 179

Stage Type Stage Type Occ | Stage Prop Det. Rule Set Rule
Stage type Select Never Not Relevant
must occur relevant for |for Internal
at least planning Settlement
once

20 02 Stage type Select Never Not Relevant
must occur relevant for | for Internal
at least planning Settlement
once

30 03 Stage type Select Never Not Relevant
must occur relevant for | for Internal
at least planning Settlement
once

40 04 Stage type Select Always In Execution
must occur relevant for
at least planning
once

50 05 Stage type Select Always In Execution
must occur relevant for
at least planning
once

6. Save your entries.
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11.5 Defining Forwarding Order Types

In this procedure, you specify types of forwarding orders. Forwarding order types define parameters for the
forwarding order that affect how the system processes the business document. For example, the forwarding
order type can determine the number range interval that is used to generate the number of the forwarding order,
or it can define whether freight units are created automatically when you save the forwarding order.

You can also assign profiles (such as a planning profile or dangerous goods profile) that determine how follow-up
steps such as planning and dangerous goods checks are performed. You can select and assign the types that you
have defined in this procedure on the user interface of the forwarding order in SAP NetWeaver Business Client.
You can also specify a default forwarding order type that is used when the forwarding order is created
automatically based on electronic data interchange (EDI).

Prerequisites

® You have set up the number ranges for the forwarding order types. This scenario uses standard number
ranges that are included in standard SAP Customizing.

® You have defined a freight building rule, which is considered for automatic freight unit building.

® You have defined a forwarding house, for example OAF-FWH-05 , as an organizational element in transaction
PPOME .

Procedure

1. In Customizing for SAP Transportation Management, choose |» Transportation Management » Forwarding
Order Management » Forwarding Order » Define Forwarding Order Types 1.

2. Choose the New Entries pushbutton and create the following entries:

© Inthe header area, enter the following data:

Table 180
_ Forwarding Order Type 1 Forwarding Order Type 2
Forwarding Order Type AF14 AFO01
Short Description Air Freight - Forwarding |Air Freight - Forwarding
Order Import Order Export

o Inthe Number Range Settings area,

Table 181

enter the following data:

_ Forwarding Order Type 1 Forwarding Order Type 2

Number Range Interval

01

01

Template No. Range Interval

01

01

© Inthe Process Control / Business Object Mode area, enter the following data:
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Table 182

_ Forwarding Order Type 1 Forwarding Order Type 2

Same Locations and BPs Deselect Deselect
BW Relevance Deselect Deselect
Enable Approval Workflow Select Select
Track Document Changes Select Select
Automatic Freight Unit Building Select Select
Transportation Mode 05 - Air 05 - Air

Shipping Type

10 - Loose

10 - Loose

Traffic Direction

2

1

Stage Determination

Stage Determination by

Stage Profile

Stage Determination by Movement
Type

In the Air Cargo Settings area, enter the following data:

Table 183

T [ S e
AWB Type 04 - Normal Consolidation |04 - Normal Consolidation
Enable Air Cargo Security Check Select Select
Copy Air Cargo Security Data Select Select

In the Charge Calculation and Settlement Document Settings area, enter the following data:

Forwarding Order Type 1 Forwarding Order Type 2

Table 184

Enable Charge Calculation Select Select
Enable Internal Charge Calculation Select Select
Automatic Confirmation Deselect Deselect
EM Integration Active Deselect Deselect
Dangerous Goods Profile DG1 DG1
Text Schema FWOAIRHDR FWOAIRHDR
Stage Profile AFIM Blank
Default FWSD Type AF09 AF09
Enable Forwarding Settlement Select Select
Enable Internal Settlement Select Select
Default ISD Type AF17 AF17
Enable Waybill Stock Select Select

Configuration Guide for Air Freight
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Forwarding Order Type 1 Forwarding Order Type 2

Default Conf. Type

O — Order-Based

Confirmation

O — Order-Based

Confirmation

Import FWO Type

Blank

AF1l4

o Enter the following event manager values:

Table 185

Forwarding Order Type 1 Forwarding Order Type 2

EM Web Interface Transaction

Blank

Blank

Output Profile

/SCMTMS /TRQ_FWO

/SCMTMS /TRQ_FWO

Additional Output Profile

/SCMTMS/TRQ_FWO_PRINT

/SCMTMS/TRQ_FWO_PRINT

Accept Transp. Prop.

Save Route Only

Save Route Only

Propagate Changes B - Synchronous B - Synchronous
Propagation of Changes, Propagation of Changes,
Fallback to Asynchronous |Fallback to Asynchronous
Customs Handling Automatic Manual

o Inthe Default Values area, enter the following data:

Table 186

Forwarding Order Type 1 Forwarding Order Type 2

Default Weight UoM KG KG

Default Volume UoM M3 M3

Default Pieces UoM PC PC

Freight Unit Building Rule AF-FUBR-01 AF-FUBR-01
Planning Profile Blank AF-PLAN-PROPOSAL

o Inthe Organizational Unit Determination area, enter the following data:

Table 187

Forwarding Order Type 1 Forwarding Order Type 2

Consider User Assighment

Deselect

Select

Sales Organization

Blank

Blank

3. Saveyour entries.

11.6 Assigning Item Types to Forwarding Order Types

In this procedure, you assign an item type to forwarding order (FWO) types. Once the assignment has been made,
the item type can be used in any forwarding order of type AF01 or AF14 .

In this scenario, the following item types are assigned:
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® AF03 (packages with specific dimensions) is assigned to forwarding order type Ar01 (AF Air Export).
® pRD (products) is assigned to forwarding order type AF01 (AF Air Export).
® AF03 (packages with specific dimensions) is assigned to forwarding order type Ar14 (AF Air Import).

Procedure

1. In Customizing for Transportation Management , choose |» Forwarding Order Management » Forwarding
Order » Assign Item Types to Forwarding Order Types 1.

2. Create the following entries:

Table 188

FWO Type Item Type Default Item Type Item Category

AFO01 Select Package

AF01 AF04 Deselect Product

AF1l4 AF03 Select Package

AFl4 AF04 Deselect Product
3. Save your entries.
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12 Creation of Organizational Models

SAP Transportation Management uses HR functions from the organizational model to create and maintain
organizational units. The organizational model can be used to model your sales organization, purchasing
organization, and transportation execution organization.

You use the organizational model to assign the responsible organizational units to transportation documents such
as a freight request, freight order, and so on. Each order must be assigned to an organizational unit so that the
costs and profits generated by the order can be allocated to a business unit. This is also necessary for profit
analysis of the various groups and organizations associated with the logistics service provider (LSP). The
organizational model supports you when analyzing the costs that your company incurs for various LSPs, routes,
customers, and so on, and therefore enables you to improve your demand forecasting.

You have to maintain the organizational model in SAP TM since it is not transferred from the organizational units
in SAP ERP. This scenario uses the organizational element Forwarding House (FH), which functions as a sales,
purchasing, and transportation planning organization. Each forwarding house represents a station or branch
office of an LSP.

Creating the organizational model involves the following operations:
® (Creating Companies [page 92]

SAP ERP contains two companies representing the Japanese and U.S. organizations. In SAP TM, these
companies also have to be created. Forwarding houses are assigned to these companies.

e Defining Business Partners for Forwarding Houses [page 93]
® (Creating Forwarding Houses [page 95]

Forwarding houses represent the individual stations or business units of the LSP. Each station can offer
transportation services, procure subcontracted services from chosen carriers, and plan and execute
transportation. Each forwarding house therefore acts as a sales, purchasing, and transport planning &
execution unit.

® Assigning Positions and Users to Forwarding Houses [page 97]

Each forwarding house has its own representative user with a one-to-one relationship with the corresponding
forwarding house.

12.1 Creating Companies

SAP ERP contains two companies representing the Japanese and U.S. organizations. In SAP TM, these companies
also have to be created. Forwarding houses are assigned to these companies.

Procedure

Creating the Japanese Company

1. In SAP NetWeaver Business Client, choose |» Master Data » Organization » Create Organization and
Staffing 1.
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2. Inthe dialog box, set the validity period from <current year> -01-01 t0 9999-12-31 and choose
Continue .

3. Onthe Basic Data tab page, in the Organizational Unit fields, enter OAF-coMP-JP and the description

Interforwarders Japan.
On the Org. Data tab page, choose Create .

5. Asthe Organizational Unit Function , enter 24 Company and as the Organizational Unit Role , enter 1
Organization, press , and select Intra Comp. Settlement .

6. Choose the Address tab page and enter the city Tokyo , region 13, and country Jp.

7. Save your entries.

Creating the U.S. Company

1. In SAP NetWeaver Business Client, choose | Master Data » Organization » Create Organization and
Staffing 1.

2. Inthedialog box, set the validity period from <current year> -01-01 t09999-12-31 and choose
Continue .

3. Onthe Basic Data tab page, in the Organizational Unit fields, enter OAF-COMP-US and the description

Interforwarders Inc. United States.
4. Onthe Org. Data tab page, choose Create .

As the Organizational Unit Function , enter 24 Company and as the Organizational Unit Role , enter 1
Organization, press and select Intra Comp. Settlement .

6. Choose the Address tab page and enter the city Los Angeles, region CA, and country US.

Save your entries.

12.2 Defining Business Partners for Forwarding Houses

If you have not implemented the BAdI for automatically creating business partners, you must create the business
partners manually. For more information about creating business partners automatically, see SAP Notes 1410353

r and 1540288 A .

Procedure

1. Onthe SAP Easy Access screen for SAP TM, choose |k Transportation Management » Master Data » Maintain
Business Partner 3 or call transaction BP .

2. Create business partners of type Organization using the following data:

Table 189
OAF-FWH-01 8-3 Kanayama Cho 1, |FWH Station
Atsuta-ku Nagoya-
shi, 4560002, J°P,
Region 23 (Aichi)
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OAF-FWH-05

6-23-15 Shiba,
Minato-ku, Tokyo,
1080014, JP, Region
13 (Tokyo)

FWH Station

AF-FWH-03

Building 725-5,
1080398 Narita, JP

FWH Gateway

JP

AF-FWH-20

Spectrum Drive,
Building 1755,
92602 Irvine, CA

(California)

FWH Gateway

us

OAF-FWH-21

8123 South Hardy
Drive, Tempe,
85284-1106, US,

Region AZ (Arizona)

FWH Station

us

OAF-FWH-22

2296 Niels Bohr

Court, San Diego,
92154,
CA (California)

US, Region

FWH Station

us

OAF-FWH-25

213 E1 Camino Real,
Milbrae,
94030-2607, US,
Region CA

(California)

FWH Station

us

Save your entries.

Assign business partner role CRM002 - Ship-to Party toall these business partners.
For BPs AF-FWH-03 and AF-FWH-05 assign also business partner role BUPOO4 — Organizational Unit .
For BPs AF-FWH-03 create following additional data in business partner role BUPOO4 — Organizational Unit

in tab Identification:.

Table 190
T
Related Org. Unit AF-FWH-03

Regulated Agent JP/RA/00123-0219

IATA Agent Code 23-4-6034

ETD Offset 0

CASS Account 9876
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12.3 Creating Forwarding Houses

Forwarding houses represent the individual stations or business units of an LSP. Each station can offer
transportation services, procure subcontracted services from chosen carriers, and plan and execute
transportation. Each forwarding house therefore acts as a sales, purchasing, and transportation planning &

execution unit.

The organizational units listed below are created as line supervisors (lower level units) of the corresponding

company codes.

The following forwarding houses are created in company OAF-COMP-JP :

Table 191

Abbreviation of

Organizational Unit

Name of the Organizational
Unit

OAF-FWH-01

FH Station Nagoya

OAF-FWH-05

FH Station Tokyo

AF-FWH-03

FH Gateway Narita

Supervisor Of

None

None

None

Organizational Unit

89 (Forwarding House)

89 (Forwarding House)

89 (Forwarding House)

Function
Organizational Unit Role 1 (Organization) 1 (Organization) 1 (Organization)
Business Partner OAF-FWH-01 OAF-FWH-05 AF-FWH-03

Address

8-3 Kanayama Cho 1, Atsuta-
ku, Nagoya-shi, 4560002, JP,
Region 23 (Aichi)

6-23-1 Shiba, Minato-ku,
1080014, JP, Region 13
(Tokyo)

Building 700, Narita,
1080398, JP, Region 12
(Chiba)

The following forwarding houses are created in company OAF-COMP-US :

Table 192

Abbreviation of

Organizational Unit

AF-FWH-20

OAF-FWH-21

OAF-FWH-22

Name of the Organizational | FH Gateway Los Angeles FH Station Phoenix FH Station San Diego
Unit
Supervisor Of None None None

Organizational Unit

89 (Forwarding House)

89 (Forwarding House)

89 (Forwarding House)

Function
Organizational Unit Role 1 (Organization) 1 (Organization) 1 (Organization)
Business Partner AF-FWH-20 OAF-FWH-21 OAF-FWH-22

Address

85 World Way, Los Angeles,
90045, United States, Region
CA (California)

8123 South Hardy Drive,
Tempe, 85284-1106, United
States, Region AZ (Arizona)

2296 Niels Bohr Court, San
Diego, 92154, United States,
Region CA (California)
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Procedure

Creating Organizational Units

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Organization » Create Organization and
Staffing 1.

Enter a valid period for your organizational unit.
Select (double-click) the appropriate company ( OAF-COMP-JP or OAF-COMP-US ).

Choose Create .

ok~ W

Choose Is Line Supervisor of Organizational Unit .
The new entry is created and is visible in the structure of the company.

6. Onthe Basic Data tab page, in the Organizational Unit fields, enter the abbreviation and name of the
organization unit as shown in the table above.

7. Onthe Org. Data tab page, choose Create and define the organizational unit function and role according to
the above tables.

On the Address tab page, enter the main address of the organization as shown in the tables above.
Save your entries.

An organizational unit number is generated along with the corresponding business partner number and
displayed on the Org. Data tab page of the organizational unit.

10. Create the remaining forwarding houses with the data given in the above tables.

Renaming Organizational Units

When you create organizational units, the system allocates organizational unit IDs to the units. You can rename
these IDs so that they are the same as the abbreviations in the tables above. Make a note of the system numbers
since these are required for later reference.

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Organization » Edit Organization and
Staffing 1.

2. Choose Organizational Unit and enter the search term OAF-FWH* or AF-FWH* .
3. Choose Find .
4. Inthe Hit list panel, double-click FH Station Nagoya.
5. Choose the Org. data tab page and note the organizational unit ID in the table below.
6. Inthe Org.ID field, change the entry to OAF-FWH-01 .
7. Choose Save.
8. Rename the remaining organizational units listed in the following table:
Table 193
Company Forwarding Houses Organizational ID | New
Generated by Organizational ID
System
OAF-COMP-JP OAF-FWH-01 FH Station Nagoya <8-digit OAF-FWH-01
number>
AF-FWH-03 FH Gateway Narita <8-digit AF-FWH-03
number>
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Company Forwarding Houses Organizational ID | New

Generated by Organizational ID
System

OAF-FWH-05 FH Station Tokyo <8-digit OAF-FWH-05
number>

OAF-COMP-US AF-FWH-20 FH Gateway Los Angeles <8-digit AF-FWH-20

number>

OAF-FWH-21 FH Station Phoenix <8-digit OAF-FWH-21
number>

OAF-FWH-22 FH Station San Diego <8-digit OAF-FWH-22
number>

12.4 Assigning Positions and Users to Forwarding Houses

Forwarding houses represent the different organizational units used in this scenario. Automatic determination
also takes into account any user-specific organizations. This means that each forwarding house has its own
representative user with a one-to-one relationship with the corresponding forwarding house. Therefore, you must
create a user for each organizational unit (forwarding house). Later in this process, each process step is then
executed by a different user.

Prerequisites

® You have copied the following standard roles to your namespace:
o /SCMTMS/PLANNER
© /SCMTMS/BOOKING_AGENT
o /SCMTMS/CUSTOMER SERVICE AGENT

® You have created and generated authorization profiles.

For each role, you must create authorization profiles and generate them. For more information about
authorization levels and the organizational units used in this scenario, see Creation of Organizational
Models [page 92] .

Procedure

Creating User Profiles

1. In SAP NetWeaver Business Client, choose | Application Administration » General Settings » User
Maintenance 1.

2. Create the following users:
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Table 194

e /

JONES Jones Brian
<YOUR_NAMESPACE
> /PLANNER
e /
<YOUR_NAMESPACE
>/
BOOKING AGENT
BARKLEY Barkley Charles /
<YOUR NAMESPACE> /
CUSTOMER SERVICE AG
ENT
JIME JIME Hadaka SAP QAP TESTER NEW
ZTEST CUSTOMER SERV
ICE_AGENT
GARI Gari Osoto o /
<YOUR_NAMESPACE
> /PLANNER
e /
<YOUR_NAMESPACE
>/
BOOKING AGENT

Assigning Users to Forwarding Houses

1.

o > WD

o

98

In SAP NetWeaver Business Warehouse, choose |# Master Data » Organization » Edit Organization and
Staffing 1.

Choose one of the forwarding houses (for example. OF-FWH-20 ).
In the Task Assignment field, select the forwarding house and choose New .
In the dialog box for new relationships, choose Incorporates Position .

Name the new position either Transportation Planner or Customer Service Agent (for the correct
naming convention, see the table below).

Highlight the new position and choose Assign Holder User .

Assign the users as indicated in the following table:

Table 195
Abbreviation of Name of the Position ID Position Description | Assigned User
Organizational Unit | Organizational Unit
AF-FWH-20 FH Gateway Los CustServA US Customer Service JONES
Angeles Agent US
OAF-FWH-21 FH Station Phoenix TransPlan US Transportation Barkley
Planner US
CUSTOMER
© Copyright 2015 SAP SE or an SAP affiliate company. Configuration Guide for Air Freight

All rights reserved. Creation of Organizational Models



Abbreviation of Name of the Position ID Position Description | Assigned User
Organizational Unit | Organizational Unit

OAF-FWH-22 FH Station San Diego | Blank Blank Blank
OAF-FWH-01 FH Station Nagoya Blank Blank Blank
OAF-FWH-05 FH Station Tokyo CustServA JP Customer Service JIME
Agent JP
AF-FWH-03 FH Gateway Narita TransPlan JP Transportation GART
Planner JP
1 Note

If necessary, return to the section Defining Freight Booking Types for Export [page 72] to continue.

12.5 Defining Identification Types for Airlines

Procedure

1. In Customizing for Cross-Application Components , choose |# SAP Business Partner » Business Partner
Basic Settings » Identification Numbers » Define Identification Types 3.

2. Enter the following data:

Table 196
N

ID Type TM0001

Description Airline Code

ID Category TM0001

Persons Select

Organizations Select

Groups Select

3. Save your entries.

12.6 Defining Business Partners for Local Air Carriers

If you have not implemented the BAdI for automatically creating business partners, you must create the business
partners manually. For more information about creating business partners automatically, see SAP Notes 1410353

A and 1540288 A .
In this scenario, business partners have been created automatically by transferring the vendors (representing

local air carriers) from SAP ERP to SAP TM. Therefore, you do not have to create the business partners manually
in SAP TM. However, you must add additional information that is relevant for SAP TM.
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Procedure

In SAP NetWeaver Business Client (NWBC), choose | Master Data » General » Define Business Partner 1.
Open business partners AF-CR-JL and AF-CR-QF of type Business Partner .
Change the role of the business partner to Carrier .

Choose the Identification tab page.

o K~ w

In the Identification Numbers table, add a new row and enter TM0001 as the ID Type and JL. (QF for BP
AF-CR-QF) as the Identification number .

o

In the Vendor Data tab page, define the carrier category as Carrier .

Go to Relationships and select Relationship Category of Has Subsidaries/Agents .

8. Create new Relationships for BP AF-JL-LAX and AF-JL-NRT ( BP AF-QF-LAX and AF-QF-NRT , AF-QF-SYD
for AF-CR-QF ).

9. Move back to General Data and choose the Vendor Company Org. Data tab page for Business Partner Role
CRM010 Carrier.

10. Enter company organization OAF-COMP-JP .

11. Choose the Vendor Org. Data tab page.

12. Enter purchasing organization AF-FWH-03 .

13. Choose the Vendor Partner Determination tab page.

14. Enter purchasing organization AF-FWH-03 and role code 12 (carrier).
15. Save your entries.

16. For the business partners shown in the following table add BP Role Carrier and make the following settings:

Table 197
Business Partner | Vendor Data Vendor Company | Vendor Org. Data | Vendor Partner Determination
Org. Data
Business Partner | Carrier Category | Company Org Purchasing Org. Purchasing Org. Role Code
ID
AF-JL-NRT Subsidiary OAF-COMP-JP AF-FWH-03 AF-FWH-03 12
AF-QF-NRT Subsidiary OAF-COMP-JP AF-FWH-03 AF-FWH-03 12
AF-JL-LAX Subsidiary OAF-COMP-JP AF-FWH-03 AF-FWH-03 12
AF-QF-LAX Subsidiary OAF-COMP-JP AF-FWH-03 AF-FWH-03 12
AF-QF-SYD Subsidiary OAF-COMP-JP AF-FWH-03 AF-FWH-03 12
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13 Transportation Network Setup in SAP TM

Setting up the transportation network involves the following procedures:

Defining Forwarding House Locations [page 101] and Defining Airport Locations [page 103]

Defining Means of Transport [page 104]

Defining Transportation Zones [page 105]

Defining Transshipment Locations [page 106]

Defining Transportation Lanes [page 107]

13.1 Defining Forwarding House Locations

Procedure

In SAP NetWeaver Business Client (NWBC), choose | Master Data » Transportation Network » Locations »

Define Location 1.

Create locations in Japan using the following data:

Table 198

OAF-STA-JPNGO OAF-STA-JPTYO AF-GW-JPNRT

Description FH Station Nagoya FH Station Tokyo Gateway Airport
Narita

Location Type 1002 1002 1150

Time Zone JAPAN JAPAN JAPAN

Search Term FH Station FH Station Gateway Narita

Address 8-3 Kanayama Cho 1, 6-23-15 Shiba, Building 727-5,
Atsuta-ku Nagoya- Minato-ku, Tokyo, Narita Airport,
shi, 4560002 1080014 1080398

Country JP JP JP

Region 23 (Aichi) 13 (Tokyo) 12 (Chiba)

IATA Code NGO TYO NRT

UN/LOCODE JPNGO JPTYO JPTYO

Business Partner OAF-FWH-01 OAF-FWH-05 AF-FWH-03

Configuration Guide for Air Freight
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OAF-STA-JPNGO OAF-STA-JPTYO AF-GW-JPNRT

SAP EWM Warehouse
Number

JPNG (only for
Transit

Warehousing)

JPTY (only for
Transit

Warehousing)

JPNR (only for
Transit

Warehousing)

Table 199

3. Create locations in the United States using the following data:

OAF-STA-USSAN OAF-STA-USPHX AF-GW-USLAX

Description FH Station San FH Station Phoenix |Gateway Airport Los
Diego Angeles

Location Type 1002 1002 1150

Time Zone UTC-8 MSTNO UTC-8

Search Term

FH Station

FH Station

Gateway LAX

Address 2296 Niels Bohr 8123 South Hardy Spectrum Drive,
Court, San Diego, Drive, Tempe, Building 1755,
92154 85284-1106 Irvine, 92602

Country us Us us

Region CA (California) AZ (Arizona) CA (California)

IATA Code SAN PHX LAX

UN/LOCODE USSAN USPHX USLAX

Business Partner OAF-FWH-22 OAF-FWH-21 AF-FWH-20

SAP EWM Target System
(Connected EWM System)

e.g. B6VCLNT702
(only for Transit

Warehousing)

SAP EWM Warehouse
Number

USLA (only for

Transit

Warehousing)

For each location, enter the geocoordinates as follows:

Table 200

OAF-STA-JPTYO + 139: 30: 00 + 35: 45: 00
OAF-STA-JPNGO + 137: 15: 00 + 35: 00: 00
OAF-STA-USSAN - 119: 30: 00 + 37: 30: 00
OAF-STA-USPHX - 112: 05: 44 + 33: 33: 31
AF-GW-JPNRT + 140: 23: 11 + 35: 45: 53
AF-GW-USLAX - 118: 24: 29 + 33: 45: 53

Save your entries.
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13.2 Defining Airport Locations

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Transportation Network » Locations »

Define Location 1.

2. Create Narita airport in Japan using the following data:

Table 201

Description Tokyo Narita Rising Sun Airlines |Oceanic Airways
International Ltd. - NRT Cargo Ltd. - NRT Cargo
Airport Bldg. Bldg.

Location Type 1110 1110 1110

Time Zone JAPAN JAPAN JAPAN

IATA Code NRT NRT NRT

UN/LOCODE JPTYO JPTYO JPTYO

Business Partner AF-JL-NRT AF-QF-NRT

Search Term 1

Air Carrier

Air Carrier

Search Term 2

Narita

Narita

Address Narita-shi, 2828601 | JAL Cargo Bldg - c/o Swissport
Chiba Export Receiving, (Japan) KK,
3543, Tensai Atamo, Building 731, 1622,
2820007 Tennami Aza Tokko,
2820006
Country JP JP JpP
Region 12 (Chiba) 12 (Chiba) 12 (Chiba)

3. Create Los Angeles airport in the United States using the following data:

Table 202

Description

Los Angeles

Rising Sun Airlines

Oceanic Airways

International Cargo - LAX Cargo Cargo - LAX Cargo
Airport Bldg. Bldg.

Location Type 1110 1110 1110

Time Zone UTC-8 UTC-8 UTC-8

IATA Code LAX LAX LAX

UN/LOCODE USLAX USLAX USLAX
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Business Partner

AF-JL-LAX

AF-QF-LAX

Search Term 1

Air Carrier

Air Carrier

Search Term 2 LAX LAX
Address World Way 1, 90045 |Cargo Bldg. 5, Cargo Bldg. 12, W.
Los Angeles Block A, W. Imperial Hwy ,

Imperial Hwy , 6501, Los Angeles,
6101 , Los Angeles, | 90045
90045

Country us us us

Region CA (California) CA (California) CA (California)

4. Create Sydney International Airport in Australia using the following data:

Table 203

Description Oceanic Airways Cargo — SYD Cargo Bldg.
Location Type 1110

Time Zone AUSACT

IATA Code SYD

UN/LOCODE AUSYD

Business Partner AF-QF-SYD

Search Term 1

Air Carrier

Search Term 2

Sydney

Address Airport Drive, 23, Sydney, 2020
Country AU
Region NSW (New South Wales)

5. Save your entries.

13.3 Defining Means of Transport

The information in this section may have already been completed automatically based on the settings you
configured in Defining Freight Order Types [page 66] .
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Procedure

1. In Customizing for Transportation Management , choose | Master Data » Resources » Define Means of

Transport 1.

2. Check that the following means of transport exist in the system and create any that are missing:

Table 204

Means of Transport AF ATIRPLAN OAF TRUCK OAF TRUK S
MTr Description Scheduled Truckload Truckload
Airplane Schedule (Feeder
Trucks)

Transp. Mode 05 AIR 01 ROAD 01 ROAD
Speed Low 700 35 35

Medium 850 45 45

High 920 55 55

Average 850 45 45
Distance Factor 1 Blank Blank
Multiresource Select Select Deselect
No. of Individual Resources Blank Blank 0
Schedule MTr Select Deselect Select
GIS Quality Select Select Select

1 Note

You must have established a connection to a GIS provider before you can select the GIS Quality checkbox.

13.4 Defining Transportation Zones

A transportation zone is a business object that groups a number of locations. The system can transfer some of the
properties that you assign to a transportation zone to all of its locations. This function reduces the volume of

master data that is stored in the system.

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose |[» Master Data » Transportation Network »
Transportation Zones » Define Transportation Zone 1.

2. Choose Create and create zone AF-US-SHPPHX with the description AF: Shippers for Station

Phoenix.
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On the Zone - Location tab page, assign the following locations:

0 OAF-CO-01@ERP0O01

0 OAF-CO-02@ERP001

0 OAF-CO-04@ERP0O01

0 OAF-STA-USPHX

Choose Create and create zone AF-US-SHPSAN with the description AF: Shippers for Station San
Diego.

On the Zone — Location tab page, assign locations CUOAF-CO-03@ERP001 and OAF-STA-USSAN .

Choose Create and create zone AF-JpP-SHPTYO with the description AF: Shippers for Station Tokyo.
On the Zone - Location tab page, assign the following locations:

0 OAF-CU-01@ERP0O01

0 OAF-CU-02@ERP001

0 OAF-CU-04@ERP0O01

0 OAF-STA-JPTYO

Choose Create and create zone AF-JpP-SHPNGO with the description AF: Shippers for Station
Nagoya .

On the Zone - Location tab page, assign location CUOAF-CU-03@ERP0O01 and OAF-STA-JPNGO .

13.5 Defining Transshipment Locations

At a transshipment location, goods are unloaded from a vehicle resource and loaded onto another vehicle
resource. Transshipment locations are used when different means of transport or different carriers have to be
used in the transportation process. Transshipment locations are required when goods to be transported are
consolidated or deconsolidated.

This scenario uses the stations as transshipment locations.

Procedure

N o ok w N
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In SAP NetWeaver Business Client (NWBC), choose | Master Data » Transportation Network » Locations »
Assign Transshipment Location 1.

Select the Transportation Zones radio button.

In the Transportation Zone field, enter AF-JP-SHPTYO .

In the Location field, enter OAF-STA-JPTYO .

In the Duration field, enter 2: 00 .

Choose Create/Update Assignments to apply the assignment.

Also assign the following locations:

Table 205

‘ AF-US-SHPPHX ‘ OAF-STA-USPHX ‘ 2:00 ‘
CUSTOMER
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AF-US-SHPSAN OAF-STA-USSAN 2:00

AF-JP-SHPNGO OAF-STA-JPNGO 2:00

13.6 Defining Transportation Lanes

Procedure

Transportation Lanes for United States

1. In SAP NetWeaver Business Client (NWBC), choose |» Master Data » Transportation Network »
Transportation Lanes » Define Transportation Lane 1.
Choose the Intra-Zone Lane/Loc. Transp. Lane tab page, enter AF-US-SHPSAN , and choose Create .
3. Inthe Means of Transport area, create the following entry:
Table 206
N
Means of Transport OAF_TRUCK
Start Date <Current year> -01-01
End Date 9999-12-31
Relevant to Carrier Selection Select
Priority/Costs X Neither Costs Nor Priority
Cost Origin Internal Cost
Continuous Movement Type No Continuous Move
4. Choose Copy and Close .
When asked to create a transportation proposal, choose No .
In the Carrier for Means of Transport area, create an entry with the following data:
Table 207
‘OAF—CR—OS ‘ 1000 ‘ 1 ‘
7. Choose Copy and Close .
Choose the Intra-Zone Lane/Loc. Transp. Lane tab page, enter AF-US-SHPPHX , and choose Create .
In the Means of Transport area, create the following entry:
Table 208
N
Means of Transport OAF_TRUCK
Start Date <Current year> -01-01
CUSTOMER
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End Date 9999-12-31

Relevant to Carrier Selection Select

Priority/Costs X Neither Costs Nor Priority
Cost Origin Internal Cost

Continuous Movement Type No Continuous Move

10. Choose Copy and Close .
11. When asked to create a transportation proposal, choose No .

12. In the Carrier for Means of Transport area, create an entry with the following data:

Table 209
‘ OAF-CR-06 ‘ 1000 ‘ 1 ‘

13. Choose Copy and Close .

14. Save your entries.

Transportation Lanes for Japan

1. In SAP NetWeaver Business Client (NWBC), choose |» Master Data » Transportation Network »
Transportation Lanes » Define Transportation Lane 3.

2. Choose the Intra-Zone Lane/Loc. Transp. Lane tab page, enter AF-JP-SHPTYO, and choose Create .

3. Inthe Means of Transport area, create the following entry:

Table 210
Means of Transport OAF_TRUCK
Start Date <Current year> -01-01
End Date 9999-12-31
Relevant to Carrier Selection Select
Priority/Costs X Neither Costs Nor Priority
Cost Origin Internal Cost
Continuous Movement Type No Continuous Move

4. Choose Copy and Close .
When asked to create a transportation proposal, choose No .

6. Inthe Carrier for Means of Transport area, create an entry with the following data:
Table 211

‘ OAF-CR-03 ‘ 1000 ‘ 1 ‘

~

Choose Copy and Close .
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10.

11.

12.

13.
14.

Choose the Intra-Zone Lane/Loc. Transp. Lane tab pag

e, enter AF-JP-SHPNGO , and choose Create .

In the Means of Transport area, create the following entry:

Table 212

Means of Transport

Value

OAF_TRUCK

Start Date <Current year> -01-01
End Date 9999-12-31
Relevant to Carrier Selection Select

Priority/Costs

X Neither Costs Nor Priority

Cost Origin

Internal Cost

Continuous Movement Type

No Continuous Move

Choose Copy and Close .

When the system prompts you to create a transportation proposal, choose No .

In the Carrier for Means of Transport area, create an en

Table 213

try with the following data:

‘OAF—CR—O‘I ‘ 500

E |

Choose Copy and Close .

Save your entries.

Creating Transportation Lane for Customer 03 to Nagoya Station

1.

In SAP NetWeaver Business Client (NWBC), choose |+ Master Data » Transportation Network »

Transportation Lanes » Define Transportation Lane 1.

Choose the Tr. Lane tab page.

In the Start Location/Zone field, enter CUOAF-CU-03QERP001 and in the Des. Loc./Zone field, enter OAF-

STA-JPNGO . Choose Create .

In the Means of Transport area, create the following entry:

Table 214

Means of Transport

OAF_TRUCK

Start Date <Current year> -01-01
End Date 9999-12-31
Relevant to Carrier Selection Select

Priority/Costs

X Neither Costs Nor Priority

Cost Origin

Internal Cost

Continuous Movement Type

No Continuous Move

Choose Copy and Close .
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6.
7.

8.

When asked to create a transportation proposal, choose No .

In the Carrier for Means of Transport area, create an entry with the following data:

Table 215
‘ OAF-CR-04 ‘ 1000 ‘ 1 ‘
Choose Copy and Close .

Creating Transportation Lane for San Diego Station to Consignee 03

1

© ®
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In SAP NetWeaver Business Client (NWBC), choose | Master Data » Transportation Network »
Transportation Lanes » Define Transportation Lane 1.

Choose the Tr. Lane tab page.

In the Start Location/Zone field, enter OAF-STA-USSAN and in the Des. Loc./Zone field, enter CUOAF-
CO-03QERP001 . Choose Create .

In the Means of Transport area, create the following entry:

Table 216
e
Means of Transport OAF_TRUCK
Start Date <Current year> -01-01
End Date 9999-12-31
Relevant to Carrier Selection Select
Priority/Costs X Neither Costs Nor Priority
Cost Origin Internal Cost
Continuous Movement Type No Continuous Move
Choose Copy and Close .

When asked to create a transportation proposal, choose No .

In the Carrier for Means of Transport area, create an entry with the following data:

Table 217
‘ OAF-CR-05 ‘ 1000 ‘ 1 ‘
Choose Copy and Close .

Save your entries.
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13.7 Defining Default Routes

Procedure

Creating Default Root AF-ROUTE-01

1.

In SAP NetWeaver Business Client (NWBC), choose | Master Data » Transportation Network » Default
Route » Create Default Route 3

Choose Default Route Type 3000 . We recommend that you select a Transportation Mode of 05 Airin
Customizing for the default route type 3000,

In the General Data screen area, enter Default Route AF-ROUTE-01 and the description AF ROUTE JPTYO-
USSAN. Also enter Valid From field with current date and Valid To field with 31.12.2099 .

In the Transportation Stops table, enter the following data:

Table 218
Sequence Location Transportatio | Stage Type Schedule Carrier Planning and
n Mode Exec. Org.
AF-JP- Road Pick-Up OAF-CR-03 OAF-FWH-05
SHPTYO
20 OAF-STA- Road Pre-Carriage AF- OAF-CR-03 OAF-FWH-05
JPTYO TRUCKSCHED
-02
30 AF-GW- Air Main Carriage AF-FWH-03
JPNRT
40 AF-GW- Road On-Carriage AF- OAF-CR-05 OAF-FWH-22
USLAX TRUCKSCHED
-03
50 OAF-STA- Road Delivery OAF-CR-05 OAF-FWH-22
USSAN
60 AF-US-
SHPSAN

Creating Default Root AF-ROUTE-02

1. In SAP NetWeaver Business Client (NWBC), choose |» Master Data » Transportation Network » Default
Route » Create Default Route 1
Choose Default Route Type 3000 .
3. Inthe General Data screen area, enter Default Route AF-ROUTE-02 and the description AF ROUTE JPTYO-
USPHX. Also enter Valid From field with current date and Valid To field with 31.12.2099 .
4. Inthe Transportation Stops table, enter the following data:
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Table 219

Sequence Location Transportatio | Stage Type Schedule Carrier Planning and
n Mode Exec. Org.
10 AF-JP- Road Pick-Up OAF-CR-03 OAF-FWH-05
SHPTYO
20 OAF-STA- Road Pre-Carriage AF- OAF-CR-03 OAF-FWH-05
JPTYO TRUCKSCHED
-02
30 AF-GW- Air Main Carriage AF-FWH-03
JPNRT
40 AF-GW- Road On-Carriage AF- OAF-CR-06 OAF-FWH-21
USLAX TRUCKSCHED
-04
50 OAF-STA- Road Delivery OAF-CR-06 OAF-FWH-21
USPHX
60 AF-US-
SHPPHX

Creating Default Root AF-ROUTE-03

1

112

In SAP NetWeaver Business Client (NWBC), choose | Master Data » Transportation Network » Default

Route » Create Default Route 3

Choose Default Route Type 3000 .

In the General Data screen area, enter Default Route AF-ROUTE-03 and the description AF ROUTE JPNGO-
USPHX. Also enter Valid From field with current date and Valid To field with 31.12.2099 .

In the Transportation Stops table, enter the following data:

Table 220
Sequence Location Transportatio | Stage Type Schedule Carrier Planning and
n Mode Exec. Org.
10 AF-JP- Road Pick-Up OAF-CR-04 OAF-FWH-01
SHPNGO
20 OAF-STA- Road Pre-Carriage AF- OAF-CR-04 OAF-FWH-01
JPNGO TRUCKSCHED
-01
30 AF-GW- Air Main Carriage AF-FWH-03
JPNRT
40 AF-GW- Road On-Carriage AF- OAF-CR-06 OAF-FWH-21
USLAX TRUCKSCHED
-04
50 OAF-STA- Road Delivery OAF-CR-06 OAF-FWH-21
USPHX
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Sequence Location Transportatio | Stage Type Schedule Carrier Planning and
n Mode Exec. Org.

AF-US-
SHPPHX

Creating Default Root AF-ROUTE-04

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Transportation Network » Default

Route » Create Default Route 3

Choose Default Route Type 3000 .

In the General Data screen area, enter Default Route AF-ROUTE-04 and the description AF ROUTE JPNGO-

USSAN. Also enter Valid From field with current date and Valid To field with 31.12.2099 .

4. Inthe Transportation Stops table, enter the following data:

Table 221

Sequence Location Transportatio | Stage Type Schedule Carrier Planning and
n Mode Exec. Org.

Configuration Guide for Air Freight
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AF-JP- Road Pick-Up OAF-CR-04 OAF-FWH-01
SHPNGO
20 OAF-STA- Road Pre-Carriage AF- OAF-CR-04 OAF-FWH-01
JPNGO TRUCKSCHED
-01
30 AF-GW- Air Main Carriage AF-FWH-03
JPNRT
40 AF-GW- Road On-Carriage AF- OAF-CR-05 OAF-FWH-22
USLAX TRUCKSCHED
-03
50 OAF-STA- Road Delivery OAF-CR-05 OAF-FWH-22
USSAN
60 AF-US-
SHPSAN
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14 Resources

In SAP Transportation Management, you must define resources including the vehicle and carrier resources, and
the appropriate schedules. This involves the following procedures:

e Defining Vehicle Resources [page 114]
® Defining Schedule Types [page 117]

® Defining Carrier Flight Schedules Without Stop Sequences [page 119] and Defining Carrier Flight Schedules
with Stop Sequences [page 126]

® Defining Master Flight Schedules Without Stop Sequences [page 122] and Defining Master Flight Schedules
with Stop Sequences [page 128]

e Defining Truck Schedules [page 130]
® Maintaining Master Air Waybill Stock [page 137] and Maintaining House Air Waybill Stock [page 139]

14.1 Defining Vehicle Resources

Procedure

In SAP NetWeaver Business Client (NWBC), choose | Master Data » Resources » Define Resource 1.

Resource: OAF-JP-TRUCK1 for Pre-Carriage

1. Ontheinitial screen, enter OAF-JP-TRUCKL in the Resource field and specify the resource type as 09 (vehicle
resource).
Choose Create .

On the O Vehicle tab page, enter the following data in the table:

Table 222
e

Resource OAF-JP-TRUCK1

Location Blank

Means of Transport OAF_TRUK_S

Time Zone JAPAN

Continuous Dimension Mass

Factory Calendar JpP

Capacity 40

Unit TO

4. Onthe General Data tab page, enter the following data:
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Table 223

Passive Means of Transport Deselect
Number of Individual Resources 0
Multiresource Deselect

5. Save your entries.

Resource: OAF-JP-TRUCK for Pick-Up

1. Ontheinitial screen, enter OAF-JP-TRUCK in the Resource field and specify the resource type as 09 (vehicle

resource).

2. Choose Create .

3. Onthe O Vehicle tab page, enter the following data in the table:

Table 224
e
Resource OAF-JP-TRUCK
Location Blank
Means of Transport OAF_TRUCK
Time Zone JAPAN
Continuous Dimension Mass
Factory Calendar JP
Capacity 40
Unit TO
4. Onthe General Data tab page, enter the following data:
Table 225
e
Passive Means of Transport Deselect
Number of Individual Resources 0
Multiresource Select
5. Save your entries.

Resource:OAF-US-TRUCK]1 for On-Carriage

1.

Configuration Guide for Air Freight

On the initial screen, enter OAF-US-TRUCK1 in the Resource field and specify the resource type as 09 (vehicle
resource).

Choose Create .

On the O Vehicle tab page, enter the following data in the table:
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5.

Table 226
e

Resource OAF-US-TRUCK1

Location Blank

Means of Transport OAF_TRUK_S

Time Zone UTC-8

Continuous Dimension Mass

Factory Calendar Us

Capacity 40

Unit TO

On the General Data tab page, enter the following data:

Table 227

I N
Passive Means of Transport Deselect
Number of Individual Resources 0
Multiresource Deselect

Save your entries.

Resource:OAF-US-TRUCK for Delivery

1.

116

On the initial screen, enter OAF-US-TRUCK in the Resource field and specify the resource type as 09 (vehicle
resource).

Choose Create .

On the O Vehicle tab page, enter the following data in the table:

Table 228
e R
Resource OAF-US-TRUCK
Location Blank
Means of Transport OAF_TRUCK
Time Zone UTC-8
Continuous Dimension Mass
Factory Calendar Us
Capacity 40
Unit TO

On the General Data tab page, enter the following data:
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Table 229

Passive Means of Transport Deselect
Number of Individual Resources 0
Multiresource Select

5. Save your entries.

14.2 Defining Schedule Types

Procedure
1. In Customizing for Transportation Management , choose |» Master Data » Transportation Network »
Schedule » Define Schedule Types 3.
2. Copy standard schedule type 2200 ( “Road Gateway Schedule” ) and create a new schedule using the
following data:
Table 230
N
Schedule Type AF1l1l
Description AF: Inland Trucking Schedule
Default Type Deselect
Transp. Mode 01
Header Number Range 07
Voyage Number Range 01
Offset Time Type Relative
Gateway Select
Direct Select
Document Type AF10
One Order Deselect
Use Capacities Deselect
Use Transp. Costs Deselect
WD Appl. Config. /SCMTMS/SCHEDULE_GG
3. Saveyour entries.

4. Copy standard schedule type 1100 ( “Carrier Flight Schedule” ) and create a new schedule using the

following data:

Configuration Guide for Air Freight
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5.

Table 231

Schedule Type AF12
Description Air Carrier Schedule
Default Type Deselect
Transp. Mode 05

Header Number Range 07

Voyage Number Range 01

Gateway Deselect
Direct Deselect
Document Type AF04

Offset Time Type A Absolute
One Order Deselect

Use Capacities Deselect

Use Transp. Costs Deselect

WD Appl. Config.

/SCMTMS/SCHEDULE_AC

Save your entries.

6. Copy standard schedule type 2600 ( “Master Flight Schedule with Reference” ) and create a new schedule

18

using the following data:

Table 232

Schedule Type AF13
Description AF: Air Master Flight Schedule with
Reference

Default Type Deselect

Transp. Mode 05

Header Number Range 07

Voyage Number Range 01

Gateway Select

Reference Select

Direct Deselect

Document Type AF04

Offset Time Type Relative

One Order Deselect
CUSTOMER

© Copyright 2015 SAP SE or an SAP affiliate company.

All rights reserved.

Configuration Guide for Air Freight
Resources



Use Capacities Select
Use Transp. Costs Select
WD Appl. Config. /SCMTMS /SCHEDULE_AG

7. Save your entries.

14.3 Defining Carrier Flight Schedules Without Stop
Sequences

For an overview of the following carrier flight schedules and master flight schedules without a stop sequence, see
Schedules Used in This Scenario [page 13] .

Procedure

Schedule AF-SCHED-JL-01

1. In SAP NetWeaver Business Client (NWBC), choose [ Master Data » Transportation Network » Schedule »
Create Schedule 1.

2. Enter schedule type AF12 and choose Continue .

3. Enter the following data:

Table 233
I
Schedule AF-SCHED-JL-01
Description AF-SCHED-JL-01 NRT-LAX
Valid From <Current year> -01-01
Valid To <Next Year> -12-31
Transportation Mode 05 - Air

Carrier AF-JL-NRT

Airline Code JL

Flight Number 062

Aircraft Type 773

4. Create a standard airport sequence by adding the following locations (choose the Create pushbutton to add

line to the table):
Table 234
Field Value Value
‘ Sequence ‘ 10 ‘ 20 ‘
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Location AF-JL-NRT AF-JL-LAX
Cargo Cut Off (Offset in Days) 0 Blank

Cargo Cut-Off Time 17:00:00 Blank
Transit Duration (Hours) 9 Blank
Transit Duration (Minutes) 50 Blank

Days to Availability Blank 0

Availability Time Blank 16:00:00

Create flights by adding the following departure rule in the Flights screen area (choose the Create pushbutton
to add an entry):

Table 235

First Day of Validity <Current Year> - <Current Month> -01

Last Day of Validity <Next Year> -12-31

Departure Frequency Daily
Aircraft Type 773
Departure Time 18:00:00
Time Zone JAPAN

Select the departure rule and choose | Generate Flights » For Validity Period 1. The flights are automatically
added to the Flights tab page.

Save your entries.

Schedule AF-SCHED-QF-01

1.

In SAP NetWeaver Business Client (NWBC), choose |» Master Data » Transportation Network » Schedule »
Create Schedule 1.

Enter schedule type AF12 and choose Continue .
Enter the following data:

Table 236

Schedule AF-SCHED-QF-01

Schedule Description AF-SCHED-QF-01 NRT-LAX
Valid From <Current Year> -01-01
Valid To <Next Year> -12-31
Transportation Mode 05 - Air

Carrier AF-QF-NRT
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Airline Code QF
Flight Number 030
Aircraft Type 773

4. Create a standard airport sequence by adding the following locations (choose the Create pushbutton to add

line to the table):
Table 237
T N
Sequence 10 20
Location AF-QF-NRT AF-QF-LAX
Cargo Cut Off (Offset in Days) 1 Blank
Cargo Cut-Off Time 23:55:00 Blank
Transit Duration (Hours) 9 Blank
Transit Duration (Minutes) 50 Blank
Days to Availability Blank 0
Availability Time Blank 21:00:00

5. Create flights by adding the following departure rule in the Flights screen area (choose the Create pushbutton

to add an entry):
Table 238
N
First Day of Validity <Current Year> - <Current Month> -01

Last Day of Validity <Next Year> -12-31

Departure Frequency Daily

Aircraft Type 773

Departure Time 01:00:00

Time Zone JAPAN

6. Select the departure rule and choose |+ Generate Flights » For Validity Period 1. The flights are automatically
added to the Flights tab page.

7. Save your entries.
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14.4 Defining Master Flight Schedules Without Stop
Sequences

Procedure

Schedule AF-FLIGHTSCHED-JL

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Transportation Network » Schedule »
Create Schedule 1.

2. Enter schedule type AF13 and choose Continue .

3. Enter the following data:

Table 239
N
Schedule AF-FLIGHTSCHED-JL
Schedule Description AF-SCHED-MT-JL-NRT-LAX
Valid From <Current Year> -01-01
Valid To <Next Year> -12-31
Schedule Type AF13

Transportation Mode 05 - Air

Carrier AF-JL-NRT

Weight 7000 KG

Volume 20 M3

Quantity Costs 50 per KG

Fixed Costs 1000

1 Note

©  Quantity costs defined for schedules can be used in transportation proposal. The optimizer will
consider these costs when proposing new bookings. For example, to control transportation proposal
creation through costs, ensure you have proposals with existing bookings instead of creating new
ones, you also need to also define fix costs of O for existing bookings. This ensures the use of already
confirmed transportation orders which are cheaper than creating new ones which are more expensive.

©  Implement BAdI with SAP Note 1739036 7

4. Create gateways using the following data:

Table 240
Location AF-GW-JPNRT AF-GW-USLAX
Transit Duration (Days) 0 0
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_ Source Gateway Destination Gateway

Transit Duration (Hours) 1 1

Distance (KM) 5.00 10.00

Cargo Cut-Off (Offset in Days) 0 Not applicable
Cargo Cut-Off Time 15:30:00 Not applicable
Days to Availability Not applicable 0

Availability Time Not applicable 17:00:00
Time Zone Japan UTC-8

5. Enter the corresponding airports using the input help ( ):

Table 241
Airport of Departure AF-JL-NRT
Airport of Destination AF-JL-LAX

6. Selectline 10 and assign schedule AF-sCHED-JL-01 to the airport of destination by choosing [+ Schedule »

Assign 1.

7. Forthe airport of departure, check the following data:

Table 242

Sequence 10
IATA Location NRT
Time Zone JAPAN
Transit Duration (Days) 0
Transit Duration (Hours) 9
Transit Duration (Minutes) 50

8. Forthe airport of destination, check the following data:

Table 243
e
Sequence 20
IATA Location LAX
Availability Time 17:00:00
Time Zone UTC-8

= Recommendation

If these fields are not displayed, check the Customizing settings for schedule type AF13 and make sure that
the Direct checkbox is not selected. To do so, proceed as follows:
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1. In Customizing for Transportation Management , choose | Master Data » Transportation Network »
Schedule » Define Schedule Types 1.

2. Choose schedule type AF13 and display the details.

9. Copy flights from the carrier flight schedule on the Flights tab page by choosing | Flights » Copy Data from
Carrier Flight Schedule 1.

Check that the data has been copied correctly to the Flights tab page in the Flights screen area.

10. Save your entries.

Schedule AF-FLIGHTSCHED-QF

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Transportation Network » Schedule »
Create Schedule 1.

2. Enter schedule type AF13 and choose Continue .

3. Enter the following data:

Table 244
N S
Schedule AF-FLIGHTSCHED-QF
Schedule Description AF-SCHED-MT-QF-NRT-LAX
Valid From <Current year>-01-01
Valid To <Next-Year>-12-31
Schedule Type AF13

Transportation Mode 05 - Air

Carrier AF-QF-NRT

Weight 7000 KG

Volume 20 M3

Quantity Costs 50 per KG

Fixed Costs 1000

1 Note

o Quantity costs defined for schedules can be used in transportation proposal. The optimizer will
consider these costs when proposing new bookings. For example, to control transportation proposal
creation through costs, ensure you have proposals with existing bookings instead of creating new
ones, you also need to also define fix costs of O for existing bookings. This ensures the use of already
confirmed transportation orders which are cheaper than creating new ones which are more expensive.

©  Implement BAdI with SAP Note 1739036

4. Create gateways using the following data:

CUSTOMER

© Copyright 2015 SAP SE or an SAP affiliate company. Configuration Guide for Air Freight
124 All rights reserved. Resources


http://help.sap.com/disclaimer?site=http%3A%2F%2Fservice.sap.com%2F~form%2Fhandler%3F_APP%3D01100107900000000342%26_EVENT%3DREDIR%26_NNUM%3D1739036%26_NLANG%3Den%26_NVERS%3D0

Table 245
T e e
Location AF-GW-JPNRT AF-GW-USLAX

Transit Duration (Days) 0 0

Transit Duration (Hours) 1 1

Distance (KM) 5.00 10.00

Cargo Cut-Off (Offset in Days) 0 Not applicable

Cargo Cut-Off Time 22:30:00 Not applicable

Days to Availability Not applicable 0

Availability Time Not applicable 22:00:00

5. Enter the corresponding airports using the input help ( ):

Table 246

o e
Airport of Departure AF-QF-NRT
Airport of Destination AF-QF-LAX

6. Selectline 10 and assign schedule AF-sCHED-QF-01 to the airport of destination by choosing [+ Schedule »
Assign 1.

7. Forthe airport of departure, check the following data:

Table 247
T

Sequence 10

IATA Location NRT

Time Zone JAPAN

Transit Duration (Days) 0

Transit Duration (Hours) 9

Transit Duration (Minutes) 50

8. For the airport of destination, check the following data:

Table 248
N
Sequence 20

IATA Location LAX

Availability Time 21:00:00

Time Zone UTC-8

9. |Ifthese fields are not displayed, check the Customizing settings for schedule type AF13 and make sure that
the Direct checkbox is not selected. To do so, proceed as follows:
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10.

11.

12.

1. In Customizing for Transportation Management , choose |» Master Data » Transportation Network »
Schedule » Define Schedule Types 1.

2. Choose schedule type AF13 and display the details.

Copy flights from the carrier flight schedule on the Flights tab page by choosing |+ Flights » Copy Data from
Carrier Flight Schedule 3

Check that the data has been copied correctly to the Flights tab page in the Flights screen area.

Save your entries.

14.5 Defining Carrier Flight Schedules with Stop Sequences

This procedure is optional and so the schedules mentioned here are not listed in the section Schedules Used in
This Scenario [page 13] .

Procedure

1

126

In SAP NetWeaver Business Client (NWBC), choose |» Master Data » Transportation Network » Schedule »
Create Schedule 1.

Enter schedule type AF12 and choose Continue .

Enter the following data:

Table 249
e
Schedule AF-SCHED-QF-01-SYD

Schedule Description AF-SCHED-QF-01 NRT-SYD-LAX
Valid From <Current Year> -01-01

Valid To <Next Year> -12-31
Transportation Mode 05 - Air

Airline Code QF

Flight Number 022

Aircraft Type 744

Carrier AF-QF-NRT

Create a standard airport sequence by adding the following locations (choose the Create pushbutton to add
line to the table):

Table 250
Sequence 10 20 30
Location AF-QF-NRT AF-QF-SYD AF-QF-LAX
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Cargo Cut Off (Offset in Blank
Days)

Cargo Cut-Off Time 11:40:00 00:00:00 Blank
Document Cut-Off (Offsetin | 0 0 Blank
Days)

Document Cut-Off Time 16:00:00 00:00:00 Blank
DG Document Cut-Off 0 0 Blank
(Offset in Days)

DG Document Cut-Off Time | 16:00:00 00:00:00 Blank
Transit Duration (Days) 0 0 Blank
Transit Duration (Hours) 9 13 Blank
Transit Duration (Minutes) 40 50 Blank
Length of Stay (Days) Blank 2 Blank
Length of Stay (Hours) Blank 10 Blank
Length of Stay (Minutes) Blank 0 Blank
Days to Availability Blank 0 0
Availability Time Blank 00:00:00 11:00:00

5. Create flights by adding the following departure rule in the Flights screen area (choose the Create pushbutton

to add an entry):
Table 251

Stage AF-QF-NRT-AF-QF-SYD AF-QF-SYD-AF-QF-LAX

First Day of Validity <Current Year> - <Current | <Current Year> - <Current
Month> -01 Month> -01

Last Day of Validity <Current Year> -12-31 <Current Year> -12-31

Aircraft Type 744 744

Departure Days

Select the checkboxes for every day

Select the checkboxes for every day

Departure Offset in Days 3
Departure Time 17:05:00 14:45
Time Zone JAPAN AUSACT

6. Select the departure rule and choose |» Generate Flights » OFor Validity Period 1. The flights are

automatically added to the Flights tab page with the correct aircraft type.

7. Save your entries.
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14.6 Defining Master Flight Schedules with Stop Sequences

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Transportation Network » Schedule »
Create Schedule 1.

2. Enter schedule type AF13 and choose Continue .
3. Enter the following data:
Table 252

Schedule AF-SCHED-MT-QF-NRT-SYD-LAX
Schedule Description AF-SCHED-MT-QF-NRT-SYD-LAX
Valid From <Current Year> -01-01

Valid To <Next Year> -12-31

Schedule Type AF13

Transportation Mode 05 — Air

Carrier AF-QF-NRT

Weight 1500 KG

Volume 6 M3

4. Create gateways using the following data:

Table 253
R N
Location AF-GW-JPNRT AF-GW-USLAX
Transit Duration (Days) 0 0
Transit Duration (Hours) 1 1
Distance (KM) 5 10
Cargo Cut-Off (Offset in Days) 0 0
Cargo Cut-Off Time 07:00:00 00:00:00
Document Cut-Off (Offset in Days) 0 Blank
Document Cut-Off Time 07:00:00 Blank
DG Cut-Off (Offset in Days) 0 Blank
DG Cut-Off Time 07:00:00 Blank
Days to Availability Not applicable 0
Availability Time Not applicable 12:00:00
CUSTOMER
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_ Source Gateway Destination Gateway

Time Zone

‘JAPAN

‘ UTC-8 ‘

5. Enter the corresponding airports using the input help ([F4]):

Table 254
Sequence 10 30
Airport AF-QF-NRT AF-QF-LAX
IATA Location NRT LAX

6. Select line 10 and assign Schedule AF-SCHED-QF-01-SYD to Airport of Destination by choosing IF Schedule »

Assign 1.
7. Forthe airport of departure, check the following data:
Table 255
N
Sequence 10 IATA
Location NRT
Time Zone JAPAN
Transit Duration (Days) 3
Transit Duration (Hours) 9
Transit Duration (Minutes) 30

8. Forthe airport of destination, check the following data:

Table 256

Sequence 20
Location LAX

Time Zone UTC-8
Availability Time 11:00:00

9. Ifthese fields are not displayed, check the Customizing settings for schedule type aAF13 and make sure that
the Direct checkbox is not selected. To do so, proceed as follows:

1. In Customizing for Transportation Management , choose |» Master Data » Transportation Network »

Schedule » Define Schedule Types 3.

2. Choose schedule type AF13 and display the details.

10. Copy flights from the carrier flight schedule at the Flights tab page by choosing |» Flights » Copy Data from

Carrier Flight Schedule 3.

11. Check that the data has been copied correctly to the Flights tab page in the Flights screen area.

12. Save your entries.
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14.7 Defining Truck Schedules

For the daily feeder trucks from the station to the gateway (export) and from the gateway to the station (import),
you require schedule so that you can plan the pre-carriage and on-carriage stages. In SAP TM, these schedules
are based on schedule type 2F11 “Inland Trucking Schedule” .

Procedure

Schedule for OAF-STA-JPNGO to AF-GW-JPNRT (Export Station to Export Gateway)

GV Marita
L= AF-GW-JPTRT
BPF: OAaF-FuWiH-03

&

Ich-Ni Express
BP: OAF-CR-O-

Station Nagoya
BP: QAF-FWIH-01
LOC: OAF-STA-JFPMNEGO

Figure 3: Schedule for OAF-STA-JPNGO to AF-GW-JPNRT

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Transportation Network » Schedule »

Create Schedule 1.

2. Enter schedule type AF11 and choose Continue .

3. Enter the following data:

Table 257
e
Schedule AF-TRUCKSCHED-01

Description Schedule Trucking STA-JPNGO to GW-JPNRT
Valid From <Current Year> -01-01

Valid To <Next Year> -12-31

Schedule Type AF11

Transportation mode 01 — Road
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9.

Carrier OAF-CR-04

Means of transport OAF_TRUK_S

Create gateways by entering the following data:

Table 258
T T e
Location OAF-STA-JPNGO AF-GW-JPNRT

Transit Duration (Hours) 5 Not applicable

Cargo Cut-Off Hours 2 Not applicable

Availability Time (Hours) Not applicable 1

Create the following departure rule by selecting Create on the Departure Rules tab page of the Departures
screen area.

Table 259
e
First Day of Validity <Current Year> - <Current Month> -01
Last Day of Validity <Current Year> -12-31
Departure Frequency Daily
Departure Time 09:00:00
Time Zone JAPAN

Select your departure rule and choose | Generate Departures » For Validity Period. 3.
Switch to the Departures tab page and check that the departures have been added automatically.

Create the following departure rule by selecting Create on the Departure Rules tab page of the Departures
screen area.

Table 260
N
First Day of Validity <Current Year> - <Current Month> -01
Last Day of Validity <Current Year> -12-31
Departure Frequency Daily
Departure Time 16:00:00
Time Zone JAPAN

Select your departure rule and choose | Generate Departures » O For Validity Period 1.

10. Switch to the Departures tab page and check that the departures have been added automatically.

11. Save your entries.
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Schedule for OAF-STA-JPTYO to AF-GW-JPNRT (Export Station to Export Gateway)

132

25|

Uchida Trucking
BP: OAF-CR-03

Station Tokyo
BP: DAF-FWH-05
LOC: CAF-STA-JPTYD

/I \ .

GW Narita
LOC: AF-GW-JPNRT
BP: OAF-FWH-03

Figure 4: Schedule for OAF-STA-JPTYO to AF-GW-JPNRT

In SAP NetWeaver Business Client (NWBC), choose | Master Data » Transportation Network » Schedule »

Create Schedule 1.

Enter schedule type AF11 and choose Continue .

Enter the following data:

Table 261

Value

Schedule AF-TRUCKSCHED-02

Description Schedule Trucking STA-JPTYO to GW-JPNRT
Valid From <Current Year> -01-01

Valid To <Next Year> -12-31

Schedule Type AF11

Transportation mode 01 — Road

Carrier OAF-CR-03

Means of transport OAF_TRUK_S

Create gateways by entering the following data:

Table 262

_ Source Gateway Destination Gateway

Location ‘ OAF-STA-JPTYO

‘AF—GW—JPNRT
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_ Source Gateway Destination Gateway

Transit Duration (Hours)

2

Not Applicable

Cargo Cut-Off Hours

2

Not Applicable

Availability Time (Hours)

Not Applicable

1

5. Create the following departure rule by selecting Create on the Departure Rules tab page of the Departures

screen area.

Table 263

First Day of Validity <Current Year> - <Current Month> -01
Last Day of Validity <Current Year> -12-31

Departure Frequency Daily

Departure Time 09:00:00

Time Zone JAPAN

Select your departure rule and choose | Generate Departures » For Validity Period 1 .

7. Switch to the Departures tab page and check that the departures have been added automatically.

Create the following departure rule by selecting Create on the Departure Rules tab page of the Departures

screen area.

Table 264

First Day of Validity <Current Year> - <Current Month> -01
Last Day of Validity <Current Year> -12-31

Departure Frequency Daily

Departure Time 16:00:00

Time Zone JAPAN

9. Select your departure rule and choose |+ Generate Departures » For Validity Period 3.

10. Switch to the Departures tab page and check that the departures have been added automatically.

11. Save your entries.
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Schedule for AF-GW-USLAX to OAF-STA-USSAN (Import Gateway to Import Station)

Station San Diego
LOC: OAF-STA-USSAN
BP: OAF-FWH-22

‘ ACME Li

. ‘ BP: OAF-CR.D5
&
&

GW Los Angeles
LOC: AF-GW-LISLAK
BF: OAF-FWH-20

Figure 5: Schedule for AF-GW-USLAX to OAF-STA-USSAN

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Transportation Network » Schedule »
Create Schedule 1.

2. Enter schedule type AF11 and choose Continue .

3. Enter the following data:

Table 265
R R
Schedule AF-TRUCKSCHED-03

Description Schedule Trucking GW-USLAX to STA-USSAN
Valid From <Current Year> -01-01

Valid To <Next Year> -12-31

Schedule Type AF11

Transportation mode 01 — Road

Carrier OAF-CR-05

Means of Transport OAF TRUK_S

4. Create gateways by entering the following data:

Table 266
Location ‘ AF-GW-USLAX ‘ OAF-STA-USSAN ‘
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_ Source Gateway Destination Gateway

Transit Duration (Hours)

4

Not Applicable

Cargo Cut-Off Hours

1

Not Applicable

Availability Time (Hours)

Not Applicable

1

5. Create the following departure rule by selecting Create on the Departure Rules tab page of the Departures

screen area.

Table 267

First Day of Validity <Current Year> - <Current Month> -01
Last Day of Validity <Current Year> -12-31

Departure Frequency Daily

Departure Time 08:00:00

Time Zone UTC-8

Select your departure rule and choose | Generate Departures » For Validity Period 1 .

7. Switch to the Departures tab page and check that the departures have been added automatically.

Create the following departure rule by selecting Create on the Departure Rules tab page of the Departures

screen area.

Table 268

First Day of Validity <Current Year> - <Current Month> -01
Last Day of Validity <Current Year> -12-31

Departure Frequency Daily

Departure Time 16:00:00

Time Zone UTC-8

9. Select your departure rule and choose |+ Generate Departures » For Validity Period 3.

10. Switch to the Departures tab page and check that the departures have been added automatically.

11. Save your entries.
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Schedule for AF-GW-USLAX to OAF-STA-USPHX (Import Gateway to Import Station)

N —

".-,&L:‘.

GW Los Angeles *
LOC: AF-GW-USLAX
BP: OAF-FWH-20 EMEHEE .
Lines '
BF: OAF-CR-06 Station PHOEMNIX

LOGC: OAF-STA-USPHX
BPF: OAF-FWH-021

Figure 6: Schedule for AF-GW-USLAX to OAF-STA-USPHX

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Transportation Network » Schedule »
Create Schedule 1.

2. Enter schedule type AF11 and choose Continue .

3. Enter the following data:

Table 269
e N
Schedule AF-TRUCKSCHED-04
Description Schedule Trucking GW-USLAX to STA-USPHX
Valid From <Current Year> -01-01
Valid To <Next Year> -12-31
Schedule Type AF11l
Transportation mode 01 — Road
Carrier OAF-CR-06
Means of Transport OAF_TRUK_S

4. Create gateways by entering the following data:

Table 270
Location ‘ AF-GW-USLAX ‘ OAF-STA-USPHX ‘
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_ Source Gateway Destination Gateway

Transit Duration (Hours)

6

Not applicable

Cargo Cut-Off Hours

1

Not applicable

Availability Time (Hours)

Not applicable

1

5. Create the following departure rule by selecting Create on the Departure Rules tab page of the Departures

screen area.

Table 271

First Day of Validity <Current Year> - <Current Month> -01
Last Day of Validity <Current Year> -12-31

Departure Frequency Daily

Departure Time 08:00:00

Time Zone UTC-8

Select your departure rule and choose | Generate Departures » For Validity Period 3.

Switch to the Departures tab page and check that the departures have been added automatically.

8. Create the following departure rule by selecting Create on the Departure Rules tab page of the Departures

screen area.

Table 272

First Day of Validity <Current Year> - <Current Month> -01
Last Day of Validity <Current Year> -12-31

Departure Frequency Daily

Departure Time 18:00:00

Time Zone UTC-8

9. Select your departure rule and choose |+ Generate Departures » For Validity Period 1.

10. Switch to the Departures tab page and check that the departures have been added automatically.

11. Save your entries.

14.8 Maintaining Master Air Waybill Stock

Master air waybill stocks are used to control the capacities ordered for a certain flight with a certain carrier.

Procedure

1. In SAP NetWeaver Business Client, choose ¢ Master Data » General » Overview Waybill Stock 1.
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Select all of the master waybill stocks and choose New in the table below.
Enter number stock type MAWB and choose Continue .

Enter the following data:

Table 273
T
Transportation Mode 05
Purchasing Organization AF-FWH-03
Airline Code JL

Choose Continue .

In the Number Stock screen area choose Insert and enter the following data:

Table 274
N

Stock ID MJL

Number Stock Type MAWB

Number Range from 0000000001

Number Range to 0000000999

Description MAWB Stock AF-FWH-03

Valid from <Today>

Valid to <Next Year> -12-31

Threshold 000

Repeat the procedure for the master air waybill stock for Oceanic Airways using the following data:

Table 275

05

Transportation Mode

Organization Category Purchasing
Purchasing Org. AF-FWH-03
Airline Code QF

Choose Continue .

In the Number Stock screen area choose Insert and enter the following data:

Table 276
Stock ID MQF
Number Stock Type MAWB
Number Range from 0000001000
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Number Range to 0000001999

Description MAWB-Stock AF-FWH-03 QF
Valid from <Today>

Valid to <Next Year> -12-31
Threshold 000

10. Save your entries.

14.9 Maintaining House Air Waybill Stock

House air waybill stocks are used to control the capacities ordered from a customer for a certain sales

organization.

Procedure

A w o=

Table 277

Enter number stock type HAWB and choose Continue .

Enter the following data:

In SAP NetWeaver Business Client, choose |» Master Data » General » Overview Waybill Stock 3.

Select all of the master waybill stocks and choose New in the table below.

Transportation Mode 05
Organization Category Sales
Sales Organization OAF-FWH-05

Choose Continue .

6. Inthe Number Stock screen area choose Insert and enter the following data:

Table 278

Stock ID HTY

Number Stock Type HAWB
Number Range from 0000000001
Number Range to 0000000999

Description

HAWB Stock OAF-FWH-05

Valid from

<Yesterday>
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Valid to <Next Year> -12-31

Threshold 000

7. Repeat the procedure using the following data:

Table 279
N
Transportation Mode 05
Organization Category Sales
Sales Org. OAF-FWH-01

8. Choose Continue .

9. Inthe Number Stock screen area choose Insert and enter the following data:

Table 280
N

Stock ID HNG

Number Stock Type HAWB

Number Range from 0000001000

Number Range to 0000001999

Description HAWB-Stock OAF-FWH-01

Valid from <Yesterday>

Valid to <Next Year> -12-31

Threshold 000

10. Save your entries.
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15 Charge Management

Prerequisites

You have configured the settings described in the configuration guide Basic Settings for SAP TM .

Structure

The following data is used in this section of the scenario configuration guide:

Table 281

Charge Type Charge Category Charge Subcategory

BASE AF Basic Freight 100000 Based Air Freight

COO_AF 004 Basic Freight 100000 Certificate of Origin per
Shipment

ECC_AF 004 Basic Freight 100000 Export Customs
Clearance per
Shipment

GIF _AF 004 Basic Freight 100000 Goods Inspection Fee
per Shipment

HD AF 014 Transport Costs 104007 Handling and
Documentation Fee

PU_AF 004 Basic Freight 100000 Pick-up Fee

SF_AF 004 Basic Freight 100000 Security Fee

TRP_AF 004 Basic Freight 100000 Transportation
(Marine) Insurance and
CPT Value

15.1 General Settings

Configuration of Charge Management involves configuring settings for the following documents:
® Freight Order [page 154]

® Freight Agreement [page 236]

e Forwarding Agreement [page 251]

It also involves configuring organizational settings for Charge Management (see Configuration of Organizational
Settings for Charge Management [page 262]
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15.1.1 TACT Rate Upload

Uploading TACT rates to database tables in SAP Transportation Management (SAP TM) allows SAP TM to use
TACT rates when it calculates air freight transportation charges. You upload TACT rates each time the
International Air Transport Association (IATA) publishes the rates.

Procedure

Implement SAP Note 2187536 7 .

15.1.2 Defining Classifications for Transportation Modes

Procedure

1. In Customizing for Transportation Management , choose | Basic Functions » Charge Calculation » Basic
Settings » Freight Term Settings for Transportation Modes » Define Classifications for Transportation

Modes 3.
2. Create following entries:

Table 282
Transportation Mode Category Classification Description
4 Air A Weight Charge
4 Air B Other Charges
4 Air C Commission
4 Air D Additional Charge
4 Air E Valuation Charge

3. Saveyour entries

15.1.3 Maintain IATA Other Charge Codes

Procedure

1. In Customizing for Transportation Management , choose |» Basic Functions » Charge Calculation » Basic

Settings » Maintain IATA Other Charge Codes 1.
2. Create following entries:

Table 283

Transportation Mode Category

Description
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AW Air Waybill Fee

MY Fuel Charge

PU Pickup Charge

RA Dangerous Good Fee
SC Security Charge

3. Saveyour entries

15.1.4 Defining Charge Types

In this procedure, you define additional charge types that you can assign to calculation sheets and rate tables that
are specific to this scenario.

Procedure

1. In Customizing for Transportation Management , choose | Basic Functions » Charge Calculation » Basic
Settings » Define Charge Types 1.

2. Create following entries:

Table 284

Charge Charge Ch Subcat | Descriptio | TrM Cat. Chrge Due |Chrge Ty. |Chrge Ty.
Type Cat n Class Grping

BASE AF | 004 100000 Base Air 4 Air DC Due A Weight | select
Freight Carrier Charge

FUEL AF |003 103008 Fuel 4 Air DC Due B Other MY Fuel
Charge Carrier Charges Surcharge

COO_AF 004 100000 Certificate
of Origin
per
Shipment

ECC_AF 004 100000 Export
Customs
Clearance
per
Shipment

GIF_AF | 004 100000 Goods
Inspection
Fee per
Shipment
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Charge
Type

HD AF

Charge
Cat

014

Ch Subcat | Descriptio | TrM Cat.

104007

n

Handling
and
Document
ation Fee

Chrge Due

Chrge Ty.
Class

Chrge Ty.

Grping

PU_AF

004

100000

Pick-up
Fee

SF_AF

004

100000

Security 4 Air

Fee

DC Due
Carrier

B Other SC
Charges Security
Charge

AWB_AF

004

100000

Air Waybill | 4 Air

Fee

DC Due
Carrier

B Other
Charges

AW Air
Waybill Fee

TRP_AF

004

100000

Transporta
tion
(Marine)
Insurance
and CPT
Value

15.1.5 Defining Scales: Weight

Scales are parameters that you can use to specify freight rates when they are assigned to freight conditions.

Procedure

Define a weight scale to be used to calculate the costs for customer pickup:

1

144

In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Scales » Create Scale 3.

Choose Continue without entering a scale template.

Create a scale for the weight using the following data:

Table 285

Scale Scale ID AF-CU-PU
Description Description of the scale AF Pickup Scale for
Customer
CUSTOMER
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N R S

Scale Base Defines the basis of scale, for Weight
example, location, distance, duration,
and so on.
Scale Type None Same Scale (=)
Scale UoM Unit of measure for the scale KG
Rate Category Rate Category GCR - M, N, & Q

4. Choose the Items tab page and enter the following information in line 1:

Table 286
Scale Value: Weight Specifies the weight rates for which e 500
the rates are determined e 2000
e 5000
e 500000
Calculation Type Defines how the scale values areread |Relative
(for all lines — values are read directly)

5. Save your entries.

6. Repeat the procedure to create a weight scale for calculating the costs of the main carriage stage. Use the

following data:

Table 287
Scale Scale ID AF-MS-CHAR-WEIGHT
Description Description of the scale AF Weight Scale for Main
Stage
Scale Base Defines the basis of scale, for Weight
example, location, distance, duration,
and so on.
Scale Type None Base Scale (>=)
Scale UoM Unit of measure for the scale KG
Rate Category GCR - M, N, & Q

7. Choose the ltems tab page and enter the following information in line 1:

Table 288
0.5 Relative N
45 Relative Q
100 Relative Q

Configuration Guide for Air Freight
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Scale Value: Weight Calculation Type Rate Class

300 Relative Q
500 Relative Q
1000 Relative Q

8. Save your entries.

9. Repeat the procedure to create another using the following data:

Table 289
N
Scale Scale ID AF-MS-WEIGHT
Description Description of the scale AF Weight Scale for Main
Stage
Scale Base Defines the basis of scale, for Weight
example, location, distance, duration,
and so on.
Scale Type None Base Scale (>=)
Scale UoM Unit of measure for the scale KG
Rate Category Rate Category GCR - M, N, &§ Q
10. Choose the ltems tab page and enter the following information in line 1:
Table 290
N
Scale Value: Weight Specifies the weight rates for which e 45
the rates are e 100
e 500
e 2000
e 5000
Calculation Type Defines how the scale values are read | Relative (for all lines — values are
read directly)

11. Save your entries.

15.1.6 Defining Scales: Business Partner

Procedure

1. In SAP NetWeaver Business Client, choose | Master Data » Charge Management and Service Product
Catalogs y Scales » Edit Scale 1.

2. Enter Scale AF-MS-WEIGHT and choose Continue .
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Press Copy and enter following data:

Table 291
Scale Scale ID AF-MS-CR
Description Description of the scale AF Scale for Main Stage
Carrier
Scale Base Defines the basis of scale, for BP (Business Partner)
example, location, distance, duration,
and so on.
Choose the Items tab page and enter the following data in line 1:
Table 292
N N N
Business Partner Specifies the business partners for ® AF-JL-NRT
which the rates are determined e AF-QF-NRT
Calculation Type Defines how the scale values are read | Absolute
(For all lines — values are read
directly)

Save your entries.

15.1.7 Defining Scales: City Code

Procedure

In SAP NetWeaver Business Client, choose |F Master Data » » Charge Management and Service Product
Catalogs » Scales » Create Scale 1.

Choose Continue without selecting a template.

Create a scale using the following data:

Table 293
I e
Scale Scale ID AF-MS-AIRPORT-ORIGIN
Description Description of the scale AF Origin Airport for
Mainstage
Scale Base Defines the basis of scale, for CTY_CD (City Code)
example, location, distance, duration,
and so on.
Choose the ltems tab page and enter the following data:
CUSTOMER
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Table 294
N =
Calculation Type Defines how the scale values areread | Absolute
IATA: City NRT

Save your entries

Create another scale using the following data:

Table 295
N N
Scale Scale ID AF-MS-AIRPORT-DEST
Description Description of the scale AF Origin Airport for
Mainstage
Scale Base Defines the basis of scale, for CTY _CD (City Code)
example, location, distance, duration,
and so on.
Choose the Items tab page and enter the following data:
Table 296
Calculation Type Defines how the scale values are read | Absolute
IATA: City LAX

Save your entries

15.1.8 Defining Data Crawler

This scenario requires a special data crawler to obtain IATA information for the rate table determination rule.

Procedure
1. In Customizing for SAP Transportation Management, choose [F Transportation Management » Basic
Functions ¥ Conditions » Define Data-Crawler Profile 1.
2. Choose the New Entries pushbutton and enter the following data:
Table 297
Profile ID ZTRQ PU DEST IATA
BO Name /SCMTMS /TRQ
Node Name ROOT
3. Inthe tree structure, choose Path Steps and enter the following data:
CUSTOMER
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Table 298
N

Profile ID ZTRQ PU_DEST_IATA

Prev. Step ID Blank

BO Name /SCMTMS/TRQ

Source Node ROOT

Association Name TOR_ROOT

Target Node TOR_BO

Fill Data Deselect

Save your entries.

5. Choose Path Steps and enter the following data:

Table 299
e

Profile ID ZTRQ PU_DEST IATA

Step ID Blank

Prev. Step ID 10

BO Name /SCMTMS /TOR

Source Node ROOT

Association Name STOP_FIRST

Target Node STOP

Fill Data Deselect

6. Save your entries.

7. Choose Path Steps and enter the following data:

Table 300
T

Profile ID ZTRQ PU _DEST_IATA

Prev. Step ID 20

BO Name /SCMTMS /TOR

Source Node STOP

Association Name STOP_NEXTSTOP

Target Node STOP

Fill Data Select

Save your entries.

9. Returnto theinitial screen of transaction sM34 , enter view cluster /SCMTMS/VC_DCPRF and choose the
Maintain pushbutton.
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10.

11.

12.
13.

14.
15.

150

Choose the New Entries pushbutton and enter the following data:

Table 301

Profile ID ZTRQ DLV_SRC_IATA
BO Name /SCMTMS/TRQ
Node Name ROOT

In the tree structure, choose Path Steps and enter the following data:

Table 302

Profile ID ZTRQ DLV_SRC_IATA
Prev. Step ID Blank

BO Name /SCMTMS /TRQ

Source Node ROOT

Association Name TOR_ROOT

Target Node TOR_BO

Fill Data Deselect

Save your entries.
Choose Path Steps and enter the following data:
Table 303

Profile ID ZTRQ DLV_SRC_IATA
Prev. Step ID 10

BO Name /SCMTMS/TOR

Source Node ROOT

Association Name STOP_LAST

Target Node STOP

Fill Data Deselect

Save your entries.
Choose Path Steps and enter the following data:
Table 304

Profile ID ZTRQ DLV_SRC_IATA
Step ID Blank
Prev. Step ID 20

CUSTOMER
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BO Name /SCMTMS /TOR
Source Node STOP

Association Name STOP_PREVSTOP
Target Node STOP

Fill Data Select

16. Save your entries.

15.1.9 Defining Conditions for Rate Table Determination

This scenario requires a special data crawler to obtain IATA information for the rate table determination rule.

Procedure

1. In SAP NetWeaver Business Client, choose | Application Administration » General Settings » Conditions »
Create Condition 1.

2. Enter the following data:

Table 305

N

Condition AF-CU-01

Description AF: Rate table determination for CU-01

Condition Type TCM_RATE

Origin of Condition Condition Based on BRFplus Decision
Table

3. Choose Data Access Definition and then Create .

In the Data Crawler-Based Data Access Definition screen area, enter the following data:

Table 306
T
DC Profile ID ZTRQ PU DEST IATA
DC Step ID 030
Field Name LOG_LOCIATA
1 Note

This is the data access definition for the IATA code of the export station.

5. Choose Create and enter the following data:
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Table 307
T
DC Profile ID ZTRQ DLV_SRC_IATA
DC Step ID 030
Field Name LOG_LOCIATA
1 Note

This is the data access definition for the IATA code of the import station.

Choose Back .
Enter the following data in the BRFplus table:

Table 308
IATA: LOC IATA: LOC Rate Table
TYO PHX AF-CU-01-TYO-PHX
TYO SAN AF-CU-01-TYO-SAN

Save your entries.

15.1.10 Defining Scales

Scales are parameters that you can use to specify freight rates when they are assigned to freight conditions.

Procedure
1. In SAP NetWeaver Business Client, choose | Master Data » Charge Management and Service Product
Catalogs y» Scales » Create Scale 1.
2. Choose Continue without selecting a template.
3. Create a scale for the destination location to be used in Truck Rates by entering the following data:
Table 309
T S
Scale Scale ID OAF-SCALE-DEST-LOC
Description Description of the scale OAF Destination Location
Scale Base Defines the basis of the scale, for LOC - Location
example, location, distance, duration,
and so on.
4. Onthe ltem tab page, enter the following information:
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Table 310

AF-QF-NRT Absolute
AF-JL-NRT Absolute
AF-QF-LAX Absolute
AF-JL-LAX Absolute
AF-GW-JPNRT Absolute
AF-GW-USLAX Absolute
OAF-STA-JPTYO Absolute
OAF-STA-JPNGO Absolute
OAF-STA-USSAN Absolute
OAF-STA-USPHX Absolute
OAF-CO-01 Absolute
OAF-CO-02 Absolute
OAF-CO-03 Absolute
OAF-CO-04 Absolute
OAF-CU-01 Absolute
OAF-CU-02 Absolute
OAF-CU-03 Absolute
OAF-CU-04 Absolute

Save your entries.

Create a scale for the source location to be used in Truck Rates by entering the following data:

Table 311

N R S

example, location, distance, duration,
and so on.

Scale Scale ID OAF-SCALE-SOURCE-LOC
Description Description of the scale OAF - Source Locations
Scale Base Defines the basis of the scale, for LOC - Location

7. Onthe ltem tab page, enter the following information:

Table 312

Internal Location Calculation Type
AF-QF-NRT Absolute
AF-JL-NRT Absolute

Configuration Guide for Air Freight
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Internal Location Calculation Type

AF-QF-LAX Absolute
AF-JL-LAX Absolute
AF-GW-JPNRT Absolute
AF-GW-USLAX Absolute
OAF-STA-JPTYO Absolute
OAF-STA-JPNGO Absolute
OAF-STA-USSAN Absolute
OAF-STA-USPHX Absolute
OAF-CO-01 Absolute
OAF-CO-02 Absolute
OAF-CO-03 Absolute
OAF-CO-04 Absolute
OAF-CU-01 Absolute
OAF-CU-02 Absolute
OAF-CU-03 Absolute
OAF-CU-04 Absolute

8. Save your entries.

15.2 Freight Order

You must create the following objects for freight orders:
e Rate Tables for Customers [page 154]
e Rate Tables for Stages [page 168]
® (Calculation Sheets for Stages [page 202]

15.2.1 Rate Tables for Customers

Rates are defined in rate tables, which use the scales that you created in Defining Scales: Weight [page 144] .

Following rate tables are created in this section:
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Table 313

Rate Table Reference Scale

AF-CU-01-TYO-PHX

AF-CU-01-TYO-PHX

AF-CU-02-TYO-PHX

AF-CU-02-TYO-PHX

AF-CU-03-NGO-SAN

AF-CU-03-NGO-SAN

AF-CU-04-TYO-PHX

AF-CU-04-TYO-PHX

AF-RT-PICK

AF Rate Table for Pickup

15.2.1.1

Procedure

4.

Defining Rate Table for Customer 01 (TYO-PHX)

In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 1.

Choose Continue without entering a

rate table template.

On the General Data tab page, enter the following data:

Table 314
N
Rate Table Unique identifier for the rate table AF-CU-01-TYO-PHX
Description Description of the table AF-CU-01-TYO-PHX
Charge Usage This indicator identifies in which Customer
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | BASE_AF
for integration with SAP ERP.
Charge Category This defaults from the charge type 004
definition above.
Charge Subcategory This defaults from the charge type 100000 - Freight Charges
definition above.
Positive/Negative This defaults from the charge type Positive or Negative Value
definition above.
Rate Category GCR - M, N, &§ Q
Value Type This defaults from the charge type Absolute Value

definition above.

In the table for the scales, choose Insert and enter the following data:
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Table 315

In the rate table, this defines a row 1 for the first scale (region-based)

(x-axis) or a column (y-axis). You

can have multiple scales (up to 9) in
arate table.

Assign the scales for all carriers
defined above. This enables the

entries in the rate table as in the
sequence.

Calculation Base This determines how the values are CHRG_WEIGHT
stored and determined for this
dimension. There are predefined
sources of information based on the
object.

Scale Type Manually defined or defaults fromthe |Base Scale (>=)
reference scale definition above.

Scale Unit of Measure Manually defined or defaults fromthe | KG
reference scale definition above.

Minimum Value Minimum value Select
Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

5. Save your entries.

Choose the Dates and Values tab page and then the Insert pushbutton. Select option With .Scale Items .

7. Enter the following data:

Table 316
Valid From Date from which the rate table is valid | <Current Year> -01-01
Valid To Date to which the rate table is value <Current Year> -12-31
Aggreg. Rate Description Aggregated rate description Blank
Currency A currency that is applicable for this JPY
rate table

Select the new row. A table appears in which you can enter the rates.

On the Rates tab page, choose Insert and enter the following data:

Table 317
Weight Value
Minimum 7000
45 700
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100 650
500 330
1000 275

10. Choose the Calculation Rules tab page and enter the following data:
Table 318

N R S

Calculation Base Provides the calculation base for this | CHRG_WEIGHT
rate. In our rate table, the rates are
specified as per/mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated

Quantity Defines the multiplier for the 1
calculation base. For example, the
applicable rate could be per 1 KG .

Unit of Measure The unit of measure specifies the unit | KG
to which the multiplier is applied.

11. Choose the Scale Items tab page, select your Scale and press Maintain Scale Items .
12. Edit the existing Scale Items, as Calculation Type choose Absolute .
13. Once you have entered your data, release the rate table by choosing |» Set Status » Released 3 pushbutton.

14. Save your entries.

15.2.1.2 Defining Rate Table for Customer 02 (TYO-PHX)

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose [ Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 1.

2. Choose Continue without entering a rate table template.

3. Onthe General Data tab page, enter the following data:
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Table 319

T S S

definition above.

Rate Table Unique identifier for the rate table AF-CU-02-TYO-PHX
Description Description of the table AF-CU-02-TYO-PHX
Charge Usage This indicator identifies in which Customer
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | BASE_AF
for integration with SAP ERP.
Charge Category This defaults from the charge type 004
definition above.
Charge Subcategory This defaults from the charge type 100000 - Freight Charges
definition above.
Positive/Negative This defaults from the charge type Positive or Negative Value
definition above.
Rate Category GCR - M, N, & Q
Value Type This defaults from the charge type Absolute Value

4. Inthe table for the scales, choose Insert and enter the following data:

Table 320

N R S

Dimension

In the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in a rate
table.

1 for the first scale (region-based)

Reference Scale

Assign the scales for all carriers
defined above. This enables the
entries in the rate table as in the
sequence.

Blank

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the
object.

CHRG_WEIGHT

Scale Type

Manually defined or defaults from the
reference scale definition above.

Base Scale (>=)

Scale Unit of Measure

Manually defined or defaults from the
reference scale definition above.

KG
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N N S

Minimum Value Minimum value Select
Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

5. Save your entries.

Choose the Dates and Values tab page and then the Insert pushbutton. Select option With Scale Items .

Enter the following data:

Table 321

T N

rate table

Valid From Date from which the rate table is valid | <Current Year> -01-01
Valid To Date to which the rate table is value <Current Year> -12-31
Aggreg. Rate Description Aggregated rate description Blank

Currency A currency that is applicable for this JPY

Move to Tab Scale Items and press on Maintain Scale Items Button.

9. Inthe new window click on Create Scale Items and enter the following data:

Table 322

Scale Value: Weight Calculation Type Rate Class

45 Relative N
100 Relative Q
500 Relative Q
1000 Relative Q

10. Move back to Tab Rates , highlight the validity line above and enter the following data:

Table 323
Weight Value
Minimum 5000
>=45 4000
>=100 3000
>=500 2000
>=1000 1000

11. Choose the Calculation Rules tab page and enter the following data:
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Table 324

N S

Calculation Base Provides the calculation base for this | CHRG_WEIGHT
rate. In our rate table, the rates are
specified as per/mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated

Quantity Defines the multiplier for the 100
calculation base. For example, the
applicable rate could be per 1 KG .

Unit of Measure The unit of measure specifies the unit | KG
to which the multiplier is applied.

12. Choose the Scale Items tab page, select your Scale and press Maintain Scale Items .
13. Edit the existing Scale Items, as Calculation Type choose Absolute .

14. Save your entries.

15.2.1.3 Defining Rate Table for Customer 03 (NGO-SAN)

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose [» Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 1.

2. Choose Continue without entering a rate table template.

3. Onthe General Data tab page, enter the following data:

Table 325
N e
Rate Table Unique identifier for the rate table AF-CU-03-NGO-SAN
Description Description of the table AF-CU-03-NGO-SAN
Charge Usage This indicator identifies in which Customer
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
CUSTOMER
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N R S

Charge Type This is where the charge type is linked | BASE_AF
for integration with SAP ERP.

Charge Category This defaults from the charge type 004
definition above.

Charge Subcategory This defaults from the charge type 100000 - Freight Charges
definition above.

Positive/Negative This defaults from the charge type Positive or Negative Value
definition above.

Rate Category GCR - M, N, & Q

Value Type This defaults from the charge type Absolute Value
definition above.

4. Inthe table for the scales, choose Insert and enter the following data:

Table 326

N N R

Dimension

In the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale (region-based)

Reference Scale

Assign the scales for all carriers
defined above. This enables the
entries in the rate table as in the
sequence.

Blank

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the
object.

CHRG_WEIGHT

Scale Type

Manually defined or defaults from the
reference scale definition above.

Base Scale (>=)

Scale Unit of Measure Manually defined or defaults from the | KG
reference scale definition above.

Minimum Value Minimum value Select

Maximum Value Maximum value Deselect

Relevant for Calculation Method Relative for calculation method Deselect

Rounding Profile Rounding profile Blank

5. Save your entries.

6. Choose the Dates and Values tab page and then the Insert pushbutton. Select option With Scale Items .

7. Enter the following data:
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Table 327

N S R

rate table

Valid From Date from which the rate table is valid | <Current Year> -01-01
Valid To Date to which the rate table is value <Current Year> -12-31
Aggreg. Rate Description Aggregated rate description Blank

Currency A currency that is applicable for this JPY

8. Select the new row. A table appears in which you can enter the rates.

9. Onthe Rates tab page, choose Insert and enter the following data:

Table 328

Minimum 7000
45 700
100 650
500 330
1000 275

10. Choose the Calculation Rules tab page and enter the following data:

11.
12.

13

162

Table 329

N R S

Calculation Base

Provides the calculation base for this
rate. In our rate table, the rates are
specified as per/mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

CHRG_WEIGHT

Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated

Quantity Defines the multiplier for the 1
calculation base. For example, the
applicable rate could be per 1 KG .

Unit of Measure The unit of measure specifies the unit | KG

to which the multiplier is applied.

Choose the Scale Items tab page, select your Scale and press Maintain Scale Items .

Edit the existing Scale Items, as Calculation Type choose Absolute .

. Once you have entered your data, release the rate table by choosing [» Set Status » Released 1.

CUSTOMER

© Copyright 2015 SAP SE or an SAP affiliate company.

All rights reserved.

Configuration Guide for Air Freight
Charge Management



14. Save your entries.

15.2.1.4 Defining Rate Table for Customer 04 (TYO-PHX)

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 1.

2. Choose Continue without entering a rate table template.

3. Onthe General Data tab page, enter the following data:

Table 330
T N

Rate Table Unique identifier for the rate table AF-CU-04-TYO-PHX

Description Description of the table AF-CU-04-TYO-PHX

Charge Usage This indicator identifies in which Customer
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.

Charge Type This is where the charge type is linked | BASE_AF
for integration with SAP ERP.

Charge Category This defaults from the charge type 004
definition above.

Charge Subcategory This defaults from the charge type 100000 - Freight Charges
definition above.

Positive/Negative This defaults from the charge type Positive or Negative Value
definition above.

Rate Category GCR - M, N, & Q

Value Type This defaults from the charge type Absolute Value
definition above.

4. Inthe table for the scales, choose Insert and enter the following data:

Table 331
Dimension In the rate table, this defines arow (x- | 1 for the first scale (region-based)
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.
Description Description of scale Weight
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10.

11.
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N R S

Reference Scale

Assign the scales for all carriers
defined above. This enables the
entries in the rate table as in the
sequence.

AF-CU-PU

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the
object.

CHRG_WEIGHT

Scale Type

Manually defined or defaults from the
reference scale definition above.

Base Scale (>=)

Scale Unit of Measure Manually defined or defaults from the | KG
reference scale definition above.

Minimum Value Minimum value Select

Maximum Value Maximum value Deselect

Relevant for Calculation Method Relative for calculation method Deselect

Rounding Profile Rounding profile Blank

Save your entries.

Choose the Dates and Values tab page and then the Insert pushbutton. Select optionWith Scale Items.

Enter the following data:

Table 332

N N S

Valid From Date from which the rate table is valid | <Current Year> -01-01
Valid To Date to which the rate table is value <Current Year> -12-31
Aggreg. Rate Description Aggregated rate description Blank

Currency A currency that is applicable for this JPY

rate table

Move to tab Scale Items and press on Maintain Scale Items push button.

In the new window choose Create Scale Items and enter the following data:

Table 333
45 Relative N
100 Relative Q
500 Relative Q
1000 Relative Q

Select the new row. A table appears in which you can enter the rates.

On the Rates tab page, choose Insert and enter the following data:

CUSTOMER
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16.

Table 334
Weight Value
Minimum 6000
45 660
100 520
500 280
1000 230

Choose the Calculation Rules tab page and enter the following data:

Table 335

N N S

Calculation Base Provides the calculation base for this | CHRG_WEIGHT
rate. In our rate table, the rates are
specified as per/mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated
Quantity Defines the multiplier for the 100

calculation base. For example, the
applicable rate could be per 1 KG .

Unit of Measure The unit of measure specifies the unit | KG
to which the multiplier is applied.

Choose the Scale Items tab page, select your Scale and press Maintain Scale Items .
Edit the existing Scale Items, as Calculation Type choose Absolute .
Once you have entered your data, release the rate table by choosing |+ Set Status » Released 1.

Save your entries.

15.2.1.5 Defining Rate Table for Pickup

Procedure

In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 3 .

Choose Continue without entering a rate table template.

On the General Data tab page, enter the following data:

CUSTOMER
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Table 336

N S

definition above.

Rate Table Unique identifier for the rate table AF-RT-PICK
Description Description of the table AF Rate Table for Pickup
Charge Usage This indicator identifies in which Customer
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | PU_AF
for integration with SAP ERP.
Charge Category This defaults from the charge type 004
definition above.
Charge Subcategory This defaults from the charge type 100000 - Freight Charges
definition above.
Positive/Negative This defaults from the charge type Positive or Negative Value
definition above.
Value Type This defaults from the charge type Absolute Value

4. Inthe table for the scales, choose Insert and enter the following data:

Table 337

N R S

defined above. This enables the
entries in the rate table as in the
sequence.

Dimension In the rate table, this defines arow (x- | 1 for the first scale (region-based)
axis) or a column (y-axis). You can
have multiple scales (up to 9) in a rate
table.

Description Description of scale Weight

Reference Scale Assign the scales for all carriers AF-CU-PU

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the
object.

CHRG_WEIGHT

Scale Type

Manually defined or defaults from the
reference scale definition above.

To Scale (<=)

Scale Unit of Measure

Manually defined or defaults from the
reference scale definition above.

KG

CUSTOMER
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Minimum Value Minimum value Select
Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

5. Save your entries.
6. Choose the Dates and Values tab page and then the Insert pushbutton. Select option With Scale Items .
7. Enter the following data:

Table 338
T
Valid From Date from which the rate table is valid | <Current Year> -01-01
Valid To Date to which the rate table is value <Current Year> -12-31
Aggreg. Rate Description Aggregated rate description Blank
Currency A currency that is applicable for this JPY
rate table

8. Select the new row. A table appears in which you can enter the rates.

On the Rates tab page, choose Insert and enter the following data:

Table 339

Minimum 3000
45 2100
100 1750
500 1500
1000 1250

10. Choose the Calculation Rules tab page and enter the following data:

Table 340

N R S

Calculation Base Provides the calculation base for this | CHRG_WEIGHT
rate. In our rate table, the rates are
specified as per/mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

CUSTOMER
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Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated
Quantity Defines the multiplier for the 10

calculation base. For example, the
applicable rate could be per 1 KG .

Unit of Measure

The unit of measure specifies the unit | KG
to which the multiplier is applied.

11. Choose the Scale Items tab page, select your Scale and press Maintain Scale Items .

12. Edit the existing Scale Items, as Calculation Type choose Absolute .

13. Save your entries.

15.2.2 Rate Tables for Stages

Rates are defined in rate tables, which use the scales that you created in Defining Scales: Weight [page 144] .

Following rate tables are created in this section::

Table 341

OAF-RATE-800

Truck Rate for Pickup (LTL)

OAF-RATE-801

Truck Rate for Pre-Carriage (FTL)

OAF-RATE-802-INT

Internal Rate Table - Drayage Charges - Export

OAF-RATE-802

AF-GW-STA-INT-EXP

Internal Rate Table - Main Charges - Export

AF-NRT-LAX-1

Rate Table - Main Carriage

AF-NRT-LAX-CUST1

Rate Table Air Freight NRT-LAX Customer

AF-RATE-852-INT

Internal Rate Table - Drayage Charges - Import

AF-GW-STA-INT-IMP

Rate Table Internal Import

OAF-RATE-850

Truck Rate for On-Carriage (FTL)

OAF-RATE-851

Truck Rate for Delivery (LTL)

CUSTOMER
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Procedure

15.2.2.1 Defining Truck Rates for Pickup (LTL)

In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 3 .

Choose Continue without entering a rate table template.

On the General Data tab page, enter the following data:

Table 342
(= = T
Rate Table Unique identifier for the rate table OAF-RATE-800
Description Description of the table Truck Rate for Pickup
(LTL)

Charge Usage This indicator identifies in which Customer and Service
situation this rate table can be used. It | Provider
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.

Charge Type This is where the charge type is linked | FBOO
for integration with SAP ERP.

Charge Category This defaults from the charge type 004
definition above.

Charge Subcategory This defaults from the charge type 100000 - Freight Charges
definition above.

Positive/Negative This defaults from the charge type Positive Value
definition above.

Value Type This defaults from the charge type Absolute Value
definition above.

In the table for the scales, choose Insert and enter the following data:

Table 343

Dimension

In the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale (region-based)

Reference Scale

Assign the scales for all carriers
defined above. This enables the
entries in the rate table as in the
sequence.

¢ OAF-SCALE-SOURCE-LOC

¢ OAF-SCALE-DEST-LOC

Calculation Base

This determines how the values are
stored and determined for this

Configuration Guide for Air Freight
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dimension. There are predefined
sources of information based on the
object.

Scale Type

Manually defined or defaults from the
reference scale definition above.

Same Scale (=)

Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

Save your entries.

Choose the Dates and Values tab page and then the Insert pushbutton.

Enter the following data:

Table 344

I

Value

Valid From Date from which the rate table is valid | <Current Year> -01-01
Valid To Date to which the rate table is valid 2099-12-31

Description Aggregated rate description Pre-Carriage

Currency A currency that is applicable for this JPY

rate table

Select the new row. A table appears in which you can enter the rates.

On the Rates tab page, choose Insert and enter the following data:

Table 345

CUOAF-CU-01@ERPOOL OAF-STA-JPTYO 5500
CUOAF-CU-02@ERPOO1 OAF-STA-JPTYO 5500
CUOAF-CU-03@ERPOOL OAF-STA-JPTYO 5500
CUOAF-CU-04@ERPOO1 OAF-STA-JPTYO 5500
CUOAF-CU-01@ERPOOL OAF-STA-JPNGO 5000
CUOAF-CU-02@ERPOO1 OAF-STA-JPNGO 5000
CUOAF-CU-03@ERPOOL OAF-STA-JPNGO 5000
CUOAF-CU-04@ERPOO1 OAF-STA-JPNGO 5000
OAF-STA-JPNGO AF-GW-JPNRT 1000
OAF-STA-JPTYO AF-GW-JPNRT 1010

10. Choose the Calculation Rules tab page and enter the following data:

170
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Table 346

N R

Calculation Base

Provides the calculation base for this
rate. In our rate table, the rates are
specified as per/mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

CHRG_WEIGHT

to which the multiplier is applied.

Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated

Price Unit Defines the multiplier for the 100000
calculation base. For example, the
applicable rate could be per 1 KG.

Unit of Measure The unit of measure specifies the unit | KG

11. Once you have entered your data, release the rate table by choosing [» Set Status » Release 1.

12. Save your entries.

15.2.2.2 Defining Truck Rates for Pre-Carriage Stages (FTL)

If you have already implemented the LCL Ocean Freight scenario, you only have to enter the rates in this

procedure.

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 3 .

Choose Continue without entering a rate table template.

On the General Data tab page, enter the following data:

Table 347
N o
Rate Table Unique identifier for the rate table OAF-RATE-801
Description Description of the table Truck Rate for Pre-
Carriage (FTL)
Charge Usage This indicator identifies in which Customer and Service
situation this rate table can be used. It | Provider

Configuration Guide for Air Freight
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N R S

can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.

Charge Type This is where the charge type is linked | FBOO
for integration with SAP ERP.
Charge Category This defaults from the charge type 004
definition above.
Charge Subcategory This defaults from the charge type 100000 - Freight Charges
definition above.
Positive/Negative This defaults from the charge type Positive Value
definition above.
Value Type This defaults from the charge type Absolute Value

definition above.

In the table for the scales, choose Insert and enter the following data:

Table 348

N S R

Dimension

In the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale (region-based)

Reference Scale

Assign the scales for all carriers
defined above. This enables the
entries in the rate table as in the
sequence.

®¢ OAF-SCALE-SOURCE-LOC
® OAF-SCALE-DEST-LOC

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the
object.

¢ SOURCELOC

¢ DESTLOC

Scale Type

Manually defined or defaults from the
reference scale definition above.

Same Scale (=)

Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

Save your entries.

Choose the Dates and Values tab page and then the Insert pushbutton.

Enter the following data:
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Table 349

R R N

Valid From

Date from which the rate table is valid

<Current Year> -01-01

Valid To

Date to which the rate table is value

2099-12-31

Aggreg. Rate Description

Aggregated rate description

Pre-Carriage

Currency

A currency that is applicable for this
rate table

JPY

8. Select the new row. A table appears in which you can enter the rates.

9. Onthe Rates tab page, choose Insert and enter the following data:

Table 350

OAF-STA-JPTYO

AF-GW-JPNRT

200

OAF-STA-JPNGO

AF-GW-JPNRT

180

10. Choose the Calculation Rules tab page and enter the following data:

Table 351

N R

Calculation Base

Provides the calculation base for this
rate. In our rate table, the rates are
specified as per/mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

ACTUAL DIST

Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated

Price Unit Defines the multiplier for the 1
calculation base. For example, the
applicable rate could be per 1 KG .

Unit of Measure The unit of measure specifies the unit | MI

to which the multiplier is applied.

11. Once you have entered your data, release the rate table by choosing the Release pushbutton.

12. Save your entries.
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15.2.2.3 Defining Drayage Charges on the Export Side

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 3 .

Choose Continue without entering a rate table template.

On the General Data tab page, enter the following data:

Table 352
N
Rate Table Unique identifier for the rate table AF-RATE-802-INT
Description Description of the table Internal Rate Table -
Drayage Charges - Export
Charge Usage This indicator identifies in which Internal
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | FBOO
for integration with SAP ERP.
Charge Category This defaults from the charge type 004
definition above.
Charge Subcategory This defaults from the charge type 100000 - Freight Charges
definition above.
Positive/Negative This defaults from the charge type Positive Value
definition above.
Value Type This defaults from the charge type Absolute Value
definition above.

4. Inthe table for the scales, choose Insert and enter the following data:

Table 353
R N
Dimension In the rate table, this defines arow (x- | 1 for the first scale (weight-based)
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.
Reference Scale Assign the scales for all carriers AF-MS-WEIGHT
defined above. This enables the
entries in the rate table as in the
sequence.
Calculation Base This determines how the values are CHRG_WEIGHT
stored and determined for this
CUSTOMER
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dimension. There are predefined
sources of information based on the
object.

Scale Type Manually defined or defaults fromthe | Same Scale (=)
reference scale definition above.

Scale Base Manually defined or defaults from the | WEIGHT
reference scale definition above.

Scale Base Description Manually defined or defaults fromthe | Weight
reference scale definition above.

Calculation Type Manually defined or defaults fromthe | Relative
reference scale definition above.

Minimum Value Minimum value Select
Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

Save your entries.
Choose the Dates and Values tab page and then the Insert pushbutton.

Enter the following data:

Table 354
N e
Valid From Date from which the rate table is valid | <Current Year> -01-01
Valid To Date to which the rate table is value 2099-12-31
Aggreg. Rate Description Aggregated rate description GW-STA Export
Currency A currency that is applicable for this UsD
rate table

Select the new row. A table appears in which you can enter the rates.

On the Rates tab page, choose Insert and enter the following data:

1 Note

If the table does not contain the required scale items (for example, 500000), open the Scale Items tab
page and select Maintain Scale Items . Choose Insert to add the missing scale items or edit the existing
scale items. As the calculation type, choose Absolute .

Table 355
Minimum Value 150
>=0KG 22
>=45KG 18
>=100 KG 14
CUSTOMER
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>=300 KG 12
>=500 KG 10
>=1000 KG 9
>= 2000 KG 8
>= 5000 KG 7

10. Choose the Calculation Rules tab page and enter the following data:

Table 356

N N S

Calculation Base Provides the calculation base for this | CHRG_WEIGHT
rate. In our rate table, the rates are
specified as per/mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated

Quantity Defines the multiplier for the 1
calculation base. For example, the
applicable rate could be per 1 KG .

Unit of Measure The unit of measure specifies the unit | KG
to which the multiplier is applied.

11. Once you have entered your data, release the rate table by choosing the Release pushbutton.

12. Save your entries.

15.2.2.4 Defining Drayage Charges from Station to Station

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 1.

Choose Continue without entering a rate table template.

On the General Data tab page, enter the following data:

Table 357
T S
‘ Rate Table ‘ Unique identifier for the rate table ‘ AF-RATE-802
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Description Description of the table Rate Table - Drayage
Charges - Station to
Station
Charge Usage This indicator identifies in which Customer
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | FBOO
for integration with SAP ERP.
Charge Category This defaults from the charge type 004
definition above.
Charge Subcategory This defaults from the charge type 100000 - Freight Charges
definition above.
Positive/Negative This defaults from the charge type Positive or Negative Value
definition above.
Value Type This defaults from the charge type Absolute Value
definition above.

4. Inthe table for the scales, choose Insert and enter the following data:

Table 358

Dimension

In the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale (weight-based)

Reference Scale

Assign the scales for all carriers
defined above. This enables the
entries in the rate table as in the
sequence.

AF-MS-WEIGHT

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the

CHRG_WEIGHT

reference scale definition above.

object.

Scale Type Manually defined or defaults fromthe | Same Scale (=)
reference scale definition above.

Scale Base Manually defined or defaults from the | WEIGHT
reference scale definition above.

Scale Base Description Manually defined or defaults fromthe | Weight

Configuration Guide for Air Freight
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11.

178

N R S

Calculation Type Manually defined or defaults fromthe | Relative
reference scale definition above.

Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

Save your entries.
Choose the Dates and Values tab page and then the Insert pushbutton.

Enter the following data:

Table 359
N
Valid From Date from which the rate tableis valid | <Current Year> -01-01
Valid To Date to which the rate table is value 2099-12-31
Aggreg. Rate Description Aggregated rate description STA-STA
Currency A currency that is applicable for this JPY
rate table

Move to Tab Scale Items and press on Maintain Scale Items Button.

In the new window click on Create Scale Items and enter the following data:

Table 360

45 KG Relative
100 KG Relative
300 KG Relative
500 KG Relative
1000 KG Relative
2000 KG Relative
5000 KG Relative

Select the new row. A table appears in which you can enter the rates.

On the Rates tab page, choose Insert and enter the following data:

Table 361
Minimum Value 150
>=0KG 22
>= 45 KG 18
>=100 KG 14
CUSTOMER
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>=300 KG 12
>=500 KG 10
>=1000 KG 9
>=2000 KG 8
>=5000 KG 7

12. Choose the Calculation Rules tab page and enter the following data:

Table 362

N R S

Calculation Base

Provides the calculation base for this
rate. In our rate table, the rates are
specified as per/mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

CHRG_WEIGHT

to which the multiplier is applied.

Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated

Quantity Defines the multiplier for the 1
calculation base. For example, the
applicable rate could be per 1 KG .

Unit of Measure The unit of measure specifies the unit | KG

13. Once you have entered your data, release the rate table by choosing the |p Set Status » Release 3

pushbutton.

14. Save your entries.

15.2.2.5 Defining Main Charges on the Export Side

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 1.

2. Choose Continue without entering a rate table template.

3. Onthe General Data tab page, enter the following data:

Configuration Guide for Air Freight
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Table 363

T S S

for integration with SAP ERP.

Rate Table Unique identifier for the rate table AF-GW-STA-INT-EXP
Description Description of the table Internal Rate Table - Main
Charges - Export
Charge Usage This indicator identifies in which Internal
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | BASE_AF

definition above.

Charge Category This defaults from the charge type 004 - Basic Freight
definition above.

Charge Subcategory This defaults from the charge type 100000 - Freight Charges
definition above.

Positive/Negative This defaults from the charge type Positive or Negative Value
definition above.

Rate Category GCR - M, N, & Q

Value Type This defaults from the charge type Absolute Value
definition above.

Leading Charge Type This defaults from the charge type Not a Leading Charge Type

4. Inthe table for the scales, choose Insert and enter the following data:

Table 364

T S S

Dimension

In the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale (region-based)

stored and determined for this
dimension. There are predefined
sources of information based on the

Reference Scale Assign the scales for all carriers AF-MS-CR
defined above. This enables the
entries in the rate table as in the
sequence.

Calculation Base This determines how the values are TSP

object.
Scale Type Manually defined or defaults fromthe | Same Scale (=)
reference scale definition above.
CUSTOMER
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Scale Base

Base of the scale

BP

Scale Base Description

Description of the scale base

Business Partner

Calculation Type Type of calculation Absolute
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

5. Add another scale by choosing Insert and entering the following data:

Table 365

N R N

Dimension

In the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

2 for the second scale

Reference Scale

Assign the scales for all carriers
defined above. This enables the
entries in the rate table as in the
sequence.

AF-MS-WEIGHT

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the
object.

CHRG_WEIGHT

Scale Type

Manually defined or defaults from the
reference scale definition above.

Base Scale (>=)

Scale Unit of Measure Unit of measure for the scale KG

Scale Base Base of the scale WEIGHT
Scale Base Description Description of the scale base Weight
Calculation Type Type of calculation Relative
Minimum Value Minimum value Select
Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

6. Save your entries.

7. Choose the Dates and Values tab page and then the Insert pushbutton.

8. Enter the following data:
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Table 366
N =
Valid From Date from which the rate table is valid | <Current Year> -01-01
Valid To Date to which the rate table is value 2099-12-31
Description Aggregated rate description Station to Station Export
Currency A currency that is applicable for this JPY
rate table

9. Select the new row. A table appears in which you can enter the rates.

10. Onthe Rates tab page, choose Insert and enter the following data:

Table 367

Carrier Minimum | >= 0 KG >=100 >=300 >= 500 >=1000 |>=2000

(=) KG KG KG KG KG

AF-JL- 8000 750 370 250 320 235 185 185 185
NRT

AF-QF- | 7000 650 350 230 290 215 165 165 165
NRT

11. Choose the Calculation Rules tab page and enter the following data:

Table 368

R

Calculation Base Provides the calculation base for this
rate. In our rate table, the rates are
specified as per/mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

CHRG_WEIGHT

to which the multiplier is applied.

Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated

Quantity Defines the multiplier for the 1
calculation base. For example, the
applicable rate could be per 1 KG .

Unit of Measure The unit of measure specifies the unit | KG

12. Once you have entered your data, release the rate table by choosing the |» Set Status » Release 3

pushbutton.

13. Save your entries.
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15.2.2.6 Defining Rates for Main Carriage Stage

Procedure
1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 1.
2. Entervalue 1000 for Rate Table Type and choose Continue without entering a rate table template.
3. Onthe General Data tab page, enter the following data:
Table 369
N
Rate Table Unique identifier for the rate table AF-NRT-LAX-1
Description Description of the table Rate Table Air Freight
NRT-LAX Carrier
Charge Usage This indicator identifies in which Customer and Service
situation this rate table can be used. It | Provider
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | BASE_AF
for integration with SAP ERP.
Charge Category This defaults from the charge type 004 - Basic Freight
definition above.
Charge Subcategory This defaults from the charge type 100000 - Freight Charges
definition above.
Positive/Negative This defaults from the charge type Positive or Negative Value
definition above.
Value Type This defaults from the charge type Absolute Value
definition above.
Rate Category GCR - M, N, & Q
4. Inthe table for the scales, choose Insert and enter the following data:

Table 370

Dimension

In the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale

Reference Scale

Assign the scales for all carriers
defined above. This enables the
entries in the rate table as in the
sequence.

AF-MS-CR
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Calculation Base This determines how the values are TSP
stored and determined for this
dimension. There are predefined
sources of information based on the
object.

Scale Type Manually defined or defaults fromthe | Same Scale (=)
reference scale definition above.

Scale Base Base of the scale BP

Scale Base Description Description of the scale base Business Partner
Scale Relevant for Crcy Maint. Select

Calculation Type Type of calculation Absolute

Minimum Value Minimum value Deselect

Maximum Value Maximum value Deselect

Relevant for Calculation Method Relative for calculation method Deselect

Rounding Profile Rounding profile Blank

5. Add another scale by choosing Insert and entering the following data:

Table 371
T [
Dimension In the rate table, this defines arow (x- | 2 for the second scale
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.
Reference Scale Assign the scales for all carriers AF-MS-CHAR-WEIGHT
defined above. This enables the
entries in the rate table as in the
sequence.
Calculation Base This determines how the values are CHRG_WEIGHT
stored and determined for this
dimension. There are predefined
sources of information based on the
object.
Scale Type Manually defined or defaults fromthe | Base Scale (>=)
reference scale definition above.
Scale Unit of Measure Unit of measure for the scale KG
Scale Base Base of the scale WEIGHT
Scale Base Description Description of the scale base Weight
Calculation Type Type of calculation Relative
CUSTOMER
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Minimum Value Minimum value Select
Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

6. Add another scale by choosing Insert and entering the following data:

Table 372

N N N

Dimension

In the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

3 for the third scale

Reference Scale

Assign the scales for all carriers
defined above. This enables the
entries in the rate table as in the
sequence.

AF-MS-AIRPORT-ORIGIN

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the

SOURCE_CITY

object.
Scale Type Manually defined or defaults fromthe | Same Scale (=)
reference scale definition above.
Scale Base Base of the scale CTY_CD
Scale Base Description Description of the scale base City Code
Calculation Type Type of calculation Absolute
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

7. Add another scale by choosing Insert and entering the following data:

Table 373

N R S

Dimension

In the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

4 for the third scale

Reference Scale

Configuration Guide for Air Freight
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11.

12.
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N R S

entries in the rate table as in the
sequence.

Calculation Base This determines how the values are DESTINATION_CTY
stored and determined for this
dimension. There are predefined
sources of information based on the
object.

Scale Type Manually defined or defaults fromthe | Same Scale (=)
reference scale definition above.

Scale Base Base of the scale CTY_CD
Scale Base Description Description of the scale base City Code
Calculation Type Type of calculation Absolute
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

Save your entries.

Choose the Dates and Values tab page and then the insert a new entry by pressing With Scale Items
pushbutton.

Enter the following data:

Table 374
N R
Valid From Date from which the rate tableis valid | <Current Year> -01-01
Valid To Date to which the rate table is value 2099-12-31
Description Aggregated rate description Main-Carriage
Currency A currency that is applicable for this JPY
rate table

On the Rates tab page, choose Insert and | Display Rates » Display all Rate Combinations 3 enter the
following data:

Table 375
Carrier (=) | Minimum >=100 KG >=300 KG >=500KG |>=1000KG
Value
AF-JL-NRT | 8000 750 370 250 240 235 185
AF-QF-NRT | 7000 650 365 245 235 230 175

Choose the Calculation Rules tab page and check that the following data is entered:

CUSTOMER
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N N

Calculation Base

Provides the calculation base for this
rate. In our rate table, the rates are
specified as per/mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

CHRG_WEIGHT

to which the multiplier is applied.

Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated

Quantity Defines the multiplier for the 1
calculation base. For example, the
applicable rate could be per 1 KG .

Unit of Measure The unit of measure specifies the unit | KG

13. Once you have entered your data, release the rate table by choosing the |[p Set Status » Release 3

pushbutton.
14. Save your entries.

Perform the following steps:

1. In SAP NetWeaver Business Client (NWBC), choose [ Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 1.

Enter value 1000 for Rate Table Type and choose Continue without entering a rate table template.

On the General Data tab page, enter the following data:

Table 377
R e
Rate Table Unique identifier for the rate table AF-NRT-LAX-CUST1
Description Description of the table Rate Table Air Freight
NRT-LAX Customer
Charge Usage This indicator identifies in which Customer and Service
situation this rate table can be used. It | Provider
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | BASE_AF
for integration with SAP ERP.
Charge Category This defaults from the charge type 004 - Basic Freight
definition above.
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Charge Subcategory This defaults from the charge type 100000 - Freight Charges
definition above.

Positive/Negative This defaults from the charge type Positive or Negative Value
definition above.

Value Type This defaults from the charge type Absolute Value
definition above.

Rate Category GCR - M, N, & Q

4. Inthe table for the scales, choose Insert and enter the following data:

Table 378

Dimension

In the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale

Reference Scale

Assign the scales for all carriers
defined above. This enables the
entries in the rate table as in the
sequence.

AF-MS-CHAR-WEIGHT

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the
object.

CHRG_WEIGHT

Scale Type

Manually defined or defaults from the
reference scale definition above.

Base Scale (>=)

Scale Unit of Measure Unit of measure for the scale KG

Scale Base Base of the scale WEIGHT
Scale Base Description Description of the scale base weight
Calculation Type Type of calculation Relative
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

5. Add another scale by choosing Insert and entering the following data:
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Table 379
Pod  fpesepten Ve
Dimension In the rate table, this defines arow (x- | 2 for the second scale
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.
Reference Scale Assign the scales for all carriers AF-MS-AIRPORT-ORIGIN
defined above. This enables the
entries in the rate table as in the
sequence.
Calculation Base This determines how the values are SOURCE_CITY
stored and determined for this
dimension. There are predefined
sources of information based on the
object.
Scale Type Manually defined or defaults fromthe | Same Scale (=)
reference scale definition above.
Scale Unit of Measure Unit of measure for the scale KG
Scale Base Base of the scale CTY_CD
Scale Base Description Description of the scale base City Code
Calculation Type Type of calculation Absolute
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

6. Add another scale by choosing Insert and entering the following data:

Table 380
I e S
Dimension In the rate table, this defines arow (x- | 3 for the third scale
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.
Reference Scale Assign the scales for all carriers AF-MS-AIRPORT-DEST
defined above. This enables the
entries in the rate table as in the
sequence.
CUSTOMER
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Calculation Base This determines how the values are DESTINATION CITY
stored and determined for this
dimension. There are predefined
sources of information based on the
object.

Scale Type Manually defined or defaults fromthe | Same Scale (=)
reference scale definition above.

Scale Base Base of the scale CTY_CD
Scale Base Description Description of the scale base City Code
Calculation Type Type of calculation Absolute
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

7. Save your entries.

8. Choose the Dates and Values tab page and then the insert a new entry by pressing With Scale ltems

pushbutton.
9. Enter the following data:

Table 381
Valid From Date from which the rate tableis valid | <Current Year> -01-01
Valid To Date to which the rate table is value 2099-12-31
Description Aggregated rate description Main-Carriage
Currency A currency that is applicable for this JPY

rate table

10. Onthe Rates tab page, choose Insert and |» Display Rates » Display all Rate Combinations Henter the
following data:

Table 382

Source Destinatio | Minimum | >= 0,5KG >=300 KG |>=500KG |>=1000

City Code Value KG
‘NRT ‘ LAX ‘ 8800 ‘ 825 ‘ 407 ‘ 275 264 ‘ 260 ‘ 210 ‘
11. Choose the Calculation Rules tab page and check that the following data is entered:
Table 383
Calculation Base Provides the calculation base for this | CHRG_WEIGHT
rate. In our rate table, the rates are
specified as per/mile from source to
CUSTOMER
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destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

to which the multiplier is applied.

Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated

Quantity Defines the multiplier for the 1
calculation base. For example, the
applicable rate could be per 1 KG .

Unit of Measure The unit of measure specifies the unit | KG

12. Once you have entered your data, release the rate table by choosing the [» Set Status » Release 1

pushbutton.

13. Save your entries.

15.2.2.7 Defining Drayage Charges on the Import Side

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose [ Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 1.

2. Choose Continue without entering a rate table template.

3. Onthe General Data tab page, enter the following data:

Table 384

N R S

Rate Table Unique identifier for the rate table AF-RATE-852-INT
Description Description of the table Internal Rate Table -
Drayage Charges - Import
Charge Usage This indicator identifies in which Internal
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | FBOO
for integration with SAP ERP.

Configuration Guide for Air Freight
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Charge Category This defaults from the charge type 004
definition above.

Charge Subcategory This defaults from the charge type 100000 - Freight Charges
definition above.

Positive/Negative This defaults from the charge type Positive or Negative Value
definition above.

Rate Category GCR - M, N, & Q

Value Type This defaults from the charge type Absolute Value
definition above.

4. Inthe table for the scales, choose Insert and enter the following data:

Table 385

N R S

Dimension

In the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in a rate
table.

1 for the first scale (weight-based)

Reference Scale

Assign the scales for all carriers
defined above. This enables the
entries in the rate table as in the
sequence.

AF-MS-WEIGHT

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the
object.

CHRG_WEIGHT

Scale Type

Manually defined or defaults from the
reference scale definition above.

Base Scale (>=)

Scale Unit of Measure Manually defined or defaults from the | KG
reference scale definition above.

Scale Base Manually defined or defaults from the | WEIGHT
reference scale definition above.

Scale Base Description Manually defined or defaults from the | Weight
reference scale definition above.

Calculation Type Manually defined or defaults fromthe | Relative
reference scale definition above.

Minimum Value Minimum value Select

Maximum Value Maximum value Deselect

Relevant for Calculation Method Relative for calculation method Deselect
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‘ Rounding Profile

‘ Rounding profile

‘ Blank ‘

Once you have entered the data, select each new row in the table and choose the Add Scale pushbutton.

Choose the Dates and Values tab page and then the Insert pushbutton.

5
6. Save your entries.
7
8

Enter the following data:

Table 386
T
Valid From Date from which the rate table is valid | <Current Year> -01-01
Valid To Date to which the rate table is value 2099-12-31
Description Aggregated rate description GW-STA Import
Currency A currency that is applicable for this UsD
rate table

9. Select the new row. A table appears in which you can enter the rates.

10. Onthe Rates tab page, choose Insert and enter the following data:

Table 387

Minimum Value 150
>=0KG 22
>=45KG 18
>=100 KG 14
>=300 KG 12
>=500 KG 10
>=1000 KG 9
>=2000 KG 8
>=5000 KG 7

11. Choose the Calculation Rules tab page and enter the following data:

Table 388

Calculation Base

Provides the calculation base for this
rate. In our rate table, the rates are
specified as per/mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,

destination location, and so on.

CHRG_WEIGHT
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Application Level of Calc. Rule

Defines on which level the rates are
calculated

Rate table

Quantity

Defines the multiplier for the
calculation base. For example, the
applicable rate could be per 1 KG .

Unit of Measure

The unit of measure specifies the unit
to which the multiplier is applied.

KG

12. Once you have entered your data, release the rate table by choosing the [» Set Status » Release 2

pushbutton.

13. Save your entries.

15.2.2.8 Defining Rates for Import (Internal)

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 3 .

2. Choose Continue without entering a rate table template.

3. Onthe General Data tab page, enter the following data:

Table 389

Rate Table Unique identifier for the rate table AF-GW-STA-INT-IMP
Description Description of the table Rate Table Internal Import
Charge Usage This indicator identifies in which Internal
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | FBOO

for integration with SAP ERP.

Charge Category This defaults from the charge type 004 - Basic Freight
definition above.

Charge Subcategory This defaults from the charge type 100000 - Freight Charges
definition above.

Positive/Negative This defaults from the charge type Positive or Negative Value
definition above.

Rate Category GCR - M, N, & Q
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Value Type

This defaults from the charge type
definition above.

Absolute Value

Leading Charge Type

This defaults from the charge type
definition above.

Not a Leading Charge Type

4. Inthe table for the scales, choose Insert and enter the following data:

Table 390

Dimension

In the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale

Reference Scale

Assign the scales for all carriers
defined above. This enables the
entries in the rate table as in the
sequence.

OAF-SCALE-SOURCE-LOC

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the

SOURCELOC

object.
Scale Type Manually defined or defaults fromthe | Same Scale (=)
reference scale definition above.
Scale Base Base of the scale LoC
Scale Base Description Description of the scale base Location
Calculation Type Type of calculation Absolute
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

5. Add another scale by choosing Insert and entering the following data:

Table 391

Dimension

In the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

2 for the second scale

Reference Scale

Configuration Guide for Air Freight
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entries in the rate table as in the
sequence.

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the

DESTLOC

object.
Scale Type Manually defined or defaults fromthe | Same Scale (=)
reference scale definition above.
Scale Base Base of the scale LoC
Scale Base Description Description of the scale base Location
Calculation Type Type of calculation Absolute
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

6. Save your entries.

Choose the Dates and Values tab page and then the Insert pushbutton.

Enter the following data:

Table 392

T R S

Valid From Date from which the rate table is valid | <Current Year> -01-01
Valid To Date to which the rate table is value 2099-12-31
Description Aggregated rate description Intern. On-Carriage
Currency A currency that is applicable for this USsD

rate table

9. Select the new row. A table appears in which you can enter the rates.

10. On the Rates tab page, choose Insert and enter the following data:

Table 393

Source Location (=) Destination Location (=)

AF-GW-USLAX

OAF-STA-USPHX

1.95

AF-GW-USLAX

OAF-STA-USSAN

1.95

11. Choose the Calculation Rules tab page and enter the following data:
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N N R

Calculation Base

Provides the calculation base for this
rate. In our rate table, the rates are
specified as per/mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

ACTUAL_DIST

Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated

Quantity Defines the multiplier for the 1
calculation base. For example, the
applicable rate could be per 1 KG .

Unit of Measure The unit of measure specifies the unit | MI

to which the multiplier is applied.

12. Once you have entered your data, release the rate table by choosing the |p Set Status » Release 3

pushbutton.

13. Save your entries.

15.2.2.9 Defining Truck Rates for On-Carriage Stages (FTL)

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose |» Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 1.

Choose Continue without entering a rate table template.

On the General Data tab page, enter the following data:

Table 395

T N S

Rate Table Unique identifier for the rate table OAF-RATE-850

Description Description of the table Truck Rate for On-Carriage
(FTL)

Charge Usage This indicator identifies in which Service Provider

situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
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Charge Type This is where the charge type is linked | FBOO
for integration with SAP ERP.
Charge Category This defaults from the charge type 004
definition above.
Charge Subcategory This defaults from the charge type 100000
definition above.
Positive/Negative This defaults from the charge type Positive Value
definition above.
Rate Category GCR - M, N, & Q
Value Type This defaults from the charge type Absolute Value

definition above.

In the table for the scales, choose Insert and enter the following data:

Table 396

T R S

Dimension

In the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale (region-based)

Reference Scale

Assign the scales for all carriers
defined above. This enables the
entries in the rate table as in the
sequence.

® OAF-SCALE-SOURCE-LOC

¢ OAF-SCALE-DEST-LOC

Calculation Base

This determines how the values are
stored and determined for this

® SOURCELOC

e DESTLOC

dimension. There are predefined

sources of information based on the

object.
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

Save your entries.

Choose the Dates and Values tab page and then the Insert pushbutton.

Enter the following data:

Table 397

N

Value

Valid From Date from which the rate table is valid | <Current Year> -01-01
Valid To Date to which the rate table is value 2099-12-31
CUSTOMER
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Description

Aggregated rate description

On-Carriage

Currency

A currency that is applicable for this
rate table

UsD

8. Select the new row. A table appears in which you can enter the rates.

9. Onthe Rates tab page, choose Insert and enter the following data:

Table 398
Source Location (=) Destination Location (=)
AF-GW-USLAX OAF-STA-USPHX 1.95
AF-GW-USLAX OAF-STA-USSAN 1.95

Table 399

10. Choose the Calculation Rules tab page and enter the following data:

N R S

Calculation Base

Provides the calculation base for this
rate. In our rate table, the rates are
specified as per/mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

ACTUAL _DIST

Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated

Quantity Defines the multiplier for the 1
calculation base. For example, the
applicable rate could be per 1 KG .

Unit of Measure The unit of measure specifies the unit | MI

to which the multiplier is applied.

pushbutton.

12. Save your entries.

Procedure

11. Once you have entered your data, release the rate table by choosing the |p Set Status » Release 3

15.2.2.10 Defining Truck Rates for Deliveries (LTL)

In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 1.

Configuration Guide for Air Freight
Charge Management

CUSTOMER

© Copyright 2015 SAP SE or an SAP affiliate company.

All rights reserved. 199



Choose Continue without entering a rate table template.

On the General Data tab page, enter the following data:

Table 400

definition above.

Rate Table Unique identifier for the rate table OAF-RATE-851
Description Description of the table Truck Rate for Delivery
(LTL)
Charge Usage This indicator identifies in which Customer and Service
situation this rate table can be used. It | Provider
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | FBOO
for integration with SAP ERP.
Charge Category This defaults from the charge type 004
definition above.
Charge Subcategory This defaults from the charge type 100000
definition above.
Positive/Negative This defaults from the charge type Positive Value
definition above.
Rate Category GCR - M, N, & Q
Value Type This defaults from the charge type Absolute Value

4. Inthe table for the scales, choose Insert and enter the following data:

Table 401

N R S

Dimension

In the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale (region-based)

Reference Scale

Assign the scales for all carriers
defined above. This enables the
entries in the rate table as in the
sequence.

® OAF-SCALE-SOURCE-LOC

¢ OAF-SCALE-DEST-LOC

Calculation Base

This determines how the values are
stored and determined for this

® SOURCELOC

® DESTLOC
dimension. There are predefined
sources of information based on the
object.
Minimum Value Minimum value Deselect
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Maximum Value Maximum value Deselect
Relevant for Calculation Method Relative for calculation method Deselect
Rounding Profile Rounding profile Blank

5. Save your entries.
Choose the Dates and Values tab page and then the Insert pushbutton.

Enter the following data:

Table 402
T e
Valid From Date from which the rate table is valid | <Current Year> -01-01
Valid To Date to which the rate table is value 2099-12-31
Description Aggregated rate description On-Carriage
Currency A currency that is applicable for this USD
rate table

Select the new row. A table appears in which you can enter the rates.

9. Onthe Rates tab page, choose Insert and enter the following data:

Table 403

OAF-STA-USPHX CUOAF-CO-01QERP0OO01 70
OAF-STA-USPHX CUOAF-CO-02Q@ERP001 36
OAF-STA-USSAN CUOAF-CO-03@ERP001 25
OAF-STA-USPHX CUOAF-CO-04QERP0O01 10

10. Choose the Calculation Rules tab page and enter the following data:

Table 404

N

Calculation Base Provides the calculation base for this | CHRG_WEIGHT
rate. In our rate table, the rates are
specified as per/mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated

CUSTOMER
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Quantity Defines the multiplier for the 100
calculation base. For example, the
applicable rate could be per 1 KG .

Unit of Measure The unit of measure specifies the unit | KG
to which the multiplier is applied.

11. Once you have entered your data, release the rate table by choosing the |[» Set Status » Release 3
pushbutton.

12. Save your entries.

15.2.3 Calculation Sheets

Rates are defined in rate tables, which use the scales that you created in the section Defining Scales:
Weight [page 144] .

This scenario uses the following scales and rate tables:

Table 405

AF-CU-01-TYO-PHX AF-CU-PU BASE AF
AF-CU-02-TYO-PHX AF-CU-PU BASE AF
AF-CU-03-NGO-SAN AF-CU-PU BASE AF
AF-CU-04-TYO-PHX AF-CU-PU BASE AF

15.2.3.1 Defining Calculation Sheets for Pickup (LTL): Japan

You use calculation sheets to calculate the charges that are incurred for a freight order or forwarding order.

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose |» Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1.

2. Choose Continue without entering a calculation sheet template.
3. Onthe New Calculation Sheet screen, enter your data based on the following tables.

4. Onthe General Data tab page, enter the following data in Basic Data screen area:

CUSTOMER
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Table 406

N R N

Calculation Sheet

Unique identifier for the calculation

OAF-TCCS-CR-LTL-JP

sheet to be defined
Description Description of the calculation sheet Calculation sheet pickup
Charge Usage Indicates whether the calculation Customer and Service

sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and

SO on.

Provider

5. Intheltems screen area, choose |» Insert » Single Item 3to add a new line item.

Select the line for 20 and enter the following data in the bottom of the screen.

7. Onthe Basic Data tab page, enter the following data:

Table 407

T R S

Line No

Line number of the item

20

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description Description of the charge iteminthe | Basic Freight
calculation sheet

Charge Type Assigned charge type FBOO

Shipping Type Shipping type 2 (LCL)

Calculation Resolution Base Indicates the level at which the Blank

calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only

Stage Category

Stage category

P - Pre-Carriage

Calculation Method Type

Calculation method type

Standard

8. Onthe Rate tab page, enter the following data:

Table 408

N R R

Rate Table

Assigned rate table

OAF-RATE-800

Currency

Quantitative rate amount Unit of
Measure

JPY

9. Save your entries.
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15.2.3.2 Defining Calculation Sheets for Pre-Carriage Stages
(FTL): Japan

You use calculation sheets to calculate the charges that are incurred for a freight order or forwarding order.

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1.

Choose Continue without entering a calculation sheet template.
On the New Calculation Sheet screen, enter your data based on the following tables.

On the General Data tab page, enter the following data in Basic Data screen area:

Table 409
o e e
Calculation Sheet Unique identifier for the calculation OAF-TCCS-CR-FTL-JP
sheet to be defined
Description Description of the calculation sheet Calculation sheet pre-
carriage
Charge Usage Indicates whether the calculation Service Provider

sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
SO on.

5. Inthe ltems screen area, choose [k Insert » Single Item Ato add a new line item.
Select the line for 20 and enter the following data in the bottom of the screen.

On the Basic Data tab page, enter the following data:

Table 410
N e
Line No Line number of the item 20
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge iteminthe |Basic Freight
calculation sheet
Charge Type Assigned charge type FBOO
Shipping Type Shipping type 2 (LCL)
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
CUSTOMER
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header level for the whole freight
order or at a particular stage only

Stage Category

Stage category

P - Pre-Carriage

Calculation Method Type

Calculation method type

Standard

8. Onthe Rate tab page, enter the following data:

Table 411

Rate Table

Assigned rate table

OAF-RATE-801

Currency

Quantitative rate amount Unit of
Measure

JPY

9. Onthe Preconditions tab page under Trade Lanes , choose Insert and enter the following data:

Table 412

Destination Type Destination Location

‘To

‘ Location

‘ AF-GW-JPNRT ‘

10. Inthe Items screen area, choose |¥ Insert » Single Item Ato add a new line item.

11. Select the line for 30 and enter the following data in the bottom of the screen.

12. Onthe Basic Data tab page, enter the following data:

Table 413

Line No Line number of the item 30

Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation

Description Description of the charge item inthe | Drayage
calculation sheet

Charge Type Assigned charge type FBOO

Shipping Type Shipping type 2 (LCL)

Calculation Resolution Base Indicates the level at which the Blank

calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only

Stage Category

Stage category

P - Pre-Carriage

Calculation Method Type

Calculation method type

Standard

13. On the Rate tab page, enter the following data:
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Table 414

N S R

Amount

Fixed amount for this charge item

118500

Currency

Unit of measure for the quantitative
rate amount

JPY

14. On the Preconditions tab page under Trade Lanes , choose Insert and enter the following data:

Table 415

Blank Location Blank AF-JL-NRT
To Blank Location Blank AF-QF-NRT
From Location Blank AF-GW-JPNRT Blank

15. Save your entries.

15.2.3.3 Defining Calculation Sheets for Export: Internal

You use calculation sheets to calculate the charges that are incurred for a freight order, freight booking, or

forwarding order.

Procedure

Calculation Sheet for Drayage Charges on the Export Side

1. In SAP NetWeaver Business Client (NWBC), choose [ Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1.

Choose Continue without entering a calculation sheet template.

On the New Calculation Sheet screen, enter your data based on the following tables.

On the General Data tab page, enter the following data in Basic Data screen area:

Table 416

N R S

Calculation Sheet

Unique identifier for the calculation
sheet to be defined

AF-TCCS-JP-DR-INT

Description

Description of the calculation sheet

Internal TTCS for Export -
Drayage Charges

Charge Usage

CUSTOMER
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decision making during tendering, and

soon.

5. Intheltems screen area, choose [» Insert » Single Item 3to add a new line item.

6. Select the line for 20 and enter the following data in the bottom of the screen.

7. Onthe Basic Data tab page, enter the following data:

Table 417
N
Line No Line number of the item 20
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge iteminthe | Basic Freight
calculation sheet
Charge Type Assigned charge type FBOO
Shipping Type Shipping type Blank
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard

8. Onthe Rate tab page, enter the following data:

Table 418
N e
‘ Rate Table ‘ Assigned rate table ‘ AF-RATE-802-INT ‘

9. Save your entries.

Calculation Sheet for Main Charges on the Export Side

1. In SAP NetWeaver Business Client (NWBC), choose |» Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 3.
Choose Continue without entering a calculation sheet template.
On the New Calculation Sheet screen, enter your data based on the following tables.

On the General Data tab page, enter the following data in Basic Data screen area:

Table 419
N N
Calculation Sheet Unique identifier for the calculation AF-LOOSE-INT-EXP
sheet to be defined
Description Description of the calculation sheet Calculation sheet for
export (internal)
CUSTOMER
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11.

12.
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N R S

Charge Usage Indicates whether the calculation Internal
sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
SO on.

In the Items screen area, choose |# Insert » Single Item Ato add a new line item.
Select the line for 20 and enter the following data in the bottom of the screen.

On the Basic Data tab page, enter the following data:

Table 420
I e
Line No Line number of the item 20
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge iteminthe |AF Loose Cargo
calculation sheet
Charge Type Assigned charge type BASE_AF
Shipping Type Shipping type 10 (Loose)
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard

On the Rate tab page, enter the following data:

Table 421
N N
‘ Rate Table ‘ Assigned rate table ‘ AF-GW-STA-INT-EXP ‘

On the Classification tab page, enter the following data:

Table 422

Mandatory Mandatory line item in calculation No
sheet

In the Items screen area, choose |¥ Insert » Single Item Ato add a new line item.
Select the line for 30 and enter the following data in the bottom of the screen.

On the Basic Data tab page, enter the following data:
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Table 423

N N R

Line No

Line number of the item

30

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description Description of the charge item in the Fuel surcharge
calculation sheet
Charge Type Assigned charge type FUEL
Shipping Type Shipping type Blank
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard

13. On the Rate tab page, enter the following data:

Table 424
Amount Fixed amount for this charge item 10.00
Currency Unit of measure for the quantitative %
rate amount
Ref.-From Line No. Reference from line number 20
Ref.-To Line No. Reference to line number 0
14. On the Classification tab page, enter the following data:
Table 425
Mandatory Mandatory line item in calculation No

sheet

15. Inthe ltems screen area, choose [» Insert » Single Item 3to add a new line item.

16. Select the line for 40 and enter the following data in the bottom of the screen.

17. Onthe Basic Data tab page, enter the following data:

Table 426

N R S

Line No

Line number of the item

40

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description Description of the charge item in the Security fee
calculation sheet
Charge Type Assigned charge type SF_AF
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19.

20.

21

22.

23.
24.
25.

26.
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N N S

Shipping Type Shipping type Blank

Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only

Calculation Method Type Calculation method type Standard

On the Rate tab page, enter the following data:

Table 427
N R
Amount Fixed amount for this charge item 5.00
Currency Unit of measure for the quantitative %
rate amount
Ref.-From Line No. Reference from line number 20
Ref.-To Line No. Reference to line number 0

On the Classification tab page, enter the following data:

Table 428

Mandatory Mandatory line item in calculation No
sheet

Save your entries.
Create another calculation sheet as follows.

In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1 .

Choose Continue without entering a calculation sheet template.
On the New Calculation Sheet screen, enter your data based on the following tables.

On the General Data tab page, enter the following data in Basic Data screen area:

Table 429
I e
Calculation Sheet Unique identifier for the calculation AF-TCCS-JL-ULD-INT
sheet to be defined
Description Description of the calculation sheet CS for JL for ULD
Charge Usage Indicates whether the calculation Internal

sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
SO on.

In the Items screen area, choose [k Insert » Single ltem 3to add a new line item.
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27. Select the line for 20 and enter the following data in the bottom of the screen.

28. On the Basic Data tab page, enter the following data:

Table 430
N
Line No Line number of the item 20
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge iteminthe | Base Air Freight
calculation sheet
Charge Type Assigned charge type BASE_AF
Shipping Type Shipping type Blank
Calculation Resolution Base Indicates the level at which the CONTAINER
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type 2 (Clipping)

29. On the Rate tab page, enter the following data:

Table 431
S
Fixed Amount Fixed amount 15000
Currency Unit of measure for quantitative rate | JPY
amount

30. On the Classification tab page, enter the following data:
Table 432

Mandatory Mandatory line item in calculation No

sheet

31. Save your entries.

15.2.3.4 Defining Calculation Sheets from Station to Station

You use calculation sheets to calculate the charges that are incurred for a freight order, freight booking, or
forwarding order.

CUSTOMER
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Procedure

Calculation Sheet for Drayage from Station to Station

1

In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1.

Choose Continue without entering a calculation sheet template.
On the New Calculation Sheet screen, enter your data based on the following tables.

On the General Data tab page, enter the following data in Basic Data screen area:

Table 433
N
Calculation Sheet Unique identifier for the calculation AF-TCCS-JP-DR
sheet to be defined
Description Description of the calculation sheet TTCS Drayage Charges
Station to Station
Charge Usage Indicates whether the calculation Customer

sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
S0 on.

In the Items screen area, choose [k Insert » Single ltem 3to add a new line item.
Select the line for 20 and enter the following data in the bottom of the screen.

On the Basic Data tab page, enter the following data:

Table 434
N N
Line No Line number of the item 20
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge iteminthe |Basic Freight
calculation sheet
Charge Type Assigned charge type FBOO
Shipping Type Shipping type Blank
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard

8. Onthe Rate tab page, enter the following data:

212
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Table 435
R e
‘ Rate Table ‘ Assigned rate table ‘ AF-RATE-802 ‘

9. Save your entries.

Calculation Sheet for Main Carriage from Station to Station

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1.
Choose Continue without entering a calculation sheet template.
On the New Calculation Sheet screen, enter your data based on the following tables.
On the General Data tab page, enter the following data in Basic Data screen area:
Table 436
T e
Calculation Sheet Unique identifier for the calculation AF-TCCS-LOOSE
sheet to be defined
Description Description of the calculation sheet Calculation sheet for
Loose Cargo
Charge Usage Indicates whether the calculation Customer and Service
sheet is used for customers, vendors | Provider
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
so on.
5. Inthe ltems screen area, choose |» Insert » Single Item 3to add a new line item.
Select the line for 20 and enter the following data in the bottom of the screen.
On the Basic Data tab page, enter the following data:
Table 437
N N S
Line No Line number of the item 20
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge iteminthe |AF Loose Cargo
calculation sheet
Charge Type Assigned charge type BASE_AF
Shipping Type Shipping type 10 (Loose)
CUSTOMER
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Calculation Resolution Base Indicates the level at which the MAIN_ITEM
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only

Calculation Method Type Calculation method type B Air Freight: Break-

Weight Rating

8. Onthe Rate tab page, enter the following data:

Table 438
N N
‘ Rate Table ‘ Assigned rate table ‘ AF-NRT-LAX-1 ‘

9. Onthe Classification tab page, enter the following data:
Table 439

Mandatory Mandatory line item in calculation No
sheet

10. Inthe ltems screen area, choose [» Insert » Single Item 3to add a new line item.
11. Select the line for 30 and enter the following data in the bottom of the screen.

12. On the Basic Data tab page, enter the following data:

Table 440
N N
Line No Line number of the item 30
Instruction Type Rule to indicate how the charge itemis | Standard
applied for the calculation
Description Description of the charge item in the Fuel surcharge
calculation sheet
Charge Type Assigned charge type FUEL_AF
Shipping Type Shipping type Blank
Calculation Resolution Base Indicates the level at which the MAIN_ITEM
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard

13. Onthe Rate tab page, enter the following data:

Table 441

‘ Amount ‘ Fixed amount for this charge item ‘ 10.00 ‘
CUSTOMER
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14.

15.
16.
17.

18.

N R S

Currency Unit of measure for the quantitative %
rate amount
Ref.-From Line No. Reference from line number 20
Ref.-To Line No. Reference to line number 0
On the Classification tab page, enter the following data:
Table 442
Mandatory Mandatory line item in calculation No

sheet

In the ltems screen area, choose [k Insert » Single Item 3to add a new line item.

Select the line for 40 and enter the following data in the bottom of the screen.

On the Basic Data tab page, enter the following data:

Table 443

N R S

Line No

Line number of the item

40

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description Description of the charge iteminthe | Security fee
calculation sheet
Charge Type Assigned charge type SF_AF
Shipping Type Shipping type Blank
Calculation Resolution Base Indicates the level at which the MAIN_ITEM
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard

On the Rate tab page, enter the following data:

Table 444

N R

Amount Fixed amount for this charge item 5.00

Currency Unit of measure for the quantitative %
rate amount

Ref.-From Line No. Reference from line number 20

Ref.-To Line No. Reference to line number 0

19. Onthe Classification tab page, enter the following data:
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22.

23.
24.
25.

26.
27.

28.
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Table 445

Mandatory Mandatory line item in calculation No
sheet

Save your entries.
Create another calculation sheet as follows.

In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1.

Choose Continue without entering a calculation sheet template.
On the New Calculation Sheet screen, enter your data based on the following tables.

On the General Data tab page, enter the following data in Basic Data screen area:

Table 446
N e
Calculation Sheet Unique identifier for the calculation AF-TCCS-JL-ULD
sheet to be defined
Description Description of the calculation sheet CS for JL for ULD
Charge Usage Indicates whether the calculation Customer and Service

sheet is used for customers, vendors | Provider
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
soon.

In the Items screen area, choose |» Insert » Single Item 3to add a new line item.

Select the line for 20, change Rate Type to TACT Rate and enter the following data in the bottom of the
screen.

On the Basic Data tab page, enter the following data:

Table 447
N N
Line No Line number of the item 20
Instruction Type Rule to indicate how the charge itemis | Standard
applied for the calculation
Description Description of the charge item in the Base Air Freight
calculation sheet
Charge Type Assigned charge type BASE_AF
Shipping Type Shipping type Blank
Calculation Resolution Base Indicates the level at which the MAIN ITEM
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
CUSTOMER
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30.

31

32.

33.

34.
35.

36.

N R S

Calculation Method Type

Calculation method type

B Air Freight: Break-
Weight Rating (SCR/GCR)

In the Items screen area, choose |» Insert » Single Item 3to add a new line item.

Select the line for 30 and change Rate Type to TACT Rate and enter the following data in the bottom of the

screen

On the Basic Data tab page, enter the following data:

Table 448

Line No

Line number of the item

30

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description Description of the charge iteminthe |Base Air Freight
calculation sheet

Charge Type Assigned charge type BASE_AF

Shipping Type Shipping type Blank

Calculation Resolution Base Indicates the level at which the MAIN ITEM

calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only

Calculation Method Type

Calculation method type

B Air Freight: Break-

Weight Rating (SCR/GCR)

On the Rate tab page, enter the following data:

Table 449
N e
Rate Table Rate table AF-NRT-LAX-1 ‘
Currency Unit of measure for quantitative rate Blank
amount

On the Classification tab page, enter the following data:
Table 450

Mandatory Mandatory line item in calculation No

sheet

In the Items screen area, choose |F Insert » Single Item 3to add a new line item.

Select the line for 40 and change Rate Type to TACT Rate and enter the following data in the bottom of the

screen

On the Basic Data tab page, enter the following data:
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Table 451

N S R

Line No

Line number of the item

40

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description

Description of the charge item in the
calculation sheet

Fuel Surcharge

calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only

Charge Type Assigned charge type FUEL_AF
Shipping Type Shipping type Blank
Calculation Resolution Base Indicates the level at which the MAIN ITEM

37. Onthe Rate tab page, enter the following data:

Table 452

N S N

Amount

Amount

100

Currency

Unit of measure for quantitative rate
amount

JPY

38. Inthe Items screen area, choose | Insert » Single ltem 3to add a new line item.

39. Select the line for 50 and change Rate Type to TACT Rate and enter the following data in the bottom of the

screen

40. On the Basic Data tab page, enter the following data:

Table 453

N N

Line No

Line number of the item

50

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description

Description of the charge item in the
calculation sheet

Security Fee

calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only

Charge Type Assigned charge type SF_AF
Shipping Type Shipping type Blank
Calculation Resolution Base Indicates the level at which the MAIN ITEM

41. Onthe Rate tab page, enter the following data:
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Table 454

T R R

Amount

Amount

50

Currency

Unit of measure for quantitative rate
amount

JPY

42. In the Items screen area, choose | Insert » Single Iltem 1to add a new line item.

43. Select the line for 50 and change Rate Type to TACT Rate and enter the following data in the bottom of the

screen

44, On the Basic Data tab page, enter the following data:

Table 455

T R S

Line No

Line number of the item

60

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only

Description Description of the charge item in the Air Waybill Fee
calculation sheet

Charge Type Assigned charge type AWB_FEE

Shipping Type Shipping type Blank

Calculation Resolution Base Indicates the level at which the MAIN ITEM

45, On the Rate tab page, enter the following data:

Table 456

T R R

Amount

Amount

50

Currency

Unit of measure for quantitative rate
amount

JPY

46. Save your entries.

15.2.3.5 Defining Calculation Sheets for Import: Internal

You use calculation sheets to calculate the charges that are incurred for a freight order, freight booking, or

forwarding order.
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Procedure

Calculation Sheet for Drayage Charges on the Import Side

1

In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1.

Choose Continue without entering a calculation sheet template.
On the New Calculation Sheet screen, enter your data based on the following tables.

On the General Data tab page, enter the following data in Basic Data screen area:

Table 457
N
Calculation Sheet Unique identifier for the calculation AF-TCCS-US-DR-INT
sheet to be defined
Description Description of the calculation sheet Internal TTCS for Import -
Drayage Charges
Charge Usage Indicates whether the calculation Internal

sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
S0 on.

In the Items screen area, choose [k Insert » Single ltem 3to add a new line item.
Select the line for 20 and enter the following data in the bottom of the screen.

On the Basic Data tab page, enter the following data:

Table 458
N N
Line No Line number of the item 20
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge iteminthe |Basic Freight
calculation sheet
Charge Type Assigned charge type FBOO
Shipping Type Shipping type Blank
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard

8. Onthe Rate tab page, enter the following data:
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Table 459
T N
‘ Rate Table ‘ Assigned rate table ‘ AF-RATE-852-INT ‘

9. Save your entries.

Calculation Sheet for On-Carriage Charges on the Import Side

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1.
Choose Continue without entering a calculation sheet template.
On the New Calculation Sheet screen, enter your data based on the following tables.
On the General Data tab page, enter the following data in Basic Data screen area:
Table 460
T N
Calculation Sheet Unique identifier for the calculation AF-LOOSE-INT-IMP
sheet to be defined
Description Description of the calculation sheet Calculation sheet for
import (internal)
Charge Usage Indicates whether the calculation Internal
sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
so on.
5. Intheltems screen area, choose [» Insert » Single Item 3to add a new line item.
Select the line for 20 and enter the following data in the bottom of the screen.
On the Basic Data tab page, enter the following data:
Table 461
N e
Line No Line number of the item 20
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge iteminthe |AF Loose Cargo
calculation sheet
Charge Type Assigned charge type FBOO
Shipping Type Shipping type 10 (Loose)
CUSTOMER
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N R S

Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only

Mandatory Mandatory line item in calculation No
sheet
Calculation Method Type Calculation method type Standard

8. Onthe Rate tab page, enter the following data:

Table 462
N
‘ Rate Table ‘ Assigned rate table ‘ AF-GW-STA-INT-IMP ‘

9. Intheltems screen area, choose [k Insert » Single Item 3to add a new line item.
10. Select the line for 30 and enter the following data in the bottom of the screen.

11. On the Basic Data tab page, enter the following data:

Table 463
N
Line No Line number of the item 30
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge item in the Fuel surcharge
calculation sheet
Charge Type Assigned charge type FUEL
Shipping Type Shipping type Blank
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Mandatory Mandatory line item in calculation No
sheet
Calculation Method Type Calculation method type Standard

12. On the Rate tab page, enter the following data:

Table 464

‘ Amount ‘ Fixed amount for this charge item ‘ 3.00 ‘
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13.
14.
15.

16.

17.
18.

N R S

Currency Unit of measure for the quantitative %
rate amount

Ref.-From Line No. Reference from line number 20

Ref.-To Line No. Reference to line number 0

In the Items screen area, choose [k Insert » Single ltem 3to add a new line item.

Select the line for 40 and enter the following data in the bottom of the screen.

On the Basic Data tab page, enter the following data:

Table 465
N
Line No Line number of the item 40

Instruction Type Rule to indicate how the charge item is | Standard

applied for the calculation

Description Description of the charge item in the Security fee
calculation sheet
Charge Type Assigned charge type SF_AF
Shipping Type Shipping type Blank
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Mandatory Mandatory line item in calculation No
sheet
Calculation Method Type Calculation method type Standard

On the Rate tab page, enter the following data:

Table 466
N e
Amount Fixed amount for this charge item 5.00
Currency Unit of measure for the quantitative %
rate amount
Ref.-From Line No. Reference from line number 20
Ref.-To Line No. Reference to line number 0

Select the line for 50 and enter the following data in the bottom of the screen.

On the Basic Data tab page, enter the following data:

Configuration Guide for Air Freight
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Table 467
R N
Line No Line number of the item 50
Instruction Type Rule to indicate how the charge itemis | Standard
applied for the calculation
Charge Type Assigned charge type FBOO
Shipping Type Shipping type Blank
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Mandatory Mandatory line item in calculation No
sheet
Calculation Method Type Calculation method type Standard

19. On the Rate tab page, enter the following data:

Table 468
T
Amount Amount 25.00
Currency Unit of measure for quantitative rate | USD
amount
Ref.-From Line No. Reference from line number 0
Ref.-To Line No. Reference to line number 0

20. Save your entries.

15.2.3.6 Defining Calculation Sheets for On-Carriage Stages
(FTL): USA

You use calculation sheets to calculate the charges that are incurred for a freight order or forwarding order.

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1.

Choose Continue without entering a calculation sheet template.
On the New Calculation Sheet screen, enter your data based on the following tables.

On the General Data tab page, enter the following data in Basic Data screen area:

CUSTOMER
© Copyright 2015 SAP SE or an SAP affiliate company. Configuration Guide for Air Freight
224 All rights reserved. Charge Management



Table 469

N R R

Calculation Sheet

Unique identifier for the calculation

OAF-TCCS-CR-FTL-US

sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
SO on.

sheet to be defined
Description Description of the calculation sheet Calculation sheet for on-
carriage
Charge Usage Indicates whether the calculation Service Provider

5. Inthe ltems screen area, choose |» Insert » Single Item 3to add a new line item.

6. Select the line for 20 and enter the following data in the bottom of the screen.

7. Onthe Basic Data tab page, enter the following data:

Table 470

N R S

Line No Line number of the item 20
Instruction Type Rule to indicate how the charge itemis | Standard
applied for the calculation
Description Description of the charge item in the Drayage
calculation sheet
Charge Type Assigned charge type FBOO
Shipping Type Shipping type Blank
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight order
or at a particular stage only
Stage Category Stage category Blank
Calculation Method Type Calculation method type Standard

8. Onthe Rate tab page, enter the following data:

Table 471

Amount

Amount

2000

Currency

Unit of measure for quantitative
amount

UsSD

9. Onthe Preconditions tab page under Trade Lanes , choose Insert and enter the following data:
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Table 472

From Location AF-JL-LAX
To Location AF-GW-USLAX
From Location AF-QF-LAX
To Location AF-GW-USLAX

10. Inthe ltems screen area, choose |» Insert » Single Item 3to add a new line item.

11. Select the line for 30 and enter the following data in the bottom of the screen.

12. Onthe Basic Data tab page, enter the following data:

Table 473

N S

Line No

Line number of the item

30

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description

Description of the charge item in the
calculation sheet

On-Carriage

calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only

Charge Type Assigned charge type FBOO
Shipping Type Shipping type Blank
Calculation Resolution Base Indicates the level at which the Blank

Stage Category

Stage category

O - On-Carriage

Calculation Method Type

Calculation method type

Standard

13. On the Rate tab page, enter the following data:

Table 474

T N

Rate Table

Assigned rate table

OAF-RATE-850

Currency

Unit of measure for the quantitative
rate amount

USD

14. On the Preconditions tab page under Trade Lanes , choose Insert and enter the following data:

Table 475

‘ AF-GW-USLAX

‘ From

‘ Location

15. Save your entries.
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15.2.3.7 Defining Calculation Sheets for Delivery (LTL): United
States

You use calculation sheets to calculate the charges that are incurred for a freight order or forwarding order.

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 3.

Choose Continue without entering a calculation sheet template.
On the New Calculation Sheet screen, enter your data based on the following tables.

On the General Data tab page, enter the following data in Basic Data screen area:

Table 476
N e
Calculation Sheet Unique identifier for the calculation OAF-TCCS-CR-LTL-US
sheet to be defined
Description Description of the calculation sheet Calculation sheet for
delivery
Charge Usage Indicates whether the calculation Customer and Service

sheet is used for customers, vendors | Provider
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
SO on.

5. Inthe ltems screen area, choose ¥ Insert » Single ltem 3to add a new line item.
Select the line for 20 and enter the following data in the bottom of the screen.

7. Onthe Basic Data tab page, enter the following data:

Table 477
N o
Line No Line number of the item 20
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge iteminthe |Delivery
calculation sheet
Charge Type Assigned charge type FBOO
Shipping Type Shipping type 2 (LCL)
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
CUSTOMER
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N N S

header level for the whole freight
order or at a particular stage only

Stage Category Stage category 0-On-Carriage

Calculation Method Type Calculation method type Standard

8. Onthe Rate tab page, enter the following data:

Table 478
N N
‘ Rate Table ‘ Assigned rate table ‘ OAF-RATE-851 ‘

9. Saveyour entries.

15.2.3.8 Defining Calculation Sheets for Forwarding Order
Customers

You use calculation sheets to calculate the charges that are incurred for a forwarding order.

In this scenario, you create four calculation sheets, that is, one for each customer.

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1.

Choose Continue without entering a calculation sheet template.

On the General Data tab page, enter the following data in Basic Data screen area:

Table 479
N =
Calculation Sheet Unique identifier for the calculation AF-TCCS-MAIN
sheet to be defined
Description Description of the calculation sheet Calculation sheet AF for
Main Carriage
Charge Usage Indicates whether the calculation Customer

sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
So on.

4. Intheltems screen area, choose |# Insert » Single Item 1to add a new line item.

Select the line for 20 and enter the following data in the bottom of the screen.
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6. Onthe Basic Data tab page, enter the following data:

Table 480

Line No

Line number of the item 20

Instruction Type

Rule to indicate how the charge itemis | SUM
applied for the calculation

Description Description of the charge item in the Sum
calculation sheet
Calculation Method Type Calculation method type Standard

7. Inthe ltems screen area, choose |» Insert » Single ltem 3to add a new line item.

8. Select the line for 30 and enter the following data on the Basic Data tab page:

Table 481

N S

Line No

Line number of the item 30

Instruction Type

Rule to indicate how the charge itemis | Standard
applied for the calculation

Description Description of the charge iteminthe |Base Air Freight
calculation sheet
Charge Type Assigned charge type BASE_AF

9. Onthe Rate tab page, enter rate table determination rule AF-cu-01 .

10. Inthe Items screen area, choose |» Insert » Single Item 3and add the following line items in turn:

Table 482
Standard Base Freight PU_AF Not relevant
45 Standard Terminal HD_AF Not relevant
Handling
Charges
50 Standard Base Freight COO_AF Not relevant
53 Standard Base Freight GIF_AF Not relevant
55 Standard Base Freight ECC_AF Not relevant
60 Standard Base Freight SF_AF Not relevant
70 Standard Fuel Surcharge |FUEL Not relevant
80 Sum Freight Cost & |Notrelevant Not relevant
Goods Value
90 Standard Goods Value BASE AF Not relevant
100 Standard Freight BASE AF Not relevant
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Subtotal Freight Costs & | Notrelevant Not relevant
Goods Value
110 Line Item Transportation | Notrelevant H
Selection Insurance and
CPT Value
120 Standard 120% * 0.3% of |TRP_AF Not relevant
CPT Value
130 Standard Minimum Charge |TRP_AF Not relevant

11. Select each line item in turn and on the Rates tab page, enter the following data:

Table 483
Line No Rate Table Amount Currency/ Calculation Ref.-From Line | Ref.-To Line
Percentage Base
40 AF-RT-PICK | Blank Blank Blank 0 0
45 Blank 6000 JPY Blank 0 0
50 Blank 3400 JPY Blank 0 0
53 Blank 2000 JPY Blank 0 0
55 Blank 3200 JPY Blank 0 0
60 Blank 4200 JPY Blank 0 0
70 Blank 80 JPY Blank 0 0
80 Not relevant Not relevant Not relevant Not relevant Not relevant Not relevant
90 Blank 100 % GOODS_VALU O 0
E
100 Blank 100 % Blank 30 70
105 Blank Not relevant Not relevant Blank 20 100
110 Not relevant Not relevant Not relevant Blank Not relevant Not relevant
120 Blank 36 % Blank 105 0
130 Blank 2000 JPY Blank 0 0

12. Save your entries.

Perform the following steps:

1. In SAP NetWeaver Business Client (NWBC), choose [» Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1.

2. Choose Continue without entering a calculation sheet template.

3. Onthe New Calculation Sheet screen, enter your data based on the following tables.

4. Onthe General Data tab page, enter the following data in Basic Data screen area:
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Table 484

N R N

Calculation Sheet

Unique identifier for the calculation

AF-TCCS-LOOSE-CUST

sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
SO on.

sheet to be defined
Description Description of the calculation sheet Calculation sheet for
Loose Cargo Customer
Charge Usage Indicates whether the calculation Customer and Service

Provider

In the Items screen area, choose |» Insert » Single Item 3to add a new line item.

6. Select the line for 20 and enter the following data in the bottom of the screen.

7. Onthe Basic Data tab page, enter the following data:

Table 485

N R S

Line No

Line number of the item

20

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description Description of the charge iteminthe |AF Loose Cargo
calculation sheet
Charge Type Assigned charge type BASE_AF
Shipping Type Shipping type 10 (Loose)
Calculation Resolution Base Indicates the level at which the MAIN ITEM
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Mandatory Mandatory line item in calculation No
sheet
Calculation Method Type Calculation method type B Air Freight: Break-

Weight Rating

8. Onthe Rate tab page, enter the following data:

Table 486

T R S

‘ Rate Table

‘ Assigned rate table

‘ AF-NRT-LAX-CUST1

9. Intheltems screen area, choose |» Insert » Single Item 3to add a new line item.

10. Select the line for 30 and enter the following data on the Basic Data tab page:
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Table 487
N N
Line No Line number of the item 30
Instruction Type Rule to indicate how the charge itemis | Standard
applied for the calculation
Description Description of the charge item in the Fuel surcharge
calculation sheet
Charge Type Assigned charge type FUEL_AF
Shipping Type Shipping type Blank
Calculation Resolution Base Indicates the level at which the MAIN ITEM
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Mandatory Mandatory line item in calculation No
sheet
Calculation Method Type Calculation method type Standard

11. Onthe Rate tab page, enter the following details:

Table 488
R =
Amount Fixed amount for this charge item 10
Currency Unit of measure for the quantitative %
rate amount
Ref.-From Line No. Reference from line number 20
Ref.-To Line No.. Reference to line number 0

12. Inthe ltems screen area, choose ¥ Insert » Single ltem 3and add a new line item:
13. Select the line for 40 and enter the following data in the bottom of the screen.

14. On the Basic Data tab page, enter the following data:

Table 489
N e
Line No Line number of the item 40
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge item in the Security fee
calculation sheet
Charge Type Assigned charge type SF_AF
Shipping Type Shipping type Blank
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N N S

Calculation Resolution Base

Indicates the level at which the
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only

MAIN ITEM

Mandatory

Mandatory line item in calculation
sheet

No

Calculation Method Type

Calculation method type

Standard

15. Onthe Rate tab page, enter the following details:

Table 490

Amount Fixed amount for this charge item 5.00

Currency Unit of measure for the quantitative %
rate amount

Ref.-From Line No. Reference from line number 20

Ref.-To Line No.. Reference to line number 0

16. Save your entries.

15.2.3.9 Defining Calculation Sheets for Forwarding Order

Consignees

You use calculation sheets to calculate the charges that are incurred for a freight order or forwarding order. In the
“Air Freight” scenario, you create three calculation sheets.

Procedure

Calculation Sheet AF-TCCS-MAIN-02

1. In SAP NetWeaver Business Client (NWBC), choose |» Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 3.

2. Choose Continue without entering a calculation sheet template.

3. Onthe General Data tab page, enter the following data in Basic Data screen area:

Table 491

T R R

Calculation Sheet

Unique identifier for the calculation
sheet to be defined

AF-TCCS-MAIN-02
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N R S

Description Description of the calculation sheet Calc. Sheet - Main-

Carriage for Consignees

Charge Usage Indicates whether the calculation Customer
sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
soon.

In the Items screen area, choose [k Insert » Single ltem 3to add a new line item.

Select line item 20 and enter the following data on the Basic Data tab page at the bottom of the screen.

Table 492
R N
Line No Line number of the item 20
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge iteminthe | Base Air Freight
calculation sheet
Charge Type Assigned charge type BASE_AF

On the Rate tab page, enter the following data:

Table 493
N N
Amount Fixed rate amount 20000
Currency/Percentage Unit of measure for quantitative rate | USD
amount

In the Items screen area, choose [k Insert » Single Iltem 2 to add the following line items in turn (note that the
system automatically numbers the line items in increments of 10, although you can overwrite this figure):

Table 494
Standard Charge for Pickup PU_AF
45 Standard Certificate of HD _AF
Origin per Shipment
50 Standard Certificate of COO_AF
Origin per Shipment

Select each row in turn and on the Rates tab page, complete the following data:
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Table 495

AF-RT-PICK Blank Blank
45 Blank 6000 USD
50 Blank 3400 USD

9. Save your entries.

Calculation Sheet AF-TCCS-01

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1.

Choose Continue without entering a calculation sheet template.

On the General Data tab page, enter the following data in Basic Data screen area:

Table 496
N e
Calculation Sheet Unique identifier for the calculation AF-TCCS-01
sheet to be defined
Description Description of the calculation sheet Calculation Sheet for
Consignees
Charge Usage Indicates whether the calculation Customer

sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and

soon.

In the Items screen area, choose [k Insert » Single ltem 3to add a new line item.

5. Select line item 20 and enter the following data on the Basic Data tab page at the bottom of the screen.

Table 497
R e
Line No Line number of the item 20
Instruction Type Rule to indicate how the charge itemis | Standard
applied for the calculation
Description Description of the charge item in the Pickup Charge
calculation sheet
Charge Type Assigned charge type PU_AF

6. Onthe Rate tab page, enter rate table AF-RT-PICK.

Save your entries.
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Calculation Sheet AF-TCCS-04

1. In SAP NetWeaver Business Client (NWBC), choose [ Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1.

2. Choose Continue without entering a calculation sheet template.

3. Onthe General Data tab page, enter the following data in Basic Data screen area:

Table 498
N e
Calculation Sheet Unique identifier for the calculation AF-TCCS-04
sheet to be defined
Description Description of the calculation sheet Calculation Sheet for
Consignees
Charge Usage Indicates whether the calculation Customer

sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
soon.

4. Intheltems screen area, choose |# Insert » Single Item to add a new line item.

Select line item 20 and enter the following data on the Basic Data tab page at the bottom of the screen.

Table 499
N
Line No Line number of the item 20
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge iteminthe | AF Base Freight Delivery
calculation sheet
Charge Type Assigned charge type COO_AF

6. On the Rate tab page, enter the amount 120 and the currency USD .

7. Save your entries.

15.3 Freight Agreement

Freight Agreements Used with Forwarding Orders

Table 500
I S " S
‘ Freight Agreement ‘ OAF-FA-CR-03-PU ‘ OAF-FA-CR-04-PU ‘
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I S - N

Calculation Sheet OAF-TCCS-CR-LTL-JP and AF- OAF-TCCS-CR-LTL-JP and AF-
TCCS-JL-ULD TCCS-JL-ULD
Rate Table AF-NRT-LAX-1 (each scale AF-NRT-LAX-1 (each scale
has different values has different values
depending on the carrier) depending on the carrier)
Table 501
I S o
Freight Agreement AF-FA-CR-03-PRE AF-FA-CR-04-PRE
Calculation Sheet OAF-TCCS-CR-FTL-JP OAF-TCCS-CR-FTL-JP
Rate Table OAF-RATE-801 + fixed price for OAF-RATE-801 + fixed price for
drayage drayage
Table 502
I o S N
Freight Agreement AF-FA-CR-05-0ON AF-FA-CR-06-0ON
Calculation Sheet OAF-TCCS-CR-FTL-US OAF-TCCS-CR-FTL-US
Rate Table OAF-RATE-850 + fixed price for OAF-RATE-850 + fixed price for
drayage drayage
Table 503
I N
Freight Agreement AF-FA-CR-05-DL AF-FA-CR-06-DL
Calculation Sheet OAF-TCCS-CR-LTL-US OAF-TCCS-CR-LTL-US
Rate Table OAF-RATE-851 OAF-RATE-851

Freight Agreements Used with Air Freight Bookings

Table 504
Freight Agreement AF-FA-CR-03-DR (new) AF-FA-CR-05-DR
Calculation Sheet OAF-TCCS-CR-FTL-JP OAF-TCCS-CR-FTL-US
Rate Table OAF-RATE-801 + 118500 JPY (fixed) | OAF-RATE-850 + 2000 USD (fixed)
Table 505
I S [ S
Freight Agreement AF-FA-JL-NRT AF-FA-QF-NRT ‘
Calculation Sheet AF-TCCS-LOOSE AF-TCCS-LOOSE
AF-TCCS-JL-ULD AF-TCCS-JL-ULD
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Rate Table AF-NRT-LAX-1 (each scale has AF-NRT-LAX-1 (each scale has
different values depending on the different values depending on the
carrier) carrier)

15.3.1 Defining Freight Agreement Types

Procedure

1. In Customizing for Transportation Management , choose | Master Data » Agreements and Service
Products » Define Freight Agreement Types 1.

Choose New Entries .

Enter the following data:

Table 506
N =
Agr. Type Freight agreement type AF08
Description . Short description (free text) Air Freight: Freight
Agreement Type
Agr. No. Range Agreement number range interval 03

4. Save your entry and ignore warnings.

Select the row containing freight agreement AF08 and choose Specify Preconditions in the tree structure.
6. Create a new entry and specify the following preconditions:

o Transportation Mode

©  Movement Type

o Shipping Type

o  Stage Category

7. Save your entries.

More Information

e Defining Freight Agreements for Air Carriers [page 238]
® Defining Freight Agreements for Trucking [page 241]

15.3.2 Defining Freight Agreements for Air Carriers

Freight agreements contain all of the information required to calculate freight charges.
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Prerequisites

You have defined a freight agreement type.

Procedure

Creating a Freight Agreement for Rising Sun Airlines

1.

6.

In SAP NetWeaver Business Client, choose |k Freight Agreement Management » Freight Agreements » Create

Freight Agreement 1.

Onthe New Freight Agreement screen, enter the relevant freight agreement type, for example, AF08 .

Choose Continue .

Create an agreement for the carrier AF-JL-NRT by entering the following data:

Table 507

N R S

Agreement

Agreement ID

AF-FA-JL-NRT

Description

Description of the freight agreement

Freight Agreement for JL-
NRT

Purchasing Organization Default purchasing organization AF-FWH-03
Carrier Carrier for which this freight AF-JL-NRT
agreement is to be defined
Valid From Validity date range <Current Year> -01-01
Valid To Validity date range 2099-12-31
Agreement Priority Priority of the agreement 1
Document Currency Agreement currency JPY

In the ltems screen area, enter the following data by choosing the Insert pushbutton.

Table 508

Item Number

Iltem number

100

Calculation Sheet

Assign the calculation sheet once
only. The details from this sheet are
copied for each item.

AF-TCCS-LOOSE

Shipping Type 10 - Loose
Header-Level Charge Header level charge Deselect
Dimensional Weight Profile Dimensional weight profile Blank

In the ltems screen area, choose the Insert pushbutton again to add the following item:
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Table 509
N =
[tem Number ltem number 200
Calculation Sheet Assign the calculation sheet once AF-TCCS-JL-ULD
only. The details from this sheet are
copied for each item.
Shipping Type 12 = ULD and Loose
Header-Level Charge Header level charge Select
Dimensional Weight Profile Dimensional weight profile Blank

Once you have entered your data, release the freight agreement by choosing |» Set Status » Released 1.

Save your entries.

Creating a Freight Agreement for Airways

1

240

In SAP NetWeaver Business Client, choose |k Freight Agreement Management » Freight Agreements » Create
Freight Agreement 1.

Onthe New Freight Agreement screen, enter the relevant freight agreement type, for example, AF08 .
Choose Continue .

Create an agreement for the carrier AF-QF-NRT by entering the following data:

Table 510
N

Agreement Agreement ID AF-FA-QF-NRT

Description Description of the freight agreement | Freight Agreement for QF-

NRT
Purchasing Organization Default purchasing organization AF-FWH-03
Carrier Carrier for which this freight AF-QF-NRT
agreement is to be defined

Valid From Validity date range <Current Year> -01-01

Valid To Validity date range 2099-12-31

Agreement Priority Priority of the agreement 1

Document Currency Agreement currency JPY

In the l[tems screen area, enter the following data by choosing the Insert pushbutton.

Table 511
R N
Item Number [tem number 100
Calculation Sheet Assign the calculation sheet once AF-TCCS-LOOSE
only. The details from this sheet are
copied for each item.
CUSTOMER
© Copyright 2015 SAP SE or an SAP affiliate company. Configuration Guide for Air Freight

All rights reserved. Charge Management



N R S

Shipping Type 10 - Loose
Header-Level Charge Header level charge Deselect
Dimensional Weight Profile Dimensional weight profile Deselect

6. Intheltems screen area, choose the Insert pushbutton again to add the following item:

Table 512

I S N

Item Number

[tem number

200

Calculation Sheet

Assign the calculation sheet once
only. The details from this sheet are
copied for each item.

AF-TCCS-JL-ULD

Shipping Type 12 = ULD and Loose
Header-Level Charge Header level charge Select
Dimensional Weight Profile Dimensional weight profile Deselect

7. Once you have entered your data, release the freight agreement by choosing |p Set Status » Released 1.

8. Save your entries.

15.3.3 Defining Freight Agreements for Trucking

Freight agreements contain all of the information required to calculate freight charges.

You must create freight agreements for all of your carriers (truckers) and for both stage types LTL and FTL. This
procedure defines freight agreements for the carriers in Japan and in the United States.

Prerequisites

You have defined a freight agreement type.

Procedure

Freight Agreements for Pickup

1. In SAP NetWeaver Business Client, choose |¢ Freight Agreement Management » Freight Agreements » Create

Freight Agreement 1.

2. Onthe New Freight Agreement screen, enter AF08 as the freight agreement type.

Choose Continue .

Create an LTL agreement using the following data:
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Table 513

T N

Agreement

Agreement ID

OAF-FA-CR-03-PU

Description

Description of the freight agreement

LTL Japan (Carrier 03 Pick
up)

Purchasing Organization Default purchasing organization OAF-FWH-05
Carrier Carrier for which this freight OAF-CR-03
agreement is to be defined
Controlled Controlled Transportation Select
Valid From Validity date range <Current Year> -01-01
Valid To 2099-12-31
Agreement Priority Priority of the agreement 5
Document currency Agreement currency JPY

In the Items screen area, choose |F Insert » Insert Item dand enter the following data:

Table 514

T S N

Item Number

[tem number

100

Calculation Sheet

Assign the calculation sheet once
only. The details from this sheet are
copied for each item.

OAF-TCCS-CR-LTL-JP

Dimensional Weight Profile

Dimensional weight profile

ZOAF_LAND3

On the Precondition tab page, choose Insert and enter the following data:

Table 515

Orientation

To

Destination Type

Location

Destination

OAF-STA-JPTYO

On the Precondition tab page, again choose Insert and enter the following data:

Table 516

Orientation

To

Destination Type

Location

Destination

OAF-STA-JPNGO

Once you have entered your data, release the freight agreement by choosing [p Set Status » Released 1.

Choose Save .

Create another freight agreement for the LTL stage type using the following data:

CUSTOMER

© Copyright 2015 SAP SE or an SAP affiliate company.

All rights reserved.

Configuration Guide for Air Freight
Charge Management




Table 517

N N R

Agreement Agreement ID OAF-FA-CR-04-PU
Description Description of the freight agreement | LTL Japan (Carrier 04 Pick
up)
Purchasing Organization Default purchasing organization OAF-FWH-01
Carrier Carrier for which this freight OAF-CR-04
agreement is to be defined
Controlled Controlled Transportation Select
Valid From Validity date range <Current Year> -01-01
Valid To 2099-12-31
Agreement Priority Priority of the agreement 5
Document currency Agreement currency JPY

11. Inthe ltems screen area, choose |# Insert » Insert Item 3 and enter the following data:

Table 518

N

Item Number

[tem number

100

Calculation Sheet

Assign the calculation sheet once
only. The details from this sheet are
copied for each item.

OAF-TCCS-CR-LTL-JP

Dimensional Weight Profile

Dimensional weight profile

ZOAF_LAND3

12. On the Precondition tab page, choose Insert and enter the following data:

Table 519

Orientation

To

Destination Type

Location

Destination

OAF-STA-JPTYO

13. Onthe Precondition tab page, again choose Insert and enter the following data:

Table 520

_

Orientation

To

Destination Type

Location

Destination

OAF-STA-JPNGO

14. Once you have entered your data, release the freight agreement by choosing |» Set Status » Released 1.

15. Choose Save.
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Freight Agreements for Pre-Carriage

1

244

In SAP NetWeaver Business Client, choose |k Freight Agreement Management » Freight Agreements » Create
Freight Agreement 1.

On the New Freight Agreement screen, enter AF08 as the freight agreement type.

If the freight agreement is applicable to both carriers and customers, you need to select the checkbox
Multiple Parties for AFO8 in the customizing activity Define Freight Agreement Types .

If the freight agreement is applicable to both carriers and customers, select the Mutual Agreement checkbox.
Choose Continue .

Create an FTL agreement using the following data:

Table 521
N N

Agreement Agreement ID AF-FA-CR-03-PRE

Description Description of the freight agreement | AF FTL Japan (Carrier 03

Pre-Carriage)
Purchasing Organization Default purchasing organization OAF-FWH-05
Carrier Carrier for which this freight OAF-CR-03
agreement is to be defined

Valid From Validity date range <Current Year> -01-01

Valid To 2099-12-31

Agreement Priority Priority of the agreement 5

Document currency Agreement currency JPY

In the ltems screen area, choose Insert and enter the following data:

Table 522
N
Item Number [tem number 100
Calculation Sheet Assign the calculation sheet once OAF-TCCS-CR-FTL-JP
only. The details from this sheet are
copied for each item.
Dimensional Weight Profile Dimensional weight profile ZOAF_LAND3

On the Precondition tab page, choose Insert and enter the following data:

Table 523
e
Orientation To
Destination Type Location
Destination AF-GW-JPNRT

Once you have entered your data, release the freight agreement by choosing |» Set Status » Released 1.

Choose Save .
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12.

Create another freight agreement for the FTL stage type using the following data:

Table 524
Agreement Agreement ID AF-FA-CR-04-PRE
Description Description of the freight agreement |AF FTL Japan (Carrier 04
Pre-Carriage)
Purchasing Organization Default purchasing organization OAF-FWH-01
Carrier Carrier for which this freight OAF-CR-04
agreement is to be defined
Valid From Validity date range <Current Year> -01-01
Valid To 2099-12-31
Agreement Priority Priority of the agreement 5
Document currency Agreement currency JPY

In the Items screen area, choose |» Insert » Insert Item 3 and enter the following data:

Table 525
N e S
[tem Number [tem number 100
Calculation Sheet Assign the calculation sheet once OAF-TCCS-CR-FTL-JP
only. The details from this sheet are
copied for each item.
Dimensional Weight Profile Dimensional weight profile ZOAF_LAND3

On the Precondition tab page, choose Insert and enter the following data:

Table 526
Orientation To
Destination Type Location
Destination AF-GW-JPNRT

13. Once you have entered your data, release the freight agreement by choosing [k Set Status » Released 1.

14. Choose Save .

Freight Agreements for Drayage

1. In SAP NetWeaver Business Client, choose |p Freight Agreement Management » Freight Agreements » Create
Freight Agreement 1.

2. Onthe New Freight Agreement screen, enter AF08 as the freight agreement type.
3. |Ifthe freight agreement is applicable to both carriers and customers, select the Mutual Agreement checkbox.
4. Choose Continue .
5. Create an FTL agreement using the following data:
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Table 527
N

Agreement Agreement ID AF-FA-CR-03-DR

Description Description of the freight agreement | AF FTL Japan (Carrier 03

Drayage Export)
Purchasing Organization Default purchasing organization AF-FWH-03
Carrier Carrier for which this freight OAF-CR-03
agreement is to be defined

Valid From Validity date range <Current Year> -01-01

Valid To 2099-12-31

Agreement Priority Priority of the agreement 5

Document currency Agreement currency JPY

In the Items screen area, choose Insert and enter the following data:

Table 528
N e
[tem Number ltem number 100
Calculation Sheet Assign the calculation sheet once OAF-TCCS-CR-FTL-JP
only. The details from this sheet are
copied for each item.
Dimensional Weight Profile Dimensional weight profile ZOAF_LAND3

On the Precondition tab page, choose Insert and enter the following data:

Table 529
e
Orientation From
Destination Type Location
Destination AF-GW-JPNRT

Once you have entered your data, release the freight agreement by choosing |p Set Status » Released 1.
Choose Save .
Create another freight agreement for the FTL stage type using the following data:

Table 530
N =
Agreement Agreement ID AF-FA-CR-05-DR
Description Description of the freight agreement |AF FTL USA (Carrier 05
Drayage Import)
Purchasing Organization Default purchasing organization AF-FWH-20
CUSTOMER
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Carrier Carrier for which this freight OAF-CR-05
agreement is to be defined
Valid From Validity date range <Current Year> -01-01
Valid To Validity date range 2099-12-31
Agreement Priority Priority of the agreement 5
Document currency Agreement currency USD

11. Inthe [tems screen area, choose |» Insert » Insert Item 3 and enter the following data:

Table 531
N e
Item Number Item number 100
Calculation Sheet Assign the calculation sheet once OAF-TCCS-CR-FTL-US
only. The details from this sheet are
copied for each item.
Dimensional Weight Profile Dimensional weight profile ZOAF_LAND3

12. On the Precondition tab page, choose Insert and enter the following data:

Table 532
R
Orientation To
Destination Type Location
Destination AF-GW-USLAX

13. Once you have entered your data, release the freight agreement by choosing [k Set Status » Released 1.

14. Choose Save .

Freight Agreements for On-Carriage

1. In SAP NetWeaver Business Client, choose |¢ Freight Agreement Management » Freight Agreements » Create
Freight Agreement 1.

2. Onthe New Freight Agreement screen, enter AF08 as the freight agreement type.
3. Ifthe freight agreement is applicable to both carriers and customers, select the Mutual Agreement checkbox.
4. Choose Continue .
5. Create an FTL agreement using the following data:
Table 533
N
Agreement Agreement ID AF-FA-CR-05-ON
Description Description of the freight agreement AF FTL US (Carrier 05 On-
Carriage)
Purchasing Organization Default purchasing organization AF-FWH-20
CUSTOMER
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N N N

Carrier Carrier for which this freight OAF-CR-05
agreement is to be defined
Valid From Validity date range <Current Year> -01-01
Valid To 2099-12-31
Agreement Priority Priority of the agreement 1
Document currency Agreement currency USD

In the ltems screen area, choose Insert and enter the following data:

Table 534
N N
[tem Number Item number 100
Calculation Sheet Assign the calculation sheet once OAF-TCCS-CR-FTL-US
only. The details from this sheet are
copied for each item.
Dimensional Weight Profile Dimensional weight profile ZOAF_LAND3

On the Precondition tab page, choose Insert and enter the following data:

Table 535
N
Orientation From
Destination Type Location
Destination AF-GW-USLAX

Once you have entered your data, release the freight agreement by choosing [F Set Status » Released 1.
Choose Save .

Create another freight agreement for the LTL stage type using the following data:

Table 536
R N
Agreement Agreement ID AF-FA-CR-06-ON
Description Description of the freight agreement |AF FTL US (Carrier 06 On-
Carriage)
Purchasing Organization Default purchasing organization AF-FWH-20
Carrier Carrier for which this freight OAF-CR-06
agreement is to be defined
Controlled Controlled Transportation Select
Valid From Validity date range <Current Year> -01-01
Valid To 2099-12-31
CUSTOMER
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Agreement Priority

Priority of the agreement

1

Document currency

Agreement currency

UsD

11. Inthe ltems screen area, choose |¥ Insert » Insert Item 3 and enter the following data:

12. Onthe Precondition tab page, choose Insert and enter the following data:

Table 537

Item Number

Iltem number

100

Calculation Sheet

Assign the calculation sheet once
only. The details from this sheet are
copied for each item.

OAF-TCCS-CR-FTL-US

Dimensional Weight Profile

Dimensional weight profile

ZOAF_LAND3

Table 538

Orientation

From

Destination Type

Location

Destination

AF-GW-USLAX

13. Once you have entered your data, release the freight agreement by choosing |» Set Status » Released 1.
14. Choose Save .

Freight Agreements for Delivery

1.

o bk wn

In SAP NetWeaver Business Client, choose |k Freight Agreement Management » Freight Agreements » Create

Freight Agreement 1.

On the New Freight Agreement screen, enter AF08 as the freight agreement type.

If the freight agreement is applicable to both carriers and customers, select the Mutual Agreement checkbox.

Choose Continue .

Create an LTL agreement using the following data:

Table 539

N N R

Agreement

Agreement ID

AF-FA-CR-05-DL

Description

Description of the freight agreement

AF LTL US (Carrier 05

Delivery)

Purchasing Organization Default purchasing organization OAF-FWH-22
Carrier Carrier for which this freight OAF-CR-05
agreement is to be defined
Valid From Validity date range <Current Year> -01-01
Valid To 2099-12-31
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Agreement Priority Priority of the agreement 1

Document currency Agreement currency USD

6. Intheltems screen area, choose Insert and enter the following data:

Table 540
N
Item Number [tem number 100
Calculation Sheet Assign the calculation sheet once OAF-TCCS-CR-LTL-US
only. The details from this sheet are
copied for each item.
Dimensional Weight Profile Dimensional weight profile ZOAF_LAND3

7. Once you have entered your data, release the freight agreement by choosing |» Set Status » Released 3.
8. Choose Save .

Create another freight agreement for the LTL stage type using the following data:

Table 541
N
Agreement Agreement ID AF-FA-CR-06-DL
Description Description of the freight agreement | AF LTL US (Carrier 06
Delivery)
Purchasing Organization Default purchasing organization OAF-FWH-21
Carrier Carrier for which this freight OAF-CR-06
agreement is to be defined

Controlled Controlled Transportation Select

Valid From Validity date range <Current Year> -01-01

Valid To 2099-12-31

Agreement Priority Priority of the agreement 1

Document currency Agreement currency USD

10. Inthe [tems screen area, choose |» Insert » Insert Item 3 and enter the following data:

Table 542
N N
Item Number Item number 100
Calculation Sheet Assign the calculation sheet once OAF-TCCS-CR-LTL-US
only. The details from this sheet are
copied for each item.
Dimensional Weight Profile Dimensional weight profile ZOAF_LAND3

11. Once you have entered your data, release the freight agreement by choosing [k Set Status » Released 1.
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12. Choose Save .

15.4 Forwarding and Internal Agreement

You use forwarding agreements to define pricing structures that are relevant for shippers and consignees. The
forwarding agreement type is determined in the forwarding order during the charge calculation process.

Overview of Forwarding Agreements

Table 543

IncoTerm ExW STA Shipper STA (Exp) -> STA (Imp) STA -> Consignee

Forwarding Agreement

Not applicable AF-FWA-STATIONS

AF-FWA-CO

Calculation Sheet

Jp

® AF-TCCS-LOOSE-
CUST

® AF-TCCS-JP-DR

® OAF-TCCS-CR-LTL- ® AF-TCCS-MAIN-02

® AF-TCCS-01

® AF-TCCS-04

Rate Table

® OAF-RATE-800

+ Surcharge

® AF-RATE-802

® AF-NRT-LAX-CUST1

Overview of Internal Agreements

Table 544

IncoTerm ExW GW (Exp) -> STA (Exp) GW (Imp) -> STA (Imp)

Internal Agreement

AF-GW-STA-EXP AF-GW-STA-IMP

Calculation Sheet

® AF-TCCS-JP-DR-INT bt

® AF-LOOSE-INT-EXP L4

AF-TCCS-US-DR-INT

AF-LOOSE-INT-IMP

Rate Table

e AF-RATE-802-INT (weight- o
dependent rate

® AF-GW-STA-INT-EXP o
(specified for each carrier main
leg)

AF-RATE-852-INT (weight-
dependent rate

AF-GW-STA-INT-IMP
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15.4.1 Defining Internal Agreement Types

Procedure

1. In Customizing for Transportation Management , choose |» Master Data » Agreements and Service
Products » Define Internal Agreement Types 3.

2. Choose New Entries and enter the following data:

Table 545
N N

Type Freight agreement type AFl6

Short Desc . Short description (free text) Air Freight: Internal

Agreement Type
Track Changes Indicator for logging changes to the Select
document
Agr. No. Range Number range interval 01

3. Save your entry and ignore any warning messages.

15.4.2 Defining Forwarding Agreement Item Types

Procedure

1. In Customizing for Transportation Management , choose |» Master Data » Agreements and Service
Products » Define FWA and Service Product Item Types 3.

2. Enter the following data:

Table 546
N
Item Type OAF

Description Default Service Type

Calc. Sheet Allowed

Add Services Select

FWO Type Deselect

FWQ Type Deselect

Save your entry and ignore warnings.

Select the row containing forwarding agreement OAF and choose Specify Preconditions from the tree
structure

5. Enter the following preconditions:

©  Transportation Mode
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o Stage Category

6. Save your entries.

15.4.3 Defining Forwarding Agreement Types

Procedure

1. In Customizing for Transportation Management , choose |» Master Data » Agreements and Service
Products » Define FWA and Service Product Catalog Types 1.

2. Enter the following data:

Table 547
Item Type Track Changes Multiple Parties Agr. No. Range
AF07 Air Freight: Select Select
Customer
Agreements

Go to Specify Preconditions .

Create new entry with following data:

Table 548
‘ Shipment ‘ 10

5. Save your entries and ignore any warnings that appear.

15.4.4 Defining Forwarding Agreements for Customers

Procedure

Creating a Forwarding Agreement for Customer 01

1. In SAP NetWeaver Business Client (NWBC), choose |p Forwarding Agreement Management » Forwarding
Agreements » Create Forwarding Agreement 1.
2. Enter agreement type AF07 and choose Continue .

3. Onthe General Data tab page, enter the following data:

Table 549
N
Agreement AF-FWA-CU-01
Agreement Desc : FWA for OAF-CU-01
Valid From <Current year> -01-01
CUSTOMER
Configuration Guide for Air Freight © Copyright 2015 SAP SE or an SAP affiliate company.

Charge Management All rights reserved. 253



5.
6.

Valid To <Next year> -12-31
Document Currency JPY

Shipping Type 10 (Loose)
Organizational Unit ® OAF-FWH-05

® OAF-FWH-01

Business Partner OAF-CU-01

In the Items screen area, choose [¢ Insert » Item 2 and enter the following data:

Table 550
N
[tem Number 100
Description AF Main Transportation Charges
Calculation Sheet AF-TCCS-MAIN
Item Type OAF
Stage Category Pre-carriage

Once you have entered your data, release the agreement by choosing [k Set Status » Released 1.

Save your entries.

Creating a Forwarding Agreement for Customer 02

1.

254

In SAP NetWeaver Business Client (NWBC), choose |» Forwarding Agreement Management » Forwarding
Agreements » Create Forwarding Agreement 1.

Enter agreement type AF07 and choose Continue .

On the General Data tab page, enter the following data:

Table 551
N
Agreement AF-FWA-CU-02
Agreement Desc : FWA for OAF-CU-02
Valid From <Current year> -01-01
Valid To <Next year> -12-31
Document Currency JPY
Shipping Type 10 (Loose)
Organizational Unit ® OAF-FWH-05

® OAF-FWH-01
Business Partner OAF-CU-02

In the Items screen area, choose [¢ Insert » Item 3 and enter the following data:
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Table 552

Item Number

100

Calculation Sheet

AF-TCCS-MAIN

Item Type

OAF

Stage Category

Pre-carriage

5. Once you have entered your data, release the agreement by choosing |» Set Status » Released 1.

6. Save your entries.

Creating a Forwarding Agreement for Customer 03

1.

In SAP NetWeaver Business Client (NWBC), choose |» Forwarding Agreement Management » Forwarding

Agreements » Create Forwarding Agreement 1.
Enter agreement type AF07 and choose Continue .

On the General Data tab page, enter the following data:

Table 553
e
Agreement AF-FWA-CU-03

Agreement Desc : FWA for OAF-CU-03

Valid From <Current year> -01-01

Valid To <Next year> -12-31

Document Currency JPY

Shipping Type 10 (Loose)

Organizational Unit

® OAF-FWH-05

® OAF-FWH-01

Business Partner

OAF-CU-03

In the Items screen area, choose |k Insert » Item 3 and enter the following data:

Table 554

Item Number

100

Calculation Sheet

AF-TCCS-MAIN

Item Type

OAF

Stage Category

Pre-carriage

Once you have entered your data, release the agreeme

Save your entries.
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Creating a Forwarding Agreement for Customer 04

1

In SAP NetWeaver Business Client (NWBC), choose |» Forwarding Agreement Management » Forwarding

Agreements » Create Forwarding Agreement 1.
Enter agreement type AF07 and choose Continue .

On the General Data tab page, enter the following data:

Table 555
N
Agreement AF-FWA-CU-04

Agreement Desc : FWA for OAF-CU-04

Valid From <Current year> -01-01

Valid To <Next year> -12-31

Document Currency JPY

Shipping Type 10 (Loose)

Organizational Unit

® OAF-FWH-05

® OAF-FWH-01

Business Partner

OAF-CU-04

In the ltems screen area, choose | Insert » [tem Jand

Table 556

Item Number

enter the following data:

Value

100

Calculation Sheet

AF-TCCS-MAIN

Item Type

OAF

Stage Category

Pre-carriage

Once you have entered your data, release the agreement by choosing [k Set Status » Released 1.

Save your entries.

15.4.5 Defining Forwarding Agreements for Consighees

Procedure

256

In SAP NetWeaver Business Client (NWBC), choose |» Forwarding Agreement Management » Forwarding

Agreements » Create Forwarding Agreement 1.

Enter agreement type AF07 and choose Continue .

On the General Data tab page, enter the following data:
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Table 557
N
Agreement AF-FWA-CO
Agreement Desc : Forwarding Agreement for All Consignees
Valid From <Today>
Valid To 2020-12-31
Document Currency USsD
Shipping Type 10 (Loose)
Organizational Unit ® OAF-FWH-21
® OAF-FWH-22
Business Partner ® OAF-CO-01
® OAF-CO-02
® OAF-CO-03
® OAF-CO-04

4. Intheltems screen area, choose |# Insert » Item 1 and enter the following item numbers in turn:

Table 558
000 s
Item Type OAF OAF OAF

Valid From <Today> <Today> <Today>

Valid To 2020-12-31 2020-12-31 2020-12-31

Calculation Sheet AF-TCCS-MAIN-02 AF-TCCS-01 AF-TCCS-04

Stage Category Main Carriage Pre-Carriage On-Carriage

Controlled Select Select Select

5. Once you have entered your data, release the agreement by choosing [k Set Status » Released 1.

6. Save your entries.

15.4.6 Defining Forwarding Agreements for Stations

These forwarding agreements are used for settlements between export and import stations so that freight
charges can be forwarded from the stages to the station that has an agreement with the paying party (either the
shipper or the consignee).
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Procedure
1. In SAP NetWeaver Business Client (NWBC), choose |F Forwarding Agreement Management » Forwarding
Agreements » Create Forwarding Agreement 1.
2. Enter agreement type AF07 and choose Continue .
3. Onthe General Data tab page, enter the following data:
Table 559
e
Agreement AF-FWA-STATION
Agreement Desc : Forwarding Agreement for Stations
Time Zone : JAPAN
Valid From <Current Year> -01-01
Valid To <Next Year> -12-31
Document Currency JPY
Dimensional Weight Profile ZAF 01
Organizational Unit ® OAF-FWH-01
® OAF-FWH-05
Business Partner ® OAF-FWH-21
® OAF-FWH-22
4. Intheltems screen area, choose |# Insert » Item 3 and enter the following data:
Table 560
Item Number 100
Item Type OAF
Valid From <Current Year> -01-01
Valid To <Next Year> -12-31
Calculation Sheet OAF-TCCS-CR-LTL-JP
Stage Category Pre-Carriage
Controlled Select
5. Inthe Precondition screen area, choose the Trade Lanes tab page and insert the following locations:
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Table 561
From Location OAF-CU-01@ERP001
From Location OAF-CU-02@ERP001
From Location OAF-CU-03Q@ERP001
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From Location OAF-CU-04@ERPO001
To Location OAF-STA-JPTYO

To Location OAF-STA-JPNGO
From Location OAF-STA-JPTYO
From Location OAF-STA-JPNGO

To Location AF-GW-JPNRT

6. Intheltems screen area, choose |r Insert » Item 3 again and enter the following item numbers in turn:

Table 562

Item Type OAF OAF
Valid From <Current Year> -01-01 <Current Year> -01-01
Valid To <Next Year> -12-31 <Next Year> -12-31

Calculation Sheet

AF-TCCS-JP-DR

AF-TCCS-LOOSE-CUST

Stage Category

Pre-Carriage

Main Carriage

Controlled Select Select

Once you have entered your data, release the agreement by choosing [k Set Status » Released 1.

8. Save your entries.

15.4.7 Defining Internal Agreements: Export Gateway to
Export Station

In this procedure, you define an internal agreement that is used to distribute costs from the export gateway to the
export station, including the charges agreed for export drayage (from the gateway to the airport) and the main
carriage (booking between the export and import airports).

Prerequisites

You have defined an internal agreement type.

Procedure

1. In SAP NetWeaver Business Client, choose |» Forwarding Agreement Management » Internal Agreements »
Create Internal Agreement 1.

2. Onthe New Internal Agreement screen, enter the relevant freight agreement type, for example, AF16 .
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3. Choose Continue .

4. Create an agreement for business partners AF-FWH-03 to OAF-FWH-01 and OAF-FWH-05 using the following
data:

Table 563
I e
Agreement Agreement ID AF-GW-STA-EXP
Description Description of the freight agreement | AF GW -> STA (Export)
Organizational Unit Default organization AF-FWH-03
Business Partner Receiving Business Partner OAF-FWH-01 and OAF-FWH-05
Valid From Validity date range <Current year> -01-01
Valid To 2099-12-31
Agreement Priority Priority of the agreement 1
Document currency Agreement currency JPY
Dimensional Weight Profile Dimensional weight profile ZAF 01

5. Inthe ltems screen area, choose Insert and enter the following items in turn:

Table 564
Calculation Sheet AF-TCCS-JP-DR-INT AF-LOOSE-INT-EXP

Assign the calculation sheet once
only. The details from this sheet are
copied for each item.

Shipping Type 10 - Loose 10 - Loose
(10 = Loose or 11 — ULD)

Dimensional Weight Profile Blank Blank

6. Once you have entered your data, release the freight agreement by choosing |p Set Status » Released 1.

7. Save your entries.

15.4.8 Defining Internal Agreements: Import Gateway to
Import Station

In this procedure, you define an internal agreement for distributing costs from the import gateway to the import
station, including the charges agreed for import drayage (from the airport to the gateway).

Prerequisites

You have defined an internal agreement type.
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Procedure

1. In SAP NetWeaver Business Client, choose | Forwarding Agreement Management » Internal Agreements »

Create Internal Agreement 1.

On the New Internal Agreement screen, enter the relevant freight agreement type, for example, AF16 .

3. Choose Continue .

Create an agreement for business partners AF-FWH-20 to OAF-FWH-21 and OAF-FWH-22 using the following

data:
Table 565

Agreement

Agreement ID

AF-GW-STA-IMP

Description

Description of the freight agreement

AF GW -> STA (Import)

Organizational Unit

Default organization

AF-FWH-20

Business Partner

Receiving Business Partner

OAF-FWH-21 and OAF-FWH-22

Valid From Validity date range <Current year> -01-01
Valid To 2099-12-31

Agreement Priority Priority of the agreement 1

Document currency Agreement currency USD

Dimensional Weight Profile Dimensional weight profile ZAF 01

5. Inthe ltems screen area, choose Insert and enter the following items in turn:

Table 566

Calculation Sheet

Assign the calculation sheet once
only. The details from this sheet are
copied for each item.

AF-TCCS-US-DR-INT

AF-LOOSE-INT-IMP

Shipping Type

10 - Loose

10 - Loose

Dimensional Weight Profile

Deselect

Deselect

Once you have entered your data, release the freight agreement by choosing |[» Set Status » Released 1.

Save your entries.
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15.5 Configuration of Organizational Settings for Charge
Management

15.5.1 Defining Cost Distribution Profiles

In this procedure, you define how internal costs are to be distributed. Distribution can be, for example, either
direct or hierarchical based on forwarding order or SAP ERP items, or based on factors such as the net weight,
gross weight, volume, or distance.

Procedure

1. In Customizing for Transportation Management , choose |» Basic Functions » Cost Distribution » Define Cost
Distribution Profiles 1.

2. Create cost distribution profile DIR _FWO_Gw using the following data:

Table 567
N =
Distr. Profile Distribution profile ID DIR FWO_GW
Description Description of the profile AF Direct Forwarding Order
Item: Gross Weight
Distr. Method Type of Distribution Method DIRECT
Distribution Rule Distribution based on parameter Gross Weight
Distr. Level Level of distribution Forwarding Order

3. Saveyour entries.

15.5.2 Defining Calculation Profiles

Procedure

1. In Customizing for Transportation Management , choose |» Basic Functions » Charge Calculation » Basic
Settings » Define Calculation Profiles 1.

2. Enter the following data:

Table 568
N
Calculation Profile Calculation profile OAF-CP-01
Description Description of profile OAF Calculation Profile 1
Calc. Date Type Calculation date type Expected Start Date of
Main Carriage
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N R S

Calculation Level

Calculation level

Calculation at Stage Level

Agr. Det. Rules Agreement Determination Rule Blank

Through Rates Through rates Deselect

Dim. WT Profile Dimensional weight profile 1166

Dim Wt. Cond. Condition for dimensional weight Blank
profile determination

Exch. Rate Type Exchange rate type Blank

Data Source

Data source

Actual Route

3. Saveyour entries.

4. Choose Copy As... to copy the calculation sheet you have just created and change the following settings:

Table 569

N R

Calculation Profile

Calculation profile

AF-CP-FB1

Description

Description of profile

AF Calculation Profile
Freight Booking

Calculation Level

Calculation level

Calculation at Header

Level
Agr. Det. Rules Agreement Determination Rule Blank
Through Rates Through rates Deselect
Dim. WT Profile Dimensional weight profile M5000
Dim Wt. Cond. Condition for dimensional weight Blank
profile determination
Exch. Rate Type Exchange rate type Blank

Data Source

Data source

Actual Route

Air Waybill Printing

Air Waybill Printing

C Contract Rate

Agreement Det. Type

Agreement Determination Type

C Contract Rate

5. Save your entries.

15.5.3 Defining Settlement Profiles

In this procedure, you define a profile for creating invoices. The settlement profile comprises a set of parameters
that you can use to control how the system creates invoices. You can assign the settlement profile to an
organizational unit in transaction /SCMTMS/TCM FASET .
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If you do not specify a settlement profile, the system uses standard default settings to create settlement
documents.

Procedure

1. In Customizing for Transportation Management , choose | Settlement » Define Settlement Profile 1.

2. Enter the following data:

Table 570
I e
Settlement Prof. Settlement profile OAF_SP 01
Description . Description OAF Settlement Profile
Profile Category Determines whether the profile is valid | Forwarding and Freight
for freight settlement, forwarding Settlement
settlement, or both
Data Source Identifies the data source to be used Planned Data
when creating settlement documents
Split/Cons Defines the split and consolidation Blank
criteria for generating settlement
documents
Calculation Option Specifies how the values are B - Copy All Charges
calculated when the invoice is created.
You can copy fixed charges and
recalculate others, or copy all charges.
Collective Settlement Collective invoice Deselect
Stage Split Stage split Deselect

3. Saveyour entries.

15.5.4 Defining Charges Profiles

Procedure

1. In Customizing for SAP Transportation Management, choose |» Transportation Management » Basic
Functions » Charge Calculation » Basic Settings » Define Charges Profiles 1.

2. Create a new charges profile by entering the following data:

Table 571

‘ Charges Profile ‘ AF-JP-CPROF ‘
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Default Purchasing Organization

Select the organizational ID for OAF-FWH-01 (FH Station
Nagoya). You noted this number in Creating Forwarding

Houses [page 95] .
Default Carrier Blank
Freight Settlement Profile OAF_SP 01
Profile Determination Condition Blank
Calculation Profile OAF-CP-01
Purchasing Calculation Profile AF-CP-FB1

Local Currency

® USD for U.S. forwarding houses

®  JPY for Japanese forwarding houses

Default Charges View

Blank

Distribution Profile

DIR_FWO_GW

3. Saveyour entries.

4. Copy this profile to AF_Us CPROF and change the currency to usb and Default Purchasing Organization to

OAF-FWH-20 .

More Information

® (Creating Companies [page 92]

® (Creating Forwarding Houses [page 95]

15.5.5 Assigning Charges Profiles to Forwarding Houses

Procedure

1. In SAP NetWeaver Business Client for SAP Transportation Management, choose |[» Master Data »

Organization » Edit Organization and Staffing 1.

2. Foreach forwarding house, choose the Organizational Data tab page and assign the respective charges
profile ID as shown in the table below:

Table 572

Charges Profile Forwarding Houses

AF JP CPROF OAF-FWH-01 FH Station Nagoya
AF-FWH-03 FH Gateway Narita
OAF-FWH-05 FH Station Tokyo
AF US CPROF AF-FWH-20 FH Gateway Los Angeles
CUSTOMER
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3. Saveyour entries.

266

Charges Profile Forwarding Houses

OAF-FWH-21

FH Station

Phoenix

OAF-FWH-22

FH Station

San Diego
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16 Troubleshooting

® | cannot create purchase orders in SAP ERP because the posting period is not open for company code
5000. What do | do?

The standard procedure is to open the current period for posting by using transaction MMPV . However, in rare
cases the last open period may be several years ago and closing all of the intermediate periods is time

consuming. In this case, reset the posting period as described in SAP Note 487381 % ( RMMMINIT:
Protection against unintentional execution ).

Caution

Do not implement this SAP Note in a productive system.

You may also have to specify the time intervals for the posting periods. Call transaction 0B52 and make sure
that all entries with company codes 3000 and 5000 contain the current year as the To Period .

®  When | monitor invoice verification for company code 3000 in transaction MIRO, the system issues the
error message “In Company code 3000, the number range 51 is missing for the year 2011".

Use transaction FBN1 to define a number range for interval range 51 and company code 3000 for the current
year.

®  When the system sends the forwarding settlement document to SAP ERP, the inbound processing fails
with the error messages “According to status, sales order item xxxxxxx cannot be invoiced” and “Assign
condition type xxxx in CO-PA”.

Proceed as follows:

1. Deactivate CO-PA.

2. Calltransaction OKEV .

3. Select controlling area 1000.

4. Deselect Actual for the CO-PA plan version.

® The system issues an error message stating that the number range for goods receipt documents is
missing.

Call transaction OMBT and add an interval for the current year for the groups Material documents for goods
movements and inventory diffs. and Material documents for goods receipts .

® | receive an error message stating that number ranges for accounting documents are not valid for the
current year.

Proceed as follows:

Call transaction SNRO .
Select RF_BELEG.
Choose Change .

Choose Number Ranges .

Enter company code 5000 .

O O

Choose Change intervals and add intervals for numbers 50 and 51 for the current year.

® The system does not deliver results for certain stages in charge calculation.
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To identify the source of the problem, proceed as follows:

1. In Customizing for SAP Transportation Management, choose |p Transportation Management » Basic
Functions » User Interface » Define Message Settings 1.

2. Choose New and enter the following data:

Table 573

Msg. Type

Value

Both

Msg. Severity

All Messages

Msg. Detail Level

9 Level of detail 9

ProblClass Filter

Other

Msg. Max No.

50

3. Onthe Charges tab page in your document, you will get a detailed error message.
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Typographic Conventions

Table 574

oome o

<Example>

Angle brackets indicate that you replace these words or characters with appropriate entries
to make entries in the system, for example, “Enter your <User Name> "

b Example » Example 3

Arrows separating the parts of a navigation path, for example, menu options

Example

Emphasized words or expressions

Example

Words or characters that you enter in the system exactly as they appear in the
documentation

WWW.Sap.com e

Textual cross-references to an internet address

/example Quicklinks added to the internet address of a homepage to enable quick access to specific
content on the Web
123456 A Hyperlink to an SAP Note, for example, SAP Note 123456
Example ®  Words or characters quoted from the screen. These include field labels, screen titles,
pushbutton labels, menu names, and menu options.
®  Cross-references to other documentation or published works
Example ®  Qutput on the screen following a user action, for example, messages
®  Source code or syntax quoted directly from a program
® File and directory names and their paths, names of variables and parameters, and
names of installation, upgrade, and database tools
EXAMPLE Technical names of system objects. These include report names, program names,

transaction codes, database table names, and key concepts of a programming language
when they are surrounded by body text, for example, SELECT and INCLUDE

Keys on the keyboard
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