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1 Configuration Guide for LCL and FCL
Ocean Freight

About this Document

This configuration guide describes a scenario for LCL (less than container load) and FCL (full container load)
ocean freight. Implement this scenario as described, and once you have verified the functionality, you can modify
the data to suit your own environment and operating conditions.

Change History
Table 2
1.0 August 2011 Initial release
2.0 September 2012 Master data and Customizing settings
renamed to correspond to those in the
air freight scenario.
2.1 February 2013 Updated calculation sheets and rate
tables
3.0 December 2013 Updated for SAP Transportation
Management 9.1
4.0 December 2014 Updated for SAP Transportation
Management 9.2
4.1 March 2015 Updated to include information about
FCL scenario

Important SAP Notes
You must read the following SAP Notes before you start using this test scenario. These SAP Notes contain the
most recent corrections required to test the scenario.

Make sure that you have the current version of each SAP Note, which you can find on SAP Service Marketplace at
service.sap.com/notes e .

Table 3
SAP Note Number Description
‘ 1738013 A ‘ TM: Integration with ERP Enhancement Packages ‘
CUSTOMER
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2 The Scenario

This document describes the configuration settings for the LCL (less than container load) and FLC (full container
load) ocean freight scenario in SAP Transportation Management (SAP TM).

Some settings in this guide can be copied from the existing SAP ERP configuration. In particular, you can reuse
SAP ERP Customizing settings for the following:

® [Enterprise structure definition and relevant assignments
® Financial Accounting
e  Controlling

If you require a scenario-specific enterprise structure, we recommend that you copy the existing, standard
configuration settings (such as Country Template for Company Codes including. G/L Accounts) and change them
as necessary (such as addresses).

1 Note
Business system groups, logical systems, RFC (remote function call) connections, and system connections
used throughout this guide are examples only. Replace these with your own data.
This guide also assumes the use of Business Add-Ins (BAdIs), which add a prefix or suffix to master data
objects transferred from SAP ERP to SAP TM (see SAP Note number 458914 # ). An overview of the prefixes
and suffixes used is in the following table (this document uses the system ID ERPOO1 as an example. Substitute
this with your own system ID):

Table 4
N L
Customer CU- -@ERPOO1
Plant R -@ERPOO1
Shipping Point SP- -@ERPOO1
Supplier Sk -@ERPOO1
System None -@ERPOO1
For example:

® Shipping point name in SAP ERP: 1200
®  Shipping point name in SAP TM: SP1200@ERPO01

If you have not implemented the corresponding BAdI in your system, the names of the objects are not changed.
To add a prefix or suffix to the master data objects that are transferred from SAP ERP to SAP TM, implement

SAP Note 458914 # ( Consulting note: Sample code for inbound user exit locations ).

If you implement this SAP Note, locations for carriers are created with the relevant prefix and suffix (for
example, a location of type 1020 = TSP). However, business partners retain the original name used in SAP ERP:

Table 5
Business Object Prefix/Suffix for Location Prefix/Suffix for Business Partner
‘ Carrier ‘ CA- / -@ERPOO1 ‘ None / None ‘
CUSTOMER
© Copyright 2015 SAP SE or an SAP affiliate company.
Alle Rechte vorbehalten.All rights reserved.Tous droits Configuration Guide for LCL and FCL Ocean Freight

8 réservés.Bce npasa 3aLLmLLeHbl. The Scenario


http://help.sap.com/disclaimer?site=http%3A%2F%2Fservice.sap.com%2F~form%2Fhandler%3F_APP%3D01100107900000000342%26_EVENT%3DREDIR%26_NNUM%3D458914%26_NLANG%3Den%26_NVERS%3D0
http://help.sap.com/disclaimer?site=http%3A%2F%2Fservice.sap.com%2F~form%2Fhandler%3F_APP%3D01100107900000000342%26_EVENT%3DREDIR%26_NNUM%3D458914%26_NLANG%3Den%26_NVERS%3D0

For example:

® Carrier name in SAP ERP: OAF-CR-01

® Carrier location name in SAP ERP: CAOAF-CR-O1@ERPOO1
® Carrier name in SAP TM: OAF-CR-01

Prerequisites

Before you begin to configure the LCL or FCL ocean freight scenario, see the following guides in SAP Solution
Manager under |k SAP Transportation Management » Configuration Structures » Basic Settings for SAP TM
<release level> 1:

® Basic Settings and Integration for ERP

® Basic Settings for SAP TM

® |[ntegration of SAP TM and SAP Event Management

® |ntegration of Output Management

® Basic Settings for Visual Business

Your SAP ERP system must also be configured to run the following processes:

® MM: Purchase-to-pay
©  Purchase order entry
©  Inbound delivery creation
©  Posting goods receipt
o Logistics invoice verification
© Invoice document creation (ERS settlement)
o Transfer to accounting

® FI/CO
o Supporting the processes listed above
o Country-specific legal requirements (such as tax calculation)

If you want to integrate SAP TM with SAP Environmental Health and Safety (EHS) Dangerous Goods Management
(DGP), you must configure your SAP ERP system to run this process:

e EHS-DGP
o Dangerous goods master
o Dangerous goods checks

o Dangerous goods documents

User Profile

Before you begin to test the LCL or FLC ocean freight scenario, you must configure the user profile
TM INVOICE CLERK inyour SAP ERP system for your test user. To do so, proceed as follows:
1. In SAP ERP, choose |» System » User Profile » Own Data 1.

Choose the Parameters tab page.

2
3. Inthe Parameter ID column , enter TM_INVOICE CLERK.
4

Save your entries.

CUSTOMER
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Geography

The “LCL Ocean Freight” scenario assumes an international overseas transportation network with four shippers
located in Japan, ocean transport from the port in Yokohama to Los Angeles, and four customers located in the
western part of the United States.
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Figure 1: Stages in the "LCL Ocean Freight” Scenario

To use the transportation network as described in this document, you must ensure that the vendors and plant
used in the customer system are located in the same vicinity.

The following organizational structures and document types are used by default, and must be changed to
customer-specific organizational structures as required:

e Organizational data — Japan

Table 6
Company Code 5000 (IDES Japan)
Controlling Area 5000 (CO Japan)
Plant 5000 Tokyo
Purchasing Organization 5000 (IDES Japan)
Sales Organization 5000 (IDES Japan)
Distribution Channel 10 (Final Customer Sales)

® QOrganizational data — United States

CUSTOMER
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Table 7

Parameter Value

Company Code

3000 (IDES USA Inc.)

Controlling Area

3000 (CO North America)

Plant

3300 Los Angeles

Purchasing Organization

3000 (IDES USA Inc.)

Sales Organization

3000 (IDES USA Philadelphia)

Distribution Channel

10 (Final Customer Sales)

Configuration Guide for LCL and FCL Ocean Freight
The Scenario
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3 SAP ERP Master Data: Customers and
Vendors

After defining master data for customers and vendors, you can transfer the data from SAP ERP to SAP TM.
The process involves the following tasks:
® Defining vendor master data [page 12]
In this scenario, vendors represent the carriers.
® Defining customer master data [page 14]

® Transferring master data from SAP ERP to SAP TM [page 16]

3.1 Defining Vendor Master Data in SAP ERP

In this procedure, you create vendor master data. The vendor master is then transferred to SAP TM through CIF.
The corresponding locations with location type 1011 (Vendor) are created in SAP TM. In this case, vendors
represent our carriers.

Procedure

1. Onthe SAP Easy Access screen for SAP ERP, choose | Logistics » Materials Management » Purchasing »
Master Data » Vendor » Central » Create Jor call transaction xk01 .

2. Create the vendors assigned to the purchasing organizations 3000 and 5000 according to the following
table:

Table 8

OAF-CR-01 5000 5000 0005
OAF-CR-02 3000 and 5000 3000 and 5000 0005
OAF-CR-03 5000 5000 0005
OAF-CR-04 5000 5000 0005
OAF-CR-05 3000 3000 0005
OAF-CR-06 3000 3000 0005

3. Onthe Create Vendor: Address screen, enter the following address data for each vendor:

CUSTOMER
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Table 9

OAF-CR-01

EASC - East Asia
Shipping Corp

Ocean Carrier JP

Nippon Costal
Highway 101,
2300054 Yokohama,
JP, Region 14

(Kanagawa)

OAF-CR-02

SOCAL Shipping

Corporation

Ocean Carrier US

Main Street 25,
90745 Long Beach,
United States,
Region CA

OAF-CR-03

Uchida Trucking

Truck Carrier JP

Tome Nagi 7-53-12,
1020021, Ota-ku,
JP, Region 13
(Tokyo)

OAF-CR-04

Ich-Ni Express

Truck Carrier JP

Hadaka-Jime 15,
4600001 Nagoya, JP
Region 23 (Aichi)

OAF-CR-05

ACME Lines

Truck Carrier US

Beach Street 10,
90745-1246 Long
Beach, United
States, Region CA

OAF-CR-06

Desert Express

Lines

Truck Carrier US

First 355,
85025-8848 Phoenix,
United States,
Region AZ

4. Onthe Create Vendor: Accounting Information Accounting screen, enter the following data for each vendor:

Table 10

OAF-CR-01 141100 Al
OAF-CR-02 (company code 3000) 196300 Al
OAF-CR-02 (company code 5000) 141100 Al
OAF-CR-03 141100 Al
OAF-CR-04 141100 Al
OAF-CR-05 196300 Al
OAF-CR-06 196300 Al

5. Onthe Create Vendor: Payment Transactions Accounting screen, enter the following data for each vendor:

Configuration Guide for LCL and FCL Ocean Freight
SAP ERP Master Data: Customers and Vendors
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Table 11
OAF-CR-01 0002
OAF-CR-02 0002
OAF-CR-03 0002
OAF-CR-04 0002
OAF-CR-05 0002
OAF-CR-06 0002

6. Onthe Create Vendor: Purchasing Data screen, enter the following data for each vendor:

Table 12

Vendor ID OAF-CR-01 OAF-CR-02 OAF-CR-03 OAF-CR-04 OAF-CR-05 OAF-CR-06
Order JPY USD JPY JPY USD UsD
Currency

Terms of 0002 0002 0002 0002 0002 0002
Payment

Incoterms Blank Blank Blank Blank Blank Blank
Purchase Blank Blank Blank Blank Blank Blank
Group

Planned Blank Blank Blank Blank Blank Blank
Delivery Time

Conf. Control | Blank Blank Blank Blank Blank Blank
Shipping Blank Blank Blank Blank Blank Blank
Condition

3.2 Defining Customer Master Data in SAP ERP

Procedure

1. Onthe SAP Easy Access screen for SAP ERP, choose | Logistics » Sales and Distribution » Master Data »
Business Partner » Customer » Create » Complete 3 or call transaction XD01 .

2. Ontheinitial screen, enter the data shown in the following table:

Table 13: Japanese Customers

Customer ID OAF-CU-01 OAF-CU-02 OAF-CU-03 OAF-CU-04
Account Group KUNA: General KUNA: General KUNA: General KUNA: General
Customers Customers Customers Customers
Company Code 5000 5000 5000 5000
CUSTOMER
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Sales Organization 5000 5000 5000 5000
Distribution Channel | 10 10 10 10
Division 00 00 00 00
3. Choose Continue .
4. Enter the following address data:
Table 14: Japanese Customers: Address Data
Customer ID OAF-CU-01 OAF-CU-02 OAF-CU-03 OAF-CU-04
Name KAN XINSON Wabei Japan Cable LTD | Samurai
CLOTHING CO. Electronics Fireworks LTD
LTD. Factory
Street Kioi-cho Denenchofu Kawabe Shirokane
House Number 7-1 2-53-12 3-25 1-27-6
Postal Code 1020094 1020021 5011198 1080072
City Chiyoda-ku Ota-ku Gifu Minato-ku
Region 13 13 23 13
Country JP JP JP JP
Time Zone JAPAN JAPAN JAPAN JAPAN

5. Chooselr Goto » Sales Area Data 3 and enter the following data for all customers:

Table 15: Japanese Customers: Sales Area Data

Sales Price Group 01
Cust. pric. proc. 1

Shipping Order combination Activate
Shipping Condition 01

Billing Documents

Tax Classification for all Tax Codes

0 (Tax Exempt)

Incoterms Blank
Incoterm Locations Blank
Terms of Payment Blank

6. ChooselF Goto » Company Code Data 3 and enter the following information for all customers:

Table 16: Japanese Customers: Company Code Data

Account Management

Reconciliation Account

145200

Payment Transactions

Terms of Payment

0001

7. Repeat the steps above to create the following U.S. customers:

CUSTOMER
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Table 17: U.S. Customers

Customer ID OAF-CO-01 OAF-CO-02 OAF-CO-03 OAF-CO-04

Company Code 3000 3000 3000 3000

Sales Organization 3000 3000 3000 3000

Distribution Channel 10 10 10 10

Division 00 00 00 00

Name Dosena Clothing | Ten Media Inc. Soutwire CO. Scottsdale

Co Factory Fireworks Inc.

Street State Route Stallard P1 West Main Alma School
Street Road

House Number 1710 W 10940 N 575 2012 N

Postal Code 86336 85737 92227 85256

City Sedona Tucson Brawley Scottsdale

Region AZ AZ CA AZ

Country Us uUs us Us

Time Zone MSTNO MSTNO PST MSTNO

Price Group 01 01 01 01

Cust. pric. proc. 1 1 1 1

Shipping Conditions 01 01 01 01

Order combination Activate Activate Activate Activate

Incoterm Blank Blank Blank Blank

Incoterm Locations Blank Blank Blank Blank

8. Save your entries.

3.3 Transferring Master Data from SAP ERP to SAP TM

Procedure

Creating the Integration Models

1. Onthe SAP Easy Access screen for SAP ERP, choose | Logistics » Central Functions » Supply Chain Planning
Interface » Core Interface Advanced Planner and Optimizer » Integration Model » Create 3 or call transaction
CFML1 .

2. Create separate integration models for transferring materials for plant, and vendor and shipping point. Take
the following information into account:

©  Model name: OAF-IM-ORG for plants

CUSTOMER
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S e

o Model name: OAF-IM-DAT for vendors, customers and shipping points

©  Use the following details for both models:
o Use the same logical TM system name, for example, TMICLNTOO1 (input help [] is available)
o Use APO application TM (for example, APO)

o Prefix your selection with the initial letters, 0F* , for customers and vendors

Make sure that only plant is highlighted for model OAF-IM-ORG and that only shipping point, customer
and vendor are highlighted for model OAF-IM-DAT.

In OAF-IM-ORG select the corresponding plants for the transfer (3300 Los Angeles and 5000 Tokyo).
In OAF-IM-DAT select the corresponding shipping points (3300 Los Angeles and 5000 Tokyo).

© Inmodel OAF-IM-DAT, make sure that you activate the creation of business partners in the Vendors and
Customers section by entering 2 (create both) in the Create Loc/BP field.

Execute the model.
Generate the integration model ( Generate IM ).
Save the model.

To activate the models, on the SAP Easy Access screen for SAP ERP, choose |k Logistics » Central
Functions » Supply Chain Planning Interface » Core Interface Advanced Planner and Optimizer » Integration
Model » Activate 3 or call transaction CFM2 .

Activate the two data models. Use transaction sMQ1 in SAP ERP to verify that all data has been transported.
Use transaction sMQ2 in SAP TM system to verify data transfer.

1 Note

©  When you transfer vendors to the SAP TM system, you must ensure that the Create Loc./BP function
(create Business Partners in TM for the location) is set to 2 on the Vendors tab page so that business
partners are generated for vendors.

©  You can also create business partners for plants and shipping conditions automatically by
implementing a BAdI. For more information, see SAP Note number 1410353 7 .

Caution

If the same master data is in more than one model, only one of the models must be activated at a time.
Otherwise, data is not transferred properly.

Checking and Updating Transported Data in SAP TM

1. Onthe SAP Easy Access screen for SAP TM, choose [F Master Data » Transportation Network » Define
Location 3 or call transaction /SCMTMS/LOC3 .
2. Verify the plant, receiving point, vendors, and customers as shown in the following table:
Table 18
ERP Data TM Data
Plant 3300, 5000 PL3300@ERP0OO01 ; PL5000@ERPOOL
Receiving Point 5000, 3300 SP3300@ERP001;SP5000@ERPOOL
Customer OAF-CU-01, OAF-C0O-01 CUOAF-CU-01@ERPO0O1,CUOAF-CO-01Q@ERPOO1L
CUSTOMER
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3. Verify the customer and vendor master data by selecting |» Master Data » Transportation Network » Define
Location 1. Change the geocoordinates to the following values:

Table 19

CUOAF-CU-01@ERPOO01 + 139: 44: 16 + 35: 40: 53
CUOAF-CU-02@ERPOO01 + 139: 30: 00 + 35: 45: 00
CUOAF-CU-03@ERPOO01 + 137: 15: 00 + 35: 00: 00
CUOAF-CU-04@ERPOO1 + 139: 44: 16 + 35: 40: 52
CUOAF-CO-01@ERPOO1 - 111: 46: 25 + 34: 50: 38
CUOAF-CO-02@ERPOO01 - 110: 56: 51 + 32: 24: 15
CUOAF-CO-03@ERPOO1 - 115: 33: 05 + 32: 58: 44
CUOAF-CO-04@ERPOO1 - 111: 51: 23 + 33: 28: 11

4. Onthe SAP Easy Access screen for SAP TM, choose |» Master Data » General » Define Business Partner 3 or
call transaction BP .

5. Verify the customers as shown in the following table:

Table 20
SAP ERP Data SAP TM Data
‘ Carrier OAF-CR-01 ‘ CAOAF-CR-01@ERPOO1 ‘

6. Check that the following business partners have the business partner roles Sold-to Party ( CRM000 ) and
Vendor ( BBP0OOO ):

0o OAF-CU-01
o OAF-CU-02
0 OAF-CU-03
o OAF-CU-04
7. Check that the following business partners have the business partner roles Sold-to Party ( CRM000 ) and
Ship-to Party ( CRM002 ):
0 OAF-CO-01
0  OAF-CO-02
o OAF-CO-03
0 OAF-CO-04

1 Note

To add a new business partner role, select the relevant role from the Display in BP role dropdown box and then
save your changes.
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4 Application Administration in SAP TM

Application administration comprises defining the following settings and profiles:

Carrier selection settings [page 19]

Optimizer settings [page 20]

Capacity settings [page 22]

Define a user-specific grouping of capacities that is taken into account during transportation planning.
Planning profiles [page 25]

Define a planning profile that contains all of the relevant settings for optimizer planning and creating
transportation proposals using the routing guide.

Selection profiles [page 29]

Selection profiles define the selection of the freight units based on geography, pickup dates, and delivery
dates.

Transportation cockpit layouts [page 33]

You can create layouts for displaying capacities and requirements in your transportation cockpit.

4.1 Defining Carrier Selection Settings

Procedure

1.

In SAP NetWeaver Business Client (NWBC), choose IF Application Administration » Planning » Planning
Profile Settings » Carrier Selection Settings » Create Carrier Selection Settings 1.

2. Create the carrier selection setting OF-CAR-SEL-TRSP and enter the following data:
Table 21
Carrier Selection Settings OF-CAR-SEL-TRSP
Description Ocean Freight LCL Truck Carrier
Selection
Check Incompatibilities Deselect
Parallel Processing Profile Blank
Type of Carrier Selection Settings General Carrier Selection
Transportation Allocation Usage Do Not Use Transportation Allocations
Business Share Usage Do Not Use Business Shares
Strategy Costs
CUSTOMER
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3.

4.

‘ Carrier Cost Origin

‘Use Internal Costs

In the Advanced Settings screen area, enter the following data:

Table 22

Planning Strategy TSPS_DEF
Optimizer Runtime 6
Action for Manual Rankings Remove

Transportation Charge Interpretation

Accept Carrier with Charges of Zero

Action After Carrier Selection Run

Accept Carrier with Charges of Zero as C

with Lowest Cost or Highest Cost

Continuous Move Type

Use Transportation Lane Settings

Continuous Move Information

Select

Check Distance and Duration

Select

CM Cost Recalculation of TCM

No Recalculation

Save your entries.

4.2 Defining Optimizer Settings

Procedure

1

In SAP NetWeaver Business Client (NWBC), choose |» Application Administration » Planning » Planning
Profile Settings » Optimizer Settings » Create Optimizer Settings 1.

2. Create the optimizer setting OF-0PT-SET-STD and enter the following data:

20

Table 23

Optimizer Settings OF-OPT-SET-STD

Description Ocean Freight - Optimizer Settings
Planning Strategy VSR_DEF

FO Building Rule New Freight Order when Resource is Empty
Accept Transport Prop Save Route and Freight Orders

Planning Strategy for Transport Prop VSR_DEF

Max. Number of Trans Proposals 5

Max. No. of Parallel Processes 2
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Maximum No of Transshipment Loc 2
Maximum Runtime (Seconds) 10
Consider Capacity During Optimization Yes

3. Saveyour entries.

4. In SAP NetWeaver Business Client (NWBC), choose | Application Administration » Planning » Planning
Profile Settings » Optimizer Settings » Create Optimizer Settings 1.

5. Create the optimizer setting OAF-0PT-SET-CN and enter the following data:

Table 24
N
Optimizer OAF-OPT-SET-CN
Description Ocean Freight Optimizer Settings
Container Unit
Planning Strategy VSR_DEF FO
Building Rule New Freight Order when Resource is Empty
Accept Transport Prop Save Route and Freight Documents
Planning Strategy for Transport Prop VSR_DEF
Max. Number of Trans Proposals 5
Max. No. of Parallel Processes 1
Maximum No of Transshipment Loc 6
Maximum Runtime (Seconds) 20
Rough Planning Prefer Detailed Planning Over Rough
Planning
Ignore Capacity DG ADR Selected
Consider Capacity During Optimization No
Max. No. of Transshipment Loc. 6
Search Depth for Trans. Loc. 6
Search Depth for Connections 5
Automatic Connection Determination Selected
Default Routes for Freight Units Prefer Default Routes
Default Routes for Railcar Units Do Not Consider Default Routes
Default Routes for Container Units Only Consider Default Routes
6. Save your entries.
CUSTOMER
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4.3 Defining Capacity Settings

You can use this procedure to define a user-specific grouping of capacities that is taken into account during

transportation planning.

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose |p Application Administration » Planning » Planning
Profile Settings » Capacity Selection Settings » Create Capacity Selection Settings 1.

2. Create capacity selection setting oF-cAP-SEL-PRE with the following data:

Description : Ocean Freight - Capa. Prof. Pre-Carriage

Table 25: Vehicle Resource

Veg. Res. Sel. Attr

VEHICLERES_ID

Sign Inclusive
Option Pattern
Lower Limit OF-JP*

Table 26: Vehicle Resource

Veg. Res. Sel. Attr

VEHICLERES_ID

Sign Inclusive
Option =
Lower Limit OF_JP_TRACTOR

Table 27: Vehicle Resource

Veg. Res. Sel. Attr

VEHICLERES_ID

Sign Inclusive
Option =
Lower Limit OF_JP_TRAILER

Table 28: Vehicle Resource

Veg. Res. Sel. Attr VEHICLERES_ID

Sign Inclusive

Option =

Lower Limit OF_JP_TRUCK
CUSTOMER
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and:

Table 29: Container Resource

Attr. for Container Sign Option Lower Limit Upper Limit
Res. Sel.

TURES_ID Inclusive = CNTYO_42G0 Blank
TURES_ID Inclusive = CNTYO_20G0 Blank
TURES_ID Inclusive = CNTYO_ 22R1 Blank
TURES_ID Inclusive = CNNGO_42G0 Blank
TURES_ID Inclusive = CNNGO_20G0 Blank
TURES_ID Inclusive = CNNGO_22R1 Blank

and:

Table 30: Schedules

Attr. For Schd. Sel. SCH_ID

Sign Inclusive

Option Equal (=)

Lower Limit OAF-TRUCKSCHED-01
and:

Table 31: Schedules

Attr. For Schd. Sel. SCH_ID

Sign Inclusive

Option Equal (=)

Lower Limit OAF-TRUCKSCHED-02

3. Saveyour entries.

Create the capacity selection setting 0OF-CAP-SEL-0N with the following data:

Description : Ocean Freight - Capa. Prof. On-Carriage

Table 32: Vehicle Resource

Veg. Res. Sel. Attr

VEHICLERES_ID

Sign Inclusive
Option Pattern
Lower Limit OF-US*

Configuration Guide for LCL and FCL Ocean Freight
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Table 33: Vehicle Resource

Veg. Res. Sel. Attr

VEHICLERES_ ID

Sign Inclusive
Option =
Lower Limit OF_US_TRAILER

Table 34: Vehicle Resource

_

Veg. Res. Sel. Attr

VEHICLERES_ID

Sign Inclusive

Option =

Lower Limit OAF_US_TRACTOR
and:

Table 35: Container Resource

Attr. for Container Sign Lower Limit Upper Limit
Res. Sel.

TURES_ID Inclusive CNTYO_42G0 Blank
TURES_ID Inclusive CNTYO_20G0 Blank
TURES_ID Inclusive CNTYO_ 22R1 Blank
TURES_ID Inclusive CNNGO_42G0 Blank
TURES_ID Inclusive CNNGO_20G0 Blank
TURES_ID Inclusive CNNGO_22R1 Blank

and:

Table 36: Schedules

Attr. For Schd. Sel. SCH_ID

Sign Inclusive

Option Equal (=)

Lower Limit OF-TRUCKSCHED-03

Table 37: Schedules

Attr. For Schd. Sel. SCH_ID
Sign Inclusive
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Option Equal (=)

Lower Limit OF-TRUCKSCHED-04

5. Save your entries.

4.4 Defining Planning Profiles

In this procedure, you define a planning profile that contains all of the relevant settings for optimizer planning and
creating transportation proposals using the routing guide.

Prerequisites

You have defined the following settings:
® Freight order type OF05 (OF: Pickup/Delivery freight order)
® Freight order type OF10 (OF: Pre-carriage/On-carriage freight order)
® Freight booking type OF04 (OF: Ocean booking)

Note that these settings are described in the sections Defining Freight Order Types [page 43] and Defining Freight
Booking Types [page 49] . We recommend that you configure these settings and then return to this section to
proceed.

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Application Administration » Planning » Planning
Profiles » Create Planning Profile 1.

2. Onthe Planning Profile tab page, create the planning profiles as described below.

OF-PLAN-PROF-PRE

1. Inthe General Data screen area, enter the planning profile OF- PLAN-PROF-PRE and the description Ocean

Freight Planning Prof Pre-Carriage.

2. Inthe Planning Horizon screen area, enter the following data:

Table 38
e
Duration in Days 180
Factory Cal. for Offs./Dur. Calc. W8
Round Horizon to Full Days Select
Time Zone for Rounding the Horizon CET

3. Inthe Profile Assignments screen area, enter the following data:
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Table 39
N
Capacity Selection Settings OF-CAP-SEL-PRE
Optimizer Settings OF-OPT-SET-STD
Carrier Selection Settings OF-CAR-SEL-TRSP

In the Business Document Type screen area, enter the following data:

Table 40

I N
Type Determination Rule Defined per Category in Planning Profile
Default Type for Road Freight Order OF10
Default Type for Bookings (Ocean) OF04
Default Type for Container Unit CN

In the Manual Planning screen area, enter the following data:

Table 41
N
Manual Planning Strategy VSRI_DEF
Consider Fixing Status Error When Changing Fixed Document

In the Scheduling screen area, enter the following data:

Table 42
Scheduling Strategy VSS_DEF
Consider Freight Unit Dates Do Not Consider Freight Unit Dates
Scheduling Direction Backward

In the Check screen area, enter the following data:

Table 43
N
Check Strategy VSR_CHECK
Take Capacities into Account Warning

In the Loading and Unloading screen area, enter the following data:

Table 44

N
Dependence Freight Unit and MTr Independent
Loading/Unloading Duration 00:00:00

Save your entries.
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OF-PLAN-PROF-ON

1. Inthe General Data screen area, enter the planning profile OF-PLAN-PROF-ON and the description Ocean
Freight Planning Prof On-Carriage.

2. Inthe Planning Horizon screen area, enter the following data:

Table 45
I
Duration in Days 180
Factory Cal. for Offs./Dur. Calc. W8
Round Horizon to Full Days Select
Time Zone for Rounding the Horizon CET

3. Inthe Profile Assignments screen area, enter the following data:

Table 46
Capacity Selection Settings OF-CAP-SEL-ON
Optimizer Settings OF-OPT-SET-STD
Carrier Selection Settings OF-CAR-SEL-TRSP

4. Inthe Business Document Type screen area, enter the following data:

Table 47
N
Type Determination Rule Defined per Category in Planning Profile
Default Type for Vehicle Resource OF10
Default Type for Bookings (Ocean) OF04

5. Inthe Manual Planning screen area, enter the following data:

Table 48

e L
Manual Planning Strategy VSRI_DEF
Consider Fixing Status Error When Changing Fixed Document

6. Inthe Scheduling screen area, enter the following data:

Table 49
e
Scheduling Strategy VSS_DEF
Consider Freight Unit Dates Do Not Consider Freight Unit Dates
Scheduling Direction Backward

7. Inthe Check screen area, enter the following data:
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9.

Table 50
N
Check Strategy VSR_CHECK
Take Capacities into Account Warning

In the Loading and Unloading screen area, enter the following data:

Table 51

N
Dependence Freight Unit and MTr Independent
Loading/Unloading Duration 00:00:00

Save your entries.

OAF-PLAN-PROF-CN

28

In the General Data screen area, enter planning profile OAF-PLAN-PROF-CN and the description OF

Planning Profile Container Unit.

In the Planning Horizon screen area, enter the following data:

Table 52
N
Absolute or Relative Horizon Use Relative Horizon

Duration in Days 90

Offset Direction Future

Factory Cal. for Offs./Dur. Calc. Blank

Round Horizon to Full Days Selected

Time Zone for Rounding the Horizon CET

In the Profile Assignments screen area, enter the following data:

Table 53
Capacity Selection Settings OF-CAP-SEL-PRE
Optimizer Settings OAF-OPT-SET-CN

In the Business Document Type screen area, enter the following data:

Table 54
Type Determination Rule Defined per Category in Planning Profile
Default Type for Road FO OF05
Default Type for Container Unit CN

In the Manual Planning screen area, enter the following data:
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Table 55

N
Manual Planning Strategy VSRI_SCH ‘
Consider Fixing Status Warning when changing fixed documents ‘

6. Inthe Scheduling screen area, enter the following data:

Table 56
- e
Scheduling Strategy VSS_DEF
Consider Freight Unit Dates Consider Freight Unit Dates
Scheduling Direction Forward

7. Inthe Check screen area, enter the following data:

Table 57
N
Check Strategy VSR_CHECK
Take Capacities into Account Warning

8. Inthe Loading and Unloading screen area, enter the following data:

Table 58

N
Dependence Freight Unit and MTr Independent
Loading/Unloading Duration 00:00:00

9. Save your entries.

4.5 Defining Selection Profiles

In this procedure, you create selection profiles, which define the selection of the freight units based on geography,
pickup dates, and delivery dates. You need to create three selection profiles for each stage as the stages are
planned by different execution organizations. This leads to stage level planning, so that transportation planners
with regional expertise may select only those transportation requirements for which they are responsible.

Procedure

1. Inthe SAP NetWeaver Business Client (NWBC), choose [ Application Administration » Planning » Selection
Profile Attributes » Geographical Selection Attributes » Create Geographical Selection Attributes 3.

2. Create the selection profile OF-GEO-SEL-PRE for pre-carriage as follows:

1. Inthe General Data screen area, enter the following data:
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Table 59

Geographical Sel. Attributes OF-GEO-SEL-PRE

Description Ocean Freight - Pre-Carriage
Both Locations Select

2. Choose the Source Locations tab page and enter the following data:

Table 60
Inclusive OAF-STA-JPNGO Blank
Inclusive = OAF-STA-JPTYO Blank

3. Choose the Destination Locations tab page and enter the following data:

Table 61
Inclusive ‘ ‘OF CFS-JPYOK ‘Blank ‘

4. Saveyour entries.

3. Create the selection profile 0OF-GEO-SEL-MAIN for main carriage as follows:

1

In the General Data screen area, enter the following data:

Table 62
Geographical Sel. Attributes OF-GEO-SEL-MAIN
Description Ocean Freight - Main Carriage
Both Locations Select
Choose the Source Locations tab page and enter the following data:
Table 63
Inclusive OF-CFS-JPYOK Blank
Inclusive = OF-JPYOK Blank
Choose the Destination Locations tab page and enter the following data:
Table 64
Inclusive OF-CFS-USLAX Blank
Inclusive = OF-USLGB Blank

4. Save your entries.

4. Create the selection profile 0OF-GEO-SEL-0N for on-carriage as follows:

30

1

In the General Data screen area, enter the following data:
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Table 65

Geographical Sel. Attributes

OF-GEO-SEL-ON

Description

Ocean Freight - on-carriage

Both Locations

Select

2. Choose the Source Locations tab page and enter the following data:

Table 66
Inclusive OF-CFS-USLAX Blank
Inclusive = OF-USLGB Blank

3. Choose the Destination Locations tab page and enter the following data:

Table 67
Inclusive ‘ ‘OAF STA-USPHX ‘ Blank ‘

Inclusive ‘

‘OAF—STA—USSAN ‘ank

4. Saveyour entries.

5. In SAP NetWeaver Business Client (NWBC), choose [» Application Administration » Planning » Selection

Profile Attributes » Additional Selection Attributes » Create Additional Selection Attributes 3.

6. Create additional selection attributes for OF-ADD-SEL-EXCLUDE-PLANNED by entering the following data in

the General Data screen area:

Table 68

Additional Sel. Attributes

OF-ADD-SEL-EXCLUDE-PLANNED

Description

Include Planned Req.

Planned Requirements

Exclude in Selection

Blocked Documents

Exclude in Selection

Selection of Container Unit Stages

Include Selected Stages Only

7. Choose the Selection Values tab page and enter the following data:

Table 69
N
Business Object for Selection FU
Field Name INCL_INIT TIMES
Sign Inclusive
Option Equality
Lower Limit X
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Application Administration in SAP TM

CUSTOMER
© Copyright 2015 SAP SE or an SAP affiliate company.
Alle Rechte vorbehalten.All rights reserved.Tous droits

réservés.Bce npasa 3aLLmLLieHbl.

31



10.

11.

12.

13.

32

Generate a second condition with the following values:

Table 70
Business Object for Selection /SCMTMS/TO
Field Name PLAN_ STATUS_ROOT
Sign Inclusive
Option Equality
Lower Limit 03

Save your entries.

In SAP NetWeaver Business Client (NWBC), choose I+ Application Administration » Planning » Selection
Profiles » Create Selection Profile 3.

Create the selection profile OF-GEN-SEL-PRE-WO-TIME for pre-carriage by entering the following data:

Table 71
e
Selection Profile OF-GEN-SEL-PRE-WO-TIME
Description Ocean Freight - Pre-Carriage
Maximum Number of Selected Objects 50
Geographical Sel. Attributes OF-GEO-SEL-PRE
Additional Sel. Attributes OF-ADD-SEL-EXCLUDE-PLANNED

Create the selection profile OF-GEN-SEL-MAIN-WO-TIME for main carriage by entering the following data:

Table 72
N
Selection Profile OF-GEN-SEL-MAIN-WO-TIME
Description Ocean Freight - Main Carriage
Maximum Number of Selected Objects 50
Geographical Sel. Attributes OF-GEO-SEL-MAIN
Additional Sel. Attributes OF-ADD-SEL-EXCLUDE-PLANNED

Create the selection profile OF-GEN-SEL-ON-WO-TIME for on-carriage by entering the following data:

Table 73
T
Selection Profile OF-GEN-SEL-ON-WO-TIME
Description Ocean Freight - on-carriage
Maximum Number of Selected Objects 50
Geographical Sel. Attributes OF-GEO-SEL-ON
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‘ Additional Sel. Attributes ‘ OF-ADD-SEL-EXCLUDE-PLANNED

14. Save your entries.

4.6

Defining Layouts for the Transportation Cockpit

In this procedure, you can create layouts for displaying capacities and requirements in your transportation
cockpit. Layout settings are made at user level.

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose |» Planning » Planning » Transportation Cockpit 1.

The Profile and Layout Sets screen is displayed. If, however, the system forwards you directly to the cockpit,
choose |r Change Profile Selection » Profile Selection Screen 3 to return to the Profile and Layout Sets screen.

N o ok WD

1.

AR A

Choose Layout Personalization .

Choose New .

In the Page Layout — General Data section, create new layout OF-L.AYO-01 .
In the Page Layout — Validity section, select field validity All .

In the Visibility Pushbutton area, leave the default value for the checkboxes.

In the Requirements List section:

In the Position of Screen Area field, enter Top Left .

In the Width field, enter 50% .

Choose Sequence 1 - Freight Unit Stages and select the Display checkbox.
Choose Sequence 2 — Freight Unit Hierarchy and select the Display checkbox.

In the Details of Freight Unit Stages section, ensure that all checkboxes for Set Ol Status for FUs are
selected.

8. Inthe Resource Area section:

1L
2.
3.
4.
5.
6.

In the Position of Screen Area field, select Bottom Left

In the Width field, select 50% .

Choose Sequence 1 - Vehicles and select the Display checkbox.
Choose Sequence 3 — Schedules and select the Display checkbox.
Choose Sequence 7 — Containers and select the Display checkbox.

Deselect the other display checkboxes ( Vehicles and Trailer ).

9. Inthe Order Area section:

1. Inthe Position of Screen Area field, select Top Right .
2. Inthe Width field, enter 50% .
3. Choose Sequence 1 - Freight Orders and select the Display checkbox.
4. Choose Sequence 4 — Ocean Booking Hierarchy and select the Display checkbox.
5. Choose Sequence 7 — Ocean Freight Bookings and select the Display checkbox.
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10. Inthe Contents of Transportation Units Area section:
1. Inthe Position of Screen Area field, select Bottom Right .
2. Inthe Width field enter 50% .
3. Choose Sequence 4 — Container Unit Stages and select the Display checkbox

11. Save your profile.
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5 SAP TM Customizing

You customize SAP TM to define and set up the management of freight. Customizing includes the following
procedures:

Defining freight unit types [page 36]
Creating freight unit building rules [page 36]

Freight unit building rules define how the system should create freight units based on the forwarding order.

Defining package type codes [page 39]

Defining item types for forwarding order management [page 40]

ltem types define specific measures, which are used later in forwarding order management.
Defining freight order types [page 43]

A new freight order type contains an enhanced save strategy.

Defining freight booking types [page 49]

o Defining freight settlement document types [page 211]

o Defining forwarding settlement document types [page 148]

o Defining dimensional weight profiles [page 103]

The following document types must be customized in the SAP TM system:

OFO01 - OF: Forwarding Order Export (LCL)
OF02 - OF: Freight Unit

OF03 - Packages with Specific Dimensions
OFO04 — OF: Ocean Booking Export (LCL)
OFO05 — OF: Pickup/Delivery Freight Order
OF06 - OF: Carrier Settlement Document
OFO07 - OF: Forwarding Agreement

OF08 — OF: Freight Agreement

OF09 - OF: Forwarding Settlement Document
OF10 - OF: Pre/On-Carriage Freight Order
OF11 - OF: Inland Trucking Schedule

OF12 - OF: Ocean Carrier Schedule

OF13 - OF: Sailing Schedule with reference
OF14 - OF: Forwarding Order Import (LCL)
OF15 - OF: Ocean Booking Import (LCL)
OF16 - OF: Forwarding Order Import (FCL)
OF17 - OF: Forwarding Order Export (FCL)
OF18 — OF: Ocean Booking Export (FCL)
OF19 - OF: Ocean Booking Import (FCL)
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Defining Freight Unit Types

Procedure

In Customizing for Transportation Management , choose |+ Planning » Freight Unit » Define Freight Unit

Types 1.
Enter the following data:

Table 74

Value

Freight Unit Type OF02

Description OF: Freight Unit
Is Default Type Deselect

Basic Settings

Freight Unit can be deleted Select

Change Controller Settings

Default Change Strategy DEF_CHACO

Execution Settings

Execution Tr. Relevance

2 - Execution Tracking

Immediate Processing Select
Event Management Settings

Appl. Obj. Type ODT20_FU
Last Exp. Event POD

Number Range Settings

Time For Drawing

Draw Number when saving document

Number Range Interval

FU

Freight Order Determination

Freight Order Type

OF05 - OF: Pickup/Delivery Freight Order

Determination Rules

Consider Organization Unit of User

Deselect

3. Saveyour entries.

5.2 Creating Freight Unit Building Rules

Freight unit building rules (FUBs) define how the system should create freight units based on the forwarding
order. In addition, FUBs define the dimensions that are transferred from the forwarding order to the freight unit as

36
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capacity requirements for planning. If there are more than one freight unit building rules, you can define a
condition on how to determine the appropriate freight unit building rule.

For this scenario, you require the following freight unit building rules:

® OF-FUBR-CU: Freight unit consolidated in container (FCL)

® OF-FUBR-FU: Freight unit consolidated in container (LCL)

Prerequisites

You have defined a freight unit type.

Procedure

1. Onthe SAP Easy Access screen for SAP TM (or, alternatively, from NetWeaver Business Client), choose
|» Application Administration » Planning » General Settings » Freight Unit Building Rule » Create Freight Unit

Building Rule 1.

2. Create a new rule by entering the following data:

General Data

Table 75

Freight Unit Building Rule OF-FUBR-FU

FUB Rule Description FU per container

FU Building Strategy Consolidate per item
Critical Quantity Gross Weight

Item Split Allowed Select

Document Type

OF02 (Enter the freight unit type that you created in the
section Defining Freight Unit Types [page 36] .)

Incompatibility Settings Not applicable
Equipment Group CN
Equipment Type 20G0

General Data — Planning Quantities

Table 76

‘ Gross Weight

UoM of Split Qty Split Qty Rounding Qty
TO 22

‘ Blank ‘

Advanced Settings

Configuration Guide for LCL and FCL Ocean Freight
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Table 77
N
Process Controller Strategy FUB_AUTO
Maximum Number of Pallets per FU 50

Save your entries.
Create a new rule by entering the following data:

General Data

Table 78
N
Freight Unit Building Rule OF-FUBR-CU
FUB Rule Description CU per container
FU Building Strategy Consolidate per item
Critical Quantity Gross Weight
Item Split Allowed Select
Document Type CN (Enter the freight unit type that you created in the
section Defining Item Types for Forwarding Order
Management [page 4017 .)
Incompatibility Settings Not applicable
Equipment Group CN
Equipment Type 20G0O

General Data — Planning Quantities

Table 79

Planning Qty UoM of Split Qty Split Qty Rounding Qty
TO 22

‘ Gross Weight ‘ ‘ ‘ Blank ‘
Advanced Settings

Table 80

Process Controller Strategy FUB_AUTO

Maximum Number of Pallets per FU 50

5. Save your entries.
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5.3 Defining Partner Determination Profiles

Procedure

1. In Customizing for SAP TM, choose |F SAP Transportation Management » Transportation Management »
Master Data » Business Partner » Define Partner Determination Profiles 1.

2. Enter partner determination profile OF-D and the description Determination Profile for Business
Partner.

Save your entries.

4. Select the new row and double-click Assign Party Roles

Create an entry with the following data:

Table 81
Party Role Party Role Sequence Edit Level Srce Type Srce Type Business
Desc. Partner
Carrier Mandatory |Party Role |Blank Blank
5 Shipper Mandatory |Party Role |Blank Blank
6 Consignee Mandatory |Party Role |Blank Blank
TMO010 Executing Mandatory |Party Role |Blank Blank
Carrier
101 Import Mandatory Party Role |Blank Blank
Organizati
on

6. Save your entries.

5.4 Defining Package Type Codes

Package type codes allow for a standardization of the packages used to transport cargo. For this scenario, the
following package type is required:

® Box:BOX(ES)

Procedure

1. In Customizing for SAP TM, choose |p SAP Transportation Management » Transportation Management »
Forwarding Order Management » Type Codes and Role Codes » Master Data-Related Type Codes and Role
Codes » Define Package Type Codes 1.

2. Create anew entry. Enter the following data:
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Table 82
e
Package Type Box
Description BOX (ES)

3. Save your entries.

5.5 Defining Item Types for Forwarding Order Management

Item types define specific measures that are later used in a forwarding order. By defining item types, you specify
the height, width, volume and weight of a transportable item category.

For this scenario, the following item types are required:

® (OF03: packages with specific dimensions

® CN:container with specific dimensions

Procedure

1. In Customizing for Transportation Management , choose |» Forwarding Order Management » Define Item
Types for Forwarding Order Management 3.

2. Create the following two item types:

Table 83

Item Type Descr. Packages with specific Container
dimensions

[tem Category PKG Package TUR Container
Package Type Box Blank
Text Schema Blank FWOITM
DG Ul Profile Name Blank Blank
Equipment Group Blank CN
Equipment Type Blank Blank
One Piece Only Deselect Select
Default Weight UoM KG KG
Default Volume UoM M3 M3
Default Pieces UoM EA PC

3. Save your entries.
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5.6 Defining Default Agreement Party Roles for Stages

In the standard Customizing settings for Incoterms FOB (free on board), CFR (cost and freight), and DDP
(delivered duty paid), only the three main stages are defined.

Procedure

1. In Customizing for Transportation Management , choose |» Forwarding Order Management » Define Default
Agreement Party Roles for Stages 1.

2. Enter the following data:

Table 84
FOB Pick-up Prepaid Agreement
FOB Pre-Carriage Prepaid Agreement
FOB Main Carriage Collect Agreement
FOB On-Carriage Collect Agreement
FOB Delivery Collect Agreement
CFR Pick-up Prepaid Agreement
CFR Pre-Carriage Prepaid Agreement
CFR Main Carriage Prepaid Agreement
CFR On-Carriage Collect Agreement
CFR Delivery Collect Agreement
DDP Pick-up Prepaid Agreement
DDP Pre-Carriage Prepaid Agreement
DDP Main Carriage Prepaid Agreement
DDP On-Carriage Prepaid Agreement
DDP Delivery Prepaid Agreement

5.7 Assigning Business Partner Roles to Business Document
Party

In the standard Customizing settings, you map business partner roles in SAP ERP to business partner roles in SAP
TM.
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Procedure

1. In Customizing for SAP Transportation Management, choose |» Transportation Management » Master Data »
Business Partners » Assign BP Roles to Business Document Party 1.

2. Enter the following data:

Table 85
Role Code Party Role Description BP Role BP Role Description
9 Payee CRMO004 Bill-to Party
8 Payer CRMO004 Bill-to Party

3. Save your entries.

5.8 Defining Condition Types

In this Customizing activity, you define a new condition type that contains an enhanced save strategy.

Prerequisites

These settings are also used in the sections Defining Freight Settlement Document Types [page 211] and Defining
Means of Transport [page 71]. We recommend that you configure the settings in these sections and then return
to this section to proceed.

1 Note

If you have already completed the section Defining Planning Profiles [page 25], the information given in this
section may already be complete.

Procedure

1. Asacustomer service agent in SAP NetWeaver Business Client (NWBC), choose [F Application
Administration » General Settings » Conditions » Create Conditions 3 .

2. Create a condition using the following data:

Table 86
N S
Condition OF-MTR
Description MTR for Pickup Freight Order
Condition Type /SCMTMS/TOR_DEF_MTR
Origin of Condition F

3. Choose Continue .

Go to the Data Access Definition tab page and choose Delete .
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5. Inthe data access definition, choose Create .

6. Inthe Business Object Based Data Access Definition , enter following data:

Table 87
Name of BO Used in Condition SCMTMS/TOR
Name of BO Node Used in Condition ROOT
Name of the Field of the BO Node TOR_CAT

7. Inthe Data Crawler-Based Data Access Definition , enter following data:

Table 88

‘Step 1D ‘ 000

8. Choose Back (save and back) in the upper screen area.
Go to the decision table, insert two more rows, and choose direct value input.

10. Enter following data:

Table 89

I
Business Document Def.Mtr for Doc Type ‘
TO (Transportation Order) OAF_TRUCK ‘

11. Save your entries.

5.9 Defining Freight Order Types

In this Customizing activity, you define a new freight order type that contains an enhanced save strategy.

Prerequisites

You have configured the following settings:
® You have defined freight settlement document type or06 OF: Carrier Settlement Document
® You have defined means of transport OAF TRUCK and OAF TRUK_S

Note that these settings are described in the sections Defining Freight Settlement Document Types [page 211]
and Defining Means of Transport [page 71] . We recommend that you configure these settings and then return to
this section to proceed.

If you have already completed the section Defining Planning Profiles [page 25] , the information given in this
section may already be complete.

CUSTOMER

© Copyright 2015 SAP SE or an SAP affiliate company.

Configuration Guide for LCL and FCL Ocean Freight Alle Rechte vorbehalten.All rights reserved.Tous droits
SAP TM Customizing réservés.Bce npasa 3aLLmLLieHbl.

43



Procedure

1. In Customizing for Transportation Management , choose [ Freight Order Management » Freight Order »
Define Freight Order Types 1.

2. Create a new freight order type as follows:
1. Enter freight order type OF05 and description OF : Pickup/Delivery Freight Order.

2. Inthe Basic Settings screen area, choose the following settings:

Table 90
Freight Order Can Be Subcontracted 01 Relevant for Subcontracting
Shipper/Consignee Determination P Determination Based on Predecessor
Documents

Freight Order Can Be Deleted Select

Enable Settlement Select

Enable Internal Settlement Select

Enable Cost Distribution Select

Enable Charge Calculation Select

Enable Internal Charge Calculation Select

3. Inthe Change Controller Settings screen area, enter the default change strategy DEF_CHACO .

4. Inthe Charge Calculation and Settlement Document Settings screen area, set the Default FSD Type
(freight settlement document type) field to OF06 OF: Carrier Settlement Document.

5. Choose OF-CAR-SEL-TRSP in the Deflt Carrier Selection Settings field.
6. Deselect Enable Compliance Check .

7. Inthe Number Range Settings screen area, set the Time for Drawing optionto I Draw Numbers
Immediately and enter the number range interval as 04 .

8. InAdditional Strategies select CALC_CHARG as Save Strategy .

9. Inthe Default MTr Determination area enter transportation mode 01 Road.

10. Enter OF-MTR as the condition for the default means of transport.

11. Inthe Output Options screen area, enter output profile /SCMTMS/TOR_PRINT ROAD .

12. In the Organizational Unit Determination screen area, deselect Consider Organizational Unit of User .
3. Save your entries.
4. Create a new freight order type as follows:

1. Enter freight order type OF10 and description OF : Pre/On-Carriage Freight Order.

2. Inthe Basic Settings screen area, choose the following settings:

Table 91
Freight Order Can Be Subcontracted ‘ 01 Relevant for Subcontracting ‘
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Shipper/Consignee Determination P Determination Based on Predecessor
Documents
Freight Order Can Be Deleted Select
Enable Settlement Select
Enable Internal Settlement Select
Enable Cost Distribution Select
Enable Charge Calculation Select
Enable Internal Charge Calculation Select

3. Inthe Change Controller Settings screen area, enter the default change strategy DEF_CHACO .

In the Charge Calculation and Settlement Document Settings screen area, set the Default FSD Type field
tOOF06 OF: Carrier Settlement Document.

Choose OF-CAR-SEL-TRSP in the Deflt Carrier Selection Settings field.

6. Inthe Number Range Settings screen area, set the Time for Drawing option to I Draw Numbers
Immediately and enter the number range interval as 04 .

7. In Additional Strategies select CALC_CHARG as Save Strategy and deselect Enable Compliance Check in
the Additional Settings area.

In the default MTr Determination area, enter transportation mode 01 Road.
In the Default MTr for Type field, enter OAF_TRUK_S .
10. Inthe Output Options screen area, enter the output profile /SCMTMS/TOR_PRINT ROAD .

11. In the Organizational Unit Determination screen area, for both the Purchasing Organization and the
Execution Organization enter OF-FWH-03 and deselect Consider Organizational Unit of User .

5. Save your entries.

1 Note
If necessary, return to the Defining Planning Profiles [page 25] section to continue.

5.10 Defining Freight Booking Types for Export

Prerequisites

You have created an organizational model for the sales and purchasing organization, including the associated
business partners, forwarding houses, positions, and units.

Note that this process is described in the section Creation of Organizational Models [page 59] . We recommend
that you complete this first before returning to the current section to proceed.

If you have already completed the Defining Planning Profiles [page 25] section, the information given in this
section may already be complete.

In this section, you create the following freight booking types:
® OF04:Freight Booking Type for Export (LCL)
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OF18: Freight Booking Type for Export (FCL)

Procedure

Creating OF04: Freight Booking Type for Export (LCL)

1.

46

In Customizing for Transportation Management , choose |» Freight Order Management » Freight Booking »
Define Freight Booking Types 1.

Create a freight booking type (LCL) for execution booking as follows:

1

2
3.
4

Enter the freight booking type oF04 and the description OF: Ocean Booking Export LCL.
In the Transportation Mode field, choose 03 Sea.
In the Transportation Mode Category field, choose 3 Sea.
In the Basic Settings screen area, enter the following data:
Table 92
e e
Shipper/Consignee Determination M Manual Maintenance
Booking Can Be Deleted Select
Enable Settlement Select
Enable Cost Distribution Select
Enable Charge Calculation Select
In the Change Controller Settings screen area, enter the default change strategy DEF_CHACO .
In the Execution Settings screen area:
o Setthe Carrier Confirmation to Carrier Confirmation Not Required
o Setthe Exec. Track. Relevance field to Execution Tracking
o  Select the Immediate Processing checkbox
o Select the Propagate Execution Info checkbox
In the Additional Setting screen area:
o Enter the Default Freight Settlement Type : OF06 - Carrier Settlement Document.
o For both the Default FO Type for Pickup and the Default FO Type for Delivery , enter OF05 - OF':
Pickup/Delivery Freight Order.
©  Asthe Web Dynpro Application Configuration, enter /SCMTMS/FRE_BOOK_OCEAN .
o Deselect the Enable Compliance Check field.
© Enter Build HBLOr HAWB by Forwarding Order ( HBL TRQID ) inthe HBL Building Strategy
field.
o For the container item source, select R Container Item is taken from Predecessor Documents .
o Select OF-D as the partner determination profile.
As the import booking type, enter oF15 (OF: Ocean Booking Import) .
In the Number Range Settings screen area:
o Set the Time for Drawing field to Draw Numbers when Saving Document
©  Enter number range interval 05
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10.

11.

12.

13.
14.

1

o Enter the HBL (House Bill of Lading) number range 05

In the Service Definition screen area:

o Set the Consolidation (Source) field toWith Consolidation.
o Set the Consolidation (Dest.) field toWith Consolidation.

o Select Shipping Type 3- FCL (Full Container Load)

o Setthe movement type to cc (CFS to CFS).

o Setthe traffic directionto1 - Export.

In the Output Options screen area, enter the output profile /SCMTMS/TOR and the additional output
profile /SCMTMS/TOR_PRINT_SEA . Deselect the Dynamic determination of output option.

In the Organization Unit Determination screen area, enter the purchasing organization that you create in
Creating an Organizational Model in SAP TM [page 59] . In this scenario, the purchasing organization is
orF-FwH-03 (FH CFS Yokohama).

Deselect the Consider Organizational Unit of User field.

Save your entries.

Note

If required, you can return to the Defining Planning Profiles [page 25] section to continue.

Creating OF18: Freight Booking Type for Export (FCL)

1. In Customizing for Transportation Management , choose [k Freight Order Management » Freight Booking »
Define Freight Booking Types 1.

2. Create afreight booking type (FCL) for execution booking as follows:

1. Enter the freight booking type OF18 and the description OF: Ocean Booking Export FCL.
2. Inthe Transportation Mode field, choose 03 Sea.
3. Inthe Transportation Mode Category field, choose 3 Sea.
4. Inthe Basic Settings screen area, enter the following data:
Table 93
N
Shipper/Consignee Determination M Manual Maintenance
Booking Can Be Deleted Select
Enable Settlement Select
Enable Cost Distribution Select
Enable Charge Calculation Select
Enter the Default Freight Settlement Type OF06 - Carrier Settlement Document
5. Inthe Change Controller Settings screen area, enter the default change strategy DEF_CHACO .
6. Inthe Execution Settings screen area:
o Setthe Carrier Confirmation to Carrier Confirmation Not Required
o Setthe Exec. Track. Relevance field to Execution Tracking
o Select the Immediate Processing checkbox
CUSTOMER
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10.

11.

12.

13.
14.

o Select the Propagate Execution Info checkbox
In the Additional Setting screen area:
o Enter the Default Freight Settlement Type : OF06 - Carrier Settlement Document.

o For both the Default FO Type for Pickup and the Default FO Type for Delivery , enter OF05 - OF:
Pickup/Delivery Freight Order.

o Inthe Container Item Source field, select Container Item is Taken from Predecessor Documents .
© Asthe Web Dynpro Application Configuration, enter /SCMTMS/FRE_BOOK_OCEAN .
o Deselect the Enable Compliance Check field.

© Enter Build HBLOr HAWB by Forwarding Order ( HBL TRQID ) inthe HBL Building Strategy
field.

o Forthe container item source, select R Container Item is taken from Predecessor Documents .
o Select OF-D as the partner determination profile.

As the import booking type, enter oF15 (OF: Ocean Booking Import) .

In the Number Range Settings screen area:

o Setthe Time for Drawing field to Draw Numbers when Saving Document
o Enter number range interval 05

©  Enter the HBL (House Bill of Lading) number range 05

In the Service Definition screen area:

o Set the Consolidation (Source) field to Without Consolidation.

o Set the Consolidation (Dest.) field to Without Consolidation.

o Select Shipping Type 3- FCL (Full Container Load)

o  Set the movement type to PP (Port to Port).

o Setthe traffic directiontol - Export.

In the Output Options screen area, enter the output profile /SCMTMS/TOR and the additional output
profile /SCMTMS/TOR_PRINT_ SEA. f selected, deselect the Dynamic determination of output option.

In the Organization Unit Determination screen area, enter the purchasing organization that you create in
Creating an Organizational Model in SAP TM [page 59] . In this scenario, the purchasing organization is
OF-FWH-03 (FH CFS Yokohama).

Deselect the Consider Organizational Unit of User field.

Save your entries.

More Information

48

Defining freight settlement document types [page 211]

Defining forwarding settlement document types [page 148]

Defining dimensional weight profiles [page 103]
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5.11 Defining Freight Booking Types for Import

In this procedure, you define the following freight booking types:
e 0Or15:Freight Booking Type for Import (LCL)
® 0F19:Freight Booking Type for Import (FCL)

Procedure

Creating OF15: Freight Booking Type for Import (LCL)

1. In Customizing for Transportation Management , choose [ Freight Order Management » Freight Booking »
Define Freight Booking Types 1.

2. Create afreight booking type for execution booking as follows:
1. Enter freight booking type OF15 and description OF: Ocean Booking Import LCL.
2. Inthe Transportation Mode field, enter 03 Sea.
3. Inthe Transportation Mode Category field, choose 3 Sea .
4

In the Basic Settings screen area, enter the following data:

Table 94
Shipper/Consignee Determination P Determination Based on Predecessor
Documents
Booking can be deleted Select
Enable Settlement Select
Enable Cost Distribution Select
Enable Charge Calculation Select

In the Change Controller Settings screen area, enter the default change strategy DEF_CHACO .
6. Inthe Execution Settings screen area:
o Set the Carrier Confirmation to Carrier Confirmation Not Required .
o Setthe Exec. Track. Relevance field to Execution Tracking .
o Select the Immediate Processing checkbox.
o Select the Propagate Execution Info checkbox.
7. Inthe Additional Setting screen area:
o Enter the default freight settlement document type (FSD type) OF: Carrier Settlement
Document.
©  For both the Default FO Type for Pickup and the Default FO Type for Delivery , enter OF05 - OF:
Pickup/Delivery Freight Order.
©  Asthe Web Dynpro Application Configuration. enter /SCMTMS/FRE_BOOK_OCEAN .
o Deselect the Enable Compliance Check field.
o Forthe container item source, select R Container Item is taken from Predecessor Documents .

8. Inthe Number Range Settings screen area:
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3.

o Set the Time for Drawing field to | Draw Numbers when Saving Document .
©  Enter number range interval 05 .
9. Inthe Service Definition screen area:
o  Set the Consolidation (Source) field toWith Consolidation.
o Set the Consolidation (Dest.) fieldtoWwith Consolidation.
o Select shipping type 3 (FCL - Full Container Load).
o Set movement type cc (CFS to CFS).
o Setthe traffic directionto 2 - Import.

10. Inthe Output Options screen area, enter the output profile /SCMTMS/TOR_PRINT SEA and the additional
output profile /SCMTMS/TOR . Deselect the Dynamic Determination of Output option.

11. Inthe Organization Unit Determination screen area, enter the purchasing organization that you created in
the Creation of Organizational Models [page 59] section. In this scenario, the purchasing organization is
OoF-FWH-20 (FH CFS Los Angeles). Deselect the Consider Organization Unit of User field.

Save your entries.

Creating OF19: Freight Booking Type for Import (FCL)

1.

50

In Customizing for Transportation Management , choose |» Freight Order Management » Freight Booking »
Define Freight Booking Types 1.

Create a freight booking type for execution booking as follows:

1. Enter freight booking type OF19 and description OF: Ocean Booking Import FCL.
2. Inthe Transportation Mode field, enter 03 Sea.

3. Inthe Transportation Mode Category field, choose 3 Sea.

4

In the Basic Settings screen area, enter the following data:

Table 95
N
Shipper/Consignee Determination P Determination Based on Predecessor
Documents
Booking can be deleted Select
Enable Settlement Select
Enable Cost Distribution Select
Enable Charge Calculation Select

5. Inthe Change Controller Settings screen area, enter the default change strategy DEF_CHACO .
6. Inthe Execution Settings screen area:

o Set the Carrier Confirmation to Carrier Confirmation Not Required .

o Set the Exec. Track. Relevance field to Execution Tracking .

o Select the Immediate Processing checkbox and specify that the life cycle is not to be set to “in
process” immediately.

o  Select the Propagate Execution Info checkbox and enter standard propagation.

7. Inthe Additional Setting screen area:
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o Enter the default freight settlement document type (FSD type) OF: Carrier Settlement

Document .

©  For both the Default FO Type for Pickup and the Default FO Type for Delivery , enter OF05 - OF:
Pickup/Delivery Freight Order.

©  Asthe Web Dynpro Application Configuration. enter /SCMTMS/FRE_BOOK_OCEAN .

o Deselect the Enable Compliance Check field.

©  For the container item source, select R Container Item is taken from Predecessor Documents .
8. Inthe Number Range Settings screen area:

o Set the Time for Drawing field to | Draw Numbers when Saving Document .

©  Enter number range interval 05 .

o Enter the HBL (House Bill of Lading) number range 05 .
9. Inthe Service Definition screen area:

o Set the Consolidation (Source) field toWith Consolidation.

o Set the Consolidation (Dest.) field toWwith Consolidation.

o Select shipping type 3 (FCL - Full Container Load).

o Set movement type PP (Port to Port).

o  Set the traffic directionto 2 - Import.

10. Inthe Output Options screen area, enter the output profile /SCMTMS/TOR_PRINT SEA and the additional
output profile /sCMTMS/TOR . Deselect the Dynamic Determination of Output option.

11. Inthe Organization Unit Determination screen area, enter the purchasing organization that you created in
the Creation of Organizational Models [page 59] section. In this scenario, the purchasing organization is
oF-FWH-20 (FH CFS Los Angeles). Deselect the Consider Organization Unit of User field.

3. Save your entries.

1 Note

If required, you can return to the Defining Planning Profiles [page 25] section to proceed.

More Information

e Defining freight settlement document types [page 211]
® Defining forwarding settlement document types [page 148]

e Defining dimensional weight profiles [page 103]

5.12 Defining UN/LOCODES

The United Nations Code for Trade and Transport Locations (UN/LOCODE, UN Code) assigns codes to locations
used in trade and transportation with functions such as seaports, rail and road terminals, airports, post offices,
and border crossing points.
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Procedure

In Customizing for Transportation Management, choose | Master Data » Transportation Network »

Location » Define UN/LOCODE 1.
Enter the following UN/LOCODEs:
o AUSYD

o JPHIJ
o  JPNGO
o JPTYO
0 USLAX
O  USPHX
O USSAN

5.13 Defining Master Bill of Lading Stock Types

Procedure
1. In Customizing for Transportation Management, choose |k Master Data » Waybill Stock » Define Waybill
Number Stock Types 1.
2. Create the following entry:
Table 96
e
Stock Type MBL
Description Master Bill of Lading (Default)
M 03
Stock Category Waybill Number
Org. Category 2 Purchasing
Prefix Deselected
Prefix Length 0
Number Length 10
Chk Digits No Check Digit
3. Save your entries.
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5.14 Defining House Bill of Lading Stock Types

Procedure

1. In Customizing for Transportation Management, choose | Master Data » Waybill Stock » Define Wayhbill
Number Stock Types 1.

2. Create the following entry:

Table 97
- e
Stock Type HBL

Description House Bill of Lading (Default)
TrM 03

Stock Category Waybill Number

Org. Category 1 Sales

Prefix Deselected

Prefix Length 0

Number Length 10

Chk Digits No Check Digit

3. Save your entries.

CUSTOMER

© Copyright 2015 SAP SE or an SAP affiliate company.

Configuration Guide for LCL and FCL Ocean Freight Alle Rechte vorbehalten.All rights reserved.Tous droits
SAP TM Customizing réservés.Bce npasa 3aLLmLLieHbl. 53



6 Order Management

Order management concerns the definition of forwarding and freight orders and the maintenance to the
supporting documentation. The following processes are involved:

® Defining forwarding order types [page 54]

This procedure specifies types of forwarding orders. You can use these types to define certain parameters of
the forwarding order that influence how the system processes this business document.

® Assignitem types to forwarding order types [page 56]
Assign an item type to the forwarding order type.
® Define default freight document types for stages [page 57]

This procedure specifies which freight document type (freight order type/freight booking type) is used for
generating settlement documents through the shortcuts in the forwarding order.

e Defining Forwarding Settlement Document Types [page 148]

6.1 Defining Forwarding Order Types

In this procedure, you specify types of forwarding orders. You can use these types to define certain parameters of
the forwarding order that influence how the system processes this business document.

For example, the forwarding order type can determine the number range interval that is used to generate a
number of the forwarding order, or it can define whether freight units are created automatically when you save the
forwarding order. Furthermore, you can assign profiles, for example planning profile and dangerous goods profile,
that determine how follow-up steps such as planning and dangerous goods checks are performed.

You can select and assign the types that you have defined in this procedure on the user interface of the forwarding
order in SAP NetWeaver Business Client. You can also specify a default forwarding order type that is used when
the forwarding order is created automatically based on electronic data interchange (EDI).

Prerequisites

® You have set up the number ranges for the forwarding order types. In this case standard number ranges are
used which are included in delivery customizing.

® You have defined a freight building rule, which is considered for automatic freight unit building.

® You have defined a forwarding house, for example OAF-FWH-05 , as an organizational element in transaction
PPOME, .

® You have defined a forwarding settlement document type (OF09). For more information, see Defining
Forwarding Settlement Document Types [page 148] .
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Procedure

In this procedure, you create the following forwarding order types:

0F01 : Forwarding Order Export for LCL scenario

OF14 : Forwaring Order Import for LCL scenario

OF17:Forwarding Order Export for FCL scenario

OF16 : Forwarding Order Import for FCL scenario

In Customizing for Transportation Management , choose |» Forwarding Order Management » Forwarding

Order » Define Forwarding Order Types 1.

Create the forwarding order types in succession using the following data:

Table 98

Short Description OF: Forwarding |OF: Forwarding |OF: Forwarding |OF: Forwarding
Order Export Order Import Order Import Order Export
LCL LCL FCL FCL

Number Range 01 01 01 01

Interval

Template No. Range 01 01 01 01

Interval

Process Control/Business Object Mode

BW Relevance Deselect Deselect Deselect Deselect

Enable Forwarding Select Select Select Select

Settlement

Automatic Deselect Deselect Deselect Deselect

Confirmation

EM Integrat. Active Deselect Deselect Deselect Deselect

Dangerous Goods DG1 DG1 DG1 DG1

Profile

Automatic Freight Unit | Select Select Select Select

Building

Transportation Mode |03 - Sea Blank Blank 03 - Sea

Shipping Type 2 - LCL(Lessthan |2 - LCL(Lessthan |3 - FCL(Full 3 - FCL(Full

Container Load)

Container Load)

Container Load)

Container Load)

Traffic Direction 1 2 2 1
Stage Determination | P Stage P Stage P Stage P Stage
Determination Determination Determination Determination

by Movement

Type

by Movement

Type

by Movement

Type

by Movement

Type

Stage Profile

Blank

Blank

Blank

Blank

Configuration Guide for LCL and FCL Ocean Freight
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Default FWSD Type

OF09

OF09

OF09

OF09

Default Conf. Type

O — Order-based

O — Order-based

O — Order-based

O — Order-based

Transaction

Confirmation Confirmation Confirmation Confirmation
Import FWO Type OF14 Blank Blank OF16
Event Manager
EM Web Interface Blank Blank Blank Blank

Output Profile

/SCMTMS/TRQ FWO

/SCMTMS/TRQ FWO

/SCMTMS/TRQ_FWO

/SCMTMS/TRQ_FWO

Additional Output
Profile

/SCMTMS /
TRQ_FWO_PRINT

/SCMTMS /
TRQ_FWO_PRINT

/SCMTMS/
TRQ_FWO_PRINT

/SCMTMS/
TRQ_FWO_PRINT

Accept Transp. Prop.

Save Route only

Save Route only

Save Route only

Save Route only

Propagate Changes B - Synchronous |B - Synchronous B - Synchronous |B — Synchronous
Propagation of |Propagation of |Propagation of |Propagation of
changes, changes, changes, changes,
fallback to fallback to fallback to fallback to
asynchronous asynchronous asynchronous asynchronous

Customs Handling Manual Manual Manual Manual

Default Values

Default Weight UoM KG KG KG KG

Default Volume UoM | M3 M3 M3 M3

Default Pieces UoM PC PC PC PC

Freight Unit Building | OF-FUBR-FU Blank OF-FUBR-CU OF-FUBR-CU

Rule

Planning Profile OAF-PLAN-PROF- | Blank Blank OAF-PLAN-PROF-
CN CN

Organization Unit Determination

Consider User Blank Select Blank Blank

Assignment

Sales Organization OAF-FWH-05 Blank OAF-FWH-21 OAF-FWH-05

3. Save your entries.

6.2 Assigning Iltem Types to Forwarding Order Types

Assign an item type to the forwarding order (FWO) type. With this assignment the item type is usable in any
forwarding order with type OFOL.

CUSTOMER
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For this scenario, the following item types are assigned:

® (OF03:packages with specific dimensions are assigned to the export forwarding order type 0701 and the
import forwarding order type 0F14 .

® N: Container with specific dimensions is assigned to the export forwarding order type 0F17 and the import
forwarding order type 0F16

Procedure

1. In Customizing for Transportation Management , choose |+ Forwarding Order Management » Forwarding

Order » Define Item Types to Forwarding Order Types 1.

2. Create the following entries:

Table 99
T
FWO Type OF01 OF14 OF17 OF16
Item Type OF03 OF03 CN CN
Default Iltem Type Select Select Select Select
Item Category Package Package Container Container

Save your entries.

4. Check the following item types:

Table 100

Item Type [tem Category

CN TUR Container
PKG PKG Package
PRD PRD Product

6.3 Defining Default Freight Document Types for Stages

In this procedure, you specify which freight document type (freight order type or freight booking type) is used to
generate settlement documents through the shortcuts in the forwarding order.

You can specify different freight order types for each stage type and transportation mode.

Prerequisites

® You have set up the required freight document type in the system or you are using the standard values.

® You have specified the required stage types and transportation modes or you are using the standard values.
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Procedure

1. In Customizing for Transportation Management , choose |» Forwarding Order Management » Forwarding
Order » Define Default Freight Document Types for Stages 1.

2. Create an entry using the following data:

Table 101
Seq. No. Shipping Type Stage Type Transportation Planning and Document Type
Mode Execution
Organization

8 LCL (Less than 01 OF05
Container Load)

9 LCL (Less than 02 01 Blank OF10
Container Load)

10 LCL (Less than 03 03 Blank OF04
Container Load)

11 LCL (Less than 04 01 Blank OF10
Container Load)

12 LCL (Less than 05 01 Blank OF05
Container Load)

13 Blank Blank Blank Blank OF05

For all cases, select the following checkboxes:

o Create FD (Freight Document)
o Select FD (Freight Document)
o Sel. Schedule (Select Schedule)

CUSTOMER
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7 Creation of Organizational Models

SAP Transportation Management uses functions from human resources to create and maintain organizational
units. You use the organizational model to model the sales organization, purchasing organization, and
transportation execution organization.

You also use the organizational model to assign the responsible organizational units to transportation documents
such as a transportation request, a freight order, and so on. Assigning the order to an organizational unit is
necessary to allocate the costs and profits incurred by the order to a business unit. It is also necessary for profit
analysis of various groups and organizations of the logistics service provider (LSP). It helps analyze the costs that
the company incurs for various carriers, routes, customers, and so on. The analysis can also lead to improved
demand forecasting.

You need to maintain the organizational model in the SAP TM system since it is not transferred from the
organizational units in SAP ERP. This scenario uses the organizational element Forwarding House (FH), which
functions as a sales, purchasing, and transportation planning organization. Each forwarding house represents a
station or branch office of an LSP.

Creating the organizational model includes the following operations:
® (Creating companies [page 59]

In SAP ERP, you have two different companies representing the Japan and U.S. organizations. In SAP TM,
these companies also have to be created. Forwarding houses are assigned to these companies.

e Defining business partners for forwarding houses [page 60]
e (Creating forwarding houses [page 63]

Forwarding houses represent the individual stations, or business units of the LSP. Each station can sell
transportation services, procure subcontracted services from chosen carriers and plan and execute the
transport Thus each forwarding house acts as a sales, purchasing, and transport planning/execution unit.

® Assigning positions and users to forwarding houses [page 66]

Each forwarding house has its own representative user with a one-to-one relationship with the corresponding
forwarding house.

7.1 Creating Companies

In SAP ERP, you have two different companies representing the Japan and U.S. organizations. In SAP TM, these
companies also have to be created. Forwarding houses are assigned to these companies.

Procedure

Creating a Company

1. Onthe SAP Easy Access screen for SAP TM (or, alternatively, in SAP NetWeaver Business Client), choose
| Master Data » Organization » Create Organization and Staffing 1.
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2. Inthe dialog box, set the validity period from <the first day of current year> t031.12.9999,and

prss euzex].

3. Onthe Basic Data tab page, in the Organizational Unit fields, enter OAF-COMP-JP and Interforwarders
Japan as description.

On the Org. Data tab page, choose Create .

5. For Organizational Unit Function , enter 24 , for Organizational Unit Role , enter 1 , and select Intra Comp.
Settlement .

6. Choose the Address tab page and enter the city Tokyo , Region 13 and the country Jp.
Save your entries.
For the U.S. company, create a new organizational unit with the validity period 01.01. <current year>

t031.12.9999 and press .

9. Onthe Basic Data tab page, in the Organizational Unit fields, enter OAF-COMP-US and Interforwarders
Inc. United States as description.

10. Onthe Org. Data tab page, choose Create .

11. For Organizational Unit Function , enter 24 , for Organizational Unit Role , enter 1 , and select Intra Comp,
Settlement .

12. Choose the Address tab page and enter the city Los Angeles, region CA, and country US .

13. Save your entries.

7.2 Defining Business Partners for Forwarding Houses

1 Note

If you have not implemented the BAdI for automatically creating business partners, you must create the
business partners manually. For more information about creating business partners automatically, see SAP

Note Number 1410353 & or 1540288 e .

Procedure

Create Business Partners

1. Onthe SAP Easy Access screen for SAP Transportation Management , choose | SAP Transportation
Management » Transportation Management » Master Data » Maintain Business Partner 3 or call transaction
BP.

2. Create business partners of type Organization using the following data:

Table 102
Abbreviation of Address Search Term 1 Search Term 2 Business Partner
e e e
OAF-FWH-01 8-3 Kanayama FH Station CRMOOZ2 Ship-to
Cho 1, Atsuta- Party
ku Nagoya-shi, e CRMOO0O Sold to
Party
CUSTOMER
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Abbreviation of

Organizational Unit

Address

Search Term 1

Search Term 2

Business Partner

Role

4560002, JP, e CRMOI1O0 Carrier
Region 23 e FSO000
(Aichi) Financial
Services BP
e BUPOO4
Organizational
Unit
e CRMOO04 Bill-to
Party
OF-FWH-03 3-12-1 Shin- FH CFS JP e CRMOO2 Ship-to
Yamashita, Party
Naka-ku, e CRMOOO Sold to
Yokohama, Party
2318682, JP, e CRMOI0 Carrier
Region 14 ° FSOOOO
(Kanagawa) Financial
Services BP
e BUPO0O4
Organizational
Unit
e CRMOO04 Bill-to
Party
OAF-FWH-04 3-36 FH Station JP e CRMOO2 Ship-to
Higashikojin- Party
machi, Minam- e CRMOOO Sold to
ku, Hiroshima, Party
7320805, Jp, e CRMOI1O0 Carrier
Region 34 ° FSOOOO
(Hiroshima) Financial
Services BP
e BUPOO4
Organizational
Unit
e CRMOO04 Bill-to
Party
OAF-FWH-05 6-23-15 Shiba, FH Station JP e CRMOO2 Ship-to
Minato-ku, Party
Tokyo, 1080014, e CRMOOO Sold to
JP, Region 13 Party
(Tokyo) e CRMOI1O0 Carrier

Configuration Guide for LCL and FCL Ocean Freight
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Abbreviation of Address Search Term 1 Search Term 2 Business Partner
Organizational Unit Role
e FSO000
Financial
Services BP
e BUPOO4
Organizational
Unit
e CRMOO04 Bill-to
Party
OF-FWH-20 180 South Pico |FH CFS us e CRMOOZ2 Ship-to
Avenue, Long Party
Beach, e CRMOOO Sold to
90802-6247, Party
United States, e CRMOI1O Carrier
Region CA ° FS0000
(California) Financial
Services BP
e BUPO0O4
Organizational
Unit
e CRMOO04 Bill-to
Party
OAF-FWH-21 8123 South FH Station Uus e CRMOO2 Ship-to
Hardy Drive, Party
Tempe, e CRMOOO Sold to
85284-1106, US, Party
Region e CRMOI1O0 Carrier
AZ ( Arizona) ° FS0000
Financial
Services BP
e BUPOO4
Organizational
Unit
e CRMOO04 Bill-to
Party
OAF-FWH-22 2296 Niels Bohr |FH Station us e CRMOO2 Ship-to
Court, San Party
Diego, 92154, e (CRMOOO Sold to
US, Region CA Party
(California) e CRMOI10 Carrier
e FSO000
Financial
Services BP
CUSTOMER
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Abbreviation of Address Search Term 1 Search Term 2 Business Partner
Organizational Unit Role
L]

BUPOO4
Organizational
Unit

e CRMOO4 Bill-to
Party

OAF-FWH-25 213 E1 Camino FH Station Us e CRMOO2 Ship-to
Real, Milbrae, Party
94030-2607, US, e CRMOOO Sold to
Region CA Party
(California) e CRMOIO Carrier

e FSO000
Financial
Services BP

e BUPO0O4
Organizational
Unit

e CRMOO04 Bill-to
Party

Assign Business Partner Roles

1. Onthe SAP Easy Access screen for SAP Transportation Management , choose |+ SAP Transportation
Management » Transportation Management » Master Data » Maintain Business Partner 3 or call transaction
BP.

2. Inthe Business Partner field, enter OF-FWH-20 and press )
The details of the business partner appear.
3. Switch to change mode and choose the following options from the Change in BP role dropdown box:
©  CRMOI10 Carrier (New)
©  CRMOOO Sold-to-Party
©  CRMOO2 Ship-to Party
o FSO0O0O Financial Service BP
o BUPO0O4 Organizational Unit

4. Save your entries.

7.3 Creating Forwarding Houses

Forwarding houses represent the individual stations, or business units of the LSP. Each station can sell
transportation services, procure subcontracted services from chosen carriers, and plan and execute the transport
Thus each forwarding house acts as a sales, purchasing, and transport planning/execution unit.

All of the following organizational units are created as line supervisors of (lower level) units of the corresponding
company code.
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The following forwarding houses are created within the company OAF-COMP-JP:

Table 103

Abbreviation of
Organizational Unit

OAF-FWH-01

OF-FWH-03

OAF-FWH-04

OAF-FWH-05

Name of
Organizational Unit

FH Station Nagoya

FH CFS Yokohama

FH Station Hiroshima

FH Station Tokyo

Supervisor Of

None

None

None

None

Organizational Unit
Function

89 (Forwarding House)

89 (Forwarding House)

89 (Forwarding House)

89 (Forwarding House)

Organizational Unit

1 (Organization)

1 (Organization)

1 (Organization)

1 (Organization)

Role
Address 8-3 Kanayama Cho 1, 3-12-1 Shin-Yamashita, | 3-36 Higashikojin- 6-23-1 Shiba, Minato-
Atsuta-ku, Nagoya-shi, | Naka-ku, Yokohama, machi, Minami-ku, ku, 1080014, JP,
4560002, JP, Region 2318682, JP, Region 14 | Hiroshima, 7320805, Region 13 (Tokyo)
23 (Aichi) (Kanagawa) JP ,Region 34
(Hiroshima)
Business Partner OAF-FWH-01 OAF-FWH-03 OAF-FWH-04 OAF-FWH-05
Charges Profile ID OF-CP-FWH-01 OF-CP-FWH-03 OF-CP-FWH-04 OF-CP-FWH-05
The following forwarding houses are created within company OAF-COMP-US:
Table 104
Abbreviation of OF-FWH-20 OAF-FWH-21 OAF-FWH-22 OAF-FWH-25

Organizational Unit

Name of FH CFS Los Angeles FH Station Phoenix FH Station San Diego FH Station San
Organizational Unit Francisco
Supervisor Of None None None None

Organizational Unit
Function

89 (Forwarding House)

89 (Forwarding House)

89 (Forwarding House)

89 (Forwarding House)

Organizational Unit
Role

1 (Organization)

1 (Organization)

1 (Organization)

1 (Organization)

Address

180 South Pico
Avenue, Long Beach,
90802-6247, United
States, Region CA

8123 South Hardy
Drive, Tempe,
85284-1106, United
States, Region AZ

2296 Niels Bohr Court,
San Diego, 92154,
United States, Region
CA (California)

213 El Camino Real,
Milbrae, 94030-2607,
United States,Region
CA (California)

(California) (Arizona)
Business Partner OF-FWH-20 OF-FWH-21 OF-FWH-22 OF-FWH-25
Charges Profile ID OF-CP-FWH-20 OF-CP-FWH-21 OF-CP-FWH-22 OF-CP-FWH-25
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Procedure

Create Organizational Units

1.

o b~ W

In SAP NetWeaver Business Client (NWBC), choose | Master Data » Organization » Create Organization and
Staffing 1.

Enter a valid period for your organizational unit.

Select (double-click) the appropriate company ( OAF-COMP-JP or OAF-COMP-US).

Choose Create .

Choose is line supervisor of Organizational Unit . The new entry is created and is visible in the structure of the
company.

On the Basic Data tab page, in the Organizational Unit fields, enter the abbreviation and name of the
organization unit in the above tables.

On the Org. Data tab page, choose Create and define the Organizational Unit Function and Organizational Unit
Role according to the above tables.

On the Address tab page, define the main address of the organization according to the above tables.
Save your entries.

An organizational unit number is generated along with the corresponding business partner number, which is
visible on the Org. Data tab page of the organizational unit.

10. Create the remaining forwarding houses with the data in the above tables.

Rename Organizational Units

When you create organizational units, the system allocates organization unit IDs to the units. You can rename
these IDs to be the same as the abbreviation from the tables above. Make a note of the system numbers as they
are required for later reference.

1. In SAP NetWeaver Business Client (NWBC), choose |» Master Data » Organization » Edit Organization and
Staffing 1.
2. Choose Organizational unit and enter a search term of OAF-FwWH* . Choose Find .
3. Double-click FH sStation Nagoya inthe Hit list panel.
4. Choose the Org. data tab page and note the 0rg-1D in the table below.
5. Renamethe Org.IDto OAF-FWH-01 .
6. Choose Save.
7. Repeat steps 1-6 for all the organizational units listed in the following table:
Table 105
Company Forwarding Houses Old Org. ID New Org. ID (To
(Generated Be Entered
Automatically) W ELUEL)
OAF-COMP-JP OAF-FWH-01 FH Station Nagoya <8 digit number> | OAF-FWH-01
OF-FWH-03 FH CFS Yokohama <8 digit number> | OF-FWH-03
OAF-FWH-04 FH Station Hiroshima <8 digit number> | OAF-FWH-04
OAF-FWH-05 FH Station Tokyo <8 digit number> | OAF-FWH-05
OAF-COMP-US OF-FWH-20 FHCFS Los Angeles <8 digit number> | OF-FWH-20
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Company Forwarding Houses Old Org. ID New Org. ID (To
(Generated Be Entered

Automatically) Manually)

OAF-FWH-21 FH Station Phoenix <8 digit number> | OAF-FWH-21
OAF-FWH-22 FH Station San Diego <8 digit number> | OAF-FWH-22
OAF-FWH-25 FH Station San Francisco <8 digit number> | OAF-FWH-25

7.4 Assigning Positions and Users to Forwarding Houses

Forwarding houses represent different organizational units in the Ocean Freight scenario, and there is an
automatic determination that considers user-specific organizations. This means that each forwarding house has
its own representative user with a one-to-one relationship with the corresponding forwarding house. Therefore,
you must maintain one user for each organizational unit (Forwarding House). Later in this process, each process
step is then executed by a different user.

Prerequisites

Copy Roles to your Namespace

For this scenario, copy the following Standard roles to your namespace:
e /SCMTMS/PLANNER
® /SCMTMS/BOOKING AGENT

e /SCMTMS/CUSTOMER SERVICE AGENT

Create and Generate Authorization Profiles

For each role, maintain authorization profiles and generate them. For detailed information about authorization
levels, see Creation of Organizational Models [page 59] to check the organizational units used in this scenario.

Procedure

Create User Profiles

1. Onthe SAP Easy Access screen for SAP TM, choose |» Application Administration » General Settings » User
Maintenance 1.

2. Create the following users :

Table 106
JONES Jones Brian / YOUR_NAMESPACE /

PLANNER /
YOUR_NAMESPACE /
BOOKING_AGENT
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BARKLEY Barkley Charles /YOUR_NAMESPACE/
CUSTOMER_SERVICE AG
ENT

JIME JIME Hadaka SAP_QAP TESTER NEW

ZTEST_CUSTOMER_SERV
ICE_AGENT

GARI Gari Osoto /YOUR_NAMESPACE/
PLANNER /
YOUR;NAMESPACE/
BOOKING_AGENT

Assign Users to Forwarding Houses

1. Onthe SAP Easy Access screen for SAP TM, choose |» Master Data » Organization » Edit Organization and
Staffing 1.

2. Choose one of the forwarding houses (for example. OF-FWH-20 ).
3. Inthe Task Assignment field highlight the forwarding house and choose New .
4. Inthe pop-up for new relationships choose Incorporates Position .
5. Name the new position either Transportation Planner or Customer Service Agent . For the correct naming
convention, see the table below.
6. Highlight the new position and choose Assign Holder-User .
7. Assignthe users as indicated in the following table:
Table 107
Abbreviation of Name of the Position ID Position Description | Assigned User
Organizational Unit | Organizational Unit
OF-FWH-20 FH CFS Los CustServA_US Customer Brian Jones
Angeles Service Agent
Us
OAF-FWH-21 FH Station TransPlan_US Transportation |Charles Barkley
Phoenix Planner US
OAF-FWH-22 FH Station San |None None None
Diego
OAF-FWH-25 FH Station San |None None None
Francisco
OAF-FWH-01 FH Station None None None
Nagoya
OAF-FWH-05 FH Station CustServA_JP Customer JIME
Tokyo Service Agent
JP
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Abbreviation of

Organizational Unit

Name of the
Organizational Unit

Position ID

Position Description

Assigned User

OF-FWH-03 FH CFS Yokohama | TransPlan JP Transportation |OSOTOGARI
Planner JP
OAF-FWH-04 FH Station None None None
Hiroshima
1 Note

If required, you can return to the Defining Freight Booking Types for Export [page 45] section to continue.
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8 Transportation Network Setup in SAP TM

Setting up the transportation network requires the following definition procedures:

8.1

Locations [page 69]

Means of transport [page 71]

Transportation zones [page 72]

Transportation lanes [page 74]

Default routing [page 95]

Procedure

Defining Locations

Onthe SAP Easy Access screen for SAP TM, choose | Master Data » Transportation Network » Define

Location 1.

Create locations with the following data:

Japanese locations

Table 108: Japanese Locations

Location OF-JPYOK OAF-STA- OAF-STA- OAF-STA- OF-CFS-JPYOK
JPNGO JPTYO JPHIJ
Description Yokohama FH Station FH Station FH Station Container
Port Nagoya Tokyo Hiroshima Freight
Station
Yokohama
Location Type 1100 1002 1002 1002 1130
Time Zone JAPAN JAPAN JAPAN JAPAN JAPAN
Search Term Ocean Port FH Station FH Station FH Station Container
Station
Address Sakuragicho, | 8-3 Kanayama | 6-23-15 3-36 3-12-1 Shin-
Yokohama, Cho 1, Shiba, Higashikojin |Yamashita,
2310005 Atsuta-ku Minato-ku, -machi, Naka-ku,
Nagoya-shi, Tokyo, Minamiku, 2318682
4560002 1080014 Hiroshima,
7320805
Country JP JP JP JP JP
CUSTOMER
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3. Foreach location, enter the geocoordinates as follows:

70

Region 14 23 (Aichi) 13 (Tokyo) 34 14
(Kanagawa) (Hiroshima) (Kanagawa)
UN/LOCODE JPYOK JPNGO JPTYO JPHIJ JPYOK
Business Partner | None OAF-FWH-01 OAF-FWH-05 None OF-FWH-03
U.S. locations
Table 109: U.S. Locations
Location OF-USLGB OAF-STA- OAF-STA- OAF-STA- OF-CFS-USLAX
USSAN USSFO USPHX
Description Long Beach FH Station FH Station FH Station Container
Port San Diego San Phoenix Freight
Francisco Station Los
Angeles
Location Type 1100 1002 1002 1002 1130
Time Zone UTC-8 UTC-8 UTC-8 MSTNO UTC-8
Search Term Ocean Port FH Station FH Station FH Station Container
Station
Address Long Beach 2296 Niels 213 El1 Camon 8123 South 180 South
Bohr Court, Real, Hardy Drive, |Pico Avenue,
San Diego, Milbrae, Tempe, Long Beach,
92154 94030-2607 85284-1106 90802-6247
Country Us Us Us Us Us
Region CA CA CA AZ (Arizona) |CA
(California) | (California) | (California) (California)
UN/LOCODE USLGB USSAN USSFO USPHX USLAX
Business Partner | None OAF-FWH-22 None OAF-FWH-21 OAF-FWH-20

Table 110: Geocoordinates

OF-JPYOK + 139: 41: 00 + 35: 24: 00
OAF-STA-JPTYO + 139: 30: 00 + 35: 45: 00
OAF-STA-JPHIJ + 132: 28: 00 + 34: 23: 00
OF-USLGB - 119: 30: 00 + 33: 46: 00
OAF-STA-JPNGO + 137: 15: 00 + 35: 00: 00
OAF-STA-USSAN - 119: 30: 00 + 37: 30: 00
OAF-STA-USPHX - 112: 05: 44 + 33: 33: 31
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OF-CEFS—-JPYOK

+ 139: 30: 00

+ 35: 30: 00

OF-CFS-USLAX

- 119: 30: 00

+ 37:

30: 00

OAF-STA-USSFO

- 122: 23: 00

+ 37:

34: 00

4. Save your entries.

8.2 Defining Means of Transport

If you have already completed the Defining Freight Order Types [page 43] section, the information given in this

section may already be complete.

Procedure

1. In Customizing for Transportation Management , choose |» Master Data » Resources » Define Means of

Transport 1.

2. Define the following means of transport if they do not yet exist in the system:

Table 111
Means of Transport OF VESSEL |OAF TRUCK |OAF_TRUK S |OF TRA OF TR
MTr Description Scheduled Truckload Truckload Tractor Trailer
Vessel JP Schedule
- US (Feeder
Trucks)
Transp. Mode 03 SEA 01 ROAD 01 ROAD 01 ROAD 01 ROAD
Resource Class Blank Blank Blank Truck Trailer
Speed Low 20 35 35 Blank Blank
Med 30 45 45 Blank Blank
High 40 55 55 Blank Blank
Avg 20 45 45 100 100
Distance Factor 1 Blank Blank Blank Blank
Multires Select Blank Blank Blank Select
No. of Individual Res 15 Blank Blank Blank Blank
Schedule MTr Select Blank Select Blank Blank
GIS Quality Deselect Deselect Deselect Deselect Blank
CUSTOMER
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No Capacity Blank Blank Blank Select Blank
Passive Blank Blank Blank Blank Select
1 Note

If required, you can return to the Defining Freight Order Types [page 43] section to continue.

8.3 Defining Transportation Zones

A transportation zone is a business object that groups a number of locations. The system can partly transfer the
properties that you assign to a transportation zone to all its locations. This function reduces the volume of master
data that is stored in the system.

For the LCL ocean freight scenario, four transportation zones are used: OAF-JP-SHPNGO , OAF-JP-SHPTYO,
OAF-US-SHPPHX , and OAF-US-SHPSAN . If these zones do not exist in your system, you can use this procedure to
define them.

For the FCL ocean freight scenario, two transportation zones are used: OF-JpP-SHPALL and OF-US-SHPALL . If
these zones do not exist in your system, you can use this procedure to define them.

Procedure
1. Onthe SAP Easy Access screen for SAP TM, choose [» Master Data » Transportation Network » Define

Transportation Zones 1.

2. Choose Create and create the zone OAF-JP-SHPNGO as follows:

Table 112
‘OAF—JP-SHPNGO ‘OAF: Shippers for Station Nagoya ‘

3. Onthe Zone — Location tab page, create the following locations:
O CUOAF-CU-03QERP001
O OAF-STA-JPNGO

4. Create the zone OAF-JP-SHPTYO as follows:

Table 113
‘OAF—JP—SHPTYO ‘OAF: Shippers for Station Tokyo ‘

5. Onthe Zone - Location tab page, create the following locations:
© CUOAF-CU-01QERPO0O1
© CUOAF-CU-02@QERP001
O CUOAF-CU-04@ERP001
© OAF-STA-JPTYO
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6. Create the zone OAF-US-SHPSAN as follows:

Table 114
‘OAF—US—SHPSAN ‘OAF: Shippers for Station San Diego

7. Onthe Zone - Location tab page, create the following locations:
0 CUOAF-CO-03@QERP001
O OAF-STA-USSAN

8. Create the zone OAF-US-SHPPHX as follows:

Table 115
‘OAF—US-SHPPHX ‘OAF: Shippers for Station Phoenix ‘

9. Onthe Zone — Location tab page, create the following locations:
O CUOAF-CO-01QERP001
O CUOAF-CO-02QERP001
O CUOAF-CO-04QERP001
O OAF-STA-USPHX

10. Create the zone OF-JP-SHPALL as follows:

Table 116
‘OF—JP—SHPALL ‘Ocean freight zone JP SHP-PORT ‘

11. Onthe Zone — Location tab page, create the following locations:
0 CUOAF-CU-01@QERP001
0 CUOAF-CU-02@QERP001
0 CUOAF-CU-03@ERP001
0 CUOAF-CU-04@QERP001
o OF-JPYOK

12. Create the zone OF-US-SHPALL as follows:

Table 117
‘OF—US—SHPALL ‘Ocean freight zone US SHP-PORT ‘

13. On the Zone - Location tab page, create the following locations:
O CUOAF-CO-01@ERPOO1
O CUOAF-CO-02@ERP0O01
O CUOAF-CO-03@ERPO01
O CUOAF-CO-04@ERPO01

O OF-USLGB
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8.4 Defining Transshipment Location Assighments

Procedure

w

N o ok

Onthe SAP Easy Access screen for SAP TM, choose | Master Data » Transportation Network » Define
Transshipment Location Assignments 3.

Select Transportation Zones .

In the Transportation Zone field, enter OAF-JP-SHPTYO and in the Transshipment Location field, enter OAF-
STA-JPTYO .

In the Rough Planning Duration field, enter 2: 00 .
Choose the Create/Update Assignments pushbutton.
Save your entries.

Repeat the procedure using the following data:

Table 118
OAF-US-SHPPHX OAF-STA-USPHX 2:30
OAF-US-SHPSAN OAF-STA-USSAN 2:40
OAF-JP-SHPNGO OAF-STA-JPNGO 2:15
OF-JP-SHPALL OF-JPYOK Blank
OF-US-SHPALL OF-USLGB Blank

8.5 Defining Transportation Lanes

Procedure

Define Transportation Lane for Zone OAF-JP-SHPNGO

1

74

Onthe SAP Easy Access screen for SAP TM, choose | Master Data » Transportation Network » Define
Transportation Lane 1.

Choose the Intra-Zone/Loc. Transp. Lane tab page, enter transportation zone OAF-JP-SHPNGO , and choose
Create .

In the Means of Transport area, create an entry with the following data:

Table 119
Means of Transport Start Date End Date

‘OAF_TRUCK ‘ 2011-01-01 ‘ 9999-12-31 ‘

Table 120

‘ Relevant to Carrier Selection ‘ Select ‘
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©

Priority / Costs X Neither Costs Nor Priority

Cost Origin Internal Cost

Continuous Move Type No Continuous Move

Press Copy and Close .
When asked to create a transportation proposal, choose No .

In the Carrier for Means of Transport area, create an entry with the following data:

Table 121
‘ OAF-CR-04 ‘ 500 ‘ 1 ‘
Press Copy and Close .

Save your entries.

Define Transportation Lane for Zone OAF-JP-SHPTYO

1. Onthe SAP Easy Access screen for SAP TM, choose |p Master Data » Transportation Network » Define
Transportation Lane 1.
2. Choose the Intra-Zone/Loc. Transp. Lane tab page, enter transportation zone OAF-JP-SHPTYO, and choose
Create .
3. Inthe Means of Transport area, create an entry with the following data:
Table 122
Means of Transport Start Date End Date
‘ OAF_TRUCK ‘ 2011-01-01 ‘ 9999-12-31 ‘
Table 123
Relevant to Carrier Selection Select
Priority / Costs X Neither Costs Nor Priority
Cost Origin Internal Cost
Continuous Move Type No Continuous Move

4. Press Copy and Close .

When asked to create a transportation proposal, choose No .

6. Inthe Carrier for Means of Transport area, create an entry with the following data:

Table 124

BP Number Transportation Costs per KM

‘ OAF-CR-03

E |

Press Copy and Close .

©

Save your entries.
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Define Transportation Lane for Zone OAF-US-SHPSAN
1. Onthe SAP Easy Access screen for SAP TM, choose |» Master Data » Transportation Network » Define
Transportation Lane 1.

2. Choose the Intra-Zone/Loc. Transp. Lane tab page, enter transportation zone OAF-US-SHPSAN , and choose
Create .

3. Inthe Means of Transport area, create an entry with the following data:

Table 125
‘ OAF _TRUCK ‘ 2011-01-01 ‘ 9999-12-31 ‘
Table 126

Relevant to Carrier Selection Select

Priority / Costs X Neither Costs Nor Priority

Cost Origin Internal Cost

Continuous Move Type No Continuous Move

4. Press Copy and Close .
When asked to create a transportation proposal, choose No .

6. Inthe Carrier for Means of Transport area, create an entry with the following data:

Table 127
BP Number Transportation Costs per KM
‘ OAF-CR-05 ‘ 1000 ‘ 1 ‘
7. Press Copy and Close .
8. Save your entries.

Define Transportation Lane for Zone OAF-US-SHPPHX
1. Onthe SAP Easy Access screen for SAP TM, choose [ Master Data » Transportation Network » Define
Transportation Lane 1.

2. Choose the Intra-Zone/Loc. Transp. Lane tab page, enter transportation zone OAF-US-SHPPHX , and choose
Create .

3. Inthe Means of Transport area, create an entry with the following data:

Table 128
Means of Transport Start Date End Date
‘OAF_TRUCK ‘ 2011-01-01 ‘ 9999-12-31 ‘
Table 129
Relevant to Carrier Selection Select
Priority / Costs X Neither Costs Nor Priority
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Cost Origin

Internal Cost

Continuous Move Type

No Continuous Move

4. Press Copy and Close .

When asked to create a transportation proposal, choose No .

6. Inthe Carrier for Means of Transport area, create an entry with the following data:

Table 130

BP Number Transportation Costs per KM

‘ OAF-CR-06

‘1000

‘ 1

7. Press Copy and Close .

©

Save your entries.

Define Transportation Lane for Zone OF-JP-SHPALL

1. Onthe SAP Easy Access screen for SAP TM, choose |» Master Data » Transportation Network » Define

Transportation Lane 1.

2. Choose the Intra-Zone/Loc. Transp. Lane tab page, enter transportation zone OF-JP-SHPALL , and choose

Create .

3. Inthe Means of Transport area, create an entry with the following data:

Table 131

Means of Transport Start Date End Date

‘ OAF_TRA

‘ 2011-01-01

‘ 9999-12-31

Table 132

Relevant to Carrier Selection

Select

Priority / Costs

X Neither Costs Nor Priority

Cost Origin

Internal Cost

Continuous Move Type

No Continuous Move

4. Press Copy and Close .

5. When asked to create a transportation proposal, choose No .

6. Inthe Carrier for Means of Transport area, create an entry with the following data:

Table 133

BP Number Transportation Costs per KM

‘ OAF-CR-03

‘1000

‘ 1

Press Copy and Close .

©

Save your entries.
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Define Transportation Lane for Zone OF-US-SHPALL

1.

® N

On the SAP Easy Access screen for SAP TM, choose |» Master Data » Transportation Network » Define
Transportation Lane 1.

Choose the Intra-Zone/Loc. Transp. Lane tab page, enter transportation zone OF-US-SHPALL , and choose
Create .

In the Means of Transport area, create an entry with the following data:

Table 134
‘ OAF_TRA ‘ 2011-01-01 ‘ 9999-12-31 ‘
Table 135
Relevant to Carrier Selection Select
Priority / Costs X Neither Costs Nor Priority
Cost Origin Internal Cost
Continuous Move Type No Continuous Move
Press Copy and Close .

When asked to create a transportation proposal, choose No .

In the Carrier for Means of Transport area, create an entry with the following data:

Table 136

BP Number Transportation Costs per KM
‘ OAF-CR-06 ‘ 1000 ‘ 1 ‘
Press Copy and Close .

Save your entries.

8.6 Defining Means of Transport Combination

Procedure
1. In Customizing for Transportation Management, choose | Master Data » Resources » Define Means of
Transport Combination 3.
2. Choose the New Entries pushbutton and enter the following data:
Table 137
MTr Comb. MTr Number of Resources with
this Means of Trans.
OF_TT OF_TR 1 Select
OF_TT OF_TRA 2 Deselect
3. Saveyour entries.
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9 Resources

For SAP TM, defining resources includes defining the vehicle and carrier resources and the appropriate
scheduling. This is achieved with the following procedures:

e Defining Vehicle Resources [page 79]

e Defining Container Resources [page 84]

® Defining Ocean Resources [page 85]

® Defining Inland Trucking Schedule Types [page 86]
e Defining Ocean Carrier Schedules [page 88]

e Defining Sailing Schedules [page 89]

® Defining Truck Schedules [page 91]

e Defining Default Routes [page 95]

e Defining House Bill of Lading Stock [page 100]

9.1 Defining Vehicle Resources

Procedure

On the SAP Easy Access screen for SAP TM, choose [k Master Data » Resources » Define Resource 1.

Resource: OAF-JP-TRUCK1

1. Ontheinitial screen, create the following transportation unit resources:

Table 138
N
Resource OAF-JP-TRUCK1
Resource Type 09 (Vehicle Resource)
Resource Category T (Transportation)

2. Inthetable below O Vehicle , enter the following information:

Table 139
Field Value
Resource OAF-JP-TRUCK1
Location Blank
Means of Transport OAF_TRUK_S
Time Zone JAPAN
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Continuous Dimension Mass
Factory Calendar JP
Capacity 40
Unit TO

3. Onthe General Data tab page, configure the following settings:

Table 140

Ii=n:IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIliHHHIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII

Passive Means of Transport Deselect
Number of Individual Resources Blank (0)
Multiresource Deselect

4. Save your entries.

Resource: OF-JP-TRACTOR

1. Ontheinitial screen, create the following transportation unit resources:

Table 141

Resource

OF-JP-TRACTOR

Resource Type

09 (Vehicle Resource)

Resource Class

1 (Truck)

2. Inthetable below O Vehicle , enter the following information:

Table 142

Resource OF-JP-TRACTOR
Location Blank

Means of Transport OF _TRA

Time Zone JAPAN
Continuous Dimension Mass

Factory Calendar JP

Capacity 30

Unit TO

3. Onthe General Data tab page, configure the following settings:

CUSTOMER
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Table 143

Passive Means of Transport Deselect
Number of Individual Resources Blank (0)
Multiresource Select
Unlimited No. of Indiv. Res Select

4. Saveyour entries.

Resource: OF-JP-TRAILER

1. Ontheinitial screen, create the following transportation unit resources:

Table 144

Resource

Value

OF-JP-TRAILER

Resource Type

09 (Vehicle Resource)

Resource Class

2 (Trailer)

2. Inthetable below O Vehicle , enter the following information:

Table 145

Value

Resource OF-JP-TRAILER
Location Blank

Means of Transport OF_TR

Time Zone JAPAN
Continuous Dimension Mass

Factory Calendar JP

Capacity 30

Unit TO

3. Onthe General Data tab page, configure the following settings:

Table 146
Passive Means of Transport Select
Number of Individual Resources Blank (0)
Multiresource Select
Unlimited No. of Indiv. Res Select

4. Save your entries.
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Resource: OAF-US-TRUCK1

1

2.

On the initial screen, create the following transportation unit resources:

Table 147

Resource

Value

OAF-US-TRUCK1

Resource Type

09 (Vehicle Resource)

Resource Category

T (Transportation)

In the table below O Vehicle , enter the following information:

Table 148

Resource OAF-US-TRUCK1
Location Blank

Means of Transport OAF_TRUK_S
Time Zone UTC-8
Continuous Dimension Mass
Factory Calendar Us
Capacity 40
Unit TO

3. Onthe General Data tab page, configure the following settings:

4.

Table 149
N
Passive Means of Transport Deselect
Number of Individual Resources Blank (0)
Multiresource Deselect

Save your entries.

Resource: OF-US-TRACTOR

1.

2.

82

On the initial screen, create the following transportatio

Table 150

Resource

n unit resources:

Value

OF-US-TRACTOR

Resource Type

09 (Vehicle Resource)

Resource Class

1 (Truck)

In the table below O Vehicle , enter the following inform
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Table 151

Resource OF-US-TRACTOR
Location Blank

Means of Transport OF _TRA

Time Zone PST

Continuous Dimension Mass

Factory Calendar us

Capacity 36

Unit TO

3. Onthe General Data tab page, configure the following settings:

Table 152

Passive Means of Transport Deselect
Number of Individual Resources Blank (0)
Multiresource Select
Unlimited No. of Indiv. Res Select

4. Save your entries.

Resource: OF-US-TRAILER

1. Ontheinitial screen, create the following transportation unit resources:

Table 153

_

Resource

OF-US-TRAILER

Resource Type

09 (Vehicle Resource)

Resource Class

2 (Trailer)

2. Inthetable below O Vehicle , enter the following information:

Table 154

Resource OF-US-TRAILER
Location Blank

Means of Transport OF_TR

Time Zone PST

Continuous Dimension Mass
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Factory Calendar JP
Capacity 36
Unit TO

3. Onthe General Data tab page, configure the following settings:

Table 155

Passive Means of Transport Select
Number of Individual Resources Blank (0)
Multiresource Select
Unlimited No. of Indiv. Res Select

4. Save your entries.

9.2 Defining Container Resources

To provide the required container equipment to be loaded at the shipper's facilities in the event of an FCL
movement, you must specify the transportation unit resources. These are available for operation in the empty

container depots at the exporting station.

Procedure

On the SAP Easy Access screen for SAP TM, choose [F Master Data » Resources » Define Resource 1.

Resources for Station OAF-STA-JPTYO

1. Onthe Transportation Resource Master screen, create new resources.

2. Inthe header area, go to the Transportation Unit tab page and create the following resources in turn:

Table 156
N S e S
Resource CNTYO_20GO CNTYO_42G0O CNTYO_22R1

Short Description 20 ft, Station Tokyo 40 ft, Station Tokyo 20 ft Reefer, Station Tokyo
Equipment Group CN CN CN

Equipment Type 20GO 42G0 22R1

Location OAF-STA-JPTYO OAF-STA-JPTYO OAF-STA-JPTYO

Factory Calendar JP JP JP

Continuous Dim. MASS MASS MASS

CUSTOMER
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_ Resource 1 Resource 2 Resource 3

Capacity 29,930 KG 39,930 KG 29,930 KG

Active Variant 0 0 0

Resources for Station OAF-STA-JPNGO

1. Onthe Transportation Resource Master screen, create new resources.

2. Inthe header area, go to the Transportation Unit tab page and create the following resources in turn:

Table 157
T S e S R
Resource CNNGO_22R1 CNNGO_20G0O CNNGO_42GO
Short Description 20 ft Reefer, Station Nagoya | 20 ft, Station Nagoya 40 ft, Station Nagoya
Equipment Group CN CN CN
Equipment Type 22R1 20G0O 42G0
Location OAF-STA-JPNGO OAF-STA-JPNGO OAF-STA-JPNGO
Factory Calendar JP JP JP
Continuous Dim. MASS MASS MASS
Capacity 29,930 KG 29,930 KG 39,930 KG
Active Variant 0 0 0]

9.3 Defining Ocean Resources

Procedure

On the SAP Easy Access screen for SAP TM, choose [F Master Data » Resources » Define Resource 1.

Resource: OF-MS1

1. Ontheinitial screen, create the following transportation resources:

Table 158
- e
Resource OF-MS1
Resource Type 09 (Vehicle Resource)
Resource Category T (Transportation)

2. Inthetable below O Vehicle , enter the following information:
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Table 159

Resource OF-MS1
Location Blank

Means of Transport OF_VESSEL
Time Zone JAPAN

Continuous Dimension

AAAADL (no dimensions)

Factory Calendar JP

Capacity 14000

Unit TEU

Resource / Description OF-MS1 / OF-JP-US

3. Onthe General Data tab page, configure the following settings:

Table 160

Passive Means of Transport Deselect
Number of Individual Resources 15
Multiresource Select

4. Save your entries.

9.4 Defining Inland Trucking Schedule Types

Procedure

1. In Customizing for Transportation Management , choose | Master Data » Transportation Network »

Schedule » Define Schedule Type 1.

2. Copy the standard “2200 Road Gateway Schedule” schedule type to create schedule type “OF11 — OF: Inland

Trucking Schedule™ .
3. Enter the following data:
Table 161

Schedule Type OF1l1
Description OF: Inland Trucking Schedule
Default Type Deselect
Transp. Mode 01 - ROAD
Header Number Range 07
CUSTOMER
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Voyage Number Range 01

Offset Time Type A Absolute
Gateway Select

Direct Select
Document Type OF10

Save your entries.

Copy the standard “1000 — Ocean Carrier Schedule” schedule type to create schedule type “OF12 OF:
Ocean Carrier Schedule” .

Enter the following data:

Table 162
T S S
Schedule Type OF12 None

Description OF: Ocean Carrier Schedule |None

Default Type Select None

Transp. Mode 03 - SEA None

Header Number Range 07 Changed from standard entry
Voyage Number Range 01 None

Offset Time Type A Absolute Changed from standard entry
Gateway Deselect None

Direct Deselect None

Document Type OF04 Changed from standard entry

Save your entries.

Copy the standard “2100 Sailing Schedule with Reference” schedule type to create schedule type “OF13 OF:
Sailing Schedule with Reference” .

Enter the following data:

Table 163
N T
Schedule Type OF13 None
Description OF: Sailing Schedule with | None
Reference
Default Type Deselect None
Transp. Mode 03 - SEA None
Header Number Range 07 Changed from standard entry
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N N

Voyage Number Range 01 None
Offset Time Type A Absolute Changed from standard entry
Gateway Select None
Reference Select None
Direct Deselect None
Document Type OF04 Changed from standard entry

10. Save your entries.

9.5 Defining Ocean Carrier Schedules

Procedure

1. In SAP NetWeaver Business Client for SAP TM, choose |p Master Data » Transportation Network »
Schedules » Create Schedule 1.

2. Create new schedule OF-SCHED-CR-02 using type 0r12 — OF: Ocean Carrier Schedule.
3. Enter the following data:

Table 164
N
Schedule OF-SCHED-CR-02
Description JPYOK - USLGB SOCAL
Valid From 2011-01-01

Valid To 2099-12-31

Schedule Type OF12

Transportation Mode 03 - Sea

Transportation Group Blank

Carrier OAF-CR-02

Standard Carrier Alpha Code Blank

Loop Blank

4. Create a standard port sequence by adding the following locations:

Table 165
I S
Sequence 10 20
Location OF-JPYOK OF-USLGB
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Cargo Cut Off (Offset in Days) 1 Blank
Cargo Cut-Off Time 12:00:00 Blank
Transit Duration in Days 12 Blank

Days to Availability Blank 1
Availability Time Blank 20:00:00

5. Create voyages by adding the following departure rule (in the Voyages screen area, choose Departure Rules ):

Table 166

First Day of Validity

<first day of the current month>

Last Day of Validity <last day of the next year>
Day Friday

Vessel Blank (see below)

Departure Time 14:00:00

Time Zone JAPAN

6. Select the departure rule and choose Generate Voyages . The voyages are automatically added to the

Voyages tab page.

7. After creating the voyages, you need to enter the vessel names manually for each voyage. Select the Voyages
tab page, and then enter the following vessel names (one vessel name to one voyage):

o Astoria
o Dagmar
o LalJolla

o SOCAL Princess

Use each vessel in turn so, after four voyages, you start with vessel Astoria again.

8. Save your entries.

9.6 Defining Sailing Schedules

Procedure

1. Onthe SAP NetWeaver Business Client screen for SAP TM, choose |» Master Data » Transportation
Network » Schedules » Create Schedule 3.

2. Create schedule OF-SAILSCHED-CR-02 using type 0r13 (OF: Sailing Schedule with Reference).

3. Enter the following data:
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Table 167
e
Schedule OF-SAILSCHED-CR-02

Description CFS_JPYOK - CFS_USLAX SOCAL

Valid From <today>

Valid To <one year in the future>

Schedule Type OF13

Transportation Mode 03 - Sea

Carrier OAF-CR-02

Create a pair of standard container freight stations (CFS) by adding the following locations:

Table 168
T S
Source CFS OF-CFS-JPYOK Not applicable

Destination CFS Not applicable OF-CFS-USLAX

Transit Duration (Days) 1 Not applicable

Transit Duration (Hours) 5 Not applicable

Cargo Cut-Off (Offset in Days) 1 Not applicable

Cargo Cut-Off Time 10:00:00 Not applicable

Days to Availability Not applicable 1

Availability Time Not applicable 22:00:00

Enter the corresponding ports using the input help ( ). Also see the recommendation below.

Table 169
Port of Loading Sequence OF-JPYOK
Port of Discharge Sequence OF-USLGB

Create departure rules by copying them from the ocean carrier schedule. To do so, choose [ Copy Data from
Ocean Carrier Schedule » Departure Rules 1.

Check the data copied from the ocean carrier schedule by choosing Departure Rules on the Voyages tab
page.

Create voyages by copying them from the ocean carrier schedules. To do so, choose [F Copy Data Ocean

from Carrier Schedule » Voyages 1. Check the data copied from the ocean carrier schedule by choosing
Voyages on the Voyages tab page.

Save your entries.

= Recommendation

If the fields for the port of loading and the port of discharge are not displayed, check the Customizing settings
for default schedule type 2100 and make sure that the Direct checkbox is not set. To do so, proceed as follows:

920
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1. In Customizing for Transportation Management , choose |» Master Data » Transportation Network »
Schedule ¥ Define Schedule Types 1.

2. Choose schedule type 2100 and display details

9.7 Defining Truck Schedules

For the daily feeder trucks from the station to the CFS and from the CFS to the station, a schedule is required to
plan the pre-carriage and on-carriage stages. The schedule uses schedule type 0F03 ( Inland Trucking Schedule )

inthe SAP TM system.

Procedure

Schedule for OAF-STA-JPNGO to OF-CFS-JPYOK
1. Onthe SAP NetWeaver Business Client, choose |» Master Data » Transportation Network » Schedule

Create Schedule 1.

2. Choose the standard schedule type 0F11 and then choose Continue .

3. Create new schedule OAF-TRUCKSCHED-01 :

Table 170
- e
Schedule OF-TRUCKSCHED-01

Description Schedule Trucking STA-JPNGO to CFS-JPYOK
Valid From <today>

Valid To <one year in the future>

Carrier OAF-CR-04

Carrier Schedule Blank

4. Create a standard CFS by adding the following locations

Table 171

Source CFS

OAF-STA-JPNGO

Not applicable

Destination CFS

Not applicable

OF-CFS-JPYOK

Transit Duration (Hours) 5 Not applicable
Cargo Cut-Off Time 07:00:00 Not applicable
Document Cut-Off Time 08:00:00 Not applicable
Availability Time Not applicable 14:00:00
Time Zone Japan Japan
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8.

Create voyages by adding the following departure rule in the Departures area. On the Departure Rules tab
page, choose Create .

Add the following entry:

Table 172
N
First Day of Validity <first day of the actual month>
Last Day of Validity <last day of this year>
Departure Frequency Daily (select the checkbox for each weekday)
Departure Time 09:00:00
Time Zone JAPAN

Select the new line and choose Generate Departures . On the Departures tab page, check that the departures
have been automatically added.

Save your entries.

Schedule for OAF-STA-JPTYO to OF-CFS-JPYOK

1.

92

On the SAP NetWeaver Business Client, choose |» Master Data » Transportation Network » Schedule »
Create Schedule 1.

Choose the standard schedule type 0F11 and then choose Continue .

Create schedule OAF-TRUCKSCHED-02 :

Table 173
N
Schedule OAF-TRUCKSCHED-02
Description Schedule Trucking STA-JPTYO to CFS-JPYOK
Valid From <today>
Valid To <one year in the future>
Carrier OAF-CR-03
Carrier Schedule Blank

Create a standard CFS by adding the following locations

Table 174
T S S
Source CFS OAF-STA-JPTYO
Destination CFS OF-CFS-JPYOK
Transit Duration (Hours) 2
Cargo Cut-Off Time 07:00:00
Document Cut-Off Time 08:00:00
Availability time 11:00:00
CUSTOMER
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8.

‘ Time Zone ‘ Japan ‘ Japan

Create voyages by adding the following departure rule in the Departures area. On the Departure Rules tab
page, choose Create .

Add the following entry:

Table 175
First Day of Validity <first day of the actual month>
Last Day of Validity <last day of this year>
Departure Frequency Daily (select the checkboxes for each weekday)
Departure Time 09:00:00
Time Zone JAPAN

Select the new line and choose Generate Departures . On the Departures tab page, check that the departures
have been automatically added.

Save your entries.

Schedule for OF-CFS-USLAX to OAF-STA-USSAN

1. Onthe SAP Easy Access screen for SAP TM, choose [F Master Data » Transportation Network » Schedule »
Create Schedule 3.
Choose the standard schedule type 0F11 and then choose Continue .
3. Create schedule OAF-TRUCKSCHED-03 :
Table 176
Schedule OAF-TRUCKSCHED-03
Description Schedule Trucking CFS-USLAX to STA-USSAN
Valid From <today>
Valid To <one year in the future>
Carrier OAF-CR-05
Carrier Schedule Blank
4. Create a standard CFS by adding the following locations
Table 177
N
Source CFS OF-CFS-USLAX
Destination CFS OAF-STA-USSAN
Transit Duration (Hours) 4
Cargo Cut-Off Time 08:00:00
CUSTOMER
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Document Cut-Off Time 08:00:00
Availability time 14:00:00
Time Zone PST PST

Create voyages by adding the following departure rule in the Departures area. On the Departure Rules tab
page, choose Create .

Add the following entry:

Table 178
e
First Day of Validity <first day of the actual month>
Last Day of Validity <last day of this year>
Departure Frequency Daily (select the checkboxes for each weekday)
Departure Time 10:00:00
Time Zone PST

Select the new line and choose Generate Departures . On the Departures tab page, check that the departures
have been automatically added.

Save your entries.

Schedule for OF-CFS-USLAX to OAF-STA-USPHX

1.

94

On the SAP NetWeaver Business Client, choose |» Master Data » Transportation Network » Schedule »
Create Schedule 1.

Choose the standard schedule type 0F11 and then choose Continue .

Create new schedule OF-TRUCKSCHED-04 :

Table 179

N S
Schedule OF-TRUCKSCHED-04

Description Schedule Trucking CFS-USLAX to STA-USPHX
Valid From <today>

Valid To <one year in the future>

Schedule Type OFl1

Transportation mode 01 - Road

Carrier OAF-CR-06

Carrier Schedule Blank

Create a standard CFS by adding the following locations
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Table 180
N S

Source CFS OF-CFS-USLAX

Destination CFS OAF-STA-USPHX

Transit Duration (Hours) 6

Cargo Cut-Off Time 06:00:00

Document Cut-Off Time 06:00:00

Availability time 15:00:00

Time Zone PST PST

5. Create voyages by adding the following departure rule in the Departures area. On the Departure Rules tab
page, choose Create .

6. Addthe following entry:

Table 181
I
First Day of Validity <first day of the actual month>
Last Day of Validity <last day of this year>
Departure Frequency Daily (select the checkboxes for each weekday)
Departure Time 08:00:00
Time Zone PST

7. Select the new line and choose Generate Departures . On the Departures tab page, check that the voyages
are automatically added.

8. Save your entries.

9.8 Defining Default Routes

1 Note
If you are not able to enter the route name specified below, change the default route type in Customizing.

In Customizing for SAP TM, choose |F SAP Transportation Management » Master Data » Transportation
Network » Define Default Route Types 3.

® (Change the number range used for type 3000 to 07 .

® [Enter transportation mode 03 .
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Procedure

Route 1 — Nagoya to Phoenix (OAF-JP-SHPNGO to OAF-US-SHPPHX)

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Transportation Network » Default
Route » Create Default Route 1.
Select default route type 3000 and choose Continue .

3. Onthe General Data tab page, create an entry with the following data:

Table 182

e
Default Route OF-ROUTE-01
Description OF ROUTE JPNGO-USPHX
Valid From 2011-01-01
Valid To 2099-12-31
Transportation Mode 03
Dangerous Goods Deselect
Shipping Type 2

4. Inthe Transportation Stop area, enter the following stages:

Table 183

S O N O O O R
Location OAF-JP- OAF-STA- OF-CFS- OF-CFS- OAF-STA- OAF-US-

SHPNGO JPNGO JPYOK USLAX USPHX SHPPHX
Transportation | 01 Road 01 Road 03 Sea 01 Road 01 Road Not relevant
Mode
Stage Type 01 - Pick- |02 - Pre- 03 - Main 4 - On- 05 - Not relevant
Up Carriage Carriage Carriage Delivery
Schedule Not relevant OAF- OF - OF- Not relevant Not relevant
TRUCKSCHED | SAILSCHED- | TRUCKSCHED
-01 CR-02 -04

Carrier OAF-CR-04 OAF-CR-04 OAF-CR-02 OAF-CR-06 OAF-CR-06 Not relevant
Planning and OAF-FWH-01 A OF-FWH-03 OF-FWH-03 OF-FWH-20 OAF-FWH-21 | Notrelevant
Execution Org.
To Be Checked | Deselect Deselect Deselect Deselect Deselect Not relevant

5. Save your entries.

Route 2 — Nagoya to San Diego (OAF-JP-SHPNGO to OAF-US-SHPSAN)

1.

In SAP NetWeaver Business Client (NWBC), choose [ Master Data » Transportation Network » Default

Route » Create Default Route 1.

2. Select default route type 3000 and choose Continue .
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3. Onthe General Data tab page, create an entry with the following data:

Table 184

Default Route OF-ROUTE-02

Description OF ROUTE JPNGO-USSAN
Valid From 2011-01-01

Valid To 2099-12-31
Transportation Mode 03

Dangerous Goods Deselect

Shipping Type 02

4. Inthe Transportation Stop area, enter the following stages:

Table 185
e N o N O R R
Location OAF-JP- OAF-STA- OF-CFS- OF-CFS- OAF-STA- OAF-US-
SHPNGO JPNGO JPYOK USLAX USSAN SHPSAN
Transportation | 01 Road 01 Road 03 Sea 01 Road 01 Road Not relevant
Mode
Stage Type 01 - Pick- |02 - Pre- 03 - Main 4 - On- 05 - Not relevant
Up Carriage Carriage Carriage Delivery
Schedule Not relevant OAF- OF - OAF- Not relevant Not relevant
TRUCKSCHED | SAILSCHED- | TRUCKSCHED
-01 CR-02 -03
Carrier OAF-CR-04 OAF-CR-03 OAF-CR-02 OAF-CR-05 OAF-CR-05 Not relevant
Planning and OAF-FWH-01 HOF-FWH-03 OF-FWH-03 OF-FWH-20 OAF-FWH-22 | Notrelevant
Execution Org.
To Be Checked | Deselect Deselect Deselect Deselect Deselect Deselect

5. Save your entries.

Route 3 — Tokyo to Phoenix (OAF-JP-SHPTYO to OAF-US-SHPPHX)

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Transportation Network » Default

Route » Create Default Route 1.
Select default route type 3000 and choose Continue .
On the General Data tab page, create an entry with the following data:

Table 186

Default Route

OF-ROUTE-03

Description

OF ROUTE JPTYO-USPHX
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Valid From 2011-01-01
Valid To 2099-12-31
Transportation Mode 03

Dangerous Goods Deselect
Shipping Type 2

4. Inthe Transportation Stop area, enter the following stages:

Table 187
D O N O O O R
Location OAF-JP- OAF-STA- OF-CFS- OF-CFS- OAF-STA- OAF-US-
SHPTYO JPTYO JPYOK USLAX USPHX SHPPHX
Transportation | 01 Road 01 Road 03 Sea 01 Road 01 Road Not relevant
Mode
Stage Type 01 - Pick- |02 - Pre- 03 - Main 4 - On- 05 - Not relevant
Up Carriage Carriage Carriage Delivery
Schedule Not relevant OF- OF- OF- Not relevant Not relevant
TRUCKSCHED | SAILSCHED- | TRUCKSCHED
-02 CR-02 -04
Carrier OAF-CR-03 OAF-CR-03 OAF-CR-02 OAF-CR-06 OAF-CR-06 Not relevant
Planning and OAF-FWH-05 OF-FWH-03 OF-FWH-03 OF-FWH-20 OAF-FWH-21 | Notrelevant
Execution Org.
To Be Checked | Deselect Deselect Deselect Deselect Deselect Deselect

5. Save your entries.

Route 4 - Tokyo to San Diego (OAF-JP-SHPTYO to OAF-US-SHPSAN)

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Transportation Network » Default

Route » Create Default Route 1.

2. Select default route type 3000 and choose Continue .

3. Onthe General Data tab page, create an entry with the following data:

Table 188
Default Route OF-ROUTE-04
Description OF ROUTE JPTYO-USSAN
Valid From 2011-01-01
Valid To 2099-12-31
Transportation Mode 03
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Dangerous Goods

Deselect

Shipping Type

2

4. Inthe Transportation Stop area, enter the following stages:

Table 189
N N R I N R R
Location OAF-JP- OAF-STA- OF-CFS- OF-CFS- OAF-FWH-22 | OAF-US-
SHPTYO JPTYO JPYOK USLAX SHPSAN
Transportation | 01 Road 01 Road 03 Sea 01 Road 01 Road Not relevant
Mode
Stage Type 01 - Pick- |02 - Pre- 03 - Main 4 - On- 05 - Not relevant
Up Carriage Carriage Carriage Delivery
Schedule Not relevant OF- OF- OAF- Not relevant Not relevant
TRUCKSCHED | SAILSCHED- | TRUCKSCHED
-02 CR-02 -03
Carrier OAF-CR-03 OAF-CR-04 OAF-CR-02 OAF-CR-05 OAF-CR-05 Not relevant
Planning and OAF-FWH-05 OF-FWH-03 OF-FWH-03 OF-FWH-20 OAF-FWH-22 | Notrelevant
Execution Org.
To Be Checked | Deselect Deselect Deselect Deselect Deselect Deselect

5. Save your entries.

Route 5 — Zone Japan All to USA ALL (OF-JP-SHPALL to OF-US-SHPALL)

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Transportation Network » Default
Route » Create Default Route 1.

2. Select default route type 3000 and choose Continue .

3. Onthe General Data tab page, create an entry with the following data:

Table 190

Default Route OF-ROUTE-05
Description OF ROUTE JP-US
Valid From 2011-01-01
Valid To 2099-12-31
Transportation Mode 03

Dangerous Goods Deselect

Shipping Type 3

4. Inthe Transportation Stop area, enter the following stages:
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5.

Table 191

I O R T

Location OF-JP-SHPALL OF-JPYOK OF-USLGB OF-US-SHPALL

Transportation Mode |01 Road 03 Sea 01 Road Not relevant

Stage Type 01 - Pick-Up 03 - Main 05 - Delivery Not relevant
Carriage

Schedule Not relevant OF-SCHED-CR-02 | Notrelevant Not relevant

Carrier OAF-CR-03 OAF-CR-02 OAF-CR-06 Not relevant

Planning and OAF-FWH-05 OF-FWH-03 OAF-FWH-21 Not relevant

Execution Org.

To Be Checked Deselect Deselect Deselect Deselect

Save your entries.

9.9 Defining House Bill of Lading Stock

House bill of lading stocks are used to control the capacities ordered from a customer for a certain sales
organization.

In SAP NetWeaver Business Client, choose ¥ Master Data » General » Overview » Waybill Stock 3

Procedure

1.

2. Select All House Waybill Stocks and choose New in the table below.
3. Enter number stock type HBL and choose Continue .

4. Onthe General Data tab page enter the following data:

5.

100

Table 192

Stock ID Number OF

Stock Type HBL

Number Range From 6000000000
Number Range To 6999999999

Description HBL Stock for Ocean Freight
Valid From <Yesterday>
Valid To <Next Year> -12-31

Add the following organizations:
O OAF-FWH-01
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© OAF-FWH-05
O OF-FWH-03

6. Save your entries.
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10 Charge Management: Basic Settings

To configure charge management, you need to define basic setting parameters. The settings are described in the
Basic Settings for SAP TM document:

® Define category codes
® Define subcategory codes

® Define charge type codes

10.1 Charge Management: Forwarding Order

To configure charge management, you need to complete the following steps:
® Defining scales [page 104]
® Defining rate tables [page 108]
e Defining calculation sheets [page 128]
® Freight order charge management [page 152]
e Defining freight agreement types [page 201]
® Defining forwarding agreement types [page 142]
e Defining settlement profiles [page 148]

e Configuring organizational settings for charge elements [page 149]

Prerequisites

Complete the settings described in the document Basic Settings for SAP TM . Charge type codes and subcategory
codes for Transportation Charge Management (TCM) have to be maintained before TCM can be set up.

Features

The charge elements used in this scenario are:

® Through rate for pickup and pre-carriage stages:
© Land pre-carriage
©  Fuel surcharge
o Toll fee fixed

® Main carriage stage
©  Qcean freight
o B/Lfix fee (Bill of Lading Fix Fee)
o CAF (Currency Adjustment Factor)
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o

O

BAF (Bunker Adjustment Factor)

Piracy Risk Surcharge

EBAF (Emergency Bunker Adjustment Factor)
IPSD (International Port Security)

THCD (Terminal Handling Charge — Destination)
AMS fee (Automated Manifest Submission)

® Through rate for on-carriage and delivery stages

© Land on-carriage

o Fuel surcharge

10.1.1 Defining Dimensional Weight Profiles

Depending upon factors, such as mode of transport, different chargeable weight calculations are implemented.

Land transport uses a factor of 1:3, and ocean transport uses a factor of 1:1.

Procedure

1. In Customizing for Transportation Management , choose | Basic Functions » Charge Calculation » Data

Source Binding for Charge Calculation » Define Dimensional Weight Profile 1.

2. Choose New Entries .
3. Enter the following data for land transport:

Table 193

Dimensional Weight Profile

ZOAF_LAND3

Profile Description

Chargeable Weight Land Freight 333 kg =

1 cbm
Dimal Weight Factor 3
Volume UoM CCM
Weight UoM KG
Calc. Base GROSS_VOLUME
Rounding Profile 0000

4. Save your entries.

5. Choose New Entries .

6. Enter the following data for ocean transport:
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Table 194
N

Dimensional Weight Profile ZOF_SEA

Profile Description Chargeable Weight Sea Freight 1000 kg =

1 cbm

Dimal Weight Factor 1

Volume UoM CCM

Weight UoM KG

Calc. Base GROSS_VOLUME

Rounding Profile 0000

7. Save your entries.

10.1.2 Defining Scales

Scales are parameters that you can use to specify freight rates when they are assigned to freight conditions.

Procedure

1. In SAP NetWeaver Business Client, choose [k Master Data » Charge Management and Service Product
Catalogs » Scales » Create Scale 1.

Choose Continue without selecting a template.

Create a scale for the destination location. Enter the following data:

Table 195
N =
Scale Scale ID OAF-SCALE-DEST-LOC
Description Description of the scale OAF Destination Location
Scale Base Defines the basis of scale, for LOC - Location
example, location, distance, duration,
and so on.

4. Inline one of the ltem tab page, enter the following information:

Table 196
T S S
Location Specifies the locations for which the Line 1: OF-JPYOK
rates are determined Line 2: OF-USLGB
Line 3: OF-CFS-JPYOK
Line 4: OF-CFS-USLAX
CUSTOMER
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N R S

Line 5: OAF-STA-JPTYO

Line 6: OAF-STA-JPNGO

Line 7: OAF-STA-USSAN

Line 8: OAF-STA-USPHX

Line 9: OAF-STA-JPHIJ

Line 10: CUOAF-CO-01QERP0O0O1
Line 11: CUOAF-CO-02QERP001
Line 12: CUOAF-CO-03@ERP001
Line 13: CUOAF-CO-04@ERP001
Line 14: CUOAF-CU-01QERP001
Line 15: CUOAF-CU-02@ERP001
Line 16: CUOAF-CU-03@ERP001
Line 17: CUOAF-CU-04QERP0O01
Line 18: OAF-STA-USSFO

Calculation Type Defines how the scale values areread | For all lines: Absolute (values are
read directly)

5. Save your entries.

6. Create ascale for the source location. Enter the following data:

Table 197
N e
Scale Scale ID OAF-SCALE-SOURCE-LOC
Description Description of the scale OAF - Source Truck
Locations
Scale Base Defines the basis of scale, for LOC - Location
example, location, distance, duration,
and soon.
7. Inline one of the Item tab page, enter the following information:
Table 198
N e
Location Specifies the locations for which the Line 1. OF-JPYOK
rates are determined Line 2: OF-USLGB
Line 3: OF-CFS-JPYOK
Line 4: OF-CFS-USLAX
Line 5: OAF-STA-JPTYO
Line 6: OAF-STA-JPNGO
Line 7: OAF-STA-USSAN
Line 8: OAF-STA-USPHX
CUSTOMER
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10.

11.

12.

106

N R S

Line 9: OAF-STA-JPHIJ

Line 10: CUOAF-CO-01@ERP001
Line 11: CUOAF-CO-02@ERP001
Line 12: CUOAF-CO-03@ERP001
Line 13: CUOAF-CO-04@ERP001
Line 14: CUOAF-CU-01QERP001
Line 15: CUOAF-CU-02@ERP001
Line 16: CUOAF-CU-03@ERP001
Line 17: CUOAF-CU-04QERP0O01
Line 18: OAF-STA-USSFO

Calculation Type Defines how the scale values areread | For all lines: Absolute (values are
read directly)

Save your entries.

Create a weight scale for the chargeable weights. Enter the following data:

Table 199
N
Scale Scale ID OAF-WEIGHT
Description Description of the scale Chargeable Weight
Scale Base Defines the basis of scale, for WEIGHT
example, location, distance, duration,
Scale Type Base Scale (>=)
and so on.
Scale Unit of Measure TO

In line one of the Item tab page, enter the following information:

Table 200
Weight Specifies the weight values for which | Line1: 0.1
the rates are determined Line2:0.2
Line3:0.3
Line4:0.4
Calculation Type Defines how the scale values areread | For all lines: Relative

Save your entries.

Create an equipment scale for equipment types. Enter the following data:

Table 201
Scale Scale ID OF-SCALE-EQU
Description Description of the scale Equipment Scale
CUSTOMER
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N R S

Scale Base Defines the basis of scale, for EQPTYP
example, location, distance, duration,

and so on.
13. Inline one of the [tem tab page, enter the following information:
Table 202
Equipment Type Specifies the equipment types for Line1:20G0
which the rates are determined Line 2: 22G0
Line 3: 22R1
Line4:42G0
Calculation Type Defines how the scale values areread | For all lines: Absolute
14. Save your entries.
15. Create a distance scale for the distances using the following data:
Table 203
T N N
Scale Scale ID OAF-SCALE-ACT-DIST
Description Description of the scale Scale for Actual Distance
Scale Base Defines the basis of scale, for DIST
example, location, distance, duration,
Scale Type To Scale (<=)
and so on.
Scale Unit of Measure KM
Rounding Profile Rounding profile number 0005
16. Inline one of the [tem tab page, enter the following information:
Table 204
I e
Distance Specifies the distance values for which | Line 1: 50
the rates are determined Line 2: 100
Line 3:250
Line4:500
Line5:1000
Calculation Type Defines how the scale values areread | Relative for all lines
17. Save your entries.
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10.1.3 Rate Tables

Rates are maintained in rate tables, which use the scales specified in Defining Scales [page 104] .

In this scenario, the following scales are assigned to the rate tables:

Table 205

Rate Table Used Scales Charge Type Assigned

OAF-RATE-569

OAF-SCALE-
SOURCE-LOC

OAF-SCALE-DEST-
LOC

PRE - Land Pre-Carriage

Defining Rate Table: Pre
Carriage [page 109]

OAF-SCALE-DEST-
LoC

OAF-WEIGHT

OAF-WEIGHT
OF-RATE-574 OAF-SCALE- BSF - Base Sea Freight Defining Rate Table: Main
SOURCE-LOC Carriage [page 112]

OAF-RATE-574-1

OAF-SCALE-DEST-
LOC

THCD - Terminal Handling
Charge — Destination

Defining Rates for Terminal
Handling Charge for
Destination [page 115]

OAF-SCALE-DEST-
LoC

OAF-WEIGHT
OF-RATE-575 OAF-SCALE- BAF - Bunker Adjustment Defining Rates for Bunker
SOURCE-LOC Factor Adjustment Factor [page 117]

OAF-SCALE-DEST-
LOoC

OAF-WEIGHT
OF-RATE-576 OAF-SCALE- PRS - Piracy Risk Surcharge | Defining Rates for Piracy Risk
SOURCE-LOC Surcharge [page 120]

OAF-SCALE-DEST-
LOC

OAF-WEIGHT
OF-RATE-577 OAF-SCALE- EBAF — Emergency Bunker Defining Rates for Emergency
SOURCE-LOC Adj. Factor Bunker Adjustment

Factor [page 122]

OAF-SCALE-DEST-
LOoC

OAF-WEIGHT

OAF-WEIGHT
OAF-RATE-584 OAF-SCALE- ON - On-Carriage Defining Rate Table: On
SOURCE-LOC Carriage [page 125]

CUSTOMER
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10.1.3.1 Defining Rate Table: Pre-Carriage

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 3 .

2. Onthe Create Rate Table screen, create the following entry:

Table 206

I N

General Data

Note that you add a line for an additional dimension by choosing Insert .

Rate Table Unique identifier for the rate table OAF-RATE-569
Description Description of the table Rate Table for OAF 569
Charge Usage This indicator identifies in which Customer
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | PRE
for integration with SAP ERP.
Charge Category This defaults from the charge type 014
definition above.
Charge Subcategory This defaults from the charge type 100000 - Freight Charges
definition above.
Positive/Negative This defaults from the charge type Positive or Negative Value
definition above.
Value This defaults from the charge type Absolute value
definition above.
Scales

Dimension

On the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale (Region based)

Reference Scale

Assign the scales here for all carriers,
which were defined above. This
enables the entries in the rate table as
in the sequence.

1. OAF-SCALE-SOURCE-LOC
2.OAF-SCALE-DEST-LOC

3. OAF-WEIGHT

Calculation Base

Configuration Guide for LCL and FCL Ocean Freight
Charge Management: Basic Settings

This determines how the values are
stored and determined for this
dimension. There are predefined

1. SOURCELOC
2.DESTLOC

3.CHRG_WEIGHT
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sources of information based on the
object.

Scale Type Manually defined or defaults fromthe | 1. Same Scale (=)

reference scale definition above. 2. Same Scale (=)

3.Base Scale (>=)

Scale Unit of Measure Manually defined or defaults from the | 1. Blank
reference scale definition above. 2 Blank

3.TO

Minimum Value Minimum value Deselect

Maximum Value Maximum value Deselect

Rel. Calc. Method Relative Calculation method Deselect

Rounding Profile Rounding profile Blank

1 Note

After maintaining the lines in the Create Rate Table , highlight each line and choose Add Scale .

Save your entries.

Dates and Values

Note that you can add a line for each new entry by choosing Insert .

Valid From The valid-from date for the rate table | 2011-01-01
Valid To The valid-to date for the rate table 2099-12-31
Aggreg. Rate Description Aggregated rate description Pre-Carriage
Currency A currency that is applicable for this JPY

rate table

3. Onthe Dates and Values tab page, highlight the newly created line. A new table appears below, where you can
enter the specific rates.

4. Onthe Rates tab page, choose Insert and enter the following rates:

Table 207
CUOAF-CU-01@ERPOO1 OF-CFS-JPYOK Depending on the relative interval,
enter different values.
>= 0.1: 3237.00
>= 0.2: 3400.00
>= 0.3: 3677.00
>= 0.4: 4451.00
CUOAF-CU-02@ERPOO1 OF-CFS-JPYOK Depending on the relative interval,
enter different values.
CUSTOMER
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>= 0.1: 3237.00
>= 0.2: 3400.00
>= 0.3: 3677.00
>= 0.4: 4451.00

CUOAF-CU-03@ERP0OO1 OF-CFS-JPYOK Depending on the relative interval,
enter different values.

>= 0.1: 3237.00
>= 0.2: 3400.00
>= 0.3: 3677.00
>= 0.4: 4451.00

CUOAF-CU-04@ERP001 OF-CFS-JPYOK Depending on the relative interval,
enter different values.

>= 0.1: 3237.00
>= 0.2: 3400.00
>= 0.3: 3677.00
>= 0.4: 4451.00

CUOAF-CU-01QERP001 OF-JPYOK Depending on the relative interval,
enter different values.

>= 0.1: 3500.00
>= 0.2: 3700.00
>= 0.3: 3800.00
>= 0.4: 4700.00

CUOAF-CU-02Q@ERP001 OF-JPYOK Depending on the relative interval,
enter different values.

>= 0.1: 3500.00
>= 0.2: 3700.00
>= 0.3: 3800.00
>= 0.4: 4700.00

CUOAF-CU-03@ERP001 OF-JPYOK Depending on the relative interval,
enter different values.

>= 0.1: 3500.00
>= 0.2: 3700.00
>= 0.3: 3800.00
>= 0.4: 4700.00

CUOAF-CU-04@ERP001 OF-JPYOK Depending on the relative interval,
enter different values.

0.1: 3500.00

>

>= 0.2: 3700.00

CUSTOMER
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5.

6.
7.

>= 0.3: 3800.00
>= 0.4: 4700.00

On the Calculation Rules tab page, enter the following data:

Table 208

N R S

Calculation Base Provides the calculation base for this | CHRG_WEIGHT
rate. In our rate table, the rates are
specified as per/mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated

Price Unit Defines the multiplier for the 1000
calculation base. For example, the
applicable rate could be per mile or
per 100 miles .

Unit of Measure The unit of measure specifies the unit | KG
to which the multiplier is applied.

Once you have entered your data, release the rate table by choosing |» Set Status » Released 1.

Save your entries.

10.1.3.2 Defining Rate Table: Main Carriage

Procedure

112

In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 1.

On the Create Rate Table screen, create a new entry. Enter the following data:
Table 209

General Data

Rate Table Unique identifier for the rate table OF-RATE-574

Description Description of the table Rate Table for OF 574
CUSTOMER
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axis) or a column (y-axis). You can
have multiple scales (up to 9) in a rate
table.

Charge Usage This indicator identifies in which Customer
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.

Charge Type This is where the charge type is linked | BSF
for integration with SAP ERP.

Charge Category This defaults from the charge type 003
definition above.

Charge Subcategory This defaults from the charge type 101021
definition above.

Positive/Negative This defaults from the charge type Positive Value
definition above.

Value This defaults from the charge type Absolute value
definition above.

Scales

Dimension On the rate table, this defines a row (x- | 1 for the first scale (Region based)

Reference Scale

Assign the scales here for all carriers,
which were defined above. This
enables the entries in the rate table
according to the sequence.

1. OAF-SCALE-SOURCE-LOC
2. OAF-SCALE-DEST-LOC

3. OAF-WEIGHT

Scale Type

Manually defined or defaults from the
reference scale definition above.

1. Same Scale (=)
2.Same Scale (=)

3.Base Scale (>=)

Scale Unit of Measure

Manually defined or defaults from the
reference scale definition above.

1. Blank
2. Blank
3.TO

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the

1. SOURCELOC
2.DESTLOC
3.CHRG_WEIGHT

object.
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Rel. Calc. Method Relative Calculation method Deselect
Rounding Profile Rounding profile Blank

Configuration Guide for LCL and FCL Ocean Freight
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1 Note
After maintaining the lines in the Create Rate Table , highlight each line and choose Add Scale .

Save your entries.

Dates and Values

Valid From The valid-from date for the rate table | 2011-01-01
Valid To The valid-to date for the rate table 2099-12-31
Aggreg. Rate Description Aggregated rate description Main Carriage
Currency A currency that is applicable for this USD

rate table

On the Dates and Values tab page, highlight the newly created line. A new table appears below, where you can
enter the specific rates.

Choose Insert , and maintain the following rates:

Table 210
Source Location (=) Destination Location (=)
OF-CFS-JPYOK OF-CFS-USLAX >= 0.1: 90.00
>= 0.2: 110.00
>= 0.3: 130.00
>= 0.4: 150.00
OF-JPYOK OF-USLGB >= 0.1: 90.00
>= 0.2: 110.00
>= 0.3: 130.00
>= 0.4: 150.00
On the Calculation Rules tab page, enter the following data:
Table 211
N
Calculation Base Provides the calculation base for this | CHRG_WEIGHT
rate. In our rate table, the rates are
specified as per mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.
There are various bases such as
business partner role, weight,
destination location, and so on.
Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated
CUSTOMER
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Price Unit

Defines the multiplier for the
calculation base. For example, the
applicable rate could be per mile or
per 100 miles .

1

Unit of Measure

The unit of measure specifies the unit
to which the multiplier is applied.

TO

6. Once you have entered your data, release the rate table by choosing |» Set Status » Released 1.

7. Save your entries.

10.1.3.2.1 Defining Rates for Terminal Handling Charge for

Destination

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 1.

2. Onthe Create Rate Table screen, create a new entry. Enter the following data:

Table 212
General Data
Rate Table Unique identifier for the rate table OAF-RATE-574-1
Description Description of the table Rate Table for OAF 574-1
Charge Usage This indicator identifies in which Customer
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | THCD
for integration with SAP ERP.
Charge Category This defaults from the charge type 007
definition above.
Charge Subcategory This defaults from the charge type 104007
definition above.
Positive/Negative This defaults from the charge type Positive Value
definition above.
Value This defaults from the charge type Absolute value
definition above.

Configuration Guide for LCL and FCL Ocean Freight
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Scales

Dimension

On the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in a rate
table.

1 for the first scale (Region based)

Reference Scale

Assign the scales here for all carriers,
which were defined above. This
enables the entries in the rate table as
in the sequence.

1. OAF-SCALE-DEST-LOC

2. OAF-WEIGHT

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the
object.

1. DESTLOC

2.CHRG_WEIGHT

Scale Type

Manually defined or defaults from the
reference scale definition above.

1. Same Scale (=)

2.Base Scale (>=)

Save your entries.

Scale Unit of Measure Manually defined or defaults from the | 1. Blank
reference scale definition above. 2. 70
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Rel. Calc. Method Relative Calculation method Deselect
Rounding Profile Rounding profile Blank
1 Note

After maintaining the lines in the Create Rate Table , highlight each line and choose Create Scale .

Dates and Values

Valid From

The valid-from date for the rate table

2011-01-01

Valid To

The valid-to date for the rate table

2099-12-31

Aggreg. Rate Description

Aggregated rate description

THCD Main Carriage

Currency

A currency that is applicable for this
rate table

UsSD

3. Onthe Dates and Values tab page, highlight the newly created line. A new table appears below, where you can
enter the specific rates.

4. Choose Insert , and maintain the following rates:

CUSTOMER
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Table 213
Source Loc. Transp. Zone Destination Loc.
Not applicable OF-CFS-USLAX > 0.1: 17.00

> 0.2: 22.00
> 0.3: 25.00
> 0.4: 27.00

5. Onthe Calculation Rules tab page, enter the following data:

Table 214

T S

Calculation Base Provides the calculation base for this | CHRG_WEIGHT
rate. In our rate table, the rates are
specified as per/mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated

Price Unit Defines the multiplier for the 1000
calculation base. For example, the
applicable rate could be per mile or
per 100 miles .

Unit of Measure The unit of measure specifies the unit | KG
to which the multiplier is applied.

6. Once you have entered your data, release the rate table by choosing the Release pushbutton.

7. Save your entries.

10.1.3.2.2 Defining Rates for Bunker Adjustment Factor

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose [ Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 3 .

2. Onthe Create Rate Table screen, create the following entry:
Table 215

‘ General Data ‘

CUSTOMER
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Rate Table Unique identifier for the rate table OF-RATE-575
Description Description of the table Rate Table for OF 575
Charge Usage This indicator identifies in which Customer
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | BAF
for integration with SAP ERP.
Charge Category This defaults from the charge type 012
definition above.
Charge Subcategory This defaults from the charge type 103001
definition above.
Positive/Negative This defaults from the charge type Positive Value
definition above.
Value This defaults from the charge type Absolute value
definition above.
Scales
Dimension On the rate table, this defines a row (x- | 1 for the first scale (Region based)

axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

Reference Scale

Assign the scales here for all carriers,
which were defined above. This
enables the entries in the rate table
according to the sequence.

1. OAF-SCALE-SOURCE-LOC
2. OAF-SCALE-DEST-LOC

3. OAF-WEIGHT

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the
object.

1. SOURCELOC
2.DESTLOC
3.CHRG_WEIGHT

Scale Type

Manually defined or defaults from the
reference scale definition above.

1. Same Scale (=)
2.Same Scale (=)

3.Base Scale (>=)

Scale Unit of Measure Manually defined or defaults from the | 1. Blank
reference scale definition above. 2 Blank
3.TO
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect

CUSTOMER
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Save your entries.

Rel. Calc. Method Relative Calculation method Deselect
Rounding Profile Rounding profile Blank
1 Note

After maintaining the lines in the Create Rate Table , highlight each line and choose Add Scale .

Dates and Values

Valid From The valid-from date for the rate table | 2011-01-01
Valid To The valid-to date for the rate table 2099-12-31
Aggreg. Rate Description Aggregated rate description BAF
Currency A currency that is applicable for this UsSD

rate table

3. Onthe Dates and Values tab page, highlight the newly created line. A new table appears below, where you can

enter the specific rates.

4. Choose Insert , and maintain the following rates:

Table 216

OF-CFS-JPYOK

OF-CFS-USLAX

> 0.1: 30
> 0.2: 60
> 0.3: 90
> 0.4: 120

5. Onthe Calculation Rules tab page, enter the following data:

Table 217

N N N

Calculation Base

Provides the calculation base for this
rate. In our rate table, the rates are
specified as per mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

CHRG_WEIGHT

Configuration Guide for LCL and FCL Ocean Freight
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Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated
Price Unit Defines the multiplier for the 1000
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applicable rate could be per mile or
per 100 miles .

Unit of Measure The unit of measure specifies the unit | KG
to which the multiplier is applied.

6. Once you have entered your data, release the rate table by choosing [F Set Status » Released 1.

7. Save your entries.

10.1.3.2.3 Defining Rates for Piracy Risk Surcharge

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 3 .

2. Onthe Create Rate Table screen, create the following entry:
Table 218

N N N

General Data

Rate Table Unique identifier for the rate table OF-RATE-576
Description Description of the table Rate Table for OF 576
Charge Usage This indicator identifies in which Customer

situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.

Charge Type This is where the charge type is linked | PRS
for integration with SAP ERP.

Charge Category This defaults from the charge type 012
definition above.

Charge Subcategory This defaults from the charge type 103009
definition above.

Positive/Negative This defaults from the charge type Positive Value
definition above.

Value This defaults from the charge type Absolute value
definition above.

Scales
Dimension On the rate table, this defines a row (x- | 1 for the first scale (Region based)
axis) or a column (y-axis). You can
CUSTOMER
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have multiple scales (up to 9) in arate
table.

Reference Scale Assign the scales here for all carriers, | 1. OAF-SCALE-SOURCE-LOC
which were defined above. This
o 2.0AF-SCALE-DEST-LOC
enables the entries in the rate table

according to the sequence. 3.OAF-WEIGHT

Calculation Base This determines how the values are 1. SOURCELOC
stored and determined for this
dimension. There are predefined

2.DESTLOC

sources of information based on the 3. CHRG_WEIGHT

object.

Scale Type Manually defined or defaults fromthe | 1. Same Scale (=)

reference scale definition above. 2 Same Scale (=)

3.Base Scale (>=)

Scale Unit of Measure Manually defined or defaults from the | 1. Blank
reference scale definition above. 2 Blank

3.TO

Minimum Value Minimum value Deselect

Maximum Value Maximum value Deselect

Rel. Calc. Method Relative Calculation method Deselect

Rounding Profile Rounding profile Blank

1 Note

After maintaining the lines in the Create Rate Table , highlight each line and choose Create Scale .

Save your entries.

Dates and Values

Valid From The valid-from date for the rate table | 2011-01-01
Valid To The valid-to date for the rate table 2099-12-31
Aggreg. Rate Description Aggregated rate description PRS
Currency A currency that is applicable for this UsD

rate table

3. Onthe Dates and Values tab page, highlight the newly created line. A new table appears below, where you can
enter the specific rates.

4. Choose Insert , and maintain the following rates:

Table 219
Source Loc. Destination Loc. Value
‘OF-CFS-JPYOK ‘OF-CFS-USLAX ‘> 0.1: 1 ‘
CUSTOMER
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> 0.2: 2
> 0.3: 3
> 0.4: 4

5. Onthe Calculation Rules tab page, enter the following data:

Table 220

N R S

Calculation Base Provides the calculation base for this | CHRG_WEIGHT
rate. In our rate table, the rates are
specified as per mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated

Price Unit Defines the multiplier for the 1000
calculation base. For example, the
applicable rate could be per mile or
per 100 miles .

Unit of Measure The unit of measure specifies the unit | KG
to which the multiplier is applied.

6. Once you have entered your data, release the rate table by choosing |» Set Status » Released 1.

7. Save your entries.

10.1.3.2.4 Defining Rates for Emergency Bunker Adjustment
Factor

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 1.

2. Onthe Create Rate Table screen, create the following entry:

Table 221

‘ General Data ‘

CUSTOMER
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axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

Rate Table Unique identifier for the rate table OF-RATE-577
Description Description of the table Rate Table for OF 577
Charge Usage This indicator identifies in which Customer
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | EBAF
for integration with SAP ERP.
Charge Category This defaults from the charge type 002
definition above.
Charge Subcategory This defaults from the charge type 103001
definition above.
Positive/Negative This defaults from the charge type Positive Value
definition above.
Value This defaults from the charge type Absolute value
definition above.
Scales
Dimension On the rate table, this defines a row (x- | 1 for the first scale (Region based)

Reference Scale

Assign the scales here for all carriers,
which were defined above. This
enables the entries in the rate table
according to the sequence.

1. OAF-SCALE-SOURCE-LOC
2. OAF-SCALE-DEST-LOC

3. OAF-WEIGHT

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the
object.

1. SOURCELOC
2.DESTLOC
3.CHRG_WEIGHT

Scale Type

Manually defined or defaults from the
reference scale definition above.

1. Same Scale (=)
2.Same Scale (=)

3.Base Scale (>=)

Scale Unit of Measure Manually defined or defaults from the | 1. Blank
reference scale definition above. 2 Blank
3.TO
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
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N N N

Rel. Calc. Method Relative Calculation method Deselect
Rounding Profile Rounding profile Blank
1 Note

After maintaining the lines in the Create Rate Table , highlight each line and choose Create Scale .

Save your entries.

Dates and Values

Valid From The valid-from date for the rate table | 2011-01-01
Valid To The valid-to date for the rate table 2099-12-31
Aggreg. Rate Description Aggregated rate description EBAF
Currency A currency that is applicable for this UsD

rate table

On the Dates and Values tab page, highlight the newly created line. A new table appears below, where you can
enter the specific rates.

Choose Insert , and maintain the following rates:

Table 222
OF-CFS-JPYOK OF-CFS-USLAX > 0.1: 12
> 0.2: 24
> 0.3: 36
> 0.4: 48
On the Calculation Rules tab page, enter the following data:
Table 223
N =
Calculation Base Provides the calculation base for this | CHRG_WEIGHT
rate. In our rate table, the rates are
specified as per mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.
There are various bases such as
business partner role, weight,
destination location, and so on.
Application Level of Calc. Rule Defines on which level the rates are Rate table
calculated
Price Unit Defines the multiplier for the 1000
calculation base. For example, the
CUSTOMER
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applicable rate could be per mile or
per 100 miles .

Unit of Measure

The unit of measure specifies the unit
to which the multiplier is applied.

KG

6. Once you have entered your data, release the rate table by choosing [F Set Status » Released 1.

7. Save your entries.

10.1.3.3 Defining Rate Table: On-Carriage

Procedure

1. InSAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 3 .

2. Onthe Create Rate Table screen, create the following entry:

Table 224
I e S
General Data
Rate Table Unique identifier for the rate table OAF-RATE-584
Description Description of the table Rate Table for OAF 584
Charge Usage This indicator identifies in which Customer
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | ON
for integration with SAP ERP.
Charge Category This is defaulted from the charge type | 014
definition above.
Charge Subcategory This defaults from the charge type 100000
definition above.
Positive/Negative This defaults from the charge type Positive or Negative Value
definition above.
Value This defaults from the charge type Absolute value
definition above.
Scales
Dimension On the rate table, this defines a row (x- | 1 for the first scale (Region based)
axis) or a column (y-axis). You can

Configuration Guide for LCL and FCL Ocean Freight
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have multiple scales (up to 9) in a rate
table.

Reference Scale Assign the scales here for all carriers, | 1. OAF-SCALE-SOURCE-LOC
which were defined above. This
o 2.0AF-SCALE-DEST-LOC
enables the entries in the rate table as

in the sequence. 3.OAF-WEIGHT

Calculation Base This determines how the values are 1. SOURCELOC
stored and determined for this
dimension. There are predefined

2.DESTLOC

sources of information based on the 3. CHRG_WEIGHT

object.

Scale Type Manually defined or defaults fromthe | 1. Same Scale (=)

reference scale definition above. 2 Same Scale (=)

3.Base Scale (>=)

Scale Unit of Measure Manually defined or defaults from the | 1. Blank
reference scale definition above. 2 Blank
3.TO
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Rel. Calc. Method Relative Calculation method Deselect
Rounding Profile Rounding profile Blank
1 Note

After maintaining the lines in the Create Rate Table , highlight each line and choose Create Scale .

Save your entries.

Dates and Values

Valid From The valid-from date for the rate table | 2011-01-01
Valid To The valid-to date for the rate table 2099-12-31
Aggreg. Rate Description Aggregated rate description On-Carriage
Currency A currency that is applicable for this USsD

rate table

On the Dates and Values tab page, highlight the newly created line. A new table appears below, where you can
enter the specific rates.

Choose Insert , and maintain the following rates:

Table 225
Source Loc. Transp. Zone Destination Loc. Value
‘ OF-CFS-USLAX ‘ CUOAF-CO-01@ERPOO1 ‘ > 0.1: 14.00 ‘
CUSTOMER
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Source Loc. Transp. Zone Destination Loc.

> 0.2: 15.00
> 0.3: 16.00
> 0.4: 18.00

OF-CFS-USLAX CUOAF-CO-02@ERPO01 > 0.1: 14.00
> 0.2: 15.00
> 0.3: 16.00
> 0.4: 18.00
OF-CFS-USLAX CUOAF-CO-03@ERPO01 > 0.1: 11.00
> 0.2: 12.00
> 0.3: 13.00
> 0.4: 14.00
OF-CFS-USLAX CUOAF-CO-04@ERPOOL > 0.1: 11.00
> 0.2: 12.00
> 0.3: 13.00
> 0.4: 14.00

5. Onthe Calculation Rules tab page, enter the following data:

Table 226

N R

Calculation Base

Provides the calculation base for this
rate. In our rate table, the rates are
specified as per mile from source to
destination locations. However, the
calculation base must be determined
to apply these rates. In this case, the
calculation base is distance.

There are various bases such as
business partner role, weight,
destination location, and so on.

CHRG_WEIGHT

Application Level of Calc. Rule

Defines on which level the rates are
calculated

Rate table

Price Unit

Defines the multiplier for the
calculation base. For example, the
applicable rate could be per mile or
per 100 miles .

1000

Unit of Measure

The unit of measure specifies the unit
to which the multiplier is applied.

KG

6. Once you have entered your data, release the rate table by choosing [F Set Status » Released 1.

7. Save your entries.
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10.1.4 Defining Calculation Sheets (LCL Scenario)

Within a freight order or forwarding order, the applicable charges are calculated on the basis of the calculation
sheet.

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 3

Choose Continue .

3. Onthe New Calculation Sheet screen, enter your data based on the following tables.

1 Note

For this scenario, we create four calculation sheets (one for each carrier)

Pre-Carriage

1. Onthe General Data tab page, enter the following data in the Basic Data screen area:

Table 227
N N
Calculation Sheet Unique identifier for the calculation OAF-TCCS-PRE
sheet to be defined
Description Description of the calculation sheet Calculation sheet pre-
carriage
Charge Usage Indicates whether the calculation Customer

sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and

soon.

2. Intheltems screen area, choose |» Insert » Single ltem 3to add a new line item.
3. Select theline for 20 .
Enter data in the area at the bottom of the screen.

4. Onthe Basic Data tab page, enter the following data:

Table 228
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge item in the Land Pre-Carriage
calculation sheet
CUSTOMER
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Charge Type Assigned charge type PRE
Line No Line number of the item 20
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Leading Charge Type Identifies leading charge type Select
Calculation Method Type Calculation method type Standard

On the Rate tab page, enter the following data:

Table 229
e
Currency Unit of measure for the quantitative JPY
rate amount
Rate Table Assigned rate table OAF-RATE-569

Select the line for 30 .
Enter data in the area at the bottom of the screen.

On the Basic Data tab page, enter the following data:

Configuration Guide for LCL and FCL Ocean Freight
Charge Management: Basic Settings

Table 230
Rule to indicate how the charge item is applied for the Standard
calculation
Description of the charge item in the calculation sheet Fuel Surcharge
Assigned charge type FUEL
Line number of the item 30
Reference line number to 20
Indicates the level at which the calculation sheet is to be Blank
applied. For example, it can be applied at the header level
for the whole freight order or at a particular stage only
Calculation method type Standard
On the Rate tab page, enter the following data:
Table 231
R e
‘ Amount ‘ Quantitative rate amount ‘ 3 ‘
Currency Unit of measure for the quantitative %

rate amount. Note that this value is
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not available from the input help
( ); you must enter it manually.

Ref-From Line No. Reference from line number 20

Ref-To Line Number Reference to line number 20

9. Select the line for 40 .
Enter data in the area at the bottom of the screen.

10. On the Basic Data tab page, enter the following data:

Table 232
I e
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge item in the Toll Fee Fix
calculation sheet
Charge Type Assigned charge type TOLL
Line No Line number of the item 40
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard

11. On the Rate tab page, enter the following data:

Table 233
N N
Amount Rate amount 2023
Currency Unit of measure for quantitative rate | JPY
amount

12. Save your entries.

Main Carriage

1. Onthe General Data tab page, enter the following data in the Basic Data screen area:

Table 234
Calculation Sheet Unique identifier for the calculation OF-TCCS-MAIN
sheet to be defined
Description Description of the calculation sheet Calculation sheet main
carriage
CUSTOMER
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Charge Usage

Indicates whether the calculation
sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
SO on.

Customer

2. Intheltems screen area, choose |» Insert » Single Item 3to add a new line item.

3. Selectthe line for 20 .

Enter data in the area at the bottom of the screen.

4. Onthe Basic Data tab page, enter the following data:

Table 235

N R S

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description Description of the charge iteminthe | Base Sea Freight
calculation sheet
Charge Type Assigned charge type BSF
Line No Line number of the item 20
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Leading Charge Type Identifies leading charge type Select
Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main carriage
Shipping Type Shipping type 2 (LCL)

5.  Onthe Rate tab page, enter the following data:

Table 236

N R S

Rate Table

Assigned rate table

OF-RATE-574

Currency

Unit of measure for quantitative
amount

UsD

6. Select the line for 30 .

Enter data in the area at the bottom of the screen.

7. Onthe Basic Data tab page, enter the following data:
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Table 237

N S R

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description

Description of the charge item in the
calculation sheet

B/L Fee Fix

Charge Type Assigned charge type BLAD
Line No Line number of the item 30
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main carriage
Shipping Type Shipping type 2 (LCL)

8. Onthe Rate tab page, enter the following data:

Table 238

N R S

Amount

Rate amount

100

Currency

Unit of measure for quantitative
measure

USD

9. Select the line for 40 .

Enter data in the area at the bottom of the screen.

10. Onthe Basic Data tab page, enter the following data:

Table 239

N

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Value

Standard

Description

Description of the charge item in the
calculation sheet

Currency Adjustment Factor

Charge Type Assigned charge type CAF
Line No Line number of the item 40
Calculation Resolution Base Indicates the level at which the Blank

calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only

CUSTOMER

132

© Copyright 2015 SAP SE or an SAP affiliate company.
Alle Rechte vorbehalten.All rights reserved.Tous droits
réservés.Bce npasa 3aLLmLLeHbl.

Configuration Guide for LCL and FCL Ocean Freight
Charge Management: Basic Settings



N N S

Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main carriage
Shipping Type Shipping type 2 (LCL)

11. Onthe Rate tab page, enter the following data:

Table 240
N
Amount Rate amount 14.60
Currency Unit of measure for the quantitative %
rate amount. Note that this value is
not available from the input help
( ); you must enter it manually.
Ref.-From Line No. Reference from line number 20
Ref.-To Line Number Reference to line number 20

12. Select the line for 50 .

Enter data in the area at the bottom of the screen.

13. On the Basic Data tab page, enter the following data:

Table 241

N N R

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description Description of the charge iteminthe |Bunker Adjustment Factor
calculation sheet

Charge Type Assigned charge type BAF

Line No Line number of the item 50

Calculation Resolution Base Indicates the level at which the Blank

calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only

Calculation Method Type Calculation method type Break Weight
Stage Category Stage category M - Main carriage
Shipping Type Shipping type 2 (LCL)

14. On the Rate tab page, enter the following data:

Table 242

‘ Rate Table

‘ Assigned rate table

‘ OF-RATE-575
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Currency Unit of measure for quantitative UsD
amount

15. Select the line for 60 .
Enter data in the area at the bottom of the screen.

16. On the Basic Data tab page, enter the following data:

Table 243
I N
Instruction Type Rule to indicate how the charge itemis | Standard
applied for the calculation
Description Description of the charge iteminthe | Piracy Risk Surcharge
calculation sheet
Charge Type Assigned charge type PRS
Line No Line number of the item 60
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main carriage
Shipping Type Shipping type 2 (LCL)

17. On the Rate tab page, enter the following data:

Table 244
N =
Rate Table Assigned rate table OF-RATE-576
Currency Unit of measure for quantitative USsD
amount

18. Select the line for 70 .
Enter data in the area at the bottom of the screen.

19. On the Basic Data tab page, enter the following data:

Table 245
_
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge iteminthe | Emergency Bunker
calculation sheet Adjustment Factor
CUSTOMER
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Charge Type Assigned charge type EBAF
Line No Line number of the item 70
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main carriage
Shipping Type Shipping type 2 (LCL)

20. On the Rate tab page, enter the following data:

Table 246

Rate Table

Assigned rate table

OF-RATE-577

Currency

Unit of measure for quantitative
amount

UsSD

21. Select theline for 80 .

Enter data in the area at the bottom of the screen.

22. On the Basic Data tab page, enter the following data:

Table 247

N R S

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description Description of the charge item in the International Port
calculation sheet Security Destination
Charge Type Assigned charge type ISPD
Line No Line number of the item 80
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main carriage
Shipping Type Shipping type 2 (LCL)

23. Onthe Rate tab page, enter the following data:
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e N

Amount

Rate amount

3

Currency

Unit of measure for quantitative
amount

UsD

24. Select the line for 90 .

Enter data in the area at the bottom of the screen.

25. On the Basic Data tab page, enter the following data:

Table 249

N R S

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description Description of the charge iteminthe | Terminal Handling Charge
calculation sheet Destination
Charge Type Assigned charge type THCD
Line No Line number of the item 90
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main carriage
Shipping Type Shipping type 2 (LCL)

26. On the Rate tab page, enter the following data:

Table 250

I R

Rate

Rate

OAF-RATE-574-1

Currency

Unit of measure for quantitative
amount

UsSD

27. Select the line for 100 .

Enter data in the area at the bottom of the screen.

28. On the Basic Data tab page, enter the following data:

Table 251

N R S

Rule to indicate how the charge item is | Standard

Instruction Type

applied for the calculation
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Description Description of the charge iteminthe |AMS Fee
calculation sheet
Charge Type Assigned charge type Automated Manifest
Submission Fee
Line No Line number of the item 100
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main carriage
Shipping Type Shipping type 2 (LCL)

29. On the Rate tab page, enter the following data:

Table 252

T S

Amount

Rate amount

25

Currency

Unit of measure for quantitative
amount

UsSD

30. Save your entries.

On-Carriage

1. Onthe General Data tab page, enter the following data:

Table 253

N R S

Calculation Sheet

Unique identifier for the calculation

OAF-TCCS-ON

sheet to be defined
Description Description of the calculation sheet Calculation sheet on-
carriage
Charge Usage Indicates whether the calculation Customer

sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
SO on.

In the Items screen area, choose |» Insert » Single Item 3to add a new line item.

Select the line for 20 .

Enter data in the area at the bottom of the screen.
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4. Onthe Basic Data tab page, enter the following data:

Table 254

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description

Description of the charge item in the
calculation sheet

On-Carriage

Charge Type Assigned charge type ON
Line No Line number of the item 20
Calculation Resolution Base Indicates the level at which the Blank

calculation sheet is to be applied. For

example, it can be applied at the

header level for the whole freight

order or at a particular stage only
Leading Charge Type |dentifies leading charge type Select
Calculation Method Type Calculation method type Standard
Stage Category Stage category O - On-Carriage
Shipping Type Shipping type 2 (LCL)

5. Onthe Rate tab page, enter the following data:

138

Table 255

T S R

Rate Table

Assigned rate table

OAF-RATE-584

Currency

Unit of measure for quantitative
amount

UsSD

Select the line for 30 .

Enter data in the area at the bottom of the screen.

On the Basic Data tab page, enter the following data:

Table 256

I R S

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description

Description of the charge item in the
calculation sheet

Fuel Surcharge

Charge Type Assigned charge type FUEL
Shipping Type Shipping type 2 (LCL)
Line No Line number of the item 30
Reference from Reference from line number 20
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Reference to Reference to line number 20
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category O - On-Carriage

8. Onthe Rate tab page, enter the following data:

Table 257

Amount Rate amount 10
Currency Unit of measure for the quantitative %

rate amount. Note that this value is

not available from the input help

( ); you must enter it manually.
Ref.-From Line No. Reference from line number 20
Ref.-To Line Number Reference to line number 20

9. Selecttheline for40.

Enter data in the area at the bottom of the screen.

10. On the Basic Data tab page, enter the following data:

Table 258

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description Description of the charge iteminthe |Automated Manifest
calculation sheet Submission Fee
Charge Type Assigned charge type AMS
Line No Line number of the item 40
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category O - On-Carriage
Shipping Type Shipping type 2 (LCL)
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11.

12.

On the Rate tab page, enter the following data:
Table 259

Amount Rate amount 25
Currency Unit of measure for quantitative UsSD
amount

Save your entries.

10.1.5 Defining Calculation Sheets (FCL Scenario)

Within a freight order or forwarding order, the applicable charges are calculated on the basis of the calculation
sheet.

Procedure

Calculation Sheet for Forwarding Agreement Japan (FCL Scenario)

1

140

In SAP NetWeaver Business Client (NWBC), choose [» Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1.

Choose Continue .
On the New Calculation Sheet screen, enter your data based on the following tables.

On the General Data tab page, enter the following data in the Basic Data screen area:

Table 260
Calculation Sheet Unique identifier for the calculation OF-TCCS-FWA-JP-FCL
sheet
Description Description of the calculation sheet Calculation Sheet for FWA
JP FCL
Charge Usage Indicates whether the calculation Customer

sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and

SO on.

In the Items screen area, choose |» Insert » Single Item 3to add a new line item.
Select the line for 20.
Enter data in the area at the bottom of the screen.

On the Basic Data tab page, enter the following data:
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Table 261
N e
Instruction Type Rule to indicate how the charge itemis | Cost
applied for the calculation
Description Description of the charge item in the Blank
calculation sheet
Charge Type Assigned charge type Blank
Line No Line number of the item 20
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Cost Pull Strategy Cost pull strategy Active Copy
Calculation Method Type Calculation method type COST_PULL

8. Save your entries.

Calculation Sheet for Forwarding Agreement USA (FCL Scenario)

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 3.
2. Choose Continue .
On the New Calculation Sheet screen, enter your data based on the following tables.
4. Onthe General Data tab page, enter the following data in the Basic Data screen area:
Table 262
T N N
Calculation Sheet Unique identifier for the calculation OF-TCCS-FWA-US-FCL
sheet
Description Description of the calculation sheet Calculation Sheet for FWA
US FCL
Charge Usage Indicates whether the calculation Customer
sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
soon.
5. Inthe ltems screen area, choose ¢ Insert » Single ltem 3to add a new line item.
6. Select the line for 20.
Enter data in the area at the bottom of the screen.
7. Onthe Basic Data tab page, enter the following data:
CUSTOMER
© Copyright 2015 SAP SE or an SAP affiliate company.
Configuration Guide for LCL and FCL Ocean Freight Alle Rechte vorbehalten.All rights reserved.Tous droits

Charge Management: Basic Settings réservés.Bce npasa 3aLLmLLieHbl. 141



Table 263

N S S

Instruction Type

Rule to indicate how the charge itemis | Cost
applied for the calculation

Description

Description of the charge item in the Blank
calculation sheet

Charge Type Assigned charge type Blank
Line No Line number of the item 20
Calculation Resolution Base Indicates the level at which the Blank

calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only

Cost Pull Strategy Cost pull strategy Active Copy

Calculation Method Type Calculation method type COST_PULL

8. Save your entries.

10.1.6 Defining Forwarding Agreement Types

You use the forwarding agreement type to define the shipper/consignee-relevant pricing structure. The
forwarding agreement type is determined in the charge calculation process in the forwarding order

Procedure

1. In Customizing for Transportation Management , choose | Master Data » Agreements and Service
Products » Define FWA and Service Product Catalog Types 3

2. Enter the following data:

Table 264
T

Forw. Ord Type OF07

Short Description OF: Forwarding Agreement

Default Agr. Type Deselect

Track Changes Select

Multiple Parties Select

Agr. No. Range 01

3. Save your entries and ignore any warning messages.

Highlight the line of the forwarding agreement 0F07 and choose Specify Preconditions .

CUSTOMER
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5. Create two new entries for preconditions:
O SHIPMENT (shipment type)
© STAGE_CAT (stage category)

6. Save your entries.

More Information

Defining Forwarding Agreements [page 143]

10.1.6.1 Defining Forwarding Agreements

Procedure

Creating a Forwarding Agreement for a Consignee (Main and On-Carriage)

1. In SAP NetWeaver Business Client (NWBC), choose |F Forwarding Agreement Management » Forwarding
Agreements » Create Forwarding Agreement 1.
Select agreement type 0F07 , and choose Continue .

3. Enter the following data:

Table 265
I
Agreement OF-FWA-CO
Agreement Desc : FWA for OF-CO
Valid From 2011-01-01
Valid To 2012-12-31
Document Currency UsSD
Shipping Type 2 (LCL)
Organizational Unit OF-FWH-21
OF-FWH-22
Business Partner OAF-CO-01
OAF-CO0-02
OAF-CO-03
OAF-CO-04

4. Navigate to the [tem tab page. Enter the following data by choosing ¥ Insert » Item 3 :

Table 266
‘ Item Number ‘ 100 ‘
CUSTOMER
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Calculation Sheet

OF-TCCS-MAIN

Stage Category

Main Carriage

Item Number

200

Calculation Sheet

OAF-TCCS-ON

Stage Category

On-Carriage

5. Once you have entered your data, release the agreement by choosing |[¢ Set Status » Released 1.

6. Save your entries.

Creating a Forwarding Agreement for a Customer (Shipper)

1. In SAP NetWeaver Business Client (NWBC), choose |» Forwarding Agreement Management » Forwarding

Agreements » Create Forwarding Agreement 1.

2. Select forwarding agreement type 0F07 and choose Continue .

3. Enter the following data:
Table 267

Agreement OF-FWA-CU-01

Agreement Desc : FWA for CU-01

Valid From 2011-01-01

Valid To 2012-12-31

Document Currency JPY

Shipping Type 2

Organizational Unit OF-FWH-01
OF-FWH-05

BP Number OAF-CU-01

4. Navigate to the [tem tab page and enter the following data by choosing |k Insert » Insert Item 1 :

Table 268

[tem Number 100

Calculation Sheet OAF-TCCS-PRE
Stage Category Pre-Carriage
Dimensional Weight Profile ZOAF_LAND3
[tem Number 200

Calculation Sheet

OF-TCCS-MAIN

CUSTOMER
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Stage Category Main Carriage
Dimensional Weight Profile ZOF_SEA
[tem Number 300

Calculation Sheet

OAF-TCCS-ON

Stage Category

On-Carriage

Dimensional Weight Profile

ZOAF_LAND3

Once you have entered your data, release the agreement by choosing [F Set Status » Released 1.

6. Save your entries.

7. In SAP NetWeaver Business Client (NWBC), choose |p Forwarding Agreement Management » Forwarding

Agreements » Create Forwarding Agreement 3.

8. Select agreement type 0r07 and choose Continue .

Enter the following data:

Table 269

Agreement OF-FWA-CU-02

Agreement Desc : FWA for CU-02

Valid From 2011-01-01

Valid To 2012-12-31

Document Currency JPY

Shipping Type 2

Organizational Unit OF-FWH-01
OF-FWH-05

BP Number OAF-CU-02

10. Navigate to the Item tab page. Enter the following data:

Table 270

Item Number

100

Calculation Sheet

OAF-TCCS-PRE

Stage Category Pre-Carriage
Dimensional Weight Profile ZOAF_LAND3
Item Number 200

Calculation Sheet

OF-TCCS-MAIN

Stage Category

Main Carriage
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14.
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16.
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Dimensional Weight Profile ZOF_SEA

Item Number 300

Calculation Sheet OAF-TCCS-ON
Stage Category On-Carriage
Dimensional Weight Profile ZOAF_LAND3

Once you have entered your data, release the agreement by choosing [F Set Status » Released 1.
Save your entries.

In SAP NetWeaver Business Client (NWBC), choose |» Forwarding Agreement Management » Forwarding
Agreements » Create Forwarding Agreement 1.

Select agreement type 0F07 and choose Continue .

Enter the following data:

Table 271
T
Agreement OF-FWA-CU-03
Agreement Desc : FWA for CU-03
Valid From 2011-01-01
Valid To 2012-12-31
Document Currency JPY
Shipping Type 2
Organizational Unit OF-FWH-01
OF-FWH-05
BP Number OAF-CU-03
Navigate to the Item tab page. Enter the following data:
Table 272
e
[tem Number 100
Calculation Sheet OAF-TCCS-PRE
Stage Category Pre-Carriage
Dimensional Weight Profile ZOAF_LAND3
[tem Number 200
Calculation Sheet OF-TCCS-MAIN
Stage Category Main Carriage
Dimensional Weight Profile ZOF_SEA
CUSTOMER
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Item Number

300

Calculation Sheet

OAF-TCCS-ON

Stage Category

On-Carriage

Dimensional Weight Profile

ZOAF_LAND3

17. Once you have entered your data, release the agreement by choosing ¢ Set Status » Released 1.

18. Save your entries.

19. In SAP NetWeaver Business Client (NWBC), choose | Forwarding Agreement Management » Forwarding
Agreements » Create Forwarding Agreement 1.

20. Select agreement type 0r07 and choose Continue .

21. Enter the following data:
Table 273

Agreement OF-FWA-CU-04

Agreement Desc : FWA for CU-04

Valid From 2011-01-01

Valid To 2012-12-31

Document Currency JPY

Shipping Type 2

Organizational Unit OF-FWH-01
OF-FWH-05

BP Number OAF-CU-04

22. Navigate to the Item tab page. Enter the following data:

Table 274

Item Number

100

Calculation Sheet

OAF-TCCS-PRE

Stage Category Pre-Carriage
Dimensional Weight Profile ZOAF_LAND3
Item Number 200

Calculation Sheet

OF-TCCS-MAIN

Stage Category Main Carriage
Dimensional Weight Profile ZOF_SEA
Item Number 300
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Calculation Sheet OAF-TCCS-ON
Stage Category On-Carriage
Dimensional Weight Profile ZOAF_LAND3

23. Once you have entered your data, release the agreement by choosing [k Set Status » Released 1.

24. Save your entries.

10.1.7 Defining Forwarding Settlement Document Types

Procedure

1. In Customizing for Transportation Management , choose |» Settlement » Forwarding Settlement » Define
Forwarding Settlement Document Types 1.

Choose New Entries .

Enter the following data:

Table 275

FWSD Type OF09

Description OF: Forwarding Settlement Document
FSD Category 10 Forwarding Settlement Document
BW Relevance Select

No. Range Interval 01

BW Relevance Select

Output Profile /SCMTMS/CFIR

Add. Output Profile /SCMTMS/CFIR_PRINT

Dynamic Determination of Output Profile Deselect

4. Save your entries.

5. Return to Customizing for the forwarding order document type and add this settlement document type to
FWO types OF01, OF15, OF16, and OF17.

10.1.8 Defining Settlement Profiles

Use this procedure to define the profile for creating invoices. The settlement profile comprises a set of
parameters that you can use to control how the system creates invoices.

You can assign the specified settlement profile to an organizational unit in transaction /SCMTMS/TCM_FASET .

CUSTOMER
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If you do not specify a settlement profile, the system uses standard default settings to create settlement
documents.

Procedure

1. In Customizing for Transportation Management , choose |» Settlement » Define Settlement Profile 1.
2. Choose New Entries .

3. Enter the following data:

Table 276
N
Settlement Prof Settlement profile OAF SP_01
Description . Description OAF Settlement Profile
Profile Category Determines whether profile is valid for | Forwarding and Freight
freight or forwarding settlement or Settlement
both
Data Source Identifies the data source to be used Planned Data
when creating settlement documents
Split/Cons Defines the split and consolidation Blank
criteria for generating settlement
documents
Calculation Option Specifies how the values are B - Copy All Charges
calculated when the invoice is created.
You can copy fixed charges and
recalculate others, or copy all charges.
Collective Invoice Collective invoice Blank
Stage Split Stage split Blank

4. Save your entries.

10.1.9 Configuring Organizational Settings for Charge
Elements

Procedure

Define Calculation Profile

1. In Customizing for Transportation Management , choose |+ Basic Functions » Charge Calculation » Basic
Settings for Charge Calculation » Define Calculation Profile 1.
Choose New Entries .

3. Enter the following data:

CUSTOMER
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4.

Table 277
N =
Calculation Profile Calculation profile OAF-CP-01

Description Description of profile OAF Calculation Profile 1
Calc. Date Type Calculation date type <Expected start date of

main carriage>

Calculation Level Calculation level Calculation at stage level
Agr. Det. Rules Agreement Determination Rule Blank

Through Rates Through rates Select

Dim. WT Profile Dimensional weight profile I166

Dim Wt. Cond. Condition for dimensional weight Blank

profile determination
Exch. Rate Type Exchange rate type Blank
Data Source Data source Actual Route

Save your entries.

5. Chose Copy as... to copy the calculation sheet you have just created and change the following settings:

6.

Table 278
R N
Calculation Profile Calculation profile OAF-CP-02

Description Description of profile OAF Calculation Profile 2
Calculation Level Calculation level Calculation at stage level
Agr. Det. Rules Agreement Determination Rule Blank

Through Rates Through rates Select

Dim. WT Profile Dimensional weight profile I166

Dim Wt. Cond. Condition for dimensional weight Blank

profile determination
Exch. Rate Type Exchange rate type Blank
Data Source Data source Actual Route

Save your entries.

Define Cost Distribution Profile

150

In Customizing for Transportation Management , choose | Basic Functions » Cost Distribution » Define Cost

Distribution Profiles 1.
Choose New Entries .

Enter the following data:

CUSTOMER
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Table 279

Distr. Profile

DIR_FWO_NW

Description

Direct Forwarding Order Item - Net
Weight

Distr. Method

Direct

Distribution Rule

03 Net Weight

Distr. Level

1 Forwarding Order

4. Save your entries.

Define General Settings

1. In Customizing for Transportation Management , choose I+ Basic Functions » Charge Calculation » Basic
Settings for Charge Calculation » Define General Settings 1.

2. Choose New Entries .
3. Enter the following data:
Table 280

I R S

Org. Unit

Forwarding house

Select the Org-1ID number that
belongs to OAF-FWH-01 (FH Station
Nagoya). You noted this number in
Creating Forwarding

Houses [page 63].

Default Purch. Org.

Default purchasing organization

Select the Org-ID number that
belongs to OAF-FWH-01 (FH Station
Nagoya). You noted this number in
Creating Forwarding

Houses [page 63] .
Default Carrier Carrier Blank
Settlement Prof Settlement profile OAF_SP_01
Settlement Prof. Det. Cond. Determination condition Blank
Calculation Profile Calculation profile OAF-CP-01
Purchasing Calculation Profile Calculation profile OAF-CP-02

Local Currency

Local currency

USD for U.S. forwarding houses

JPY for Japanese forwarding houses

Default Charges View

Default charges

Blank

Dist. Prf.

Distribution Profile

DIR_FWO_NW

4. Saveyour entries.

5. Repeat the above steps to create a separate entry for the following forwarding houses:
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Table 281

OAF-COMP-JP OAF-FWH-01 FH Station Nagoya
OF-FWH-03 FHCFS Yokohama
OAF-FWH-04 FH Station Hiroshima
OAF-FWH-05 FH Station Tokyo

OAF-COMP-US OF-FWH-20 FHCFS Los Angeles
OAF-FWH-21 FH Station Phoenix
OAF-FWH-22 FH Station San Diego
OAF-FWH-25 FH Station San Francisco

More Information

Creating Companies [page 59]
Creating Forwarding Houses [page 63]

10.2 Charge Management: Freight Order

Defining Rate Tables — Main Carriage

Rates are maintained in rate tables, which use the scales specified in Defining Scales [page 104] . In this scenario,

the following scales are assigned to the rate tables:

Table 282

Rate Table Used Scales Charge Type Assigned

® OF-SCALE-LOC

® OF-SCALE-EQU

OF-RATE-600 ® OAF-SCALE-SOURCE-LOC FBOO
® OF-SCALE-LOC
® OF-SCALE-EQU

OF-RATE-601 ® OAF-SCALE-SOURCE-LOC BAF
® OF-SCALE-LOC
® OF-SCALE-EQU

OF-RATE-602 ® OAF-SCALE-SOURCE-LOC THCO
® OF-SCALE-LOC
® OF-SCALE-EQU

OF-RATE-603 ® OAF-SCALE-SOURCE-LOC THCD

CUSTOMER
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Rate Table Used Scales Charge Type Assigned

OF-RATE-604 ® OAF-SCALE-SOURCE-LOC PEAK
® OF-SCALE-LOC

® OF-SCALE-EQU

OF-RATE-605 ® OAF-SCALE-SOURCE-LOC LSF'S
® OF-SCALE-LOC

® OF-SCALE-EQU

For the relevant procedure, see Defining Rate Table - Main Carriage [page 153] .

Defining Rate Tables — Trucking Rates

Rates are maintained in rate tables, which use the scales specified in Defining Scales [page 104] . In this scenario,
the following rate tables are defined for trucking:

® Pickup LTL [page 164] (less than a truck load)

® Pre-Carriage FTL [page 169] (full truck load)

® On-Carriage FTL [page 171]

e Delivery LTL [page 173]

Calculation Sheets
Within a freight order or forwarding order, the applicable charges are calculated on the basis of a calculation
sheet.
The following calculation sheets are defined:
® Pickup [page 188]
® Pre-carriage [page 191]
®  Main carriage [page 177]

10.2.1 Defining Rate Table: Main Carriage (LCL)

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose [+ Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 1.

2. Onthe Create Rate Table screen, create the following entry:
Table 283

General Data

Rate Table Unique identifier for the rate table OF-RATE-600
Description Description of the table Carrier Rate Ocean Freight
CUSTOMER
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N R S

Charge Usage

This indicator identifies in which
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.

Service Provider

Charge Type This is where the charge type is linked | FBOO
for integration with SAP ERP.

Charge Category This defaults from the charge type 004
definition above.

Charge Subcategory This defaults from the charge type 100000
definition above.

Positive/Negative This defaults from the charge type Positive Value
definition above.

Value This defaults from the charge type Absolute Value
definition above.

Scales

Scale Dimension Number

On the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in a rate
table.

1 for the first scale (Region based)

Reference Scale

Assign the scales here for all carriers,
which were defined above. This
enables the entries in the rate table as
in the sequence.

1. OAF-SCALE-SOURCE-LOC
2. OAF-SCALE-DEST-LOC

3. OF-SCALE-EQU

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the

1. SOURCELOC
2.DESTLOC
3.EQUIP_TYPE

object.
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Rel. Calc. Method Relative Calculation method Deselect
Dates and Values
Valid-From Date The valid-from date for therate table | 2011-01-01
Valid-To Date The valid-to date for the rate table 2099-12-31

Aggreg. Rate Description

Aggregated rate description

Main Carriage

Currency

A currency that is applicable for this
rate table

UsD

CUSTOMER
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3. Onthe Dates and Values tab page, highlight the newly created line. A new table appears below, where you can

enter the specific rates.

4. Choose Insert , and maintain the following rates:

Table 284

OF-JPYOK OF-USLGB 22G0 1200
OF-JPYOK OF-USLGB 44G0 1900
OF-JPYOK OF-USLGB 20G0 1100
OF-JPYOK OF-USLGB 22R1 2000

Once you have entered your data, release the rate table by choosing |» Set Status » Released 1.

Save your entries.

7. Onthe Create Rate Table screen, create a new entry for BAF. Enter the following data:

Table 285

N N R

General Data
Rate Table Unique identifier for the rate table OF-RATE-601
Description Description of the table Carrier Rate Ocean Freight
- BAF
Charge Usage This indicator identifies in which Service Provider
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | BAF
for integration with SAP ERP.
Charge Category This defaults from the charge type 012
definition above.
Charge Subcategory This defaults from the charge type 103001
definition above.
Positive/Negative This defaults from the charge type Positive Value
definition above.
Value This defaults from the charge type Absolute Value
definition above.
Scales
Scale Dimension Number On the rate table, this defines a row (x- | 1 for the first scale (Region based)
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.
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N R S

Reference Scale Assign the scales here for all carriers, | 1. OAF-SCALE-SOURCE-LOC

which were defined above. This
o 2.OAF-SCALE-DEST-LOC
enables the entries in the rate table as

in the sequence. 3. OF-SCALE-EQU

Calculation Base This determines how the values are 1. SOURCELOC
stored and determined for this 2 DESTLOC
dimension. There are predefined

sources of information based on the 3.EQUIP_TYPE

object.
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Rel. Calc. Method Relative Calculation method Deselect
Dates and Values
Valid-From Date The valid-from date for the rate table | 2011-01-01
Valid-To Date The valid-to date for the rate table 2099-12-31
Aggreg. Rate Description Aggregated rate description Main Carriage
Currency A currency that is applicable for this USD

rate table

On the Dates and Values tab page, highlight the newly created line. A new table appears below, where you can
enter the specific rates.

Choose Insert and maintain the following rates:

Table 286

OF-JPYOK OF-USLGB 22G0

OF-JPYOK OF-USLGB 42G0 1700
OF-JPYOK OF-USLGB 20GO0 350
OF-JPYOK OF-USLGB 22R1 1800

Once you have entered your data, release the rate table by choosing ¢ Set Status » Released 1.
Save your entries.
On the Create Rate Table screen, create a new entry for THC POL. Enter the following data:

Table 287

N N S

General Data

Rate Table Unique identifier for the rate table OF-RATE-602
Description Description of the table Carrier Rate Ocean Freight
- THC (POL)
CUSTOMER
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N R S

Charge Usage

This indicator identifies in which
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.

Service Provider

Charge Type This is where the charge type is linked | THCO
for integration with SAP ERP.

Charge Category This defaults from the charge type 010
definition above.

Charge Subcategory This defaults from the charge type 104007
definition above.

Positive/Negative This defaults from the charge type Positive or Negative Value
definition above.

Value This defaults from the charge type Absolute Value
definition above.

Scales

Scale Dimension Number

On the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in a rate
table.

1 for the first scale (Region based)

Reference Scale

Assign the scales here for all carriers,
which were defined above. This
enables the entries in the rate table as
in the sequence.

1. OAF-SCALE-SOURCE-LOC
2. OAF-SCALE-DEST-LOC

3. OF-SCALE-EQU

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the

1. SOURCELOC
2.DESTLOC
3.EQUIP TYPE

object.
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Rel. Calc. Method Relative Calculation method Deselect
Dates and Values
Valid-From Date The valid-from date for the rate table | 2011-01-01
Valid-To Date The valid-to date for the rate table 2099-12-31

Aggreg. Rate Description

Aggregated rate description

Main Carriage

Currency

A currency that is applicable for this
rate table

UsSD
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14.

15.
16.
17.
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On the Dates and Values tab page, highlight the newly created line. A new table appears below, where you can
enter the specific rates.

Choose Insert and maintain the following rates:

Table 288

OF-JPYOK OF-USLGB 22GP

OF-JPYOK OF-USLGB 42G0 240
OF-JPYOK OF-USLGB 20G0 200
OF-JPYOK OF-USLGB 22R1 300

Once you have entered your data, release the rate table by choosing |» Set Status » Released 1.
Save your entries.
On the Create Rate Table screen, create a new entry for THCD (PoD). Enter the following data:

Table 289

R S S

General Data

Rate Table Unique identifier for the rate table OF-RATE-603

Description Description of the table Carrier Rate Ocean Freight
- THC (POD)

Charge Usage This indicator identifies in which Service Provider

situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.

Charge Type This is where the charge type is linked | THCD
for integration with SAP ERP.

Charge Category This defaults from the charge type 007
definition above.

Charge Subcategory This defaults from the charge type 104007
definition above.

Positive/Negative This defaults from the charge type Positive Value
definition above.

Value This defaults from the charge type Absolute Value
definition above.

Scales
Scale Dimension Number On the rate table, this defines a row (x- | 1 for the first scale (Region based)
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.
CUSTOMER
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N R S

Reference Scale

Assign the scales here for all carriers,
which were defined above. This
enables the entries in the rate table as
in the sequence.

1. OAF-SCALE-SOURCE-LOC
2. OAF-SCALE-DEST-LOC

3. OF-SCALE-EQU

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the

1. SOURCELOC
2.DESTLOC
3.EQUIP TYPE

object.
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Rel. Calc. Method Relative Calculation method Deselect
Dates and Values
Valid-From Date The valid-from date for the rate table | 2011-01-01
Valid-To Date The valid-to date for the rate table 2099-12-31

Aggreg. Rate Description

Aggregated rate description

Main Carriage

Currency

A currency that is applicable for this
rate table

UsSD

18. Onthe Dates and Values tab page, highlight the newly created line. A new table appears below, where you can

enter the specific rates.

19. Choose Insert and maintain the following rates:

Table 290

OF-JPYOK OF-USLGB 22GP 450
OF-JPYOK OF-USLGB 42G0 550
OF-JPYOK OF-USLGB 20GO0 400
OF-JPYOK OF-USLGB 22R1 600
OF-CFS-JPYOK OF-JPYOK 22G0 250
OF-CFS-JPYOK OF-JPYOK 42G0 350
OF-CFS-JPYOK OF-JPYOK 20GO0 200
OF-CFS-JPYOK OF-JPYOK 22R1 400
OF-USLGB OF-CFS-USLAX 22G0 250
OF-USLGB OF-CFS-USLAX 42G0 350
OF-USLGB OF-CFS-USLAX 20GO0 200
OF-USLGB OF-CFS-USLAX 22R1 400
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20. Once you have entered your data, release the rate table by choosing [» Set Status » Released 1.

21. Save your entries.

22. Onthe Create Rate Table screen, create a new entry for PSS. Enter the following data:

160

Table 291

N R S

General Data

Rate Table Unique identifier for the rate table OF-RATE-604

Description Description of the table Carrier Rate Ocean
Freight- PEAK

Charge Usage This indicator identifies in which Service Provider

situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.

Charge Type This is where the charge type is linked | PEAK
for integration with SAP ERP.

Charge Category This defaults from the charge type 008
definition above.

Charge Subcategory This defaults from the charge type 103009
definition above.

Positive/Negative This defaults from the charge type Positive Value
definition above.

Value This defaults from the charge type Percentage Value (default)
definition above.

Scales

Scale Dimension Number

On the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale (Region based)

Reference Scale

Assign the scales here for all carriers,
which were defined above. This
enables the entries in the rate table as
in the sequence.

1. OAF-SCALE-SOURCE-LOC
2.OAF-SCALE-DEST-LOC

3. OF-SCALE-EQU

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the

1. SOURCELOC
2.DESTLOC
3.EQUIP_TYPE

object.
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
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N R S

Rel. Calc. Method Relative Calculation method Deselect
Dates and Values

Valid-From Date The valid-from date for the rate table | 2011-01-01
Valid-To Date The valid-to date for the rate table 2099-12-31

Aggreg. Rate Description

Aggregated rate description

Main Carriage

Currency

A currency that is applicable for this
rate table

%

23. On the Dates and Values tab page, highlight the newly created line. A new table appears below, where you can

enter the specific rates.

24. Choose Insert and maintain the following rates:

Table 292

OF-JPYOK OF-USLGB 22G0

OF-JPYOK OF-USLGB 42G0 30
OF-JPYOK OF-USLGB 20G0 10
OF-JPYOK OF-USLGB 22R1 40

25. Once you have entered your data, release the rate table by choosing [» Set Status » Released 1.

26. Save your entries.

27. On the Create Rate Table Definition screen, create a new entry for LSFS. Enter the following data:

Table 293
I e
General Data
Rate Table Unique identifier for the rate table OF-RATE-605
Description Description of the table Carrier Rate Ocean Freight
- LSFS
Charge Usage This indicator identifies in which Service Provider
situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | LSFS
for integration with SAP ERP.
Charge Category This defaults from the charge type (o] 0]
definition above.
Charge Subcategory This defaults from the charge type 103009
definition above.
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28. Onthe Dates and Values tab page, highlight the newly created line. A new table appears below, where you can

N N S

Positive/Negative This defaults from the charge type Positive Value
definition above.

Value This defaults from the charge type Absolute Value
definition above.

Scales

Scale Dimension Number

On the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale (Region based)

Reference Scale

Assign the scales here for all carriers,
which were defined above. This
enables the entries in the rate table as
in the sequence.

1. OAF-SCALE-SOURCE-LOC
2. OAF-SCALE-DEST-LOC

3. OF-SCALE-EQU

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the

1. SOURCELOC
2.DESTLOC
3.EQUIP_ TYPE

object.
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Rel. Calc. Method Relative Calculation method Deselect
Dates and Values
Valid-From Date The valid-from date for the rate table | 2011-01-01
Valid-To Date The valid-to date for the rate table 2099-12-31

Aggreg. Rate Description

Aggregated rate description

Main Carriage

Currency

A currency that is applicable for this
rate table

USsD

enter the specific rates.

29. Choose Insert and maintain the following rates:

Table 294

OF-JPYOK OF-USLGB 22G0 20
OF-JPYOK OF-USLGB 42G0 20
OF-JPYOK OF-USLGB 20G0 10
OF-JPYOK OF-USLGB 22R1 35

30. Once you have entered your data, release the rate table by choosing |» Set Status » Released 1.

CUSTOMER

© Copyright 2015 SAP SE or an SAP affiliate company.

Alle Rechte vorbehalten.All rights reserved.Tous droits
162 réservés.Bce npasa 3aLLmLLieHbl.

Configuration Guide for LCL and FCL Ocean Freight
Charge Management: Basic Settings



31. Save your entries.

10.2.2 Defining Rate Table: Main Carriage (FCL)

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 1.

On the Create Rate Table Definition screen, create a new entry for the container unit.

On the General Data tab page, enter the following data:

Table 295
N e
Rate Table Unique identifier for the rate table OAF-RT-CN-TYPE
Description Description of the table Rate Table for Container
Type
Charge Usage This indicator identifies in which Customer and Service
situation this rate table can be used. It | Provider
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | ULF
for integration with SAP ERP.
Charge Category This defaults from the charge type 012
definition above.
Charge Subcategory This defaults from the charge type 101021
definition above.
Positive/Negative This defaults from the charge type Positive Value
definition above.
Value This defaults from the charge type Absolute Value
definition above.

4. Onthe Scales tab page, enter the following data:

Table 296

N R N

Scale Dimension Number

On the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale

(Region based)

Reference Scale

Configuration Guide for LCL and FCL Ocean Freight
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N N S

enables the entries in the rate table as
in the sequence.

Calculation Base This determines how the values are 1. EQUIP_ TYPE
stored and determined for this
dimension. There are predefined
sources of information based on the

object.
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Rel. Calc. Method Relative Calculation method Deselect

On the Dates and Values tab page, enter the following data:

Table 297
N
Valid-From Date The date from which the rate tableis | 2011-01-01
valid
Valid-To Date The date to which the rate table is 2099-12-31
valid
Aggreg. Rate Description Aggregated rate description Main Carriage
Currency A currency that is applicable for this JPY
rate table

On the Dates and Values tab page, highlight the new row.
A new table appears in which you can enter the specific rates.

Choose Insert and enter the following rates:

Table 298
OF-JPYOK OF-USLGB 42G0 30000
OF-JPYOK OF-USLGB 20G0 20000
OF-JPYOK OF-USLGB 22R1 35000

Release the rate table by choosing |» Set Status » Released 1.

Save your entries.

10.2.3 Defining Rate Table: Truck Rate for Pickup (LTL)

Procedure

1.

164

In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 1.
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2. Onthe Create Rate Table screen, create the following entry:

Table 299

N R S

General Data

situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.

Rate Table Unique identifier for the rate table OAF-RATE-800

Description Description of the table Truck Rate for Pickup
(LTL)

Charge Usage This indicator identifies in which Service Provider

Charge Type This is where the charge type is linked | FBOO
for integration with SAP ERP.

Charge Category This defaults from the charge type 004
definition above.

Charge Subcategory This defaults from the charge type 100000
definition above.

Positive/Negative This defaults from the charge type Positive Value
definition above.

Value This defaults from the charge type Absolute Value
definition above.

Scales

Scale Dimension Number

On the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale (Region based)

Reference Scale

Assign the scales here for all carriers,
which were defined above. This
enables the entries in the rate table as
in the sequence.

1. OAF-SCALE-SOURCE-LOC
2.OAF-SCALE-DEST-LOC

Calculation Base

This determines how the values are
stored and determined for this

1. SOURCELOC

2.DESTLOC
dimension. There are predefined
sources of information based on the
object.
Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect
Rel. Calc. Method Relative Calculation method Deselect

Dates and Values
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N R S

Valid-From Date The valid-from date for the rate table | 2011-01-01
Valid-To Date The valid-to date for the rate table 2099-12-31
Aggreg. Rate Description Aggregated rate description Pre-Carriage
Currency A currency that is applicable for this JPY

rate table

3. Onthe Dates and Values tab page, highlight the newly created line. A new table appears below, where you can
enter the specific rates.

4. Choose Insert , and maintain the following rates:

Table 300

CUOAF-CU-01QERP001 OAF-STA-JPTYO 5500
CUOAF-CU-02QERP001 OAF-STA-JPTYO 5500
CUOAF-CU-03QERP001 OAF-STA-JPTYO 5500
CUOAF-CU-04QERP001 OAF-STA-JPTYO 5500
CUOAF-CU-01QERP001 OAF-STA-JPNGO 5000
CUOAF-CU-02QERP001 OAF-STA-JPNGO 5000
CUOAF-CU-03QERP001 OAF-STA-JPNGO 5000
CUOAF-CU-04QERP001 OAF-STA-JPNGO 5000

5. Onthe Calculation Rules tab page, select the following values:

Table 301
N S
Calculation base CHRG_WEIGHT
Application Level of Calculation Rule Rate Table
Price Unit 100
Unit of Measure KG

6. Release your rate table.

Save your entries.

10.2.4 Defining Rate Table: Truck Rate for Pickup (FTL)

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose [ Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 1.
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2. Onthe Create Rate Table screen, enter the following data on the General Data tab page:

Table 302

Rate Table Unique identifier for the rate table OAF-RT-JP-TRUCKING
Description Description of the table Rate Table for Trucking JP
Charge Usage This indicator identifies in which Customer and Service
situation this rate table can be used. It | Provider
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | PIO
for integration with SAP ERP.
Charge Category This defaults from the charge type 014
definition above.
Charge Subcategory This defaults from the charge type 101000
definition above.
Positive/Negative This defaults from the charge type Positive Value
definition above.
Value This defaults from the charge type Absolute Value
definition above.

3. Onthe Scales tab page, enter the following data:

Table 303

Scale Dimension Number

On the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale

Reference Scale

Assign the scales here for all carriers,
which were defined above. This
enables the entries in the rate table as
in the sequence.

1. OAF-SCALE-ACT-DIST
2. OAF-WEIGHT

Calculation Base

This determines how the values are
stored and determined for this
dimension. There are predefined
sources of information based on the
object.

1. ACTUAL DIST

2. CHRG_WEIGHT

Minimum Value

Minimum value

1. Deselect

2. Select
Maximum Value Maximum value Deselect
Rel. Calc. Method Relative calculation method Deselect

4. Onthe Dates and Values tab page, highlight the new row.
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A new table appears in which you can enter the specific rates.
Enter the following data:

Table 304

R

Valid-From Date The date from which the rate table is 2011-01-01
valid
Valid-To Date The date to which the rate table is 2099-12-31

valid

Currency A currency that is applicable for this JPY

rate table

In the Rate field, choose Insert and add the following rates:

Table 305

50 50 80 70 60 50
100 40 70 60 50 40
250 30 60 50 40 30
500 20 50 40 30 20
1000 10 40 30 20 10

On the Calculation Rules tab page, insert the following values:

Table 306

Calculation Base

ACTUAL _DIST

Application Level of Calculation Rule Rate Table
Price Unit 1

Unit of Measure KM

Rounding Profile 0005

On the Calculation Rules tab page, insert the following values:

Table 307

Calculation Base

CHRG_WEIGHT

Application Level of Calculation Rule Rate Table
Price Unit 1

Unit of Measure TO

Rounding Profile 0005

Release and save your rate table.
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10.2.5 Defining Rate Table: Truck Rate for Pre-Carriage (FTL)

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 3 .

2. Onthe Create Rate Table screen, create a new entry. Enter the following data:

Table 308

N R S

General Data

situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.

Rate Table Unique identifier for the rate table OAF-RATE-801

Description Description of the table Truck Rate for Pre-
Carriage (FTL)

Charge Usage This indicator identifies in which Service Provider

Charge Type This is where the charge type is linked | FBOO
for integration with SAP ERP.

Charge Category This defaults from the charge type 004
definition above.

Charge Subcategory This defaults from the charge type 100000
definition above.

Positive/Negative This defaults from the charge type Positive Value
definition above.

Value This defaults from the charge type Absolute Value
definition above.

Scales

Scale Dimension Number

On the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale (Region based)

Reference Scale

Assign the scales here for all carriers,
which were defined above. This
enables the entries in the rate table as
in the sequence.

1. OAF-SCALE-SOURCE-LOC
2.OAF-SCALE-DEST-LOC

Calculation Base

Configuration Guide for LCL and FCL Ocean Freight
Charge Management: Basic Settings
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N R S

sources of information based on the
object.

Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect

Rel. Calc. Method Relative Calculation method Deselect
Dates and Values

Valid-From Date The valid-from date for the rate table | 2011-01-01
Valid-To Date The valid-to date for the rate table 2099-12-31

Aggreg. Rate Description

Aggregated rate description

Pre-Carriage

Currency

A currency that is applicable for this
rate table

JPY

On the Dates and Values tab page, highlight the newly created line. A new table appears below, where you can

enter the specific rates.

Choose Insert , and maintain the following rates:

Table 309

OAF-STA-JPTYO OF-CFS-JPYOK 200
OAF-STA-JPNGO OF-CFS-JPYOK 180
CUOAF-CU-O1@ERPOO1 OF-CFS-JPYOK 4000
CUOAF-CU-02@ERPOO1 OF-CFS-JPYOK 4150
CUOAF-CU-03@ERPOO1 OF-CFS-JPYOK 4400
CUOAF-CU-04@ERPOO1 OF-CFS-JPYOK 4250

On the Calculation Rules tab page, select the following values:

Table 310

Calculation base

ACTUAL_DIST

Value

Application Level of Calculation Rule Rate Table
Price Unit 1
Unit of Measure MI

Once you have entered your data, release the rate table by choosing ¢ Set Status » Released 1.

Save your entries.
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10.2.6 Defining Rate Table: Truck Rate for On-Carriage (FTL)

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 3 .

2. Onthe Create Rate Table screen, create the following entry:

Table 311

N R S

General Data

situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.

Rate Table Unique identifier for the rate table OAF-RATE-850

Description Description of the table Truck Rate for On-Carriage
(FTL)

Charge Usage This indicator identifies in which Service Provider

Charge Type This is where the charge type is linked | FBOO
for integration with SAP ERP.

Charge Category This defaults from the charge type 004
definition above.

Charge Subcategory This defaults from the charge type 100000
definition above.

Positive/Negative This defaults from the charge type Positive Value
definition above.

Value This defaults from the charge type Absolute Value
definition above.

Scales

Scale Dimension Number

On the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale (Region based)

Reference Scale

Assign the scales here for all carriers,
which were defined above. This
enables the entries in the rate table as
in the sequence.

1. OAF-SCALE-SOURCE-LOC
2.OAF-SCALE-DEST-LOC

Calculation Base

Configuration Guide for LCL and FCL Ocean Freight
Charge Management: Basic Settings

This determines how the values are
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N R S

sources of information based on the
object.

Scale Type

None

For both scales, enter Same Scale

(=) .

Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect

Rel. Calc. Method Relative Calculation method Deselect
Dates and Values

Valid-From Date The valid-from date for therate table | 2011-01-01
Valid-To Date The valid-to date for the rate table 2099-12-31

Aggreg. Rate Description

Aggregated rate description

On-Carriage

Currency

A currency that is applicable for this
rate table

UsSD

On the Dates and Values tab page, highlight the newly created line. A new table appears below, where you can

enter the specific rates.

Choose Insert , and maintain the following rates:

Table 312

OF-CFS-USLAX OAF-STA-USPHX 1.95
OF-CFS-USLAX OAF-STA-USSAN 1.95
OF-CFS-USLAX OAF-STA-USSFO 1.95

On the Calculation Rules tab page, select the following values:

Table 313

Calculation base

ACTUAL_DIST

Application Level of Calculation Rule Rate Table
Price Unit 1
Unit of Measure MI

Once you have entered your data, release the rate table by choosing ¢ Set Status » Released 1.

Save your entries.
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10.2.7 Defining Rate Table: Truck Rate for Delivery (LTL)

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 3 .

2. Onthe Create Rate Table screen, create the following entry:

Table 314

T N S

General Data

situation this rate table can be used. It
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.

Rate Table Unique identifier for the rate table OAF-RATE-851

Description Description of the table Truck Rate for Delivery
(LTL)

Charge Usage This indicator identifies in which Service Provider

Charge Type This is where the charge type is linked | FBOO
for integration with SAP ERP.

Charge Category This defaults from the charge type 004
definition above.

Charge Subcategory This defaults from the charge type 100000
definition above.

Positive/Negative This defaults from the charge type Positive Value
definition above.

Value This defaults from the charge type Absolute Value
definition above.

Scales

Scale Dimension Number

On the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale (Region based)

Reference Scale

Assign the scales here for all carriers,
which were defined above. This
enables the entries in the rate table as
in the sequence.

1. OAF-SCALE-SOURCE-LOC
2.OAF-SCALE-DEST-LOC

Calculation Base

Configuration Guide for LCL and FCL Ocean Freight
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This determines how the values are
stored and determined for this
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N R S

sources of information based on the
object.

Scale Type

None

For both scales, enter Same Scale

(=) .

Minimum Value Minimum value Deselect
Maximum Value Maximum value Deselect

Rel. Calc. Method Relative Calculation method Deselect
Dates and Values

Valid-From Date The valid-from date for therate table | 2011-01-01
Valid-To Date The valid-to date for the rate table 2099-12-31

Aggreg. Rate Description

Aggregated rate description

On-Carriage

Currency

A currency that is applicable for this
rate table

UsSD

On the Dates and Values tab page, highlight the newly created line. A new table appears below, where you can

enter the specific rates.

Choose Insert , and maintain the following rates:

Table 315

OAF-STA-USPHX CUOAF-CO-01@ERPOO1 70
OAF-STA-USPHX CUOAF-CO-02@ERPOO01 36
OAF-STA-USSAN CUOAF-CO-03@ERPO0O01 25
OAF-STA-USPHX CUOAF-CO-04@ERPOO1 10

On the Calculation Rules tab page, select the following values:

Table 316

Calculation base

CHRG_WEIGHT

Application Level of Calculation Rule Rate Table
Price Unit 100
Unit of Measure KG

Once you have entered your data, release the rate table by choosing ¢ Set Status » Released 1.

Save your entries.
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10.2.8 Defining Rate Table: Truck Rate for Delivery (FTL)

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Rate Tables » Create Rate Table Definition 3 .

2. Onthe Create Rate Table screen, enter the following data on the General Data tab page:

Table 317
N
Rate Table Unique identifier for the rate table OAF-RT-US-TRUCKING
Description Description of the table Rate Table for Trucking US
Charge Usage This indicator identifies in which Customer and Service
situation this rate table can be used. It | Provider
can be used for Customer Billing
integration and/or Supplier Invoice
integration, or neither.
Charge Type This is where the charge type is linked | PIO
for integration with SAP ERP.
Charge Category This defaults from the charge type 014
definition above.
Charge Subcategory This defaults from the charge type 101000
definition above.
Positive/Negative This defaults from the charge type Positive Value
definition above.
Value This defaults from the charge type Absolute Value
definition above.

3. Onthe Scales tab page, enter the following data:

Table 318

N R S

Scale Dimension Number

On the rate table, this defines a row (x-
axis) or a column (y-axis). You can
have multiple scales (up to 9) in arate
table.

1 for the first scale

Reference Scale

Assign the scales here for all carriers,
which were defined above. This
enables the entries in the rate table as
in the sequence.

1. OAF-SCALE-ACT-DIST

2. OAF-WEIGHT

Calculation Base

Configuration Guide for LCL and FCL Ocean Freight
Charge Management: Basic Settings

This determines how the values are
stored and determined for this

dimension. There are predefined
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N R S

sources of information based on the
object.

Minimum Value

Minimum value

1. Deselect

2. Select
Maximum Value Maximum value Deselect
Rel. Calc. Method Relative calculation method Deselect

On the Dates and Values tab page, highlight the new row.

A new table appears in which you can enter the specific rates.

Enter the following data:

Table 319
N
Valid-From Date The date from which the rate table is 2011-01-01
valid
Valid-To Date The date to which the rate table is 2099-12-31
valid
Currency A currency that is applicable for this USsD
rate table

In the Rate field, choose Insert and add the following rates:

Table 320

50 0.55 0.8 0.65 0.6 0.55
100 0.45 0.7 0.55 0.5 0.45
250 0.35 0.6 0.45 0.4 0.35
500 0.25 0.4 0.35 0.3 0.25
1000 0.15 0.3 0.25 0.2 0.15

On the Calculation Rules tab page, insert the following values:

Table 321
N
Calculation Base ACTUAL DIST
Application Level of Calculation Rule Rate Table
Price Unit 1
Unit of Measure KM
Rounding Profile 0005

On the Calculation Rules tab page, insert the following values:
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Table 322
N
Calculation Base CHRG_WEIGHT
Application Level of Calculation Rule Rate Table
Price Unit 1
Unit of Measure TO
Rounding Profile 0005

9. Release and save your rate table.

10.2.9 Defining Calculation Sheets: Main Carriage (LCL)

Within a freight order or forwarding order, the applicable charges are calculated on the basis of the calculation

sheet.

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 3

Choose Continue .

On the New Calculation Sheet screen, enter your data based on the following tables.

On the General Data tab page, enter the following data in the Basic Data screen area:

Table 323

Calculation Sheet

Unique identifier for the calculation

OF-TCCS-CR-MAIN

sheet to be defined
Description Description of the calculation sheet Calculation sheet main
carriage
Charge Usage Indicates whether the calculation Service Provider

sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and

SO on.

In the Items screen area, choose |¥ Insert » Single Item Ato add a new line item.

6. Select the line for 20 .

Enter data in the area at the bottom of the screen.

7. Onthe Basic Data tab page, enter the following data:
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8.

9.

Table 324
N N
Instruction Type Rule to indicate how the charge itemis | Standard
applied for the calculation
Description Description of the charge itemin the Basic Freight
calculation sheet
Charge Type Assigned charge type FBOO
Line No Line number of the item 20
Calculation Resolution Base Indicates the level at which the CONTAINER
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main Carriage
Shipping Type Shipping type 2 LCL

On the Rate tab page, enter the following data:

Table 325
R =
Rate Table Assigned rate table OF-RATE-600
Currency Unit of measure for quantitative rate | USD
amount

In the Items screen area, choose [k Insert » Single ltem 3to add a new line item.

10. Select the line for 30 .

11.

178

Enter data in the area at the bottom of the screen.

On the Basic Data tab page, enter the following data:

Table 326
N e
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge iteminthe | Bunker Adjustment Factor
calculation sheet
Charge Type Assigned charge type BAF
Line No Line number of the item 30
CUSTOMER
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Calculation Resolution Base Indicates the level at which the CONTAINER
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only

Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main Carriage
Shipping Type Shipping type Blank

12. On the Rate tab page, enter the following data:

Table 327
N e
Rate Table Assigned rate table OF-RATE-601
Currency Unit of measure for quantitative USD
amount

13. Inthe ltems screen area, choose [» Insert » Single Item 3to add a new line item.
14. Select the line for 40 .
Enter data in the area at the bottom of the screen.

15. On the Basic Data tab page, enter the following data:

Table 328
N e
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge item in the Terminal Handling Charge
calculation sheet Origin
Charge Type Assigned charge type THCO
Line No Line number of the item 40
Calculation Resolution Base Indicates the level at which the CONTAINER
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main Carriage
Shipping Type Shipping type Blank

16. On the Rate tab page, enter the following data:
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18.

19.

20.

21

22.

23.
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Table 329

N S S

Rate Table

Assigned rate table

OF-RATE-602

Currency

Unit of measure for quantitative
amount

UsD

In the ltems screen area, choose ¥ Insert » Single Iltem dto add a new line item.

Select the line for 50 .

Enter data in the area at the bottom of the screen.

On the Basic Data tab page, enter the following data:

Table 330

N S R

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description Description of the charge item in the Terminal Handling Charge
calculation sheet Destination
Charge Type Assigned charge type THCD
Line No Line number of the item 50
Calculation Resolution Base Indicates the level at which the CONTAINER
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main Carriage
Shipping Type Shipping type Blank

On the Rate tab page, enter the following data:

Table 331

N S S

Rate Table

Assigned rate table

OF-RATE-603

Currency

Unit of measure for quantitative
amount

UsSD

In the Items screen area, choose |¥ Insert » Single Item Ato add a new line item.

Select the line for 60 .

Enter data in the area at the bottom of the screen.

On the Basic Data tab page, enter the following data:
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Table 332

N N N

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description Description of the charge item in the Peak Season Charge
calculation sheet
Charge Type Assigned charge type PEAK
Line No Line number of the item 60
Calculation Resolution Base Indicates the level at which the CONTAINER
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main Carriage
Shipping Type Shipping type Blank

24. On the Rate tab page, enter the following data:

Table 333
N e
Rate Table Assigned rate table OF-RATE-604
Currency Unit of measure for quantitative rate %
amount.
Note that this value is not available
from the input help ( ); you must
enter it manually.
Ref.-From Line No. Reference from line number 20
Ref.-To Line Number Reference to line number 20

25. Inthe [tems screen area, choose |» Insert » Single Item 3to add a new line item.

26. Select the line for 70 .

Enter data in the area at the bottom of the screen.

27. Onthe Basic Data tab page, enter the following data:

Table 334

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description Description of the charge item in the Low Sulfur Surcharge
calculation sheet
Charge Type Assigned charge type LSFS
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Line No Line number of the item 70

Calculation Resolution Base Indicates the level at which the CONTAINER
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only

Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main Carriage
Shipping Type Shipping type Blank

28. On the Rate tab page, enter the following data:

Table 335
N N
Rate Table Assigned rate table OF-RATE-605
Currency Unit of measure of quantitative UsSD
amount

29. Save your entries.

10.2.10 Defining Calculation Sheets: Main Carriage (FCL)

Within a freight order or forwarding order, the applicable charges are calculated on the basis of the calculation
sheet.

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1

2. Choose Continue .
On the New Calculation Sheet screen, enter your data based on the following tables.

4. Onthe General Data tab page, enter the following data in the Basic Data screen area:

Table 336
Calculation Sheet Unique identifier for the calculation OF-TCCS-CR-MAIN-FCL
sheet to be defined
Description Description of the calculation sheet Calculation sheet main
carriage FCL
CUSTOMER
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Charge Usage Indicates whether the calculation Service Provider
sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and

soon.
5. Inthe ltems screen area, choose |¥ Insert » Single Item Ato add a new line item.
Select the line for 20 .
Enter data in the area at the bottom of the screen.
7. Onthe Basic Data tab page, enter the following data:
Table 337
Instruction Type Rule to indicate how the charge itemis | Standard
applied for the calculation
Description Description of the charge iteminthe |Basic Freight
calculation sheet
Charge Type Assigned charge type FBOO
Line No Line number of the item 20
Calculation Resolution Base Indicates the level at which the CONTAINER
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Shipping Type Shipping type Blank
8. Onthe Rate tab page, enter the following data:
Table 338
T
Rate Table Assigned rate table OF-RATE-600
Currency Unit of measure for quantitative rate | USD
amount
9. Intheltems screen area, choose |» Insert » Single Item 3to add a new line item.
10. Select the line for 30 .
Enter data in the area at the bottom of the screen.
11. Onthe Basic Data tab page, enter the following data:
CUSTOMER
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Table 339

N S R

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description

Description of the charge item in the
calculation sheet

Bunker Adjustment Factor

Charge Type Assigned charge type BAF
Line No Line number of the item 30
Calculation Resolution Base Indicates the level at which the CONTAINER
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main Carriage
Shipping Type Shipping type Blank

12. Onthe Rate tab page, enter the following data:

Table 340

N R S

Rate Table

Assigned rate table

OF-RATE-601

Currency

Unit of measure for quantitative
amount

USD

13. Inthe ltems screen area, choose |» Insert » Single Item 3to add a new line item.
14. Select the line for 40 .

Enter data in the area at the bottom of the screen.

15. On the Basic Data tab page, enter the following data:

184

Table 341

N R S

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description Description of the charge item in the Terminal Handling Charge
calculation sheet Origin
Charge Type Assigned charge type THCO
Line No Line number of the item 40
CUSTOMER
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Calculation Resolution Base Indicates the level at which the CONTAINER
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only

Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main Carriage
Shipping Type Shipping type Blank

16. On the Rate tab page, enter the following data:

Table 342
N e
Rate Table Assigned rate table OF-RATE-602
Currency Unit of measure for quantitative USD
amount

17. Inthe ltems screen area, choose |¥ Insert » Single Item Ato add a new line item.
18. Select the line for 50 .
Enter data in the area at the bottom of the screen.

19. On the Basic Data tab page, enter the following data:

Table 343
N e
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge item in the Terminal Handling Charge
calculation sheet Destination
Charge Type Assigned charge type THCD
Line No Line number of the item 50
Calculation Resolution Base Indicates the level at which the CONTAINER
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main Carriage
Shipping Type Shipping type Blank

20. On the Rate tab page, enter the following data:
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Table 344
I N
Rate Table Assigned rate table OF-RATE-603
Currency Unit of measure for quantitative USD
amount

21. Inthe ltems screen area, choose |¥ Insert » Single Item Ato add a new line item.
22. Select the line for 60 .
Enter data in the area at the bottom of the screen.

23. On the Basic Data tab page, enter the following data:

Table 345
N N
Instruction Type Rule to indicate how the charge itemis | Standard
applied for the calculation
Description Description of the charge item in the Peak Season Charge
calculation sheet
Charge Type Assigned charge type PEAK
Line No Line number of the item 60
Calculation Resolution Base Indicates the level at which the CONTAINER
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main Carriage
Shipping Type Shipping type Blank

24. On the Rate tab page, enter the following data:

Table 346
N
Rate Table Assigned rate table OF-RATE-604
Currency Unit of measure for quantitativerate | %
amount.
Note that this value is not available
from the input help ( ); you must
enter it manually.
Ref.-From Line No. Reference from line number 20
Ref.-To Line Number Reference to line number 20

25. In the Items screen area, choose ¥ Insert » Single ltem 3to add a new line item.

26. Select the line for 70 .
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Enter data in the area at the bottom of the screen.

27. On the Basic Data tab page, enter the following data:

Table 347

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description Description of the charge item in the Low Sulfur Surcharge
calculation sheet
Charge Type Assigned charge type LSFS
Line No Line number of the item 70
Calculation Resolution Base Indicates the level at which the CONTAINER
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main Carriage
Shipping Type Shipping type Blank

28. On the Rate tab page, enter the following data:

Table 348

N N S

Rate Table

Assigned rate table

OF-RATE-605

Currency

Unit of measure of quantitative
amount

USsD

29. Select the line for 80 .

Enter data in the area at the bottom of the screen.

30. On the Basic Data tab page, enter the following data:

Table 349

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Configuration Guide for LCL and FCL Ocean Freight
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Description Description of the charge iteminthe | Charge for Container Unit
calculation sheet

Charge Type Assigned charge type ULF

Line No Line number of the item 80

Calculation Resolution Base Indicates the level at which the CONTAINER

calculation sheet is to be applied. For
example, it can be applied at the
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header level for the whole freight
order or at a particular stage only

Calculation Method Type Calculation method type Standard
Stage Category Stage category M - Main Carriage
Shipping Type Shipping type Blank

31. Onthe Rate tab page, enter the following data:

Table 350
R =
Rate Table Assigned rate table OAF-RT-CN-TYPE
Currency Unit of measure of quantitative UsD
amount

32. Save your entries.

10.2.11 Defining Calculation Sheets: Pickup (LTL)

Within a freight order or forwarding order, the applicable charges are calculated on the basis of the calculation
sheet.

Procedure

1. In SAP NetWeaver Business Client, choose | Master Data » Charge Management and Service Product
Catalogs » Calculation Sheets » Create Calculation Sheet 1

Choose Continue .
On the New Calculation Sheet screen, enter your data based on the following tables.

On the General Data tab page, enter the following data in the Basic Data screen area:

Table 351
Fed  oesepton  vake |
Calculation Sheet Unique identifier for the calculation OAF-TCCS-CR-LTL-JP
sheet to be defined
Description Description of the calculation sheet Calculation sheet pickup
Charge Usage Indicates whether the calculation Service Provider
sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
so on.
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In the Items screen area, choose |¥ Insert » Single Item Ato add a new line item.

Select the line for 20 .

Enter data in the area at the bottom of the screen.

7. Onthe Basic Data tab page, enter the following data:

Table 352

N R S

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description Description of the charge iteminthe | Basic Freight
calculation sheet
Charge Type Assigned charge type FBOO
Line No Line number of the item 20
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Dimensional Weight Profile Dimensional weight profile ZOAF_LAND3

8. Onthe Rate tab page, enter the following data:

Table 353

T R S

Rate Table

Assigned rate table

OAF-RATE-800

Currency

Unit of measure for quantitative
amount

UsSD

9. Save your entries.

10.2.12 Defining Calculation Sheets: Pickup (FCL)

Within a freight order or forwarding order, the applicable charges are calculated on the basis of the calculation

sheet.

Procedure

1. In SAP NetWeaver Business Client, choose [p Master Data » Charge Management and Service Product
Catalogs » Calculation Sheets » Create Calculation Sheet 3

Choose Continue .

On the New Calculation Sheet screen, enter your data based on the following tables.
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On the General Data tab page, enter the following data in the Basic Data screen area:

Table 354
Calculation Sheet Unique identifier for the calculation OAF-TCCS-CR-FCL-JP
sheet to be defined
Description Description of the calculation sheet Calculation sheet pickup
Charge Usage Indicates whether the calculation Service Provider

sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
soon.

In the Items screen area, choose |» Insert » Single Item 3to add a new line item.
Select the line for 20 .
Enter data in the area at the bottom of the screen.

On the Basic Data tab page, enter the following data:

Table 355
I N
Instruction Type Rule to indicate how the charge itemis | Standard
applied for the calculation
Description Description of the charge item in the Basic Freight
calculation sheet
Charge Type Assigned charge type PIO
Line No Line number of the item 20
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Dimensional Weight Profile Dimensional weight profile ZOAF_LAND3

On the Rate tab page, enter the following data:

Table 356
N
Rate Table Assigned rate table OAF-RT-JP-TRUCKING
Currency Unit of measure for quantitative USsD
amount

Select the line for 30 .

Enter data in the area at the bottom of the screen.
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10. On the Basic Data tab page, enter the following data:

Table 357

Instruction Type

Rule to indicate how the charge
applied for the calculation

itemis | Standard

Description Description of the charge item in the Provisioning Basic Rate
calculation sheet
Charge Type Assigned charge type BASIC
Line No Line number of the item 30
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category P - Pre-Carriage
Dimensional Weight Profile Dimensional weight profile ZOAF_LAND3

11. On the Rate tab page, enter the following data:

Table 358
N e
Rate Table Assigned rate table Blank
Currency Unit of measure for quantitative JPY
amount
Amount Amount 100000

12. Save your entries.

10.2.13 Defining Calculation Sheets: Pre-Carriage (FTL)

Within a freight order or forwarding order, the applicable charges are calculated on the basis of the calculation

sheet.

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose | Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 3

Choose Continue .

3. Onthe New Calculation Sheet screen, enter your data based on the following tables.
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On the General Data tab page, enter the following data in the Basic Data screen area:

Table 359
Calculation Sheet Unique identifier for the calculation OAF-TCCS-CR-FTL-JP
sheet to be defined
Description Description of the calculation sheet Calculation sheet pre-
carriage
Charge Usage Indicates whether the calculation Service Provider

sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and

SO on.

In the Items screen area, choose [k Insert » Single ltem 3to add a new line item.
Select the line for 20 .
Enter data in the area at the bottom of the screen.

On the Basic Data tab page, enter the following data:

Table 360
N
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge iteminthe |Basic Freight
calculation sheet
Charge Type Assigned charge type FBOO
Line No Line number of the item 20
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category P - Pre-Carriage
Shipping Type Shipping type 2 (LCL)

On the Rate tab page, enter the following data:

Table 361

‘ Rate Table ‘ Assigned rate table ‘ OAF-RATE-801 ‘
CUSTOMER
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Currency Unit of measure for quantitative UsD
amount

9. Onthe Preconditions tab page under Trade Lanes , choose Insert and enter the following data:

Table 362
Destination Type Destination Location
‘ To ‘ Location ‘ OF-CFS-JPYOK ‘

10. Inthe ltems screen area, choose |» Insert » Single Item 3to add a new line item.
11. Select the line for 30 .
Enter data in the area at the bottom of the screen.

12. Onthe Basic Data tab page, enter the following data:

Table 363
N e
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge iteminthe | Drayage
calculation sheet
Charge Type Assigned charge type FBOO
Line No Line number of the item 30
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at the
header level for the whole freight
order or at a particular stage only
Calculation Method Type Calculation method type Standard
Stage Category Stage category P - Pre-Carriage
Shipping Type Shipping type 2 (LCL)

13. Onthe Rate tab page, enter the following data:

Table 364
N e
Amount Fixed Amount for this charge item 20000
Currency Unit of measure for quantitative JPY
amount

14. On the Preconditions tab page under Trade Lanes , choose Insert and enter the following data:

Table 365
Orientation Source Type Destination Type Source Location Destination Location
‘ To ‘ ‘ Location ‘ ‘ OF-JPYOK ‘
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15.

Source Type Destination Type Destination Location

‘ From ‘ Location ‘ ‘ OF-CFS-JPYOK ‘ ‘

Save your entries.

10.2.14 Defining Calculation Sheets: Delivery (LTL)

Within a freight order or forwarding order, the applicable charges are calculated on the basis of the calculation
sheet.

Procedure

194

In SAP NetWeaver Business Client (NWBC), choose [F Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1.

Choose Continue .
On the New Calculation Sheet screen, enter your data based on the following tables.

On the General Data tab page, enter the following data in Basic Data screen area:

Table 366
N
Calculation Sheet Unique identifier for the calculation OAF-TCCS-CR-LTL-US
sheet that is to be defined
Description Description of the calculation sheet Calculation sheet delivery
Charge Usage Indicates whether the calculation Service Provider

sheet is used for customers, vendors
(carriers), both, or neither. Also
indicates whether the calculation
sheet is used only for decision making
during tendering, and so on.

In ltems screen area, choose |F Insert » Single Item 3to add a new line item.
Select the line for 20 .
Enter data in the area at the bottom of the screen.

On the Basic Data tab page, enter the following data:

Table 367
Line No Line number of the item 20
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge item in the Basic Freight
calculation sheet
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Charge Type Assigned charge type FBOO

Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at header
level for the whole freight order or at
the level of a particular stage only.

Stage Category Stage category O - On Carriage

Calculation Method Type Calculation method type Standard

8. Onthe Rate tab page, enter the following data:

Table 368
N e
Rate Table Assigned rate table OAF-RATE-851
Currency Unit of measure for the quantitative USD
rate amount

9. Save your entries.
10. Inthe Items screen area, choose |» Insert » Single Item 3to add a new line item.
11. Select the line for 30.

Enter data in the area at the bottom of the screen.

12. Onthe Basic Data tab page, enter the following data:

Table 369
N e
Line No Line number of the item 30
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge item in the Fuel Surcharge
calculation sheet
Charge Type Assigned charge type FUEL
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at header
level for the whole freight order or at
the level of a particular stage only.
Stage Category Stage category O - On-Carriage
Calculation Method Type Calculation method type Standard

13. Onthe Rate tab page, enter the following data:
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Table 370
N N
Amount Fixed amount for this charge item 10
Currency Unit of measure for quantitative rate %
amount
Ref.-From / -To Line No. Reference to a base rate 20

14. Save your entries.

10.2.15 Defining Calculation Sheets: Delivery (FCL)

Within a freight order or forwarding order, the applicable charges are calculated on the basis of the calculation

sheet.
Procedure
1. In SAP NetWeaver Business Client (NWBC), choose [ Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1.
2. Choose Continue .
On the New Calculation Sheet screen, enter your data based on the following tables.
4. Onthe General Data tab page, enter the following data in Basic Data screen area:
Table 371
I e
Calculation Sheet Unique identifier for the calculation OAF-TCCS-CR-FCL-US
sheet that is to be defined
Description Description of the calculation sheet Calculation sheet delivery
FCL
Charge Usage Indicates whether the calculation Service Provider
sheet is used for customers, vendors
(carriers), both, or neither. Also
indicates whether the calculation
sheet is used only for decision making
during tendering, and so on.
5. Inltems screen area, choose |p Insert » Single Item 3to add a new line item.
6. Selecttheline for 20.
Enter data in the area at the bottom of the screen.
7. Onthe Basic Data tab page, enter the following data:
CUSTOMER
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11.

12.

Table 372

N N R

Line No

Line number of the item

20

Instruction Type

Rule to indicate how the charge item is
applied for the calculation

Standard

Description Description of the charge iteminthe |Basic Freight
calculation sheet

Charge Type Assigned charge type PIO

Calculation Resolution Base Indicates the level at which the Blank

calculation sheet is to be applied. For
example, it can be applied at header

level for the whole freight order or at
the level of a particular stage only.

Stage Category

Stage category

O - On Carriage

Calculation Method Type

Calculation method type

Standard

On the Rate tab page, enter the following data:

Table 373

T R S

Rate Table

Assigned rate table

OAF-RT-US-TRUCKING

Currency

Unit of measure for the quantitative
rate amount

UsD

Save your entries.

In the Items screen area, choose |» Insert » Single Item 3to add a new line item.

Select the line for 30.

Enter data in the area at the bottom of the screen.

On the Basic Data tab page, enter the following data:

Table 374
N e
Line No Line number of the item 30
Instruction Type Rule to indicate how the charge item is | Standard

applied for the calculation

Description Description of the charge item in the Fuel Surcharge
calculation sheet

Charge Type Assigned charge type FUEL

Calculation Resolution Base Indicates the level at which the Blank

calculation sheet is to be applied. For
example, it can be applied at header

level for the whole freight order or at

the level of a particular stage only.
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Stage Category Stage category O - On-Carriage

Calculation Method Type Calculation method type Standard

13. Onthe Rate tab page, enter the following data:

Table 375
N N
Amount Fixed amount for this charge item 10
Currency Unit of measure for quantitative rate %
amount
Ref.-From / -To Line No. Reference to a base rate 20

14. Save your entries.

10.2.16 Defining Calculation Sheets: On-Carriage (FTL)

Within a freight order or forwarding order, the applicable charges are calculated on the basis of the calculation
sheet.

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose [ Master Data » Charge Management and Service
Product Catalogs » Calculation Sheets » Create Calculation Sheet 1.

Choose Continue .
On the New Calculation Sheet screen, enter your data based on the following tables.

On the General Data tab page, enter the following data in Basic Data screen area:

Table 376
I e
Calculation Sheet Unique identifier for the calculation OAF-TCCS-CR-FTL-US
sheet to be defined
Description Description of the calculation sheet Calculation Sheet On-
Carriage
Charge Usage Indicates whether the calculation Service Provider

sheet is used for customers, vendors
(carriers), both, or neither.
Furthermore, indicates whether the
calculation sheet is used only for
decision making during tendering, and
soon.

5. Inthe ltems screen area, choose [¥ Insert » Single Item 3to add a new line item.
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6. Select the line for 20 .
Enter data in the area at the bottom of the screen.
7. Onthe Basic Data tab page, enter the following data:
Table 377
N
Line No Line number of the item 20
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge iteminthe |Basic Freight
calculation sheet
Charge Type Assigned charge type FBOO
Shipping Type Shipping type 2 (LCL)
Calculation Resolution Base Indicates the level at which the Blank
calculation sheet is to be applied. For
example, it can be applied at header
level for the whole freight order or at
the level of a particular stage only.
Stage Category Stage category O - On-Carriage
Calculation Method Type Calculation method type Standard
8. Onthe Rate tab page, enter the following data:
Table 378
Rate Table Assigned rate table OAF-RATE-850
Currency Quantitative rate amount Unit of USD
Measure
9. Onthe Preconditions tab page under Trade Lanes , choose Insert and enter the following data:
Table 379
‘ From ‘ Location ‘ OF-CFS-USLAX ‘
10. Save your entries.
11. Inthe ltems screen area, choose |¥ Insert » Single Item Ato add a new line item.
12. Select the line for 30.
Enter data in the area at the bottom of the screen.
13. On the Basic Data tab page, enter the following data:

Table 380

N N

Line No

‘ Line number of the item

‘30

CUSTOMER
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14.

15.

16.
17.
18.

19.

200

N R S

Instruction Type Rule to indicate how the charge itemis | Standard
applied for the calculation

Description Description of the charge iteminthe | Fuel Surcharge
calculation sheet

Charge Type Assigned charge type FUEL
Shipping Type Shipping type 2 (LCL)
Calculation Resolution Base Indicates the level at which the Blank

calculation sheet is to be applied. For
example, it can be applied at header

level for the whole freight order or at

the level of a particular stage only.

Stage Category Stage category O - On-Carriage

Calculation Method Type Calculation method type Standard

On the Rate tab page, enter the following data:

Table 381
I =
Amount Fixed amount for this charge item 40
Currency Unit of measure for quantitative rate %
amount
Ref.-From / -To Line No. Reference to a base rate 20

On the Preconditions tab page under Trade Lanes , choose Insert and enter the following data:

Table 382
Source Type Destination Type Destination Location
‘ From ‘ Location ‘ Blank ‘ OF-CFS-USLAX ‘ Blank ‘

Save your entries.

In the Items screen area, choose |» Insert » Single Item 3to add a new line item.
Select the line for 40.

Enter your data in the area at the bottom of the screen.

On the Basic Data tab page, enter the following data:

Table 383
_ Description Value
Line No Line number of the item 40
Instruction Type Rule to indicate how the charge item is | Standard
applied for the calculation
Description Description of the charge item in the Drayage
calculation sheet
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Charge Type Assigned charge type FBOO
Shipping Type Shipping type 2 (LCL)
Calculation Resolution Base Indicates the level at which the Blank

calculation sheet is to be applied. For
example, it can be applied at header

level for the whole freight order or at

the level of a particular stage only.

Stage Category Stage category O - On-Carriage

Calculation Method Type Calculation method type Standard

20. On the Rate tab page, enter the following data:

Table 384
Amount Fixed amount for this charge item 2000
Currency Unit of measure for quantitative rate | USD
amount

21. Onthe Preconditions tab page under Trade Lanes , choose Insert and enter the following data:

Table 385

Source Type Destination Type Destination Location
From Location Blank OF-USLGB Blank
To Blank Location Blank OF-CFS-USLAX

22. Save your entries.

10.2.17 Defining Freight Agreement Types

Procedure

1. In Customizing for Transportation Management , choose [» Master Data » Agreements and Service
Products » Define Freight Agreement Types 1.

Choose New Entries .

3. Enter the following data:

Table 386
_ Description fae
Type Freight agreement type OF08
Short Desc . Short description (free text) OF: Freight Agreement
FA No. Range Number range interval 03
CUSTOMER
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Save your entries and ignore any warning messages.

Select freight agreement 0r08 and choose Specify Preconditions .

Create new entry for precondition:
o  MOT

© MOVEM TYPE

O SHIPMENT

0 STAGE CAT

Save your entries.

More Information

Defining Freight Agreements: Ocean Carrier [page 202]

Defining Freight Agreements: Trucking [page 204]

10.2.17.1 Defining Freight Agreements: Ocean Carrier

Freight agreements contain all of the information that you require to calculate freight charges.

Prerequisites

You have defined a freight agreement type.

Procedure

202

In SAP NetWeaver Business Client (NWBC), choose [ Master Data » Charge Management and Service

Product Catalogs » Freight Agreements » Create Freight Agreement 2

On the New Freight Agreement screen, enter the relevant freight agreement type in the Agreement Type field.

For example, OF08 .

Choose Continue .

Create an agreement for ocean carrier OF-CR-02 . Enter the following data:

Table 387

Agreement Agreement ID OF-FA-CR-02
Description Description of the freight agreement | OF Main CR-02
Purchasing Organization Default purchasing organization OF-FWH-03
Carrier Carrier for which this freight OAF-CR-02
agreement is to be defined
CUSTOMER
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Valid From Validity date range 2011-01-01
Valid To 2099-12-31
Agreement Priority Priority of the agreement 5

Document currency Agreement currency USD

5. Inthe ltems screen area, enter the following data by choosing |¥ Insert # Insert Product 1 :

Table 388
I
Item Hierarchy [tem hierarchy Product
Item Number [tem number 100
Dimensional Weight Profile Dimensional weight profile Blank
Movement Type Movement type CFS to CFS
Calculation Sheet Assign the calculation sheet once OF-TCCS-CR-MAIN
only. The details from this sheet are
copied for each item.

6. Onthe Precondition tab page, select ltem Precondition and enter the following data:

Table 389
‘MOVEM_TYPE ‘Movement type ‘CC ‘

7. Inthe ltems screen area, enter the following data by choosing Ik Insert » Insert Product 3 :

Table 390
N e
Item Number [tem number 200
Calculation Sheet Assign the calculation sheet once OF-TCCS-CR-MAIN-FCL
only. The details from this sheet are
copied for each item.
Dimensional Weight Profile Dimensional weight profile Blank
Movement Type Movement type Port to Port

8. Onthe Precondition tab page, select Item Precondition and enter the following data:

Table 391
‘MOVEM_TYPE ‘Movement type ‘PP

9. Once you have entered your data, release the freight agreement by choosing |» Set Status » Released 1.
10. Choose Save .

11. Create another freight agreement for ocean carrier OF-Ccr-01 . Enter the following data:

CUSTOMER
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Table 392
e
Agreement Agreement ID OF-FA-CR-01
Description Description of the freight agreement | OF Main CR-01
Purchasing Organization Default purchasing organization OF-FWH-03
Carrier Carrier for which this freight OAF-CR-01
agreement is to be defined
Valid From Validity date range 2011-01-01
Valid To 2099-12-31
Agreement Priority Priority of the agreement 5
Document currency Agreement currency USD

12. Inthe Items screen area, enter the following data:

Table 393
N =
[tem Number ltem number 100
Dimensional Weight Profile Dimensional weight profile
Stage Category Stage category type Main Carriage
P: pre-carriage
M: Main carriage
O: On-carriage
Calculation Sheet Assign the calculation sheet once OF-TCCS-CR-MAIN
only. The details from this sheet are
copied for each item.

13. Once you have entered your data, release the freight agreement by choosing |» Set Status » Released 1.
14. Choose Save .

10.2.17.2 Defining Freight Agreements: Trucking

Freight agreements contain all of the information that you require to calculate freight charges.

You need to maintain the freight agreements for all your carriers (truckers) and for both stage types LTL and FTL.
This procedure defines freight agreements for the carriers in Japan and the United States.

The procedure maintains the following forwarding house (purchasing organization) and carrier combinations:

Table 394
OAF-FWH-05 OAF-CR-03 LTL/FTL Pickup OF-FA-CR-03-01
OAF-FWH-01 OAF-CR-04 LTL Pickup OF-FA-CR-04-01
CUSTOMER
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OF-FWH-03 OAF-CR-03 FTL Pre-carriage OF-FA-CR-03
OF-FWH-03 OAF-CR-04 FTL Pre-carriage OF-FA-CR-04
OF-FWH-20 OAF-CR-05 FTL On-carriage OF-FA-CR-05
OF-FWH-20 OAF-CR-06 FTL On-carriage OF-FA-CR-06
OAF-FWH-22 OAF-CR-05 LTL Delivery OF-FA-CR-05-01
OAF-FWH-21 OAF-CR-06 LTL/FTL Delivery OF-FA-CR-06-01
Prerequisites

You have defined a freight agreement type.

Procedure

1. In SAP NetWeaver Business Client (NWBC), choose |» Freight Agreement Management » Freight
Agreements » Create Freight Agreement 1

2. Onthe New Freight Agreement screen, enter the relevant freight agreement type in the Agreement Type field.

For example, OF08 .

Choose Continue .

Create an FTL agreement. Enter the following data:

Table 395

R N
Agreement Agreement ID OF-FA-CR-03
Description Description of the freight agreement | OF FTL Japan
Purchasing Organization Default purchasing organization OF-FWH-03
Carrier Carrier for which this freight OAF-CR-03

agreement is to be defined

Valid From Validity date range 2011-01-01
Valid To 2099-12-31
Agreement Priority Priority of the agreement 5
Document currency Agreement currency JPY

5. Inthe ltems screen area, enter the following data by choosing |¥ Insert # Insert Product 1 :

Table 396

N R S

‘ Item Number

‘ Item number

‘ 100 ‘
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11.

12.

206

N R S

Dimensional Weight Profile Dimensional weight profile ZOAF_LAND3

Calculation Sheet Assign the calculation sheet once OAF-TCCS-CR-FTL-JP
only. The details from this sheet are
copied for each item.

Once you have entered your data, release the freight agreement by choosing [p Set Status » Released 1.
Choose Save .
Create another freight agreement for the FTL stage type. Enter the following data:

Table 397
N
Agreement Agreement ID OF-FA-CR-04
Description Description of the freight agreement | OF FTL Japan
Purchasing Organization Default purchasing organization OF-FWH-03
Carrier Carrier for which this freight OAF-CR-04
agreement is to be defined
Valid From Validity date range 2011-01-01
Valid To 2099-12-31
Agreement Priority Priority of the agreement 5
Document currency Agreement currency JPY

In the Items screen area, enter the following data by choosing |k Insert » Insert Product 1 :

Table 398
I
[tem Number ltem number 100
Calculation Sheet Assign the calculation sheet once OAF-TCCS-CR-FTL-JP
only. The details from this sheet are
copied for each item.
Dimensional Weight Profile Dimensional weight profile ZOAF_LAND3

Once you have entered your data, release the freight agreement by choosing |p Set Status » Released 1.
Choose Save .

Create another freight agreement for the FTL stage type. Enter the following data:

Table 399
_ Description Value
Agreement Agreement ID OF-FA-CR-05
Description Description of the freight agreement | OF FTL USA
Purchasing Organization Default purchasing organization OF-FWH-20
CUSTOMER
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Carrier Carrier for which this freight OAF-CR-05
agreement is to be defined

Valid From Validity date range 2011-01-01

Valid To 2099-12-31

Agreement Priority Priority of the agreement 5

Document currency Agreement currency USD

13. Inthe Items screen area, enter the following data by choosing I¥ Insert # Insert Product 1 :

Table 400
N N
Item Number [tem number 100
Calculation Sheet Assign the calculation sheet once OAF-TCCS-CR-FTL-US
only. The details from this sheet are
copied for each item.
Dimensional Weight Profile Dimensional weight profile ZOAF_LAND3

14. Once you have entered your data, release the freight agreement by choosing |p Set Status » Released 1.
15. Choose Save .
16. Create another freight agreement for the FTL stage type. Enter the following data:

Table 401
Agreement Agreement ID OF-FA-CR-06
Description Description of the freight agreement | OF FTL USA
Purchasing Organization Default purchasing organization OF-FWH-20
Carrier Carrier for which this freight OAF-CR-06

agreement is to be defined

Valid From Validity date range 2011-01-01
Valid To 2099-12-31
Agreement Priority Priority of the agreement 5
Document currency Agreement currency UsD

17. Inthe [tems screen area, enter the following data by choosing IF Insert » Insert Product 3 :

Table 402
[tem Number [tem number 100
Calculation Sheet Assign the calculation sheet once OAF-TCCS-CR-FTL-US
only. The details from this sheet are
copied for each item.
CUSTOMER
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‘ Dimensional Weight Profile ‘ Dimensional weight profile ‘ ZOAF_LAND3

18. Once you have entered your data, release the freight agreement by choosing I» Set Status » Released 3.
19. Choose Save .
20. Create another freight agreement for the LTL stage type. Enter the following data:

Table 403
N
Agreement Agreement ID OF-FA-CR-03-01
Description Description of the freight agreement | OF LTL/FTL Japan
Purchasing Organization Default purchasing organization OAF-FWH-05
Carrier Carrier for which this freight OAF-CR-03
agreement is to be defined
Valid From Validity date range 2011-01-01
Valid To 2099-12-31
Agreement Priority Priority of the agreement 5
Document currency Agreement currency JPY

21. Inthe ltems screen area, enter the following data by choosing Ik Insert » Insert Product 1 :

Table 404
N N
Item Number [tem number 100
Calculation Sheet Assign the calculation sheet once OAF-TCCS-CR-LTL-JP
only. The details from this sheet are
copied for each item.
Dimensional Weight Profile Dimensional weight profile ZOAF_LAND3

22. On the Precondition tab page, select Item Precondition and enter the following data:

Table 405
‘SHIPMENT ‘Shipping Type ‘LTL (Less Than Truck Load) ‘

23. Inthe [tems screen area, enter the following data by choosing IF Insert » Insert Product 3 :

Table 406
Item Number [tem number 200
Calculation Sheet Assign the calculation sheet once OAF-TCCS-CR-FCL-JP
only. The details from this sheet are
copied for each item.
Dimensional Weight Profile Dimensional weight profile ZOAF_LAND3
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24. On the Precondition tab page, select ltem Precondition and enter the following data:

Table 407

‘ SHIPMENT

‘ Shipping Type

‘FTL (Full Truck Load)

25. Once you have entered your data, release the freight agreement by choosing I» Set Status » Released 1.

26. Choose Save .

27. Create another freight agreement for the LTL stage type. Enter the following data:

Table 408

Agreement Agreement ID OF-FA-CR-04-01

Description Description of the freight agreement | OF LTL Japan

Purchasing Organization Default purchasing organization OAF-FWH-01

Carrier Carrier for which this freight OAF-CR-04
agreement is to be defined

Valid From Validity date range 2011-01-01

Valid To 2099-12-31

Agreement Priority Priority of the agreement 5

Document currency Agreement currency JPY

28. In the ltems screen area, enter the following data by choosing | Insert » Insert Product 3:

Table 409

N R R

Item Number

[tem number

100

Calculation Sheet

Assign the calculation sheet once
only. The details from this sheet are
copied for each item.

OAF-TCCS-CR-LTL-JP

Dimensional Weight Profile

Dimensional weight profile

ZOAF_LAND3

29. Once you have entered your data, release the freight agreement by choosing [k Set Status » Released 1.

30. Choose Save .

31. Create another freight agreement for the LTL/FTL stage types using the following data:

Table 410

N R N

agreement is to be defined

Agreement Agreement ID OF-FA-CR-05-01
Description Description of the freight agreement | OF LTL USA
Purchasing Organization Default purchasing organization OAF-FWH-22
Carrier Carrier for which this freight OAF-CR-05
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Valid From Validity date range 2011-01-01
Valid To 2099-12-31
Agreement Priority Priority of the agreement 5

Document currency Agreement currency USD

32. Inthe Items screen area, enter the following data by choosing [k Insert » Insert Product 3 :

Table 411
N =
Item Number [tem number 100
Calculation Sheet Assign the calculation sheet once OAF-TCCS-CR-LTL-US
only. The details from this sheet are
copied for each item.
Dimensional Weight Profile Dimensional weight profile ZOAF_LAND3

Note that you can either insert a an item or item service product.
33. Once you have entered your data, release the freight agreement by choosing [F Set Status » Released 1.
34. Choose Save .
35. Create another freight agreement for the LTL/FTL stage types using the following data:

Table 412
N
Agreement Agreement ID OF-FA-CR-06-01
Description Description of the freight agreement | OF LTL/FTL USA
Purchasing Organization Default purchasing organization OAF-FWH-21
Carrier Carrier for which this freight OAF-CR-06
agreement is to be defined
Valid From Validity date range 2011-01-01
Valid To 2099-12-31
Agreement Priority Priority of the agreement 5
Document currency Agreement currency UsD

36. Inthe Items screen area, enter the following data by choosing | Insert ¥ Insert Product 1

Table 413

[tem Number ltem number 100
Calculation Sheet Assign the calculation sheet once OAF-TCCS-CR-LTL-US
only. The details from this sheet are
copied for each item.
CUSTOMER
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‘ Dimensional Weight Profile

‘ Dimensional weight profile

‘ ZOAF_LAND3 ‘

Note that you can either insert a an item or item service product.

37. On the Precondition tab page, select Item Precondition and enter the following data:

Table 414

‘ SHIPMENT

‘ Shipping Type

‘LTL (Less Than Truck Load) ‘

38. In the Items screen area, enter the following data by choosing Ik Insert » Insert Product 3 :

Table 415

N N R

Item Number

[tem number

200

Calculation Sheet

Assign the calculation sheet once
only. The details from this sheet are
copied for each item.

OAF-TCCS-CR-FCL-US

Dimensional Weight Profile

Dimensional weight profile

ZOAF_LAND3

39. On the Precondition tab page, select Item Precondition and enter the following data:

Table 416

‘ SHIPMENT

‘ Shipping Type

‘FTL (Full Truck Load) ‘

40. Once you have entered your data, release the freight agreement by choosing |p Set Status » Released 1.

41. Choose Save .

10.2.18 Defining Freight Settlement Document Types

If you have already completed the Defining Freight Order Types [page 43] section, the information given in this

section may already be complete.

Procedure

1. In Customizing for Transportation Management , choose |» Settlement » Freight Settlement » Define Freight

Settlement Document Types 1.

Choose New Entries .
Enter the following data:

Table 417

‘ FSD Type

‘OFOG
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Description OF: Carrier Settlement Document
FSD Category 10

Bus. Warehouse Select

No. Range Interval 01

Output Profile /SCMTMS/TOR_INV_PREP

Add. Output Profile /SCMTMS/SFIR_PRINT

Dynamic Determination of Output Profile Deselect

4. Save your entries.

1 Note

If required, you can return to the Defining Freight Order Types [page 43] section to continue.

CUSTOMER
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11 Configuration Settings for Invoice
Integration

Use this process to make configuration settings in SAP ERP that enable you to integrate invoice processing in SAP
ERP with SAP Transportation Management (SAP TM).

The process requires the following procedures:
® |nvoice integration [page 213]
e Defining default account assignment of cost element [page 215]

® Assigning organizational units for purchasing [page 217]

11.1 Invoice Integration

The following documents can be transferred to SAP ERP: Freight settlement document (FSD) , and Forwarding
settlement document (FWSD) .

Message Flow Invoice Integration

Forwarding Settlement Requests and Customer Invoices

Table 418

Customer Freight Invoice Request SUITE Send create/change requests for forwarding settlements
Request Out V1 from T™M

Customer Freight Invoice Request SUITE Receive create/change requests for customer invoices in
Request In V1 ERP

Customer Freight Invoice Request SUITE Send confirmations for customer invoices from ERP

Confirmation Out VI

Customer Freight Invoice Request SUITE Receive confirmations for forwarding settlements in TM

Confirmation In V1

Customer Freight Invoice Request SUITE Send cancel requests for forwarding settlements from TM

Cancellation Request Out V1

Customer Freight Invoice Request SUITE Receive cancel requests for customer invoices in ERP

Cancellation Request In V1

CUSTOMER
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Freight Settlement Requests and Supplier Invoices

Table 419
TransportationOrderSUITE Send create/change requests for freight settlements from
InvoicingPreparationRequest Out ™
TransportationOrderSUITE Receive create/change requests for supplier invoices in ERP

InvoicingPreparationRequest In

TransportationOrderSUITE Send confirmations for supplier invoices from ERP

InvoicingPreparationConfirmation Out

TransportationOrderSUITE Receive confirmations for freight settlements in TM

InvoicingPreparationConfirmation In

TransportationOrderSUITE Send cancel requests for freight settlements from TM
InvoicingPreparationCancellationRequest Ou
t

TransportationOrderSUITE Receive cancel requests for supplier invoices in ERP

InvoicingPreparationCancellationRequest In

Invoice Notifications

Table 420
InvoiceNotification Out Send invoice notification from ERP
InvoiceNotification In Receive invoice notifications in TM
Activities

In SAP ERP, you maintain the customizing entries for Invoice Integration under | Integration with Other SAP.com
Components » Transportation Management » Invoice Integration I .

Billing
To integrate FWSD — SD billing document, maintain the following entries:

® The definition of charge elements from SAP TM with the necessary category codes, subcategory codes, and
charge types ( Definition for Transportation Charge Elements )

® There arerole codes to be maintained for TM currency and amount ( Definition of Transportation
Management Role Codes )

® Mapping TM charge elements to condition types in SAP ERP ( Assignment of Transportation Charge
Elements )

® Mapping the TM sales organization/sales group to ERP sales organization, type, and document type
( Mapping of Organizational Units )

Invoicing

Tointegrate FSD - Service PO/SES documents, maintain the following entries:
CUSTOMER
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®  The definition of charge elements from TM with the necessary category codes, subcategory codes, and
charge types ( Definition for Transportation Charge Elements ).

® There arerole codes to be maintained for TM currency and amount ( Definition of Transportation
Management Role Codes )

e Mapping TM charge elements and types to services and account assignment category in SAP ERP

(I» Assignment of Transportation Charge Elements » Assign Service Master Record and Account Assignment

Category 1)

® Mapping the TM purchasing organization/group to ERP purchasing organization, group, plant, company
code, and purchase order document type ( Mapping of Organizational Units )

11.2 Defining Default Account Assignment of Cost Element

Procedure

1. Inthe SAP ERP system, in Customizing for Controlling , choose |» Cost Center Accounting » Actual Postings »

Manual Actual Postings » Edit Automatic Account Assignment 1.

2. Create a new entry with the following data:

Table 421
N
Company Code 3000
Cost Element 417000
Cost Center 9010
1 Note
Check that the cost element is created in ERP for the assigned Controlling Area (in this scenario, this is CO Area
2000).

using transaction KAO1 .

Basic settings for invoice integration in the SAP ERP System are described in the ERP Basic Settings Configuration
Guide .

If the cost element is not created in the Controlling Area, you need to create the cost element in the SAP ERP system

11.3 Configuring Automatic Posting for Account
Determination

Procedure

1. Inthe SAP ERP system, in Customizing for Materials Management, choose [» Valuation and Account
Assignment » Account Determination » Account Determination Without Wizard » Configure Automatic
Postings 1.

CUSTOMER
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Choose Cancel , and then Account Assignment .

Double-click the line Offsetting entry for inventory posting GBB , enter cagP for Chart of Accounts . Choose
OK.

4. Choose New entry and enter the following data:

Table 422

Valuation General modification | Valuation class Credit
modification

OOOl ‘ VBR ‘ 3200 ‘ 823510 ‘ 823510

5. Save your entries.

11.4 Deactivating Profitability Analysis for Controlling Area
5000

Procedure

1. Inthe SAP ERP system, in Customizing for Controlling , choose |» Controlling » Profitability Analysis » Flows
of Actual Values » Activate Profitability Analysis 1.

Change the Active Status for controlling area 5000 to blank.

Save your entries.

11.5 Unlocking Revenues for Cost Center

Procedure

1. Inthe SAP ERP system, in Customizing for Enterprise Structure , choose |p Definition » Controlling » Create
Cost Centers 1.

Select Change Cost Center .
Select cost center 5100 in controlling area 5000 .
Navigate to the Control tab page.

Deselect Actual revenues and Plan revenues .

o ok~ WD

Save your entries.

11.6 Assigning Cost Center to Cost Element

Procedure

1. Inthe SAP ERP system in the user menu, choose | Accounting » Controlling » Cost Element Accounting »
Master Data » Cost Element » Individual Processing » KAOZ2 - Change 1.

CUSTOMER
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Select cost element 811100 .
Navigate to the Default Acct. Assignment tab page.
Enter Cost Center 5100 .

o K N

Save your entries.

11.7 Assigning Organizational Units for Purchasing

Procedure

1. Inthe SAP ERP system, navigate to Customizing and choose IF Integration with Other SAP Components »
Transportation Management » Invoice Integration » Invoicing » Mapping of Organizational Units » Assign
Organization Units for Purchasing 1.

2. Check that mapping has been set up between SAP ERP and the organizational units in SAP TM. If not, create
the entries below. Make sure that you use the 8-digit organizational ID that was generated in the sections
above for each purchasing organization in SAP TM.

3. Enter the datain the table below for the following SAP TM purchasing organizations:
© OAF-COMP-JP
o OAF-FWH-01
o0 OF-FWH-03
0 OAF-FWH-04

o  OAF-FWH-05

Table 423
e
Logical System <logical system name of your TM system>
TM Purchasing Org. <Automatically generated 8-digit
organizational ID>
TM Purchasing group Blank
Settlement Type OF06
Purchasing Org. 5000
Purchasing Group 003
Plant 5000
Company Code 5000
Doc.Type NB
Material Group 24000000

4. Enter the data in the table below for the following purchasing organizations:
o OAF-COMP-US

o OF-FWH-20
CUSTOMER
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5.
6.

218

o OAF-FWH-21
o OAF-FWH-22
o OAF-FWH-25

Table 424
- e
Logical System <logical system name of your TM system>
TM Purchasing Org. <Automatically generated 8-digit
organizational ID>
TM Purchasing group Blank
Settlement Type OF06
Purchasing Org. 3000
Purchasing Group 003
Plant 3000
Company Code 3000
Doc.Type NB
Material Group 24000000

Save your entries.

Repeat the above steps for settlement document type 0F09 .

CUSTOMER
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12 Defining Configuration Settings for Billing
Integration

Procedure

Defining Condition Types

1.

In Customizing for SAP ERP, choose |» Sales and Distribution » Basic Functions ¥ Pricing » Pricing Control »
Define Condition Types 1.

Choose Maintain Condition Types .

Check that the following condition types exist and have the following values:

Table 425
Cond. Type |Description |Cond.Class | Calculat. Plus / Minus | Item Delete Value
Type condition

Z010 OF: Ocean A B Positive |X X X
Freight

Z011 OF:B/LFix |A B Positive |X X X
Fee

7012 OF: CAF A B Positive X X X

7013 OF: BAF A B Positive X X X

7014 OF: Piracy A B Positive |X X X
Risk Sur

7015 OF: EBAF A B Positive |X X X

Z016 OF: IPSD A B Positive |X X X

Z017 OF: THCD A B Positive |X X X

Z018 OF: Land A B Positive |X X X
Pre-Carriage

Z019 OF: Fuel A B Positive |X X X
Surcharge

7020 OF:TollFee |A B Positive |X X X
Fix

7021 OF:Land On- |A B Positive |X X X
Carriage

7022 OF: AMS Fee |A B Positive |X X X

7023 OF: THCO A B Positive X X X

CUSTOMER
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Defining Pricing

1.

AR R A

Assign Pricing

1

220

In Customizing for SAP ERP, choose |¢ Sales and Distribution » Basic Functions » Pricing » Pricing Control »
Define And Assign Pricing Procedures 1.

Choose Maintain Pricing Procedures .

Create a new entry with the code zvA001 and description OF: Standard.

Select the newly created entry zva001 and choose Control Data in the navigation tree.

Create new entries with the following data:

Table 426

1 z010 ERL
2 z011 ERL
3 z012 ERL
4 z013 ERL
5 2014 ERL
6 z015 ERL
7 z016 ERL
8 2017 ERL
9 2018 ERL
10 z019 ERL
11 z020 ERL
12 2021 ERL
13 2022 ERL
900 PROO Price Not relevant

In Customizing for SAP ERP, choose |» Sales and Distribution » Basic Functions ¥ Pricing » Pricing Control »
Define And Assign Pricing Procedures 3

Choose Define Pricing Procedure Determination .

Check the existing entries in the SAP ERP system and refer to the Basic ERP Configuration Guide . If the
following entries do not exist, create new entries with the following data:

Table 427

N

Sales Organization 3000
Distribution Channel 01
Division 00and 01
Document Procedure (DoPr) A

CUSTOMER
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N

‘ Pricing Procedure ‘ ZVA001 ‘
Table 428
_
Sales Organization 5000
Distribution Channel 10
Division 00
Document Procedure (DoPr) A
Pricing Procedure ZVA001
CUSTOMER
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13 Setting Up Mapping Rules Between SAP
TM and SAP ERP

Procedure

Assign Condition Types

1. In Customizing for SAP ERP, choose | Integration with Other SAP Components » Transportation
Management » Invoice Integration » Billing » Assignment of Transportation Charge Elements » Assign

Condition Types 1
2. Enter the following data:

Table 429

003 101021 BSF Z010
002 104000 BLAD Z011
012 103009 CAF Z012
012 103001 BAF Z013
012 103009 PRS Z014
002 103001 EBAF Z015
002 104012 IPSD Z016
007 104007 THCD Z017
010 104007 THCO Z023
014 100000 PRE Z018
003 103008 FUEL Z019
002 104000 AMS Z022
002 104000 TOLL Z020
014 100000 ON Z021

Assign Organizational Units

1. In Customizing for SAP ERP, choose |k Integration with Other SAP Components » Transportation
Management » Invoice Integration » Billing » Mapping of Organizational Units » Assign Organizational Units

for Sales and Distribution 1.
2. Enter the following data:
Table 430

Logical System <TM1CLNTO001>

CUSTOMER
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See Note 1.

TM Sales Org <Org ID for <Org ID for <Org ID for <Org ID for
See Note 2. OAF-FWH-01> OAF-FWH-05> OAF-FWH-03> OAF-FWH-04>
Sales Org 5000 5000 5000 5000

Distr. Channel 10 10 10 10

Division 00 00 00 00

Procedure ZVA001 ZVAO001 ZVAO001 ZVAO001

Billing Type FX FX FX FX

Sales Doc. Type AA AA AA AA

Item Cat DLN DLN DLN DLN

Nr. Int. Ass. 01 01 01 01
Table 431

Logical System <TM1CLNTOO01> <TM1CLNTOO1> <TM1CLNTOO01> <TM1CLNTO001>
See Note 1.

TM Sales Org <Org ID for <Org ID for <Org ID for <Org ID for
See Note 2. OAF-FWH-20> OAF-FWH-21> OAF-FWH-22> OAF-FWH-25>
Sales Org 3000 3000 3000 3000

Distr. Channel 10 10 10 10

Division 00 00 00 00

Procedure ZVA001 ZVA001 ZVA001 ZVA001

Billing Type FX FX FX FX

See Note 3.

Sales Doc. Type AA AA AA AA

Item Cat DLN DLN DLN DLN

Nr. Int. Ass. 01 01 01 01

1 Note

1. Replace the logical system name given here with the logical system name of your SAP TM system.

2. Enter the internal organizational ID numbers for the stations and gateways that were defined in SAP
TM (that is, not organizational names such as OAF-FWH-05). For more information, see Creating
Forwarding Houses [page 63] .

3. Calltransaction FBN1 and check whether the validity of number range 01 (for company code 5000)
has been extended to include the current year. Otherwise, create a new entry.

4. You can block billing documents from being automatically transferred to accounting within SAP ERP
systems by selecting the Posting Block checkbox in Customizing for billing types. We recommend that

CUSTOMER
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you deselect this checkbox according to your business process so that you do not have to transfer
and process the documents manually.

CUSTOMER
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14 Troubleshooting

Problem

What can | do if | cannot create purchase orders in ERP because the posting period is not open for company code
50007

Solution

The standard procedure to open the current period for posting is by using transaction MMPV . In rare cases it can
happen that the last open period was a number years ago, and closing all intermediate periods is time consuming.

In this case, you can reset the posting period with the instructions provided in SAP Note 487381 7% — RMMMINIT:
Protection against unintentional execution.

Caution
This is absolutely not recommended in a productive system.

You may also have to specify the time intervals for posting periods. Run transaction 0B52 and make sure that for
all entries for company codes 3000 and 5000 the “to period” year is set to the current year.

Problem

There is an error message in transaction MIRO when monitoring invoice verification for company code 3000:

In Company code 3000, the number range 51 is missing for the year 2011.

Solution

You should maintain a number range in transaction FBN1 for interval range 51 and company code 3000 for the
current year.

Problem
When sending the Forwarding Settlement Document to ERP, the inbound processing fails with the error messages:
According to status, sales order item xxxxxxx cannot be invoiced

and

Assign condition type xxxx in CO-PA

Solution

1. Deactivate CO-PA..

2. Runtransaction OKEV .

3. Select controlling area 1000 .
4.

Deselect Actual for the CO-PA plan version.

Problem

What needs to be done if an error message occurs saying that the number range for goods receipts documents is
missing?

CUSTOMER
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Solution

Run transaction oMBT and add an interval for the current year for groups Material documents for goods
movements and inventory diffs. and Material documents for goods receipts .

Problem

| get an error message saying that number ranges for accounting documents are not valid for the current year.

Solution

Run transaction SNRO .
Select RF_BELEG .
Choose Change .
Choose Number ranges .

Enter company code 5000 .

S O

Choose Change intervals and add intervals for numbers 50 and 51 for the current year.

Problem

When the system sends a forwarding settlement document to SAP ERP, XML message processing fails on the
SAP ERP side and you receive the error message For object , number range interval does not

exist.

Solution

The validity of number range 01 must be extended to include the current year. Use transaction FBN1 to create an
entry for company code 5000 and number range O1.

CUSTOMER
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Typographic Conventions

Table 432

oome o

<Example>

Angle brackets indicate that you replace these words or characters with appropriate entries
to make entries in the system, for example, “Enter your <User Name> "

|+ Example » Example 3

Arrows separating the parts of a navigation path, for example, menu options

Example

Emphasized words or expressions

Example

Words or characters that you enter in the system exactly as they appear in the
documentation

WWW.Sap.com e

Textual cross-references to an internet address

/example Quicklinks added to the internet address of a homepage to enable quick access to specific
content on the Web
123456 A Hyperlink to an SAP Note, for example, SAP Note 123456
Example e Words or characters quoted from the screen. These include field labels, screen titles,
pushbutton labels, menu names, and menu options.
®  Cross-references to other documentation or published works
Example ®  Qutput on the screen following a user action, for example, messages
®  Source code or syntax quoted directly from a program
® File and directory names and their paths, names of variables and parameters, and
names of installation, upgrade, and database tools
EXAMPLE Technical names of system objects. These include report names, program names,

transaction codes, database table names, and key concepts of a programming language
when they are surrounded by body text, for example, SELECT and INCLUDE

EXAMPLE Keys on the keyboard
CUSTOMER
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