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11 LO                      Logistics - General

11.1 Configuration as SAP Retail (Changed)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600) you must activate the business function
set SAP Retail in order to configure your ECC System as SAP Retail. Only by doing this, can you use the
additional functions that have been developed specifically for Retail.

The business function set SAP Retail replaces the retail switch available in earlier releases.

Effects on Existing Data

If the retail switch was already set in your ECC System,  the system automatically activates the business
function set SAP Retail in the event of a new release.

Effects on System Administration

If you have activated the business function set SAP Retail, you cannot use any other industry business
solutions. You cannot undo the configuration of SAP ECC as SAP Retail.

See also

For more information, see the documentation on SAP Retail (SAP Library -> Logistics -> SAP Retail)
under Basic Principles -> Configuration as SAP Retail.

11.2 Consignment Processing in SAP Retail (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can use the consignment processing
in SAP Retail in addition to the existing consignment processing. Consignment processing in SAP Retail
comprises the following functions that are not provided in a manufacturing system:

- In the article master data, you can indicate that you prefer to procure goods at a site as consignment
goods. You can define consignment control for an article for each site (for example, distribution
center, store) and independently of one another.

- The system carries out a transfer posting automatically for goods that are transferred from a site's
consignment stock to its own stock.

- You can transfer goods from your consignment stock to other sites and retain the consignment stock
category. The transfer of goods in consignment stock takes place on a cross-site and
cross-company-code basis, and you can execute the transfer as often as required. The goods remain
the property of the external vendor until final sale, and only upon sale does liability become due.
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The following new movement types are provided for consignment processing:

- 617 Merge structured material in consignment stock

- 618 Reversal movement type for 617

- 619 Split structured material into components in consignment stock

- 620 Reversal movement type for 619

Movement types 641 through 648 and 671 through 678 have been enhanced with special stock indicator
K.

Consignment processing in SAP Retail supports the following processes:

- External procurement

- Internal procurement using a stock transport order with delivery

- Sale to POS systems

See also

For more information, see the SAP Library documentation, under Logistics -> SAP Retail -> Basic
Principles -> Vendor Consignment.

11.3 Calculate Planned Delivery Time (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can define the planned delivery time
as the total of the individual times (see scheduling in seasonal procurement). To avoid a calculation
involving several individual times in SAP F&R, aggregate them in in SAP ECC and transfer them as a
planned delivery time to SAP F&R.

The planned delivery time is required in SAP F&R for the supply network. Each change to the individual
times affects the new calculation of the planned delivery time. You use this function if you are a
replenishment planner or a buyer.

Effects on Existing Data

Scheduling in seasonal procurement in SAP ECC provides you with the individual times for the planned
delivery time calculation. If the single value changes, the planned delivery time is calculated again and
the planned delivery time in the purchasing info record (or in the master data for the master-site
combination) is overwritten with the new value.
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Effects on System Administration

To use this function, you must have activated Fashion Scheduling.

11.4 References for SAP F&R (Enhanced)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600) , you can use a reference module to create
a reference from several material-plant combinations, and transfer them to SAP Forecasting and
Replenishment (SAP F&R).

Alternatively, you can create the reference modules in SAP F&R.

To perform a forecast in SAP F&R, the Forecasting and Replenishment Processor requires time series
values for movement data. There is no historical data (time series) for newly introduced products.
However, you can use the time series of similar products for the new product until sufficient time series
values are available via forecast to obtain reliable forecast results.

These reference time series are calculated and assigned on the basis of the transferred references.

Effects on System Administration

You must organize and control the structure of the reference modules and the data export SAP ECC (for
example, in background processing). SAP F&R cannot request the data.

See also

For more information, see the documentation for SAP Retail  (SAP Library -> Logistics -> SAP Retail),
under Distributed Data Processing -> F&R Integration.

11.5 Changes to SAP Retail and SAP Global Trade Management

Use

As of SAP ECC 6.00, you can take advantage of the following changes and new developments to your
Trading Industries core functions:

SAP Retail

- Configuration as SAP Retail (Changed)
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- Generic Hierarchy (New)

- Article Hierarchy (New)

- Characteristic Value Storage (New)

- Article  List (New)

- Article Master (New)

- Assignment of Follow-Up and Replacement Articles (New)

- Core Master Data (New)

- Screen Data in Article  Master (New)

- Discontinuation (New)

- Department Store and Shop (New)

- Price Level Groups (New)

- Price Planning (New)

- Price Point Table (New)

- Site Groups and Stores in the Promotion (New)

- Assignment of Discounts to Article Hierarchy Nodes (New)

- Higher-Level Promotions for Grouping Operational Promotions (New)

- Markdown Profile Assignment (New)

- Variance Type as Sort Criterion for Invoice Items (New)

- Prepayment of Invoices (New)

- Assignment Test (New)

- Seasonal Procurement (New)

- Open-To-Buy (New)

- Procurement Monitoring (New)

- Collective Purchase Order (Changed)

- Inbound Processing of PRICAT Messages (New)

- Operational Assortment Planning and Control (New)

- Listing (New)

- Fixtures (New)

- Additionals Monitor (Changed)

- Additionals: Analysis of Sales Price Changes (New)

- Allocation Table (New)

- Allocation Table (Changed)

- Consignment Processing in SAP Retail (New)
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- F&R Interface (Enhanced)

- References for SAP F&R (Enhanced)

- Delete Consumption Data (New)

- Calculate Planned Delivery Time (New)

SAP Global Trade Management

- GTS Integration in the Trading Contract (New) 

- Chargeback Management (New)

- Mass Changes in Agency Business (New)

Remember that Release Notes from areas other than Trading Industries may also be relevant for you.

See also

To access the SAP Retail documentation in the SAP Library, choose Logistics -> SAP Retail.

To access the SAP Global Trade Management documentation in the SAP Library, choose Logistics ->
Global Trade.

11.6 Customizing Transactions OX18 Replaced by View (Changed)

Use

As of SAP ECC 6.0 (SAP_APPL 600), the assigned Customizing transactions have been replaced by
the view named below in the following IMG activity in Customizing for the enterprise structure:

- Assign Plant to Company Code
Transaction OX18 replaced by view V_T001K_Assign

You will find this IMG activity in the Implementation Guide (IMG) under Enterprise Structure ->
Assignment -> Logistics General -> Assign Plant to Company Code.
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11.7 LO-MD                   Logistics Basic Data

11.7.1 Delete Consumption Data (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can delete consumption data in SAP
ECC in order to reduce the volume of data.

You use this function if you are a system administrator or replenishment planner.

Effects on Customizing

For more information, see the SAP Retail documentation in the SAP Library, by choosing Logistics ->
SAP Retail -> Distributed Data Processing -> F&R Integration..

11.7.2 F&R Interface (Enhanced)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can use the following enhancement
in the connection to SAP Forecasting and Replenishment (SAP F&R):

- Reference modules

- Demand influencing factors (DIF)

- Procurement cycle

- Rounding profile

- Release profile

- Release profile assignments

- Unit of measure groups

- Layout modules

Effects on Existing Data

An initial data transfer and a change transfer are provided for master data, historical sales, or
consumption data, demand influencing factors, open purchase orders and stock data.

Effects on Data Transfer

You must organize and control the export of data in SAP ECC (for example, by means of background
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jobs). SAP F&R cannot request the data.

See also

For more information, see the SAP Retail documentation in the SAP Library, by choosing Logistics ->
SAP Retail -> Distributed Data Processing -> F&R Integration.

11.7.3 LO-MD-MM                Material Master

11.7.3.1 Article Hierarchy

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), the article hierarchy enables you to
group your articles flexibly in a customer-oriented structure. This allows you to create a hierarchical
grouping of your articles, particularly the Consumer Decision Tree. The CDT is based on consumers and
reflects as precisely as possible their behaviour and requirements when making their purchasing
decisions.

In addition, you can use the article hierarchy as a planning hierarchy. When a new assignment is created,
you can use this assignment in operational processes, as of a certain date. For the majority of new article
hierarchy elements, however, a plan is created before they can be used in the applications.

If a new assignment is created, operational assortment planning and control is carried out to determine
relevant new article assignments. As of a certain date, this assignment can be used in the operational
applications.

Other objects are activated immediately without planning and can therefore be used immediately in
operational applications. In the planning cycle, existing, operationally-used elements are regularly
subjected to new planning.

Anticipation of future structural changes is required in planning processes, such as articles management
planning, and operational applications, as these work with the structure that will be valid in the future.

You can link the article hierarchy to individual branches (department stores, stores, shops) and thereby
greatly influence the appearance of a particular range of goods in the department store, since the article
hierarchy influences the shop's  layout and assortment. Changes may be required to the article hierarchy
as a result of the assortment structure plan, such as new node assignments or the postponement of
assignments that only become valid on a particular date in the future.

The article hierarchy comprises the following functions:

- The article hierarchy maintenance allows you to easily maintain the article hierarchy in online
processing.

- The article hierarchy is mapped in a strict hierarchy that may be asymmetrical. You can define
several different article hierarchies in parallel.
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- You can define distribution-chain-dependent article hierarchies. These allow the assignment of a
article to several article hierarchies.

- You can define schedules article hierarchies, in other words, hierarchies with time-dependent
structure and article assignments.

- You can define article hierarchies with multiple article assignments, in other words, with several
article assignments in an article hierarchy.

- You can process automatic numbering of a new article hierarchy object using a number range
object.

- It is possible to reassign nodes in an article hierarchy or a subtree, for example, the reassignment of
a subcategory to a category. Article assignments are also reassigned in this process.

- Change documents can be written for each change to an activated article hierarchy. These may be
required to allow changes to be traced.

- In integrated article maintenance, (new) articles can be assigned to the article hierarchy.

- Maintenance of the article hierarchy is controlled via an authorization concept. In this way, you can
allow or disallow access to a category and the CDT assigned to it, on a user-dependent basis.

- To support valuation and reporting in terms for categories, it is possible to export the article
hierarchy to BW.

- You can communicate article hierarchy changes using a workflow.

- You can import external data to the SAP system using an import interface, and export the data from
the SAP system using an export interface.

11.7.3.2 Article Master (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can carry out the following activities
in the article master:

- Copying articles
You can copy article master records to create new article master records or change existing ones. As
well as basic article data, you can also copy additional master data.

- Integrated mass change
As well as general article data, you can also change logistical data and info record data. The
integrated mass change provides a comparative overview of several organizational levels.
Integrated mass change enables you to change existing articles. However, you cannot create new
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articles.

- Article monitor for subsequent processing
You can select articles to execute follow-on functions for them.

- Maintenance groups
You can define maintenance groups and assign them field groups. This determines which fields in
the article master the system uses or displays in the applications that use maintenance groups. You
can create one or more templates for a maintenance group. You can create and manage the
maintenance groups in hierarchies.

- Generic hierarchy
A generic hierarchy enables you to define storage structures that you can enhance individually. At
hierarchy level you can define one enhancement structure for nodes and another for objects. This
lets you store node-specific and object-specific attributes.
You can define general control parameters for hierarchies of an application, and define the
hierarchies that you use in applications.

Effects on Customizing

These functions are a component of the business function Retail Enhancements (ISR_RETAILSYSTEM),
which you normally activate in the business function set Retail.

See also

For more information, see the documentation for SAP Retail (SAP Library -> Logistics -> SAP Retail),
by choosing:

- Master Data -> Article Master Data -> Articles: Article Master Records -> Article: Processing
Article Master Records  -> Articles: Creating an Article Master Record

- Master Data -> Article Master Data -> Integrated Mass Change

- Master Data -> Article Master Data -> Article Monitor for Subsequent Processing

- Master Data -> Article Master Data -> Article: Validity Area -> Maintenance Group

- Master Data -> Generic Hierarchy

11.7.3.3 Characteristic Value Storage (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can save the characteristic values that
you define for a characteristic in a special characteristic value table. You can group these characteristic
values and organize them hierarchically. The management of characteristic values in this form is
especially suitable for characteristics tha are assigned numerous characteristic values, such as color
characteristics. In grouping, the system display the characteristic values in user-friendly partial quantities,
and simplifies access to the characteristic values.
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To better integrate characteristics into processes that work with color or size characteristics, assign types
to the characteristics. When you use the characteristic to define the variants of a generic article, the
system stores the characteristic valuation of the variants not only in the classification system, but also at
the level of the article basic data. This increases the efficiency of searching for variants of a particular
color or size.

Depending on the characteristic type, you can enhance the characteristic value with up to ten
customer-specific additional values and thus provide the characteristic value with alternative value
conversions.

The system uses this method of storing characteristic values in the search help function for characteristic
values, which you can call from article maintenance.

Effects on Customizing

These functions form part of the Business Function Retail Enhancements (ISR_RETAILSYSTEM),
which you can normally activate in the Business Function Set Retail.

See also

For more information, see the SAP Retail documentation in the SAP Library, by choosing Logistics ->
SAP Retail -> Master Data -> Classification -> Storing Characteristic Values.

11.7.3.4 Discontinuation (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can use a discontinuation function
that groups all discontinuation types.

- The following selection criteria are also provided for selecting the materials to be discontinued:

- Material category

- Material type

- Season

- Season year

- Collection

- You can execute the discontinuation in online or offline processing. You have the following new
options in offline processing:

- You can define that the system executes follow-up actions defined in Customizing for
incorrectly checked items in the discontinuation check.

- You can define that the system sets deletion indicators automatically for incorrectly checked
items.
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Effects on Customizing

These functions form part of the Business Function Retail Enhancements  (ISR_RETAILSYSTEM),
which you normally activate in the Business Function Set Retail.

See also

For more information, see the SAP Retail documentation in the SAP Library, by choosing Logistics ->
SAP Retail -> Master Data -> Article Master Data -> Discontinuation in Discontinuation Workbench.

11.7.3.5 Assignment of Follow-Up and Replacement Materials (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can assign one or more follow-up
materials and one of more replacement materials to a material (original material). A follow-up material
replaces an original material permanently, whereas a replacement material only replaces an original
material for a particular period of time. A material can be both a follow-up material and a replacement
material for an original material.

You can make the assignments at different levels, that is to say, using local assortments for a plant, using
general assortments for a group of plants, or for all plants.

Effects on Customizing

These functions are part of the Business Function Retail Enhancements (ISR_RETAILSYSTEM), which
you normally acitvate in the Business Function Set Retail.

See also

For more information, see the SAP Retail documentation in the SAP Library, by choosing Logistics ->
SAP Retail -> Master Data -> Article Master Data -> Assignment of Follow-Up and Replacement
Materials.

11.7.3.6 Generic Hierarchy (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can use the generic hierarchy to
define a storage structure that you can enhance on a customer-specific basis. The generic hierarchy
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provides the basic framework for the applications material list, characteristic value grouping and
maintenance group. A hierarchy contains a particular number of nodes and the objects assigned to the
node.

At hierarchy level, you can define an enhancement structure for objects to store node-specific and
object-specific attributes.

In Customizing, you maintain the relevant application and the specific parameters. You define the
maximum number of hierarchies permitted in each application.

You edit the hierarchies in the relevant application.

The BAdIs WRF_GENERIC_HIER_E and WRF_GEN_HIER_ALV_E enable you to adjust the
hierarchies on an application-specific basis to meet your own requirements.

Effects on Customizing

These functions are part of the Business Function Retail Enhancements (ISR_RETAILSYSTEM), which
you normally activate in the Business Function Set Retail.

See also

For more information, see the SAP Retail documentation in the SAP Library, by choosing Logistics ->
SAP Retail -> Master Data -> Generic Hierarchy.

11.7.3.7 Core Master Data (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can use a new dialog for entering
core master data.

Core master data is made up of regular articles that are created using functions other than the master
data function.
An article core master record contains the article segments and article data you require for the
function you use to create the core master record. In the new dialog, you can add master data to an
article core master record so that you can use it as a full article in operations in all applications.

Effects on Customizing

This function is a component of the business function Retail Enhancements (ISR_RETAILSYSTEM),
which you normally activate using the business function set Retail.

See also

______________________________________________________________
SAP AG 12

SAP-System______________________________________________________________



For more information, see the documentation for SAP Retail (SAP Library -> Logistics -> SAP Retail),
by choosing Master Data -> Article Master Data -> Article: Core Master Record.

11.7.3.8 Article List (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), the article list provides you with a
predefined selection of article numbers. The article list allows you to use a defined set of article numbers
that is determined once for all applications . Due to the division of work in distributed system landscapes,
it is possible that a set of articles is determined in one system but is then to be used for subsequent
procdess steps in another system. Integration of article lists is particularly useful when ERP is integrated
with SAP BW.

There are two types of article lists in ERP:

- Dynamic article lists:
Dynamic article lists consist of stored selection conditions used to determine the currently valid
article number quantity.

- Static article lists:
Static article lists contain the selection conditions and the article numbers that corresponded to the
selection conditions when the article list was released in the system. If a static article list is created
in SAP BW, only the article numbers without the relevant selection conditions are stored in SAP
R/3.

Only static article lists without selection conditions are used for the exchange between a SAP BW system
and ERP.

You can group article lists in the article list hierarchy. The structure elements of an article list hierarchy
are called (article list hierarchy) nodes. In the article list hierarchy, there is one top node.

The following functions are provided in the article list:

- Processing of article lists in ERP:
You can create, change, display, and copy article lists. You create article list hierarchies. You can
use a report to periodically delete article lists that are no longer valid.

- Collective search help:
A collective search help is provided, and results in the quantity of article numbers that has been
determined with the selected article list.

- Exchange of data with other systems:
You can extract article lists created in ERP and the corresponding article list hierarchy to SAP BW
for analysis purposes. Vice versa, you can create article lists in SAP BW and retract them to ERP.

Effects on Customizing
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This function is a component of the business function Retail Enhancements (ISR_RETAILSYSTEM),
which you normally activate using the business function set Retail.

11.7.3.9 Screen Data in Article Master (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can assign one or more follow-up
articles or replacement articles to an article (the original article). A follow-up article replaces an original
article permanently while a replacement article only replaces an original article for a particular period of
time. An article can be both a follow-up article and a replacement article for an original article.

You can make assignments at different levels, for example, using local assortments for a site, or general
assortments for either a group of sites or all sites.

Effects on Customizing

This function is a component of the Business Function Retail Enhancements (ISR_RETAILSYSTEM)
that you activate in the Business Function Set Retail.

See also

For more information, see the SAP Retail documentation in the SAP Library by choosing Logistics ->
SAP Retail -> Master Data -> Article Master Data -> Assigning Follow-Up and Replacement Articles.

11.7.3.10 Price Level Groups (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can use the price level groups to set a
new evaluation pattern foryour sales data. To do so, in a new transaction you process price patterns that
activate price levels assigned to you using validity periods. Price thresholds and price band categories are
anchored in these price levels.

Various Business Add-Ins are provided to automize reccurent entries when you create and change price
level groups and to adjust the system behavior to your company's requirements.

These enable you, for example, to create the reservation of price levels once and to display them again
and again. You can also manipulate the system's reaction to gaps in the validity periods of price patterns.

In addition, retail-specific material maintenance has been enhanced by a field for assigning a price band
category, as has material group maintenance and the article hierarchy.

To assign material groups intuitively and easily to price level groups en masse, a transaction is provided
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that works with drag and drop.

The entire functionality of price level group maintenance is also provided in a module that reads in the
external data (for example, from text files), checks it, and integrates it into the datasets.

If price level groups are maintained, they are transferred to a SAP BW system, where they are available
for the evaluation of material sales. You can then divide the sales data into price band categories using
the sales prices and the price levels. This may have a bearing on business management decisions.

Effects on Customizing

These functions form part of the Business Function Retail Enhancements (ISR_RETAILSYSTEM),
which you normally activate in the Business Function Set Retail.

11.7.3.11 Department Store and Shop (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), inventory management for the site master
data model in SAP Retail has been enhanced on the basis of the site category Store by the addition of the
store categories Department Store and Shop.

This new functionality is targetted at retail companies that want to implement detailed inventory
management.

If you want to handle the departments of a store as independently operating units, you must define the
departments as shops and the site category Store as department store. The Department Store serves as an
organizational umbrella structure for the different Shops.

If you use the site categories Department Store and Shop, you can map the multiple placement of articles
within a plant. The system manages the inventory in the different shops on an article-specific basis.

Effects on Customizing

This function is a component of the Business Function Retail Enhancements (ISR_RETAILSYSTEM),
which you normally activate in the Business Function Set Retail.

See also

For more information, see the SAP Retail documentation in the SAP Library, by choosing Logistics ->
SAP Retail -> Master Data -> Site Master Data -> Plant: Department Store and Shop.
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11.7.3.12 Stock Overview: SAP List Viewer (Changed)

Use

As of SAP ECC 6.0 (SAP_APPL 600) you use the SAP List Viewer to display the stock overview for
materials. The important changes are as follows:

- The stock overview is always expanded when you call it.

- By double-clicking on the icon for an organizational level or stock type, you display all stocks for
the organizational level or stock type in a dialog box.

For a certain time, the stock overview can still be called as a classic list with transaction MMBE_OLD.

See also

For more information, see the SAP Library for component Material Master under Displaying the Stock
Overview.

11.7.3.13 Connection of Objects to a Search Engine (New)

Use

As of SAP ECC 6.0, SAP_APPL 600, you can use enhanced search functionality for a range of master
data. This includes a quick search and an advanced search. To implement this, the affected objects are
connected to TREX, SAP's search  engine.

- In the quick search you enter a search term. An object is found if the word occurs in the object,
regardless of which field of the object the word occurs in. The search also includes texts that are
assigned to the object.

- The advanced search is the same as the quick search, but offers some additional fields (attributes)
on the selection screen, which you can use to filter the hit list according to your requirements.

The search is not case sensitive. The search term "SEARCH" finds the same hits as the term "search".
Both terms also find "Search" and "seaRCh". You can activate fuzzy search for both searches. If fuzzy
search is active, similar terms are also found, for example, typing errors that have been created in the
system. If you enter "Search" and activate fuzzy search, the system also finds the term "Saerch".

Starting the search

1. Call an object for which the search engine service is already active (for example, functional
location).
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2. On the initial screen, choose the possible entries for the object, then you see the matchcode
selection.
When the search engine service is active, you see two new matchcodes, in this case:

- Quick Search of Functional Location via Search Engine

- Advanced Search of Functional Location via Search Engine

Effects on System Administration

In transaction COM_SE_ADMIN you can display a list of existing indexes for objects. In other words,
you see the objects for which the search engine service has already been activated.

To display all the other objects for which the search engine service is available and can be activated,
choose Index -> Create/Activate Indexes.

Note that the search engine service cannot search some fields in some accounting objects. For
information about the objects and fields that are affected, see SAP Note 853064.

Effects on Customizing

Make the settings in Customizing under SAP NetWeaver -> Application Server -> System
Administration -> Search Engine Service.

See also

For more information, see SAP Library under SAP Search Engine TREX.

11.7.4 LO-MD-RA                Assortment

11.7.4.1 Listing (New)

Use

As of SAP ECC 2005, Retail (EA-RET), you can take advantage of the following new functions:

- Automatic Discontinuation in Distribution Centers
The layout workbench can now use a profile module to list additional assortments during the layout
process. To do so, implement the BAdI WRF_WLAY_X_LIST_VZ. The example implementation
determines the distribution centers for all stores that are assigned to the layout module and
automatically lists the distribution center assortments. This guarantees the procurement and
automatic replenishment of new articles to distribution centers.

- End listing conditions
You require this function if you use SAP F&R.
The program WRF_RWSORT_DC_DISCONT (transaction WRF_WSM5) checks the listing
conditons of distribution center assortments and deletes the listing conditions if the relevant articles
are no longer listed in any stores. In this way you can prevent the replenishment of these articles to
the distribution center.
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- Separation of presentation and listing period
To take a preliminary phase of the procurement processes into account, you can now define the time
period of the potential goods receipt (validity of the listing condition) to begin before the
presentation period. You realize this function by implementing the internal BAdI
WRF_WLAY_LIST_DIFF_I. In Customizing, you can define the number of days by which the
validity of the listing condition should precede the presentation period.

- Check against the assortment structure
In assortment planning for basics, the objects Store, General Assortment, Layout Module, Article
and Fixture are linked. This assignment determines the structure of the assortment, in other words,
the stores, period, and manner in which merchandise is presented.
You can now check the current assortment structure against customer-specific criteria (for example,
a plan) in relevant applications using the BAdI WRF_WLAY_ADDCHECK_E.

See also

For more information, see the SAP Retail documentation in the SAP Library, by choosing Logistics ->
SAP Retail -> Master Data -> Strategic Sales -> Assortment.

11.7.4.2 Operational Assortment Planning and Control (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), there is a new workbench for
assortment planners in the fashion industry. It allows you to specify the materials and quantities you wish
to order, both for delivery to the stores and putaway quantities for the distribution center. To do this, you
choose a node of the material hierarchy (representing the assortments for which you are planning), create
a purchasing list and add materials to it:

- Materials that already exist in the ERP system material master data

- PRICAT materials you have received from vendors via IDocs

- New materials for which no information exists yet

For new materials, you can also specify additional colors or sizes, as well as define prepacks. While you
are in the workbench, these materials are only theoretical and you can change them as often as you wish;
they only become real materials when you release them, at which point they are transferred to the ERP
material master data. After that, you can no longer modify them.

For each purchasing list item, you specify a presentation date for that material in the stores. A material
can appear multiple times in a purchasing list if the presentation date is different in each case.

Purchasing list items must be released in order to transfer the corresponding information to the purchase
order list and finally to actual purchase orders. You release materials in a two-step process: first set the
release flag in the workbench, then have the posting program perform the actual release during the
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nightly batch run. For purchasing list items, you can choose between the two-step process and the release
immediately process (which triggers the posting program as soon as you choose Save). You cannot
release a purchasing list item without first releasing the material involved. You can undo the release of a
material or purchasing list item so long as the posting program has not yet run.

You can create markdown profile assignments for planned materials on the material, material/color,
material/size, or material/size/color level. Markdown profiles help to determine the listing period based
on sales patterns, which in turn are based on posting periods in the fiscal year variants. (See Effects on
Customizing below.) Markdown profiles also affect the distribution of putaway quantities.

The workbench includes a pricing tool for planning purposes. Once you release new materials to the ERP
database, you still need to run the standard pricing calculation for them.

You can use one or more of the following key figures when planning quantities, and display or hide them
on the screen:

- Fixed allocation of initial buy
This is the initial amount distributed to stores when new merchandise becomes available
("bottom-up allocation"). During allocation, each store assigned to a given assortment receives
exactly the quantity you enter here; that is, this quantity is protected and will not be overridden
when the system generates allocation table.

- Reallocation of initial buy 
This is the amount of new merchandise to be purchased when store sales free up capacity to stock
more goods ("top-down allocation"). You plan quantities for each store in the assortment. The
system adds the quantities for all the stores together and passes this cumulated total to the allocation
table, where reallocation is carried out based on allocation strategies or allocation rules.

- Putaway quantity 
This is the amount of material that is automatically stored at the distribution center rather than being
shipped to stores. In this case, you are not planning directly for assortments, but rather for
distribution centers that supply the stores assigned to the assortments. This is used for replenishing
stores when their on-site stock drops below a certain level due to sales.

Effects on Customizing

You can define valid combinations of seasons/season years and rollouts in Customizing, which enables
you to model delivery months for the stores, for example.

Because fiscal year variants are not automatically synchronized between Business Information
Warehouse (BW) and the ERP system, you must maintain the same fiscal year variants in both systems.
You enter the Customizing data separately in each system using the following IMG paths:

- ERP:  Financial Accounting > Financial Accounting Global Settings > Fiscal Year > Maintain
Fiscal Year Variant

- BW:  SAP NetWeaver > SAP Business Information Warehouse > General BW Settings > Maintain
Fiscal Year Variants

CAUTION: The Operational Assortment Planning and Control application does not read the fiscal year
variants from BW. It uses the ones stored in ERP system Customizing. However, if the fiscal year
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variants in each system are not identical, it will result in errors.

11.7.4.3 LO-MD-RA-MT             Assortment Maintenance

11.7.4.3.1 Fixtures (New)

Use

As of SAP ECC 6.0, SAP_APPL 600 you can arrange your assortments on a placement-oriented basis.
The fixture is an optional enhancement to the layout concept that enables you to do this. You can place a
limited number of fixtures in the available sales space. Fixtures are assigned to layout module versions.
You can define the permitted fixture categories in Customizing. A layout module version consists of one
or more fixtures.

Effects on Data Transfer

If you have already used layout objects operationally and want to use fixtures after upgrading to a new
release, start the conversion program RWRF_LAYOBJ_REORG (transaction WLOR). It executes the
following functions:

- It converts the article assignments into layout module versions, automatically creating the fixture
category "shelf section" and replacing the old shelf section with the "new shelf section" fixture. To
enable articles to be assigned to fixtures, for each shelf section the program assigns a fixture to the
relevant layout module versions. It does not determine the name of the new fixture, however, so you
should enter this manually if required.

- It releases the layout transactions for the operational use of fixtures.

See also

For more information, see the documentation for SAP Retail (SAP Library -> Logistics -> SAP Retail)
under Strategic Sales -> Assortment -> Layout -> Fixtures.

11.7.5 LO-MD-BP                Business Partners

11.7.5.1 LO-MD-BP-CM             Customer Master
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11.7.5.1.1 Extended Selection Criteria for the Vendor Hierarchy (Modified)

Use

As of SAP ECC 6.0, extended selection criteria are available during editing of the vendor hierarchy.  You
can restrict the selection by entering a specific vendor and/or purchasing organization. The system then
displays all hierarchies that match the selection requirements. Select this type of selection if an extremely
large number of data records are available for a hierarchy category and you want to improve system
performance.

You can continue to use the existing transaction (MKH1) or the existing report (RMLFMH00) to edit the
vendor hierarchy.

See also

For more information on the vendor hierarchy, see Edit Vendor Hierarchy

11.7.5.2 LO-MD-BP-VM             Vendor Master

11.7.5.2.1 Extended Selection Criteria for the Vendor Hierarchy (Modified)

Use

As of SAP ECC 6.0, extended selection criteria are available during editing of the vendor hierarchy.  You
can restrict the selection by entering a specific vendor and/or purchasing organization. The system then
displays all hierarchies that match the selection requirements. Select this type of selection if an extremely
large number of data records are available for a hierarchy category and you want to improve system
performance.

You can continue to use the existing transaction (MKH1) or the existing report (RMLFMH00) to edit the
vendor hierarchy.

See also

For more information on the vendor hierarchy, see Edit Vendor Hierarchy

11.7.6 LO-MD-RPC               Retail Pricing

11.7.6.1 Price Point Table (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can assign price point groups to
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article hierarchy nodes. Assignment is possible at various levels of the article hierarchy.

To reduce the processing effort, the following logic applies when determining the price point group for a
material:

The determination of price point group always starts with the hierarchy node to which the relevant
material is assigned. If the article hierarchy permits multiple assignment, the system uses that hierarchy
node as a starting point that is the main assignment of the material. If this hierarchy node does not have a
price point group, the system seaches (in ascending order) for hierarchy nodes with an assigned price
point group in the article hierarchy. If the system does not find any price point group, the search ends at
the top hierarchy level.

See also

For more information, see the SAP Retail document in the SAP Library, by choosing Logistics -> SAP
Retail -> Strategic Sales -> Pricing -> Sales Price Calculation-> Sales Price Calculations - Basics -> Sales
Price Determination -> Rounding to Price Points.

11.7.6.2 Price Planning (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can make changes to sales prices in a
uniform working environment for the following processes:

- Rule-based markdown controlling

- Promotion

- Manual price change

The Price Planning Workbench (PPW) provides you with a standardized working environment for price
planning. The functional integration of the sales price calculation enables you to use information from the
price calculation in price planning.

An integrated budget function enables you to check the sales deductions resulting from planned price
changes in the PPW. To calculate sales deductions, the system takes the price differences and current
stock quantities or planning quantities into account. It displays the effects of price changes on different
budgets in a Budget Monitor.

You save the relevant price planning data in a price plan. When you have finished planning, you release
the price plan for subsequent processing. To prevent unwanted price changes when there is a budget
overrun, you can use an approval procedure. Only certain authorized approvers can then release the price
changes. In subsequent processing, the system creates the sales conditions defined in the price plan and
updates the budgets.
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See also

For more information, see the documentation for SAP Retail (SAP Library -> Logistics -> SAP Retail)
under Strategic Sales -> Price Planning.

11.7.7 LO-MD-SE                Season

11.7.7.1 LO-MD-SE-MDF            Markdown Planning

11.7.7.1.1 Markdown Profile Assignment (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can assign markdown profiles that
you created in SAP Business Information Warehouse (SAP BW) to materials in the ERP system. You
cannot display or edit the markdown profiles in the ERP system. This is only possible in SAP BW.

Basically, you can only assign markdown profiles in the ERP system or in SAP Strategic Enterprise
Management (SAP SEM). If you want to use the operational assortment planning and control (OAPC) in
the ERP system, you must use the markdown profile assignment in the ERP system.

Effects on Customizing

This function forms part of the Business Function Retail Enhancements (ISR_RETAILSYSTEM), which
you normally activate in the Business Function Set Retail.

See also

For more information, see the SAP Retail documentation in the SAP Library, by choosing Logistics ->
SAP Retail -> Strategic Sales -> Season -> Markdown Profile Assignment.

11.7.8 LO-MD-PR                Promotion

11.7.8.1 Site Groups and Stores in the Promotion (New)

Use

______________________________________________________________
SAP AG 23

SAP-System______________________________________________________________



As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can define intra-promotional site
groups as well as the site groups of the classification system. You create these intra-promotional site
groups in promotion processing and can only use them in the current promotion. In this way, you can
create site groups specifically for a promotion without these being mapped in the classification system.

- You can create a intra-promotional site group.

- You can convert a site group of the classification system into an intra-promotional site group.
You cannot convert an intra-promotional site group into a site group of the classification system.

Effects on Existing Data

The data volume increases, but not to critical levels. To remove old data from the system, the new
database tables are integrated into the archiving object of the promotion.

Effects on Customizing

This function is a component of the Business Function Retail Enhancements (ISR_RETAILSYSTEM),
which you normally activate in the Business Function Set Retail.

See also

For more information, see the SAP Retail documentation in the SAP Library, by choosing Logistics ->
SAP Retail -> Strategic Sales -> Promotion -> Pomotion Pricing Controls -> Defining Site Groups.

11.7.8.2 Assignment of Discounts to Article Hierarchy Nodes (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can assign discounts to article
hierarchy nodes as part of a promotion. This allows you to specify a markdown from the sales price for
all articles in an article hierarchy node.

Effects on Existing Data

A data record is created for each node in the article hierarchy and each assignment of an article to a level
of the article hierarchy. The data volume therefore corresponds to the number of assigned articles.

See also

For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail) under
Strategic Sales -> Promotion -> Promotion Discount -> Assignment of Discounts to Article Hierarchy
Nodes.
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11.7.8.3 Higher-Level Promotions for Grouping Operational Promotions (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can group promotions for
organizational purposes such as analyzing them. To do this, you can specify a promotion as a higher-level
promotion and assign operational promotions to it.

- You can specify that you want a promotion to be a higher-level promotion in the header data.

- You can assign a higher-level promotion any number of operational promotions. You can only
assign an operational promotion to one higher-level promotion.

See also

For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail) under
Strategic Sales -> Promotion -> Assigning Articles to a Promotion -> Promotion Processing -> Defining
a Higher-Level Promotion.

11.7.9 LO-MD-PPE               Integrated Product and Process Engineering

11.7.9.1 Archiving iPPE Objects (New)

Use

As of SAP ECC 6.0 (SAP_APPL 600), you can archive iPPE objects and structures. You can use the
following archiving objects:

- CA_PPEACT
For line routings

- CA_PPECMP
For

- Product structures (product variant structures and assemblies)

- Color schemes and variants

- Engineering nodes and structures

- Focus structures

- CA_PPEFLO
For lines and line networks

You can select iPPE objects and structures for archiving in one of the following ways:
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- Via the node name

- Via materials (only valid for CA_PPECMP)

- Via the focus name (only valid for CA_PPECMP)

- Via change numbers (only valid for CA_PPECMP)

Effects on Existing Data

- The system checks if the structures that you want to archive are used in a production version. If this
is the case, the structures cannot be archived. The product version must first be deleted in order for
the structures to be archived.

- Routings, material assignments, and line balances are not archived.

11.7.9.2 Connection of Project System to the iPPE Workbench Professional
(New)

Use

During development and production of complex series products such as automobiles and computers, the
development of the production process is extremely important to how the product is actually developed.
You can display the administration and execution of Engineering projects in the early stages of product
development in iPPE. The project system allows you to plan, analyze, control, and monitor dates, costs,
and resources as well as documents and drawings.

In the early phases of product development, the product structure, together with time scheduling, provides
the entire basis for all participants. This is why the objects of the iPPE product structure are considered
when connecting the project system.

- Assign WBS elements, reference points, and network activities to structure nodes and assemblies.

- Assign WBS elements, reference points, and network activities to variants of the product structure.

- Display the elements of the SAP Project System assigned to the iPPE objects in the navigation area
in the iPPE Workbench Professional.

- Assign iPPE objects to elements in the project system via a tab page in the detail area of the iPPE
Workbench Professional.

- Evaluate the assignments between iPPE and PS elements via an interface, and transfer the materials
in the product structure to the project system.

______________________________________________________________
SAP AG 26

SAP-System______________________________________________________________



Effects on Customizing

Production -> Master Data -> Integrated Product Engineering -> Business Add-Ins for Integrated Product
and Process Engineering -> BAdI: iPPE Connection to Project System

See also

Release Information: Integration of iPPE with the Project System (New)

11.8 LO-PDM                  Product Data Management

11.8.1 LO-PDM-GF               General Functions

11.8.1.1 LO-PDM-GF-OBR           Product Structure Browser

11.8.1.1.1 Product Structure Browser: New Functions

Scope of Functions

New functions are now available as of this release that can be used in both the list display as well as in
the control display.

Display original files using a viewer

As of this release a viewer is integrated in the standard system that you can use to display not only
technical drawings but also 3D models.
The following formats are supported:

- 2D raster and vector formats (for example .JPG, .TIF, .PCX, and AutoCAD files)

- 3D standards (VRML, STL, Direct Model)

You must enter a viewer call-up in Customizing of the document management system so you can
display original files with the viewers in the standard system.

Definition of General Filters

When you explode the product structure you can restrict the quantity of data by using filters. In past
releases you defined  private filters in the initial screen display product structure. A private filter can
only be used by the person who created it.

Starting with this release you can also define general filters that can be assigned to each user.
The following functions are available:

- You define the general filter in Customizing. For this reason the Customizing Implementation Guide
was expanded in the area of Logistics General, with the entry product structure browser.
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- You can use multiple selections to create the same restrictions for general filters as for private
filters. You can restrict by object type  (for example, Material), destinations (for example, local
systems only) as well as relations that you want to check (for example, revision status and BOMs).

- The status informs you of the processing status of the filters, such as maintained completely and
saved. All private filters are indicated.

- You can copy and delete general filters. You can only delete private filters when the filter is not
active.

- You can display the current filter settings in the result screen.

Effects on Customizing

The settings are made in the following work steps:

The definition of general filters is done in the work step Define filter.

The settings for the viewer call are carried out in work step Define workstation application.

See also: Document Management: Enhancements in Customizing

11.9 LO-BM                   Batches

11.9.1 LO-BM-BIC               Batch Information Cockpit

11.9.1.1 BAdI for the Batch Information Cockpit (New)

Use

As of SAP ECC 6.0 (SAP_APPL 600) you can use the Business Add-In (BAdI) Batch Information
Cockpit: Additional Data/Columns in the Batch Information Cockpit (BIC_ADDITIONAL_DATA) to
include additional data and columns in the Selection Result - Batches and Selection Result - Stock.

See also

For more information, see the documentation on this BAdI BIC_ADDITIONAL_DATA.
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11.10 LO-VC                   Variant Configuration

11.10.1 LO-VC-PME               Product Modeling Environment

11.10.1.1 Product Modeling Environment for Variant Configuration (Enhanced)

Use

As of SAP ECC 6.0, the Product Modeling Environment for Variant Configuration (PME VC) is
enhanced regarding the following features:

- You can maintain

- characteristic grouping and interface design for the interactive configuration

- variant tables and variant functions

- variant condition keys to assign surcharges and discounts to characteristic values

- knowledge base objects and runtime versions for the configuration with the IPC

- Maintenance of materials allows switching between variant configuration and IPC for testing
purposes and also converting materials permanently to IPC.

- The new table constraint wizard supports creating dependencies based on variant tables, without
having to know details on constraints or dependency syntax.

- You can assign images and other documents to characteristics and values.

- A favorite folder is provided to add any relevant modeling data as for example frequently used
characteristics, classes, or dependencies.

Restrictions

The PME VC focuses on editing the dependencies of a model. Thus, it does not cover editing the entire
model of a product, as for example you cannot maintain bills of materials.

As there is little project experience with the PME VC at present, you can use the PME VC only after
consulting with the SAP development organization.

Effects on Existing Data

The conversion of configurable materials to IPC is suitable for configurable products used in both, ERP
and the CRM sales channels. The conversion cannot be revoked.
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11.10.2 LO-VC-IAD               IPC Adapter

11.10.2.1 Integration of IPC in SAP ECC

Use

As of SAP ECC 6.0, you can use the Configuration Engine of the application platform, also known as
IPC, for product configuration in ECC. Customers with configurable products using both ERP and the
CRM sales channels thus can focus on IPC as the only configuration tool. This enables also using one and
the same user interface for interactive configuration.

The conversion to IPC relates to single configurable materials.

Restrictions

You only can convert a configurable material to the IPC if this material is used already in other sales
channels, i.e. the material is configured with the IPC already.

You cannot use the IPC in cases where the classical variant configuration is required for the completion
of document processing, as for example if certain reference characteristics require altering in the backend
order processing.

The IPC also does not suit for product configuration implying one of the following demands:

- applying order bill of material in engineer-to-order scenarios (ETO)

- using batch input for the configuration

- deploying user exits of the classical variant configuration; however variant functions are supported

- configuring by BAPI - this restriction applies for all BAPI with the prefix BAPI_CFG

- using industry specific extensions on variant configuration

For more information, see note 855860.

Final pricing of order items is not done by the IPC.

Using the IPC for product configuration in ECC is restricted to one SAP GUI session per user.

Effects on Existing Data

The conversion of configurable materials to the IPC is definite, i.e. you cannot revoke the conversion.

Effects on Customizing

To deploy the IPC in ECC, a configuration user interface (UI) is required. For further information, refer
to Maintain Reference to Configuration User Interfaces.
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11.11 LO-ECH                  Engineering Change Management

11.11.1 Changes to the IMG Structure for Engineering Change Management

Use

As of SAP ECC 6.0, SAP_APPL 600, you can use enhanced functionality in engineering change
management. For this reason, the structure of the Implementation Guide (IMG) has been extended.

New activities added

- Under Change Type ->

- Define Automated Transactions

- Business Add-Ins (BAdIs)

- BAdI: Undo Changes

- BAdI: Define Customer Fields for Object Management Record

11.11.2 New Functions in Engineering Change Management (Enhanced)

Use

As of SAP ECC 6.0, SAP_APPL 600, you can control the change process in more detail.

- Undo object changes
You can undo object changes that were made with reference to a specific change number. To start
the undo, choose Cross-Application Components -> Engineering Change Management ->
Change Number -> Undo.
For each changed object, the system checks whether the changes can be undone. After the undo, the
original data that was saved before the change with the selected change number becomes valid
again.

- When you start the undo, you see a list of all the objects that were changed with reference to
the change number. You can undo changes either for individual objects or for all the objects.

- Before you undo the changes, you can simulate the undo, to check the affected objects. A
status and a message text tell you whether the undo is possible, and if not, which error prevents
the undo. For example, if the engineering change order has already been released, undo is no
longer possible.
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- Each undone change is logged.

- In the standard system, undo is implemented for changes to important master data. In the BAdI
ECM_UNDO Undo Changes, you can implement undo for changes to additional SAP master
data or customer-specific master data.

- Generate object management record for engineering change request (ECR) / engineering change
order (ECO)
Previously, you could only have object management records generated by the system for change
master records. Now you can also have an object management record generated if you create an
object with reference to an ECR / ECO. The system makes all the same checks as for a change
master record. You set the indicator for generating object management records in an ECR / ECO for
an object type (for example, material), as was previously only possible in change masters.

- Define automated transactions
You can define that transactions for setting a system status in the change header and in the objects in
an ECR / ECO are executed automatically. The following system statuses can be set automatically:

- Change header: Check Request, Request Checked, Approve Request, Convert
Request, Complete Order, Release Order

- Objects: Change Possible, Release Change

- Edit company-specific fields for object management records
In change master records only, you can integrate and edit company-specific fields on the detail
screen of object management records. You define the programming logic required in the BAdI
ECM_AEOI_CI Define Customer Fields for Object Management.

Effects on Customizing

In Customizing for engineering change management, in activity Define Automated Transactions, you
can define which transactions are executed automatically.

You can process the BAdIs under Business Add-Ins (BAdIs).

11.11.3 Connection of Objects to a Search Engine (New)

Use

As of SAP ECC 6.0, SAP_APPL 600, you can use enhanced search functionality for a range of master
data. This includes a quick search and an advanced search. To implement this, the affected objects are
connected to TREX, SAP's search  engine.

- In the quick search you enter a search term. An object is found if the word occurs in the object,
regardless of which field of the object the word occurs in. The search also includes texts that are
assigned to the object.
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- The advanced search is the same as the quick search, but offers some additional fields (attributes)
on the selection screen, which you can use to filter the hit list according to your requirements.

The search is not case sensitive. The search term "SEARCH" finds the same hits as the term "search".
Both terms also find "Search" and "seaRCh". You can activate fuzzy search for both searches. If fuzzy
search is active, similar terms are also found, for example, typing errors that have been created in the
system. If you enter "Search" and activate fuzzy search, the system also finds the term "Saerch".

Starting the search

1. Call an object for which the search engine service is already active (for example, functional
location).

2. On the initial screen, choose the possible entries for the object, then you see the matchcode
selection.
When the search engine service is active, you see two new matchcodes, in this case:

- Quick Search of Functional Location via Search Engine

- Advanced Search of Functional Location via Search Engine

Effects on System Administration

In transaction COM_SE_ADMIN you can display a list of existing indexes for objects. In other words,
you see the objects for which the search engine service has already been activated.

To display all the other objects for which the search engine service is available and can be activated,
choose Index -> Create/Activate Indexes.

Note that the search engine service cannot search some fields in some accounting objects. For
information about the objects and fields that are affected, see SAP Note 853064.

Effects on Customizing

Make the settings in Customizing under SAP NetWeaver -> Application Server -> System
Administration -> Search Engine Service.

See also

For more information, see SAP Library under SAP Search Engine TREX.

11.12 LO-MDS                  Merchandise Distribution

11.12.1 LO-MDS-AL               Allocation

11.12.1.1 Allocation Table (Changed)

Use

______________________________________________________________
SAP AG 33

SAP-System______________________________________________________________



As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can use the following changed
functions:

- Follow-on document generation

- Allocation strategy

- Create allocation table with reference to a purchase order

Follow-on document generation

You can choose one of the following two options in follow-on document generation for allocation tables
when generating vendor orders:

- Generation of seasonal procurement with or without OTB check and purchase order grouping in
accordance with the seasonal procurement

- Generation of Classic with purchase order grouping in accordance with Customizing for the
allocation table (no OTB check is possible)

Allocation strategy

The following additional allocation strategies are provided:

- Quotas (SAP BW seasonal)

- Top-Down (SAP BW seasonal)

- Bottom-Up (SAP BW seasonal)

Create allocation table with reference to a purchase order

You can also use the delivery date in the distribution center as a selection criteria for purchase orders
when you create allocation tables with a reference to a purchase order.

Effects on Customizing

These functions are a component of the business function Retail Enhancements (ISR_RETAILSYSTEM)
that you can normally activate in the business function set Retail.

See also

For more information, see the documentation for SAP Retail (SAP Library -> Logistics -> SAP Retail),
by choosing:

- Merchandise Logistics -> Merchandise Distribution -> Allocation -> Allocation Table: Follow-On
Document Generation -> Allocation Table: Worklists -> Generation of Vendor Orders

- Merchandise Logistics -> Merchandise Distribution -> Allocation -> Allocation: Allocation Table->
Allocation: Quantities in Allocation Tables -> Allocation: Allocation Strategy
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- Merchandise Logistics -> Merchandise Distribution -> Allocation -> Allocation: Allocation Table
-> Allocation: Allocation Tables Referencing Documents -> Allocation: Allocation Table
Referencing a Purchase Order

11.12.1.2 Allocation Table (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you have the following new options for
processing allocation tables:

- Allocation table list
You can select existing allocation tables and display them in a list. This gives you an overview of
the existing allocation tables and enables you to go directly to the item overview of an allocation
table, if required.

- Recipient matrix
The recipient matrix offers you an overview of the distribution of several allocation table items for
single and generic articles to the recipient. You can process the recipient's planned quantities.

- Create allocation table with reference to a purchase order on the basis of operational assortment
planning and control.
You can generate an allocation table with reference to a purchase order, on the basis of operational
assortment planning and control (OAPC). This allows you to access distribtion data that you
previously entered in the OAPC and the corresponding purchasing list. The indicator for the initial
buy allocation that you set in the purchasing list controls if the system uses the distribution data
from the purchasing list when you generate the allocation table, or if it executes variable distribution
of specified quantities using the allocation strategy.

- The system can synchronize allocation tables after changes to the purchase order.

- You can still change particular areas of an allocation table after generation of a vendor order.

Effects on Customizing

These functions are a component of the business function Retail Enhancements (ISR_RETAILSYSTEM)
that you normally activate using the business function set Retail.

See also

For more information, see the documentation for SAP Retail (SAP Library -> Logistics -> SAP Retail),
by choosing:

- Merchandise Logistics -> Merchandise Distribution -> Allocation -> Allocation: Allocation Table
-> Allocation Table Processing -> Allocation List

- Merchandise Logistics -> Merchandise Distribution -> Allocation -> Allocation: Allocation Table
-> Allocation Table Processing -> Recipient Matrix in the Allocation Table
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- Merchandise Logistics -> Merchandise Distribution -> Allocation -> Allocation: Allocation Table
-> Allocation: Allocation Tables Referencing Documents -> Allocation: Allocation Table
Referencing a Purchase Order -> Allocation Table With Reference to an OAPC-Based Purchase
Order

- Merchandise Logistics -> Merchandise Distribution -> Allocation -> Allocation: Allocation Table
-> Synchronizing Allocation Tables for Purchase Order Changes (Fashion)

- Merchandise Logistics -> Merchandise Distribution -> Allocation -> Allocation: Allocation Table
-> Allocation Table Processing -> Change Allocation Tables after Generating a Vendor Order

11.12.2 LO-MDS-CPO              Collective Purchase Order

11.12.2.1 Collective Purchase Order (Changed)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can use scheduling in Fashion
purchase order processing to schedule a collective purchase order. The system then calculates the dates
after scheduling the purchase order monitoring and executes grouping by delivery date.

Regardless of your settings, the system always determines the source of supply because the vendor
calendar and the order and delivery cycles are always transferred to the date calculation.

See also

For more information, see the SAP Retail documentation in the SAP Library, by choosing Logistics ->
SAP Retail -> Merchandise Logistics -> Merchandise Distribution -> Collective Purchase Orders ->
Fashion Scheduling for Collective Purchase Orders.

11.13 LO-ADM                  Additionals Management

11.13.1 Additionals Monitor (Changed)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), the additionals monitor provides the
following new functions. You can:

- Enter extra additionals for articles
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- Replace additionals with additionals from the same merchandise category

- Delete the assignment of additionals

- Change additionals using mass data change

See also

For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail),
under Sales -> Additionals -> Additionals: Analyses -> Additionals: Additionals Monitor.

11.13.2 Additionals: Analysis of Sales Prices Changes (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can use this analysis to determine
whether any conditions that impact the sales price of the article have changed since the last time
additionals IDocs were created. You can then generate new additionals IDocs and send the updated data
to the external vendor for the additionals.

See also

For more information, see the SAP Retail documentation (SAP Library -> Logistics -> SAP Retail) under
Sales -> Additionals -> Additionals: Subsequent Processing -> Additionals: Analysis of Sales Price
Changes.

11.14 LO-AB                   Agency Business (Global Trade)

11.14.1 Mass Changes in Agency Business (New)

Use

As of SAP ECC Enterprise Extension Retail 6.0 (EA-RET 600), you can use different methods to make
mass changes to agency documents.
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You use automatic document adjustment to revaluate agency documents efficiently without having to
process all documents manually. To do this, in Customizing for agency business you define the condition
types for which you want to perform a valuation.

At vendor or customer business partner level, the 'document index' must be maintained so that the
function for this partner is activated and no unnecessary indices are updated.

As well as changing conditions, it is also possible to change document data for numerous documents at
once. This is usually always the case when you must change payment data, for example.

To be able to monitor document changes efficiently (at condition level and in the form of status changes),
you can use a delta update in SAP BW to update data. The delta update is supported for single and list
documents.

Effects on Existing Data

If you activate automatic document adjustment, data records are updated to table S111, which may only
be deleted after the document has been archived. You can also delete the records using the standard LIS
methods.

11.15 LO-GT                   Global Trade

11.15.1 LO-GT-TC                Trading Contract

11.15.1.1 GTS Integration in the Trading Contract (New)

Use

As of SAP ECC Enterprise Extension Global Trade 6.0 (EA-GLT 600), you can use the SAP Global
Trade Services solution to check the legal requirements for trading contracts. To do this, you must
activate the check at trading contract type and item category level. There are different check levels you
can use for this. You can activate or deactivate the check, depending on the contract type and the item
category. Note that you can only update the item data if the check has been activated at trading contract
type level.

It is not possible to create follow-on documents immediately upon saving the trading contract, as
otherwise any legal control status request would be incorrect or not up to date.

In the status overview in the trading contract there is a new check function that provides you with an
overview of the legal control status.

You can also use reports to gain an overview of incorrectly transferred documents that you can
subsequently release again. An overview of blocked trading contracts can also be displayed and used for
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the purpose of postprocessing of documents.

Follow-on documents cannot be created if the document for legal control is incomplete.

Effects on System Administration

See the SAP Security Guide for Global Trade Management, as you must create an RFC connection for
communication between SAP Global Trade Management and SAP Global Trade Services.

Effects on Customizing

To enable GTS integration, you must first make the relevant changes to Customizing for SAP Global
Trade Management.

11.15.2 LO-GT-CHB               Chargeback

11.15.2.1 Chargeback Management (New)

Use

As of SAP ECC Enterprise Extension Global Trade 6.0 (EA-GLT 600), you can use chargeback
management to map different settlement procedures commonly used in the wholesale trade. These
include chargeback and ship&debit processes that are based on price agreements and trigger payments for
invoices between the manufacturer and your own company.

Both the agreement between the business partners and important information, such as prices, conditions,
and the validity of the agreement are stored in the condition contract. The condition contract forms the
basis for conditioning and for settling requests for the manufacturer/vendor. Based on this condition
contract, you can perform valuations in ERP and SAP BW to create a detailed statement for your business
partner, and to obtain valuations regarding the current payment processing (settlement).

Flexible tools exist to cover the numerous business transactions, enabling you to control the agreement,
condition determination, and the settlement processes.
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11.16 LO-HU                   Handling Unit Management

11.16.1 Packing Instructions for Handling Units (Enhanced)

Use

As of SAP ECC 6.0, SAP_APPL 600, you can use the following additional functions for handling units:

- Where-used list for components in packing instructions
You can use this report to find where components (materials, reference materials) are used in
packing instructions.

- Archiving object VHU_PI for archiving packing instructions

See also

You can find more information in the SAP Help Portal under help.sap.com -> Documentation -> mySAP
ERP -> ECC 6.0 -> SAP ERP Central Component -> Logistics -> Logistics - General (LO) -> Handling
Unit Management (LO-HU).

11.17 LO-S95                  ANSI/ISA S95 Interface

11.17.1 Changes to the IMG Structure for Logistics

Use

As of SAP ECC Enterprise Extension SCM 6.0 (EA-SCM 600), the IMG node Shop-Floor
Integration and ANSI/ISA S95 Compliance has been added to the IMG structure for Logistics
General.
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See also

For more information, see the release note Shop-Floor Integration and ANSI/ISA S95 Compliance
(New).

11.17.2 Shop-Floor Integration and ANSI/ISA S95 Compliance (New)

Use

As of SAP ECC Enterprise Extension SCM 6.0 (EA-SCM 600), you can use shop-floor integration
and ANSI/ISA S95 compliance to seamlessly integrate your SAP ECC system with third-party systems
via the SAP Exchange Infrastructure (SAP XI), while complying with the ANSI/ISA 95 standard.
ANSI/ISA S95 provides standard terminology, concepts, and models for integrating your top-floor
systems with your shop-floor systems. The SAP XI content for S95-based shop-floor integration uses the
B2MML (Business to Manufacturing Markup Language) schemas published by the World Batch Forum
(WBF), which are XML models of the ANSI/ISA 95 standard.

You can transfer process order data (PP-PI) using the following B2MML-compliant messages in SAP XI:

- ProductionSchedule (SAP ECC system to third-party system)

- ProductionPerformance (third-party system to SAP ECC system)

You can transfer plant maintenance data using the following B2MML-compliant messages in SAP XI:

- MaintenanceRequest (third-party system to SAP ECC system)

- MaintenanceWorkOrder (SAP ECC system to third-party system)

- MaintenanceResponse (SAP ECC system to third-party system)

S95-based shop-floor integration optimizes the flow of information between the top-floor and the
shop-floor. It enables you to:

- Reduce the amount of time needed to implement the interface, especially during the following
phases:

- Definition and analysis

- Design and testing

- Reduce the costs of implementation, support, and release upgrade

- Work without an SAP ECC system, depending on your chosen configuration

In addition to SAP XI, S95-based shop-floor integration uses the following existing functions in SAP
ECC:

- PP-PI-PCS interface for sending and receiving process order data

- SAP Alert Management to inform the plant manager that information has been sent to or received
from SAP XI

______________________________________________________________
SAP AG 41

SAP-System______________________________________________________________



S95-based shop-floor integration can also be used with SAP R/3 4.6C, SAP R/3 Enterprise 4.70, and
SAP ECC 5.0.

Effects on Customizing

In Customizing for Logistics General, you must carry out the following IMG activities under
Shop-Floor Integration and ANSI/ISA S95 Compliance:

- Assign Alert Categories to the S95 Message Types

- Activate S95-Based Shop-Floor Integration

- Maintain the XI Destination for the ANSI/ISA S95 Interface

You also have to implement the following BAdIs:

- BAdI: S95 Alerts

- BAdI: S95 Enhancements (a default implementation of this BAdI exists in SAP ECC)

If you want to transfer process order data, you have to carry out the following IMG activities in
Customizing for Production Planning for Process Industries:

- Process Management -> Control Recipes/PI Sheet -> Control Recipe Destinations ->
Define and Set Up Control Recipe Destination

- Process Management -> Process Instructions -> Define Process Instruction Categories
(General)

- Process Management -> Process Messages -> Define and Setup Process Message
categories (General)

See also

For more information, see the SAP Library under mySAP ERP Central Component -> Logistics ->
Logistics General -> Shop-Floor Integration and ANSI/ISA S95 Compliance.

11.18 LO-GTF                  General Application Functions

11.18.1 Connection of Objects to a Search Engine (New)

Use

As of SAP ECC 6.0, SAP_APPL 600, you can use enhanced search functionality for a range of master
data. This includes a quick search and an advanced search. To implement this, the affected objects are
connected to TREX, SAP's search  engine.
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- In the quick search you enter a search term. An object is found if the word occurs in the object,
regardless of which field of the object the word occurs in. The search also includes texts that are
assigned to the object.

- The advanced search is the same as the quick search, but offers some additional fields (attributes)
on the selection screen, which you can use to filter the hit list according to your requirements.

The search is not case sensitive. The search term "SEARCH" finds the same hits as the term "search".
Both terms also find "Search" and "seaRCh". You can activate fuzzy search for both searches. If fuzzy
search is active, similar terms are also found, for example, typing errors that have been created in the
system. If you enter "Search" and activate fuzzy search, the system also finds the term "Saerch".

Starting the search

1. Call an object for which the search engine service is already active (for example, functional
location).

2. On the initial screen, choose the possible entries for the object, then you see the matchcode
selection.
When the search engine service is active, you see two new matchcodes, in this case:

- Quick Search of Functional Location via Search Engine

- Advanced Search of Functional Location via Search Engine

Effects on System Administration

In transaction COM_SE_ADMIN you can display a list of existing indexes for objects. In other words,
you see the objects for which the search engine service has already been activated.

To display all the other objects for which the search engine service is available and can be activated,
choose Index -> Create/Activate Indexes.

Note that the search engine service cannot search some fields in some accounting objects. For
information about the objects and fields that are affected, see SAP Note 853064.

Effects on Customizing

Make the settings in Customizing under SAP NetWeaver -> Application Server -> System
Administration -> Search Engine Service.

See also

For more information, see SAP Library under SAP Search Engine TREX.

11.19 LO-SPM                  Service Parts Management

11.19.1 LO-SPM Service Parts Management (New)
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Use

As of SAP ECC 6.00, SAP_APPL 600, you can use the Service Parts Management (SPM) component to
support and manage the extended service parts network. It encompasses the entire range of service parts
management activities, including planning, execution, fulfillment, collaboration, and analytics.

The functional enhancements to the ERP system in the context of the Service Parts Execution (SPE) and
Service Parts Planning (SPP) scenarios ensure a seamless flow of information between the other major
components of the SPM solution:

- SAP Customer Relationship Management 5.0 (SAP CRM)

- SAP Supply Chain Management 5.0 (SAP SCM)

- Service Parts Planning (SPP) in SAP Advanced Planning and Optimization (SAP APO)

- SAP Extended Warehouse Management (SAP EWM)

- SAP Inventory Collaboration Hub (SAP ICH)

- SAP Global Trade Services 7.0 (SAP GTS)

- SAP Enterprise Portal 6.0 (SAP EP)

- SAP Business Information Warehouse (SAP BW) with SAP BI Content 7.0.2

For more information, see the release notes for each of the above components.

The above components are used for the following processes:

Process Lead System

Customer-related SAP CRM

Warehouse SAP EWM

Planning SPP (SAP APO)

Collaboration SAP ICH, SAP EP

Service parts analytics SAP BW

In communication between the ERP system, SAP CRM, and SAP EWM, all actions are handled with a
principle known as 'owner of the process'. At any one point in time and for a given status, exactly one
system has ownership of the specific process document. The system that is the owner of the process at a
particular point in time handles any changes from other systems as requests that it either accepts or
rejects.

LO-SPM-INB Inbound Processing

Inbound processing has been enhanced to enable smooth integration between the planning processes for
service parts and the warehouse management processes.

The handling of inbound deliveries as part of the inbound process has been enhanced to enable you to
perform the following actions:

- Use a customizable validation framework to validate inbound deliveries when receiving them from a
vendor and from SAP ICH using IDocs, from SAP EWM using qRFC, and from the ERP system by
means of user interfaces. When creating an inbound delivery in the ERP system, you can use the
Extended Inbound Delivery Processing transaction (transaction code VL60) for single deliveries and
the Worklist Inbound Deliveries transaction (transaction code VL64) for multiple deliveries.
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- Change the inbound delivery, correct any errors (only the replacement technique is supported) and
delete the inbound delivery using a customizable validation framework. This applies to changes and
deletions received from a vendor using IDocs, from SAP ICH using IDocs, from SAP EWM using
qRFC, and from the ERP system by means of a user interface - the Extended Inbound Delivery
Processing transaction (transaction code VL60). With the exception of changes or deletions from
SAP EWM, the technique of temporary inbound delivery followed by acknowledgement or rejection
by SAP EWM is used in all cases.

- Send the resulting inbound deliveries to connected systems SAP ICH and SAP EWM

- Send the resulting (validation) messages to SAP ICH

- Send planning-related data to SPP

- Set the inbound delivery to status On Hold to prevent further processing

- Purge outdated inbound deliveries using a report in the ERP system

- Receive priorities for inbound delivery items from SAP APO and route these to SAP EWM to
optimize the sequence of unloading

Communication from SAP EWM to the ERP system uses qRFC. As part of this communication, the
following functions are supported for inbound deliveries:

- Transmission of the In Yard status for inbound deliveries

- Transmission of time stamps for each status change

- Confirmation of delivery (for posting a goods receipt / received on dock (ROD))

- Corrections or cancellations of inbound deliveries (reversal of goods receipts)

In addition to the above enhancements, you can also use the following features:

- Cumulative quantities for schedule agreements at advanced shipping notification (ASN) level and
the availability of these for reporting

- Handling unit management integrated with SAP EWM

Inbound processing has been enhanced to support contract packaging.

A contract packager is a service provider to the company that mainly supports the inbound process. A
contract packager offers services, such as the packaging or reworking of materials.

In the ERP system, every contract packager is represented by one or more storage locations. The contract
packager uses SAP EWM to perform his activities.

To handle contract packaging for service parts, inbound processing has been enhanced to enable you to:

- Ship goods from the supplier to a contract packager

- Transfer reworked or packaged service parts from the contract packager to the warehouse that
purchased the parts

Contract packaging is triggered by stock transport orders (STOs) that are generated in SAP APO. In some
cases, a contract packager can deliver goods directly to a customer. This enables you to shorten delivery
times for customer orders. You trigger such a process from SAP APO by creating a customer delivery
from a contract packager's storage location.

A variant of contract packaging that is also supported is contract packager redirection. This is the process
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by which you change the contract packager of an existing inbound delivery to a contract packager from
the warehouse that purchased the materials. You initiate the contract packager redirection process using
the Extended Inbound Delivery Processing transaction (transaction code VL60) in the ERP system.

LO-SPM-OUT Outbound Processing

Outbound processing has been enhanced to allow you to transfer data between SAP CRM, SAP EWM,
SAP APO, and other originating systems.

You can now directly create deliveries in the ERP system based on SAP CRM sales orders. The ERP
system generates unchecked deliveries based on confirmed schedule lines in the SAP CRM sales order.
You use unchecked deliveries to support planning activities in SAP EWM. You cannot, however, use
unchecked deliveries to execute deliveries in warehouses. You can convert an unchecked delivery into a
checked delivery using a new transaction, Check / combine unchecked deliveries (transaction code
VL10UC), which is based on the functions in the delivery due list. You distribute unchecked and checked
deliveries to SAP EWM; after performing the deliveries in SAP EWM, you can invoice the checked
deliveries using CRM Billing.

You can now perform the following functions in a distributed environment, whereby you use SAP CRM
for order management and billing, SAP APO for planning, ERP for delivery handling, and SAP EWM for
warehouse execution.

Note: You must perform each step in the outbound process in the system stated above.

- Automatically create unchecked deliveries in the ERP system based on SAP CRM sales orders
You create and change deliveries in the ERP system without replicating the SAP CRM sales order in
the ERP system in the form of a Sales and Distribution (SD) order. You create a delivery in the ERP
system using an existing interface for the 'cross system  flow of goods' distribution scenario.
Additional fields in the ERP delivery enable communication between the SAP CRM sales order and
the SAP EWM logistics processes.

- Convert unchecked deliveries to checked deliveries including an available-to-promise (Global ATP)
check, delivery combination, and a new route determination
Additional selection criteria allow you to convert unchecked deliveries to checked deliveries. The
conversion can perform a Global ATP check and new route determination before a checked delivery
is created. You can group the items of multiple unchecked deliveries into one combined, checked
delivery.

- Distribute unchecked and checked deliveries to SAP EWM
There are additional control parameters to distribute unchecked and checked deliveries to one or
more SAP EWM systems.

- Control cross-system deliveries using various functions provided through interfaces between SAP
EWM and the ERP system
Delivery changes defined in SAP EWM are synchronized with the ERP deliveries (subsequent
split). For the purpose of invoicing before goods issue (IBGI), handling unit information can be
passed to the ERP system before the goods issue posting. The cancellation of a goods movement is
transferred to the ERP system, where it is processed.

- Support cross-delivery handling units
You can assign multiple deliveries to the same handling units for the purposes of billing and foreign
trade using the SAP EWM and CRM Billing interfaces.
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- Invoice ERP deliveries using CRM Billing
Handling unit information is made available to CRM Billing. You can invoice deliveries before
goods issue.

- Reassign order confirmations (ROC)
The ROC process allows you to confirm high-priority items by reducing the quantity of
lower-priority items. APO backorder processing is used to reassign delivery item confirmations to
sales orders with a higher priority.

- Comply with global trade regulations
SAP GTS automatically performs compliance checks for SAP CRM sales orders and deliveries
created in SAP EWM.

Kits in the ERP Delivery
You can use kits in ERP deliveries within service parts management (SPM). Kits are special product
structures that you store in SAP APO.
If you create a kit in a CRM sales order, you can process the kit through the ERP delivery. SAP APO
performs an availability check for each of the items in the kit. If one of the items is not available, all
items in the kit are recalculated and correlated once again. The warehouse processes for kits in service
parts management are handled in SAP EWM.

LO-SPM-RET Returns Processing

The area of returns processing allows you to manage the return of new or used parts from customers to
the warehouse (SAP EWM) by using the following features:

- Credit memo processing based on the quality of returned parts

- Easy-to-use Web UI for customers and third parties

- Single point of entry for customer interactions

Enhancements have been made to the following functions in returns processing:

- Management of return material authorizations (RMAs) through SAP CRM and CRM Portals

- Web interface for customers to pack and ship approved returns using SAP ICH (dealer portal)

- Physical processing in the warehouse using SAP EWM

- Quality inspection in the warehouse using SAP Quality Inspection Engine (SAP QIE), SAP EWM,
and if required, SAP Quality Management (SAP QM)

- Flexible credit memo processing and billing process in SAP CRM based on the outcome of
inspections carried out on returned parts

- Portal support of third parties in the process (included in Business Package for External Users in
SPM):

- Customers can pack goods and send them to the next location

- Remanufacturers can inspect the quality of goods

- Logistics consolidators can perform goods receipts, quality inspections, and forward goods to
another location using a stock transport order

LO-SPM-STO Stock Transport Orders and Inventory Management

You use stock transport orders (STOs) to inform SAP EWM about the initiation of transfers from
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connected systems (SAP CRM, SAP APO) and to subsequently execute these STOs in SAP EWM. The
ERP system acts as a central distributor of information related to the transfer.

Transfer processes are used either to move service parts from one storage location to another (stock
transfer) or to execute changes in stock type, batch number, or material number (posting change).

To perform stock transfers in SPM, you create an STO in the ERP system. The creation of this STO can
be triggered automatically from SAP APO or SAP CRM.

The STO is related to an outbound and inbound delivery in the ERP system. Based on Customizing
settings, the ERP system creates the outbound delivery automatically when you save the STO. The ERP
system sends an outbound delivery request (ODR) to SAP EWM, where it is stored. When you perform a
goods issue based on the ODR in SAP EWM, the ERP system performs a goods issue automatically. At
the same time, the ERP system creates an inbound delivery and sends an inbound delivery notification
(IDN) to SAP EWM, where it is stored. Based on the IDN, you perform a goods receipt in SAP EWM,
which causes the ERP system to automatically perform a goods receipt for the inbound delivery. The
enhancements to the stock transfer process include:

- Automatic creation of outbound deliveries for the supplying warehouse

- Automatic creation of inbound deliveries for the receiving warehouse

- Support of CRM Billing for inter-company stock transfers

- Support of STOs for blocked stock and quality inspection stock

- Support of reassignment of order confirmations issued by SAP APO as part of backorder processing

- Support of STOs for the returns process: STO creation is triggered by SAP CRM. In this case, the
STO items contain the returns material authorization (RMA) and source stock type.

Posting changes differ from stock transfers in that posting changes are not connected to a physical goods
movement. SAP EWM initiates these postings, which it subsequently communicates to inventory
management in the ERP system. Enhancements to inventory management include:

- Document flow update for posting changes triggered by SAP EWM: For example, in the area of
returns inbound processing, a warehouse can receive the wrong parts. The ERP system receives this
information and forwards it to SAP CRM.

- Forwarding of time stamps for goods movements: The ERP system receives information from SAP
EWM about goods movements along with the corresponding timestamp. The ERP system forwards
this information through the SAP APO Core Interface (CIF) to SAP APO for planning.

In the context of SPM, the area of stock transfers has been enhanced to handle quantity discrepancies
reported by the receiving warehouse in SAP EWM. Two variants are possible:

- The quantity difference is written off at the receiving warehouse (carrier responsibility).

- The quantity difference is passed back to the shipping warehouse (shipper responsibility).
This allows you, for example, to search for service parts that have been issued but not physically
sent.

LO-SPM-X Cross-Component Functions

Cross-Docking including Transportation Cross-Docking

Enhancements have been made to delivery processing in the ERP system to support the cross-docking
(CD) process in the context of SPM, which means using SAP EWM for warehousing.
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The process of transportation cross-docking (TCD) is also supported. TCD is the process of shipping
service parts through different facilities to a final destination. You use TCD for:

- Shipments based on customer orders where the customer is the final destination.

- Shipments to other facilities based on stock transfer orders or for shipments submitted from an
external supplier.

The advantage of using TCD is that you can consolidate shipments to customers and cross-border
shipments, and you can improve the efficiency with which you operate the service parts warehouses by
combining inbound and outbound processes.

In addition to this, the following functions, which are executed in SAP EWM, are now supported by ERP:

- Pick from goods receipt (PFGR) - you can now immediately assign goods received in the warehouse
to a backorder and ship them.

- Push deployment (PD) - you can now use goods received in the warehouse to immediately replenish
other warehouses.

The enhancements to cross-docking include:

- Automatic creation of inbound and outbound deliveries to cross-dock facilities based on the
previous warehouse inbound/outbound delivery confirmation received from SAP EWM

- Update of appropriate document flow information for the CD process

- Scheduling information update for CD facilities

- Enhancements to interfaces to provide the warehouse systems (SAP EWM) of the CD facilities with
the required CD process information

- Delivery document updates based on updated cross-dock information updates in a warehouse system
(SAP EWM)

- Determination of appropriate movement types to reflect the stock movements between cross-dock
locations

- Enhancements in the goods issue cancellation

- Enhancements to the handling unit functions to forward identical HUs through the CD chain

- Handling quantity differences (discrepancies) that might result from pick denials in a CD warehouse
or from loss during transportation between warehouses

- Reporting capabilities: cross-docking document flow monitor

- Enhancements to CRM billing interface (for TCD)

- Enhancements to the document flow update process for SAP CRM sales orders (TCD for customer
orders)

Third-Party Order Processing

Enhancements in the area of third-party order processing (TPOP) allow you to ship directly between a
supplier and customer when you use SAP CRM for order management and the supplier is determined
dynamically using the Global ATP function of SAP APO. The enhancements include:

- Automatic creation of purchase orders triggered by SAP CRM sales orders

- Forwarding of order confirmations and changes from supplier to SAP CRM for approval
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- Forwarding of order confirmations to SAP ICH

- Support of supplier-initiated supersession in order confirmation

- Support of supplier-initiated supersession in ASNs

- Automatic creation of statistical goods receipt based on a supplier's ASN

Surplus Scrap Execution

As a result of surplus planning in SAP APO, a warehouse can issue instructions for scrapping service
parts. The corresponding functions in the ERP system have been enhanced to receive a scrapping order
from SAP APO and forward it to SAP EWM as a posting change request (PCR).

Bonded Warehouse

The handling of bonded warehouses is now supported in the context of SPM. A bonded warehouse is a
building or other secure area in which dutiable goods can be stored without paying duty.

Bonded warehouses enable you to store goods for unlimited periods of time at specific registered
(storage) locations. Bonded warehouses are mainly used to store goods from countries outside a
geographical region (such as for EU countries) before they are declared for free circulation. For the
duration of their storage in a bonded warehouse, these goods are exempt from import duties and import
restrictions. You use bonded warehouses to store goods that are in transit, or are destined for a
geographical region for which import duties should only be imposed when they are removed from storage
(cash flow), or to store goods that are to be subject to other procedures where they are exempt from duty.

Enhancements in the ERP system include:

- Support of movement reference number (MRN) in inbound processing

- Receipt of scrap reference number from SAP GTS

To handle bonded warehouses, you need SAP Global Trade Services 7.0.

Restrictions

Before implementing the functions described above, see SAP Note 821101.

Effects on Existing Data

The new functions are available only for new datasets.

Effects on Data Transfer

Data transfer from earlier releases is not supported.

Effects on System Administration

Enhanced monitoring of queues is required. For more information, see SAP Note 789753.
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Effects on Customizing

For the settings required to activate SPM enhancements, in Customizing for Logistics Execution, see
Service Parts Management -> Activate Enhancements for Service Parts Management (SPM).

See also

For more information about SAP Service Parts Management, see SAP Help Portal at help.sap.com under
Documentation -> SAP ERP Central Component (English) -> SAP ERP Central Component -> Logistics
-> Logistics - General (LO) -> SAP Service Parts Management (LO-SPM).

11.19.2 Changes to the IMG Structure for Logistics Execution

Use

As of SAP ECC 6.00 (SAP_APPL 600), the structure of the Implementation Guide (IMG) has changed.
To adopt these changes, you must generate the project IMGs again.

New IMG Activities

In the area of Logistics Execution, the Service Parts Management node and all the activities under this
node were added.
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