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Introduction to Navigation in SAP solutions on the basis of SAP ERP
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studies on their own.

Furthermore, this material serves
as a reference for occasional users
of SAP systems.

7.40.

The benefit of this method is that
knowledge is imparted quickly.
Students also acquire practical skills
and competencies. Similar to a case
study, this method explains a
process or procedure in detail.

By using exercises at the end of each
part, students can put their
knowledge into practice and gain a
sustainable understanding of the
underlying processes.
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. Step 1: Logging On

Task Log on to the system.
Short Description Use the SAP GUI to log on to the SAP system.

Find and double-click on the icon depicted on the left side of this page that
you can find on your desktop. If it is not there, choose Start » All Programs
» SAP Front End » SAP Logon

SAP Logon

A dialog box similar to the one shown below appears. Select the SAP system
specified by your lecturer and choose Log on or Enter.

= SAP Logon 750 _ 0O x
Log On  Variable Logon More -~ Explorer View s
Connections =) | Filter items
[3 Favorites | Name ~  System Description SID
Eo
[3 Shortcuts | M
[ Connections "= M6S MES
*2 RB0 DEV S¢ R60

The logon screen appears. The system requests the client, your user,
password, and preferred language.

case stuoy [

Time 10 Min.

SAP Logon
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> R60 (1) 000 & _ 0O x Client:

User:_ __ ____
= E : 'J SAP Password: _

Logon Language: _ _

v New password  More Exit

Client: 200 Information
i system R60 - GBI Version 3.1 5/4 HANA Development

“lUser GBI-100

*Password: | *7 Welcome to SAP S/4 HANA 1610 GBI system
Based on SAP NetWeaver 7.51

Logon Language EN Hosted by SAP UCC Magdeburg

Powered by UCC Cloud Platform on HPE Systems
Support Package Stack 2

Available Languages
English - EN

German - DE

Before you log on, you need to know the definition of the term “client.”

SAP systems are client systems. With the client concept several separate
companies can be managed in one system at the same time.

Clients are the highest organizational level in the system. In business terms,
each client can represent a group of companies, a company, or a firm — Client
regardless of the size of the organization.

In commercial, organizational and technical terms, a client is therefore a self-
contained unit with separate master records and its own set of tables. In SAP
systems, different clients are identified by their client numbers.

. . . Logon screen
Use the client number given by your instructor. For you to be able to log on

as a user, a user master record must be created for you in the relevant client.
For reasons of access protection, you must enter a password when you log
on. Your password entry is case-sensitive.

SAP systems are multilingual. Choose the language for your session in the
Language field. Then choose Enter.

Enter the user name, the initial password and the logon language given by
your lecturer.

When you log on for the first time, a dialog box appears in which you enter
your new individual password twice.

Client:
User: LEARN-###
Password: gbiinit = log on
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SAP X

New Password: | s R A R A A R A A R A A R A A AR

Repeat Password: | #Fsss s s s s s s dddd i d i a a s s e a a R R R AR A AR AR AN RLE

[il Passwords are case-sensitive

Transfer Cancel

The first time you log on you will see a copyright note. Confirm it with

Continue
- or Enter.

= Copyright X

SAP user name GBI-100

First system logon

Copyright(c) sAP aG 2002.
411 rights reserved.

License does not expire

The initial screen with the SAP Easy Access Menu appears.
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. Step 2: Initial Screen

Task Get familiar with the SAP system screen. Time 10 Min.

Short Description Identify and familiarize with each element of the SAP
system screen.

This is the initial screen as described in more detail below.

AP g o Exsparman Initial screen

-~

GILOBAL BIKE INC. %

Menu Bar Menu Bar

= > RAO(1) 200 6 EBmA x

The displayed menus depend on the action/transaction in the SAP system
except for the system and help menu. This dependency is described as
context sensitive.

Title Bar Title Bar

"E' '7 SAP Easy Access

The title bar displays the name of the transaction you are currently using. It
is located on every primary window and dialog window under the standard
toolbar and above the application toolbar.

Application Toolbar Application Toolbar

=
~ SAP menu SAP Business Workplace Other menu Add to Favorites More Q a E Exit

The application toolbar contains icons and buttons applicable to the
transaction you are currently using. Example: Transaction SU01 User
Maintenance: Initial Screen.
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SAP Easy Access Menu SAP Easy Access Menu

The SAP system displays the SAP Easy Access menu on the start screen as
standard. It enables you to navigate in the system using a clear tree structure.

Click on the small arrows to expand the menu tree. The menu tree is specific
to your role (business function in the company).

< 75 SAP Menu

» [ Financial Services MNetwork Connector
[0 GBI Transactions

[ Office

[ Cross-Application Components
[ Logistics

[ Accounting

[ Human Resources

[ Information Systems

[0 Tools

[0 WebClient Ul Framework

v v v v v v v v v Y

Exercise
Open the following tree structure!
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[0 Favaorites
< 0] SAP Menu
» [0 Financial Services Network Connector
» [0 GBIl Transactions
» [ Office
» [J Cross-Application Components
» T Logistics
» [(3 Equipment and Tools Management
< 7 Materials Management
» [[3 Purchasing
» [ Inventory Management
» [ Logistics Invoice Verification
> [3 Physical Inventory
» [0 Valuation
> [0 Material Requirements Planning (MRF)
» [0 Returnable packaging logistics
» [3 Service Entry Sheet
» [ Service Master
< 5] Material Master
o Material
Create (Special)
Create (General)
Change

>D
> O
> O
> 3

Flag for Deletion

'

™ Display
£ Display Current
45 Display at Key Date

Exercise 1

1.1 What is the difference between the transactions Display Current and

Display at Key Date?

Status Bar Status Bar

HpO x

= > RAD(1)200 &

The status bar shows information over the actual system status. You find it in
the upper corner of your screen.

Click on the actual system.
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There you find information about your client, user and also the current

transaction.

@ - P& 3

& System RE6S (13103
Client 103
User LEARMN-713

Frogram  SAPLSMTRE_MNAVIGATION

Transaction SESSION_MANAGER

Response Time 203 ms
Interpretation Time 93 ms
Round Trips/Elushes 2/1
Flavor Name Original

Follow the menu path:

Logistics > Materials Management - Inventory Management -

Environment = Stock = Stock Overview

You are now in the transaction Stock Overview: Company

Code/Plant/storage Location/Batch. Click again on the current system. You

will now see the transaction code MMBE.

case stuoy [
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> R65(1)103 B 5 _ M x
n/Batct ® System RB65 (1) 103
Client 103
User LEARMN-713
Program RMMMBESTHN
Transaction MMBE
Response Time 187 ms
Interpretation Time 109 ms
Round Trips/Elushes 32
Flavor Name Original

Choose E*I to go back to the SAP Easy Access Menu.

Success-, Warning- and Error messages Success-, Warning- and
Error messages

Zonsider the subsequent documents

The status bar shows information about the current system status as well as
warning and error messages.

L]
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. Step 3: Customize Local Layout

Task Use the menu to change user-specific settings. Time 10 Min.
Choose More » SAP GUI settings and actions and select Options. Local Layout
> Ra0 (1) 200 & EBHA x
SAP Easy Access
r il
iCe Other menu Ard to Favarites  Mare Q, o = Exit
L -
Delete Favarites (Shift+F2)
Change Favorites {Ctrl+Shift+F 3
move Favorites down (Ctrl+Shift+F2)
mMove Favorites []4] (Ctrl+Shift+F 1)
Create role (Ctri+Shift+F127 >
tdenu »
Edit >
Eavarites >
d
Extras »
System >
Help >
N
Options... SAP GUI settings and actions >

Generate Graphic

Create Shortcut..

Activate GuixT

Script Recording and Playback. ..
SAP GUI Scripting Help

Hard Copy

v

Character Set

Spell Checker
SAP GUl Help

Apout...

Within the new screen, expand Interaction Design and select Visualization 1.
Activate the checkbox for Show keys within dropdown lists.
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Theme
fud ]

Blue Crystal Theme

i Visual Design

~ Interaction Design
Keyboard Settings
Visualization 2
Notifications
Control Seftings
Sound Settings

Accessibility & Scripting

ultilingual Settings

Local Data

Traces

Security

Front End Print

System Information

L R N AR AR v

oK Cancel

SAP GUI Options - R60 x
hd Search

Cursor Width for Input Fields on Screens
Marrow cursor ® Wide cursor
Use block cursor in overwrite mode (OVR)
Controls
+| Show keys within dropdown lists
Sort by keys within dropdown lists for most efficient keyboard input
OK Code
+| Show OK Code field
+| Show dialog box for OK Code in batch input

Lists
v| Use cursor within lists
+~ Show |ines in lists
Underline links in lists

~| Allow Microsoft ClearType to be used for text in lists

Help Restore Defaults

You can adjust warnings to not only show up within the status bar but within
pop-ups as well. To do so, select the point Notifications and activate the
respective checkboxes for showing success, warning and error messages in a

dialog box.

Theme

C o

Blue Crystal Theme

& Visual Design

~ Interaction Design
Keyboard Settings
Visualization 1
Visualization 2
Confrol Settings
Sound Settings

Accessibility & Scripting

Multilingual Settings

Local Data

Traces

Security

Front End Print

System Information

R R R N N

oK Cancel

SAP GUI Options - R60 X
~ Search

Tooltip
Tooltip Delay. | Medium (0.5 seconds) ~

Show tooltip on focus change

Messages
Beep at message
v Show success messages in a dialog box

ming messages in a dialog box

+| Show grror messages in a dialog box

Help Restore Defaults

Press Ok to save your changes.

Now expand Visual Design and select Theme Preview/Settings.

case stuoy [
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SAP GUI Options - R60 X
Theme Blue Crystal Theme e Search

~ Visual Design Preview ol a0 e

Theme Preview/Settings; oo

Font Settings e

Branding =

-~ Color Seftings
Colors in System
> Interaction Design
> Accessibility & Scripting
> Multilingual Settings
> Local Data Blue Crystal is based on the same interaction design and Ul controls as Corbu, but uses
N diffe ors: the background texture has a stroke pattern in white and light blue with a
> Traces gradient
> Security ) _ i
v| Activate animated focus
> Front End Print
_ v| Accept SAP Fiori visual theme
System Information
Changes to theme-specific settings take effect afier you restart SAP
Logon/SAP Logon Pad

OK Cancel Help Restore Defaults

The SAP GUI recognizes whether SAP-Fiori is activated on your system. If
so, the GUI automatically takes the SAP Fiori theme. The SAP Fiori Theme
checkbox is automatically selected.

By deselecting the checkbox there is the possibility to return to the old

. . Apply
design. After you deselect the checkbox, click AP and then
: oK : . .
click = . To activate the change, you must log on again. Click
on =™ and confirm the warning with Yes.

Now log in again with your user and password. As you can see, the surface
has changed.
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= F[E° Menu Edit Favortes Extras  System  Heb B x
= 'y > M
V] ML SHE OO0 00 0%
SAP Easy Access
E & & othermenu s ¥ # W A [ createroe Assign users Do
~ Favarites
= 2% URL - help
~ SAP Menu
> Financial Services Netwark Connector
> GBI Transactions
» Office
b Cross-Application Components
> Logistics
> Accounting
> Hurman Resourcas
> Information Systems
> Tools ﬁ
> WebClient UI Framework
'
GIOBALl BIKE INC.
SAP4 » | R60 (1) 200 ¥ | 160z | INS o A
To undo the previous change, click i:i and select Options.
= [E° Menu Edit Favorites Extras Swstem  Help O x
= Fy 4 M
V] MR SHE DDOD Y 0%
SAP Easy Access Qotions...
E 2 & Othermenu s Y5 # ¥ A [} createroe
M FS"U'itES‘ I Clipboard »
- S_APUS:UHU Generate Graphic
» [0 Financial Services Metwork Connector Create Shortcut...
> GBI Transactions Activate GuXT
> Office & erint Rarardin
» Cross-Application Components SAP GUIS r- “ ‘_
ol
> Logistics o clpEng Hep
> Accounting Default Size
> Human Resources Hard Copy
> Information Systems Character Set »
> [ Tools o
> webClent UI Framewark Quick Cut and Paste \
Spell Checker
SAP GUI Help
About...

Shows local information and customizes local lyout

GIOBAl BIKE InC.

» | Re0 (1) 200 ¥ | re0z | INS

g
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Expand Visual Design and choose Theme Preview / Settings. Select the

Accept SAP Fiori visual theme check box.

SAP GUI Options - R60 X

Therme: Blue Crystal Theme v

Search:

~ W Visual Design Preview
- Theme Preview/Settings
« & Font Settings
" Branding
~ Color Settings
- Colors in System
> B Interaction Design
> [ Accessibilty & Scripting
> BB Muldlingual Settings
» [0 Local Data
> W Traces
> W Security
> B Front End Print
- Systemn Information

W Activate animated focus

-
Lv' Accept SAP Fiori visual theme

.y,

oK || Cancel | | Apply H Help |

Blue Crystal is based on the same interaction design and UI controls as Corbu, but uses different
colors: the background texture has a stroke pattern in white and light blue with 2 gradient lyer.

Setting 'SAP Fiori visual theme' wil take effect for the next connection.

Restore Defaults

After that click | Apply | and then |

change, you must re-log on again.

Choose @ and confirm the pop-up with Yes.

|. To activate the

Unsaved data wil be lost,
e Do you want to log off?

| fes Mo '

Now log on again. The new interface is displayed.

case stuoy [
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> RED (1) 200 P&l 0O x

SAH SAP Easy Access

o
\ ~| SAPmenu  SAP Business Workplace — Othermenu  Add to Favorites  More Exit
=

G5

GIOBAl BIKE InC.

~ 4 Favorites
fZ URL - help
~ T SAP Menu
[ Financial Services Network Connector
[ GBI Transactions
[g Office
[0 Cross-Application Components
[ Logistics
[ Accounting
[ Human Resources
[0 Information Systems
[ Tools
[0 WebClient Ul Framework

5
>
5
>
5
>
.
2
.
2
N
>
5
>
5
>
5
>
.
2
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. Step 4: Favorites

Task Create personal favorites.

Short Description Create your own favorites in SAP GUI and add objects to
them.

If you frequently use a transaction, you can use drag&drop to add it to your
favorites (or choose Favorites » Add). You can then double-click it to run it
without having to navigate through the SAP Easy Access menu.
Furthermore, you can add folders, reports, files and web addresses as
favorites.

By clicking Favorites with the right mouse button, you can create your own
hierarchical folder structure.

You can add any link to your favorites, to do so click Favorites with the
secondary mouse button. Choose Add other objects then Web Address or
File. In the dialog box, enter a name and the URL shown below. To confirm

Continue
choose -

[0 Fawl
. SAP Open folder
> [ F |Insert Folder
\ 4
a=k Insert Transaction
> [d
> [ C Add Other Objects

Exercise 2
Create/Expand your own favorites menu.

2.1 Add the SAP Help Portal using the URL help.sap.com.
2.2 Add the following transaction as a favorite:
Logistics » Sales and Distribution » Sales » Order » Display

L]
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Time 10 Min.

Other objects
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. Step 5: Transaction Codes

Task Get familiar with SAP transaction codes Time 10 Min.

Short description Learn how to effectively make use of SAP transaction
codes and parameters.

There are several possibilities to call up transactions in the SAP system. Transaction Concept
The quickest way to run a transaction in the SAP system is to enter the Transaction Code
transaction code. Every transaction has a code, which generally has four

characters.

SAP Easy Access Menu SAP Easy Access Menu

By navigating through the SAP Easy Access Menu and using path structures
you get to the transactions. Then double-click on the transaction to run it.

» 5 Favore]

< 15 SAP Menu
» [ Financial Services MNetwork Connector
» [ GBI Transactions
» [7 Office
» [ Cross-Application Components
» [J Logistics
» [ Accounting
» [ Human Resources
» [ Information Systems
» [ Tools
» [0 WebClient Ul Framework

Transaction Code Transaction Code

Every business transaction (not every screen) has a corresponding
transaction code in SAP. To display transaction codes, choose More »
Extras P Settings and select Display technical names.

Extras > Administration information  (Ctrl+Shift+F&)
System > Assign users

Help by Display documentation (Shift+F &)
SAP GUI settings and actions b Technical details (Shift+F11)

r : ’? ‘ 1 ’
Seftings (Shift+F9)
Set start transaction (Shift+F7)
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Setlings x

This is used to specify settings

Display Favorites at End of List
Do not display menu, only display favorites

Do not display picture

-
Display Technical Names
L

Note: The command field in which transaction codes are entered can be
found on the upper left.

You can use various control parameters to influence what happens to the
session when you call a transaction.

n Exits the current transaction In
fi Closes the current session li
/o List of all modes (with option to delete and create new) fo

It is also possible to use /o to open a transaction in a new mode. Assume that
you are in the transaction Business Partner (BP) and want to open a new
mode for the transaction Stock Overview (MMBE). To do this, enter the
command field /oMMBE. After you have clicked Enter, a new mode opens
with transaction MMBE.

There is the possibility to open several GUI windows in parallel. If you want

to create a new GUI window, choose = and then New GUI window.

To close a window, select % in the upper right corner, press the Alt + F4

key combination or select = and Close.
Exercise 3

3.1 What is the business process performed using transaction code VA03?
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3.2 What is the business process performed using the menu path: Logistics
» Sales and Distribution » Master Data » Business Partner »
Customer » Display » Complete?

3.3 Which transactional processes are performed using the following
transaction codes?
XKO3:
MMO02:
ME23N:

When leaving a transaction with E%It you may be confronted with the
displayed dialog box. Make sure that no unsaved data is visible in the current
mode. Then select Yes.

= Exit X

Data Has Been Changed

&z Save changes first?

Yes No ) Cancel

User specific settings

Using the command field enter transaction SU3 and switch to the Defaults
tab. In this tab, general settings like Logon Language, Decimal Notation and
Date Format can be determined for your user.

Please choose EN (English) for Logon Language, 1,234,567.89 for Decimal
Notation and MM/DD/YYY'Y as Date Format.

Logon Language: EN

Decimal Notation: | 1.234.567.89 o
*Date Format: | 2 MM/DDAYYYY (Gregorian Date) o
*Time Format (12/24h): | 1 12 Hour Format (Example: 12:05:10 PM) o

Save your entries using m

case stuoy [
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Exercise 4 For the following exercise switch to transaction VAQ3, to do so

leave the current transaction by using =41t

4.1 How many sessions can be open in the system in parallel? (Tip Click on

the corresponding icon until the system does not create another session.)

L]
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. Step 6: Help

Task Get familiar with SAP’s help functions. Time 10 Min.

Short Description Get familiar with help functions in SAP systems. Use the
F1 and F4 help as well as the SAP Help Portal.

Several types of help are available in the SAP system. The most frequently F1 and F4 help
used ones are the F1 and F4 keys.

= |F1:Description of input fields | e ‘ Lo

Customer Account Number

Fd: Value list

] cty PostalCode City
DE 04277 LEF2G
DE 10999 BERLIN
DE 17389 ANKLAM
[ R
e 2sr  wameuRs
DE 30629 HAMNCVER
e sz macoemuRG W
e wre  BocHM T
DE 63263 NELLISENBURG  AIRPORT BIKES 13000
DE 69120 HEIDELEERG NECKARAD 20000
DE 70499 STUTTGART RADLELAND 22000

F1 provides you with explanations for fields, menus, functions, and F1

messages. In the F1 help, you can choose 2 to get technical information.

F4 gives you information and possible entries. You can also use the F4 help F4
—

[4 )l
=

by choosing —— directly to the right of a selected field.

Further help can be found in the help menu. Choose Application Help or
SAP Library to open the online SAP Library. You can also access it on the
Internet at help.sap.com.
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LockMnlock  Change Password :Mnre '/j Exit

Cancel (F12)
User >
Edit >
Soto ?
Infarmation >
Environment >
Swstem »

Application Help Help P

AP Library SAP G settings and actions >

SAP Service Marketplace
Create Support Message

Settings..

Exercise 5

5.1 Call up transaction VAO1 and select the field Distribution Channel.
Press the F1-button.

What is a distribution channel (in a few keywords)?

5.2 Close the window with definition of the Distribution Channel. Stay in
transaction VAOQL. Click the field Order Type and press F4. What do the
order types SO and OR stand for?

SO
OR
5.3 What is the difference between these two types of orders?
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. Step 7: Multiple Selection

Task Understand and perform multiple selection. Time 10 Min.

Short description Understand and perform multiple selection in SAP GUI
and get to know useful hints about it.

Choose transaction MMBE to get to the Stock Overview Screen. Display the
stock from the plants in Dallas and Miami.

Please assure, that when you enter the two plants (DL0O0 and M100) in the
overview as shown below, you will not get the correct result.

> RE0(1)200 5]

e
]
X

< ;.2: " Stock Overview. Company Code/Plant/Storage Location/Batch

~ | Save as Variant Maore ~ Exit

Database Selections

r =
haterial. |DXTR1000 a
L 1)
Plant. DLOO to; MIOD =g
Storage Location o) o
Batch to g

As you will see in the following screen, the plant in Heidelberg was chosen
as well. This is due to the fact that the SAP system displays all plants which
range alphabetically between DL0O0 and MI0O.

< y.E- '? Stack Overview: Basic List

~ | New Selection Refresh  Mare

> REO0 (1) 200 &  EHpo x

&  Exit
Selection
Material:
Deluxe Touring Bike (black) Ctormal Menufacturer

Material Type: FERT Finished Product

Unit of Measure: | EA Base Unit of Measure EA

Stock Overview

v A Q = v @, Detailed Display

ClientCaompany Code/Plant/Storage Location/Batch/Special Stock  Unrestricted use  Qual. inspection
w8 Full

Reserved Reptreservation  On-Order Stock  Can

465,000
l/ E3 DEOD Global Bike Germary GmbH 120,000 ]
= HOOO Plant Heldelberg 120 000
¢5 FGOO Finished Goods 120,000
- B3 US00 Global Bike Inc 343,000
« [z DLOO Plant Dallas 250,000
45 FGOO Finished Goods 250,000
- [z MIDD DC Miami 23,000
4L FGOO Finished Goods 95,000
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Therefore click < to return to the last screen. Select the black Deluxe

= DXTR1000
Touring Bike (DXTR1000) and click | = | afterwards.

MUltiple 5

Choose multiple selection . Then choose the plants you

T
|~".-
H Ll
want to display and press Enter or
= Plant (1) 5 Entries found H x
Restrictions
-
@ Q| |at]| [ =F M| |22 |52
Pint Search Term 2 Search Term 1 Postl Code City Name 2 Name
v DLOo oo 75039 Dallas Plant Dallas Global Bike Inc.
HODOO oo 69118 Heidelberg Plant Heidelbery Global Bike Germany GmbH
HHOO oo 20457 Hamburg DC Hamburg Global Bike Germany GmbH
E/j MO0 oo 33128 hiarmi DC Miami Global Bike Inc.
SDoo oo 94105 San Diego DC San Diego  Global Bike Inc.

Execute

i
Afterwards select Execute &8 and again

Selection

Deluxe Touring Bike (black)

Waterial Type: FERT Finished Product
Unit of Measure: |EA Base Unit of Measure
Stock Oweryiew
¥ || A Q, = @, Detailed Display

Client/Company CodedPlant/Storage Location/BatchéSpecial Stock  Unrestricted use  Qual. inspectic

A | 345,000
-~ B3 UsS00 Global Bike Inc. 345,000

~ [ DLOO Plant Dallas 250,000

£ FGOO Finished Goods 250,000

< [ex MIOD DC Miami 95,000

£, FGOO Finished Goods 25,000
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B step 8: Working at GBI

Task Display GBI information in SAP GUI. Time 15 Min.

Short Description Navigate through the SAP system to display the most
important information of your enterprise in GBI.

Exercise 6
6.1 How many black Deluxe Touring Bikes do you have in stock?
(Tip Therefore use transaction MMBE.)

6.2 Which customers can be identified in GBI?
Follow the menu path: Logistics » Sales and Distribution » Master
Data P Business Partner » Customer P Display » Complete
(Hint Click on the field Customer and press F4. Then enter your
Company Code (DEOQO).

6.3 What is a debtor?
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. Step 9: Logging Off

Task Log off the system. Time 5 Min.
Short Description Log off the SAP system.

Choose =t to end the current session. The confirmation prompt shown on Log Off
the right informs you that unsaved data will be lost. Once you are certain that
you have saved all entries, you can confirm the prompt by choosing Yes.

= Log Off

Unsaved data will be lost,

&

Do you want to log off?

WES Mo
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