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1 Getting Started

Kodak Capture Pro Software is ideal for imaging, forms processing and
workflow applications, and as a standalone application. It manages one- and
two-sided scanning, indexing and batching in color, black and white, and/or
grayscale. Batches can be easily exported to many popular applications.
Capture Pro Software allows you to fully utilize your scanner capabilities for
maximum productivity. All functions are performed in the software; no special
hardware acceleration is required.

Capture Pro Software is designed for speed, accuracy, and ease-of-use. It
enables optimum scanner throughput and maximum productivity. A high-speed
multi-page display presents the images and optional index data as documents
are scanned. A complete set of icon-based tools is available to simplify
scanning management.

This guide provides the basic steps for creating a new batch, scanning your
documents, editing your scanning images and outputting a batch. In addition, a
description of windows, menus and tools is also described.

The Administrator's Guide for Kodak Capture Pro Software (A-61750) provides
in-depth information regarding job setups, page setups, bar code and OCR
setups, auto import, etc. Refer to the Administrator’s Guide for detailed
Capture Pro setup information.
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Supporting
documentation

In addition to this User’s Guide, the following documentation is also available:

* On-line Help — provides product information including detailed product

setup, details about the user interface and many advanced features. To
locate information in the Help file you can use the table of contents, the
index, or the search feature.

To access Help, press F1, select the Help button on a dialog box or click the
? icon in the top right-hand corner of any window.

On-line Tutorial — the Kodak Capture Pro Software Tutorial provides a
product overview followed by detailed product setup examples designed to
familiarize you with key Capture Pro Software features. The tutorial walks
you through the basic steps for performing tasks such as job setup,
scanning, indexing and outputting your scanned images.

The tutorial is an optional item within the Capture Pro Software installer. If it
was installed, you can run it by selecting Help>Tutorial. If it was not
installed, reinsert your Capture Pro Software installation DVD and install it or
run it from the DVD.

The tutorial for each supported language is also available for download for
the Capture Pro Software website at:
www.kodakalaris.com/go/kcsdownloads.

Reference Guide — provides simple procedures for getting started quickly
including installing and launching Kodak Capture Pro Software. Procedures
are also provided for scanning using the default pre-defined job setups. A
PDF for this guide can be found on the Kodak Capture Pro Software DVD.

Administrator’s Guide — provides detailed information about creating job
setups which will allow users the most efficient means of using Kodak
Capture Pro software. Also includes information about page setups, bar
codes and patch codes, auto import and more.

Release Notes — contain information that may not have been available in
other supporting documentation. To view the Release Notes, go to
www.kodakalaris.com/go/kcsdownloads and select the Capture Pro
Software Upgrade for Version X.X link. The download page contains a link
to the latest Release Notes.
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Terminology

Launching Kodak
Capture Pro Software

Before you begin a basic understanding of some of the terminology used in
Kodak Capture Pro Software is helpful.

Kodak Capture Pro Software is “job” based. A job is a configuration that is
setup to capture and process a set of documents that you want to scan.

To scan documents in a job, you need to create a batch to hold the scanned
documents, images and data before you output them.

Kodak Capture Pro Software organizes scanned documents in the following
hierarchy:

» Batch: contains one or more scanned documents (similar to a folder or
hanging file containing several separate documents).

+ Document: contains one or more page(s) related to a single item (e.g., the
contents of an envelope).

» Page: are physical sheets of paper that are fed through the scanner to
produce images.

» Image: electronic representations of scanned pages.

Output is the process of sending the batch to the desired output system /
location in the format that you chose.

See “Appendix A Glossary” on page 53 for a full listing Kodak Capture Pro
Software terminology.

If you are not using the Index Only or Auto Import editions, be sure your
scanner is turned on and is attached properly to the PC. If you purchased an
optional hardware key, make sure it is inserted into a USB port on your
computer.

» Double-click the Kodak Capture Pro Software icon on your
desktop, or

* go to: Start>Programs>Kodak>Kodak Capture Pro
Software.

NOTES:
» Network Edition clients will alert you that they are obtaining a license.

* Kodak Capture Pro Software Network Edition clients will perform the initial
synchronization with the Kodak Capture Pro Server Software.
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Selecting your
scanner (non-
Network Edition
clients)

The first time you start Capture Pro Software the message, Your scanner has
not been selected. Do you want to set it up now? is displayed. Click Yes to
display the Workstation Setup screen. From this screen you can select the
scanner you will be using from the list of available scanners. Subsequent
launches of the software will bypass these steps.

‘i orkstation
1D

Mame:
Quick Start Wiew
Scanner

Scanner Family:

Scanner model:
Diisk.
Dick warning lewel:

Eatch

1

Capkure_1

KODAK Scanner: i1310/i1320

1320

[C]Enable 1ob level batch numbering

20

[lpisplay confirmation message before batch output

ME

I

= l [ Cancel ]

1. Click Select. The Select Scanner screen will be displayed.

Select Scanner

Avvailable scanner Families:

x|

ODAK Scanner: (1800

QK

2. Select the scanner you have installed on your PC and click OK. The Quick

Start screen will be displayed.

3. Click OK on the Workstation Setup screen.
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Quick Start

The Quick Start screen provides a menu of commonly used functions and Job
tiles.

The Job tiles page displays the job setups that have been created. The tiles
are displayed in alphabetical order and may change color if other job tiles are
added or deleted.

i

Batch Manager MainMenu  Logout Exit

Scan to PDF Scan to e-mail

NOTE: Longer Job names will not fit on the button and will be truncated.
Moving the mouse over the button will display the full Job name. It is
recommended that the first few words of the Job name be unique and
descriptive.

Batch Manager — allows you to open existing document batches, create new
batches or view the status of any existing batch.

Main Menu — displays the Capture Pro Software main screen. You can
manually open or create a new batch, initiate document capture, edit job
setups, edit Users and Groups and perform many system configuration tasks.

Logout — logs out the current user.
Exit — exits the Capture Pro Software.

When you click on a Job tile, a new batch will be created and scanning will
begin as defined by the job setup. After outputting a job, the Quick Start screen
will be redisplayed.

NOTES:

+ If you are an experienced user or you do not want to use the Quick Start Job
tiles, you can disable the Quick Start screen by unchecking the Quick Start
View on the Workstation Setup dialog box. To access the Workstation Setup
dialog box, select File>Workstation Setup from the main screen.

» The “Quick Start” icon found in the “View” toolbar may be used to navigate
back to the “Quick Start” screen from the “Main Menu”

» “Quick Start” is disabled for the Index Only or Auto Import editions.
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Batch Manager

dialog box

When you log into Kodak Capture Pro Software, the Batch Manager dialog box
will be displayed. The Batch Manager dialog box can also be displayed by
selecting Batch>Open. Use this box to manage all the batches associated
with your job setups.

n . —

Available jobs: Batches of the selected job:
4 = Job Hame Batch Name Time Created Bateh Status Server Lo
[C]BCS Marfalk Liburn Eng - Le A FOFO0G batch 2010-09-28 10:11:34  Awvailable Local
PDFOOG POFOO3 2010-09-27 15:56:42  Processing Errar Local
[e<s Cutpu Fle 360 Ready ta Scan RO BatchS4a 2010-09-28 10:13:57  Processed CU Output
[Cco ReadytoScanRO Batchs49 2010-09-28 10:15:01  Processed CU Output
[CJommunication System Ready to Scan RO Batchss0 2010-09-28 10:15:43  Processed CU Qutput
[zarysicb Ready to Scan RO EiatchS51 2010-09-28 10:16:29  Processed CU Output
CJrrr Ready to Scan RO Batchssz 2010-09-28 10:16:57  Processed CU Qutput
[Tiorfolk Liburn Eng - Local Ready to Scan RO Batchs53 2010-09-28 10:17:22  Processed CU Output
: Ready to Scan RO BatchS54 2010-09-28 10:17:50  Processed CU Output
[C]output File 360 ReadytoScanRO Batchss 2010-09-28 101526 Pracessed CU Output
[#]PoFo0: Ready ko Scan RO BabchSg6 2010-09-28 10:18:55  Processed CU Qutbput
[CIReady to Sean Ready to Scan RO Batch3s7 2010-09-28 10:19:29  Processed CU Oukpuk
- Ready ko Scan RO Batchs5s 2010-09-28 10:19:55  Processed CU Oukput
Ready to Scan RO Batch559 2010-09-28 10:20:30  Processed CU Output:
Ready ta Scan RO BatchSe0 2010-09-28 10:21:14  Processed CU Output:
Ready ta Scan RO BatchS61 2010-09-28 10:22:02  Processed CU Outkput:
The "Ready ta Scan'” A Ready ta Scan RO BatchS62 2010-09-28 10:22:47  Processed CU Output
application is precisely what
the name indicates: It is
ready ko start scanning ¢ S
images.
v
[ Refresh ] [ Show Options. .. ]
[ Cpen ] [ Hew, .. ] [ Rename... ] [ Delete ] [ Output ] [ Close ]
T T T T T T T T T T T T

Available jobs — lists all of your job setups. Select a batch from any of these
job setups.

Click to display all the batches in all of the job setups.
-‘-ﬂJ play J p

Click to hide all the batches in all of the job setups.
;ﬂJ J p

Batches of the selected job — displays the Job Name, Batch Name, Time
Created, Batch Status, and Locked By fields for the selected jobs.

Show Options — displays the Show Options dialog box, which allows you to
select what states (i.e., Available, Processing, etc.) to display in the Batch
Status field on the Batch Manager dialog box.

i
¥ Show "Available" batches
[+ Show "Processing” batches
¥ Show "Processed" batches
¥ Show "Index Error" batches

[+ Show "Processing Error” batches

O I Cancel |

Open — displays the batch that you selected on the list. The Open command
will not open a batch listed as In Use. You must have read/write permission for
the scanned image location to open an existing batch.

New — displays the New Batch dialog box, which allows you to create a new
batch.

Rename — displays the Rename Batch dialog box, which allows you to
rename the selected batch.

Delete — deletes the selected batch. A confirmation box will be displayed to
confirm your deletion.

Output — sends the batch to be processed.
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NOTE: For group A and B licenses, a physical scanner must be attached for
Outputting batches. If you need to output a batch without a scanner
attached, then an indexing license can be purchased.

Close — closes the dialog box.

Creating a new batch  when you want to scan documents, you need to create a new batch or open
an existing batch to scan the documents into. In most cases your system
administrator has already configured the jobs you will use. These jobs will be
listed in the Batch Manager dialog box.

To create a new batch:

1. Launch Kodak Capture Pro Software. The Batch Manager dialog box will

be displayed.
Available jobs: Bakches of the selected job:
QJ Job Mame | Eakch Mame I Time Created I Bakch Status | Locked B |

[w|Scan to e-mail

Kl _>l_I
The "Ready to Scan” -
application is precisely what

the name indicates: It is
ready ko start scanning

images.
=

Show Cptions, ..

Open | Mew, ., | Beemame, .. | Delete | Cutput | Close |

1. Select New. The New Batch dialog box will be displayed.

Mew Batch 7l x|
Job narne: IReady to Scan j
Batch name: |BatchDDl

Starting document ID: I 1

OK cancel

2. Select a job setup from the Job name drop-down list. Your new batch will
be captured and output as defined in this job setup.

3. If applicable, enter a new batch name in the Batch name field. By default,
Kodak Capture Pro Software suggests a new batch name based upon the
last batch name created for the job setup. For example, if the last batch
name is Health030, then the new batch name default will be Health031.
You will not be able to enter a value if Enable Job Level batch
numbering is unchecked on Workstation Setup dialog box.

NOTE: For Network Edition clients. When Enable Job Level Batch
Numbering is disabled in Workstation Setup and the batch name
includes <BATCH_COUNTER>, the batch name will say “Set by
System” and cannot be changed.
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4. If applicable, enter the starting document ID. The starting document ID is
the ID you want to assign to the first document in a batch. In most cases,
that ID is 1. By default, the software suggests a starting document number
based upon the job setup.

5. Click OK. The Image Viewer will be displayed on the Main window with the
batch name you assigned. The Image Viewer, Batch Explorer, and
Thumbnail Viewer will remain blank until you start scanning.

Opening an existing To open an existing batch:

batch 1. Select Batch>Open. The Batch Manager dialog box will be displayed.
Depending on your settings, the batches from all of your job setups will be
displayed.

2. Highlight the batch you want and click Open. The batch you selected will
be displayed in the Image Viewer and the Batch Explorer. You can now
work in this batch.

NOTE: If you are scanning in a multiple-scanner environment and the
batch you selected is already opened at another workstation,
Kodak Capture Pro Software will not allow you to open the batch.
The message, The batch cannot be opened because it is
currently in use by another user will be displayed.

Deleting a batch Deleting a batch erases both the images and batch subdirectory structure of
the selected batch.

1. Select Batch>Open. The Batch Manager dialog box will be displayed.
Depending on your settings, the batches from all of your job setups will be

displayed.
Batch Manager x|
Available jobs: Batches of the selected job:
Q =} Job Mame | Batch Hame | Time Created | Batch Status | Locked B |
Ready ko S Batch03s 2009-05-04 13:02:12  Availabl
DHsaIth laims - email - £acy to scan A vafane

Ready ko Scan Babch03a 2009-05-04 13: DS 12 | Available

[(JHealth Claims with Pakch Coc checks_BS F\Vai\abla

[(JHealth Claims with Pakch Cot gady ba Scan 04:0 R
30k Setup ORIGINAL Sean to POF PDFOZ7 20050331 11:25:26  Available
Sean to e-mail Mailoos 2009-02-27 15:24:11  Available
([/MICR Check Reading Scan to e-mall Mailniz4 2009-03-31 10:18:54 | Available
[ IMarias job

[|PDF Licenses

: can
w|Scan tD PDF
(v|Scan ko e-mail

[Jshorkcut Setup _'_l
K I

The Scan to e-mail ]Ub canbe
used as a starting point to
create your own Scan bo e-

mail production job.

Show Options. ..
Open | Mew... | Renarme. .. | Delete I Dutpuk | Clase |

2. Highlight the batch you want to delete and click Delete. The message, Are
you sure you want to delete the selected batch “XXXXX”? will be
displayed.

3. Click OK.

8 A-61735 April 2017



Using a jOb This section provides the basic steps for creating a new batch, scanning and
outputting a batch. Detailed information regarding indexing, setting up OCR
zones, patch reading, selecting different output sources, etc. can be found in
the Administrator’s Guide for Kodak Capture Pro Software (A-61750).

NOTE: There are several ways to complete an action when using Kodak
Capture Pro Software. For example, if you want to open a batch, you
can select Batch>Open from the menu bar, you can click the Open
Batch toolbar button or you can press the F3 shortcut key. For the
purpose of this manual, all actions are described by using the menu
bar. For a complete list of menus, toolbar buttons and function keys
see “The User Interface” on page 17.

1. If you have not already started Capture Pro Software, do so now. The
Batch Manager dialog box will be displayed.

Batch Manager 21x]
Avwailable jobs: Batches of the selected job:
by el Job Mame: | Batch ame | Time Created | Batch Status | Lodked B |

[l
[w]5can ko e-mail

-
K] »
The "Ready to Scan” -
application is precisely what
the name indicates: It is
ready to start scanning

images. d
Show Optians. ..
@pen) | Mew, ., | Hename, ., | DElete | Gukput: | Close |
2. Click New. The New Batch screen will be displayed.
2

Job narne: IEmpIDyee Records - Find and Wiew LI

Batch name: |Batch032

Skarting document I0: I 1

Cancel

3. Select the desired job setup from the Job name drop-down box. The Batch
name and Starting document ID are automatically filled in. You may
change these if desired.
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4. Click OK. The main screen will be displayed and you are ready to start
scanning.

PR r—— st RENE RN RS
dREEE AR FEEE RS &S E 0% D

Thumbnailviewer

-8 x
50 na
ek |

Dk 122343 VB ree BachiOdoruments;Opages;Oinages _ Alesoif

m{BOEED 0 . | i | [ 02 [ wam

5. Place the stack of documents you want to scan in the input tray of your
scanner.

6. Click U Start. The scanner will feed the pages.

7. When your documents have been scanned, you can perform any
necessary editing options (i.e., remove blank pages, rotate images, crop
images, etc.). See “Editing options” on page 11 for a brief description of
some of the options available.

8. When your batch is how you want it, select Batch>Output. The batch
output task begins and the New Batch screen will be displayed allowing
you to start another scanning session while processing is being done in the
background.

NOTE: Forgroup Aand B licenses, a physical scanner must be attached
for Outputting batches. If you need to output a batch without a
scanner attached, then an indexing license can be purchased.

Your scanned images will be delivered to the designated location.

10

A-61735 April 2017



Editing OptiOI‘lS Before outputting your batch, review your images to be sure they are as you
want them. If you need to make some adjustments, tools are available for your
use. This section provides procedures for some of the more commonly used
editing functions (i.e., rotating images, deleting images, cropping images, etc.).
Procedures for splitting and merging images can be found in the
Administrator’s Guide for Kodak Capture Pro Software.

All menu options and toolbar options are described in Chapter 2, The User
Interface.

Rotating images Kodak Capture Pro Software allows you to automatically rotate your images as
they are being scanned or manually rotate them after they are scanned.

/\l H‘ J = { j Images are rotated 90, 180 or 270° clockwise.
J il

To manually rotate images in an existing batch:

1. Click on individual (or groups of) images, pages, or documents from the
Batch Explorer list or in the Image Viewer.

age: 52927 bytes Disk: 122336 VB ree Batch: 7 documerts; 8 pages; 16 mages Docuert:Smages  FRersiOFF

Bstar| 6 O EE @ ” 5 . Kok, e [ Y urtried-pat @2 [«Ee o

2. Select Tools>Rotate> 90, 180, or 270. The rotated images will be
displayed in the Image Viewer.

1
A-61735 April 2017 11




Drawing a region The Draw Region tool allows you to draw a rectangle around a portion of an

4.

image, then blank the area inside the rectangle using Blank or crop the image
to the size of the rectangle using Crop.

1.
2.

Click on an image that you want to crop or blank in the Image Viewer.

Select Tools>Draw Region.

Click and drag the draw region cursor to create a rectangle over the part of
your image that you want to select. Release the cursor; the rectangle is
now green.

- "KODAK Capture Pro - Ready te Scan

File Batch View Copture Document Edit Tooks Index  Help

AN

) Black & White - 200 DPI - All Features Disabled -

; N 1= - Gl N
SRS AR R- RAEVEEE RN THE TN 1)

L0 Lo a0 iThresholdi
B "

| Thumbnai viewer |

Batch Explorer ~ § X Image Viewer - Batch: Batch002 - Document: 5
{5 Document 1 (1)
{5 Document 2 (3)
{5 Document 3 (4)
{5 Document 4 (5)
-3 Document 5 (&)
[ Page 1(2)

o

) Image 2
[ Page2(3)
[ page3)
B3 Document 6 (7)
[ Page1(5)
{5 Document 7 (2)

You can now crop or blank the region.

To discard a region:
* Right-click on the image containing the green rectangle and select Deselect

Region.

Cropping images You can crop an area outside a rectangular region that you create using the
Draw Region tool and using the Crop option.

E_ﬁ 1

2.

5.

Click on the image in Batch Explorer that you want to crop. The image you
selected will be outlined in red in the Image Viewer.

Select Tools>Draw Region.
Click and drag the draw region cursor to create a rectangle over the part of

your image that you want to save. Release the cursor; the rectangle is now
green.

Select Tools>Crop. The image area outside of the green rectangle will be
deleted and only the selected area will remain in the Image Viewer.

TS T | .

4. Clek 0K

“This option #ows you 19 remove e Lk back o front mages: produced by
the scanner

1. Soloct Btoh-Remove Blank Imagea. Tho Removs Blark Imagea Saiun
Giuiog b wil b igiayed

Click OK to save your setting.

12
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Blanking out part of an

image

Attaching pages

Rescanning images

@

Deleting images

If you want to blank out part of an image, you can draw a region on the image
and use the Blank tool. The area inside the rectangle will be blanked out.

1.
2.
3.

Click on an image in Batch Explorer that you want to blank.
Select Tools>Draw Region.

Click and drag the draw region cursor to create a rectangle over the part of
your image that you want to blank. Release the cursor; the rectangle is
now green.

Select Tools>Blank. The image will now display a blank area where you
positioned the green rectangle.

Click OK to save your setting.

This option allows you to scan extra pages into an existing document.

1.

2.
3.

In the Batch Explorer, select the document that is to receive the
attachment.

Click Document>Attach Page.

Scan the images. The new pages will be displayed at the end of the
selected document.

When reviewing your batch of scanned images, occasionally you may need to
rescan some documents.

1.

2
3

Highlight the page or pages you want to rescan.

~ B X Image Viewer - Batch: Batch014 - Document: 1

FEFE3EFEFEFEFEFE

Page 15 (18)
Page 19 (19)
Page 20 (20)
Page 21 (21)
Page 22 (22)

‘ Batch Index
Bl Dacument Index

. Put the originals in the correct order in the scanner.

. Click the Rescan icon. The images will be rescanned and placed in their
original scanned positions.

If you want to delete selected images from a batch:

1.
2.

Select the image you want to delete.

Select Edit>Delete. The message, Are you sure you want to delete the
selected item(s)? will be displayed.

Click Yes to confirm the deletion.

A-61735 April 2017
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Deleting a range of
documents

Removing blank images
from a batch

You can delete a range of documents in an existing batch.

1. Select Document>Delete Range. The Delete Documents in Range dialog
box will be displayed.

Delete Documents in Range -l
From Document Mumber |§
To Document Murmbet: |3

(04 | Cancel |

2. Enter the beginning number of the document group you want to delete in
the From Document Number field.

3. Enter the ending number of the document group in the To Document
Number field.

4. Click OK.

This option allows you to remove the blank back or front images produced by
the scanner.

1. Select Batch>Remove Blank Images. The Remove Blank Images Setup
dialog box will be displayed.

Remove Blank Images Setup I |

Start at docurnent: |ﬂ
Show Black and White images below: I 1000 biytes
Show ColorfGrayscale images below: I 10000 biytes

¥ Check orly back sides

I¥ Pre-select all
Display layout: |5 columns

|4 rows

QK | Cancel |

2. Enter the beginning document number in the batch where you want to
search for blank images in the Start at document field. The default is the
currently active document.

3. Define the byte-size threshold of the images to be verified in the Show
Black and White images below and Show Color/Grayscale images fields. A
good setting for typical business documents is 3000 bytes in 200 dpi black
and white.

4. Click Check only back sides to remove only the blank back sides of the
images in a batch.

5. Click Pre-select all if all images are candidates for deletion.

14
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6. Define the number of columns and rows you want to display in the Display
layout field. On a 1024 x 768 SVGA screen, a matrix of 14 x 7 allows you to
check 98 images per screen.

7. Click OK to accept the values you entered.

After the batch is examined, Kodak Capture Pro Software displays all the
images that match the criteria you set up (for example, back sides below
5000 bytes) the Remove Blank Images window. These images are
displayed in a red highlight color. All colored images are considered blank
and ready to be deleted.

Remove Blank Images x|
Cancel

Setup

. n 4 4 J _J| | (it 2
Previaus Screen
Mext Sersan
Last Screen

+ If no blank images are displayed in the Remove Blank Images window,
it means that Kodak Capture Pro Software cannot locate images in your
batch that match your criteria. You can click Setup on the Remove
Blank Images window to reopen the Remove Blank Images Setup
dialog box and enter higher threshold numbers (in bytes) for the black
and white and/or color/grayscale images.

8. By default, all the blank images are outlined in red and selected for
deletion. Select any blank images you do not want to delete by clicking
them individually. The red outline disappears on those images.

9. Use the First Screen, Previous Screen, Next Screen and Last Screen
buttons to help you navigate through all the possible blank images in the
batch.

10. Click Remove. The message Remove all selected images? will be
displayed.

11. Select Yes to confirm the deletion of the blank images. Capture Pro
Software removes the blank images still outlined in red, repaginates the
documents, and updates the available batch and hard disk capacity.

1
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Outputting (processing)
your batch

Clearing errors

When all of your editing changes are complete, you are ready to output your
batch.

Kodak Capture Pro Software allows you to output (or process) one batch at a
time or output all available batches at once.

To output the current batch in a job setup:
1. Select Batch>Output.

When your batch is queued for output, the New Batch dialog box will be
displayed allowing you to scan another batch of documents.

NOTE: Forgroup Aand B licenses, a physical scanner must be attached
for Outputting batches. If you need to output a batch without a
scanner attached, then an indexing license can be purchased.

2. Click OK to continue scanning images into the new batch. When you
output a batch, it is processed according to the System Output Destination
selected in the Output tab of the Job Setup dialog box. This typically results
in the batch being copied to an output subdirectory path.

To output all available batches in a current job setup:

» Select Batch>Output All. The Batch Manager dialog box will be displayed
where you can select one or more batches to be outputted.

To view the output progress:

» Select Batch>View Batch Output Status. The Kodak Capture Pro Batch
Process Status window will be displayed.

/% KODAK, Capture Pro Batch Process Status

Contral

Job Mame | Batch Name | Submit Time | Status | |Jser Name | Progress Description
Employes Recor, ., Batch014 2009/04114 115, Processing sysadmin 9% #Begin creating. ..
Employes Recor, ., Batch032 2009/04114 115, Queued sysadmin

This window will update you on the progress of your batches as they are
outputted. When outputting in the background, scanning takes higher
priority. Output will be slowed until scanning is finished.

The Kodak Capture Pro Batch Status window provides information on batches
that you are preparing for output from Kodak Capture Pro Software.

To view the Batch Status window:

» Select Batch>View Batch Output Status.

[#%KDDAK Capture Pro Bakch Process Status

Control

Job Mame | Batch Name | Subrmit Time: I Skatus | User Name | Progress Description
Employee Recor... Batch014 2009/04f14 11:... Processing sysadmin 9% #Begin creating. ..
Emplayee Recar ... Bakch032 2009/04/14 11:... Cueued sysadmin

To clear the errors:

¢ Click on the Job Name to Clear All Errors or Clear Selected Errors.

16
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2 The User Interface

This chapter provides descriptions of the Main window of Kodak Capture Pro
Software, as well as descriptions of the menu bar, toolbars and viewers.

Main window The Main window has the following components.

"KODAK Capture Pro - Ready to Scan =|=
2 WView Capture Document Edit  Tools Index  Help
lack & White - 200 DPI - A Features Disabled % v‘ gl \“J| | ] - Q Q 3
o J% ¢ ‘i ‘ oo '.,“ ‘q “9" “ - ‘—5
1oL R NlERENEA R 72 EEE OE

° Batch Explorer ~ ® X Image Viewer - Batch: Batch001 - Document: 1
E] {3 Document 1 (1)

[ Page s (8)

4

! Thumbnail Yiewer > X

Image: 42051 bytes Disk; 122975 ME free Batch: 1 documents; & pages; 16 images Document: 16 images Filters: off

Bistart| @& 0 (¥ [ (@ > 0011100 (D)-01...| i Adobe Framet.. | 12 Adobe Framet... | ) FrameMaber .., | (3 wiDLPUBSLIS... | 3 viiD1PUBS14S... | L) riprPuUests... | 5 cipocuments ... | B8 Robotelo HTt... |['4F koDAK Captu.. Y witided -Pant | ) ‘ 2« EF W an

1 Program title bar — provides the name of the job setup.

2 Menu bar — provides the following menu items: File, Batch, View,
Capture, Document, Edit, Tools, Index and Help.

3 Toolbars — provides the following toolbars: Capture, Batch, View,
Document, Navigation, Flag, Edit and Index.

4 Batch Explorer — lists all the document folders, pages and image files in
the batch.

5 Image Viewer — displays the images in a batch. The Image Viewer can
be configured to show 1, 2, 4, 8 or more images at a time.

6 Thumbnail Viewer — displays thumbnails of all the images in the batch.
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7 Index tab — when you click the Index tab (located on the right-hand side
of the Main window) the Index window is displayed which provides batch
or document level indexes.

Index
{Batch Index
E Document Index
Fagiant Mama 2, FPATIENT'S
Fatiant Adgrass

Employar

Insuranca Flan
Racajpt Data 04152009

8 Information tab — when you click the Information tab (located on the
right-hand side of the Main window) the Information window is displayed
which provides detailed statistics on the batch, document, page and

image.
Information - B X g
| |EiBatch Information 3
E Document Information %—
Diacument Sequence Mu 1 :l_
Document ID 5
Location Ci\ScanProlEmployves Rec
Page Count 1
Irnage Counk 1
Size (bwtes) 20099

E Page Information
Page Sequence Murber 1

Page ID 11

Location Ci\ScanProlEmployves Rec
Irnage Counk 1

Size (bvtes) 20099

L eEEEEEE©©EE—©E—©————————————————©————————————©©——©———©————©—————©———©——©————————©——©—————©——————©—————©——©———©——©————©——©©——©©©—©———————]
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Menu bar The Menu bar provides the following menu items: File, Batch, View, Capture,
Document, Edit, Tools, Index, and Help.

File menu The File menu contains the following options:
File | Batch View Capture Do Job Setup — displays the Job Setup dialog box, which allows you to set up all
Job Setup... J | the parameters for a job setup. See the Administrator’'s Guide for Kodak
% Page Setup... F5 Capture Pro Software for more information. Keyboard shortcut: J.

Workstation Setup...
Feature Patch Setup...

Page Setup — displays the Page Setup dialog box, which allows you to select
a predefined page setup or create your own custom page setup for your job

Import Job Setup.. setup. Kodak Capture Pro Software comes with several pre-defined page
setups. The list of predefined page setups varies depending on the scanner

User Setup... being used. See the Administrator’s Guide for more information.

Al i Workstation Setup — displays the Workstation Setup dialog box, which

Language v allows you to select the scanner attached to your PC for scanning documents

Measurement System v into Kodak Capture Pro Software. If licensed, you may also select Auto Import

to automatically import images into Kodak Capture Pro Software. See “Setting
up your workstation” on page 20 for procedures.

Logout Feature Patch Setup — displays the Feature Patch dialog box, which allows
Minimize to System Tray you to use Feature Patch code sheets to automatically change Job or Page
Exit Alt+ Fd setups during scanning (on scanners that support Feature Patch Codes). See

the Administrator's Guide for more information.

Import Job Setup — displays the Import dialog box, which allows you to
import a job setup. See the Administrator’s Guide for more information.

Export Job Setup — displays the Export dialog box, which allows you to
export the job setup to a file. See the Administrator’s Guide for Kodak Capture
Pro Software for more information.

User Setup — displays the User Setup dialog box, which allows the
administrator to set up and manage users of Kodak Capture Pro Software. See
the Administrator’s Guide for more information.

Change Password — displays the Change Password dialog box, which
allows you to change your password.

To change a password:

1. Select File>Change Password. The Change Password dialog box will be
displayed.

2. Enter your Old Password, then enter your New Password.

Confirm your password by entering your new password in the Confirm
Password field.

4. Click OK.

Language — allows you to select the language in which the user interface is
displayed. Supported languages are: English, French, Italian, German,
Portuguese-Brazilian, Dutch, Spanish, Simplified Chinese, Traditional
Chinese, Swedish, Korean, Turkish, Czech, Russian and Japanese.

To change the language:
1. Select File>Language.

2. Select the desired language. The user interface will be displayed in the
selected language.
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Setting up your workstation

NOTE: The Scanner Setup dialog box (TWAIN Driver) may display the wrong
text characters when the default language is a Western language and
the user changes to an Asian language. To solve this, use the system
"Regional and Language options" to set the "Language for non-
Unicode Programs" to the desired Asian language.

Measurement System — allows you to select US or Metric units.

Print — displays the Print Setting dialog box for the selected printer, which
allows you to print scanned documents. Keyboard shortcut: Ctrl + P.

Save As PDF — displays the Save as PDF dialog box, which allows you to
save scanned images to a searchable or unsearchable PDF format.

Logout — logs out the current user.

Minimize to System Tray — minimizes the Capture Pro Software application
but does not close the software.

Exit — closes Kodak Capture Pro Software. Keyboard shortcut: Alt + F4.

When you select File>Workstation Setup, the Workstation Setup screen is
displayed. From this screen you can setup the workstation information and
choose the scanner you want to use.

Workstation Setup E]@

‘Wiorkstation
I 1

Marme: Capture_1

Quick Start View

Scanner

Scanner Family: KODAK Scanner: i1310/i1320

Scanner model: i13z0

Disk.
Disk warning level: 20 ME

Eakch
[1Enable Job level batch numbering

[ pisplay confirmation message befare batch aukput

l Ok ] [ Cancel ]

1. Enter the ID and Name of your workstation. In a multi-scanner environment
the ID and name must be unique.

2. If you are an experienced user and do not want to use the Quick Start
screen, uncheck the Quick Start view checkbox.

3. Click Select. The Select Source dialog box will be displayed and provides
a list of available scanners and other sources, such as Auto Import,
depending on your license.

4. Select the source you want to use and click OK.

Enter the desired Disk Warning Level in megabytes (MBs). You will receive
a warning if the free space on the disk falls below this level.

20
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6. Check Enable job level batch numbering if you want the batch sequence
number to be kept independently for each job. If this option is checked,
numbering will be maintained at the job level. If not checked, numbering
will be maintained at the system level. For example:

System Level Job Level
Invoices INV0O1 Invoices INV001
Claims CLM002 Claims CLMOQO01
Records RCD003 Records RCD001
Invoices INV004 Invoices INV002

7. When finished, click OK.

Batch menu The Batch menu contains the following options:
Batch | Wisw Capture  Document New — displays the New Batch dialog box, which allows you to create a new
| Mew... batch. See “Getting Started” on page 1 for procedures.
)| Open... F3 Open — displays the Batch Manager dialog box, which allows you to open an
Rename. .. existing batch. Keyboard shortcut: F3. See “Getting Started” on page 1 for
procedures.
A3 Output o Close — closes the currently opened batch.
Qutput all..,

Rename — displays the Rename Batch dialog box, which allows you to

View Batch Output Stat
it rename a current batch.

Remove Blank Images — displays the Remove Blank Images Setup dialog
box, which allows you to remove the blank back or front images produced by
the scanner. Keyboard shortcut: K. See “Getting Started” on page 1 for
procedures.

Delete

Output — starts processing all images in the current batch. Keyboard
shortcut: O. See “Getting Started” on page 1for procedures.

NOTE: For group A and B licenses, a physical scanner must be attached for
Outputting batches. If you need to output a batch without a scanner
attached, then an indexing license can be purchased.

Output All — starts processing all images in all batches of the current job.

View Batch Output Status — displays the Kodak Capture Pro Batch Process
Status window, which provides information on the progress of your outputting
commands. See “Batch Process Status window” on page 45.

Clear — erases all the images in a batch, but keeps the batch subdirectory
structure intact.

Delete — erases both the images and batch subdirectory structure of the
selected batch. See “Getting Started” on page 1 for procedures.

Delete to End of Batch — erases all the images from the selected image to
the last image in the batch.
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View menu The View menu contains the following options:

View | Capture Dacument  Edit Image Viewer Display — allows you to select a grid of 1, 2, 4 or 8 images to
Image Wiewer Display ’ display in the Main window. Selecting Customize displays the Custom Layout
Image Viewer Filker , Setup dialog box, which allows you to specify another grid size.

Thumbnail Yiewer Fiter b Image Viewer Filter — allows you to specify one or more types of images that
Thurmbnail Image Size. .. will be displayed in the Image Viewer of the Main window. You can select one

g or more of the following: Front, Back, Black & White, Grayscale, and Color.

Batch Explorer Thumbnail Viewer Filter — allows you to specify one or more types of images
Thumbniail Viewer that will be displayed in the Thumbnail Viewer of the Main window. You can
Informatian select one or more of the following filters: Front, Back, Black & White,
Grayscale and Color.

—
o
(=5
o
=

NERREE

Status Bar Chrl + 5 Thumbnail Image Size — displays the Thumbnail Image Size Setup dialog
box, which allows you to specify the size of each thumbnail that will be

Toolbars [ ) . ) -

Teon Size , displayed in the Main window.

Tcon Text ’ Image Viewer, Batch Explorer, Thumbnail Viewer, Information, Index,
— R Status Bar — these commands allow you to select whether the corresponding
pen All Tnages o X components are displayed in the Main window. The keyboard shortcut for

Status Bar is Ctrl + S.
Pan Step Setup...

Toolbars — allows you to view or hide the following toolbars: Capture, Batch,
View, Document, Navigation, Flag, Edit, and Index. Detailed information
regarding the toolbars can be found later in this chapter.

Layouk 3

Icon Size — allows you to specify Small, Medium or Large icons.

Icon Text — allows you to specify if icon labels will be displayed and, if so, on
the right or below the icons.

Zoom — increases or decreases the displayed size of an image.

» Actual: displays the image at actual size (one scanned pixel equals one
pixel on the Image Viewer.)

+ Zoom In: increases the image display by the increment specified in the
Zoom Step Setup dialog box.

+ Zoom Out: decreases the image display by the increment specified in the
Zoom Step Setup dialog box.

+ Zoom Step: displays the Zoom Step Setup dialog box, which allows you to
specify the increment (15%, 20%, 25%, 30%, 35% or 40%) that the image
size is changed when you use the Zoom In and Zoom Out commands.

Pan All Images to — enables you to move all images around the Image
Viewer pane at once. You can pan to the Top, Bottom, Left or Right of the
images.

Pan Step Setup — displays the Pan Step Setup dialog box, which allows you
to specify the desired number of pixels (5, 10, 15, 25, 50 or 100) an image
moves when you use the Pan commands.

Layout — allows you to change between the Classic and Enhanced layout
modes.
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Capture menu The Capture menu contains the following options:

C"’ptus’e i T°°'5HI”dE Start — enables the scanner and starts the transport. Keyboard shortcut: F7.
W Start

Stop — clears and stops the transport and disables the scanner. Keyboard
Page Setup List... F2 shortcut: F6.

Page Setup List — displays the Page Setup List dialog box, which allows you
to select from the defined page setups. Keyboard shortcut: F2.

Capture modes — determines how a batch is scanned by allowing you to
select one of the following settings:

View pending auto-import tasks + Two-Sided: scans the front and back of a page.
Auto Import Setup... * One-Sided Front: scans the front of a page.
+ One-Sided Back: scans the back of a page.

Select Scanner

Select Scanner — displays the Workstation Setup dialog box, which allows
you to select the scanner you want to use.

Manual Import Images — allows you to import image files created from
another source (e.g., an engineering drawing scanner) into the currently
displayed document in Capture Pro Software.

When you select Manual Import Images, the Open dialog box will be
displayed. Navigate to the directory where you want to import images from and
select the desired image file(s). BMP, JPEG, PDF, TIFF, IOCA, MODCA, GIF,
CMP and PNG image files can be imported. The images that you selected to
be imported will be inserted immediately before the image that is selected in
the currently displayed document. If there are no selected images, the
imported images will be appended to the end of the current document.

Both single- and multi-page TIFF files are supported. When importing a multi-
page TIFF file, each image in the file will be imported as a separate image into
the document.

More than one image file can be selected for import. If more than one image
file is selected, the images will be imported in alphabetical/numerical order
according to their image file name.

View pending auto-import tasks — displays a table of all the auto-import
jobs sent to Capture Pro using the Auto Import API (application programming
interface) that have not completed yet.

Auto Import Setup — displays the Auto Import Setup dialog box which allows
you to configure auto import “watch folders”. You can identify watch folders
and assign them user friendly names using the Auto Image Setup dialog box.
You can also identify directories for archiving and error handling, assign error
threshold levels, specify auto import batch separation rules, and timeout
intervals. See the Administrator’s Guide for Kodak Capture Pro Software for
more information for more information.

Set Image Address — displays the Image Address dialog box, which allows
you to change image address settings for your batch. This option becomes
active only if you have a scanner capable of image addressing.

Set Counter — displays the Set Counter dialog box, which allows you to reset
the sequential counter value assigned (and optionally printed) to the next page
scanned. This option becomes active only if you have a scanner with a
counter.
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Document menu The Document menu contains the following options:

Document | Edit Tools Index H

New — creates a new document with a document number equal to the last
iew  [StE A document number plus "1". Keyboard shortcut: Ctrl + Enter.

NOTE: For some scanners, selecting New also enables the scanner and

Insert Pages et starts the scanner transport/feeder or flatbed.
& Rescan Pages R
Attach Page — allows you to scan extra images and add them as pages to an
existing document. Keyboard shortcut: F4.
Delete - Insert Pages — inserts additional pages into a scanned document. Keyboard

shortcut: Insert.
Delete Range. ..

NOTE: If image address and patch detection are set, Insert Pages will not

cause a document separation when a document patch is detected.
5o ko Document »

Go ko Image... I Rescan Pages — repeats scanning of the document. Keyboard shortcut: R.

Split Document — splits the selected document into two documents.

Merge into Previous — places the document currently being scanned into the
previous document.

Delete — deletes the currently opened document. Keyboard shortcut: F8.

Delete Range — displays the Delete Documents in Range dialog box, which
allows you to delete a range of documents in the batch.

Delete to End of Document — allows you to delete the selected image and
all subsequent images of a document. This command removes images from
your hard drive. You cannot undo this function.

Go to Document — allows you to select to go to the first, last, next or previous
document in the batch, or you can select a Document Number to go to a
specific document within a batch.

Go to Image — opens the Go to Image dialog box, which allows you to
navigate to a specific image in the current document. Keyboard shortcut: I.
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Edit menu The Edit menu contains the following options:

Edit | Tools Index Help Undo — reverts one level of the last action. If an action cannot be undone, a
message will be displayed. Keyboard shortcut: Ctrl + Z.

Copy — copies a selected image for pasting to another location. Keyboard

'-F: Copy Image Area Chrl + 1 shortcut: Ctrl + C.
Copy Image Area — after using Draw Region to create a region on your
Select All Chrl + A image, this option allows you to copy this region to another location. Keyboard
Select Document shortcut: Ctrl + .
Eeloet Alered Copy Image to Job Setup — displays the Copy Image to Job Setup dialog
Deselect Al Chl+D box, which allows you to import images into the Bar Code window or the OCR
Select Flagged Chrl 4 F window to create bar code or OCR zones.
B Delete Del Select All — selects all images in the current batch. Keyboard shortcut:
Ctrl + A.

Select Document — selects all images in the current document.
Select Filtered — selects all images whose filtered parameters are selected.
Deselect All — deselects all images. Keyboard shortcut: Ctrl + D.

Select Flagged — selects all images that are flagged. Keyboard shortcut:
Ctrl + F.

Delete — deletes the selected images from the batch. Keyboard shortcut: Del.
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Tools menu
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Tools | Index  Help

Selector
Selection Mode
fagnify

Pan

Draw Region

rMagnification R.atio...

Rotate

Flag Tool

Flag all selected
Flag Filkered
IInflag All Selected
Unflag Al

Split Document

The Tools menu contains the following options:

Selector — displays the Pointer tool, which allows you to select images. You
may also select images using the Magnify tool. See Magnify below. Keyboard
shortcut: S.

Selection mode — select Image, Page or Page Side.

+ If you select Image, you can click on an image in the Image Viewer and just
the image will be selected.

+ If you select Page, you can click on the image and the entire page, front and
back, black and white and color/grayscale, will be selected.

« If you are scanning multiple images for a side (dual-stream scanning), when
you select Page Side, and click on a front image, all front images will be
selected. If you click on a back image, all back images will be selected.

Magnify — enlarges a portion of an image. When you select Magnify, the
Magnify tool will be displayed. You can enlarge any area where you place the
Magnify tool. (Click and hold the left mouse button to magnify the image.
Clicking the left mouse button will select the image.) Keyboard shortcut: M.

Pan — allows you to move the image around the Image Viewer pane when the
image is larger than the pane. Keyboard shortcut: P. Clicking the left mouse
button will select the image.

Draw Region — allows you to draw a rectangle around a portion of an image,
then blank the area inside the rectangle using Blank; or crop the image to the
size of the rectangle using Crop (or copy it using Edit>Copy Image Area).

Magnification Ratio — displays the Magnification Ratio Setup dialog box,
which allows you to select the desired magnification ratio of 100%, 150%,
200%, 250% or 300%.

To magnify an existing image in the Image Viewer or Thumbnail Viewer:
1. Select Tools>Magnify.
2. Click on an image, then hold and drag the Magnify tool over the image.

Rotate — manually rotates the selected image 90, 180 or 270 degrees
clockwise. Kodak Capture Pro Software allows you to automatically rotate your
images as they are being scanned or manually rotate them after they are
scanned.

Intelligent QC — launches the Intelligent QC tool. All selected images will be
available for review and processing. If no images have been selected, all
flagged images will be available. The Intelligent QC Tool may also be launched
by right clicking on an image in the Image Viewer or Batch Explorer and
selecting Intelligent QC in the selection list. For more information, see “The
Intelligent QC Tool dialog box” on page 27.

26

A-61735 April 2017



The Intelligent QC Tool dialog
box

&

Flag Tool options — allows you to flag an image(s) that may need to be
rescanned or adjusted in some way (e.g., contrast values may need to be
adjusted to provide better image quality). Keyboard shortcut: C.

» Flag Tool: allows you to flag a page, image or both the front and back of an
image.

» Flag All Selected: flags all selected images in the batch to be rescanned.
» Flag Document: flags all the images in the selected document.

» Flag Filtered: allows you to apply a filter to images currently displayed in
the Image Viewer. Once you select which viewer you want to apply your
filter to, you can select the Front Side or Back Side, Black and White,
Grayscale or Color images.

» Unflag All Selected: removes the flags from the images currently selected.

» Unflag All: removes any of the previously flagged images in the current
batch.

Split Document — splits a document into two documents. For more
information see the Administrator’s Guide for Kodak Capture Pro Software for
more information.

Crop — allows you to crop out the area outside the rectangle you created
using the Draw Region option. A confirmation box will be displayed when you
select this option. Keyboard shortcut: Ctrl + R.

Blank — allows you to blank out the area inside the rectangle that you created
using the Draw Region option. A confirmation box will be displayed when you
select this option. Keyboard shortcut: Ctrl + B.

Selecting the Intelligent QC icon in the Edit toolbar, will launch the Intelligent
QC Tool. All selected images will be available for review and processing. If no
images have been selected, all flagged images will be available. The
Intelligent QC tool may also be launched by right clicking on an image in the
Image Viewer or Batch Explorer and selecting Intelligent QC in the selection
list.

The Intelligent QC tool is not available while scanning, rescanning or when
Auto Import is actively monitoring the Hot Folder for image files.

Intelligent OC Tool - image 1 of 1 edld]
Criginal image Processed image
Image Location
Daocurnent: 4
Page: 3
Image Adjustments
Contrast:
-50 50
f; -
Press Done ta apply adjustments For this
‘ image.
i
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When entering the tool, the first image will be shown in the left image panel.
The left image panel will display the image as it would look if no additional
image processing is applied.

The right image panel will show how the image would look if the selected
image processing is applied.

You may edit the image by clicking on one or more of the image processing
tools located between the image panels. To undo a particular image
processing function, click on the tool again to deselect it.

Some image processing tools provide additional controls to adjust the
appearance of the image. For example, the Binarize tool provides a Contrast
control. Adjusting the contrast will allow you to see very light text while keeping
background noise to accepted levels.

Apply settings to next image — when checked, the currently selected image
processing tools and the tool settings will be applied to the next image when
appropriate. If Binarize is selected and the next image is a black and white
image, binarization will not be applied. However, if Hole Fill was also enabled,
it will be applied to the black and white image.

Apply To All — will apply the selected image processing tools to all images
selected by the Intelligent QC Tool.

Next — if additional images are available for review the Next button will be
available. Clicking Next saves the current image as it is displayed in the right
image panel. If Apply to Next is checked, the selected image processing tools
will be applied to the next image. The image before processing will be
displayed in the left image panel and the processed image will be displayed in
the right image panel.

Back — displays the previously displayed image. All tool selections will be
disabled and Apply to Next is unchecked. The image will be displayed as it
was when the Next button was selected.

View B&W / View Grayscale / Color — when a grayscale / color image and
associated black and white image exists (dual stream) the black and white
image will be displayed in the left image panel. To view the grayscale / color
image click the View Grayscale/Color button.
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Index menu The Index menu contains the following options:

Index | Help Edit Index Fields — provides access to the index fields at the batch and
dit Index Fields E document levels. Keyboard shortcut: E.

revious Document NOTE: For group A and B licenses, a physical scanner must be attached for
Next Document F10 editing index fields. If you need to index without a scanner attached,
By Mext Invalid Fi1 then an indexing license can be purchased.

Indesd Previous Document — displays the index information for the previous
Index? document. Keyboard shortcut: F9.

» Next Document — displays the index information for the next document.
Keyboard shortcut: F10.

Next Invalid — displays the index information for the next document in which
an index is invalid. Keyboard shortcut: F11.

D Index1 — allows you to indicate that the batch is ready for indexing.

Index2 — allows you to indicate that the batch is ready for the second index
entry when using Double Data Entry.

NOTE: When using Double Data Entry, if you as the capture operator, are also
entering the first index value(s), you must first select Index1 and then
select Index2 when the batch is ready for the second entry of index
values. For more information on Double Data Entry, see “Using Double
Data Entry ” on page 30.

Define Enter Key Behavior — allows you to assign an action that you want
the software to take when you press Enter. Options are: go to the Next
Document, go to the Next Invalid document or Save & Exit Indexing.

Zoom Zones — allows you to draw a rectangle around a portion of the image
that you want zoomed for display when editing index fields. This zoom setting
is saved per index field. As a result, you can define a zoom zone for each
index field and the image display automatically zooms to the appropriate part
of the image when that field is edited.

Drag-and-Drop OCR — allows you to populate an index field by drawing a
region on the image. OCR is performed within the region, and the value is
automatically put into that index field. After selecting the tool, draw a rectangle
around the index data to be captured.

NOTE: To properly create OCR special language-specific characters (e.g., «
or ) or MICR code characters, select the appropriate language or
MICR font from the drop-down list.

One Click OCR — allows you to click on a word or value to set the selected
index field. To append multiple words or values, press the Ctrl key and click on
the additional words or values.

OCR Language — allows you to setup what language will be used for the
OCR function.

Save & Exit Indexing — exits indexing and saves any changes you made to
the batch. Keyboard shortcut: F12.

Cancel & Exit Indexing — exits indexing without saving any changes you
made to the batch. Keyboard shortcut: Esc.

A-61735 April 2017 29




Using Database Lookup After scanning has been performed and the user enters Index mode
(Index>Edit Index Fields), the Lookup will always be performed on a
document whenever the document is navigated to while in indexing mode.

If the index field that is being used for the Lookup already has a value (e.g.,
from barcode or zonal OCR) then the Lookup for a document will be performed
automatically when navigating to the document.

If data is manually being entered in the index field, then the Lookup will be
performed when the user leaves the index field. If the Tab key is used to
navigate away from the index field just entered, the results of populating the
other index fields will be displayed for verification. If the Enter key is used or
one of the other indexing mode function keys (i.e., F9, F10, F11) to navigate to
another document, then the Lookup will be performed and the other index
fields will be populated. However, you will not see the results of the Lookup as
that document is no longer being displayed in indexing mode.

If the Lookup index field is populated using Drag n’ Drop OCR, then the
Lookup will be performed immediately and the results of populating the other
index fields will be displayed for verification.

If the value being used for Lookup is only partially known, the asterisk
character ' * ' may be used to replace the unknown character(s). The asterisk
character must be the last character. For example, if the Lookup value is a
phone number but only the first four digits are readable, the value "557-3*"
may be entered. All phone numbers beginning with "557-3xx...." will be
retrieved from the database and you may select the correct value.

When a Lookup is based on two values and only one value is known, the
asterisk character may be used in place of the unknown value. For example,
the Lookup is based on Last Name AND First_ Name and the Address will be
looked up. If only the last name is known, it is entered in the index field "Last
Name" and the asterisk character is entered in the index field "First Name". If
only one record is found for the last name entered, the first name and address
will be populated. If multiple records are found for the last name, the Multiple
Results dialog box will be displayed and the correct entry may be chosen.

Using Double Data Entry A job that has one or more batch or document index fields configured for
Double Entry is used to scan documents like any other job.

When document scanning is complete and the batch is ready for indexing the
operator selects Index>Index1. This changes the Batch Status from Available
to Index1, meaning the batch is ready for the entry of the first set of index

values.
B aa)
Available jobs: Batches of the selected job:

iél_l JQI Job Marne Batch Name Time Created Bakch Status Server ~
[Barcode Separation -~ ABC Medical batchoza 2011-12-17 17:52:53  Indexl Local

: B&Z D5 w01 Bakch7z3 2011-03-31 13:58:13  Available Local

H Photo Archive - Sh

| CH Froto Archive - Sharept Double Data Entry  Batchnoni 2011-08-12 07:19:44  Processed Local
[[]Card Scan Diouble Data Entry Batchooz 2011-08-12 07141147 Processed Lacal
[C<itations Couble Data Enkry Batchoos 2011-08-12 10:42:05  Index1 Local
souble Data Enkry Expreass Ship Inc Bakch195 2010-11-22 09:04:03  Available Local
[#|Express Ship Inc Medical - HICF batchoz0 2009-03-31 13:01:38  Available Local
R o Medical - HICF batchiial 2009-03-31 13:03:42  Available Local
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When the first index operator has entered the index values for all documents
they will select Index>Index2. This changes the Batch Status from /ndex1 to
Index2, meaning the batch is now ready for the entry of the second set of index

values.
Batch Manager,
Available jobs: Batches of the selected job:
My Job Mame Batch Name Time Created Bakch Stakus Server ~

[(Barcods Separation -~ ABC Medical batch02s 2011-12-17 17:52:53  Indexl Local

. BAZ 0I5 w01 Batch723 2011-03-31 13:558:13  Awailable Local

CH Photo Archive - Sh

[1CH Photo Archive - Sharepc Double Data Entry  BakchOD1 2011-08-12 07:19:44  Processed Local
[]Card Scan Double Data Entry Batchioz 2011-08-12 07:41:47  Processed Lacal
[]citations Diouble Data Entry Batchioe 2011-08-12 10:42:05  Indexz Lacal
‘ECouble Data Entry Express Ship Inc Batch195 2010-11-22 00403 Available Local
[]Express Ship Inc Medical - HICF bakcho3n 2009-03-31 13:01:38  Available Local
s e oL Medical - HICF batchn3l 2009-03-31 13:03:42  Available Local

The second index operator will not see the values entered by the first index
operator.

If the value entered by the second index operator matches the first value, no
action is required and indexing continues.

If the first and second values do not match, the Entry Resolution dialog box will
be displayed and the correct entry is selected by the operator.

NOTES:

« If the scanning operator is also entering the first set of index values they will
need to select Index>Index1 followed immediately by selecting
Index>Index2 when scanning and the first index operation is complete.

* The comparison of the Index1 and Index2 values is case sensitive. For
example "UPPER CASE" is not a match to "Upper Case". Also leading
zeros are significant. For example, the value 123 is not a match to 0123.

+ Double Entry index fields will have all leading and trailing white space
removed before the value is saved.

For example, if the value © Shipment “is entered, the value is saved as
“Shipment”. This means that if Index1 is entered as “ Shipment” and
Index2 is entered as “Shipment  “ the values will be a match.
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Entry Resolution The Entry Resolution dialog box is displayed when the second index value
matches the first index value.

Field: Property ID

Entryl: 112
Entrye: 112
Ty Enkry:

The index operator has the following choices:
» Select the entry made by the first index operator by selecting Entry1.
+ Select the entry they made by selecting Entry2.

Field: Property ID

Entryl: 112
Entry2: 11z
Mew Entry: Lz

» Enter a new value in the New Entry field is neither entry is correct.

» Cancel and close the Entry Resolution dialog box if they do not want to
make a choice. If the decision is made to not resolve the mismatched index
value on one or more required index fields, the following message will be
displayed if an attempt is made to output the batch, One or more index
fields require Double Entry. You may not output the batch at this time.
Do you wish to enter Index Mode?

If none of the Double Entry fields are required, the Entry Resolution dialog
box will be displayed on output. All Double Entry index fields with entry
mismatches must be resolved before output.

NOTES:

+ If a Double Entry field is not a required field then one or both of the index
entries may be left blank and the Entry Resolution dialog box will not be
displayed; there will be no error on output.

 If both Double Entry values are entered and do not match, the operator must
make a selection on the Entry Resolution dialog box before output.

* An index field enabled for Double Entry may not be used to perform a
Database Lookup or be a field verified or populated by Database Lookup.
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HeIp menu The Help menu contains the following options:

Help — displays the on-line help for Kodak Capture Pro Software. Keyboard

shortcut: F1.

Help
Help... F1 Kodak Capture Pro Reference Guide — displays the reference guide which
KODAK Caphure Pro Reference Guide provides simple procedures for using Kodak Capture Pro Software and getting
Send Error Report... started qUiCkly'
Tutorial Send Error Report — displays the Send Error Report dialog box, which allows
License Manager ... you to enter a message describing your problem and send it to Kodak.
Register... Tutorial — if you have installed the Tutorial for Kodak Capture Pro Software,
KODAK Capture: Pro Onfine this option will be on the Help menu.

About KODAK Caplure Pro...

License Manager — accesses License Manager which provides the easiest
way to get a license for a workstation running Capture Pro Software that does
not have internet access.

Register — allows you to register Kodak Capture Pro Software.

Kodak Capture Pro Online — displays the online help for Kodak Capture Pro
Software.

About Kodak Capture Pro — displays the About Kodak Capture Pro
Software dialog box, which provides information about the current version of
the software. Use this box to view the following information:

« Copyright

» File extension

+ File path

» Software serial number

» Software version number

This dialog box also allows you to access System Information which opens the
Files Information window. This window provides information on individual files
within the Capture Pro Software. The Files Information window is read-only.

* File name

* File size

+ Creation date

* Version number

» Description

NOTE: Click "X" in the top right-corner to close the Files Information window.
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Toolbars

Capture toolbar The Capture toolbar contains the following commands:
Start — starts scanning images on the scanner.
™ 4
Stop Scan — stops scanning images.
o

Page Setup name — select a page setup name from the drop-down list that
best fits the job you are scanning.

Calar - 150 DPI - Keep Al v

Page Setup — displays the Page Setup dialog box, which
b allows you to set up scanning parameters.

. Sides to Capture — allows you to select Two-sided, One-

Sided Front or One-Sided Back.

NOTE: You may not be able to use this option with some non-
Kodak scanners.

Batch toolbar The Batch toolbar contains the following commands:

. New batch — displays the New Batch dialog box, which allows
Ciet you to create a new batch.

Open batch — displays the Batch Manager dialog box, which
allows you to open an existing batch.

Close batch — closes the currently opened batch.

@ Output batch — starts outputting all the images in the current
batch.

Document toolbar The Document toolbar contains the following commands:

New document — allows you to add a new document.

Insert pages — inserts additional pages into a scanned

» document. Highlight the first image in a page and the icon
becomes active. Put the additional pages in the scanner and
click this icon.

Rescan pages — repeats scanning of selected parts of the
W document. Highlight the page or pages you want rescanned, put
the originals in the scanner and click this icon.

Split document — splits a document into two documents at the
/ selected page. To split a document, click Split document. In the
Image Viewer, click on the page that will be split into a new
document.
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View toolbar The View toolbar contains the following commands:

Selector — displays the pointer tool, allowing you to select
images.

e

Selection mode — select Image, Page or Page Side.

 If you select Image, you can click on an image in the Image
Viewer and just the image will be selected.

» If you select Page, you can click on the image and the entire
page, front and back, black and white and color/grayscale, will
be selected.

%\

 If you are scanning multiple images for a side (dual-stream
scanning), when you select Page Side, and click on a front
image, all front images will be selected. If you click on a back
image, all back images will be selected.

= Magnify — allows you to enlarge a portion of an image. When
:_51 you select Magnify, the Magnify tool will be displayed. You can
enlarge any area where you place the tool. (You must click and
hold on the image.)

\l Pan — allows you to move the image around the window when
J the image is larger than the window.

Image Viewer Display — allows you to use the down arrow to
i display 1, 2, 4 or 8 images or Customize your layout. When you

select Customize, the Custom Layout Setup dialog box will be
L:;,‘j displayed, allowing you to enter the number of rows and
columns you want to appear in the Image Viewer.

Zoom In — zooms in on all the images in the Image Viewer.

- Zoom Out— zooms out on all the images in the Image Viewer.
8
Navigation toolbar The Navigation toolbar contains the following commands:

First Document — displays the first document of the batch in
W the Image Viewer.

Last Document — displays the last document of the batch in
the Image Viewer.

Previous Document — displays the previous document of the

>
w batch in the Image Viewer.

Next Document — displays the next document of the batch in
the Image Viewer.
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Flag toolbar

The Flag toolbar contains the following commands:

4

Flag Tool — allows you to flag a page or image. For example,
you may want to permanently identify images that need to be
rescanned.

Flag All Selected — flags all selected images in the batch.

Ie

Flag Filtered — allows you to flag images currently displayed in
the Image Viewer or Thumbnail Viewer.

Unflag All — removes flags from any of the previously flagged

f images in the current batch.
Edit toolbar The Edit toolbar contains the following commands:
Edit Index Fields — provides access to the index fields at the
35z} batch and document levels.
ik | Rotate 90 — rotates the selected image(s) 90 degrees
™ clockwise.
B Rotate 180 — rotates the selected image(s) 180 degrees
_,J clockwise.
A Rotate 270 — rotates the selected image(s) 270 degrees
"1 clockwise.
e Intelligent QC — launches the Intelligent QC tool. All selected
S images will be available for review and processing. If no images
have been selected, all flagged images will be available. The
Intelligent QC tool may also be launched by right clicking on an
image in the Image Viewer or Batch Explorer and selecting
Intelligent QC in the selection list.
Draw Region — allows you to draw a rectangle around a portion
of an image, then remove the area inside the rectangle using
Blank; or crop the image to the size of the rectangle using Crop.
- Crop — allows you to remove the area outside the rectangle you
=" 1 created using the Draw Region option.
- Blank — allows you to blank out the area inside the rectangle
_5 that you created using the Draw Region option. A confirmation
box will be displayed when you select this icon.
Print — displays the Print Settings dialog box, which allows you
%‘} to print a complete document or specific images within a
document.
Save as PDF — displays the Save as PDF dialog box, which
¥, |allows you to save a complete document or individual images as
a searchable or unsearchable PDF file.
E Delete Selected — deletes one or more images selected inside
I a document. For example, blank images can be deleted from a
two-sided document; all remaining images are renumbered after
the selected images are deleted. A confirmation box will be
displayed when you select this icon.
Undo — reverts to the last crop, blank, or rotation of an image or
ol set of images. The Undo option does not revert deletion
commands.
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Index toolbar The Index toolbar contains the following commands:

Previous document — moves to the previous document
w number containing images.

Next document — moves to the next document number
containing images.

v

Next Invalid — goes to the next document that has an invalid

J'l,]) index.
= Zoom Zones — enlarges the display of the index data captured

for the current field, allowing you to more clearly see difficult-to-
read special language-specific characters.

Drag-and-Drop OCR — allows you to drag-and-drop indexing
via Optical Character Recognition (OCR) without entering the
index value. After selecting the tool, draw a rectangle around the
index data to be captured.

- This icon allows you to click on a word or value to set the
= selected index field. To append multiple words or values, press
the Ctrl key and click on the additional words or values.

OCR Language — allows you to select an OCR language from
the drop-down list.

o Save & Exit Indexing — saves the changes on the current
n‘ﬁl batch and closes the Index window.

Cancel & Exit Indexing — closes the Index window without
ﬁil saving any changes.

Scanner Adjustments The Scanner Adjustments Toolbar allows you to change the following scanning
Toolbar options directly from the Capture Pro Software Main window:

Y Threshold — controls the lightness and darkness of the
=7 _# |background in an image. Valid values are 0 to 255. There is
Front Back |@ Separate Threshold setting for the front and back images.

~ Contrast — enhances the edges contained in a document.
=) q( The higher the contrast level, the more the image edges will

Back |be enhanced. Valid values are 0 to 100 or -50 to 50
depending on your scanner model. There is a separate
Contrast setting for the front and back images.

iThresholding — when selected, the scanner automatically
determines the optimal Threshold setting for each scanned
page, thus improving overall scanning productivity and
image quality. When selected, the Threshold setting for the
front and back images are grayed out and unavailable for
change.

NOTES:

» The Scanner Adjustments Toolbar is only available and can only be used
with Kodak Document Scanners.

* Any changes made to the settings are temporary and will not modify the
currently selected Page Setup that is being used for scanning.

* When a change is made to one of the settings on the toolbar, the setting will
be highlighted in yellow to indicate that a change has been made.
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* When the Page Setup to be used for scanning is changed, or if the same
Page Setup is re-selected, the Scanner Adjustments Toolbar settings will be
reset to the values that are defined in the Page Setup.

Keyboard shortcuts This section lists common keyboard shortcuts. Where available, the keyboard
shortcuts are shown on the menu item for the function.

+ Zoom in image display
- Zoom out image display
1,2,4,8 Allows you to change the image display between 1, 2, 4 or 8

images

C Flag tool

E Edit index fields (enter Indexing Mode)

Enter New Document

F Fit image display size to the Image Viewer (best fit)

F1 Display on-line Help

F2 Display the Page Setup list (to select a different scanner settings
profile)

F3 Open a batch

F4 Attach a page to the current document

F5 Display the Page Setup dialog box

F6 Stop scanning

F7 Start scanning

F8 Delete the selected document

F9 Move to Next document in indexing mode

F10 Move to Previous document in indexing mode

F11 Move to Next Invalid document in indexing mode

F12 Save index values and exit Indexing mode

| Go to image

J Display the Job Setup dialog box

0] Output the current batch and automatically displays the New Batch
dialog box

P Pan images

M Magnify tool (manual zoom tool)

R Rescan pages

S Selector tool (select images for post scan editing or for moving
images / pages)

z Draw region
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Batch Explorer

Batch Explorer
izl Document 101

E-[ Pages ()
@ Page & (&)
=5 Document 2 (2)

The Batch Explorer displays all the document folders, page and image files for
the batch that is currently open in the Image Viewer. It automatically appears
on the left side of the Main window when the Enhanced layout is active.

Click an image file in Batch Explorer and the image will be displayed in the
Image Viewer.

Drag an image file, page file, or document folder to a different location in
Batch Explorer.

Right-click an image file, page file, or document folder to display a context
sensitive menu for more options.

i Batch Explorer - &

= Document 1
== Document 2

| . Attach Page F4

= Doy
— Dacd Delete
= Doy

= Docy

I
E

¥

E

+-=] Docy

+-4z] Docdy

-5 Docly % RescanPages R
4= Docy Cut Chrl+ %
+-4z] Docy

+-4z] Docdy

-] Doy Rotate R
=~ EEEE € Inkeligent QC

#-4z= Docd % Merge into Previous

3z

E

3z

E

Expand Al Chrl + +

Collapse all Chrl + -

Press the Ctrl key plus:
+ to expand all nodes
- to collapse all nodes
L to create a new document starting with the selected page
X to cut the selected page or selected image
V to paste the last cut page or image before the selected page or image

- If a page was last cut and an image is selected when Ctrl + V is
selected, the page will be inserted before the page that contains the
selected image.

- If an image was last cut and a page is selected when Ctrl + V is
selected, the image will be inserted before the first image of the
selected pages.
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Image Viewer The Image Viewer is the area where your images are displayed. You can view
1, 2, 4 or 8 images at a time, or customize the Image Viewer layout.

The title bar contains the batch name and the document number for the
images displayed in the Image Viewer.

To move an image:

1. Select an image.

2. Drag the image to the desired location.

To delete an image:
1. Select an image.
2. Select Edit>Delete. The image will be deleted from the document.

To change the number of images displayed:
1. Select View>Image Viewer Display.

2. Select1, 2, 4, 8 or Customize. The Image Viewer displays the selected
layout.

NOTE: If you select Customize the Custom Layout Setup dialog box will
be displayed allowing you to enter the desired number of columns
and rows you want to display.

Image context-sensitive When you right-click on an image in the Image Viewer, a menu provides the
menu following options:

Selection Mods b Selection mode — select Image, Page, or Page Side.
Deselect Al + If you select Image, you can click on an image in the Image Viewer and just
2 Copy the image will be selected.
 If you select Page, you can click on the image and the entire page, front and
Copy Image to Job Setup. . back, black and white and color/grayscale, will be selected.
REEE G « If you are scanning multiple images for a side (dual-stream scanning), when
@ Inteligent QC you select Page Side, and click on a front image, all front images will be

: selected. If you click on a back image, all back images will be selected.
Split Docurment

Copy — copies a selected image for pasting to another location.

Zoom 4 Copy Image — after using Draw Region to create a region on your image,
Pan &l Tmages ko » this option allows you to copy this region to another location.

Pan Step Setup... Copy Image to Job Setup — displays the Copy Image to Job Setup dialog
Hide Frork box, which allows you to import images into the Bar Code window or the OCR
Hide Back window to create bar code or OCR zones.

Hide Black and White Rotate — rotates the selected image 90, 180 or 270 degrees clockwise.

Hide Grayscale

Intelligent QC — launches the Intelligent QC tool. All selected images will be
Hide Colar | available for review and processing. If not images have been selected, all
flagged images will be available.

Split Document — performs a manual document separation, which splits the
selected document into two documents.

Merge into Previous — appends the selected document to the previous
document to create one document.

Zoom — increases or decreases the displayed size of an image.

» Fits Images to window: fits each image to its pane in the Image Viewer,
regardless of its original size.
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« Actual: enlarges an image to its actual physical size.

« Zoom in: enlarges an image by a fixed percentage according to the Zoom
Step setting.

» Zoom out: reduces an image by a fixed percentage according to the Zoom
Step setting.

+ Zoom Step: accesses the Zoom Step dialog box, which allows you to
specify a percentage to scale from 15 to 40% in increments of 5%.

Pan All Images to — allows you to move all images to the Top, Bottom, Left,
Right or Same position.

Pan Step Setup — displays the Pan Step Setup dialog box, which allows you
to change the pixel settings for the Pan tool.

Hide Front — hides all the front images in the batch.

Hide Back — hides all the back images in the batch.

Hide Black and White — hides all the black and white images in the batch.
Hide Grayscale — hides all the grayscale images in the batch.

Hide Color — hides all the color images in the batch.

If you select the Flag, Magnify or Draw Region tool before right-clicking on an
image, additional options will appear on the menu.

 If the Flag tool is active, the flag options will be displayed.

- Flag All Selected — places green checkmarks on all the selected
images in the batch. To select more than one image, hold down the
Control key while you click on images in the Image Viewer.

- Flag All — places green checkmarks on all the images in the batch.

- Unflag All — removes the green checkmarks from all the images in the
batch.

- Flag Filtered — takes all the filtered (displayed) images and puts green
checkmarks on them.

« If the Magnify tool is active, the Magnification Ratio option will be displayed.
This option displays the Magnification Ratio Setup dialog box, which allows
you to specify the image size displayed when you use the Magnify tool.

+ If the Draw Region tool is active, the options related to this tool will be
displayed.

- Apply Region to Document — places the selected region on all the
images in the document.

- Applies Region to Selected — places the selected region only on the
images you selected.

- Crop — allows you to remove the area outside the rectangle you created
using the Draw Region option. A confirmation box will be displayed when
you select this option.

- Blank — allows you to blank out the area inside the rectangle that you
created using the Draw Region option. A confirmation box will be
displayed when you select this option.
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Thumbnail Viewer

Thumbnail Viewer
context-sensitive menu

Intelligent QC tool

Hide Front
Hide Back

Hide Black and White
Hide Grawvscale
Hide Colar

Thumbnail Image Size. ..

The Thumbnail Viewer provides thumbnail versions of all the images in the
batch that is currently open.

To select an image in the Image Viewer:

* Click the thumbnail in the Thumbnail Viewer.

To magnify a thumbnail:

+ Left-click on the image and hold it. You can move the magnified area by
continuing to hold.

When you right-click on a thumbnail image, the following menu options will be
displayed:

Front or Back — hides all the front or back thumbnails.

Black and White, Grayscale, or Color — hides all the black and white,
grayscale, or color thumbnails.

Thumbnail Image Size — the Thumbnail Image Size Setup dialog box will be
displayed, allowing you to change the image size.

Selecting the Intelligent QC tool from the Edit toolbar will launch the Intelligent
QC tool. All selected images will be available for review and processing. If no
images have been selected, all flagged images will be available. The
Intelligent QC tool may also be launched by right-clicking on an image in the
Image Viewer or Batch Explorer and selecting Intelligent QC in the selection
list.

NOTE: The Intelligent QC tool is not available while scanning, rescanning or
when Auto Import is actively monitoring the Hot Folder for image files.

When selecting the Intelligent QC tool, the first image will be displayed in the
left image panel. The left image panel will display the image as it would look if
no additional image processing is applied. The right image panel will display
what the image would look like after image processing is applied.

Intelligent QC Tool - image 1 of 1 i3
rocessed image

Original image:

Image Location

Document: 11

Page: 1

Image Adjustments

Contrast:

Fress Done to apply adjustments for this
image.
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You can edit the image by clicking on one or more of the image processing
tools located between the image panels. To undo an image processing
function, click on the tool again to deselect it.

Apply settings to next image — when checked, the currently selected image
processing tools and the tool settings will be applied to the next image when
appropriate. If Binarize is selected and the next image is a black and white
image, the binarization will not be applied. However, if Hole Fill was also
enabled, it will be applied to the black and white image.

Apply To All — will apply the selected image processing tools to all images
selected by the Intelligent QC Tool.

Next — is available if additional images are available for review. Clicking Next
will save the current image as it is displayed in the Processed Image panel. If
the Apply to Next checkbox is checked, the selected image processing tools
will be applied to the next image. The image before processing will be
displayed in the Original image panel and the processed image will be shown
in the Processed image panel.

Back — displays the previously displayed image. All tool selections will be
disabled and the Apply to Next checkbox is unchecked. The image will be
displayed as it was when the Next button was selected.

View B&W (View Grayscale / Color) — when a grayscale / color image and
associated black and white image exists (dual stream) the black and white
image will be displayed in the Original Image panel. To view the grayscale /
color image, click the View Grayscale/Color button.

Index window For your convenience, the Index window on the right side of the Image Viewer
displays the index data for each batch and document that has indexes defined.
It is available as a pull-out tab on the right-hand side of the screen. The index
data can be either shown briefly (hover over the tab stop) or optionally pinned
to the Image Display to continuously view the index fields for all of your images
as they are being scanned into Kodak Capture Pro Software. You can use this
feature to view the index fields for a particular document or the entire batch
and make any necessary corrections to the content within each field.

Index

:Batch Index
E Document Index

Faitiant Mama 2 PATIEMNT'S
FaftentAddrass

Emplayar

fnsuranca Plan

Hacajei Data 04152004

To open the Index window:

+ Click the Index window tab on the right side of the Image Viewer. To keep
the window from closing, click the Pin icon once in the top-right corner of the
window.

To close the Index window:

» Double-click the Pin icon or click anywhere outside the Index window. If the
window is pinned open, click the Pin icon once to close it.
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Information window The Information window on the right side of the Image Viewer provides
statistics on the batch that is currently open. You can pin open the Information
window to continuously view batch statistics as your images are being
scanned into Kodak Capture Pro Software.

Information v B X

| [EBatch information
E Document Information
Diocument Sequence Mu 1

| U Loy |

Document ID 5

Location C:\ScanProtEmploves Rec
Page Count 1

Irnage Counk 1

Size (bytes) 20099

El Page Information
Page Sequence Murmber 1

Page ID 11

Laocation C:5canProlEmploves Rec
Image Counk 1

Size (bytes) 20099

Information in this window can be displayed for the batch, each document,

each page, or each image. Image information includes the image sequence

number, page ID, location on disk, compression, resolution, image size, and

print string.

To open the Information window:

1. Highlight an image, page or document from the Batch Explorer, or highlight
an image from the Image Viewer.

2. Click the Information window on the right side of the Image Viewer. To keep
the window from closing, click the Pin icon once in the top-right corner of
the window.

To close the Information window:

» Double-click the Pin icon or click anywhere outside the Information window.
If the window is pinned open, click the Pin icon once to close it.

L eEEEEEE©©EE—©E—©————————————————©————————————©©——©———©————©—————©———©——©————————©——©—————©——————©—————©——©———©——©————©——©©——©©©—©———————]
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Batch Process Status The Kodak Capture Pro Batch Process Status window provides information on
window batches that you are preparing for output from Kodak Capture Pro Software.

i “# KODAK Capture Pro Batch Process Status

Contral

Job Mame | Batch Mame | Submit Time | Status | User Mame | Progress | Description |
Employee Recor... Batchoi4 200%j04/14 11:... Processing sysadmin S #Begin creating. ..
Emploves Recor, .. Batcho3z 2009/04114 11:.., Cueyed sysadmin

Click Control to display the Control menu:
+ Show Log — opens a Notepad window and displays the output log.

+ Clear log — deletes all the entries in the output log. A confirmation box will
be displayed to verify your choice.

* About — opens the About Kodak Capture Pro Software dialog box, which
has a command for viewing all the files in Capture Pro Software.

» Exit — opens the Shutdown Options dialog box, which contains commands
for exiting Capture Pro Software. Output processing is performed in the
background and independently of Kodak Capture Pro Software. If you close
Capture Pro Software, you will be prompted to continue or stop output
processing.

The Kodak Capture Pro Batch Process Status window provides the following
information on each batch that has been outputted or is being outputted: Job
Name, Batch Name, Submit Time, Status, Progress, and Description.

« Click on the Job Name to Clear All Errors or Clear Selected Errors.

To view the Batch Process Status window:

» Select Batch>View Batch Output Status.

Status bar The Kodak Capture Pro Software status bar provides information about the
current batch, the current document, free disk space and if image viewing
filters are on or off. The status bar is located at the bottom of the screen and
may be toggled on and off by checking/unchecking Status bar from the View
menu or using the shortcut Ctrl + S.

The status bar will display the free disk space in M bytes, the number of
documents, pages and images in the currently open batch, the number of
images in the document currently shown in the Image Viewer window and the
status of the Image Filters.

If the Image Filter is on, this indicates that image types such as “image backs”
or “grayscale images” are not being shown as selected menu item
View>Image Viewer Filter.
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Changing the Main As pages are scanned, the images appear in all the displayed viewers: the
window interface Image Viewer, Thumbnail Viewer and/or Batch Explorer. Capture Pro Software
has two default screen layouts: Classic and Enhanced.

Kodak Capture Pro Software allows you to customize the layout of the Main
window by moving the toolbars, viewers, etc. around to suit your own
preference and hide any unwanted components of the screen.

These options apply to the Image Viewer, the Batch Explorer, the Thumbnail
Viewer, the Information window, and the Index window. These icons are
located on the right-top corner of these windows:

Closes any window. To open the window again, select the

x window you want to display from the View menu.

Pins the window open. To auto-hide the window, click the Pin
icon.

Auto-hides the window, leaving only the title bar open. To show
the window, move your cursor over the title bar.

Anchor icons (represented by four vertical dots) are located on
In the left-top corner of the windows. When you select an anchor
. icon and hold the mouse button down, the image anchor is
released and blue location arrows will be displayed. As you hold
the mouse button down, you can move the window to a new
location. When the window is where you want it, release the
mouse button.

Fie Batch View Copture Document Edt Took Index Help

NERCRN I r— Ge @
BAE P BREBEKE RS T M ke neo

Batch Explorer

Image Viewer - Bakch: Sue’s batch - Document: 1

Page 8(8)

The size of the images within the viewers can be set as required. The Image
Viewer can be set to a fixed size or remain at the Best Fit default which
displays the images at the best size for the screen.

The toolbars and image windows can be moved or hidden as desired. Capture
Pro Software remembers the settings for each job when exiting the job. This
means different jobs can be displayed the way you want each job displayed. At
any time you can select View>Layout>Classic (or Enhanced) and reset the
screen back to the default layout.

If you are using the Classic layout and want to add a window from the
Enhanced layout, display the View menu and select a window (i.e., Batch
Explorer, Index window). The additional window will be displayed in the Classic
layout.
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» Classic layout — displays the Image Viewer only. The number of images
displayed is selectable from 1, 2. 4, 8 or customizable up to 6 columns by 6

rows.
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* Enhanced Layout — displays the Image Viewer, Thumbnail Viewer and
Batch Explorer. Each window can be resized as required.
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3 Troubleshooting

Technical support

Problem solving

Occasionally you may encounter a situation with Kodak Capture Pro Software.
Use the chart below as a guide to check possible solutions to help you resolve
the situation before calling Technical Support.

Support for Kodak Capture Pro Software can be found on the Kodak website:
www.kodakalaris.com/go/CaptureProSupport. The support pages provide
product-specific information such as access to product upgrade downloads,
drivers, accessories and access to the FAQs (Frequently Asked Questions)
and details of the support options available for Capture Pro Software available
in your country/region.

Following is a list of messages and corrective actions you can take if one of the
following messages is encountered.

Messages Probable Cause/Remedy

License code verification code
failed because no hardware key
could be detected.

Kodak Capture Pro Software could not detect a hardware (WIBU) key.
» Be sure the WIBU key is securely inserted into the USB port of your PC.

The batch cannot be opened
because it is currently in use by
another user.

If you are scanning in a multiple-scanner environment and the batch has
already been opened by another workstation, Kodak Capture Pro Software
will not allow you to open the batch until the batch is closed by the other user.

Recognition of bar codes, patch
codes, and OCR is possible with
color (or grayscale) images, but
scanning performance may be

both color (grayscale) and black
and white images, then deletes the
black and white images.

improved if your Page Setup scans

Information. You can use color or grayscale setups for barcode, but it is not
recommended. Click OK on the Information message, close all windows and
select a black and white Page Setup, then go back to the Bar Code Setup and
scan the image.

Invalid license code

Your Kodak Capture Pro license keys data file is missing or invalid.
» Launch the License Manager (KCSLM.exe) found in the Capture Pro program folder
and try the License Request>Get License function.

« If you have recently changed the configuration of your PC, see the Release license
examples in the License Manager on-line help.
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Frequently Asked Question: When | am using more than one Kodak scanning application (i.e.,
Questions — Button Smart Touch and Desktop) which one is used with the button on my Kodak

scanner?

Manager _ o .
Answer: The Kodak scanning application that is activated by the button on

your Kodak scanner varies depending on the operating system running on the
PC your scanner is attached to, the order in which the applications were
launched, and whether or not the user has administrative rights. See the next
question for how to configure your PC for use with the scanner button.

Question: Can | configure my PC so a specific application is used with the
scanner button?

Answer: Yes, this is done by using the scanner’s Properties settings.
1. Login as an administrator.

Go to Control Panel>Scanners and Cameras.

Select the scanner attached to your PC.

Select the Events tab.

o~ 0N

Configure the scanner button to start the program that you want to use for
that button numbers.

6. Log off the administrator account.
7. Login as a non-administrator account.

You can assign an application to each individual button number by using this
method. For example, buttons 1 through 4 can be set to activate Desktop and
buttons 5 through 9 can be set to activate Smart Touch.

NOTE: For Windows 7 and Windows 8, you must login as the “super”
administrator.

Question: If | have both Capture Pro Software and Smart Touch installed on
my PC, how can | configure my PC so that Capture Pro Software is always
used when a scanner button is pressed.

Answer: Follow the procedure below:

Login as an administrator.

Exit Smart Touch and uncheck Run application at Windows startup.
Launch Capture Pro Software.

Log off the administrator account.

o bk w DN =

Login as a non-administrator account.

NOTE: The same steps will work if you have Capture Desktop installed
instead of Capture Pro Software.
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Question: If | have both Capture Pro Software and Smart Touch installed on
my PC, how can | configure my PC so Smart Touch is always used when a
scanner button is pressed?

Answer: Follow the procedure below:

1. Login as an administrator.

Launch Smart Touch.

Right-click on the scanner icon in the system tray.
Select Remove icon.

A

Make sure the Run application at Windows startup checkbox is
checked. If it is not, check the box and exit Smart Touch.

6. Launch Smart Touch again.
7. Log off the administrator account.
8. Login as a non-administrator account.

NOTE: If you are typically logged on as an administrator when using Capture
Pro Software and Smart Touch, then the last application launched will
be the one that is used when a scanner button is pressed.

Question: How does configuring the scanner button from the Properties dialog
box differ from configuring the button from the system tray?

Answer: Each serves a different purpose. When using the scanner’s
Properties dialog box you are instructing the PC which application to activate
when the scanner’s button is pressed. The application activated can depend
on the scanner button number displayed on the scanner.

When using the system tray (by right-clicking on the application icon displayed
in the system tray) to configure the button setup for the application, you are
instructing the application what operation to perform when the button is
pressed (e.g., Scan to PDF, Scan to email, etc.). The operation performed
depends on the button number displayed on the scanner.

Question: Why is the scanner Properties Event dialog box displayed when |
press the scanner button?

Answer: The operating system displays this dialog box when the button is
pressed and none of the Kodak applications are running. Select an application
listed in the dialog box to associate the scanner button to that application.

Question: Can the buttons of non-Kodak scanners be configured to use
shortcuts?

Answer: No. The Button Manager, Shortcut Setup only supports Kodak
scanners.
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Appendix A Glossary

Attachment — when scanning a multi-page document, an attachment refers
to those pages that are in addition to the lead or first page of the document.
For instance, when scanning a 3-page document, pages 2 and 3 are
considered attachments.

Auto Crop — automatically removes the border of an image.
Auto Deskew — automatically straightens the image.

Bar code zone — a bar code zone is a section of an image defined as the
location that may contain a barcode. Multiple different locations and
characteristics (e.g., bar code type) may be set up on an image. The bar codes
within these zones may be used for separation or indexing.

Batch — a collection of documents. A job can be used as the basis for
creating many batches (each up to 999999999 documents; essentially
unlimited). Processing a batch means converting the batch to a specific output
format (i.e., single-page TIFF, PDF, LaserFiche, etc.) and sending it to a batch
destination folder/subdirectory. Batches can be processed one by one

or together.

Document — a paper document is a collection of pages; an electronic
document is also a collection of pages, each of which is represented by one or
more images. A document containing many pages is called a multi-page
document (e.g., a file folder or article).

Document index — the document index links search fields (up to 10 search
fields) with the document number of each document. The document index can
be built manually or automatically with bar codes, OCR values or default
values.

Dual Stream — also referred to as simultaneous scanning — is the scanner’s
ability to produce both color/grayscale and black and white images
simultaneously without any further processing required by the host computer.

File format — a bit-mapped graphic file format that is usable for color,
grayscale and black and white images.

Grayscale — a range of gray tones that cover the entire visible light spectrum
from white to black.

Image — the scanner converts sides to images. Every image belongs to a
document with a unique document number. Capture Pro Software gives every
image a sequential number inside its document. One document can contain
up to 999999999 (e.g., essentially unlimited) images. Capture Pro Software
distinguishes between an image coming from the front or rear side of a

page. This allows Capture Pro Software to perform side-specific processing
(e.g., deletion of blank rear sides) where appropriate.

Capture Pro Software also distinguishes between color, grayscale, and black
and white images and can perform color/grayscale versus black and white
specific processing.

Example: Document 250 contains two double-sided pages and produces an
electronic document number 250, which contains four images (1-4).
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Index file audit — the verifying system that ensures all index values comply
with the input/output format.

Job — Kodak Capture Pro Software is “job” based. A job is a configuration that
defines what to do with a set of documents that you want to scan. For
example, you may use a job to scan all the pages in the scanner’s feeder and
create a single PDF file with the option to type in a name for the PDF file (a
default job supplied with Capture Pro Software called “Scan to PDF”).

Ajob contains all of the settings related to document capture and can be either
general settings for “any” type of document or specifically set for a particular
document type (i.e., invoices or personnel records). These settings can include
bar code settings, document or batch separation, index definitions, OCR
settings as well as settings related to the output files you want to create (JPEG,
TIFF, PDF, Searchable PDF, etc.), or the document management system you
will send the documents to (Microsoft SharePoint, LaserFiche, etc.).

To scan documents in a job, you need to create a batch to hold the scanned
documents, images and data before you output them.

Kodak Capture Pro Software is shipped with three pre-defined jobs.

+ Ready to Scan: a simple job setup allowing you to get familiar with Capture
Pro Software and start scanning right away.

» Scan to PDF: similar to Ready to Scan, this job will scan a document and
display the first page and prompt the user to enter a filename. The filename
is used when you output the documents.

» Scan to e-mail: similar to Scan to PDF. When the PDF file is created, your
email account will automatically be opened with the PDF attached and ready
to send to an email recipient.

JPEG (Joint Photographic Experts Group)— a popular standard for
compressing color still images.

ODBC (Open DataBase Connectivity) — a standard database access method
developed by the SQL Access group. This method makes it possible to access
any data from any application, regardless of which database management
system (DBMS) is handling the data.

OCR (Optical Character Recognition) — the process of recognizing printed
characters by a software application.

Output — the processing of the scanned images and delivering them, with any
index data, to the next stage in the document’s lifecycle. Other software
applications may call this the Release process whereby the scanned
documents are “released” to the next step.

Page — a page in paper form is part of a paper document. A page can
produce one image (single-sided page), two images (double-sided page), or
four images (both color and black and white) after scanning. An electronic
page associates all the images produced when the paper page was scanned.
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Page Setup (Scanner Settings Profiles) — page setups hold all of the settings
used to tell the scanner how to capture images. These include scan settings
(e.g., Black & White, Grayscale or Color, one-sided or two-sided scanning) and
imaging settings (i.e., rotation, resolution, etc.)

Kodak Capture Pro is installed with many pre-defined settings to capture
images or you can easily create your own custom profiles.

Page setup is a two-stage process:

 First, setup a scanner-specific “scanner profile” in the scanner’s driver which
contains the physical scanning settings. This tells the scanner how to
capture the images (i.e., resolution, front/back, scanner imaging
enhancements, etc.).

» Second, setup a Capture Pro Software Page Setup that contains the
“scanner profile” to use when scanning and any software-related settings for
scanned pages. These include any image rotation (if not supported by the
scanner), blank page removal, image merging (join both front/rear of a
check into a single image file) or image splitting (split an A3 into two A4
images), etc.

Scan Cache — the location where images are stored after being scanned into
a batch and before the batch is processed. By default, the scan cache is
defined to be on the local hard drive (e.g., C:\) of the scanning PC.

Side — one page has two sides, front and rear. With single-sided pages, the
rear is blank.

Simultaneous scanning — see dual stream.

System Output Destination — determines the image format (e.g., TIFF, PDF,
JPEG) and output destination for a batch that is processed. Included are the
name and output directory structure for image files and index files.TIFF
(Tagged Image File Format) — a bitmapped graphic file format that is usable
for color, grayscale and black and white images.
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Appendix B Keyboard Shortcuts

Depending on where you are working in Capture Pro Software the following

shortcuts are available:

* F1-Help is available everywhere in Capture Pro Software.

» Batch Explorer / Image Viewer: these shortcuts are available:

General
J Job Setup
F2 Show Page Setup List
F5 Show Page Setup
F3 Open Batch
F7 Start Capture
F6 Stop Capture
Enter Capture New Document
Ctrl-Enter Capture New Document
O Output Batch
Ctrl+Shift-w Close Batch
Ctrl+S Show / Hide Status Bar
Ctrl+P Print
Viewing and Editing
A View Image Actual Size
F Fit Image to Window
1,2,40r8 Set number of images to view in Image Viewer
Ctrl-F9 Show / Hide Color Images
Ctrl-F10 Show / Hide Grayscale Images
Ctrl-F11 Show / Hide Black and White Images
Ctrl-A Select all images (Batch Explorer)
Ctrl-D Deselect all images (Batch Explorer)
Ctrl-F Select all Flagged images (Batch Explorer)
F4 Attach page (selected document)
Insert Insert pages at selected page
Del Delete selected document or selected pages
F8 Delete selected document
C Select Flag tool
M Select Magnify tool
P Select Pan tool
S Select Selector tool
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Viewing and Editing (continued)

T Pan Up
— Pan Right
J Pan Down
— Pan Left
Shft- 4+ Rotate 180°
Shft- — Rotate 90°
Shft- | Rotate 180°
Shft- « Rotate 270°
+ Zoom In
- Zoom Out
Ctrl+L Split Document (Batch Explorer)
K Remove Blank Images Setup
R Rescan selected image(s)
VA Select Draw Region tool
Ctrl-B Blank selected region
Ctrl-R Crop selected region
Ctrl-Z Undo last Blank or Crop
Ctrl-1 Copy Image area
Navigating
D Go to Document number...

I Go to Image number...

Batch Explorer

Ctrl-Home First Document of Batch
Ctrl-End Last Document of Batch

Ctrl-Page Up Previous Document of Batch
Ctrl-Page Down Next Document of Batch

Image Viewer
Home First Page of Document
End Last Page of Document
Page Up Previous Pages - all documents
Page Down Next Pages - all documents

* Indexing mode: these shortcuts are available:

E Edit Index fields

F9 Previous Document
F10 Next Document
F11 Next Invalid Document
F12 Save and Exit Indexing
Esc Cancel and Exit Indexing
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