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OpenRoads Designer CONNECT Edition
OpenRail Designer CONNECT Edition

About this Practice Workbook...
 This workbook is designed for use in Live instructor-led training and for OnDemand self study. OnDemand videos 

for this course are available on the LEARNserver and through CONNECT Advisor.

 This PDF file includes bookmarks providing an overview of the document. Click on a bookmark to quickly jump to 
any section in the file.

 Both Imperial and Metric files are included in the dataset. Throughout this practice workbook Imperial values are 
specified first and the metric values second with the metric values enclosed in square brackets. 
For example: 12.0’ [3.4m].

 This course workbook uses the Training and Examples WorkSpace and the Training-Imperial or
Training-Metric WorkSet delivered with the software.

 The terms “Left-click”, “Click”, “Select” and “Data” are used interchangeably to represent pressing the left mouse 
button. The terms “Right-click” and “Reset” are also used interchangeably to represent pressing the right mouse 
button. If your mouse buttons are assigned differently, such as for left-handed use, you will need to adjust 
accordingly.

Have a Question? Need Help?
If you have questions while taking this course, search in CONNECT Advisor for related courses and topics. You can also 
submit questions to the Civil Design Forum on Bentley Communities where peers and Bentley subject matter experts are 
available to help.

Course Level: Intermediate

http://learn.bentley.com
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Course Overview

The intent of this course is to learn how to create, edit and review superelevation information using the tools provided in OpenRoads 
Designer. You will learn about the Superelevation XML preference file that controls how superelevation is calculated. You will learn 
how to create superelevation sections, lanes and transitions and how to apply the superelevation transitions to your corridor. You will 
also learn how to review and edit superelevation data.

Skills Taught
 Superelevation XML Preferences File - Create/Edit Super XML 

 Creating Superelevation Sections and Lanes

 Calculating Superelevation

 Superelevation Reports

 Importing Superelevation Data

 Modifying Superelevation

 Assigning Superelevation to Corridor and Review Cross Sections

Course Prerequisites
Prior to beginning this course it is recommended that you have completed the following courses:

 QuickStart for Geometry - Road

 QuickStart for Corridor Modeling - Road



Superelevation Overview and Terminology

Superelevation is the rotation of the pavement on the approach to and through a horizontal curve. Superelevation calculations are used to 
determine how the roadway pavement will transition from normal cross slope to a fully superelevated section and back again.

The concept of superelevation is simple but many agencies and countries apply superelevation to their projects differently. Before getting 
started with superelevation a few basic terms need reviewing:

Maximum Superelevation Rate (emax): Based on local conditions, this is the maximum cross slope allowed for any curve for a given design 
speed.

Superelevation Rate (e): Indicates the design cross slope used for a given design speed, horizontal curve radius and emax. 

Superelevation Rate Example

Pivot Point (or Point of Rotation): Determines the point on the cross section that the superelevated lanes rotate about. 

Relative Gradient (G): The slope of the edge of pavement relative to the axis of rotation. Used to determine the superelevation runoff length.

Runoff Length (Lr): Length required to transition a 0% cross slope to full superelevation.

Tangent Runout Length (Lt): Length required to transition from normal crown to 0% cross slope.

Location of Superelevation: Generally a certain percentage of the Runoff Length (Lr) or Total Length (Lr + Lt) is placed on the horizontal curve.

Adjustment Factors for Number of Lanes rotated (bw): Used to reduce the length of transition when multiple lanes are rotated to reduce 
excessively long transition lengths.
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Superelevation XML Preferences (or Rules File): OpenRoads Designer uses an XML-formatted rules file to calculate various aspects of 
superelevation. The XML preferences file can calculate superelevation rates for each curve of an alignment and the transition lengths needed 
to rotate the road from normal crown cross slope(s) to full superelevation cross slope.

Superelevation Section: Defines the limits of superelevation for a curve or set of curves. The section(s) are created based on the minimum 
tangent between curves.

Superelevation Lanes: Defines the number of pavement lanes and the width of the pavement lanes that superelevation calculations will be 
applied to.
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Superelevation Workflow

The typical steps for creating superelevation is as follows:

1. Create a 2D dgn file where the superelevation data will be stored 

TIP: A best practice is to create superelevation data in its own 2D dgn file. It can also be created in the geometry or corridor dgn 
files as needed.

2. Attach horizontal geometry reference file (Horizontal geometry is required to create superelevation).

3. Create the superelevation section(s). 

4. Define the superelevation lanes. 

5. Calculate superelevation transitions and cross slopes. 

6. Review and edit as needed.

7. Assign superelevation to a corridor. 
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Exercise 1: Review and Edit Superelevation XML Preferences

In this exercise, we will review and edit the superelevation XML preferences.

Skills Taught
 Review the Superelevation Rules File

 Edit Superelevation Preferences
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Start the Software

In this section, you will start the software, set the proper workspace and open and review the S.R. 97 Superelevation 
file.

1. Start the software.

2. Set the WorkSpace and WorkSet

a. Select Training and Examples from the WorkSpace menu.

b. Select Training-Imperial [Training-Metric] from the WorkSet menu.

3. Open Super-SR97.dgn [Metric - Super-SR97.dgn]

a. Select Browse

b. Browse to c:\Bentley Training\Using and Defining Superelevation or other folder where you unzipped the dataset files.

c. Select the file named Super-SR97.dgn [Metric - Super-SR97.dgn]

d. Left click Open

4. Review the file and note the geometry has already been attached as a reference file. Prior to creating superelevation the geometry needs 
to be attached as a reference file or exist in the active design file.
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Superelevation XML Preferences (or Rules File)

Prior to creating Superelevation it’s important to understand how OpenRoads Designer will be calculating Superelevation. There are many 
tables, rates and equations that can be adjusted to handle almost any superelevation design. All of the tables, rates and equations required to 
calculate superelevation are contained in a Superelevation XML preference file or Rules File. Two superelevation XML preference files are 
delivered with the product and are based on the AASHTO 2011 and 2018 design standards. One file is set up for english values and one is set 
up for metric values. 

The superelevation XML preference files delivered with the software can be found here:

C:\ProgramData\Bentley\Open RoadsDesigner CE\Configuration\Organization-Civil\_Civil Default Standards - 
Imperial\Superelevation\AASHTO2018_Imperial.xml

C:\ProgramData\Bentley\Open RoadsDesigner CE\Configuration\Organization-Civil\_Civil Default Standards - 
Metric\Superelevation\AASHTO_2018_Metric.xml

By default the software is set up to calculate superelevation based on AASHTO 2018. The superelevation XML file is fully customizable, if you 
use a different method to calculate superelevation all you have to do is customize the XML preference file to meet your needs. OpenRoads 
Designer provides a create/edit tool that allows you to create and edit the superelevation XML preferences easily. 
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Review and Edit Superelevation XML Preferences

In this section you will learn how to review and edit the superelevation XML preference file.

1. Review and Edit the AASHTO_2011_Imperial.xml superelevation preference file.

a. Select Corridors > Superelevation > Calculate > Edit Superelevation Rule File

The Create/Edit Superelevation XML dialog will appear. This dialog is used to review and adjust the equations, variables and tables 
that are stored in the superelevation XML preference file.
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2. Open the AASHTO_2011_Imperial.xml [AASHTO_2011_metric.xml] file.

a. From the Create/Edit Superelevation dialog select Open

b. Browse to c:\Bentley Training\Using and Defining Superelevation

c. Select the AASHTO_2011_imperial.xml [AASHTO_2011_metric.xml] file

d. Select Open, to load the file into the Create/Edit Superelevation dialog

On the left side of the dialog you will see a list of categories that you can review and make adjustment to superelevation data.

 General - Used to set the units, rounding and the default values for superelevation calculations

 Equations - Used to create or edit Rate and Transitions equations

 Runout and Transition Options - Allows the user to set the Runout Options and Transitions Options

 Curve Overlap Adjustments - Options to adjust Curve types

 Custom Key Stations - Used to create additional superelevation station

 Run Time Variables - Allows the you to define variables that will prompt the user to enter values before calculating superelevation
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3. Change the Station Rounding value to round superelevation transitions to the nearest 5 foot station [1.0 meter] 

a. From the Create/Edit Superelevation XML dialog, select the General category

b. In the Station Rounding field, enter a value of 5 [1]

4. Change the transition type to linear and percent of superelevation runoff on tangent to 0.67 (this represents 2/3 or 67%).

a. From the Create/Edit Superelevation XML dialog, select Runout and Transition Options.

b. Using the drop down list set the Transition Type to Linear.
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c. In the Percent on Tangent field, enter a value of 0.67 (percentage values must be entered in decimal form).

d. Go to File > Save to save the Superelevation Rule File.

e. Close the Create/Edit Superelevation XML dialog.

f. Select Yes when prompted to save before closing.
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Exercise 2: Create Superelevation Section and Lanes

In this exercise, you will learn how to create superelevation sections and lanes for a multi-lane divided highway.

Skills Taught
 Create Superelevation Section

 Create Superelevation Lanes By Road Template
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Superelevation Section and Lanes

Superelevation Section defines the limits of superelevation for a curve or set of curves along your alignment. Single or multiple 
superelevation sections can be created. The number of sections that get created is based on the minimum tangent length between 
curves. If you are using one design speed, a consistent lane configuration and the same superelevation point of rotation then one 
superelevation section will suffice in most cases. Also, if importing superelevation or creating superelevation transitions manually one 
section can be used for an entire alignment since rule based superelevation calculations do not apply to manually created 
superelevation transitions. 

Multiple superelevation sections can be used when multiple design speeds are required or lane configuration and point of rotation varies along 
the alignment. The advantage of multiple superelevation sections for each curve versus one large section is the ability to reprocess rules for a 
single curve set or more.
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Superelevation Lanes define the number of pavement lanes and the width of the pavement lanes that superelevation calculations will be 
applied to. Lanes are defined by offsets from the horizontal alignment and drawn graphically into the design file. The offsets and lane widths 
can be input manually via the on screen prompts or by selecting a template from the template library. Once the superelevation lanes are 
created superelevation transitions can then be calculated and assigned to each set of lanes.
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Create Superelevation Section and Lanes

In this section, you will create the superelevation section and lanes along the SR97-Extension alignment. By utilizing a template from the 
template library the number of lanes and lane widths will be created automatically since they are already defined in the template. The 
template we will be using is a 4 lane divided highway template with the profile grade line located at the inside edge of pavement. 

1. Create the superelevation section for SR97 Extension.

a. Select Corridors > Superelevation > Create > Create Superelevation Sections

b. Set the Feature Definition to Superelevation and key-in SE in the Name field.

c. Follow the heads up prompts (key in the values listed below and Left click to accept and move to the next prompt):

 Name: SR97

 Locate Corridor or Alignment: Select the Route97-Extension horizontal alignment.

 Start Station: 538+00 [16+400]

 End Station: Press ALT to Lock To End

 Minimum Tangent Length: 10000 [3000]

 Lane Creation Method: Template 

 Select Template: Press ALT Down arrow to open the template 
library.

 Expand the template library folders to Templates > Rural > 
Asphalt Pavt w/Asphalt Shoulders > Divided > 

 Select the 4 Lanes Inside Edge PGL template 

d. Review the template and note the inside edge of pavement points 
will be used as the location of the profile grade line and also serve as 
the point of rotation for superelevation.

e. Click OK to close the Pick Template window and then Left Click to complete.
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The superelevation lanes will now be created in the design file. Using a template from the template library to create the lanes is a more 
efficient workflow then creating the lanes manually because the number of lanes and lane widths are already defined in the template.

Notes: 

The Minimum Tangent Length value is the determining factor on how superelevation sections are defined between curves along an 
alignment. Section(s) are created based on “Minimum Tangent Length Between Curves”.

 Specified value < actual tangent length, Section is broken between curves.

 Specified value > actual tangent length, Section will include both curves.

If you want a single Superelevation section for entire alignment, use a value larger than the largest tangents (i.e. 10,000).

If you want each curve to have it’s own section (i.e. to deal with different design speeds), use a value smaller than the smallest tangent 
(i.e. 0).

Now that you have learned how to create the superelevation section and lanes, the next step will be to calculate the superelevation transitions 
and assign them to the superelevation lanes.
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Exercise 3: Calculate Superelevation (Rules-Based)

In this exercise, you will learn how to calculate the superelevation transitions for a multi-lane divided highway using the superelevation XML 
preferences file and how to review superelevation data by creating a superelevation report.

Skills Taught
 Calculate Superelevation Transitions Using XML Preferences File

 Review Superelevation Reports
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Superelevation Calculations

Superelevation can be calculated in 2 ways:

Rules-Based Calculations

 Superelevation XML Preferences File (or Rules File) - Superelevation is calculated using a rules based xml file that contains all the 
tables, equations and variables of a particular design standard. Since this option is rules based any changes made to the horizontal 
geometry will update superelevation calculations accordingly.

Manual Based Calculations (defined by the user)

 Import From Spreadsheet - Superelevation station and cross slope information can be imported from a comma separated values .csv 
file. 

 Insert Stations and Cross Slopes - Superelevation stations and cross slopes can be manually inserted onto the superelevation lanes.

 Graphical Superelevation Diagram - Superelevation station and cross slope information can be created by graphically drawing a 
superelevation diagram in the superelevation model view.

Note: Since the above methods are manual, superelevation calculations will not automatically update when changes are made to the 
horizontal geometry.
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Calculate Superelevation

In this section you learn how to calculate the superelevation transitions for a multi-lane divided highway using the AASHTO_2011 XML 
preferences file. Recall, the XML preferences file contains all of the superelevation rates, equations and tables necessary to calculate 
superelevation transitions. We will be using a design speed of 70 mph [110 kph], emax = 6 % and the pavement will be rotated about the 
inside edge. 

1. Calculate superelevation using the AASHTO_2011 XML preferences file.

a. Select Corridors > Superelevation > Calculate > Calculate Superelevation

b. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):

 Locate First Superelevation Section: Select the superelevation section.

 Locate Next Superelevation Section - Reset To Complete: Right click or Reset

 Select Rules File - Alt Down To Select File: Press <ALT><Down Arrow> and select c:\Bentley Training\Using and Defining 
Superelevation\AASHTO_2011_Imperial.xml [AASHTO_2011_Metric.xml]

 e Selection: 6%

 L Selection: Speed Table

 Design Speed: 70 [110 kph]

 Pivot Method: Divided Inside (use the <ALT> <Down Arrow> to select from list)

 Open Editor: No

c. Right click or reset to complete.

In this example, the design superelevation rate ed and superelevation runoff length Lr are calculated using the values in the AASHTO 
2011 Superelevation Tables for a design speed of 70 mph [110 kph] and emax of 6%.
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Upon completion, superelevation transitions will be created and assigned to each lane. The color filled superelevation lanes are drawn 
with rainbow-like colors that indicate various cross slopes. The coloring is hard-coded based on the cross slope: 

 Slope < -10% =blue 

 -10% <= Slope <= -0.5% = Calculated color between green and blue 

 -0.5% < Slope < 0.5% = white 

 0.5% <= Slope <= 10% = Calculated color between red and yellow 

 Slope > 10% = dark red 

Note: The View Attribute for Fill must be toggled On to view the color coded fill. The superelevation lane fill settings can also be adjusted 
under File > Settings > User > Preferences > View Options - Civil, Superelevation Settings listing the following options:

 Color Shaded Fill - Color fills superelevations lanes AFTER calculations are complete

 Boundaries Only - In this option, only the outside boundary of each lane is displayed and can be selected.

 None - No superelevation lanes/edit handlers are displayed, however, they are still in the file. To display them, set to one of the 
other two options.

2. Review the superelevation transitions assigned to the lanes.

a. Select any superelevation lane. Notice graphic handlers appear with the station and cross slope information.

To edit the station or cross slope, simply click on the station text or cross slope text and enter a new value in the edit field. Stationing 
can also be changed dynamically by selecting the wedge shape and dragging it to the desired station.

The wedge shapes indicate the direction of the cross slope. A double wedge indicates 0% cross slope.
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Create Superelevation Report and Review Transitions

In this section, you will learn to create the superelevation report and review the superelevation transitions.

1. Create Superelevation Report. 

a. From the ribbon menu select Corridors > Superelevation > Superelevation Report

b. Select the superelevation section and Right click to accept it.

2. Review the superelevation information in the report. If you need to adjust the Station and Cross Slope format, go to Tools > Format 
Options.
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3. Change the report type to review the superelevation calculations.

a. Select the SuperelevationCalculation.xsl from the left portion of the Bentley Civil Report Browser dialog.

The report will change and display the superelevation calculation report. This report is used to review how the superelevations 
transitions were calculated and should be used to verify the results.
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Exercise 4: Import Superelevation (Manual and Non-rules Based)

In this exercise, you will learn how to import superelevation data using a .csv file (comma separated values). CSV files are typically 
created by exporting Excel spreadsheets. Many designers use an Excel spreadsheet for superelevation calculations in lieu of using 
OpenRoads Designer for superelevation calculations.

Skills Taught

 Format the .csv File

 Import .csv File

 Review Superelevation Reports



Copyright © 2021 Bentley Systems, Incorporated 25DO NOT DISTRIBUTE - Printing for student use is permitted

Import Superelevation from .csv file Workflow

Below are the general steps a user would take to import superelevation data from a.csv file.

1. Create the Superelevation Section(s) without using the XML Rules file.

2. Create the Superelevation Lanes.

3. Create the .csv, based on required file format.

4. Select Import Superelevation tool to import the .csv file.
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CSV File Format

When importing superelevation data from a CSV file there is a specific format you must follow in order for OpenRoads Designer to be able to 
read the superelevation data properly. The format of the CSV file should be as follows:

SuperelevationName,Station,CrossSlope,PivotAbout,PointType,TransitionType,NonLinearCurveLength

The order is important, but you do not need every option.

For example, if all fields are used, one sample line is:

CL_RT1,2+50.000,-0.02,RS,NCIN,L,0

If only the required fields are used, one sample line is:

LT-1,2+50.000,-0.02,LS

List separators are needed to maintain the order of the options. One sample line is:

CL_RT1,2+50.000,-0.02,RS, ,PC,50
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Format Definitions:
 Superelevation Name - Links the data to an existing superelevation lane, therefore, the name in the CSV file must match the lane 

names created prior to importation. 

  Station - Units should match design file. Station equations are supported based on the section's reference alignment and the Design 
File Settings > Civil Formatting > Station Settings > Equation setting. 

  Cross Slope - Formatted as a double value: ±0.0 (i.e. -2% == -0.02) 

  Pivot About - Enumerated list: {LS,RS} which refers to which edge to pivot about. Generally, if you are rotating about the center line, 
the right lane would pivot about the left edge (LS) while the left lane would pivot about the right edge (RS). 

LS = left side RS = right side Note: The terminology is confusing here, where it refers to side rather than edge. 

 Point Type - Enumerated list: {NC,NCIN,NCOUT,LC,LCIN,LCOUT,RC,RCIN,RCOUT,FS,FSIN,FSOUT,U} 

NC = Normal Crown, LC = Level Crown, RC = Reverse Crown, FS = Full Super, U = Undefined 

 Transition Type - Enumerated list: {L,PC,PRC,BRC,CRC,SRC} 

L = Linear, PC = Parabolic Curve, PRC = Parabolic Reverse Curve, BRC = Biquadratic Reverse Curve, CRC = Cubic Reverse Curve, 
SRC = Symmetrical Reverse Curve 

  Non-Linear Curve Length - Default Value = 0.0 

Only used for transition type: parabolic curve or symmetrical reverse curve. 
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Review and Import Superelevation CSV File

In this section, we are going to review a previously created superelevation .csv file and then import the superelevation transitions from 
the .csv file.

1. Open the Super-LondonRd.dgn [Metric - Super-LondonRd.dgn].

Notice the superelevation section and lanes have already been created but superelevation transitions have not been applied to the lanes. 
This is by design, since our goal is to manually assign cross slopes to the lanes by importing superlevation data from a .csv file.

2. Review the superelevation section properties.

a. Hover your cursor over the superelevation section shape until the context sensitive menu appears.

b. Select the superelevation properties tool.

c. Review the superelevation properties.

Note that the superelevation section stores the limits and name of the superelevation section. Also, note that the superelevation xml rules 
and the design criteria are NOT assigned to this superelevation section. Since we are going to import superelevation data from an 
external file we do not need to use the xml rules file in this case. Superelevation transitions will be applied to the lanes based on the 
information in the .csv file. 

Be aware that superelevation transitions will not update when changes are made to the horizontal geometry when using this 
method.
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3. Review the superelevation .csv file.

a. Open the SuperCalcs-LondonRd.csv [Metric - Supercalcs-LondonRd.csv] file using Excel or any Windows Text Editor.

b. Review the stations and cross slopes and the format of the file.

c. Close the .csv file.

4. Import the SuperCalcs-LondonRd.csv [Metric - Supercalcs-LondonRd.csv] and assign the superelevation transitions to the lanes.

a. Select Corridors > Superelevation > Calculate > Import Superelevation

b. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):

 Locate Superelevation Section: Select the superelevation section for London Rd.

 Select Import File Name- Alt Down To Select File: Press <ALT><Down Arrow> and select C:\Bentley Training\Using and Defining 
Superelevation\SuperCalcs-LondonRd.csv [Metric - SuperCalcs-LondonRd.csv].

c. When the Import Superelevation window appears, click OK.

Upon completion, the superelevation will change color 
indicating that the superelevation transitions have been 
imported.
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5. Use the Superelevation Report tool to review the superelevation transitions.

a. From the ribbon menu select Corridors > Superelevation > Superelevation Report

b. Select the superelevation section.

c. Review the Superelevation Data Report

d. Close the Bentley Civil Report Browser.
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Exercise 5: Modifying Superelevation

In this exercise, you learn various methods for editing superelevation information.

Skills Taught

 Modify Superelevation Sections

 Modify Superelevation Graphically

 Modify Superelevation via Superelevation Model (Superelevation Diagram)

 Modify Superelevation via the Superelevation Table Editor
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Modifying Superelevation Overview

Like many tools in OpenRoads Designer, the Superelevation tools are “rule based”. When superelevation sections and lanes are created, 
rules and relationships are established that associate the superelevation sections and lanes to the horizontal geometry. If the horizontal 
geometry were to change, the superelevation sections and lanes would change and follow the new geometry.

Once the superelevation lanes are drawn and calculated, they can be easily modified for project specific cases. In some cases, the transitions 
are modified automatically, when the horizontal geometry changes. Any transition that has rules (i.e. not imported) will automatically update 
any curve set where the horizontal geometry has changed. If the user changes the design speed for a curve set, it automatically recalculates 
any ruled transitions.   

There are many ways to modify superelevation data. Options include: 

 Modifying Superelevation Sections (for example, to adjust the stations limits, emax or L selection). 

 Modifying the Superelevation Lanes Graphically - Editing the station/cross slope via dynamic text or moving the graphic handlers.

 Using the Managed Superelevation Model (Superelevation Diagram) - Changing station and cross slope in the superelevation control 
line diagram. 

 Superelevation Table Editor - Changing station, cross slope or other data in the table editor.

The various methods of modification can be used interchangeably at any time in the duration of the project, including after assigning to a 
corridor. 

Tip: Since superelevation depends on the horizontal geometry reference file, you should never detach the horizontal geometry file. Doing so 
will break any rules and relationship that exist between the horizontal geometry and the superelevation data.
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Review and Edit the Superelevation Section

1. Open the Super-SR97.dgn [Metric - Super-SR97.dgn].

2. Review the superelevation section properties.

a. Hover your cursor over the superelevation section shape until the context sensitive menu appears.

b. Select the superelevation properties tool.

c. Review the superelevation properties.

Note that the superelevation section stores the limits and name of the superelevation section and also design criteria that was used to 
calculate the superelevation transitions. This is important because if you want to change any of the design criteria (name, station limits, 
xml file, design speed, pivot method, e selection, L selection) all you need to do is edit those parameters in the properties dialog and the 
calculations will update automatically.



Copyright © 2021 Bentley Systems, Incorporated 34DO NOT DISTRIBUTE - Printing for student use is permitted

3. Recalculate the superelevation transitions for a design speed of 55 mph [90 kph].

a. In the superelevation section properties, change the design speed to 55 [90]

The software will re-calculate the superelevation transitions and update the color filled lanes.
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Superelevation Diagram and Superelevation Managed Model

Once the superelevation calculations are assigned to the lanes a superelevation control line diagram is also created. The superelevation 
control line diagram can be viewed and edited by opening a superelevation managed model view (similar to the profile model and cross 
section model). The superelevation diagram is directly related to the superelevation lanes. Each superelevation control line represents a 
superelevation lane and it’s associated stations and cross slopes. Critical superelevation points are also created for normal crown, flat, 
reverse crown and full super locations. This allows for critical points to be constrained as needed when changes are made.

Changes made to the superelevation diagram will also carry over to the superelevation lanes. The superelevation diagram also supports 
annotation and can be clipped into sheets.

Be aware that deleting any control line in the superelevation diagram will remove the superelevation lanes. 
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Review and Edit the Superelevation Diagram

In this section, you will learn how to create the superelevation model view and edit the superelevation control lines.

1. Select the superelevation section.

a. Hover your cursor over the superelevation section shape until the context sensitive menu appears.

b. Select the Open SuperElevation Model tool.

c. When prompted to Select or Open View, open View 8 by selecting the view 8 button from the bottom of the screen and then Left click 
in View 8 to display the superelevation diagram.



Copyright © 2021 Bentley Systems, Incorporated 37DO NOT DISTRIBUTE - Printing for student use is permitted

Once the superelevation model view is open you will notice the superelevation control lines displayed in the view window. The control 
lines represent the superelevation transitions for the left and right lanes of the corridor. Each control line is created from the 
superelevation lane information and is “ruled” to each superelevation lane. Thus, changing the superelevation control lines will adjust the 
superelevation lane stations and slopes. Each control line can be graphically edited or reviewed by simply selecting it and editing the 
station and slope values.

2. Display the control lines for just the westbound left lane.

a. Right click and hold down the right mouse button in the superelevation view until the pop up menu appears.

b. Select Select Lanes to Display

c. In the Superelevation Lane Display dialog, select the SR97-1-CL_L-EOP_L lane, the other lanes will un-highlight

d. Left click Apply. The superelevation model will now display the control lines for only the westbound left lane.

e. Close the SuperElevation Lane Display dialog.
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3. Change the full superelevation slope to be 4% [3.5%] at 571+25 [17+410.030] and 577+40 [17+600.030].

a. In the superelevation model view, zoom in near the first superelevation transition between 568+50 [17+325] and 580+00 [17+686].

b. Select the SR97-1-CL_L - EOP_L control line. Notice graphical manipulators and dynamic text appear indicating the stations and slope 
transitions. The stations and slopes can be edited by simply selecting the values and entering new values.

c. Left click the 3.80% [4.00%] slope at 571+25 [17+410.030] and enter 4.0 [3.5] in the key-in field.

The superelevation diagram will update.
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In the superelevation model, the control line critical points are colored either green, yellow or red. These 3 colors represent the 
control line point constraints. Similar to the component points of templates, green indicates an unconstrained point, yellow is a partially 
constrained point and red is a fully constrained point.

Control line constraints allow you to set slope and distance constraints to control line points within the same curve. This can be helpful 
when modifying control lines to ensure that information such as exact slopes, distances or slope transitions are maintained. To review 
and change constraints you must use the Superelevation Table Editor, which we will discuss in the next section.
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Review Superelevation Data Using the Table Editor

The superelevation table editor is an excellent way to view and edit superelevation data for each superelevation section. The table editor is 
customizable; columns can be sorted, hidden, rearranged, etc. Individual cells within the editor, or groups of cells can be changed, and 
graphic lanes are dynamically updated to keep the table editor and graphic lanes in sync. Any changes made in the editor are automatically 
synced with the graphic lanes and vice versa. Note the diagram within the table editor cannot be dynamically selected or changed.
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Review and Modify Constraints

In this section, you will learn how to review and modify constraints using the superelevation table editor. 

1. Open the Superelevation Editor.

a. Select Corridors > Superelevation > Superelevation Editor

b. Locate Superelevation Section: Select the superelevation section

The superelevation editor window will appear.

Note if you scroll to the right side of the editor, many of the fields are populated. Also note that some of the station/slope fields are grayed 
out. This indicates they are constrained. The type of constraint can be seen in the Distance Constraint Type and Slope Constraint Type 
columns. 
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The constraints are not based on beginning and end of a transition but from high to low side at a particular transition. Therefore, if you 
change the cross slope at the beginning of full super, it does not automatically change at the end. You will have to manually change it. 
However, if you change the high side of full super from -5.5% to 6.0%, the low side is automatically changed.

Viewing constraints

When working with constraints, it is useful to view the superelevation diagram at the top of the editor and also the table, the 
superelevation digram can be toggled on/off as needed. Use the Toggle Superelevation Diagram button to turn off the superelevation 
diagram at the top of the editor.

The diagram is not interactive (i.e., you cannot click within it and edit it). Color coding indicates degree of constraint: 

 Red – Fully Constrained 

 Yellow – Partially Constrained 

 Green – Unconstrained or No Constraints

As changes are made in the table, the diagram updates to reflect the modifications. A tool bar in the lower left corner of the diagram 
contains view controls and exaggeration buttons. 
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2. Review Slope Constraints and Modify Slopes.

a. Left-click the Toggle Superelevation Diagram Button, the superelevation diagram will undisplay.

Notice in the editor the Distance Constraint Type and Slope Constraint Type columns. These columns are used to define the type of 
constraints that can be defined. Also, notice the slope constraint at 577+40.00 [17+600.030] has a Cross Slope constraint defined and 
the cross slope value is gray. Recall, any value shown in gray indicates it is constrained. 

3. Change the 4.00% cross slope at 571+25.00 [17+410.030] to 3.5% [3.0%].

a. Select the 4.00% cross slope that occurs at 571+25.00 [17+410.030] (this is where full superelevation begins).
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b. In the input field, key-in 3.5 [3.0%] and press <Enter>

Notice that when you changed the cross slope at 571+25 [17+410.030], the cross slope at 577+40 [17+600.030] also changed. 

Why? This happens because the point at 577+40 [17+600.030] is cross slope constrained to the point at 571+25 [17+410.030]. 

The Slope Transition 1 column determines which point you constrain the cross slope to.

c. Close the Superelevation Editor.
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4. Review the Superelevation Lanes and Constraints in plan view.

a. Select any superelevation lane (The station/cross slope and graphic handlers will appear). 

Notice that some of the values appear gray. Why? Again, this relates back to the superelevation constraints. Wherever constraints 
exist the values will appear gray and you will not be able to modify the values in plan view. They can only be modified via the 
superelevation table editor.

b. Left click anywhere in View 1 to de-select the lanes.
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Adding a Transition to Existing Lanes 

There may be project specific cases where you need to split an existing super lane into two by adding a new transition station and associated 
cross slope. Examples include matching into cross roads, gore areas, etc. This type of editing is easily done with the Insert Superelevation 
Station / Cross-Slope tool. In this section we will add a cross slope transition to the westbound lanes.

1. Edit beginning cross slopes for the westbound lanes at 538+00 [16+400].

a. Zoom in near the beginning of the westbound superelevation lanes at 538+00 [16+400].

b. Select the westbound left lane.

c. Left click the -2.00% cross slope and key-in -1.60%

d. Left click anywhere in the view to de-select the lane.

e. Select the westbound right lane.

f. Left click the 2.00% cross slope and key-in 1.60%

g. Left click anywhere in the view to de-select the lane.

2. Repeat the steps above for the Eastbound Lanes, Eastbound Left Lane slope will be 1.60% and Eastbound Right slope will be -1.60%
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3. Add a cross slope transition at 540+00 [16+460] for the westbound left lane.

a. Select Corridors > Superelevation > Insert Station Cross Slope

b. Following the heads up prompts (after each prompt, Left click to accept 
values and move to next prompt):

 Locate Superelevation: Select the westbound left lane

 Distance Constraint: None

 Slope Constraint: None

 Pivot About: Right Edge

 Transition Type: Linear

 Station: 540+00 [16+460], press <Enter> to lock the station value.

 Cross Slope: -2.00%

 Point Type: Normal Crown

c. Reset to complete.

4. Add cross slope transition at 540+00 [16+460] for the westbound right lane.

a. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):

 Locate Superelevation: Select the westbound right lane

 Distance Constraint: None

 Slope Constraint: None

 Pivot About: Right Edge

 Transition Type: Linear

 Station: 540+00 [16+460], press <Enter> to lock the station value.

 Cross Slope: 2.00%

 Point Type: Normal Crown
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5. Add cross slope transition at 540+00 [16+460] for the Eastbound Lanes.

a. Repeat the steps above for the Eastbound Left and Right Lanes. The Eastbound Left Lane Slope (inside lane) will be 2.00% and the 
Eastbound Right Lane Slope (outside lane) will be -2.00%

6. Review the cross slopes you created at 538+00 [16+400] and 540+00 [16+460].

a. Select the westbound left lane and note the -1.60% and -2.00% cross slopes at 538+00 [16+400] and 540+00 [16+460].

b. Left click anywhere in View 1 to de-select the westbound left lane.

c. Select the westbound right lane and note the 1.60% and 2.00% cross slopes at 538+00 [16+400] and 540+00 [16+460].

d. Left click anywhere in View 1 to de-select the westbound right lane.
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Exercise 6: Auxiliary Lanes - Adding Lanes

So far, we have focused on the through lanes, but most projects will have auxiliary lanes that are a short segment within the project. 
Examples include turn lanes, truck climbing lanes, entrance and exit lanes, or expansion of the roadway from two lanes to four lanes, 
etc. These types of lanes can be added at any time during the project. In this exercise you will learn how to add auxiliary lanes to the 
westbound and eastbound lanes.

Skills Taught
 Adding Auxiliary Lanes
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Primary vs. Auxiliary Lanes

The main consideration for these lanes is how the cross slope is defined. If the cross slope transitions are ruled, i.e., based on calculations 
from superelevation XML file, then it’s a Primary lane. If the cross slope is user-defined or matching the adjacent lane, then it is an Auxiliary 
lane. The Create Superelevation Lanes tool is used to define if a lane is primary or auxiliary. 

The slope of an auxiliary lane is determined by the Application Type which can be set to Follow Adjacent or Constant. When Follow Adjacent 
is used the cross slope will be determined from the adjacent superelevation lane. When Constant is used a constant cross slope is applied to 
the auxiliary lane utilizing the value in the Normal Cross Slope field.

An auxiliary lane must be all inclusive within a single superelevation section. Therefore, you may have to move section limits to accomplish 
this, after they are automatically created.

If the lane is tapered (such as a turn lane), the lane width can be any width. The actual drawing of the taper at the correct widths is handled 
within the corridor, only the slopes are used from the superelevation lane. 
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Add Auxiliary Lanes 

In this section, you will add an auxiliary lane at the end of the project for the eastbound lanes. Recall, there are currently 2 lanes for 
westbound and eastbound. We will add a third lane to eastbound lanes.

1. Add a third lane to the eastbound lanes from 763+50 [23+270] to 816+11.92 [24+875.362].

a. Select Corridors > Superelevation > Create > Create Superelevation Lanes

b. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):

 Locate First Superelevation Section: Select the SR97-1 superelevation section

 Locate Next Superelevation Section-Reset To Complete: Right click or Reset

 Enter Lane Name: EB Auxiliary Lane

 Type: Auxiliary

 Application Type: Constant

 Side of Centerline: Right

 Inside Edge Offset: 49 [13.60]

 Width: 12 [3.6]

 Start Station: 763+50 [23+270]

 End Station: Press ALT to Lock to 
End Station

 Normal Cross Slope: -2.5

2. Verify the station and cross slopes.

a. Select the auxiliary lane.

b. Review the stations and cross slopes. 

The stations should match the values entered previously and the cross slopes should be -2.5%.
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MANIPULATION OF AUXILIARY LANES 

The ability to manipulate an auxiliary lane is related to the Application Type (Follow Adjacent or Constant).   

If Follow Adjacent is used, the edit handlers are tied to the adjacent lane. If you move the station graphically, both handlers move. If you 
change the station or cross slope of the main lane, the station of the adjacent lane is also changed. If you view the auxiliary lane in the table 
editor, the station and cross slopes are ghosted as read-only. Again, if you manipulate the main lane, the auxiliary lane automatically changes 
to reflect the Follow Adjacent status. A single station / cross slope can be inserted in the auxiliary lane, so this is the only manipulation made 
independent of the adjacent lane.

If the Constant option is used, the lane can be easily manipulated by the methods previously discussed: 

 Changing superelevation transition station or cross slope dynamically. 

 Changing station, cross slope or other data in the table editor. 

It is also easy to change the constant option to reflect a transition lane. For example, you can set the constant slope to -2% during creation, 
then modify the cross-slope at one end to -4%. You can also use the Insert Superelevation Station / Cross Slope tool for further modification. 
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Exercise 7: Assigning Superelevation to Corridors

So far we have learned how to create superelevation sections, lanes and calculate superelevation transitions. Once the superelevation 
calculations are complete you need to assign the superelevation lanes to a corridor in order for the template cross slopes to follow the 
superelevation cross slopes. In this exercise you will learn how to assign superelevation lanes to a corridor and how to review the 
cross sections.

Skills Taught
 Assign Superelevation To Corridor

 Review Superelevation Cross Sections

 Review Superelevation Flags and Point Controls
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Assign Superelevation to Corridor

In this section, we will assign the superelevation lanes to the SR97 corridor and review the cross sections.

1. Assign superelevation lanes to the SR97 corridor.

a. Open the Corridor-SR97.dgn [Metric - Corridor-SR97.dgn]. This file already has the terrain, geometry and superelevation files attached 
as reference files. The geometry and superelevation files must be attached to a corridor in order to assign superelevation to a corridor.

b. Select Corridors > Superelevation > Calculate > Assign To Corridor

c. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):

 Locate First Superelevation Section: Select the superelevation section

 Locate Next Superelevation Section-Reset To Complete: Right click or Reset

 Locate Corridor: Select the corridor

The Associate Superelevation dialog will appear.

TIP: Each superelevation lane is associated to template points that have been flagged to be used with superelevation. Those template 
points will be used to define how the pavement will be superelevated. The Superelevation Lane represents the name of each 
superelevation lane, the Pivot Point defines the point of rotation and the Superelevation Point is the template point that will be 
superelevated. Superelevation point controls are then created and assigned to the corridor.
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Since we added an auxiliary lane and we have multiple template drops in the corridor we need to adjust some stations and add an 
additional point control to the dialog so that the superelevation point controls get created correctly.

2. Adjust the Start Station for the CL_R-EOP_R Superelevation Lane (this is eastbound right lane).

a. Key-in 763+50 [23+270]

3. Adjust the Start Station for the EB Auxiliary Lane Superelevation Lane (this is the auxiliary lane).

a. Key-in 763+50 [23+270]

4. Add an additional superelevation point control for CL_R-EOP_R from 538+00 [16+400] to 763+50 [23+270].

a. From the Associate Superelevation dialog, Select the bottom row (under EB Auxiliary Lane).

b. Use the drop down arrow in the Superelevation Lane column and select CL_R-EOP_R

c. Select the drop down arrow in the Superelevation Point column and select EOP_R

d. Section the drop down arrow in the Pivot Point column and select CL_R

e. Set the Start Station value to 538+00 [16+400]

f. Set the Stop Station value to 763+50 [23+270]

g. Set the Priority to 1

h. Click OK to complete.
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There are several ways to view the updated corridor once superelevation has been assigned. These include reviewing the 3D model in an 
isometric view, creating a report, or dynamic cross sections. 

5. Review the superelevation information on the dynamic cross sections.

a. In View 8, the dynamic cross sections are already set up.

b. Navigate through the cross sections and notice how the pavement is superelevated and also notice there are numerous point controls 
assigned to the template points that are superelevated. A magenta square box indicates a point control.

6. Place Temporary Dimension Lines and review the cross slopes.

a. In View 8, Right click and hold down the right mouse button until the pop up menu appears.

b. Select Place Horizontal Temporary Dimension

c. Identify the Start Point: Select the CL_R (eastbound crown point).

d. Identify the End Point: Select the EOP_R (eastbound edge of pavement point).

e. Dimension Height: Left click anywhere above the cross section to finish placing the dimension line.
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7. Using the previous steps create temporary dimension lines for the remaining pavement points for eastbound and westbound.

8. Navigate through the cross sections and review the superelevation cross slope values.
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9. Review the superelevation point controls in the corridor. 

a. Select Corridors > Edit > Corridor Objects

a. Locate and select the corridor. The Corridor Objects dialog will appear.

b. Select Point Controls and review the superelevation point controls that were created.

Always review the point controls. If the cross sections are not superelevating correctly it’s most likely because there is an error in point 
control creation or the superelevation flags are set incorrectly in the template.

c. Close the Corridor Objects dialog.
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Exercise 8: Automated Superelevation Method

In this exercise, you will learn how to calculate and assign superelevation to a corridor using the automated superelevation method. 

Skills Taught
 Calculate and Assign Superelevation using the Automated Superelevation Method

 Calculate Superelevation for Multiple Design Speeds

 Assign Superelevation to Corridor

 Review Superelevation Cross Sections

 Review Superelevation Report



Copyright © 2021 Bentley Systems, Incorporated 60DO NOT DISTRIBUTE - Printing for student use is permitted

Automated Superelevation Method

Up to this point, we have learned how to create superelevation by creating superelevation sections, creating lanes and then calculating 
superelevation transitions. There is also a way to automate the superelevation process using the automated superelevation method. The 
automated superelevation method eliminates the individual steps for creating the sections, lanes, calculating superelevation and corridor 
assignment.

The automated superelevation process automatically creates the superelevation section(s), builds the lanes, calculates the superelevation 
and assigns it to the corridor using only one tool. In order for this to work:

 You must create your Superelevation in the same file as the corridor.

 When creating the Superelevation section(s), pick the Corridor instead of the Alignment

Using the ‘default settings’ in the XML preference file, the process will:

 Create the super section(s)

 Build the lanes from the corridor configuration

 Calculate the superelevation

 Assigns it to the corridor and create point controls

Note: If you are not in the same file as the corridor, superelevation point controls will not be created. You will just get the superelevation 
sections, lanes and transitions.
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Create Superelevation for Ramp C Using Automated Method

In this section, we are going to create the superelevation transitions for Ramp C using the automated superelevation method. We are 
also going to create multiple superelevation sections since the ramp has multiple design speeds.

1. Open Corridor-RampC.dgn [Metric - Corridor-RampC.dgn]

2. Adjust Superelevation Rule File.

a. Select Corridors > Superelevation > Calculate > Edit Superelevation Rule File

b. Open c:\Bentley Training\Using and Defining Superelevation\AASHTO_2011_Imperial.xml [AASHTO_2011_Metric.xml]

c. Select the General category from the Create/Edit Superelevation XML dialog box.

d. In the Calculate Superelevation Default Setting (optional) portion of the dialog, set the design parameters as follows:

 e Max Method: 6%

 Runoff Length Method: AASHTO

 Pivot Method: Right Edge

 Design Speed: 45 MPH [70 kph]



Copyright © 2021 Bentley Systems, Incorporated 62DO NOT DISTRIBUTE - Printing for student use is permitted

e. Go to File > Save to save the Superelevation Rule File.

f. Close the Create/Edit Superelevation XML dialog.

g. Select Yes when prompted to save before closing.

3. Create the superelevations data for Ramp C.

a. Select Corridors > Superelevation > Create > Create Superelevation Sections

b. Following the heads up prompts, 

 Name: Ramp C

 Locate Corridor or Select Alignment: Select Ramp C Corridor

 Select the XML Rules File - <ALT> Down To Browse XML Rule Files: Press <ALT><DOWN> and Select C:\Bentley Training\Using 
and Defining Superelevation\AASHTO_2011_imperial.xml [AASHTO_2011_metric.xml]

 Enter Minimum Tangent Length: 0 (set this to 0 so that multiple sections get created. Ramps typically are designed with multiple 
design speeds thus multiple sections will be required for this example).

The superelevation lanes will be created based on the template that is assigned to the corridor. The superelevation transitions will be 
calculated and automatically assigned to the lanes as well as the corridor.

4. Review the cross sections to make sure they are superelevating correctly.

5. Change the design speed for the second curve.

a. Using the superelevation section properties. Select the second superelevation section.

b. Change the design speed for the second curve to 35 mph [50 kph]. The superelevation transitions will re-calculate and update based 
on the new design speed.



Copyright © 2021 Bentley Systems, Incorporated 63DO NOT DISTRIBUTE - Printing for student use is permitted

6. Review the superelevation transitions using the Superelevation Report.

a. Select Corridors > Superelevation > Superelevation Report

 Locate First Supelevation Section: Select the first superelevation section based on the 45 mph [70 kph].

 Locate Next Superelevation - Reset To Complete: Select the select the second superelevation section based on the 35 mph 
[50 kph].

Notice the report displays the two different design speeds used to perform the superelevation calculations for each section.
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Skills Assessment

The questions below will test your retention of the skills covered in this course.

1. Superelevation is calculated using the Superelevation XML Preferences File?

a. True

b. False

2. If superelevation was created using the rules file, what happens to the superelevation calculations if the geometry changes? 

a. If superelevation was created using the rules file then the calculations will update based on the geometry changes.

b. The superelevation will not update at all.

c. If the geometry changes you have to re-import your superelevation calculations.

3. Changing the design speed in the properties of the superelevation section will update the superelevations calculations?

a. True

b. False

4. Multiple superelevations are typically used for:

a. Projects that have multiple design speeds or for users that prefer to create/edit calculations per curve set.

b. Divided highway situations.

c. Ramp geometry that has reverse curves and spirals.

5. When importing superelevation from a .csv file the superlevation transitions will automatically update if the geometry is changed?

a. True

b. False
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Skills Assessment - Answers

1. Superelevation is calculated using the Superelevation XML Preferences File?

a. True

b. False

2. If superelevation was created using the rules file, what happens to the superelevation calculations if the geometry changes? 

a. If superelevation was created using the rules file then the calculations will update based on the geometry changes.

b. The superelevation will not update at all.

c. If the geometry changes you have to re-import your superelevation calculations.

3. Changing the design speed in the properties of the superelevation section will update the superelevations calculations?

a. True

b. False

4. Multiple superelevations are typically used for:

a. Projects that have multiple design speeds or for users that prefer to create/edit calculations per curve set.

b. Divided highway situations.

c. Ramp geometry that has reverse curves and spirals.

5. When importing superelevation from a .csv file the superlevation transitions will automatically update if the geometry is changed?

a. True

b. False
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Summary

In this course you have learned many tools and techniques for creating, editing and reviewing superelevation. 

You have learned how to:
 Review and Edit Superelevation XML Preferences File 

 Create Superelevation Sections and Lanes

 Calculate Superelevation

 Create and Review Superelevation Reports

 Import Superelevation Data

 Modify Superelevation

 Assign Superelevation to Corridors and Review Cross Sections
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