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Notes, Cautions, etc.

Illustrations and components are representative only. Your 
unit may differ slightly from those pictured in this document.

        

      

        

   

NOTE
A note appears like this. A note provides 
additional information to supplement the main 
text which helps you to use and understand the 
product.

Important!
An important message appears like this. An important 
message provides supplemental information which can 
prevent potential problems.

CAUTION!
A caution appears like this. A caution provides 
additional information which, if ignored, may result in 
equipment malfunction or damage.

WARNING!
A warning appears like this. A warning provides 
additional information which, if ignored, may result 
in a risk of personal injury.
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Introduction

Your new printer is designed with advanced features to give 
you clear, vibrant color printing and crisp black and white 
pages at high speed on a range of print media.

Features _________________________
� Up to 26 pages per minute full color.

� Up to 32 pages per minute in black and white.

� 600 x 1200 dpi (dots per inch) print resolution.

� Single Pass Color Digital LED technology.

� 10 Base-T and 100 Base-TX network connection.

Options __________________________
� Additional Memory: see page 109

256 MB or 512 MB 

� Duplex Unit: see page 110   

for automatic two-sided printing

� Hard disk drive: see page 110  

allows you to use secure (confidential) printing, spool 
print jobs, and store print jobs for later use 

� Second Paper Tray: see page 111.

capacity 530 sheets 20-lb. paper



Parts of the Printer

Front____________________________
   c53_01_printerfull.jpg   

1. Output Stacker, face down
� Standard printed copy delivery point. 

� Holds up to 250 sheets of 20-lb. (75 g/m²) paper.

2. Operator Panel
� Menu driven operator controls and LCD display panel

3. Paper Tray
� Standard paper tray. 

� Holds up to 300 sheets of 20-lb. (75 g/m²) paper.

4. Multi-Purpose Tray
� Used for feeding transparencies, heavier paper stocks, 

envelopes and other special media. 

� Also for manual feeding of single sheets when required.
C6150 User�s Guide
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Rear ____________________________
    c51_01_backview.jpg  

1. On/Off Switch
2. Socket for Power Cord
3. USB Interface
4. Network Interface
5. Duplex Unit
6. Rear Stacker (face up)
� Capacity 100 sheets

� When the rear paper stacker is folded down, paper exits 
the printer through the rear of the printer and is stacked 
face up. 

� This is used for labels, heavy print media, envelopes and 
custom paper sizes. 

� When used with the Multi-Purpose Tray, the paper path 
through the printer is essentially straight. This avoids 
bending the print media around curves in the paper path 
and makes paper feeding more reliable.    
C6150 User�s Guide
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Paper (Print Media)

General Information________________
    

You need to know three characteristics about any paper (print 
media) you want to use with your printer:

� Type

� Weight

� Size

The type, weight, and size of the paper (print media) 
determine:

� which paper feed tray can be used 

Choices are multipurpose tray (MP Tray/manual feed) 
or Trays 1 - 2

� which paper exit path can be used   

Choices are face-down or face-up (straight-through)

� whether you can use double sided (duplex) printing 

For type, see 

� Paper: US Bond (Metric): see page 20

� Paper: Index: see page 22

� Letterhead: see page 24

� Envelopes: see page 28

� Transparencies: see page 32

� Labels: see page 30

For weight, refer to the correct paper type. Each paper type 
has a table (matrix) of paper size, paper weight, paper feed, 
paper exit, simplex/duplex correlations.

For general information on paper sizes, see �Paper Size, Feed, 
and Exit� on page 38.

CAUTION!
Print media must be able to withstand 446°F (230°C) 
for 0.2 second.
C6150 User�s Guide
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Driver Settings ____________________

General Information
Select the thickness/type of media on which you are printing a 
particular job, to produce optimum print results. This setting 
overrides the setting in the printer menu.  

If you are printing on a thick media such as card stock, be sure 
to select one of the thicker settings (Heavy, Ultra Heavy, 
Labels1, Labels 2) to get proper fusion of the toner to the page 
and to prevent possible damage to the printer.

If the Ultra Heavy setting does not give proper toner fusion, 
you can try the Label settings.

The default printer menu setting is Medium.

Choices are:  Printer Setting, Light, Medium, Heavy, Ultra 
Heavy, Labels1, Labels2, Transparency, Glossy, User Type 1, 
User Type 2, User Type 3, User Type 4, and User Type 5.

Choices
Choices are:  Printer Setting, Light, Medium, Heavy, Ultra 
Heavy, Labels1, Labels2, Transparency, Glossy, User Type 1, 
User Type 2, User Type 3, User Type 4, and User Type 5.

Light 
16-19 lb. US Bond (64-74 g/m2)

Medium 
20-27 lb. US Bond (75-104 g/m2) 

Heavy 
28-32 lb. US Bond (105-120 g/m2) 

58-67 lb. Index 

Ultra Heavy 
33-54 lb. US Bond (124-203 g/m2)

68-113 lb. Index 

If the Ultra Heavy setting does not give proper toner 
fusion, you can try the Label settings.

Labels1
For labels 0.1 to 0.169 mm thick.
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Labels2
For labels 0.17 to 0.2 mm thick.    

Face up / Straight through / Rear Exit 
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path. 

For face up printing (straight-through path), make sure the 
rear exit is open and the paper support is extended. 

� Paper is stacked in reverse order.

� Tray capacity is about 100 sheets. Actual capacity 
depends on paper weight.   c53_72_rear3.jpg  

Driver Setting Actual Weight Feed Tray Duplexer? Exit Tray

Light 16-19 lb. US Bond
64-74 g/m²
55-64 Kg

Tray 1
Tray 2

No Topa

Rearb

a. Face Down Stacker
b. Face Up Stacker

Medium 20-27 lb. US Bond
75-104 g/m²
65 - 89 Kg

Tray 1
Tray 2
MP Tray

Yes Top
Rear

Heavy 28-32 lb. US Bond
(105-120 g/m²)
90 - 103 Kg

Tray 1
Tray 2
MP Tray

Yes 
(restricted to 
28 lb. 
maximum)

Rear Only

Ultra Heavyc

c. If the Ultra Heavy setting does not give proper toner fusion, try 
the Label settings. 

33-54 lb. US Bond
121-200 g/m²
104 - 172 Kg

Tray 2d

MP Tray

d. 47 lb. (177 g/m²) maximum for Tray 2 

No Rear Only
C6150 User�s Guide
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Windows 
The normal default for these items is automatic detection.

  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Under Layout, click Advanced.
6. Under Document Options, Printer Features, click Media 

Type.
7. Use the drop down list to make your selection.  

See �Driver Settings� on page 17.   

See �Face up / Straight through / Rear Exit� on page 18.  

8. Change any other settings as desired.
9. Click OK.

10. The Layout tab screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The main Print screen appears.
14. Change any other settings as desired.
15. Click OK.
16. The document prints.  

CAUTION!
1. If type and weight are not correctly set,

� print quality deteriorates 
� the fuser roller may be damaged. 

2. If the settings in the printer differ from those selected on 
your computer, the printer does not print. 
An error message displays.   

3. The following printer settings are given as a guide only. 
Some software applications require the paper feed, size and 
media settings to be selected from within the application 
(page setup).             
C6150 User�s Guide
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Macintosh OS 10.2 and 10.3 
  

1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets.  Select Printer 

Option.         
4. At Media Weight, make your selection.

See �Driver Settings� on page 17.   

See �Face up / Straight through / Rear Exit� on page 18.  

5. Change any other settings as desired.
6. Click Print. 

Paper, US Bond____________________

General Information
    

CAUTION!
1. If type and weight are not correctly set,

� print quality deteriorates 
� the fuser roller may be damaged. 

2. If the settings in the printer differ from those selected on 
your computer, the printer does not print. 
An error message displays.   

3. The following printer settings are given as a guide only. 
Some software applications require the paper feed, size and 
media settings to be selected from within the application 
(page setup).             

NOTE
To determine if a paper weight is US Bond or Index, 
check the metric equivalent.    

35 lb US Bond = 132 g/m2

35 lb Index = 64 g/m2

For more information, go to www.paper-paper.com/
weight.html
C6150 User�s Guide
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The size, weight, and type of the paper (print media) 
determine:

� which paper feed tray can be used  

� which paper exit path can be used 

� whether you can use double sided (duplex) printing 

Single sided printing is also known as simplex printing. 

These settings can be made in the printer menu or in the 
printer driver.

Application settings override driver settings.

Driver settings override printer menu settings.

The best performance is obtained when using paper designed 
for use in copiers and laser printers. Suitable types include:

� Hammermill® Laser Printer Radiant White, 24 lb. US 
Bond (90 g/m²)

� Xerox® 4024, 20 lb.US Bond (75 g/m²)

� Oki® 52206101 Bright White Proofing Paper, 32 lb. US 
Bond (120 g/m2)

Recommendations
� Check www.okiprintingsolutions.com for the latest 

information on recommended papers for your printer.

� Paper should be stored flat, away from moisture, direct 
sunlight and heat sources.

� The use of heavily laid or textured paper will 
seriously affect the life of the image drum and give 
poor print quality. Print quality can be improved by 
changing the media setting to �Ultra Heavy.� However, this 
will reduce the output speed and prevent the use of the 
duplex option. 

If the Ultra Heavy setting does not give proper toner 
fusion, you can try the Label settings.
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� Avoid:

- Damp, damaged or curled paper.

- Very smooth, shiny or glossy paper.

- Heavily embossed letterhead paper, very rough paper 
or paper that has a large grain difference between the 
two sides.

- Paper with perforations, cut-outs or ragged edges.

- Carbon paper, recycled paper, NCR paper, photosensi-
tive paper, pressure sensitive paper or thermal trans-
fer paper.

Driver Settings 
To select a paper type in the driver, see: 

Windows:  page 19  

Macintosh: page 20 

Index Paper (Card Stock)____________

General Information
    

The size, weight, and type of the paper (print media) 
determine:

� which paper feed tray can be used  

� which paper exit path can be used 

� whether you can use double sided (duplex) printing 

Single sided printing is also known as simplex printing. 

These settings can be made in the printer menu or in the 
printer driver.

NOTE
To determine if a paper weight is US Bond or Index, 
check the metric equivalent.    

� 35 lb US Bond = 132 g/m2

� 35 lb Index = 64 g/m2

For more information, go to www.paper-paper.com/
weight.html
C6150 User�s Guide
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Application settings override driver settings.

Driver settings override printer menu settings.

The best performance is obtained when using paper designed 
for use in copiers and laser printers. Suitable types include:

� Hammermill® Laser Printer Radiant White, 24 lb. US 
Bond (90 g/m²)

� Xerox® 4024, 20 lb.US Bond (75 g/m²)

� Oki® 52206101 Bright White Proofing Paper, 32 lb. US 
Bond (120 g/m2)

Recommendations
� Check www.okiprintingsolutions.com for the latest 

information on recommended papers for your printer.

� Paper should be stored flat, away from moisture, direct 
sunlight and heat sources.

� The use of heavily laid or textured paper will 
seriously affect the life of the image drum and give 
poor print quality. Print quality can be improved by 
changing the media setting to �Ultra Heavy.� However, this 
will reduce the output speed and prevent the use of the 
duplex option. 

If the Ultra Heavy setting does not give proper toner 
fusion, you can try the Label settings.

� Avoid:

- Damp, damaged or curled paper.

- Very smooth, shiny or glossy paper.

- Heavily embossed letterhead paper, very rough paper 
or paper that has a large grain difference between the 
two sides.

- Paper with perforations, cut-outs or ragged edges.

- Carbon paper, recycled paper, NCR paper, photosensi-
tive paper, pressure sensitive paper or thermal trans-
fer paper.
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Driver Settings 
To select a paper type in the driver, see: 

Windows:  page 19  

Macintosh: page 20 

Letterhead _______________________

General Information
The size, weight, and type of the paper (print media) 
determine:

� which paper feed tray can be used       

� which paper exit path can be used    

� whether you can use double sided (duplex) printing   

Single sided printing is also known as simplex printing.    

These settings can be made in the printer menu or in the 
printer driver.

Application settings override driver settings.

Driver settings override printer menu settings.

When using heavily laid or textured paper         

� the life of the image drum is seriously shortened

� print quality may deteriorate

� change the media setting to �Ultra Heavy�.

This will improve print quality.

When using �Ultra Heavy�:

� print speed slows

� duplexing cannot be used.

If the Ultra Heavy setting does not give proper toner 
fusion, you can try the Label settings.
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Recommendations
  

Only use letterhead designed for color laser printers and 
photocopiers.

Don�t use very smooth, shiny or glossy paper. 

Don�t use heavily embossed headed paper, very rough paper 
or paper that has a large grain difference between the two 
sides. 

� Check www.okiprintingsolutions.com for the latest 
information on recommended papers for your printer.

� Paper should be stored flat, away from moisture, direct 
sunlight and heat sources.

� The use of heavily laid or textured paper will 
seriously affect the life of the image drum and give 
poor print quality. Print quality can be improved by 
changing the media setting to �Ultra Heavy.� However, this 
will reduce the output speed and prevent the use of the 
duplex option. 

If the Ultra Heavy setting does not give proper toner 
fusion, you can try the Label settings.

� Avoid:

- Damp, damaged or curled paper.

- Very smooth, shiny or glossy paper.

- Heavily embossed letterhead paper, very rough paper 
or paper that has a large grain difference between the 
two sides.

- Paper with perforations, cut-outs or ragged edges.

- Carbon paper, recycled paper, NCR paper, photosensi-
tive paper, pressure sensitive paper or thermal trans-
fer paper.

CAUTION
Print media must be able to withstand 446°F 
(230°C) for 0.2 second. 
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Driver Settings 
To select a paper type in the driver, see: 

Windows:  page 19  

Macintosh: page 20 

Loading

Trays 1 and 2
Long edge feed

Face down, top toward the back of the printer.

       Letr_lef.bmp          

Short edge feed

face down, top to the right

      ltrhd_se.jpg       
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Loading

Multi-purpose Tray (Manual Feed)
Long edge feed

Face up, top to the back of the printer

      manl_le.jpg        

Short edge feed

Face up, top to the left

               manl_se.jp   
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Envelopes ________________________

General Information
Envelopes can only be fed from the multi-purpose (MP / 
manual feed) tray. 

Envelopes can only exit the printer face-up (straight through, 
rear exit).

Recommendations   

       Envelopes.jpg      

1. Use only recommended envelopes.
Oki 52206301 and 52206302 

For more information, see �Print Media, Oki� in your 
Handy Reference Guide or www.okiprintingsolutions.com.

2. Store envelopes flat and away from 
� moisture

� direct sunlight

� heat sources    

3. Don�t use envelopes with 
� windows      

� metal clasps     

� self-sealing flaps      

� damp, damaged or curled paper envelopes    

CAUTION
Print media must be able to withstand 446°F 
(230°C) for 0.2 second.    
C6150 User�s Guide
28



Driver Settings 
To select a paper type in the driver, see: 

Windows:  page 19  

Macintosh: page 20 

Loading

Trays 1 - 2
Envelopes cannot be fed from paper trays 1 - 2.

Multi-purpose Tray (Manual Feed)
Face up (flap side down), top to the left (into the printer)

       C96_LoadPaperMPTray_Envelopes_crop.JPG             

Envelope Exit Path
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path. 

For face up printing (straight-through path), make sure the 
rear exit is open and the paper support is extended. 

� Paper is stacked in reverse order.

� Tray capacity is about 100 sheets. Actual capacity 
depends on paper weight.    c53_72_rear3.jpg  
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Labels ___________________________

General Information
Labels can only be fed from the multi-purpose (MP / manual 
feed) tray. 

Labels can only exit the printer face-up (straight through, rear 
exit).

Avery 5161 White Laser Labels (letter size) work well with your 
printer. 

Check www.okiprintingsolutions.com for the latest information 
on media for your printer.

Recommendations
  

� Only use labels designed for color laser printers and 
photocopiers.        

� Labels must cover the entire carrier sheet.    

� The carrier sheet or adhesive must not be exposed to any 
part of the printer.      

Driver Settings 
To select a paper type in the driver, see: 

Windows:  page 19  

Macintosh: page 20  

CAUTION
Print media must be able to withstand 446°F 
(230°C) for 0.2 second.                      
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Loading Multi-purpose Tray (Manual Feed)

� Face up (print side up)

� Default = long edge feed.       

C96_LoadPaperMPTray_Labels_crop.JPG 

Label Exit Path 
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path. 

For face up printing (straight-through path), make sure the 
rear exit is open and the paper support is extended. 

� Paper is stacked in reverse order.

� Tray capacity is about 100 sheets. Actual capacity 
depends on paper weight. 

   c53_72_rear3.jpg  

NOTE
Labels cannot be fed from paper trays 1 - 2.
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Transparencies ____________________

General Information
Transparencies can only be fed from the multi-purpose (MP / 
manual feed) tray. 

Transparencies can only exit the printer face-up (straight 
through, rear exit).

Recommendations
  

1. Only use transparencies designed for color laser printers 
and photocopiers. 

2. Only use recommended transparencies
Oki 52205701

3M CG3720

3. Avoid office transparencies designed for use by hand with 
marker pens. 
These will melt in the fuser and cause damage.

Driver Settings 
To select a paper type in the driver, see: 

Windows:  page 19  

Macintosh: page 20 

CAUTION
Print media must be able to withstand 446°F 
(230°C) for 0.2 second.                    
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Loading

Trays 1 - 2
Transparencies cannot be fed from paper trays 1 - 2.

Multi-purpose Tray (Manual Feed)
Face up (print side up)

Default = long edge feed.

       C96_LoadPaperMPTray.jpg   

Transparency Exit Path
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path. 

For face up printing (straight-through path), make sure the 
rear exit is open and the paper support is extended. 

� Paper is stacked in reverse order.

� Tray capacity is about 100 sheets. Actual capacity depends on 
paper weight.    c53_72_rear3.jpg  
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Paper Trays

General Information________________
You can select 

� the paper tray used by your print job 

� if the printer checks whether the size paper loaded in the 
selected tray matches that required for the document being 
printed (Paper Size Check) 

� if the printer automatically matches the printer job�s paper 
size to a paper tray (Auto Select) 

� if a paper tray (Tray 1) runs out of paper, your printer can 
automatically switch to another paper tray (MP Tray, 
optional Tray 2) loaded with the same type of paper (Auto 
Switching).

The settings for Paper Feed (Paper Tray/Source), Paper Size, 
Paper Exit, and Paper Weight interact.  For more information, 
see �Paper Size, Feed, and Exit� on page  38. 
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Select in the driver _________________

Windows PostScript 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Paper/Quality tab.
6. Under Tray Selection, at Paper Source, click on the arrow 

to open the drop down list.  Make your selection.
Choices are:  Automatically select, Multi-purpose tray, 
Tray 1, Tray 2, Plain Paper, Letterhead, Transparency, 
Labels, Bond Paper, Recycled Paper, Card Stock, Rough 
Paper, Envelopes.

Automatically select 

The printer automatically selects the paper tray.

Multi Purpose Tray / Tray1 / Tray 2 

Tray 2 appears only if an optional tray is installed.

Select a specific paper tray.

For example:

You are printing a job on special media (letterhead).

Place the media in the Multi Purpose Tray.

Select the Multi Purpose Tray here (in the driver) when 
printing the job.

7. Change any other settings as desired.
8. Click OK.
9. The main Print screen appears.

10. Change any other settings as desired.
11. Click OK.
12. The document prints.
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Windows PCL 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Setup tab.
6. Under Source, click on the arrow to open the drop down 

list.  Make your selection.
Choices are:  Automatically select, Multi-purpose tray, 
Tray 1, Tray 2, Plain, Recycled, Letterhead, Bond, Card 
Stock, Rough, Labels, Transparency 

Automatically select 

The printer automatically selects the paper tray.

Multi Purpose Tray / Tray1 / Tray 2 

Tray 2 appears only if an optional tray is installed.

Select a specific paper tray.

For example:

You are printing a job on special media (letterhead).

Place the media in the Multi Purpose Tray.

Select the Multi Purpose Tray here (in the driver) when 
printing the job.

7. Change any other settings as desired.
8. Click OK.
9. The main Print screen appears.

10. Change any other settings as desired.
11. Click OK.
12. The document prints.
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Macintosh 

1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets.  Select Paper 

Source.
4. Make your selection.

Auto 

The printer automatically selects the paper tray.

Multi Purpose Tray / Tray1 / Tray 2 

Tray 2 appears only if an optional tray is installed.

Select a specific paper tray.

For example:

You are printing a job on special media (letterhead).

Place the media in the Multi Purpose Tray.

Select the Multi Purpose Tray here (in the driver) when 
printing the job.

5. Change any other settings as desired.
6. Click Print.
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Paper Size, Feed, and Exit ___________

Tray 1 and Optional Tray 2
     

Feed Exit

Paper size Tray 1 Tray 2 Topa 

a. Use the Top Exit (Face Down Stacker) only for paper up to 47 
lb. US Bond (98 lb. Index, 177 g/m2).

Rearb 

b. Switch to the Rear Exit (Face Up Stacker) when you are print-
ing paper heavier than 47 lb. US Bond (98 lb. Index, 177 g/
m2).

Letter 
(8½ x 11'')

S, Dc

c. S = Simplex; D = Duplex (printing on both sides)

S, D S, D S, D

Legal-14 
(8½ x 14'')

S, D S, D S, D S, D

Legal-13.5
(8½ x 13.5'')

S, D S, D S, D S, D

Legal-13 
(8½ x 13'') 

S, D S, D S, D S, D

Executive
(7¼ x 10½'')

S, D S, D S, D S, D

A4 
(210 x 297 mm)

S, D S, D S, D S, D

A5 
(145 x 210 mm)

S, D S, D S, D S, D

A6 
(105 x 148 mm)

S Not Usable Not 
Usable

S

B5 
(182 x 257 mm)

S, D S, D S, D S, D

Custom S: min. 3.94 x 
5.83'' [100 x 
148 mm],
D: min. 5.8 x 
8.25'' [148 x 
210 mm]
S, D: max. 8.5 
x 14'' [215.9 x 
355.6 mm]

S: min. 3.94 x 
5.83'' [100 x 
148 mm],
D: min. 5.8 x 
8.25'' [148 x 
210 mm]
S, D: max. 8.5 
x 14'' [215.9 x 
355.6 mm]

S, D Not 
Usable.
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Multi-Purpose Tray

Paper size Feed
MP Tray

Exit
Reara

a. Use the Rear Exit (Face Up Stacker) for heavy paper, 
transparencies, envelopes, and labels.

Exit
Topb

b. Use the Top Exit (Face Down Stacker) only for paper up to 
47 lb. US Bond (98 lb. Index, 177 g/m2).

Letter
8½ x 11''

Yes Yes Yes

Legal-14 
8½ x 14''

Yes Yes Yes

Legal-13.5
8½ x 13.5''

Yes Yes Yes

Legal-13 
8½ x 13''

Yes Yes Yes

Executive
7¼ x 10½''

Yes Yes Yes

A4
210 x 297 mm

Yes Yes Yes

A5
145 x 210 mm

Yes Yes Yes

B5
182 x 257 mm

Yes Yes Yes

Envelopes
COM-10

Yes Yes No

Custom
     Minimum
          3.94 to 5.83''
          100 x 148 mm
     Maximum
          8½ x 14''
          216 x 356 mm
     Bannerc

c. Banner specifications:
� Length: up to 47'' (1.2 m)
� Width Range = 8¼ to 8½'' (210 to 215.9 mm)
� Weight Range = 28 to 34 lb. US Bond (105 to 128 g/m2)
� Path = Rear Exit (Face Up Stacker) only
� Feed one sheet at a time.

Yes Yes No
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Tray 1 ___________________________

General Information
Use Tray 1 for regular paper, standard sizes, standard weights.

If a paper tray (Tray 1) runs out of paper, your printer can 
automatically switch to another paper tray (MP Tray, optional 
Tray 2) loaded with the same type of paper. This is called Auto 
Switching.  See �Auto Switching� on page 49.

� Capacity

about 300 sheets (20-lb. [75 g/m²] paper)

� Loading

See Loading Paper, �Trays 1 and 2� on page  58.

� Exit path

top exit (Face Down Stacker), best for general use

rear exit (Face Up Stacker) 

See �Tray 1 Paper Sizes and Exit Paths� on page 41

Choose in the driver 
See Paper Trays, �Select in the driver� on page  35.

Tray 1 Duplexing Restrictions

Important!
You can duplex

� paper
� paper weights up to 

28 lb. US Bond 
58 lb. Index
105 g/m2 metric

You cannot duplex
� labels
� envelopes
� transparencies
� paper weights above 

28 lb. US Bond
58 lb. Index
105 g/m2 metric
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Tray 1 Paper Sizes and Exit Paths
     

Feed Exit

Paper size Tray 1 Tray 2 Topa 

a. Use the Top Exit (Face Down Stacker) only for paper up to 47 
lb. US Bond (98 lb. Index, 177 g/m2).

Rearb 

b. Switch to the Rear Exit (Face Up Stacker) when you are print-
ing paper heavier than 47 lb. US Bond (98 lb. Index, 177 g/
m2).

Letter 
(8½ x 11'')

S, Dc

c. S = Simplex; D = Duplex (printing on both sides)

S, D S, D S, D

Legal-14 
(8½ x 14'')

S, D S, D S, D S, D

Legal-13.5
(8½ x 13.5'')

S, D S, D S, D S, D

Legal-13 
(8½ x 13'') 

S, D S, D S, D S, D

Executive
(7¼ x 10½'')

S, D S, D S, D S, D

A4 
(210 x 297 mm)

S, D S, D S, D S, D

A5 
(145 x 210 mm)

S, D S, D S, D S, D

A6 
(105 x 148 mm)

S Not Usable Not 
Usable

S

B5 
(182 x 257 mm)

S, D S, D S, D S, D

Custom S: min. 3.94 x 
5.83'' [100 x 
148 mm],
D: min. 5.8 x 
8.25'' [148 x 
210 mm]
S, D: max. 8.5 
x 14'' [215.9 x 
355.6 mm]

S: min. 3.94 x 
5.83'' [100 x 
148 mm],
D: min. 5.8 x 
8.25'' [148 x 
210 mm]
S, D: max. 8.5 
x 14'' [215.9 x 
355.6 mm]

S, D Not 
Usable.
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Tray 2 ___________________________

General Information
Use Tray 2 for regular paper, standard sizes, standard weights.

If a paper tray (Tray 1) runs out of paper, your printer can 
automatically switch to another paper tray (MP Tray, optional 
Tray 2) loaded with the same type of paper. This is called Auto 
Switching.  See �Auto Switching� on page 49.

� Capacity

about 530 sheets (20-lb. [75 g/m²] paper)

� Loading

See Loading Paper, �Trays 1 and 2� on page  58.

� Exit path
top exit (Face Down Stacker), best for general use
rear exit (Face Up Stacker) 
See �Tray 1 Paper Sizes and Exit Paths� on page 41

Choose in the driver 
See Paper Trays, �Select in the driver� on page  35.

Tray 2 Duplexing Restrictions

Important!
You can duplex

� paper
� paper weights up to 

28 lb. US Bond 
58 lb. Index
105 g/m2 metric

You cannot duplex
� labels
� envelopes
� transparencies
� paper weights above 

28 lb. US Bond
58 lb. Index
105 g/m2 metric
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Tray 2 Paper Sizes and Exit Paths
     

Feed Exit

Paper size Tray 1 Tray 2 Topa 

a. Use the Top Exit (Face Down Stacker) only for paper up to 47 
lb. US Bond (98 lb. Index, 177 g/m2).

Rearb 

b. Switch to the Rear Exit (Face Up Stacker) when you are print-
ing paper heavier than 47 lb. US Bond (98 lb. Index, 177 g/
m2).

Letter 
(8½ x 11'')

S, Dc

c. S = Simplex; D = Duplex (printing on both sides)

S, D S, D S, D

Legal-14 
(8½ x 14'')

S, D S, D S, D S, D

Legal-13.5
(8½ x 13.5'')

S, D S, D S, D S, D

Legal-13 
(8½ x 13'') 

S, D S, D S, D S, D

Executive
(7¼ x 10½'')

S, D S, D S, D S, D

A4 
(210 x 297 mm)

S, D S, D S, D S, D

A5 
(145 x 210 mm)

S, D S, D S, D S, D

A6 
(105 x 148 mm)

S Not Usable Not 
Usable

S

B5 
(182 x 257 mm)

S, D S, D S, D S, D

Custom S: min. 3.94 x 
5.83'' [100 x 
148 mm],
D: min. 5.8 x 
8.25'' [148 x 
210 mm]
S, D: max. 8.5 
x 14'' [215.9 x 
355.6 mm]

S: min. 3.94 x 
5.83'' [100 x 
148 mm],
D: min. 5.8 x 
8.25'' [148 x 
210 mm]
S, D: max. 8.5 
x 14'' [215.9 x 
355.6 mm]

S, D Not 
Usable.
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Multi-Purpose Tray (MP Tray) 
[Manual Feed] ____________________

General Information
Use the Multi-Purpose Tray (MP Tray) for printing card stock, 
labels, envelopes and transparencies. 

If a paper tray (Tray 1) runs out of paper, your printer can 
automatically switch to another paper tray (MP Tray, optional 
Tray 2) loaded with the same type of paper. This is called Auto 
Switching.  See �Auto Switching� on page 49.

� Capacity

stack of media about 3/8'' (10 mm) high

about 10 envelopes

50 transparencies

� Loading

print side up, top edge facing into the printer.

See Loading Paper, �Multi-purpose Tray� on page  61.

� Exit path

rear exit (Face Up Stacker), best for general use

top exit (Face Down Stacker), with restrictions

See �Tray 1 Paper Sizes and Exit Paths� on page 41

duplex (printing on both sides), with restrictions

See �Tray 1 Duplexing Restrictions� on page 40

Choose in the driver 
See Paper Trays, �Select in the driver� on page  35.
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MO Tray Duplexing Restrictions

Important!
You can duplex

� paper
� paper weights up to 

28 lb. US Bond 
58 lb. Index
105 g/m2 metric

You cannot duplex
� labels
� envelopes
� transparencies
� paper weights above 

28 lb. US Bond
58 lb. Index
105 g/m2 metric
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MP Tray Paper Sizes and Exit Paths

Paper size Feed
MP Tray

Exit
Reara

a. Use the Rear Exit (Face Up Stacker) for heavy paper, 
transparencies, envelopes, and labels.

Exit
Topb

b. Use the Top Exit (Face Down Stacker) only for paper up to 
47 lb. US Bond (98 lb. Index, 177 g/m2).

Letter
8½ x 11''

Yes Yes Yes

Legal-14 
8½ x 14''

Yes Yes Yes

Legal-13.5
8½ x 13.5''

Yes Yes Yes

Legal-13 
8½ x 13''

Yes Yes Yes

Executive
7¼ x 10½''

Yes Yes Yes

A4
210 x 297 mm

Yes Yes Yes

A5
145 x 210 mm

Yes Yes Yes

B5
182 x 257 mm

Yes Yes Yes

Envelopes
COM-10

Yes Yes No

Custom
     Minimum
          3.94 to 5.83''
          100 x 148 mm
     Maximum
          8½ x 14''
          216 x 356 mm
     Bannerc

c. Banner specifications:
� Length: up to 47'' (1.2 m)
� Width Range = 8¼ to 8½'' (210 to 215.9 mm)
� Weight Range = 28 to 34 lb. US Bond (105 to 128 g/m2)
� Path = Rear Exit (Face Up Stacker) only
� Feed one sheet at a time.

Yes Yes No
C6150 User�s Guide
46



Auto Tray Select ___________________

General Information 
Your printer can automatically match the printer job�s paper 
size to a paper tray (1-5 and Manual Feed [Multipurpose 
Tray]).

 

For more information, 

Windows, PostScript: see page 47

Windows, PCL: see page 48

Macintosh OS 10.2: see page 48

Macintosh OS 10.3: see page 48

Windows PostScript 
For more information, see �General Information� on page 47.

1. Open the file you want to print.

2. Click File → Print.

3. Select your printer. 

4. Click Properties.

5. Click the Layout tab.

6. On Paper Quality, next to Paper Source, click 
Automatically Select.

7. Change any other settings as desired.

8. Click OK.

9. The main Print screen appears.

10. Change any other settings as desired.

11. Click OK.

12. The document prints.

NOTE 
The Paper Size for Manual Feed (Multipurpose Tray) 
must be set through the operator panel for Auto Tray 
Select to work.
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Windows PCL 
For more information,  see �General Information� on page 47.

1. Open the file you want to print.

2. Click File → Print.

3. Select your printer. 

4. Click Properties.

5. On Setup, under Media, beside Source, click 
Automatically Select.

6. Change any other settings as desired.

7. Click OK.

8. The main Print screen appears.

9. Change any other settings as desired.

10. Click OK.

11. The document prints.

Macintosh OS 10.2 
For more information, see �General Information� on page 47.

1. Open the file you want to print.

2. Click File → Print.

3. On the Paper Feed panel, select All Pages.

4. Select Automatic Selection.

Macintosh OS 10.3 
For more information, see �General Information� on page 47.

1. Open the file you want to print.

2. Click File → Print.

3. On the Paper Feed panel, select All Pages.

4. Select Automatic Selection.
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Auto Switching ____________________

General Information
   

If a paper tray (Tray 1) runs out of paper, your printer can 
automatically switch to another paper tray (MP Tray, optional 
Tray 2) loaded with the same type of paper. This is called Auto 
Switching.

This feature is enabled either through the printer menu or the 
printer driver.

Application settings override driver settings.

Driver settings override printer menu settings.

For more information, 

Printer Menu: see page 50 

Windows, PostScript: see page 47 

Windows, PCL: see page 51 

Macintosh OS 10.2: see page 52 

Macintosh OS 10.3: see page 52 

NOTE 
When a paper tray runs out of paper, the printer 
automatically switches to the next available paper tray 
when 

� more than one paper tray is installed 

and 
� AUTO TRAY SWITCH is set to ON. 

This setting is in the Tray Configuration Sub 
Menu of the top level menu Menus. 
Refer to �Printer Menu� on page  50. 

If you use the Multi-Purpose (MP) Tray, you must set a 
paper size for the MP Tray through the control panel.  
See �Changing Settings� on page  91.
In the menu, if �Media Type� is set to anything other 
than �Regular Paper�, you must select a specific �Tray�.  
You cannot use Automatic Selection.
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Printer Menu
This function is enabled in the Print Menu.

The factory default is ON.

To change the setting:

    C53_Panel.eps   

1. Press MENU + repeatedly until you see

PRINT MENU
AUTO TRAY SWITCH

2. Press ENTER.

3. Press MENU + repeatedly until you see

PRINT MENU
AUTO TRAY SWITCH

4. Press ENTER.

5. Press MENU + and/or MENU � repeatedly until you see the 
desired setting (ON or OFF).

6. Press ENTER to select the new setting.

7. Press ON LINE to exit the menu and return the printer to 
standby.

Windows PostScript 
For more information, see �General Information� on page  49. 

1. Open the file you want to print.

2. Click File → Print.

3. Select your printer. 

4. Click Properties.

5. Click the Layout tab.

6. Click Advanced.
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7. Under Document Options, Printer Features, next to Tray 
Switch, select ON.

8. Change any other settings as desired.

9. Click OK.

10. The main Print screen appears.

11. Change any other settings as desired.

12. Click OK.

13. The document prints.

Windows PCL 
For more information, see �General Information� on page  49. 

1. Open the file you want to print.

2. Click File → Print.

3. Select your printer. 

4. Click Properties.

5. Click the Setup tab.

6. Click Paper Feed Options.

7. Click in the box next to Media Check.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

8. Change any other settings as desired.

9. Click OK.

10. The Setup tab screen appears.

11. Change any other settings as desired.

12. Click OK.

13. The main Print screen appears.

14. Change any other settings as desired.

15. Click OK.

16. The document prints.

17.
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Macintosh OS 10.2 
For more information, see �General Information� on page  49. 

1. Open the file you want to print.

2. Click File → Print.

3. On the Paper Feed panel, select All Pages.

4. Select Automatic Selection.

Macintosh OS 10.3
For more information, see �General Information� on page  49. 

1. Open the file you want to print.

2. Click File → Print.

3. Open the drop-down list below Presets.  Select Printer Option.         

4. At Auto tray switch, make your selection.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Change any other settings as desired.

6. Click Print.
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Paper Size Check __________________

General Information
If Paper Size Check is turned on (enabled), the printer checks 
whether the size paper loaded in the selected tray matches 
that required for the document being printed.

For more information,  

Windows, PostScript: see page 53 

Windows, PCL:  see page 54 

Macintosh:  see page 54 

Windows PostScript 

1. Open the file you want to print.

2. Click File → Print.

3. Select your printer. 

4. Click Properties.

5. Click the Layout tab.

6. Click Advanced.

7. Under Document Options, Printer Features, click Media 
Check.

8. Change any other settings as desired.

9. Click OK.

10. The Layout tab screen appears.

11. Change any other settings as desired.

12. Click OK.

13. The main Print screen appears.

14. Change any other settings as desired.

15. Click OK.

16. The document prints.
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Windows PCL 

1. Open the file you want to print.

2. Click File → Print.

3. Select your printer. 

4. Click Properties.

5. Click the Setup tab.

6. Click Paper Feed Options.

7. Click in the box next to Media Check.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

8. Change any other settings as desired.

9. Click OK.

10. The Setup tab screen appears.

11. Change any other settings as desired.

12. Click OK.

13. The main Print screen appears.

14. Change any other settings as desired.

15. Click OK.

16. The document prints.

Macintosh 

1. Open the file you want to print.

2. Click File → Print.

3. Open the drop-down list below Presets.  Select Printer 
Option.         

4. Make your selection for Paper size check.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Change any other settings as desired.

6. Click Print.
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Paper Exit Paths

Face Down (Top Exit) _______________   

� Capacity

up to 250 sheets of standard paper

20-lb. US Bond 

42 lb. Index, 75 g/m² metric

� Paper Weights

up to 47 lb. US Bond

98 lb. Index, 176 g/m² metric

� Print Sequence

Pages are printed in reading order

Page 1 first; last page on top, facing down

CAUTION!
Don�t open or close the rear paper exit while 
printing.
If you do, it may cause a paper jam.         
Always use the face up (rear) stacker [straight 
through exit path] for thick paper (card stock etc.).                        
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Face Up (Rear Exit) ________________   

               c53_72_rear3.jpg     

Open the face up stacker at the rear of the printer and pull out 
the tray extension. 

When the face up stacker is open, paper exits via this path, 
regardless of driver settings.

� Capacity up to 100 sheets of standard paper 20 lb. US Bond 
(42 lb. Index, 75 g/m²)

� Paper Weights up to 54 lb. US Bond (113 lb. Index 203 g/
m² metric)

� Print Sequence: Papers are printed face up.

For multi-page documents, select �Reverse print order� in 
your application Print dialog box (Click 

CAUTION!
Don�t open or close the rear paper exit while 
printing.
If you do, it may cause a paper jam.         
Always use the face up (rear) stacker [straight 
through exit path] for thick paper (card stock etc.).                        

NOTE
Always use this stacker and the Multi-Purpose 
Tray for paper stocks heavier than 47 lb. US Bond 
(98 lb. Index, 176 g/m² metric).
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File → Print → Options) This puts the printed stack in 
the correct order.
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Loading Paper

Trays 1 and 2 _____________________
   

1. Remove the paper tray from the printer.
    c53_11_opntra.jpg  

2. Fan the paper to be loaded at the edges (1) and in the 
middle (2).  Then tap the edges of the stack on a flat 
surface to make it flush again (3).

    Fan Paper.eps  

NOTE
If you have the optional second paper tray 
installed:
� If you are printing from the 1st (upper) tray, 

you can pull out the 2nd (lower) tray and 
reload it while the printer is printing.

� If you are printing from the 2nd (lower) tray, 
do not pull out the 1st (upper) tray while 
printing. This will cause a paper jam.
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3. Load paper print side down.  Make sure the rear stopper 
(1) and paper guides (2) are snug against the paper.

        c53_13_instlpapr.jpg   

     

NOTE
Load letterhead paper face down.  The top edge is 
aimed towards the front of the printer.

      c53_76_trayabc.jpg   
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4. Gently close the paper tray.
      c53_16_closetray.jpg  

      

NOTE
To prevent paper jams:
� Do not leave space between the paper and 

the guides and rear stopper.
� Do not overfill the paper tray. Capacity 

depends on the type of paper stock.
� Do not load damaged paper.
� Do not load paper of different sizes or types 

at the same time.
� Do not pull the paper tray out during printing 

(except as described above for the 2nd tray).
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Multi-purpose Tray _________________

(MP Tray/Manual Feed)     

1. Open the MP Tray.   c53_40_mptrayopen1_crop.jpg   
c53_41_mptrayopen2_crop.jpg        c53_42_mptrayopen3_crop.jpg 

NOTE
The MP Tray will take

� a stack of media about 3/8'' (10 mm) high
� about 10 envelopes
� about 50 transparencies.

Do not exceed the 3/8'' (10 mm) media stack 
height.
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2. Press down on the loading platform.
   c53_87a_mptrayplatformdwn.jpg   

3. Load the print media.  Adjust the guides (1) to the size 
media being used.        c53_39_mptrayload.jpg  

Letterhead

Single-sided printing

load with pre-printed side up and the top edge into 
the printer.

Double-sided printing (duplex) 

load with pre-printed side down and top edge away 
from the printer (duplex unit must be installed).
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Envelopes

Load print side up (flap down) with top edge to the left 
and short edge into the printer. 

You cannot duplex envelopes.

4. Press the blue tray latch (1) toward the paper stack to lift 
the paper platform into the feed position.

     c53_86_mptraylevercolr.jpg  
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Consumables and Replacement 
Supplies 

Part Numbers _____________________

Toner 

Image Drums 

Fusers 

Transfer Belt
P/N 43363411 

Color Capacoity P/N

Black 8K 43865720

Cyan 6K 43865719

Magenta 6K 43865718

Yellow 6K 43865717

Color P/N

Black 43381720

Cyan 43381719

Magenta 43381718

Yellow 43381717

Voltage P/N

120V 43853101

230V 43853102
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Replace a Toner Cartridge ___________
    c53_30_tonergroup.jpg   

REPLACE TONER
nnn: zzzz TONER EMPTY

nnn: ZZZZ =

410: YELLOW

411: MAGENTA

412: CYAN

413: BLACK
C6150 User�s Guide
65



1. Press the cover release.  Open the printer�s top cover 
fully.     c53_02_opencvr.jpg  

      

2. Note the positions of the four cartridges: Cyan (1), 
Magenta (2), Yellow (3), Black (4).

   c53_09_lidup.jpg  

3. Pull the colored toner release lever on the cartridge to be 
replaced towards the front of the printer.  

WARNING!
If the printer has been powered on, the fuser is HOT. 
This area is clearly labelled. Do not touch it.
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Shown: replacement of the black toner cartridge

    c53_74_tonerlvropen.jpg   

4. Lift the right-hand end of the cartridge.  Then, pull the 
cartridge to the right to release the left-hand end. 
Remove the toner cartridge.  Discard it in accordance 
with your local regulations.

    c53_80_tonrout.jpg   
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Install a New Toner Cartriodge
5. Unpack the new toner cartridge.  Gently shake it from 

side to side to loosen and distribute the toner evenly 
inside the cartridge.

       c53_04_shk_tnr.jpg  

6. Remove the adhesive tape from the underside of the 
cartridge.      

      

7. Hold the cartridge by its top center with the colored 
release lever to the right. Insert the left end of the 
cartridge into the top of the image drum. Push it firmly 

CAUTION!
Do not touch the toner release lever until the toner 
cartridge is installed in the image drum. If you do, it 
will open the toner release slot and spill toner.
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against the spring on the drum unit.c53_80_tonrout.jpg        
c53_73_tonerdrum.jpg   

8. Lower the right end of the cartridge into the image drum 
unit.  Press it firmly down in place.  Then, push the 
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colored lock lever back to open the toner slot and lock it 
in place.        c53_75_tonrlvrclose.jpg  

      

IMPORTANT!
The lever should move easily. 
If it does not, STOP!
Push down on the toner cartridge to be sure that it is 
properly seated in the image drum.  Press back on the lever 
again.
To avoid toner spillage, DO NOT open the toner release lever 
until the toner cartridge is firmly seated in the image drum.
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9. Use the provided LED lens cleaner.  Gently wipe the LED.     
c5x_ledarray_bw.jpg   

10. Close and latch the top cover.  c53_45_latchcvr.jpg  
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Replace an Image Drum _____________
    c53_31_drumREV.jpg and  c53_30_single_toner.JPG   

REPLACE IMAGE DRUM
nnn: ZZZZ DRUM LIFE

nnn: ZZZZ =

350: YELLOW

351: MAGENTA

352: CYAN

353: BLACK

         

Important!
You must replace the toner cartridge when you replace the 
image drum. The life expectancy of the cartridge will be 
reduced as the toner charges the new drum.
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1. Press the cover release and open the top cover fully.   
c53_02_opencvr.jpg 

        

2. Note the positions of the four image drums: Cyan (1), 
Magenta (2), Yellow (3), Black (4).          
c53_09_lidup.jpg  

WARNING!
If the printer has been powered on, the fuser is 
HOT. This area is clearly labelled. Do not touch it.
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3. Lift the image drum, complete with its toner cartridge, 
out of the printer.  Discard it in accordance with your 
local regulations.  c53_53_drumremove.jpg 
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4. Unpack the new image drum.
    

CAUTION!
Image drum handling
The image drum contains toner. To avoid spilling 
toner, be careful to keep it upright.

  c53_31_drum.jpg, Checkmark.bmp 

    c53_79_drumtilt_3.jpg 

    c53_78_drumtilt_2.jpg    
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5. Grasp the white tape tab and peel the tape off the drum.
     c53_28_removedrumtape.jpg  

6. Remove the paper sheet.        c53_26removepaper.jpg      

CAUTION!
The green surface at the base of each image drum is 
very delicate and light sensitive.
� Do not touch the green surface.
� Never expose the drum to direct sunlight or to 

very bright room lighting.
� Do not expose it to normal room light for more 

than 5 minutes.
� If the image drum must be out of the printer for 

longer than 5 minutes, place the image drum 
inside a black plastic bag or carefully place it in 
a drawer or cabinet to keep it away from light.
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7.   Remove the clear plastic film. 
C53_25_removeclearsheet.jpg  

8. If present, remove the silica gel pack.
     c53_24_removejell.jpg     
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9. Place the image drum in the printer.     

c53_84_removedrumwithorange.jpg     
10. Remove the orange drum seal.      

c53_83_removeorangething.jpg        
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11. Install the new toner cartridge in the image drum. 
     c53_04_shk_tnr_CROP.JPG      

      c53_05_remv_tape_CROP.jpg     

      c53_80_tonrout_CROP.JPG      

          c53_75crop_tonrlvrclose.jpg       
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12. Use the provided LED lens cleaner.  Gently wipe the LED.
          c5x_ledarray_bw.jpg  

13. Close and latch the top cover.     c53_45_latchcvr.jpg  
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Replace the Fuser __________________
           c53_104_fuser_transport_loc.jpg  

REPLACE FUSER
354: FUSER LIFE

1. Press the cover release.  Fully open the printer�s top 
cover.     c53_02_opencvr.jpg   

WARNING!
If the printer has been powered on, the fuser is 
HOT. This area is clearly labelled. Do not touch it.
Handle the fuser with extreme care.  Hold it only 
by its handle, which is only mildly warm to the 
touch.
If in doubt, switch the printer off.  Wait at least 
10 minutes for the fuser to cool before opening 
the printer cover.
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2. Pull the two blue fuser lock levers (1) towards the front 
of the printer.

         c53_59_fuser1.jpg      

3. Hold the fuser by its handle.  Lift the fuser out of the 
printer. If the fuser is still warm, place it on a flat surface 
which will not be damaged by heat. After letting the fuser 
cool down, discard it.   c53_60_fuser2.jpg 
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4. Remove the new fuser from its packaging.  Remove any 
packing tape.

5. Push the orange transport lock to the left to release it.  
You�ll hear it snap.  Remove it.

     c53_104_fuser_transport_loc.jpg  

6. Hold the new fuser by the handle.  The fuser pressure 
release lever (1) should be on the right.  Lower the fuser 
into the printer.   c53_60a_fuser2.jpg 
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7. Push the two blue retaining levers (1) toward the rear of 
the printer to lock the fuser in place.

     c53_61a_fuser3.jpg  

8. Close and latch the top cover.         c53_45_latchcvr.jpg 
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Replace the Belt Unit _______________

REPLACE BELT
355: BELT LIFE

The belt unit is located under the four image drums. 

1. Press the cover release and open the top cover fully.
         c53_02_opencvr.jpg 

       

2. Note the positions of the four image drums: Cyan (1), 
Magenta (2), Yellow (3), Black (4). It is essential that 
they go back in the correct order!

       c53_09_lidup.jpg   

WARNING!
If the printer has been powered on, the fuser is 
HOT. This area is clearly labelled. Do not touch it.
C6150 User�s Guide
85



3. Lift each of the image drum units out of the printer.  
Place them on a flat surface in a safe place away from 
direct sources of heat and light.

4. Locate the two blue locks (1) and the handle (2).
   c53_48_belt1.jpg  

CAUTION!
The green surface at the base of each image drum is 
very delicate and light sensitive.
� Do not touch the green surface.
� Never expose the drum to direct sunlight or to 

very bright room lighting.
� Do not expose it to normal room light for more 

than 5 minutes.
� If the image drum must be out of the printer for 

longer than 5 minutes, place the image drum 
inside a black plastic bag or carefully place it in 
a drawer or cabinet to keep it away from light.
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5. Turn the two locks about 45° counterclockwise to release 
the belt.      c53_49_belt2.jpg   

6. Pull up the handle and lift the belt unit out of the printer.
             c53_50_belt3.jpg    

7. Unpack the new belt unit.  Hold it with the blue handle 
toward the front of the printer.
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8. Place the drive gear at the back of the belt unit in the 
gear at the left rear corner of the printer.  Lower the belt 
unit into the printer.    c53_51_belt4.jpg   

9. Turn the two belt locks about 45° clockwise to secure the 
belt unit in place.       c53_48_belt1.jpg       
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10. Place the four image drums/toner cartridges back in the 
printer (1 = Cyan, 2 = Magenta, 3 = Yellow, 4 = Black).  
It is essential that they go back in the correct 
order!      c53_09_lidup.jpg      

11. Close and latch the top cover.
      c53_45_latchcvr.jpg    
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Printer Settings (Menu Settings)

This section lists the menus accessed via the controls on the 
printer�s operator panel and displayed in the LCD window.

Many of these settings can be overridden by settings in the 
printer driver. However, several of the driver settings can be 
left at �Printer Setting,� which will then default to the settings 
entered in these printer menus

Print a list of the current settings _____

To print a list of the current menu settings:

1. Press + � 

INFORMATION MENU

2. Press ENTER � 

PRINT MENU MAP
Execute

3. Press ENTER.
4. The Menu Map prints.  The printer goes back on line.

NOTE
.. = keep pressing the button repeatedly until you 
see the display indicated.
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Changing Settings 

1. Press + to enter the menu mode.
2. Press +/ � to scan through the available menus until the 

menu you wish to enter appears on the display.    

3. Press ENTER to enter the menu.
4. Use +/ � to move up and down through the items in the 

selected menu. When the item you want to change is 
displayed, press ENTER to edit that item.

5. Use +/ � to move up and down through the available 
settings for this item.

6. When the setting you wish to use appears on the display, 
press ENTER.
An asterisk (*) appears next to the setting.  The setting 
flashes.

7. To finish:
a. If you are through making settings in the menu, press ON LINE to 

engage the setting and exit the menu.
b. If you wish to make additional changes in the menu, press BACK 

to engage the setting.
�To change another setting in the same menu, use  +/ 
� to move through the list of menu items to the one 
you wish to change, then follow steps 5 though 7.

�To change the setting for an item in a different menu, 
press BACK again, then follow steps 2 through 7.

NOTE
The menus and their various listings vary 
depending on which options you have installed on 
your printer.
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Example: Power Save Time
To change the time interval for the printer to wait before going 
into Power Save mode (default setting is 60 MIN):

1. Press + to enter the menu mode.
2. Press + and/or � repeatedly until you see

SYS CONFIG MENU

3. Press ENTER to go into the Sys Config Menu.

POW SAVE TIME
60 MIN                        *

4. Press ENTER to select the Power Save Time item.
The value on the second line of the display begins 
flashing.

POW SAVE TIME
60 MIN                        *

5. Press + repeatedly until the interval (e.g., 240 MIN) you 
wish to select appears on the second line.

POW SAVE TIME
240 MIN

6. Press ENTER to select the new setting:
An asterisk appears on the second line of the display.

POW SAVE TIME
240 MIN                        *

7. Press ON LINE to engage the new setting and to exit the 
menu.
The printer returns to standby mode.
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Reset to Factory Defaults ____________

To reset the printer menu to its original default settings:

1. Press + to enter the Menu mode.
2. Press + � 

MAINTENANCE MENU

3. Press ENTER.

MENU RESET
Execute

4. Press ENTER.
5. The printer resets and returns to the on-line state.

NOTE
� = keep pressing the button repeatedly until 
you see the display indicated.
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Lists of Available Settings by Menu ____

Information Menu
    

Print Menu
Notes:

Factory default settings are shown in bold.

Settings with a dagger (�) only appear when the 
appropriate option is installed.

        

Item Action Explanation

PRINT MENU MAP EXECUTE Prints the MenuMap (menu listing) 
with current settings shown. 
Information about your printer is also 
shown at the top of each MenuMap 
page.

DEMO1 EXECUTE Prints the built-in Demo page.

Item Settings Explanation

COPIES 1 to 999 Enter the number of copies of a 
document to be printed.

DUPLEX� ON
OFF 

Enables or disables duplex printing. �

PAPER FEED TRAY1
TRAY2�
MP TRAY

Selects the default tray for paper feed.

AUTO TRAY 
SWITCH

ON
OFF

If two trays contain identical print 
media, the printer can switch to an 
alternate tray when the current tray 
runs out in the middle of a print job.

TRAY 
SEQUENCE

DOWN
UP
PAPER FEED TRAY

Sets the sequence in which the printer 
will seek an alternate tray with the 
same media size should the currently 
selected tray run out of media while 
printing a job.

MP TRAY 
USAGE

DO NOT USE
WHEN MISMATCHXXX

If a document to be printed demands a 
paper size not installed in the selected 
tray, the printer can automatically feed 
from the Multi-Purpose Tray instead. If 
this function is not enabled, the printer 
will stop and request that the correct 
size be loaded.
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Media Menu
Notes:

� Factory default settings are shown in bold.

� Items with a dagger (�) only appear when the appropriate 
option is installed.

      

MEDIA 
CHECK

ENABLE
DISABLE

Set to DISABLE if you do not wish the 
printer to check to see if the size paper 
loaded in the selected tray matches that 
required for the document being 
printed.

MONO-
PRINT 
SPEED

AUTO SPEED 
COLOR SPEED

Sets the print engine speed.
If you are printing only color 
documents, switch to COLOR SPEED.
AUTO SPEED sets the speed of printing 
based on whether the first page is color 
or monochrome.

Item Settings Explanation

TRAY1 PAPERSIZE A4, A5, A6, B5, 
LEGAL14, LEGAL13.5, 
LEGAL13, LETTER, 
EXECUTIVE, CUSTOM

Defines the size of paper 
loaded in Tray 1.

TRAY1 MEDIATYPE PLAIN
LETTERHEAD
BOND
RECYCLED
ROUGH

Defines the type of media 
loaded in Tray 1. This will 
help the printer to adjust its 
internal operating 
parameters, such as engine 
speed and fusing 
temperature.

TRAY1 
MEDIAWEIGHT

LIGHT, MEDIUM, 
HEAVY, ULTRA HEAVY 

Adjusts the printer for the 
weight of paper stock loaded 
in the tray. See �Driver 
Settings� on page 17.
If the Ultra Heavy setting 
does not give proper toner 
fusion, you can try the Label 
settings.

TRAY2 PAPERSIZE� A4, A5, B5, LEGAL14, 
LEGAL13.5, LEGAL13, 
LETTER, EXECUTIVE, 
CUSTOM

Defines the size of paper 
loaded in optional Tray 2.

Item Settings Explanation
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TRAY2 MEDIATYPE� PLAIN, LETTERHEAD, 
BOND, RECYCLED, 
ROUGH

Defines the type of media 
loaded in optional Tray 2.

TRAY2 
MEDIAWEIGHT�

LIGHT, MEDIUM, 
HEAVY, ULTRA HEAVY 

Adjusts the printer for the 
weight of paper stock loaded 
in the tray. See �Driver 
Settings� on page 17.
If the Ultra Heavy setting 
does not give proper toner 
fusion, you can try the Label 
settings.

MPT PAPERSIZE LETTER, EXECUTIVE, 
LEGAL14, LEGAL13.5, 
LEGAL13, A4, A5,  A6, 
B5, CUSTOM, COM-9 
ENVELOPE, COM-10 
ENVELOPE, MONARCH 
ENV, DL ENVELOPE, 
C5 ENVELOPE

Defines the size of paper to 
be fed from the Multi-Purpose 
Tray.

MPT PAPERTYPE PLAIN, LETTERHEAD, 
TRANSPARENCY, 
LABELS, BOND, 
RECYCLED, CARD 
STOCK, ROUGH

Defines the type of media to 
be fed from the Multi-Purpose 
Tray so that the printer can 
adjust its internal parameters 
for the media.

MPT MEDIAWEIGHT MEDIUM, HEAVY, 
ULTRA HEAVY

Adjusts the printer for the 
weight of paper stock loaded 
in the tray. See �Driver 
Settings� on page 17.
If the Ultra Heavy setting 
does not give proper toner 
fusion, you can try the Label 
settings.

UNIT OF MEASURE MILLIMETER
INCH

Defines the unit of measure 
for the next two items.

X-DIMENSION 3 to 8.5 INCH
Default = 8.5 INCH

Defines the width of paper 
defined by the �CUSTOM� 
settings.

Y-DIMENSION 5 to 35.5 INCH
Default = 11 INCH

Defines the length of paper 
defined by the �Custom� 
settings. Note that media of 
up to 47'' (1.2 m) in length 
can be fed one sheet at a 
time from the Multi-Purpose 
Tray- for banner printing.

Item Settings Explanation
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Color Menu
Note: Factory default settings are shown in bold.

The printer automatically adjusts color balance and density at 
appropriate intervals, optimizing the printed output for bright 
white paper viewed in natural daylight conditions. 

The items on this menu provide a means of changing the 
default settings for special or particularly difficult print jobs. 
Settings revert to their default values when the next print job 
is complete.

      

Item Settings Explanation

DENSITY 
CONTROL

AUTO
MANUAL

AUTO = image density is automatically 
adjusted:
� at power on
� when a new image drum or toner 

cartridge is installed
� at intervals of 100, 300 and 500 drum 

counts
Auto adjustment takes up to 55 
seconds.
Switch to manual only if you wish to 
initiate Density Control manually using 
the printer menu.

ADJUST DENSITY [EXECUTE] Selecting this will perform the auto 
density set up.

AJST 
REGISTRATION

[EXECUTE] Performs automatic color registration 
adjustment. Normally this is done at 
power on and when the top cover is 
opened and then closed. This process 
accurately aligns the cyan, magenta 
and yellow images to the black image.

C REG FINE 
ADJUST
M REG FINE 
ADJUST
Y REG FINE 
ADJUST

-3 to + 3 in 
increments of 1
Default = 0 

Performs fine adjustment of image 
timing in relation to the black image 
component.
A positive setting will darken the color; 
a negative setting will lighten the color.
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System Configuration Menu
Note: Factory default settings are shown in bold.

         

Items Settings Explanation

POW SAVE 
TIME

5
15
30
60 
240

Adjusts the time before the printer 
automatically switches into power saving 
mode. In this mode power consumption 
is reduced, but when a job is sent the 
printer will require a warm-up time of up 
to 1 minute before printing can begin.

CLEARABLE 
WARNING

ON 
JOB

When ON, non-critical warnings, such as 
requests for a different paper size, can 
be cleared by pressing the ON LINE 
button. When set to JOB, they are only 
cleared when the print job resumes.

MANUAL 
TIMEOUT

OFF
30
60 

Specifies how many seconds the printer 
will wait for paper to be fed before 
cancelling the job.

WAIT TIMEOUT 5 to 300 SEC
Default = 90 
seconds

Specifies how many seconds the printer 
will wait when received data pauses 
before forcing a page eject.

LOW TONER CONTINUE 
STOP

Specifies whether the printer should 
continue printing after a low toner 
condition is detected. If you change this 
to STOP, when low toner is detected, the 
printer goes off line.

JAM RECOVERY ON 
OFF

Specifies whether the printer should 
perform jam recovery after a paper jam 
has occurred. If ON, the printer will 
attempt to print again any pages lost due 
to a paper jam once the jam has been 
cleared.

ERROR REPORT ON
OFF 

Change this to ON if you wish the printer 
to print the error details when an error 
occurs.
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USB Menu
Note: Factory default settings are shown in bold.

    

Network Menu
Note: Factory default settings are shown in bold.

     

Item Settings Explanation

SOFT RESET ENABLE
DISABLE

Enables or disables the SOFT RESET 
command.

SPEED 480Mbps
12Mbps

Sets the maximum transfer speed 
for the USB interface.

SERIAL 
NUMBER

ENABLE
DISABLE

ENABLE allows your computer to 
identify the printer by its USB 
interface serial number.

Item Settings Explanation

TCP/IP ENABLE
DISABLE

Enables or disables this network 
protocol.

NETBEUI ENABLE
DISABLE

Enables or disables this network 
protocol.

IP ADDRESS 
SET

AUTO
MANUAL

Change this to Manual to specify the IP 
address through the front panel (see 
next entry). Required for non-DHCP 
networks.

IP ADDRESS xxx.xxx.xxx.xxx
Default = 
198.168.100.100

Current assigned IP address. To 
change:
� Press ENTER.
� Use +/� keys to increment first 

octet.
� Press ENTER  to move on to the next 

octet.
� Repeat for each octet.
� Press ENTER to register the new 

address.

SUBNET MASK xxx.xxx.xxx.xxx
Default = 
255.255.255.000

Current assigned subnet mask. To 
change, proceed as above.

GATEWAY 
ADDRESS

xxx.xxx.xxx.xxx
Default = 
192.168.100.254

Current assigned gateway address. To 
change, proceed as above.

Factory Default [EXECUTE] Initializes the network card.
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Memory Menu
Note: Factory default settings are shown in bold.

         

WEB/IPP ENABLE 
DISABLE

Enables or disables Web config. facility 
and Internet Printing Protocol.
This item will not appear in the menu if 
TCP/IP is set to DISABLE.

TELNET ENABLE 
DISABLE

Enables or disables Telnet config. 
facility.
This item will not appear in the menu if 
TCP/IP is set to DISABLE.

FTP ENABLE
DISABLE

Enables or disables communication via 
FTP.
This item will not appear in the menu if 
TCP/IP is set to DISABLE.

SNMP ENABLE
DISABLE

Enables or disables SNMP protocol.

LAN NORMAL
SMALL

Normal = Global network
Small = Local network

HUB LINK 
SETTING

AUTO NEGOTIATE
100BASE-TX FUL
100BASE-TX HALF
10BASE-T FULL
10BASE-T HALF

Sets full or half duplex for 
communication via a network hub.

Item Settings Explanation

RECEIVE BUF 
SIZE

AUTO
0.5MB
1MB
2MB
4MB
8MB
16MB

Sets the size of the receive buffer.

Item Settings Explanation
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System Adjust M\menu
Notes:

� Factory default settings are shown in bold. 

� Items with a dagger (�) only appear when the appropriate 
option is installed.     

           

Item Settings Explanation

X ADJUST -2.00MILLIMETER TO 
+2.00MILLIMETER
Default = 0.00

Adjusts overall print position 
horizontally in 0.25 
increments.

Y ADJUST -2.00MILLIMETER TO 
+2.00MILLIMETER
Default = 0.00

Adjusts overall print position 
vertically in 0.25 increments.

DUPLEX X ADJUST� -2.00MILLIMETER TO 
+2.00MILLIMETER
Default = 0.00

Adjusts overall print position 
of print face horizontally in 
0.25 increments.

DUPLEX Y ADJUST� -2.00MILLIMETER TO 
+2.00MILLIMETER
Default = 0.00

Adjusts overall print position 
of print face vertically in 0.25 
increments.

DRUM CLEANING OFF
ON

If you are experiencing 
horizontal white lines on your 
printed pages, enter the 
menu and temporarily 
change this setting to ON, 
then send a one page print 
job. This will cause an extra 
blank sheet to print, cleaning 
the drum prior to printing.
Careful! Leaving this set to 
ON will reduce the image 
drum life.
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Maintenance Menu
Note: Factory default settings are shown in bold.

        

Item Settings Explanation

MENU RESET [EXECUTE] Resets menus to the default settings.

SAVE MENU [EXECUTE] Saves current menu settings as default 
values. At confirmation prompt, press 
ENTER to confirm save, or CANCEL.

POWER SAVE ENABLE
DISABLE

Change this setting to Disable if you do 
not want the printer to enter the power 
save mode after the specified time.

PAPER BLACK 
SETTING

�2 to +2 in 
increments of 1
Default = 0

Used for small adjustment when you 
experiencse faded print or light specks / 
streaking in monochrome printing on 
white paper. Select a higher value to 
reduce fading, or a lower value to reduce 
specks or streaking in high density print 
areas.

PAPER COLOR 
SETTING

�2 to +2 in 
increments of 1
Default = 0

As above, but for color printing.

TRANSPR 
BLACK 
SETTING

�2 to +2 in 
increments of 1
Default = 0

As above, but for mono printing on 
transparencies.

TRANSPR 
COLOR 
SETTING

�2 to +2 in 
increments of 1
Default = 0

As above, but for color printing on 
transparencies.
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Usage Menu
This menu is for information only.  It provides an indication of 
total usage of the printer and the expected life left in its 
consumable items. This is particularly useful if you do not have 
a full set of replacement consumables on hand and you need 
to know how soon you will need them.

� Items with a dagger (�) only appear when the appropriate 
option is installed.

    

Item Explanation

TOTAL PAGE COUNT The total number of pages printed.

TRAY1 PAGE COUNT The total number of pages fed from Tray 1.

TRAY2 PAGE COUNT� The total number of pages fed from optional 
Tray 2.
Appears only if the optional Second Paper Tray 
is installed. See �Second Paper Tray�, on 
page 111.

MPT PAGE COUNT The total number of pages fed from the 
Multi-Purpose Tray.

COLOR PAGE COUNT The total number of pages printed in color.

MONO PAGE COUNT The total number of pages printed in 
monochrome.

K DRUM LIFE
C DRUM LIFE
M DRUM LIFE
Y DRUM LIFE
BELT LIFE
FUSER LIFE

Percentage of life remaining in these items is 
indicated as nn%.

K TONER
C TONER
M TONER
Y TONER

Current remaining toner is indicated as nn%.
2k= standard cartridge
5K= high-capacity cartridge
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Menu Defaults_____________________

Information, Print, and Media Menus
Note: Menus/Items with a dagger (�) only appear when the 
appropriate option is installed.

Menu Item Default Setting

INFORMATION MENU PRINT MENU MAP [EXECUTE]

DEMO1 [EXECUTE]

PRINT MENU COPIES 1

DUPLEX� OFF

PAPER FEED TRAY1

AUTO TRAY SWITCH ON

TRAY SEQUENCE DOWN

MP TRAY USAGE DO NOT USE

MEDIA CHECK ENABLE

MONO-PRINT SPEED AUTO SPEED

MEDIA MENU TRAY1 PAPERSIZE LETTER

TRAY1 MEDIATYPE PLAIN

TRAY1 MEDIAWEIGHT MEDIUM

TRAY2 PAPERSIZE� LETTER

TRAY2 MEDIATYPE� PLAIN

TRAY2 MEDIAWEIGHT� MEDIUM

MPT PAPERSIZE LETTER

MPT MEDIATYPE PLAIN

MPT MEDIAWEIGHT MEDIUM

UNIT OF MEASURE INCH

X DIMENSION 8.5 INCH

Y DIMENSION 11.0 INCH
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Color, System Configuration, and USB Menus
Note: Menus/Items with a dagger (�) only appear when the 
appropriate option is installed.

Menu Item Default Setting

COLOR MENU DENSITY CONTROL AUTO

ADJUST DENSITY [EXECUTE]

AJST REGSTRATION [EXECUTE]

C REG FINE AJST 0

M REG FINE AJST 0

Y REG FINE AJST 0

SYS CONFIG MENU POW SAVE TIME 60 MIN

CLRABLE WARNING ON

MANUAL TIMEOUT 60 SEC

WAIT TIMEOUT 90 SEC

LOW TONER CONTINUE

JAM RECOVERY ON

ERROR REPORT OFF

USB MENU SOFT RESET DISABLE

SPEED 480Mbps
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Network and Memory Menus
Note: Menus/Items with a dagger (�) only appear when the 
appropriate option is installed.

Menu Item Default Setting

NETWORK MENU TCP/IP ENABLE

NETBEUI DISABLE

IP ADDRESS SET AUTO

IP ADDRESS 192.168.100.100

SUBNET MASK 255.255.255.000

GATEWAY ADDRESS 192.168.100.254

INITIALIZE NIC? [EXECUTE]

WEB/IPP ENABLE

TELNET ENABLE

FTP ENABLE

SNMP ENABLE

LAN NORMAL

HUB LINK SETTING AUTO NEGOTIATE

MEMORY MENU� RECEIVE BUF SIZE AUTO

FLASH INITIALIZE [EXECUTE]
C6150 User�s Guide
106



System Adjust and Maintenance Menus
Note: Menus/Items with a dagger (�) only appear when the 
appropriate option is installed.

Menu Item Default Setting

SYS ADJUST MENU X ADJUST 0.00 MILLIMETER

Y ADJUST 0.00 MILLIMETER

DUPLEX X ADJUST� 0.00 MILLIMETER

DUPLEX Y ADJUST� 0.00 MILLIMETER

DRUM CLEANING OFF

MAINTENANCE MENU MENU RESET [EXECUTE]

SAVE MENU [EXECUTE]

POWER SAVE ENABLE

PAPER BLACK SET 0

PAPER COLOR SET 0

TRNSPR BLACK SET 0

TRANSPR COLOR SET 0
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Usage Menu
   

Menu Item Default Setting

USAGE MENU TOTAL PAGE COUNT nnnn

TRAY1 PAGE COUNT nnnn

TRAY2 PAGE COUNT� nnnn

MPT PAGE COUNT nnnn

COLOR PAGE COUNT nnnn

MONO PAGE COUNT nnnn

K DRUM LIFE REMAINING nn%

C DRUM LIFE REMAINING nn%

M DRUM LIFE REMAINING nn%

Y DRUM LIFE REMAINING nn%

BELT LIFE REMAINING nn%

FUSER LIFE REMAINING nn%

K TONER REMAINING nn%

C TONER REMAINING nn%

M TONER REMAINING nn%

Y TONER REMAINING nn%
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Options

The following options are available for your printer:

� Additional memory (FAM) (see below)

� Duplex Unit (see page 110)

� Hard Disk Drive (see page 110) 

� Second Paper Tray (see page 111)

Instructions for installing these options are found in the 
packaging with the option.

Additional Memory (RAM) ___________
    c53_82_ram.jpg  

Oki 70051601 (256 MB) 

Oki 70051701 (512 MB) 

The basic printer comes equipped with 256 MB of main 
memory. This can be upgraded with an additional memory 
board containing

� 256 MB, increasing the memory to 512 MB

or

� 512 MB, increasing the memory to 768 MB.
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Duplex Unit_______________________
                             

Oki 43347501  

The Duplex Unit enables your printer to print on both sides of 
the page.

See �Duplex Printing� on page 223.

Hard Disk Drive ___________________

Oki 70043502 

The hard disk drive enables 

� spooled printing 

� verified printing 
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Second Paper Tray _________________
   c53_43_opttray2.jpg  

Oki 43347601 

The second paper tray takes:

� Up to 530 sheets of 20-lb. paper.

� All the same size media as Tray 1 except A6.

� Paper weight range 16 to 57 lbs. (60 to 203 g/m2). 
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Specifications
     

Item Specification

Dimensions 17.13'' W x 24.45'' D x 15.73'' H 
(435 mm W x 621 mm D x 399.5 mm H) 

Net Weight 63.3 lbs. (28.7 Kg) 

Print speeds � 26 pages per minute (ppm) color    
� 32 ppm monochrome
� For Transparencies: 9 ppm color, 10 ppm 

monochrome

Resolution 600 dpi or 600 x 1200 dpi

Emulation PCL5e, IBM PPR II XL, Epson FX, PS3 

Environmental Temperature 
� Operating: 50 to 90°F (10 to 32°C)
� Storage (packed up): -14 to 110°F (-10 to 43 °C)
� Power Off: 32 to 110°F (0 to 43°C)
Relative Humidity 
� Operating: 20 to 80% RH
� Storage (packed up): 10 to 90% RH
� Power Off:  10 to 90% RH

Electrical 110-127 volts, 60 Hz (±2 Hz)
220-240 volts, 50 Hz (±2 Hz)
Power Consumption:
� Operating, Typical: 490 watts
� Max.: 1200 watts
� Power Save Mode: 17 watts

Auto Features Auto registration
Auto density adjustment
Auto consumable counter reset

Memory 256 MB standard, upgradable to 512 MB or 768MB 
See �Additional Memory (RAM)� on page 109.

Paper capacity 
(20-lb. [75 g/
m²] paper)

Tray 1: 300 sheets
Optional Tray 2: 530 sheets
Multi-Purpose Tray: 100 sheets

Paper weight 
Range

Tray 1: 17 to 32 lb. (64 to120 g/m²)
Optional Tray 2: 17 to 47 lb. (64 to 177 g/m²)
Multi-Purpose Tray: 20 to 54 lb.  (75 to 203 g/m²)

Paper output Top Exit (Face Down Stacker):
250 sheets 20-lb. 75 g/m² paper
Rear Exit (Face Up Stacker): 
100 sheets 20-lb.  75 g/m²

Printer life 420,000 pages or 5 years, whichever comes first
C6150 User�s Guide
112



Duty cycle Maximum: 60,000 pages per month at 5% coverage 
(equivalent to an average business letter)
Average: 6,000 pages per month

Toner life Approximately 5,000 pages at 5% coverage

Image drum life 20,000 pages at 3 pages per job

Belt life 60,000 letter-size pages

Fuser life 60,000 letter-size pages

Item Specification
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Troubleshooting

General Information________________
This section provides information to help you deal with 
problems that may arise when using the printer.

Troubleshooting is divided into the following sections:

� �Display Panel Messages� see page 115

� �Paper Jams� see page 119

� �Print Quality Problems� see page 140

� �USB Problems� see page 143

� �Application error� see page 145

� �General Protection Fault� see page 145

� �Paper Size Change Request� see page 145

� �Printer does not go online� see page 145

� �Printer makes a strange noise� see page 146

� �Printer takes a long time to start printing� see page 146

� �Printing cancels� see page 146

� �Printing does not start� see page 147

� �Printing is slow� see page 147

� �Cleaning Page� see page 148
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Display Panel Messages _____________
        

Message Meaning What to Do

* TONER SENSOR ERROR Flashes across the 
second line of the 
display: the 
indicated color toner 
(*) is missing from 
the printer.

Open the top cover 
and make sure the 
indicated toner is there 
and properly seated in 
the printer: C = Cyan, 
Y = Yellow, M = 
Magenta, K = Black.

ADD MORE MEMORY
420: MEMORY OVERFLOW

The document size 
is too large for the 
printer�s memory.

Reduce the size of the 
document. If this 
happens frequently, 
install additional 
memory (see 
�Additional Memory 
(RAM)�, on page 109).

CANCELLING JOB
(JAM)

The setting for Jam 
Recovery in the 
menu has been 
changed to off and a 
paper jam has 
occurred. Any 
unprinted data is 
being deleted.

Clear the jam and 
resend the missing 
pages of the print job.

CHECK BELT
330: BELT MISSING

The belt unit is not 
properly installed.

Open the top cover 
and lift out the black 
(K) and Yellow (Y) 
image drums, placing 
them on a flat surface. 
Check to be sure that 
the belt unit latches 
are fully in the latched 
position:

   c53_48_belt1.jpg 

then reinstall the 
image drums.
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CHECK FUSER
320: FUSER MISSING

The fuser unit is not 
properly installed.

Open the top cover 
and check to be sure 
that the fuser unit is 
properly seated in the 
printer and that the 
lock levers are pushed 
all the way toward the 
back of the printer:

  

c53_61a_fuser3.jpg  

CHECK MP TRAY
390: PAPER JAM

Paper has jammed 
while exiting the MP 
Tray.

Clear the jam.  See 
�Jam 390�, on 
page 136.

CLOSE COVER
316: DUPLEX COVER OPEN

The duplex cover is 
open or not properly 
latched.

Close the duplex 
cover:

  

c53_95_duplexjam
_Crop.jpg  

CLOSE COVER
nnn: COVER OPEN

Either the top cover 
or the front cover is 
open.

Be sure both the top 
cover and the front 
cover are firmly 
closed.

INSTALL PAPER CASSETTE
430: TRAY 1 MISSING

Tray 1 is not 
installed in the 
printer.

Install the missing 
tray.

INSTALL PAPER CASSETTE
440: TRAY 1 OPEN

Tray 1 is not 
properly installed in 
the printer.

Make sure the tray is 
pushed fully into the 
printer.

Message Meaning What to Do
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LOAD mmm AND PRESS 
ONLINE SWITCH
490: MP TRAY EMPTY

Print job from MP 
Tray has been 
received and the MP 
Tray is empty.

Load the requested 
media (mmm) in the 
MP Tray and press 
ON-LINE.

LOAD mmm
nnn: tttt EMPTY

A print job has been 
received and the 
indicated paper tray 
is empty.

Load mmm media in 
the indicated (tttt) 
tray.

LOAD mmm/ppp AND PRESS 
ONLINE SWITCH
nnn: tttt MEDIA MISMATCH

The media type in 
the indicated tray 
(tttt) does not 
match that specified 
in the print job 
being processed.

Load the appropriate 
media in the tray and 
press ON-LINE.

LOAD mmm/ppp AND PRESS 
ONLINE SWITCH
nnn: tttt SIZE MISMATCH

The media size 
(mmm) and/or type 
(ppp) loaded in the 
indicated tray (tttt) 
does not match that 
specified in the print 
job being processed.

Load the appropriate 
media in the tray and 
press ON-LINE.

OPEN DUPLEX COVER
nnn: PAPER JAM

Paper has jammed 
entering or exiting 
the duplexer.

Clear the jam.  See 
page 121 and 
page 123.

OPEN FRONT COVER
nnn: PAPER JAM

Paper jam. Clear the jam.  See 
page 125 and 
page 138

OPEN TOP COVER
nnn: PAPER JAM

Paper jam. Clear the jam.  See 
page 133 and 
page 127.

ORDER xxx Appears on the 
second line of the 
display to indicate 
that consumable xxx 
(e.g., belt, fuser, 
toner, image drum)  
is nearing end of 
life.

Make sure you have a 
replacement unit on 
hand.

POWER ON/OFF
300: NETWORK ERROR

An error has 
occurred involving 
the network.

Shut the printer off, 
then turn it back on. If 
the message still 
appears, check with 
your network 
administrator.

Message Meaning What to Do
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PRESS ONLINE SW
INVALID DATA

The printer has 
received invalid 
data.

Press ON-LINE. 
Reprocess and resend 
the print job.

REPLACE TONER
nnn: * TONER EMPTY

The indicated toner 
needs replacement.

Replace the indicated 
toner: 
410: Y = Yellow
411 M = Magenta
412: C = Cyan
413: K = Black

REPLACE yyyy
nnn: yyyy LIFE

The indicated 
component is 
nearing end of life 
and should be 
replaced.

Replace the indicated 
component: YYYY = 
Fuser, Belt, C Drum,  Y 
Drum, M Drum, K 
Drum.

tttt EMPTY Appears on the 
second line of the 
display to indicate 
that ttt tray has run 
out of media.

Load media in tray tttt.

xxx LIFE Appears on the 
second line of the 
display to indicate 
that consumable xxx 
(e.g., belt, fuser, 
image drum)  will 
need to be replaced 
soon.

Replace the indicated 
item.

YYYY
nnn: FATAL ERROR

An error has 
occurred which 
requires service. 
YYYY = the general 
cause. nnn = error 
number.

Try turning off the 
printer then turning it 
back on. If this does 
not remedy the 
problem, write down 
the message including 
the error number 
�nnn,� then call your 
authorized Oki Data 
Service Dealer for 
service.
Note: If you see a 
series of octets 
containing letters and 
numbers scrolling 
across the display, be 
sure to write these 
down also and report 
them to the Service 
Dealer.

Message Meaning What to Do
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Paper Jams _______________________

General Information
Jams can occur due to paper misfeeding from a paper tray or 
at any point along the paper path.

When a jam occurs, the printer immediately stops.  The control 
panel displays an error message.  This message tells you 
where the first sheet is jammed. 

All jammed sheets must be removed in order to restore the 
printer to normal operation.

Once you clear a jam and close the cover, you may see a new 
jam message indicating another jammed sheet which must be 
cleared. This is especially likely if you are printing a multi-page 
document or multiple copies of a single document.

Once all jams have been cleared, the printer should 
automatically try to reprint any pages lost due to paper jams.  
If it doesn�t, check the Jam Recovery setting in the System 
Configuration Menu.  It must be set to ON.  See �Changing 
Settings� on page 91. 

� If paper jams are frequent:  see page 120

� Jam is cleared, but printer does not print:  see page 120

� Jam 370: see page 121

� Jam 371: see page 123

� Jam 372: see page 125

� Jam 373: see page 121

� Jam 380: see page 125

� Jam 381: see page 127

� Jam 382: see page 133

� Jam 383: see page 121

� Jam 390: see page 136

� Jam 391: see page 138

� Jam 392: see page 138
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If paper jams are frequent
� More than one sheet feeds at a time.

� Paper curls.

� Paper feeds at an angle.

Jam is cleared, but printer does not print.

Possible cause Remedy

The printer is not 
horizontal.

Place the printer on a stable, level surface.

The paper is too thin. Use the correct type of paper.  See �Paper (Print 
Media)� on page 16.  

The paper is moist or 
affected by static.

Store paper within specified temperature and 
humidity levels.  See �Specifications� on 
page 112.

The paper is creased 
or wrinkled.

Remove the creased / wrinkled paper from the 
feed tray.

The paper is not 
aligned correctly.

Adjust tray or manual feed guides.

Paper doesn�t feed. Correct paper feed selection in the Properties 
Setup tab in the printer driver.

Possible cause Remedy

The top cover has 
not remained open 
until all paper jams 
have been cleared.

Removing a paper jam is not sufficient:
Raise and gently lower the top cover, especially 
if the paper jam has been removed from behind 
the front cover.
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Jam 370, 373 and 383

OPEN DUPLEX COVER
nnn: PAPER JAM

nnn = 370, 373, 383

1. Press the duplex cover release.  Open the duplexer cover.
   c53_54_duplex1.jpg   
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2. Remove any jammed sheets.
    c53_65a_jamduplex1.jpg      c53_99a_jam37x.jpg      c53_88a_jam.jpg  

3. Close the duplex unit cover.
       c53_95a_duplexjam.jpg  
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Jam 371

OPEN DUPLEX COVER
371: Paper Jam

1. Turn off the printer.
2. Pull out the duplexer.      c53_96_jam371a.jpg  

3. Pull the duplexer lid to unlock it.  c53_97_jam371b.jpg  .
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4. Open the lid.  Remove the jammed sheet.
        c53_98_jam371c.jpg     

5. Close the lid.  Push it back to lock it in place.
   c53_97_jam371b.jpg  

6. Push the duplexer back into the printer.
     c53_96_jam371a.jpg  

7. Turn on the printer.
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Jam 372 and 380

OPEN FRONT COVER
nnn: PAPER JAM

nnn = 372 or 380.

1. Lift the front cover release.  Pull open the front cover.
       c53_58_frcvropen.jpg  

2. Remove any jammed sheets.
      c53_66_jamfront.jpg 
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3. Close the front cover.
          c53_57_frcvrclose.jpg  
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Jam 381

OPEN TOP COVER
381: Paper Jam

1. Press the cover release.  Fully open the printer�s top 
cover.     c53_02_opencvr.jpg      

WARNING!
If the printer has been powered on, the fuser is hot. 
This area is clearly labelled. Do not touch it.
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2. Note the positions of the four image drums: Cyan (1), 
Magenta (2), Yellow (3), Black (4). It is essential that 
they go back in the correct order!

      c53_09_lidup.jpg    
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3.  Lift each of the image drum/toner cartridge units out of 
the printer.  Place them on a flat surface in a safe place 
away from direct sources of heat and light.

           c53_53_drumremove.jpg      

   

CAUTION!
The green surface at the base of each image drum is 
very delicate and light sensitive.
� Do not touch the green surface.
� Never expose the drum to direct sunlight or to 

very bright room lighting.
� Do not expose it to normal room light for more 

than 5 minutes.
� If the image drum must be out of the printer for 

longer than 5 minutes, place the image drum 
inside a black plastic bag or carefully place it in 
a drawer or cabinet to keep it away from light.
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4. Remove any sheets of paper on the belt unit.
      c53_63_jambelt1.jpg 

           

CAUTION!
Do not use any sharp or abrasive objects to separate 
sheets from the belt. This may damage the belt 
surface.
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NOTE
Warning! If the printer has been printing, the fuser 
will be HOT!

If the sheet is well advanced into the fuser (only a 
short length is still visible), do not attempt to pull 
it back. See step 4 under �Jam 382� .

To remove a sheet trapped in the fuser:
1. Grasp the edge of the sheet.
2. Push the fuser pressure release lever (1) 

towards the front and down.  
3. Lift out the sheet. 
4. Let go of the fuser pressure release lever.
         c53_64_jambelt2.jpg      
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5. Place the four image drums/toner cartridges back in the 
printer.  Be sure to place them in the proper sequence 
(1 = Cyan, 2 = Magenta, 3 = Yellow, 4 = Black).

    c53_09_lidup.jpg  

6. Close the top cover.
        c53_45_latchcvr.jpg        
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Jam 382

OPEN TOP COVER
382: Paper Jam

1. Open the top cover.       c53_02_opencvr.jpg     

2. Gently pull the sheet out.
� If the sheet does not come out easily, go to the next 

step.

� If the sheet does come out, close the cover.

         c53_68_jamtop_crop.jpg   

3. Lower the rear exit tray.
         c53_70a_rear1.jpg       
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4. Pull out the jammed sheet.  
       c53_67a_jamrear.jpg  

       

Important!
WARNING! The fuser may be HOT! 
If the sheet is difficult to remove, it is partially jammed in the 
fuser. To get it out, reach around the top cover and press 
down on the fuser pressure release lever (1) before pulling 
the sheet out. Then let go of the fuser pressure release lever.

      c53_91_jam382_3.jpg    
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5. Close the rear exit.
      c53_70a_rear1.jpg     

6. Close the top cover.
       c53_45_latchcvr.jpg       
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Jam 390

CHECK MP TRAY
390: Paper Jam

Sheet has just entered the printer

1. Gently pull the sheet out of the printer.
        c53_81_jammptray.jpg 

Sheet can�t easily be pulled out from the front

1. Lift the front cover release.  Pull open the front cover.
       c53_102_jam390.jpg    
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2. Remove any jammed sheets.
      c53_94_jam390.jpg       

3. Close the front cover.
    c53_102_jam390.jpg   
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Jam 391 and 392

OPEN FRONT COVER
nnn: PAPER JAM

nnn = 391 or 392

1. Pull out the appropriate tray.
391 = Tray 1

392 = Optional Tray 2.

2. Remove any sheet jammed as it exited the tray.
    c53_101a_jam392.jpg, c53_100a_jam391.jpg  

392391
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3. Open the front cover.
          c53_58_frcvropen.jpg       

4. Remove any jammed sheets.
      c53_66_jamfront_crop.jpg      

5. Close the front cover.
     c53_57a_frcvrclose.jpg     
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Print Quality Problems ______________

Blurred print (letter edges)
     

Blurred print (one side of page)
     

Fading (in patches) 
     

Fading (Vertical)  
     

Possible cause Remedy

LED is dirty. Clean LED with lens cleaner or soft tissue.

Cannot print desired 
color because toner 
is low.

Replace toner cartridge.  See �Replace a Toner 
Cartridge� on page 65.

Possible cause Remedy

Top cover is not 
properly closed.

Press the cover release latch and open, then 
close, the cover.

One or more of the 
toner cartridges is 
not seated properly.

Open the top cover and check to be sure that 
each toner cartridge is fully seated and that each 
toner cartridge lock lever is pushed all the way 
back.

Possible cause Remedy

The paper is moist. Store paper within specified temperature and 
humidity levels.  See �Specifications� on 
page 112.

Possible cause Remedy

LED head is dirty. Clean LED head with lens cleaner or soft tissue.

Toner is low. Change toner cartridge.

Paper is unsuitable for 
printer.

Use recommended paper.
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Light Print
     

Lines, Black (Vertical)
     

Possible cause Remedy

The toner cartridge is 
incorrectly installed.

Reinstall the toner cartridge.  See �Replace a 
Toner Cartridge� on page 65.

Toner is low. Change toner cartridge.  See �Replace a Toner 
Cartridge� on page 65.

The paper is moist. Store paper within specified temperature and 
humidity levels.  See �Specifications� on 
page 112.

Paper is unsuitable for 
printer.

Use recommended paper.  See �Paper (Print 
Media)� on page 16.

Possible cause Remedy

Image drum is 
damaged.

Replace image drum.  See �Replace an Image Drum� on 
page 72.

Toner is low. Change toner cartridge.  See �Replace a Toner 
Cartridge� on page 65.

Periodic black 
lateral lines or 
spots.

If the lines or spots occur at intervals of approximately

44 to 94 mm 
The green surface of the image drum is damaged or 
dirty. If damaged, replace the image drum cartridge.  
See �Replace an Image Drum� on page 72. If dirty, 
wipe the image drum gently with soft tissue. If this 
does not work, replace the image drum.  See �Replace 
an Image Drum� on page 72.

113 mm 
The fuser roller is damaged. Change the fuser.  See 
�Replace the Fuser� on page 81.

The image drum 
has been 
exposed to 
light.

Remove the image drum from the printer and store it in 
a dark place for several hours. If this does not work, 
replace the image drum.  See �Replace an Image 
Drum� on page 72.
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Lines, White (Vertical)
     

Shading on unprinted sections
     

Toner rubs off when you rub the printed surface.
      

Ultra Heavy
If the Ultra Heavy setting does not give proper toner fusion, 
you can try the Label settings.

Remedy

Clean LED head with lens cleaner or soft tissue.

Change toner cartridge.

Change image drum.

Possible cause Remedy

Paper has been 
affected by static 
electricity.

Store paper within specified temperature and 
humidity levels.  See �Specifications� on 
page 112.

Paper is too thick. Use recommended paper.  See �Paper (Print 
Media)� on page 16.

Toner is low. Replace toner cartridge.  See �Replace a Toner 
Cartridge� on page 65.

Possible cause Remedy

Media Weight and 
Media Type settings 
may not be 
appropriate.

Set the value of media weight in the menu to 
the next heaviest one (MEDIA MENU → YYY 
MEDIA WEIGHT).

Packing materials were 
left on the fuser when 
it was installed.

Careful! Fuser my be HOT!
Open the top cover and check to be sure that 
all the packing materials were removed from 
the fuser. See �Replace the Fuser� on page 81.
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USB Problems _____________________

Cannot configure for USB connection
      

      

NOTE
Windows NT 4.0 does not support USB. Windows 
98 upgraded from Windows 95 may not support 
USB.

Possible cause  Remedy

USB cable does not meet 
specifications.

Use USB cable to specification Ver.2.0.

Interface is disabled. Check that USB interface is set to Enable in 
the menu (USB MENU → USB → ENABLE).

Configuration procedure 
was not correctly 
followed or cancelled.

Configure again from the beginning.

USB cable is 
disconnected or faulty.

Reconnect or try another cable.

A USB hub is being used. The printer cannot be used with a USB hub. 
Connect the printer and computer directly.

The USB cable is 
installed in the Ethernet 
port.

Make sure the USB cable is plugged into the 
black USB port (1) on the printer:

  c52_usb_2_crop.jpg
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Cannot print
� PRNUSBx write error is displayed.

     

Possible cause Remedy

Interface is disabled. In the printer menu settings, enable the USB 
interface (USB MENU → USB → ENABLE).

Printer is switched 
OFF.

Turn on the printer.

Printer interface 
cable is 
disconnected.

Reconnect the printer interface cable.

A converter, buffer, 
extension cable or 
USB hub is being 
used.

Test by connecting the printer and computer 
directly.

Printer driver output 
port is incorrect.

Set correct output port to which the printer 
interface cable is connected.

Printer is not 
selected in the 
printer driver.

Select the printer or set to default printer.

Incorrect printer 
driver is being used.

Delete this printer driver and install correct 
printer driver from the CD supplied with your 
printer.
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Application error___________________
or

General Protection Fault_____________

Paper Size Change Request __________

Printer does not go online ___________

Possible cause Remedy

Application is not 
suitable for the 
operating system.

Upgrade the application.

Memory is 
insufficient for 
number of 
applications 
running.

Close all other applications.

Print file is 
corrupted.

Correct or recreate the file.

Memory is 
insufficient for 
application.

Increase computer�s memory.

Printer driver is 
incorrectly 
configured.

Correctly configure printer driver.

Possible cause Remedy

Paper loaded in tray is 
different size from 
that formatted in 
software application.

Either change paper in tray to match size 
formatted in application and press ON-LINE to 
continue, or continue printing on existing paper 
by pressing ON-LINE.

Possible cause Remedy

Bad connection Switch off the printer and disconnect the power 
cable. Reconnect the power cable and switch 
the printer on. If this does not clear the fault, 
call for service.
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Printer makes a strange noise ________

Printer takes a long time to start printing

Printing cancels ___________________

Possible cause Remedy

The printer is not 
horizontal.

Place the printer on a stable, level surface.

There are scraps of 
paper or other foreign 
matter inside the printer.

Check the inside of the printer and remove 
any such objects.

The top cover is not 
firmly shut.

Press the left and right sides of the top cover.

Possible cause Remedy

The printer has to 
warm up returning 
from power save mode.

In the printer menu settings, set power save to 
a higher value to increase the length of time 
before entering power save mode (SYS CONFIG 
MENU → POW SAVE TIME).

The image drum 
carries out a cleaning 
process to ensure print 
quality, which takes 
time.

Wait until this process has been completed.

The fuser unit adjusts 
temperature, which 
takes time.

Wait until this process has been completed.

The printer is 
processing data from 
another interface.

Wait until this data is processed.

Possible cause Remedy

The printer interface 
cable is faulty.

Replace the printer interface cable.

The time out setting is 
too short.

Reset time out in the menu to a higher value 
(SYS CONFIG MENU → WAIT TIMEOUT).
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Printing does not start ______________

Printing is slow____________________
        

Possible cause Remedy

Printer error Check the control panel. If an error message is 
displayed, correct the problem.

Possible cause Remedy

Print processing is 
carried out by the 
computer.

Use a computer with a faster processor.

Print resolution is 
set high.

Set lower print resolution in the printer driver Job 
Options tab.

Data is too 
complex.

Simplify data.
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Cleaning Page_____________________

General Information 
Use this to generate a cleaning page which runs through the 
printer before the job is printed. This should eliminate any 
fading, streaking or erratic marks from the printed pages.

Windows 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Job Options tab.
6. Click Advanced.
7. Click in the box next to Run Maintenance Cycle before 

printing.
If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

8. Change any other settings as desired.
9. Click OK.

10. The main Print screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The document prints.

Macintosh

1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets.  Select Printer 

Option.
4. Select �Run maintenance cycle before printing�.  

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Change any other settings as desired.
6. Click Print.
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Printer Drivers

General Information________________
The printer drivers allow you to adjust the settings for your 
print job.  Driver settings can interact with each other.  For 
example, the paper type, weight, and size you use restricts 
many of your job settings.

Changes to driver settings can be 

� used for only a single print job 

� saved as the default settings for ALL print jobs 

or 

� saved (under a name) for future use [only with PCL and 
Macintosh drivers]. 

Install ___________________________

Windows and Macintosh 
See your printed Setup Guide for information on installing 
printer drivers.

The CD(s) supplied with your printer contain:

Drivers      

Color Utilities    

Network Utilities     

Manuals     

NOTE 
Most applications allow the printer properties to be 
accessed from within the document print dialog 
box.
Application settings override driver settings.
Driver settings override printer menu settings.
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Which Printer Driver to Use? _________

Windows 
Your printer comes with drivers for 

� PCL 

� Adobe® PostScript® (PS). 

You can install only one driver, or all of these drivers. 

Your choice depends upon your printing requirements.

PCL 

Choose this if you use TrueType fonts, and you do not 
print PostScript (including �.eps� files) graphics.

This is more efficient and gives good results. 

PostScript 

Choose this if you use PostScript fonts or print 
PostScript graphics. 

Performance is faster. Graphics print at their best 
quality.            

  

If neither driver seems to cover all your needs, you should 
install both drivers. Select the same printer port (LPT1 or 
Network Port) for both drivers during the installation.

Set the driver you plan to use most of the time to be your 
Windows default driver. Most applications allow you to choose 
a different printer from within the print dialog, so you can use 
the alternative driver for printing whenever you need to.  

NOTE 
The line art graphics in this manual are PostScript. 
If you plan to print parts of this manual, choose the 
PostScript driver. Otherwise, the line art graphics print at 
low resolution. The print quality may not be satisfactory.
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Change Driver Settings______________
When you change driver settings, you can apply the changes 
to:

all print jobs (default) 

or 

a single print job 

All Print Jobs (Default) 
To change the driver settings and apply the changes to all print 
jobs, 

1. Click Start → Settings → Printers (Printers and Faxes 
for XP/Server 2003).

2. Right click on your printer.
3. Proceed with changing the driver settings.
4. Click OK until you return to the main Printers screen.
5. Close the screen.
6. Your changes are now the default settings for your 

printer.

Single Print Job 
To change the driver settings and apply the changes to a single 
print job,

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Proceed with changing the driver settings.
6. Click OK until you return to the main Printers screen.
7. Click OK.
8. The document prints.
C6150 User�s Guide
151



Save Driver Settings________________
There are two ways to save your changes to the settings in the 
printer driver.

1. You can make changes to the driver settings and save 
them as the new default settings.

or 

2. You can make changes to the driver settings and save 
them under a named driver. 

This allows you to set up and save the driver settings you 
use for various printing situations.

You can save up to 14 named drivers.

For more information,  

Windows, PostScript:  You cannot make changes to the 
driver settings and save them under a named driver.

Windows, PCL:  see page 152 

Macintosh:   see page 154 

Windows

PostScript 
You cannot make changes to the driver settings and save them 
under a named driver. 

PCL 

1. Next:
Windows XP/Server 2003:  Click Start → Settings  
→ Control Panel → Printer and Other Hardware →  
Printers & Faxes.

Windows 2000:  Click Start → Settings → Printer.

2. Next:
Windows XP/Server 2003:  Right click OKI C6150 (PCL). 
Select Printing Preferences.

Windows 2000:  Right click OKI C6150 (PCL). Select Printer 
Preferences.
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3. Change each setting.
4. On the Setup tab, under Driver Settings, click Add.
5. At Setting Name, enter the desired name.
6. You can save your media (paper) selection as part of 

your named driver. To do this, select Form Information is 
Kept.

7. Click OK.
8. Under Driver Settings, select a named setting to use.
9. Click OK.

10. Close the dialog screen.

Check to see if saved Driver Settings are 
used____________________________
You can make changes to the driver settings and save them 
(under a named driver) for later use. You can do this if you are 
using PCL and/or Mac drivers.

Before making changes to driver settings, always check to see 
if a Named Driver is being used.

To do this:

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Setup tab (if necessary).
6. Look at the list below Driver Settings.  If you see any 

name other than Default, a Named Driver is being used.
7. If a Named Driver is being used, you can  

select �Default� in the list below Driver.  This restored 
all driver settings to the factory defaults.  You can then 
proceed with your changes. 

proceed with your changes and not save them.  Use the 
changes for only a single print job.

proceed with your changes and save them as the same 
Named Driver. 

proceed with your changes and save them under a new 
Named Driver.
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Restore Default Driver Settings _______

Windows 

Single Print Jobs 
When working in the drivers, many of the screens have a 
Default button. 

Click Default to restore the driver settings to the factory 
defaults. 

Macintosh ________________________

General Information
Summary

Macintosh OS 10.2 and 10.3

The �Summary� lists all the printer settings currently made 
for your print job. See �Summary� on page 155.

Presets

Macintosh OS 10.2 and 10.3

�Presets� allow you to save a group of settings which you 
use for many documents, or to change the settings 
designated as the Standard Preset.  See �Presets� on 
page 155.

Scheduler

Macintosh OS 10.3 only

�Scheduler� allows you to schedule when your job will print 
and its priority relative to other jobs in the print queue. See 
�Scheduler� on page 156.

Paper Handling

Macintosh OS 10.3 only

�Paper Handling� allows you to determine how the pages in 
your print job will print.  Choices are:  Reverse page order, 
All Pages, Odd numbered pages, or Even numbered pages.

Select �Reverse page order� to print the last page of the 
document first. This is useful when you are printing to 
the straight-through, rear (face up) exit required for 
heavy paper, labels, envelopes and transparencies.

See �Paper Handling� on page 157.
C6150 User�s Guide
154



Summary

Macintosh OS 10.2 and 10.3
The �Summary� lists all the printer settings currently made for 
your print job.

1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets.  Select 

Summary.

Presets

Macintosh OS 10.2 and 10.3

Use / Save Presets
Presets allow you to save a group of settings which you use for 
many documents, or to change the settings designated as the 
Standard Preset.

For example, if you are using Job Accounting, you can enter 
your User Name and Job Account ID on the Job Accounting 
screen, then save the setting as part of the Standard Preset.

Create a New Preset

1. Make all the printer settings you wish to save as a Preset.
2. Select Summary.  Review the settings to make sure you 

have all the settings you want to save.
3. Open the Presets drop-down list.  Select Save As �.
4. Type in a name under which to save your settings.  Click 

OK.
5. The new Preset appears in the drop-down list.

Change an Existing Preset

1. Make sure the Preset you wish to change is selected in 
the Preset box.

2. Make any needed changes in the printer settings.
3. Review the Summary screen to confirm that the settings 

are what you want.
4. Open the drop-down list.  Select Save.
The revised settings are saved under that Preset.
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Delete a Preset
     

1. Make sure the Preset you wish to change is selected in 
the Preset box.

2. Open the drop-down list.  Select Delete.
The Preset is deleted from the list.

Scheduler

Macintosh OS 10.3 only

1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets.  Select 

Scheduler.
4. At Print Document, set the schedule for when your job 

prints.
Now (the default).

At [a specific time you specify in one minute 
increments]

On Hold [until you come back and select Now]

5. At Priority, select the urgency of your print job.

If your job competes with other documents in the print 
queue, this setting determines the printing priority of your 
job.

CAUTION!
When you click Delete, the Preset is instantly 
deleted without prompting you to confirm the 
deletion.
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Paper Handling

Macintosh OS 10.3 only

1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets.  Select Paper 

Handling.
Reverse page order

Select this to print the last page of the document first. 
This is useful when you are printing to the 
straight-through, rear (face up) exit required for heavy 
paper, labels, envelopes and transparencies.

Print

All Pages

Odd numbered pages

Even numbered pages

Use this to print only the odd or only the even pages in 
your document. 
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Printer Features

Overview ________________________
Banners:  see page 159

Black Finish:  see page 162 

Black Overprint:  see page 164 

Black Printing:  see page 166

Booklets:  see page 171

Collating:  see page 175

Color Matching:  see page 178

Custom Page Size:  see page 216

Duplex Printing:  see page 223

Grayscale:  see page 231

N Up (multiple pages on one sheet):  see page 232

Photographs:  see page 236

Posters:  see page 237

Print Resolution:  see page 239

Save as File:  see page 243

Toner Saving:  see page 246

Watermarks:  see page 249



Banners _________________________

General Information
A banner is a document printed on an exta-long sheet of 
paper.

To print a banner, you must:

� use an application that supports banners

Notes:  

Word does not support banners.  Word limits page 
length to 22 inches (558.8 mm).

Power Point does support banners.

� define a custom page size for your banner

See �Custom Page Sizes� on page 216.

� use the Multi Purpose Tray and the Face Up (Rear) Exit

See

Multi-Purpose Tray (MP Tray) [Manual Feed], on 
page 44

Face Up (Rear Exit), on page 56

Specifications
� Length: up to 48'' (1.22 m)

� Width Range = 8¼ to 8½'' (210 to 215.9 mm)

� Weight Range = 28 to 34 lb. US Bond (105 to 128 g/m2)

� Path = Rear Exit (Face Up Stacker) only

� Feed one sheet at a time.

Windows 

PostScript
For important information about printing banners, see General 
Information, on page 159.

Before you print a banner, you must set Multi Purpose Tray is 
Manual feed to ON in the printer driver.  The default is OFF.

The printer operator panel will prompt you to load the media 
before the job prints.
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1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Paper Quality tab.
6. Click Advanced.
7. Below Document Options, below Printer Features, at 

�Multipurpose tray is handled as manual feed�, make 
your selection.  Choices are Yes or No.

8. Change any other settings as desired.
9. Click OK.

10. The Paper Quality tab screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The main Print screen appears.
14. Change any other settings as desired.
15. Click OK.
16. The document prints.

Windows 

PCL 
For important information about printing banners, see General 
Information, on page 159.

Before you print a banner, you must set Multi Purpose Tray is 
Manual feed to ON in the printer driver.  The default is OFF.

The printer operator panel will prompt you to load the media 
before the job prints.

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Setup tab.
6. Click Paper Feed Options.
7. Click in the box next to �MPT is Manual Feed.� 

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.
C6150 User�s Guide
160



8. Change any other settings as desired.
9. Click OK.

10. The Setup tab screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The main Print screen appears.
14. Change any other settings as desired.
15. Click OK.
16. The document prints.

Macintosh

OS 10.2 and 10.3
For important information about printing banners, see General 
Information, on page 159.

Before you print a banner, you must set Multi Purpose Tray is 
Manual feed to ON in the printer driver.  The default is OFF.

The printer operator panel will prompt you to load the media 
before the job prints.

1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets.  Select Printer 

Option.
4. Select �Multi Purpose Tray is Manual feed�. 

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Change any other settings as desired.
6. Click Print.
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Black Finish ______________________

General Information 
Your printer can print black with either a glossy (shiny) finish 
or a matte (dull/flat finish).

Windows:  Individual Print Jobs 

1. Open the file you want to print.
2. Click File → Print.
3. Click on the Color tab.
4. At Advanced Color, make your selection.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Below Black Finish, make your selection.
Choices are Auto, Gloss, and Matte.

Gloss 

This option produces printing with a more glossy finish.

Matte 

This option uses more Black and less CMYK while 
producing a flatter black.

6. Change any other settings as desired.
7. Click Print.
8. The document prints.

Windows:  All Print Jobs (Default) 

1. Click Start → Settings → Printers [Printers and Faxes 
in Windows XP/Server 2003].

2. Right-click the printer name.
3. Select Properties. Click Printing Preferences.
4. Click on the Color tab.

NOTE 
The driver�s color options are only designed to 
work with RGB data.
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5. At Advanced Color, make your selection.  
If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

6. Below Black Finish, make your selection.
Choices are Auto, Gloss, and Matte.

Gloss 

This option produces printing with a more glossy finish.

Matte 

This option uses more Black and less CMYK while 
producing a flatter black.

7. Change any other settings as desired.
8. Click Print.
9. The document prints.

Macintosh OS 10.2 and 10.3 

1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets.
4. Under Color Mode, select Advanced Color.
5. Choose the type of black finish.

Gloss 

This option produces printing with a more glossy finish.

Matte 

This option uses more Black and less CMYK while 
producing a flatter black.

6. Change any other settings as desired.
7. Click Print.
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Black Overprint____________________

General Information 
Black overprint eliminates the white edge between the printed 
fonts and the colored background.

Black overprint can only be used when printing 100 percent 
black text over a background color.

Restrictions

1. Black Overprint may not be available with some software 
applications.

2. The fonts (characters) must be 100 per cent black. If 
they are not, they are treated as graphics. Black 
overprint will not work.
Example:

If you print large letters on a color background using 

� a Microsoft Office software application 

� a True Type font 

� Windows XP, Server 2003, or 2000

Black Overprint won�t work.

Replace the True Type font with a printer font.

3. When the background color is very dark, the toner may 
not fuse correctly.
Change the background color to a lighter color.

4. Black Overprint can only be used in Mac OS 10.2 and 
10.3 if you are using an application that specifies RGB 
color space and you are using PostScript Color Matching.

For more information,  

Windows, PostScript:  see page 165 

Windows, PCL:  see page 165 

Macintosh OS 10.2 and 10.3:  see page 165 
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Windows PostScript 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Next: 

Windows XP/Server 2003:  Click Advanced. 

Windows 2000: Go to the next step.

5. On the Color tab, click Advanced.
6. Check Black Overprint.

Windows PCL 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Next: 

Windows XP/Server 2003:  Click Advanced. 

Windows 2000: Go to the next step.

5. On the Job Options tab, click Advanced.
6. Check Black Overprint.

Macintosh OS 10.2 and 10.3 
           

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Open the drop-down menu. Select Printer Functions.
5. By Color Options, select Black Overprint.    

Click the checkbox to enable the option.  

NOTES 
Black Overprint can only be used in Mac OS 10.2+ if you 
are using an application that specifies RGB color space 
and you are using PostScript Color Matching. 
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Black Printing _____________________

General Information
    

Your printer prints the color black in one of two ways:                

� Composite Black

� True Black

Composite Black
The cyan, magenta, yellow, and black toners are 
combined to create composite black.

Use composite black when printing photographs. 

Composite Black can appear as a brownish-black.

True Black
Only black toner is used to print true black.

Use True Black when printing a combination of text and 
graphics.

If you use True Black to print photographs, dark sections 
of the photos may appear black.  

For more information,  

Windows, PostScript, Office Color:  see page 166

Windows, PostScript, Graphic Pro:  see page 168

Windows, PCL:  see page 169 

Macintosh OS 10.2 and 10.3:  see page 170 

Windows, PostScript 

Office Color 

1. Open the file you want to print. 
2. Click File → Print. 
3. Select your printer.  

NOTE 
To use Black Generation, Office Color or GraphicPro 
must be the selected Print Mode.  
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4. Next: 
Windows XP/Server 2003: Click Properties. 

Windows 2000:  Go to the next step. 

5. Click the Color tab.
6. Click Office Color.
7. Click Options.
8. At Black Finish, make your selection.

Auto 

If Auto is selected, your printer automatically uses the 
best method (Composite or True Black) to print black, 
depending on the type of document you are printing.            

Composite Black (CMYK)   

The cyan, magenta, yellow, and black toners are 
combined to create composite black.

Use composite black when printing photographs. 

Composite Black can appear as a brownish-black.

True Black (K)

Only black toner is used to print true black.

Use True Black when printing a combination of text and 
graphics.

If you use True Black to print photographs, dark 
sections of the photos may appear black.  

9. Change any other settings as desired.
10. Click OK.
11. The Color tab screen appears.
12. Change any other settings as desired.
13. Click OK.
14. The main Print screen appears.
15. Change any other settings as desired.
16. Click OK.
17. The document prints.
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Windows, PostScript 

Graphic Pro 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Next:

Windows XP/Server 2003: Click Properties.

Windows 2000:  Go to the next step.

5. Click the Color tab.
6. Click Graphic Pro.
7. Click Options.
8. At Pure Black Text/Graphics, make your selection.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

9. Change any other settings as desired.
10. Click OK.
11. The Color tab screen appears.
12. Change any other settings as desired.
13. Click OK.
14. The main Print screen appears.
15. Change any other settings as desired.
16. Click OK.
17. The document prints.
C6150 User�s Guide
168



Windows PCL 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer.
4. Next:

Windows XP/Server 2003: Click Properties.

Windows 2000:  Go to the next step.

5. Click the Job Options tab.
6. Click Advanced.
7. At �Always use K toner for 100% Black areas�, make your 

selection.
If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

8. Change any other settings as desired.
9. Click OK.

10. The Job Option tab screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The main Print screen appears.
14. Change any other settings as desired.
15. Click OK.
16. The document prints.
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Macintosh OS 10.2 and 10.3 
For more information, see �General Information� on page 
 166. 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer.
4. Open the drop-down menu and select Printer Functions.
5. At Print Mode, select Office Color or Graphic Pro 3.
6. At Black Generation, choose a method. 

Automatic 

If Auto is selected, your printer automatically uses the 
best method (Composite or True Black) to print black, 
depending on the type of document you are printing.            

Generation from CMYK Toner 

(Composite Black)  

The cyan, magenta, yellow, and black toners are 
combined to create composite black.

Use composite black when printing photographs. 

Composite Black can appear as a brownish-black.

Generation only from Black (K) Toner 

(True Black) 

Only black toner is used to print true black.

Use True Black when printing a combination of text and 
graphics.

If you use True Black to print photographs, dark 
sections of the photos may appear black.  
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Booklets (Binding Print)_____________

General Information
     F3_05.jpg    

Booklet printing allows you to print a document like a brochure 
or greeting card.

Both the duplex unit and additional memory must be installed 
and enabled in the driver before using booklet printing.

Some applications do not support booklet printing.

Please read �Restrictions�, on page  172.

For more information,  

Windows, PostScript:  see page 173 

Windows, PCL:  see page 174 

Macintosh OS 10.2 and 10.3:  This feature is not available 
in these operating systems 
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Restrictions

1. Before booklet printing can be carried out, both the 
duplex unit and additional memory must be  
installed 

enabled in the driver. 

2. Not available on some network connections. See the Help 
file.

3. Some software applications may not support booklet 
printing.

4. The right-to-left setting allows a booklet to be printed for 
right to left reading, which is used in some languages.

5. PostScript
This feature is not available in these operating systems

Windows Me/98

Windows NT

6. PCL
This feature is not available in this operating system

Windows 98 or 95.

Booklet printing is ONLY available in

Windows Me 

Windows NT 

7. Booklet printing is restricted to four (4) pages per sheet 
[two (2) pages per side].
Example:

print a 5½ x 8½ inch booklet on 8½ x 11 inch paper 

8. Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Application settings override driver settings.

Driver settings override printer menu settings.
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Windows PostScript  
For more information, 

�General Information�, on page  171 

�Restrictions�, on page  172  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer.
4. Next:

Windows XP/Server 2003:  Click the Properties button.

Windows 2000:  Go to the next step.

5. Click the Layout tab.
6. Next:

Windows XP/Server 2003:  Under Pages Per Sheet, in the 
drop-down list, select Booklet.

Windows 2000:  Under Pages Per Sheet, in the drop-down 
list, select Booklet.

7. Under Print on Both Sides (Duplex), select Flip on Short 
edge.

8. Change any other settings as desired.
9. Click OK.

10. The main Print screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The document prints.
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Windows PCL 
For more information, 

�General Information�, on page  171 

�Restrictions�, on page  172  

1. Open the file you want to print.
2. Click File - Print.
3. Select your printer. 
4. Next:

Windows 2000:  Click the Setup button.

Windows XP/Server 2003:  Click Properties (or Setup, or 
your application�s equivalent).

5. Next:
Windows 2000:  Under Finishing Mode, in the drop-down 
list, select Booklet.

Windows XP/Server 2003:  On the Setup tab, under 
Finishing Mode, in the drop-down list, select Booklet.

6. Click the Options button. 
7. Set the Signature, 2pages, Right to Left, and Bind 

Margin, as required. 
See the online Help for information. 

8. Click OK.
9. The Setup tab screen appears.

10. Change any other settings as desired.
11. Click OK.
12. The main Print screen appears.
13. Change any other settings as desired.
14. Click OK.
15. The document prints.

Macintosh OS 10.2 and 10.3 
This feature is not available in these operating systems.
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Collating _________________________

General Information
        

 

          F3_07.jpg       

Collating is printing multiple copies of a multi-page job where 
each copy has the pages arranged in the correct order.

If you print multiple copies of a multi-page job and DO NOT 
specify collating, all of the copies of the first page print before 
the copies of the subsequent page(s) print.

Collating can be carried out with or without a hard disk drive 
installed. However, printers with a hard disk drive will provide 
greater performance.

For more information,  

Windows :  see page 176 

Macintosh OS 10.2 and 10.3:  see page 177   

Important
If your software application has a collate option, use it 
instead of the collate option in the printer driver. 
This prevents any conflicts between the software 
application and the printer driver.

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Application settings override driver settings.
Driver settings override printer menu settings.
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Windows 
For more information, see �General Information� on page 
 175.   

        

 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Under Copies, at Collate, make your selection.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Change any other settings as desired.
6. Click OK.
7. The document prints.

Important
If your software application has a collate option, use it 
instead of the collate option in the printer driver. 
This prevents any conflicts between the software 
application and the printer driver.

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Application settings override driver settings.
Driver settings override printer menu settings.
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Macintosh OS 10.2 and 10.3  
For more information, see �General Information� on page 
 175.  

        

 

1. Open the file you want to print.  
2. Click File → Print.
3. By Number of Copies, select the number of copies you 

want to print.
4. In the Print Function panel, select Collate.
5. Click OK.
6. Print the document.

Important
If your software application has a collate option, use it 
instead of the collate option in the printer driver. 
This prevents any conflicts between the software 
application and the printer driver.

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Application settings override driver settings.
Driver settings override printer menu settings.
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Color Matching ____________________

Overview
 

Color reproduction is a complex topic.

This topic is divided into two sections:

� background information

The background information explains the factors that 
affect color matching.

See page 178.

� how-to information

The how-to information explains how to perform color 
matching with your printer.

See page 178.

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Application settings override driver settings.
Driver settings override printer menu settings.
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Basics
There are three methods by which your document�s color can 
be managed and adjusted: 

1. Application Color Management (1). 
Some graphics and desktop publishing programs such as 
Adobe Photoshop, Adobe Illustrator, and Quark Xpress 
have their own built-in color management systems. 

Most applications do not have these color management 
features and rely instead on the printer or operating 
system.

2. Operating System Color Management (2).
Windows 2000, XP and Server 2003 have Windows ICM 
color Management.

Mac OS and Mac OS 10.2 and 10.3 have Apple ColorSync.

3. Printer Color Management (3).  
When you print your document and modify settings in the 
printer driver, the printer performs color adjustments.

   

Important!
Only use one color management system if you 
want the best results from your printer.
If you wish to use your printer�s color 
management system, ensure that your 
application or operating system color 
management is switched off.
Applying color management in multiple places 
will give unpredictable results.
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What this guide describes
This user guide only discusses the printer color management 
system.     

If you wish to learn more about your application program or 
operating system color management, please see the 
documentation that was supplied with your application 
software or computer.

Background Information
 

Color reproduction is a complex topic.

This background information explains the factors that affect 
color matching.

Background information is divided into these sections:

1. Factors that Affect Color Printing:  see page 181
2. For example, a printout on recycled paper can look duller 

than one on specially formulated glossy paper. Choosing 
a Color Matching Method:  see page 184

3. Printing Vivid Colors:  see page 186
4. Color Settings:  see page 187
5. Hue, Brightness, and Saturation:  see page 188

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Application settings override driver settings.
Driver settings override printer menu settings.
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Factors that Affect Color Printing
There are many factors that affect color printing. 

Some of the most important factors are:

� the differences between the range of colors a monitor 
can reproduce versus the range of colors that a printer 
can reproduce. See page 181.

� monitor settings. See page 182.

� color settings in your software application. See page 182.

� how your software application displays color. See 
page 183.

� color settings in your printer driver. See page 183.

� viewing (lighting) conditions. See page 183.

� paper type. See page 184.

Monitor Colors vs. Printer Colors

Differences between the range of colors a monitor or 
printer can reproduce

Neither a printer nor a monitor can reproduce the full range of 
colors seen by the human eye. 

Each device is limited to a certain range of colors. 

� A printer cannot reproduce all of the colors displayed on 
a monitor.

� A monitor cannot reproduce all of the colors printed by a 
printer.

Both devices use very different technologies to represent 
color.

� A monitor uses Red, Green and Blue (RGB) phosphors (or 
LCDs).

� A printer uses Cyan, Yellow, Magenta and Black (CMYK) 
toner or ink.  

Very vivid colors (such as intense reds and blues) can be 
displayed on a monitor. These same colors cannot be easily 
produced on any printer using toner or ink.

There are certain colors (for example, some yellows), that can 
be printed, but cannot be displayed accurately on a monitor. 
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These differences between monitor colors and printer colors 
are the main reasons why printed colors do not always match 
the colors displayed on screen. 

Monitor Settings
The brightness and contrast controls on your monitor can 
change how your document looks on-screen. 

Your monitor color temperature also influences how "warm" or 
"cool" the colors look. 

  

There are several settings found on a typical monitor:

5000k * or D50    

Warmest; yellowish lighting.

Typically used in graphics arts environments.

6500k * or D65   

 Cooler

Approximates daylight conditions.

9300k  *   

Cool

The default setting for many monitors and television 
sets.

*k = degrees Kelvin, a measurement of temperature

Macintosh OS 10.2 and 10.3

You can calibrate your monitor�s color regimen in System 
Preferences → Displays →  Color. 

Software Settings
Many software applications have their own color settings.

The application settings may override the settings in the 
printer driver. 

NOTE
Several of the Color Matching options make reference to 
your monitor�s Color Temperature. 
Many monitors allow you to adjust the color temperature 
through their control panels.
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Please refer to the documentation for your software application 
for details on how that particular program�s color management 
functions.

How the application displays color
Some graphics applications such as CorelDRAW®, Adobe® 
Photoshop®, or Macromedia Freehand® may display color 
differently from "office" applications such as Microsoft® Word. 

For more information, please see your application�s online help 
or user manual. 

Printer Driver Settings
The color settings in your printer driver can change the 
appearance of a document. 

There are several options available to help match the 
printed colors with those displayed on screen. 

See page 178.

For Windows

The printer drivers supplied with your printer provide 
several controls for changing the color output. 

The default driver settings produce good results for most 
documents.

For Macintosh 

The install utility provides

�  a color matching profile for your printer

and

� a Color Option utility in the print driver. 

The Auto settings produce good results for most 
documents.

See �Automatic� on page 191.

Lighting (Viewing) Conditions
A document can look very different under various lighting 
conditions. 

For example, the colors may look different when viewed 
standing next to a sunlit window compared to how they 
look under standard office fluorescent lighting.
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Paper Type 
The type of paper used can also significantly affect the 
printed color. 

For example, a printout on recycled paper can look duller 
than one on specially formulated glossy paper.   Choosing 
a Color Matching Method  

General Information
  

There is no one way to achieve a good match between the 
document displayed on your monitor, and its printed 
equivalent. 

There are many factors involved in achieving accurate and 
reproducible color.

However, the following guidelines may help in achieving good 
color output from your printer.

There are several suggested methods. The method you choose 
is determined by the type of document you are printing.

� most common [RGB]. See page 184.

� professional desktop publishing and graphics [CMYK].  
See page 184.

� photographic images.  See page 185.

� specific colors (i.e., a company logo).  See page 186.

� printing vivid colors.  See page 186.

RGB or CMYK?
The RGB color model is based on the three primary colors of 
light; Red, Green and Blue. This model is used by scanners, 
digital cameras and computer monitors.  

The CMYK color model is based on Cyan, Magenta, Yellow and 
Black printer inks or toners.  

NOTE
These suggestions are for guidance only. 
Your results may vary depending on the application from 
which you are printing. 
Some applications override, without warning, any color 
matching settings in the printer driver.
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Most documents you print are in RGB format. This is the most 
common method. If you do not know your document�s color 
mode, assume that it is RGB.

CMYK documents are typically only supported in professional 
Desktop Publishing and Graphics applications.

About the Printer Drivers 

Matching Photographs

RGB only

Select a matching method appropriate to your monitor.

Windows

Natural is generally a good choice. Select a matching 
method appropriate to your monitor.

Macintosh

OS 10.2 and 10.3

Natural is a generally a good choice. Select a matching 
method appropriate to your monitor.

RGB or CMYK

If you are printing photographic images from a graphics 
application such as Adobe Photoshop, you may be able to 
use Soft-Proofing to simulate the printed image on your 
monitor. 

Support for 
RGB data

Support for 
CMYK Data

PCL driver (Windows) Yes No

PostScript driver (Windows) Yes Yes

PostScript driver (Mac) Yes Yes
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Matching Specific Colors 

(Example: Company logo)

RGB only

Color Swatch Utility 

Use the Color Swatch Utility to print out a chart of RGB 
swatches. Select your desired RGB values from the 
swatches. Enter the values in your application's color 
picker

See �Color Swatch Utility� on page 274.  

RGB or CMYK

If you are printing from a graphics application such as 
Adobe Photoshop, you may be able to use Soft-Proofing 
to simulate the printed image on your monitor.

Printing Vivid Colors

RGB only

Choices are

� Monitor 6500k Vivid

� sRGB

� Digital Camera settings.

See �Color Settings� on page 187.  

RGB or CMYK

Auto is a generally a good choice.

See �Automatic� on page 191.
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Color Settings
This is a list of all possible options. 

The list you see varies according to your computer platform, 
operating system, color production method, and printer driver 
type.

You can modify these settings by selecting Advanced Color, 
then Natural.  

Monitor (6500k) Auto               

The default setting (in Macintosh) that selects the best 
options for your printer. This selection works best for 
office situations. 

Optimized for printing general documents when using a 
monitor with a color temperature of 6500K.

Monitor (6500k) Perceptual               

This is best choice for printing photographic images.

Optimized for printing photographs when using a 
monitor with a color temperature of 6500K.

Monitor (6500k) Vivid               

Ideal for office graphics and text.

Optimized for printing bright colors when using a 
monitor with a color temperature of 6500K. Vivid or 
Digital Camera settings produce brightest colors.

Monitor (9300k)            

Optimized for printing photographs when using a 
monitor with a color temperature of 9300K.

Digital Camera

Optimized for printing photographs taken with a digital 
camera. This tends to produce prints with lighter and 
brighter colors. 

For some photographs, other settings may be better 
depending on the subjects and the conditions under 
which they were taken. Vivid or Digital Camera settings 
produce brightest colors.

sRGB

This option attempts to simulate RGB color.
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Optimized for matching specific colors, such as a 
company logo color. The colors within the printer's 
color gamut are printed without any modification. Only 
colors that fall outside the printable colors are modified.

Hue, Brightness, and Saturation
There are three main components to color:  Hue, Brightness, 
and Saturation.

Hue

The component that determines the frequency of light or 
the position in the spectrum or the relative amounts of 
red, green and blue. Hue corresponds to the common 
definition of color, e.g. "red", "orange", "violet" etc. 

Brightness

The component that determines the total amount of light 
(white) in the color. Zero brightness is black. 100% 
Brightness is white.  Intermediate values are "light" or 
"dark" colors.

Windows and Macintosh 10.3

Brightness can be adjusted when using the  Gray Scale 
color mode (color matching method).

Gray Scale: see page 210

Saturation

The degree of saturation of a color is its relative purity, or 
freedom from, mixture with white.

Windows and Macintosh 10.3

Saturation can be adjusted when using the Gray Scale 
color mode (color matching method).

Gray Scale: see page 210
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Color Matching ____________________

How To
 

Color reproduction is a complex topic.

This how-to information explains how to perform color 
matching with your printer.

Color Match Precision 
When the printer performs color matching, it must do many 
calculations to convert between different color formats (RGB, 
CMYK, etc). These calculations can take time to process.  

The [Color Match Precision] option allows you to choose 
between higher quality color matching (more time consuming) 
or faster but less accurate color matching.

List of Color Matching Methods
This is a list of all possible options. 

The list you see varies according to your computer platform, 
operating system, color production method, and printer driver 
type. 

To change these settings in your printer driver, refer to the 
appropriate section.

Automatic

Office Color

Graphic Pro

No Color Matching

Grayscale

Mac ColorSync

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Application settings override driver settings.
Driver settings override printer menu settings.
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Descriptions of Color Matching Methods 
Automatic 

Your printer automatically uses the best method to match 
color, depending on the type of document you are 
printing.

See page 190

Office Color  

This is a simpler color management system designed for 
ease of use. Office Color is recommended for users who 
are not experts in color but want good results when 
printing from programs such as Microsoft Office.

See page 190

Graphic Pro  

This is a powerful color management system based on 
ICC color profiles.

Profiles can be downloaded to the printer hard disk using 
a special utility, and then color matching can be applied 
to all incoming print jobs.

The Graphic Pro color management system is 
recommended for users who are already familiar with ICC 
profile-based color matching and require more control 
over color.

See page 190

No Color Matching 

Use this option to turn off all printer color matching.

No color correction occurs when selected. 

Use No Color Matching when you are using another color 
matching method in your application (such as Color 
Simulation).

See �CMYK ink simulations � CMYK source data� on 
page 206.

See page 190

Grayscale 

This option prints all documents as monochrome. 

No color prints. 
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The printer interprets all colors as a variation of grays.

See page 190

Mac ColorSynch

This is the color matching system built into the Mac OS

See page 212.  

Automatic 
Your printer automatically uses the best method to match 
color, depending on the type of document you are 
printing.

Windows

Individual Print Jobs

1. Open the file you want to print.
2. Click File → Print.
3. Click on the Color tab.
4. At Automatic, make your selection.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Click OK until you return to the Print dialog box.
6. Print the document.

Windows

All Print Jobs (Default)

1. Click Start → Settings → Printers [Printers and Faxes 
in Windows XP/Server 2003].

2. Right-click the printer name.
Select Properties.  Click Printing Preferences.

3. Click on the Color tab.
4. At Automatic make your selection.  

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Click OK until you return to the Print dialog box.
6. Print the document.
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Macintosh

OS 10.2 and 10.3

1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets. Select Color.
4. Below Color Mode, at Auto Color, make your selection.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Click Print.
6. The document prints.

Office Color

Overview
from C9600 Print Guide

This is a simple color management system designed for ease 
of use. Office Color is recommended for users who are not 
experts in color but want good results when printing from 
programs such as Microsoft Office.
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There are two different sets of options in Office Color:

   

     

Although the Office Color options contain controls for CMYK 
data, it is strongly recommended that you use the Graphic Pro 
options instead. If you are printing CMYK data, the Graphic Pro 
options provide more power and flexibility.

RGB Options
Office Color provides a collection of several different color 
matching presets for RGB data.  

These presets each change the color of your print in a slightly 
different way.

RGB Options CMYK Options
(PostScript only)

Monitor (6500K) � Auto SWOP

Monitor (6500K) � Perceptual Euroscale

Monitor (6500K) � Vivid Japan Color

Monitor (9300K)

Digital Camera

sRGB

Important!
The options for CMYK data are not present in the 
Windows PCL printer drivers. These printer 
drivers only support RGB color data.
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These RGB color matching options are available in all printer 
drivers.

    

Windows

This information applies to the Windows PCL and PostScript 
drivers.

1. On the printer driver [Color] tab, select [Office Color] (1) 
and click the [Options] button.    

2. Select a preset from [Color matching options] (2).

Mac OS 9

1. Choose [File] → [Print].  
2. From the [Printer] menu, select your printer model.
3. Select [Color Options].
4. From the [Color Mode] menu, select [Office Color].
5. Select [Color - Office Color].
6. Select the Office Color Preset you wish to use.

Preset Explanation

Monitor (6500K) � 
Auto

The best color match preset will be selected based on 
the type of document.
6500K - Perceptual will be selected if printing 
photographs. 
6500K - Vivid will be selected if printing graphics and 
text.

Monitor (6500K) � 
Perceptual

Optimized for printing photographs. Colors are printed 
with emphasis on saturation.

Monitor (6500K) � 
Vivid

Optimized for printing photographs and for office 
graphics. The printer uses even more saturation than 
the Monitor (6500k) Perceptual setting.

Monitor (9300K) Colors are printed with emphasis on Lightness.
Use this setting if you are having problems achieving 
the correct color when printing from Microsoft Office 
applications.

Digital Camera Optimized for printing photos taken with a digital 
camera. Your results will vary depending on the 
subject and the conditions under which the 
photograph was taken.

sRGB The printer will try to reproduce the sRGB color space. 
This may be useful if color matching from an sRGB 
input device such as a scanner or digital camera.
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Mac OS X

1. In your application program, choose [File] → [Print].    
2. From the [Printer] menu, select your printer model.
3. Select [Printer Features].
4. From the [Feature Sets] menu, select [Color Options].
5. From the [Color Mode] menu, select [Office Color].
6. From the [Feature Sets] menu, select [Color � Office 

Color]. 
7. Select the [Office Color] Preset  you wish to use.

Customising RGB Office Color with the Color Correct 
Utility (Windows)

If the Office Color presets are not sufficient for your needs, the 
color Correct utility provides a means of further adjustment. 
The Color Correct utility provides two methods for adjusting 
the Office Color settings:  

1. You can adjust the overall appearance of the print by 
modifying Hue, Saturation and Gamma.

2. You can adjust the specific palette colors used in 
Microsoft Office applications. These adjustments only 
affect one specific palette color at a time.

Important!
When printing from some applications on Mac 
OS X, these RGB color match options may not 
affect the color of your print. If you discover that 
the color of your print has not changed after 
applying one of the Office color Match presets, 
then the application is incompatible with this 
type of printer color matching.
As an alternative, Mac OS X 10.3.x users may 
be able to adjust the color of their document 
using ColorSync Quartz filters.

NOTE
The Color Correct Utility is available for Windows 
only.
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For more details, see page 274.

Graphic Pro

Overview
This section describes the color matching options available for 
Graphic Pro.  

The Graphic Pro color matching system is based around ICC 
profiles. These profiles are downloaded to the printer using the 
Profile Assistant utility and then selected in the printer driver. 
When a job is sent to the printer, the ICC profiles are applied 
to the print job on the printer.

   

What can you do with Graphic Pro?
The Graphic Pro color matching system is both powerful and 
flexible. Here are some examples of how the Graphic Pro color 
matching system can be used:

Matching printer color to an RGB input device

By using the ICC profiles of a scanner, digital camera or 
monitor, the printer's color can be matched to the input 
device.

Important!
Some features of Graphic Pro color matching 
can only be used if your printer is fitted with a 
hard disk. The printer hard disk is required if 
you wish to download and use your own ICC 
profiles to the printer.
If your printer does not have a hard disk fitted, 
you will only be able to select the factory default 
profiles that are built-in to the printer.

NOTE
The printer�s internal hard disk is an optional 
accessory.
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Printer simulation

Your printer can be used to simulate the color output of 
another printer, even when printing RGB documents. For 
best results, use CMYK documents when simulating the 
color output of other printers.

CMYK ink simulation

Your printer can be used to simulate the color output of a 
commercial printing press (SWOP, Euroscale or Japan 
Color inks).

More accurate printer color

If you have created your own profiles with third-party ICC 
profile creation software, these can be downloaded to the 
printer and used when printing.

Types of ICC profile supported

There are four classes of ICC profile supported by the 
Graphic Pro color matching system:  

 

Graphic Pro Workflow � overview

There are three steps to using the Graphic Pro color 
matching system:  

Profile type Description

RGB Source
(RGB Input)

These profiles describe the device that was used to capture 
RGB data (e.g. scanner or digital camera).
The RGB Input Profile may also be your monitor profile if 
you are trying to match to your screen.

CMYK 
Simulation
(CMYK input)

These profiles describe the CMYK device whose colors you 
are trying to simulate. Typically this would be another 
manufacturer's printer or an offset printing press.
Profiles are already built-in to the printer for commercial 
printing press inks such as SWOP or Euroscale.

Printer
(CMYK Output)

This profile describes the color characteristics of your own 
printer.
The printer already has factory default profiles built-in, but 
you can replace these profiles with your own if required.

Link Profile This is a special type of ICC profile that converts directly 
from CMYK to CMYK.
For example, a link profile could convert directly from the 
CMYK space of another printer to the CMYK space of your 
printer.
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1. Gather or create ICC profiles (see below)
2. Download ICC profiles to the printer hard disk 

(page 198)
3. Select the ICC profiles in the printer driver when printing 

(page 199)

Step 1 - Gather or create the ICC profiles

Where can I get the profiles I need?  

     

Step 2 - Downloading ICC profiles to the printer hard 
disk

You can download profiles to the printer hard disk using the 
Profile Assistant utility.  

Using Profile Assistant

1. Launch Profile Assistant  
2. Select a printer

If this is the first time you have used Profile Assistant, you 
should allow the utility to search for compatible printers. 
Select the connection types that you wish to search � 
Parallel, USB or Network (TCP/IP), and click [Start].

If you know the Printer�s IP address, you can enter it 
manually.

3. The main screen of Profile Assistant displays the profiles 
resident on the selected printer�s hard disk. To download 
a new profile to the printer:

Profile type Where to get profiles

RGB Source
(RGB Input)

Obtain your RGB source profiles from your scanner, 
camera or monitor manufacturer.

CMYK 
Simulation
(CMYK input)

Obtain the simulation profile from the manufacturer of the 
printer you wish to simulate.

Printer
(CMYK Output)

The factory default profiles for your printer are built-in. If 
you need greater accuracy, you should create your own 
printer profile using third-party ICC profile creation 
software.

Link Profile You can create Link profiles using third-party ICC profile 
creation software.
Note that not all ICC profile creation software can create 
Link profiles.
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a. Click [Add].
b. Select an ICC profile from your computer's hard disk.
c. Once you have selected a profile, you can add it to the printer as 

one of the 4 profile types - RGB Source, CMYK Simulation, Printer 
or Linked.

The options available will depend on which ICC profile 
you have selected. For example, if you have selected 
a CMYK profile, you may only be able to add this to the 
printer as a CMYK Simulation or Printer output profile.

d. Select a number from 1 to 12. This number is used to identify the 
profile in the printer driver.  

e. Click [OK] to download the ICC profile to the printer.

Step 3 - Select ICC profiles in the printer driver

What you select in the printer driver depends on the color 
matching task that you wish to perform.

Examples of selecting ICC profiles for different color matching 
tasks are shown in the next sections of this guide.

Matching the color of a monitor, scanner or camera

The Graphic Pro color matching system can be used to match 
the printer color to an RGB input device such as a monitor, 
scanner or digital camera.

     graphicpro-RGBmatch.eps   

   

To match an RGB input device, first download the RGB source 
profile and printer profile (optional) to the printer hard disk 

1. RGB data 2. Printed document

3. RGB source profile 4. Scanner, monitor, camera, etc.

5. Printer output profile 6. Leave on Auto or select your custom profile.

1 2

5 6

3 4
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using Profile Assistant. See �Using Profile Assistant� on 
page 198.

Once the profile(s) have been downloaded, make the 
appropriate selections in the printer driver. These are 
described in the next section (Windows page 200, Mac OS 9 
page 200. Mac OS X page 201).

Windows

This information applies to the Windows PCL and PostScript 
drivers.  

1. To match the color of an input RGB device such as a 
monitor, scanner or digital camera, make the following 
selections in the printer driver:

2. On the printer driver [Color] tab, select [Graphic Pro]  
and click [Options].    

3. Select [ICC Profile color Matching].
4. Select the ICC profile that corresponds to the device you 

are trying to match such as your monitor, scanner or 
digital camera.
Remember that the names �RGB Source 1�, �RGB 
Source 2� and so on relate to the number assigned to the 
profile using Profile Assistant. See �Using Profile 
Assistant� on page 198.

5. Select a Printer Output Profile.
If [Auto] is selected, the factory default profiles that are 
embedded in the printer will be used. If you have created 
a printer profile yourself using profile creation software, 
select it here.

Tip�If you have selected your own printer output profile, 
you will also be able to adjust the rendering intent.

Mac OS 9

1. In your application program, choose [File] → [Print].   
2. From the [Printer] menu, select your printer model.
3. Select [Color Options].
4. From the [Color Mode] menu, select [Graphic Pro].
5. Select [Color � Graphic Pro 1].  
6. From the [color Matching Task] menu, select [ICC Profile 

color Matching].
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7. From the RGB Profile source, select the ICC profile that 
corresponds to the device you are trying to match such 
as your monitor, scanner or digital camera.
Remember that the names �RGB Source 1�, �RGB 
Source 2� and so on relate to the number assigned to the 
profile using Profile Assistant. See �Using Profile 
Assistant� on page 198.

Select [color � Graphic Pro 2].      

From the [Printer Output Profile] menu, select your 
printer profile.

If [Auto] is selected, the factory default profiles that are 
embedded in the printer will be used. If you have created 
a printer profile yourself using profile creation software, 
select it here and choose a rendering intent.

Mac OS 10.2 and 10.3

1. Choose [File] → [Print].  
2. From the [Printer] menu, select your printer model.
3. Select [Printer Features].
4. From the [Feature Sets] menu, select [Color Options].
5. From the [color Mode] menu, select [Graphic Pro].
6. From the [Feature Sets] menu, select [Color - Graphic 

Pro 1].  
7. From the [Color Matching Task] menu, select [ICC Profile 

color Matching].
8. From the [Feature Sets] menu, select [Color - Graphic 

Pro 2].     
9. From the [RGB Profile source], select the ICC profile that 

corresponds to the device you are trying to match such 
as your monitor, scanner or digital camera.
Remember that the names �RGB Source 1�, �RGB 
Source 2� and so on relate to the number assigned to the 
profile using Profile Assistant. See �Using Profile 
Assistant� on page 198.

10. From the [Feature Sets] menu, select [color - Graphic 
Pro 3]. 

11. From the [Printer Output Profile] menu, select your 
printer profile.
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If Auto is selected, the factory default profiles that are 
embedded in the printer will be used. If you have created 
a printer profile yourself using profile creation software, 
select it here and choose a rendering intent.

Simulating another printer � RGB source data

The Graphic Pro color matching system can be used to 
simulate the color output of another printer.

    graphicpro-RGBmatch.eps   

     

     

To simulate the output of another printer, you need to 
download at least 2 profiles to your printer using Profile 
Assistant:

1. RGB data 2. Printed document

3. RGB source profile 4. Scanner, monitor, camera, etc.

5. Printer output profile 6. Leave on Auto or select your custom profile.

Important!
Be aware that if the device you are trying to 
simulate has different color capabilities from 
your own printer, exact color simulation will not 
be possible. For example, it may be difficult to 
reproduce the exact colors of an inkjet printer 
on a toner-based printer.
Additionally, differences in the range of 
printable colors between different devices can 
make simulation using RGB source data 
inaccurate. To achieve best results when 
simulating the color output of other printers, 
you are strongly advised to use CMYK data as a 
source. See CMYK Ink Simulations on page 206.

1 2

5 6

3 4
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� RGB Source Profile

� Simulation Target Profile

� Printer Output Profile (optional)

Once the profile(s) have been downloaded, make the 
appropriate selections in the printer driver. These are 
described in the next section (Windows page 203, Mac OS 9 
page 204, Mac OS X page 205).

Windows

This information applies to the Windows PCL 5c, PCL 6 and 
PostScript drivers.  

If you are using a source RGB document, simulate the output 
of another printer by making the following selections in the 
printer driver:

1. On the printer driver [color] tab, select [Graphic Pro] and 
click [Options].    

2. Select [Printer Simulation].
3. Select the ICC profile that corresponds to the device 

used to capture or display your source document - this 
could be a monitor, scanner or digital camera.
Remember that the names �RGB Source 1�, �RGB 
Source 2� and so on relate to the number assigned to the 
profile using Profile Assistant. See �Using Profile 
Assistant� on page 198.

4. Select a Simulation Target Profile.
This profile corresponds to the printer you want to 
simulate.

If you wish to produce black and grey colors that are 
printed using only black toner, enable the [Preserve 
Black] option. Although this produces a better quality 
print, the black and grey colors will not be simulated 
accurately.

5. Select your printer output profile.
If [Auto] is selected, the factory default profiles that are 
embedded in the printer will be used. If you have created 
a printer profile yourself using profile creation software, 
select it here and choose a rendering intent.
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Mac OS 9 / Classic

If you are using a source RGB document, simulate the output 
of another printer by making the following selections in the 
printer driver:  

1. Choose [File] → [Print].
2. From the [Printer] menu, select your printer model.
3. Select [Color Options].
4. Choose [Color Mode] → [Graphic Pro].
5. Choose [Color] → [Graphic Pro 1].  
6. Choose [color Matching Task] → [Printer Simulation].
7. From the [RGB Profile source], select the ICC profile that 

corresponds to the device you are trying to match such 
as your monitor, scanner or digital camera.
Remember that the names �RGB Source 1�, �RGB 
Source 2� and so on relate to the number assigned to the 
profile using Profile Assistant. See �Using Profile 
Assistant� on page 198.

8. From the [Simulation Target Profile] menu (7), select the 
profile of the device you wish to simulate. 
Remember that the names �CMYK Source 1�, �CMYK 
Source 2� and so on relate to the number assigned to the 
profile using Profile Assistant. See �Using Profile 
Assistant� on page 198.

If you wish to produce black and grey colors that are 
printed using only black toner, enable the [Preserve 
Black] option. Although this produces a better quality 
print, the black and grey colors will not be simulated 
accurately.

9. Choose [Color] → [Graphic Pro 2].     
10. From the [Printer Output Profile] menu, select your 

printer profile.
If [Auto] is selected, the factory default profiles that are 
embedded in the printer will be used. If you have created 
a printer profile yourself using profile creation software, 
select it here and choose a rendering intent.
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Mac OS 10.2 and 210.3

1. Choose [File] → [Print].  
2. From the [Printer] menu, select your printer model.  
3. Select [Printer Features].
4. From the [Feature Sets] menu, [Color Options].
5. From the [color Mode] menu, select [Graphic Pro].
6. From the [Feature Sets] menu, select [color � Graphic 

Pro 1]. 
7. From the [color Matching Task] menu, select [Printer 

Simulation].
If you wish to produce black and grey colors that are 
printed using only black toner, enable the [Preserve 
Black] option. Although this produces a better quality 
print, the black and grey colors will not be simulated 
accurately.

8. From the [Feature Sets] menu, select [color � Graphic 
Pro 2].  

9. From the [RGB Profile source], select the ICC profile that 
corresponds to the device you are trying to match such 
as your monitor, scanner or digital camera.
Remember that the names �RGB Source 1�, �RGB 
Source 2� and so on relate to the number assigned to the 
profile using Profile Assistant. See �Using Profile 
Assistant� on page 198.

10. From the [Simulation Target Profile] menu, select the 
profile of the device you wish to simulate.
Remember that the names �CMYK Source 1�, �CMYK 
Source 2� and so on relate to the number assigned to the 
profile using Profile Assistant. See �Using Profile 
Assistant� on page 198.

11. From the [Feature Sets] menu, select [color � Graphic 
Pro 3].  

12. From the [Printer Output Profile] menu, select your 
printer profile.
If [Auto] is selected, the factory default profiles that are 
embedded in the printer will be used. If you have created 
a printer profile yourself using profile creation software, 
select it here and choose a rendering intent.
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CMYK ink simulations � CMYK source data
The ICC-based color matching system can be used to simulate 
the output on commercial printing presses.  

You can select from the ink types most commonly used in 
different regions of the world:

� Euroscale � Europe

� SWOP � North America 

� Toyo � Japan

To print CMYK Ink Simulations, you must use PostScript printer 
driver supplied. 

Although it is possible to perform CMYK ink simulations using 
the Office Color options in the printer driver, we recommend 
that you use the Graphic Pro color matching system to perform 
CMYK ink simulations, as this provides additional controls, 
such as using the �Preserve Black� feature, or specifying an 
alternative printer output profile.

Instructions on how to apply Ink Simulations appear in the 
next section (Windows page 206, Mac OS 9 page 207, 
Mac OS X page 208).

Windows

If you are using a source CMYK document, use the following 
printer driver settings to perform a CMYK Ink Simulation:    

1. CMYK data 4. Printed document

2. CMYK input profile 5. CMYK device you wish to simulate (e.g. SWOP 
press)

3. Printer output profile 6. Leave on Auto or select your custom profile

NOTE
This information applies to the Windows 
PostScript driver only.

1 2

5 6

3 4
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1. On the printer driver [color] tab, select [Graphic Pro]  (1) 
and click [Options].

2. Select [ICC Profile color Matching] (2).
3. Select the [CMYK Input profile] (3) that corresponds to 

the device you are trying to match such as a SWOP or 
Euroscale Press. If you have another CMYK Ink profile 
that you wish to use, select it here as the appropriate 
�CMYK Source x� profile.
Remember that the names �CMYK Source 1�, �CMYK 
Source 2� and so on relate to the number assigned to the 
profile using Profile Assistant. See �Using Profile 
Assistant� on page 198.

Use the [Preserve Black] option to keep the original grey 
component (K channel) information. If [Preserve Black] is 
disabled, the grey components may be printed using a 
mixture of CMYK toner, instead of just K (black) toner. 

4. Select a Printer Output Profile (4).
If [Auto] is selected, the factory default profiles that are 
embedded in the printer will be used. If you have created 
a printer profile yourself using profile creation software, 
select it here.

If you have selected a profile other than [Auto], select the 
[Rendering Intent] (5).

Mac OS 9 / Classic

If you are using a source CMYK document, use the following 
printer driver settings to perform a CMYK Ink Simulation:    

1. Choose [File] → [Print].
2. From the [Printer] menu (1), select your printer model.
3. Select [color Options] (2).
4. From the [color Mode] menu (3), select [Graphic Pro].
5. Select [color � Graphic Pro 1] (4).
6. From the [color Matching Task] menu (5), select [ICC 

Profile color Matching].
7. From the [CMYK Input Profile source] (6), select the 

CMYK Input profile that corresponds to the device you 
are trying to match such as a SWOP or Euroscale Press. 
If you have another CMYK Ink profile that you wish to 
use, select it here as the appropriate �CMYK Source x� 
profile.
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Remember that the names �CMYK Source 1�, �CMYK 
Source 2� and so on relate to the number assigned to the 
profile using Profile Assistant. See �Using Profile 
Assistant� on page 198.

Use the [Preserve Black] option to keep the original grey 
component (K channel) information. If [Preserve Black] is 
disabled, the grey components may be printed using a 
mixture of CMYK toner, instead of just K (black) toner. 

8. Select [color � Graphic Pro 2] (7).
9. From the [Printer Output Profile] menu (8), select your 

printer profile.
If [Auto] is selected, the factory default profiles that are 
embedded in the printer will be used. If you have created 
a printer profile yourself using profile creation software, 
select it here and choose a rendering intent.

Mac OS X1�0.2 and 10.3

If you are using a source CMYK document, use the following 
printer driver settings to perform a CMYK Ink Simulation:  

1. Choose [File] → [Print].
2. From the [Printer] menu (1), select your printer model.
3. Select [Printer Features] (2).
4. From the [Feature Sets] menu (3), select [color 

Options].
5. From the [color Mode] menu (4), select [Graphic Pro].
6. From the [Feature Sets] menu (5), select [color � 

Graphic Pro 1].
7. From the [color Matching Task] menu (6), select [ICC 

Profile color Matching].
Use the [Preserve Black] option to keep the original grey 
component (K channel) information. If [Preserve Black] is 
disabled, the grey components may be printed using a 
mixture of CMYK toner, instead of just K (black) toner.

8. From the [Feature Sets] menu (7), select [color � 
Graphic Pro 2].

9. From the [CMYK Profile Type] menu (8), select [CMYK 
Input Profile].

10. From the [CMYK Input Profile source] (9), select the 
CMYK Input profile that corresponds to the device you 
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are trying to match such as a SWOP or Euroscale Press. 
If you have another CMYK Ink profile that you wish to 
use, select it here as the appropriate �CMYK Source x� 
profile.
Remember that the names �CMYK Source 1�, etc., relate 
to the number assigned to the profile using Profile 
Assistant. See �Using Profile Assistant� on page 198.

11. From the [Feature Sets] menu, select [color � Graphic 
Pro 3] (10).

12. From the [Printer Output Profile] menu (11), select your 
printer profile.
If [Auto] is selected, the factory default profiles that are 
embedded in the printer will be used. If you have created 
a printer profile yourself using profile creation software, 
select it here and choose a rendering intent.

No Color Matching
Use this option to turn off all printer color matching.

No color correction occurs when selected. 

Use No Color Matching when you are using another color 
matching method in your application (such Color Simulation).

See �Ink Simulation� on page 313.

Printer driver settings for ICC profile creation or 
no color matching

If you are creating ICC profiles using third-party software, 
select [Disable color Matching for ICC Profile Creation]. This 
option switches off all printer color management and also 
prevents the printer from restricting toner layer thickness.

If you are using your application color matching, select [Use 
Application color Matching]. This option switches off all printer 
color management. (Mac OS 9 page 210, Mac OS X 
page 210.)

Windows

1. On the printer driver [Color] tab, select [Graphic Pro] (1) 
and click [Options].

2. Select [Disable Color Matching for Profile Creation] (2) if 
you are creating an ICC profile using third-party profile 
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creation software. Select [Use Application color 
Matching] (3) if you wish to switch off all printer color 
management and use your application�s color matching.

Mac OS 9

1. Choose [File] → [Print].  
2. From the [Printer] menu (1), select your printer model.
3. Select [Color Options] (2).
4. From the [Color Mode] menu (3), select [Graphic Pro].
5. Select [Color � Graphic Pro 1] (4).
6. From the [color Matching Task] menu (5), select [Disable 

color Matching for Profile Creation] if you are creating an 
ICC profile using third-party profile creation software. 
Select [Use Application color Matching] if you wish to 
switch off all printer color management and use your 
application�s color matching.

Mac OS 10.2 and 10.3

1. Choose [File] → [Print].  
2. From the [Printer] menu (1), select your printer model.
3. Select [Printer Features] (2).
4. From the [Feature Sets] menu (3), select [color 

Options].
5. From the [color Mode] menu (4), select [Graphic Pro].
6. From the [Feature Sets] menu (5), select [color � 

Graphic Pro 1].
7. From the [color Matching Task] menu (6), select [Disable 

color Matching for Profile Creation] if you are creating an 
ICC profile using third-party profile creation software. 
Select [Use Application color Matching] if you wish to 
switch off all printer color management and use your 
application�s color matching.

Grayscale 
This option prints all documents as monochrome. 

No color prints. 

The printer interprets all colors as a variation of grays.
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Windows

Individual Print Jobs

1. Open the file you want to print.
2. Click File → Print.
3. Click on the Color tab.
4. At Grayscale, make your selection.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Change any other settings as desired.
6. Click Print.
7. The document prints.

All Print Jobs (Default)

1. Click Start → Settings → Printers [Printers and Faxes 
in Windows XP/Server 2003].

2. Right-click the printer name.
3. Select Properties.  Click Printing Preferences.
4. Click on the Color tab.
5. At Grayscale, make your selection.  

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

6. Change any other settings as desired.
7. Click Print.

8. The document prints.
    

NOTE
Once Grayscale is set as the default, you must 
select either Auto Color or Manual Color on the 
Color tab when you print color documents.
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Macintosh

OS 10.2 and 10.3

1. Open the file you want to print.
2. Click File → Print.
3. Open the drop-down list below Presets.  Select Color.
4. Below Color Mode, at Gray Scale, make your selection.

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Change any other settings as desired.
6. Click Print.

Color Matching ____________________

Color Synch

Macintosh OS 10.3

1. To access the print features, open your print driver from 
within an application by selecting File → Print.

2. Open the drop-down list below Presets.  Select Color 
Synch.

3. At Color Conversion, select Standard.
4. At Quartz Filter, make your selection.

Choices are:  

None, Black & White, Blue Tone, Gray Tone, Lightness 
Decrease, Lightness Increase, Reduce File Size, Sepia 
Tone, and Add Filters.

The following section has examples and explanations of 
each filter. 

       

NOTE
To see the affect of any of these filters on your 
document, select Add Filters.  Click the filter in 
the list.  Click Apply.
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Filters

None

The default. No filters are applied to the document.

    C32_Mac_10.3_11a.jpg   

Black & White

Converts the document to black and white, with no gray 
shades.

    C32_Mac_10.3_11b.jpg  

Blue Tone

Converts the document to shades of blue.

       C32_Mac_10.3_11c.jpg    
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Gray Tone

Converts the document to shades of gray.

        C32_Mac_10.3_11d.jpg    

Lightness Decrease (A) / Lightness Increase (B)

Darkens or lightens the document. The middle picture below is 
with no filters applied.

   C32_Mac_10.3_11e.jpg,  C32_Mac_10.3_11a.jpg, 

C32_Mac_10.3_11f.jpg            

Reduce File Size

This filters the document to reduce its file size.

Sepia Tone

Converts the document to shades of brown.

    C32_Mac_10.3_11g.jpg      
C6150 User�s Guide
214



Add Filters

Clicking this brings up a Preview screen.  

Here you can see the effect produced by selecting any of the 
standard filters.

To do this, click the name in the Filters box.  Then, click Apply.

You can also

� add New filters of your choice

� Delete filters you have added to the list

� set color conversion options such as Rendering Intent 
(Automatic, Perceptual, Relative, Saturation, Absolute), 
etc.     C32_Mac_10.3_11.jpg        
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Custom Page Sizes _________________

General Information
Custom Page Size allows you to setup your printer (by 
customizing settings in your printer driver) to work with non-
standard size sheets of print media. 

You save the settings. Then, the saved settings can be used for 
printing, the same way you use standard page sizes.

To use Custom Page Size, you must complete two steps.

1. You must set up your custom page in your printer driver.
This is also known as registering the custom page.

2. To use a registered custom page, you must select it when 
you print a document. 

For more information,

Custom Size Ranges:  see page 217

Restrictions:  see page 218

Special Print Media:  see page 219

Windows PostScript:  see page 220

Windows PCL:  see page 221

Macintosh OS 10.2 and 10.3:  This feature does not work 
with these operating systems.
C6150 User�s Guide
216



Custom Size Ranges
Tray 1 and Tray 2  

The range varies slightly, depending on the printer driver. 

Printing may not work on papers longer than 18 inches (457.2 
mm). 

Width:  2 to 12.9 inches [51 to 328 mm]

Length:  5 to 47.25 inches [128 to 1200 mm]

MP Tray  

The range varies slightly, depending on the printer driver. 

Printing may not work on papers longer than 18 inches (457.2 
mm). 

Width:  2 to 12.9 inches [51 to 328 mm]

Length:  5 to 47.25 inches [128 to 1200 mm]

Banners 

from 8¼'' to 8½'' (210 to 215.9 mm) wide by up to 
47¼'' (1.2 m) long. Banners must be fed one sheet at 
a time.
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Restrictions 

1. Custom Page Size may not work with all software 
applications.

2. Custom page sizes can only be printed from the manual 
feed (multi purpose (MP) tray).
� one-sided printing only

� rear exit only.

If the sheet of paper you are using is too long to be 
supported by the MP tray, use your hands.

3. Custom page sizes can only be printed to the face-up exit 
(straight-through paper feed/rear exit).

4. Before using Custom Paper Size, you must change the 
printer driver setting for the multi-purpose tray Paper 
(Media) Size to Custom Paper Size. 

5. The paper size must be set to portrait (Width is less than 
Length).

6. If you use Custom Page, and are not satisfied with the 
print quality, try setting the PRINT QUALITY to Normal or 
Quick.

7. The number of custom page sizes that can be defined 
varies according to the type of the printer driver and the 
operating system.
PostScript:  One 

PCL:  up to 32 

8. Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Settings in your applications override settings in the 
printer driver.

Settings in the printer driver override settings in the 
printer menus.
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Special Print Media (Paper)
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path.          

If the Ultra Heavy setting does not give proper toner fusion, 
you can try the Label settings.See �Driver Settings� on 
page 17.

For face up printing (straight-through path), make sure the 
rear exit is open and the paper support is extended.                

� Paper is stacked in reverse order.

� Tray capacity is about 100 sheets.

Actual capacity depends on paper weight.             

    C96_StraightThruStackerOpen1.jpg    
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Windows PostScript 
For more information,  

General Information:  see page 216
Custom Size Ranges:  see page 217
Restrictions:  see page 218
Special Print Media (Paper):  see page 219

1. Open the file you want to print. 
2. Click File → Print. 
3. Select your printer.  
4. Click Properties. 
5. Click the Layout tab.
6. Under Tray Selection, in the Paper Source drop-down list, 

select Multi Purpose Tray.
7. Click Advanced. 
8. Below Paper/Output, click the down arrow to open the 

drop-down list.
9. Click �PostScript Custom Page Size.�

10. Enter the width and length measurements. 
See �Custom Size Ranges� on page 217.  

11. Select the Paper Feed Direction.
Long Edge First = media feeds in long edge first  
Short Edge First = media feeds in short edge first  
Long Edge First (flipped) = Reserved for future use. 
Short Edge First (flipped) = Reserved for future use. 

12. Change any other settings as desired.
13. Click OK.
14. The Advanced Options screen appears.
15. Change any other settings as desired.
16. Click OK.
17. The Paper Quality tab screen appears.
18. Change any other settings as desired.
19. Click OK.
20. The main Print screen appears.
21. Change any other settings as desired.
22. Click OK.  The document prints.
C6150 User�s Guide
220



Windows PCL 
For more information,  

General Information:  see page 216
Restrictions:  see page 218
Custom Size Ranges:  see page 217
Special Print Media (Paper):  see page 219

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer.
4. Click Properties (or Setup, or your application�s 

equivalent).
5. Click the Setup tab.
6. Under Media, in the Size drop-down list, select User 

Defined Size.  
7. The Set Free Size dialog box appears. 

8. Select the unit of measurement.
9. Enter the width and length measurements. 

See �Custom Size Ranges� on page 217.  

10. Click OK.
11. Make sure that User Defined now appears in the Size list 

on the Setup tab.
12. You now have two choices.

If you only want to use your settings for this single print 
job, go to the next step.
If you want to save your settings for future use, below.

13. Change any other settings as desired.
14. Click OK.
15. The main Print screen appears.
16. Change any other settings as desired.
17. Click OK.

NOTE 
You may see a Warning dialog box indicating a conflict. 
If you do, click OK. The driver automatically makes the 
needed changes to correct for the conflict.
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18. The document prints.
Save the Setting for Future Use 

1. Click Paper Feed Options. 
2. Click Custom Size.
3. At Name, give your custom size a name.  
4. Change any other settings as desired.
5. Click Add. Click OK.
6. Click OK.

The Custom Page Size is added to the bottom of the Paper Size 
list.

7. Change any other settings as desired.
8. Click OK.
9. The main Print screen appears.

10. Change any other settings as desired.
11. Click OK.
12. The document prints.

Macintosh OS 10.2 and 10.3 
This feature does not work with these operating systems. 
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Duplex Printing____________________

(Printing on Both Sides of the Paper)

General Information
The Duplex Unit enables your printer to print on both sides of 
the page.

For more information, 
� Paper Types:  see page 223

� Paper Sizes:  see page 224

� Paper Weights:  see page 223

� Long Edge vs. Short Edge:  see page 224

� Duplexing Restrictions:  see page 225

� Windows, PostScript

- All Jobs (Default):  see page 226

- Single Job:  see page 226

� Windows, PCL

- All Jobs (Default)  see page 227

- Single Job:  see page 228

� Macintosh OS 10.2: see page 229 

� Macintosh OS 10.3: see page 229 

Paper Types
� Paper only 

� Cannot duplex

- labels

- envelopes

- transparencies

Paper Weights
� 20 to 28-lb. US Bond

� 42 to 58 lb. Index

� 75 to 105 g/m² metric
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Paper Sizes

Long Edge vs. Short Edge
     

Size Inches Millimeters

Letter 8½ x 11 215.9 x 279.4

Legal-14 8½ x 14 215.9 x 355.6

Legal-13.5 8½ x 13.5 215.9 x 342.9

Legal-13 8½ x 13 215.9 x 330.2

Executive 7¼ x 10½ 184.15 x 

A4 8.27 x 11.69 210 x 297

A5 5.71 x 8.27 145 x 210

B5 7.17 x 10.12 182 x 257

Long Edge Short Edge
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Duplexing Restrictions

1. Before you can perform duplex printing, unit must be 
installed in the printer 

and 

enabled in the driver.

2. Paper must be loaded print side up.  
3. You can duplex

� paper

� paper weights up to 

28 lb. US Bond 

58 lb. Index

105 g/m2 metric

� only standard paper sizes 

4. You cannot duplex
� labels

� envelopes

� transparencies

� paper weights above 

28 lb. US Bond

58 lb. Index

105 g/m2 metric

5. Any tray (Tray 1, optional Tray 2, MP tray) can be used 
for duplex printing.

6. Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Application settings override driver settings.

Driver settings override printer menu settings.
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Windows PostScript:  All Print Jobs (Default)
For more information, 

Paper Types:  see page 223

Paper Weights:  see page 223

Paper Sizes:  see page 224

Long Edge vs. Short Edge:  see page 224

Duplexing Restrictions:  see page 225

To change the settings for all print jobs:

1. Click Start → Settings → Printers (Printers and Faxes 
for XP/Server 2003).

2. Right click on your printer.
3. Click Properties.
4. Next:

Windows XP/Server 2003:  Click the General tab.  

Windows 2000:  Go to the next step.  

5. Next:
Windows XP/Server 2003:  Click Printing Preferences.  

Windows 2000:  Go to the next step.  

6. Click Print on Both Sides. 
7. Select  Flip on Long Edge or Flip on Short Edge.

See �Long Edge vs. Short Edge� on page  224.  

8. Change any other settings as desired.
9. Click OK.

10. The General tab screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The Printers and Faxes screen appears.
14. Close the screen.

Windows PostScript:  Single Job 
For more information, 

Paper Types:  see page 223
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Paper Weights:  see page 223

Paper Sizes:  see page 224

Long Edge vs. Short Edge:  see page 224

Duplexing Restrictions:  see page 225

To change the settings for only one print job:

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties (or Setup, or your application�s 

equivalent).
5. Next: 

Windows XP/Server 2003:  Click the Layout tab.  

Windows 2000:  Go to the next step.

6. Next: Click Print on Both Sides
7. Select  Flip on Long Edge or Flip on Short Edge.

See �Long Edge vs. Short Edge� on page  224.  

8. Change any other settings as desired.
9. Click OK.

10. The main Print screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The document prints.

Windows PCL:  All Print Jobs (Default)  
For more information, 

Paper Types:  see page 223

Paper Weights:  see page 223

Paper Sizes:  see page 224

Long Edge vs. Short Edge:  see page 224

Duplexing Restrictions:  see page 225

To change the settings for all print jobs:
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1. Click Start → Settings → Printers (Printers and Faxes 
for XP/Server 2003).

2. Right click on your printer.
3. Click Properties.
4. Next:

Windows XP/Server 2003:  Click the General tab.  

Windows 2000:  Go to the next step.  

5. Next:
Windows XP/Server 2003:  Click Printing Preferences.  
Click the Setup tab.

Windows 2000:  Go to the next step.  

6. Next: Click Print on Both Sides. 
7. Under 2-Sided Printing, select Long Edge or Short Edge.

See �Long Edge vs. Short Edge� on page  224.  

8. Change any other settings as desired.
9. Click OK.

10. The Properties screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The Printers and Faxes screen appears.
14. Close the screen.

Windows PCL:  Single Print Job 
For more information, 

Paper Types:  see page 223

Paper Weights:  see page 223

Paper Sizes:  see page 224

Long Edge vs. Short Edge:  see page 224

Duplexing Restrictions:  see page 225

To change the settings for only one print job:

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
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4. Click Properties.
5. Click the Setup tab (if necessary)
6. Under 2-Sided Printing, select Long Edge or Short Edge.

See �Long Edge vs. Short Edge� on page  224.  

7. Change any other settings as desired.
8. Click OK.
9. The main Print screen appears.

10. Change any other settings as desired.
11. Click OK.
12. The document prints.

Macintosh OS 10.2 
For more information, 

Paper Types:  see page 223

Paper Weights:  see page 223

Paper Sizes:  see page 224

Long Edge vs. Short Edge:  see page 224

Duplexing Restrictions:  see page 225

1. Open the file you want to print.  
2. Click File → Print.  
3. Select your printer.
4. Open the drop-down menu at left.
5. Select Duplex.
6. From the Duplex screen, make your choices.

For Duplexing (printing on both sides of the sheet), select 
Print on Both Sides.

Select which Binding you prefer. Normally, the first option 
is the default.

See �Long Edge vs. Short Edge� on page  224.  

7. Click OK. 
8. Print the document. 

Macintosh OS 10.3 
For more information, 

General Information:  see page 223
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Paper Types:  see page 223

Paper Sizes:  see page 224

Paper Weights:  see page 223

Duplexing Restrictions:  see page 225

Long Edge vs. Short Edge:  see page 224

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer.
4. Open the drop-down menu directly below your printer 

name.
5. Select Layout.
6. Under Two Sided Printing, select the binding.

See �Long Edge vs. Short Edge� on page  224.  

7. Click OK.
8. Print the document.
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Grayscale ________________________
This feature is described in the Color Matching section.

See �Grayscale� on page 231.



N-Up Printing _____________________

Printing Multiple Pages on One Sheet

General Information
N-Up printing allows you to reduce several full-size pages and 
print them on a single sheet.  

     NUp.jpg   

For more information,

Windows, PostScript: see page 233 

Windows, PCL: see page 234 

Macintosh: see page 235 
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Wndows PostScript 
 

For more information, see �General Information� on page 232. 

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties (or Setup, or your application�s 

equivalent).
5. Select the required number of pages per sheet.

Windows XP/Server 2003:  Click the Layout tab.  Under 
Pages Per Sheet, select the required number.

Windows 2000:  Under Pages Per Sheet.

6. Change any other settings as desired.
7. Click OK.
8. The main Print screen appears.
9. Change any other settings as desired.

10. Click OK.
11. The document prints.

NOTE 
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Settings in your applications override settings in the 
printer driver.
Settings in the printer driver override settings in the 
printer menus.
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Windows PCL 
 

For more information,  see �General Information� on 
page 232.  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties (or Setup, or your application�s 

equivalent).
5. Select the required number of pages per sheet.

Windows XP/Server 2003:  Click the Setup tab (if 
necessary).  Under Finishing Mode.

Windows 2000:  Under Finishing Mode  

6. Click the Options button. Select the Page Borders, Page 
Layout and Bind Margin. 

7. Click OK.
8. The Setup tab screen appears.
9. Change any other settings as desired.

10. Click OK.
11. The main Print screen appears.
12. Change any other settings as desired.
13. Click OK.  The document prints.

NOTE 
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Settings in your applications override settings in the 
printer driver.
Settings in the printer driver override settings in the 
printer menus.
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Macintosh 
 

For more information, see �General Information� on page 232.  

This section ONLY applies to the Oki Printer Driver (Max OS 
10.2+).

For other drivers, refer to the guidelines provided by each 
driver�s manufacturer.

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer.
4. Open the drop-down menu directly underneath the 

printer.
5. Select Layout.
6. From the Layout screen, make your choices.
a. At Pages per sheet, select the required number of pages per 

sheet.
b. At Layout Direction, select the way the pages are arranged on the 

sheet.
c. At Border, select a border between the sheets, if desired.

7. To print, click Print.
or 

To save, click Save Settings.

8. Close the printer dialog box.

NOTE 
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Settings in your applications override settings in the 
printer driver.
Settings in the printer driver override settings in the 
printer menus.
C6150 User�s Guide
235



C6150 User�s Guide
236

Photographs ______________________

General Information 
For the best quality when printing photographs, select Photo 
Enhance in the driver.

For more information, see �Print Resolution� on page  239. 



Posters __________________________

General Information
       Poster.jpg                

This option allows you to print posters by dividing a single 
document page into multiple pieces. Each piece prints, 
enlarged, on a separate sheet. Then, you combine the 
separate sheets to create a poster.

Poster Print is only available with the Windows PCL printer 
driver and Mac OS 9.x.

 

� Windows, PostScript: This feature is not available in this 
operating system 

� Windows, PCL: see below. 

� Macintosh OS 10.2 and 10.3: This feature is not available in 
these operating systems 

Windows PCL 
For more information, see �General Information� on page 
 237. 

1. Open the file you want to print. 
2. Click File → Print. 

NOTE 
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
Settings in your applications override settings in the 
printer driver.
Settings in the printer driver override settings in the 
printer menus.
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3. Select your printer.  
4. Click Properties (or Setup, or your application�s 

equivalent).
5. Click the Setup tab.  Under Finishing Mode, select Poster 

Print.
6. Click Options. Adjust the configuration details.
7. Click OK.
8. The Setup tab screen appears.
9. Change any other settings as desired.

10. Click OK.
11. The main Print screen appears.
12. Change any other settings as desired.
13. Click OK.
14. The document prints.
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Print Resolution ___________________

General Information
Adjusting the resolution for a print job allows you to control the 
print speed and print quality of a job. Adjusting the resolution 
also allows you to improve your toner mileage.

When printing proofs or drafts, you usually don�t need the best 
possible print quality. You usually do need the fastest possible 
print speed. Using a lower print resolution can accomplish 
these goals.

Lowering the print resolution can reduce the need for toner 
and the wear on the image drum. This increases the mileage 
of your toner and drum.

Raising the print resolution can maximize the image quality of 
a print job. You usually do this for final versions of documents 
or when printing images (photographs).

For more information,  

Windows, All Print Jobs (Default) :  see page 241 

Windows, Single Print Job:  see page 242

Macintosh OS 10.2 and 10.3:  see page 242 
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Resolution Choices 
High Quality 

The best quality image the printer provides. 

Choose this for optimum results when printing graphics. 

Fine/Detail (600 x 1200) 

high resolution printing 

Normal (600 x 600) 

standard resolution.  The default. 

Image Smoothing 

PostScript only 

Refines the jagged or blurred appearance of images and/
or text that often results after scaling an image. 

Draft (600 x 600) 

PCL only 

lower resolution  

Photo Enhance 

PCL only 

The best quality when printing photographs 

Choose this for optimum results when printing 
photographs. 
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Windows, All Print Jobs (Default)
For more information, see �General Information� on page 
 239. 

1. Click Start → Settings → Printers (Printers and Faxes 
for XP/Server 2003).

2. Right click on your printer.
3. Click Properties.
4. Click the General tab (if necessary).
5. Click Printing Preferences.
6. Click the Job Options tab.
7. Under Quality, make your selection.

For more information, see �Resolution Choices� on page 
 240. 

8. Change any other settings as desired.
9. Click OK.

10. The General tab screen appears.
11. Change any other settings as desired.
12. Click OK.
13. The Printers and Faxes screen appears.
14. Close the screen.
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Windows, Single Print Job
For more information, see �General Information� on page 
 239.  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Job Options tab. 
6. Under Quality, select the required printing resolution.  

For more information, see �Resolution Choices� on page 
 240.  

7. Change any other settings as desired. 
8. Click OK. 
9. The main Print screen appears. 

10. Change any other settings as desired. 
11. Click OK. 
12. The document prints. 

Macintosh OS 10.2 and 10.3 
For more information, see �General Information� on page 
 239. 

1. Open the file you want to print.
2. On File, click Print. 
3. In the Printer Function panel, under Print Quality, make 

your choice. 
Fast: 600 x 600 dpi 

Fine:  600 x 1200 dpi 

4. Click OK. 
5. Print the document. 
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Save as File_______________________

(Print to File)

General Information
Use Save as File to save print data to a file, without actually 
printing a hardcopy.

Save as File captures either a PDF or a PostScript file.

You can use the LPR Utility to print the saved file.

See �Direct Network Printing Utility (LPR)� on page  278.

For more information,  

Windows, Single Print Job: see page 244 

Windows, All Print Jobs (Default): see page 244 

Macintosh OS 10.2 and 10.3: see page 245 
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Windows, Single Print Job 
For more information, see �General Information� on page 
 243.  

1. Open the file you want to print. 
2. Click File → Print. 
3. Select your printer. 
4. At Print to File, make your selection. 

If the box has a check mark, the feature is ON.

If the box is empty, the feature is OFF.

5. Click OK.
6. Next:

select where to save the file  

give the file a name  

determine the type of the file  

7. Click OK.   
8. The document �prints.�    

Windows, All Print Jobs (Default)  
For more information, see �General Information� on page 
 243.   

1. Click Start → Settings → Printers (Printers and Faxes 
for XP/Server 2003).   

2. Right click on your printer.   
3. Click Properties.  
4. On the Ports tab, select File:  Print to File.  
5. Click OK.  
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Macintosh OS 10.2 and 10.3 
For more information, see �General Information� on page 
 243.   

1. Open the file you want to print.  
2. Click File → Print.
3. In Output Options, select Save as File.  
4. In Formats, select PostScript.  
5. In the PostScript Settings panel, make your choices for 

this print job.   
Type:  specify the PostScript type.  

PostScript Level: this must match the PostScript level of 
your printer.   

Format:  select ASCII or Binary.  If you select Binary, 
make sure that binary data transfer is supported.   

Font Data:  specify downloading fonts to the file.  If you 
are only using PostScript fonts, select None.  

6. Click Save.  
7. At Save as a new name, enter the desired filename.  
8. Specify where you want the file saved (location).  
9. Click Save.   
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Toner Saving______________________

General Information
Use Toner Save to maximize the life of your toner cartridges.

Toner Save uses less toner to create the printed images. Toner 
Save adjusts the darkness of the color halftones. Images may 
appear lighter than normal.

Print quality is reduced when toner saving is used.

For more information,  

Windows, Single Print Job:  see page 247   

Windows, All Print Jobs (Default): see page 248   

Macintosh OS 10.2 and 10.3:  see page 248    

              

NOTES
1. Toner Save does not work if you are printing 100 per 

cent black.
2. Toner Save does not work if Gray Scale is the selected 

print mode.
3. Toner Save does not work with applications that allow 

CMYK printing when using a PostScript driver. 
4. Toner Save does not work with applications and 

operating systems that create print data in CIE color 
space.
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Windows, Single Print Job 
For more information, see �General Information� on page 246.   

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Color tab.  
6. At Toner Saving, make your selection.   

Print quality is reduced when toner saving is used.

If the box has a check mark, the feature is ON.  

If the box is empty, the feature is OFF.  

7. Change any other settings as desired.   
8. Click OK.   
9. The main Print screen appears.   

10. Change any other settings as desired.   
11. Click OK.   
12. The document prints.   
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Windows, All Print Jobs (Default)  
For more information, see �General Information� on page 246.  

1. Click Start → Settings → Printers (Printers and Faxes 
for XP/Server 2003).    

2. Right click on your printer.    
3. Click Printing Preferences.  
4. Click the Color tab.  
5. At Toner Saving, make your selection.  

Print quality is reduced when toner saving is used.

If the box has a check mark, the feature is ON.   

If the box is empty, the feature is OFF.   

6. Change any other settings as desired.   
7. Click OK.  

Macintosh OS 10.2 and 10.3  
For more information, see �General Information� on page 246.  

1. Click File → Print. 
2. Select your printer.  
3. Open the drop-down menu. Select Printer Features.  
4. In Feature Sets, select Set 3.   
5. At Toner Saving, make your selection.  

Print quality is reduced when toner saving is used.

If the box has a check mark, the feature is ON.   

If the box is empty, the feature is OFF.   
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Watermarks ______________________

General Information
         watermark.jpg               

Traditionally, a watermark is a mark which is made on some 
types of paper during its production which can only be seen if 
it is held against the light. 

Your printer can print an element that performs as a 
watermark. This element is separate from the actual contents 
of a document. Examples are printing SAMPLE or INTERNAL 
USE ONLY on copies of document.

There are three steps in working with Watermarks:

1. Create a watermark.  
2. Edit a watermark.  
3. Print, using a watermark.  

For more information, 

Windows, PostScript: see page 250  

Windows, PCL: see page 253  

Macintosh OS 10.2 and 10.3: This feature is not available 
in these operating systems  
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Windows PostScript  

Create a Watermark  
For more information, see �General Information� on page 
 249.  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Job Options tab.
6. Click Watermarks.
7. Click New.
8. Enter the text for your watermark.
9. Select the attributes (font, size, angle) for your 

watermark.
10. Click OK.

The new watermark appears in the Watermark list.
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Windows PostScript 

Edit a Watermark  
For more information, see �General Information� on page 
 249.  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Job Options tab.
6. Click Watermarks.   
7. Select a name from the watermark list.
8. Click Edit.
9. Modify the text for your watermark.

10. Modify the attributes (font, size, angle) for your 
watermark.

11. Click OK.
12. The Watermarks main screen appears.   
13. Change any other settings as desired.  
14. Click OK.   
15. The Job Options tab screen appears.   
16. Change any other settings as desired.   
17. Click OK.  
18. The main Print screen appears.  
19. Change any other settings as desired.  
20. Click OK.  

21. The document prints.  
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Windows PostScript  

Print, using a Watermark   
For more information, see �General Information� on page 
 249.  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Click Properties.
5. Click the Job Options tab.
6. Click Watermarks.
7. The Watermarks main screen appears.
8. Select a name from the watermark list.
9. Adjust where and how the watermark prints, if 

necessary.
Choices are:  First page only, Print in background.

10. Click OK.
11. The Job Options tab screen appears.
12. Change any other settings as desired.
13. Click OK.
14. The main Print screen appears.
15. Change any other settings as desired.
16. Click OK.
17. The document prints.
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Windows PCL

Create a Watermark
For more information, see �General Information� on page 
 249.   

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Next:

Windows XP/Server 2003:  Click Properties (or Setup, or 
your application�s equivalent).

Windows 2000:  Click the Job Options button.

5. Next:
Windows XP/Server 2003:  Click Job Options. Click 
Watermark.

Windows 2000:  Click Watermark.

6. The Watermark dialog box appears.
7. Click New.
8. Enter the text for your watermark.
9. Select the attributes (font, size, angle) for your 

watermark.
10. Click OK.

The new watermark appears in the Watermark list.

11. Click OK.
12. The Job Options tab screen appears.

13. Change any other settings as desired.
14. Click OK.
15. The main Print screen appears.
16. Change any other settings as desired.
17. Click OK.  The document prints.
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Windows PCL

Edit a Watermark  
For more information, see �General Information� on page 
 249.  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Next:

Windows 2000:  Click the Job Options tab.

Windows XP/Server 2003:  Click Properties (or Setup, or 
your application�s equivalent).

5. Next:
Windows XP/Server 2003:  Click Job Options. Click 
Watermark.  

Windows 2000:  Click Watermark. 

6. The Watermark dialog box appears.
7. Select a name from the watermark list.
8. Click Edit.
9. Modify the text for your watermark.

10. Modify the attributes (font, size, angle) for your 
watermark.

11. Click OK.
12. The main Watermark screen appears.
13. Click OK.

14. The Job Options tab screen appears.
15. Change any other settings as desired.
16. Click OK.
17. The main Print screen appears.
18. Change any other settings as desired.
19. Click OK.  The document prints.
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Windows PCL

Print, using a Watermark  
For more information, see �General Information� on page 
 249.  

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Next:

XP/Server 2003:  Click Properties (or Setup, or your 
application�s equivalent).

Windows 2000:  Click the Job Options tab.

5. Next:
Windows XP/Server 2003:  Click Job Options. Click 
Watermark.

Windows 2000:  Click Watermark.

6. The Watermark dialog box appears.
7. Select a name from the watermark list.
8. Adjust where and how the watermark prints, if 

necessary.
Choices are:  First page only, All Pages.

9. Click OK.
10. The Job Options tab screen appears.
11. Change any other settings as desired.
12. Click OK.

13. The main Print screen appears.
14. Change any other settings as desired.
15. Click OK.
16. The document prints.

Macintosh OS 10.2 and 10.3
This feature is not available in these operating systems.
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Utilities

The following utilities are provided on the CD shipped with your 
printer.

� Color Correction Utility  see page 261 

� Color Swatch Utility  see page 274 

� Direct Network Printing Utility (LPR)  see page 278 

� Display Language Utility  see page 280 

� Network Print Status Utility see page 281 

� Network Setup Utility  see page 285 

� PS Gamma Adjuster Utility see page 286 

The following utilities are provided via download.

� OKI Profile Assistant 

� Print Job Accounting Utility 

� PrintSuperVision 

� Storage Device Manager 

� Web Driver Installer 



Descriptions of Utilities _____________

1. Color Correction Utility
This utility allows you to fine tune the printer�s color 
settings and save them for future use. 

See �Color Correction Utility� on page 261.

2. Color Swatch Utility
This utility allows you to print color samples or swatches 
on your color printer. The swatches are used with your 
software program to select and reproduce color 
accurately. The swatches represent selected samples of 
the your printer's color palette and can be used to find the 
desired colors for your printed documents.

See �Color Swatch Utility� on page 274.

3. Direct Network Printing Utility (LPR)
The Direct Network Printing Utility (LPR) allows you to 
print directly to a printer on the network without a print 
server. It creates a Printer Port, and installs a pop-up 
status box so you can monitor printer status. 

The Direct Network Printing Utility (LPR) operates in 
Windows 2000, XP and Server 2003 operating systems.

See �Direct Network Printing Utility (LPR)� on page 278.

4. Display Language Utility
This utility allows you to change the language of the front 
panel of your printer. 

See �Display Language Utility� on page 280.

5. Network Print Status Utility 
This utility allows you to view (but not change) the status 
of the following on the Status tab:

� paper trays installed and the media assigned to them.

� total size and percentage used of disk/memory.

� percentage of toner remaining.

See �Network Printer Status Utility� on page 281. 
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6. Network Setup Utility
This utility provides an easy way to configure your printer 
on a network. 

See the online Network User�s Guide for details on how to 
use this utility. See �Network Setup Utility� on page 285.

7. Oki Profile Assistant 
This utility helps you to load and manage color profiles. 

For more information, see the on-line help in the utility.

8. Print Job Accounting Utility
The Print Job Accounting software, designed specifically 
for Sharp printers in a network environment, provides job 
accounting features that allow you to track printer usage, 
calculate printing costs, and specify access available to 
each client (user).  

9. PrintSuperVision
PrintSuperVision is a web-based application for managing 
printing devices connected to a network. PrintSuperVision 
provides access to networked printer data for monitoring, 
reporting and managing networked printers. It provides a 
full range of management functions for Sharp printers, 
and for other brands of printers as well.

10. PS Gamma Adjuster Utility 
The PS Gamma Adjuster Utility allows you to customize 
the CMYK data curves used with your printer driver. Once 
you have created the customized curve in the utility, you 
must save the curve (new PPD).  Then, you must 
reconfigure your printer driver to use the new PPD.

See �PS Gamma Adjuster Utility� on page 286.  

11. Storage Device Manager  
This utility allows you to manage the printer�s internal 
flash memory and hard disk drive. It also lets you 
download files, overlays, etc. to the internal memory and 
hard disk drive.
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12. Web Driver Installer
This utility is a web-based application. It automates tasks 
for a network administrator.

� Discovering printers connected to a TCP/IP network

� Displaying discovered printers on a web page

� Sending users e-mail notification of the URL that 
permits the downloading of printer driver installation 
programs for discovered printers. 

Administrators can use this utility to manage printers and 
users organized in groups, such as departments or floors.
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Installing the Utilities_______________

Windows

Utilities on the CD
Load the utilities from the Menu Installer located on the CD 
supplied with your printer.

Download Utilities
Download the utilities from the internet, accessed through the 
Menu Installer on the CD.

Macintosh OS 10.2 and 10.3

Utilities on the CD

The utilities on the CD are not available for Mac OS 10.2 and 
10.3.

Download Utilities

Download the utilities from the internet, accessed through the 
Menu Installer on the CD.



Color Correction Utility ______________

General Information
This utility allows you to fine tune the printer�s color settings 
and save them for future use. 

The Color Correct Utility is the best choice for working with 
Microsoft Excel or Word. 

You can use the Color Correct Utility to:

� Change the Pallet Color:  see page 262

� Adjust the Gamma Value and Hue:  see page 270

How to Install
Load this program from the Menu Installer located on the CD. 

Additional Information
For more information, see the on-line help in the utility.
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Change the Pallet Color

General Information
      

There are four steps in changing the Pallet Color.

1. Print the Sample Color Chart.
See page 263.

2. Print the Color Adjustment Chart.
See page 264.

3. Make the adjustments.  Save the adjustments, using a 
name you select.
See page 266.

4. When printing a document, select the name of the saved 
adjustment settings.
See page 269.

NOTES
This feature is not available for Windows Me/98.
This feature is not available for shared printers.
When test printing, use paper larger than B5 size.
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Change the Pallet Color

Step 1:  Print the Sample Color Chart

1. Click Start → Programs → All Applications.
Windows XP/Server 2003

Click Start → Programs → Okidata → Color Correct 
Utility → Color Adjustment Utility.

2. Select Adjust Pallet Color. Click Next.
3. The Select Printer screen appears.  Select the printer you 

are using.  Click Next.
The Color Correct Utility starts.

Installed printer drivers display.  You must setup each 
driver.

4. The Select Setting screen appears. From the list, select 
the desired setting.  Click Sample Print.

5. The Sample Color Chart prints.
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Change the Pallet Color

Step 2:  Print the Color Adjustment Chart
First, you must perform the steps in �Step 1: Print the Sample 
Color Chart�  see page 263.

6. Click Next.
7. The Pallet Color Matching screen appears.

      cadjust1.jpg               
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8. Click Test print.
The Color Adjustment Chart prints.

     Fig5-17.jpg          

9. Compare the printed Color Adjustment Chart to the Pallet 
Color Matching screen.
If the printed colors do not match the screen, perform an 
adjustment.

You cannot adjust colors marked with an X.
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Change the Pallet Color

Step 3:  Make the adjustments and save the 
settings

First, you must perform the steps in �Step 1: Print the Sample 
Color Chart�  see page 263 and �Step 2: Print the Color 
Adjustment Chart�  see page 264.

When making the adjustments, you are obtaining the best 
possible match between the values for Hue and Brightness on 
your Sample Color Chart and the Pallet Color Matching screen.

10. On the Pallet Color Matching screen, click the color you 
want to adjust.

      cadjust1.jpg               
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11. The Enter Adjustment Value screen appears.
- View the pull down menus for the Hue (X) and Bright-

ness (Y) values.  

- You are finding the available ranges for both Hue (X) 
and Brightness (Y).

- The available ranges (values) vary according to color.

12. Use the Sample Color Chart.
- Find the color you want to adjust. 

- Locate the desired color within the identified available 
ranges (values) from Step 10.

- Find the values for both Hue (X) and Brightness (Y)

13. On the Pallet Color Matching screen, click the color you 
want to adjust.
- The Enter Adjustment Value screen appears.

- View the pull down menus for the Hue (X) and Bright-
ness (Y) values.

- Adjust the values for Hue and Brightness to match the 
values from Step 11.

      cadjust1.jpg               
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14. Click OK.
15. The Pallet Color Matching screen appears.
      cadjust1.jpg               

16. Click Test Print.
The Color Adjustment Chart prints.

     Fig5-17.jpg          

17. Compare the printed Color Adjustment Chart to the Pallet 
Color Matching screen.
- If you are satisfied with the comparison, go to the next 

step.

- If you are not satisfied, repeat steps 10 through 16.

18. If you have another color you want to adjust, repeat 10 
through 16.

19. When you have finished adjusting all desired colors, click 
Next.

20. Enter the setting name. Remember the name for future 
use.

21. Click Save.
22. Click OK.
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Change the Pallet Color

Step 4:  Use the saved settings to print a 
document

Windows

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Next: 

- Windows XP/Server 2003:  Click Properties. Click 
Advanced.

- Windows 2000:  go to the next step.

5. On the Color tab, under Color Mode, under User Setting, 
select the Color Matching name you created using the 
Color Correct Utility

6. Click OK.
7. Print the document.
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Adjust the Gamma Value and Hue

General Information

1. Click Start → Programs → All Applications.
2. Next:

- Windows XP/Server 2003:  Click Okidata → Color 
Correct Utility → All Applications.

- Windows 2000:  Go to the next step.

3. Select Correct gamma and hue.  
4. Click Next.
5. The �Select printer� screen appears.  Select the printer 

you want to adjust.
6. Click Next.
7. The Color Correct Utility starts.

- The installed printer drivers display.

- You must setup the Color Correct Utility for each 
driver.

8. In the list box, select the mode.
9. Click Next.

NOTES
This feature is not available for Windows Me/98.
This feature is not available for shared printers.
When test printing, use paper larger than B5 size.
You must have Administrator authority when setting up 
a network connection in Windows XP/2000/Server 2003.
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10. Change the slide bar values of gamma, hue, brightness, 
and saturation to adjust the color.
Use primary colors of ink

Select this to adjusts the settings to the standard hues 
for the printer.

         

The Gamma slide bar adjusts total brightness.

The Hue/Brightness slide bar adjusts output color.

Use the printer color buttons to switch to a different color.

Brightness

For Brighter color, slide the Gamma bar to the left.

Hue

Adjustments are made relative to positions on the color 
wheel.

Move forward = + (counter-clockwise)

Move backward = - (clockwise)

Hue Toner printing

R (Red) 50% yellow and 50% 
magenta

Y (Yellow) 100% yellow
G (Green) 50% cyan and 50% yellow
C (Cyan) 100% cyan
B (Blue) 50% magenta and 50% 

cyan
M (Magenta) 100% magenta
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Example: adjust the Y (yellow) slide bar:

Move forward = + (counter-clockwise), the color 
becomes more green.

Move backward = - (clockwise), the color becomes 
more red.

       F5_03_300.jpg          

11. Click Test Print.
12. The Adjustment Confirmation Sample prints.
13. If the sample meets your requirements, click Set.

If the sample does not meet your requirements, repeat 
Steps 10 - 12 until your requirements are met.  Then, 
click Set.

14. Click Save.
15. Enter the setting name.
16. Click OK.
17. Click OK.
           

18. Click Complete to exit the Color Correct Utility.
19. When printing a document, select the setting name.

NOTE
When you update or reinstall a printer driver, the Color 
Correct Utility reloads the created Color Matching 
names. Make sure that the Color Matching names appear 
in the [Setting Selection].  Click Complete.
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Adjusting the Gamma Value and Hue

Use the saved settings to print a document
Windows

1. Open the file you want to print.
2. Click File → Print.
3. Select your printer. 
4. Next: 

Windows XP/Server 2003:  Click Properties. Click 
Advanced.

Windows 2000:  Go to the next step.

5. On the Color tab, under Color Mode, under User Setting, 
select the Color Matching name you created using the 
Color Correct Utility.

           

6. Click OK.
7. Print the document.

NOTE
When you update or reinstall a printer driver, the Color 
Correct Utility reloads the created Color Matching 
names. Make sure that the Color Matching names appear 
in the [Setting Selection].  Click End.
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Color Swatch Utility ________________

General Information
The Color Swatch Utility allows you to 

� print color samples (swatches) on your color printer.               

� create custom color swatches           

The swatches are used with your software program to select 
and reproduce color accurately. 

The swatches represent selected samples of the printer's color 
palette. Use the swatches to find the desired colors for your 
printed documents.

  

NOTE
� The Swatch Utility does not guarantee that the 

printer prints the same color as displayed on your 
monitor. Consider the displayed color as a 
reference.

� The printer may not be able to print the exact color 
that you desire.

� Your software may not be able to match colors 
using the swatch information. You may need to use 
other matching methods.

� The color swatch samples do not show all the 
colors your printer can print.

� Other factors influence how you see color: the 
color and finish of the paper, ambient light, even 
the color surrounding the one you are looking at.
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How to Install
Load this program from the Menu Installer located the CD.

Additional Information
For additional information, see the Swatch Utility Read-me file 
located in the Windows Programs list.       

Printing Color Swatches
 

1. Install the utility from the CD using the Menu Installer 
(Windows). 

2. Click Start → Programs → Color Swatch → Color 
Swatch Utility.

3. A swatch page displays, showing commonly used colors.
4. Select print to print sample pages.

 color_swatch_samples.jpg  

NOTE
� The color swatch samples do not show all the 

colors your printer can print.
� The Swatch Utility does not guarantee that the 

printer prints the same color as displayed on your 
monitor. Consider the displayed color as a 
reference.

� The printer may not be able to print the exact color 
that you desire.
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5. Use the color blocks to pick the specific colors that you 
want to appear in your printed document. 
Each color block, or sample, is identified with information 
your software package needs to reproduce that color 
accurately. 

The numbers under each block specify the amounts of the 
primary colors�red (R), green (G), and blue (B)�that 
mix to form each particular shade. 

The amounts are given as a numerical value between 0 
and 255.
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Creating Custom Swatch Colors
 

If you don't find your desired color, you can create or 
customize colors:

1. Select Custom Swatch from the File menu. 
2. On the pop-up window, there are 3 slide bars that allow 

you to customize swatches:
� Hue bar changes the hue of the swatches, for 

example, red to green or blue to yellow.

� Saturation bar changes vividness. 

� Lightness bar changes darkness. 

3. Adjust the bars until you see the desired color. 
Color variations are created to help you find the best 
match.

4. Click OK. 
5. Print the custom swatch page. 
6. Repeat these steps until you find the desired printed 

color.
7. For additional information, see the Swatch Utility 

Read-me file located in the Windows Programs list. 
The file includes:

� Applying Color Value in your Application  

� Setting Monitor Color  

NOTE
The Swatch Utility does not guarantee that the printer 
prints the same color as displayed on your monitor. 
Consider the displayed color as a reference.
The printer may not be able to print the exact color that 
you desire.
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Direct Network Printing Utility (LPR) ___

General Information
The Direct Network Printing Utility (LPR) allows you to print 
directly to a printer on the network without a print server. It 
creates a Printer Port, and installs a pop-up status box so you 
can monitor printer status. 

The Direct Network Printing Utility (LPR) operates in Windows 
Windows 2000, Windows XP and Windows Server 2003 
operating systems.

Load this program from the Menu Installer located the CD.

How to Install
The Direct Network Printing Utility (LPR) supports TCP/IP. Your 
network administrator will first need to set up an IP address 
and TCP/IP properties for your printer.

Your network administrator may have already installed this 
software. If you need to install it manually, load it from the 
Menu Installer on the CD:

1. Place the CD supplied with your printer in your CD-ROM 
drive.  Wait for the Menu Installer to open.
If the CD does not AutoPlay, click 
Start → Run → Browse. Browse to your CD-ROM.  
Double-click Install.exe.  Click OK.

2. Click Next to accept the terms in the license agreement.
3. Click Optional Utilities → Install Direct Network Printing 

Utility.  Follow the on-screen instructions.
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Direct Network Printing Utility (LPR) Status Box
   LPR_status_no_Oki.bmp  

The Direct Network Printing Utility (LPR) Status Box displays 
the following information: 

� Printers

Names of added printers (You can add up to 30 printers)

� Status

Direct Network Printing Utility (LPR) status (empty, 
connecting, sending, paused, checking status, not 
connected)

� Finish

Number of completed jobs.

� Queue

Number of jobs waiting to be printed. 

Additional Information
For help, click on HELP in the program. 
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Display Language Utility_____________

General Information
This utility allows you to change the language of the front 
panel of your printer. 

How to Install
Load this program from the Menu Installer located on the CD. 

Follow the onscreen instructions to change the language of the 
messages on the front panel.

Additional Information
For help, click on HELP in the program.



Network Printer Status Utility 

Windows
� Available on TCP/IP network connection only.

The Network Printer Status utility is available if your 
administrator has installed it. 

If the utility is installed, the printer driver Properties dialog 
box changes.

� a new Status tab is added.

� an Option button is added to the Device Option tab.

This utility allows you to view (but not change) the status of 
the following on the Status tab:

� paper trays installed and the media assigned to them.

� total size and percentage used of disk/memory.

� percentage of toner remaining.

 

General Information
This utility creates an additional tab (STATUS) in the PostScript 
and PCL drivers that allows the client to monitor the selected 
printer�s status.

Load this program from the Menu Installer located on CD1.

Important!
If you select Automatic Status Update in the Status 
tab, the driver automatically pings the printer for the 
latest status information every time you open the 
Properties dialog box. 
This causes a significant delay until the Properties dialog 
box opens. 
To avoid this, use the Update Status button in the 
Status tab to manually update the information on 
demand. 
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Installation

1. Insert the Drivers, Color, and Network Utilities disk into 
the CD-ROM drive.
If CD does not AutoPlay, click Start → Run → Browse. 
Browse to your CD-ROM. Double-click Install.exe. Click 
OK.

2. Click Network Software → Administration 
Tools → Network Printer Status. Follow the on-screen 
instructions. 

Using

1. Click Start → Settings → Printers. Right-click the 
Sharp Printer icon. Click Properties. 

2. Click on the STATUS tab.
3. Click the UPDATE button to see device settings. 

The following screen displays: NetStatus2K.tif 
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Click on an item to see this information:

  

  

Checking the Printer Status
Click the WEB SETTING button. The following screen displays:

  NetStatusK.tif  

Trays: Paper Type, weight

Duplex: Installed/not installed

Disk/Memory: RAM size and % used;

Flash Memory size and % used

Toner 
Remaining:

% toner remaining in all 
cartridges

NOTE
If the Automatic Status Check box is checked, this utility 
�pings� the printer every time you open the Printer 
Properties dialog in the printer driver. 
This severely slows opening Printer Properties.
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Click on the items listed on the left to see:

� Network Summary

� Login for Administrators

� Job Login

� Printer Menu

To see real-time printer status, click the UPDATE STATUS 
button.
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Network Setup Utility _______________

General Information
This utility provides an easy way to configure your printer on 
a network. 

How to Install
Load this program from the Menu Installer located on the CD. 

Additional Information
See the online Network User�s Guide for details on how to use 
this utility. The Network User�s Guide is found on the CD 
shipped with your printer.
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PS Gamma Adjuster Utility

General Information
The PS Gamma Adjuster Utility is available in Windows and 
Mac OS 10.2 and 10.3.  It only works with CMYK.

The PS Gamma Adjuster Utility allows you to customize the 
CMYK data curves used with your printer driver. Once you have 
created the customized curve in the utility, you must save the 
curve (new PPD).  Then, you must reconfigure your printer 
driver to use the new PPD.  The new setting will appear under 
the driver�s print properties.

How to Install

Windows
The Windows version installs from the Menu Installer, under 
Productivity Software.  

Macintosh
The PS Gamma Adjuster Utility is part of the Mac Installer. If 
you run the typical or classic Mac Installer, the utility is 
automatically installed.

If you run a Custom Install, you choose whether or not the PS 
Gamma Adjuster Utility is installed.

Additional Information
For more information, see the on-line help in the utility.
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