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Welcome

LISTA Script Software has been developed to make the designing and printing of labels as simple as possible, without.
having to forgo complex character functions. Please take 10 minutes to read the instructions and try out the functions. 

System requirements

Before installing the program, please check that the minimum requirements for the operation of this software have been met:

- Microsoft Windows 95, 98, ME, NT, 2000, XP, 7, 10
- at least 32 MB memory; more is recommendable
- at least 50 MB free fixed-disk storage. The program itself only takes up approximately 2 MB, but sufficient free fixed-disk .
  storage is necessary to print graphics or photos
- Graphics card with a resolution of at least 800 x 600 pixel, colour depth of at least 32,000 colours
- CD ROM drive
- Mouse or similar pointing device
- printer

Installation

General
In order to work with the software, the program has to be installed on your computer. Insert the program CD into the CD drive 
of your computer. The installation will normally start automatically and you only need to click „Next” until the installation is 
complete. 
If the automatic CD start is not activated on your computer, please start it manually. By clicking „Start”, „Execute” and „Search” 
you will find the file „install.exe” on the CD. Select this file and confirm by clicking „OK”.

Starting the program
During the installation a icon is created in the Windows start menu. The program is started by clicking this icon.

.

Quick start

The basic functions of the program can be seen in this simple example. 
When you start the program, select a label. A label will now be displayed on the desktop. On the left of the screen you will see 
the tool bar. Click on the letter icon „T” with the mouse. 

This selects the tool with which you will create an object, in this case a text object.

The mouse will now indicate that you can produce a text field. Click the Template sheet in the approximate area on which 
your text is to be written, and release the mouse button. An input box will now be opened automatically. Type your text .
there and confirm by clicking „OK”. You can enlarge your text object by pressing F4 on your keyboard.
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You will now see the text object with its contents on the screen. The size can now be altered with the green grab handles. The 
object can be rotated with the red grab handle. A menu bar with the object properties is opened with the right mouse button. 
Under „Text” you can alter your text or determine other properties such as font, fill effect, colour and alignment. Simply try 
out the various options.

Now click on „Print” and your design will be printed.

Top priority was given to simple and logical operation when the program was designed, something that all users will .
appreciate.

Templates, files and designs

Selecting a Label
After starting the program, you will be asked to select an appropriate label format.

Select the paper sheet that you wish to print under „Label type”. The label formats are preset. These cannot be deleted or .
altered.
Accept the label type by clicking „OK”. 

If you want to open a previously saved file rather than a „Label type”, click on „Open” and select the relevant file.

4
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Changing Label formats
If you would like to select another type of label while working with the program, you can do so by clicking on „Format” and 
„Select label”. Your current design will be transferred to this label and positioned in the same place in relation to the upper 
left-hand corner of the label.
If any of the elements are no longer visible on the screen after changing the label, press F4 on your keyboard to zoom onto 
all of the elements. All of the elements will now be in the picture and can be reduced and positioned on the label as required.

Opening a file
A file is a saved design which can consist of several individual designs. The maximum number of individual designs depends 
on how many business cards or labels there are on the template.

Select the saved file by clicking on „File” and „Open”. The preview will help you to see what the file contains. However, it only 
displays the first design in the saved file.

Saving a file
You can save your design by clicking on „File” and „Save”. When you save it for the first time you will be asked to enter the .
name of the file.  The file name should not contain special characters and should normally not be longer than about .
50 characters.

Creating a new design
If you have selected a label format, you will only see one label on the desktop at a time. By clicking on the „New” button next 
to the tab bar (on the left underneath the desktop) you can create a new template, which is initially called „Design 2”. By 
clicking on „Edit” or „Rename design”, or by clicking on the tab bar with the right mouse button you can give this separate .
design an individual name.

User interface

The user interface essentially corresponds to the current Windows standard. You will quickly become familiar with it. 

Creating an object
An object is created with the tools in the tool bar. This can be a character object (line, rectangle, circle, dynamic shapes), a 
text object (text, text with special effects), a graphics object or a special object from the tool bar. All of the objects are created 
by clicking on (selecting) the relevant tool with the mouse and dragging open a frame on the desktop by holding down the .
mouse button.

5



6

LISTA Script User’s guide

Changing the size of the object, rotating the object
Each object displays green grab handles when selected which can be dragged with the mouse in order to change its position 
and size. The red grab handle is used to rotate the object.

Object properties
All objects can be changed at a later stage. To do so, mark the object and open an object menu – which will differ depending 
on the type of object – with the right mouse button. A selection of various properties will appear according to the type of .
object. 

Desktop

The desktop displays a template that was selected from the range of templates when the program was started. 

Title bar

The current file name can be found at the top of the screen on the left, next to the name of the program. If a new file has not 
yet been saved, it will be given the preset name of „File1.lbs”.
At the top of the screen on the right you will find the standard buttons to minimize and maximize the program window and 
to close the program.

6
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Menu bar

As in all Windows programs, all of the important control and function commands can be found in text form in the menu bar. 
The most important of these are also displayed as symbols (icons) in the symbol bar. 
Special attention is drawn to the following functions: 

File > Print
See the chapter on printing.

Edit > Undo
This function enables you to undo the last action. If, for example, you have accidentally shifted an element, you can return it 
to its original position by means of the „Undo” function. Please note, however, that there is no „Redo” function.

Edit > Select all
If you have created several objects and would like to copy or shift all of them at once or combine them to make one unit, you 
can use this function to mark all of the objects simultaneously. 
Edit > Re-draw
The image on the screen can be manually updated by means of „Re-draw”, should the image not do this itself.

Edit > Align elements
Marked objects can be aligned to each other quickly and easily. 

Edit > Layering
The commands „Move object to front”, „Move object to back” and so on are necessary in order to layer objects. They are only 
activated if several objects have been created. 

For example, you may want to have a gradated colour background and to position various texts on top. If you first create the 
rectangle with the gradated colour and write the texts on it, the problem often arises that you cannot simply mark the texts 
with the mouse, but instead mark the background.
In this case it is better to first create the texts without the background and to place the rectangle with the gradated colour 
over them. Since this will now cover the writing, you need to send it to the back with the layering function „Move object to 
back”.

Edit > Group
It is only possible to group when at least two objects have been marked. This function should be used if, for example, you .
have created a complex design and the elements are now to be treated as a single object. You can split the objects into .
separate elements again by means of the function „Ungroup”.

View > Original size, size, width, etc.
Here you can quickly switch to other zoom settings.

View > Print margins
Every printer has areas on which it cannot print. For most printers these are areas of up to 5mm at the top and sides. At the 
bottom edge of the paper the area which cannot be printed on is between 5 and 17mm, depending on the model of printer. 
The software reads these figures from the current printer drive and plots them on your template on the screen so that you can 
see in advance that there might be a printing problem. By deleting the marking of „View > Print margins” you can remove 
the margin display.

View > Grid
With this function you can activate or deactivate the 5mm grid (similar to a piece of squared paper) on the screen display. The 
grid is a good way to check the size of the template.
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Symbol bars

Here, once again, are the most important functions in a small symbol bar.

  New, Open, Save, Print, Cut, Copy and Paste.

  Edit > Undo.

 With the „Zoom in” and „Zoom out” tools you can increase or reduce the image as a whole.

 Corresponds to „View > Print margins” and „View > Grid”.

 By clicking on the small triangular arrow you can open a menu bar and determine the object 
properties of the pen colour, pen thickness and fill (full colour or gradated colour).  More information under „Object .
properties”.

 Here you can determine which font, font size and colour is to 
be used for the characters within a marked text object. Additionally, you can determine whether the characters are to be bold, 
in italics or underlined.

 Here you can determine whether the text within a text object is to be aligned on the left 
or on the right, centred or in block setting. The height within a text object can be aligned by means of the three symbols on 
the right.

 As described under „Edit > Layering”, you can determine which of several objects placed on top of each 
other should be at the back, in the middle or at the front.

Raster setting

The raster can be adjusted with this function. In this case ‘raster’ means an invisible network of lines which snap objects into 
place at the points where the lines cross. The shift grating can be set at between 0.1mm and 5mm in the upper tool bar. The 
normal setting is 1mm. The last setting will be loaded again the next time the program is started. You can test the raster .
function by setting it to 5mm and then moving objects around. 

HINT: Use the cursors on your keyboard to move objects.

Tool bar

The tool bar is situated on the left-hand edge of the screen. Whenever you click on a tool with the mouse, the mouse pointer 
changes and the tool is attached to the mouse pointer as a symbol.
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  Arrow tool, mouse pointer selection
The arrow is the standard tool. You can use it to select individual objects or mark several objects by clicking and dragging 
open a rectangle. Additionally, you can shift marked objects with the mouse by holding down the left mouse button.

HINT: When several objects are layered on top of each other, it is often difficult to click on the right object with the mouse. 
This can, however, be done by using the tabulator key on your keyboard. When it is pressed several times the objects are .
marked in the order in which they were created. This makes them easy and safe to mark.

HINT: It is often difficult to shift objects within small areas with the mouse. Use the cursors on your keyboard for this. The 
shift grating in the top symbol bar can be set to a pixel size ranging from (none) to 5mm. The normal setting is 1mm. The last .
setting will be loaded again the next time the program is started.

  Magnifier, Zoom
The zoom tool can be used to enlarge certain parts of the desktop. Simply try the function out.
HINT: If you can suddenly no longer see your design while zooming, click on the empty desktop with the right mouse button. 
The menu bar „Zoom” will appear. Select „Whole template” and you will see your design in its normal size again.

  Line
By selecting the pen symbol, you can drag a straight line on your desktop with the mouse by holding down the mouse .
button. Determine the other properties of the line in the menu bar with the right mouse button.

  Rectangle
Drag a rectangle from the first grab handle to the place where you release the mouse button. At first this rectangle will not .
have any fill, but will function like a frame. Further object properties such as fill colour, frame colour and thickness of line can 
be determined with the right mouse button. The fill colour and frame colour can also be selected by means of the relevant 
icons in the symbol bar or by selecting from the colour bar.

HINT: If you want to create a square, press the ‘Ctrl’ key, hold it down and drag open a rectangle. If you want to create a .
rectangle whose centre is the starting point of the mouse movement, press the shift key. You can also press both keys .
simultaneously in order to produce a square around a central point.

  Circle and oval
Drag an oval from the first grab handle to the place where you release the mouse button. At first this oval will not have any 
fill, but will function like an oval frame. Further object properties such as fill colour, frame colour and thickness of line can be .
determined with the right mouse button. The fill colour and frame colour can also be selected by means of the relevant icons 
in the symbol bar or by selecting from the colour bar.
HINT: If you want to create a circle, press the ‘Ctrl’ key, hold it down and drag open a circle. If you want to create a circle .
whose centre is the starting point of the mouse movement, press the shift key. You can also press both keys simultaneously in 
order to create a circle around a central point.

  Text objects
The most important function of a program designed to write on various templates is the creation and formatting of different 
kinds of texts. Therefore the program was developed to ensure easy operation of the various options.

9
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Creating text objects
Select the tool „T” with the mouse, click on the desktop approximately where the text is to be positioned and drag open a text 
object by holding down the left mouse button. When the mouse button is released, the text input box will open. The size and 
position of the text object can be changed at a later stage if required.

Entering text
Enter your text here. The preset font size is ARIAL 12. The style and size of the font can be determined before writing the text, 
or afterwards by marking certain parts of the text or the whole text with the mouse.

Additionally, you can give marked text a colour and determine whether it is to be bold, in italics or underlined. Clicking on 
„OK” accepts the written text and closes the window.

10
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Altering text
If you would like to alter the text of a text object at a later stage, click on the text with the mouse to mark the text field. Then 
press the right mouse button and select „Text” in the menu. The text input field will now reappear.

Text with frame
Every text object has a frame which normally serves only to isolate the object. However, it can be very useful to draw the .
frame with a pen (thickness of line and colour), or to print it. Short lists in particular can be depicted well in this way, and text 
fields with curved corners and fill colour are very striking. In order to print the frame of the text field, put a tick next to „Display 
frame”. You can now determine the thickness of the surrounding line, whether it is to be square, sloping or curved, and what 
colour it is to be. By means of the measurements in the property „Margins in the text field” you can determine whether, for .
example, your text is to begin directly at the left-hand margin or there is to be a few millimetres’ gap.

Text with special characters
The use of special characters from the font table is especially effective. The only problem is the question of where to find the 
special characters, what they look like and how they can be inserted into the text.
Here is the perfect solution: Click on „Special characters”, select a font and accept the character. 
You can also search your standard fonts for special characters. You will be surprised what you will find.
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 Graphics, Symbol – Library

Selecting graphics
Select this tool and drag open a frame on your desktop by holding down the mouse. It should be approximately the same .
size as the picture that you want to insert. The graphics options window will appear.
On the left you will see the folder structure of your computer. Select the directory in which you have saved your pictures or 
graphics. If you wish to copy pictures or graphics onto a CD, select the relevant CD ROM drive. If there are photos, pictures 
or graphics in BMP, JPG, TIFF, PCX or WMF formats in the directory you have selected, these will be read in and displayed. To 
speed up the repeated data access, the small preview pictures will be saved in a file (lwthumbs.dat). The graphics are inserted 
into a design by a double click or by clicking on „Accept”.

Graphics formats
BMP is a pixel-based graphics format for drawings and photos. Graphics in this format can also be created and processed with 
the standard Windows PAINT program. Please note that these graphics are not transparent. White areas around the actual 
graphics are not transparent, either, and are printed „white”. If you insert large BMP graphics or pictures, other pictures or 
texts previously created in the same position will be covered by the BMP. The BMP can be moved to the back by means of the 
„Layering” function. JPG and TIFF are mainly used for photos. Since the formats are compressed, it is possible to store more 
detailed information on less memory space. WMF is a vector-based graphics format. Not every pixel is saved in the file, but 
rather character commands for simple elements such as lines or polygons. The format is most suitable for symbol graphics 
and logos. Unlimited enlargement of WMF graphics is possible without loss of quality.

Rotating graphics
By means of „holding” the red grab handle with the mouse, all graphics can be rotated in steps of 90 degrees. WMF graphics 
can even be freely rotated.

Instructions for scanning graphics
Scanners are very common nowadays, both for professional and personal use. The user has almost unlimited options when it 
comes to using pictures and graphics.
Please make sure that you use an appropriate resolution when scanning pictures or photos. 
The correct scanning resolution depends on the following factors: original picture size, size which is to be printed, printer 
resolution. The output size of the picture that is to be printed should have a resolution of 150dpi – 300dpi. Higher resolutions 
are only necessary if you wish to copy small parts of large pictures and later print them in a large format (e.g. an individual 
person from a group photo). 
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Printing a graphics gallery 
A useful additional function of this software is the option to print the graphics and pictures of a complete folder as an over-
view in a small format. You will find the button „Print gallery...” on the left at the bottom of the graphics window. You can 
then determine various settings in the printer options window that will open. We recommend that you first print a small 
directory containing between 5 and 20 pictures to test the print quality and speed.

 Bar code

First of all, drag open a frame. Then the „Edit bar code” window will 
open. You can choose to create one of 9 different types of bar code. 
Various input masks and calculations will be activated, depending on 
the type of bar code. If you are not sure what kind of bar code should 
be used for your purpose, consult the producer of the original tem-
plate (supplier, post office, parcel service, sender). Some bar codes 
have a certain minimum length (e.g. EAN13) and cannot be displayed 
until all of the numbers have been entered. The bar code object that 
you have now produced functions differently from all other objects 
when the object size is altered. For all types of bar codes there are 
certain dimensions and proportions in which printed information can 
be read by the bar code scanners. These „norms” are logged in the 
possible object size. This means that your bar code will always fit, no .
matter whether you enlarge or reduce the object.

When printing the bar code you should make sure that you print with a high resolution (at least 300dpi), and on suitable 
paper.

The bar code production and the reading of the printed bar code have been tested extensively. Despite this, it is not possible 
to guarantee that these functions are free of errors. In particular no liability is accepted for direct and indirect damage that 
might occur in connection with the bar codes. 
If you print labels with bar codes from which data is to be read by machine in retail or in industry, it is imperative that you 
carry out tests yourself to make sure the bar code works without any problems.

Colour bar

The colour bar is situated on the right of the desktop. It is extremely useful 
if you wish to quickly fill an object with colour, alter the colour of a frame or 
assign a colour to a text. When you have marked an object, click on a pri-
mary colour in the colour bar with the mouse. This expands the colour bar 
and provides a more comprehensive selection. By clicking in this box with 
the left mouse button you can select the background colour (fill) of an ob-
ject. If you click in the box with the right mouse button, you can select the 
frame colour. A text colour is accepted by pressing Ctrl and the right mouse 
button, as long as the target object is a text object. White can be found with 
the range of black shades.
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Fill effects

An important design function, that of gradated colour and the selection of colours, is activated by means of the right mouse 
button, the fill menu bar or the symbol bar (symbol for fill).

Fill colour
Depending on the type of object which has been selected, the 
option „Colour” or „Colour and fill” will appear in the colour 
window. If the range of colours in the colour bar is not enough, 
this can be used to create more colours, which can be logged as 
user colours.
The personal user colours can be created by entering the RGB 
values, if known. Or you can use the mouse to push the small 
marker dot around the circle of primary colours and select a finer 
shade of colour from within the inner field.

Gradated colour fill
Use gradated colour to produce interesting effects. The different 
types (linear, radial, conical and square) together with the num-
ber of stripes provide countless options. By changing the angle 
(easiest to do with the mouse) more effects can be created. The 
colour can consist of several shades, as in the following example. 
Enter red on the left, blue on the right and a shade of yellow in 
the middle by clicking on „Add colour”. You can now shift the 
shade of yellow in the middle and insert an additional colour. 
The gradated colour that you have created can also be saved, de-
leted or reset with the + sign in order to create a new gradated 
colour.
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Database – Using data from an external source 

With this version of LISTA Script you can open external databases and print the data contained therein.

Opening a database
Under the menu item „Database > Open data base“ open the window „Open data source“.
  

From one of the five buttons, select the type of data source to be opened.

Selecting data
After selecting the file type, a file selection dialogue will appear, with which you can select your desired database.
 
Example MS Access database file 
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After opening the database a window headed „Select data“ will appear. 
The available tables and queries are shown on the left-hand side. Select the table or query required.

You can sort the data by clicking on a column heading. With the filter button you can open a window that will assist you in 
filtering the data according to you own requirements. (Filtering allows you to reduce large amounts of data to the amount 
of data you require. The filter shown in the filter window below selects all records with an article description beginning with 
„S“).

The filtered data is shown in the lower view. The word „active“ now appears additionally on the filter button. To show all 
records once again, click on the button „show all“.
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With a right mouse click on a column, you can open the window „Format column“. With the help of this, depending on the 
contents of the column, a format can be selected by which the contents of the column are formatted. For example, if you wish 
to format a column with 3 decimal places and a separator between the thousands, select the format „1,000.000“. 

  
For columns containing text you can use a text format, which for example gets rid of the blank spaces on the right and adds 
a blank space on the left. 
(Application: You have a field „Forename“ and insert a field „Surname“ directly after it. The format „RTrimSpace“ then remo-
ves unnecessary spaces on the right and inserts a space on the left. For example „Forename Surname“ will be displayed.)
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After opening the data source and selecting the required data, you may either position a placeholder on your label that will 
be filled with the data selected when printed, or put barcodes on the label, which are created from the contents of a field in 
your data. 

  To select the available fields, in the „Edit text“ window you will find a button „Insert database field“. 

18
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The fields inserted can be formatted as a whole. 
When printing you labels you can select a print preview from the print dialogue.
 
 
Example MS Excel file 
After selecting the type of file, a data selection dialogue will appear, with which you can select your desired database.
The Excel spread sheet selected can now be viewed and sorted and filtered as required.
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By clicking OK, you import the Excel spread sheet into the program. Here you can open the columns using the text window. 
Either each column individually, as in this example, or altogether. If you require a particular format, it is better to include each 
column individually. 
 

In this case, with „Add database field“, the column with the article number is added. 
Similarly „Description“ and „Price“. These are the three key parameters. The rest is just a question of layout.
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 It is now possible to include additional text on the label. For example here „Headline“ and „Type“. Before the price the word 
„only“ has been entered, and after the price the word „Euro“. The font size has been increased and the colour red selected. 
For the field „Description“, which includes a longer text, a smaller font has been set and the field size increased, so that there 
is room for three lines of text.
  

You can view your layout prior to printing by going to print preview in the print dialogue. The print preview is only activated 
when you create multiple prints using an imported database. In the case of normal layouts, not using an external database 
connection, you will see what is being printed on the screen. The print preview is not activated in this case. 

21



22

LISTA Script User’s guide

  
Now you can print your finished labels and save the layout. The connection to the database will also be saved. 

Printing
Click on „File” and „Print” (Ctrl + P) to open the printer dialog box. If several printers are installed, you can select one of them. 

By clicking on the „setup” button you will open the window for your printer drive, which has a variety of settings depending 
on the individual printer. For further information, please read your printer manual. 

Selecting design for printing (step 2)

This step will only appear if you have created several individual designs.
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If you only wish to print certain designs, such as Design 1 and Design 3, click on Design 1, press the Ctrl key and click on Design 3. 

Specifying number of prints (step 3)

Here you can enter how many of each of the individual designs are to be printed. If you wish to produce a number of prints, 
you can mark the box „Number of sheets” and enter the number of sheets to be printed.

Excepting labels that are missing or have already been printed
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Here you can mark the labels that are missing on the first sheet. This setting always refers to the first sheet only. The following 
sheets are always presumed to be complete. 

If you are initially unsure about the print dialog and the number of designs, we recommend that you create very simple texts 
on different designs and do a test print on scrap paper.

Print preview
Thanks to the convenient print preview you are able to check out
anytime what will be printed on which label.

Shifting the position of the print

The software reads the internal values from your printer drive and therefore prints very precisely in the required position. 
However, it is possible that, for example, the mechanical paper feed of the printer is not precisely adjusted. It is also possible 
that your paper might not be precisely cut, punched or perforated. 
In order to correct these problems, change the setting by clicking on „File” and „Print position”. The complete print image can 
be shifted here. The option „Test print” only prints the frames. It is best to use thin, transparent paper if possible, which can 
then be placed on top of the high-quality paper to be used for the final print, in order to check whether the lines correspond 
to the perforations or whether it is necessary to shift them.
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Hints and instructions for printing
The quality of the print depends on the following factors:

• 	 The resolution of the graphics or photos in the file that you are using. Particularly in the case of photos which are to be .
	 printed large, the resolution is normally too low and the print result does not come up to expectations. There is only one .
	 solution: print the picture in a smaller size.
• 	 The technical options of printers, especially for printing photos, vary greatly. High quality photo prints require suitable .
	 printers with the right ink and the right settings in the printer drive.
• 	 In the case of inkjet printers, there can be wide discrepancies in print quality if the original manufacturer’s ink is not used.
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