Introduction

Thank you for purchasing the V603SH.

eFor proper handset use, read this manual
beforehand.

eFor instructions on how to use Vodafone live!, see
Vodafone live! manual.

eKeep this manual in a convenient place for
reference.

¢ Accessible Vodafone services may vary by service
area, subscription, etc.

V603SH transmits at 1.5 GHz and is compatible with
the Vodafone K.K. network.
This product is exclusively for use in Japan.

Note

¢ Copying this manual in whole or part without
authorization is prohibited.

eManual content is subject to change without prior
notice.

e Efforts have been made to ensure the accuracy and

clarity of this manual. Please contact Customer
Service, General Information (see P.18-21)
concerning unclear or missing information.

Symbols

. Multi Selector
Use Multi Selector to select menu items, move cursor, scroll, etc.

In this manual, Multi Selector operations are @
indicated as shown to the right.

Basic Multi Selector Operations

m($): Press &) or (9
m(0s: Press €0) or
m33: Press (), (), €0) or (0

. Side Keys |

Use Side Keys when Display is in Viewer position
(see P.1-11). In this manual, Side Keys are
indicated as shown to the right.

"S" is not inscribed on the actual Shutter Key.

G] Zoom/Select Key D

¢ In this manual, most operations are described with handset open (clamshell open:
@ see P.1-10).
* Sample screen shots, etc. are provided for reference only. Actual handset windows,
menus, etc. may differ in appearance.



. Page References

When (O] appears next to a page reference, indicated pages are in Vodafone live!
Manual. When only the page numbers appear, indicated pages are in Basic
Operations Manual.

. Abbreviated Steps

Handset operations starting from Index Menu are abbreviated as follows:

Press (©) to open Handy Features menu

Press @ Perform the operation such as opening a window

> Menu ltem % Handy (©) % Selection # Operation % Menu (@) |

I
Select the folder or file and press @

Select the menu item and press @)

Press the corresponding key in parentheses

Accessories

M Battery (SHBYO01)
(Type 1 Lithium-ion Battery)

<o

HVideo Cable (SHPUO1)’

B Headphones (SHLVO01)
(with Built-in TV Antenna)

*May also be purchased separately.

¢ For accessory-related information, please contact Vodafone Customer Center,
General Information (see P.18-21).

¢ V603SH is compatible with SD Memory Cards. SD Memory Card is not included in this
package. Purchase SD Memory Card to use Memory Card-related handset functions.
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Safety Precautions

¢ Read safety precautions before using handset.
¢ Observe precautions to avoid injury to self or others, or damage to property.
¢ Vodafone is not liable for any damages resulting from use of this product.

Before Using Handset

Il Symbols
Make sure you thoroughly understand these symbols before reading on.
Symbols and their meanings are described below:

A DANGER Great risk of death or serious injury from improper use
A WARNING Risk of death or serious injury from improper use
A CAUTION  Riskof injury or damage to property from improper use

Il Symbols
COO® O A
Prohibited Actions Compulsory Actions Attention Required

XViii

ADANGER
Handset, Battery & Charger

Use only the specified battery,
Charger or Holder (see P.iii).
Using non-specified equipment may
cause malfunctions, electric shock or
fire due to battery leakage,
overheating or bursting.

Battery

Do not short-circuit Charger
terminals.

Keep metal objects away from
Charger terminals. Keep handset

away from necklaces, hairpins, etc.
Battery may leak, overheat, burst or

ignite causing injury. Use a case to
carry handset.

O

Prevent injury from battery

leakage, breakage or fire. Do not:

¢ Heat or dispose of battery in fire

¢ Disassemble, modify or break battery

e Damage or solder battery

¢ Use a damaged or deformed battery

e Use non-specified charger (see P.iii)

¢ Force battery into handset

e Charge or place battery near fire,
heat sources or in extreme heat

¢ Use battery for other equipment

O

If battery fluid contacts eyes,
do not rub them. Rinse with
clean water and consult a
doctor immediately.

Eyes may be severely damaged.

!
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AWARNING
Handset, Battery & Charger

Do not insert foreign objects
into handset.

Do not place metal or flammable
objects in handset, Charger or Holder.
This may cause fire or electric shock.
Keep handset out of the reach of
children.

O

Keep handset out of rain or
extreme humidity.
Fire or electric shock may occur.

Keep handset away from
liquid-filled containers.

Keep handset, Charger and Holder
away from chemicals/liquids.

Fire or electric shock may result.

O

Avoid sources of fire.

Prevent fire or explosion. Do not use
handset in the presence of gas or fine
particles (coal, dust, metal, etc.).

N

Do not use Mobile Light near
people's faces.

Eyesight may be temporarily affected
leading to accidents.

N

Keep handset, Charger or
Holder away from microwave
ovens.

Battery or handset may leak, burst,
overheat or ignite and cause
accidents.

XX

O

Do not disassemble or modify

handset.

* Do not open housing of handset,
Charger or Holder; may cause
electric shock or injury.

Contact Vodafone Customer Center,
Customer Assistance for repairs.

¢ Do not modify handset, Charger or
Holder. Fire or electric shock may
result.

If water or foreign matter is
inside handset:

Discontinue handset use to prevent
fire or electric shock. Turn handset
power off, remove battery, unplug
Charger and contact Vodafone
Customer Center, Customer
Assistance.

€

Do not subject handset to
shocks.

Subjecting handset, Charger or Holder
to shocks may cause malfunction or
injury.

Should the handset break, remove the
battery and contact Vodafone
Customer Center, Customer
Assistance. Discontinue handset use.
Fire or electric shock may occur.

N

If an abnormality occurs:

Should there be unusual sound,
smoke or odor, discontinue handset
use to avoid fire or electric shock. Turn
handset power off, remove battery and
unplug Charger and contact Vodafone
Customer Center, Customer
Assistance.

€

AWARNING

Handset

Preventing accidents

e For safety, never use handset while
driving. Pull over beforehand.
Mobile phone use while driving is
prohibited by the revised Road
Traffic Law (effective from November
1, 2004).

¢ Do not use Headphones while
driving or riding a bicycle.
Accidents may result.

¢ Moderate volume outside, especially
at road/rail crossings to avoid
accidents.

Charger Care

O

Do not swing handset by ®
Headphones or handstrap.
May result in injury or breakage.

Turn handset power off before o
boarding aircraft.

Using wireless devices aboard aircraft

may cause electronic malfunctions or
endanger aircraft operation.

Adjusting vibration and Ring o
Tone settings:

Select settings carefully if you have a

heart condition or pacemaker.

During lightning storms, turn o
power off and take shelter.

There is a risk of lightning strike or

electric shock.

Use only the specified voltage.
Non-specified voltage may cause fire
or electric shock.
¢ Rapid Charger

100 VAC
e In-Car Charger

12/24 VDC

O

Do not use In-Car Charger
inside vehicles with a positive
earth.

Fire may result.

Use In-Car Charger only inside
vehicles with a negative earth.

O

Charger Care i
¢ Do not touch blades with wet hands. @

Electric shock may occur.

¢ Do not use multiple cords in one
outlet. May generate excess heat or
fire.

¢ Do not bend, twist, pull or set objects

on cord. Exposed wire may cause
fire or electric shock.

Do not short-circuit Charger ®
terminals.

Keep metal away from terminals.

May cause overheating, fire or electric

shock.
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AWARNING

Charger Care

inside vehicles.
Extreme temperature or vibration may
cause fire or breakage.

Do not use Desktop Holder ®

Preventing accidents 0

Secure In-Car Charger to avoid injury
or accidents.

If Charger or In-Car Charger o
cord is damaged:

May cause fire or electric shock;

Contact Vodafone Customer Center,
Customer Assistance to replace.

During lightning storms: %
Unplug Charger to avoid breakage,
fire or electric shock.

Keep Charger & Desktop Holder o
out of the reach of children.
Electric shock or injury may occur.

Handset Use & Electronic Medical Equipment

This section is based on "Guidelines on the Use of Radio Communications Equipment
such as Cellular Telephones and Safeguards for Electronic Medical Equipment”
(Electromagnetic Compatibility Conference, April 1997) and "Report of Investigation of
the Effects of Radio Waves on Medical Equipment, etc." (Association of Radio

Industries and Businesses, March 2001).

Persons with implanted 0
pacemakers or defibrillators

should keep handset more than
22 cm away.

Implanted pacemakers or defibrillators
may malfunction due to radio waves.

Turn handset power off in o
crowded places such as trains.
People with implanted

pacemakers or defibrillators

may be near.

Implanted pacemakers or defibrillators

may malfunction due to radio waves.

XXii

Observe these rules when o
visiting medical institutions:
* Do not take handset into operating
rooms or Intensive or Coronary Care
Units.
* Keep handset off in hospitals.
¢ Keep handset off in hospital lobbies.
Electronic equipment may be near.
* Obey rules regarding mobile phone
use in medical institutions.

Consult manufacturer for radio 0
wave effects on electronic
medical equipment.

AWARNING

Battery

e |f battery does not charge properly,
stop charging. Battery may overheat,
burst or ignite.
e If there is leakage or abnormal odor,
avoid fire sources.
It may catch fire or burst.

If there is abnormal odor, excessive
heat, discoloration or distortion,
remove battery from handset.

It may leak, overheat or explode.

ACAUTION
Handset, Battery & Charger

Handset care c
¢ Place handset on stable surfaces to

avoid malfunction or injury.

¢ Keep handset away from oily smoke
or steam. Fire or accidents may
result.

e Cold air from air conditioners may
condense, resulting in leakage or
burnout.

e Keep handset away from direct
sunlight (inside vehicles, etc.) or
heat sources.

Distortion, discoloration or fire may
occur. Battery shape may be
affected.

¢ Keep handset out of extremely cold
places to avoid malfunction or
accidents.

¢ Keep handset away from fire
sources to avoid malfunction or
accidents.

Usage environment
® Excessive dust may prevent heat
release and cause burnout or fire.

¢ Avoid using handset on the beach.

Sand may cause malfunction or
accidents.

* Keep handset away from credit
cards, phone cards, etc. to avoid
data loss.
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ACAUTION

Handset

Avoid leaving handset in extreme
heat (inside vehicles, etc.).
Handset may heat up and lead to
burns.

® Volume settings c
Keep handset volume moderate.

Excessive volume may cause damage
to your hearing.

Headphones and Video Cable
¢ Do not unplug by pulling the cord.
May cause damage to the cord.
¢ Keep plug clean to prevent noise

and malfunction.

Inside vehicles: C
Handset use may cause electronic

equipment to malfunction.

Should skin irritation occur, discontinue handset use and consult a doctor.
See below for handset materials. They may cause skin irritation, rashes, or itchiness

depending on your physical condition.

0

Parts

Materials & Finishing

Housing (Display side)

Magnesium alloy/Acrylic baking finish
(sealer: epoxy baking finish)

Housing (Display back side)

ABS resin/Acrylic UV curing painting (sealer: acrylic painting)

Housing (Display bottom side)

ABS resin/Acrylic UV curing painting (sealer: acrylic painting)

Display window, lens cover

Acrylic resin

Camera Ornament

ABS resin/Acrylic UV curing painting
(sealer: aluminum deposition, acrylic painting)

Screw cover (above Display)

ABS resin/Painted

Screw cover (below Display)

ABS resin/Acrylic UV curing painting

Housing (Keypad/Battery side), Battery Cover

ABS resin/Acrylic UV curing painting (sealer: acrylic painting)

Side Keys, Multi Selector, Vodafone live!
Key, Mail Key, Power On/Off Key, Start Key,
Keypad, Clear Key, Schedule/Memo Key,
Text Key

PC resin/Acrylic UV curing painting

Function Key

ABS resin/Chrome plating

Housing Ornament

ABS resin/Acrylic UV curing painting

Housing Ornament (sides)

ABS resin/Acrylic UV curing painting (sealer: acrylic painting)

Memory Card Slot Cover

ABS resin/Acrylic UV curing painting (sealer: acrylic painting)

Headphone Connector Cover, External
Device Connector Cover

Elastomeric resin

Screw cover (above Keypad, hinge)

Urethane resin

Battery

PC resin

Charger Terminal

Nylon 6T/Brass, Au plating (sealer: nickel, copper)

Screw (Display side, Keypad side)

SWCH12A/Ni plating
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ACAUTION

Charger Care

Charger & In-Car Charger

e Grasp plug (not cord) to disconnect
Charger. May cause fire/electric
shock.

¢ Keep cord away from heaters.
Exposed wire may cause fire or
electric shock.

e Stop use if plug is hot or improperly
connected.
May cause fire/electric shock.

* Keep In-Car Charger socket clean.
May overheat and cause injury.

O

Do not touch Desktop Holder
while in use.
May cause burns.

Use only the specified fuse.
1A fuse for In-Car Charger.
Or may cause breakage/fire.

Always charge handset in a
well-ventilated area.

Avoid covering/wrapping Charger/
Desktop Holder.

May cause damage/fire.

Q 0 0O @

Do not use In-Car Charger
when engine is off.

Start engine before use. Or car battery
may be weakened.

O

Long periods of disuse
Be sure to unplug Charger or In-Car
Charger after use.

€

Handset maintenance

When cleaning, disconnect Charger/
In-Car Charger to prevent shock/
injury.

€

Installing In-Car Charger
Properly position the cable for safe
driving to avoid injury or accidents.

A\
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ACAUTION

Battery
Do not throw or abuse battery. e Charge battery within a range of
Battery may overheat, burst or ignite. 5°C - 35°C. Out of this range, battery

may leak/overheat or performance
Do not leave battery in direct sunlight may deteriorate.
or inside vehicles. e |f your child is using handset, explain

Overheating/fire may occur. all instructions and supervise usage.
Performance may deteriorate. o |f there is abnormal odor or

excessive heat, stop using battery
Do not expose battery to liquids. 9;5 and call Vodafone Customer Center,
Performance may deteriorate. q&‘, Customer Assistance.

¢ Do not leave battery uncharged.

If battery fluid contacts skin or clothes,
rinse with clean water immediately.

with ordinary refuse. Tape over battery
terminals before disposal, or bring
them to a Vodafone shop.

Follow local regulations regarding
battery disposal.

Keep battery out of the reach of
children.

Do not dispose of exhausted batteries ®

XXVi

Charge at least once every 6 months.

General Notes

General Use

¢ VVodafone is not liable for any damages resulting from accidental loss/alteration of handset
or SD Memory Card data. Please keep separate records of Phone Book entries, etc.

¢ Handset transmissions may be disrupted inside buildings, tunnels or underground, or
when moving into/out of such places.

¢ Use handset without disturbing others.

¢ Handsets are radios as stipulated by the Radio Law. Under the Radio Law, handsets
must be submitted for inspection upon request.

e Handset use near landlines, TVs or radios may cause interference.

* Beware of eavesdropping.
Because this service is completely digital, the possibility of signal interception is greatly
reduced. However, some transmissions may be overheard.
Eavesdropping
Deliberate/accidental interception of communications constitutes eavesdropping.

Inside Vehicles

¢ Never use handset while driving.
* Do not park illegally to use handset.
¢ Handset use may affect a vehicle's electronic equipment.

Aboard Aircraft

Never use handset aboard aircraft (keep power off).
Handset use may impair aircraft operation.

Handset Care

e If handset is left with no battery or an exhausted one, data may be altered/lost. Vodafone
is not liable for any resulting damages.

¢ Use handset between 5°C - 35°C and 35% - 85% humidity.
Avoid extreme temperatures/direct sunlight.

¢ Exposing lens to direct sunlight may damage color filter and affect image color.

¢ Do not drop or subject handset to shocks.
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¢ Clean handset with dry, soft cloth. Using alcohol, thinner, etc. may damage it.
¢ Do not expose handset to rain, snow or high humidity.
¢ Never disassemble or modify handset.
¢ Avoid scratching handset Display.
¢ When closing handset, keep straps, etc. outside to avoid damaging the Display.
¢ When using headphones, moderate volume to avoid sound bleed.
¢ Handset is not water-proof.
Avoid exposure to liquids and high humidity.
m Keep handset away from precipitation.
m Cold air from air conditioning, etc. may condense causing corrosion.
m Avoid dropping handset in a wet area (restroom, bathroom, etc.).
m On the beach, keep handset away from water and direct sunlight.
m Perspiration may seep inside handset causing malfunction.
* Heavy objects or excessive pressure should be avoided.
May cause malfunction or injury.
® Do not sit down with handset in a back pocket.
m Do not place heavy objects on handset in a bag.
e Connect only the specified products to Headphone Connector. Malfunction or damage
may result.
¢ Always turn off handset before removing battery.
If battery is removed while saving data or sending mail, data may be lost, changed, or
destroyed.
¢ Handset incorporates a magnetic sensor to detect its position. Handset may not operate
properly near other magnetic objects.

Copyrights

Copyright laws protect sounds, images, computer programs, databases, other
materials and copyright holders. Duplicated material is limited to private use only. Use
of materials beyond this limit or without permission of copyright holders may constitute
copyright infringement, and be subject to criminal punishment. Comply with copyright
laws when using images captured with handset camera.

XXViii

Specific Absorption Rate (SAR)

* V603SH meets the government's requirements for exposure to radio waves.
These requirements are based on scientific basis to assure that radio waves emitted from
mobile phones and other handheld wireless devices do not affect human health. They
require that the Specific Absorption Rate (SAR), which is the unit of measurement for the
amount of radiofrequency absorbed by the body, shall not exceed 2 W/kg'. This limit
includes a substantial safety margin designed to assure the safety of all persons,
regardless of age or health, and meets the international standard set by International
Commission on Non-lonizing Radiation Protection (ICNIRP) in cooperation with World
Health Organization (WHO).

¢ The highest SAR value for V603SH is 0.28 W/kg. Tests for SAR are conducted with
handset transmitting at its highest certified power level, and follow the testing methods set
by the government. While there may be differences between the SAR levels for various
handsets, they all meet the governmental requirements for safe exposure. The actual
SAR level of the handset while operating can be well below the highest value. This is
because the handset is designed to operate at multiple power levels so as to use only the
power required to reach the Network.

¢ Additional information on SAR can be obtained on the following Websites:
m Ministry of Public Management

http://www.tele.soumu.go.jp/j/ele/index.htm
m Association of Radio Industries and Businesses (ARIB)
http://www.arib-emf.org/initiation/sar.html
*Requirements are stipulated in Radio Law (Ordinance Regulating Radio Equipment, Article 14-2).
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Function & Feature Preview

peuels bumen !

SD Memory Card is required for items with gray background.

Rotating Display
Change handset Display
position to use Camera, etc.

Motion Control
Built-in sensor detects
handset movement. Use MC
Shortcut, Shake Sound,
Compass, etc.

P.1-13, P.16-22, P.16-28 - 16-29

Manner Mode
Press a single key to mute
ringer and activate Message
Recorder automatically.

P.3-3

Memory Card
Save files to SD Memory Card
to expand handset memory or
back-up handset files.

Menory Card

P.12-2

Data Folder
Save and manage a variety
of handset files within Data
Folder.

Data Folder
Canera

&

P.13-2

Chaku-Uta®
Download Chaku-Uta®
(music) to set as Ring Tone
or Alarm Tone.

A H

P.13-36

Kanji Conversion
Use Predictive or Previous
Usage to reduce key strokes

when entering Japanese text.

@
115:05
Input/Conversion
ana

(Input Method
[BPredictive
[@Previous Usage
[EReset Learning
[SClear Symbols

P.4-5,P.4-12 - 4-13

Phone Book
Save up to 500 entries (with
up to three phone numbers
and mail addresses each).

ki llikio

005 1Friends
B8 &es

B)MPattern 1
&J:Mail Folder 1

P.5-2

TV & FM Radio
Watch terrestrial TV or listen
to FM radio. Record programs
or capture screenshots.

P.6-2

Electronic Books
Read E-Books (XMDF format)
saved on SD Memory Card.

FE1E ZHOMEA

P.13-42

Infrared
Exchange information and
files with other handsets, etc.
wirelessly.

S
P.14-2

Schedule
Organize daily, weekly, and
monthly events.

P.16-14

Camera

Capture still and video images.

BVideo Camera

P.7-2

DPOF Printing
When printing images, use
DPOF to specify print count.

P.7-45

Display Settings
Set Wallpaper, Display
Images, Fonts, etc. to
customize your handset.

F49 D\s\a\ Set(ms

[EMDisplay Patterns

P.8-2, P.8-5 - 8-7

Barcodes
Scan UPC and QR Codes or
create QR Codes from Phone
Book entries, etc.

P.16-29, P.16-34

Video Out
Watch still/video images
captured with handset or
view contents on TVs, etc.

Vodafone live!
Exchange mail, access the
Mobile Internet, download
V-Applications via Web, and
retrieve area-specific
information via Station.

!

Vodafone live! Manual

Postcard Maker
Add text or calendar mask to
still images to create original
Postcards or Calendars.

Music Player
Download a fee-based key to
record and play music files.

[r—

003 cooooo

Voice Recorder
Record/play Voice Memos,
etc.

P.7-47

P.10-2

P.11-2

Optional Services

Call Forwarding Voice Mail Call Waiting
Forward incoming calls § | Forward incoming calls l{ | Answer an incoming
to a specified number. | |to Voice Mail. call during a call.

3 Way Calling
Switch between two
lines or talk on both
simultaneously.
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Handset Parts & Functions
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Handset
2 000
H
E 1 @ ®|[2sec#[3 oer &
T 5 e ][gwon
:
B
H Display [A Schedule/Memo & A/a Key
Speaker Save/check Schedule or record/play

Vodafone live! & Mobile Camera Key
Open Vodafone live! menu. Press for
1+ seconds to activate mobile camera.
B Start Key
Initiate or answer calls.
Clear Key
Delete entries or return to previous window.

Voice Memos. Toggle between upper/
lower case roman letters or standard/
small kana in text entry windows and
change image display sizes.

Keypad

E ¥ Key
While an image or message appears,
press to open previous one. In
alphanumeric entry, open web/mail
address prefixes & suffixes, and in kanji
(hiragana) entry, toggle Symbol &
Pictograph Lists. In Standby, press for
1+ seconds to launch TVnano (EPG
V-Appli) or other shortcuts.

El Earpiece
Multi Selector

Select menu items, move cursor, scroll,

etc. or use for the following:

[1]Redial & Notepad Memory Key
Select dialed numbers or return to the
previous window. Press for 1+ seconds
to open Notepad Memory.

Shortcut Key
List User Shortcuts. Press for 1+ seconds
to open V-Appli Library (default).

Phone Book Key
Open entries to make calls, send
messages or open selected menu
items. Press for 1+ seconds to save
new entries.

Function (F) Key/Key Guard
Access Functions Menu. Press for

1+ seconds to set or release Key Guard.

Call History Key
Open records of received calls. Press for
1+ seconds to adjust Earpiece volume.
il Microphone (in Viewer Position)

Mail Key
Open Mail menu. Press for 1+ seconds
to activate TV/FM.

Power On/Off & End Key
End calls, place callers on hold or cancel
operations. Press for 2+ seconds to turn
handset power on/off.

Text & Manner Key (®)
Toggle character types or create Phone
Book entries. Press for 1+ seconds to
activate/cancel Manner Mode.

# Key
When handset is opened (clamshell
open) for mobile camera, turn Mobile
Light on/off. While an image or message
appears, press to open next one. In text
entry windows, toggle through Symbol &
Pictograph Lists.

Il Microphone (clamshell open)
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S —2u BT

Strap Eyelet
Attach straps as shown.
Memory Card Slot
Insert SD Memory Card here.
Video Out/Headphone/Optical Digital/
Line In Connector
Connect supplied Video Cable,
Headphones (with built-in TV antenna), etc.
Small Light
llluminates red while charging; green
while recording/capturing TV programs/
screenshots; and orange while recording
FM radio. Set to flash for incoming calls.
Charger Terminal

1-6

External Device Connector

Connect Charger here.
Infrared Port

B15

3 11KN

Use for infrared data transmissions.

Multi Key

While mobile camera is active in Viewer
position, press to toggle Optical Zoom on/
off. In Standby, double-press to activate

Pen Light.
For TV/FM keys, see P.6-6.

Shutter Key
In Viewer position, press to open
selected menu items or execute
functions. Press for 1+ seconds to
activate mobile camera.
For mobile camera keys, see P.7-5.
Zoom/Select Key
In Viewer position, press to select menu
items or to move cursor.
[1]Move cursor up or left.
For mobile camera keys, see P.7-5.
Move cursor down or right.
For mobile camera keys, see P.7-5.
C Key
In Viewer position, press to cancel the
current operation or return to previous
window, etc.
For mobile camera keys, see P.7-5.

®|n Standby, press for 1+ seconds to

activate or cancel TV/FM.

Camera (lens cover)
Capture still and video images.
Mobile Light
Flashes for incoming calls/mail. Serves
as a strobe or Pen Light.
Battery Cover
Internal Antenna
[1] Transmit and receive signals in
Viewer position.
[2] Transmit and receive signals when
not in Viewer position.
Antenna
Extend for TV/FM radio reception.
Pull Antenna by top bead until it clicks.

e Antenna is for TV and FM reception and does not affect voice quality.
¢ Push Antenna back into handset gently after use.
¢ Do not cover or place stickers, etc. over the area containing Internal Antenna.

pauels bunen i



pauels bumen !

HAa .

5. N0 fé.,
4 & o
QRS % Eb o

H @ Battery Strength, 4 Pen Light
@ and & flash when Pen Light is in use.

® Manner Mode Active

Information
Appears when there is an item in
Information Menu.

1 b Speaker Phone Active, K Speaker
Active, :& (gray) Station Menu Manual
Update

I Active V-Application, & Paused
V-Application

1-8

[ 4@ Line Active, [ Video Out Active
Mail Server or Service Center transmission
is in progress, or handset is connected to
other devices via Video Cable.

M Music Player Active, [l Voice
Recorder Active

El 1B SD Memory Card Status

El = User Shortcut, & SSL
= appears if a shortcut can be created
for the window. & appears for SSL
encrypted Web information.

il] § Secret Mode Active

Flashes when a Secret Mode entry is open.

Yil Signal Strength, ¥ Off-Line Mode,
% Infrared Transmission
Yil: Strong Yi: Moderate Y: Low Y: Weak
OUT: Out-of-Range

<+, [, %, IScroll
K] i Voice Mail
New Voice Mail
& Mail
Unread mail except Super Mail
Super Mail
Unread Super Mail
Handset, B SD Memory Card
Accessing Handset & or SD Memory
Card B data.
Entry Mode
Current Character Type
Original, [&] Enlarged
Mail, Web or Data Folder image display
size
& Web
Unread Web information
& (red) Station
Unread Station information
Delivery Report
New Delivery Report

an

@ Message Recorder Active

o Message
Message Recorder messages

én MC Shortcut Active

E@/E Schedule
Schedule Alarm On E/Off

A Alarm Set

@ Keypad Lock Active

W Vibration Active

[§] Silent, [& Rising Tone
Ringer is [8] Silent or set to [8] Rising
Tone.

- Auto Reply Set

@ 4 Weather Indicators
Current forecast (A separate
subscription is required.)

O Key Guard Active

@ Display is a precision device. However, some pixels may appear brighter or darker.

e Although Vibration and Ring Tone Level for incoming calls and Vodafone live!
functions are set separately, M, [& and [8] are Incoming Call indicators.

¢ When Wallpaper is set (see P.8-2), cancel Show Indicators to hide indicators (see P.8-8).

1-9
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Display Positions & Keys

peuelg Bumen

VB03SH features a rotating Display. Select from four positions.
In this manual, most operations are described with handset open (clamshell open). However,
mobile camera operations (see P.7-2) are described with Display in Viewer position.

Hold handset with both hands when changing Display position.

Clamshell Closed

Handset is closed with Display facing inward.
¢ Keep handset in this position when not in use.

Place or answer calls with handset open
(clamshell open) or in Viewer position.

Clamshell Open

Handset is open with Display facing inward.
* Place or answer calls, or enter text.

Rotate Display 180
degrees clockwise

Self Portrait Position

Handset is open with Display facing outward.
o Capture a self portrait.

(clamshell open) or in Viewer position.
¢ Do not rotate Display counterclockwise
when changing to Self Portrait position.

@ * Place or answer calls with handset open

Handset is closed with Display facing
outward.

e Use this position for mobile camera, TV or FM radio.

« Perform basic operations using [81, [©), [»), (1] or
(M) instead of keys used with handset open
(clamshell open).

Do not carry handset with Display in Viewer
position. Damage may result.
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n Key Press Methods

When multiple functions are assigned to a key, the function activated varies by key

peuels Bumen

press method.

Press

Single soft press (basic key press method)

Long Press

Press and hold for 1+ seconds. (For [ ], press firmly for 1+ seconds.)

Full Press ((S] only)

Half press to focus lens then full press to capture an image

Double Press () only)

Double-press to activate Pen Light

Side Key Assignments (Viewer)
When handset is in Viewer position, use [S], [©), [, (1] or ) to operate handset.

. In Standby

Long Press | Activate mobile camera

Press

Open Index Menu

Long Press |Activate TV or FM

Press

Open Mail menu

Press

D} Long Press |Open V-Appli Library®
List User Shortcuts?

BEESCID)
@ﬁl r©
de== PG

a Long Press |Adjust Earpiece volume?

Press

Open Call History?

™ |Press

List User Shortcuts

'Key arrow directions appear reversed when handset is held Side Keys down.
2Not available when Calendar appears in Standby (see P.8-3).

B During Operations

Use Side Keys to execute corresponding keypad functions indicated below (except
during calls, incoming calls, or while TV/FM, mobile camera or V-Application is active).

Viewer Position Clamshell Open
Long Press ©
S
Press O]
Long Press
g
Press 2
D} Press ©®) or (o2
@ Press (Q) or €0)?

'Key arrow directions appear reversed when handset is held Side Keys down.
2Depends on Display content.

Motion Control

Built-in sensor detects handset movement for the following functions.

MC Cursor Tilt handset to move cursor See below and P.1-31
MC Shortcut Shake handset to activate functions in User Shortcut | See P.1-14, P.16-22
Shake Counter Count the number of times handset is shaken See P.16-26

Shake Sound Shake handset to produce sound effects See P.16-28
Compass Find magnetic north to calculate direction See P.16-29

Full Auto Change screen orientation automatically gfase_sp.s-zz, P.6-24,

¢ Do not drop or subject handset to shocks.

@ ¢ Do not shake handset roughly. Handset may slip, resulting in injury or damage.

¢ Motion Control may not work correctly when:
® Aboard trains or in vehicles
u |n steel-framed buildings
m Near magnetized objects

¢ Motion Control may not work correctly after handset is placed near magnetized
objects (see below for examples). In this case, adjust MC Sensor (see P.16-4
"Adjusting Sensor").
® Magnets (for whiteboards, furniture, bags, etc.) ® Audio speakers, magnetic necklaces, etc.

m Near metal objects such as desks and shelves
® Near or inside elevators

. MC Cursor

Tilt handset to move cursor, instead of using , (] or[®. See P.1-31 for more.
« Open Functions Menu and press () to activate MC Cursor. Press again to cancel.

* Press () to set position from which handset movements are based (Start Position).
¢ Activate MC Cursor in M-key Settings beforehand (see P.16-4).

B Select ltem

Cursor moves up
Tilt handset forward/backward, left/right or diagonally to navigate menus.

==V

4 Tilt forward ]‘

- Tilt backward

o0 ]

(Or press (1])

(Or press [»)

= | | =
[ee=]

BlVodafone |ive!

Select | & =

Cursor moves down
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Battery & Charger

l Proceed or Return

[EATone Octave

Select

Sub Menu

In Index Menu, etc., press [ S ] to proceed to the next menu.

. MC Shortcut

Shake handset in two directions sequentially to activate/open functions/windows via

Motion Control. Functions must be set up in User Shortcut beforehand (see P.16-21 -

16-24).

* Open User Shortcut list, and shake handset in the corresponding motion pattern when s
appears (see P.16-23).
Recognition tone sounds for each shake and the corresponding window opens. To
cancel, press (W) before second shake is recognized.

e For better recognition, start the second shake after the first tone ends.

¢ See P.16-21 "User Shortcuts" for default settings.

Il Example: When Motion Pattern is Set to Right and Up

While 4 appears in User Shortcut list

Shake to the right and return Shake up (forward) and return

time-out period), Invalid appears with error tone and User Shortcut list returns.

@ * |f motion pattern is not recognized even when completed within 10 seconds (default
* Recognition accuracy varies by user. Set patterns that are easily recognized.

Getting Started

Charge a new battery before use or after a period of disuse.
® Charging takes approximately 115 minutes

¢ Do not use or store battery at extreme

Battery Life (with handset power off).

temperatures. May shorten battery life. temperature.

m |deal working temperature is between

5°C - 35°C. during charging.

¢ Use specified Charger only. Battery may

deteriorate, overheat or ignite. radios if interference occurs.

* Replace battery if operating time is

Precautions

noticeably shorter than normal.

m Charging time may vary by ambient

e Charger and battery may become warm

* Move Charger away from home TVs or

* Use a dry cotton swab to clean handset,

Charging battery and Charger terminals.
« Do not use Charger for other purposes. * Avoid:
* Battery may short-circuit, overheat or = Extreme temperatures
burst from contact with metal objects. = Humidity, dust and vibration

e Small Light illuminates red while charging.
(It may take a while for the light to
illuminate when handset power is off.)

m Direct sunlight

at least once every 6 months.
¢ Use a case when carrying battery
separately.

e Battery must be inserted to charge handset.
* Handset will charge with power on. @l flashes and stays on when complete.
¢ Handset will charge while open.

¢ Do not leave battery uncharged. Charge

pauels bunen i
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Estimated Hours of Use
(fully charged battery)

Continuous Call Time 130 minutes

Continuous Standby Time |450 hours

Continuous Operating Time | 230 minutes

Continuous Playback Time |7.5 hours

Above values are calculated with Backlight

Brightness set to Level 4 (default).

e Continuous Call Time is an average
measured with a new, fully charged
battery, with both Power Saving and Panel
Saving off, with stable signals.

e Continuous Standby Time is an average
measured with a new, fully charged
battery, with handset closed (clamshell
closed) without calls or operations, in
Standby with stable signals. Standby Time
may be less than half this value if handset
is out-of-range or signal is weak. Standby
Time may vary by environment (battery
status, temperature, etc.).

e Continuous Operating Time is measured
while handset is operated without calls.

e Continuous Playback Time is measured
while music is played in Off-Line Mode.

* The above values (Battery Time) are
nominal values, measured under stable
signal conditions.

Battery Time

Battery Time may shorten when
handset is used in poor conditions:

¢ Poor Usage Conditions
m Extreme temperatures (use within a range
of 5°C - 35°C)
m Dirty handset, battery or Charger terminals
(charging may be hampered)
m Weak signals or out-of-range
e Operation
BTV or FM is active
m V-Application is active
m Station Service is in use
m Repeated mobile camera use or barcode
scanning
m Frequent use of Mobile Light
® Playing video images
m Frequent use of Pen Light
m Continuous Keypad use (Backlight stays
on for long periods)
m Use of Music Player/Voice Recorder
® Frequent infrared transfers
m Frequent opening/closing of handset
® Frequent use of Motion Control
* Setting
m Backlight/Keypad Light time is set longer
® Wallpaper is animated
m Screen Animation is used
® Panel Saving is Off
m Backlight is set brighter

Extend Battery Time

Adjust the following settings:

¢ Backlight (see P.8-6)

e Lighting Time of Mobile Light (see
P.7-27) or Pen Light (see P.16-42)

¢ Panel Saving (see P.16-39)

When Battery Runs Out

A message appears and short beeps
sound. Handset shuts down after 20
seconds unless charged.

Press (3 to stop short beeps. (Short
beeps do not sound in Manner Mode.) If
battery runs out during a call, short beeps
sound every five seconds. After 20
seconds, the call ends and handset shuts
down.

Battery Disposal

Do not dispose of exhausted batteries
with ordinary refuse.

Tape over battery terminals before
disposal, or bring them to a Vodafone
shop. Follow local regulations regarding
battery disposal.

. Battery Strength

Strength Levels

15:05

2005/03/157ve

Yil

When battery runs out (O), Recharge Battery appears and short beeps sound.

Handset shuts down after 20 seconds.
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Battery Voltage

H Indicator

Battery Strength indicator varies as shown.
Charge or replace when level is low.

h

Charge or

Recharge Battery appears.

replace battery immediately.

{1

Level 3 Level 2

Minimum Operating
Voltage

5 "]

Level1 | Level0

Approx. 70%

Approx. 20% ; Approx. 10%,

» Hours of Use

Remaining Strength (at 25°C)

[l Battery Strength & Environment

At low temperatures, battery is consumed faster.
At high temperatures, battery lasts longer.

e At Level 1, some functions including Music Player, Voice Recorder, Motion Camera

@ e Battery Strength indicator is for reference only.

(MPEG) mode, etc. do not operate (see P.7-21, P.10-4, P.10-12, P.11-3).

. Small Light & Battery Strength Indicator

B Handset Power On

Small Light Indicator (i) Conditions
Off Flashes Ambient temperature is outside the range of 5°C - 35°C
Flashes red Flashes Battery life has ended, or battery defect
llluminates red Flashes Charging
Off llluminate Charging completed

B Handset Power Off

Small Light Indicator (d) Conditions
Off Off Ambient temperature is outside the range of 5°C - 35°C
Flashes red Off Battery life has ended, or battery defect
llluminates red Off Charging
Off Off Charging completed
1-18

Installing & Removing Battery

. Inserting

Press down and slide cover as 3 Insert battery
shown

battery cavity slots.

4 Close cover
shown

shown until it stops.

Lithium-ion battery is used for this product.
Lithium-ion battery is a recyclable resource.

e To recycle a used battery, take it to any shop displaying the symbol shown
to the right.

¢ To avoid fire or electric shock, do not:
m Short-circuit batteries
m Disassemble batteries

¢ With printed side up, fit tabs into

¢ Position and slide the cover as

ED

Li-ion

pauels bunen i
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. Removing

Press down and slide cover as 3 Remove battery
shown

* Catch here and push as shown in D,
then lift as indicated in @.

shown

¢ Turn handset power off before removing battery.
* Do not remove battery immediately after saving files, sending messages, etc.

1-20

Rapid Charger

100 VAC

External Device Connector

1

Use specified Charger only.

1 Open Terminal Cover and 3 Charging is complete when
insert Charger connector until light goes out
it clicks * See P.1-15 for charging time.

2 Plugin Charger

e Charging starts and Small Light
illuminates red (see P.1-18). 4 After Charging

¢ Extend blades. Fold back when not Unplug Charger from the AC

outlet, then handset

* Squeeze release tabs and pull
connector straight out.

e Cap Terminal Cover.

@ Do not pull, bend or twist Rapid Charger cord.

1-21
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Desktop Holder
2

A 100 VAC

Printed
Side Down

Charger

3

Mobile Light Indicator

Activate Mobile Light (see P.9-5). el

Mobile Light illuminates for
incoming calls, mail and Web/
Station info. (Not available when
Manner Mode is active. See P.3-3.)

Insert cord into the groove.

Connection Terminal

Use specified Charger only.

1 Insert Charger connector into

Desktop Holder until it clicks
e Connection Terminal is on the back of
Desktop Holder.

2 Plug in Charger

¢ Extend blades. Fold back when not
in use.

1-22

Gently insert handset into

Desktop Holder

e Fit tabs into slots as shown in il and
push handset as indicated in F4 until it
clicks.

¢ Charging starts and Small Light
illuminates red (see P.1-18).

Charging is complete when

light goes out
e See P.1-15 for charging time.

After Charging
Unplug Charger from outlet
and remove handset

In-Car Charger

External Device Connector

Printed Side Up

1 Open Terminal Cover and Charging is complete when
insert Charger connector until light goes out
it clicks * See P.1-15 for charging time.

Plug in Charger 5 After Charging

Unplug Charger from cigarette

lighter socket, then handset

® Squeeze release tabs and pull
connector straight out.

e Cap Terminal Cover.

WN

Start car engine
e Charging starts and Small Light
illuminates red (see P.1-18).

* Disconnect Charger before leaving vehicle to prevent charging with engine off.
¢ Do not use In-Car Charger with Desktop Holder.

¢ Avoid charging battery inside extremely hot vehicles.

¢ Never use handset while driving.

@ ¢ Use In-Car Charger inside vehicles with a negative earth only.

¢ For more information, see In-Car Charger manual.
e Use optional In-Car Holder to secure handset.

1-23
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Handset Power On/Off
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7 Open handset (clamshell open)
2D Press ® for 1+ seconds

3 3 Backlight illuminates and Power On
Graphic appears

i Vi

15.05

2005/03/157Tue

After graphic disappears, handset enters Standby
(as shown above).

Press (&) for 2+ seconds to exit
If set, Power Off Graphic appears.

Handset Clock Settings

[l If date and time have not been set, a confirmation appears after Power On Graphic.
Choose [l Yes » Press @ » Clock Settings window opens (see P.1-26)
Choose FNo # Press @® # Standby appears without date and time

@ Set the current date and time before using handset functions (see P.1-26).

* Handset receives incoming mail or Web/Station information while closed.
 Display shuts down after a period of inactivity (see P.16-39 "Panel Saving").

1-24

Use Key Guard to lock handset keys and prevent accidental activation of functions or

operations.

1 Press @ for 1+ seconds
¥ appears and Key Guard is set.

When Key Guard is Active
@ * Incoming calls temporarily cancel Key

Guard. To answer calls, press keys for
Anykey Answer (see P.2-6), or press
for 1+ seconds in Viewer position. Key
Guard reactivates after the calls end.

* Handset power does not turn off even if ®
is pressed for 2+ seconds.

1 In Standby, press ® for 1+ seconds
Ot disappears.

/ \

1-25
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Clock Settings

Handset Menus

peuelg Bumen !

m » Functions % Clock

2 Enter the year

@
F59:Clock Settings

2005Y
B-M——D(=)

ek |
Example: Year 2005 %

Enter the month and day
Example: March 15 »

Enter the time
Use the 24-hour format.
Example: 3:05 PM %

Press @®
Clock starts and Standby returns.
The day of the week is set automatically.

ARWN =

1 Select EClock Settings and press ®

Cursor

Il Use < or () to move cursor (Il or highlight bar). Enter or edit characters at the
cursor position.

Index Menu

Access functions/operations from Index Menu.

1 Press@®

\ - Lo

Briefcase Camera  Seffings
TVIFM
Vodufonelive! My Filos MemoryCard
o (w1 @Select |Info llenu =]

Index Menu opens.
® To customize Index Menu appearance, see
P.8-9.

D Use ¢} to select an item
To open Handy Features menu, press ©).
To open Information Menu, press ®).

Press @®

Menu for each item opens.

Hl Index Menu ltems

When removing the battery for replacement, etc., Clock settings remain. However,
@ should the handset go without power for an extended period of time (approximately
one month), Clock will need to be reset.
* When Clock has not been set, --/-- --:-- appears for date and time.
@ * Choose a Clock type and layout or use Calendar for Standby (see P.8-3).
 Clock can be set during calls.

1-26

Briefcase Use Schedule, Calculator, Alarm, etc.
Camera Camera menu opens. Shoot images, scan barcodes, etc.
Settings Customize display, sounds, etc.
TV/FM Watch TV or listen to FM radio

. Functions Menu opens (see P.1-28). Check and change settings of
Functions ) .

various functions.

Tel Ops Create or search Phone Book entries. Check Redial and Call History.
Vodafone live! Use Mail, Web, V-Application, Station, etc.
My Files Open files saved in handset

Memory Card Memory Card menu opens. Check files on SD Memory Card.

1-27
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Handy Features

H In Index Menu, press ©) IEM to access Handy Features.

Video Camera

Barcodes: [NVideo@amll Font Settings
Text Scanner_ Compass E Book

O Back ®@Select

fodufonelive! MyFiles MemoryCard

o [&1 @Select lInfolenu ] ®Select

Index Menu Handy Features

Il Selecting Functions by Numbers
In Standby, press @ to open Index Menu, then enter numbers. Corresponding
function or menu opens.

i i

F15:Ringer Out

[MEarphone
[AEarphone/Speaker

CumEm|
—-—)

15.05

2005/03/157Tue

®Select

In Index Menu, select Functions and press (®. Use Functions Menu to access handset
functions and settings. A number is assigned to each handset function (see P.18-2).

M Selecting First Layer ltems
Select an item with ($) and press @.

all Functions
0lume
[E¥Sound Effects
@ BRinger Out
— [ASpeaker

[Horiginal Tones
Blinstrument Effects
[EaTone Octave

@3Select

Selected item First Layer Related Functions

is highlighted.

1-28

Hot Switching (Mail)

l During an operation, press (&) for 1+ seconds ® Inbox opens (see (O JP.4-3) »
Use mail-related functions
® Press to return.
¢ In a message window (not in Inbox List), press (&) for 1+ seconds again to open
Inbox (read only). Press to return to message window.

¢ Hot Switching is not available during calls, in Standby, or when V-Application is
active. An error message appears if mail function is not available.

Hot Switching (Multi Menu)

Il During an operation, press (©) for 1+ seconds ® Multi Menu opens » Select a
function » Press @®
* Press to return. (Press &) to end Calculator.)
* Multi Menu cannot be opened with the shortcut in a function opened from Multi Menu.
¢ In a function opened from Multi Menu, press (&) for 1+ seconds to open Inbox (read
only). Press to return to the previous function.
¢ Hot Switching is not available during calls, in Standby, or when V-Application is

active. An error message appears if Multi Menu is not available.

1-29
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Soft Key functions appear at the bottom of Display. Tilt handset to move cursor, instead of using s, (4] or[®. For more, see P.1-13 "MC Cursor."

e Activate MC Cursor in M-key Settings beforehand (see P.16-4).

* Press (M) in menu. MC Cursor is not available when neither > nor ¢ appears or when
handset is closed (clamshell closed).

When (&) Select appears, press @) to open selected menu items,
execute functions, etc.

When €@ Convert appears, press (Q) to convert kana to kanii, etc.

When B3 Auto appears, press to execute the function. 1 Press (M) and tilt handset (see P.1-13)
Keypad sound is heard each time handset tilts.
* Press ™) to cancel MC Cursor.
2 « To mute Keypad sound, see P.9-6.
e Tilt handset forward/backward, left/right or
diagonally to navigate menus.

2D Press[s]to proceed
e Alternatively, tilt handset to the right (not
available in Index Menu, Data Folder, etc.).
["] Press ® when handset is open
(clamshell open).

Brisfcase _Cariera Scitings

= Press (&) to select or execute the assigned function or operation.
Info llenu =

Press (©) to select or execute the assigned function or operation.

When E& appears while creating Original Ring Tone etc., press to execute the
assigned operation.

. Soft Key Assignments (Viewer)

Soft Key functions appear at the top of Display when mobile camera is active in
Viewer position.

Mobile Camera Other Windows
< Yill15: 050 G ™ o €0 0] Press [©) for 1+ seconds to select or
execute the assigned function or operation.

— Press [©) to select or execute the assigned
function or operation.

— Slide (¢] or [® to select or execute the
assigned function or operation.

— Press to select or execute the

assigned function or operation.

Press for 1+ seconds to select or

execute the assigned function or operation.

Assigning & Functions to Multi Key

[l Activate Assign @ Function in M-key Settings (see P.16-4) to use () instead of @).
« In Viewer position, press () to return to Standby quickly.
* Pressing () does not turn handset power on/off, and does not end calls.

* Setting Assign & Function cancels MC Cursor, and vice versa.

Viewer Setting

Press (W) to select or execute the assigned M Activate MC Sensor in Viewer Setting (see P.16-4). Shake handset in Viewer position
function or operation. to use &) functions except turning handset power on/off.

® ElGE»D—DO ¢ In Viewer position, shake handset to return to Standby quickly.
T

CL(W —o [
€

—

1-30 1-31
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* MC Cursor is canceled when:
@ m Display position is changed ® Calls, mail, etc. arrive ® Display shuts down for Panel Saving
o |[f MC Cursor does not work correctly, adjust MC Sensor (see P.16-4 "Adjusting Sensor").
* While MC Cursor is in use, screen orientation does not change automatically (see
P.6-22, P.6-24, P.8-8).

In Standby, enter numbers to access functions quickly.
Accessible functions vary by the number of digits entered. seed Dial
(Functions shown to the right appear for single digits.) Spending Metto
To activate functions, press the key next to the function (press ‘Entry Search
(D) for Speed Dial).

Quick Operations are not available in Viewer position.

o Super = @Calc Sky &

Function Digts| | 2 | 3 | 4 |5-6|7-12|13-24
Speed Dial (see P.5-16) O O X X X X X
Spending Memo (see P.16-41) O O @) @) O X X
Add to Phone Book (see P.5-3) O O O O O O O
Entry Search' (see P.5-15) O X X X X X X
Calculator (see P.16-40) O O @) @) O O X
Send 2-Touch Mail (see COJP.3-17) O X X X X X X
Set Alarm? (see P.16-8) X X X O X X X
Schedule® (see P.16-14) X X X @) X X X

"Only Katakana Search is available.
2Enter four digits (24-hour format) to set Alarm. Full appears when there are five entries.
SEnter four digits for month and day. Check entries for the next 12 months.

In Standby, press Keypad or (&) for 1+ seconds to activate corresponding functions
saved in User Shortcuts (see P.16-22).

1-32

Open quick guides to functions inaccessible from Functions Menu.

m P Functions % Settings 1

[ ==

1 Select @Guide and press @
Pen Light guide appears.

D Press®or(Q

Guide for another function appears.

3 Press ® to exit

Handset Position
F30:6uide

Operations (Keys) <Clanshe! | Open>
Ringing Situation

Function gld (Example: Incoming Call)

Press @ to use the
function

(Not available for
some functions)

1-33
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Handset Codes
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Both Security Code and Center Access Code are needed for handset use.

Security Code

9999 or the 4-digit number selected at initial subscription.
Security Code is required to use/change some handset functions.
e ¥appears when Security Code is entered.

e If incorrect, Invalid Code appears. Enter correct Security Code.

Center Access Code

The 4-digit number in the contract, required to access Optional Services via landlines,
and to subscribe to fee-based information.

e Write down Center Access Code. If lost, contact Vodafone Customer Center,
General Information (see P.18-21).

¢ Do not reveal Security Code and Center Access Code. Vodafone is not liable for
misuse or damages.

e Change Security Code as needed (see P.15-2).
¢ Do not attempt to change Center Access Code. Contact Vodafone Customer
Center, General Information (see P.18-21) for details.
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Initiating a Call
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Confirm handset is on

e Check signal.

¢ Handset will not transmit when OUT, ¥, ot or (§
appears (see P.18-8).

Enter a phone number

Q:Dial
[E&:To Phone Book

03123XXXX1

¢ Include the area code even for local numbers.
Sending/Blocking Caller ID
* Press the following keys when placing a call.

Confirm the number and press @

Correcting Numbers

* Use 09 to move cursor and press to
delete the digit above the cursor. Press for
1+ seconds to delete the entire number and
return to Standby.

If you misdial, press &) to hang up and try again.

Busy Numbers
® Press () to end the call and try again later.

Press 3 to end call

o Alternatively, close handset (clamshell closed).

Cancel Close to End Call to hold the line (see P.2-3).

Place calls with Display in Viewer position I

l Save the number to Phone Book first (see P.5-3).

Press ®» Select Tel Ops » Press » Select PEntry Search »
Press [ S | ® Open a Phone Book entry (see P.5-14 - 5-15) ® Press
% Select Dial % Press

¢ In Viewer position, hold handset with Viewer in and Earpiece up.

¢ Side Key Assignments during Calls:

Open Call in Progress menu

(Long Press) |End call

®

Increase volume

Qi

Decrease volume

Close to End Call

B When Close to End Call is canceled, the line remains connected even if handset is
closed (clamshell closed). However, the other party hears no sound.
Press @® ® Select Functions  Press @ % Select llSounds % Press @ »
Select @ Call Functions % Press @® # Select llincoming Call % Press @ »
Select ElClose to End Call % Press @ % Choose FOff % Press ®
¢ Close to End Call is active by default.

®

¢ Do not cover handset microphone
while talking.

¢ Avoid covering area over Internal
Antenna (see P.1-7 Efl).

* Voice quality is affected depending
on how and where handset is used.

* For better voice quality, talk with
handset open (clamshell open).

Microphone
(Viewer position)

Microphone
(handset open)

¢ Use Instant Display to see Call Time and Call Charge (see P.2-20 - 2-21).

e Confirm Total Talk Time (see P.2-20) and Total Charges (see P.2-21).

* To use Speaker Phone or Speaker during calls, see P.9-22.

e For information on international calls, contact Vodafone Customer Center, General

Information (see P.18-21).
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Place calls from Redial. Up to 20 recently dialed numbers are saved in Redial.

/ \

1 Press ) ()

Redial
2:

1: 3/15 18:45

O Memo ®@Select Menu =

Dialed numbers appear with date and time.
2 Name appears if saved in Phone Book.

2 Select a record and press ®
Press ©

Number is dialed.

* Names in Secret Mode entries appear only in Secret Mode.

* Records remain even after handset power is turned off.

* When there are 20 records, oldest records are replaced by new ones. To delete
records manually, see P.2-16.

@ ¢ When the same number is dialed more than once, only the last record appears.

Preset the number to add before a phone number saved in Phone Book. Use
International Call to place international calls and Send With Code to add one prefix
such as 186 or 184.

Setup Preset Preset the number to add before a phone number I

M International Call: 0046010, Send With Code: None

m P> Functions % Services ® Setup Preset |

Select International Call or PASend With Code % Press ® # Enter
a prefix » Press ®

[7l To change the prefix, select llInternational Call or B@Send With Code ®» Press @ »
Press (Long Press) # Enter a new prefix ® Press @
¢ Enter up to seven digits for International Call and up to six digits for Send With Code.

LGt EIReE [ Dial from Phone Book using International Call and Send With
& Send With Code [efelel:]

m P Tel Ops ® Entry Search ® Open an entry % Menu (@) |
Select International Call or Send With Code % Press (®
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Incoming Call
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N

1 When a call arrives, open handset

<<Incoming Call>>

03123XXXX1

Number appears when Caller ID is sent. Caller's
name appears if saved in Phone Book.

3 D Press©®
e Alternatively, press any of the following keys
(Anykey Answer): - [Bme), (rose], [mee),

], (52,0, ®, ©),

[ To activate/cancel Anykey Answer, press @
% Select Functions ® Press @ # Select
MSounds » Press @ # Select @Call
Functions % Press @ # Select [llincoming
Call % Press @ ® Select BdAnykey Answer
% Press @ # Choose On or AOff &
Press @

3 Press ®toend call

o Alternatively, close handset (clamshell closed).
Cancel Close to End Call to hold the line (see P.2-3).

Answer calls with Display in Viewer position I

When a call arrives, press (Long Press) ® To end the call, press
(Long Press)

® Side Key Assignments for Incoming Calls:

T

7"

Ring Tone Volume

l Press (&) (up) or (9) (down) to adjust volume.
¢ Ring Tone Level setting (see P.9-2) changes accordingly.
e Cancel Manner Mode to adjust the level (see P.3-3).

suoleladQ 18spueH oiseg H

Il Press to instantly mute Ring Tone for that call only.

Il When Side Key Settings for Incoming Calls (see P.16-3) is set to P1Quick Silent,
press the assigned key for 1+ seconds with clamshell closed during incoming calls to
mute ringer.

Hold, Record & Forward

Il While handset is ringing/vibrating, use the keys below to hold, record or forward
incoming calls.

® Place callers on hold See P.2-9

@@= |Activate Message Recorder See P.2-10
Forward to Voice Mail

@® Available only for subscribers in Kanto, Koshin, Tokai and See P.17-4

Kansai areas, and when used in those areas.

* Alternatively, press (@) to operate from Incoming Call Menu.
¢ For operations in Viewer position, see P.2-6.
e For operations with clamshell closed, see P.2-11.

When Message Recorder is Active

[l Outgoing message plays and recording starts (see P.16-6).
When Message Recorder is inactive, follow these steps to record caller's message.
When a call arrives, press @ ® Press
e Caller incurs charges in either case.

Caller ID

Il Phone numbers appear only when Caller ID is sent (see P.2-2).

[l Picture Call/Mail and Personal Ring Tone are disabled and Caller's name does not
appear for Phone Book entries on SD Memory Card (see P.5-7 - 5-10).

Il Up to 20 incoming call details are saved (see P.2-8).

.

S 2-
Open Incoming Call Menu (Long Press) Place caller on hold (see P.2-9)
.

(Long Press) Answer call Ql Decrease Ring Tone volume
Activate Quick Silent (see P.2-7) » Increase Ring Tone volume

m For operations during calls, see P.2-3.

incoming calls from numbers not saved in Phone Book or Owner Profile.
* To customize Ring Tone and Mobile/Small Light pattern, see P.9-2 "Call Functions."

@ * Activate Delayed Ringer (see P.2-12) to delay handset ringer for three seconds for
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Up to 20 received calls are saved in Call History (see P.2-16). When Caller ID is sent,

numbers appear. Place calls to those numbers.

2

20 3/16 11:20
Ueda Mikio

© 3/15 12:45
B3123XXXX1

ORedial |@Select Menu &
Received numbers appear with date and time.
Name appears if saved in Phone Book.

2 Select a record and press @
Press ©

Number is dialed.

* Names in Secret Mode entries appear only when handset is in Secret Mode.
@ * Records remain even after handset power is turned off.
* When there are 20 records, oldest records are replaced by new ones. To delete
records manually, see P.2-16.

Handling Incoming Calls

Callers placed on hold hear a message explaining that you cannot answer their call

right away and asking them to hold or call back later.

- 1 When a call arrives, open handset
D Press

Hold tone sounds for five seconds.

Silent.

3 Press ) to answer the call
e Alternatively, press keys for Anykey Answer
(see P.2-6).

Place callers on hold with Display in Viewer position

When a call arrives, press [©) (Long Press) ® To answer the call,
press [ S| (Long Press)

* Alternatively, press [ S | to operate from Incoming Call Menu.

* No tone sounds when Ring Tone Level is set to

Hold or Reject with Clamshell Closed

[l When Side Key Settings for Incoming Calls (see P.16-3) is set to [lHold or EReject

Call, press the assigned key for 1+ seconds during incoming calls to activate the function.

e Press 3 or close handset (clamshell closed) to end calls on hold. However, closing

@ handset does not end the call if Close to End Call (see P.2-3) is canceled.
e Calls on hold end if callers hang up.
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Message Recorder

Use Message Recorder to record caller messages on handset.

1 When a call arrives, open handset
Press @ =)

Outgoing message plays and recording starts.
Press @[] to play recorded messages
(see P.16-6).

When less than seven seconds remain or 20 messages are recorded, Memory Full
Cannot Record appears and Message Recorder is disabled.

Voice Mail

B Unanswered calls are forwarded to Voice Mail (see P.17-4).

2-10

Clamshell Closed

When a call arrives, press a Side Key for 1+ seconds to activate the assigned function.

¢ Available Functions:

Hold Place callers on hold See P.2-9

Quick Silent Mute ringer for incoming calls See P.2-7

Reject Call Reject and end the call See P.2-9

Message Recorder |Record caller messages on handset See P.16-5
Forward incoming calls to Voice Mail. (Available only for

Forward Voice Mail |subscribers in Kanto, Koshin, Tokai and Kansai areas, See P.17-4

and when used in those areas.)

* Message Recorder is assigned to |©) by default. To use other Side Keys during incoming
calls, assign functions to them first (see P.16-3).

®
@

When a call arrives, press m),[s], &,

[» or [©) for 1+ seconds

Handset responds accordingly.

Assign function to each Side Key (see P.16-3).

When Message Recorder is set but cannot record (see P.16-5), Quick Silent is
activated instead.
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Delayed Ringer

Engaged Call Operations
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Activate Delayed Ringer to help screen one-ring sales calls. Handset ringer is delayed
for three seconds for incoming calls from numbers not saved in Phone Book or Owner
Profile. Delayed Ringer is Off by default.

-],
|

2-12

7= \

P> Functions % Sounds % Call
Functions % Incoming Call %
Delayed Ringer

1 Choose llOn and press @

Adjust Earpiece volume (5 levels). Earpiece volume is Level 5 by default.

/ \

During a call, press (&) or ()

Press (&) (up) or (9) (down) to adjust

volume level
Each press changes volume.

¢ Wait five seconds or press @ to save the level.
® Volume level remains as set even after handset

power is turned off.

2-13
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During a call, press for 1+
seconds
Recording starts.

Press to end recording

* Recordings remain even after handset power is
turned off.

[ To play or delete Voice Memo, see P.16-7.

Closing handset (clamshell closed) ends a call and Voice Memo if Close to End Call
(see P.2-3) is active.

Save up to 3 sets of numbers during a call.

* Use up to 24 digits (0 - 9, X and #) per entry.

¢ When full, oldest entries are deleted to make room for new ones.
e Save phone numbers from Notepad Memory to Phone Book.

digits
Press

e When the current call ends or another call

(0)o[=3l13ls [ =a1i¢[=57 0 Open saved Notepad entries

During a call, use Keypad to enter

arrives, entered digits are saved automatically.

e ers LT

Select @Notepad Memory % Press @
[ Press ®) to exit.

[7] To save to Phone Book, select an entry ® Press % Select Add to Phone

Book % Press @ % See P.5-3 for more

[7l To delete, select an entry ® Press % Select Delete or Delete All % Press @

% Choose [l Yes # Press @
e Up to 3 sets of numbers appear, most recent first.
* Press ® to dial the number.
e If there is no entry, Notepad Memory Not Found appears.
¢ Alternatively, press @@ ™ to open Notepad Memory.
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Redial & Call History
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Delete Redial/Call History records

1 Press ©) ()
Dialed numbers appear with date and time.
¢ When there is no Redial record, Call History
appears.
[7l Press @ to dial the number.
[ Press ®) to return to Standby.

1 Press(©

Received numbers appear with date and time.
1] Press ™ to dial the number.
[ Press ®) to return to Standby.

Opening Redial Records

Opening Call History Records

o e IEITT

Select BdRedial or HCall History » Press ® % Press »

Select Delete or Delete All % Press @ % Choose [lYes » Press ®

. Call History Indicators

Information Menu

Information Menu opens for missed incoming communications.

/ \

A call arrives, then ends
Date and time of the call and Missed Call notice
or Message Recorder notice appears.

After approximately five seconds,
Information Menu opens

Information
[issed Calls 1

Call in Progress

Answered call

[eXeXe} BVoice Messages 0
=
31335
xn ®Select Adjust =]
Elr 3 Use () to select an item and press @
lo-sfwry * Press () or (®) to see more.

E y ¢ Press () to dial the number.

4 Press ® to exit

Opening Information Menu

Il When there is unconfirmed information, Bl appears in Standby.
In Standby, press @ % Press

o After Step 2, press (@) to close Information Menu without checking details.
appears in Standby.
* See P.2-16 to reopen Missed Call details.

Missed Call

Unanswered call (including calls screened by Delayed Ringer)

Hold

Disconnected after hold

Message Recorder

Recorded on Message Recorder

Forward Voice Mail

Forwarded to Voice Mail Center

Reject Rejected call
Payphone Call from payphone
No Caller ID Call without Caller ID
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Information Menu Contents

Information

[issed Calls 2
AVoice Messages 1
ENew Mail

E3Auto Reply Sent

[EDelivery Report
Bleb Info
[station Info

@®Select Adjust &

Missed Calls

The number of missed calls appears

Voice Messages

The number of recorded messages appears (see P.16-5)

New Mail

Received new mail (see COJP.4-2)

Auto Reply Sent

Auto Reply message was sent (see (O JP.6-3)

Delivery Report

Received new Delivery Report (see COJP.4-20)

Web Info

Received new Web information (see COJP.8-13)

Station Info

Received new Station information (see (O JP.13-8)

Mail Box Full and press @ (a warning appears). Retrieve or delete Server Mail

@ ¢ When mail at the Center reaches 80% of capacity, Information Menu opens. Select

(see (OJP.5-2 - 5-4).
* Information Menu opens when memory is full. Select Memory Full and press @ (a
warning appears). Delete messages, files, etc. to free memory.
e Auto Reply Sent disappears only when it is confirmed from Information Menu.
¢ Auto Reply Sent appears even if the delivery failed.
e When messages saved as Auto Send are sent, Auto Send appears on Information Menu.

2-18

Information Menu Settings

m P> Functions % Settings 2 % Info Menu Settings % Reset

All Information Menu tallies return to 0

Choose [l Yes ® Press @®

Mail Box Full and Memory Full remain even after resetting Information Menu.

Set Mobile/Small Light to flash for unconfirmed information I

EEEMEMobile Light

m P> Functions % Settings 2 % Info Menu Settings ® Incoming Light |

Select an item ® Press ® » Select @Mobile Light % Press @ »
Select a color » Press ®
To set Small Light, select ®@Small Light % Press @
e Small Light color is fixed.
* Select a different color for each type of information.
¢ When Delayed Ringer is active, Mobile/Small Light does not flash for missed calls from
numbers not saved in Phone Book or Owner Profile.

)

Using Mobile Light

¢ Off-Line Mode Small Light (see P.3-6) takes priority over Information Menu
Mobile Light setting.

¢ Using Mobile Light shortens Battery Time.

Using Small Light

¢ Off-Line Mode Small Light (see P.3-6) takes priority over Information Menu
Small Light setting.

e Using Small Light shortens Battery Time.

seconds after Information Menu opens for new items
MR Time out Off

Use Time Out Setting to automatically return to Standby 10 I

m P Functions % Settings 2 % Info Menu Settings % Time Out Setting|
Select [l Time out On or ATime out Off » Press ®
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Call Time

Call Charge
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Check estimated Call Time of the most recent call or Total Talk Time.
Call Time appears for calls made and those received.

m P Functions % Charges |

1 Select ®Call Time and press @
For Total Talk Time, select P Total Talk Time
% Press @

D Press ® to exit

“ Reset Total Talk Time I

m P Functions » Charges ® Total Talk Time » Reset (@) |
Enter Security Code ® Choose [l Yes » Press ®

L) VA Set Call Time to appear automatically after each call I

EEMROff

m P Functions ® Charges |

Select Binstant Display % Press @® % Choose IlOn or BOff »
Press ®

 Call Charge also appears for calls you made.

* Total Talk Time and Call Time remain even if handset power is turned off.
* Ring time for incoming or outgoing calls is not counted. On hold time is counted.

2-20

Check estimated Call Charge of the most recent call or Total Charges.

m P Functions » Charges |

Select [lCall Charge and press @®
For Total Charges, select @ Total Charges »
Press @

D Press ® to exit

m P Functions » Charges % Total Charges #» Reset (@) |
Enter Security Code ® Choose [#Yes » Press (®

[kl b EVA T Set Call Charge to appear automatically after each call I

BEEMROff

m P Functions % Charges |

Select Binstant Display % Press @® % Choose IlOn or BOff »
Press @

e Call Charge will not appear after leaving a 3 Way Call (Break Away).
e Call Time appears at the same time.

¢ When the most recent call is a received call, =------ Yen appears.
e Sum of charges appears for 3 Way Calling (Optional Service).
e Call Charge will not appear when calls are interrupted due to weak signal.

@ * Total Charges and Call Charge remain even if handset power is turned off.

2-21

suoleladQ 18spueH oiseg H



My Number & Owner Profile
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Confirm handset phone number.
¢ Save name, reading, phone number, mail address, postal code, personal data and photo.

¢ Handset phone number cannot be changed or deleted on the handset.

m P Functions |

1 Select @My Number and press ®
[l To open Owner Profile, press »
Enter Security Code
e Owner Profile contents are similar to those of

Phone Book (see P.5-13).
¢ To create QR Code for Owner Profile, see P.16-35.

0oo J 2 Press (3 to exit

Rl S—)

P Functions » My Number % Details () % Enter Security Code
® Menu (@) % Edit
Select an item % For more, see Steps 1 - 3 on P.5-17 "Editing Phone Book"

Delete Owner Profile I

P Functions » My Number % Details () % Enter Security Code
® Menu (@) % Delete

Choose [ Yes # Press @®

Copy Owner Profile I

(@)
(<]
T
<

P Functions » My Number % Details () % Enter Security Code
® Select an item % Menu (®)

Select Copy » Press ® # For more, see Step 5 and onward on
P.4-16 "Copy/Cut & Paste"

* Image for Photo cannot be copied.

N
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Minding Mobile Manners

Manner Mode

SpO Jouuep !

Please use your handset responsibly. Use these basic tips as a guide. Inappropriate
handset use can be both dangerous and bothersome. Please take care not to disturb
others when using your handset. Adjust handset use according to your surroundings.
e Turn it off in theaters, museums and other places where silence is the norm.

¢ Refrain from using it in restaurants, hotel lobbies, elevators, etc.

¢ Observe signs and instructions regarding handset use aboard trains, etc.

¢ Refrain from use that interrupts the flow of pedestrian or vehicle traffic.

Manner-Related Features

H Manner Mode: see P.3-3
Press Manner Key to automatically mute all Ring Tones and activate Vibration Mode
for incoming calls, mail and information.

H Vibration Mode: see P.9-4
Activate Vibration Mode to use handset vibration to alert you to incoming calls, mail,
etc. in public places.

B Volume Settings: see P.9-2
Decrease or mute Ring Tone volume for incoming calls/mail/information as well as
tones for Web or V-Applications when carrying handset in public places.

H Whisper Mode: see P.3-4
Use Whisper Mode to increase microphone sensitivity, allowing you to lower your
voice and speak softly when you must use handset in public places.

H Off-Line Mode: see P.3-6
Use Off-Line Mode to suspend all handset transmissions. When Off-Line Mode is
active, incoming and outgoing calls/mail as well as incoming Vodafone live!
information are blocked.

M Message Recorder: see P.16-5
Use Message Recorder to handle incoming calls when it is inappropriate or unsafe to
answer.

Activate/Cancel

Activating Manner Mode

7 Press for 1+ seconds

@ and Manner Mode Set appear. & (Message

Recorder), M (Vibration), [8] (Silent) and [

(Rising Tone) appear as set in Manner Settings

(see P.3-4).

¢ Besides in Standby, activate or cancel Manner
Mode in Web information, mail windows (List
View, message window, etc.) or while using
V-Applications.

Canceling Manner Mode

In Standby, press for 1+

seconds
¥ disappears and Manner Mode is canceled.

When Manner Mode is Active

M Keypad Sound, Power On/Off, error and barcode recognition tones are muted. Beeps
in Call Waiting and 3 Way Calling are heard.

Il Shake Sound volume depends on Manner Settings.

Bl Shutter Click sounds even in Manner Mode.

Il Sound played on Music Player, Voice Recorder or TV/FM are muted (can be heard
through Headphones).

l Even in Manner Mode, Ring Tone can be heard through Headphones. Volume is
fixed to Level 1.

Il Settings for Manner Mode are applied to: Message Recorder, Ring Tone Level,
Vibration, LED Indicator, Whisper Mode, Sound Volume, Alarm Volume, Alarm
Vibration, V-Appli Volume and V-Appli Vibration.

* Whisper Mode can be set On/Off during a call by pressing for 1+ seconds.
After the call, Whisper Mode will be canceled.

* When Message Recorder is recording messages, the other party's voice is heard
through Earpiece.

@ o Activate Whisper Mode (¥ flashes) to speak softly.
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Customize Manner Mode settings.

Default settings:

Message Recorder|On Ring Tone Level |Silent (All) |Vibration On (All)
LED Indicator Small Light |Whisper Mode On Sound Volume Silent
Alarm Volume Silent Alarm Vibration |On V-Appli Volume |Silent

V-Appli Vibration |On

Message Recorder/ . .
Whisper Mode Activate Message Recorder or Whisper Mode

m P Functions % Settings 2 % Manner Settings

Select lMessage Recorder or BWhisper Mode » Press @® »
Choose On or BOff » Press ®

* Use Whisper Mode to increase microphone sensitivity, allowing you to lower your voice and

speak softly when you must use handset in public places.

Sl il =l ESVEIEE Set Ring Tone volume

m P Functions » Settings 2 % Manner Settings ® Ring Tone Level |

Select from l/ncoming Call to BConfirm Delivery » Press @ #»
Select W Silent, ARising Tone or @Level 1 % Press @®

¢ For Silent, Speaker is muted and sounds can be heard through Headphones. Volume is

fixed to Level 1.

m P Functions % Settings 2 % Manner Settings # Vibration

Select from lIncoming Call to BConfirm Delivery % Press @ »
Choose IIOn or AOff % Press ®

C\ET et en | Adjust Alarm Volume

m P> Functions ® Settings 2 % Manner Settings ® Alarm Volume

Adjust level » Press @

3-4

U\ETn e eridel o Handset vibrates when Alarm Time arrives

m P> Functions % Settings 2 % Manner Settings ® Alarm Vibration

Choose On or AAOff » Press @

LED Indicator Select Normal, Small Light or Off

m P Functions % Settings 2 % Manner Settings % LED Indicator

Select from lNormal to BOff % Press ®

Normal LED flashes as set in Call Functions (see P.9-2)
Small Light Small Light flashes
Off No LED flashes

Sound Volume/ . .
V-Appli Volume Adjust Sound Volume or V-Appli Volume

m P Functions % Settings 2 % Manner Settings

Select @Sound Volume or EV-Appli Volume % Press @

|7l For BSound Volume, adjust level » Press @
[7 For BV-Appli Volume, select Silent or @Level 1 % Press @

V2V Rl =l Handset vibrates while using V-Applications

m P Functions % Settings 2 % Manner Settings % V-Appli Vibration |

Choose On or AOff % Press ®

Il Handset vibrates even when Vibration for Call Functions (see P.9-4) or Alarm
(see P.16-11) is set to Off or SMAF Link.

3-5
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Off-Line Mode
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Use Off-Line Mode to suspend all handset transmissions.

¢ In Off-Line Mode, incoming and outgoing calls as well as Vodafone live! transmissions
are blocked.

e Off-Line Mode is Off by default.

Activating Off-Line Mode

m P> Functions % Settings 1 %

Off-Line Mode
Choose [lOn and press @
¥ appears.

Canceling Off-Line Mode

P Functions % Settings 1 %
Off-Line Mode

Choose FOff and press @

¥ disappears and Off-Line Mode is canceled.

paused, V-Appli Paused Cannot Connect to Network in Off-line Mode Off-line
Mode On? appears. Choose [l Yes and press @ to enter Off-Line Mode. (Network
connection is disabled until Off-Line Mode is canceled.)

* While handset is closed (clamshell closed) or Display shuts down for Panel Saving
in Off-Line Mode, Small Light flashes red, green and orange.

@ » When Off-Line Mode is set while a Network V-Application (see COJP.10-7) is
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Character Selection

Use Kana and Pager (see P.4-9) to enter alphanumerics, Symbols, hiragana, kaniji,
katakana and Pictographs. With the exception "Pager Code" on P.4-9, most text entry
operations are described using Kana Mode.

Entry Modes

Press to toggle between character types as follows:
Ao | 8 E>FoTFoa—oa
Alternatively, use €09 to toggle between character types after pressing once.

Key Assignments

Multiple characters are assigned to each key. Press a key to toggle between character
options for that key.
Example: In katakana entry, press three times for ©.
When entering characters, press () to toggle between character options in reverse.
(Not available for entering single-byte number, Pictographs and Character Codes.)
Example: Enter L), then press (D to return to &.

&7 7 afl 1 - —Available Modes
New Message " -
0/12K 3 - Single-byte alphanumerics
i = | Kanji (hiragana) A (upper/lower case)
7 | Double-byte katakana a Single-byte alphanumerics
(lower/upper case)
7 | Single-byte katakana 1 |Single-byte number
A Double-byte alphanumerics % | Pictograph Code
oCancel = @ 0K Menu i (upper/lower case)
C t Entry Mod - i
urrent Entry Mode - Double-byte alphanumerics X | Character Code
(lower/upper case)

Upper & Lower Case

H In double- or single-byte alphanumerics mode, press to toggle between upper
case and lower case. For Pager Mode (see P.4-9), in double- or single-byte character
mode, press [ ] to toggle between upper and lower case.

E7 7N 14 ) 277 1%

Pictograph & Character Codes

Hl Press © to toggle as follows:
Pictograph Code 1 — Pictograph Code 2 — Pictograph Code 3 —
Pictograph Code 4 — Pictograph Code 5 — Pictograph Code 6 — Character
Code — Pictograph Code 1
e Pictograph Code page number appears at the bottom.

¢ Handset Character Codes correspond to 6,355 kaniji.
e Some characters are not available for mail addresses, etc.

Key Kaniji (Hiragana) Katakana Alphanumerics Numbers Pictograph Code 1-6
[Double-byte] | [Double & Single-byte] | [Double & Single-byte] |  [Single-byte] & Character Codes
T BULOIZB FPAODIA @. /_—1 1 1
BLWSXB FPAOIA 0 (space)
hELIFZ H*o53 ABCabc?2 2 2
cLgEZ BV DEFdef3 3 3
fce52TED IFYT by GHIghi4 4 4
3ttt A1) TR/ JKLjkIb 5 5
IFOBNZ J\ETANIR MNOmno 6 6 6
FHOHH NIZILXE PQRSpars7 7 7
PrROK» 1 & Pa13va3 TUVtuvs 8 8
5b3%Nns Zujva WXYZwxyz9 9 9
bEA—., D3I2— ,. 0 0 0
¢ (Line Break) 4 (Line Break) ¢ (Line Break)
**, Log/Double-byte .o Single-byte Mail/
Symbol/Pi?:tograph C}c;‘de1 - Wel\()J E><'(Znsions3 ¥- (Pause)*
#ese Log, Double-byte Symbol®/Pictograph Code #
® | Conversion (Up) Cursor Up
Conversion (Down) Cursor Down ¢ (Line Break)

6)

©) Cursor Left

© Cursor Right
Change Character Type
Toggle case +
Toggle case (for some characters) | Toggle mode (upper

& lower/lower case)

Delete Code/
One Character

Delete One Character/

) Delete One Character
Press | Cancel Conversion

Long Delete All
Press
@ Recover up to 64 deleted characters®
O] OK
i Log/Switch
© Cz:sgfstilgn - Pictogra%h Code 1-6
& Character Code

Hiragana to Katakana/

Alphanumerics Pictograph Code 1 -6

Conversion

! Disabled until hiragana is converted.

2.is available only in single-byte katakana entry.

3Extensions are listed for easy entry.

4.and, (Pause) are for phone number entry.

5Single-byte for single-byte katakana/alphanumeric entry.

8Press () once for each character to recover immediately after deleting. [Not available
after deleting text with (Long Press).]

4-3
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Entering Characters

Following the example below, enter #87K to learn how to enter characters in kanji
(hiragana) entry mode. Switch to double-byte or single-byte katakana mode to enter
katakana. Alternatively, enter hiragana and then select katakana from the word
suggestion list.

Press three times

Word suggestions change as hiragana are entered.

sieoeseyn Buusiug E
b

Press (9

¢ When the next character is on the same key, press (09 first.

N

3 Press three times and press

Press twice

* To enter hiragana without converting to kanji, skip to Step 6.

o kanji | ¥ Convert  Inputhethod |

5 Press and use ({) to select a word
[7 To see other suggestions, press or © Y.
[7 To exit the list, press (2= ].
"l To change segment, see "Segmenting Phrases" below.

6 Press O

Menu_&

Learning Function

Il The most recently used word appears first in the list.

Predictive & Previous Usage

B Use Predictive and Previous Usage to convert hiragana to kanji more quickly.

Predictive Word suggestions change as up to 5 hiragana are entered
Previous Usage | Suggests words/characters likely to follow entry based on previous entries

¢ Both functions are active by default (see P.4-13).

User Dictionary

Il Save frequently used words/phrases to select from the word suggestion list (see P.4-14).

Il Segmenting Phrases

If the word is not in the list, press after Step 5 to exit. Then use 29 to segment
hiragana to convert separately.

Example: Segment #5 into & and 5.

QL@ Q0@
BE | =5 | = —

sisoetey) Buusiug h



sieoeseyn Buusiug E

Il Selecting Multiple Converted Words

Press
Example: To enter FGLLAH

@
[CLPFEREVT 1T g N ] |

. Small Kana (o, v, etc.)
Enter small hiragana &, L), 5, X, &, D, 1, b and & as well as small katakana.

1 Enter a character and press

. Adding” or°

Enter a character and press

¢ In kanji (hiragana)/double-byte katakana entry, press the key
once to add * to /' (Ka) row, & (Sa) row and /& (Ta) row
characters, and press twice to remove. For [& (Ha) row
characters, press once to add * , twice to add ° and three times
to remove.

In Single-byte Katakana Entry
e Press once to add * and twice for * . Symbols are single-byte.
* Press to remove * or "' .

Entering Alphanumerics

Enter alphanumerics in double-byte alphanumerics (upper & lower case) or
single-byte alphanumerics (upper & lower case) mode. Alternatively, enter numbers in
single-byte number mode.

B ] == ]

¢ In double-byte or single-byte alphanumerics mode, press to toggle between upper
and lower case.

 When the next character is on the same key (example: entering a then b), press (09 first
to move cursor.

4-6

Symbols, Pictographs & Emoticons

. Symbols & Pictographs

1 Press or to open Log List
(Log List is available in some entry modes)
Recently used Symbols/Pictographs appear.
e -- appears by default or when Log List is deleted (see below).

2 Use ¢ to select one and press @
* Repeat Step 2 to enter more.
To see more lists, press (©) or [#==-). The list toggles as follows:
Log List = Symbol List (1 - 3) = Pictograph List (6 - 1)
® Press to toggle the list in reverse order.
® Press (9) to scroll down.

8 Press akey ([0-] - [92)) to exit list and enter the
assigned character
« Alternatively, press to exit list.

Deleting Log List

H In a text entry window, press » Select [/nput/Conversion » Press
® » Select HClear Symbols % Press @ » Select lIOK » Press ®
= Press twice to return to the text entry window.

B Log List cannot be deleted in Pictograph Code mode.

In Pictograph Code Mode

M To enter a Pictograph directly, enter 2 digits (see COJP.17-8 - 17-10).
= To edit a code mid-entry, press to clear first digit then enter correct digits.
B To select from Pictograph List, follow these steps.
Press » Select a Pictograph ® Press @

oSymbol 1 @Select Back &

= To toggle through list 1 - 6 and Log List, press (©).

* Symbols are double or single-byte according to the character type. (Pictographs are
all double-byte.)
« Alternatively, enter &35 and press (@) MIM. Some Symbols can be selected.

@ ¢ Single-byte Symbols do not appear in Log List.
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Emoticons

1
2
3

In a text entry window, press
Select BdEmoticons and press @)

Select an emoticon and press @

« Alternatively, enter a descriptive word such as $—U{)or 5—As and press () [(TNER.
Corresponding emoticons can be selected.

¢ Enter two digits (01 - 50) to jump to the emoticon assigned to the number.

@ » Emoticons cannot be entered in Pictograph Code (1 - 6) mode.

* For other emoticons, enter /'@ and press () (0.

Space

In a text entry window, press

« Alternatively in alphanumeric entries, press seven times to M

enter a space.
P

@

Line Break

Insert line breaks in mail message text, Text Memo, BBS, etc.

Press () at the end of text Contact me atlh
* To insert line breaks in text, press until ¢ appears. For "G
kanji (hiragana) entry mode, then press @). Line break is inserted -

at the cursor position. Contact me at#

¢ Keystroke count varies by character entry mode (see P.4-3).

Mail & Web Extensions

1

In alphanumeric entry, press Yil-

Select an extension and press @
¢ Mail addresses and URLs are single-byte.

Character Code

Use multi-digit Character Codes to enter characters.

1 In Character Code entry mode, enter four digits (see P.18-9 - 18-12)

Pager Code

In a text entry window, press
Select @/nput/Conversion and press (@
Select l/nput Method and press ®
Select PlPager and press @

Pager Code entry window opens.
To switch to Kana Mode, select lKana # Press @

Enter two digits (see P.4-10)

* Pager Mode is active until switched to Kana Mode.

)] NRWN=

Character Entry Modes

Il For text entry in Pager Mode, press to toggle between character modes as
follows:
Single-byte lower case (P) — Pictograph Code 1 - 6 (#%) & Character Code
(X) — Double-byte lower case (F)
* Press (0) to toggle between Pictograph Code 1 - 6 and Character Code mode.
M Press to toggle between upper and lower case.

¢ Hiragana to Katakana/Alphanumerics Conversion is disabled in Pager Mode.
e Toenter® or° ,see Pager Code List on P.4-10.

slejorleyn Buusiug h
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Bl Pager Code List
¢ Blanks indicate no entry.
¢ Upper and lower case are available for characters with gray background. Press [z

Double-byte upper case

Double-byte lower case

to switch.

Second digit (Press secondly)

Second digit (Press secondly)

1/(2|3(4(5|6|7(8|9]|0 1/(2|3(4(5|6|7(8|9]|0

116|WS5|A|B|A|BIC|D|E 1|ls|w|5|x|s|alblc|d|e
=2 |n|[=|<|zlc|Fle|H]1]J =|2 flelhlilij
£(3|z[L]7[e][Zz[K[L|M|[N]|O B k[1[m[n]o
2l4|fe|B|D|T|E|IP|Q|IRIS|T 214 > plaglr|s|t
&5 =c]m[n[olulvw|x]Y sls ulvw|[x]y
%6@0&«&2?!—/ gs z
5|7 F|HF T SH|bl¥& BT 5|7 "
B8 »| ([w])[&]*|#]|=~w|2 o(8le [w| [« 2
“l9s(p|a[n|3|1]2[3]|4]5 1o

0lplzlnl- [°]6]7]8]9]0 0 o

Single-byte upper case

Single-byte lower case

Second digit (Press secondly)

Second digit (Press secondly)

1]2]3[a[5[6[7[8]9]0 1]2[3[4a[5]6[7]8]9]0
1/7|4|9|I|4|A[B|C|D|E 1|7|4|v|x|2|a|bjc|d]|e
=203 s[s[a][Fle]H]1]J =2 fle[h|ili
El3[#]v[zlelv[k[L[m[Nn]0 E k|1 [m[n]o
@l14|5|7|v|7 |+ P|Q|R[S|T 2|4 y plajris|t
S5z [x& s ulv]w]x]Y B ulvwlx]y
=[6[nlef[v[n[nfz]2][t]-]/ =6 z
S| 7|V |3|A|X[E|¥|&] B 5|7 "
Bl8]v| (|2])[3]x]#][=]w|" Bl8lv] [2] |3 2
“l9l5|ulw|v|oj1]2[3]|4]5 =K
olol3lv[ |- ]e]7[8][9]0 0 ,

“Press to insert line breaks (in mail message text, Text Templates, etc.).
Press to toggle between upper and lower case.
e P and B are double-byte.

4-10

Conversion Methods (Japanese Only)

Phonetic Conversion

Enter alternate readings to search for kaniji.
7 Enter reading in hiragana

D Press©
3 Select a kaniji and press @

One-Hiragana Conversion

Enter the first hiragana to access previously selected words.
Example: To enter #57K

;@JE
]

Vil

001 M EEE
1Rz

011 IRIERIFL
B IE

021 FEHETTE

e =

031 nimmis
s

2 5E
041 EEMAS
L]
5

R
051 EizSIMN
1) L[E] S FE

O Back @®0K

Q@® ®
B ] - [EE | - (g5 |

* One-Hiragana Conversion and User Dictionary (see P.4-14) share memory. Selected

words may not be saved if User Dictionary is full.

e Up to 20 entries are saved per hiragana (Title Word) between One-Hiragana Conversion

and User Dictionary.

When memory is full, the oldest entry is deleted to make room for a new entry. However,

User Dictionary remains unchanged.

4-11
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Hiragana to Katakana/Alphanumerics Conversion

Enter katakana and alphanumerics in kanji (hiragana) entry mode.

Enter hiragana and press Input lethod

* To enter AM, press and then press (&) [EEHM.
2 Use () to select a word and press @

i) @ L . P) / Z _ & | Space
2 A T B < C I+ | Space he Space
& D U E g F & |Space| # | Space
[« G 5 H D | T Space & Space
VS J (C K ) L fa | Space| @ | Space
& M (6 N sy 0 ~ | Space 3 Space
ES P & Q (5) R ) S © | Space
» T ) U N V — — = —

5 W b X Z53 Y n Z Vo Space
b Vo A Space | — (Long Sound). . Line Break | Space

¢ Hiragana to Number Conversion (hiragana with * or
= H (Ka) row...2
= (& (Ha) row...6

u 35 (A) row...1
= 7% (Na) row...5
= 5 (Ra) row...9

Quick Conversion (for Hiragana)

Quick Conversion helps reduce keystrokes needed to enter frequently used words. A
list of word suggestions appears based on the key pressed.
Use Quick Conversion in kanji (hiragana) mode only.

Example: To enter {4

is converted to the same numbers):
m & (Sa) row...3
m X (Ma) row...7
m jo% A— (Long Sound).» Line Break...0

m fz (Ta) row...4
= 1> (Ya) row...8

Normal Conversion

(U) 7 rarss |(7 rars e (a’.) (8w =][8w=][8w=][8w =][8w=][8w =] (J: )

(5) Q) e

Quick Conversion
(for Hiragana)

(1) == (&) (2] (W) (=2] (@) (O (convert)

Enter hiragana and press

Cursor turns green.

* While cursor is green, use o9 to segment entered hiragana and then convert one

segment at a time.

To cancel Quick Conversion, press » Press (@ for normal conversion

2 Use ({) to select a word and press @

@ The most recently used word (mostly nouns) appears first.

4-12

. One Hiragana Predictive Entry

Enter hiragana and initiate Quick Conversion. Words starting with a hiragana in the
same row (&, L), 3, X, & for &) appear. Word suggestions vary by time of day.
Example: When & is entered

5:00 - 10:59 11:00 - 16:59 17:00 - 22:59 23:00 - 4:59
H—& HBEN~ EFES PIoF 1|
EED #%Th 2[5 HHHES
ToTEFT WerEFE~7 )b BVTHILKK WA—WL! 11
WoTSoL»WL #BErh SET? 7351

¢ Words in the list are preset by time blocks.
e If Clock is not set, only words for 11:00 - 16:59 are available.

. One Hiragana Word Call

Enter the first hiragana of entries you used Quick Conversion for. The most recently
selected word appears first.
Example: You entered &/z& &P and selected B A last time.

S
&/

—
Conversion Settings
I Disable Predictive or Previous Usage (see P.4-5) I
EENRON

In a text entry window, press (2) HIEiMl » Select @Input/Conversion
» Press (@ » Select FPredictive or @Previous Usage » Press ®
% Choose POff % Press @®

I Clear log of words selected in kanji conversion, Predictive, etc. I

In a text entry window, press ) 3Tl » Select @/nput/Conversion
» Press ® » Select BdReset Learning » Press ® # Select lIOK »
Press ®

* Words saved in User Dictionary remain.

4-13

sJeyoesey) Buueug h



F43

sieoesey) Buusiug E

Save up to 100 frequently used words/phrases and assign Title Words in hiragana to
entries. In text entry windows, enter Title Word and convert. Entries appear among
word suggestions. Save up to five entries per Title Word.

New Entry Save words/phrases to User Dictionary I

m P Functions % Settings 2 % User Dictionary % New Entry |
Enter a word/phrase # Press ® # Enter Title Word ® Press (®

¢ Enter up to 15 characters per word/phrase and eight characters in hiragana per Title Word.

“ Edit or delete entries I

m P Functions ® Settings 2 ® User Dictionary # Edit |
Edit
Select a word/phrase # Press @® # Edit ® Press @ # Edit Title
Word # Press @ » Select [lOverwrite or PANew Entry % Press (@)
Deleting One Entry
Select a word/phrase ® Press » Select @Delete % Press
@ » Choose llYes » Press ®
Deleting All
Press *» Select BDelete All % Press ® % Choose [l Yes
*» Press ®

Download specialized V603SH Download Dictionaries from Sharp's Space Town
Mobile Internet site. Activate up to two dictionaries at one time to improve handset
character conversion. Dictionary words appear among word suggestions.

For details, access Sharp's Space Town Mobile Internet site (see (O JP.8-12).

LA Hen eIl (o134 Activate downloaded dictionaries I

m P Functions % Settings 2 % User Dictionary % Acquire Dictionary |

Select a number % Press @® # Select a dictionary » Press @

[7l To replace current dictionary, select a number ® Press @ ® Press  Select
Change ® Press @ ® Select a dictionary ® Press @

4-14

From Data Folder

[l Press ® » Select My Files » Press @® » Select llData Folder » Press @ »
Select a dictionary file » Press % Select Save Dictionary » Press @
® Select a number ® Press @®
= When %ﬁle is already saved, Overwrite? appears » Choose [l Yes or @No »

Press

m P> Functions % Settings 2 % User Dictionary % Acquire Dictionary |

Select a number # Press ® # Press % Select Cancel %
Press ®

Editing Characters
~Deleting

Use ¢ to select a character and press Kinfloshita

The highlighted character is deleted. 3

* Recover up to 64 characters deleted with (z2_. Press (3 once et
infishita

for each character to recover immediately after deleting. Pressing
any other key disables the recover function.

Press for 1+ seconds to delete an entire entry. Characters deleted in this
manner cannot be recovered.

] Press to delete a character
2 Enter another character ¥ Cz
$
4-15
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N OOhR

When Menu & appears, copy or cut and paste text (up to 15,000 single-byte
characters) into the same window or another.

1 Inatext entry window, press
2 select lCopy or ACut (to move) and press @

3 Move cursor to the first character of text and

press @

Start point is set (End appears).
[ To change the start point, press (== ].

1 Press

Move cursor to the end of text and press @
Open text paste target window and press &) ETH
Select [Paste and press @

Move cursor to target location and press @
Text is inserted.

0O0000OMOOO000
1 1

Use Delete Use Delete

Previous to Posterior to

delete delete

s Yl

Manager of alumni. Emplo
yee of A trading company
[.’Mall at home after 10

O Back @End

Example

) a Yi'

15:05
Personal Data

44/60
\lanager of alumni. Call
at home after 10 Pil. ll

Insert Phone Book entry items into text entry windows. Select from names, phone
numbers, mail addresses or Personal Data.

1 Inatext entry window, press
Press ©

Open a Phone Book entry
[ To search Phone Book, see Steps 2 - 4 in "Phone Book Search" on P.5-14.

Use ¢o9 to select an item and press @) Yil
<Paste>

Mr. Ueda’s phone number
isll

15:05
New Message

Use 99 to move cursor to target location
Press @®

Selected item is inserted.

Gh QN

o Back @Start Set &

oCancel ®@0K Menu &

2 Select @Delete Posterior or lDelete Previous and press @

3 Press O

Inserting TEL: or mailto:

Il When <Paste> appears in New Message window, follow these steps after Step 5.
Press % Select IBTEL: or @mailto: » Press @

Insert Owner Profile

H In a text entry window, press * Press » Select [ Profile »
Press ® ® Enter Security Code
¢ For more, see Steps 4 - 6 above.

sisoetey) Buusiug h
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Text Memo

Save frequently used phrases for use in mail message, etc.
e Save up to 20 Text Memo phrases to handset and 300 to SD Memory Card.
¢ When memory is full, delete text to make room for new ones (see P.4-20).

Entering Text

e Save up to 1,000 single-byte characters in Memo format and 128 single-byte characters
in Note format.
¢ Ten editable Text Art are saved by default. Edit and replace default entries.

. Memo Format

m > Briefcase

1 Select B Text Memo and press O
Titles or the first part of saved text appear.
To open text, select one ® Press ®
To switch to SD Memory Card, press » Select Memory Card % Press @)

Press
Select Create New and press ®
Select llNew Memo and press ®

Enter text and press @
To save to SD Memory Card, press © HIZIR.
= To switch back to handset, press © HEM.

Choose [l Yes and press @®
Text is saved.
* To save more text, repeat Steps 2 - 6.

S GRhWN

Saving from Message or Phone Book

H In a text entry window, press @& H[EMA » Select B8Save Text Memo » Press @
® Move cursor to the first character of text ® Press @® ® Move cursor to the
end of text ® Press @ # Choose [Yes ® Press @®

4-18

. Memo Format

m > Briefcase » Text Memo

Press

Select Create New and press (@
Select @New Note and press @
Select Body Text and press ®
Enter text and press @

Select Category and press @

NOOGRWN =

Select a category and press @
To check date and time of entry and last edit, select Details % Press O]
® Press to return.

Press (©
To save to SD Memory Card, press © HIEH.
= To switch back to handset, press © HEIR.

S

Choose [l Yes and press ®

* To save more text, repeat Steps 1 - 9.

©

Note format Text Memo can be sent via infrared (see P.14-3).

slejorleyn Buusiug h
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m »> Briefcase ® Text Memo |

Edit Memo
Select text » Press () HIETM # Select Edit » Press @® » Edit »
Press ® » Select lINew Entry or ®Overwrite % Press ®

Edit Note
Select text # Press ) HIEMA # Select Edit » Press @ # Select
Body Text or Category » Press ® # Edit text  Press ® # Press
© » Select @New Entry or POverwrite » Press ®

Delete Single Text Memos
Select text » Press &) XA # Select Delete » Press ® # Choose
BYes » Press ®

Save Note format Text Memo to Data Folder (Etc.). Text is
L 2 D Bl saved as VFile (see P.13-40). I

m P Briefcase % Text Memo |

Select text # Press » Select To Data Folder % Press @ »
Enter title » Press (® # Select a folder ® Press @

* Memo format text is saved in text format.
¢ Create sub folders if necessary.

(O le [ e /g [e1 (21| Change Memo format text to Note format I

m P> Briefcase % Text Memo |
Select text ® Press () HIEMA # Select Change to Vnote # Press (@)

* Text Memo contents may change when converting formats.
¢ Note cannot be converted to Memo.

4-20
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Saving to Phone Book

Phone Book Entry ltems

Item Description
Enter up to 18 single-byte characters.
& : Name Use kaniji, hiragana, katakana (double or single-byte),
alphanumerics (double or single-byte) and Pictographs.
: Reading Katakana, alphanumerics or Symbols appear as names are

entered (up to 18 single-byte characters including® and ° )

8  Phone Number Enter up to three phone numbers (24 digits each)

&&4: Mail Address Enter up to three mail addresses (60 single-byte characters each)

28, Group Sgrt entries into 10 Groups (0 - 9). Change Group names or set
Ring Tone by Group.

€4 ! Personal Data Add personal details. Use up to 60 single-byte characters.

r©: Secret Mode Restrict access tq Phone Book entries by saving them as
Secret Mode entries
Select an image to appear when you open a Phone Book entry.

B : Photo Activate Picture Call/Mail to see the image set here for
incoming calls/mail.

«» |Personal Ring Tone Set Ring Tone by caller

[=]

£ Incoming Notice Set Ring Tone by sender

8 Picture Call/Mail Sgt images to appear py caller or senlder. When Photo is set,

5 Picture Call/Mail is activated automatically.

4 Mail Folder Messages are sorted into folders

O | Auto Reply Send a reply automatically to messages from specified senders

e Save up to 500 entries (000 - 499) in Phone Book (handset).
e Save up to 10,000 entries (0000 - 9999) in Phone Book (SD Memory Card).

Back-up Important Information

Keep a separate copy of important information. When battery is exhausted or
removed for long periods, Phone Book entries may be lost. Handset damage may
also affect information recovery. Vodafone is not liable for any damages resulting
from accidental loss/alteration.

@ Use Phone Book Lock to protect entries from accidental alteration and to restrict

access to Phone Book information (see P.15-3).

New Phone Book Entries

Enter a name, reading, phone number and mail address.

. Name

EEEAET » Tel Ops » Add to Phone Book

Enter a name

1
D Press@®
Characters entered for names (reading for kanji) appear after :
¢ Reading does not appear for Pictographs, pasted characters and
names entered with Quick Conversion.
¢ Katakana, roman letters, numbers and Symbols appear in
single-byte.
To correct reading, select E=1: ® Press @ # Edit reading #»
Press @
To cancel, press (©) % Choose [lYes # Press @

0ff
i :Unsaved

oCancel ®Select Save &

Phone Book Details

. Phone Number

After entering a name, move on to the following steps.

1 In Phone Book Details, select & : and press ®

Number entry window opens.

2 Enter a phone number
¢ Include the area code for landline phone numbers.
* Press twice to insert - between digits. (- counts as a digit.)

To correct phone number, press ) to move cursor # Press to delete a digit at the
cursor position ® Enter a phone number (Press for 1+ seconds to clear all.)

3 Press ®

Select an icon and press @

To save additional phone numbers, select & :Unsaved % Press (® ® Repeat Steps 2 - 4

Entering Push Tones
Press three times to enter , (Pause).

Each , indicates a one-second pause. The subsequent numbers or characters are

also sent as Push Tones (see P.16-2).

yoog auoyd h
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. Mail Address
After entering a phone number, move on to the following steps.

7 In Phone Book Details, select é&4: and press ®
2 Enter a mail address

3 Press ®

4 Selectan icon and press @
[ To save additional mail addresses, select éa:Unsaved ® Press @) % Repeat Steps 2 - 4

. Saving

1 InPhone Book Details, press
Memory No. entry window opens. Assign a Memory No. to each Phone Book entry.
"] To save to SD Memory Card, see P.5-7.

2 Enter Memory Number (000 - 499)

Entry is saved to Phone Book.
7l Use Headphones to call the number saved in Memory Number 000 (see P.16-45).
[7l Use Speed Dial to call numbers saved in Memory Numbers 000 - 099 (see P.5-16).

yoog auoyd H

H In Phone Book Details, select 4&: ®» Press @ ® Select a Group ® Press @

Personal Data
H In Phone Book Details, select E&: ® Press @ # Enter information ® Press @

l To use an image from Data Folder:
In Phone Book Details, select B4 : ® Press @ # Select lData Folder %

Press ® # Select an image ® Press (® twice
e Some images in Data Folder may be too large for Phone Book Photo.

Il To capture an image:
In Phone Book Details, select B : ® Press @ # Select ®@Sha-mail Shoot %

Press (® » Frame image on Display ® Press @ twice
e See P.7-11 for more about capturing images.

Incoming Calls while Editing

Il Contents are temporarily saved for later editing. Contents reappear after the call

Assign Memory No. Automatically

H Press to assign the smallest available number.
I To specify a range of numbers, enter hundreds or tens digit and press (x==-].
* To specify hundreds, enter first digit ® Press
Example: Enter [3===)(x~=-]. The range is 300 - 399.
« To specify tens, enter two digits » Press
Example: Enter [2=#]0 e 2](x-=-]. The range is 210 - 219.

ends.

. Warning Messages ‘

On Display Cause Operation
Choose [l Yes and press @ to overwrite
. the entry. Choose BNo and press @ to
Overwrite? The Memory Number is enter another Memory Number.

already in use To assign Memory Number automatically,

see the above column.

Memory Full Cannot | All Memory Numbers are
Save in use

The number is already
Secret Data saved used for a Secret Mode
Phone Book entry

Overwrite or delete entries (see P.5-17)

Activate Secret Mode (see P.15-7) to
overwrite
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Saving from Redial or Call History

> Tel Ops
Select EdRedial or HCall History and press ® (see P.2-16)

Press (> HETH
Select Add to Phone Book and press @®

New Entry
Select @INew Entry and press (@

Enter name and press ®
Phone number is entered automatically. Complete other fields and save the Phone

Book entry.

RNRWN =

New Item
i Select FANew Item and press @
H Open a Phone Book entry (see P.5-14 - 5-15)
Icon list appears.
e When three phone numbers are already saved, the phone number is not added.
e Complete other fields and save the Phone Book entry.

@ Call History records without Caller ID cannot be saved to Phone Book.

e Exchange Phone Book entries via infrared with compatible devices
@ (see P.14-2).
* Numbers and mail addresses in received messages or Notepad Memory (see P.2-15)
can be saved to Phone Book.

Phone Book Memory Status

m P Functions % Settings 1

1 Select lMemory and press @

F31:Memory

Number of entries appears. XXX
MMemory Usage XXX%

HFile Cabinet XXX%

* To see details, select @Phone Book and press (®). Numbers of
saved phone numbers and mail addresses appear (up to 1,500 each).
Press & to exit.

®Select  Menu =]

5-6

Saving to SD Memory Card

1 Enter names, phone numbers and mail addresses, and press
(see P.5-3 - 5-5)
2 Press©

* B appears only when SD Memory Card is inserted.
To switch back to handset, press © again.

3 Enter Memory Number (0000 - 9999)
Entry is saved to SD Memory Card.

Assign Memory No. Automatically

M Press to assign the smallest available number.
B To specify a range of numbers, enter thousands, hundreds or tens digit and press (x==1].
* To specify thousands, enter first digit ® Press
Example: Enter [3>2)(==-]. The range is 3000 - 3999.
* To specify hundreds, enter two digits ® Press
Example: Enter [2x<#]0 e »](x=-]. The range is 2100 - 2199.
« To specify tens, enter three digits » Press
Example: Enter (1 e z][2:2][322)(x-=-]. The range is 1230 - 1239.

@ Exchange Phone Book entries between handset and SD Memory Card (see P.12-9).

Option Settings

After entering phone numbers or mail addresses (see P.5-3 - 5-4), move on to Option
Settings: Personal Ring Tone, Incoming Notice, Picture Call/Mail, Mail Folder and
Auto Reply (see (OJP.6-3). Select Set All or One Number/Address.

Apply the same setting to every number/address in a single Phone
Book entry. Set All cancels One Number/Address settings.

One Number/ Apply setting to each number/address independently. One Number/
Address Address cancels Set All settings.

Set All
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Personal Ring Tone

Select incoming call Ring Tones, vibration and Mobile/Small Light patterns for
numbers saved in Phone Book.

> Tel Ops ® Add to Phone Book ® Enter name W Enter number/
address W Option settings ® Personal Ring Tone
Apply Same Setting to All
Select [Set All and press @

Settings by Number
Select POne Number/Address and press @
H Select a number and press @

ElChoose IOn and press @
To cancel, choose BOff % Press @ % Proceed to Step 5

Canceling Personal Ring Tone
i Choose BOff and press ®

Option Settings menu returns.
® Proceed to Step 6 to exit.

Select lRing Tone and press ®

Select a tone or melody and press @
For details, see P.9-3.

4 For other settings, select from P Vibration to BALED Indicator and
press @

Menu for each setting opens.
For details, see P.9-4 - 9-5.

Press ©

Personal Ring Tone is set and Option Settings menu returns.
For One Number/Address, press © twice to return to Option Settings menu.

Press ©

* When source file in Data Folder is deleted, renamed or moved, Ring Tone is set to

Pattern 1.
¢ To apply Personal Ring Tone setting to Secret Mode entries, activate Secret Mode

first.

WN

()]
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Incoming Notice

Customize incoming mail settings for numbers/addresses saved in Phone Book.
For phone numbers, Incoming Notice settings apply only to Vodafone handset numbers.

> Tel Ops # Add to Phone Book ® Enter name W Enter number/
address » Option settings % Incoming Notice

Apply Same Setting to All
Select [Set All and press ®

Settings by Number/Address
Select POne Number/Address and press @
H Select a number or address and press @

ElChoose IOn and press @
To cancel, choose BOff ® Press @ # Proceed to Step 5

Canceling Incoming Notice
i Choose BOff and press ®
Option Settings menu returns.
® Proceed to Step 6 to exit.

2 Select lRing Tone and press ®

Select a tone or melody and press @
For details, see P.9-3.

For other settings, select from @ Vibration to BRing Time and
press @
Menu for each setting opens.
For vibration and Mobile/Small Light patterns, see P.9-4 - 9-5.
To set Ring Time, select BRing Time » Press @ ® Enter time (01 - 99 seconds) #
Press @

Press ©

Incoming Notice is set and Option Settings menu returns.
For One Number/Address, press © twice to return to Option Settings menu.

6 Press ©

e When source file in Data Folder is deleted, renamed or moved, Ring Tone is set to
Mail.
¢ To apply Incoming Notice to Secret Mode entries, activate Secret Mode first.
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Picture Call/Mail

Set Phone Book entry Photo to appear for incoming calls/mail.
* BPicture Call/Mail can only be selected when an image is set for Photo.
e Picture Call/Mail is Off by default.

> Tel Ops ® Add to Phone Book ® Enter name W Enter number/
address w Set image for Photo % Option settings % Picture Call/Mail

Choose lOn and press @®
To cancel, choose BOff » Press @

D Press©
@ Picture Call/Mail is canceled when source image in Data Folder is deleted, renamed

or moved.

Mail Folder

Specify Mail Folder for each Phone Book entry to sort messages automatically.
For phone numbers, Mail Folder settings apply only to Vodafone handset numbers.

yoo0g suoyd H

P Tel Ops ® Add to Phone Book % Enter name % Enter number/
address » Option settings % Mail Folder

1 Select [ll/nbox Auto Sort or FSent Auto Sort and press (@

Apply Same Setting to All
H Select @Set All and press @®

Settings by Number/Address
Select ®BOne Number/Address and press ®
H Select a number or address and press O
ElChoose IOn and press @

To cancel, choose FOff % Press @
Canceling Mail Folder
I Choose BOff and press ®

Mail Folder menu returns.
* Proceed to Step 4 to exit.

5-10

3 Select a folder and press @

Folder is set and Mail Folder menu returns.
For One Number/Address, press @ and © to return to Mail Folder menu.

4 Press©

Option Settings menu returns.

5 Press ©

Auto Reply

Specify numbers/addresses to send a reply automatically to messages from them.
e For phone numbers, Auto Reply settings apply only to Vodafone handset numbers.

* To activate the setting, set Auto Reply in Mail Settings to On (see COJP.6-3).

e Set All is set by default.

P Tel Ops ® Add to Phone Book % Enter name % Enter number/
address ® Option settings » Auto Reply
Apply to All
H Select [Set All and press @®

Settings by Number/Address
Select ®BOne Number/Address and press ®
HSelect a Vodafone handset number or a mail address and
press @

ElChoose IOn and press @
To cancel, choose BOff % Press @

Press © IHTE

Canceling Auto Reply
I Choose BOff and press ®

Option Settings menu returns.
* Proceed to Step 2 to exit.

D Press©

5-11
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Group Settings

Rename Groups and customize Ring Tone settings by Group.
Personal Ring Tone and Incoming Notice settings (see P.5-8 - 5-9) take priority over
Group Settings.

Changing Group Name

M P> Functions # Settings 1 % Group Settings % Change Group
Name

Select a Group and press @

e Group 0 Untitled cannot be renamed.

Enter a name
¢ Enter up to 10 single-byte characters.

Press ®
* Repeat Steps 1 - 3 for other Groups.
Press (3 to exit

Group Ring Tone

Set Ring Tone (incoming calls/mail) by Group.
e When Group Ring Tone is Off, Ring Tone setting for incoming calls applies.
¢ Group Ring Tone is Off for all Groups by default.

m P Functions # Settings 1 % Group Settings % Group Ring Tone

Select a Group and press @
Select l/ncoming Call or ®incoming Mail and press ®

¢ Disabled menu items cannot be selected.

Select lCall Functions and press @

¢ Disabled menu items cannot be selected.

Choose lOn and press @
e To cancel, choose PIOff » Press @

A W N=

5-12

Select from FRing Tone to BRing Time and press ®
* BRing Time is available for incoming mail only.

For Ring Tone settings, see P.9-3.

For vibration and Mobile/Small Light patterns, see P.9-4 - 9-5.

For Ring Time setting, see P.9-6.

6 Press ® to exit

Using Phone Book

Dialing from Phone Book

. Window Description ‘

TName

Ueﬁd ikio Memory No.
00 e

I 1——Group Name

L —1Icon
TR Select an icon to see contents.
Shbattem 2 8 "8, ., BB (Phone nurr_1ber)
&) Mail Folder 2 - 8 : Call, #8: Home, B :Mobile, B&: Company

Gy
| = E Igi;xx XX3|] 82:, 2. (Mail address)
o Back | ®llenu I 2. Internet, ¢&4: Mobile
£ Personal Data’, B8 : Photo’
Image set for Photo
Tone set for Personal Ring Tone or Incoming Notice;
Mail Folders set for Auto Sort
&) Personal Ring Tone, &J: Incoming Notice, &]: Inbox
Mail Folder, &J: Sent Mail Folder
L————Auto Reply
Phone Number or Mail Address
(Varies by selected icon)

*Personal Data window opens when E&: (Personal Data) is selected. Set image appears when
BN : (Photo) is selected. Press (© to return to Phone Book Entry List.

e Use €9 to select items.
e Cancel Phone Book Lock (see P.15-3) to open Phone Book.

e To dial numbers saved in Secret Mode entries, activate Secret Mode first (see P.15-7).
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B show Photo -
Search Phone Book Entries on SD Memory Card

Show the assigned images in Phone Book Entry List. .
Il After Step 1 in "Phone Book Search" on P.5-14, follow these steps.
Press O % Select a number range ® Press @ » Press »

<« [ No.0GO - 009 ] » < [ No.6G@ - 009 Select a search method
005leda ik . .
00BAoki Itirou I * Phone Book entries on SD Memory Card are grouped by 500 entries. Unused
TSI | & 28 A iron number is skipped and the next number appears.
PHOTO hhh@XXX. YYY
007 glﬁgQENuriko
Memory No.
W eni Search by Memory No.
008 Hamada Sh
A Search
M Set search method to Memory No. Search (see P.5-14).
Entry List Entry List with Images m P Tel Ops # Entry Search |
(Memory No. Search) (Memory No. Search)

Enter Memory No. (000 - 499) » Select a name #» Press (@)
Press (9 ([TEL]), then press Press @ to dial.

Press Menu ich i '
[ llenu | Katakana Search giizﬁ:gby katakana row which includes the first character of I

Select Show Pics and press ®
Images appear in Phone Book Entry List. [l Set search method to Katakana Search (see P.5-14).

To hide images, while list with images appears, press ® Select Show List m » Tel Ops % Entry Search |
Press @ p
Specify a row ® Select a name # Press @
. Phone Book Search Press @) to dial.
» Katakana-Key Assignments:
Memory No. Search |Lists Memory Numbers including the one you enter
7 (A) row 7 (Ka) row H (Sa) row 4 (Ta) row

Shows entries whose Reading start with katakana you specify or other
katakana in the same row 7 (Na) row J\ (Ha) row < (Ma) row 4 (Ya) row
S (Ra) row 9 (Wa) row Others

Group Search Opens entries in a specified Group
Search by Reading | Shows entries starting with the entered Reading ®mWhen Reading starts with a roman letter, number or Symbol, or is not entered, select
Others.

Search method is Memory No. Search by default.

1 Press (5 ([TE) Group Search™ EEee T eles I

Katakana Search

The method used last appears. W Set search method to Group Search (see P.5-14).
2 Press TSI > 7l Ops & Entry Search |
8 Select a method and press ® Select a Group » Press @® # Select a name # Press ®
Selected method appears. Press ) to dial.
4 Start entry search (see P.5-15)
When multiple numbers or addresses are saved, use ¢ to select other icons. SsElia i As G e ) Search by Reading saved in : I

If entry does not exist, No Phone Book Entries appears % Use @ to see other entries
Ml Set search method to Search by Reading (see P.5-14).

m > Tel Ops ® Entry Search |

Enter reading (up to 18 single-byte characters) » Press ® % Select
a name » Press @®
Press ™ to dial.
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. Speed Dial
Use Speed Dial to call first phone number saved in Memory Numbers 000 - 099.

1 Dialing Memory No. 000 - 009
Enter the last digit (0 - 9)

Dialing Memory No. 010 - 099
Enter the last two digits (10 - 99)

D Press ®

Name and phone number appear and the number is dialed.
* When no entry is saved, No Number appears and Standby returns.
e When multiple phone numbers are saved, the first one is dialed.

¢ To dial numbers saved in Secret Mode entries, activate Secret Mode first

(see P.15-7).
If not, Secret Data saved appears and Standby returns.

@ e Cancel Phone Book Lock (see P.15-3) to use Speed Dial.

Copying Phone Book Contents

Copy and paste Phone Book contents into text entry windows.

P Tel Ops ® Entry Search % Open an entry ® Select an item %
Menu (@)

Select Copy and press @
Selected item is copied.
Perform from Step 5 in "Copy/Cut & Paste" on P.4-16 for more.

5-16

Editing Phone Book

Correction/Change

m P Tel Ops ®» Entry Search ® Open an entry % Menu (@) % Edit

1 Select an item and press @
Edit contents.
® Procedure is the same as when saving to Phone Book (see P.5-3).

D Press (® when finished
Phone Book Details returns.
¢ To edit other items, repeat Steps 1 - 2.
To cancel, press © % Choose [Yes ® Press @

Press
Press ®
Choose [l Yes and press @

The entry is overwritten.
To save to another Memory No. ® Choose BNo % Press ® # Enter another Memory

No. (or press [*==-])

3 [£ SNIVA)

@ Edit Reading manually after editing names.

Deleting Entries

m P Tel Ops ® Entry Search ® Open an entry % Menu (®) % Delete
Choose [l Yes and press @®

Next entry appears. If no other entries remain, Standby returns.

Ring Tones, Chaku-Uta, Voice files and images set for Personal Ring Tone, Incoming

@ The source files remain in Data Folder, even if you delete entries containing Original
Notice or Picture Call/Mail.
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Getting Started

¢ Handset becomes hot while using TV or FM. Avoid prolonged contact with skin, and do
not cover handset with paper, cloth, etc. May cause burns or malfunction.

¢ Handset TV/FM tuner is exclusively for use in Japan due to differing broadcast
frequencies overseas.

¢ V603SH is compatible with terrestrial analog broadcasting.

¢ Do not use TV or FM while driving or riding a bicycle. Accidents may result. [Mobile phone
use while driving is prohibited by the revised Road Traffic Law (effective from 1 November
2004).] Pay attention to the traffic while walking, especially at road/rail crossings to avoid

accidents.
¢ Audio-visual quality may be affected by incoming messages or mobile phones nearby.

Precautions

Battery

When battery is low ({8), TV and FM do not activate (except while charging). If
battery becomes low (€8) during use, TV or FM ends automatically.

Auto Off Timer

TV and FM ends automatically after 30 or 60 minutes (see P.6-20).

Audio

TV and FM audio from speaker and Headphones (with built-in TV antenna) is monaural.

Antenna

e For TV and FM reception, extend Antenna or connect Headphones. Alternatively, connect
handset to an external antenna using optional TV Antenna Connection Cable.

¢ Extend Antenna fully. Adjust the length for better TV reception when broadcast stations
are near.

¢ When using Headphones, straighten cord for better reception.

e Active antenna varies by media. For details, refer to the table on P.6-4.

6-2

. Charging

Use TV and FM while charging (Auto Off Timer remains active).
¢ Use specified Rapid Charger only (noise can be reduced).

e Keep Rapid Charger cord away from Antenna to prevent distortion.
¢ Charging takes longer when TV or FM is active.

. Calls, Mail, etc.

The following are available while TV or FM is active (TV/FM window returns after

operation).

* Placing calls (Headphones are required. See P.16-45.)

¢ Receiving calls

* Receiving mail messages’

* Receiving Station information

* Receiving Web Information”

e Alarm’

¢ Opening Inbox (reply, save to Phone Book, etc.)

¢ Accessing the Mobile Internet (access sites via links or retrieve NOW ON AIR
information)

*Available when Pause Application is set for Incoming Settings (see P.6-21).

At Auto Power Off Time

B Auto Power Off Time Editing... Turn Power Off? appears.
* To turn off handset power, choose [ll Yes and press @) or leave it for a minute.
* To cancel, choose PNo and press @.

Unavailable Functions while TV/FM is Active

e Screen Animation ¢ Pen Light * Panel Saving

6-3
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Window Description

N =

ap
O Listing | @Menu

EIMulti Selector Guide

HETV Channel

EIFrame Count (TV)

Ed: One Frame
KA: Four Frames
Ed: Nine Frames

Binterval Rate (TV)

BH: Fast
E: Standard
E: Slow

Hvolume

[@AFrequency
dFM Channel

Change screen orientation (see the table on P.6-20 for available options).

Signal Reception

. Poor Reception Areas

Audio-visual quality degrades and broadcasts may not be available when:
e Far from or too close to broadcasting stations e In mountainous areas or near buildings
e Aboard trains or in vehicles e Near high-voltage lines, neon lights or wireless stations

¢ Near railroad tracks or highways

¢ In any other areas where jamming signal exists or reception is unstable

¢ |In tunnels or underground shopping malls

@ Search for channels automatically (see P.6-7 and P.6-12 "Auto Scan").

. Reception Devices

Use Headphones or TV Antenna Connection Cable. Input changes according to the
device and media.

TV
Device VHF UHF CATV FM
None Antenna Antenna - Antenna
Headphones Headphones Antenna - Headphones
TV Antenna TV Antenna TV Antenna TV Antenna TV Antenna
Connection Cable | Connection Cable | Connection Cable | Connection Cable | Connection Cable

@ To watch CATV, use TV Antenna Connection Cable.

B Headphones (with Built-in TV Antenna)

1 Open Headphone Connector Cover

Plug Headphones into handset
¢ To listen to audio through Headphones, activate Earphone Priority (see P.6-22 "Sound Out").

Headphone {{ )
Connector

Plug Headphone Connector Cover

Malfunction may result.
» Keep the cord away from handset, Antenna, Rapid Charger and Desktop Holder to

prevent signal interference.
¢ Do not disconnect Headphones while using TV. The current channel may become

unavailable or sensitivity may decrease.

@ ¢ Do not connect supplied Headphones to handsets other than V603SH or V402SH.

While TV or FM is active, place calls using Headphones. TV or FM window returns
after the call ends.
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Key Assighments

/] 1\

—8
117
(6 B —_ < T N
]
Clamshell Open Viewer Position
H Activate & Toggle TV/FM El Channel Advance
In Standby, press for 1+ seconds to Press ¢0) (reverse) or (%3 (forward).
activate TV or FM. Press to toggle Press for 1+ seconds to search for
between TV and FM. channels automatically (see P.6-7 and
Volume Control P.6-12 "Auto Scan").
Press (O (up) or () (down). El Show Channel/Volume
TVnano & FM Access Link The current channel and volume appear

* Press for 1+ seconds to open Multi for horizontal view.

Menu. (Not available while recording or * Press for 1+ seconds to activate or
capturing.) cancel Manner Mode.

E Menu & Mute Record/Capture (TV) & Record (FM)

Open menu. Press for 1+ seconds to mute. Press to capture screenshots or record

Exit TV/EM FM radio, and press for 1+ seconds to
record TV programs.
Activate/Exit & Channel Advance

(only in Viewer position)

e In Standby, press for 1+ seconds to
activate TV or FM. Press for 1+
seconds again to exit.

e Channel advance is one-way only.

[@A Horizontal/Vertical Display, Cancel
Full Auto (TV) & Frequency Entry (FM)
Direct Channel Access
Press EED NN or
(see P.6-16 for default key assignments).
e For FM, press for 1+ seconds to replace
assigned frequency with the current one.

@ Press (&) for 1+ seconds to activate TV or FM, whichever used last (default: TV).

6-6

Watching TV

Search for TV channels automatically (see "Auto Scan" below) or use TVnano
(program guide, in Japanese only). Handset connects to the Network (connection fees
apply) to access TVnano.

Cndex en OG0

1

2

Select lActivate TV and press @
By default, channel 1 (set in channel group £2% 1) appears.
¢ To switch the active channel group, see P.6-18.

Key Assignments: see P.6-6

Select a channel

¢ Use Keypad for direct channel access (see P.6-6) or ¢Cs to toggle
between channels.

* To toggle between all channels regardless of settings, see P.6-8 O v,
"Manual Tuning."

®llenu

* When Skip Channel (see P.6-17) is set for the channel assigned to the key, the current

channel remains.
To open program listing on TVnano, press (©)
® When a V-Application is paused, choose [l Yes ® Press @
To adijust volume, press (5) (up) or () (down).
To mute, press (@ for 1+ seconds.
m To cancel, press @ for 1+ seconds again.
m Alternatively, press or () to cancel mute. Volume returns with one level higher
lower than before (volume 0 and 5 remain the same).
For handy TV functions, see P.6-20.

Auto Scan
Press @ or @ for 1+ seconds to search for channels automatically.
No Channel Detected

or

No Signal Continue Auto Scan? appears. To cancel, choose BNo and press @).

Press ® or to exit

e Settings (channel, screen orientation, volume and audio output) remain even after exiting

TV. However, volume and audio output are affected by changes to the corresponding
settings for FM.
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Manual Tuning

[l Follow these steps to select channels other than those in 82T to A2ES.
Press @ ® Select llSet Channels % Press @ » Select @Manual Tuning »
Press ®
« Use €03 to toggle between channels (press for 1+ seconds to search automatically).
See P.6-16 for receivable channel ranges.

Recording TV Programs

Record TV programs to handset (up to 28 seconds) or SD Memory Card (up to 60

minutes).

¢ Image size of recordings is fixed to W 320 x H 240 dots regardless of screen orientation.
Files are saved to TV Folder (see P.6-10) on handset or on SD Memory Card. Select
storage media beforehand (see P.6-9 "Save to").

e Saved files cannot be edited, attached to mail or exported to other display devices.

B > TV/FM  Activate TV

Press (W) for 1+ seconds

Recording starts. (Small Light illuminates green while recording.)

¢ Volume is fixed for recordings.
When a V-Application is paused, choose Il Yes ® Press @
Handset Responses & Available Operations while Recording:
see P.6-9

2 Saving to Handset
Press @® or (W)
Recording stops. When the maximum recording time is reached, recording stops
automatically.
* Alternatively, press & or ((s]in Viewer position).
HTo save, select llComplete and press @
To cancel, select PCancel % Press @ # Choose llYes # Press @

Saving to SD Memory Card
Press ® or (W

* Alternatively, press @ or ((s]in Viewer position).
* Recording ends automatically when memory is full. Recorded clip is saved.

Press @®

Handset Responses while Recording

[l Recording stops automatically at Auto Power Off Time and Auto Power Off Time
Editing... Turn Power Off? appears.
¢ When saving to handset:
m Handset shuts down after a minute of inactivity. Alternatively, choose [l Yes and
press ®. Recorded clip is not saved.
= To save, choose BNo, press (@, and then follow onscreen instructions.
¢ When saving to SD Memory Card:
mRecorded clip is automatically saved.
m Handset shuts down after a minute of inactivity. Alternatively, choose [l Yes and
press (®. To cancel Auto Power Off, choose PNo and press @.
l If Alarm Time arrives during recording, no tone will sound. Alarm will sound when
Standby returns.
 In the following cases, recording stops and recorded clip is saved. When saving to
handset, a confirmation appears. Select lComplete or PlCancel and press ®.
e Call arrives
¢ Information, mail or Alarm Time arrives when Pause Application is set for
Incoming Settings (see P.6-21)
e Auto Off Timer time has elapsed (see P.6-20)
¢ Handset is closed (clamshell closed), then opened again while Close to Turn Off
(see P.6-21) is active.

Available Operations while Recording

¢ Adjusting volume (Mute is not available.)
e Activating/canceling Manner Mode

B Record Settings |

m Select handset or SD Memory Card I

MR Handset

> TV/FM ™ Activate TV % Menu (®) % Record & Capture %
Record Settings » Save to

Select Handset or @B Memory Card % Press ®

Laleeilale el |55 Receive or block incoming calls, mail, etc. while recording. I

PEEMIReceive Calls

> TV/FM ™ Activate TV % Menu (®) % Record & Capture %
Record Settings % Incoming Calls

Select @ Receive Calls or ABlock Calls » Press ®
* For Receive Calls, handset responds as set in Incoming Settings (see P.6-21).
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. Playing Recorded TV Programs ‘
Default file name is the recorded date and time.

[index menu [N |

Select ATV Folder and press @
To switch to SD Memory Card, press % Select Memory Card % Press @)

Select a file and press @
 For operations during playback, see P.7-34 "Playback Operations."

Deleting Recorded TV Programs

[l To delete a file on handset, after Step 1 above, select a file » Press
® Select Delete % Press @ % Choose [Yes # Press @

Il To delete a file on SD Memory Card, after Step 1 above, press »
Select Memory Card % Press @ » Select a file » Press  Select
Delete % Press @® ® Choose [ Yes ® Press @®

Capturing Screenshots

Capture screenshots while watching TV.
¢ See P.6-11 to select the number of frames that can be captured at a time (1, 4 or 9 frames).
e Captured images cannot be set as Wallpaper, saved to SD Memory Card, edited,
attached to mail or exported to other devices.
¢ Image size is 240 x 180 dots (vertical view) or 320 x 240 dots (horizontal view).
m Single-frame images are saved to Data Folder (Images).
m Sequential frames are saved to Data Folder (BE).

2D Press @ to save

Opening Captured Screenshots

 Files are saved to Images or % in Data Folder (see P.6-10).
For operations, see P.13-6.

Deleting Captured Screenshots

[l To delete a file in Images folder, press @ # Select My Files ® Press @ %
Select [ Data Folder » Press @ % Select Images folder  Press @ » Selecta
file » Press ® Select Delete % Press @ % Choose [ Yes # Press ®

H To delete a file in JEE folder, press @ » Select My Files » Press @ # Select
MData Folder » Press @ # Select j#E folder ® Press @ # Select a file %
Press % Select Delete % Press @® % Choose [l Yes # Press @®

EETE > TV/FM # Activate TV

1 Press(®

Captured image appears.

* When Frame Count is set to Four Frames or Nine Frames,
Index Image appears.
Use €09 to view single frames.

¢ During capture, no operation is available other than to stop
capturing.

To stop capturing, press @ or (.

®Save  Functions |

6-10

. Capture Settings ‘

Select the number of frames that can be captured at a time
(One Frame, Four Frames or Nine Frames) I
BEEMROne Frame
> TV/FM ™ Activate TV % Menu (®) % Record & Capture %
Capture Settings » Frame Count
Select a number » Press ®
e Setting returns to default when TV ends.

Interval Rate For Frarpe Count Four Frames or Nine Frames, select a
capture interval rate (speed) from Fast to Slow

MR Standard

> TV/FM % Activate TV % Menu (®) » Record & Capture #»
Capture Settings ® Interval Rate

Select a speed # Press @®

e Setting returns to default when TV ends.

6-11
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Listening to FM Radio

= v

Select P Activate FM and press ®

Select a channel
¢ Use Keypad for direct channel access (see P.6-6) or ¢ to adjust

Key Assignments: see P.6-6
NOW ON AIR: see P.6-13

frequency by 0.1 MHz.

O TUNNG.

To adijust volume, press (5 (up) or () (down). @ REG

To mute, press @ for 1+ seconds. O Link  Ollenu TV &

= To cancel, press @ for 1+ seconds.

m Alternatively, press (©) or (@) to cancel mute. Volume returns with one level higher or
lower than before (volume 0 and 5 remain the same).

For handy FM functions, see P.6-20.

one. (Channel name, URL, etc. remain.)

Auto Scan

Press @ or @ for 1+ seconds to search for channels automatically.

No Channel Detected

No Signal Continue Auto Scan? appears. To cancel, choose BNo and press @).

@ Press Keypad for 1+ seconds to replace assigned frequency with the current

Press & or to exit

e Settings (channel, volume and audio output) remain even after exiting FM. However,

volume and audio output are affected by changes to the corresponding settings for TV.

B Activate FM and press
frequency range).

Preset Frequencies

B Assigned channel name (default: see P.6-16) appears for the current frequency.

Save a URL for each channel. Press ® to access the Mobile Internet site.

Direct Frequency Entry

. Enter a frequency and press @ (see P.6-16 for

6-12

NOW ON AIR

. Reception Area

Set a reception area automatically (Auto Update) or manually (Manual Update) to

access information (music title, artist name, etc.) on the current broadcast.

¢ For Auto Update, handset connects to the Network (connection fees apply) to detect
reception area based on Location Info.

¢ For Manual Update, select an area and prefecture (see the table below).

B > TV/FM # Activate FM % Menu (®)) % NOW ON AIR % Set Area

1 Select [llAuto Update or AManual Update and

press @
« For [l Auto Update, prefecture is set. (Skip the following steps.)

2 Select an area and press @

3 Select a prefecture and press @

Reception area is set.

I NOW ON AIR Reception Area

Set Area

No Area Setting
[MAuto Update
Pllanual Update

®Select

Area Prefecture
[Hokkaido/Tohoku | [lHokkaido, P3Aomori, Biwate, E¥Miyagi, BJAkita, lYamagata, EdFukushima
PAHokuriku/Koshinetu | [lNiigata, BYamanashi, BINagano, E3Toyama, Bishikawa, [¥Fukui
EKanto [Bibaraki, PTochigi, BGunma, E3Saitama, EChiba, B Tokyo, EKanagawa
EdTokai [lShizuoka, EAichi, BGifu, E3Mie
BKansai [@Shiga, AKyoto, B¥Osaka, EAHyogo, BNara, BWakayama
AChugoku [l Tottori, @Shimane, BIOkayama, EdHiroshima, BYamaguchi
[EShikoku [@Tokushima, @Kagawa, EEhime, EKochi
BKyushu/Okinawa |[lFukuoka, PSaga, BINagasaki, BBKumamato, HOita, BMiyazaki,

EKagoshima, BJOkinawa
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. Accessing NOW ON AIR

Access information (music title, artist name, etc.) on the current broadcast. Some
programs may not provide information. Most content is in Japanese.

¢ Set a reception area before accessing information.

¢ URLs of accessed NOW ON AIR source sites are not saved to Log.

BRI > TV/FM % Activate FM % Menu (@) % NOW ON AIR
1 Select [ Acquire Info and press @

Choose [l Yes and press ®
Stations supporting NOW ON AIR appear.
e After checking information, press (&) to exit.

n Recording FM Radio

olpeyd N4 ® AL

Record FM radio to handset (up to 10 minutes) or SD Memory Card (up to 60 minutes).

e Files are saved to Voice Folder (see P.6-15) on handset or on SD Memory Card. Select
storage media beforehand (see P.6-15 "Save to").

¢ Saved files cannot be used as Ring Tone, edited, copied, transferred or attached to mail.

IEEIET > TvFEM * Activate FM |
1 Press O)

Recording starts. (Small Light illuminates orange while recording.)
* Volume is fixed for recordings.
Handset Responses & Available Operations while Recording:
see P.6-9

2D Press @ or (™ to stop

i 2
TUNING: + Volume

Recording stops. When the maximum recording time is reached, [ —
recording stops automatically.
* Alternatively, press [ S ] in Viewer position.

6-14

. Record Settings ‘

m Select handset or SD Memory Card I

M Handset

m > TV/FM % Activate FM % Menu (@) % Record Settings » Save to|
Select Handset or @B Memory Card % Press ®

Lo tile el |55 Receive or block incoming calls, mail, etc. while recording. I

pEENReceive Calls

> TV/FM & Activate FM % Menu (®) % Record Settings %
Incoming Calls
Select I Receive Calls or ABlock Calls % Press ®

* For Receive Calls, handset responds as set in Incoming Settings (see P.6-21).

B Piaying Recorded FM Radio |

index enu LTI )

1 Select [ Voice Folder and press @
To switch to SD Memory Card, press » Select Memory Card » Press ®

2D Select FMand press @

¢ Files are saved in FM folder (automatically created when FM is recorded for the first time).

3 Selectafile and press ®

For operations during playback, see P.11-7 "Playback Operations."

4 Press®

Deleting Recorded FM Radio

l To delete a file on handset, after Step 2 above, select a file » Press
% Select Delete % Press @® % Choose [l Yes # Press @

H To delete a file on SD Memory Card, after Step 1 above, press »
Select Memory Card % Press @ ® Select FM » Press @ » Select a file »
Press % Select Delete % Press @ % Choose [Yes # Press @

olpey N4 3 AL i
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Presets . Setting Automatically ‘

According to the area and reception, 12 channels are saved automatically.

B » TV/FM # Activate TV % Menu () % Set Channels |

Preset frequently used channels and frequencies for easy access. Receivable
channel/frequency ranges:

TV VHF channels 1 - 12, UHF channels 13 - 62, CATV channels 13 - 63° 1 Select from ERZF 1 to BBFE 5 and press
M 76.0 MHz - 90.0 MHz 2 Select AlAuto Setand press @
*Available when TV Antenna Connection Cable is connected. 3 ch oy d @
* For TV, save up to five channel groups (8 1 to 8E §). Reassign channels to other oose es and press
keys (see P.6-19 "Switch Position"). Setting Stations... appears. Detected channels are assigned to keys starting from (1_e2].
¢ Default settings: If there is no channel detected, choose [l Yes or INo # Press @
BTV HBFv @ e When less than 12 channels are detected, the current assignments remain for
the rest.
Name | Key Channel _On Name | Key | Frequency (MHz) -On * To rename channel groups ( 2% 1to BE 5), see P.6-18.
Display Display m
(e=]| V1 (VHF ch 11 1 FM1 |(e=]| 77.8(FMN 1 "
(VHF channel 1) 8 (FM Nagoya) . Setting Manually | S
2+2]| V2 (VHF channel 2) | 2 FM2 |[2=2]| 78.7 (FM Kyushu) 2 .
V3 (VHF channel 3) | 3 FM3 80.0 (FM Tokyo) | 3 IS > TV/FM # Activate TV % Menu (®) % Set Channels | &
V4 (VHF channel 4) | 4 FM 4 80.2 (FM 802) 4 =
ichi o o oy
V5 (VHF channel 5) | 5 FM 5 80.7 (';'L\J/'k:(')‘:;)m M1 s 1 Select from BE 1 to BE 5 and press - g
— °
Bl - V6 (VHF channel 6) | 6 FM 6 81.3 (J-WAVE) 6 2 Select ®IManual Set and press @ R
FRTED V7 (VHF channel 7 7 FM 7 81.9 (NHK Yokohama)| 7 BISkip Channel
e ( : 82 5( (NHK Tokyo or) 3 Select a channel and press @ Sw}tg?LPositicn
V8 (VHF channel 8) | 8 FM 8 : y 8 _ ]
NHK Nagoya) 4 Select lSet Station and press @
V9 (VHF channel 9) 9 FM 9 84.7 (FM Yokohama) | 9 TV returns.
V10 (VHF channel 10)| ¥ FM ¥ 84.8 (NHK Fukuoka) | % 5 Select a channel e
oo V1T (VHF channel 11)| 0 FMO o= 85.1 (FM Osaka) 0 « Use o9 to select a channel manually or automatically (see P.6-7)
V12 (VHF channel 12)| # FM # 88.1 (NHK Osaka) # y y o
6 Press ®
Presettlng TV Channels Channel is set.
. . Skip Channel
. Setting by Reception Area ‘ To skip unwanted channels while selecting channels with ¢, follow these steps.
Channels in the selected area are saved automatically. TEFT S‘eg above, select PSkip Channel % Press @ % Choose ElOn
ress
m > TV/FM & Activate TV % Menu (®) % Set Channels | = Skip up to 11 channels per group.

1 Select from B 1 to BE 5 and press
2 Select [lSet Area and press O

Set Area window opens. Perform Steps 1 - 3 in "Reception Area" on P.6-13.
¢ In some areas, Auto Update is not available. In this case, update manually.
® For Manual Update, select an area % Press O

8 Choose @Yes or ANo and press @
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. Switching the Active Channel Group

E2%F 1 is active by default.

EEET » TV/FM # Activate TV % Menu (®) % Set Channels

1 Select from BE] to BFE5 and press @

Renaming Channel Groups

B Press @ » Select TV/FM % Press @ # Select llActivate TV % Press @® twice
» Select {lSet Channels » Press @ » Select a group (& 1, etc.) » Press
» Select BIChange Name » Press ® % Enter a name (up to 18
single-byte characters) » Press @
* I @) is pressed without entry, default name returns.
¢ Entering area names will help you identify where channels were received.

Presetting FM Stations

m » TV/FM ® Activate TV % Menu (®)) » Set Channels % Select a
channel

1 Select PSet Station and press ®

FM window returns.

2 Select a frequency
e Use 409 to select a channel manually or adjust frequency by 0.1 MHz (see P.6-12).

3 Press O

Renaming Channels
Select lChannel Name % Press @ » Enter a name (up to 14

single-byte characters) ® Press @
u |f @) is pressed without entry, default name returns.

6-18

Additional Settings

Set URL Save a URL to each channel for easy access to the site I

MR Off

B > 7vFM » Activate TV/FM # Menu (@) % Set Channels |

TV
Select a group # Press » Select ®Manual Set % Press ®
® Select a channel ® Press @ # Select E1Set URL » Press @ »
Choose lOn # Press @® # Enter a URL # Press @®

FM
Select a channel ® Press @ # Select @Set URL % Press @® #»
Choose lIOn # Press @® # Enter a URL # Press @®

<l e Reassign channels to other keys I

BN > 7vFM » Activate TV/FM # Menu (@) % Set Channels |

TV
Select a group # Press » Select ®Manual Set % Press ®
®» Select a channel » Press @® # Select EdSwitch Position % Press
@ » Select a channel ® Press @

FM
Select a channel ® Press @ # Select EdSwitch Position  Press @)

® Select a channel ® Press @

“ Return all settings to their defaults I

B > 7vFM » Activate TV/FM # Menu (@) % Set Channels |
TV
Select a group # Press » Select HReset » Press @ »
Choose [l Yes # Press @®
FM
Press ® Choose [l Yes # Press ®

@ All channels return to their default states.

6-19
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Handy TV/FM FU nCtionS I (S:Iitsl'(\j/)and FM to end when handset is closed (clamshell I

Some functions are available only for TV. BEEMROff (TV/FM remains active.)

Function Description V[ _Fm [IXEAE > TV/FM % Auto Off % Close to Turn Off |
Horizontal/Vertical | Toggle between vertical and horizontal views Available|  N/A Choose [lOn (TV or FM ends when handset is closed) or HBOff »
Display (see P.6-24) Press @

Hide Picture Turn off Display (see P.6-22) Available | Available
Viewer Display Rotate vertical view in Viewer position (see P.6-22) |Available | Available _ ;
Horizontal Display | Rotate horizontal view (see P.6-24) Available| N/A @ Close to Turn Off setting applies to TV and FM (cannot be set separately).
Full Auto Change screen orientation automatically (see P.6-24) |Available| N/A
TV Backlight Select Brightness (see P.6-23) Available| N/A
Sound Out Select audio output (see P.6-22) Available | Available I Restrict access to TV I
Record Settings (TV) .Select. storage media and a handset response to Available|  N/A Defau [y
incoming mail, etc. (see P.6-9)
. Select the number of frames to be captured and a . m » TV/FM ® Disable TV |
Capture Settings . | P Available| N/A .
capture interval speed (see P.6-11) Enter Security Code ® Choose llOn % Press @
Record Settings (FM) Select storage media and a handset response to N/A  |Available To cancel, enter Security Code ® Choose FIOff % Press @
incoming mail, etc. (see P.6-15)
Activate TV/IFM Toggle between TV and FM (see P.6-23) Available | Available Restrict access to FM
Access Link Access the Mobile Internet site (see P.6-23) Available | Available
NOW ON AIR Access information on the current broadcast (see P.6-13)| N/A |Available [Default[®]ij
: . EEE » Tv/FM # Disable FM
Functions Available for TV & FM _ |
Enter Security Code ® Choose llOn % Press @
To cancel, enter Security Code ® Choose BOff % Press @)
TV and FM end automatically after 30 or 60 minutes
Select a handset response to incoming mail, etc. while using
EEEMR30 Minutes TV or FM
EELET » TV/FM # Auto Off % Auto Off Timer | EEEMIShow Message
Select 130 Min or A60 Min » Press @ IEEEAE » TV/FM % Incoming Settings |
Select from l/ncoming Mail to BdAlarm % Press @® # Select
@ Auto Off Timer setting applies to TV and FM (cannot be set separately). IPause Application or AShow Message % Press ®

Pause Application| TV or FM pauses for mail, information or alarm
A message appears for mail, information or alarm (available only for
vertical view)

Show Message

¢ Incoming Settings setting applies to TV and FM (cannot be set separately).
e While recording TV/FM, Alarm is automatically set to Show Message.

6-20 6-21
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I Turn off Display (audio is available) I

BEEMNDisplay is active.

BN > 7v/FM * Activate TV/FM # Menu (®) % Hide Picture |
Choose [llYes # Press @®

¢ When Display is off, adjust volume or mute sounds as follows:
To adjust volume, use @ with handset open or press (<] or [») in Viewer position. To mute,
press (@ for 1+ seconds with handset open or press for 1+ seconds in Viewer position.
* To reactivate Display, press a key other than @ &Jand [».

handset is closed (clamshell closed), and turns back on when opened.

@ With Close to Turn Off (see P.6-21) inactive, Display always turns off when
However, Display remains off when Hide Picture is active.

Manually or automatically rotate vertical view 180 degrees in
Viewer position
EEEMOrientation 1 (same as view for clamshell open)

XS > 7v/FM » Activate TV/FM  Menu (@) |

TV

Select ®Display Direction » Press ® » Select [l Viewer Display % Press
® » Select [ Orientation 1, POrientation 2 or B Full Auto % Press ®
 Viewer Display can be selected only when Full Auto in Display Direction is inactive (see P.6-24).
FM

Select B3Viewer Display % Press ® » Select WOrientation 1,

W Orientation 2 or @Full Auto % Press ®

olpey N4 B AL B
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@ When Viewer Display is set to Full Auto, Viewer Setting (see P.16-4) returns to
default.

¢ View for clamshell open remains unchanged even after setting.
* Viewer Display in Display Settings changes accordingly (see P.8-8).

I Select Earphone Priority or Speaker to listen to audio I
BEEMREarphone Priority

B > 7v/FM » Activate TV/FM # Menu (@) % Sound Out |
Select llEarphone Priority or PASpeaker » Press (®

e Audio is heard through Headphones even in Manner Mode.

output. Select Earphone Priority in the above operation.

@ e When Speaker is set, plugging in Headphones does not redirect the audio
e Sound Out setting applies to TV and FM (cannot be set separately).

6-22

BN > 7vFM » Activate TV/FM # Menu (®) % Access Link

Access the Mobile Internet site saved for each channel I

M Save a URL beforehand (see P.6-19).

Accessing Preset Mobile Internet Site

Choose [ Yes # Press @® # Select lSend ® Press ®

To cancel, press % Select Activate TV or Activate FM % Press @
m Either Activate TV or Activate FM can be selected regardless of the original window.

To return to the site, press @ # Select Return to Web % Press @
* Accessed URLs are saved to Log (see COJP.7-8).
e Save URLs to channels to use Access Link (see P.6-19).

Accessing Other Mobile Internet Sites
Choose [ Yes # Press ® # Select FAEdit  Press ® % Perform

from Step 3 on (OJP.7-7

To cancel, press % Select Activate TV or Activate FM % Press @
mEither Activate TV or Activate FM can be selected regardless of the original window.

To return to the site, press @ » Select Return to Web % Press @
e Saved URLs (see P.6-19) remain.

e Access Link is disabled when Manual Tuning is active in Set Channels (see P.6-8)

@ or during Auto Scan (see P.6-7 and P.6-12).

¢ Activate Web and disable Link Limiter before accessing the Mobile Internet sites.

Toggle between TV and FM

IS > 7v/FM » Activate TV/FM # Menu (@)

Select @ Activate FM or EActivate TV » Press (®
¢ Alternatively, press (&) to toggle (see P.6-6).

Handy TV Functions

Adjust settings for comfortable TV viewing.

Select Brightness from three levels

MR L evel 3

> TV/FM & Activate TV % Menu (®) % TV Backlight

Press (©) (Brighter) or (Q) (Darker) # Press ®

@ Setting does not affect Brightness set in Light Settings (see P.8-6).

6-23
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Horlzor_ltaI/VerllcaI Toggle between vertical and horizontal views
Display
BEEMRVertical Display

BT > Tv/FM # Activate TV # Menu (®))

Select PHorizontal Display or P Vertical Display » Press @)
~| to switch the view (see P.6-6).

¢ Alternatively, press [

Horizontal View (TV)

Il With Manual Tuning active (see P.6-8), the current channel and volume appear at the top and
bottom respectively for three seconds (press to hide) when is pressed or when:
m Channel or volume is changed
BTV s activated
= TV window returned from menu or by pressing ©) or
m Screen orientation is changed automatically (see "Full Auto" below).

Il With Manual Tuning inactive, a keypad number to which the current channel assigned
appears at the top first. Press to show current channel and press again to hide.

: : Manually or automatically rotate horizontal view 180 degrees in
Horizontal Display Viewer gosition y 9 I
EEEMOrientation 1

> TV/FM % Activate TV % Menu (®) % Display Direction %
Horizontal Display

Select M Orientation 1, POrientation 2 or BFull Auto # Press @)
* Orientation for vertical view remains unchanged even after setting.

(see P.16-4) returns to default.
® Horizontal Display can be selected only when Full Auto in Display Direction

is inactive (see below).

m Set view to rotate automatically according to handset orientationl

EELET » TV/FM # Activate TV % Menu () # Display Direction
Select EFull Auto % Press @®

To cancel, activate TV and press [*#*].
* View rotates automatically by 90 degrees in any of the following Display positions:

clamshell open, Self Portrait position and Viewer position.

@ e When Horizontal Display is set to Full Auto, Viewer Setting in MC Settings

® Aboard trains or in vehicles
® Near metal objects such as desks and shelves
u |n steel-framed buildings
® Near or inside elevators
® Near magnetized objects (see P.1-13)
When view does not rotate properly, adjust MC Sensor (see P.16-4 "Adjusting Sensor").

@ View may not rotate properly depending on the handset angle or when:
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Getting Started

VB603SH features a 2.02 megapixel auto focus CCD camera. Capture stillimages and

record video.

e Still Images: see P.7-9 ¢ Video: see P.7-19

e Viewfinder & Key Assignments: see P.7-5 e Shooting Options: see P.7-25
Some key operations are indicated for Viewer position and clamshell open.

Example: Press [S | or @
B File Formats & Save Locations (Handset or SD Memory Card)

Mode Format Save Location
. . Data Folder (Images)
Sha-mail JPEG (.jpg) See P.13-3
. Camera folder

Camera JPEG (.jpg) See P.12-7

Movie Sha-mail MPEG-4 (.3gp) g:‘ea::";_zr (Movies)

Motion Camera MPEG-4 (.3gp) I\Sllgélc;n 102?;" era folder

Video Camera MPEG-4 (.ASF) gfg: ?ggera folder

¢ Check that lens cover (see P.1-7) is clean before image capture. Use a soft cloth to wipe
fingerprints and oil off.

e If handset moves while shooting, images may blur. Hold handset firmly or place it on a
stable surface and use Self Timer (see P.7-26).

* Mobile camera is a precision instrument. However, some pixels may appear brighter or
darker.

¢ Shooting/saving images while handset is hot may affect the image quality.

¢ Subjecting the lens to direct sunlight will damage the camera's color filter.

Il Before image capture, mobile camera ends after five minutes of inactivity and
Standby returns.

Call Arrives before Saving Image or while Recording Video

Il Captured image/recorded video is temporarily saved. To save a folder, end the call

and press @).
Il When mail arrives, a message appears at the top of Display.

Camera/Video Camera Mode Image Orientation

Il Camera mode images and Video Camera mode video appear rotated 90 degrees
when captured with clamshell open (held vertically) and viewed on PCs. To

compensate for this, hold handset horizontally in Viewer position for image capture.

Exporting Images
M View images and video on PCs, TVs or other display devices via Video Cable (see
P.16-43).

Even in Viewer position, some windows appear with a longer vertical and shorter
horizontal.
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. Indicators

El 6]

i

—

— —

m Yl15:05 [[I]g

[1] [10] 12

B
—
[ — ol 4
- E_
El —; AF P —

Viewer Position Clamshell Open

H Optical Zoom (see P.7-28)
Auto Focus (see P.7-28)
I Standard, [#: Manual, B¥: Macro, PY: Landscape
Brightness (see P.7-29)
B2 @ &
Dark 4= Standard # Bright
Shoot by Scene (see P.7-29)
[@: Full Auto, @: Night View, B: Action, B Text
Microphone (see P.7-30)
ZA: Mic On (Mic On Standard for Motion Camera), Z&: Mic On Fine (Motion Camera)
E: Mic Off
[ Image Quality (see P.7-30) & Record Settings (see P.7-30)
[ Standard, @: Fine, i: High Quality (Camera)
[E: High 15 fps, [@: Standard 10 fps (Video Camera)
Toggle Preview (see P.7-25)
FE: 100%, I: 200% (Sha-mail)
[®: 100%, [&d: Enlarged (Movie Sha-mail/Motion Camera)
El Image Size (see P.7-29) & Movie Mask (see P.7-16, P.7-24)
2 : Movie Mask active (Sha-mail/Movie Sha-mail)
El Select Mode (see P.7-31)
E¥: Sha-mail, [B]: Camera
E: Movie Sha-mail/Motion Camera/Video Camera
Mobile Light (see P.7-27)
E2: Portrait, B: Full Auto, B: Macro
i Save to (see P.7-31)
8 : Handset, B: SD Memory Card

7-4

Capacity (Sha-mail/Camera: see P.7-10, Movie Sha-mail: see P.7-20)
Number of images savable
«[f: More than 100
* Red background: 5 or less
Picture Count*
- EA: Captured/Total
E: Index Image (composite image for Overlap) is on Display.
Burst Mode*
E: 4-Burst Mode, E: 9-Burst Mode, E: 25-Burst Mode
f&j: Auto Bracket, [@]: Overlap
Burst Speed*
B (red): Rapid, B (yellow): Slightly Fast, B: Normal, Bli: Moderate, B Slow, : Manual
B (red): Rapid, Ell: Normal (Auto Bracket/Overlap)
Self Timer (see P.7-26)
*Indicators in K] to Ik appear for Burst Modes (Sha-mail/Camera).

Viewfinder & Key Assignments

1]

[ ©

e e -

OO —m

é@ ) I

S,

A — i)

5

8]

Clamshell Open Viewer Position

K Viewfinder

Brightness (see P.7-29)
(®) (brighter), (Q) (darker)
Camera Startup & Movie Mask Placement
In Standby, press (© for 1+ seconds to activate the mode used last (default: Sha-mail).
¢ When handset is open (clamshell open), press to fit Movie Mask to subjects
(see P.7-16, P.7-24).
Bl Focus Lock (see P.7-8)
Lock focus on subjects.

7-5
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Toggle Preview (see P.7-25) & Show/Hide Indicators (see P.7-25)
Press to toggle as follows:
® Sha-mail (except when Image Size is 240x320)
200% (with indicators) = 200% (no indicators) = 100% (with indicators)
* Movie Sha-mail/Motion Camera
Enlarged (with indicators) = Enlarged (no indicators) = 100% (with indicators)
¢ Sha-mail (Image Size: 240x320)/Camera/Video Camera
Press to show or hide indicators.
@A cancel
Press to start over or end camera.
Select Mode (see P.7-31)
While mobile camera is active, press keys to activate the corresponding modes.

Sha-mail (see P.7-9) Video Camera (see P.7-19)
Camera (see P.7-9) Scan Code (see P.16-29)
Movie Sha-mail (see P.7-19) Text Scanner (see P.16-37)
Motion Camera (see P.7-19)

El Image Size (see P.7-29)
Press before image capture to toggle size as follows:
e Sha-mail: 120x128 — 240x320 — 120x160
e Camera: 768x1024 — 960x1280 — 1224x1632 — 480x640
* Movie Sha-mail: 80x60 < 128x96
® Motion Camera: 176x144 & 128x96
El Menu
[l Shutter
Digital Zoom
(<] or €0): Zoom out, [» or (23: Zoom in
¢ In Viewer position, select menu items.
End
Auto Focus (see P.7-28)
Press to toggle modes as follows: Manual = Macro — Landscape — Standard
e Macro is not available when Optical Zoom is active.
High Speed Zoom (zoom in)
Press [272). In Sha-mail mode, press (o3 for the maximum zoom.
Mobile Light (see P.7-27)
Press to toggle modes as follows: Portrait (Ed) = Full Auto (§3) = Macro (B) — Off
e Full Auto is not available for recording video.
High Speed Zoom (zoom out)
Camera Startup & Shutter
Half press to lock focus and press further to capture images. Open selected menu items
or execute functions.
e In Standby (Viewer position), press for 1+ seconds to activate mobile camera.

7-6

Optical Zoom On/Off
In Viewer position, press to toggle Optical Zoom on/off.
¢ Optical Zoom is not available when Auto Focus is set to Macro.
Menu/Cancel/End
Before image capture, press to open menu (or press for 1+ seconds to end camera).
Before saving, press to start over (or press for 1+ seconds to open menu).

¢ Accessible functions vary by mode. Refer to P.7-14 "Still Image Functions" and
P.7-23 "Video Recording Operations."

@ ¢ |In Viewer position, open menu to use functions. See the corresponding pages for details.

¢ VView a summary of key assignments while using camera (see P.7-31 "Key Ops Guide").

Optical Zoom

V603SH mobile camera features an Optical Zoom function.
¢ Optical Zoom lens moves to change the focal length maintaining the image quality.
¢ Use Optical Zoom with Digital Zoom.

e Optical Zoom is not available when Auto Focus is set to Macro (see P.7-28).
@ e When using Optical Zoom, maintain enough distance from subject to focus.
e Camera motor may be audible when Optical Zoom or Auto Focus is in use or when
mobile camera shuts down.
e Even if microphone is active during video recording, sound is temporarily paused
when lens moves.
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Auto Focus

Mobile camera Auto Focus (AF) measures the distance between subjects and

camera to adjust focus.

Focus adjusts automatically when you press or (@ for image capture.

i) Y1]15: 050 Gz M Siest < € > B R

Image Preview

o Yy1115: 050 Qe M Giect < € > B Rultid

X

s

Auto Focus

i Y1115:05 & Ginae) 8 O 8 Gt

Image Capture

Switch to Macro or Landscape depending on subject and environment.
Alternatively, adjust focus manually for more flexibility (see P.7-28).

. Focus Lock

Lock focus then recompose and capture image.

Viewer Position

Clamshell Open

Activate Focus Lock |Half press and hold

Press (@

Focus Lock Active

A white frame appears in the center and focus adjusts. When in focus,
frame turns green and a beep sounds.

Image Capture

Press [ 8] fully

|Press @

* Once focus locks, image is captured immediately after shutter is released.
* To cancel Focus Lock, release [S ] or press ©) again.

When recording moving subjects or shooting too close to subject, in poor lighting
conditions or because of camera shake, camera may not focus properly.

Still Images
Still Image Modes

Sha-mail
Attach to Mail or save as Wallpaper
Use Burst Shot and Picture Effects
Resize Images to Display

Capture images for Mail,
Display, etc.

Camera

Maximum Image Size:
W 1632 x H 1224 dots

Transfer images to PC, etc. Use
via SD Memory Card

VB603SH is DPOF compatible

Edit or print images on
other devices

e Camera mode images meet Design rule for Camera File system (DCF) set by
@ Japan Electronics and Information Technology Industries Association (JEITA) to
ensure image compatibility with digital cameras, printers, and other devices.
Complete compatibility is not guaranteed.
e Digital Print Order Format (DPOF) allows print settings (number of prints, etc.) to be
saved to media.

Movie Mask is powered by N-Vision's Virtual Accessory Engine. Q
N-

MACHINE VISION TECHNOLOGY
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. Mode Comparison

Sha-mail

Camera

Image Size

W 240 x H 320 dots (QVGA)
W 120 x H 160 dots (QQVGA)
W 120 x H 128 dots

W 1632 x H 1224 dots'

W 1280 x H 960 dots (SXGA)'
W 1024 x H 768 dots (XGA)'
W 640 x H 480 dots (VGA)'

Save Location

Data Folder (Images)

Camera folder

W 120 x H 128 dots: 1x - 20x

Image Quality Standard/Fine Standard/Fine/High Quality
Optical Zoom 2x (on/off)
W 240 x H 320 dots: 1x - 10x W 1632 x H 1224 dots: None
Digital Zoom W 120 x H 160 dots: 1x - 20x |\, 1280 xH 960 dots: None
9 ' W 1024 x H 768 dots: 1x - 1.6x

W 640 x H 480 dots: 1x - 2.5x

Attach to Super Mail OK OK?
Format JPEG (.jpg)
Memory Capacity 1,900 files® | 310 files®

'For Camera mode images, thumbnails (W 120 x H 160 dots) are saved with the original

images.

2 Attach thumbnails, reduced images (W 240 x H 320 dots) or images saved to Data Folder.

3Values are approximate for handset Data Folder, with default image size and quality.

@ ¢ Saving video, animations, melodies or V-Applications reduces memory for still images.

¢ To check memory status, see P.7-35.

. File Names

Default file name is also the captured date and time.

and so on

Sha-mail Example: 05-03-15_12-34.jpg indicates the image was captured at
12:34, March 15, 2005."
Camera Default file name starts from VFSH0001.JPG then VFSH0002.JPG,

*If the same name already exists, “XX (00 - 99 or aa - zz) is automatically added to the file name.

Sha-mail image files can be renamed (see P.13-46).

etc. (Camera mode files cannot be renamed on handset.)

@ Camera mode images may not appear on handset if file names are changed on PCs,
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Capturing Still Images

. Viewer Position

|

View a summary of key assignments while using camera (see P.7-31 "Key Ops Guide").

1 In Viewer position (see P.1-11), press for 1+ seconds

The mode used last activates (default: Sha-mail).

Select [llSha-mail or BdCamera and press

RWN

Frame image on Display
Viewfinder & Key Assignments: see P.7-5
Shooting Options: see P.7-25
Manual Focus Control: see P.7-28
Focus Lock: see P.7-8

5 Press[s]fully

After focus adjustment (see P.7-8), shutter clicks and the

captured image appears on Display.

e Change Shutter Click sound (see P.7-25).
To start over, press [©) » Choose [l Yes ® Press
Editing Images: see P.13-23 - 13-30
To save to SD Memory Card, press [©) (Long Press) #
Select Save to » Press [S]| ® Select @BMemory Card »

Press [©) FIMMY, select Select Mode and press

o) y1115: 050 Citm M St « €D o> [ Rt

PEEACEE S

o Y]15:05 & Somll mSae 8 (min

Press (Images are saved to SD Memory Card until switched backed to handset.)

Set handset to save captured image automatically (see P.7-32 "Auto Save").

@ Shutter Click sounds even in Manner Mode (volume is fixed).

Press [ S | to save image

Saving... appears and the image is saved. Viewfinder returns for another shot.

7 Press[O for 1+ seconds to exit

eIBWED 9|IJON i
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. Clamshell Open & Self Portrait Position ‘

e en T )

Select [l Sha-mail or ®Camera and press @)

1
2 Frame image on Display
Viewfinder & Key Assignments: see P.7-5
Shooting Options: see P.7-25
Manual Focus Control: see P.7-28
Focus Lock: see P.7-8

3 Press O

After focus adjustment (see P.7-8), shutter clicks and the captured
image appears on Display.
e Change Shutter Click sound (see P.7-25).
To start over, press % Choose [ Yes ® Press @
Editing Images: see P.13-23 - 13-30
To save to SD Memory Card, press » Select Save
to » Press @ # Select @B Memory Card % Press @
(Images are saved to SD Memory Card until switched backed to

handset.)

Shutter Click sounds even in Manner Mode (volume is fixed).

Set handset to save captured images automatically (see P.7-32 "Auto Save").

O 6

4 Press @ to save image
Saving... appears and the image is saved. Viewfinder returns for another shot.

5 Press @ to exit

Self Portrait
Your image appears on Display as a mirror image. After shutter is released,

preview image appears reversed.

EXxit? appears.
e Choose Yes and press @ to end. Standby returns.
 Choose FNo and press @) to return to the captured image.

@ When Captured Image is Unsaved

7-12

. Before Saving ‘

Add to .
Phone Book Save images to Phone Book I

m > Camera % Sha-mail % Capture an image |

Press [©) (Long Press) or » Select BAdd to Phone Book »
Press [S ] or @® # Perform Step 4 on P.5-6

Save As Thumb Save only thumbnails (W 120 x H 160 dots) to Data Folder
(Images)

m P Camera ® Camera % Capture an image |

Press [©) (Long Press) or » Select [lSave As Thumb »
Press[S]or @®

Rotate Thumb Rotate and save thumbnails (W 120 x H 160 dots) to Data
Folder (Images)

m » Camera ® Camera % Capture an image |

Press [©) (Long Press) or % Select ARotate Thumb »
Press[S]or @

« To rotate further, press [©) for 1+ seconds or (&) [TIER.
Press [S] or @ to save rotated thumbnails.

@ To use the above functions, cancel Auto Save (see P.7-32) before image capture.

BIBWED IO\ i
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Still Image Functions

. Before Image Capture

Press [©) or to use the following functions:

Image Quality

Select Standard, Fine or High Quality (see P.7-30)

Image Size Select image size (see P.7-29)

Auto Focus Select auto or manual focus (see P.7-28)
Optical Zoom On/Off | Activate or deactivate Optical Zoom (see P.7-28)
Mobile Light Select mode, color and lighting time (see P.7-27)
Movie Mask’ Decorate faces with graphic items (see P.7-16)

Shoot by Scene

Select a mode according to lighting or subject (see P.7-29)

Toggle Preview

Switch Viewfinder size (see P.7-25)

= 9|Self Timer Set Self Timer (see P.7-26)
g_% Set Burst Mode | Select mode and speed (see P.7-16)
@ £ Frame' Add frames (see P.7-15)
Shutter Click Change Shutter Click sound (see P.7-25)
s § Save to Select handset or SD Memory Card (see P.7-31)
g'g Auto Save Save the captured image automatically (see P.7-32)
Auto Reset All settings return to defaults when mobile camera shuts down (see P.7-32)
Delete Delete files on handset or SD Memory Card (see P.7-35)
Key Ops Guide View a summary of key assignments (see P.7-31)
Brightness Adjust amount of light (see P.7-29)
Select Mode Switch to other mobile camera modes (see P.7-31)

*Available for Sha-mail mode.

. Before Saving

Press [©) for 1+ seconds or to use the following functions:

Hl Sha-mail

BToggle Preview

Switch Viewfinder size (see P.7-25)

PPicture Effect

Edit images (see P.13-23 - 13-30)

[Save to

Select handset or SD Memory Card (see P.7-31)

EJAttachment

Attach images to Super Mail (see P.7-42)

[MFAdd to Phone Book

Save images to Phone Book (see P.7-13)

HADelete

Delete files on handset or SD Memory Card (see P.7-35)

l Camera

iSave As Thumb Save only thumbnails (see P.7-13)

PARotate Thumb Rotate thumbnails by 90 degrees (see P.7-13)

[ Attachment Attach thumbnails or reduced images to Super Mail (see P.7-44)
ESave to Select handset or SD Memory Card (see P.7-31)

BDelete Delete files on handset or SD Memory Card (see P.7-35)

BToggle Preview

Switch Viewfinder size (see P.7-25)
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Adding Frames

Available for Sha-mail Mode

e In addition to Preset Frames, use transparent PNG files obtained via Web or Super Mail.
¢ In Burst Mode, frame is added to each image.

P Camera ® Sha-mail % Functions (©) or (%)) % Special Features
» Frame

Preset Frames
E Select I Preset Frames and press [ S | or @
B Select a frame and press [S | or @
Selected image (frame) appears on Display.
To toggle between frames, press (1] or [»), or press (©) aC] lext B
Press [S]or @®

Original Frames
H Select POriginal Frames and press [ S | or ®
* Some images may not be used as a frame.
H Select a frame and press [S | or @
Selected image (frame) appears on Display.
To change image (frame), press [©) or © ® Select a file » Press [S]or @
Press [S]or @®
¢ When Image Size is 240x320, frames smaller than W 120 x H 160 dots are
enlarged.

BIBWED IO\ i
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Movie Mask

Available for Sha-mail Mode

¢ |In addition to Preset ltems, use MSK files obtained via Web or Super Mail.
¢ While Movie Mask is active, Image Size is fixed to 240x320. Burst Mode and frame are
not available, and mobile camera mode cannot be switched.

m P Camera ® Sha-mail % Functions () or (2)) % Movie Mask

1 Select [ Preset ltems or POriginal ltems and press or@®

2 Select an item and press [S] or @
* Only MSK files can be selected.
To toggle between items, press (¢] or [», or press © or ® HBET.

3 Press[S]or @®

Selected item appears on Display.
* Frame a face and lock focus (see P.7-8) or press (©) with handset open to fit

Movie Mask.

To cancel, press [©) or % Select Exit % Press[S] or @
Burst Mode

Use Burst Mode to capture images sequentially.
Press or (@ for the first shot. Handset captures the rest automatically.

Mode Description Sha-mail | Camera
4-Burst Mode Capture four separate images Available i
9-Burst Mode Capture nine separate images Available N/A
25-Burst Mode Capture 25 separate images 2 N/A

Capture nine separate images. Brightness and .
O MoFl;iIe Light colgr vary sliggtly for gach shot. Available N/A
Overlap Capture five images to create a composite image | Available N/A

"1 Available when Image Size is 480x640.
"2Not available when Image Size is 240x320.

a Super Mail attachment (see P.7-42).

@ From a Burst Shot file, select an image to save individually (see P.13-22) or send as

7-16

. Activating Burst Mode

Select a mode and shutter interval speed.

¢ In 4-Burst or 9-Burst Mode, select shutter interval from five levels, or select Manual to
release shutter manually.

¢ In 25-Burst Mode, shutter interval is fixed.

¢ Burst Speed is Normal by default.

B Camera » Select a camera mode ® Functions (©) or &) #
Special Features  Set Burst Mode
In Sha-mail Mode
H Select from [4-Burst Mode On to B Overlap On and press
or@®

For 25-Burst Mode, viewfinder returns with the corresponding indicator (see P.7-5).
To cancel, choose Off % Press [S] or @

In Camera Mode

i Select [4-Burst Mode On and press [S | or @
To cancel, choose POff » Press or@®

Select speed and press [S | or @

Viewfinder returns with the corresponding indicator (see P.7-5).

@ In low light or while Mobile Light is on, Burst Speed may slow down.
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. Capturing Burst Mode Images ‘

m P Camera » Select a camera mode W Activate Burst Mode |
Frame image on Display and press [ S | fully or @

The first frame is captured with subsequent frames captured at selected interval.
To cancel, press [©) or &) IRITA.
m Press [S] or @ to save captured images.
To cancel during manual shutter control, press [©) (Long Press) or ©) » Choose
[ Yes ® Press [S]or ® (Captured images are deleted.)

Manual Shutter Control (4-Burst Mode & 9-Burst Mode)
Press [S] fully or @ for each frame.

Index Image or a composite image appears

In Camera mode, the first captured image appears.
Use (1], [» or €29 to toggle between frames and Index Image.
To save images individually, select a frame or Index Image with
@], [» or €8 ®» Press [©) (Long Press) or  Select
M Save Image % Press[S]or @
To send images via Super Malil, select a frame or Index Image
with (3], [» or ¢o3 ® Press [©) (Long Press) or &) »
Select A Attach Image % Press [S] or @ (Attachment options
may appear depending on the image size.) 4-Burst Mode

3 Tosave, press[S]or ®
Viewfinder returns with selected Burst Mode active.
* In Sha-mail mode, captured frames are saved to Data Folder (8% ) with Index Image.
¢ In Camera mode, captured frames are saved to Camera folder individually.

M Before Saving
Press [©) for 1+ seconds or to use the following functions:

Video
Video Mode

Movie Sha-mail

Max Image Size: W 128 x H 96 dots
Record up to 5 or 10 seconds Use

MPEG-4 Compatible
Attach to Super Mail

Shoot video and attach files or
casual video recording

Motion Camera

Record up to 30 minutes Use
Attach single frames from video to
Super Mail or edit video

Use handset as a video camera

Video Camera
Max Image Size: W 320 x H 240 dots Use
Edit video clips

Record high quality video

Video recording and playback are based on MPEG-4.

[Save Image Save a selected image

A Attach Image Attach images to Super Mail

[save to Select handset or SD Memory Card (see P.7-31)

EDelete Delete files on handset or SD Memory Card (see P.7-35)

HEToggle Preview Switch Viewfinder size (see P.7-25)

7-18

This product is licensed under the MPEG-4 Visual Patent Portfolio License for the personal
and non-commercial use of a consumer to (i) encode video in compliance with the MPEG-4
Video Standard ("MPEG-4 Video") and/or (ii) decode MPEG-4 Video that was encoded by a
consumer engaged in a personal and non-commercial activity and/or was obtained from a
licensed video provider. No license is granted or implied for any other use.

Additional information may be obtained from MPEG LA. See http://www.mpegla.com. This
product is licensed under the MPEG-4 Systems Patent Portfolio License for encoding in
compliance with the MPEG-4 Systems Standard, except that an additional license and
payment of royalties are necessary for encoding in connection with (i) data stored or
replicated in physical media which is paid for on a title by title basis and/or (ii) data which is
paid for on a title by title basis and is transmitted to an end user for permanent storage and/or
use. Such additional license may be obtained from MPEG LA, LLC.

See http://www.mpegla.com for additional details.

@ For best results, record within 1.5 meters, in well-lit conditions.
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. Mode Comparison

Movie Sha-mail Motion Camera Video Camera
W 176 x H 144 dots
Image Size w 1(2:u)ég§?:)d°ts (QCIF) W 320 x H 240 dots
9 W 80 H 60 dots W 128 x H 96 dots (QVGA)
(SubQCIF)
Save Location Data Folder (Movies)! | Motion Camera folder Video Camera folder
5 seconds Approx.sigl::;es &45 Approx. 30 seconds
Recording Time (W 128 x H 96 dots) (handset)
(handset) .
(per shot) 10 seconds Up to 30 minutes Capacity-based
(W 80 x H 60 dots) (SD Memory Card) (SD Memory Card)
Image Quality - Standard/Fine -
Optical Zoom 2x (on/off)
1x - 9.5x 1x- 6.9 (Record1 g(;tfifxs High)
. (W128 x H96 dots) | (W 176 x H 144 dots) gs- Hig
Digital Zoom 1x - 5x
1x- 15 1x - 9.5x (Record Settings:
(W 80 x H 60 dots) (W 128 x H 96 dots) Standard)
Attach to . .
Super Mail OK Clipped portion only N/A
Format MPEG-4 (.3gp) MPEG-4 (.ASF)
Memory s . 3 3
Capacity 380 files Approx. 30 minutes Approx. 200 seconds

'Select handset or SD Memory Card when saving.

2When recorded to Data Folder with no files or recordings.

3When recorded to handset Data Folder with no files or recordings, with default Image
Quality (Motion Camera mode), Image Size and Mic Settings.

e Saving still images, animations, melodies or V-Applications reduces memory for video.
® To check memory status, see P.7-35.

. File Names

Default file name is also the captured date and time.
Example: 05-03-15_12-34.jpg indicates the image was captured at 12:34,
March 15, 2005."

Movie Sha-mail/
Motion Camera

Video Camera Default file name starts from MOL001.ASF then MOL002.ASF, and so on

*If the same name already exists, “XX (00 - 99 or aa - zz) is automatically added to the file name.
Movie Sha-mail and Motion Camera files can be renamed (see P.13-46).
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Recording Video

Make sure battery is adequately charged and there is enough free memory before
recording video. When battery is low ({78), Motion Camera and Video Camera modes
are not available. If battery becomes low ({_8) or memory becomes full while
recording video, a warning appears and recording stops.

In Viewer position (see P.1-11), press [ S | for 1+ seconds
The mode used last activates (default: Sha-mail).
When handset is open, press @ ® Select Camera % Press @ % Proceed to Step 3

2D Press [© [N, select Select Mode and press

Select BMovie Sha-mail, B8Motion Camera or B Video Camera and
press[S|or @
For EBAMotion Camera or BVideo Camera, Receive Call while Recording? appears.
Choose [ Yes or ANo % Press [S] or @
® To prevent disruptions, choose PNo to activate Off-Line Mode.

4 Frame image on Display R @wmORES G e
Viewfinder & Key Assignments: see P.7-5
Shooting Options: see P.7-25
Manual Focus Control: see P.7-28
Focus Lock: see P.7-8

B ws ) A%AD  Hi

Movie Sha-mail Mode

¢ -000 indicates less than 1 minute left. i ], 0@ 0200 O Stop «@»

* In Motion Camera mode, maximum recording time [[iSSaai
is 30 minutes regardless of time on Display (when
saving to SD Memory Card). Recording ends and
30 minutes passed End appears.

¢ Actual recording time may differ from that shown ([[EERESS e R e
on Display depending on the subject. %0arl | 5

@ Remaining Recording Time for Motion Camera & Video Camera

Recording Time
Remaining Time (minutes)

Motion Camera Mode

7-21
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Press [ S| fully or @

Focus adjusts (see P.7-8) and recording begins after a tone.

® To record sounds (Mic Settings is On), keep handset within approximately 50 cm from
sound source.

Start and end tones sound even in Manner Mode (volume is fixed).

When Memory is Full

@ Memory Full Cannot Record appears and Viewfinder returns. Perform Steps 1
- 5in "When Memory is Full" on P.7-35 to delete files and try again.
In Motion Camera or Video Camera
Recording stops automatically and Memory Full Cannot Record appears.
Select @ Complete and press or @ to save captured video.

I AR & Shemail D Select -Gy~
Movie Sha-mail

Movie Sha-mail Mode
E To stop, press [S] fully or @® Booeck Inage

Recording stops with a tone.

* Recording automatically ends when the limit is HAttachnent
BTelop Edit
reached.
To play the video, select ®ICheck Image % Press
or@®

To start over, select BCancel » Press [S]or @ »
Choose Yes # Press [S]or @
To add telops, select @Telop Edit % Press [S]or @
% Perform from Step 4 on P.7-40

HASelect [l Save and press [S]| or @

Video is saved and Viewfinder returns for another shot.

When Memory is Full
@ e Perform Steps 1 - 5 in "When Memory is Full" on P.7-35 to delete files and try
again.
* When SD Memory Card is inserted, select EJSave to after recording and
press [S ] or @ to switch storage media.

Motion Camera/Video Camera Mode
H To stop, press [ S| fully or @®

Recording stops with a tone.
When saving to SD Memory Card, a confirmation appears ® Press or@®
(Skip the following step.)
To start over (when saving to handset), select ®Cancel » Press or@
Choose Yes ® Press [S|or @
B Select @ Complete and press [S | or @

Video is saved and Viewfinder returns for another shot.
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Press [©) for 1+ seconds or (&) to exit
Off-Line Mode is canceled if set by choosing BNo in Step 3 on P.7-21.

Video Recording Operations

. Before Recording

Press [©) or to use the following functions:

Image Quality’

Select Standard or Fine (see P.7-30)

Image Size? Select video image size (see P.7-29)

Auto Focus Select auto or manual focus (see P.7-28)
Optical Zoom On/Off | Activate or deactivate Optical Zoom (see P.7-28)
Mobile Light Select mode, color and lighting time (see P.7-27)
Movie Mask® Decorate faces with graphic items (see P.7-24)
Self Timer Set Self Timer (see P.7-26)

Toggle Preview?

Switch Viewfinder size (see P.7-25)

Show/Hide Indicators*

Hide indicators to frame image on full Display (see P.7-25)

Mic Settings Activate to record sounds (see P.7-30)

Record Settings® Select High or Standard (see P.7-30)

c 5 Save to Select handset or SD Memory Card (see P.7-31)

2 £ A All settings return to defaults when mobile camera shuts down
§ g |AutoReset | (e p7.32)

Delete Delete files on handset or SD Memory Card (see P.7-35)

Key Ops Guide View a summary of key assignments (see P.7-31)
Brightness Adjust amount of light (see P.7-29)

Select Mode Switch to other mobile camera modes (see P.7-31)

! Available for Motion Camera mode.

2Available for Movie Sha-mail and Motion Camera modes.
3 Available for Movie Sha-mail mode.

4Available for Video Camera mode.

7-23
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. Before Saving

For Movie Sha-mail mo

de, the following menu items appear after recording:

ilSave Save video (see P.7-22)

ACheck Image Play video (see P.7-22)

[Mcancel Start over (see P.7-22)

E3Save to Select handset or SD Memory Card (see P.7-31)

B Attachment Attach video to Super Mail (see P.7-44)

[ATelop Edit Set telops to appear while playing video (see P.7-39)

Movie Mask

Available for Movie Sha-mail Mode

e |In addition to Preset Items, use MSK files obtained via Web or Super Mail.
¢ While Movie Mask is active, Image Size is fixed to 728x96, and mobile camera mode

cannot be switched.

m P Camera % Movie Sha-mail % Functions () or (&) % Movie Mask|

1 Select EPreset ltems or FOriginal Items and press [S] or @

2 Select an item and press [S]or @
* Only MSK files can be selected.

To toggle betwee

3 Press[S]or @

n Preset ltems, press (*] or [»), or press © or ® HEA.

Selected item appears on Display.

¢ Frame a face and
Movie Mask.
To cancel, press
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lock focus (see P.7-8) or press (©) with handset open to fit

or » Select Exit # Press [S]or @

Shooting Options

Available options vary by mode.

10 [ RGN Switch Viewfinder size or hide indicators

Sha-mail

(@)

Camera

©)

Movie Sha-mail

O]

Motion Camera

O

Video Camera

X

BEEMR100% (with indicators)

m » Camera ® Select a camera mode ® Functions (© or ®)) |

Select Toggle Preview % Press [S]or @®

e Setting returns to default when mobile camera shuts down.

Sh(’.WIHIde Hide indicators to frame image on full Display
Indicators

Sha-mail

X

Camera

X

Movie Sha-mail

X]

Motion Camera

X

Video Camera

©)

REEMRShow Indicators

m P Camera ® Video Camera % Functions (©) or ®))

Select HShow Indicators or BHide Indicators % Press [S | or @®

e Setting returns to default when mobile camera shuts down.

m Change Shutter Click sound

Sha-mail

©)

Camera

Movie Sha-mail

[ X]

Motion Camera

X

Video Camera

EEMDPattern 1

P Camera ® Sha-mail or Camera % Functions () or(&)) % Option

Settings ®» Shutter Click

Select a pattern » Press [S ] or @

To check sound, press © .
m Press © to stop.

* Volume is fixed.
e Shutter Click sound for Burst Mode is unique and fixed.
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Self Timer Release shutter automatically I

Sha-mail O |Camera O |Movie Sha-mail O
Motion Camera O |Video Camera O
BEEMROff/10 Seconds

m » Camera ® Select a camera mode # Functions (©) or ®)) |

Activating Self Timer (Still Image)
Select Special Features » Press or ® # Select Self Timer »
Press [S ] or @ # Select IlBSelf Timer On % Press[S]|or @®
« Viewfinder returns (B appears).

Activating Self Timer (Video)
Select Self Timer % Press or @ » Select [Self Timer On %
Press[S]or @®
« Viewfinder returns (B appears).

Timer Countdown (Still Image)
Select Special Features % Press or ® # Select Self Timer »
Press[S ] or @® % Select ASet Time % Press[S ] or @ # Select time
®» Press[S]or@®

Timer Countdown (Video)
Select Self Timer % Press [S ]| or @ # Select PASet Time » Press
or @® # Select time ® Press[S]|or ®

Self Timer Shooting (Still Image)
Press [ S| (Full Press) or @®

¢ Tone sounds and shutter is released after set time.
To save images, press [S] or @.
Self Timer Recording (Video)
Press (Full Press) or @® # Tone sounds and video recording
starts after set time ® Press [S ] or @®
To save video (to handset), select IlComplete or llSave » Press [S]or @

Mobile Light Select mode, color and lighting time I

Sha-mail O |Camera O |Movie Sha-mail L

* *

Motion Camera Video Camera

Self Timer Details

B To cancel Self Timer during countdown, press [©), (© or (=~ 1.
e Viewfinder returns. (Self Timer setting remains.)

B To release shutter manually during countdown, press or ®. Image is captured or
video recording starts and Self Timer is canceled.

Il Incoming calls and Alarm interrupt countdown (Sha-mail, Camera and Movie
Sha-mail modes). Self Timer setting remains. In Motion Camera and Video Camera
modes, Alarm operates after mobile camera shuts down.
¢ During countdown, the following settings are not available: Brightness, Mobile Light

and Select Mode.
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*Full Auto is not available.
BEEMROff/1 Minute/Lychee

B Camera » Select a camera mode ® Functions (©) or ®)) »
Mobile Light

Mobile Light
Select from Portrait Mode to Off » Press or®

Portrait Mode Mobile Light activates and brightens for still image capture
Full Auto Mobile Light activates when light is low and brightens for image
(for Still Images) capture
Macro Mode Mobile Light activates and brightness is constant
Lighting Time

Select Strobe Light % Press [S ] or ® # Select WlLighting Time %
Press [S]|or @ # Select time » Press[S]|or @®

Color
Select Strobe Light % Press [S ] or ® » Select ®Color » Press
or ® » Select a color ® Press[S]|or @®

@ Do not use Mobile Light near people's faces or look into the light yourself.

@ Select shorter Lighting Time to lengthen Battery Time.
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m Select auto or manual focus I

Sha-mail O |Camera O |Movie Sha-mail O
Motion Camera O |Video Camera O
AR Standard
m P Camera ® Select a camera mode % Functions (©) or(&)) % Auto
Focus

Select a mode # Press [S ] or @®

® Macro is not available when Optical Zoom is active.

Distance between subjects and mobile camera is measured to adjust
Standard )
focus (default setting)
Manual Adjust focus manually (see "Manual Focus Control" below)
Macro Focus adjusts faster for close-up shots
Landscape Focus adjusts faster for far subjects

Manual Focus Control

Il Frame image on Display ® Adjust focus with (<], [» or ¢y % Press [S] or @
m Zoom functions are disabled during focus adjustment.

* For more, see Step 5 and onward on P.7-11 or Step 3 and onward on P.7-12 (for

capturing still images), or see Step 5 and onward on P.7-22 (for recording video).

Optical Zoom Activate or deactivate 2x Optical Zoom I

Sha-mail O |Camera O [Movie Sha-mail \ O|
Motion Camera O |Video Camera O

BEEMROptical Zoom Off

m » Camera » Select a camera mode ® Functions (©) or ®)) |
Select Optical Zoom On or Optical Zoom Off % Press S| or ®

« In Viewer position, press () to toggle Optical Zoom on/off.
¢ Optical Zoom is not available when Auto Focus is set to Macro.
¢ When using Optical Zoom, maintain enough distance from subject to focus.

@ Use Optical Zoom with Digital Zoom (see P.7-6). For more, see P.7-10, P.7-20.

7-28

Image Settings

Available settings vary by mode.

Brightness Adjust light sensitivity for still images and video
Sha-mail O |Camera O |Movie Sha-mail O]
Motion Camera QO |Video Camera @)

[EEMRO (standard)

P Camera W Select a camera mode ® Functions (©) or &) #
Brightness

Select from five levels » Press or@®

o Setting returns to default when mobile camera shuts down.

Sha-mail O |Camera O |Movie Sha-mail O] §
Motion Camera O |Video Camera X %
BEEMISha-mail: 120x160, Camera: 480x640 )
Movie Sha-mail & Motion Camera: 128x96 (‘BD
B Camera ® Select a camera mode ® Functions (S or ®)) # 8
Image Size
Select a size » Press[S]or ®
Slilele i) Ase [0 Select a mode according to lighting or subject I
Sha-mail O |Camera O |Movie Sha-mail E3
Motion Camera X |Video Camera X
BEEMRFull Auto
P Camera ® Sha-mail or Camera ® Functions (<) or (&) % Shoot
by Scene
Select a mode # Press [S]or @
[lFull Auto Automatic adjustment
FNight View Use in low light conditions
[EJAction Best suited for action sports or fast-moving subjects
EText Most suitable for high contrast black and white subjects
7-29



Image Quality Select image or video quality I

Sha-mail O |Camera O |Movie Sha-mail | X|
Motion Camera O |Video Camera X
AR Standard (Fine for Sha-mail 240 x 320)

m » Camera W Select a camera mode ® Functions or(&)) » Image

Quality
Select quality ® Press[S]or @®

¢ In Camera mode, High Quality is available.
To cancel image correction (Camera mode only), open Image Quality menu ® Press

(Long Press) or ® Choose BOff ® Press [S]or @

The image quality increases as follows: Standard — Fine — High Quality.
Saving higher quality images/video requires more space in memory.

SRS Set priority to recording moving subjects or image quality I

Additional Settings

Available settings vary by mode.

View a summary of key assignments for operations with

el L handset open (clamshell open)
Sha-mail O |Camera O |Movie Sha-mail O]
Motion Camera QO |Video Camera @)

m » Camera » Select a camera mode ® Functions (©) or ®))

Select Key Ops Guide % Press or@®

Select handset or SD Memory Card to save image/video files I

Sha-mail

(@)

Camera

@)

Movie Sha-mail

O]

Motion Camera

©)

Video Camera

©)

R Handset

Sha-mail

X

Camera

X

Movie Sha-mail E3

Motion Camera

X

Video Camera

O
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EEMHigh

B Camera ® Select a camera mode ® Functions (©) or &) %
Option Settings ®» Save to

Select Handset or B Memory Card % Press [S | or @

B Camera % Video Camera % Functions (©) or &)) &
Record Settings
Select lHigh (15 fps) or PlStandard (10 fps) » Press [S ] or @®

* Moving subjects appear smoother in High (15 fps) and the image quality is better in
Standard (10 fps).

Select Mode

Switch to other mobile camera modes

Sha-mail

T

Camera

©)

Movie Sha-mail

Motion Camera

©)

Video Camera

O

*Not available when Movie Mask is active.

m Record sounds when recording video I

Sha-mail

X

Camera

X

Movie Sha-mail ‘ O |

Motion Camera

©)

Video Camera

©)

PEEMMic On

P Camera ™ Select a camera mode % Functions ((©) or (2)) % Mic

Settings

Choose Mic On or Mic Off % Press [S]or @

* When activating microphone in Motion Camera mode, select sound quality (Standard or Fine).

* Mic On (Fine) recording requires more space in memory and shortens

@ ¢ Image quality is slightly different between Mic On and Mic Off.
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recording time.

P Camera® Select a camera mode % Functions () or (&)) # Select

Mode

Select a mode # Press [S]or @

* Mode used last activates whenever mobile camera is activated with Camera Startup key.
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Set handset to save captured images automatically I

Sha-mail O |Camera O |Movie Sha-mail | X|
Motion Camera X |Video Camera X
[Default(®]ij

P Camera ® Sha-mail or Camera % Functions () or(&)) % Option
Settings #» Auto Save
Choose On or AAOff % Press [S]or ®

All settings return to defaults when mobile camera shuts down I

Auto Reset
Sha-mail O |Camera O |Movie Sha-mail O]
Motion Camera QO |Video Camera @)
BEEMROff

» Camera ® Select a camera mode ® Functions (©) or ®) %
Option Settings % Auto Reset
Choose lOn (activate Auto Reset) or BOff % Press [S|or @®

¢ Auto Reset setting applies to all mobile camera modes.
e Setting does not affect Auto Save setting.

Opening Images & Playing Video
Opening Still Images

¢ To open files from Data Folder, see P.13-6.
¢ View images on PCs, TVs or other display devices (see P.16-43).

m p Camera » Camera Files

Select I Sha-mail Images or PdCamera Images
and press [S|or @
For ®Camera Images, select a folder # Press [S]or @
To switch to SD Memory Card, press [©) (Long Press) or
% Select Memory Card % Press [S]or @

Select a file and press [S ]| or @
Image appears.
To open other files, press [©) or (== ].

S Data Folder

O Check = @Show | Menu &|
Sha-mail Images

To view available functions, open a file and press [ for 1+ seconds or (=) HIITE.
For more, see P.13-21 - 13-34.

Opening Burst Shot Files

Il Sha-mail mode Burst Shot images are saved to Data Folder (&E).
To open images in Data Folder, see P.13-6.
¢ To open Camera mode Burst Shot images, see P.7-32 "Opening Still Images."

Camera Mode Images

Il Images are reduced to fit Display. To restore the original size, see "Thumbnail or
Original Size View" below.
« Use 439 to scroll up, down, left and right.
® Press or (@ to rotate images 90 degrees clockwise.

. Thumbnail or Original Size View ‘

Available for Camera mode images.

P Camera % Camera Files % Camera Images % 100IMAGE %
Open a file

1 Press[O for 1+ seconds or

2 Select Show Thumbnails or Original Size and press [S] or @)
To return to the reduced size (Standard view), press [©) (Long Press) or &) »
Select Standard % Press [S]or @

. Saving as Wallpaper or Data Folder File

Use Camera mode images as Wallpaper or save to Data Folder to send as Super Mail
attachments.

P Camera % Camera Files % Camera Images % 100IMAGE %
Open a file

1 Press[O for 1+ seconds or

Select Save As Wallpaper or To Data Folder and press [S | or @
For Save As Wallpaper, press [S] or @®.
For To Data Folder, select a folder # Press [S] or @

* From Standard view, the reduced image is saved.
¢ When saving from Thumbnail view, select Wallpaper Thumbs or Data Folder
Thumbs. For Wallpaper, select a display type. For Data Folder, the image in W 120

x H 160 is saved.
* When saving from Original Size view, select Save as Wallpaper or Data Folder

Images. Only the portion on Display (W 240 x H 320) is saved.

@ * Image quality may change when used as Wallpapers or saved to Data Folder.
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Playing Video

¢ To open files from Data Folder, see P.13-6.
¢ View video on PCs, TVs or other display devices (see P.16-43).

m p Camera % Camera Files

1 Select ®lMovieSha-mail Data, B8Motion Camera
Data or @ Video Camera Data and press [ S | or @
For @Video Camera Data, select a folder » Press [S] or @
To switch to SD Memory Card, press [©) (Long Press) or () HINH
» Select Memory Card % Press [S]or @

2 Selectafile and press [S]or O]
Video plays and stops automatically at the end.
¢ For Video Camera files on SD Memory Card, playback resumes
from where it was stopped.
 While playing Movie Sha-mail video, press or to open
next or previous files.

5 Data Folder
IW05-83-21_15-43  6.2KB

o Check = @Play @ Menu =

Movie Sha-mail
Images

To rotate video images, press [©) (Long Press) or () M % Select Rotate Image »
Press or @ # Select amount to rotate or Use Current (no rotation) ® Press or@
To play from the beginning (Video Camera files only), press [©) (Long Press) or () HETHE

® Select Play from Start % Press [S]or @

To add telops (Movie Sha-mail files only), press [© (Long Press) or (=) HIINMH # Select
Other Edit Functions % Press [S ] or @ # Perform from Step 3 on P.7-40

To open other files, press [©) or © IEETA.

@ Among Motion Camera files, V603SH plays only MPEG-4 video files.

Nancy video files are not supported.

@ Press for 1+ seconds to activate or cancel Manner Mode during playback.

. Playback Operations

Fast Forward' Press . During fast forward, press @ to pause.

Fast Reverse' Press o). During fast reverse, press (@) to pause.

Stop Press ® to pause

GRS T Select from six levels (0 - 5).

Press (©) (up) or () (down) to adjust volume (with Mic On).

Change Display

Size? enlarged (no indicators) = 100% (with indicators)

(When enlarged, images may not fit Display.)

"Not available for Movie Sha-mail files.
2For Video Camera files, press to show or hide indicators.
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Memory Status
m P Functions % Settings 1 % Memory

1

Select [EFile Cabinet and press [S | or @

Memory usage status appears as a percentage (%).

To check SD Memory Card status, select [EIFile Cabinet % Press [©) (Long Press) or

HTT & Select Memory Card % Press [S]or @

. When Memory is Full

When saving images, memory shortage warning may appear. To save images, press
[© or ® and follow these steps to delete files.

1§, I N WN =

Press [©) for 1+ seconds or

Select Delete and press @
Select a file type and press [S | or @

To switch to SD Memory Card, press [©) (Long Press) or () Il » Select Memory

Card % Press [S]or @
Select a file and press [S | or @
Choose [l Yes and press [S | or @
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Editing Video

Edit’ Save portion of 5 or 10 seconds from selected frame as a new file

Still Image’ Save selected frame as a new file

Select 2 points? | Save portion between two points as a new file

Delete Front

Delete Back? Save portion before or after selected frame as a new file

Delete All? Delete video being played

Telop Edit® Add telops (text) to video

' Available for Motion Camera files.
2Available for Motion Camera and Video Camera files.
3 Available for Movie Sha-mail files.

¢ Some files may not be edited.
e Edited video may not play properly if SD Memory Card is not formatted for V603SH.

Clipped Motion Camera video portions are saved to Data Folder (Movies) as MPEG-4
files with a .3gp extension. Use them as Super Mail attachments or add telops.

Clipping Video
Set a size of portion to clip, reduce the entire video image or cut out center portions.
e If the original video was captured with Mic On (Fine), sound is disabled in clipped portions.
e Clip up to 10 seconds when Image Size (see P.7-37) is 80x60 and up to 5 seconds when
128x96 is selected.

m P Camera % Camera Files % Motion Camera Data % Play video

Press (@ to start clipping
Video pauses.

Press
Select [lEdit and press (@
Choose [l Yes and press @®

Use ¢ to select a frame
To cancel, press © ERTA.

GRAWN =
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Press ®

Starting from the selected frame, portion of 5 or 10 seconds is
clipped depending on the image size. Press @ to stop manually.
To play clipped portion before saving, select ®ICheck Image »

Press

To start over, select @Cancel » Press @

To switch storage media, select EB3Save to » Press @»
Select Handset or Memory Card % Press @)

To send via Super Mail, select BAttachment » Press @

Perform Step 2 in "Video Clips" on P.7-44

To add telops, select @ Telop Edit % Press @ » Perform from Step 4 on P.7-40
To save, select [lSave and press O

15:05

5

MOTION PLAYER

O Back

®Stop

The portion is processed into the size set in Image Size (see below) and saved to Data
Folder (Movies).

B Edit Setting

When clipping video, select 80x60 or 128x96 in Image Size.

When original image is larger than selected size, use these options:

Reduce

Entire video image is reduced

Clipping

Center portion is cut out

m - Camera ®» Camera Files % Motion Camera Data % Play video

RNRWUN =

Press (® to start clipping

Video pauses.
Press
Select PEdit Setting and press @

Selecting Clipping Options
i Select @Mode Setting and press @)
Select lClipping or FAReduce and press @

Selecting Size

E Select AImage Size and press @

H Select a size and press @
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Saving Images from Video

m P Camera ®» Camera Files ® Motion Camera Data % Play video

1

RARWN

Press @ to select a frame
Video pauses.
* Use @ to select other frames.

Press
Select [@Still Image and press ®
Press @

Selected frame is saved to Data Folder (Images) and Viewfinder returns.

Clipping Portions between Two Points

BlawWe) 9|IqoN ’
b Y

N OO O AWN

P Camera % Camera Files % Motion Camera or Video Camera
Data % Play video

Press ® to select a frame
Video pauses.
e Use ¢ to select other frames.

Press
Select Select 2 points and press ®

Choose [l Yes and press @®
e Use 409 to change start point.

Press ®

Playback resumes.

Press (® at the end point
« Use ¢ to change end point.

Press

Clipped portion is saved and Viewfinder returns.
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Cropping Video Clips

Delete the portion before or after the selected frame to save the rest as a new file.

p Camera % Camera Files % Motion Camera or Video Camera
Data % Play video

1 Press ® to select a frame
Video pauses.
e Use ¢ to select other frames.

Press

Select Delete Front or Delete Back and press (@

WN

(Skip the following steps.)
@ The first and last frames cannot be selected for this operation.

Choose [l Yes and press @®
Use 9 to select start point

To cancel, press © IERTA.
Press @
Choose [l Yes and press @

A confirmation appears and the remaining portion is saved as a new file.

NO® Oh

Editing Telops
Set telops to appear while playing video. Select timing, add effects, etc.
Telops are available for Movie Sha-mail files.

To delete the entire file, select Delete All % Press @ % Choose [llYes # Press @

¢ Select Delete Front or Delete Back to delete the portion before or after the selected frame.

M Telop is temporary saved. End the call to return.

Incoming Calls while Editing

@ Telops do not appear in Viewer position.
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Entering Text ‘

Save up to 10 telops of up to 48 single-byte alphanumerics within three lines per entry.
e After text entry, set timing and time period for telops.
* To enter telops before saving Movie Sha-mail video, start from Step 3.

m » Camera % Camera Files ® Movie Sha-mail Data |

AWN=

10

7-40

Select a file and press () IR
Select Other Edit Functions and press (@
Select Telop Edit and press ®

Select a number and press @®
To edit saved telops, press &) I[N » Select Change » Press @
To delete saved telops one by one, press  Select @Delete » Press @ %
Choose [[BYes # Press @ (Skip the following steps.)
To delete all saved telops, press () HIEME » Select EBdDelete All % Press @) »
Choose [@Yes ® Press @ (Skip the following steps.)

Select [ Telop Text and press @
Enter text and press @
Select PAShow Time and press (@

Video file opens.

Use ¢o to select start point and press
* Use @ (IEFYA/ESTTR) or ¢ to adjust start point.

@ does not appear if telops are already set in the selected positions.

Select end point and press
To add effects, see P.7-41.

Press (O
Telop is added.
* To add more telops, repeat Steps 4 - 10.
Press © to exit.
To cancel, press & or % Choose [lYes ® Press @

Movie Sha-mai |

Telop Edit

lTelop Text
[AShow Time

BEText Effects

oAdjust @Select

I Adding Effects |

* More than one effect can be applied per telop entry.
e Among Select Text (in Font Color), Highlight and Blink, two effects can be used together.
¢ Setting Highlight disables Scroll setting, and vice versa.

Change font color and size or add effects I

M Follow these steps after Step 9 on P.7-40.

Changing Color of Entire Telop

Select @ Text Effects » Press @® % Select lFont Color % Press ®
» Select A/l » Press @® % Select a color ® Press ®

Changing Color of Portion

Select [ Text Effects % Press @ # Select @Font Color % Press @ »
Select P Select Text » Press @ # Use 9 to select the first character %
Press (@ # Use 09 to specify text ® Press (@ # Select a color » Press @)

Changing Background Color

Select B Text Effects % Press @ % Select PlBackground Color % E

Press ® # Select a color ® Press ®

Highlighting

Select [ Text Effects » Press @ » Select BdHighlight % Press @ »
Use ¢ to select the first character » Press @ » Use ¢ to specify
text » Press (® # Select a color ® Press ®

Flashing Telop

Select @ Text Effects » Press @® % Select BBlink % Press @ »
Use ¢os to select the first character » Press @ # Use ¢ to specify
text » Press @®

Changing Font Size

Select @ Text Effects » Press @ % Select 3Size » Press @ »
Select lStandard or ATiny » Press @®

Select a direction and visual effect for telop scroll I

W Follow these steps after Step 9 on P.7-40.

Scroll Direction

Select B Text Effects » Press @ # Select BScroll » Press @ »
I Direction » Press @ » Select [lLeft to Right or PRight to Left »
Press @®

Scroll Effects

Select @ Text Effects » Press @® % Select BScroll % Press @ #»
Select PEffect » Press (@ ® Select an option # Press @

Frame In Telop comes in from an end, then disappears in the center
Frame Out Telop appears in the center and scrolls out
Rolling Telop scrolls from end to end
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I Cancel all Text Effects

M Follow these steps after Step 9 on P.7-40.
Select B Text Effects » Press ® # Select lCancel Effect % Press (®

% Choose [l Yes ® Press @®

Sending Images & Video

Sha-mail Mode Images

Capture and send images as Super Mail attachments.

e To attach Burst Shot images, use ¢29 to select a frame or Index Image.

¢ To attach images in Data Folder, see P.13-10.

m P Camera % Sha-mail % Capture an image

Before saving, press ©

Image is saved to Data Folder and Super Mail Composition

window opens with image attached.

* To send images without saving to Data Folder, see (O JP.6-8
"Save & Send Image."

2-Touch Mail List
* Select a recipient and press @). Super Mail

Composition window opens (see (OJP.3-3).
 2-Touch Mail: see (OJP.6-2
When Recipient is not in 2-Touch Mail List
Select @<Mail Address> and press @.

)

Super Mai

Ste[No Address ]
Brite [No Subject ]
Ehrext [No Body Text ]
Han [05-03-21_15-05 ]
Option Settings
Save Auto Send

o Save ®@Select Send |

2 Complete other fields and send Super Mail (see (O JP.3-3)

For information about Mail service and compatibility with other handset models,
contact Vodafone Customer Center, General Information (see P.18-21).
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. QVGA Size Images ‘

Send W 240 x H 320 images or reduce to W 120 x H 160 dots first.
Some Vodafone handsets may not be able to handle QVGA size images.

P Camera ® Sha-mail % Capture an image ® Functions (&) %
Attachment

1 Select W Attach Full Image or BAttach 1/4 Size and press ®
Image is saved to Data Folder and Super Mail Composition window opens with image
attached.

« To send images without saving to Data Folder, see COJP.6-8 "Save & Send Image."
2-Touch Mail List: see P.7-42

2 Complete other fields and send Super mail (see (OJP.3-3)

. Split Images |
Split W 240 x H 320 images into four and attach to Super Mail.
Split Mail transmission charges are equivalent to sending four Super Mail messages.

B Camera ™ Sha-mail % Capture an image ® Functions (&) %
Attachment

1 Select P Attach Split Mail and press @)
Image is saved to Data Folder and Select Address window opens (image attached).
* To send images without saving to Data Folder, see COJP.6-8 "Save & Send Image."
2-Touch Mail List: see P.7-42

2D Select or enter a recipient (see (O JP.3-4)

Four messages with split images are saved to Outbox.

For each Split Mail message, subject is automatically entered as: Upper Left,
Upper Right, Lower Left and Lower Right.

3 Sending Messages from Outbox

Choose [l Yes and press @®
» Outbox opens. See (O JP.4-20 to send Super Mail.

Saving Messages to Outbox
i Choose ANo and press @
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Camera Mode Images

Send thumbnails or reduced images (W 240 x H 320 dots).
Some Super/Long Mail compatible Vodafone handsets may not be able to handle
W 240 x H 320 images.

» Camera ® Camera ® Capture an image % Functions (&) #
Attachment

1 Select lAttach Thumbnail or P Attach 240 x 320 and press @
Image is saved to Camera folder and Super Mail Composition window opens with image
attached.

* To send images without saving to Camera folder, see (O JP.6-8 "Save & Send Image."
2-Touch Mail List: see P.7-42

2 Complete other fields and send Super Mail (see (O JP.3-3)

For information about Mail service and compatibility with other handset models,
contact Vodafone Customer Center, General Information (see P.18-21).

Video Clips

Send Movie Sha-mail files via Super Mail.
¢ To attach video files saved in Data Folder, see P.13-10.
* Some Super Mail compatible Vodafone handsets may not be able to handle attached video.

m » Camera % Movie Sha-mail ® Record video

1 Before saving, press ©
Video is saved to Data Folder and Super Mail Composition window opens with the image
attached.
* To send video clips without saving to Data Folder, see (O JP.6-8 "Save & Send Image.
2-Touch Mail List: see P.7-42

2 Complete other fields and send Super Mail (see (O JP.3-3)

e Send video clips to Super Mail compatible Vodafone handsets.
* Only MPEG-4 compatible Vodafone handsets support Movie Sha-mail files.

compatible Vodafone handsets.
e For information about Mail service and compatibility with other handset models,
contact Vodafone Customer Center, General Information (see P.18-21).

@ * To send Motion Camera files, clip portions (see P.7-36 - 7-37) and send to MPEG-4
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Digital Print Order Format (DPOF)

Digital Print Order Format (DPOF) is a standard specification for requesting prints

from digital cameras. Select Camera mode images and specify the number of copies

to print on DPOF-compatible printers, or at digital printing services.

¢ DPOF does not support images downloaded via Web or Super Mail.

e If SD Memory Card capacity becomes insufficient during operation, a warning message
appears. Delete files and try again.

e For printing procedures, see the printer manual.

Selecting Images & Prints
e To specify the same number of copies for all DCF images on SD Memory Card, see P.7-46.
m > Memory Card % SpecifyDPOF Prints |

Select a folder and press @
Thumbnails appear.

Use % to select an image and press

Enter a number of copies to print (01 - 99) and press ®
To cancel, enter 00 and press @.

QN =

Repeat Steps 2 - 3 for other images
Press ©
Press ©

e Print settings made on other devices cannot be changed on handset.

* Print settings on handset replace those made on other devices.

e Some settings may not be supported depending on the printer or printing services.

* Process may take a while if print settings are made for many images.

¢ |f image files are deleted or renamed on PCs or other devices, print settings change.
Perform Cancel All (see P.7-46 "Number of Copies") and start over with settings.
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Number of Copies ?g;)i!sa number to all DCF images to print the same number of I

m > Memory Card % SpecifyDPOF Prints % DCIM |

Select Number of Copies % Press (® % Enter a number (00 - 99) »
Press @
[7l To cancel all print settings, select BdCancel All % Press @ % Select IOk % Press @

Add Date Add dates to prints I

BEEMROff
LB » Memory Card % SpecityDPOF Prints % DCIM % Add Date |
Choose lOn (add date) or FOff (no date) » Press @

m Create Index Print (a print with thumbnails) I

EEEMROff
LB » Memory Card % SpecityDPOF Prints % DCIM # Index Print |
Choose HOn (create Index Print) or BOff % Press @

(o [ eslaiiile s View current print settings I

LB » Memory Card # SpecityDPOF Prints % DCIM |
Select HCheck Settings % Press @
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Postcard & Calendar

Add text or calendar mask to Camera mode images to create original Postcards or
Calendars.

¢ Created Postcard/Calendar images are saved to Camera folder as new files.

¢ Postcard images are compressed when created and the quality may change.

m P> Camera ® Camera Files ® Camera Images % 100IMAGE |

1 Select an image and press @
* Alternatively, select an image and press (=) IIZMA. Proceed to Step 3.
[l Press @ to rotate images 90 degrees clockwise.

Press
Select Postcard and press O)
Select [ Text and press @

Postcard

ORhWN

[WText
[PACalendar
Enter text and press @ ,
* Enter up to 200 single-byte alphanumerics (up to five lines are T e e reme
available).

¢ Animated Pictographs stay still in Postcard images.

®3Select

Select a color combination and press @
[71 To not to outline text, select @Border ® Press @ % Choose BOff % Press @
Select a color combination ® Press @

Select a size and press @
A rectangle appears indicating the location of text.

Use “0* to move the rectangle to target location
and press @
® Text appears for confirmation.

Press @

Select Handset or @B Memory Card and
press ®

sS© ® N 1))

Postcard images are saved with thumbnails (see P.7-10). Portions of thumbnails may
turn black depending on the size of original images.
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Calendar

m P Camera ®» Camera Files % Camera Images % 100IMAGE

1 Select an image and press @
* Alternatively, select an image and press @& HIEMN. Proceed to Step 3.
Press @ to rotate images 90 degrees clockwise.

Press (=) HETH

Select Postcard and press @®

Select ®Calendar and press ®

Select lMonth (Small) or P12-Month and press ®

Current month appears.

Enter month and press @
A rectangle appears indicating the location of calendar mask.

Use 52 to move the rectangle to target location
and press @

Calendar mask appears for confirmation.
Press @

Select [ 5 Handset or BBMemory Card and i
press @

@ ® Change color for days of the week in Set Color (see P.8-3).

¢ Calendar images are saved with thumbnails (see P.7-10). Portions of thumbnails
may turn black depending on the size of original images.
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Wallpaper

Use Wallpaper to show an image or animation in Standby. Choose from preset

images, images captured with mobile camera, and images or animation downloaded

via Web or Super Mail.

¢ Select Original to set up to 4 images at one time. When multiple images are selected,
Wallpaper changes every 2 hours (the interval is adjustable).

e Some images may not be used.

e Wallpaper is Off by default.

m P Functions # Settings 2 % Display Settings ® Wallpaper
Preset Images

Select [lPreset Images and press @
H Select an image and press @)

Original Images
H Select P Original and press ®
To change the interval between images, press &) I ® Select Binterval
Setting » Press @ » Enter time (01 - 24 hours) ® Press @
HASelect [ and press ®
To delete an existing entry, select a number # Press () HZTE » Select ADelete
% Press @ ® Choose [Yes # Press @
(Delete 1 to B first to delete {.)
ElSelect an image from Data Folder (see P.13-6) and press ®
The following display options appear. Options do not appear for some images,
depending on size. (In this case, skip ahead to Step B.)

Fb3

Vodafone live! or Data Folder is saved as Wallpaper.

e When a V-Application is set for Standby, Wallpaper may not appear.

¢ Using Wallpaper shortens Battery Time. Using animation or multiple images
consumes more handset power.

e Wallpaper does not appear when Calendar (Large Stamp or Schedule & Stamps)
appears in Standby (see "Calendar" below).

¢ Animation may stop after 15 seconds of inactivity. Calendar (Month (Large) -
6-Month) does not appear during animation (see "Calendar" below).

@ e Even if Wallpaper is not set, it is automatically activated when an image from

Centered Image appears at the center in its original size

Tile Duplicates of the image are arranged like tiles over Display

Full Screen Image is enlarged to cover the full display area

Enlarge Display |Image is enlarged until the width or height reaches the edges of Display

B Select an option and press @
Press @

Existing image is replaced. (Images not saved to Data Folder are deleted.)
To save more images, repeat Steps A - B. (In Step B, select from@ - E1.)

[ Press © to end

Cancel
E Choose BOff and press @®

Clock & Calendar

Choose a Clock type and layout or use Calendar for Standby.

Clock Display
Clock Display is Large 1 by default.

IEEEAEN » Functions » Clock # Clock Display |

Select from [Large 1 to B8Small 2 and press @®
To hide Clock, choose [Off » Press @

Reidsig H

@ When B Off is set, Calendar (see below) is also hidden.

Calendar

Select from seven Calendars: Month (Large Stamp, Schedule & Stamps, Large and
Small), 2-Month, 4-Month and 6-Month.
e Select Large Stamp to show stamps on Large Calendar. Select Schedule & Stamps to

show Schedule as well as stamps.
e For Month (Small) and 2-Month, select a display position.
e Calendar is Large Stamp by default.

m P Functions % Clock % Clock Display

1 Select @ Calendar and press ®
To hide Calendar, choose [Off % Press @

@ When [Offis set, Clock (see above) is also hidden.

Select from [llLarge Stamp to l6-Month and press ®
For BdMonth (Smali) and B2-Month, select a display position # Press @)
To customize colors of the days of the week, select BdSet Color # Press @ » Select a
day ® Press @ ® Select a color ® Press @
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. Calendar Contents

i Yil ——Current Date
e e a e Highlighted
o o o Scheduled Date

e ——— ¢ Underlined, except when stamp appears (see P.16-14 for
© more about Schedule)

CHEBLLE_ ) ACTION ITFH Stamp (see P_16_1 5)

m—cge 2 3w 3 -

)
|

3/15(0w) 15:05

Schedule & Stamps

e Press (©) once to open the previous month, and press (Q) once to open the next month.
Use () to toggle between months. (In 2-Month Calendar, display changes by one month
at a time. In 4-Month and 6-Month Calendars, display changes by two months at a time.)
Press to return to the current month.

¢ Press (&) to hide Calendar temporarily. While Calendar is hidden, press ®) to open User

Shortcut or (9) to open Call History. (Press (&) again to show Calendar.)

¢ Calendar appears on Wallpaper. However, Wallpaper does not appear when
Calendar is Large Stamp or Schedule & Stamps.

¢ Calendar does not appear while a Wallpaper animation is active.

e When a V-Application is set for Standby, Calendar may not appear.

Aeidsiq B

Fonts

Change the size, weight and style of handset fonts.
e Change font size for menus and lists, text entry, mail messages and Web. They share the

same font weight and style.
e Kanji fonts are not affected by this setting.
e Standard is set for size, weight and style by default.

m P> Functions % Settings 1 % Font Settings |

1 Font Size
Select [llFont Size and press ®
Select from [Menus & Lists to BBWeb Menus & Text and press @)

ElSelect a size and press @

Font Weight
i Select AFont Weight and press ®
H Select from [ Thin to E1Bold and press ®

Font Style
Select @Font Style and press @
Select [ Standard or APop and press (@

F40

Changing Font Size during Text Entry

H In a text entry window, press % Select Font Size % Press @ %
Select @l Tiny, AStandard or @Large » Press ®
* The setting remains even after exiting text entry.

¢ Fonts used in V-Applications, E-Animation files, SMAF files, etc. are fixed.
* Font style of E-Books are fixed.

V603SH employs LC Fonts for easing viewing of handset menus =
and messages. LC Font/LC FONT, as well as the LC logo are all E

registered trademarks of SHARP Corporation.

A

{

Display Images
Select images to use them for Power On/Off, incoming calls and Alarm windows. Use

images captured with mobile camera or received via Web or Super Mail.
Display Images is Off for all items by default.

m P Functions % Settings 2 % Display Settings ® Display Images |

1 Select an item and press @®

2 Select WFixed Graphic 1, PFixed Graphic 2 or BOriginal and press @
« For [llFixed Graphic 1 and PFixed Graphic 2, skip ahead to Step 5.
To cancel Display Images, choose E3Off and press @). (Skip the following steps.)
When Original image is already saved, press to use other image.

3 Select an image from Data Folder (see P.13-6) and press @

Image appears with a rectangle indicating display size (see below).

Reidsig h

Power On W 120 x H 130 dots Incoming Call|W 120 x H 38 dots
Power Off W 120 x H 130 dots  |Alarm W 120 x H 51 dots
¢ Unavailable images do not appear. E-Animation and MNG files cannot be used for

@Incoming Call and EJAlarm.
 Display Images appear 200% larger.
To toggle display size between 100% and 200%, press

4 Use & to specify display area
¢ Display area may not be specified depending on image size.
Press to select another image #® Start over from Step 3
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Press @

e Existing Original image is replaced. (Images not saved to Data Folder are deleted.)

Picture Call/Mail setting takes priority over Display Images when receiving calls (with
caller ID) from callers with Picture Call/Mail set while ElIncoming Call is EOriginal.

Light Settings

Activate or deactivate Backlight and Keypad Light. Adjust Active Time and Brightness.
e Specify Active Hours to activate lights for a set period of time each day. (Set Clock first.

See P.1-26.)
¢ Backlight and Keypad Light are On (15 seconds) by default.

m P> Functions % Settings 1 % Light Settings

1 Backlight
Select [ Backlight and press @

Keypad Light
i Select AKeypad Light and press ®

2 Changing Active Time
i Choose lOn and press @®
Enter Active Time (01 - 99 seconds) and press @
Active Time is set.

Backlight Off
I Choose FOff and press @

¢ Backlight remains on while using mobile camera even if Off is set.

Specifying Active Hours and Active Time

Select [ Active Hours and press (@
Enter Start Time and End Time, then press @
Backlight and Keypad Light are available between Start Time and End Time.

Enter Active Time (01 - 99 seconds) and press @
@ e Active Hours is ignored if Clock is not set.

* Keypad Light does not illuminate when Display is in Viewer position.
* Shorten Active Time to lengthen Battery Time.

Brightness Select Display Brightness from four levels I

REENRL evel 4

m P Functions % Settings 1 # Light Settings ® Brightness |
Press () (Brighter) or (Q) (Darker) # Press ®

8-6

In-Car Backlight g(ra‘:r?,gaecrkllght/Keypad Light to illuminate while using In-Car

MEEMROff

LB » Functions % Settings 1 % Light Settings % In-Car Backlight |

Choose On # Press ®
To cancel In-Car Backlight, choose Off ® Press O}

Display Patterns

| TEEETG G eIty o o Select from nine background patterns for menus, lists, etc. I

BEEMRBackground 1

P> Functions ® Settings 2 % Display Settings ® Display Patterns %
Menu Background

Select from [l Background 1 to EBackground 9 % Press ®

m Select from five frame patterns for menus I

BEEMMenu Frame 1

P> Functions % Settings 2 % Display Settings ® Display Patterns %
Frames

Select from @Menu Frame 1to BMenu Frame 5 % Press @®

Select from five number key patterns for menu items I

EEEMMenu Design 1

P Functions ® Settings 2 % Display Settings ® Display Patterns %
Menu Design

Select from [lMenu Design 1to BMenu Design 5 % Press ®

“ Select from five cursor patterns for highlighted menu items I

EEMCursor 1

m P Functions % Settings 2% Display Settings % Display Patterns %
Cursor

Select from @ Cursor 1to BCursor 5 % Press @®

8-7
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Other Display Settings

1l Ayl lle 101 &5 Show or hide indicators in Standby while Wallpaper is set I

EEEMRStandby Display: On, Battery Level: Icon 1, Signal Strength: Icon 1

m P Functions # Settings 2 % Display Settings ® Show Indicators |

Standby Display
Select [ Standby Display ® Press @ % Choose lOn or FOff % Press ®

@ While indicators are hidden, press ®). Indicators appear for five seconds.

Battery Level
Select @ Battery Level % Press @ # Select from [llicon 1to Bicon 5

*» Press ®

Signal Strength
Select BSignal Strength % Press @® # Select from [ll/con 1 to

Bicon 5% Press @®

. : Manually or automatically rotate vertical view 180 degrees in
WG 2IERET] Viewer position

EEEMROrientation 1

m P Functions % Settings 2 % Display Settings % Viewer Display |
Select [ Orientation 1, POrientation 2 or @Full Auto % Press @

Aeidsig B

Orientation 1 Same as view for clamshell open

Orientation 2 Rotate 180 degrees from view for clamshell open

View rotates 180 degrees automatically according to which way
handset is held

e Full Auto may not work correctly when:

@ ® Aboard trains or in vehicles ®Near metal objects such as desks and shelves
u |n steel-framed buildings ®Near or inside elevators
® Near magnetized objects (see P.1-13)

A Orientation 2 and BFull Auto are disabled while mobile camera is active,
while playing video, while Instant Display appears after calls, when receiving
or placing calls and during calls.

e When Full Auto does not work correctly, adjust MC Sensor (see P.16-4
"Adjusting Sensor").

e When set to Full Auto, Viewer Setting (see P.16-4) returns to default.

Full Auto

¢ View for clamshell open remains unchanged even after setting.
e Viewer Display in TV Settings changes accordingly (see P.6-22).

period of inactivity

Animation appears on Display when left open for a specified I '

MEEMROff

m P Functions % Settings 2 % Animation % Screen Animation |

Preset Animation
Choose lOn # Press @® # Select llAnimation % Press @ »
Select llHoop-de-do or P1Box Man Walking % Press ® twice
Original Animation
Choose lOn # Press @® # Select lAnimation % Press @ »
Select @Original » Press @ » Select an image #» Press (® twice
Period of Inactivity
Choose On # Press @® # Select AStart Time % Press @ »
Select a period ® Press (@
Cancel
Choose FAOff » Press @®

* Only E-Animation files (.nva) are available.

¢ While animation appears, press any key to stop it.

e Animation may not appear depending on handset status (in Standby, mobile camera
active, etc.).

@ Using Screen Animation shortens Battery Time.

\LeloE{e SRV Show or hide animations when sending/receiving mail or receiving
Animation Web/Station information. Set for each occasion separately.
BEEMON (All)
m P Functions ® Settings 2 % Animation % Vodafone live! |

Select @ Send Mail to B Station Info % Press ® % Choose EBOn or
R Off » Press @®

Index Menu
Display Change Index Menu appearance I

[Defaultic]nRl

m P Functions % Settings 2 % Display Settings ® Index Menu Display|
Select from l3D-1to B2D % Press @®

Reidsig H



IET[e1p)Es1EVA T Set phone number to appear in 2D or 3D when dialing I

BEEMR2D Dialing Display

m P Functions % Settings 2 % Display Settings % Dialing Display |
Select 3D Dialing Display or P2D Dialing Display % Press @)

Standby Set animation to appear in menu backgrounds for Index Menu
Animation items
Default{®]s]

m P> Functions ® Settings 2 % Animation % Standby Animation |
Choose [MOn or AOff % Press @®

¢ Animation may not appear when SD Memory Card is in use.

Power On Create a short text message to appear on Display each time
Message handset power is activated
Defauteli]

n m P> Functions % Settings 2% Display Settings ® Power On Message|

Aeidsig

Choose lOn # Press ® # Enter text  Press ®

¢ Enter up to 16 single-byte characters.
["l To cancel, choose BOff » Press @

Switch handset user interface between Japanese and English I
Defaut] Sk:N=

58 (Japanese)
m P Functions ®» Settings 1 » SEE:ZER

Select I H%5Z or AAEnglish % Press ®

8-10
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Call Functions Ring Tone

Select from preset patterns, preset melodies (see P.9-4), Original Ring Tones,

Use Call Functions menu items to adjust Ring Tones, Vibration, Mobile or Small Light, Chaku-Uta, Voice files, etc.

and Ring Time settings. See below for the default settings.

- - - - - - » Functions ® Sounds % Call Functions % Select an item %
Incoming | Incoming | Incoming |NewStation | Received | Confirm Rina Ton
Call Mail Web Info Complete | Delivery ing fone
Ring Tone Pattern 1 Mail Web Station Pattern 5 Report 1 Preset Patterns
Ring Tone Level| Level 5 Level 5 Level 5 Level 5 Level 1 Level 5 [ Select IBPreset Tones or PAPreset Melodies and press @
Vibration Off .
Vibration N N N S S I Melodies in Data Folder
Pattern Vibration 1 | Vibration 2 | Vibration 3 | Vibration 4 | Vibration 5 | Vibration 2 Select Melody Folder and press @
i . C c (Towani Tomoni) is preset on handset.
LED Indicator '\’I'_‘_’br']'te Small Light REEBIE( Jisp
ig License No. T-0510083
Mobile Light Muscat N/A .
Color Pattern Chaku-Uta in Data Folder
Mobile/Small i Select BlAudio Folder and press @
Light Blink Pattern 1 . o .
Patterns Voice Files in Voice Folder
Ring Time N/A 10 Seconds | 10 Seconds |10 Seconds| 1 Second |10 Seconds H Select A Voice Folder and press ®
* Received Complete settings apply after you: _ * Files on SD Memory Card are not supported.
® Retrieve complete messages or acquire Unretrieved List @ e Chaku-Uta and Voice files cannot be used for Received Complete.
m Delete Server Mail

* FM recordings are not supported.
¢ Files cannot be selected if the file name exceeds 24 single-byte characters.
* Some files may not be used.

® Manually update Station Main List or Location Info
* Confirm Delivery settings apply to Delivery Reports (see COJP.4-20).
e Settings remain even after handset power is turned off.

suoNnoUN palejey % Spunog B

* Manner Mode settings (see P.3-4) take priority over. 2 Select a tone or melody
To play preset tones or melodies, press © Y.
@ V-Application set for Standby that also responds to incoming communications may ® Press (© to stop.
take priority over Ring Tone and Vibration Pattern set in Call Functions. To play files in Data Folder or Voice Folder, press @& I3 # Select Play » Press @
m Press © to stop.
Rlng Tone Level ® When Manner Mode is active or Ring Tone Level is Silent or Rising Tone, sounds
play at Level 1.
M ’, Functions % Sounds % Call Functions % Select an item % For some preset melodies, handset vibrates to the melody when Vibration (see P.9-4)
Ring Tone Level is set to SMAF Link.
1 Use ) to adjust level Press @
® Level 5is maximum. When Rising Tone is set, volume increases in the order of 3
Level 1 - Level 5 every three seconds. If source file in Data Folder or Voice Folder is deleted or renamed, Ring Tone returns
To check volume, press © BIEE. R
m Press © to stop. :

® |n Manner Mode, volume set in Manner Settings applies.

D Press@®

When Ring Tone Level is Rising Tone for Incoming Call, [8 appears in Standby, and [§]
appears for Silent.

suonouN4 pelejay ¥ spunos H



. Preset Melodies

Title Composer On Display

Kidoairaku Hiroki Furukawa EXRZE-HUNGRY DAYS
THE BEAR SONG AMERICAN FOLK SONG FOLFESA
Amazing Grace NEWTON JOHN PRrA=I G —R
Je Te Veux SATIE ERIK ALFREDI LE Yag k.
Gymnopedies SATIE ERIK ALFREDI LE L/ RFT 4«
Annen Polka STRAUSS JUN JOHANN FIRVRIVA
Jupiter (from The Planets) |HOLST GUSTAV iHih RE] Kb [KRE]
Nocturne CHOPIN FREDERIC FRANCOIS | /&5 49—
JAZZY HOLIDAY TJK JAZZY HOLIDAY
ROMANTIC CITY TJK ROMANTIC CITY

. . License No.
Kidoairaku (HUNGRY DAYS) T-0510083

Words, music & arrangement by Hiroki Furukawa

Licensed by TOSHIBA-EMI LTD.

. Vibration Pattern

- Functions % Sounds # Call Functions % Select an item »
Vibration Pattern

1 Select a pattern and press @

Pattern Operation (repeated)

Vibration 1 |Vibrate (0.75 Sec) — Stop (0.75 Sec)

Vibration 2 |Vibrate (0.25 Sec) — Stop (0.25 Sec) — Vibrate (0.25 Sec) — Stop (1 Sec)

Vibration 3 |Vibrate (1 Sec) — Stop (2 Sec)

(
Vibration 4 |Vibrate (1 Sec) — Stop (1 Sec) — Vibrate (1 Sec) — Stop (2 Sec)
(

Vibration 5 |Vibrate (0.5 Sec) = Stop (0.5 Sec) — Vibrate (0.5 Sec) — Stop (1 Sec)

Mobile/Small Light

Handset Vibration

> Functions ® Sounds % Call Functions % Select an item % LED
Indicator

suoNnoUN palejey % Spunog B

Choose lOn and press @
To cancel, choose P1Off % Press @
To link to SMAF files, select ®ISMAF Link % Press @

» Functions ® Sounds % Call Functions % Select an item »
Vibration

* When vibration is on for Incoming Call, M appears in green in Standby. It
appears in yellow for SMAF Link.
* Select ISMAF Link to allow compatible SMAF files to control Vibration.

@ Disable vibration when charging.

1 Mobile Light
i Select @Mobile Light and press ®
H Select a color and press @

Small Light
Select PASmall Light and press @
e Small Light color (green) cannot be changed.
Disable Both
H Choose B Off and press @®
¢ Skip the following steps.

Select a blink pattern
To check patterns, press © [NFX.

m Press © to stop.
Pattern Blink Patterns
Pattern 1 0.75 Sec) — Off (0.75 Sec)

Pattern 3 1 Sec) — Off (2 Sec)

On (

Pattern2 |On (0.25 Sec) — Off (0.25 Sec) — On (0.25 Sec) — Off (1 Sec)
On (
On (

Pattern 4 1 Sec) — Off (1 Sec) = On (1 Sec) — Off (2 Sec)

Pattern5 | On (0.5 Sec) — Off (0.5 Sec) = On (0.5 Sec) — Off (1 Sec)

SMAF Link |Flashes according to SMAF files (Mobile Light only)

@ Select BISMAF Link to allow compatible SMAF files to control Mobile Light.

3 Press O]

suolouUN4 pelejey % spunog H
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Ring Time
Ring Time settings are not available for Incoming Call.
m P Functions % Sounds % Call Functions
1 Select an item other than [l/ncoming Call and press ®
2 Select BRing Time and press @
3 Enter time (01 - 99 seconds) and press @

Sound Effects

Adjust sounds and volume for handset operations.

MC
vped Zael Power On | Power Off SN | EERLEY Shortcut
Sound Tone Volume | to Sound
Tone
Setting On On On On On
Sound Push Error | 5pening 1| Ending 1 N/A
Tones Tone
Level Level Level 5 Small Level
eve eve . eve
Light
el Medium | Medium Level 5 Level 5 9 Medium
Time 0.05 0.5 3 Seconds |3 Seconds N/A
Seconds | Seconds

® Power On is when turning on handset, and Power Off is when turning off.

e Sound Volume applies to sounds in Data Folder, mail attachments, Web, etc.

* Set LED to Sound is for flashing Mobile or Small Light with sounds (except Chaku-Uta®).
e MC Shortcut Tone is a recognition tone for MC Shortcut (see P.16-23).

¢ Settings remain even after handset power is turned off.

Sounds

Most operation sounds can be muted.

m - Functions ® Sounds % Sound Effects

1 Select lKeypad Sound, PError Tone, BPower On, BBPower Off or
EdMC Shortcut Tone and press @
To adjust sound volume, select BSound Volume % Press @ # Use () to adjust level
» Press (@ (Skip the following steps.)
For light settings, select BSet LED to Sound % Press @® # Select IlMobile Light,
W Small Light or BOff » Press @ (Skip the following steps.)
= For [Mobile Light, then select a color ® Press @ (Skip the following steps.)

Blink pattern for Set LED to Sound is fixed to SMAF Link for Mobile Light and
Pattern 1 for Small Light.

9-6

2 Choose [lOn and press @
To cancel, choose B Off % Press @ (Skip the following steps.)
For MC Shortcut Tone, adjust volume with (3) ® Press @ (Skip the following steps.)

Select [llSound and press @

Preset Patterns
Select I Preset Tones or PPreset Melodies and press @®
o B -HUNGRY DAYS cannot be used.

Melodies in Data Folder
Select B Melody Folder and press @

@ ¢ Files on SD Memory Card are not supported.

R W

¢ Files cannot be selected if the file name exceeds 24 single-byte characters.
* Some files may not be used.

Push Tones
i Select BdPush Tones and press @

Pattern is set (skip the following steps).

Select a tone or melody
To play preset tones or melodies, press © EEE.
m Press © to stop.
To play files in Data Folder, press &) IS % Select Play » Press @
m Press © to stop.

6 Press O

@ If source file in Data Folder is deleted or renamed, sound pattern returns to default.

Basic Sound Settings

I Adjust Sound Effect volume I

BEEMRSee P.9-6.

m P Functions ® Sounds % Sound Effects |

For Keypad Sound/Error Tone/Power On/Power Off
Select from [lKeypad Sound to EdPower Off % Press ® % Choose
On » Press ® # Select @Volume % Press @® % Use () to adjust
level » Press @

For MC Shortcut Tone
Select AMC Shortcut Tone » Press @ % Choose llOn % Press ®
» Use () to adjust level » Press @

suonouN4 pelejay ¥ spunos H



F17
Set Sound Effect duration

m P Functions ® Sounds % Sound Effects

suoNnoUN palejey % Spunog

EEMRSee P.9-6.

For Keypad Sound/Error Tone

Select llKeypad Sound or PError Tone % Press @® % Choose llOn
» Press @® # Select BTime % Press ® % Select time ® Press @

For Power On/Power Off

Select B Power On or B3Power Off % Press ® % Choose [llOn %
Press ® » Select @7ime » Press ® » Enter time (01 - 10 seconds)

» Press @®

* When Keypad Sound is set to E8Push Tones, tone sounds for 0.05 seconds

@ e Operation sounds may not be heard if time is too short.

regardless of your choice.

Original Voice

Record sounds for up to 30 seconds and use as Ring Tones.

m P Functions % Sounds % Original Tones % Original Voice

1

W N

Enter title and press @
¢ Title is also the file name.
e Enter up to 24 single-byte characters.

Press @

Recording starts.

Press (@ to stop

Sound is saved to Voice Folder ( 7z /L% 1 ).

¢ When maximum recording time is reached, recording stops automatically and sound is

saved to Voice Folder ( 7#JL% 1 ).

Playing Recorded Sounds

Il After Step 3, select a Voice file ® Press O}

mPress (© to stop.

Voice Ring Tone

M To use as Ring Tone, follow these steps after Step 3.

Select a Voice file » Press » Select Incoming Tone » Press @ »

Select an item ® Press @

¢ Voice files cannot be used for Received Complete.

@ When interrupted by incoming transmissions, recording stops and recorded material is lost.

Original Ring Tone

Create melodies to use as Ring Tones, or to send via Super Mail.
e Use up to 95 sounds x 32 chords, 190 sounds x 16 chords, or 380 sounds x 8 chords.
e Original Ring Tones are saved to Data Folder (see P.13-3).

¢ Original Ring Tones are saved in SIM format. To send Original Ring Tones to
handsets other than Vodafone live! packet-enabled Sharp handsets, convert them to

Melody files or SMAF files. Some chords may be deleted or other settings may be
changed when converted. Refer to COJP.3-12 "Changing Attachment Formats."

¢ Converted files may not play on recipient handsets.

Basics

. Window Description

Melody Chord—l_
=ETone Level?

e &¥:Chord 1, #&2:Chord 2
&3 Chord 3... #32: Chord 32

Tone

Sound at Cursor

Piano
[oo5/0041—Entered Notes/Rests

Loudness

i

ursor
¢ Move to enter/edit sounds

Pitch

¢ (Low) § = » = no symbol =
- * (High)

® # Semitone

* (): Rest

-

Duration
e Varies by note or rest
o 3: Triplet, _: Slur

®3Save  Menu |

o Play

Sound
¢ |Indicated by pitch and note

B Pitch Range

Use the following scales (range: approximately 4 octaves including semitones).

suolouUN4 pelejey % spunog H
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. Notes & Rests

Note Rest Duration Note Rest Duration
o - Whole note/rest J - Dotted half note/rest
A J Sixteenth note/rest 552 i Whole note triplet/rest
) Y Eighth note/rest 5 35 | Sixteenth triplet/rest
A ¥ |Dotted eighth note/rest iop vy |Eighth triplet/rest
J : Quarter note/rest 7] 41 |Quarter triplet/rest
J. ¢ Dotted quarter note/rest 1] iz |Half note triplet/rest
J - Half note/rest

Handset contains 128 basic tones and 61 extra tones preset.

¢ Create tones and save as Instrument Effects (up to 8 types to 3 locations).
¢ Adjust octave of tones (see P.9-22).

. Procedure

[l Enter title
¢ The entered title will appear when selecting Ring Tone.

Select tempo

¢ Enter up to 24 single-byte characters.

J: Number of quarter notes played per minute

IFast

J=150

ESlightly Slow

J=107

PAStandard

J=125

ESlow

J=94

Select number of chords
¢ Type: 8 Phonetic Chord, 16 Phonetic Chord and 32 Phonetic Chord

Enter sounds one by one for melody chord 1 (£¥)

e Arrange pitch, octave or duration of each sound, and use semitones and friplets

(see P.9-11 - 9-12).

¢ Press (©) IEIFYA to play all entered sounds. When you press (], sounds are

played up to cursor. Adjust playback volume in Sound Volume (see P.9-6).

Sounds play even in Manner Mode. (When Sound Volume is Silent, sounds play at Level 1.)

* To change tone or loudness while creating melodies, press ) IETH.

For harmony, enter sounds in other melody chords

(Melody chord 2: &2, melody chord 3: &3 ...melody chord 32: #32)

* Press to move to other melody chords.
¢ Enter sounds in the same way as melody chord 1.

9-10

[ASelect tone
¢ Piano is set for all melody chords by default.

¢ Select preset tones or Instrument Effects (see P.9-17) created beforehand.

¢ Selected tone applies to two melody chords (pairs: 1&17, 2&18, 3&19...16&32).

Fd Adjust loudness
e Strong is set for all melody chords by default.

e Select Strong, Standard or Faint for each melody chord.

ElSave melody as Original Ring Tone

¢ To use as Ring Tone, select from Data Folder (see P.9-3).

. Entering Sounds

This section describes how to enter a sound.

The same procedure applies to melody chord 1 to 32.

il Pitch & Rest
Key Assignments:

Do Re Mi Fa Sol La Ti Rest
o] | = | Gmd) [ G | el | (6] | el | 0]

<Changing Pitch>

¢ Press a key once to enter a quarter note. Press the same key repeatedly to adjust

the octave.
A A~ A A
—) —) F ) -
-l
¢ Use (Q) to change pitch by semitone.
© ® 9) ®
A\ =/ . \=
B pmd pmd pmd  pmd
~ i) 2 )
@ @ (@) Q)

<Entering Rests>
¢ Press [0==5]. A quarter rest (with (B)) is entered.

9-11
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Note/Rest Type
Press or repeatedly to change type.
Foors
J(;) ﬁ('r) ﬁ N © () J ()
Quarter Eighth Sixteenth Whole Half
note/rest  note/rest note/rest note/rest  note/rest

<Using Dotted Notes or Triplets>

* Enter a note and press (23
The dotted version is available for half/quarter/eighth notes and rests.

J J 3) J
—) = —) —)
Standard Dotted  Triplet Standard

e Connect 3 triplets as follows:
éﬁﬁﬁgi

Melodies may not play properly, or may not attach to Super Mail if contained
triplets are not a set of three. Use triplets of similar pitch to avoid failure.

<Using Slurs>
* Enter a note and press [8~=]. _appears on the right connecting the note to the
next.

J J J
—) o_ mmmm)

Standard  Slur  Standard
B A sound is entered.

To enter more, press @ to move cursor and repeat the same procedure.
e Use () to enter the same sound as the one on the left.

e Sounds may not play properly if notes of the same scale/pitch play in some melody
chords simultaneously.

B e Distortion may occur when multiple melody chords play simultaneously.

In Manner Mode (see P.3-3), Keypad sound is muted.

9-12

F17
Creating an Original Ring Tone

Make sure there is enough free memory. When Data Folder is full, delete files and try
again (see P.13-47).

m P Functions % Sounds % Original Tones % New
1 Enter title and press @

e Enter up to 24 single-byte characters.
e Title is also the file name, which can be changed afterward (see P.13-46).

Select tempo (see P.9-10) and press @
Select number of chords and press @
Enter pitch or rest (see P.9-11)

Specify note or rest type (see P.9-12)
Press (s to set

Cursor moves right.

N OORWN

Repeat Steps 4 - 6 to enter more
* To adjust tone or loudness here, press (&) [IIZMA and skip ahead to Step 9 (tone) or 14
(loudness).
Press © to play sounds in all melody chords.
= Press © to stop.
To play current melody chord up to cursor, press [7z="].
m Press © to stop.
To move to other melody chords, press (repeatedly).

&8 Press (® when finished

* To save melody without adjusting tone or loudness, proceed to Step 19 on P.9-14.
To edit entered sounds, select PAEdit » Press @ (For details, see Step 4 and onward
on P.9-15-9-16.)

Q9 Select Tone and press O
10 Select a melody chord and press @

11 Select a genre with >3 and a tone with
* To use Instrument Effects, select Original (FM) or Original (WT).
To check tones, press » Handset plays Do Re Mi Fa Sol La Ti Do
®m Press to stop.

12 Press @

* Repeat Steps 10 - 12 for other melody chords.
To play melody, press © M.
m Press (© to stop.
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13

14
15
16

17

18
19
20

Press

* Skip ahead to Step 19 when not adjusting loudness.
Select Adjust Loudness and press @
Select a melody chord and press @®

Select from [ Strong to B®Faint
To check loudness, press © .
= Press © to stop.

Press @
* Repeat Steps 15 - 17 for other melody chords.

To play melody, press © IHEA.
m Press © to stop.

Press
Select [lSave and press @
Press @

Melody is saved to Data Folder (Melodies).
 Select other folders or SD Memory Card to save melodies.

If the same file name already exists, “XX (00 - 99 or aa - zz) is automatically
added to the file name.

When Calls Arrive

B Data is saved. Continue to create melodies after the call ends.

O 6

Although most tones are named after musical instruments, they may sound different.

When you press (©) B, Cannot play back too many Phonetic chords may
appear, and when you press @ EEX, Cannot save too many Phonetic chords
may appear. Delete melody chords, replace short notes with longer notes, or reduce
triplets.

9-14

Also, playback volume may vary or distortion may occur depending on the tone/scale.

Editing an Original Ring Tone

Make sure there is enough free memory. When Data Folder is full, delete files and try

again (see P.13-47).

m P Functions ® Sounds % Original Tones ® Data Folder

1 Select a file and press

* Original Ring Tones are marked with .

To switch to SD Memory Card, press &) HISM # Select Memory Card » Press @

Select Other Edit Functions and press @

Select Edit and press @
To change tone, perform Steps 9 - 13 on P.9-13 - 9-14 (skip the following steps).
To change loudness, perform Steps 14 - 18 on P.9-14 (skip the following steps).

Edit title and press @
Select tempo and press @

Select number of chords and press @
To edit other melody chords, press [=).

Move cursor to sound

N OOh QN

When Changing Number of Chords

appear. To proceed, choose [l Yes and press @) (see table below).
m To cancel, choose N0 # Press @

Current Chords Changed to Data to be Lost
8 16 Sounds after the 191st
8 32 Sounds after the 96th
16 32 Sounds after the 96th
16 8 Melody chords 9 - 16
32 8 Melody chords 9 - 32
32 16 Melody chords 17 - 32

B Tone may alter when number of chords is changed.

Bl When changing the number of phonetic chords, a warning of possible data loss may
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8 Editing Sounds
Use ($) to change pitch and switch type with [#e)/(x==-]/[8v=]/

(see P.9-12)
* Keys - are not available for this operation.

Adding Sounds

Enter sound
Sound is entered at the cursor position.
¢ Refer to entry limit (see P.9-9).

Deleting Sounds
Press

Sound at the cursor position is deleted.

¢ To delete all sounds, press for 1+ seconds.
To delete sound sequence before or after cursor, press » Select
B Delete Posterior or @Delete Previous % Press @) twice

Copy/Cut & Paste Melodies

Press (>) HIZTM, select ©Copy or EACut and press (@)

B Move cursor to the first sound of a portion and press @

ElMove cursor to the last sound of the portion and press @
Portion disappears when cut.

E1Open a window to paste the melody
* When pasting into other melodies, close the current melody and open another

window.

Press (=) MM, select @Paste and press ®
[@ Press @ at target location

Press (® when finished
To edit tone or loudness, perform Steps 9 - 18 on P.9-13 - 9-14.

10 Select [lSave and press @®
11 Select ®dOverwrite and press @

Original Ring Tone is overwritten.

select a save location and press (@). The original melody remains and the edited
melody is saved as a new file [appended with XX (00 - 99 or aa - zz)
automatically].

@ To save edited melody separately, select lINew Entry and press @ and then

9-16

Deleting an Original Ring Tone

m P Functions % Sounds % Original Tones % Data Folder |
1 Selecta file and press & HEMH

To switch to SD Memory Card, press &) IS # Select Memory Card » Press @
2 Select Delete and press @
3 Choose [lYes and press @

Instrument Effects

Create original tones for Original Ring Tones and other melodies.
Save up to eight tones per chord type (8/16 Chords, 32 Chords, and WT Original Tone).

Basics

This system, based on FM synthesis, allows you to select Algorithm and Effect
Level and adjust parameters of Operator to create Instrument Effects.

¢ Select and arrange preset tones or Instrument Effects you have already created.

¢ Play sounds as you arrange tones and check effects of changes.

e Use WT synthesis by selecting WT Original Tone.

. Procedure |

[l Select chord
e Type: 8/16 Chords, 32 Chords, and WT Original Tone

A Select a location to save

Enter name
* Name appears when selecting tones.
¢ Enter up to 12 single-byte characters.

1 Select source tone
¢ Select from preset tones if this is your first time.

o Play @Select
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[ Select Algorithm
¢ Choose from six types for 8/16 Chords, and two types for 32
Chords.
e Algorithm setting is not available for WT Original Tone.

[A Adjust parameters of each Operator (OP)
¢ There are four types of Operators for 8/16 Chords and two
types for 32 Chords.
¢ Default parameters are the same as those of the source tone.
e Use () to select parameter and ¢9 to adjust.
*Press (© to check effects of parameter changes.

[l Set Effect Level, Basic Octave, etc.
EE1 Save tone (Instrument Effects)

[Algorithm 8

o Play <*Adjust

e Select Instrument Effects from tones to use for Original Ring Tone, etc.

Set &

which are close to original sounds.

WT Synthesis

B WT synthesis is based on recorded waveform data from musical instruments, etc.

. FM Synthesis

This system synthesizes various tones by generating a sine wave called Operator.
Algorithm is a combination of Operators. Depending on the Algorithm, Operators

work either as Modulator (that which modulates) or Carrier (that to be modulated).

Feed Back

Operator 1

Operator 2

Modulate

Modulator Carrier

e Adjust a variety of parameters including Multiple and Sustain.
* Some Operators have a parameter called Feed Back for more effects.

9-18

=) \/arious Tones

. Algorithm

Select a combination of Operators from six types (8/16 Chords) or two types (32 Chords).

For 8/16 Chords

i,

o | B | )

Algorithm 3 Algorithm 4 Algorithm 5 Algorithm 6
-HEER (Shaded)
E }_, —ENER— N Modulator (that which modulates)
Algorithm 7 Algorithm 8 Carrier (that to be modulated)
For 32 Chords

Algorithm 1

L

—a

Algorithm 2

e Available Operators vary depending on the combination.
e Algorithm setting is not available for WT Original Tone.

. Operator (OP) ‘

See the table for details. Available parameters vary by the number of chords.

Parameter Description
Multiple Multiple affects tones most. The higher the Carrier level, the higher the
(13 levels) pitch. Adjust the Modulator level for a variety of tones.
Sustain (On/Off) When Sustain is set, sound continues after produced. Choose On to

provide sustaining effects to tones in Piano, Glockenspiel, etc.

Key Scale Rate
(two levels)

Set Key Scale Rate high to shorten the rise and fall time. Select 2to
emphasize this effect.

Key Scale Level
(four levels)

The higher the Key Scale Level, the lower the volume level. Select 0 to
disable this effect.

Total Level
(64 levels)

(1) Carrier

The higher the Carrier value, the higher the volume level.

Normally set 64 (maximum value), and select smaller values to use tones
effectively at low volume for accompaniments, etc.

(2) Modulator

Increasing Modulator value brightens tones.

Select smaller values for softer tones. Normally set between 40 and 64 to

enjoy effects of tone changes.
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Parameter

Description

Attack Rate

The higher the Attack Rate, the longer sounds take to reach the maximum
volume. When using tones with Attack Rate high, use longer notes or select

(15 levels)

slower tempo.
Decay Rate Lower Decay Rate to shorten the time sounds reach down to Sustain Level
(16 levels)

Sustain Level
(16 levels)

The Sustain Level for a Normal Tone equals the sustained volume. For
Step-Down Tones, Sustain Level measures the volume at which Ring Tone
begins to decrease. The higher the Sustain Level, the higher the volume.

Sustain Rate
(16 levels)

The lower the Sustain Rate, the longer the Sustain Level volume is
sustained. 76 is Normal Tone, and other levels are Step-Down Tones.

Release Rate
(16 levels)

The Release Rate for a Normal Tone equals the time from beginning to end
of a sound. For Step-Down Tones, Release Rate measures the time from
when a sound begins to decrease until it ends completely.

The lower the Release Rate, the sooner the sound ends.

For sustaining effects, increase Release Rate.

KEYOFF Nullify

Choose On to avoid sound skipping of Step-Down Tones including those in

(four levels/Off)

(On/Off) DRUM

Wave Select Select from 29 waveforms
(29 types)

Vibrato

Vibrato is a periodic variation in pitch

AM Modulation
(four levels/Off)

The higher the AM Modulation level, the stronger the tremolo
(periodic changes in loudness)

Feed Back
(eight levels)

Set Feed Back (not available for some Operators)

@ When Release Rate is set high for Normal Tones, rests may be ignored in playback.

. Additional Settings

Parameter

Description

Effect Level
(four levels)

Effect Level affects cycle time of wavering quality in pitch or loudness.
Select high level to shorten the cycle.

Basic Octave
(four levels)

Adjust octave of tones

Panpot
(31 levels)

Panpot measures the position of sounds, which varies by combination of L (left)
and R (right). Sound bias is emphasized as the value difference increases.

Sustain (On/Off)

Set On to extend sounds

Vibration Level
(four levels/Off)

Select higher level for stronger Vibrato

Basic Octave, Sustain and Vibration Level settings are not available for WT

Original Tone.

9-20

F18
Creating Instrument Effects

m P> Functions % Sounds % Instrument Effects |
Select [18/16 Chords, P32 Chords or BWT Original Tone and press ®

If Instrument Effects are already saved and renamed, they appear in Effects list.

Select a location to save and press @ twice
* To leave the name unchanged, press @) once and skip ahead to Step 4.

Enter name and press @
e Enter up to 12 single-byte characters.

Select Base Tone and press ®

Select a genre with % and a tone with
To check tones, press © .
®m Press © to stop.

Press ®

Select Tone and press @®
* To keep Algorithm unchanged, skip ahead to Step 10.

Select Algorithm and press @)

©WO NO Oh QW N =

Select Algorithm and press @
* To keep each Operator (OP) unchanged, skip ahead to Step 14.

Select Operator (OP 1, etc.: see P.9-18) and press @

Default parameters are the same as those of the source tone.

Select a parameter with () and adjust it with

For parameter descriptions, see P.9-19 - 9-20.

—
-_ O

Repeat Step 11 to adjust other parameters
Press © to check effects of parameter changes.
= Press © to stop.

13 Press @ or
14 Select Effect Level (see P.9-20) and press ®
1 5 Select a frequency for tremolo/Vibrato (see P.9-20) and press ®

Confirmation appears.
16 Select Basic Octave (see P.9-20) and press O
17 Select a level and press @

—r
N
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;;g 18 Select Panpot and adjust with

1 9 Select Sustain and choose On or Off with
20 Select Vibration Level and adjust with
21 Press

29 When finished with all settings, press
® To create more, repeat Steps 2 - 22 on P.9-21 - 9-22.

Other Sound Related Functions

<TosEl Gl el =8 Select whether to activate Speaker Phone (for handsfree
Speaker conversations) or Speaker (to listen only)

EEMROff

m P Functions % Sounds % Speaker |
Select llSpeaker Phone or PSpeaker » Press ®

To use Earpiece and Microphone for phone conversations, choose BOff % Press @

Talk with Speaker

[l Before or during calls, press @ for 1+ seconds.

e i»: Speaker Phone is active. K : Speaker is active.

* When speaker is BOff, use Earpiece and Microphone for phone conversations.
Il When calls end, speaker talk is canceled.
l To cancel manually during a call, press () for 1+ seconds.

e When Speaker Phone is active, ringback tone may not sound. Handsfree
conversations may be hampered by ambient noise. Keep handset as close as
possible when using Speaker Phone.

e When Speaker is active, handset microphone is muted.

Tone Octave Select an octave for each tone from four levels I

m P Functions ® Sounds % Tone Octave |

Select a genre with ¢ and a tone with () » Press @ # Select a
level » Press ®

To check tone or octave, press © IHEE.
u Press © to stop.

¢ Adjust octave of Instrument Effects in Basic Octave setting (see Steps 16 - 17 on P.9-21).

@ ® Speaker is not available when Headphones are in use.
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Music Player Basics

Basic Functions

Use Music Player to record music onto and play music from SD Memory Cards. An

SD Memory Card must be inserted to open and use Music Player.

¢ Record tracks in Secure MP3 format from CD players, PC hard disks, etc. to SD Memory
Card. Music Player is not compatible with some recording/playback formats. Music may
not play depending on the SD Memory Card status.

¢ V603SH encryption technology complies with Secure Digital Music Initiative (SDMI) for
copyright protection. This technology prevents unauthorized copying or playback through
data encryption and authentication.

. Basic Requirements

¢ Vodafone live! subscription
¢ Download of Music Key (fee-based)
¢ SD Memory Cards (Not included. Purchase 8, 16, 32, 64, 128, 256, or 512 MB cards.)

. Required Cables for Recording

Digital Input Optical Conversion Cable (see P.10-6) and Optical Digital Connecting Cable
(sold separately)
Analog Input |Analog Conversion Cable (see P.10-7) and Connecting Cable (sold separately)

10-2

Music Key & Music Player

Music Key must be purchased to use Music Player. To download, see below.

* Download Music Key via Web. Make sure signal is strong.
¢ After Music Key is downloaded, select Music Player from Handy Features.

ncex e L)

1 Select Music and press @) I N——
Fee-based Music Key Required Connection Fees Apply
appears.

* Music Player menu opens when Music Key is already
downloaded.

2 Press (Q) three times to open Music Player (4/4)

¢ Read through the precautions on each page.

3 Press©

Handset connects to the Network and Music Key download page opens (Japanese only).

¢ Music Key download page contains the following information:
m Music Key price
® Payment method
® Terms of service
®|ink to customer inquiry service (e-mail only)

To cancel, press @) .

4 Read through terms of service and download Music Key following

online instructions
5 After download, choose [l Yes and press O

Music Player starts.
* Choose ANo and press @ to return to Standby.

Wusic Player Play tracks on SD Memory Card (see P.10-14)

Card (see P.10-8)

Music Player Menu

To close Music Player, press @.

@ Standby returns after five minutes of inactivity.

From output devices, record tracks onto SD Memory

Manage tracks on SD Memory Card (see P.10-17)

10-3
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Recording Music

B Preparation |

Charge handset while recording.

¢ Recording stops when battery level falls too low. Always use Rapid Charger when
recording to ensure a stable power supply.

* When battery is low ({78), Music Player does not record. If battery becomes low ({1)
while recording, Low Battery appears and recording stops.

Tracks are recorded onto SD Memory Card.

To start Music Player, insert an SD Memory Card formatted for V603SH (see P.12-3, P.12-6).

Activate Off-Line Mode to prevent disruptions (see P.10-8).

Incoming communications may disrupt recording or damage outputs of audio sources.

(To place calls or send mail, stop recording and cancel Off-Line Mode.)

Do not remove SD Memory Card while recording.

Doing so may damage the card or result in lost information.

reproduction or use is prohibited.

¢ Vodafone is not liable for any damages resulting from accidental loss or alteration of
recordings.

e Tracks recorded onto SD Memory Card cannot be recopied to other media digitally.

@ ¢ Under copyright law, duplicated material is limited to private use. Unauthorized

. Recording Time
Estimated recording time for SD Memory Card with no files or recordings:

Card Capacity Bit Rate Recording Time
64 MB 96 kbps 80 minutes
128 kbps 60 minutes

® Recording time varies by SD Memory Card capacity (measured in megabytes) and bit
rate (measured in kilobytes per second).

e Bit rate measures audio compression rate or the quality of audio data recorded per
second. Sound quality improves at higher rates.

10-4

. Digital & Analog Recording
Select digital or analog recording according to output types of audio sources.

Use Optical Digital Audio Toslink-Mini or Mini-Mini Cables with Optical

Digital Input Conversion Cable to compress and record high quality digital signals
from CD players, PCs, stereo systems, etc. onto SD Memory Card
Convert analog signals to digital with Analog Conversion Cable and

Analog Input Stereo Mini-Phono or Stereo Mini-Stereo Mini Cable, etc. to record onto

SD Memory Card from audio sources with analog outputs

. Recording Window

002 ocosust— 11]
6] +—
B

El

@Stop | Mark

H Recording in Progress
Synchro Recording (see P.10-10)
Synchro Recording On
Input Source
DIGITAL/ANALOG
B Status
(0] m=—/[A] s=coE
Track Number
[ Bit Rate (see P.10-10)
Title
El Recording Level Meter (see P.10-8)
El Recording Level (see P.10-8)
Track Bookmark (see P.10-11)
Elapsed Time
Sampling Frequency (see P.10-11)
Remaining Recording Time
Reduces after each recording

10-5

lake|d oisnpy ﬁ



19he|d o1sn B

Connecting to Audio Sources B Analog Input |

V603SH supports digital recording and analog recording. Use Stereo Mini-Phono (Y-Adapter) or Stereo Mini-Stereo Mini Cable, etc. (sold
separately) and Analog Conversion Cable to connect output sources to handset.
. Precautions Before connecting handset to audio sources, activate Off-Line Mode (see Steps 1 - 2
Plug an Optical Digital Connecting Cable into Optical Conversion Cable, or plug on P.10-8).
a connecting cable into Analog Conversion Cable. Then gently connect the plug
into handset. When disconnecting, hold the plug firmly and pull straight out. &= o ’
LINEOUT  To Line Out

Do not pull on the cables. Doing so may damage the cable, Mini Plug or Headphone/
Optical Digital/Line In Connector.
Use specified Conversion Cables only.

Stereo Mini Plug

. 35
Other converters may not function properly and damage may result. (8.5 mm)
. Digital Input
Use Optical Digital Audio Toslink-Mini or Mini-Mini Cables (sold separately) with ””m — _ N
Optical Conversion Cable to connect output sources to handset. E{\:H:H:Hlll gonnecting
(1111
© €= O Right (red)
To i
OPTICALOUT '~ . R - Analog Conversion
Mini Plug Jack | Optical Mini Plug g - % >= Cable (Plug)
Optical Digital (3.5 mm) L:ft (white) To Line O Optical Digital/
Connecting Cable o Line Out Liﬂe In Co%mector
Optical Digital

Connecting Cable

@ Use a device-to-device connecting cable. Do not use speaker or headphone cables.

B |::::::::'”

| | t
Optical Conversion ——
Cable (Plug)

Optical Digital/
DIGITAL OUT To Rectangular Line In Connector

(Toslink) Plug Jack

¢ Use Optical Conversion Cable only for recording music.
¢ Optical Conversion Cable is designed exclusively for V603SH and other specified
Vodafone handsets. Do not use for other devices to prevent damage or malfunction.

10-6 10-7
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Recording

¢ Read precautions (see P.10-4) before recording.

e To listen to music while recording, adjust Monitor Level before recording (see P.10-10).

¢ Prepare an audio source and pause playback at the beginning of a track.

P > Handy (@)  Music

1 Select P Record and press O]
Receive Calls? appears.
* To prevent disruption by calls, choose PNo to activate Off-Line
Mode (see P.10-4).
o |f Off-Line Mode is already active, skip ahead to Step 3 (see P.3-6).

2 Choose FINo and press @
Recording window opens.
* Customize settings before recording (see P.10-10 "Recording
Settings").
To accept incoming calls, mail, etc. while recording, choose
Yes » Press @

Connect handset to the audio source, and play
music to check the recording level

@ e For digital sources, recording level adjusts

W

automatically.
« For analog sources, use (§) to adjust the level (not
available while recording).
m Make sure the red bar does not appear in the level
meter.
¢ Standby returns after 20 minutes of inactivity.

10-8

REMAN

OREC | llew

Recording
Level Meter

4 Press ®

Handset is ready for Synchro Recording (see P.10-10).

e When Synchro Recording is On, recording stops after 15 seconds of pause.
When Synchro Recording is Off, press @ ® Start playback
= To stop recording, press @).

damage the card or result in lost information.

@ * Do not remove SD Memory Card or battery while recording. Doing so may
* Do not touch cables or plugs while recording. May cause noise or skipping.

5 Start playback

Recording starts automatically when handset detects sound. After a period of silence,
recording stops.
¢ For analog sources, recording may start even while playback is paused.
¢ Off-Line Mode is canceled after recording if set in Step 2 on P.10-8.
Press @ to stop recording.

Manual Track Bookmark Creation (see P.10-11)
Press while recording.

¢ Unchecked tracks recorded with J-SH51/J-SH52 will be deleted when the SD
Memory Card is used for V603SH Music Player.

@ ¢ When recording from PCs or BS/CS digital tuners, recording level may decrease.

e Default title (file name) of recorded track is also the recorded date and time. To

@ ¢ Alarm is disabled while recording, and starts when Standby returns.
rename, see P.10-18 "Rename Play List ltems."

10-9
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Recording Settings

Monitor Level Set volume level to listen to music while recording I

PEEMLevel 3

» Handy (©) % Music » Open Recording window » Menu (&) %
Monitor Level

Select a level with () ® Press @

Synchro Start recording automatically when playback starts on audio
Recording sources

BEEWHON

» Handy (©) % Music ® Open Recording window % Menu (&) #»
Synchro Recording

Choose On or AAOff % Press @®

Bit Rate Select a bit rate (see P.10-4 "Recording Time") I

BEEM96 kbps

» Handy (©) % Music % Open Recording window % Menu (&) &
Bit Rate

Select 196 kbps or P1128 kbps » Press (®

* Sound quality is better at 128 kbps. However, recording time shortens as more space is

required in

memory.

Track Break Level Select sensitivity to detect silence for creating Track
Bookmarks

DHEEMR-41 dB

» Handy (©) % Music % Open Recording window % Menu (&) &
Track Break Level

Select [-471 dB or P1-59 dB % Press @

® Select -59 dB for soft tracks to prevent unintended Track Bookmark creation.

10-10

. Track Bookmarks

Number tracks in Play List for Repeat or Random Play. Track Bookmarks are created
in the following conditions:

A period of silence is detected between tracks. When recording from CD/MD
players, etc., track numbers remain the same as the original.

Analog Input |A period of silence is detected between tracks

Digital Input

e If Music Player does not detect a period of silence, recorded tracks are all combined and
saved as a single track.

¢ When Synchro Recording is On, recording pauses after a period of silence. Recording
resumes when sound (track) is detected.
® When Synchro Recording is On, recording stops after 15 seconds of pause.

e Brief sound dropouts occur when Track Bookmarks are created.

¢ Track Bookmarks may not be created automatically depending on the connected audio
source. In this case, number tracks manually (see P.10-9 "Manual Track Bookmark
Creation").

Recording may result in silence or a single track with a low volume level if the source
tracks consist of long periods of silence or sustained low volume level.

. Sampling Frequency |
Sampling frequency is the number of times an audio signal is measured (sampled) per
second, expressed in kilo Hertz (kHz). Similar to bit rate, higher rates translate into
better sound quality. Sampling frequency is set automatically according to the
recording method or audio source.

Recording Sampling Frequency

32 kHz, 44.1 kHz or 48 kHz is set according to the audio source status. When
recording from DVD players, cancel DTS.

Analog Input |44.1 kHz (fixed)

1ahe|d aisny

Digital Input

@ Digital recording results may not be satisfactory depending on the signal format.
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Playing MUS'C . Playback Window

Play music on SD Memory Card. N Right

¢ Use Headphones (with built-in TV antenna) to P ‘
listen to music without bothering others. Connect
to handset as shown to the right.

e Alternatively, play music from handset speaker.

DENE

eadphones
(with Built-in
i TV Antenna)

= &

|

Bobbi Humphrey
© Back ®@Stop | Menu &=

. Precautions

¢ Grasp the plug when connecting or disconnecting Headphones. Do not bend the plug to

avoid damaging the cord or Headphone Connector. Playback in Progress
¢ Use only the specified Headphones. Other devices may not function properly and cause Sound Effect (see P.10-16)
damage to Headphone Connector. MR Bass 1, TSN Bass 2, EIXR: Surround, EERYE: Surround Bass

¢ When battery is low ({), Music Player does not play. If battery becomes low ({8) during

playback, Low Battery appears and Music Player shuts down automatically. * Indicator does not appear for Normal (no sound effect).

Play Mode (see P.10-16)

@ * To answer calls with Headphones, press Call Button for 1+ seconds. X1 : Repeat 1, <ALl Repeat All, RANDOM: Random Play

« Turn down the volume if distortion is noticeable in speaker sound. * Indicator does not appear for Repeat Off.
Status

[r] =g/ (R] sEcE /w] FF
[#4] ==

Track Number

[ Bit Rate (see P.10-10)

Track Title/Artist Name

El Volume Control (Train: see P.10-17)
TRAIN: Volume Control On
¢ No indicator: Volume Control Off

El Incoming Settings (see P.10-17)
M Exit Player, [f¥: Show Message

Elapsed Time

Sampling Frequency (see P.10-11)

10-12 10-13
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Playback

EEIEM > Handy ©) # Music

Select [Play and press @®

Playback window opens.
To play other tracks, press % Select Play List » Press @ # Select a track
» Press @
For details on Play List, see P.10-17 "Managing Music Files."

Press @®
Playback starts from the first track, or the point where it was stopped.
¢ Playback stops after the last track when Repeat Off is set (see P.10-16 "Play Setting").
Press @) to stop playback manually.
Press (5) (up) or (9) (down) to adjust volume.
® When Train mode (see P.10-17) is active, maximum level is 13.
Playback Settings: see P.10-16

@ Standby returns after five minutes of inactivity.

Incoming Communications during Playback

B When calls arrive, beeps sound and playback continues. Mail Notice appears for mail
messages and indicator (£ or :&) flashes for Web/Station information (except Urgent
Information).

* To stop playback automatically for incoming calls, set Exit Player in Incoming
Settings (see P.10-17).

B Playback stops in the following cases. (To resume, press @).)
¢ Alarm starts at Alarm Time, Auto Power On Time, etc.
¢ Urgent Information arrives
* Message Recorder activates and outgoing message plays
e Calls with no Caller ID or Payphone calls arrive when Reject Call is set for those

calls and outgoing message plays

@ To activate or cancel Manner Mode, press for 1+ seconds in Playback window.

10-14

. Playback Operations

—_ Press )
play Press repeatedly to play previous tracks.’
Skip Press

Press repeatedly to skip more.?

Press and hold
Release for playback.

Press and hold ¢©)

Release for playback.

Press @®°

Press again to resume playback.

In Random Play, €) only replays the current track.
2Not available during the last track when Repeat Off is set.
SWhile playback is paused, Fast Forward, Fast Reverse and Skip are not available.

. Additional Operations

Fast Forward

Fast Reverse

Pause

Hl Closing Music Player

Press ® during playback. Exit? appears as shown to the right. Mp'ayer

« Select llClose Music Player and press @ to exit. )

« To continue playback in Standby, select BHide Music Playerand ~ [{iio lusic Flaver
press @. BCance!

* Select B®ICancel and press @) to cancel. (Playback window
returns.)

Il Background Music e ect
Hide Music Player to create mail messages, add Phone Book entries or use other
functions (except below) while music plays in the background.

Stop Playback OK? appears when you attempt to place calls, activate mobile
camera, access SD Memory Card, send Super Mail, play melodies, access Data
Folder, etc.

« Choose [l Yes and press @ to stop playback. (Playback resumes after Super Mail is

sent.)
* Choose PNo and press @) to cancel. (Playback continues.)

@ Stop Playback OK? also appears when @) is pressed in Standby.

10-15
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Play Setting Repeat tracks or play them in random order I

B Repeat 1 (one track repeat) applies to track on Playback window.
MM Repeat Off

» Handy (©) % Music % Open Playback window ® Open a track
from Play List % Menu (&) % Settings % Play Setting
Select a mode # Press ®

Increase bass for dynamic sound or create a surround field
Use Headphones to listen to music with sound effects

REEMNormal

» Handy (©) % Music ® Open Playback window % Menu (&) %
Settings » Sound Effect

Select an effect » Press @

Normal No sound effects

Bass 1 Bass is increased

Bass 2 Bass is increased further

Surround Surround effect (SRS)

Surround Bass Surround effect with increased bass

Sound Effect setting does not apply to handset speaker sound. Also, surround
effect does not affect mono sound.

activates for volume level 14 or higher, and Bass 2 activates from 12.

* SRS, TruBass, WOW and (@)"° are trademarks or registered trademarks of
SRS Labs, Inc.
SRS, TruBass and WOW technologies are commercialized based on the
license issued by SRS Labs, Inc.

@ ¢ For Bass 1 and Bass 2, bass level is controlled to reduce distortion. Bass 1

10-16

Ll Activate Train mode to set maximum volume level to 13
(Volume Control)

Dofaulti®li
m » Handy (©) ® Music ® Open Playback window % Menu (&) %

Settings ® Train
Select On » Press @®

When set to 14 or higher, volume level decreases to 13 in Train mode.
Canceling Train mode does not restore the original volume level.

e llale sl o) Select a handset response to calls received during playback I

BEEMRShow Message

m » Handy (©) % Music % Open Playback window % Menu (&)) %

Settings ®» Incoming Settings
Select EMEXit Player or Show Message » Press (®

Exit Player
Show Message

Recorded tracks are saved to Play List on SD Memory Card.

« If battery becomes low ({8) while editing Play List, Low Battery
appears and Music Player shuts down automatically.

¢ Do not remove SD Memory Card or battery while editing Play List.  |ee1.05-03-22 28-10
Doing so may damage the card or result in lost information. iy o m ey et

¢ Play List cannot be edited during playback.

Handset rings/vibrates and playback stops
Beeps sound and playback continues

Play List Name

®Play Menu =|

Track Track
Number  Title

Property View Play List or track information I

m P Handy (©)) % Music % Play List |

Select Play List or track » ) HIZTM # Select Property » Press @®

10-17
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Rename . . . o
Play List ltems Edit track title, artist name or Play List title

m P Handy (©) % Music % Play List

Track Title
Select a track » Press » Select Track Info Editing %
Press @® # Select [BTitle » Press @® % Enter title » Press @
Artist Name
Select a track » Press » Select Track Info Editing %
Press ® # Select P Artist  Press ® # Enter name # Press @
Play List Title
Select Play List (with B]) » Press " Select Edit List Title
» Press (® # Enter title » Press @

“ Rearrange tracks in Play List to change playback order

m P Handy (©) % Music » Play List % Menu (&) % Move

Select a track ® Press @ # Select target location » Press @ »
Press ©

“ Delete tracks one by one or all at once

IS > Handy (©) % Music % Play List

One Track
Select a track # Press % Select Erase » Press @ »
Choose [l Yes # Press @®

All Tracks
Select Play List (with B) # Press » Select Erase List
Contents % Press ® % Choose [BYes ® Press @®

10-18
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Recording Voice

B Recording Indicators

H Recording in Progress
Appears red while recording
Recording Mode (see P.11-4)
LONG / FINE
Status
(@] E=—/(R] sEcE
E1 Elapsed Time
Folder Name
[ Storage Media
8 : Handset, B: SD Memory Card
Mic Level (see P.11-4)
F¥RY: Conference, lFY: Interview
El File Name
El Remaining Recording Time
Reduces when you save recordings or press while recording

Recording

Use handset microphone to record voice onto handset or SD Memory Card.

» Make sure battery is adequately charged. When battery is low ({_8), Voice Recorder does
not record. If battery becomes low ({_8) while recording, Low Battery appears and Voice
Recorder shuts down automatically.

e Conversations during calls cannot be recorded.

e If incompatible microphone is connected, recording may fail.

¢ Save up to 100 files per folder.

e Maximum recording time is 200 minutes in Long mode, and 40 minutes in Fine mode by
default (handset). Maximum continuous recording time is 10 minutes.

Index Menu RTINS

1 Select PRecord and press @ H
Receive Calls? appears. ive Calls?
* To prevent disruption by calls, choose BINo to activate Off-Line
Mode.
o |f Off-Line Mode is already active, skip ahead to Step 3 (see P.3-6).

®@Select

* Voice Folder list appears. Select a folder and press @).

e To create folders, press % Select Select Folder ® Press @ %
Enter name ® Press @)
m Select a created folder and press @ to set as a save location.

Choose FNo and press @®

Recording window opens.
To change the folder, press & HIANE # Select Select Folder » Press @ » Select a
folder ® Press @
To create folders, press % Select Select Folder » Press @ ® Press
® Select New Folder % Press ® % Enter name % Press @
To switch storage media (handset or SD Memory Card), press » Select
Select Folder ® Press @® # Press ®» Select Handset or Memory Card %
Press @
To accept incoming calls, mail, etc. while recording, choose Il Yes ® Press @

Press @
Recording starts (Small Light illuminates).
e Press while recording to save the rest as a new file.

@ First Recording or When Folder Has Been Deleted

* Recording window may take long to open depending on the amount of

@ ¢ Do not subject handset to shocks. May cause noise or skipping.
information on SD Memory Card.

19pI028Y 9210/ h
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4 Press @ to stop

Recording is saved.

* To resume recording, press @). Recording is saved as a new file in the same folder.
¢ Off-Line Mode is canceled after recording if set in Step 2 on P.11-3.

e Recorder with clamshell closed, see P.16-3.

e Default file name is also the recorded date and time, which can be changed afterward.
¢ To activate Voic

o |f Off-Line Mode is not active, recording may be disrupted by calls. (Recorded
sound is saved automatically.)
* Alarm is disabled while recording, and starts when () is pressed after recording.

Recording Settings

Mic Level

Use Conference at meetings, and Standard for interviews, etc. I

PEEMRConference

m » Handy (©) % Voice ® Open Recording window % Menu (&) »

Mic Level

Select @ Conference or AStandard % Press @

¢ Place handset within approximately 2 m from the sound source for Conference, and 20 to
30 cm for Standard. Make a test recording to check the sensitivity.

Recording Mode

Use Long or Fine mode I
EEMFine

m » Handy (©) % Voice ® Open Recording window % Menu (&) %

Recording Mode

Select [lLong or

e Sound quality is bette
required in memory.
® Record sound in Fine

Delete

WFine » Press @

rin Fine mode. However, recording time shortens as more space is

mode to use as Ring Tones.

Delete files one at a time I

w » Handy (©) % Voice ® Open Recording window % Menu (&) #»
Delete

Select a file ® Press @® #» Choose [Yes # Press ®

11-4

Playback

B Prayback Indicators

8
33:8502 T m

Bh-93-15_16-58-12

@Stop | Nen

Playback in Progress

Appears green during playback
Play Mode (see P.11-7)

1 : Play One Data, ALL: Play All

Status

[»r] Pl=g /(] sEcE /w] B/ [+] =0
E Volume (see P.11-6)
Folder Name
[ File Name
Storage Media

8 : Handset, B: SD Memory Card
El Volume Control (Train: see P.11-7)

TRAIN: Volume Control On

¢ No indicator: Volume Control Off
El Elapsed Time
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19pI028Y 9210/ E

Playback

Play sounds from handset speaker, or use Headphones with built-in TV antenna (see P.10-12).

XS > Handy ©) # Voice |

1 Select llPlay Mode and press ®
Playback window opens.
To play sounds in other folders, press % Select Voice Folder » Press @ %
Press ¢0) ® Select a folder ® Press @ # Select a file ® Press @

Voice Folder list appears. Follow these steps to select a file to play.
Select a folder ® Press @ # Select a file # Press @)
Operations in Voice Folder
« To create folders, press ) # Press *» Select New Folder »
Press @® # Enter name # Press @
» To rename files, select a file ® Press *» Select Change Name »
Press @ #® Choose [Yes ® Press @® # Enter name # Press @
« To delete files, select a file ® Press % Select Delete ® Press ®
% Choose [Yes » Press @
¢ To exchange Voice files between handset and SD Memory Card, select a file %
Press » Select Copy or Move ® Press @ % Select Handset
or BB Memory Card % Press @ # Select a folder # Press @) twice
Playing Sounds on SD Memory Card
In Voice Folder list, press % Select Memory Card % Press @
% Select a folder # Press @ # Select a file # Press @

@ First Playback or When Folder Has Been Deleted

Press @®
Playback starts.
Press () (up) or (9) (down) to adjust volume.
® When Train mode (see P.11-7) is active, maximum level is 4.

Incoming Communications during Playback

B When calls arrive, handset rings/vibrates and playback stops.

B Other incoming communications arrive without interrupting playback. Mail Notice
appears for mail messages and indicator (£ or :&) flashes for Web/Station
information (except Urgent Information).

@ To activate/cancel Manner Mode, press for 1+ seconds in Playback window.

. Playback Operations

—_ Press )
play Press repeatedly to play previous files.
Skip Press

Press repeatedly to skip more.
Press and hold (o3'

Release for playback.?

Press and hold «)'

Release for playback.2

Press @
Press again to resume playback.

Fast Forward

Fast Reverse

Pause

"Not available while playback is paused.
2Available within a single file when Play One Data s set.

Playback Settings

Play One Data or e I
Play All Set handset to play specified file only or all files in a folder I

BEEMRPIay One Data

» Handy (©) % Voice ® Open Playback window % Menu (&) %
Settings » Play Setting

Select lPlay One Data or PAPlay All % Press ®

Train

Activate Train mode to set maximum volume level to 4
(Volume Control)

EEMROff

» Handy (©) ® Voice ® Open Playback window # Menu (&)) %
Settings » Train

Choose lOn # Press ®

When Train mode is activated volume level is decreased from 5 to 4. Canceling
Train mode does not restore the original volume level.

Split Data Split a single file into two I

» Handy (©) % Voice ® Play or pause a file % Menu (&)) % Split
Data

Choose [ Yes # Press ®

e Files cannot be split during the first or last 20 seconds.

o [f memory is low, files may not be split.

e Split files on SD Memory Card may not play properly if the card is not formatted
for V603SH.

o

11-7
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Voice Ring Tone

Crop up to approximately 30 seconds from Voice files to use as Ring Tones.

¢ Only sounds recorded in Fine mode can be used. Access files from handset Voice Folder
(FAILF).
e Crop sounds while a file is playing or paused.

XXM > Handy (@) ® Voice # Play Mode % Select a file
Press at the start point

Select Edit and press @

Press ®

Playback resumes.

A W=

Press (® at the end point

¢ Cropping automatically ends when the limit is reached.

[7] To play the cropped portion, select BdPreview % Press @
= Press @ to stop.

|7l To start over without saving, select BCancel  Press @)

Select [lSave and press (®
Cropped portion is saved to handset Voice Folder ( 72 JU% 1 ) as a new file.

|01

Voice Folder

m » Handy (©) % Voice ® Open Playback window % Menu (&)) %

Select a Voice file and press () IR

Select Incoming Tone and press @
* Incoming Tone appears only for compatible Voice files.

N~

Select an item and press @

W
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Before Use

V603SH accepts SD Memory Card. Save images, music, Data Folder files, Phone
Book entries, etc. to an SD Memory Card.
e An SD Memory Card is not included. Purchase SD Memory Card separately to use
Memory Card-related functions.
® Format a new SD Memory Card for use with V603SH (see P.12-6).

¢ To learn how to save a particular file to an SD Memory Card, refer to that section of the manual.

* V603SH is compatible with SD Memory Card and SD-ROM Card.
@ ¢ The manufacturer recommends the use of 8, 16, 32, 64, 128, 256 or 512 MB cards.
¢ For optimum use of Memory Card-related functions, SD Memory Cards with 16 MB
or more capacity are recommended.

Precautions

¢ Turn handset power off before inserting or removing an SD Memory Card.

¢ Do not peel off the label on SD Memory Card. Doing so may damage the card or result in
lost information.

¢ Do not place new labels or stickers on SD Memory Card. These items may affect card
performance or result in lost information.

¢ Use an oil-based felt pen to write on SD Memory Card.
Using a pencil or ballpoint pen may damage the card or result in lost information.

¢ Never disassemble or modify an SD Memory Card.

¢ Do not expose SD Memory Card to strong impacts, pressure or liquids.

¢ Do not touch SD Memory Card terminals or expose them to metal objects.

¢ Do not expose SD Memory Card to direct sunlight or excessive heat (e.g. inside vehicles, etc.).

¢ Keep an SD Memory Card away from dust or high humidity.

¢ Do not use in the presence of corrosive gases.

¢ Avoid heat sources and do not dispose of in fire.

e An SD Memory Card is a consumable item. Card performance deteriorates with usage,
eventually becoming unusable and needs to be replaced.

¢ To lower the chance of handset malfunction please use only recommended SD Memory
Card sizes.

Vodafone is not liable for any damages resulting from accidental loss/alteration of
information. Please keep a separate record of Phone Book contents, etc.

12-2

Inserting & Removing SD Memory Card

. Inserting

Turn handset power off.

71 Open cover

2 Insert card until it clicks

3 Close cover

Write Protection Switch

l Set Write Protection Switch to LOCK to
prevent accidental erasure or overwriting.
For more information, see SD Memory Card
user guide or instruction manual.

Write
Protection

Switch ‘

Slide

MO01

use Synchronize before saving files to the card (see P.12-12). Files saved with
other devices may not appear as saved.
* Do not insert other objects into Memory Card Slot. Damage to handset/card may result.

@ * When using an SD Memory Card that has been used with another device, always

12-3

pie) Alowsy ﬁ



psen Aiowsy B

. Removing

Turn handset power off.

7 Open cover and lightly push
down on card
¢ With a light push, the card pops out.

2 Remove card
e Slide the card straight out and close the
cover.

Never remove SD Memory Card or battery while files are being accessed.
Damage to handset/card may result.

Card load times vary depending on card size and the amount of information saved.
When using an SD Memory Card that has been used with another device, use
Synchronize to update V-Appli Library (see COJP.10-4).

@ Insert an SD Memory Card and turn handset power on. Standby appears. Memory

File Organization

. Memory Card Indicator

When an SD Memory Card is inserted into handset, Memory Card indicator appears
at the top of Display. Memory Card indicator lights/flashes when in use, etc.

i@ | SD Memory Card inserted

B | Accessing files (flashes green or red)

1A |Write protection enabled (illuminates red)

12-4

Handset

.......................

Phone Book |

Text Memo |

Bookmarks |

Message Folder |

Saved Information |

| Mail Box |

.......................

File Cabinet

Data Folder
Images
Melodies
Animation
Movies

Schedule | /

Select Handset or
Memory Card

Transfer All

SD Memory Card has two storage areas. Data is automatically sorted into Memory by
function and into File Cabinet by file format.
The following may not be exchanged between handset and SD Memory Card:

Mail, Bookmarks, V-Applications, copy or transfer protected files in Data Folder, etc.

.

SD Memory Card

Phone Book
Schedule

| Bookmarks

[ Message Folder

|
|
Text Memo |
|
|
|

| Saved Information

Transfer Files
One at a Time

L

Music Player
Local Contents

B e e e e

File Cabinet

Data Folder
Images

g Melodies

Audio

FURUGOLF_DATA
New Folder

V-Appli Library

Camera

Motion Cam Files

TV Folder

| |
| |
| |
[ Video Camera |
| |
| |
| |

Etc. \
VHod

Select Handset or
Memory Card

/ Movies
Audio

Animation

Etc. :
New Folder i

V-Appli Library

Camera

Motion Cam Files

Video Camera

TV Folder
Voice Folder

.......................

12-5

pie) Alowsy ﬁ



psen Aiowsy E

Using Memory Card

Format Card

When using a new SD Memory Card, format it on V603SH for use with V603SH
before trying to save files, etc.

saved on the card. Format Card deletes all files from SD Memory Card.
¢ An improperly formatted SD Memory Card may not function as it should with V603SH.
* Never remove SD Memory Card or battery while formatting.

@ * Before formatting an SD Memory Card, make sure there is no important information

m » Memory Card % Memory Card ® Format Card
] Enter Security Code
2 Choose llYes and press @®

Opening Memory Card Files

. From Function Windows

Open Memory Card files from file list when Memory Card appears.

Open file list and press

« For Bookmarks, press @ ET.
To open Phone Book entries on SD Memory Card, open Entry Search window or Entry
List and press (© EIEED.

2 Select Memory Card and press ®
To switch back to handset, select Handset # Press @
For Phone Book, select Handset or Memory Card ® Press @)

. From Data Folder

Edit or manage files and folders on SD Memory Card. Refer to instructions for Data
Folder (see P.13-46 - 13-48).

XA > My Files » Data Folder

1 Press @ IETE © H=1

SD Memory Card Data Folder opens (B appears).

Select a file and press @
The content plays or appears.

12-6

. From Camera Folder ‘
When storage media is set to Memory Card, Camera mode files are saved to Camera.

m P> Memory Card % Memory Card Files |

1 Select [ Camera and press O]
DCIM (Camera folder) content appears.

2 Select a folder and press @®
e Camera mode files are saved to 100IMAGE folder (default).
To save as Wallpaper, select a file ® Press @ % Press () HIIW # Select Save As
Wallpaper % Press @) twice
To delete, select a file » Press % Select Delete  Press @ % Choose
MYes ® Press @

Select an image and press @
To open other files, press © IFETA.

Editing Images on Other Devices

B Camera mode images are DCF compatible.

Bl Copy original image files to the hard disk before editing an image.

B Editing and re-saving images on PCs or other devices cancels DCF compatibility and
may make the image unopenable on handset (see P.7-9).

Print settings are available for Camera mode images (see P.7-45 "DPOF"). Add text
or calendar mask to Camera mode images to create original Postcards or Calendars
(see P.7-47).

. From Motion Camera Folder ‘

When storage media is set to Memory Card, Motion Camera files are saved to
Motion Cam Files.

m P> Memory Card % Memory Card Files |

1 Select BAMotion Cam Files and press ®
To rename or delete files, see P.13-46 - 13-47.
To open properties, select a file ® Press % Select Property ® Press @

Select a file and press @

Video plays and stops automatically at the end.
Playback Operations: see P.7-34
To open other files, press (@)

12-7

pien Alowsy ﬁ



pien Alowasy E

. From Video Camera Folder & TV Folder ‘

When storage media is set to Memory Card, \Video Camera files and recorded TV
programs are saved to Video Camera and TV Folder respectively.

m » Memory Card ® Memory Card Files |

1 Select @ Video Camera or BTV Folder and press ®
For Video Camera, select a folder » Press @)
m Files are saved to PRL001 folder (default).
To open properties, select a file » @) % Select Property ® Press @

Select a file and press @
Playback starts and stops automatically at the end.
Playback Operations: see P.7-34

Precautions for File Transfers

B File transfers are not available when battery is low.
Il Copy protected files cannot be copied.
¢ Copy protected files are removed from handset once transferred to SD Memory
Card, and vice versa.
e Files cannot be transferred to Vodafone handsets of other parties.

* Only your handset can open copy protected files transferred to SD Memory Card.
Bl When handset or SD Memory Card memory is low, files may not transfer correctly.
B Some files/entries may not be transferable. Some transferred files/entries may not be

used on other Vodafone handsets, PCs and other devices.

Transferring Files

Exchange files/entries between handset and SD Memory Card.
Transfer All is useful to back-up files (for a newly purchased handset) or exchange
files/entries with SD Memory Card compatible handsets.

Option

Description

Applicable for:

Copy or Move

Copy or move a selected file/entry

Phone Book, Schedule, Text Memo, Data
Folder!, Camera/Motion Camera/Video Camera
files, TV programs?, Voice files, Message Folder
(Web)?, Bookmarks (Web), V-Appli Library? and
Saved Information (Station)

Transfer All

Transfer all files/entries by
function. When transferred to SD
Memory Card, all contents are
copied as a single file. (File name
is the date of transfer.) Contents
cannot be accessed from handset.

Phone Book, Schedule, Text Memo, Malil
(Inbox, Sent, Outbox) and Bookmarks (Web)

Transfer all files/entries by
function. When transferred to SD
Memory Card, each file/entry is
copied as a single file. Contents
can be accessed from handset.

Data Folder', Camera/Motion Camera/Video
Camera files, TV programs, Voice files,
V-Appli Library, Message Folder (Web) and
Saved Information (Station)

'Images, Melodies, Animation, Movies, Audio, Etc. and created folders
2Not available for copying.

12-8

Copy or Move

Refer to P.13-48 to copy or move files in Data Folder to other folders.

Phone Book Entry
 Select Phone Book entry and press &) TR
B Select Copy to or Move to and press ®
Press © and enter a number

Press (©) to toggle storage media between § and B.

Copying Other Items
i Select data and press

Select Copy to, Copy to Handset or Copy to Memory Card and

press

Moving Other Items
i Select data and press

Select Move to, Move to Handset or Move to Memory Card and

press ®

12-9
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Transfer All

Read "Precautions for File Transfers" on P.12-9 beforehand.

. Handset to Memory Card

m » Memory Card % Transfer All

1 Select [l To Memory Card and press (@
Receive Call while Forwarding? appears.
» Choose BANo to activate Off-Line Mode to prevent disruptions from incoming calls, etc.
o |f Off-Line Mode is already active (see P.3-6), skip ahead to Step 3.

Choose FNo and press @®

To accept incoming calls, etc. during transfer, choose [l Yes ® Press @
Enter Security Code

Select an item and press @
For Select All or Phone Book, choose [l Yes or ®No » Press @)

Choose [l Yes and press ®

After transfer, Transfer All menu returns.

® To transfer other data, repeat Steps 1 - 5.
To cancel, press ©

¢ Files/entries may be renamed after transfer or may not be transferred if the same
@ name already exists.
¢ Encode Phone Book, Mail or Schedule data (see P.12-11) to restrict access after
Transfer All. Encoded data appears correctly only on your handset.

O MO N

. Memory Card to Handset

Handset data is overwritten after Transfer All.

m » Memory Card % Transfer All

1 Select FAFrom Memory Card and press ®
Receive Call while Forwarding? appears.
» Choose BANo to activate Off-Line Mode to prevent disruptions from incoming calls, etc.
o |f Off-Line Mode is already active (see P.3-6), skip ahead to Step 3.

2 Choose ANo and press @

To accept incoming calls, etc. during transfer, choose [l Yes ® Press @

3 Enter Security Code

12-10

4 Select an item and press @
* Some items may not be selected.
 For items other than Phone Book, Schedule, Text Memo, Mail (Inbox, Sent and Outbox)
and Bookmarks, skip ahead to Step 6.

5 Select a file/entry and press @
e |f there is more than one file/entry, check the date of transfer to select.
Example: 050315XX indicates the file was transferred on March 15, 2005. (XX: 00 -
99 or aa - 2z)
To delete files/entries on SD Memory Card, select one ® Press ®» Choose
MYes » Press @

6 Choose [l Yes and press ®
7 Select llOK and press @®

After transfer, Transfer All menu returns.
¢ To transfer other data, repeat Steps 1 - 7.
To cancel, press © [EN.

Encoding Data

Encode handset data before transferring to SD Memory Card. Transferred data
appears correctly only on your handset.

e Encode is available by function (Phone Book, Mail or Schedule).

* Encode is Off by default.

m » Memory Card % Transfer All % Encode

1 Select an item and press O

2 Choose [lOn and press @
To cancel, choose BOff » Press @
* To encode other data, repeat Steps 1 - 2.

Additional Functions

I Check SD Memory Card memory status I

m » Memory Card

Select lMemory Card Status » Press O)

information, etc.

Example: 64 MB SD Memory Card

Approximately 60.6 MB is available for use. For amount of available memory,
see Card Memory in Memory Card Status.

@ A portion of SD Memory Card memory is reserved for storing copyright

12-11
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Local Contents Open HTML files to access Local Contents on SD Memory
Card or the Mobile Internet sites

[l Available only when HTML files are saved on SD Memory Card.
M Activate Web beforehand (see COJP.1-6).

m » Memory Card % Local Contents |

Select a title » Press @

when viewed on PCs.
e |f Autorun file is deleted, open HTML files via Local Contents.

Svnchronize Synchronize SD Memory Card data between handsets and
Yy other devices

m » Memory Card ®» Memory Card » Synchronize |
Select an item ® Press @® # Select IOK # Press ®

To cancel, press (©) % Choose [Yes ® Press @
* When using an SD Memory Card that has been used on other Vodafone handsets or other
devices, always use Synchronize.

@ ¢ Synchronizing may fail if SD Memory Card memory is low.

@ ¢ Local Contents are saved in PRIVATE/SDJPHONE/SD 1>/ >/ folder

* Synchronizing may take long depending on the amount of information on SD
Memory Card.

HTML files specified in Local Contents open when handset is
turned on or an SD Memory Card is inserted

M Available only when Autorun file is saved on SD Memory Card.

m > Memory Card % Autorun |
Select Manual Autorun % Press ®

To delete Autorun file, select ®Delete Autorun % Press ® ® Enter Security Code #

Select MOK # Press @
mHTML files (Local Contents) remain even after Autorun file is deleted.

psen Aowsy B

@ Once deleted, Autorun file cannot be recovered and Autorun is disabled.
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Data Folder

File Organization

Handset has two storage areas. Files are automatically sorted into Memory by
function and into File Cabinet by file format. Handset File Cabinet capacity is
approximately 12 MB.

Handset Memory Structure

--------------------- Save files created/obtained using
Memory functions. The capacity varies by
Phone Book function.

Schedule
Text Memo
Mail Box
Bookmarks
Message Folder

Saved Information

File Cabinet

Data Folder

Camera

Files are sorted into folders by file
(Shortcut)

format. File Cabinet capacity is

Images fixed and shared by all folders.

Melodies

Movies

i Audio

E Etc.

: VHod

i | FURUGOLF_DATA
E New Folder

V-Appli Library
Camera
Motion Cam Files
Video Camera
TV Folder
Voice Folder

Scanned Data

b
1
1
3
1
1
1
1
1
1
1
1
3
1
1
1
1
3
1
1
1
1
1
1
1
1
1
Y
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
Animation 1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
3
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File Cabinet

l To check memory usage status, press @ # Select Functions » Press @ &
Select @Settings 1 » Press @ % Select Memory » Press @ » Select BFile
Cabinet % Press @®

Hl To reset File Cabinet, press @ % Select Functions % Press @ » Select
BSettings 1 % Press @ » Select lMemory » Press @ » Select EJFile
Cabinet » Press &) HINM » Select Reset » Press @ » Enter Security Code

% Choose [Yes # Press @

¢ Before resetting File Cabinet, keep a separate copy of important files.

* Pre-loaded files are restored.

@ Some data in Memory can be saved to Data Folder as vFile (see P.13-38).

Data Folder Contents

Data Folder

Camera
(Shortcut)

Images
Melodies
Animation
Movies
Audio
Etc.
L Movie Mask
VHod

FURUGOLF_DATA

New Folder

—

-
/

Mobile Camera Data

Files created or obtained via Web or Sky/Super Mail are organized in separate folders
according to file format. Files are sorted as follows:

e Shortcut to still and video images captured in Sha-mail,
Camera, Movie Sha-mail, Motion Camera or Video Camera

mode

| _———Image Files including Still Images
| —Melody Files such as Original Ring Tones

Animation Files

Video Images, etc.
Downloaded Chaku-Uta Files

All of the above as well as vFiles, HTML Files, MML

Files, EML Files, SVG Files, Dictionary Files, etc.
| —Downloaded Movie Mask Files

Files for V-Applications HOD{&E8}K (The House Of The
Dead MOBILE) and #§&Xr>2' ! JJL 7 (see (O JP.10-4)
Created Additional Folders (Format is the same as

/Etc. folder.)

JEE folder is created when a Burst Shot image or sequential TV screenshot image
(see P.6-10) is captured and saved for the first time.

13-3
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. Window Description

B Sound Files

To open Data Folder from Standby, follow these steps.

Press ® ® Select My Files % Press @ # Select llData Folder » Press ®
To customize the appearance of Data Folder, see P.13-5 "Display Settings."

:Handset

HData Folder

Default Folders

lelodies

Folder you created

Mnination Audio

(see P.13-46)

\VHod
@0pen

Data Folder (Handset)

B:SD Memory Card

@®0pen  Menu =|
Data Folder (Handset)

. Icons

[l Still Image & Animation Files

Icon Format & Extension Description
£l JPEG (.jpg) JPEG image
T PNG (.png) PNG image
Burst Shot (consisting of Index Image )
- and 4, 9, or 25 frames) (.SRG) Burst Mode image
A E-Animation (NEVA files) (.nva) Animation (may include sound)
ol An!mat!on (2JPEG, PNG, or PNG/JPEG Animation
Animation)
Simple animation made from JPEG
@)
g MNG (.mng) and PNG images

Blue icon: forwardable, red icon: unforwardable
2Extensions do not appear for JPEG, PNG and PNG/JPEG Animations.

l Video Files
Icon Format & Extension Description
i MPEG-4 (.3gp) MPEG-4 video image

5]

MPEG-4 (.ASF)

MPEG-4 video image

TokC

MPEG-4 (.ASF)

Recorded TV program

13-4

lcon Format & Extension Description
Melody via Web or Super Mail (may include images)
4
SMAF: (.mmf) 2 (blue): forwardable, £/ (red): unforwardable
Melody via Web or Sky/Super Mail
ER
= Melody (.smd) ## (blue): forwardable, ¥ (red): unforwardable
H Original Ring Tone (.sjm) Melody you created (forwardable)
EAVKd Voice' Voice/sound you recorded (forwardable)
& Voice’ Recorded FM radio (unforwardable)
& Audio (.mp4) Downloaded Chaku-Uta (unforwardable)

*Extensions do not appear for Voice files.

. Memory Card

Save files directly to SD Memory Card, or transfer handset files one at a time or all at

once. Exchange files between handset and SD Memory Card.
See P.12-2 for more about SD Memory Card.

Display Settings

B switching File View

View files by image or name (see P.13-7).
e This setting applies to all folders.
e Listis set by default.

m » My Files % Data Folder ® Menu (&) % Handy Functions

Select List or List File Names and press @
® This setting remains until you change it.

. Sorting Files

This setting applies to all folders.

m P My Files % Data Folder % Menu ()) % Handy Functions % Auto
Sort

1 Select an item and press @

Files in folders containing 181 or more files are not sorted. Folder contents may take
long to appear when many files are sorted.

s9|14 Buibeueyy a
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Opening Files
Handset Data Folder

index enu LTI

1 Select lData Folder and press @) 5
To switch to SD Memory Card, press » Select anera
Memory Card % Press @

Anination Movies Audio

@ u u

VHod FURUGOLF_DAT

®0pen | MNenu &

2D Select a folder and press @
File names or images appear (see P.13-7 for File View). N R
¢ Sort files by date or name (see P.13-5). : N
Selecting Folders: see P.13-8

3 Selectafile and press @®

The content plays or appears.
* Press to open the previous file, and press to open the

next one. O Check | @Show | Henu 2]

File View (List)

Opening Burst Shot Files
Index Image appears. Use 09 to view single frames.
JPEG Images Exceeding W 240 x H 320 Dots

Images are reduced to fit Display. To restore the original size, press &) TN,
select Original Size and press (®).

4 Press to return to Data Folder

¢ Exchange files via infrared with compatible devices (see P.14-3).
* To select folders/files with MC Cursor, see P.1-13.

13-6

. Window Description

Example: Images folder
B File View (List)

Format and Name (of selected image)

File Size

Saved Files

e Icons appear for files other than images or images not
supported by handset.

& appears for folders.

@Show  Menu =

M File View (List File Names)

!Data Folder

| Lnages - Folder Name
#05-03-21_11-54. jpg
#05-03-22_14-08. jpg
#05-03-22_15-24. jpg
%05-03-23 08-11. jpg
%05-03-23_14-56. jpg
#05-03-23_23-17. jpg

Saved Files (format and file name)

o Check = @Show  Menu &|

13-7
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Selecting Folders

In Data Folder, select a folder and press @.
* Files or folders appear (second layer). To reach the third layer, select a folder and press @).
* Select a file and press @). The content plays or appears.

9

Data Folder

llelodies

L)

FURUGOLF_DAT
®0pen | MNenu &

Data Folder
(First Layer)

5 Data Folder

lyPicturel [

@ 0pen
Select a folder

llelodies

Anination | Movies Audio

H =

Select a folder

Menu_ &

* Press to return to the upper layer.
¢ Create up to three layers to organize files. My Folder and My Pictures in the figure below

m are created folders.

13-8

First Layer

<Data Folder>
Images
Melodies
Animation
Movies
Audio
Etc.
VHod
FURUGOLF_DATA
My Folder

4 Data Folder

1l

U

®0pen | Nenu =|

Folders/files within appear
(Second Layer)

Folder
#05-03-21_12-11 _ 4.2KB|

o Check = @Show | Menu &|

Files within appear

(Third Layer)

Second Layer

n <Images>

My Pictures

Third Layer

<My Pictures>

o
o}
»

. SD Memory Card Data Folder

Toggle between handset and SD Memory Card Data Folder.
* Check the display indicator (& : handset, B: SD Memory Card).

& Data Folder
& Camera

o

Inag Nelodies

Mination | Movies Audio

Handset Data Folder

)

=/

®

&

l

®Select

Select Memory Card

¢ Select Handset to switch back to handset Data Folder.

EData Folder

Images Melodies
Animation | Aud
Etc. VHod FURUGOLF_DAT
Menu_&|
SD Memory Card
Data Folder

. Saving Files

Select a folder to save Original Ring Tones, animation, data obtained via Web or

Super Malil, vFiles, etc.

¢ Enter a file name if needed.

¢ Appropriate folders may open when saving files (in the figure below, Images folder opens

for JPEG image).

¢ Only folders supporting the file can be selected.

Save to
Images
SllyPicture2
WllyPicturel

oCancel | @®0pen

Select a folder

Menu_ &

e

N

¢

®

// U

oCancel @Save | Menu =

Folder opens

=) Save

@ If a file name already exists, XX (00 - 99 or aa - zz) is automatically added to the file

name.

13-9
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. Sending Files via Super Mail ‘
Attach files to Super Mail from Data Folder.

m » My Files % Data Folder % Open a folder |
1 Select afile and press

2D Select Attachment and press @
For JPEG images, select lAttach Full Image or BAttach 1/4 Size % Press @
For Original Ring Tones, select a file format (see COJP.3-12) » Press @

Enter recipient, complete other fields and send Super Mail

(see (OJP.3-3)

Sending Burst Shot Images

l Press ® # Select My Files % Press @ » Select llData Folder » Press @ »
Select =% folder ® Press @ # Select a file ® Press @ # Select an image
with ¢ ® Press % Select Attach Screen % Press ® (See (OJP.3-3
for more.)

Sending Split Images

B To split an image (240 x 320 dots) into four frames and attach to Super Mail, follow
these steps.
Press (® » Select My Files » Press @ » Select [lData Folder » Press ®
» Select a folder ® Press @ % Select an image % Press &) IIYTH »
Select Attachment % Press @ ® Select FAttach Split Mail % Press @ »
Select or enter recipient (See (O JP.3-3.)

Bl Split Mail transmission charges are equivalent to sending four Super Mail messages.

13-10

Properties

index eni LTI

1 Open Data Folder or a folder within it, and select a folder or file

2
3

Press

Select Property and press @
Details appear. Press (© to scroll down.
¢ [tem Descriptions

File Name File name

Title' Melody file name

Files? The number of selected files

Type File/folder type

Location File/folder location

File Size Data size in bytes®

Save Size File size on handset/SD Memory Card

Date&Time The date and time the file/folder was created
Copy/Fwd OK: can be sent, edited or copied within Data Folder*
Save OK: can be saved

Invalid: not supported*

OK: can be copied or transferred to SD Memory Card
Transfer L 4

Invalid: not supported
Setting5 Valid: can be set as Wallpaper/Display Images
Folder Protect® On/Off
DF Protect On/Off
Incoming Tone' On/Off*
Sound Effects’ On/Off*
Group Ring Tone!  |On/Off*
DCF® Compatible: The file can be copied to Camera folder
Horizontal” Width in dots
Vertical” Length in dots

"Appears for melody files.
2Appears when multiple files are selected (see P.13-47).
S3Total data size when multiple files are selected (see P.13-47).

4When multiple files with different status are selected, Invalid (for Copy/Fwd, Save and
Transfer) or On (for Incoming Tone, Sound Effects and Group Ring Tone) takes priority.

5Appears for JPEG images.
8Appears for folders.

"Appears for JPEG, PNG, MTN, MNG or EVA images (does not appear if file size

exceeds 40 KB).

13-11
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Creating Animation

Simple Animation

Select up to four images to create Simple Animation. Images appear one after another
at the selected tempo.

e Use PNG or JPEG images captured with mobile camera or obtained via Web/Super Mail.
e When memory is full, delete files to free some space (see P.13-47).

¢ Image quality may change when used for animation.

. Creating Simple Animation

P> Functions % Settings 2% Animation % Animation Tool % Simple
Animation % New

1 Enter title and press @
¢ Enter title to proceed (up to 24 single-byte characters).
¢ Title is also the file name, which can be changed afterward (see P.13-46).

2 Select tempo and press @

In animation, images appear in numerical order at the tempo.

Select Image

o Set @Select

Select a number and press @)

W

Select an image in Data Folder and press @
For operations in Data Folder, see P.13-6.
To use a 4-Burst Shot (all frames), press » Select EE folder » Press @ %
Select a Burst Shot file ® Press @ # Select IlFour Images % Press @
To use a Burst Shot frame, press » Select EE folder ® Press @ # Select a
Burst Shot file ® Press @ # Select ®One Image % Press @ » Select quality and
size » Press (® ® Select an image with ¢ ® Proceed to Step 6
m To start over from selecting an image in Data Folder, press (&) [{ENFA.
® To start over from Step 3, press © ERTA.

LN
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5 Select quality and size and press @
® 240 x 320 cannot be selected for W 120 x H 160 or smaller images.
To change the image, press % Start over from Step 4

6 Press O]

The image is set.
To play animation, press % Select lPlay » Press @ 1005-03-21 11-48. ipg
= Press © to return.

To change images, select one ® Press (=) ENE » Select
W Change » Press @ % Start over from Step 4

To compress or reduce the size, select an image #® Press
% Select Compress or Reduce » Press @ %
Select llCompress or Reduce » Press @ % Choose
MYes ® Press @

® Some images cannot be compressed or reduced.

To delete images, select one # Press » Select BDelete % Press @
Choose [ Yes » Press @

Select Image

o Set ®Select Menu =

7 Repeat Steps 3 - 6 to add images

¢ Select up to four images.

8 Press© when finished
To change title, tempo or image, select FAEdit  Press @ ® Perform from Step 2 below

9 Select lSave and press @
10 Press ®

The animation is saved to Data Folder (Animation).
¢ Select other folders or SD Memory Card to save animation.

If the same file name already exists, XX (00 - 99 or aa - zz) is automatically
added to the file name.

. Editing Animation ‘

When memory is full, delete files to free some space (see P.13-47).

P> Functions % Settings 2% Animation % Animation Tool % Simple
Animation % Data Folder

1 Select animation and press @
2 Edittitle and press @

3 Select tempo and press @
To add images, select a number ® Press @ # Select an image ® Press @ # Select
quality and size ® Press @) twice
To change images, select a number ®» Press * Select ®Change #» Press @
% Select an image ® Press @ # Select quality and size # Press @ twice
To delete images, select a number ® Press » Select BDelete » Press @
% Choose [ Yes # Press @

13-13
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When finished editing, press ©
Select [lSave and press @

Save location appears. Skip to Step 7.
¢ When title is the same, options appear.

Select lNew Entry and press ®
To overwrite, select ®lOverwrite » Press @) (Skip the following step.)

Press @®
The animation is saved to Data Folder (Animation).
¢ Select other folders or SD Memory Card to save animation.

N OO Oh

If the same file name already exists, "XX (00 - 99 or aa - zz) is automatically
added to the file name.

Converting Animation Format

Convert JPEG or PNG Animation file to MNG File.

e Send converted JPEG or PNG Animation to PCs or other devices.

¢ Image quality may change after conversion.

¢ Animation can only be converted when MNG File Conversion appears.

» My Files ® Data Folder ® Open a folder % Open animation %
Menu (&)) » MNG File Conversion

Press @®

The animation is saved as a new entry.

Vodafone handsets manufactured by Sharp. To send MNG files to other
packet-enabled handsets, convert from PNG Animation.
* Some animation files may not be converted.

@ * When converted from JPEG Animation, MNG files open only on packet-enabled

13-14

Creating E-Animation

Combine original text and preset stamps to create animation. Add background image/

melody.

o Play @®Save = Menu &|

Combine text, stamps and
background images Combined text and stamps appear animated

Animations are saved as E-Animation files with a .nva extension.

E-Animation files (extension: .nva) open only on packet-enabled Vodafone handsets
manufactured by Sharp. With Long Mail compatible Sharp handsets (J-SH04 or
later), images/sounds may not appear/play properly.

. Entering Text & Stamps

Before creating your E-Animation files, read below to learn how to add text and
stamps to animation.

M Selecting Text or Stamps

In Add Stamp/Text window, select llCharacter Entry or

Bstamps. ) Add Stamp/Text
¢ Enter up to 3 text entries/stamps or 29 KB.
[iCharacter Entry
The number of text entries or stamps you can use may Blstanps
decrease depending on the complexity of animation.

@ 3Select

B Entering Text

[l Enter text for animation
Enter text and press @).
* Entered text appears. Four squares ([J) indicate the text is

selected.
¢ Enter up to 150 single-byte characters per text. aur ct Tanal

When multiple text or stamps are entered, move four
squares with to select an item to edit.

13-15

o Play  @Save lenu &

so|I4 BuiBeuey ﬁ



so|i4 Buibeuep

Change text position
Move text to target location with and press @).
To adjust the shift amount, press #» Select BRange
Setting » Press @ » Enter a value (01 - 20) ® Press @
® Change in shift amount for text affects the shift amount for
stamps, and vise versa.
To clear text, press % Select @Delete % Press @
% Choose [ Yes # Press @

Change color
Press & XM, select BdFont Color and press ®).
* Select a color with ¢3¢ and press @).

Select action
Press (&) HIXM, select B Character Settings and press @).
* Select a direction to scroll text and press @).

Save the text

Press @ to save settings.

¢ Add additional text or stamps as needed.
To change the order of saved items, select one ® Press
» Select @Move ® Press @ » Select target location
with () % Press @
To edit saved text, select one ® Press » Select
B3Change » Press ® # Edit text » Press @ twice

B Entering Stamps
[l Select source

“0ur cat Tama!s

© Play  @Save @ Menu &|

o Back @Select

Character Settings

[Right to Left
ALeft to Right

®3Select

Add Stamp/Text

o Set @Select Menu =|

Select [lPreset Patterns or PData Folder (stamps obtained via Web or Super Mail)

and press @).

e For PData Folder, handset Data Folder (Animation) opens.

13-16

Select a stamp
Select a stamp and press @).
e Stamp appears in the center.
e Four squares ([) indicate the stamp is selected.

When multiple text or stamps are entered, move four
squares with to select an item to edit.

Enlarge or reduce stamps
Select from the following keys and press @).
e Four squares (C]) appear in red when enlarging/reducing.

3=2] | Enlarge the entire stamp
==z| | Reduce the entire stamp

Enlarge vertically

Enlarge horizontally

8w=] |Reduce vertically

Reduce horizontally

* Alternatively, press and select Enlarge/Reduce.

Nl [N
&
%

Enlarge/Reduce

Our cat Tama!

%%84977]
o Play ®Save Menu &|

Ofir cat Tamal

A%Wl

o Play ®Save \Menu &

To flip stamps, select a stamp ® Press » Select HFlip Upside Down or

B switch Left&Right % Press @

To delete stamp, press  Select ADelete » Press @ % Choose [l Yes %

Press @

@ Some stamps do not support all the features.

A Change the position
Move stamps with 3¢ and press @).
¢ Adjust the shift amount of four squares (see P.13-16).

Save the stamp
Press @ to save settings.

To change the order of saved items, select one ® Press
» Select @Move » Press @ » Select target location
with () # Press @
To replace saved stamps, select one # Press »
Select BIChange » Press @ # Select another stamp #
Press @

Our cat Tama!

A‘iﬁ@?ﬁ

o Play  @Save @ Menu =

Add Stamp/Text

#Our cat Tama!
ASpring Flowers
(

o Set ®@Select Menu &|

13-17
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. Creating E-Animation ‘
When memory is full, delete files to free some space (see P.13-47).

m P Functions # Settings 2 % Animation % Animation Tool |

1 Select FAE-Animation and press @
If there is temporarily saved E-Animation (see P.13-19), Temporary Saved File Edit?
appears. Choose [ Yes and press @ to complete the animation.

Enter title and press @

¢ Enter title to proceed (up to 24 single-byte characters).

Select a size of animation (Stage Size) and press @

KW N

Setting the Background
H Select @ Data Folder and press @
H Select an image and press @
Press @

@ Some images cannot be set as backgrounds, or text and stamps may not be
entered.

Proceeding without Background
H Select AANo Background and press ®

5 Select a number and press @

* Saved items overlap each other in numerical order.

6 Entering Text
Select [ Character Entry and press ®

Enter text
Entering Text: see P.13-15

Entering Stamps
E Select PAStamps and press @

Enter a stamp
Entering Stamps: see P.13-16

Depending on type of the entered stamp, the background, text or other stamps
may not appear. Resize or move the stamp, or change the order of saved items
(see P.13-16).

13-18

7 Repeat Steps 5 - 6 to add text or stamps
To play animation, press & I # Select Play All % Press @
m Press (©) to stop.

To add background image, press @ MM » Select BBackground Setting » Press @)

® Select an image # Press @ twice

To add background melody, press » Select lSet BGM % Press @ %

Choose lOn # Press @ % Select a melody ® Press @

8 Press© when finished
* To edit animation, select BEdit and press @) (see P.13-19 -
13-20).

E-Animation

E-Animation cannot be edited once saved by [lSave.
Select ®Temporary Save for later editing (only one
animation can be temporarily saved).

9 Select IBSave or BTemporary Save and press @ p—
E-Animation Editable appears for @ Temporary Save %
Press @ (Skip the following steps.)

10 Choose MYes and press O
To cancel, choose FNo ® Press @ # Start over from Step 9

11 Press @

The animation is saved to Data Folder (Animation).
¢ Select other folders or SD Memory Card to save animation.

@ If the same file name already exists, "XX (00 - 99 or aa - zz) is automatically

added to the file name.

. Editing Temporarily Saved E-Animation

¢ When there is no temporarily saved E-Animation, create new one (see P.13-18).
e When memory is full, delete files to free some space (see P.13-47).
 E-Animation cannot be edited once completely saved (by IBSave).

m P> Functions % Settings 2 % Animation % Animation Tool

1 Select FAE-Animation and press @
Temporary Saved File Edit? appears.

2 Choose [Yes and press @

To create new animation, choose BNo and press @®). See Step 2 and onward
on P.13-18 for more.
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Edit title and press @ Using Images & Animation
Set the background and press @

R

Some images may not be used.
Select text or stamp, press @ and edit it 7 7 z
To enter text or stamps, see P.13-15 - 13-17. Changlng Dlsplay Size
To change background image, press % Select @Background Setting % Press [
Press @ # Press # Select another image ® Press @ twice

to toggle display size between 100% (with indicators), 100% (no

To add background melody, press » Select @Set BGM » Press @ » mc(:cator), Enlarged (with lqdlcatqrs) and Enlarged (np mdlcatqr).
¢ Size may not be changed or size options may vary depending on the file. When enlarged,

Choose On # Press @® » Select a melody #® Press @ ayfr r
the entire image may not appear on Display.

When finished editing, press © «[: 100%, IE: Enlarged
To edit E-Animation, select BEdit % Press @ % Start over from Step 3

Select [lSave or @ Temporary Save and press (® Show & Hide Indicators

E-Animation Editable appears for BBTemporary Save » Press @ I (Skip the M To toggle indicators on and off from Menu, follow these steps.
following steps.) Press (® » Select My Files » Press @ » Select [lData Folder » Press @
® Select a folder ® Press @ # Select a file ® Press ® # Press
Choose IYes and press @ » Select Show Indicators or Hide Indicators % Press @)
Press ® * Show Indicators or Hide Indicators can be selected only for compatible files.

©® N O

The animation is saved to Data Folder (Animation).
¢ Select other folders or SD Memory Card to save animation.

. o , , Setting Image & Animation as Wallpaper
@ If the same file name already exists, "XX (00 - 99 or aa - zz) is automatically

added to the file name. Save as Wallpaper can be selected only for compatible files.
m P My Files % Data Folder ® Open a folder ® Open a file % Menu (&)) |
Opening Animation Files 1 Select Save As Wallpaper and press @
For more, see Steps B - B in "Original Images" on P.8-2.
m » My Files % Data Folder | m Options for Wallpaper Display do not appear for some images, depending on size. In
this case, press @ to complete.

Select a folder and press @
To switch to SD Memory Card, press » Select Memory Card % Press @) 0 o o o
yRerep Y Setting Image & Animation as Display Images
Select animation file and press @ To Displav | be selected only f ible fil
The selected animation plays. o Display Images can be selected only for compatible files.
Press © I to stop. IEEXSM > My Files ® Data Folder ® Open a folder % Open a file % Menu (®))]
Using Images & Animation: see P.13-21

so|i4 Buibeuep g
N =

1 Select To Display Images and press @
2D Select an item and press @

For more, see Step 4 and onward on P.8-5.
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Save all frames and Index Image of a Burst Shot file (21) as individual images at one
time, or select a single image to save.

Individual Burst Shot images are saved to Data Folder (Images) in JPEG format.
(Source file remains.)

m P My Files % Data Folder % ;#Z % Open a Burst Shot file

Saving All Images Individually

Press
Select Save Single Frames and press @

Saving a Single Image
K Select a frame or Index Image with ¢¢ and press (=) TR
B Select Save Screen and press ®

All images in Data Folder (Images) or Camera folder appear sequentially.
Adjust Slide Show speed. Use Slide Show Wipe; images are gradually replaced with
the next image either from top, bottom, left or right.

LB > My Files » Data Folder % Open a folder
1 Select an image and press & HIETH
2D Select Slide Show and press @)

Select Slide Show and press ®
Slide Show starts from the selected image.
[7 To stop Slide Show, press @.

u To resume, press (@).
[ To skip images manually, press &) IT35.

Editing Images

Open an image file (see Steps 1 - 3 on P.13-6) and follow these steps to open Picture
Effect window.

Press % Select Picture Effect % Press @
Some functions may not be available and menu items may vary by file type.

Source Image

Image (being edited)

e
Picture Effect
Composi te

Description of

Save As Wal [paper
Selected Item

To Display Images
Simple Animation
Scan Code

Create QR Code
Hide Indicators

Picture Effect Iltems

Property Save edited image

View image being
edited full-screen

&
o Full @Select Save =

@ Select

Menu Picture Effect Window

¢ Use Multi Selector or Keypad to select a Picture Effect item.
¢ The editing procedure is described on P.13-23 - 13-30. To save edited images, see below.

Saving Edited Images

I After applying effects, press @ or to return to Picture Effect window. To
save edited image, follow these steps.
Press ®» Change the title (up to 24 single-byte characters) %
Press (® twice
= To cancel, press © [EAl.
®To change the save location, press ® Select another folder » Press @
= To switch to SD Memory Card, press ® Select Memory Card % Press @

Setting Interval

H Interval is Standard by default. To change interval, follow these steps.
After Step 2 above, select Display Speed % Press @® # Select an interval »
Press ®

Wipe Directions

[l Slide Show Wipe is Off by default. To set wipe direction, follow these steps.
After Step 2 above, select Slide Show Wipe % Press @ # Select from
R Wipe / to @Combination » Press @

13-22

Resize images in Data Folder to send via Super Mail or set as Wallpapers.
e Alternatively, crop image for size. File size changes when images are resized.
¢ Images may not appear depending on the size.

® Change Size can be selected only for compatible files.

so|I4 BuiBeuey E
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. Resize to Preset Size

P My Files % Data Folder % Open a folder % Open a file % Menu (&)
» Picture Effect % Change Size

1 Select from ElWallpaper to ElAlarm and press @

Image appears with a rectangle indicating display size (see below).

Wallpaper W 240 x H 320 dots
Sha-mail Size W 120 x H 160 dots
Power On/Off W 120 x H 130 dots
Incoming Call W 120 x H 38 dots
Alarm W 120 x H 51 dots

To start over from selecting preset size, press (== ].

2 Selecting Display Area

Use ¢ to specify display area

¢ Display area may not be specified depending on image size.

Enlarge or Reduce
Press ©

Move appears in the left bottom corner.

Press (©) to enlarge and (Q) to reduce the size, and press @®
To soften images, press @ INSTA.

Press @
Press

R W

To save the edited image, see P.13-23.
To cancel the effect, press Restore.

. Cropping Images

P My Files % Data Folder % Open a folder % Open a file % Menu (&))
» Picture Effect » Change Size » Cut

Use 09 to move + to the upper left corner of the

portion to crop and press (®

N

portion

To start over, press (© % Return to Step 1

Press

Use ¢¢ to move + to the lower right corner of the

To select another size, press (22 ].

For more, perform from Step 2 in "Resize to Preset Size" above.
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Entering Text

» My Files » Data Folder % Open a folder % Open a file % Menu (&)
% Picture Effect

1 Select Paste Text and press @
* Paste Text can be selected only for compatible files.
To specify the color, press © % Select a combination ® Press @)
To hide outline of characters, press © * Select @Border # Press @ »
Choose FOff % Press @

2 Select IlFree Text and press (@
To enter the date, select FDate % Press @ # Proceed to Step 4

3 Enter text and press @
¢ Enter up to 16 single-byte characters.
® Scan Code feature is disabled.
To reenter text, press © ®» Start over from Step 2

4 Use ¥ to move text or date to target location and press @
To save the edited image, see P.13-23.
To cancel the effect, press Restore.

Adding Marker Stamp

P My Files » Data Folder % Open a folder % Open a file % Menu (&)
» Picture Effect ® Marker Stamp

Select a marker stamp and press @
To specify the color, press © # Select a combination ® Press @
To hide outline of marker stamps, press © ® Select @Border » Press @ »
Choose BOff % Press @

Use ¢ to move marker stamp to target location and press @
To save the edited image, see P.13-23.
To change the marker stamp, press © » Select another ® Press @
To cancel the effect, press Restore.
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Visual Effects

Dress up images with pre-loaded visual effects.

¢ Apply to JPEG and PNG images including Burst Shot files.

e Use images between W 52 x H 52 and W 240 x H 320 dots. Images larger than W 240 x
H 320 dots are automatically cropped and centered.

P My Files % Data Folder % Open a folder % Open a file % Menu (%))
» Picture Effect

Select Effects and press O]

» Effects can be selected only for compatible files.

Decorations are added to all frames and Index Image when using Burst Shot
captured in Sha-mail mode. To decorate a single image, use €09 and display the
individual image first.

Select an effect and press @
* Picture Effects:

Sepia Renders image in sepia tones

Sparkling Adds sparkling effect to bright portions of an image

Soap Bubbles Superimposes bubbles over an image

Kaleidoscope Renders an image as a kaleidoscopic image

Emboss Renders images in black and white relief

Scrunch Renders image as a pencil sketch

Aluminum Can Superimposes image onto a 3D can image

Round Frame Adds a round, opaque frosting to the edges of an image

Soft Frame Adds an soft, opaque edged frame to image
Zigzag Frame Adds a jagged edged frame around image
Press ®

To save the edited image, see P.13-23.
To cancel the effect, press Restore.

@ Edited images may be too large to save or send via Super Mail.
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Face Arrange

Make smiley, angry or sad faces.

¢ Apply to JPEG and PNG images.

¢ Use portrait images.

¢ Face Arrange may not fit all images. Adjust position and size as required (see below).
® Face Arrange can be selected only for compatible files.

P My Files % Data Folder % Open a folder % Open a file % Menu (&)
» Picture Effect » Face Arrange

1 Select a type and press @

Mirror: Copies right side of face onto Stretches face to lengthen
. ) Slender

Right-half |left side appearance

Mirror: Copies left side of face onto Crush Face Shortens distance between

Left-half right side top and bottom of face

Grin Pulls eyes down & mouth up Dark Darkens skin tone

Mad Pulls eyes up & mouth down |Fair Brightens skin tone

Sad Pulls eyes & mouth down Angry Mark | Adds a stress mark to face

To check the current positions of targets, press ©) ETE.
m Press © to return.
To start over, press © IEA.

D Press O]
To save the edited image, see P.13-23.
To cancel the effect, press Restore.

When using Face Arrange, take care not to create images that may embarrass or
offend others. Always obtain permission before photographing others.

. Adjusting Face Arrange Position

Change the positions and sizes of targets to fit your images. Changes apply to the
current image only.

P My Files % Data Folder % Open a folder % Open a file % Menu (&))
» Picture Effect » Face Arrange

Press ©

Face Arrange targets appear.
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Press

A rectangle appears with =+ in the upper left corner.

3 Set the face line

4 Set the eyes and then mouth in the same way

Set Upper Face Line

i

X

® 0K Set &

Use ¢3¢ to move + to
the upper left corner

Set Lower Face Line

.

o Back = @0K Set &

Use 3% to move + to

the lower right corner

To start over, press © IEETA.

Right Eye/LowerRight

e

Right Eye

Left Eye/Lower Right

)

Left Eye

Press when finished

After Arranging Face..., all the targets appear.

To start over from the face line, return to Step 2.
To restore the original positions, press ©) [TT.

6 Press O]
Choose [ Yes and press ®

Image is saved to Data Folder as a new entry with Face Arrange positions adjusted.

® Face Arrange is applied to the adjusted positions.

13-28

Right Eye/Upper Left

o Back @0K Set =

Face line is set

Mouth/Lower Right

!4%
L2

Mouth

Additional Picture Effects

Frame, Moving Photo Frame, Rotate, and Change Format can be selected only for
compatible files.

m Add Frame to JPEG and PNG images

P My Files % Data Folder % Open a folder % Open a file % Menu (%))
» Picture Effect » Frame

Select a frame # Press @ twice

To check frames, select one # Press (©
= Press © to return to Frame list.

To save the edited image, see P.13-23.

To cancel the effect, press Restore.

Moving
Photo Frame

Add Moving Photo Frame to JPEG and PNG images to create
animations

P My Files % Data Folder % Open a folder % Open a file % Menu (&))
» Picture Effect ® Moving Photo Frame

Select a frame # Press (@ twice

To view file animation alone, select one ® Press (©

® Press (© to return to Moving Photo Frame list.

To save the edited image, see P.13-23.

To cancel the effect, press Restore.

¢ Animations are saved as E-Animation files with a .nva extension.

®
@

Images with Moving Photo Frame open only on packet-enabled Vodafone
handsets manufactured by Sharp. With Long Mail compatible Sharp handsets
(J-SHO04 or later), images may not appear properly.

Moving Photo Frames are available in two sizes: W 120 x H 130 dots and W
240 x H 260 dots. The size is automatically selected to fit original images.
m Original: W 120 x H 130 dots or smaller
Moving Photo Frames: W 120 x H 130 dots
m Original: Larger than W 120 x H 130 dots
Moving Photo Frames: W 240 x H 260 dots
m Original: Larger than W 240 x H 260 dots
Moving Photo Frames (W 240 x H 260 dots) appear centered.

Frames cannot be added to some images. Resize or crop images to fit frame

(see P.13-24).
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P My Files % Data Folder % Open a folder % Open a file % Menu (&)
" Picture Effect % Rotate

Select a type ® Press @ # Press @

*To rotate further, press &) [X®HY. Each press rotates image by 90 degrees.
To save the edited image, see P.13-23.
To cancel the effect, press Restore.

File Format & Size ﬁgns\ffg image format to JPEG () or PNG (#), and change I

P My Files % Data Folder % Open a folder % Open a file % Menu (%))
» Picture Effect ® Change Format

Format
Select @ Format % Press @® # Select a format ® Press @® # Press

©

To save the edited image, see P.13-23.
Size
Select FSize » Press @ # Select a size ® Press @ # Press (O

To save the edited image, see P.13-23.

@ Changing file format or size may affect image quality.
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Combining Images

Open an image file (see Steps 1 - 3 on P.13-6) and follow these steps to open

Composite window.
Press ®» Select Composite » Press @

Some images cannot be combined and menu items may vary by file type.

e
Picture Effect
Composi te

Save As Wal [paper
To Display Images

Simple Animation
Scan Code
Create QR Code
Hide Indicators

Property

®Select
Menu Composite Window

Split Screen

Combine up to four reduced images into one.

¢ Apply to JPEG and PNG images including Burst Shot images.

* Make sure there is enough free memory.

¢ Images are placed in the upper left, upper right, lower left and
lower right in numerical order.

Selected Image

Description of
Selected ltem

Composite ltems

Split Image

m » My Files % Data Folder % Open a folder

Select an image for upper left and press @

Press

Select Composite and press @)

Select split 240 x 320 or split 120 x 160 and press ®

Select a number for the next image and press @
Handset Data Folder (Images) opens.

GRAWN=
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10

1

Select an image and press @
* Some images may not be selected.
To change image, press &) [{ETA.
To start over from selecting a number, press © IEETA.

Press @®

Repeat Steps 5 - 7 to add images
To change images, select one » Press @ I » Select
PcChange » Press @ » Start over from Step 6
To delete images, select one ® Press @ HENE » Select
BDelete » Press @ % Choose [lYes # Press @

Press when finished

The current date and time appear as a title.
To cancel, press © [El.

Enter title and press @
* To proceed without changing the title, press (@).

Iit_Inage_248x 320

tama_nap. jpg
ta-da. jpg
o Full  @Menu Set &

S|
05-03-21_11-48. jpg
tama_friend. jpg

To change the save location, press % Select another folder ® Press @

To switch to SD Memory Card, press » Select Memory Card % Press @

Press @

Image is saved as a new entry.

Using a Single Image of Burst Shot File

B In Step 6, press €0) (when files are listed by name) or and follow these steps.

Select EE folder ® Press @ # Select a Burst Shot file » Press @ # Use

to select an image » Press @ » Proceed to Step 8
e 1/4 - 4/4, etc. is added to the file name.

Bl Index Image can be used (HH is added to the file name).
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Panorama Images

Combine two images into one.

Select two images

Panorama Image Effects:

Merge Panorama

Standard Applicable to all kinds of shots
Near View Best suited for close-up shots with parallax correction
Document Use for images with text

¢ Use JPEG images between W 48 x H 64 and W 120 x H 160 dots/W 160 x H 120 dots.
e Some portions may be cropped to adjust two images to the same size.

* The result may not be satisfactory if color tones are different between two images.

m > My Files % Data Folder % Open a folder

NO O RNRWN=

Select an image and press @®
Press
Select Composite and press @)

Select Merge Panorama and press (@)
The first selected image appears on the left when combined.
* Merge Panorama can be selected only for compatible files.

Select [3-----------n-neen-na- and press @®

Handset Data Folder (Images) opens.

Select another image and press @

Press @®

The selected image appears on the right. Two images are set.

¢ |f the image is too large or too small, select another.
To check image, select either ® Press @ # Select [lShow
Image % Press @
® To return, press © % Press
To change images, select either ® Press @ % Select
FAChange » Press ® # Select an image ® Press @) twice
To switch the positions, press © (TTE®.

llerge Panorama
[Mo5-63-21 11-48. jpg
[P305-03-21_11-48. pg
Effect [Standard

O Replace | @ Menu

Set =]
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&8 Select Effect and press @
9 Select from [l Standard to BDocument and press @
10 Press when finished

Combined image appears.
« Use ¢3» to scroll the image.

11 Press ®

The current date and time appear as a title.

12 Enter title and press @
« To proceed without changing the title, press (@).
To cancel, press © [EN.
To change the save location, press % Select another folder ® Press @
To switch to SD Memory Card, press &) IS # Select Memory Card » Press @

13 Press ®

Image is saved as a new entry.

Combining Split Mail Images

Use one of four Split Mail images to combine them all into one.

* Images may not be combined properly if file names of Split Mail images are changed, or
the same file name exists.

¢ When combined, image quality may change.

P My Files » Data Folder % Open a folder % Open a file % Menu (&))
» Composite ® Combine Split Mail

Press @

The current date and time appear as a title.

2 Enter title and press @
« To proceed without changing the title, press (@).
To cancel, press © [ETN.
To change the save location, press % Select another folder ® Press @
To switch to SD Memory Card, press » Select Memory Card % Press @)

Press ®

Image is saved as a new entry.
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Melody File

Some functions may not be available and Menu may vary by file type.

Playback Volume
m » My Files % Data Folder ® Melodies

1 Select afile and press
2 Select Playback Volume and press @
3 Use () to adjust the level and press @

Using for Incoming Tone/Sound Effects

Files cannot be selected if the file name exceeds 24 single-byte characters.
m > My Files % Data Folder » Melodies

1 Selecta file and press

2 Select Incoming Tone or Sound Effects and press ®

¢ Incoming Tone or Sound Effects can be selected only for compatible files.

3 Select an item and press O

Editing Melodies & Adjusting Tone or Loudness

H Press ®  Select My Files » Press @ » Select llData Folder % Press @ »
Select Melodies folder ® Press @ # Select a melody # Press »
Select Other Edit Functions % Press ®

m To edit melodies, select Edit % Press @ # Perform from Step 4 on P.9-15
= To adjust tone, select Tone » Press @ ® Perform Steps 10 - 13 on P.9-13 - 9-14
= To adjust loudness, select Adjust Loudness ® Press @ ® Perform Steps 15-18 on
P.9-14
* Melody files with a .smd extension are saved as Original Ring Tones (extension: .sjm)
after Edit, Tone or Adjust Loudness.
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Chaku-Uta  Playback Settings
Chaku-Uta is a trademark of Sony Music Entertainment (Japan) Inc. Play Setting Set playback method I

Play Chaku-Uta in Data Folder (Audio). BEEMDRepeat 1

m » My Files % Data Folder % Audio | M :/a% ;Zi; % Data Folder % Audio ® Select a file % Menu (&) %
Select a mode #» Press ®

1 Select a file and press @
7 To set as Ring Tone, see P.13-37.
[ To stop playback, press @) (toggle between Stop and Play).
[ To adijust volume, press (&) (up) or () (down).
[7l To skip, press (previous) or (next).

AUDIO PLAYER

voune
w05 0ooo0s

¥ Playback Settings: see P.13-37 Black Syrd. 1od Set Chaku-Uta in Data Folder (Audio) as Ring Tone I

Donald Byrd

O link | Oty | s & m P> My Files % Data Folder % Audio |
Select a Chaku-Uta file ® Press ® Select Incoming Tone
@ If sound is distorted, reduce volume level. » Press @ » Select an item ® Press @

. Playback Operations

. Press
play Press repeatedly to play previous music.

1

Skip Press (09

Press repeatedly to skip more.

Press and hold (0
Release for playback.

Press and hold o)
Release for playback.

Press @7
Press again to resume playback.

Fast Forward

Fast Reverse

Pause

"Incompatible files are skipped.
2While playback is paused, Fast Forward, Fast Reverse and Skip are not available.
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VFiles

VvFile Basics

. About vFiles

vFile is a generic term for the file format by which Phone Book and Schedule entries,
etc. are made transferable between V603SH and other Vodafone handsets, PCs and
other devices. Using vFiles, use Phone Book or Schedule entries, etc. created on
other Vodafone handsets, PCs and other devices on V603SH, or manage V603SH
Phone Book entries on a PC. vFile-compatible functions and vFile formats:

Function Icon Format Function Icon Format
Text Memo' vnt) |vNote, Text
Phone BOOK. & (.vcf) |vCard - (vnt)
(Owner Profile) Mail message & (.vmg) |vMessage
Schedule @ (.vcs) |vCalendar Bookmark? @ (.vom) |vBookmark

T# (.txt): Memo format
2Some files may have a .url extension.

File Organization

V603SH Phone Book and Schedule entries, etc. are automatically converted to vFiles
when saved to Data Folder (except for Bookmarks). Exchange vFiles with other
Vodafone handsets, PCs and other devices via Super Mail, Web or SD Memory Card.

i Memory

Phone Book
Schedule
Text Memo

Mail Box

13-38

Bookmarks

Message Folder

Saved Information

m
(7

VFile-compatible
functions

Saved as VFiles

Import data

Save to Etc.
folder/created
folders

File Cabinet

Data Folder
Images
Melodies
Animation
Movies
Audio
VHod

FURUGOLF_DATA

New Folder

V-Appli Library

Camera

Motion Cam Files

TV Folder

Voice Folder

v
'
'
'
E Video Camera
'
'
'
'
'

Scanned Data

...................

I Other Vodafone
handsets/devices

Via
Super Mail

Via SD
Memory Card

Download

. Using Super Mail

l Sending via Super Mail

1 Create vFiles (see P.13-40)

Select files from Data Folder and send as Super Mail attachments

(see (OJP.3-9)

¢ Send to Mail-compatible Vodafone handsets.

Il vFiles Obtained via Super Mail or Web

1 Save vFiles to Data Folder (see (O JP.4-28)
2 Import vFile data (see P.13-41)

. Using SD Memory Card

Use SD Memory Card to exchange vFiles with other Vodafone handsets, PCs and
other devices.

Exchanging vFiles with Vodafone Handsets

Il Exchange vNote Text Memo via infrared with compatible Vodafone handsets (see P.14-3).

Exchanging vFiles with Other Devices

H Install vFile-compatible software. Some files may not be used on Vodafone handsets
or other devices.

Il Some PCs or memory card drives may not read SD Memory Card formatted on
V603SH.

Il V603SH may not read SD Memory Card formatted on other devices.

e

Bookmarks on SD Memory Card can only be used on your handsets. Some vFiles on
SD Memory Card may not be used on other Vodafone handsets, PCs and other

devices.
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Creating vFiles Importing vFiles

V603SH Phone Book and Schedule entries, etc. are automatically converted to vFiles Save received VFiles to Data Folder (see (O JP.4-28) before importing to Phone Book,
when saved to Data Folder. Schedule, etc.
Phone Book BRI » My Files % Data Folder % Open a folder |
I Open a Phone Book entry (see P.5-14)
» Open Owner Profile to convert your profile (see P.2-22). 1 Select a vFile and press ) HETE 56
HAPress @® Phone Book SRRl 0.4KB
When a Phone Book entry is saved to Data Folder, Personal Ring Tone, Kl Select Add to Phone Book and press @ mgm [ L
@ Incoming Notice and Mail Folder settings are lost. Images set for Picture Call/ Assign a Memory No. and save the entry
Mail may be deleted depending on size. (see p_5_5)
Schedule Schedule
lll Open Schedule (see P.16-19) H Select Save to Schedule and press @ e
Select an entry and press Choose Yes and press @
Text Memo Text Memo
il Open Text Memo (see P.4-18) E Select Save to Text Memo and press (@
H Select a memo and press (&) HETR H Choose [l Yes and press ®
Mail Message Mail Message
i Open Inbox, Sent or Outbox (see Steps 1 -2 on (O JP.4-2) I Select Save to Mail Box and press @
H Select a message and press () HETE * Messages are sorted into Inbox, Sent or Outbox.

¢ Sky Melody message cannot be converted to vFile.

Bookmarks
2 Select To Data Folder and press @ E Select Save to Bookmarks and press @
3 Enter title and press @ H select llHandset or @Memory Card and press @
Handset Data Folder (Etc.) opens.
¢ Data can be saved to other folders. .
To save to SD Memory Card Data Folder, press » Select Memory Card » SVG Fl Ies
Press @ # See Step 4 and onward on P.13-48
V603SH supports SVG-T (Scalable Vector Graphics-Tiny). View graphics in SVG
4 Press @ files, including tables and maps.

¢ For more information on SVG-T, visit http://www.sharp.co.jp/j/ (Japanese only).
* Open a SVG file and press © to see key assignments.

Scroll Up/Down & )
Left/Right
Scroll Pages (Up), (Left), (Right), (Down)

(Enlarge), (Enlarge Slightly), (Reduce), (Reduce
Slightly), (100%), (Key Action)

Enlarge & Reduce

13-40 13-41
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E-Books

Read a variety of E-Books (XMDF or Text format) on SD Memory Card.
Use handset as a dictionary by saving E-Book dictionaries.

* For details, access Sharp's Space Town Mobile Internet site (see COJP.8-12).
e Handset may not support sounds or images embedded in E-Books.

e For precautions on SD Memory Card, see P.12-2.

Reading Content

E-Books cannot be opened while Music Player is active or a V-Application is paused.

m » Memory Card

1 Select BIE-Book and press @®
E-Book list appears.
e When you press (&) to close Reading window, the same page will open next time.
To read E-Books saved in other folders, press » Select Change Folder %
Press @ # Select a folder ® Press @ (The selected folder will open next time.)

2 Select an E-Book and press @
¢ O% indicates location of the current page.
To see the title, author, etc., press » Select Property ® Press @®
If the E-Book is password protected, enter password ® Press @ % Reading window
opens

3 Press or ® to close
* Press to return to E-Book list.
* Alternatively, when @List is on Display, press © to return to E-Book list.
e When you press (&) to close Reading window, the same page will open next time.

@ Save E-Book to User Shortcut (see P.16-23).

13-42

Key Assignments

Il Operations vary by writing style as follows:

Lateral Vertical
Backward (by page)

Scroll up (by line)

Scroll down (by line) Forward (by page)
Scroll left (by line)

Scroll right (by line)

Backward (by page)

GIOISIC)

Forward (by page)

Text Operations

W Jump to the first or last page.
In Reading window, press » Select Home or End % Press @

B Move to a specific location.
In Reading window, press » Select % Shift % Press @® » Enter
location by percentage (00 - 99) ® Press @®

B Select chapter when a table of contents is contained.
In Reading window, press » Select Contents % Press @ » Select
a chapter » Press @

Il See P.13-44 to use Bookmarks.

B Reading window settings:
In Reading window, press ® Select Display Settings » Press @
® Select an item ® Press @® % Change the setting » Press @

ltem Description Default
Font Size Select Tiny, Small, Standard, Standard Plus or Large| Standard
Text Direction |Read text vertically or horizontally Vertical Text
Ruby Show ruby annotations Off

* Above settings are not available for some E-Books.

Using Linked Info/Copying Text

Bl Use numbers, addresses or URLs to place calls, send Sky/Super Mail or access
Mobile Internet sites.
Select an item #» Press @ # Select HOK ® Press @
e Linked information cannot be used while other operations are paused (see P.1-29
"Hot Switching").
e Some linked information may not be used.
Il Copy text (up to 20 double or single-byte characters).
In Reading window, press % Select Copy # Press @ % See Step
3 and onward in "Copy/Cut & Paste" on P.4-16 for more

Mask & Jump

Il Some E-Books may contain hidden text or images (masked info) or links (jump links).
* Select a part with masked info and press @ to show the text or image. Press @
again to hide.
* Select a part with jump link and press @ to jump to the specified page. Press ©)

to return to the original location.
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. Bookmark ‘

Add bookmarks to return to the pages easily.
Use two bookmarks per E-Book (for up to five E-Books).

m > Memory Card % E-Book % Open E-Book |
1 Press
2D Select Bookmark and press @

8 Select llBookmark 1 or A Bookmark 2 and press @
Bookmark is added.

Auto Bookmark

Il When you close Reading window, Auto Bookmark 1 is added to the last page you
opened.
The next time you close the same E-Book, Auto Bookmark 1 is replaced with Auto
Bookmark 2, and added to the new last page.
¢ Up to two Auto Bookmarks can be stored per E-Book, and will be deleted older first
when another is added.

Opening Bookmarked Page

H In Reading window, press % Select Move to Bookmark % Press @ %
Select Bookmark 1, Bookmark 2, Auto Bookmark 1 or Auto Bookmark 2 »

Press ®

13-44

SEVEEERE sl Save images as Wallpaper I

m » Memory Card % E-Book % Open E-Book ® Select an image |
Select Save as Wallpaper % Press @

[ For more, see Step B and onward in "Original Images" on P.8-2.
["l To cancel, press (2.
* Some images may not be used.

Embedded . : . .
: Use information contained in images
Information

m » Memory Card % E-Book ® Open E-Book W Select an image |
Select Jump to Link, Toggle Mask or Play Animation % Press (®

Select jump information to move to other pages. Use linked information to

Jump to Link send Sky/Super Mail or access Mobile Internet sites (E-Book will close).
See P.13-43 "Using Linked Info/Copying Text."
Toggle Mask Hidden text or images appear

Play Animation Flip animation plays
[ To cancel, press (== ].

Look Up Word (lesg qunIoaded E-Book dictionaries to look up word
efinitions, etc.

m » Memory Card % E-Book % Open an E-Book dictionary
Select an entry field » Press ® % Enter word ® Press @

* Select an entry and press @ to view its definitions.
* Key Assignments: see P.13-43.

Property Check details of E-Books

m » Memory Card % E-Book
Select an E-Book # Press » Select Property » Press @

[ Press (Q) to scroll down and () to scroll up.
¥ Press © to return to E-Book list.
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Editing Files & Folders
Adding Folders

Created folders support all the file formats just as Etc. folder does (see P.13-3).

e Create folders in the first and second layers (see P.13-8).
¢ Add folders to the default folders (Images, Melodies, Animation, Movies, Audio and Etc.)
as well as to created new folders. (Folders in a layer cannot have the same name.)

XA > My Files » Data Folder |

7 Press

* To add to existing folders, select a folder, press @ and then press @ HIITH.

2 Select New Folder and press ®

Enter name and press @
* To add more, repeat Steps 1 - 3.

Changing File/Folder Name

® The default folders cannot be renamed.

¢ File extensions do not change.

¢ The same file/folder name cannot be entered within a layer.
¢ Disable protection before renaming folders (see P.13-47).

m > My Files % Data Folder

1 Select afile or folder and press
Select Change Name and press (@)

When the file is used for Incoming Tone, Sound Effects or Group Ring Tone, choose
MYes » Press @

Change the name and press @
* Single-byte Symbols ¥, /, &, ;, ., <, >, |, 2, # "and Pictographs are not supported.

13-46

Deleting Files & Folders

* When a folder is deleted, all items in the folder are also deleted.
¢ Default folders cannot be deleted.
¢ Disable protection before deleting folders (see below).

m P> My Files % Data Folder

Select a file or folder and press

Selecting Multiple Files: see below
2 Select Delete and press @
3 Choose [Yes and press @

VHod & FURUGOLF _DATA Folder

B VHod and FURUGOLF_DATA folders are exclusively for V-Applications HOD{&ERAR
(The House Of The Dead MOBILE) and #§&Xr>/Z | /L' 7 respectively. The
operations may be affected if either folder or contained files are renamed or deleted.

Selecting Multiple Files

M To select multiple files in Data Folder, repeat the following steps.
Select a file » Press ©
* To uncheck, press © for files with I (check up to 50 files).
e Files in use for V-Application cannot be checked.
H To reset all checkmarks, press % Select Reset Check(s) » Press @
% Choose [ Yes # Press @®

Protecting Folders

Restrict access to folders in Data Folder. Security Code must be entered to use them.

e Protect up to 10 folders.
¢ Protect the default folders (Images, Melodies, Animation, Movies, Audio and Etc.) as well

as created folders.

m > My Files % Data Folder |

1 Select afolder and press
2 Select Handy Functions and press (@
3 Select Protect Folders and press @

13-47
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4 Enter Security Code

Choose lOn and press @
To cancel, choose FOff % Press @

¢ The following folders cannot be protected.
@ m Folders on SD Memory Card
m Data Folder (Camera) and shortcut folders inside it
¢ Protection is canceled when all data is transferred at once from SD Memory Card to
handset.
¢ \V-Applications may not be downloaded properly if related folders are protected.

Copying/Moving Files

Copy or move files to other folders in Data Folder.

¢ Copy/forward protected files cannot be copied.

¢ The default folders support corresponding file formats (see P.13-3).
e Some files may not be copied or moved.

¢ Burst Shot files cannot be copied or moved.

m > My Files % Data Folder % Open a folder

Select a file and press () I
Selecting Multiple Files: see P.13-47

2 Select Copy or Move and press ®

3 Select Handset and press @)
To copy or move to SD Memory Card, select BB Memory Card » Press @
When moving a file used for Incoming Tone, Sound Effects or Group Ring Tone,
Execute and Cancel Tone Setting? appears.
® To cancel moving, choose PNo #® Press ®
®m To cancel the settings and move, choose [l Yes ® Press @

4 Select a destination folder and press O

5 Press O

¢ Files cannot be copied or moved to SD Memory Card which is write protected.
¢ Files copied or moved to SD Memory Card may not be used on other Vodafone
handsets, PCs and other devices.

If the same file name already exists, “XX (00 - 99 or aa - zz) is automatically added to
the file name.
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Getting Started

Exchange information and files with infrared compatible Vodafone handsets and other
devices. Select from the following transfer options:

Available Files

Function One File| All Files Note

Send One File Send files/entries one by one

Receive one file/entry from other handsets. Received files/entries are

AR (AL sorted into corresponding folders.

In One File transfers, the following settings are lost:
Group, Secret, Personal Ring Tone, Incoming Notice
and Mail Folder. All File transfer includes Owner
Profile (except handset phone number).

Phone Book Available | Available

Send Folder Send the entire Data Folder or a selected folder and its contents

Receive the entire Data Folder or a selected folder and its contents

AEEIDIR ) from other handsets

Send All Files Send all files/entries by function

Receive All Files Receive all files/entries in a function of other handsets

Schedule Available | Available | In One File transfers, Secret Mode settings are lost
Text Memo Available | Available | Note format only
Mail Available | Available
In All File transfers, transfer the entire Data Folder or
Data Folder’ Available | Available | a selected folder. Copy protected files cannot be
transferred.

e Infrared transfers are disabled while handset is connected to the Network (receiving/
sending mail or information) or while using Vodafone live! services.

¢ V603SH complies with IrMC 1.1, but some files may not be exchanged.

e During infrared transfers, handset automatically enters Off-Line Mode (see P.3-6). Thus
transfers are disabled while receiving calls/messages, during calls, while using Vodafone
live! services, Music Player or Synchronize, while editing mail or data, etc. Off-Line Mode
is canceled after transfers.

Precautions

¢ Bring handsets to within 20 cm and
place the ports face-to-face. Do not
place objects between handsets.

¢ Keep the ports face-to-face during
transfer.

e Transfers may fail under direct sunlight
or fluorescent lights, or near infrared
equipment.

e Clean the ports with a soft cloth. Dirty
ports may not transfer files properly.

When transfer fails, Remote Device Not Found Reconnect? appears. Take the
above precautions and try again. (Choose [l Yes and press O}

14-2

Camera Mode Images | Available| N/A | Transfer a DCF format file of up to 900 KB

*Received Chaku-Uta files (.mp4) or Nancy files (.noa) are saved to Etc. folder as unknown files.
Receive Bookmarks from compatible devices.

Infrared.

¢ Files on SD Memory Card cannot be sent all at once. Phone Book, Schedule and
Text Memo entries cannot be sent one by one.

e Files over 100 KB cannot be transferred (except Camera mode images).

@ e Captured TV screenshots or recorded TV/FM programs are not transferable via

IR Password

IR Password is specific for infrared transfers. Transfers are possible when passwords
of both handsets match.

The password specified when receiving an infrared transfer for the first time remains
valid. Use the procedure described below to change IR Password.

LB > Briefcase # Infrared % Set IR Password |
7 Enter Security Code

Enter IR Password
Password is set and Infrared menu returns.

If IR Password is set by this procedure beforehand, password entry is not requested
when receiving an infrared transfer for the first time.

14-3
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Transferring Files

One File Transfer

Sending

Send one file or entry from Phone Book, Schedule, Text Memo, Mail or Data Folder.

1
2

5
6

Open file list and highlight a file
e Alternatively, for Phone Book, Schedule, or Text Memo, open an

entry.

Press &) HETH

For files in Data Folder, select Infrared ® Press @

Select File (Single) for files in Data Folder or Send
via Infrared for other files and press @

Off-Line Mode is set and title entry window opens.

* When handset fails to enter Off-Line Mode, file list returns.

Edit title and press @
* Source file or entry name remains unchanged. To proceed without changing the title, press (@).
e Camera mode files cannot be renamed.

Prepare recipient handset

Within 15 seconds, choose [l Yes and press O)
Transfer starts. When finished, file or entry list returns.

4[ No.gee - @03 ]»
005 Ueda Mikio

=¥/ 03123XXXX3

NN aaalxxx. yyy

006 Aoki Itirou

& 031230001
PHOTO hhhBXXX. Yy
‘ 007 Okada Noriko

PHOTC dddxxx. yyy
008 Hamada Shingo
B 83123XXXX4
eee@XXX.
®Select | Menu |

Phone Book Entry List

B3

Receiving

m D> Briefcase ® Infrared ® Acquire

Enter Security Code

14-4

Standing by... appears and handset receives files if sent within 30 seconds.

(A confirmation appears.)

Press (© to cancel.
Press 3 to end.

Infrared Password
* IR Password? appears when receiving an infrared transfer for the first time.

Enter a 4-digit password to start receiving.

* The entered password remains valid. See P.14-3 to change the password.

¢ [f incorrect, Infrared menu returns.

Choose [l Yes and press ®

File is saved and Infrared menu returns.

To cancel transfer, choose BPNo ® Press @ % Choose [llYes ® Press @

All File Transfer

e Security Code and IR Password are required to transfer all files.
m Security Code: see P.1-34

m |R Password is required for infrared transfers. Transfers are possible when the passwords of

both handsets match. To set recipient handset password before transfer, see P.14-3.
¢ To transfer all files in Data Folder, see P.14-6.

. Sending

m - Briefcase W Infrared

Select @ Transfer All and press @

1

S ORhWN

Off-Line Mode is set.

* When handset fails to enter Off-Line Mode, Infrared menu returns.
Enter Security Code

Select an item and press @®

Prepare recipient handset

Enter IR Password
For Phone Book, choose [l Yes or PNo # Press @

Within 15 seconds, choose [l Yes and press @)
Transfer starts. When finished, Transfer All menu returns.
o |f IR Password is incorrect, Transfer All menu returns.

. Receiving

m »> Briefcase ® Infrared ® Acquire

Enter Security Code
Standing by... appears and handset receives files if sent within 30 seconds.
(A confirmation appears.)

Press (© to cancel.
Press ® to end.

When IR Password? appears, see P.14-4 "Infrared Password."

To Add Entries

E Select @New Item and press @
Receiving... appears. When finished, Infrared menu returns.
To Overwrite Existing Entries

E Select PDelete All & Save and press (@)
Choose [l Yes and press @®

Transfer starts. When finished, Infrared menu returns.

handset phone number.

@ When Phone Book is overwritten, all Owner Profile contents are deleted, except

14-5
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Folders

. Sending ‘
XA > My Files » Data Folder |

1

2
3

4
5
6

Select a folder and press
¢ When sending the entire Data Folder, select any folder. Then press and
proceed to Step 2.

Select Infrared and press @

Select Folder (All) or Data Folder (All) and press @
Off-Line Mode is set.

¢ When handset fails to enter Off-Line Mode, Data Folder window returns.
¢ When sending the entire Data Folder, skip ahead to Step 5.

Edit title and press @
Prepare recipient handset

Within 15 seconds, choose [l Yes and press @®
Transfer starts. When finished, Data Folder window returns.

. Receiving |

m D> Briefcase ® Infrared ® Acquire |

Enter Security Code
Standing by... appears and handset receives files if sent within 30 seconds. When
finished, Infrared menu returns.

appears.
¢ Choose [Yes and press (®@. Contents are added to the folder.
* Choose FNo and press @ to end transmission. Infrared menu returns.

@ If a folder with the same name already exists, Add to Handset Data Folder?

14-6






F28
F20

Anoas 1ospueH B
AlInoag 1ospueH ﬁ

Changing Security Code

Whenever necessary, change Security Code.
Center Access Code cannot be changed from handset.

m P Functions % Privacy % Change Code

1 Enter current Security Code
[ Security Code: see P.1-34
[ If incorrect, Standby returns.

2 Enter new Security Code
3 Re-enter Security Code

If incorrect, Standby returns.

Handset Locks

Restrict access to handset functions.

m P Functions % Privacy % Keypad Lock

Enter Security Code
appears and Keypad Lock is set.

When Keypad Lock is Active

l In Standby, press &) for 1+ seconds to deactivate handset power, @ for 1+ seconds
to activate/cancel Key Guard, - to enter Security Code or to edit
Security Code entry. Emergency calls to Police (110), Fire (119) and Coast Guard
(118) are possible.

Il During a call, press & to end the call, (3 to answer another call or switch between
callers in Call Waiting, - to enter Security Code or to edit Security
Code entry.

Il Answer calls by pressing @ or keys for Anykey Answer (see P.2-6). Press @®) to
forward incoming calls or press (&) to place callers on hold.

Alternatively, press @ and select lAccept Call, @Hold, B®Reject Call or
E& Message Recorder.

. Cancel

1 Enter Security Code
disappears and Keypad Lock is canceled.
e Keypad Lock can be canceled during calls.
¢ Keypad Lock remains active even if handset power is deactivated, then reactivated.

15-2

F21
F23
F24

Use Auto Key Lock to activate Keypad Lock each time handset power is turned on.
m P Functions % Privacy % Auto Key Lock
1 Enter Security Code

Choose lOn and press @

¢ Keypad Lock activates from the next time handset power is turned on.

. Cancel

Cancel Keypad Lock (see P.15-2) first and follow these steps.

m P Functions % Privacy % Auto Key Lock

7 Enter Security Code
2 Choose AOffand press @

Protect Phone Book entries from accidental alteration and restrict access to Phone
Book information.

m P Functions % Privacy ® Phone Book Lock
7 Enter Security Code

Choose llOn and press @
["1 To cancel Phone Book Lock, choose BOff % Press @

m Searching, saving, editing and dialing, including Speed Dial (see P.5-16)

@ When Phone Book Lock is active, the following Phone Book operations are disabled:
m Creating Barcodes from Phone Book entries or Owner Profile (see P.16-34)

Disable Keypad dialing.
m P Functions ® Privacy % Restrict Dial
1 Enter Security Code

2 Choose l10n and press O]
["] To cancel Restrict Dial, choose BOff  Press @

When Restrict Dial is Active

Il Emergency calls to Police (110), Fire (119) and Coast Guard (118) are possible.
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& Accept Call & Reject Call

Anoas 1ospueH B

Designate numbers from which to accept or reject calls.

Accept calls from designated numbers only. Calls from other numbers are
Accept Call .

rejected and caller hears a busy tone.
Reject Call Reject calls from designated numbers. Caller hears a busy tone.

e For rejected calls, Missed Calls appears in Information Menu (see P.2-18) and Reject
appears in Call History.

e Accept Call and Reject Call operate only when Caller ID is sent.

¢ To reject calls with No Caller ID or Payphone calls, see P.15-5.

¢ Accept Call and Reject Call cannot be set at the same time.

Saving Entries

Save up to 10 entries each. Save at least one entry before activating Accept Call or
Reject Call.

m P Functions % Privacy

Accept Call
i Select HAccept Call and press ®
Enter Security Code

Reject Call
H Select BReject Call and press @
Enter Security Code
Select M Specify Number and press ®

Select BSave to List and press @
Names or phone numbers appear if saved.
To delete list entries, select a number % Press ®» Choose [Yes » Press @

Select a number and press @®
® Select ==ssn=smmmmmmnmmn fOr new entry.

Enter a phone number
To select from Phone Book, press (09 ([TEL]) # Search Phone Book (See P.5-14 - 5-15.)

Press @

Name appears if selected from Phone Book. Number appears if entered directly. (Name
does not appear even if saved in Phone Book.)

* Repeat Steps 3 - 5 to save other numbers.

O KN O N
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Accept Call

e At least one entry is required to set Accept Call (see P.15-4).
¢ Cancel Reject Call before activating Accept Call.

m » Functions % Privacy % Accept Call

7 Enter Security Code

2 Choose [lOn and press @
To cancel, choose BOff » Press @

Reject Call

e At least one entry is required to set Reject Call (see P.15-4).
¢ Cancel Accept Call before activating Reject Call.

m P Functions ® Privacy % Reject Call

1 Enter Security Code
2 Select lSpecify Number and press ®

3 Choose ElOn and press @
To cancel, choose FOff  Press @

Rejecting Other Calls

Reject calls with No Caller ID or Payphone calls. Handset does not ring and caller
hears a rejection message.

m P Functions % Privacy ® Reject Call

7 Enter Security Code
2 select @No ID or BlPayphone and press @)

3 Choose [MOn and press @
To cancel, choose BOff ® Press @

15-5
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Secret Mode

A OAARAWN=

Saving Secret Mode Entries

Use Secret Mode to restrict access to Phone Book entries.
¢ Activate Secret Mode (see P.15-7) to open Secret Mode entries.
¢ To create a new Phone Book entry, see P.5-3.

m P> Tel Ops # Entry Search

Open a Phone Book entry (see P.5-14)
Press @®

Select Edit and press @

Select »©: and press @®

Choose lOn and press @®

On appears nextto m®..

Press and enter Memory No.

Change Secret to Standard

H Press ® » Select Functions ® Press @ # Select ®Privacy % Press @ »

Select ASecret Mode % Press @ » Enter Security Code % Open Secret Mode
entry (see below) ® Press @ #® Select Edit » Press @® » Select =©: % Press

@ » Choose FOff » Press ® » Press » Perform Step 2 on P.5-5

Activate Secret Mode (see P.15-7) and open a Phone Book entry.
Press @ to dial the number.

« § stays lit for standard entries and flashes for Secret Mode entries.
¢ To edit or delete Secret Mode entries, see procedures for standard

Do not save confidential information in Phone Book. Security Code and thus Secret
Mode entries may be compromised.

. Opening Secret Mode Entries

entries.

BMPattern 1
&MPattern 2
&):Mail Folder 1
&):Mail Folder 2

15-6
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O Back | ®lMenu

Activating Secret Mode

m P Functions % Privacy

1 Select ®Secret Mode and press @

Enter Security Code
Secret Mode is set and § appears.

@ Secret Mode is canceled when handset power is turned off.

. Exiting Secret Mode

m P Functions % Privacy

Select ®Secret Mode and press @

§ disappears and Secret Mode is canceled.

When Secret Mode is Off

Il Phone Book Names/Photo images do not appear for incoming calls/mail from
numbers/addresses in Secret Mode entries. Personal Ring Tone and Incoming
Notice are disabled. Names for numbers in Secret Mode entries do not appear in
Redial or Call History. Names saved in Redial/Call History before an entry is
converted to a Secret Mode entry appear even if handset is not in Secret Mode.

15-7
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&/ Reset

Cancel custom settings and return handset functions to their default settings.

* Phone Book entries are unaffected.
e For settings affected by Reset, see P.18-2 - 18-5.

m P Functions % Privacy  Reset Defaults
7 Enter Security Code

2 Select lIOK and press @
[7l To cancel, select ®Cancel # Press @

Clear all Phone Book entries, Original Tones and other data (including Mail and Web).
Custom settings return to their defaults. However, Security Code is unchanged.

m P> Functions % Privacy » Reset All

7 Enter Security Code

2 Select lIOK and press @
"] To cancel, select @Cancel % Press @

@ Files removed using Reset All cannot be recovered.

Anoas 1ospueH B






F38 F39
Handy Call Functions Side Key Settings

With clamshell closed, press a Side Key for 1+ seconds to activate the assigned

Signal Alert function while ringing/vibrating or in Standby.
When Signal Alert is active, handset emits warning beeps when the signal is weak
and the call may be disconnected. Signal Alert is Off by default. For Incoming Calls
m P Functions % Settings 1 % Signal Alert The same function can be assigned to multiple keys.
1 Choose [lOn and press @ ® q »
To cancel Signal Alert, choose POff » Press @ Message
Default Off Off Off Off
Recorder

@ Even when Signal Alert is active, calls may be disconnected without warning. - - - -
m P> Functions # Settings 1 % SideKey Settings % Incoming Calls |

1 Select from Y to B and press @®

Push Tones ®
. Select a function and press
Use Pu§h Tones. to send alphanumeric messages to pagers or operate a home « Available functions (see P.2-11 for details):
answering machine remotely. = Hold
m Quick Silent
B From Phone Book = Rejoot Cal
Use this function to send set messages to pagers. = Message Recorder
e Save Push Tones to Phone Book first (see P.5-3). = Forward Voice Mail
* When saving Push Tones to Phone Book ( & :), do not save other information to that entry.
After a connection is established, press (o9 ([TEL]) to open Phone For Standby
Book entry (see P.5-14 - 5-15). Press [©) for 1+ seconds to activate Voice Recorder. Offis set by default.
2 Press @ m P Functions % Settings 1 % SideKey Settings » Standby |
3 Select Send All Push Tones and press @ 1 Select MVoice Rec (Accept) (activate Voice Recorder) or @ Voice
Rec (Reject) (activate Voice Recorder in Off-Line Mode) and press @
@ Enter a comma (Pause) in Push Tones to separate each sequence. To cancel, choose BOff  Press @

m . Direct Entry

Press Keypad to send individual Push Tones during calls.

1 After a connection is established, use Keypad to enter numbers
* For more information, see the manual for the specific device/service.
e Use 0 - 9, #and # to send Push Tones.

2 Press

suoloun4 [euolIPPY h
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Motion Control Settings

Activating

Set the following before using MC Cursor (see P.1-13), Assign & Function (see
P.1-31) or Viewer Setting (see P.1-31).

B Use (W) instead of ) or to activate MC Cursor I

EEMROff

m P Functions % Settings 2 % MC Settings ® M-key Settings |
Select IMC Cursor, FAAssign & Function or BOff % Press @

VIS In Viewer position, shake handset to use &) functions I

PEEMEMC Sensor is inactive.

m P Functions ® Settings 2 % MC Settings # Viewer Setting

Select [ Activate MC Sensor or Cancel MC Sensor % Press (®

@ Activating MC Sensor cancels Full Auto in Viewer Display (see P.8-8).

Adjusting Sensor

If handset is magnetized, functions using MC Sensor may not operate properly.
Adjust MC Sensor when the following functions do not work correctly.

u MC Cursor u MC Shortcut ® Shake Counter
m Shake Sound m Compass m Full Auto (screen orientation)

F44

Message Recorder F42

m P> Functions # Settings 2 % MC Settings

1 Select @ Adjust MC Sensor and press @
® Follow onscreen instructions.
* Incoming calls, etc. interrupt adjustment. Start over from the beginning.
* Alternatively, press © to adjust MC Sensor when Compass is active.

* Avoid adjusting MC Sensor when:
m Near magnetized objects such as audio speakers, refrigerators, magnetic

necklaces and therapy equipment
® Aboard trains or in vehicles
m Near metal objects such as desks and shelves
u |n steel-framed buildings
* MC Sensor may need to be readjusted when temperatures change.

16-4

Record caller messages on handset.

Activate

Message Recorder cannot be used when handset is off, out-of-range or in Off-Line
Mode. Use Voice Mail to record caller messages when Message Recorder is not
available (see P.17-4). Record up to 90 seconds or 20 messages between Message
Recorder, Voice Memo (see P.16-7) and My Voice Memo (see P.16-7).

m > Tel Ops » Message Recorder |

1 Select lRecorder Settings and press @
Remaining recording time appears and Message Recorder menu returns (& appears).
To sample outgoing message, press @ # Select Tel Ops ® Press @ » Select
EMessage Recorder ® Press @ % Select BOutgoing Message » Press @)
To activate or mute Earpiece for outgoing message/caller message recordings, press @)
 Select Tel Ops # Press @ # Select lMessage Recorder » Press @ ® Select
B Volume Level % Press @ # Select [l Volume Level Link or A@Silent % Press ®

Answer Time

M Adjust ring time between 0 and 59 seconds (Message Recorder waits to answer
calls). Answer Time is 09 seconds by default.

Press ® » Select Functions ® Press @ » Select B}Settings 2 % Press @
 Select BlAnswer Time % Press @ ® Enter time (00 - 59) ® Press @
m To start recording immediately after a call arrives, enter 00 % Press @

B When Message Recorder and Voice Mail or Call Forwarding are both active, the
function with the shortest ring time takes priority. However, if Message Recorder is
full, handset is in Off-Line Mode or out-of-range, incoming calls are handled by Voice
Mail or Call Forwarding.

In-Car Recorder

B Activate In-Car Recorder to automatically activate Message Recorder when In-Car
Charger is in use. In-Car Recorder is active by default. To cancel this setting, follow
these steps.

Press @ » Select Functions % Press @ » Select ESettings 2 % Press @
% Select BAIn-Car Recorder » Press @® % Choose BOff % Press @

Message Recorder Disabled

B In Manner Mode (see P.3-3), activate/deactivate Message Recorder via Manner
Settings only.

B When less than 7 seconds remain or 20 messages are recorded, Message Recorder
is disabled. Delete messages (see P.16-7) to activate Message Recorder.

16-5
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When Message Recorder is Active

B For incoming calls, outgoing message plays and recording starts.
* Recording continues even if handset is closed.
* To answer calls, press (3 during recording (no message will be recorded).

Bl When recording ends, af appears.

B If recording capacity becomes full (see P.16-5) after the recording, Message Recorder
is deactivated and & disappears. (af remains lit until the message is deleted.)

Quick Recorder

B Use Quick Recorder to record caller messages on handset when Message Recorder
is inactive. When a call arrives, follow the steps below to activate Quick Recorder.
Outgoing message plays and caller's message is recorded.

Press ® ® Press EEMessage Recorder » Press @

H Alternatively, set Side Key Settings for incoming calls (see P.16-3) to EdMessage
Recorder to activate Quick Recorder with Side Key. When a call arrives, press the
corresponding Side Key for 1+ seconds. Outgoing message plays and caller's
message is recorded. (Available only with clamshell closed.)
¢ When recording capacity is full (see P.16-5), delete messages (see P.16-7) to

activate Message Recorder.

Deactivate

m > Tel Ops » Message Recorder

Select [ Recorder Settings and press @

Message Recorder is deactivated and menu returns (& disappears).

Playing Messages

m > Tel Ops » Message Recorder

1 Select APIay and press @

Number of recordings appears and playback starts from the most recent message. After all
messages have played, playback ends and Standby returns.
Press (&) to stop playback.

Incoming Calls
Message playback stops for incoming calls. Press ) to answer the call.

M Playback Operations (Example: 3 Messages are Recorded)

Deleting Recorded Messages

B While message is playing, press » Choose [l Yes » Press ®
* The next message plays, if any. of disappears after all messages are deleted.

Voice Memos

Skip the message Replay the message Play the previous message
Press (Q) during Press (&) during Press (&) twice during
playback playback playback
[ No3 [ No2 [ Not ||| No3 | No2 | Not | | No3 | No2 | Not |

—Playback—h\_' 4~ Playoack > —Plavbacki' Playback = ‘—P'avback—ﬂ Playback

16-6

Record the other party's voice (Voice Memo) during a call or your own (My Voice

Memo) in Standby.
¢ Record up to 90 seconds between Voice Memo, My Voice Memo and Message Recorder
(see P.16-5). When less than 3 seconds remain or 20 messages are recorded, messages

cannot be recorded.
e Use Voice Recorder (see P.11-3) to record up to 100 minutes on handset in Standby.

1 Recording Voice Memo
i During a call, press ("] for 1+ seconds

Recording My Voice Memo
HIn Standby, press for 1+ seconds
B Select @My Voice Memo and press (@)

2 Recording starts
* For Voice Memo, only the other party's voice is recorded.
* For My Voice Memo, talk to Microphone from the distance of 5 - 10 cm.
Press @ or (] to stop recording.

If Close to End Call (see P.2-3) is active, calls and Voice Memo recordings end
when handset is closed (clamshell closed). The remaining recording time will not

appear.

My Voice Memo stops for incoming calls. Press keys for Anykey Answer (see P.2-6)
to answer the call. (The recorded message is saved.)

* Refer to the description for Message Recorder on P.16-6 and above to play or

@ * Recordings remain even after handset power is turned off.
delete Voice Memo/My Voice Memo.

16-7
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Alarm

Setting Alarm

Set Alarm to sound at a specific time each day or on specific days of the week.

e Save up to 5 Alarm settings.

e Save a message or phone number to appear with Alarm. Customize Ring Time, Tone
Volume, Alarm Tone, LED Indicator and Vibration.

m » Functions % Clock % Alarm

1 Select a number and press @
* For a new entry, Select ==------------ .

Select PInput Time and press (@

Enter time and press @
e Use the 24-hour format.

Select [ Repeat Settings and press @

Daily
Select W Daily and press @

Specified Day of the Week
Select @ Weekly and press @
H Select a day of the week and press @
The day is set and ¥l appears.
« To cancel, highlight the selected day and press @.

Repeat H to select more
B Press © when finished

One-Time Alarm
I Choose BOff and press @

Show Message
Select BlMessage and press ®

Enter a message and press @
¢ Enter up to 16 single-byte characters.

O WN

o)

Customize Alarm Tone

Select B Sound and press @
See P.16-10 for more ® Press ©

Set Options (see P.16-10)

i Select BOption Settings and press @
See P.16-11 for more ® Press (©)

16-8

7 Press©

Alarm is set.
* For more settings, repeat Steps 1 - 7.

8 Press @ to exit

Standby returns and QA appears. €a (blue) appears in Alarm list when Schedule Alert (see P.16-11)
is set.

. At Alarm Time

Alarm is activated, sounding/vibrating, etc. according to related settings.

¢ Image appears if Display Images is set. However, SMAF file images take priority over
Display Images.

e When Daily or Weekly is set in Repeat Settings, Alarm operates daily or weekly until
canceled.

Stopping Alarm Tone

B Press @ or [©.

e Alternatively, press keys for Anykey Answer (see P.2-6).

Phone Number & Advance Mail

l While name or number appears, press ) » Number is dialed (Press & to
close window without dialing.)

l While address, name or number appears, press » Select PSend Mail
®» Press (@ » Mail Composition window opens # Press

B When Snooze is set, G (red) appears in Alarm list. Alarm repeats at the set interval.
* Snooze is not canceled even when Alarm is stopped by pressing &. To cancel
Snooze, press keys for Anykey Answer, choose [l Yes and press @).
e Accept incoming calls. After each call, press (&) to reactivate Snooze.
e Cancel Snooze to dial the saved number or send the Advance Mail message.
® Snooze is canceled automatically 60 minutes after initial Alarm Time.

While Alarm Message, Phone Number or Advance Mail appears, Alarm will not sound
for other Alarm settings.

16-9
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e When Tone Volume is Silent, no sound will be heard in Manner Mode (see P.3-3)
even if Rising Tone is selected in Manner Settings.

e Alarm set in Quick Operations (see P.1-32) is effective for one time only (Repeat Settings
is Off).

@ o |f Alarm Time arrives during a call, no tone will sound. End the call to reactivate Alarm.

Alarm Options

Set options for Alarm, Auto Power On and Schedule. Snooze, Schedule Alert, Phone
Number (Call) and Advance Mail are not available for Auto Power On.
For settings on P.16-10 - 16-11, follow these steps first.
® For Alarm, perform Steps 1 - 5 on P.16-8 ® Select B Sound or B Option Settings in Step 6
on P.16-8 » Press @
® For Auto Power On, perform Steps 1 - 2 on P.16-12 % Select @Set Alarm in Step 3 on
P.16-12 % Press @ % Choose [llOn # Press @
® For Schedule, perform Steps 1 - 5 on P.16-14 - 16-15 % Select Alarm in Step 6 on P.16-15 %
Press @ % Choose IlOn # Press @ # Select @Sound or BYOption Settings % Press @)
(For Call and Advance Mail, select Option Settings in Step 6 on P.16-15 ® Press @)

Alarm Tones Select from Preset Tones, Preset Melodies and Data Folder I

Select Alarm Tones » Press ® » Select a type ® Press @ »

Select a tone » Press ®
e For details, see P.9-3 "Ring Tone."

Tone Volume Select from Silent, Level 1- Level 5and Rising Tone

Select Tone Volume % Press ® # Select a level with () ® Press @

Ring Time Enter between 2 and 99 seconds in 1-second increments I

Select Ring Time % Press ® #» Enter time #» Press ®

16-10

Vibration Set handset to vibrate at Alarm Time I

Select Vibration % Press ® % Choose ElBOn or FAOff » Press @®

e Vibration Pattern is the same as that for incoming calls.

LED Indicator Customize color and blink patterns I

Mobile Light
Select LED Indicator % Press @ » Select llMobile Light % Press ®
» Select a color ® Press @ # Select a blink pattern ® Press @
Small Light
Select LED Indicator % Press ® % Select ®dSmall Light % Press (@)
» Select a blink pattern # Press @

Cancel
Select LED Indicator % Press @ % Choose BOff » Press @

Set Alarm to activate at set intervals (2 to 20 minutes by 1 minute)
after initial Alarm Time
Select Snooze # Press @ % Choose [lOn #» Press ® % Enter
interval (2 - 20 minutes) » Press ®

To cancel, select Snooze ® Press @ % Choose BOff  Press @

Schedule Alert Set an Alert to announce upcoming Alarm Time 2 to 99 minutes I

beforehand

For Alarm
Select Schedule Alert % Press @® % Choose llOn % Press @ »
Enter time (02 - 99 minutes) ® Press (@
To cancel, select Schedule Alert % Press @ % Choose P1Off % Press @
For Schedule
Select Schedule Alert % Press @ » Select from PMinutes to BMonths
» Press (® #® Enter amount of time (15 minutes, 1 week, etc.) ® Press @
To cancel, select Schedule Alert % Press @ % Choose EOff % Press @

Phone Number/

Call Saved phone number appears after Alarm or in Schedule I

Il Phone Number or Call and Advance Mail cannot be set at the same time.
Select Phone Number or Call % Press ® # Enter a phone number

» Press ®
To copy from Phone Book, press (3 ([TEL]) # See P.5-14

Advance Mail Saved outgoing mail appears after Alarm or in Schedule I

Il Advance Mail and Phone Number or Call cannot be set at the same time.

Select Advance Mail % Press ® » Select a message ® Press (®
16-11
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Canceling & Reactivating Alarm

Cancel Alarm and retain the settings I

m P Functions ® Clock ® Alarm W Select a number |

Select PCancel % Press ®

* Q or & disappears.
* Reactivate Alarm to use the same settings.

Delete Alarm settings I

m P Functions ® Clock ® Alarm % Select a number |
Select E@Delete % Press @

Settings Reactivate Alarm with the same settings, or change current settingsI

m B Functions ® Clock % Alarm |

Same Settings
Select a number » Press @® # Select [lSettings » Press @® »
Press ©

Change Settings
Select a number » Press @® # Select [lSettings » Press @® »
Perform from Step 2 on P.16-8

Auto Power On

Use Auto Power On to activate handset power automatically at a specific time each day.
¢ Once set, Auto Power On remains active until canceled.

¢ Alarm can be set to sound for Auto Power On.

¢ Auto Power On is inactive by default.

m » Functions % Clock % Auto Power On |

1 Choose [lOn and press @
To cancel Auto Power On, choose POff ® Press @ (Skip the following steps.)

Select PInput Time and press (@

N

Enter time and press ®

¢ Use the 24-hour format.
To set Alarm, select BSet Alarm % Press @ % Choose lOn # Press @
(See P.16-10 - 16-11 to customize Alarm settings.)

Press ©

W

LN
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. At Auto Power On Time ‘
Bl When Handset is Off

Handset turns on. When Alarm is set, Alarm is activated, sounding/vibrating, etc.
according to related settings. Image appears if Display Images is set. However, SMAF
file images take priority over Display Images.

Il When Handset is On
When Alarm is set, Alarm is activated, sounding/vibrating, etc. according to related
settings.

call to reactivate Alarm.

* When Tone Volume is Silent, no sound will be heard in Manner Mode (see P.3-3)
even if Rising Tone is selected in Manner Settings.

* Press (&) to stop Alarm. Alternatively, press [©) or keys for Anykey Answer (see
P.2-6).

@ e |f Auto Power On Time arrives during a call, no tone will sound. Press (&) after the

Auto Power Off

Use Auto Power Off to deactivate handset power automatically at a specific time each day.
¢ Once set, Auto Power Off remains active until canceled.
¢ Auto Power Off is inactive by default.

m » Functions % Clock % Auto Power Off |

7 Choose lOn and press O]
To cancel Auto Power Off, choose POff » Press @ (Skip the following step.)

Enter time and press @
¢ Use the 24-hour format.

B At Auto Power Off Time |

Handset power turns off.
e When handset is in use, confirmation appears (after operation if the time arrives during a
call or while Shake Counter is active).
= Handset power turns off after a minute of inactivity. Alternatively, choose [l Yes and press (@).
Unsaved data will be deleted.
= Choose FNo and press @) to cancel Auto Power Off.
e Even if there are messages saved as Auto Send, handset power turns off without confirmation.

16-13
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Schedule

Enter upcoming events with dates and times. Save event with deadlines to Action ltem.

* To save, edit or delete Schedule or Action ltem entries while using other functions, see
P.1-29 "Hot Switching (Multi Menu)." Some items may not be saved, edited or deleted this
way depending on the other function.

¢ Handset and SD Memory Card hold up to 400 Schedule entries (including Action Iltems) each.

e Customize various options (see P.16-17).

e Mark completed Action ltems (see P.16-17).

Exchange Schedule and Action ltem entries between compatible devices via infrared
(see P.14-4).

Saving Entries

. Saving Schedule Entries ‘

Alarm and Alarm Options are available.

%] s lizg >
s M T oW T F s
28

again to select date from Calendar. L, Sz

g g g fm (e fom

T 1 17 1 Tom

2 Enter start/end date and time B
¢ Enter 4 digits for year, 2 digits for month and day each, and use i =
the 24-hour format for time.

e Start date and time are mandatory.

3 One-Time Schedule
Press @

Repetitive Schedule

Press (O
A Select from Pxx:xx Daily to Bxx/xx Yearly and press (®
* Start date and time are reflected in the items. For Edxx Monthly, if the day is 29, 30
or 31, entries are saved for the valid months only.
Enter repeat time (00 - 99 times) and press @
* Not available for Bxx/xx Yearly.
Press to change the number of times to repeat.

Press @

SCHEDULE GEEEEZEd NEW |  ACTION ITEM () NEW

Schedule Window

16-14

4 Select Title and press @
5 Enter title and press @

e Enter up to 16 single-byte characters. Title is mandatory.

Adding Stamp
Select Stamp and press @
B Select a stamp and press @

Saving Text
H Select Contents and press @®
Enter text and press @

¢ Enter up to 128 single-byte characters.

Setting Alarm
E Select Alarm and press @
H Choose IOn and press @

« Select @ Alarm Time to specify Alarm Time. If not, Alarm operates at Schedule Time.
To show message with Alarm, select PlMessage » Press @ % Enter message

 Press @

To customize Alarm Tones, Tone Volume and Ring Time, select BSound »

Press @ ® See P.16-10 for more ® Press ©

To set Alarm options (see P.16-10), select E}Option Settings ® Press @ %

See P.16-10 - 16-11 ® Press ©

Press (O

Setting Schedule Options

H Select Option Settings and press ®
See P.16-17 "Schedule Options" ® Press (O

Press © when finished

Save? appears.
To save to SD Memory Card, press © HIEH.
® To switch back to handset, press © HEIR.

Choose [l Yes and press ®

The scheduled date is underlined. Stamp appears if set.

Time.)

On Scheduled Day

H & (Alarm is set) or B (Alarm is not set) appears. (They will disappear after Schedule

16-15
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. Saving Action Items

m > Briefcase » Schedule

Press

Enter title and press @
* Enter up to 16 single-byte characters. Title is mandatory.

Select Limit and press ®
* Enter 4 digits for year, 2 digits for month and day each, and use the 24-hour format for
time. Limit is mandatory.

A W N=

One-Time Action Item

Press @

* Proceed to Step 5.
Repetitive Action ltem

Press ©
B Select from Pxx:xx Daily to Bxx/xx Yearly and press (®
* Start date and time are reflected in the items. For Bixx Monthly, if the day is 29, 30
or 31, entries are saved for the valid months only.

Enter repeat time (00 - 99 times) and press @
* Not available for Bxx/xx Yearly.
Press to change the number of times to repeat.

Press @®

5 Adding Stamp
Select Stamp and press @
B Select a stamp and press @

Saving Text
H Select Contents and press ®
Enter text and press @

¢ Enter up to 128 single-byte characters.

Setting Priority
H Select Priority and press @
B Select from [INo Setting to BILow and press ®

Setting Options
i Select Option Settings and press ®
For more, see P.16-17 "Schedule Options" ® Press (©

Press (© when finished
To save to SD Memory Card, press © B.
® To switch back to handset, press © 5.

7 Choose [l Yes and press ®

()]
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Completed Action ltems

B To mark Action ltems as completed, follow these steps.
Press (® ® Select Briefcase % Press @ % Select BSchedule » Press @
Press » Select View » Press @ » Select BA/l List % Press @ &
Select completed Action Item % Press (@ twice » Choose [l Yes # Press @

e Completed Action Items do not appear in Schedule window.
e Completed date and time can be entered manually.
l To delete completed Action Items automatically, see P.16-20.

. At Schedule Alarm Time

When Alarm is set, Alarm is activated, sounding/vibrating, etc. according to related

settings.

¢ Alarm does not sound, vibrate, etc. for entries on SD Memory Card.
¢ Image appears if Display Images is set. However, SMAF file images take priority over

Display Images.

e For stopping Alarm Tone, dialing numbers, sending Advance Mail and canceling Snooze,

see P.16-9.

reactivate Alarm.

@ e |f Schedule Time arrives during a call, no tone will sound. Press (&) after the call to

e When Tone Volume is Silent, no sound will be heard in Manner Mode (see P.3-3)
even if Rising Tone is selected in Manner Settings.

Schedule Options
Set options for Schedule and Action Item.
Secret Mode See P.16-18
Alarm For Action Item, refer to "Setting Alarm" in Step 6 on P.16-15
Attach Image For Schedule only. See P.16-18
Call See P.16-11
Advance Mail See P.16-11
Date Color See P.16-18
Auto Protect See P.16-18
Standby Display See P.16-18
Priority For Schedule, refer to "Setting Priority" in Step 5 on P.16-16
Condition See P.16-19

For settings on P.16-18 - 16-19, follow these steps first.
® For Schedule, perform Steps 1 - 5 on P.16-14 - 16-15 % Select Option Settings in Step 6 on

P.16-15 % Press @

m For Action Item, perform Steps 1 - 4 on P.16-16 ® Select Option Settings in Step 5 on P.16-16

» Press @

16-17
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ret M ntri r only when handset is in Secret
Secret Mode Secret Mode entries appear only I

Mode (see P.15-7)

EEMROff
Select Secret Mode % Press ® % Choose [BOn or BOff » Press @

Attach Image Set an image to appear at Schedule Time I

M Available only for Schedule.
Capture Still Image and Save
Select Attach Image % Press ® » Select [llCamera % Press @® »
Select Il Sha-mail % Press @ ® Shoot image (see P.7-11) ® Press @
Record Video and Save
Select Attach Image % Press @ # Select llCamera » Press @ »
Select PMovie Sha-mail % Press ® % Record video (see P.7-21) %
Select @Save » Press @®
From Data Folder
Select Attach Image » Press ® » Select PData Folder » Press ®
» Select from [ll/mages to BMovies % Press @® # Select an image
» Press @

Cancel
Select Attach Image # Press @ » Select @Cancel » Press @
Change Calendar date color
Date Color Select from 7 colors I

AR Date Color (colors set in Set Color)
Select Date Color % Press ® # Select a color ® Press @
e Colors do not appear in 1-Week view.

Show or hide entries in Standby I

Standby Display Set for each entry
Default[olg

Select Standby Display % Press @ % Choose [lBOn or PBOff % Press ®

e Choose Offto make an entry less accessible to others.

Schedule Display

Il To use Schedule for Standby, set Calendar type (see P.8-3) to PSchedule & Stamps.

Standby Display Settings

[l Customize Standby Display (show or hide Schedule details).
Press (® ® Select Briefcase % Press @ # Select BSchedule # Press @ % Press
» Select Standby Display » Press @ » Select an item ® Press @

Auto Protect Protect entries from Auto Delete. I

MEEMROff
Select Auto Protect ® Press ® % Choose IBOn or AOff » Press @

16-18

e i |
GS;(I;;:; Plan for upcoming events and Complete for completed I

Select Condition % Press @ » Select [lPlan or ®Complete » Press ®

m P> Briefcase ®» Schedule » Select a date |

1 Select an entry and press @

[7l To save to Data Folder, press » Select To Data
Folder % Press ® # Enter title ® Press @ # Select a
destination folder ® Press @

e Priority & Condition Indicators:

4Birthday

Start:@5/63/15(rue)
15:05

Repeat: 1 time(s)

Contents: O
Bring a gift!

Indicator | Priority |Condition| Indicator | Priority |Condition
O (Green)|No Setting| Plan |l (Green)|No Setting| Complete
O (Yellow)| Low Plan |M (Yellow)| Low |Complete
O (Red) High Plan | (Red) High |Complete

D Press© to end

Toggling View

Il Press ® # Select Briefcase % Press @® # Select BlSchedule % Press @ »
Press (©
e Press © to toggle between Action Item, 1-Week, 1-Month, Schedule, All
List and Day Detail/Stamps.
Il To select the types of view that toggle, see P.16-21.

Memory Status, Writer & Entry Number

Il Check the number of saved entries.
Press ® # Select Briefcase # Press @ # Select ®Schedule % Press @
» Press % Select Event List % Press @
Il Check Writer and Entry Number.
Press ® ® Select Briefcase  Press @ # Select ®Schedule % Press @
» Select a date » Press @ ® Select an entry ® Press » Select
Details % Press @
¢ Entry Numbers are assigned when a new entry is saved. Name saved in Owner
Profile (see P.2-22) appears for Writer.
e Details does not appear for Day Detail/Stamps, 1- Week or 1-Month.

m P> Briefcase ® Schedule ® Select a date

1 Select an entry and press @
D Press

Priority & Condition
Indicator

16-19
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Select Edit and press @

Select an item and press @
® See Step 2 and onward on P.16-14 for more.

When finished editing, press ©
Select lINew Entry or POverwrite and press (@

3
4
5
6

Delete Item Delete one entry I

D Briefcase ® Schedule ® Select a date % Select an entry W
Menu (&) % Delete Item

Choose [ Yes # Press ®

One Day

Schedules

Delete the day's Schedule entries I

m D Briefcase % Schedule % Select a date % Menu (&) % Delete All |

Select POne Day Schedules or AOne Day ltems % Press @ »
Select llSelect All or BUnprotected % Press (@ # Enter Security
Code ®» Choose [l Yes » Press @

Delete All Delete all past entries or all entries I

m D Briefcase % Schedule % Select a date % Menu (&) % Delete All |

Select [ Past Schedules, ®Schedules, B3Completed Items,
Bincomplete Items, HAction ltems or BAll Entries » Press @ »
Select llSelect All or BUnprotected % Press (@ #» Enter Security
Code # Choose [BYes ® Press @®

Delete the oldest Schedule or completed Action ltem entries
FUiEEEE automatically when memory is full I
BEEMROff
m P Briefcase ® Schedule » Menu () % Auto Delete |

Select @ Schedule or P Action Item % Press @® % Select Auto
Delete On or P Auto Delete Off % Press ®

SuoROUN [BUOHIPPY E
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Set Color Change color for days of the week I

m D Briefcase ® Schedule » Menu () % Set Color |
Select a day ® Press (® ® Select a color » Press ®

m D Briefcase ® Schedule ® Menu (&) % View |
Select from [lDay Detail/Stamps to [AIl List % Press ®

Selecting Toggle Views

Il Select the types of view that appear when (©) is pressed in Schedule window
(see P.16-19).
Press ® # Select Briefcase  Press @ # Select ®Schedule % Press @
» Press ® Select View  Press @ # Select @B Toggle View %
Press (® » Select a type* ® Press (© » (Select another type »
Press (©)) » Press @®

*Select [ to check and select ¥ to uncheck.

User Shortcuts

Create shortcuts to functions and files.

¢ Press a key for 1+ seconds to activate corresponding functions in User Shortcut (see P.16-22).
Alternatively, open User Shortcut list and shake handset in two directions sequentially
(see P.1-14 "MC Shortcut").

¢ To change default shortcuts, see P.16-23 "Assigning User Shortcuts."

User Shortcut Key MC Shortcut (Motion Pattern)
Entry Search (Phone Book) - (Long Press) -
Auto Reply (Long Press) -
Calculator (Long Press) -
Alarm 4eu=] (Long Press) -
Call Functions (Long Press) -
Display Settings (Long Press) -
Inbox 7==2] (Long Press) Up&Up (&4 &)
2-Touch Mail List’ m (Long Press) Left & Left (ef)
TVnano (Long Press) -
V-Appli Library (Long Press) -

*2-Touch Mail List for Sky Mail opens (see (O JP.3-4).
* Assign functions to [2x2), or (see P.16-23 "Assigning User Shortcuts").

16-21



SUONOUN [BUOKIPPY B

Using Shortcuts

. Key

Press (o] - [9wee), (e=e2), [00%], [#227) or () for 1+ seconds
Assigned function or file window opens.

¢ When the shortcut is assigned to an image or melody file, it opens or plays.

e When Mail, Web, Station, or V-Application is disabled or an SD Memory Card is not
inserted, related function shortcuts are disabled.

* When the assigned file is already deleted, a confirmation appears. Choose [l Yes
and press (@ to delete shortcut. User Shortcut list returns.

@ * Alternatively, press (&) and press a key for assigned function to use shortcut.

. Motion Pattern (MC Shortcut)

e MC Shortcuts are not available with clamshell closed.
* MC Shortcut is available only while 4 appears on User Shortcut list (press () if not).

1 Press @ or

User Shortcut list appears.

2 Shake handset in the corresponding motion pattern (see P.16-23

"Setting MC Shortcuts")

e Complete within the time-out period (see P.16-23 "Setting Time-Out Period").
Recognition tone sounds for each shake and the corresponding window opens. To adjust
volume, see P.9-6.

¢ |f motion pattern is not recognized even when completed within the time-out
period, Invalid appears with error tone and User Shortcut list returns.

¢ |f no motion is performed within 10 seconds, Time Out appears with error tone
and User Shortcut list returns.

* Press (W) while 4 appears to cancel MC Shortcut.

@ e For better recognition, start the second shake after the first tone ends.

* Do not shake handset roughly. Handset may slip, resulting in injury or damage.
¢ Do not drop or subject handset to shocks.

* Recognition accuracy varies by user. Set patterns that are easily recognized.

* When MC Shortcut does not work properly, adjust MC Sensor (see P.16-4).

o
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Assigning User Shortcuts

Assign or edit User Shortcuts (see P.16-21).
Assign shortcut keys to functions or files when =1 appears.

1 Select a file or function from a list
D Press for 1+ seconds

3 Select an entry and press @
When overwriting, choose [l Yes ®» Press ®

* To assign a V-Application to (®) (Long Press), see COJP.11-3.

@ e Shortcut names appear automatically. (To change the name, see P.16-24.)
¢ Overwritten default shortcuts return when user-defined shortcuts are deleted.

. Setting MC Shortcuts

Assign motion pattern to User Shortcuts. Set time-out period to recognize a motion
pattern.

1 Press
2 Select an item and press &) HETH

3 Select Motion Control and press @)

Assigning/Editing Motion Pattern
Select MC Sensor On/Off and press @®
HE Choose lIOn and press @
To delete an assigned motion, choose Off % Press O]

ElSelect from @Up & Return to BLeft & Return and press @)
(First motion)
* Press (© MM to see an illustration.

ESelect from @Up & Return to BLeft & Return and press @)
(Second motion)
Assigned motion pattern appears (combination of &, ¥§ or ¥)

Press (© to try performing motions.
* For a motion pattern already assigned, Cannot Save appears. Select another motion.

Setting Time-Out Period
Select A Time Out Setting and press @

Enter time and press @
* Time is 10 seconds by default (01 - 60 seconds).
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Editing & Deleting Shortcuts Kitchen Timer

Set Kitchen Timer up to 60 minutes in 1-second increments. Alarm Tone sounds and
oy =[S El 8 Rename shortcuts . )
LED Indicator flashes when set time elapses.
Press (5) # Select an item #® Press [T #» Select Change m > Funclions ® Clock % Kitchen Timer |

Name # Press @ % Edit name #» Press ®

* Pictographs cannot be entered.

1 Enter time (00:01 - 60:00) and press @
* Use 0% to move cursor and correct the number. After the entry is confirmed by pressing @),
I follow the steps below to change time.

Del Delete shortcuts . ) ) )
G elete u e When times over 60 minutes (60:00) are entered, Kitchen Timer returns to the number

Pr % Select an item » Pr WM » Select Delete % originally entered.
Prg:: > Cs:o?)csteaﬁ )t,is »> Preessss Select Delete To change time, press % Enter time # Press @
D Press@®

Countdown starts.

Stopwatch 3 Press @ to stop.

Press (@ to resume.

Record elapsed time for up to 24 hours in 0.1-second increments. Use lap time Press © o return to the set time
feature to segment elapsed time. '
¢ Save times (including the last five lap times) to Text Memo on handset or SD Memory Card. 4 Press or to exit

e Stopwatch ends when battery level is low. When Kitchen Timer is running or paused, choose [l Yes # Press @)

m P> Functions % Clock % Stopwatch
1 Kitchen Timer End

gt:)ivsv:m(?sta s, [ ] Timer End appears. Alarm Tone sounqs and LED Indicator flashes. (Alarm Tone is
To record Lap times, press @ NETH. fixed to Pattern 1. Volume and LED Ind_lcator d_epepd on the settings for Sound
= In Viewer position Ypress for 1+ seconds or (3. Volume and Set LED to Sound respectively. Vibration is Off.)
’ * Alarm stops automatically after 60 seconds. Press @ to stop manually.
Press @ to stop * In Manner Mode, handset vibrates. (Vibration Pattern is Vibration 1. Volume and

LED Indicator depend on Manner Settings.)
¢ Alarm Tone and Vibration Pattern cannot be changed.
¢ When the set timer time has elapsed during a call, Timer End appears after (&) is

The last five Lap times are recorded. The records are deleted when Stopwatch is canceled.
To save the records to Text Memo, press » Select Save Text Memo »
Press @ % Choose [Yes # Press @

To check saved records, press  Select See Text Memo » Press @ » pressed to end the call.

Select a record # Press @

Press @ to resume Stopwatch. » Countdown is not affected by incoming calls.

Press © to clear the record. @ Press & after the call to return to Kitchen Timer window.

* Press for 1+ seconds to enter/exit Manner Mode.
o |f Alarm Time arrives (see P.16-8) while Kitchen Timer window is open, no tone will

® |n Viewer position, press [S] for 1+ seconds.

Press or -m t(_) exit sound. Cancel Kitchen Timer to activate Alarm.
When Stopwatch is running or paused, choose ElYes % Press @ ¢ Pen Light is disabled while Kitchen Timer window is open.

@ * Records are deleted when Stopwatch is canceled. Save records to Text Memo. * Countdown continues even if handset is closed.

e Stopwatch is not affected by incoming calls. Press @ after the call to return to
Stopwatch.

o |f Alarm Time arrives (see P.16-8) while Stopwatch window is open, no tone will
sound. Close Stopwatch to reactivate Alarm.

¢ Pen Light is disabled while Stopwatch window is open.

¢ Count continues running even if handset is closed during measurement.

SUONOUN [BUOKIPPY B
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Shake Counter

Count up/down numbers by shaking handset.

¢ Use Shake Counter also in Viewer position or with handset closed (clamshell closed).
¢ Adjust Sensitivity Level of shake recognition.

e Count up to 99,999 shakes.

e Save counts to Text Memo on handset or SD Memory Card.

m »> Briefcase ®» Shake Counter |

1 Counting Up
H Select @Count and press @®

Counting Down
H Select ACount Down and press ®
Enter numbers (1 - 99999 counts) and press @

D Press@®

Shake handset

Shake Counter starts counting.

When counter reaches 0 or 99,999, Alarm Tone sounds and LED Indicator
@ flashes. (Alarm Tone is fixed to Pattern 1. Volume and LED Indicator depend on

the settings for Sound Volume and Set LED to Sound respectively. Vibration is
Off.)

m Alarm stops automatically after 60 seconds. Press @) to stop manually.

® [n Manner Mode, handset vibrates. (Vibration Pattern is Vibration 1. Volume

and LED Indicator depend on Manner Settings.)
® Alarm Tone and Vibration Pattern cannot be changed.

4 Press @ to stop
To save the count to Text Memo, press @& HIINH » Select Save Text Memo % Press @

% Choose [Yes # Press @

® To check saved counts, see P.4-18.
Press @ to resume.

Press © to clear the count.

Press 3 or to exit

When Shake Counter is active or paused, choose [l Yes ® Press O]
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Sensitivity Level

B Follow these steps after Step 1 on P.16-26.
Press » Select Sensitivity Level % Press @ » Select from
IBLevel1 to BLevel5 % Press @
¢ Sensitivity decreases as the level number decreases.

* Do not shake handset roughly. Handset may slip, resulting in injury or damage.
* Do not drop or subject handset to shocks.
* When Shake Counter does not operate properly, adjust MC Sensor (see P.16-4).

sound. Cancel Shake Counter to activate Alarm.

@ e If Alarm Time arrives (see P.16-8) while Shake Counter window is open, no tone will
e Count continues even while handset is closed or in Panel Saving mode.
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Shake Sound

Shake handset to produce sound effects.
Use preset files or compatible files in Data Folder for sound effects. Files on SD

Memory Card cannot be used.

m »> Briefcase ®» Shake Sound

1 Volume
Press (©) (up) or () (down) to adjust volume

¢ Volume changes in the following order:

3 Press @, or© to end

¢ Do not shake handset roughly. Handset may slip, resulting in injury or damage.
@ ¢ Do not drop or subject handset to shocks.
* When Shake Sound does not operate properly, adjust MC Sensor (see P.16-4).
¢ Shake Sound is disabled while handset is in Panel Saving mode.

©

1—2—3— 4 —5— Shaker' Shaker' > 5= 4—->3—2— 1

"For Shaker, volume changes according to the strength of shaking.

In Manner Mode, Shake Sound volume depends on Manner Settings (see
P.3-4). Volume is set to Silent by default.

Sound
Press (=) HETH
H Select from @ Whistle 1 to EOriginal and press @

« For i Whistle 1 to B3Shuffle, proceed to Step 2.
 For @ Original, press (=] to toggle between Single Play Mode and Continuous

Mode.

When handset is shaken sequentially, sound stops and

SUAEPIAC LR starts from the beginning for each shake

Continuous Mode Sound plays all the way through

* For BShuffle, sound changes according to the direction and angle of shaking.
* Press (@ to stop playing EHHandclap or EOriginal.

ElSelect a sound or melody and press @

Shake handset
Sound plays.

@ Mobile or Small Light flashes with sound as set in Set LED to Sound (see P.9-6).

16-28

Compass

Use Compass to find magnetic north and calculate other directions from your current position.
e Compass indicator points towards magnetic north.

¢ Use either 2D or 3D Compass.

¢ 3D Compass opens by default.

e er L SEZIO)

Select Compass and press @
* Press (&) to toggle between 3D and 2D.

calculates the direction of magnetic north based on the readings of these sensors
and does not support the Global Positioning System (GPS). Actual direction may
differ from that shown on Compass. Use Compass only as a rough guide.

e Actual direction of magnetic north may differ when:
® Aboard trains or in vehicles ® Near metal objects such as desks and shelves
u |n steel-framed buildings ® Near or inside elevators
m Near magnetized objects (see P.1-13)

¢ For 2D Compass, keep handset Display as level as possible. For 3D, a slight tilt is
allowable.

@ e Built-in sensors detect handset orientation and Earth's magnetic field. Compass

When directions do not appear correctly, adjust MC Sensor (see P.16-4). When
Compass is in use, press © and follow onscreen instructions.

Barcode

Scan printed barcodes with mobile camera or download QR Codes via Web or Super
Mail. Scan UPC (JAN) or QR Codes in Normal or Continuous modes.

Normal Read UPC (JAN) or QR Codes one at a time. Handset automatically
detects split QR Codes.
Continuous Read multiple UPC (JAN) or QR Codes consecutively
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¢ Handset automatically detects code type and reads code data.

¢ In Continuous mode, scan up to 50 UPC (JAN) or 16 QR Codes at one time. In some
cases, continuous scans may be disrupted depending on barcode data or data size.

¢ Hold handset vertically when capturing barcodes.

e Focus automatically (Focus Lock) or manually.

¢ Optical Zoom and Digital Zoom are not available.

® Barcodes cannot be scanned from functions opened with Hot Switching (see P.1-29).
@ ® Scanning may fail if the barcode is dirty or unclear.

e |t is recommended to use Mobile Light when scanning barcodes indoors.

* Capture one barcode at a time. If not, handset may fail to scan.

varying width vertical lines (called bars) and spaces. Bars and spaces together are
elements, combinations of which represent different numbers. Handset cannot read
other one-dimensional barcodes (ITF Code, Code39, Codabar/NW-7, etc.).

* QR (Quick Response) Code is a matrix symbology consisting of an array of nominally
square cells. It allows omni-directional reading of up to 7,366 characters — numeric,
alphanumeric, byte data as well as kanji and kana.

* QR Code is a registered trademark of DENSO WAVE INCORPORATED.

@ e UPC (Universal Product Code) or JAN (Japanese Article Number) is a series of

Scan & Capture

Use mobile camera to scan printed barcodes. Activate mobile camera from Barcodes
menu or during text entry.

. Scanning from Barcodes Menu ‘
Paste scan results into text entry windows or use URLs as hyperlinks.

m P Handy (©) % Barcodes |

Select llScan Code and press @

Mobile camera activates in Macro mode.

e |f handset is too hot, Heat Warning: Camera Temporarily Disabled appears and mobile
camera cannot be activated. If handset becomes too hot while scanning, Temperature
High Closing Camera... appears and scanning ends.

Press [z ] to toggle between Normal Scanning and Continuous Scanning.
Press [#==-) to toggle Mobile Light On (Macro) and Off.
Use () to adjust Brightness (see P.7-29).

2 Frame barcode on Display

16-30

3 Press O

After focusing automatically (see P.7-8), mobile camera scans the barcode.

* Change Auto Focus mode if barcode cannot be read in Macro mode.
Press to toggle Auto Focus mode among Standard, Manual and Macro.
Press © to stop scan #® Start over from Step 2 on P.16-30

@ For Focus Lock, see P.7-8. For manual focus, see P.7-28.

Barcode recognition tone sounds and scan results appear
Using Scan Results: see P.16-32

Font & Image Size

M Font Size is Standard and Image Size is 100% by default.

Il While scan results appear, press » Select Set Display Size % Press ®
» Select llFont Size or @Image Size » Press @ » Select a size » Press @
to switch image size. (P8 appears for 100% and [Ld for 200%.)

B Alternatively, press
B The changes do not affect the settings for received/sent messages or Web.

Starting Over

l While scan results appear, press ©) % Choose [l Yes » Press @ &
Perform from Step 2 on P.16-30

Continuous Mode

M After scanning, Scan Complete Scan New? appears.

To continue scanning, choose [l Yes ® Press (® ® Frame the next code on

Display ® Press @
To exit, choose ANo # Press @

Split Data

B After scanning, Split Data Scan next Symbol? appears.

To scan next code, choose [l Yes ® Press ® # Frame the code on Display

» Press @
To cancel, choose FNo ® Press @ # Choose [ Yes # Press @

Il Data will not be saved until all split data is scanned.

B The scanning status appears on the first line of Display. For example, B indicates

that 1 of 4 codes has been scanned.
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M Using Scan Results

Place Calls'

Select a number starting with TEL? % Press @ ® Select Call % Press @)
® Press ©

Send Mail®

Select a mail address including @ ® Press @ # Select Send Mail %
Press @ % Select llSend Super Mail or BSend Sky Mail % Press @
(See (OJP.3-3 for more.)

Quote & Send Mail

Press (=) XM # Select Send Mail % Press @® # Select lSend

Super Mail or ®Send Sky Mail % Press @ # Scan results appear ®

Press @

®To use a part of text, press ®» Highlight the first character of
the text block to copy ® Press @ ® Highlight the text block ® Press @)
(See (OJP.3-3 for more.)

Save to Phone
Book!:3

Select a number starting with TEL? or a mail address including @ %
Press @ # Select Add to Phone Book ® Press ® (See Step 4 and
onward on P.5-6.)

Access Mobile
Internet Sites*

Select a URL starting with http:/ % Press @ % Select Open Link %
Press @ % See Step A in "URLs" on (OP.4-27

Save to Data Folder
(Images & Melodies)

Select an image or melody file  Press @ # Select To Data Folder %
Press @ ® Enter title ® Press @ # Select a save location # Press @)

Save to Scanned
Data

Press ® Select Save # Press (® # Enter title ® Press @)
e Save up to 10 items. To open saved items, see P.16-34.

Copy Text

Press % Select Copy # Press @ # Highlight the first
character of the text block to copy ® Press @ ® Highlight the text block
» Press @

Paste the copied text into a text entry window.

! Available when text is in TEL:#format.

2Text strings of 10 to 24 digits starting with 0 are recognized as phone numbers.
3Available when text is in #@# format.

4Available when text is in http:/# format.

Krepresents one or more alphanumerics.

not copied.

MEMORY: or MAILTO:

Il When MEMORY: or MAILTO: appears in scan results, press @
to save text underlined with a dotted line to Phone Book or send
it via Sky/Super Mail. All underlined items are entered.
However, text after an invalid character is not underlined and is

Scanned Data
MEMORY :

® 0K Menu |
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I Scan barcodes during text entry and insert scan results into I

current cursor position

In a text entry window, press » Press *» Select
IIScan Code » Press ® ® Frame barcode on Display ® Press @

twice

and mobile camera cannot be activated. If handset becomes too hot while

@ ¢ |f handset is too hot, Heat Warning: Camera Temporarily Disabled appears

scanning, Temperature High Closing Camera appears and scanning ends.

* Barcodes cannot be scanned while:
m Entering titles to save scan results
m Entering text for Paste Text
m Entering text during a call
m Entering titles for sending files via infrared
m Creating Phone Book entries during calls

m Entering text in windows opened with Hot Switching (see P.1-29)

® Entering titles to save edited images
m V-Application is active

Reading Saved Barcode Images

IEEEAET » vodaone live! % Data Folder

Select Images and press @
To open files in sub folders, select a folder ® Press ®

2 Select a barcode image and press @
Barcode appears.

3 Press @ NETH
4 Select Scan Code and press O)

Scan results appear.
Using Scan Results: see P.16-32

B Split Data Scan next Symbol? appears.

% Press @

Split Data

To search remaining codes automatically, select PlAuto Select » Press @
= To select next code manually, select [Single Scan % Press @ # Select a file

To cancel, select BCancel  Press @ % Choose [lYes » Press @

* Resized QR Codes may be invalid.
e For invalid codes, Error This data may be Incorrect appears.
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Open files saved in Scanned Data folder.

m P Handy (©)) % Barcodes |

1 Select BSaved Files and press ®
* Select a file and press to see properties, change file name or delete. For
operations, see P.13-11 and P.13-46 - 13-47.

2 Select afile and press @
Saved scan results appear.
¢ The file cannot be re-saved.
[7] Using Scan Results: see P.16-32
[7] Press © to return to Scanned Data list.

Creating QR Codes

Create QR Codes from Owner Profile, Phone Book, Mail, Text, Melodies or Images.
Save created QR Codes to Data Folder or attach to Super Mail.
Barcodes cannot be created from windows opened with Hot Switching (see P.1-29).

Create QR Codes by selecting an item in Create QR Code menu.
¢ Use saved contents or enter new contents for a QR Code.

e Save up to the equivalent of 513 digits or 131 kanji per QR Code.
e Large items up to 3,416 bytes are divided into maximum of 16 QR Codes.
¢ Created QR Codes are saved to Data Folder (Images).

Bytes Used
Total Bytes

B ‘Unsaved
d=2:Unsaved
& :Unsaved

oCancel @Select Quote x|

Number of Codes
Code Limit

Create QR Code
Window (Phone Book)
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Owner Profile Encode name, reading, phone numbers, mail addresses and
Personal Data

W Postal Codes cannot be encoded.

m P Handy (©) # Barcodes #» Create QR Code » Owner Profile |
Enter Security Code ® Press ® # Press % Press ®

Encode name, reading, phone numbers, mail addresses and
Phone Book
Personal Data

B Group Names and Option Settings are not encoded.

m P Handy (©) # Barcodes #» Create QR Code ®» Phone Book |

Press % Search Phone Book (See P.5-14.) # Select an
entry ® Press @ twice ® Press » Press @

[l To add information, select an item ® Press @ ® Enter information # Press @

Encode address or number (as recipient), subject, message
text and attached files

m P Handy (©) # Barcodes » Create QR Code » Mail |
Press ®» Select from [/nbox to BOutbox  Press @ »
Select a message #» Press ® # Press » Press ®

[7] To add text or attachments, select a field ® Press @ ® Enter contents ® Press @)
(See COJP.3-3 for details.)

Encode entered text or phone number I

m P Handy (©)) % Barcodes % Create QR Code # Text |
Select Text or Phone Number % Press ® ® Enter text or number »
Press ® # Press % Press @

\EGL S [T 5 Encode melody and image files in Data Folder

m P Handy (©)) % Barcodes % Create QR Code
Select B Melodies or @Images % Press @ » Select a file ® Press

@ » Choose [Yes # Press @® twice
[7l For Original Ring Tones, select a format # Press @ # Choose [Yes # Press @

SuoROUN [BUOHIPPY E

16-35



SUONOUN [BUOKIPPY B

Switching Storage Media

[l Before pressing @), press » Select @Save to » Press @ %
I 5 Handset or @B Memory Card % Press @

Attaching to Super Mail

Il Before pressing @), press » Select @Attachment » Press @ »
See (O JP.3-3 "Creating a Message" to send

Deleting Created QR Codes

Il Before pressing @), press ® Select BDelete » Press @ # Select a file
® Press @ # Choose [ Yes #» Press @

Incoming Calls while Creating

[l Contents are temporarily saved. End the call to return.

Text Scanner

Open Owner Profile, Phone Book entry, mail message, Text Memo entry, melody file
or image file to create QR Code.

1 Open afile or entry and press @ HIETH or
¢ For mail, select a message in Mail Box.
1 Alternatively, for melody and image files, open Data Folder and select a file %
Press % Select Handy Functions % Press @ ® Select Create QR Code
% Press @ # Choose [l Yes ® Press @ twice (Skip the following steps.)

Select Create QR Code and press @

Create QR Code window for each item opens.

3 Press
[ Switching Storage Media: see above
[1 Attaching to Super Mail: see above
["l Deleting Created QR Codes: see above

4 Press®

N
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Scan text (URLs, mail addresses, phone numbers or roman letters) with mobile

camera.
e Scan up to 60 single-byte characters within 3 lines.
¢ Text Scanner is disabled while:
® Music Player is active ®SD Memory Card is being synchronized ®V-Application is active
¢ Hold handset vertically when capturing text.
® Focus automatically (Focus Lock) or manually.
¢ Optical Zoom and Digital Zoom are not available.
e Some symbols cannot be read.

ndex ers L EIO)

1 Select Text Scanner and press @

Mobile camera activates in Macro mode.

e |f handset is too hot, Heat Warning: Camera Temporarily Disabled appears and mobile
camera cannot be activated. If becomes too hot while scanning, Temperature High
Closing Camera appears and scanning ends.

[T If Music Player is active or SD Memory Card data is being synchronized, confirmation

appears ®» Choose [l Yes # Press @

[ Press to toggle Mobile Light On (Macro) and Off.

[ Use () to adjust Brightness.

2 Frame text on Display
® Adjust to frame textin[].
Letters at the ends may be distorted.
® Text mode is set to Auto each time Text Scanner is activated.
Change the mode if text is distorted in Auto (such as white textin | )
black background).
* Change Auto Focus mode if text does not appear properly.
[ Press to toggle text mode among Standard Text (A),
Reversed Text (B) and Auto.
[ Press to toggle Auto Focus mode among Standard,
Manual and Macro.

Text Scanner

(@DFrame Text in [

(@Press F lihen
Bar is Bluest

@®O0K  Functions kx|

Focus Adjustment Bar
(Better focus in
darker blue)

@ For Focus Lock, see P.7-8. For manual focus, see P.7-28.
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3 Press O

After focusing automatically (see P.7-8), mobile camera scans text.
When multiple lines are captured, use (Q) to select a line. (Text Scanner reads one line per scan.)
Press to cancel ® Repeat from Step 2 on P.16-37

4 Press O]

Text Scanner reads the text.

5 Scan results appear

Handset automatically recognizes scan results as a Web Address, Mail Address, Phone

Number or Roman Text. If handset setting is incorrect, enter the correct mode.
To change mode, select BIChange Mode » Press @ » Select a type ® Press @)
(Scan results and alternatives list change accordingly.)
To edit, select PSelect/Edit % Press ® » Text entry window opens ® Move cursor to
the character to edit ® Select an alternative from the list or enter the correction directly
from Keypad ® Press @)
To start over, press © % Choose [l Yes # Press @ % Repeat from Step 2 on P.16-37

If Text Exceeds Limit
Exceeds Limit Edit Text appears and overage is truncated.

6 Select llOK and press @®

e Scan results can be used as follows:

URL Access Mobile Internet, copy

Mail Address Send mail, save to Phone Book, copy

Phone Number | Dial, save to Phone Book, copy

Using Scan Results: see P.16-32
To change font size, see P.16-31 "Font & Image Size"

m Select Continue to enter additional text. (Mode remains the same.)
m Select Add to enter text after a line break.
e Continue and Add are disabled once 256 bytes have been scanned.

@ « To scan additional text, press % Select Continue or Add % Press ®

@ Text over 35 letters may be difficult to read even within limit.

16-38

Scan text during text entry and insert scan results into current
cursor position
In a text entry window, press » Press *» Select
W Text Scanner » Press (® #» Perform from Step 2 on P.16-37

and mobile camera cannot be activated. If handset becomes too hot while

@ If handset is too hot, Heat Warning: Camera Temporarily Disabled appears
scanning, Temperature High Closing Camera appears and scanning ends.

Battery Saving

Power Saving

Use Power Saving to reduce transmission signal strength.
¢ When Power Saving is active, other parties may not be able to hear you at the beginning

of a call.
e Power Saving is active by default.

m P Functions % Settings 1 % Battery Saving % Power Saving

1 Choose [lOn and press @
To cancel Power Saving, choose POff % Press @

Panel Saving
Use Panel Saving to place handset in hibernation mode after a period of inactivity. This
will extend Battery Time. Period of inactivity can be specified between 2 and 20 minutes.
Handset may not enter Panel Saving mode depending on its status, such as during
calls or when using Vodafone live!.

. Setting Panel Saving ‘
Handset enters Panel Saving mode after five minutes of inactivity by default.

m P> Functions % Settings 1 % Battery Saving ® Panel Saving % On/Off|

1 Choose [lOn and press @
To cancel Panel Saving, select BOff (Light Low) or B1Off (Light Off) » Press @ (Skip

the following step.)

2 Enter time (02 - 20 minutes) and press @

16-39
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Panel Saving Mode

[l Display shuts down.
* Pressing a key or receiving a call cancels Panel Saving mode (cancel Panel Saving
mode first for Keypad operations).
e If handset is closed (clamshell closed) in Panel Saving mode, the sound for
B Power On in Sound Effects settings (see P.9-6) rings. Open handset to cancel
Panel Saving mode.

D Press ®toend

Saved Information

Il Copy calculation results or numbers saved in Memory to text entry windows.
In a text entry window, press » Press [ Saved Information %
Press ® » Select EdCalculator % Press @ # Select an entry ® Press @ »
Perform Step 7 on P.4-16

@ Set shorter time to extend Battery Time.

B Flash Small Light (Orange)

Small Light does not flash in Panel Saving mode by default.

> Functions % Settings 1 % Battery Saving % Panel Saving % LED
Indicator

1 Select WILED Indicator On and press ®
To cancel, select PLED Indicator Off % Press ®

Calculator

Use Calculator for basic arithmetic, percentage, and tax calculation.
¢ Key Assignments:

+ (Add) ©) RM (Recall Memory)
- (Subtract) (o9 M+ (Add Memory)
x (Multiply) ® . (Decimal)
+ (Divide) ®) +/- (Switch)
= (Equal) % (Percent) ©
C-CE (Clear) TAX (Tax) )
CM (Clear Memory)

* Tax rate is 5% by default.

m P Functions # Settings 2

Select ECalculator and press ®
* Alternatively, in Standby, enter any number, then press @ to open Calculator.
To change tax rate, enter rate (01 - 99%) ® Press (3 for 1+ seconds

16-40

incoming calls.

® Press to clear Memory before starting Memory calculations.

* Numbers saved in Memory remain even if Calculator is closed, but are cleared
when handset power is turned off.

@ ¢ Entered numbers, results and numbers saved in Memory are not affected by

Spending Memo

Use Spending Memo to add expenses, such as travel expenses.
e Enter up to 31 entries (up to 30,999,969 yen in total, 999,999 yen per entry).
¢ Spending Memo cannot be opened during a call.

Enter monetary figure in Standby I

Enter amount ® Press » Select a category # Press @

* The entry date and time is automatically saved.
o |f Clock is unset (see P.1-26), entry date and time will be saved as --/-- --:--.

m P> Functions % Settings 2 % Spending Memo |

Select [ Totals # Press @

Use () to scroll through entries.
To edit entry item name or change entry amount ® Press » Select lNew

Item or FAChange Total % Press @ » Edit % Press @

m » Functions % Settings 2 % Spending Memo » Totals |
Select an entry » Press » Select [ Delete Item or EdDelete
All % Press @® #» Choose [lYes # Press @®

16-41
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m Rename categories | Viewing Images on Other Devices

Connect handset to TV, VCR, etc. to view images and compatible V-Applications

m :nggc;t;;ns % Settings 2% Spending Memo % New ltem % Select (see (OJP.10-5) saved on handset or SD Memory Card, or display functions using
. MC Sensor.
Edit » Press @ * Use the supplied Video Cable to connect to other devices.
¢ Enter up to 10 single-byte characters. ¢ Using non-specified cables may cause malfunctions or damage.
* Clear the name and press (®. Default name returns. » Some images (recorded TV program, captured TV pictures, etc.) and sounds do not play

on other devices.
e Camera mode files and V-Applications do not appear on handset Display while viewing

Pen Lig ht on other devices.

¢ Not available when handset is closed (clamshell closed).

Use handset as a flashlight. z 7
Connecting to Other Devices

m llluminate Pen Light I

In Standby, double-press ().
To turn off, press [©), @ or (== ].

el Bleliasiclifly o) Change Lighting Time and color I

IN
vioeo @ 4=

L@(l—
-

(Yellow)

AUDIO

Video/Audio input of

EEMiLighting Time: 1 Minute, Color: Lychee (white) TV, VCR, etc.
m b Briefcase % Pen Light % Pen Light Settings |
Lighting Time Video Cable
Select WlLighting Time % Press @ # Select time ® Press @
Color

Select PColor » Press @® # Select a color ® Press ®
Select a color and press (©) to check the color.

* Do not point Pen Light at people or look at it directly.
@ * Pen light cannot be used when:
® Mobile camera is active ®Key Guard is set ®Keypad Lock is set ®During calls
m Receiving mail  ® Recording on Voice Recorder ®m SMAF file is active  ® Calling/Sending
m Stopwatch is active  ®Kitchen Timer is active ® TV or FM is active
m Playing melodies

* Pen Light goes off and Display Backlight illuminates for incoming calls, messages, etc.

* Backlight illuminates after Lighting Time when a V-Application is active and
Backlight in V-Appli Settings (see COJP.12-3) is Always Active.

* When handset is closed, opening handset turns off Pen Light.

¢ Select shorter Lighting Time to extend Battery Time.
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Activating Video Out

Connect handset to other devices beforehand. Video Out is Off by default.

m P> Functions % Settings 2 % Display Settings

1 Select @Video Out and press ®
To toggle display size, select BDisplay Size » Press @ » Select Wl Original Size or
WEnlarge » Press @
To rotate images, select BRotate Image » Press @ ® Select from [Use Current to
B3270° % Press ®

Choose lOn and press @
¢ Image appears on handset at the same time.
To deactivate Video Out, choose BOff % Press @

® Turn off the device first
m Connect Video Cable only to the video/audio inputs of the device and Video Out of
V603SH
® |nsert Video Cable securely. To disconnect, grasp the plug and pull gently.
m Do not pull, twist or bend Video Cable to avoid damaging the cable and handset
Video Out
e While Video Out is in use, control the volume on the connected device. Turn down
the volume before disconnecting from handset.
¢ Images may be noisy or distorted depending on the device. Images may be cropped
vertically when enlarged.
¢ Video Out is deactivated if Headphones or Optical Conversion Cable are connected
to Optical Digital/Line In Connector.

@ * Observe the following when connecting to other devices or disconnecting handset:

e Battery drains faster when Video Out is in use.

¢ Unsaved still images or video images cannot be exported.

* While playing a Video Camera mode video on other devices, press Q). Video Out is
deactivated and the video plays on handset from the beginning.

* Phone Book entries, Phone Book Entry List, Data Folder image list and Mail Box
windows cannot be exported when an invalid image is included.

¢ Web information cannot be exported.

Slide Show

When using Slide Show (see P.13-22) with Video Out On, still images appear

sequentially on the connected device at the same time. Slide Show Wipe (see P.13-22) is

disabled on the device.

SUONOUN [BUOKIPPY B
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Headphones (with Built-in TV Antenna)

Initiating Calls

Use Call Button on Headphones (with built-in TV antenna) to call the number saved in
Memory No. 000 (see P.5-5).

7 Plug Headphones into handset
2 Press Call Button for 1+ seconds until a beep sounds

* The number is dialed.

Press Call Button for 1+ seconds until a beep sounds
Call ends. Alternatively, press (& to disconnect call.
¢ Closing handset does not end the call.

@ If Memory Number 000 is a Secret Mode entry, activate Secret Mode to call it (see P.15-7).

calls (see P.15-2 - 15-3, P.6-8 and P.6-14).

¢ Do not wrap cord around handset or Antenna. This may cause malfunction. Noise
interference occurs if cord is close to Antenna.

¢ Plug in Headphones firmly. If not, sounds may not be heard.

@ e Cancel Keypad Lock and Phone Book Lock, and stop recording TV/FM to place

Answering Calls

Plug Headphones into handset
Ring Tone sounds from Headphones only or from both Headphones and handset speaker
depending on the setting (see P.16-46).

Press Call Button for 1+ seconds until a beep sounds
¢ Perform Step 3 above to end the call.

16-45
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When Headphones are connected to handset, Ring Tone sounds from Headphones
and handset speaker. To disable speaker, follow these steps.
Earphone/Speaker is set by default.

m P Functions % Sounds % Ringer Out

1 Select ElEarphone and press @
[7 To use Headphones and speaker, select PlEarphone/Speaker  Press @

Even if Earphone is selected, when Headphones are not connected Ring Tone
sounds from speaker.

Fax & PC Transmissions

Fax
Transmissions
Connect a data/fax card
® FAX COM. appears during G3 FAX transmissions.

Use handset for PC transmissions via data/fax card I

Connect a data/fax card
o MODEM COM. appears during PC transmissions.

Use handset for fax transmissions via data/fax card I

 Sign-in window may differ by data/fax card.
¢ Handset supports 9,600 bps high-speed data transmissions.

@ Use handset for fax or PC transmissions only when signal conditions are stable.
i * To connect data/fax cards to fax machines or PCs, see the manuals for the device.
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Optional Services Overview

¢ When handset is out-of-range, access Optional Services from a touch-tone landline.
e For details, contact Vodafone Customer Center, General Information (see P.18-21).

When you know you will be unable to receive calls to your handset, use
Call Forwarding  Call Forwarding to automatically transfer calls to another phone number

(see P.17-3)
Unanswered calls are forwarded to Voice Mail. Retrieve caller messages
Voice Mail from handset or any touch-tone phone, anytime. Voice Mail indicator

appears on handset after message is recorded (see P.17-4).
Call Waiting alerts you to incoming calls when the line is already
Call Waiting engaged. After the tone, place the current call on hold and answer the
second, or alternate between calls (see P.17-6).
Open a second line while the first is engaged. Switch back and forth
3 Way Calling between two lines or talk on both simultaneously. Create a conference
call by adding another party to an existing conversation (see P.17-7).
Use Caller ID to identify callers before answering. Show or hide your own
Caller ID phone number when placing calls. When no Caller ID is sent, the reason
appears.

17-2
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Call Forwarding F74

e Call Forwarding and Voice Mail cannot be used at the same time.
e Initiating Call Forwarding cancels Voice Mail.

SR YTyl o 1518 Save a forwarding number I

m P Functions % Services % Call Forwarding % Set Fwd Number |

Enter a phone number ® Press O]

Saved number appears following Connecting to Network....
¢ Include the area code for landline phone numbers.

e 1 (Public Service Numbers: 110, 119, 118, etc.)
® 0120 (Toll-free numbers)
® 0990 (Fee-based services: Dial Q2, etc.)

m Initiate Call Forwarding I

M Save a forwarding number beforehand.

m P Functions ® Services % Call Forwarding ® Start Fwd |

Select [l Call (handset rings/vibrates before forwarding calls) or
BNo Call (calls are forwarded immediately) » Press @

F>YH—E'X ON (Call Forwarding On) appears following Connecting to Network....
* ANo Callis currently available only for subscribers in Kanto, Koshin, Tokai and Kansai areas.

o RS E T Cancel Call Forwarding I

m P> Functions % Services ® Cancel Secretary |

Choose [l Yes » Press ®
k> 3Y—EX OFF (Secretary Service Off) appears following Connecting to Network....

(0 [=1e [ e<l-le 110 Check Call Forwarding status I

m P> Functions % Services % Check Secretary |
Choose [ Yes # Press ®

Service status appears.

@ Phone Numbers Beginning with the Following Numbers Cannot be Saved:

Incoming Calls while Call Forwarding is Active

seolneg [euondo H

M To answer calls, press () while handset is ringing/vibrating.
e Calls are forwarded immediately when No Callis set. (Available only for subscribers
in Kanto, Koshin, Tokai and Kansai areas.)
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For details, contact Vodafone Customer Center, General Information (see P.18-21).
¢ Voice Mail and Call Forwarding cannot be used at the same time.
e |Initiating Voice Mail cancels Call Forwarding.

m » Functions » Services % Voice Mail |

Select [ Call (handset rings/vibrates before forwarding calls) or
PNo Call (calls are forwarded immediately)  Press @

WX /Y —EX ON (Voice Mail On) appears following Connecting to Network....
* ANo Callis currently available only for subscribers in Kanto, Koshin, Tokai and Kansai areas.

Incoming Calls while Voice Mail is Active

Il To answer calls, press O while handset is ringing/vibrating.
e Calls are forwarded immediately when No Callis set. (Available only for subscribers
in Kanto, Koshin, Tokai and Kansai areas, and when used in those areas.)

When Voice Mail is Canceled (Kanto Koshin, Tokai and Kansai)

[l While handset is ringing/vibrating, press @@®) to forward the call. (This function is for
one time only. Voice Mail remains canceled.)

Il When the call is not successfully forwarded, Unavailable appears and Incoming Call
Notice returns.

Il When Side Key Settings (see P.16-3) is set to EBForward Voice Mail, calls can be
forwarded by pressing Side Key for 1+ seconds (with clamshell closed) while handset
is ringing/vibrating.

Cancel Secretary Jorl =RV R VY I

m P Functions % Services ® Cancel Secretary |

Choose [ Yes # Press ®
k> 3P —EX OFF (Secretary Service Off) appears following Connecting to Network....

17-4

HEVALITEERETE Check Voice Mail messages I

m P Functions % Services % Play Voice Mail |
Choose [l Yes # Press ® # Press (©)

¢ Follow the guidance for further operations after handset connects to Voice Mail Center.

[ Press &) when finished.

[7] To change Voice Mail Center number, press @ # Select Functions » Press @
Select lServices » Press @ #» Select lPlay Voice Mail % Press @ ® Choose
lYes # Press @ # Press & ® Enter a number # Press @ # Press ©
u Default: 1416

& disappears after messages are checked, unless they are checked from a
touch-tone landline.

o) =w sl =10 Check Voice Mail status I

m P Functions % Services ® Check Secretary |
Choose [l Yes ® Press ®

Service status appears.

Ring Time

Choose Call for Call Forwarding or Voice Mail and select Ring Time from 5 to 30

seconds (by 5 seconds).

e This function cannot be set from landlines or while handset is out-of-range or subscription
area.

e This function is disabled when No Call is set. (No Call is available only for subscribers in
Kanto, Koshin, Tokai and Kansai areas.)

Set Ring Time for Call Forwarding or Voice Mail I

EEEMR20 Seconds
m P Functions % Services ® Ring Time |
Select Ring Time # Press @
I~ 02 (Saved) appears following Connecting to Network....
17-5
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Mail together with Message Recorder (see P.16-5).
Example: Ring time for Call Forwarding or Voice Mail: 10 seconds
Ring time for Message Recorder: 9 seconds
In this example, Message Recorder responds first. (Priority may change depending
on signal conditions.)
If Message Recorder memory is full, Voice Mail will activate.

Call Waiting

o B ETT e e )ylle]i Activate or cancel Call Waiting I

M Subscribers in Hokkaido, Hokuriku, Kyushu, Okinawa, Tohoku, Niigata, Chugoku and Shikoku areas
cannot set this service from handsets (service itself is available).

m P> Functions % Services ® Call Waiting |

Choose IIOn or AAOff » Press ®
DU3=3—)L ON (Call Waiting On) or LU 3= -/ OFF (Call Waiting Off) appears
following Connecting to Network....

Check Call Waiting status I

M Subscribers in Hokkaido, Hokuriku, Kyushu, Okinawa, Tohoku, Niigata, Chugoku and Shikoku areas
cannot check the status from handsets (service itself is available).

m - Functions % Services ® Confirm Service

Choose [l Yes # Press @®

D1 = 3—)b ON (Call Waiting On) or U= J—)L OFF (Call Waiting Off) appears
following Connecting to Network....

Laleelilale el |55 Put Line 1 on hold to answer Line 2 I

When a tone sounds during a call, press ®
|7l Press () to switch between two lines.

Handset does not ring or vibrate for incoming calls while a line is engaged. A
tone sounds from Earpiece and Incoming Call appears.

17-6

Kanto, Koshin, Tokai and Kansai Areas

Il When Voice Mail or Call Forwarding is active, unanswered incoming calls are
transferred to Voice Mail or the forwarding number. Call Waiting is disabled if No Call
is selected, then all calls are transferred directly.

Ending a Call while Someone is on Hold

l When @ is pressed, a beep sounds and Caller on Hold appears. Press © or & to
talk with the party on hold.

Line 1 Ends while Line 2 is on Hold

Il A beep sounds and Caller on Hold appears. Press () or 3 to talk with the party on
hold.

3 Way Calling

()<=l A \slerta =1 BTy [58 Open another line during a calll

Enter a phone number during a call » Press ©

Line 2 is open. Line 1 is put on hold.
* Phone Book, Redial, Call History and Notepad Memory are available.

Switch Line Switch between two open lines

During a call, press ©
The line switches. The other line is put on hold.
* Press ® to toggle between two lines.

Ending a Call while Someone is on Hold

Il When 3 is pressed, a beep sounds and Caller on Hold appears. Press @) or @ to
talk with the party on hold.

Line 1 Ends while Line 2 is on Hold

Il A beep sounds and Caller on Hold appears. Press () or 3 to talk with the party on
hold.

17-7
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S edallalef B 5 8 Line 1 and Line 2 remain connected

M Available for subscribers in Kanto, Koshin, Tokai and Kansai areas.
While switching between two lines, press @ # Select Break Away
*» Press @® #» Choose [lYes # Press ®

FY N> 3D (Break Away completed) appears. You are disconnected, but Line 1
and 2 remain connected. (If you made the call, you are charged for the remaining call.)
® Press (&) to return to Standby.

SlELCATEVALTEY Original call ends I

3 Way Calling Use two lines simultaneously I

Press (@ while switching between two lines » Select B3 Way
Calling % Press ®

¢ You cannot switch lines (see P.17-7) once shifted to 3 Way Calling.

=1L EVAR eIl Original call ends
vJe)s-) B 55 Line 1 and Line 2 remain connected

W Available for subscribers in Kanto, Koshin, Tokai and Kansai areas.
Press (® during 3 Way Calls ® Select EdBreak Away #» Press ® »
Choose [l Yes #» Press ®

FYOIH> 30 (Break Away completed) appears. You are disconnected, but Line 1
and 2 remain connected. (If you made the call, you are charged for the remaining call.)
¢ Press (&) to return to Standby.

Ending a Call during 3 Way Calls

[l Both lines are disconnected.

Line 1 Ends during 3 Way Calls

B Line 2 remains connected.
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Function Shortcuts

Settings for items with gray background are affected by Reset.

'Also available during calls.

2Currently not available in Hokkaido, Hokuriku, Kyushu and Okinawa areas.

SCurrently not available in Tohoku, Niigata, Chugoku and Shikoku areas.

4 Available only when switching between two open lines. Break Away is currently not
available in Hokkaido, Tohoku, Niigata, Hokuriku, Chugoku, Shikoku, Kyushu and

Okinawa areas.

M 2. Privacy

Functions Menu

Description

0. My Number' Open handset phone number

1. Sounds Call Functions, Volume, Sound Effects, etc.

2. Privacy Manage handset security with Keypad Lock, Auto Key Lock, etc.

3. Settings 1 Display settings such as Light Settings, Group Settings and Side Key Settings
4. Settings 2 Display settings including User Dictionary and Manner Settings

5. Clock Alarm, Clock Display, etc.

6. Charges Call Charge, Total Talk Time, etc.

7. Services Activate Optional Services such as Voice Mail and Call Forwarding

8. Vodafone live! Access Mail, Web, Station, V-Applications and Data Folder

Entry Search

Search Phone Book entries (see P.5-14)

Save Entry Add entries to Phone Book (see P.5-3)
Redial Place calls from Redial (see P.2-4)
Call History Open records of received calls (see P.2-16)

Notepad Memory

Show numbers saved during a call (see P.2-15)

Standby: Off

Function Default Refer to
0. Keypad Lock Off P.15-2
1. Auto Key Lock Off P.15-3
2. Secret Mode' Off P.15-7
3. Phone Book Lock | Off P.15-3
4. Restrict Dial Off P.15-3
5. Accept Call Off P.15-5
6. Reject Call All Off P.15-5
7. Reset All - P.15-8
8. Change Code - P.15-2
9. Reset Defaults - P.15-8
i 3. Settings 1
Function Default Refer to
0. Guide' - P.1-33
1. Memory - P.5-6, P.13-3
2. Off-Line Mode Off P.3-6
. Power Saving: On, Panel Saving On/Off: On (5 minutes),
3. Battery Saving LD dicatogr: o 9 ( ) |p.16-39
. . Backlight: On (15 seconds), Keypad Light: On (15 seconds),
NPT In-CargBacing(ht: Off, Brigr)nnesysri LeveglJ 4 ( ) P8-6-87
5. S88EIR (Language) | B4EE (Japanese) P.8-10
. Font Size: All Standard, Font Weight: Standard,
6. Font Settings Font Style: Standard ¢ P.8-4
7. Group Settings - P.5-12
8. Signal Alert Off P.16-2
Incoming Calls: Off (W), [s], (*] and [»),
9. Side Key Settings | Message Recorder ([©)) P.16-3

1. Sounds
Function Default Refer to

Refer to the table on P.9-2.

0. Call Functions Delayed Ringer: Off, Close to End Call: On, P.9-2, P.2-12,
Anykey Answer: On P2-3,P.2-6

1. Volume' Level 5 P.2-13

3. Sound Effects Refer to the table in "Sound Effects" P.9-6

5. Ringer Out Earphone/Speaker P.16-46

6. Speaker’ off P.9-22

7. Original Tones - P.9-13

8. Instrument Effects - P.9-21

9. Tone Octave - P.9-22

18-2
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4. Settings 2

M 7. Services

Function Default Refer to
0. Ring Time® 20 Seconds P.17-5
1. Call Forwarding - P.17-3
2. Voice Mail Call (Voice Mail active) P.17-4
3. Cancel Secretary - P.17-3-17-4
4. Check Secretary - P.17-3, P.17-5
5. Call Waiting® 3 - P.17-6
6. Confirm Service® 3 - P.17-6
7. Play Voice Mail - P.17-5
8. 3 Way Calling* - P.17-7
9. Setup Preset International Call: 0046010 P.2-5
Il 8. Vodafone live!

Function Default Refer to
1. Mail - Vodafone live!
2. Web - Vodafone live!
3. Station - Vodafone live!
4. V-Appli - Vodafone live!

5. Data Folder

File View (List)

P.13-5

6. Network Settings

Vodafone live!

[l Other Settings Affected by Reset

Function Default
Manner Mode Canceled
Message Recorder Canceled

Phone Book Search
Method

Memory No. Search

Encode

Phone Book, Mail, Schedule: All Off

Pen Light

Lighting Time: 1 Minute, Color: Lychee

Schedule View

Day Detail/Stamps

Scan Code/Text Scanner
Set Display Size

Font Size: Standard, Image Size: 100%

User Shortcut: Keypad
(Long Press)/Motion
Pattern

Entry Search: (Le=]/-, Auto Reply: [2=2]/-, Calculator: [3==)/-,
Alarm: (4==]/-, Call Functions: [5===)/-, Display Settings: [6==5)/-,
Inbox: (Z===]/Up & Up (& &), 2-Touch Mail: [B==)/Left & Left (l*y),
TVnano: (==)/-, V-Appli Library: (5)/-

Function Default Refer to
Wallpaper: Off; Display Images: All Off;
Power On Message: Off;
Display Patterns: Background 1, Menu Frame 1, P.8-2, P.8-5,
0. Display Settings Menu Design 1, Cursor 1; Show Indicators: On, P.8-7 - 8-10,
Icon 1 (Battery Level), Icon 1 (Signal Strength); Video |P.16-44
Out: Off; Index Menu Display: 3D-1;
Viewer Display: Orientation 1; Dialing Display: 2D
1. Spending Memo' - P.16-41
2. In-Car Recorder On P.16-5
3. User Dictionary - P.4-14
4. Answer Time 9 Seconds P.16-5
. Incoming Light: All Mobile Light,
2 [ LLEH0 2T Time OL?t Sgtting: Time out (gff P2-19
Message Recorder: On, Ring Tone Level: All Silent,
Vibration: All On, LED Indicator: Small Light,
6. Manner Settings Whisper Mode: On, Sound Volume: Silent, P.3-4
Alarm Volume: Silent, Alarm Vibration: On,
V-Appli Volume: Silent, V-Appli Vibration: On
7. MC Settings M-key Settings: Off, Viewer Setting: Cancel MC Sensor|P.16-4
8. Animation \S/g;e;gnAenllir:;t:mArlml. 8: Standby Animation: On, P.89 - 8-10
9. Calculator - P.16-40
5. Clock
Function Default Refer to
0. Alarm - P.16-8
1. Auto Power On Off P.16-12
2. Auto Power Off Off P.16-13
3. Clock Display Large 1 P.8-3
5. Stopwatch - P.16-24
6. Kitchen Timer - P.16-25
9. Clock Settings' - P.1-26
M 6. Charges
Function Default Refer to
0. Total Charges 0Yen P.2-21
1. Call Charge 0Yen P.2-21
2. Total Talk Time 0 hours 0 minutes P.2-20
3. Call Time 0 minutes 0 seconds P.2-20
4. Instant Display Off P.2-20 - 2-21

18-4

Volume: 1, Channel: see P.6-16, Skip Channel: Off, Set URL: Off,
Disable TV & Disable FM: Off, Auto Off Timer: 30 Minutes,
Close to Turn Off: Off, Incoming Settings: Show Message,

TV/FEM Sound Out: Earphone Priority, TV Backlight: Level 3,
Horizontal/Vertical Display: Vertical, Display Direction: Orientation 1,
Save to: Handset, Incoming Calls: Receive Calls,
Frame Count: One Frame, Interval Rate: Standard

Camera Auto Save: Off

18-5
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Troubleshooting

Problem

Possible Cause

Solution

Problem

Possible Cause

Solution

Handset does not
turn on

e |s (®) pressed for 1+ seconds?
e |s battery low or dead?

e Is battery installed?

* Press (® for 1+ seconds.

e Charge battery or install a
charged battery.

¢ Install battery properly.

Keypad does not
respond

¢ Is Key Guard active? (oY appears)
e |Is Keypad Lock active? ({5 appears)

¢ Cancel Key Guard (see P.1-25).

e Cancel Keypad Lock (see P.15-2).

Beep continues after
dialing and call
cannot be connected

¢ Did you dial the number including
the area code or first 0?

e Is handset out-of-range?
(2UT appears)

¢ Is handset off-line? (8 appears)

e Dial the number including the
area code or 0.

e Move to a place where signal is
strong and retry.

e Cancel Off-Line Mode (see P.3-6).

OUT appears and
cannot make calls
from handset

¢ |s handset out-of-range?

* Move to a place where signal is
strong and retry.

Cannot charge
battery

¢ Is Rapid Charger connected
correctly to handset or Desktop
Holder?

e Is Rapid Charger plugged in firmly?

e Is battery installed?

¢ |s handset in Desktop Holder
correctly?

e Are handset, battery, Charger
Terminals & Connection Terminal
(Desktop Holder) and External
Device Connector clean?

¢ Battery may not be charged if
temperature is not within 5°C to
35°C.

¢ Battery has run out or is defective.

 Plug in again.

e Plug in again.
e Install battery properly.
e Insert correctly.

¢ Clean with a cotton swab.

¢ Handle within ambient
temperature of 5°C - 35°C.

* Replace battery with a new one.

Charging time is
shorter

e Charging time shortens when
battery is not empty.

Calls are interrupted
or cut

¢ |s signal weak?

¢ |s battery low or dead?

* Move to a place where signal is
strong and retry.

¢ Charge battery or install a
charged battery.

Cannot enter
numbers from
handset Keypad

¢ Is Key Guard active? (¥ appears)
e |Is Keypad Lock active? ({5 appears)
¢ |s Restrict Dial On?

¢ Cancel Key Guard (see P.1-25).

e Cancel Keypad Lock (see P.15-2).
e Cancel Restrict Dial (see P.15-3).

Cannot place calls
from Phone Book

¢ |s the number saved as Secret
Mode entry?
¢ |s Phone Book Lock active?

¢ Activate Secret Mode (see P.15-7).

e Cancel Phone Book Lock
(see P.15-3).

Handset or
accessories are hot

¢ Rapid Charger or Desktop Holder
may heat up while charging.
Handset may also heat up if used
for long periods. This is normal if
they are not extremely hot.

¢ Handset may heat up while TV/
FM is used. This is normal if they
are not extremely hot.

Hear noise while
talking

e This may happen when signal is
weak or unstable.

Battery runs out
quickly

e Battery runs out faster depending
on the environment
(temperatures, charging/signal
conditions), usage or settings.

¢ Refer to "Estimated Hours of Use
(fully charged battery)" and
"Extend Battery Time"
(see P.1-16 - 1-17).

Display flickers

¢ Display may flicker under
fluorescent lights.

Display is dark when
Backlight is off

¢ Panel construction characteristic;
not a malfunction.

Sound does not
come from handset

speaker

¢ Is Manner Mode set? (¥ appears)
¢ |s Video Out set to On?

e Cancel Manner Mode (see P.3-3).

¢ Set Video Out to Off.

Functions using MC
Sensor (MC Cursor,
MC Shortcut, Shake
Counter, Shake
Sound, Compass and
Full Auto) do not
work properly.

¢ |s MC Sensor adjusted properly?

¢ Adjust MC Sensor (see P.16-4).

18-6

Assistance (see P.18-21).

@ For repairs and after-sales services, contact Vodafone Customer Center, Customer
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Character Code List

. Indicators & Recharge Warning

Bl ©UT appears
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Handset is out-of-range. Move for a better signal.

Cancel to use Keypad. Incoming calls suspend Key Guard. Press keys for Anykey

B Recharge Battery appears and short beeps sound
Answer to answer calls (see P.2-6).

Handset is in Off-Line Mode (see P.3-6).
Battery is low (see P.1-17 - 1-18).

Cancel the setting.
Charge or replace battery immediately.

Key Guard is active (see P.1-25).
l & appears

M ¥ appears
M <! appears

Keypad Lock is active (see P.15-2).

Cancel to place calls, etc. Press keys for Anykey Answer to answer calls (see P.2-6).
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l Rapid Charger

Power Source

100 VAC, 50/60 Hz

Power Consumption

8 VA

Output Voltage/Current

5.6 VDC/500 mA

Charging Temperature

5°C - 35°C

Dimensions (W x H x D)

Approximately 48 x 17 x 46 mm
(without protruding parts, cord)

Cord Length

Approximately 1.5 m

Il Desktop Holder

Input Voltage/Current

5.6 VDC/500 mA

Output Voltage/Current

5.6 VDC/500 mA

Charging Temperature

5°C - 35°C

Dimensions (W x H x D)

Approximately 58.5 x 25 x 123 mm
(without protruding parts)

M Battery
Voltage 3.7V
Battery Type Lithium-ion
Capacity 750 mAh

Dimensions (W x H x D)

Approximately 35.5 x 5.8 x 39.7 mm
(without protruding parts)

m B Headphones (with Built-in TV Antenna)

xipuaddy

Weight

Approximately 23 g

Cord Length

Approximately 1.6 m

18-14

Index
Numbers
3 Way Calling ......ccccenvernerssmrsnnssanssennnes 17-7
A

Accept Call.........ccocu..u.
Access Link (TV/FM)
Acquire Dictionary........ccceeeernrerrisannnnns
Action ltem........ccccveirimicnneriniinnianns
Activate FM ..o 6-23
Activate TV .....cccccrvmnnerirennernnanenans 6-23
Add Date.......c.ceerrmmrmnensserinnsniennnes 7-46
Adjust MC Sensotr........cccoeeverernrnnnns 16-4
Alarm e 16-8
Animation Tool .........ccccceenneee 13-12, 13-18
Answer Time (Message Recorder)....16-5
Anykey ANSWEF ......ccceeusmrmnssresssnessnnsssnns 2-6
Assign & FUNCLion ........ccceeereeeurerraens 1-31
Attach 1/4 Size.......cccooceveeriinrcnns 7-43,13-10
Attach 240 x 320

(Camera mode image) ..........ccuerunes 7-44
Attach Full Image..................... 7-43,13-10
Attach Screen ........ccveverneriniinnnianns 13-10
Attach Split Mail.........cccceeeerneen 7-43,13-10
Attach Thumbnail

(Camera mode image) .......ccueuerrsaens 7-44
Auto Bracket...........cceeuenn. e 7-16
Auto Focus........ 7-8, 7-28
Auto Key Lock ..... v.15-3
Auto Off Timer ..... ....6-20
Auto Power Off ......c.ccvemiieriinrinrnnns 16-13
Auto Power On........ccociemnersnrssnnianns 16-12
Auto Protect (Schedule)................... 16-18
Auto Reply....ccccmrimmriseemssnennnnnnsanennas 5-11
Auto Reset.......ccccriirninnssnnnennnne 7-32
AULO Save......ccviemirmnieriisn s 7-32
AUOrUN...... s 12-12

B

Backlight ........cccecvnimninnninierinsniennns 8-6
barcode.........ccvvmrrinrnsennerrne s 16-29
battery......cccocmiierirrmnrrn e 1-15

Battery Saving.......cccocmnremnneninsnnnnns 16-39
Battery Strength....................... 1-17-1-18
Bit Rate......ccoccvvernierirrinnnnnnesies 10-10
Bookmark (E-BOOK)........ccusuerrnnenrnns 13-44
Break Away........ccceeeerimiennieninesinennanns 17-8
Brightness (Display) ......cccoeeerieerienninns 8-6
Brightness (mobile camera).............. 7-29
C
(7= 11oTU] F- (o ] . 16-40
(0721113 o - 1 8-3
Calendar (creating) .... 7-48

Call Charge..............

Call Forwarding .........cueeusserssensenssnsnnns 17-3
Call Functions .......cccccvmnernnnsnnsanisenns 9-2
(=11 I TE5] (0] o V0 2-16
Call in Progress......c.ccuoumumisensenssnnnnns 2-16
(0= | I 11 1T 2-20
Call Waiting......ccocveermrmnsessesnsessnsenaes 17-6
Caller ID (sending/blocking)............... 2-2
(2 TS (=1 T [1 1T ) 2-2
calls (placing) .....ccceseriiiianiinninanans 2-2,2-8
Camera mode ........ccceevmrsrennnsnnnns 7-9, 7-11
Cancel/Check Secretary .......... 17-3-17-5
Capture Settings ......cccceveerverrerinninnnnns 6-11
Center Access Code.........ccuvurinrrrninns 1-34
Centered.......cccuceemvvmrinmmnssenssessssessssannas 8-2
Chaku-Uta ......c.ccvemnirnirininsnnnanns 13-36
Change Format (images).......ccueeeese 13-30
Change to Vnote...........ccoccnerineriuennns 4-20
Character Code (entering).........cccueeene 4-9
Character Code (list)............ ... 18-9
clamshell closed ........ ..1-10, 2-11
clamshell open........ccccvvceriicnrscsnnnsanns 1-10
Clipping....cccueereeee weee 1-37
Clock Display......cccceesrmmimrinnsanssanisannns 8-3
Clock Settings........ vee 1-26
Close to End Call.......c..cceserveriunnsenienane 2-3
Close to Turn Off (TV/FM)........ccceevuues 6-21
Combine Split Mail ..........cccoecevernene 13-34
(070 111 o T 1= =3, 16-29
Composite.....cccorvmrmsmnmsssnnsesenaens 13-31
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Confirm Service (Call Waiting) ......... 17-6

Continuous Mode..........cceeerrernsersann 16-28
(0707 YV (1= ¢ ) 4-16
[0 TU o | P 16-26
Count DOWN........ccmremnmriensnisennsensnes 16-26
Create QR Code .......cccevverrnrrenniensnens 16-34
(o101 T 1-26
Cursor (Display Patterns)..........cccuueua. 8-7
Cut (images) ....cccvverrmrrmnssanisenssensnnns 13-24
(1] | (=) ¢ | [ 4-16
D
Data Folder .........cccovmmnerisnrsnnsanssnnnsns 13-2
Delayed Ringer.... e 2212
Delete Back....... e 7-39
Delete Front.........cccueemnieriernans e 7-39
Delete Posterior/Previous...... e 4-16
Desktop Holder ..........ccvuernes e 1222
Dialing Display .... ... 8-10
digital zoom........ccccemiiniiiiiriicnns 7-6
Disable FM........cccccoismnimrnsernnnsnsinnnnns 6-21
Disable TV......ccccmieminmnsrnsirsssssssennnas 6-21
Display .....cccurmimmiimriininsn s 1-8
Display Images........cccecrrrsrrrsnrssansssannns 8-5
Display Patterns........cccccuerieriierinnniannns 8-7
D12 0 ] 7-45
E
E-Animation........ccccuvemnreemninnninennns 13-15
Earpiece volume .......cccveeemiverssannnians 2-13
E-BOOK .....comiererninn s 13-42
= ) 7-36, 11-8
[ 1 (=707 13-26
EMOtiCONS.....cccvirriermrrme e 4-8
English.....ccccccuviuennae e 8-10
Enlarge Display.........ccoocvimniunnienienssnnas 8-2
F
Face Arrange.........cccuimimniierinniianns 13-27
fast forward/reverse..... 10-15, 11-7, 13-36
FAX transSmisSions ......c.ccvuverrssannnnns 16-46
File Cabinet........cccccvsmriimrisniinncniiennnes 13-2
T 6-2
FOCUS LOCK....oiverrrerrner s ssaesssen s 7-8
Font Settings ......cccveevmeienminerecerenanees 8-4
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Format Card .........cccoeeeicemniemnsersseniseninns 12-6
Forward Voice Mail.................... 2-11,17-4
Frame (saved images).........cceceuienunes 13-29
Frame (Sha-mail mode)...........ccecuruee 7-15
Frame In/Out ........ccceecmiinnsemnerieninninns 7-41
Frames (Display Patterns) .........cc.c.c.u.. 8-7
Free Text.....ccovemrnemmnssrssnnsssenssnnnans 13-25
FUll AULO ..o 6-24
Full Auto (Viewer Display) .......... 6-22, 8-8
Function Shortcuts.......c.cccoeriierinrnes 18-2
Functions Menu........ccccveeriiernsenrnianns 1-28
G
Group Ring Tone (Phone BooK)........ 5-12

Group Search (Phone BookK) ....
Group Settings (Phone Book)..

L TT 1T [ 1-33
H

handset codes .........ccoccimininiinininnnns 1-34
handset phone nhumber

(opening My Number)..................... 2-22
Handy Features..........cccvveriierinninninns 1-28
Headphones

(with built-in TV antenna).............. 16-45
Hide Picture........cccocvverimnsemisennsenseninns 6-22
Hiragana to Katakana/Alphanumerics

(070701171 7107 o [ 4-12
hold (incoming calls)........cccvsumrierinnnns 2-9
Horizontal Display (TV) ....ccccevseriunnunn 6-24
Horizontal/Vertical Display (TV)......... 6-24

|

Image Quality .......ccceeeersemnsemsserssnnsnninns 7-30
Image Size (mobile camera) .............. 7-29
images (reducing size).........ccecuiunns 13-24
Inbox Auto Sort........cccvemniemnserssnsinninns 5-10
In-Car Backlight........cccceeveriiiiniinnnnns 8-7
In-Car Charger .........ccocceceemenrsnsnssnnans 1-23
In-Car Recorder .........counrernmrssersanrinns 16-5
incoming calls........cccoemiierinriiinsinienas 2-6
incoming calls (answering) ................. 2-6
incoming calls (Call Waiting)............. 17-6
Incoming Calls (FM) .......ccecoeriiernnnnne 6-15
incoming calls (rejecting) ..........ccceucuuee 2-9

Incoming Calls (TV)
Incoming Notice
Incoming Settings (Music Player)...10-17
Incoming Settings (TV/FM)
Incoming Tone

11-8, 13-35, 13-37
Index Menu Display ......cc.ccuveerisanrisannas
Information Menu

Input Method
Instrument Effects
International Call

Jump to Link (E-Book)

Katakana Search (Phone Book)
key assignments (text entry)
Key Ops Guide (mobile camera)
Keypad Lock
Kitchen Timer

LED Indicator (for sounds)
Light Settings
List (Data Folder files)...
List File Names
Local Contents

mail address
Mail Folder (Phone Book)
Manner Mode
Manual Focus

MC Shortcut
MC Shortcut Tone
Memory No. Search
Memory Status

Menu Background..........cccesrmnsurrisannnnns 8-7
Menu DesSign.....ccccervvmmsenmssenmsssnssssnnnns 8-7
Merge Panorama...........cccecemierinnnas 13-33
Message Recorder .........ccceueuee 2-10, 16-5
Mic Level (Voice Recorder)................ 114
Mic Settings (mobile camera) ........... 7-30
1 TET=TTo [0 | 2-16
M-key Settings........ccseneriserierinnnanas 16-4
MNG File Conversion.........ccueeeienens 13-14
mobile camera...........cccueennnnisnnninnnn. 7-2
Mobile Light ......cccccereriimiinnierssnssnnsianas 7-27
Monitor Level........ccevemnvmmnienniennnnes 10-10
Motion Camera mode........cc..... 7-19, 7-21
Motion Control........cccccvvemrncnrssnnnsanns 113
motion pattern...........ccecenueene 1-14, 16-23
Movie MaskK......ccccevvrerrrrnrsnnmnennn 7-16, 7-24
Movie Sha-mail mode................ 7-19, 7-21
Moving Photo Frame...........cccccveunnes 13-29
Multi Key ...cccerverimrrnrsennssensssnssssnnnans 1-6
Multi Selector........ccuverrvvmiisemnnsnrsnnnennns i
Music Player ........ e 10-2
My Voice Memo .......cccvrvemrinsenrssannssanns 16-7

N
New Memo/Note ........cccuruernraenns 4-18 - 4-19
Notepad Memory........ccciiiiiniinninnnae 2-15
NOW ON AIR.....ccorierrmrnnnsenssssssensanas 6-14
Number of Copies........ccceeierierinnnnnnne 7-46

o
Off-Line Mode.......cccoirmnimrinrsnrinsienas 3-6
One Hiragana Predictive Entry ......... 4-13
One Hiragana Word Call............ e 4-13
One-Hiragana Conversion..........cu.... 4-11
Optical Zoom.......cccrvvmrirennnsnnnnas 7-7,7-28
Original Size (Camera mode image)....... 7-33
Original Tones
Original VoiCe .......cccvvmmrsmrrsmnsssennssannas
out-of-range .......ccccermrienssennenssnnsnninns
Overlap mode.........cceerrmnremssenserssnnnnns
owner Profile......c.ccevivnnsnnsnneniseninns

P
Pager Code (entering).........coeceversuerans 4-9
Pager Code (list)......ccusmrrerrnerrnrsunsianas 4-10
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Paste ......ccoerrminmniniiner s 4-16
PC transmissions.........ccueerverrnsinnsas 16-46
Pen Light.....ccoeeiiimiiniceinerienene 16-42
Personal Data.........cccoeeerrmnrennserinncanas 5-4
Personal Ring Tone........ccccceierininunne 5-8
Phone BOoOK........ccoccemimemnmemnsnnnissennsannas 5-2
Phone Book (deleting entries).......... 5-17
Phone Book (editing).......ccuueersmersnans 5-17
Phone Book (Memory NO.)........ccuuueene 5-5
Phone Book (Memory Status)............. 5-6
Phone BooK (Saving) .......ccuseerssserssaneas 5-2
Phone Book (searching).......ccceecursuees 5-14
Phone Book Entry List ........cccccvuenues 5-14
Phone Book LOCK........ccuveernnmernmnnnnans 15-3
Phonetic Conversion..........cccuseiennnes 4-11
Photo (Phone BOOK) ........cccuceernsuersianns 5-4
Pictograph ........cceeeriuans . 47
Picture Call/Mail .........ccocvrveriunnrunriennnns 5-10
Picture Effect.......c.ccevceriiennienniennas 13-23
g =V IR T . 10-17
Play Setting .......cceeeerueen 10-16, 11-7, 13-37
Play Voice Mail..........cccceemiimiiinninnnns 17-5
Postcard.........cccevnueene o 147
Power On Message.......c..couuerrssunrsnans 8-10
power on/off ... 1-24
Power On/Off (Sound Effects) ............ 9-6
Power Saving ........cccviemnmnserinnnianas 16-39
Predictive (conversion) .........ccceeervsuens 4-5
Previous Usage (conversion) ............. 4-5
Property ......corverinniensseninnnans 10-17, 13-11
Push tones........cccovemmnvmmnnnniesrnnenians 16-2
Q

Quick CONVersion .......ccoueeenerssnssannas 4-12
Quick Operation

Quick Silent.......ccveceiverrinrinninnns

R

Rapid Charger ........cccuvserismrsnssnssnnnans 1-21
Record Settings (FM).......cccoecerienrinns 6-15

Record Settings (TV, Video Camera).6-9, 7-30
Recording Mode (Voice Recorder)... 11-4

18-18

Reset (information).........cccvemriienrianns 2-19
Reset All ... 15-8
Reset Defaults........cccoeerveerriserssaernianns 15-8
Reset Learning.......cccuecerneersnerssannssanns 4-13
Restrict Dial.......ccccvimisennserneninnieninns 15-3
Ring TiMe ..o 9-6
Ring Time

(Call Forwarding & Voice Mail)....... 17-5
Ringer Out ..o 16-46
Rotate (Picture Effect).......c..ccurerrunes 13-30
Rotate Thumb (Camera mode image).. 7-13

S

Sampling Frequency .........ccccceuruneee. 10-11
Save as Thumb (Camera mode image) ....7-13
Save Dictionary........cccemrrennnsensssninnas 4-15
Save to...... 6-9, 6-15, 7-31
Schedule........ccocomreerrrrrerrerereeee 16-14
Screen Animation .........cceecevnceriiennianns 8-9
SD Memory Card

(opening files) ......ccveeriaeenas 12-7 - 12-8
Search by Reading (Phone Book).....5-15
Secret Mode.........coceeverirrsnnsnssenseninns 15-7
Security Code ......ccocrrrrmnrrmssnnissninnas 1-34
Select 2 points ........ccveeerremnerieninnnns 7-38
Select Mode (mobile camera)............ 7-31
Self Portrait position ........cccuccevveernnes 1-11
Self TIMer ... 7-26
Send All Push Tones.......ccccnseriieranes 16-2
Send With Code.......cccuvmnremnrerinnsaenianns 2-5
Sensitivity Level .......ccccvceviierinnnnnns 16-27
Sent Auto Sort .......ccccevviiinninnnnienns 5-10
ST] OV (- 6-13
Set Burst Mode .........cceeremrinnsersinnins 7-17
Set Channels..........ccooeremrimnsesnsessseninns 6-16
Set IR Password .... ..14-3
Set LED to Sound ........ccoemnernernanscnnns 9-6
Shake Counter ....... ....16-26
Shake Sound..........ccceerrrnsmnrsrnnssannnns 16-28
Sha-mail mode... .79, 7-11
Shoot by Scene.......ccccccvreerineernennnnns 7-29
Show Indicators.......cccoeeriemrssnrsssnnsianns 8-8
Show Thumbnails

(Camera mode image) .......cceveerrnes 7-33

Show/Hide Indicators

(Video Camera).......ccueeeeersunssunssnnnnes 7-25
Shutter Click ......ccccnremiernserinnsnisennnes 7-25
Side Key Settings .......ccoovvmrrererinrinnnns 16-3
Side KeYS ....ccvvervmrimrsmienssessssses e i
Signal Alert........cccovicrrnnrnsnnnsnnnsnnnns 16-2
Simple Animation .........ccoeeereeienns 13-12
Single Play Mode.........ccceeerinrinnrnns 16-28
Slide ShOW .......cocivcirisricrnerersneans 13-22
Small Light ... 1-6
SNO00ZE.....corerrerrnsnn s snnnes 16-9
Soft Key .ot 1-30
Sound Effect (Music Player)............ 10-16
Sound Effects ........cceeenrmisennseninnsenianns 9-6
Sound Out (TV/FM).....cccevrerrnrermnsannnnns 6-22
Sound VOlUME .....ccceeemrimrrnseniensnsneas 9-6
£ ¢ T=T: 1 T . 9-22
Speaker Phone...........ccccvvmienneninennns 9-22
Specify DPOF Prints... wee 7-45
Speed Dial .......c.ccvrunens e 5-16
Spending Memo........cccccvemmrnenriennas 16-41
ST o111 0 -1 - 11-7
Split Image 240 x 320 (120 x 160)....13-31
Standby ...
Standby Animation
Still Image

(from Motion Camera video)........... 7-38
StopwatcCh ......cccceiviricmicrnr e 16-24
SVG fileS...courrerrnrrrrrrsiensesssnssn s 13-41
Switch Line (3 Way Calling)............... 17-7
Switch Position (TV/FM).......ccccveiernes 6-19
SYMDOIS....ccciiiririr e 4-7
Synchro Recording ......cccoeeemnennnnnes 10-10
SYNChronize.........cccccrvveemnssenssnnnsennas 12-12

T
L1 (] o TN e ) (. 7-39
text (deleting).... 4-15
text (editing)...... w415
text (entering)....c.cccvvveemrsserrssennssnnnnsannnnas 4-4
text (entry modes) .....ccccrrverrieerinnnnnas 4-2
Text Memo........c.cuen. w..4-18
Text SCanNer ......cccvveervssrsssrssssssanns 16-37
Time Out Setting.. ...2-19, 16-23
Toggle Mask........ccouverrisnrssnnsssnnssanns 13-45
Toggle Preview..........cccocevirierinnianans 7-25

Tone Octave.......cccuemmrssmnssnnsssessssassnses 9-22
Total Charges ........cocvremnsenmssesissennnnas 2-21
Total Talk TiMe.....ccoeemreiiemrreieeennnes 2-20
Track Bookmarks.........cccvvemrnanrnianns 10-11
Track Break Level .......c.ccocerierierinns 10-10
Track Info Editing.......cccccevmniiiinnnnns 10-18
Train .o 10-17, 11-7
Transfer All (SD Memory Card)....... 12-10
transferring/receiving files

[( L] {=T7=To ) 14-4 - 14-6
. 6-2
TV Backlight ......cccoecisemiieriniiinninnenns 6-23

U
User Dictionary....
User Shortcut .......cccevveniemisennseniannns
\'

V-Appli Vibration .......c.cccvemrnieemnsnnnianns 3-5
VFIleS ..ot 13-38
Vibration.........cccvnerisninnsninnseninienns 9-4
Vibration Pattern .........ccccoomriieicnniniiaens 9-5
Video Camera mode.........cceeueun. 7-19, 7-21
Video Out......ccccvvrmnieminrsserinnisannanns 16-44
Viewer Display........cccovserierinnianns 6-22, 8-8
Viewer position..........ceceusemnserinnsiniinns 1-11
Viewer Setting ........ccoemvimiinnsnsieninnnans 16-4
Vodafone live! Animation.................... 8-9
Voice Folder........cccocmnmminsmrisnrsssnnssanns
Voice Mail........cccocemrrrsemmrnsssmnnsssnnnnnans
Voice Memo.......

Voice Recorder

Wallpaper .......ccccecmmnsemmssnmnsesmssnssssnsssanns 8-2
Whisper Mode..........ccevimiimiinninrinennnns 3-4
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Warranty & After-Sales Services

Customer Service

B Warranty
Warranty is provided when you purchase V603SH.

¢ Check the name of distributor and date of purchase.
¢ Read through contents and keep in a safe place.
* The warranty term is described in the warranty.

l After-Sales Services

See P.18-6 "Troubleshooting" before contacting us for repair. If you cannot find

solutions or solve problems, contact Vodafone Customer Center, Customer

Assistance (see P.18-21) of your subscription area and provide detailed description.

¢ During the warranty term, the repair is performed under the terms and conditions
described in the warranty.

¢ After the warranty term, repairs are performed if possible upon your request at
your expense.

For other services, contact the distributor, the nearest Vodafone shop or Vodafone

Customer Center, General Information (see P.18-21). Replacement parts are

available for 6 years after termination of production.

* Vodafone is not liable for any damages resulting from use of this product.
@ * Vodafone is not liable for any damages resulting from accidental loss/alteration of
handset data. Please keep a separate record of Phone Book entries, etc.
* Disassembling or modifying handset may violate the Radio Law. Modified handset
will not be repaired.

18-20

If you have questions about Vodafone handsets or services, please call General
Information. For repairs, please call Customer Assistance.

Vodafone Customer Centers

From a Vodafone handset, dial toll free at
157 for General Information or
113 for Customer Assistance

[l Call these toll free numbers from landlines:

Subscription Area Service Center Phone Number
Hokkaido, Aomori, Akita, Iwate, Yamagata, Miyagi, .
Fukushima, Niigata, Tokyo, Kanagawa, Chiba, General Information ® 0088-240-157
Saitama, Ibaraki, Tochigi, Gunma, Yamanashi,
Nagano, Toyama, Ishikawa, Fukui Customer Assistance @ 0088-240-113
General Information @ 0088-241-157
Aichi, Gifu, Mie, Shizuoka
Customer Assistance @ 0088-241-113
General Information @ 0088-242-157
Osaka, Hyogo, Kyoto, Nara, Shiga, Wakayama
Customer Assistance @ 0088-242-113
General Information @ 0088-259-157
Hiroshima, Okayama, Yamaguchi, Tottori, Shimane
Customer Assistance @ 0088-259-113
General Information @ 0088-247-157
Tokushima, Kagawa, Ehime, Kochi
Customer Assistance @ 0088-247-113
Fukuoka, Saga, Nagasaki, Oita, Kumamoto, Miyazaki, General Information ® 0088-250-157
Kagoshima, Okinawa Customer Assistance @ 0088-250-113
18-21
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V603SH Instruction Manual
Basic Operations

April 2005, First Edition
Vodafone K.K.

For additional information, please visit a Vodafone shop.

Model: V603SH
Manufacturer: SHARP Corporation

Please help the mobile industry maintain high
# environmental standards. Recycle your old handsets,
rusronase-o  Datteries and charger units (all manufacturers and brands).
Before you recycle, please remember these important
points:
eHandset, batteries and chargers submitted for recycling cannot be
returned.
*Always be sure to erase all data recorded on old handsets (Phone
Book entries, call records, mail, etc.) before recycling.



Introduction Symbols

Thank you for purchasing the V603SH.
eFor proper handset use, read this manual

. Multi Selector

beforehand. Use Multi Selector to select menu items, move cursor, scroll, etc.
*This manual has been produced for V603SH In this manual, Multi Selector operations are

Vodafone live! indicated as shown to the right.
¢ Keep this manual in a convenient place for _ ) .

reference Basic Multi Selector Operations

i ) _ m($): Press ®) or ()

* Accessible Vodafone services may vary by service m 09: Press ) or

area, subscription, etc. m s Press (9, (9), €0) or (&

V603SH transmits at 1.5 GHz and is compatible with
the Vodafone K.K. network. B Sside Keys
This product is exclusively for use in Japan.

Use Side Keys when Display is in Viewer
position (see (Basic]P.1-11). In this manual, Side
Note Keys are indicated as shown to the right.
« Copying this manual in whole or part without "S" is not inscribed on the actual Shutter Key.
authorization is prohibited.
eManual content is subject to change without prior
notice.
e Efforts have been made to ensure the accuracy and
clarity of this manual. Please contact Customer
Service, General Information (see P.16-16)
concerning unclear or missing information.

G] Zoom/Select Key D

¢ In this manual, most operations are described with handset open (clamshell open:
@ see (Basic)P.1-10).
e Sample screen shots, etc. are provided for reference only. Actual handset windows,
menus, etc. may differ in appearance.



. Page References M E M O

When appears next to a page reference, indicated pages are in Basic
Operations Manual. When only a page reference appears, indicated pages are in
Vodafone live! Manual.

B Abbreviated Steps
Handset operations starting from Index Menu are abbreviated as follows:

Press (©) to open Handy Features menu

Press @ Perform the operation such as opening a window

| 2 Menu Item % Héndy (©) » Selection » Ope'raﬁon » Menu (@) |

Select the folder or file and press @

Select the menu item and press @) Press the corresponding key in parentheses



Symbols
Contents

Vodafone live! Overview

Vodafone
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Changing Center Address ......ccccoocevmvmnmssmsmssesnsnsnsnnas 1-6
Mail
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Creating Text Messages
B Overview.........cccccooeeeeeee.
Ml Creating a MesSage..........ccovvevreeveerieecinereceee e
Il Entering RECIPIENt......cvviereeiricieeeieeeeecee e
M Entering Subject............
M Entering Message TexXt.........occvevrieeeeniriceeeeeinns
Attaching Images & Sounds...............
Il Attaching Files from Data Folder ...........c.ccccoveuuneee.
Il Attaching Mail & Web Files .........ccccoerneinernieene.
Il Changing Attachment Formats.................
Il Activating Camera from New Messages

Privacy Level ..., 3-14
Set PrOMtY oo 3-14
POlliNG....cooiiiiiii e 3-14
Recipient TYPE ...c.oveveieieceecee e 3-15
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Vodafone live! Basics

Vodafone live! Services

Use Vodafone live! services to exchange text and multimedia messages with
compatible handsets, download sounds and images as well as V-Applications, browse
the Mobile Internet or receive up-to-date area information via Station.

H Mail

l V-Applications

Download V-Applications, including games and 3D graphics.

Web Downloads

Download V-Applications via
Web.

Network V-Applications

Enjoy Network games or real
time information.

Standby V-Applications

Set a V-Application to activate
when handset enters Standby.

Standby V-Application

Sky Mail
Use this basic service to exchange text
messages of up to 128 single-byte
alphanumerics with Vodafone handsets, e-mail
compatible handsets or PCs and other devices.

Service Center

Super Mail

Exchange text messages of up to 12,000
single-byte characters with Super Mail compatible
Vodafone handsets, e-mail compatible handsets
and PCs and other devices via the Net. Attach
images or sounds for multimedia messaging.

¢ Download and use V603SH compatible V-Applications.
® Separate subscriptions are required for V-Applications downloaded via Web.

Hl Station

Use Station to access a variety of area-specific local information, periodically updated

automatically.

Greeting

Designate the date/time to deliver birthday
messages, etc. to friends or family with
Vodafone handsets.

Specify Appears at f

Date/Time Specified
AN Time

— E —

Service Center

Sky Melody

Request the latest hits from Sky Melody Center
to use as Ring Tones.

Service Center

Main List

Area information is automatically
updated when location changes.

Local =
Information %
News =1

Weather Forecast

My List
Save area information in My
List to receive update notices.

Local =
Information%
News %

Weather Forecast

Weather Indicator
Set handset to show weather

forecast for your area.

BBk
Forecast
Indicators

An additional contract is required to use Super Mail and receive e-mail from PCs, etc.

B Wweb

Use Web to access the Mobile Internet directly from handset.
Browse for image or sound files as well as information.

Web Information

Access Vodafone live!
compatible Mobile Internet

sites from Web menu. pages directly.

Images

L7 Text Info =l
EeY
Sounds  [E5

Internet

Enter Mobile Internet site
URLSs to visit specific sites or

f

= (7 { o=
58¢] Mobile Internet ‘ Delivery ~|386]
§ Access Service |3

Auto Delivery Service

When available, request
automatic info updates from
Mobile Internet sites and
download files via Web.

An additional contract is required to use Web service.

¢ Receive current location info automatically.
¢ Receive urgent information, such as emergency/disaster warnings automatically.
e Separate subscriptions are required for fee-based information.

® For more details, contact Vodafone Customer Center, General Information (see P.16-16).
e To disable individual Vodafone live! services, see P.1-6.
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Network Setup

To use Vodafone live! services, first download network connection information from
Vodafone live! Service Center. Handset initiates Network Setup when ©), ®), @),

1 or (O) is pressed for the first time.

Customizing Handset Address

Default OO 1@ A . vodafone. ne. jp

1 Press @, , ©, [ oup |, | =z ]’ | Y | or
2 Choose lYes and press @

Handset connects to the Network.
¢ Follow onscreen instructions to proceed.

[
Domain Name

I_I

|
Account Name ‘

I_|

Custom I Entered Account Name I @A. vodafone.ne.j pI

A\ varies by subscription area.

To cancel the operation, choose PNo ® Press @
(Press ©, ®, @), (==, (==, (=] or (O) to initiate Network Setup.)

Updating Network Information

Press ® # Select Vodafone live! ® Press @ # Select BNetwork Settings

» Press @ ® Select @Network Setup » Press @ % Choose [l Yes #»
Press ® % Follow onscreen instructions

Handling Incoming Calls

Adjust handset setting to handle incoming calls while handset is connected to the

Network.

e When Call Waiting Off is set, handset does not ring/vibrate for incoming calls (they

appear as rejected calls in Call History: see (Basic)P.2-16).
e Incoming Call is set by default.

m P Vodafone live! % Network Settings % Call Waiting
1 Select lincoming Call or P Call Waiting Off and press O]

1-4

If you have further questions, please contact Vodafone Customer Center,
General Information (see P.16-16).

¢ Handset must connect to the Network to customize handset address.
¢ Customizing handset mail address helps reduce spam.
¢ Web must be activated before handset address can be customized (see P.1-6).

1 Press (), select HIMail Settings and press @
2 Select @Mail Address and press @

Handset connects to the Network.

* Follow onscreen instructions (Japanese only).
For Web basic operations, see P.7-8.
Center Access Code: see (Basic)P.1-34

Memory Status

Save up to approximately 3,000 KB between Inbox (Mail), Favorites or Message
Folder (Web), and Saved Information (Station).
Open Memory Status window to confirm Mail, Web and Station memory.

m P Functions % Settings 1 % Memory

1 Select AMemory Usage and press @

1-5
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Disabling Vodafone live!

Disable any or all Vodafone live! services. Use this function to restrict access to or
prevent unauthorized use of Vodafone live! services on your handset.
All services are active by default.

] Press @]z
2 Enter Security Code
3 Select a service and press @

4 Choose AOffand press @
To activate, choose [llOn # Press @

MBIAIBAQ jOAI] BUOJBPOA !

Changing Center Address

Do not change Center Address unless instructed to do so.
Access to the service will be disabled.

Set Mail Center Address I

M Short Message: ¥7033, Data Access: ¥7233000, Super Mail Line: ¥7043
Press () ® Select EMail Settings % Press @ » Select ElCenter Address
» Press (@ # Enter Security Code # Select from [lShort Message to
B Super Mail Line % Press ® % Enter Center Address ® Press (@

Set Web Center Address I

BEEMI* 7223000
Press (©) » Select BWeb Settings » Press ® » Select [ Center Address
» Press ® # Enter Security Code ® Enter Center Address ® Press ®

V-Application Set V-Application Center Address I

[FEMRX 7263000

P Vodafone live! % V-Appli % V-Appli Settings # Other Settings #»
Server Address

Enter Security Code ® Enter Center Address ®» Press (@

m Set Station Center Address I

BEEMR 7053
m P Vodafone live! % Station % Station Settings % Center Address |
Enter Security Code # Enter Center Address #» Press @

1-6
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Opening New Messages

1 When mail arrives, animation plays and
Information Menu opens
(Super Mail) or & (Sky Mail) appears according to message
type.

Select New Mail and press @

Inbox opens (see P.4-3).

Information

N

®Select Adjust &

Information Menu

Select a message and press @

W

Message window opens (see P.2-6 "Message Contents"). o a7 vl

To retrieve remaining portion of Super Mail messages, see P.2-7. &8 lai}
£92392XXKK1
4 Press to exit lir. Yamamoto and Ms.Kawah

ashi, please bring a cam
era and a tripod to the
wedding. | will bring a
camcorder.

Ring Tone Volume

B While handset is ringing, press (&) (up) or (Q) (down).
* Ring Tone Level setting (see (Basic)P.9-2) changes accordingly.
* Cancel Manner Mode to adjust the level (see (Basic)P.3-3).

M Press to instantly mute incoming mail tone for that message only.

Handset does not alert you (with Ring Tone, Vibration, Mobile/Small Light, indicators,
@ or Information Menu) of incoming messages when:
® The sender is not saved in Phone Book and Hide Spam is active
® The subject or sender is registered to Sort By Subject or Sort By Addresses as
Hide Message

* See P.4-2 to open Inbox when Information Menu does not open.
@ * See (Basic]P.8-9 "Vodafone live! Animation" to disable incoming mail animation.
* Open a message and press to see newer messages or for older ones
(when messages are arranged by date).

. In Viewer Position

Use Side Keys to open new messages in Viewer position.

1 When mail arrives, animation plays and Information Menu opens

(Super Mail) or £ (Sky Mail) appears according to message type.
2 Press (3] or [» to select New Mail and press

Inbox opens (see P.4-3).

3 Press (<] or [» to select a message and press

Message window opens (see P.2-6 "Message Contents").

4 Press[© twice to exit

. New Mail during Operations

When a new message arrives while handset is in use, a
notification such as New Mail from (Sender's name) appears.
¢ See P.6-5 "Mail Notice" to hide or edit notification.
* New Mail appears for:
m Messages sorted to Secret Mode Mail Folders
m Messages from senders saved as Secret Mode Phone Book entries
(when handset is not in Secret Mode)
m Messages with Privacy Level 3 or 4
» Names do not appear when Phone Book Lock (see (Basic]P.15-3) is
active.

New Mail from [Kimural
New Message

29/128
| have a business trip t
oday,

oCancel @0K llenu_ =]

* To receive notifications while TV, FM or V-Application is active, select Show Message in
Incoming Settings. (For TV/FM, see (Basic]P.6-21. For V-Applications, see P.12-2.)

¢ Notification does not appear when:

m A Greeting message arrived before the designated date/time  ®In Standby

® The current window does not support notifications

sabessa|\ 1xa | Buiwoou| H
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. Message Contents

Sending Priority: see P.6-12
"&: Low, ®: Normal, "&: High, : By Express
(&8: Super Mail or Super Mail Notice)
Image Display Size
100%: [, 200%: [
Received Date & Time
Message Number
_I—Privacy Level (see P.3-14) or Priority Setting (see P.3-15)
¢ Lv2 appears for Sky Melodies.

\ir_Yamamoto and Ns. Kawafl ¢ Nothing appears if Priority Setting is Normal.
a5 Eyipod o the :|—‘:Message Type
pesdre, | T orie e || L—Message Text
Sender
e Number or address appears. Name appears if saved in
Phone Book.

e For Super Mail, if the number or mail address is not saved in
Phone Book, name designated by the sender appears
except for:

m Super Mail Notices
® Super Mail messages not saved on the Server

&: Auto Reply Sent, «¥: Auto Reply Failed (see P.6-3)

2-6

Retrieving Super Mail

The Center sends the initial portion of Super Mail messages when:

® The message is over 385 single-byte characters

® The sender's address is over 56 single-byte characters
® The subject is over 41 single-byte characters

® The message was sent to multiple recipients

m Files are attached to the message

¥ (Super Mail Notice) appears in Inbox when the remaining portion of Super Mail
message is held at the Center.

71 Open a message
®More appears at the bottom of the message.

D Press©
Download starts.
¢ After message is retrieved, Inbox opens. (Super Mail Notice
disappears and the message is saved.)

r. Yamamoto and Miss Kaw
ahashi’s wedding next Su
nday. | will bring a cam
corder. You're the camer
aman that day, OK?

The capacity of the stor
e | reserved for the aft
er wedding party is 20 -
35 people. | heard that
there will be 28 people
joining us. No change

®lore

Retrieving Multiple Super Mail Messages

H In Inbox, select a Super Mail Notice (¥) ® Press © » Select all Super
Mail Notices to retrieve # Press % Select More » Press @ »
Choose lYes # Press @®

= To uncheck, select a Super Mail Notice with ¥ ® Press ©)
= To clear all check marks at one time, press » Select Reset Check(s)
® Press @ ® Choose lYes # Press ®

Messages over 30 KB

B Exceeds Limit Cannot Receive All OK? appears.
Choose [l Yes or ANo # Press @
 Choose [l Yes to receive up to 30 KB. To retrieve selected items, choose PNo
(see Step 4 and onward on P.2-8).
¢ Unretrieved items are deleted from the Server.

* To retrieve complete Super Mail automatically, see P.6-8 "Auto Retrieve."
* To use Unretrieved List to retrieve Super Mail messages, see P.5-3.
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. Retrieving Selected Iltems

Select message text or attached image/sound files to retrieve.
Unretrieved items are deleted from the Server.

2-8

Open a message
Press (=) HETH

Select Download Rest and press @
List of contained items appear with size.
* Only checked items are retrieved.

Select an item and press @
Box is unchecked.
* To retrieve the item, select it and press @ to check.

Repeat Step 4 to select items to retrieve
To clear all check marks at one time, press W » Select All Reset » Press @

Press ©

Download starts.

¢ After the message is retrieved, Inbox opens (see P.4-3).
When there are unselected items, choose Il Yes » Press @

Using Received Messages

Reply to messages I

Open a message and press » Select Return Mail or Reply
to All » Press (® » Perform from Step 4 in "Replying to Messages"
on P.4-19

* For Super Mail, subject is automatically entered prefaced with Re:.

¢ Use Super Mail to send the same message to up to five recipients at one time.

* Select Reply to All to send the same reply to all recipients (To/Cc). Reply to All may not
appear for some messages.

Forward messages I

Open a message and press » Select Forward % Press @
» Perform from Step 4 in "Forwarding Messages" on P.4-19

e For Super Mail, subject is automatically entered prefaced with Fw:.
* Messages with Privacy Level 2 or 4 cannot be forwarded.

handsets

Open a message and press » Select Call » Press @ »
Press ®

Call sender directly from messages received from Vodafone I

Sky Melody Files

Sky Melody requires Mail service (see P.1-6).

RNRWN=

Requesting Melody Files

Press (&), select EdSky Melody and press (@
Press (®
Follow voice prompts and select a melody

Press

Sky Melody Center sends the melody.

sobessa| 1xo] Buiwoou| H



sebessal 1xa] Buiwoou| B

Ok W

Changing Sky Melody Center Number

Do not change the number unless instructed to do so. Sky Melody Center access will
be disabled.
After Step 1 on P.2-9, press ® Press for 1+ seconds # Enter
new number # Press @
* #1790 is set by default.

Saving to Data Folder

1

2

When Sky Melody arrives, animation plays and Information Menu

opens
& appears.

Select New Mail and press @®
Inbox opens (see P.4-3).
* X Sky Melody Center appears.

Select the message and press @
Title appears and melody plays as set in Sound Volume.

Press
Select To Data Folder and press (@

Melody is saved to Data Folder. Message is deleted automatically after Melody file is

saved.
* When memory is full, delete files and try again (see (Basic)P.13-47).

To use as Ring Tone, see (Basic)P.9-3.

@ Sky Melody files cannot be modified or attached to Super Mail.

2-10
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Creating Text Messages

Overview

Enter Recipient (see P.3-4)

|Phone Book

Direct |Phone Number
Entry [Mail Address

|
Address |2-Touch Mail |
Locations |Sent Mail |

|

|Super Mail Group

. Character Entry Limits

Character limits vary by Mail Type.

Character Entry Limits

Sky Mail 128 single-byte alphanumerics

Without attachment: 12,000 characters

Super Mail With attachment: 15,000 characters
(Up to 30 KB including attachments)
Greeting 112 single-byte alphanumerics

Super Mail message text character limit differs by attachment size and number of

recipients.

B Available Entry ltems

Available entry items vary by Mail Type.

S

Recipient Sender Subject Message |Date & Time | Attachments
Sky Mail Available N/A N/A Available N/A N/A
Super Mail | Available N/A Available Available N/A Available
Greeting Available Available N/A Available Available N/A

Enter Subject (Super Mail: see P.3-6)

c

Compose Message (see P.3-7)

v
Attach Files (Super Mail: see P.3-9 - 3-13)
Still Image Animation vFile
Video Image Melody Etc.

c

Send Message

Undeliverable messages are stored at the Center for up to 72 hours, and delivered
when recipient's handset connects to the Network.

To send Super Mail messages, enter a recipient and either attach a file or enter a
subject or message text.

Creating a Message

1 Press (&), select ISuper Mail, PASky Mail or
B Greeting and press @

Mail Composition window opens.

Super Mail
1o [No Address ]
Brite [No Subject ]
]
]

Erext [No Body Text
&an [No Attach
Option Settings

2 Enter recipient, subject, message text, etc. Ootion Sattines

For Entry Items, see above.

3 Specify settings and press
Standby returns.
. Messgges arle delivered even if handset is closed. Mail Composition
Option Settings: see P.3-13 Window
Save as Auto Send: see P.3-16 (Super Mail)
Saving to Outbox: see P.3-17

Mail Memory
BK / 12K

0 Save ®@Select Send =|

Incoming Calls during Message Creation

Bl New Message window returns after call ends.
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Entering Recipient

1
2

W

In Mail Composition window, select &T0 and

Super Mail
press @ S7a[No Address 1
Brite Emo gug]e? . %
Erext X
Phone BOOk @mlv [Ng Act)tgche 1
E Select Phone Book and press (® Qotion Settines
H Open an entry
To search Phone Book, see (Basic)P.5-14 - 5-15.
2-Touch Mail List e Sl
i Select A2-Touch Mail and press ® Mail Composition
2-Touch Mail: see P.6-2 SW'”d?\‘AN |
H Select a recipient (Super Mail)
Sent Mail

Select @Sent Mail and press @
Sent Mail: see P.3-5

B Select a recipient

Direct Entry
Select EBdMobile Number or BMail Address and press (®
Enter recipient's Vodafone handset number or mail address
To open Phone Book, press (09 ([TeL).

Sending to Group
Save addresses in Super Mail Group beforehand (see P.6-12)

H Select @Group Folders and press ®
Select a group

Press @

Mail Composition window returns.

* @Server appears only for Sky Mail.

@ * @ Mail Address does not appear for Greeting.

« B Group Folders appears only for Super Mail.

* When mail address is entered, single-byte katakana and pictographs are invalid in
message text and subject. If pictographs are already entered, Delete Pictograph
OK? appears. Choose [l Yes and press @ to delete. Choose PNo and press @) to
return to Select Address or Select Group window.

Entered single-byte katakana is changed to double-byte.

M Last 9 sent mail records are saved.
l Recipients' names appear if saved in Phone Book. Names for Secret Mode Phone
Book entries appear only when handset is in Secret Mode.
M Vodafone handset numbers appear with & :, etc. Mail addresses appear with é&2:.
B Aside from Secret Mode, changes to Phone Book entries are not reflected in Sent
Mail.
l To delete records from Sent Mail, follow these steps.
Open Sent Mail (perform Steps 1 - 2 on P.3-4) % Select a record #» Press
% Select Delete or Delete All % Press @ % Choose [l Yes ® Press @®

Sending from Phone Book Entries

Il To send to Vodafone handset numbers, open a Phone Book entry and select a
number % Press @ # Select Send Mail (Phone) % Press @ % Select Mail
Type » Press @

Il To send to mail addresses, open a Phone Book entry and select an address »
Press @ » Select Send Mail (E-mail) % Press @ » Select Mail Type ® Press @

sabessa| 1xa] Buipuag h

Recipient Name (Super Mail)

Il Name appears when recipient is entered from Phone Book (see P.6-9 "Recipient Name").
Edit Recipient Name as follows:
After Step 3 on P.3-4, select &m0 ® Press @ ® Address list appears »
Select a recipient ® Press % Select Edit Comments % Press @ »
Edit Recipient Name % Press @
mTo delete Recipient Name, delete all characters # Press @

Adding Recipients (Super Mail)

Bl Enter up to five recipients.
After Step 3 on P.3-4, select M1o ® Press @ #» Address
list appears ® Select a number ® Press (® ® Enter a
recipient (see Steps 2 - 3 on P.3-4)
= To enter additional recipients, select a number ® Press @»
Enter a recipient (see Steps 2 - 3 on P.3-4)
mPress © to return to Mail Composition window.

Address List
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To, Cc & Bcce (Super Mail)

Il In Address list, IO appears before recipient's name, number or address. Change the
status to Cc (carbon copy) or Bec (blind carbon copy) as follows:
Select a recipient ® Press ® Select Cc or Bcc # Press @
¢ Recipients cannot see numbers/addresses set to Bcc.

Editing & Deleting Recipients (Super Mail)

I To edit, open Address list and follow these steps.
Select a number or address ® Press » Select Change » Press @
% Edit address ® Press @

Il To delete, open Address list and follow these steps.
Select a number or address ®» Press » Select Delete or Delete All
*» Press @

Sending to Server (Sky Mail)

I Intranet integration is required to send messages to the Server.
After Step 1 on P.3-4, select [@Server » Press @® # Enter Server Address
(within 20 characters) ® Press @ ® Enter Sub Address (within five
characters) ® Press @

1 In Mail Composition window, select Erxt and

2 Enter a message

Subject field is only available for Super Mail.

1 In Super Mail Composition window, select Brite and press @
e Enter up to 512 single-byte alphanumerics (510 single-byte katakana or 253 double-byte
characters).

2 Enter subject

3 Press O

Mail Composition window returns.

Super Mai
Mo [No Address
Bhite [No Subject

press ®

["l Character Entry Limits: see P.3-3

[7 Using Fixed Text: see P.3-8

[¥ To copy from Phone Book, press » Press ©
» Open a Phone Book entry (see (Basic]P.5-14 - 5-15) » Select
an item # Press @ twice

[ To copy from Text Memo, press » Select HCall Mail Composition
Text Memo » Press @ # Select Text Memo # Press @ Window

"1 To read from barcode, press » Press > (Super Mail)
Select lScan Code ® Press @ # Perform Steps 2 - 4 on (Basic)P.16-30 - 16-31 »
Press @

[ To use Text Scanner, press  Press ® Select @ Text Scanner %
Press @ % Perform Steps 2 - 6 on (Basic)P.16-37 - 16-38

Save Auto Send OFF

Mail Memory

®Select  Send &

3 Press ®

Mail Composition window returns.

Add Signature Manually (Super Mail)

l While entering message text with Signature Off, press % Select
E& Attach Signature % Press @ ® Select a number » Press @

Converting Sky Mail to Super Mail

Il When a Sky Mail message exceeds the character limit, File Exceeds Limit Change
to Super Mail? appears.
To continue, choose [ Yes # Press @
* The message above does not appear if you are using Fixed Text.

¢ Using both single and double-byte characters may reduce character entry limit.

@ * Check approximate mail size in Mail Memory in Mail Composition window.
¢ Mail addresses count toward the character limit.

sabessa| 1xa] Buipuag I
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. Using Fixed Text (Japanese Only) AttaChlng Images & Sounds

Switch to Japanese display to use Preset Fixed Text, Editable Text or Custom Fixed

- " To switch to SD Memory Card, press [I'8 » Select Memory Card % Press
. Converting Mail Type y p [ llenu | y ®

Change Mail Types while editing Sky Mail or Super Mail messages. 4
The following are deleted when Super Mail is converted to Sky Mail:

mSubject ®Attachments  ® Recipients other than the first one
m Message text exceeding Sky Mail character limit

Text (see P.6-6). Attach images, sound files, vFiles or SVG files to Super Mail.
e Attach up to 20 files within 30 KB in total including message text.
1 Press (© in New Message window * Split to four smaller images or reduce image size (see (Basic)P.7-43).
« Fixed Text cannot be inserted after entering characters. e For more information, contact Vodafone Customer Center, General Information (see P.16-16).
2 selectatype and press @ Attaching Files from Data Folder
Select a message and press ® 1 In Super Mail Composition window, select Pan and press @
To select other Fixed Text, press ) # Select another message % Press ® If files are already attached, Attachment list appears #® Select a number ® Press @
To use Editable letz:l)Text, select Editable Fixed Text ® Press @ # Press » To change attached file, open Attachment list % Select a file # Press @ # Press a
Enter text ® Press
® Press or if any ® Enter text ® Press @) 2 Select @ Data Folder and press @® »
Data Folder opens (see [(Basic)P.13-4). g
4 Check message and press @ g
3 Select a folder and press @ @
* Edit Preset Fixed Text after it is copied to Super Mail or e-mail messages. ¢ Files cannot be attached if not selectable. §
* Character limit depends on message type and the number of parentheses. To open images or play sounds, select a file ® Press (=) I3l % Select Show or Play =
» Press @ o
w
Q
«Q
D
(2]

Select a file and press @
Mail Composition window returns.
To send messages, see P.3-3.
Saving to Outbox: see P.3-17
For files in Camera images folder, select llAttach Thumbnail or B Attach 240 x 320

1 While editing a message, press [ Menu | % Press (@ (Thumbnails are small copies of images taken in Camera mode.)

2 Select BSend As Super Mail or ElConvert Sky Mail and press @ Attaching Additional Files
N

3 Choose [l Yes and press @ Il After Step 4, select Pat ® Press @ » Attachment list appears

® Select a number ® Press @ ® Perform Steps 2 - 4
@ When converting Sky Mail to Super Mail, entered address appears in TO field. m To attach additional files, select a number ® Press @ #»
Perform Steps 2 - 4
= Press © to return to Mail Composition window.

Attachment
#105-03-16_11-5:

Attachment List
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H Open Attachment list and select a file  Press % Select ADelete »

Deleting Attachments

Press @® % Choose [BYes # Press @®

Attachable Files

Attachments Format Extension

] JPEG jpg

Still Images PNG png

Video Images MPEG-4 3gp

MNG mng

Animations E-Animation nva
JPEG Animation/PNG Animation -

SMAF mmf

Melodies SMD smd

Original Ring Tones sjm

vCard vef

vCalendar vcs

vFiles* vMessage vmg

vBookmark vbm

vNote vnt

Movie Mask files msk

Dictionary files sdj

HTML files html

Others MML files mml

SVG files svg

EML files eml

*Standard file format for the Internet

Attaching Burst Shot Image

Il After Step 4 on P.3-9, select an image with » Press @

* When converted from JPEG Animation, MNG files open only on packet-enabled

@ ¢ Animation file size affects the number of files that can be attached.

Vodafone handsets manufactured by Sharp. To send MNG files to other
packet-enabled handsets, convert from PNG Animation.

e E-Animation files or files created from Moving Photo Frame (.nva) open only on
packet-enabled Vodafone handsets manufactured by Sharp. However, contained

images or sounds may not open or play properly.

3-10

Attaching Mail & Web Files

1

N

O AW

Select an image or sound file in mail or Web info
and press @
* Selected image is outlined.

Select &7 Copy (image) or ¥ Copy (sound) and
press

Copied files are saved to Clipboard temporarily.

* Some images or sounds cannot be copied.

Press

In Super Mail Composition window, select &t
and press @

Choose HClipboard and press ®
Select [l Attach and press @

Mail Composition window returns.
Attaching Additional Files: see P.3-9

To open images or play sounds, select ®Open File % Press @

= To return, press © (image) or © (sound)
To send messages, see P.3-3.
Saving to Outbox: see P.3-17

I'm sending you an image

[Body Text]
| took a picture of my c
at, Ch’i)bita. So cute, is

n't he

Depending on the file size of images or sounds, File Exceeds Limit Cannot Attach

@ may appear and file is not attached.

sabessa| 1xa] Buipuag h
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Changing Attachment Formats

Select a sound file format compatible with recipient handsets.

MOriginal Melody

File format (SJM) remains the same

PAMelody Format

Chords over 6 are deleted. Tone and loudness settings are ignored.

[EISMAF (MA-2) Format

Chords over 17 are deleted, and tones of the following change to Piano:

®Drum (FM) ®Drum (WT) ®Original (FM)

m Original (WT)

EISMAF (MA-3) Format

Up to 32 chords can be sent

In Super Mail Composition window, select £att and press @
If files are already attached, Attachment list appears ® Select a number % Press @

To change attached file, open Attachment list % Select a file ® Press (® ® Press
Select [ Data Folder and press (®
Select a folder and press @

O AWN

Select a file and press @
File format list appears.

Select a file format and press @

Mail Composition window returns.
To send messages, see P.3-3.
Saving to Outbox: see P.3-17

¢ Some files cannot be converted.
e Edit the tone and loudness after conversion. Some files may be too large to attach
after conversion.

3-12

Activating Camera from New Messages

In Super Mail Composition window, select £att and press @

If files are already attached, Attachment list appears ® Select a number % Press @
To change attached file, open Attachment list % Select a file % Press @ ® Press

2 Select ®ISha-mail Shoot and press @

Camera is activated.

3 Capture image

Capturing Still Images: see (Basic)P.7-11

4 Press O]

Mail Composition window returns.
To send messages, see P.3-3.
Saving to Outbox: see P.3-17

@ If Save & Send Image is On, the captured image is automatically saved after Step 4.

Option Settings

¢ Sky Mail options are available only when sending to Vodafone handsets.

* These settings are valid for one message when set during message composition.

e Option Settings are not available when resending messages.
* When finished, press © to return to Mail Composition window.

Restrict Incoming Sky Mail & Greeting messages (see P.6-10) I

In Mail Composition window, select Option Settings » Press @ »
Select IPIN % Press ® ® Enter recipient's 4-digit PIN » Press @

¢ Set the same PIN for recipients using PIN filter.

sobessa| 1xo | Buipuesg h
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I Request a Delivery Report (see P.4-20) to confirm message I

delivery
[l Available only when sending to Vodafone handsets.

EEMROff
In Mail Composition window, select Option Settings # Press @ »
Select Confirm Delivery % Press @ % Choose llOn or FAOff »
Press @

¢ Confirm Delivery is disabled when sending Super Mail to multiple recipients.

Require Security Code to open, forward or copy messages I

M Available only for Sky Mail and Greeting.
MR Level 1

In Mail Composition window, select Option Settings # Press @ »
Select @Privacy » Press @® % Select from [Level 1 to ElLevel 4 »
Press @®

Privacy Level Copy/Forward Security Code
1 Allowed Not Required
Lcluw 2 Prohibited Not Required
High 3 Allowed Required
4 Prohibited Required
I Set priority when sending mail I
Wl Available only for Sky Mail.
EEEMNormal

In Mail Composition window, select Option Settings # Press @ »
Select EdSet Priority % Press ® # Select from [lLow to BBy
Express % Press ®

By Express messages are delivered faster for additional fees. Low, Normal and
High indicate the importance of the message and do not affect delivery speed.

I Select whether to receive BBS messages (see P.6-15) I

M Available only for Sky Mail.
Default@li]
In Mail Composition window, select Option Settings » Press @ »

Select HPolling % Press ® ®» Choose llOn or AOff % Press @®

3-14

)

Activating

Select a recipient type
Under normal conditions, set Recipient Type to None

W Available only for Sky Mail.
EEEMRNone

In Mail Composition window, select Option Settings # Press @ »
Select B Recipient Type » Press @ # Select from @None to
B Computer » Press ®

Select Mobile Phone to send to a Vodafone handset, or Computerto send to a

PC connected to a Vodafone handset.

Set message priority level

M Available only for Super Mail.
EEEMNormal

In Mail Composition window, select Option Settings # Press @ »
Select APriority Setting ® Press @ # Select from lHigh to BLow
» Press @

e Priority Setting does not affect delivery speed.

Designate a different mail address for replies

Ml Available only for Super Mail.

EEMROff

In Mail Composition window, select Option Settings » Press @ »
Select BReply Address #» Press @® % Choose [lOn # Press @® »
Enter address # Press ®

To open Phone Book, press (09 ([TEL]) in address entry window.

Canceling

In Mail Composition window, select Option Settings  Press @ #»
Select B Reply Address % Press @ % Choose B Off % Press @

e

¢ Replies are sent to the designated address only when the Reply function is used.

e This function may not work depending on the recipient's mail software.

sobessa| 1xo | Buipuesg h
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Save as Auto Send

When Save Auto Send is active, the message is saved to Outbox and is sent
automatically when signal returns.

e Activate Auto Send beforehand (see P.6-5).

* Save up to 10 messages.

1 In Mail Composition window, select Save Auto Send and press @®
2 Choose llOn and press O]

Mail Composition window returns. (Auto appears in the right bottom corner.)
To cancel, choose BOff % Press @

Press

W

Saving to Outbox

Mail Delivery Failure

Il Save As Auto Send? appears when message delivery fails with Auto Send On
(see P.6-5) and Save Auto Send Off.
To set Save Auto Send, choose [l Yes ® Press @®
e Save Auto Send is disabled for Auto Reply Mail.

Save Auto Send for Outbox Messages

H For one message, press % Select @Mail Box » Press @® # Select
B Outbox » Press @ » Select a message ® Press » Select Save
Auto Send % Press @®
H For multiple messages, press & # Select @Mail Box » Press @ # Select
BOutbox » Press @ # Select messages #® Press © for each » Press
% Select Save Auto Send » Press ®
® To uncheck, select a message with ¥l % Press (O
m To clear all check marks, press % Select Reset Check(s) » Press @
® Choose [Yes # Press @

Il Save Auto Send is disabled for protected messages.

Save up to 200 KB.

1 In Mail Composition window, press ©
2 Choose lYes and press @

Outbox opens. Latest message comes first.
* When memory is low, Mail Composition window returns. Delete messages (see P.4-23)
and try again.

3 Press ® to exit

The order in which addresses (To, Cc and Bcc) or attachments appear may change
when saving Super Mail.

2-Touch Mail

* Auto Send Super Mail takes priority over Sky Mail.
¢ Auto Send failed deliveries are saved to Sent and Outbox.

@ ¢ Auto Send attempts to send the message up to three times including the initial attempt.

3-16

Use 2-Touch Mail to send messages from Standby.
Save addresses in 2-Touch Mail (Mail Settings) beforehand (see P.6-2).

7 In Standby, press the assigned number (Il - ) with Keypad (e =] - (7))

Sending Super Mail
Press ©
The address is entered automatically.

Enter other information and send Super Mail
Creating a Message: see P.3-3

Sending Sky Mail
Press
The address is entered automatically.
Enter other information and send Sky Mail
Creating a Message: see P.3-3

sabessa| 1xa] Buipuag h
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G

reeting

Designate the date and time to deliver messages to friends or family.
Set Sender's name in Mail Settings to enter £m automatically (see P.6-12).

1

3-18

Press (&), select ®Greeting and press (@

Mail Composition window opens.

Enter recipient's number and message text
Entering Recipient: see P.3-4
Entering Message Text: see P.3-7

In Mail Composition window, select S¥wm and press O

Enter a name
* Enter up to 12 single-byte alphanumerics (10 single-byte katakana or 3 double-byte
characters).

Press @

Mail Composition window returns.

In Mail Composition window, select %= and press O
The current date and time appear.

Specify the date and time
(Recipients cannot open Greeting messages until then.)
e Use the 24-hour format.

Press ®

Mail Composition window returns.

Press
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Checking Messages

Received messages are saved to Inbox, sent ones to Sent and drafts to Outbox.
e & or @ appears when there is unread mail in Inbox.

¢ Set Mail Box display layouts to List or Folder (see P.4-11).

* To pause the current operation and open Inbox, see (Basic]P.1-29 "Hot Switching (Mail)."

List View

Press (&), select @Mail Box and press @)
To check the number of saved messages, select [linbox, PSent or BOutbox »

Press
®m Press to return.

Select linbox, ASent or BOutbox and press @

Mail Box Contents: see P.4-3

N

3 Select a message and press @
Message window opens (see P.4-5 "Message Contents").
* For Outbox messages, Mail Composition window opens.
e |f attached image is too large, it may not appear.
* For Sky Melody messages, the title appears and melody plays once.
Use () to scroll.
To open messages with Privacy Level 3 or 4, enter Security Code.

4 Press ® to exit

« To activate Display Backlight, press -Br), @, =3, (03, Wor [®.

» Greeting messages are saved in Inbox. Sender's name and message cannot be
viewed until the specified date and time.

» Open a message and press to see newer messages or for older ones
(when messages are arranged by date).

. Mail Box Contents ‘

To change List view, see P.4-31.

Unread/Read (Inbox), Mail Type (Sent/Outbox)

(3/17 11:37 1]
48=%1Kitayama Kaoru
fﬁlkimura Tetuya

Super Mail:
Messages other than Super Mail: &
Saved as Auto Send: = (Outbox)
*If you subscribe to Super Mail, & appears for e-mail
messages.
e Indicator color varies by message status:
m Unread: Red
m Protected: Yellow
m Unread Delivery Report: Green
Received or Sent Date & Time
Messages are arranged by:
Date: @
Sender or Recipient: &
Unread/Read or Delivery Status: B
Protection: Mg
Attachments: ¢

xog [le h
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Resending Messages

Il Open a sent message and select *» Select Resend » Press @ »
Choose llYes #» Press @®

Editing Sent/Outbox Messages

H In Sent, open a message ® Press % Select Edit % Press @ # Select
an item % Press @ ® Edit the message
H In Outbox, select a message # Press ® # Select an item ® Press @ # Edit
the message
®To save e(ci)ited messages, press (© » Select @Save as or ®@Overwrite
» Press

LamEIKinura

bring a camcorder.
o Check |@Select | Nenu & ¢ Number or address appears. Name and £1 appear if saved

Message Number

Message Type
See P.4-4 for indicators.

Sender or Recipient

i

in Phone Book.

e For Super Mail in Inbox, if the number or mail address is
not saved in Phone Book, name designated by the sender
appears with &7 except for:

m Super Mail Notices
m Super Mail messages not saved on the Server

¢ Recipient or sender color indicates Priority Level (High:
red, Normal: black, Low: blue).

¢ Additional indicator may appear before sender or recipient.
For details, see P.4-4.

Incoming Mail... and received text appear for incoming linked messages.
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Message Type

Sky Mail (mail to/from Vodafone handsets)

E-mail (messages received via the Net)

Super Mail with attachments

? Super Mail Notice (Server Mail, initial portion included)

i BBS Notice

Polling (BBS accessed)

Unopened Greeting

e
&
2
b3
¥ Unretrieved List (Super Mail)
=
Re
L
S

i Unsaved Sky Melody

*Appears only in Inbox.

Additional Indicators

& Replied message
& Forwarded message
b Auto Reply

& Failed Auto Reply

¢ Only the indicator for the latest action appears.
o 4 or & does not appear for:

m Failed deliveries

m Messages sent from Outbox

m Messages sent via V-Applications

m Forwarded Server Mail

m Resent Auto Send messages

. Message Contents

L

=

wedding. | will bring a
camcorder.

Sending Priority: see P.6-12
"&: Low, ®: Normal, "&: High, : By Express
(&3: Super Mail or Super Mail Notice)
Image Display Size
100%: [, 200%: [
Received or Sent Date & Time
Message Number
Privacy Level (see P.3-14) or Priority Setting (see P.3-15)
e Lv2 appears for Sky Melodies.
¢ Nothing appears if Priority Setting is Normal.
Message Type
Message Text
Sender or Recipient

e Number or address appears. Name appears if saved in
Phone Book.

e For Super Mail in Inbox, if the number or mail address is
not saved in Phone Book, name designated by the sender
appears except for:

m Super Mail Notices
m Super Mail messages not saved on the Server

"4 Auto Reply Sent, «*: Auto Reply Failed (see P.6-3)
Received, Sent, etc.: Delivery Status (Sent only)
Sent message delivery status (see below)
Bl: Report (Sent only)
Delivery Report (see P.4-20)

Delivery Status Indicators

Received |Message delivered*

Sent |Message delivered or sent to e-mail

X Delivery failed, or was canceled
(not saved at the Center)

? Message status unknown

sending messages with Confirm Delivery On (see P.3-14, P.6-5).

*Appears when confirming delivery from a message window (see P.4-20) or when

xog [le h
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Folder View

Follow these steps to open messages when Mail Box Layout is set to Folder (see P.4-11).

Press (&), select @Mail Box and press @
Select linbox, ASent or MOutbox and press @

* When an Inbox folder contains unread mail, icon appears in red.
* When a Sent folder contains an unchecked Delivery Report, & appears.

Select a folder and press @

Select a message and press @
Message window opens (see P.4-5 "Message Contents").
* The succeeding steps are the same as those for List view.

N W N =

Newly received messages are sorted to Inbox Folder, sent messages to Sent Folder
and saved drafts to Unsent Folder. Messages are sorted to the specified Mail Folder
if set in the sender or recipient's Phone Book Option Settings (see P.4-15 - 4-18).

Sub Menu Settings

Open a message and press » Select Copy » Press @ »
Use () to underline the first line of the text block ® Press @® # Use
to specify text » Press @ ® Perform from Step 5 on (Basic)P.4-16

To change the starting position, press (== ].
® Text can only be saved when Copy appears.

=l EVASiFe Change font and image size I

MEEMFont Size: Standard, Image Size: 100%
Open a message and press ®» Select Set Display Size »
Press @® # Select llFont Size or Plimage Size » Press ® » Select
a size » Press @

® Press to toggle between 200% and 100%. (8l appears for 100% and
[ for 200%).

* The setting applies to both received and sent messages. It remains even after
exiting Mail.

« To change Font Size from Font Settings menu, see (Basic]P.8-4.

4-6

Jump cursor to the beginning or end of text I

Open a message and press » Select Go to » Press @® »
Select I Top Jump or @Bottom Jump % Press (@

Sl Select from three scroll units
(for Text)

EEMiLine

Open a message and press » Select Scroll Unit % Press
@ » Select from [Full Screen to ElLine % Press @

In Standby

H Press &) » Select @Mail Box » Press @ » Select HMail Box Settings %
Press @ # Select lScroll Unit % Press @® % Select a unit ® Press @

Character i )
Change Character Encoding when text appears distorted I

M Available only for Super Mail.
BEEMNAuto Recognition

Open a message and press » Select Character Encoding
» Press ® » Select from [ Auto Recognition to BISO-2022-JP %
Press @®

¢ Use Auto Recognition whenever possible.
* The setting applies to the current message only.

xog [le h
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Chat Mail Log

Use Chat Mail Log folders to organize messages exchanged between your handset
and up to five addresses per folder. Sent and received messages appear by date,
designated by sender.

. Log Contents

Sender
ﬁ- Number or address appears. Name and %1 appear if saved
Chat Group 3 .
£18Uzuki Itirou>1s ther in Phone Book.

R * Owner appears for mail sent from handset if Owner Profile is

E‘]Kimura Tetuya>Why not i =
Kinura Tetuya iy not blank. Owner Profile name appears when set (see (Basic)P.2-22).

usual place?
Owner>Where should we m
eet tomorrow? i

]

Message Text

®Select Menu =

Saving Members

e Save up to five members per group (Group 1 - Group 3).

e Same address can be entered in multiple groups.

e Enter up to 16 single-byte characters to customize a group name. If all members in a
group are deleted, the group name returns to its default.

1 Press ), select @Mail Box and press @)

2 Select BdChat Mail Log and press @
To change group name, select a group # Press ®» Select Change Group
Name » Press @ ® Enter name ® Press @
When adding members to an existing group, select a group #® Press »
Select Save Member % Press @ % Proceed to Step 5

Select a group and press @
Choose [l Yes and press @®
Select a number and press @

Phone Book

i Select @Phone Book and press @
B Open an entry
To search Phone Book, see (Basic)P.5-14 - 5-15.

OO RAW

Direct Entry

Select @Mobile Number or BMail Address and press (@
Enter recipient's Vodafone handset nhumber or mail address
To open Phone Book, press (o8 ([TED)).

Super Mail Groups
Save addresses in Super Mail Group beforehand (see P.6-12).
i Select BdGroup Folders and press @
Select a Group
e |f one or more members are already saved, remaining entries are saved from the
top of the Super Mail Group.

Press @

* Repeat Steps 5 - 7 to add more members.

&8 Press ® to exit

Changing Group Members

Il After Step 2 on P.4-8, select a group » Press » Select Save Member %
Press ® » Select an entry ® Press @ ® Enter number or address ® Press @

Deleting a Member

Il After Step 2 on P.4-8, select a group ® Press » Select Save Member
®» Press @ ® Select a number ® Press % Select Delete % Press @
% Choose [Yes # Press @®

Deleting All Members

Il After Step 2 on P.4-8, select a group ® Press » Select Save Member
» Press @ » Press ® Select Delete All » Press ® % Choose
MYes » Press @®

* Changes to Phone Book entries are not reflected in Chat Mail groups. Edit member
addresses directly.
e Changing members does not affect messages already saved in Chat Mail Log.

xog [le h
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Opening Chat Mail Log

Received Sky Mail messages with Privacy Level 2 or higher, Super Mail messages in
Unretrieved List and Greeting messages do not appear in group contents even if the
address is saved.

1 Press (®), select @Mail Box and press @)
2 Select BdChat Mail Log and press @

Security Code is required when there are Secret Mode Mail Folders in Inbox or Sent.

Select a group and press @

Group opens and contents appear (see P.4-8).

Mail Box Layout

Deleting Messages

Il After Step 2, select a group » Press » Select Delete All Folders %
Press @ % Choose [ Yes ® Press @®
* Messages in Mail Box are not deleted.

Chat Mail Log Menu

Il While Chat Mail Log folder is open, press to reply, forward, edit, etc.
Il To open a message, select a message and press (@).

¢ Deleting a message from Inbox or Sent automatically deletes the same message in
@ Chat Mail Log.
* Each group holds up to 100 messages. When full, oldest messages are
automatically deleted to make room for new ones.

4-10

From Mail Box Settings, set Layout to Folder or List for Inbox, Sent and Outbox.
Listis set by default (Mail Folders are hidden).

1 Press ), select @Mail Box and press @)
2 Select EMail Box Settings and press @)
3 Select FALayout and press @®

Security Code is required when there are Secret Mode Mail Folders.
Select l/nbox, PSent or @Outbox and press @

Select PFolder and press @®
* Follow the same steps to change Layout for each Mail Box.
To hide folders, select MList ® Press @

Press (®) to exit

S Oh

Toggling Layout

[l After Step 1, select [l/nbox, PASent or BOutbox % Press » Select

W Mailbox Display % Press @
m Security Code is required when there are Secret Mode Mail Folders in the

selected Mail Box.

4-11
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Mail Folders

Folder Name

From Mail Box Settings, change Layout to Folder for Inbox, Sent or Outbox, then use
Mail Folders to organize messages. In addition to Inbox Folder, Sent Folder and
Unsent Folder, sort messages to one of nine Mail Folders in Inbox, Sent or Outbox.
Change folder names to customize Mail Folders. Inbox Folder, Sent Folder and
Unsent Folder cannot be renamed.

Press (&), select [@IMail Box and press (®

Select lMail Box Settings and press (@

Select BSet Folders and press @

Select linbox, ASent or BOutbox and press @

Select [ Folder Name and press @®
Mail Folders appear.

Select a folder and press @

Enter a name
e Enter up to 16 single-byte characters.

Press @®

* Repeat Steps 6 - 8 to rename other folders.

Press @ to exit

Secret Mode

Security Code is required to open a Secret Mode Mail Folder.
¢ Set Mail Box Layout to Folder to use Secret Mode.
e Inbox Folder, Sent Folder and Unsent Folder cannot be set to Secret Mode.

Press (&), select [@Mail Box and press (®

Select lMail Box Settings and press (@

Select @Set Folders and press ®

Select l/nbox, ASent or @Outbox and press @
Select PSecret Mode and press (@

GRAWN=

Enter Security Code
Select a folder and press @

Choose lIOn and press @

* Repeat Steps 7 - 8 for other folders.
To cancel, choose FOff  Press @

Press @ to exit

© OONO

Letter Pad

Set Letter Pad for each Mail Folder to use as background for Mail Box contents (when

List view is Pattern 1), message contents, Mail Composition windows and New

Message windows.

e | etter Pad set for Sent Folder appears for Mail Composition windows and New Message
windows (after a recipient is entered) or Outbox contents.

e | etter Pad appears in Mail Composition window after a recipient is entered.

1 Press (), select @IMail Box and press @
Select ElMail Box Settings and press (@
Select BSet Folders and press @

Select l/nbox or PSent and press ®
Select ELetter Pad and press @®

Select a folder and press @®

Select from [lLetter Pad 1to ELetter Pad 5 and press @
* Repeat Steps 6 - 7 for other folders.
To cancel, choose BOff % Press @

Press (3 to exit

NOOGORWN

S

When Font Size for Menus & Lists (see "Fonts" on (Basic)P.8-4) is Large, Letter Pad
appears only for message contents.

4-13
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Moving Messages

Set Mail Box Layout to Folder before attempting to move messages (see P.4-11).
Unretrieved List (Super Mail) and incoming linked messages cannot be moved from
Inbox Folder.

1

Open Inbox, Sent or Outbox
Mail Box Contents: see P.4-3

2 Select a message and press ©

W

¥l appears.
« To uncheck, select message with ¥l and press ©) [HTYA.

* Neither Auto Send (=) messages nor failed Auto Send (’=) messages can be selected.

Repeat Step 2 to select other messages

e Select up to 50 messages at one time.
To clear all check marks, press @& XM # Select Reset Check(s) ® Press @ »
Choose [ Yes ® Press @

Press (> HETH
Select Move Mail Folder and press @

Select a folder and press @®
* Repeat Steps 2 - 6 to move other messages.

Press @) to exit

4-14

Sorting to Folders Automatically

. Sorting by Phone Book Entries

Sort messages automatically by phone number or mail address. When a Phone Book
entry contains multiple numbers/addresses, use Set All to apply settings to all entry

items or One Number/Address to designate individual numbers/addresses.

71 Open a Phone Book entry -~
To search Phone Book, see (Basic)P.5-14 - 5-15. ggga lMlklo ,
riends

Press @ CHERS
Select Edit and press @ el Fotder 1
Select Option Settings and press @

&]:Mail Folder 2

Select linbox Auto Sort or FSent Auto Sort and press ®

All Numbers/Addresses
i Choose [BSet All and press @

Individual Numbers/Addresses
I Choose P®One Number/Address and press (@
H Select a Vodafone handset number or a mail address and
press @

ElChoose IIOn and press @
To cancel, choose BOff % Press @

NOORKWN

Canceling
H Choose B Off and press @®

&8 Select afolder and press O)
When setting for One Number/Address, press (©) ®» Proceed to Step 9

Press © twice

For more, see Step 3 and onward on (Basic)P.5-17.

® Sent messages are sorted by the first recipient address.
e Individual settings are replaced when Set Allis selected and vice versa.

_ 03123XXXX3
Select BAMail Folder and press @® ® L | Qs

0

4-15
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. Sorting by Text String

Sort received messages automatically by specified text.

e Save up to 20 text strings.

* Messages are sorted when the specified text is in:
m Subjects of Super Mail Notices or Super Mail messages not saved on the Server
m Subjects of retrieved Super Mail messages (in the first 512 single-byte characters)
m Sky Mail message text (except Fixed Text)

1 Press (®), select @Mail Box and press @
Select lMail Box Settings and press @
Select @Sort By Subject and press @
Enter Security Code

Select a number and press @
To edit saved text, select a number » Press @ # Select lBShow Message or @ Hide
Message » Press @ » Edit text ® Press @ ® Proceed to Step 9
To cancel, select a number ® Press @ #® Choose BOff % Press @
To delete saved text, select a number ® Press ® Choose [ Yes ® Press @

Select llShow Message or PAHide Message and press @
* Handset does not respond to messages sorted with PlHide Message.
To cancel, choose BOff % Press @

ORhWN

Enter text
¢ Enter up to 20 single-byte characters.

Press @®

Select a folder and press @
* Repeat Steps 5 - 9 to save more text strings.
When Inbox Layout is set to List, choose [l Yes or @No % Press @

10 Press ® to exit

@ * Phone Book entry Auto Sort settings (see P.4-15) take priority over Sort by Subject

© N O

settings.
¢ Messages containing two or more specified text strings are sorted by the text in the
foremost text string entry number.

4-16

. Sorting by Number or Address

Sort received messages automatically by phone number or mail address.
e Save up to 30 entries.

e Save part of number or address to apply to more than one sender.

* Mail addresses are case insensitive.

GQRAWN=

S© ON O

Press (&), select [@Mail Box and press (®
Select lMail Box Settings and press @
Select HSort By Addresses and press ®
Enter Security Code

Select a number and press @
To edit saved entries, select a number ® Press @ % Select llShow Message or
W Hide Message % Press @ » Edit address ® Press @ ® Proceed to Step 10
To cancel, select a number ® Press @ #® Choose BJOff % Press @
To delete saved entries, select a number ® Press % Choose [l Yes ® Press @

Select llShow Message or PAHide Message and press @
* Handset does not respond to messages sorted with PlHide Message.
To cancel, choose BOff % Press @

Select @Mobile Number or E-Mail and press @

Enter a Vodafone handset number or mail address
To open Phone Book, press (09 ([TEL).

Press ®

Select a folder and press @
* Repeat Steps 5 - 10 for additional entries.
When Inbox Layout is set to List, choose [l Yes or ®No % Press @

Press @ to exit

* Messages from numbers or addresses containing two or more specified items are

@ e Sort by Subject settings (see P.4-16) take priority over Sort By Addresses settings.

sorted by the item in the foremost entry number.
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Hide Spam

Designate a folder to sort messages from numbers or addresses not saved in Phone
Book. Use Hide Spam to filter unsolicited messages (spam).

Hide

1
2
3
4

5
6

7

Spam is Off by default.

Press (&), select BMail Settings and press @
Select HHide Spam and press @)
Enter Security Code

Choose lOn and press @
To cancel, choose P1Off % Press @

Press

Select a folder and press @
When Inbox Layout is set to List, choose [l Yes or ®No % Press @)

Press (3 to exit

numbers or addresses.
¢ Non-delivery natifications are also sorted to a designated folder.

* Messages are not sorted when Phone Book Lock (see (Basic)P.15-3) is active.
e Sort By Addresses settings (see P.4-17) take priority over Hide Spam settings.

@ e When Hide Spam is active, handset does not respond to messages from unsaved

4-18

¢ Messages from numbers and addresses in Secret Mode Phone Book entries are
not sorted by this function, even if handset is in Secret Mode.

Replying to Messages

1
2
3

LN

NO O

Open a message
Press (») NI
Select Return Mail or Reply to All and press @

® Use Super Mail to send the same message to up to five recipients at one time.

* Select Reply to Allto send the same reply to all recipients (To/Cc). Reply to All may not

appear for some messages.

Select Mail Type, original message quote option and press ®
Mail Composition window opens. Recipient is automatically entered.
e For Super Mail, subject is entered prefaced with Re:.

Select Erext and press (@), then enter a message
Entering Message Text: see P.3-7

Press @
Press

e If the sender has set Reply Address, designated address is entered in address field.

o If Reply with Original (see P.6-6) is active, original message is quoted.

Forwarding Messages

* Messages with Privacy Level 2 or 4 cannot be forwarded.
e Super Mail is always forwarded as Super Mail.

1
2
3
4

Open a message
Press (2 HETH

Select Forward and press @
Mail Composition window opens.
* For Super Mail, subject is automatically entered prefaced with Fw:.

Select Mo, press (® and enter recipients
¢ Files attached to the original message are automatically attached to forwarded
messages.
For entering address, see P.3-4

When files cannot be attached, select lUnderstood #» Press @ (The message is sent

without the attachment.)

Press

xog |le\ h
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Confirm Delivery & Cancel Delivery

Confirm delivery of Sky Mail and Greeting messages, or cancel Sky Mail delivery.
Use Confirm Delivery and Cancel Delivery for messages sent to compatible Vodafone
handsets.

71 Open a message
* Select a message with Sent or 2.

Press &) HETH

Select Confirm Delivery or Cancel Delivery and press (@)

RARWN

Choose [l Yes and press ®
* When complete, the Center sends a Delivery Report.

Select a message and press @

Mail Composition window opens.
For Auto Send (=) messages, Cancel Auto Send? appears. Choose [l Yes # Press @
For failed Auto Send (=) messages, Re-save As Auto Send? appears. Select [lSave
As Auto Send or PlCancel » Press @

Press

Standby returns.
® Sent messages are deleted from Outbox. To prevent inadvertent deletion, protect

important messages (see P.4-22).

Confirming Report

M After completing Confirm Delivery or Cancel Delivery, handset receives a Delivery
Report from the Center.

New Report appears # Information Menu opens # Press (@ (Sent opens.)
» Select a message with green indicator » Press @ » Press O
mPress © to return.

B Alternatively, in Standby, press &) #» Select @Mail Box » Press @ % Select
FASent » Press @ » Select a message with green indicator ® Press @ »
Press (©

®Press © to return.
M 81 appears if there is unchecked Delivery Report.

Editing Outbox Messages

Il After Step 2 in "Sending a Message" on P.4-20, select a message » Press @
Select an item ® Press @ # Edit the message
= To save edited message, press © » Select [lSave as or @Overwrite »
Press @

Sending from Outbox

Sending a Message

Press (&), select [@Mail Box and press @
To check the number of saved messages, select BlOutbox # Press

®m Press to return.

Select ®Outbox and press @
Outbox opens (see P.4-3 "Mail Box Contents").
* = appears for Auto Send messages, and ’& appears for failed Auto Send messages.

4-20

@ When sent from Outbox, failed messages remain in both Outbox and Sent.

Send Continuously

Send Super Mail from Outbox continuously.

Open Outbox
Mail Box Contents: see P.4-3

2 Select a Super Mail message and press ©
¥l appears.
* To uncheck, select message with ¥l and press ©) 4.
* Neither Auto send (=) messages nor failed Auto Send (’=) messages can be selected.

3 Repeat Step 2 to select messages
® Select up to 50 messages at one time.
To clear all check marks, press &) I # Select Reset Check(s) ® Press @ »
Choose [ Yes # Press @

Press (> HETH

Select Send Continuously and press @
Standby returns.
® Sent messages are deleted from Outbox. To prevent inadvertent deletion, protect

important messages (see P.4-22).
A confirmation appears for unsent messages. Choose [l Yes # Press @ (Other

messages are sent.)

(L
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Protecting Messages

Protect important messages saved in Inbox, Sent or Outbox.

e Unr
are

etrieved List (Super Mail), unread Super Mail Notices and incoming linked messages
protected and will not be deleted automatically.

¢ Protect up to 980 KB in Sent. All messages in Inbox and Outbox can be protected.
* Protected messages are not deleted from Outbox even after they are sent.

2

W

N OORK

4-22

Open Inbox, Sent or Outbox
Mail Box Contents: see P.4-3

Select a message and press (©

¥l appears.

« To uncheck, select message with ¥l and press ©) [HTYA.

* Neither Auto send (=) messages nor failed Auto Send (') messages can be selected.
To cancel protection, select messages with a yellow indicator ® Press © »
Perform Steps 3 - 5 ® Choose FOff % Press @

Repeat Step 2 and select all the messages to protect

® Select up to 50 messages at one time.
To clear all check marks, press % Select Reset Check(s) ® Press @
Choose M Yes » Press @

Press (=) N
Select Protect Message and press (@
Choose lOn and press @®

Protected message indicators change to yellow.

Press (3 to exit

Deleting Messages

Selecting Messages to Delete

Deleting a Message

Open Inbox, Sent or Outbox
Mail Box Contents: see P.4-3

Select a message and press ) HETH

* Neither Auto send (=) messages nor failed Auto Send (’=) messages can be selected.
Choose Delete and press @

Choose [l Yes and press ®
* Repeat Steps 2 - 4 to delete other messages.

Press @ to exit

Deleting Selected Messages

N Wl A NN 2l

W

N OOhR

Open Inbox, Sent or Outbox
Mail Box Contents: see P.4-3

Select a message and press (©

¥l appears.

« To uncheck, select message with ¥l and press ©) [HTYA.

* Neither Auto send (=) messages nor failed Auto Send (=) messages can be selected.

Repeat Step 2 to select all messages to delete

® Select up to 50 messages at one time.
To clear all check marks, press @& XM # Select Reset Check(s) ® Press @ »
Choose [ Yes # Press @

Press (> HETH
Select Delete and press @

Choose [l Yes and press ®
All the messages with ¥ are deleted.

Press @ to exit
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@ Advance Mail (see (BasicJP.16-11) messages must be deleted one by one.

Mail Box Delete All

RARWN=

N O O

Press (&), select [@Mail Box and press @
Select linbox, ASent or BOutbox and press &) HETH
Select B Delete All and press O]

Select [ Select All or PARead/Unprotected (P Unprotected for Sent
and Outbox) and press @

Enter Security Code
Choose [l Yes and press @
Press @ to exit

When Outbox is set to PUnprotected, Advance Mail (see (Basic)P.16-11), Auto Send
and failed Auto Send messages are not deleted.

Mail Folder Delete All

NOOT AWN=

Open Inbox, Sent or Outbox
Select a folder and press &) HETE
Select Delete All and press @

Select [ Select All or PARead/Unprotected (P Unprotected for Sent
and Outbox) and press @

Enter Security Code
Choose [l Yes and press @®
Press @ to exit

4-24

Auto Delete

When memory is full, handset cannot receive new messages. Activate Auto Delete
Old to automatically delete oldest received messages to make room for new ones.
(Unread messages are not deleted automatically.)

¢ To prevent inadvertent deletion, protect important messages (see P.4-22).

¢ Auto Delete Old is Off by default.

Press (&), select [@IMail Box and press (®
Select ElMail Box Settings and press @
Select HAuto Delete Old and press ®

Choose llOn and press @
To cancel, choose POff % Press @

Press @ to exit

RNRWN=

3)]

When memory is full, oldest sent messages are automatically deleted to make room for
new ones. To prevent inadvertent deletion, protect important messages (see P.4-22).
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Linked Info
Saving Linked Info to Phone Book

Save linked phone numbers, mail addresses and URLs from message text and
sender's address to Phone Book. Use text underlined with a dotted line within a
message as indicated below:

Phone Number

Numbers, #, # etc. between 10 and 24 digits, starting with 0.
Numbers, #, #, etc. following TEL: (case insensitive).
Example: TEL:090392XXXX1 (X is any number)

Mail Address

Single-byte alphanumerics and dots, etc., before and after @.
Example: abc@ [1J[.co.jp ([ is any alphanumeric character)

__ 4\
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2
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Open a message
Saving Sender Address

Press () HETH

Saving Linked Info
i Select a phone number or mail address and press @

Select Add to Phone Book and press @
Select lINew Entry and press ®

Number or address is entered in corresponding Phone Book field. Complete other fields
and save (see (Basic)P.5-3 - 5-5).
To save to an existing Phone Book entry, select FNew Item » Press @ % Open a
Phone Book entry (see (Basic)P.5-14 - 5-15) » Select an icon ® Press @ ® Press
® Press @ # Choose llYes # Press @
To save to an SD Memory Card, see (Basic)P.5-7.

Saving Address within Unretrieved List

H In Inbox, select Unretrieved List (%) ® Press @ » Select a message ® Press

® Perform Steps 3 - 4

4-26

Using Linked Info

Use numbers (TEL:), addresses or URLs (http:// or hitps://) to place calls, send Sky/

Super Mail or access Mobile Internet sites. Available only when numbers, addresses
and URLs are underlined with a dotted line.

1
2
3

Open a message containing a phone nhumber, mail address or URL
Select a number, address or URL and press @

Phone Numbers
H Select Call and press @®

Phone number appears.

Press ®

The number is dialed.

Mail Addresses
Select Send Mail and press (®

Select Send Super Mail or P1Send Sky Mail and press @
Creating a Message: see P.3-3.

URLs

i Select Open Link and press @
URL appears.
Press (@ again, select [lSend and press ®
Handset connects to the Network.
* High Security Protected appears for URLs starting with https://. To continue,
select OK and press @.
For more about accessing Mobile Internet sites, see P.7-7.
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Attachments Wallpaper & Display Images

Save images as Wallpaper or as Display Images to use them for Power On/Off, Alarm

Saving Attachments to Data Folder or incoming calls.
Save attachments (image, sound, vFile, etc.) to Data Folder. 1 Open a message containing images
1 Open a message with at least one attached file 2 Select an image and press @

* Images can only be used when [ Save As Wallpaper or [} To Display Images appears.

2 Select afile and press @
® Select an image in the message. Wallpaper .
« Files can only be saved when To Data Folder appears. Select 1 Save As Wallpaper and press ®

The following display options appear.
3 Select To Data Folder and press (@

Title entry window opens. Edit title (file name) as necessary. Centered Image appears at the center in its original size
« For sound files, title and file name appear (when they are different) after Step 3. Select Tile Duplicates of the image are arranged like tiles over Display
either and press @). Full Screen Image is enlarged to cover the full display area
To open properties, select Property # Press @ . Image is enlarged until the width or height reaches the
m Press to return. Enlarge Display edges of Display
To play sound, select Play % Press @) ) -
= To adjust volume, press (®) (up) or (9) (down) during playback. Ic;:ap;esn-pte(;tzzrsne-lect =1Property  Press @

To change tone or loudness, select Tone or Adjust Loudness % Press @)

For E-Animation (NEVA fil i | han Display, i »
(see [E)P.9-13 - 9-14) or nimation ( iles) and images larger than Display, image appears

Press @ to complete

4 Press @® H Select an option and press @
To select a folder, see (Basic)P.13-8. Press ®
To switch to SD Memory Card, press & HIEMB % Select Memory Card ®» Press @ « Existing image is replaced.
5 Press@® Display Images
* When memory is full, notification appears. Delete files and try again (see (Basic)P.13-47). H Select £ To Display Images and press @
 E-Animation (NEVA files) and MNG/SVG files cannot be used for BIncoming Call
and EJAlarm.
* Maximum image size:
Power On W 120 x H 130 dots Incoming Call |W 120 x H 38 dots
Power Off W 120 x H 130 dots  |Alarm W 120 x H 51 dots

Display Images appear 200% larger.
To open properties, select & Property » Press @)
® Press to return.

H Select an item and press @

Image appears.

For E-Animation (NEVA files), press @ to complete.

Use ¢» to specify display area and press @

* Depending on size or type, display area cannot be specified for some images.

¢ Existing image is replaced.
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Other Functions Mail Box Menu

Scan Code Read barcodes directly from messages
_ ’ g I Sl G e E55  Check sender's address I

Open a message with barcode (images) attached (see P.4-2) % ]
. o Open a Mail Box and select a message #» Press [l =» Select
Select a barcode (image) » Press @ # Select &1Scan Code # Press Show Address # Press @) » Select address # Press @

® » See (Basic)P.16-32 , ,
» * Show Address is not available for Outbox.
* Barcodes can only be read when [|Scan Code appears. Some codes may not be read. In

this case, an error message appears.
Rearrange the order of messages by date, sender, etc.

ke[ oo Set handset to open attached image files automatically I EEMDate
SEEON Open a Mail Box and press » Select Auto Sort % Press ®
Press &) #» Select @Mail Box » Press @ % Select BMail Box * Select an item # Press @
Settings » Press @ % Select EJAuto Open % Press @® # Select y \?ver: for Inbox, iebnt asnd Sutbo);qlndfep.en?ently. e b X "
7 . en arrange: y oenaer or Recipient, messages are liste Yy numbers, roman letiers
/mage Auto Open % Press ® ® Choose llOn or AOff » Press ® then kana.

Depending on file type, image may not open automatically, or may open when List Select a view for Mail Box
sound is played.

EEMDPattern 1

Set handset to play attached sound files automatically I Open a Mail Box and press % Select List » Press @ >
Select a pattern ®» Press @
Defautt{oly * Setting applies to Inbox, Sent and Outbox.
Press () » Select @Mail Box  Press ® % Select EMail Box
Settings » Press @ # Select BJAuto Open % Press ® # Select Create QR Codes from messages I
BSound Auto Play % Press @ % Choose llOn or FIOff % Press © Open a Mail Box and select a message # Press » Select
« When more than one sound file is attached, the first file plays. Create QR Code » Press ® # Press % Press @
@ * Press to stop playback. To select storage media, press # Select [Save to ® Press @ % Select
* Depending on file type, sound may not play automatically, or playback starts 1 5 Handset or BB Memory Card % Press @
when an image is opened. E-Animation (NEVA file) sound may play To attach to Super Mail, press before saving # Select PAttachment »
automatically even if Sound Auto Play is Off. Press @ % Complete Super Mail message (see P.3-3)

 Neither Auto Send (=) messages nor failed Auto Send (') messages can be used.
* QR Codes can only be created when Create QR Code appears.

® Subject or message text is mandatory.

* Depending on size or contents, not all message contents may be converted.
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Scroll Unit Select from four options
(Press and hold () to scroll) I
BEEMRContinuation
Open a Mail Box and press » Select Scroll Unit % Press
@ * Select an option » Press @
o Setting applies to Inbox, Sent and Outbox.

Show as
Unread/Read Toggle message status between unread and read I

Open Inbox and select a message # Press () IZTM # Select Show
as Unread or Show as Read % Press ®
* Some message status cannot be changed.

Report Spam Report sources of unsolicited messages, etc. as spam sendersl

Open Inbox and select a message # Press » Select
Report Spam % Press ® % Super Mail Composition window opens
To edit, select a field ® Press @ % Edit
To send, press &) INXTH.

e Spam senders can only be reported when Report Spam appears.

For more information, contact Vodafone Customer Service, General Information
(see P.16-16).

® The following items are automatically entered into message text.

m Sender's number or address  ® Received date and time  ® Original message text
* Attachments are deleted.
® To change the destination mail address, see P.6-6 "Report Setting."

@ e Subject is automatically entered prefaced with Fw:.
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Unretrieved List

Retrieve a list of messages stored at the Center (Server Mail), then retrieve selected
messages. ¥ appears next to Unretrieved List in Inbox.

Press (&), select @Mail Box and press @
Select B Mail Request and press ®
Select llAcquire Mail List and press @)
Choose [l Yes and press @®

Download starts.
o After Unretrieved List is retrieved, Inbox opens (see P.4-3).

Press ®
Unretrieved List (containing sender's name, handset number or address of each Server
Mail) appears.

For details, select a message #® Press * Select Property » Press @

u Press to return.

O ARWN=

Refreshing Unretrieved List

[l After Step 3, choose Il Yes # Press @

Retrieving All Server Mail

[l After Step 2, select PRetrieve All % Press ® % Choose [lYes » Press @
o All Server Mail is retrieved.

Deleting All Server Mail

Il After Step 2, select EDelete All Mail % Press @® % Enter Security Code »
Choose llYes # Press @

Il After Step 2, select EBdServer Mail Volume » Press @)

® To update Server Mail Volume, press » Choose [l Yes » Press @

Server Message appears in the list when there is more Server Mail. (Select Server
Message and press (9 to see notice from the Server.) To see the rest, retrieve or

delete messages on the list and refresh Unretrieved List.

Retrieving Selected Messages

When more than one message is selected, some may not be retrieved.

1
2

OhW

Open Unretrieved List

Select a message and press @

[ changes to ¥l.

* To uncheck, select message with [l and press @.

¢ If the message contains irretrievable files, ¥l appears red.

Repeat Step 2 to select all messages to retrieve

Press
Select Next and press @®

Download starts.
o After messages are retrieved, Inbox opens (see P.4-3).
* Downloaded messages are deleted from Unretrieved List.

B Retrieving Selected Items
Select message text or attached image/sound files to retrieve.

1
2

R W

Open Unretrieved List

Select a message and press @

[ changes to #.

* To uncheck, select message with [ and press (@®).

¢ |f the message contains irretrievable files, ¥l appears red.

Press

Select Select Contents and press @
List of contained items appears with size.
* Only checked items are retrieved.

Select an item and press @
Box is unchecked.
¢ To retrieve the item, select it and press @ to check.
To clear all check marks, press ® Select All Reset  Press @

|le|\ JanIes h
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6

Repeat Step 5 to select all items to retrieve

Press ©

Download starts.
o After the message is retrieved, Inbox opens (see P.4-3).
When there are unselected items, choose [l Yes # Press @

@ ¢ Retrieve up to 30 KB, including handset numbers/mail addresses, message text,

subject, and attachments.
¢ Unselected items are deleted from the Server.

Retrieve All Unretrieved List Messages

When Unretrieved List is long, some may not be retrieved.

1
2
3

Open Unretrieved List
Press () HETH

Select Retrieve all Mail and press @
Download starts.

* After messages are retrieved, Inbox opens (see P.4-3).
* Unretrieved List is deleted from Inbox.

Deleting Selected Messages

Deleted messages cannot be recovered.

1
2

N OO0OhKhW

Open Unretrieved List

Select a message and press @

[ changes to ¥l.

* To uncheck, select message with [ and press @).

¢ If the message contains irretrievable files, ¥l appears red.

Repeat Step 2 to select all messages to delete

Press () HETH
Select Delete Item and press @

Select MlDelete and press @

After messages are deleted, a confirmation appears.
To cancel, select @Cancel » Press @

Press ©

Delete All Unretrieved List Messages

Open Unretrieved List

Press () N

Select Delete all Mail and press ®
Enter Security Code

Select MDelete and press @

After messages are deleted, a confirmation appears.
e Unretrieved List is deleted from Inbox.
To cancel, select ®@Cancel # Press @

6 Press ©

ahwh-

Forwarding Server Mail

Forward Server Mail directly to PCs, etc. Message text is forwarded as an attachment.

1 Open a message (Super Mail Notice)
e Select a Super Mail message with Ys.

Press &) HETE

Select Transfer Server Mail and press @
Subject is automatically entered prefaced with Fw:.

|le|\ JanIes H
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Select &0, press @ and enter recipients
* Enter message text or attach more files if necessary.
To enter an address, see P.3-4.
To delete message from the Server after forwarding, select Option Settings %
Press @ » Select E1Delete Server Mail % Press @ % Choose [l Yes » Press @ »
Press (©

5 Press

From Unretrieved List

H Select a message » Press @® » Press » Select Transfer Server Mail
® Press (@ ® Perform Steps 4-5
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Deleting Server Mail

Delete Server Mail directly without downloading it first.

1 Open a message (Super Mail Notice)
e Select a Super Mail message with Y.

2 Press @ IEMR
3 Select Delete Server Mail and press ®

@ To delete Super Mail Notice only, select Delete and press (@).

4 Select BServer Mail Only or ANotice and Mail and press @
« [l Server Mail Only: Super Mail Notices remain.
* ANotice and Mail- Both Super Mail Notices and Server Mail are deleted.

Choose [l Yes and press ®
Press ©

o O
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BaSiC Settl ngS Adding to 2-Touch Mail while Creating Message

< Il When there is no entry in 2-Touch Mail, add an address from Mail Composition window.
2-Touch Mail Select &M10 # Press @ # Select A2-Touch Mail % Press @ ® Choose
M Yes » Press ® # Enter an address (see Step 5 on P.6-2) » Press @

Save up to nine frequently used addresses to 2-Touch Mail to send mail from Standby
(see P.3-17) or add addresses to mail from 2-Touch Mail List (see P.3-4).

@ Changing Phone Book entries does not affect 2-Touch Mail Addresses.

1 Press (®), select BIMail Settings and press @
2 Select B2-Touch Mail and press O Auto Reply
3 Select lAdd Address and press @ : : :
Reply automatically with a preset Sky Mail message when you are busy, away, etc.
4 Select a number and press @ * Specify recipient number or address from Option Settings in Phone Book entries
To change addresses, select a number ® Press @ = Edit address # Press @ (see (easic)P.5-11).
To delete an entry, select a number # Press &) HIEMB #» Select Delete » Press @ & * Share Auto Reply message on BBS (see P.6-15).
Choose [ Yes » Press @ e Bedtime Mode, Meeting Mode, Driving Mode, Travel Mode and Original Text Mode
To delete all entries, press ® Select Delete All % Press @) % Choose are set by default. Customize Title, Reply Text and Reply Time for each Mode.
IYes » Press @ ¢ Auto Reply is canceled when Reply Time elapses. (Count continues even while handset
® When selecting a number with no entry, press » Choose [@Yes # Press power is turned off.)
(@ (All entries are deleted.) * Default settings:
5 Phone Book Title Reply Text Reply Time
[ Select IPhone Book and press @ Bedtime Mode Sorry, | have gone to bed and cannot check my mail. 008 (Hour)
Open an entry Meeting Mode Sorry, I'm in a meeting now and can't check my mail 001 (Hour)
To search Phone Book, see (BasicJP.5-14 - 5-15. Driving Mode Sorry, I'm driving now and cannot check my mail. 001 (Hour)
. Travel Mode Sorry, I'm abroad now and cannot check my mail. 168 (Hour
Direct Entry — Y y (Foun
— ; —_ 3 Original Text Mode - 001 (Hour)
H Select FAMobile Number or BIE-Mail and press @
Enter recipient's Vodafone handset number or mail address . Activating Auto Reply

To open Phone Book, press (03 ([TED).
° press (> (&) * Set Clock before using Auto Reply (see (Basic]P.1-26).

6 Press @ ¢ Auto Reply is not available while a V-Application is set for Standby.
An icon corresponding to the address type appears. __ ) .
* Repeat Steps 4 - 6 for other entries. 1 Press (&), select BIMail Settings and press @

Select EBlAuto Reply and press (@)

Choose lOn and press @
To cancel, choose B Off » Press @

Press

Select a mode and press O
* Proceed to Step 7 when using the current setting.

7 Press ® to exit

O QN
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Changing Titles
H Select @ Title and press @
Enter title and press @

¢ Enter up to 18 single-byte characters.

Editing Reply Text
i Select AReply Text and press @
Enter text and press @

* Enter up to 51 single-byte alphanumerics (22 double-byte characters).
m Using both single and double-byte characters may reduce character entry limit.
¢ Pictograph and single-byte katakana cannot be used.

Changing Reply Time
i Select ©Reply Time and press ®
Enter time (001 - 168 hours) and press @

¢ Auto Reply is automatically canceled after Reply Time.

Press ©

% appears.

. When Auto Reply is Active

Handset automatically sends a reply (Sky Mail) to messages from numbers or

addresses specified in Phone Book Option Settings (see (Basic]P.5-11).

¢ Replies are sent to the sender's number or address even if reply address is designated.

¢ Auto Reply Msg is automatically entered in Auto Reply messages.

¢ Auto Reply message is sent only once even if multiple messages are received from the
same number/address (except when the previous Auto Reply to the sender failed).

¢ Auto Send is not effective for Auto Reply messages.

When Auto Reply Message is Sent

l Information Menu opens. To open details, follow these steps.
Select Auto Reply Sent % Press ®
= To open Inbox, select Open Inbox % Press @

A confirmation asking whether or not to cancel Auto Reply appears in the following
@ cases. Choose [l Yes or ANo and press @®).

m Display position is changed from clamshell closed to clamshell open

= (@ is pressed in Standby

Additional Basic Settings

Select contents or cancel notices for messages received
during handset use (see P.2-5)
EEMRName

Press (&) » Select HMail Settings » Press @ % Select HMail
Notice % Press @ % Select from @Name to EJOff » Press @®

Confirm Delivery IC:::I?Vu;;t a Delivery Report (see P.4-20) to confirm message I

EEEMROff
Press (&) % Select HMail Settings #» Press @ # Select @Confirm
Delivery % Press @® % Choose lOn or AOff % Press @)

¢ Delivery Report is available for:
@ m Sky Mail messages sent to Vodafone handsets
m Greeting messages
® Super Mail sent to a single Vodafone handset
* To change settings for individual messages, see P.3-14.
* To check delivery status of Sky Mail or Greeting messages sent without
Confirm Delivery, see P.4-20.

Outbox messages saved as Auto Send when handset is
Auto Send : .
out-of-range are sent automatically when signal returns
BEEIRON

Press ) » Select B Mail Settings % Press @® % Select BJAuto Send
» Press ® #» Choose lOn or AOff % Press @

@ Save Auto Send does not appear in Mail Composition window when Auto Send
is Off.

When Auto Send is Activated

Il Approximately 10 seconds after the signal returns, an Auto Send message is sent.
When there is more than one, messages are sent in five second intervals.

B Consecutively saved Super Mail messages are sent in succession.

Il Auto Send attempts to send the message up to three times including the initial
attempt.

B Auto Send Super Mail takes priority over Sky Mail.

B Sent appears when Auto Send is complete. For unsent messages, open Outbox.

Press (® » Outbox opens

* = appears next to failed Auto Send messages.

sbumes |lepy h
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I Save phrases to Custom Fixed Text (No.118 to 127) I Su per Mail Setti ngS

Saving Text Reiected Fil
Press (&) » Select B.X—/LEZE #» Press @ » Select @21—Y—F& ejected riles
X % Press @ # Select a number ® Press ® # Enter text ® Press When Auto Retrieve (see P.6-8) is active, specify file types to reject.
@® * Press Select from the following file types:
¢ Enter up to 128 single-byte alphanumerics (126 single-byte katakana or 61 double-byte characters). Type Format
Editing Text B Images JPEG (®/.jpg), PNG (#/.png)
Press (&) » Select H.X—/LEZE » Press @® » Select @1—Y—F&/ Melodies SMAF (2/.mmf), Melody (5/.smd), Original Ring Tone (//.sjm)
X % Press @ # Select a number ® Press ® # Edit text ® Press Animation JPEG Animation (€]), PNG Animation (2l), PNG/JPEG Animation (2l),
@ » Press MNG (€).mng), E-Animation (58/.nva)
To delete text, open an entry and press for 1+ seconds ® Press @ » Press Movies MPEG-4 (I8/.3gp)
Others vCard (/.vcf), vCalendar (/.vcs), vBookmark (f@/.vbm), vMessage
When sending Sky Mail or Greeting messages using Custom Fixed Text to (8/.vmg), vNote (B&/.vnt), Text (%/.txt), HTML (&/.html), MML (&/.mml),
other Vodafone handsets, the recipient must have the same Custom Fixed Text SVG (5).svg), EML (=2/.eml), Dictionary (%%/.sdj), Movie Mask (&/.msk)
saved under the same number to read the message. Unsupported Other than the above

Rejected Files is Off by default.

Press (&), select BIMail Settings and press @
Select PASuper Mail and press @

Select HRejected Files and press ®

Enter Security Code

Choose lOn and press @®
To accept all files, choose BOff » Press @)

Select a file type and press ©
O changes to M.
« To uncheck, select file type with ¥l and press © [HETA.

Set an address for Report Spam (see P.4-32)

EMRstop@meiwaku.vodafone.jp
Press (&) » Select HMail Settings #» Press @ # Select ECenter
Address » Press ® % Enter Security Code » Select BdReport
Setting » Press (® # Enter an address # Press @

¢ Do not change address unless instructed to do so. Access to the service will be disabled.

GRAWN=

For more information, contact Vodafone Customer Center, General Information
(see P.16-16).

o))

I Quote the original message text when replying

BERMROff
Repeat Step 6 for other types

Press @
Choose [l Yes and press ®

Activating Reply with Original
Press (&) # Select HMail Settings » Press @ # Select ”ASuper Mail
or BSky Mail % Press ® » Select Reply w/ Original % Press @ »
Choose llOn # Press ® # Enter quote header comment » Press (@)
* The quote header comment —— OO &AIEEL1&F L/z —— can be changed.
Canceling Reply with Original
Press (&) » Select HMail Settings % Press ® % Select B Super Mail
or ESky Mail % Press ® » Select Reply w/ Original % Press @ »
Choose FAOff » Press @®

© N

Rejected files are deleted from the Server.

o

¢ Changes to the quote header apply to both Super Mail and Sky Mail.
* To select whether to quote the original message or not for individual replies,
see P.4-19.

@ * The quote header comment counts toward the character limit.

6-6 6-7
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Retrieve selections in Download Rest (see P.2-8) and Select Contents (see P.5-3)
take priority over Rejected Files setting.

Additional Settings

I Automatically save new Sha-mail images to Data Folder before I
attaching them to messages (see (Basic]P.7-42)
BEEWHON
Press (®) » Select BMail Settings » Press @ % Select E12-Touch
Mail » Press @ #» Select PlSave & Send Image % Press @® »
Choose HOn (activate) or B Off (cancel) ® Press @

I Retrieve complete Super Mail automatically I

PEEMRManual

Press (&) » Select HMail Settings % Press ® % Select B Super Mail

» Press @ # Select lAuto Retrieve » Press @ % Select [l Auto or
WManual % Press @

e Even when Auto Retrieve is active, Super Mail Notices may appear when
signal is weak or message is over 30 KB.
* When short, complete message may be delivered automatically even if

Manual is set.

I Enter name to appear in outgoing mail I
EEEMROff
Activating
Press (&) » Select HMail Settings % Press ® % Select B Super Mail
» Press @ # Select BSender Name % Press ® % Choose [llOn »
Press ® % Enter name # Press @

® Save one entry only.
* Use up to 16 single-byte alphanumerics.

Canceling
Press () » Select HMail Settings % Press @® % Select B Super Mail
» Press @ # Select BSender Name % Press ® % Choose BAOff »

Press @
@ o |f set, Sender Name (i.e. Harry Bear) appears before mail address: Harry

Bear< 1 1OOOOCOCO@A. vodafone.ne.jp>
e Sender Name appearance may vary by mail software.

6-8

I Names saved in Phone Book appear for outgoing mail I

MEEMROff

Press () » Select B Mail Settings % Press @ % Select BdSuper Mail
» Press ® » Select EdRecipient Name % Press (® % Choose [lOn

or BOff % Press ®

@ This function does not work with Secret Mode Phone Book entries.

¢ |f set, Recipient Name (i.e. Teddy Bear) appears before mail address: Teddy
Bear<1O0O00000000@AA A ANANNN>
* Recipient Name appearance may vary by mail software.
I Designate a different mail address for replies I
Default(olij
Activating

Press & # Select EIMail Settings » Press @ » Select ASuper Mail
» Press @ # Select BReply Address % Press ® % Choose IOn
* Press (® # Enter address ® Press ®

To open Phone Book for address entry, press (03 ([TED).
* To change the setting for individual messages, see P.3-15.

Canceling
Press & # Select EIMail Settings » Press @ » Select ASuper Mail

» Press @ » Select @Reply Address % Press @® % Choose BOff
» Press @

* Replies are sent to the designated address only when the Reply function is used.
 This function may not work depending on the recipient's mail software.

I Save a name, etc. and set it to appear at the end of sent messagesl
MR Off
Saving a Signature
Press (&) » Select HMail Settings % Press ® % Select BdSuper Mail
» Press ® » Select lSignature » Press @® # Select BSave to
List » Press ® » Select a number # Press (® #® Enter a signature
» Press ® # Press

® Save up to 2 Signatures (100 single-byte characters each).

Activating/Canceling
Press (&) ® Select @Mail Settings # Press @ % Select ®Super Mail
® Press ® » Select ESignature % Press @ » Select llSignature 1,

W Signature 2 or BOff » Press ®
6-9
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Sky Mail Settings
Setting PIN

Set PIN to reject incoming messages without the matching PIN. Sender must include
the same PIN to send mail to your handset. PIN Setting is effective only when PIN
Filter is active. PIN Filter cannot be used for Super Mail messages.

PIN

Press (&), select BMail Settings and press ®
Select BSky Mail and press @

Select lSecurity and press @®

Select MPIN Setting and press @

Enter a 4-digit PIN and press @

BOohwWh=

PIN Filter

sBumes e B
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GRAWN=
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IN Filter is Off by default.

Press (&), select BMail Settings and press ®
Select BSky Mail and press @

Select ISecurity and press @

Select APIN Filter and press @®

Select a type and press @

[iStandard Standard Sky Mail messages
HAConcatenation | Two or more linked messages
EPolling Location Info/Polling requests
EIE-Mail E-mail messages

Choose lIOn and press @
* Repeat Steps 5 - 6 for other types.

To cancel, choose B Off » Press @
Press @ to exit

@ Senders of rejected mail are not notified.

6-10

@ When PIN Filter is active for llStandard, e-mail under 128 bytes is also rejected.

Address Filter

Activate Address Filter to reject incoming mail from up to 10 numbers (digits only) or
addresses saved in Reject List.

e This function does not filter Super Mail.
¢ Reject List is effective only when Address Filter is active.

. Saving to Reject List

Press (&), select BMail Settings and press ®
Select BSky Mail and press @)

Select lSecurity and press @

Select B Reject List and press @

Select a number and press @
¢ Select ------------------ t0 add a new entry.
To edit entry, select an entry » Press @ ® Edit % Press @
To delete entry, select an entry ® Press @ # Press for 1+ seconds # Press @

GRAWN=

6 Enter a phone number or mail address and press @
e Enter up to 60 single-byte alphanumerics for mail addresses.
* Repeat Steps 5 - 6 for additional entries.

7 Press ® to exit

. Activating Address Filter

Address Filter is Off by default.

Press (&), select BIMail Settings and press @
Select @Sky Mail and press ®

Select llSecurity and press @

Select EdAddress Filter and press ®

Choose llOn and press @
To cancel, choose BOff ® Press @

GQRAWN=
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Additional Settings

Set priority when sending mail I

BEEMRNormal
Press (&) » Select HIMail Settings #» Press @ #» Select @Sky Mail
» Press ® #» Select @ Set Priority % Press @ » Select from [llLow
to E1By Express » Press @)

® To change priority for individual messages, see P.3-14.

By Express messages are delivered faster for additional fees. Other levels
indicate the importance of the message and do not affect delivery speed.

Save Sender name for Greeting I

Press () # Select HMail Settings % Press @ » Select BSky Mail %
Press ® # Select BSender » Press ® # Enter name ® Press @

To delete Sender mid-entry, press for 1+ seconds # Press @)
 Enter up to 12 single-byte alphanumerics (10 single-byte katakana or 3 double-byte characters).
m Using both single and double-byte characters may reduce character entry limit.

Super Mail Group

Creating Mail Groups

Create up to 10 Mail Groups to send Super Mail to multiple recipients at one time.
Save up to five members per Group.

A QON=

Press (&), select BMail Settings and press @
Select P Super Mail and press (@

Select A Super Mail Group and press (@
Default Group names ( X—/{—ZJ)—=7 1to X—/(—ZJb—= 0) appear.

Select a number and press @®
Deleting Mail Groups: see P.6-14
Deleting Members: see P.6-14

6-12
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10
1

Press (® and enter a Group name
e Enter up to 14 single-byte characters.

@ To return to the default name, delete name entered here and press @.

Press ®

Group name is set.

Select a number and press @
e Select ----=------------- t0 add a new entry.

Phone Book

i Select @Phone Book and press @

H Open an entry
To search Phone Book, see (BasicJP.5-14 - 5-15.

Direct Entry
i Select ®@Mobile Number or BE-Mail and press @)

Enter recipient's Vodafone handset number or mail address

To open Phone Book, press (0% ([TEL]).
Press @

Member is set.
Repeat Steps 7 - 9 to add members

Press @ to exit
« To create more Mail Groups, press ) after Step 10 and repeat Steps 4 - 10.

@ Duplicate phone numbers or addresses cannot be saved in the same Group.
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Deleting Groups

. Deleting Mail Groups

Delete one Group at a time or all Groups at one time.

Press (&), select BMail Settings and press @
Select PSuper Mail and press (@
Select PSuper Mail Group and press (@

Select a Group
 Skip this step when deleting all Groups.

Press () HETH

When there is no member, choose [llYes ® Press @ (All Groups are deleted.)
Select Delete One Group or Delete All and press ®

Choose [l Yes and press ®
* Repeat Steps 4 - 7 to delete other Groups.

Press @ to exit

Deleting Members

PO NO O A=

O

elete one member at a time or all members at one time.

Press (&), select BMail Settings and press ®
Select PASuper Mail and press @

Select A Super Mail Group and press (@
Select a Group and press @

Select a member

Press () HETH

When selecting a number with no entry, choose [l Yes # Press @ (All members are deleted.)
Select Delete or Delete All and press @®

Choose [l Yes and press ®
* Repeat Steps 5 - 8 to delete other members.

Press @ to exit

© ON OORhWN=
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BBS

Save and share BBS messages.

e Send Polling request (see P.3-14) to receive BBS messages (Sky Mail option setting).

¢ Save and share Location Info or Auto Reply message (see P.6-3).

I Share messages & Location Info

MR Off

Activating BBS

Press (&) » Select BMail Box % Press ® # Select 3BBS # Press

@ * Select [ISettings » Press @® % Choose [llOn # Press @ »

Select lMessage, P Location Info or BILink to Auto Reply » Press (®
Enter Code appears for ®Location Info. Enter Security Code ® Choose [l Yes »

Press @
« Select BLink to Auto Reply to share Auto Reply message (see P.6-3).

Canceling BBS

Press () » Select @Mail Box % Press @® # Select BBBS % Press

@ * Select [Settings » Press @® » Choose POff % Press @®

e Saved messages remain even after BBS is canceled. Reactivate BBS to use.
* Set PIN to restrict message access (see P.6-10).

I Save messages & Location Info

Saving Messages

Press (2)  Select [@Mail Box » Press @ » Select ABBS # Press ®
» Select PAINew Message # Press ® » Enter message # Press ®

To delete the message mid-entry, press for 1+ seconds # Press @)
¢ Activate BBS to share the message.

» THRT—5 7% L appears by default.

* Enter up to 128 single-byte alphanumerics (126 single-byte katakana or 61 double-byte characters).

m Using both single and double-byte characters may reduce character entry limit.
Saving Location Info

Press &) # Select @Mail Box % Press @® % Select 3BBS % Press
@ » Select BLocation Info » Press (® % Enter Security Code #»

The latest information appears #» Press (©

To update opened Location Info, press » Press @
¢ Activate BBS to share the message.

6-15
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Il When BBS is accessed, a Polling message (Re/B=) appears in Inbox.
P Sky Mail appears when messages with B are opened.

Reset

Rese? g Refer to P.16-2 for the settings affected by Reset
Settings

Press (&) » Select HMail Settings » Press @ #» Select ElReset
Press ® » Enter Security Code # Select [llReset » Press @ »

Select OK or @Cancel % Press ®

' ' I
. Delete mail messages at one time
Received Messages
Press (&) » Select BMail Settings » Press @ % Select BReset »
Press ® ® Enter Security Code # Select PlDelete All % Press ® »
Select lSelect All or ARead/Sent Only % Press @® # Select lIOK
or ACancel % Press ®

* Messages are deleted as follows:

dSelect All Delete all Inbox, Sent and Outbox messages
PARead/Sent Only | Delete all unprotected read Inbox and Sent messages

6-16










solseg gem ’

Getting Started

Below follows an overview of information content and storage.

. Web Info Content |

Sample Web information page: Content
Press © to see the previous page. ——
From the previous page, press (=) T and then press

[:Yel to return to the initial page. [rEws1]
T XU ATITON IR
2T, BAORIBE

BEAS &
VSR (C B,

BEANDEE &, —HEFED

Egz\:/ulc}’xb\'é:)kﬁﬂ)

AlEcAE, BMECHL
T IREGEBLIEL] &
Bl ZCOEmICERE

ienu |

Copying Text

l Open information and press » Select Copy » Press @ ® Perform
from Step 3 in "Copy/Cut & Paste" on (Basic)P.4-16
¢ Text can only be copied when Copy appears.

Web Info Sounds

Il Some Web information sounds play automatically. Press to stop playback.

Changing Playback Volume

[l Open information containing sound and press » Select Playback
Volume % Press @ » Adjust level ® Press @ (Alternatively, press (Q) or ®
during playback.)
¢ When the volume level is specified by information providers, you cannot increase

the volume above the specified level.
* In Manner Mode, volume level is set in Manner Settings, Sound Volume (see (Basic)P.3-5).

Manner Mode

Il While information appears, press for 1+ seconds to toggle Manner Mode On
and Off.
* In Manner Mode, volume level is set in Manner Settings, Sound Volume (see (Basic)P.3-5).
¢ When the volume level is specified by information providers, sound plays at

whichever setting is lower.

@ Standby returns after 20 minutes of inactivity.

7-4

. Secure Sockets Layer (SSL)

Secure Sockets Layer (SSL) is an encryption protocol for secure Internet
transmissions of important/sensitive information such as credit card numbers.
Electronic certificates are saved on handset (see P.9-3).

Il When a security notice appears, subscribers must decide for themselves whether or
not to open the information. Opening secure information constitutes agreement to the
terms of usage. Vodafone, VeriSign Japan, Baltimore Technologies Japan and
Entrust Japan cannot be held liable for any damages associated with the use of SSL.

Web information is saved in Cache Memory and Message Folder. Cache Memory and
Message Folder contents remain even after exiting Web or turning handset power off.

. Cache Memory ‘

Web information and Vodafone Web Menus are saved temporarily in Cache Memory.
When full, oldest items are automatically deleted to make space for new ones.
Previously opened information loads from Cache Memory.

@ Some information have expiry dates and are deleted from Cache Memory upon expiry.

. Message Folder

Message Folder contents remain until deleted manually. Approximately 3,000 KB is
shared between Inbox (Mail), Favorites or Message Folder (Web), and Saved
Information (Station).

* To use SD Memory Card Message Folder, see (Basic]P.12-6.

e Memory Status: see P.1-5

@ Some types of information cannot be saved to Message Folder.

7-5
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Using Web

Use Web to access the Mobile Internet for information as well as image, sound and
other files.

Access Mobile Internet sites by selecting a topic from Vodafone Web Menu.
Perform Network Setup before using Web (see P.1-4).

Press (), select [l Vodafone Web and press @

Vodafone Web Menu opens.

* Address questions about Vodafone Web to Vodafone Customer Center, General
Information (see P.16-16).

¢ Vodafone Web Menu content is subject to change.

2 Highlight a menu item and press @
¢ Handset remains connected to the Network even if it is closed (clamshell closed).
[7l To disconnect, press (27 ].

8 Repeat Step 2 to open additional links
|7l Basic Operations: see P.7-8

4 Press ® to exit Web
[7l To exit fee-based information, press & ® Choose [l Yes # Press @

Using Log

H Open information and press » Press © ® Select a title »
Press ®
* Up to 20 log entries are saved. When Log memory is full, oldest entries are deleted
to make room for new ones.
* The log is cleared when Web access ends.

Opening Secured Information

Il When accessing SSL/TLS protected information, High Security Protected appears.
Select IIOK # Press @®

® & appears.
* To disable warning messages, see P.9-3.

When Authentication is Required

 Information may require authentication for access. If requested, enter user ID or

password and press @).

Information and Vodafone Web Menus saved in Cache Memory may open without
connecting to the Network.

Enter URLSs directly to access Mobile Internet sites.
Perform Network Setup before using Web (see P.1-4).

1 Press (O, select Hinternet and press @
2 Select lINew and press @

3 Enter URL
¥ To copy from Phone Book, press » Press © (HEEIl) » Open a Phone
Book entry (see (Basic)P.5-14 - 5-15) ® Select an item #» Press @ twice
[ To read from barcode, press » Press » Select [lScan Code %
Press @ ® Perform Steps 2 - 4 on (Basic)P.16-30 - 16-31 » Press @)
[ To use Text Scanner, press » Press » Select P Text Scanner %
Press @ ® Perform Steps 2 - 6 on (Basic)P.16-37 - 16-38

Press @®

5 Select [lSend and press @
¥l To edit URL, select PAEdit » Press @ » Edit URL ® Press @)

6 Press ® to exit

Using Internet from Web Info

l Open information and press ® Select Internet » Press @ % Perform
Steps 2-6

@ Some sites may not be accessed. Images, layouts, etc. may not appear the same as
on PCs.
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B Using URL Log

Access Mobile Internet sites using previously entered URLs. Up to 20 URLs are
saved. When Log memory is full, oldest URLs are deleted to make room for new ones.

Press (), select Binternet and press @

Select PAccess Log List and press @
« Shortcut: Select a URL and press @) INXA.

Select a URL and press @
Select lSend and press @

AW =

To edit URL, select PEdit % Press @ =# Edit URL ® Press @

To delete Log, select ®lDelete » Press @ ® Choose [l Yes # Press @)

Basic Operations

B Moving Cursor

Move cursor to select items. Selectable items are underlined with a dotted line.

Use () to scroll through items.

) @
—) iEEEPp
<4 4unnn

Cursor

Use #09 to move left and right when multiple items are listed in one row.
Cursor does not appear when there are no selectable items.

. Scrolling Pages

.Scr'oll bar appears a}t.the top. Orange bars I Scroll Bar
indicate current position. g
Use &9 to scroll. Orange bars slide accordingly. ALE3 2

IBEASRT, OROARS

ADREICER,
HEADEBEE, —IFFD
ﬁgéh[ﬁME:Aﬁm

Bz,
il BHEICHL
T IRELEBLEN &
L. B EH
oL TS,

B Text Entry & ltem Selection

Enter text or select items to send information.

Text Entry Field
« Highlight "1 and press @). Text entry window opens.
Enter text and press @).
Check-box
« Highlight O (check-box) and press @). The box changes to
¥, indicating that the item is selected.

Menu List

J_ « Highlight the field and press @ to select an item.

Command Button

J_ * Use to send, reset, etc.

* Highlight ] and press @ to execute the indicated
command.

* In addition to O, O may also appear as selection indicators.

Input Memory

Il Entered text is saved to Input Memory, except Security Code and entries made in
secured sites. Use saved text in other applications.

Il Up to 20 entries are saved. When full, oldest entries are deleted to make room for
new ones.

Using Input Memory

H In a text entry window, press % Select @@ Saved Information %
Press @ » Select @Input Memory % Press @ » Select an entry » Press @
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Using Linked Info

Use numbers, addresses or URLs (http:// or https:/)) to place calls, send Sky/Super

Mail or access Mobile Internet sites.
e Available only when numbers, addresses and URLs are underlined with a dotted line.
¢ Words may be substituted for the numbers, addresses and URLs.

1 Open information containing a phone number, mail address or URL

Phone Numbers
HHighlight a number and press @)

H Select Dial and press @
The number is dialed.

Mail Addresses
HHighlight an address and press @
H Select Send and press @®
Select [Send Super Mail or PdSend Sky Mail and press @

Creating a Message: see P.3-3

URLs
i Highlight a URL and press @
Handset connects to the Network.
* High Security Protected appears for URLs starting with https://.
To continue, select lBOK and press @.

Saving to Phone Book

H Open information and select a phone number or mail address # Press @ »
Select Save # Press @ » Select lINew Entry or FANew Item % Press @ »
See (Bzsic)P.5-3 - 5-5 for more about Phone Book

solseg gem ’
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Images

Download and save images from Mobile Internet sites to Data Folder. Use images as
Wallpaper/Display Images.

Data Folder

Save images to Data Folder. Some images cannot be saved due to size or other factors.

N~

W

LN

5

Open information containing images

Select an image and press @
* Selected image is outlined.
* Files can only be saved when [ To Data Folder appears.

Select ! To Data Folder and press @)

Title entry window opens. Edit title (file name) as necessary.
To open properties, select [} Property » Press @
m Press to return.

Press ®
To select a folder, see (Basic)P.13-8.

I

X JE
BAHEABD= ¥ VAL A
TY,

To switch to SD Memory Card, press » Select Memory Card % Press @)

Press @®

* When memory is full, delete files and try again (see (Basic)P.13-47).

Linked Images

B From Menu, select ! To Link Address and press @) to jump to the linked site.

Wallpaper & Display Images

Save images as Wallpaper or as Display Images to use them for Power On/Off, Alarm

or

incoming calls.

e Some images may be too large to use as Wallpaper or Display Images.
* Image files saved as Wallpaper or Display Images are not saved to Data Folder.

1

Open information containing images

2 Select an image and press @

¢ Selected image is outlined.
 Images can only be used when [Save As Wallpaper or I To
Display Images appears.

Wallpaper

Select f1Save As Wallpaper and press ®
The following display options appear:

0

%
HPTAED= v VAL A
TY,

Centered

Image appears at the center in its original size

Tile Duplicates of the image are arranged like tiles over Display

Full Screen

Image is enlarged to cover the full display area

Enlarge Display Display

Image is enlarged until the width or height reaches the edges of

To open properties, select &1 Property ® Press @
® Press to return.

For E-Animation (NEVA files) and images larger than Display, the image appears

» Press @ to complete
B Select an option and press @
Press @®

¢ Existing image is replaced.
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Display Images
i Select &1 To Display Images and press ®
 E-Animation (NEVA files) and MNG files cannot be used for @Incoming Call and

EAlarm.

e Maximum image size:
Power On W 120 x H 130 dots Incoming Call |W 120 x H 38 dots
Power Off W 120 x H 130 dots  |Alarm W 120 x H 51 dots

Display Images appear 200% larger.
To open properties, select &1 Property » Press @
® Press to return.

H Select an item and press @

Image appears.

For E-Animation (NEVA files), press @®to complete.

Use ¢» to specify display area and press @

* Depending on size or type, display area cannot be specified for some images.

¢ Existing image is replaced.

Melody Files

Play or download and save sounds (melodies) from Mobile Internet sites.
Sampling Melodies

1 Open information containing sound files
2 Select afile and press @®

Select €IPlay and press ®
The sound plays.
Press © to stop playback.
To adijust volume, press (5) (up) or () (down) during playback.
To change tone or loudness, select Tone or Adjust Loudness # Press @)
(see (Basic]P.9-13 - 9-14)
To open properties, select €Property » Press ®
m Press to return.

Linked Melodies

l From Menu, select ® To Link Address and press @) to jump to the linked site.

Saving to Data Folder

A AN W N

Open information containing sound files

Select a file and press @
e Files can only be saved when [€ To Data Folder appears.

Select [ To Data Folder and press @

Title entry window opens. Edit title (file name) as necessary.

Press @
To select a folder, see (Basic)P.13-8.
To switch to SD Memory Card, press % Select Memory Card % Press @)

Press @
* When memory is full, delete files and try again (see (Basic)P.13-47).
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Dictionary Files

Download and save Dictionary files from Mobile Internet sites to Data Folder.

Refer to (Basic)P.4-14 for the handling of Dictionary files.
Title & Version

Open information containing Dictionary files
« & indicates Dictionary files.

Select a file and press @

WN

Select Show and press @

Title and version appear.

= When overwriting, choose [l Yes # Press @
To open propetties, select Property  Press @)
® Press to return.

Saving to Data Folder

seinjea paouBAPY B
)

Open information containing Dictionary files
« & indicates Dictionary files.

Select a file and press @
Select To Data Folder and press @

Title entry window opens. Edit title (file name) as necessary.

Press @
To select a folder, see (Basic]P.13-8.

G AN WN =

Press ®
* When memory is full, delete files and try again (see (Basic)P.13-47).

8-6

To save directly, select Save Dictionary » Press @ ® Select a number » Press @

To switch to SD Memory Card, press @& I % Select Memory Card % Press @

VFiles

Download and save vFiles from Mobile Internet sites to Data Folder.
Refer to (Basic)P.13-38 for the handling of vFiles.

Contents

1 Open information containing vFiles
2 Select afile and press @®

¢ Contents can only be viewed when Show appears.

Select Show and press @

Contents appear.
To import vFiles, perform Step 2 on (Basic)P.13-41.
To open properties, select Property # Press @)
® Press to return.

Saving to Data Folder

Open information containing vFiles

Select a file and press @
¢ Files can only be saved when To Data Folder appears.
To attach to mail, select Copy # Press @ ® Perform Steps 3 - 6 on P.3-11

Select To Data Folder and press @

Title entry window opens. Edit title (file name) as necessary.

Press @
To select a folder, see (Basic]P.13-8.
To switch to SD Memory Card, press & HIEM % Select Memory Card ® Press @

Press ®
* When memory is full, delete files and try again (see (Basic)P.13-47).

O AN W N =
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Downloading Chaku-Uta

Download and save Chaku-Uta from Mobile Internet sites to Data Folder.

¢ Download files of up to 200 KB each.

¢ Chaku-Uta is a Trademark of Sony Music Entertainment (Japan) Inc.

1
. 2

seinjea paouBAPY
W
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Open information containing Chaku-Uta

Select a file and press @

Confirmation appears.
When a V-Application is paused (4), choose [l Yes ® Press @)
When playing music, choose llYes # Press @)

Press (©

When download is complete, Audio Menu opens.
To cancel downloading, press ) .

Select FAHandset or ®Memory Card and press @
Title entry window opens. Edit title (file name) as necessary.
* Some files cannot be saved.

To play the song, select @lPlay » Press @)

® To stop playback, press (@).

To open propetties, select EdProperty ® Press @

m Press © to return.

Press @
To select a folder, see (Basic]P.13-8.

Press @

* When memory is full, delete files and try again (see (Basic)P.13-47).

Favorites, Message Folder & Bookmarks

Save frequently used information/URLs to Favorites, Message Folder or Bookmarks.

Function Description Storage Media Moving Title
Favorites Save Mobile Internet site content. Handset Available
Handset does not connect to the Handset/

Message Folder N/A

Network to open saved information. | SD Memory Card

Save links to Mobile Internet sites. Handset/

Bookmarks Handset connects to the Network to N/A
) SD Memory Card
access the site.

¢ Save information of some interest to Message Folder and save frequently used
information to Favorites.

¢ Sharp's Space Town Mobile Internet site (Japanese Only) is bookmarked by default. Visit
Space Town for various downloads such as Wallpapers, games and Dictionary files.

Saving Information & URLs

e Save up to 30 links in Bookmarks.
* For Favorites and Message Folder memory, see P.16-11.

Open information

Press () HETH

¢ Information can only be saved when Save appears.

Select Save and press @
¢ Available destinations appear.

Title entry window opens. Edit title as necessary.

Press @

For Favorites, skip the following step.

Select I Handset or AMemory Card and press @

OO 0 A W =

Select [l Favorites, PAMessage Folder or BBookmarks and press ®

Memory Status

Select lIMemory ® Press @ % Select AMemory Usage #» Press @

H Press ® » Select Functions % Press @ # Select BSettings 1 % Press @ »
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Data may be partially altered when:
® Bookmarks are transferred between handset and SD Memory Card

m Bookmarks (vFile) in Data Folder are transferred to handset or SD Memory Card

Opening Saved Info & Links
1 Press ©

Favorites & Message Folder

E Select B Favorites or ldMessage Folder and press @)
To rearrange the Favorites list, select a title ® Press » Select Move
® Press @ # Use () to move the title » Press @
To switch to SD Memory Card Message Folder, press » Select
Memory Card » Press @

B Select a title and press @
To remove information from Favorites, press » Select Save # Press
@ » Select @Cancel Favorite % Press @
m |Information deleted from Favorites appears in Message Folder.

Bookmarks
i Select B1Bookmarks and press ®
To switch to SD Memory Card, press @ HIEME » Select Memory Card » Press @)
H Select a title and press

Scroll Unit (for Message Folder)

H Press © # Select EMessage Folder » Press ® ® Press » Select
Scroll Unit % Press ® ® Select a unit ® Press @

Using Bookmarks from Web Info

B Press % Select Bookmarks % Press ® ® Select a title » Press

8-10

Editing & Deleting

Editing Titles

1
2

Press ©

Favorites & Message Folder
i Select [Favorites or ldMessage Folder and press ®
H Select a title and press ) HETH
ElSelect Change Title and press @

Bookmarks
i Select B1Bookmarks and press @
H Select a title and press @
ElSelect Edit and press @

Edit title and press @

Deleting Entries

N W

Press ©

Favorites & Message Folder
i Select [Favorites or ldMessage Folder and press ®
H Select a title and press ) HETH
¢ Select any title when deleting all.
Bookmarks
i Select BdBookmarks and press ®
H Select a title and press @

¢ Select any title when deleting all.

Select Delete or Delete All and press @®
To delete all, enter Security Code.

Choose [l Yes and press @

8-11
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Home

Designate a site as Home. Select Home from Web menu or while viewing other
information to open site. Sharp's Space Town Mobile Internet site is set by default.

. Designating
1 Open page to designate
Press

¢ A page can only be designated as Home when Home appears.
3 Select Home and press O
4 Select PAHome Setting and press @

Designating Current Information

Select [Current Page and press (®
* Page can only be designated when [[llCurrent Page appears.

Specifying URL
Select P Enter Address and press ®
Enter URL and press ®

Resetting
i Select ®Home Reset and press ®

Home Setting returns to default.

. Accessing \
1 Press (O, select ®Home and press @

To Jump to Home from Other Information

H Press % Select Home % Press @ % Select llMove to Home % Press @

Auto Delivery Service

Register with Auto Delivery Service to receive update notifications and other
information to handset. Use the notification to access the information provider or
Mobile Internet sites to download more information.

Register from Mobile Internet sites that provide Auto Delivery Service.

Delivered information is automatically saved to Message Folder.

1 When new information arrives, animation plays

Information

and Information Menu opens Wlissed Calls @

& appears. MVoice Messages 0
PP [Web Info

2 Select Web Info and press O]

Title list of unread information appears.

3 Select atitle and press ®
Information appears (and is deleted from Unread Messages). @Select | Adjust -]
[7] To check another unread information, press » Select a
title » Press @

Ring Tone Volume

l Press (5) (up) or (Q) (down) to adjust volume.
* Ring Tone Level setting (see (Basic)P.9-2) changes accordingly.
« Cancel Manner Mode to adjust the level (see (Basic]P.3-3).

l Press to instantly mute incoming information tone for that information only.

In Standby

H Press © » Select @Unread Messages » Press @ » Select a title » Press @
* Once read, information appears in EdMessage Folder.

@ If information is received during an operation, Information Menu may not open.
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Sub Menu Settings

I Change font and image size I

PEEMRStandard/100%
Open information and press (>) HIZMM # Select Set Display Size »
Press @ # Select llFont Size or Aimage Size % Press ® » Select
a size » Press ®

* Some images always appear at 100% depending on the original size.
* Select 100% if information does not appear properly at 200%.

e Press %] to toggle image size between 200% and 100%. (8 appears for
100% and [ for 200%.)

 To change Font Size from Font Settings menu, see (Basic)P.8-4.

I Search within information, or jump to the beginning or end of I
information

New Search
Open information and press (>) HIEMM # Select Search this Page %
Press @® # Select ISearch # Press ® # Enter text to search %
Press @
* Only the first text is highlighted if more than one is found.

To Search More by Same Text
Open information and press (>) HIENM # Select Search this Page %
Press ® # Select ®Search Next % Press @®
® Text is deleted upon exiting Web.

To Jump to the Beginning or End of Information
Open information and press (>) HIEMM % Select Search this Page »
Press @® # Select Top Jump or Bottom Jump % Press (®

I Select from three scroll units I

BEEMRLine
Open information and press (») HIZNM # Select Scroll Unit % Press
@ » Select from [Full Screen to ElLine % Press @®

8-14

I Change encoding when text appears distorted I

BEEMNAuto Recognition
Open information and press () HIEMM # Select Character Encoding
% Press @ # Select from [ Auto Recognition to BUTF-8 % Press ®

* Use Auto Recognition whenever possible.

* Character encoding cannot be changed for information opened from Message Folder or
Favorites.

® The setting applies to the current information only.

I Update information I

Mobile Internet Site Info
Open information and press () Y » Select Update » Press @®
® Choose [BYes » Press @®

Favorites & Message Folder Info
Open information and press () Y » Select Update » Press @®
» Select from [ Display Only to ®Cancel % Press @®

* Select [ Display Only to open updated information without overwriting the memory. Select
A Overwrite to overwrite the memory.

Reload image or sound files when they did not appear due to
Text Only mode setting or weak signal
Open information and select an icon for image or sound file ® Press
@ » Select Reacquire » Press @

¢ Image and sound files cannot be reloaded for information opened from Message Folder or
Favorites.

I Copy text and save to Text Memo (see (Basic)P.4-18) I

Open information and press (=) IZTM » Select Save  Press @ »
Select Text Memo # Press ® # Use ¢3¢ to move cursor to the first
character ® Press ® » Use )9 to specify text » Press @
®» Choose [[lYes » Press @®

To save to SD Memory Card, press © after specifying text.
u Press (© IIEMA again to switch back to handset.
* Text can only be saved when Text Memo appears.

I Open information details I
Open information and press (=) M » Select Property » Press ®

Press @ again to return to information.
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Activate TV Activate TV without exiting Web I

Open information and press (=) HITM » Select Activate TV #» Press ®

[7l To return to information, press @ % Select BReturn To Web % Press @
* Activate TV does not appear when Disable TV is set to On (see (Basic)P.6-21).

m Activate FM without exiting Web I

n Open information and press » Select Activate FM % Press @

[7 To return to information, press @ % Select @Return To Web % Press @
* Activate FM does not appear when Disable FM s set to On (see (Basic]P.6-21).

=Tl Reaille=iile]yt Open Server Certification for SSL/TLS encrypted information

Open information with SSL/TLS encryption and press »
Select Show Certification % Press ® # Select an authority # Press ®
[l Press ¢0) twice to return to information.

Uploading Files Uplo_ad images or other files in Data Folder to the Center via
Mobile Internet sites

Open site and select File » Press (® » Select an image file
(see (Basic)P.13-6)  Press (@ # Select Send » Press @

* Example above is for reference only. Follow site instructions for specific procedure.
¢ Files are uploadable only via information that supports uploads.

* File names cannot be entered in title field.

¢ Copy protected files cannot be selected.

seinjea paouBAPY
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Basic Settings

Text Onl Select whether to download images and sounds on Mobile
y Internet sites automatically or to open text information only

P

PEEM Images and sounds retrieved

ress (O # Select BlWeb Settings » Press @ % Select [l Text Only

» Press (@ # Select an item not to retrieve (¥l Acquire Image or
¥l Acquire Music) #» Press @ ([ appears) ® Press (©)

Select an item with [1 and press @ to download (¥ appears).

Location Info Choose whether or not to send your Location Info upon requestl

PEEMRConfirm User

Press (© # Select B8Web Settings » Press @ # Select HLocation
Info » Press @ ® Enter Security Code # Select from llConfirm

Userto BUnsent % Press (®

Handset automatically acquires current Location Info via Station service.
Select Confirm User to open confirmation each time before sending Location Info.

Activate Link Limiter to disable Mobile Internet access via
Internet

EEERROAf, Link Limiter Code: 9999

Activating/Canceling
Press (©) # Select EBlWeb Settings » Press @® # Select HLink
Limiter % Press ® # Enter Link Limiter Code (4 digits) ® Choose

MOn or AOff » Press ®

@ When Link Limiter is active, links within mail messages are also disabled.

Changing Link Limiter Code
Press (©) # Select EBlWeb Settings » Press @® # Select HLink
Limiter % Press @ # Enter Link Limiter Code (4 digits) # Select
B Change Code » Press ® % Enter new code (4 digits) ® Enter the
same code again

o [cE a0 51 ez (e =1 Clear Vodafone live! Server addresses stored on handset I

m P Vodafone live! % Network Settings ® Clear DNS Cache

9-2

Enter Security Code # Select IlOK or PlCancel % Press ®

Security

o Show or hide warning messages before entering and exiting
LTI RS SSL/TLS secured information

BEEMHON
Press (© # Select BdWeb Settings » Press @ # Select EdSecurity
» Press (@ # Enter Security Code # Select llWarning Message %
Press @® % Choose [BOn or AOff » Press ®

Information may require User ID
Select whether or not to send User ID upon request
DEEMROff
Press (O # Select BdWeb Settings » Press @ » Select EdSecurity

% Press (® # Enter Security Code # Select ®Show User ID »
Press @® % Choose [BOn or AOff » Press @®

¢ A unique User ID is assigned to each handset. It is different from the phone number.
® Show User ID turns On automatically after Network Setup (see P.1-4).

A Open electronic certificates issued by Certificate Authorities
S (SSL/TLS Certificates) saved on handset I
Press (O # Select BdWeb Settings #» Press @ » Select EdSecurity
» Press (® #» Enter Security Code # Select B Certification » Press

@ * Select an authority » Press @
To read the rest of the Certificate details, press @ (press @ to scroll up).

9-3
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Reset

Reset Web settings
Ll A Refer to P.16-3 for the settings affected by Reset I

Press (©) # Select EBlWeb Settings » Press @ » Select @Web
Reset » Press ® # Enter Security Code # Select [llReset » Press

@ » Select OK or PACancel » Press ®

218 Egles | Delete all information acquired from Mobile Internet sites I

Press (©) » Select EBlWeb Settings » Press @® » Select @Web
Reset » Press ® # Enter Security Code # Select W Clear Memory

» Press @ # Select OK or PACancel » Press @

mCache ®Favorites ®Internet (URL log)
m Message Folder (including unread messages)
* Bookmarks return to default (only Space Town is saved).

@ ¢ All files in the following locations will be deleted:

o[22 A [Flee (58 Clear data in cache memory (see P.7-5) I

Press (© # Select BdWeb Settings # Press @ % Select @AWeb
Reset » Press ® » Enter Security Code # Select B¥Clear Web
Cache » Press ® » Select IDOK or PICancel » Press @
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V-Applications

4,
— This product is equipped with JBlend™ designed to accelerate

Jﬁv)fnﬁ JBlend”  the performance of Java™ Application.

Powered by JBlend™ Copyright 1997-2005 Aplix Corporation. All rights reserved.
JBlend and JBlend-related brands are trademarks or registered trademarks of Aplix
Corporation in Japan and other countries.

Java and Java-related brands are trademarks or registered trademarks of Sun
Microsystems, Inc. in the United States and other countries.
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Getting Started

. Pre-loaded V-Applications

V603SH contains five default V-Applications (HODIFERIR, kDX 1> | )L 7,
TVnano, V-kara player 2and r— 1 iKX FXw R).

KIBIC EBIC is saved in Data Folder (Melodies) for V-kara player 2.

Title

Artist Name

Lyricist

Composer

On Display

Towani Tomoni

Kobukuro

Kentaro Kobuchi

Kentaro Kobuchi

EICEBIC

License: T-0510083

. Network Connection

Network V-Applications require a network connection. Before downloading an

application, check its properties for network connection information (see P.10-6).

¢ Before using a Network V-Application, a message appears indicating that a network
connection is required. To skip this confirmation, see P.11-3.

e For connection fees, contact Vodafone Customer Center, General Information (see P.16-16).

B V-Applications on SD Memory Card

Synchronize SD Memory Cards used on other Vodafone handsets, PCs and other

devices to update V-Appli Library.

¢ Perform Network Setup before using Web (see P.1-4).
e Update V-Appli Library to avoid malfunction.

e |t may take some time to update V-Appli Library depending on the number of files saved, etc.

m P Vodafone live! % V-Appli % V-Appli Settings % Synchronize
1 Choose [l Yes and press ®

@ V-Applications saved to SD Memory Cards from your V603SH are exclusively for use

on your handset or a newly purchased Vodafone handset.
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. Remote Control

Use handset to remotely control a TV, VCR, etc. (A compatible V-Application is
required.)

 § appears when a V-Application is remote control compatible. Transmitter

¢ Point the infrared port (see right) directly toward the infrared port of the
target device.

e The maximum distance is approximately 3 m (with a fully charged
battery).

¢ Remote control operation may not be possible depending on ambient
light level, obstacles, etc.

. Video Out

Connect handset to a TV, VCR, etc. with the supplied Video Cable to view
V-Application game screens on your TV.

e V-Applications that support video output are required. Check Video Out in Properties

(see P.10-9).

¢ Before performing the steps below, connect handset to a device with the supplied Video

Cable (see (Basic]P.16-43)

P Vodafone live! % V-Appli % V-Appli Library % Select a
V-Application

Press
The V-Application game screen appears on the device.

Press [ | to toggle between the screen and handset Display.
® Change image display size (see (Basic)P.16-44).

e To protect your eyesight, avoid playing V-Applications on a TV for long periods.
e VV-Applications started from Standby do not support Video Out.

. Keitai Karaoke V-kara

Enjoy Karaoke singing with a scoring system using a compatible V-Application such

as the pre-loaded V-kara player 2.

@ ¢ Howling may occur depending on the output volume. Keep handset away from a TV

or decrease microphone/playback volume.
¢ Use the supplied Headphones (with built-in TV antenna).

10-5
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Downloading V-Applications

e Some V-Applications can be downloaded to SD Memory Cards.
* Make sure signal is strong.

1 Open a Mobile Internet site offering V-Applications

2 Select a V-Application and press @
After Analyzing V-Appli Data..., properties appear.
Properties: see below
When a V-Application is paused (4), choose [l Yes # Press O]

3 Press ©
Download starts.
¢ Download may take time.
To return to the site, press & .

4 V-Application is automatically saved after
download (see sample screen shot on the right)
¢ When you download a new version of V-Application set for

Standby, a confirmation appears.

5 Press ©
Web closes and V-Appli Library opens.
To return to the site, press & .
Starting V-Applications: see P.10-7

B Properties

V-Application properties appear
Download to Handset

before download.
Check information and start. ~ [}gm'asd Size: 36— —Download Size

Down | oad? -L H
NW connection Save Size

required Application

GOLF
Saved to Handset

Exit and Return to
V-Appli Library?

l—Name

GOLF

LNetwork Information

— Start download: Press (©)
—— Cancel download: Press

10-6

Starting V-Applications

¢ VV-Applications may not operate properly if Analog Conversion Cable is attached.
* Operate V-Applications with handset open (clamshell open).

IEXEA > Vodatone live! # V-Appli |

1 Select BV-Appli Library and press @
Last used V-Application appears first in the list (except for V-Application started from Standby).
When a V-Application is paused (#), choose [l Yes # Press @
To switch to SD Memory Card, press ® Select Memory Card % Press @)

2 Select a V-Application and press @
V-Application starts (& appears).
* For operations, refer to the source Mobile Internet site, etc.
e |f the V-Application cannot be used, V-Appli Library returns.
« For V-Applications compatible with Karaoke, a confirmation appears. Press @ to start the
V-Application.
When the V-Application can be set for Standby, choose [l Yes or @No » Press @®
= When [l Yes is selected with Auto Reply activated, a confirmation to cancel Auto Reply
appears. Choose [ Yes and press @ to start the V-Application.

Starting Network V-Applications

[l After Step 2 above, select llConnect or PStay Off-line » Press @ »
V-Application starts
= When [[Connectis selected in Off-Line Mode (see (Basic)P.3-6), Establish Network
Connection? appears. Choose [l Yes and press @) to start the V-Application.
Il Set Security Level for some V-Applications (see P.11-3).

Java' License Information

Il Press @ » Select Vodafone live! % Press @ » Select B8V-Appli » Press @
» Select @V-Appli Settings % Press @ % Select HOther Settings % Press @
® Select MCopyright » Press @

Memory Status

Il Press @® » Select Functions  Press ® » Select BSettings 1 % Press @ »
Select liMemory » Press @ % Select EFile Cabinet » Press @

10-7
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* When receiving calls, mail, etc., a running V-Application pauses. To set it to remain
active, see P.12-2 "Incoming Settings."
» While using a V-Application, press for 1+ seconds to activate/cancel Manner Mode.

D\ Exit, Pause & Resume

. Exiting or Pausing V-Applications

1 Press () while using a V-Application
In Viewer position, press for 1+ seconds.
Exiting V-Application
H Select MEnd and press @®
V-Appli Library returns (& disappears).

solseg uoneolddy-A

Pausing V-Application
Select IPause and press @

Standby returns (& appears).
¢ V-Application resumes from where it was paused.

. Resuming V-Applications

While a V-Application is paused, press @ in Standby.

® & appears while a V-Application is paused.

2 Select IIResume and press @
To end the V-Application, select PIEnd ® Press @
To open Index Menu and keep the V-Application paused, select BlCancel ® Press @

Opening V-Appli Library while V-Application is Paused

Il When V-Appli Paused Exit? appears, choose [ll Yes ® Press @
* Paused V-Application ends.

10-8

Managing V-Applications

Property View V-Application details

LB > Vodafone live! % V-Appli % V-Appli Library

Select a V-Application » Press » Select Property » Press ®

To read the rest, press (9). (Press (©) to scroll back.)
To return to V-Appli Library, press ) twice.

® Save Size is the downloaded file size.

* Recorded indicates the capacity for recording game scores.

e StandbyDisp indicates if the V-Application runs in Standby (see P.11-2).
¢ Video Out indicates if the V-Application supports video output.

Delete V-Applications

@ ® Vendor is the name of the distributor (or supplier/manufacturer).

IEEEAET > vodafone live! % V-Appli % V-Appli Library

Select a V-Application » Press (>) TNl # Select Delete » Press

@® % Choose lYes # Press ®

* Pre-loaded V-Applications can be deleted.
o |[f Enter Code appears, enter Security Code.

o |f the V-Application is set for Standby (see P.11-2), Application set for Standby V-Appli

Cannot Delete appears and Menu returns. To proceed, cancel the setting and retry.

10-9
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Standby V-Applications

Set a V-Application to activate when handset enters Standby.

¢ Only one V-Application can be set at a time, and some do not run in Standby.
¢ V-Applications on SD Memory Card cannot be set for Standby.

Setting Standby V-Application

n Standby V-Appli is Off by default.

[EEERIET » Vodaone live! % V-Appli % V-Appli Settings

1 Select llStandby V-Appli and press ®
To set start time, select FSet Time » Press @ » Select [lStart Time % Press @ »
Enter time (01 - 10 Seconds) # Press @
To set idle time after which V-Application pauses, select PlSet Time ® Press @ »
Select @ Transition Time % Press @ % Select time # Press @

2 Select lBSet Application and press @
For network connection setting, select BNetwork Connection % Press @ # Select
I Connect or AStay Off-line » Press ® (Connect is set by default.)

Select llOn/Off and press @

Choose lOn and press @®
When a V-Application is paused (&), choose [l Yes # Press @
When Auto Reply is active, choose [l Yes ® Press @
To cancel Standby V-Application, choose FOff » Press @)

suoneolddy-A Buisn
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Select a V-Application and press @
Press @ to exit
@ ¢ |f handset (with SD Memory Card inserted) is connected to any of the following,

o O

V-Application does not start from Standby.
m Headphones (with built-in TV antenna)
® Analog Conversion Cable (optional)
®| CD Remote/Mic (optional)
m Headphones (optional)
V-Application started from Standby ends if you connect any of the above to handset
(with SD Memory Card inserted).

¢ VV-Applications may not start when an external device (hands free kit, etc.) is
connected to handset.

¢ VV-Application set for Standby that also responds to incoming communications may
take priority over incoming settings set in Call Functions.

Additional Settings

I Show or disable a confirmation for network connection I

LB > Vodafone live! % V-Appli % V-Appli Library |
Select a V-Application » Press () HINMl #» Select Auto Connect »
Press ® % Choose [On or AOff % Press ®

* On: Network V-Applications start without a confirmation.
e This setting is also available for V-Applications on SD Memory Card.
* Auto Connect may not appear for some V-Applications.

I Set a security level for V-Application use

|
suopeolddy-A Buisn H

LB > Vodafone live! % V-Appli % V-Appli Library
Select a V-Application » Press (>) HIENM » Select Security Level »
Press @ # Select llHigh or PALow % Press ®

¢ This setting is also available for V-Applications on SD Memory Card.
e Security Level may not appear for some V-Applications.

I Save a V-Application to User Shortcut (see (Basic)P.16-21) I

m P Vodafone live! % V-Appli % Save Direct Key |
Saving to User Shortcut
Select [llSave # Press (® # Select a V-Application ® Press @
Deleting from User Shortcut
Select WCancel % Press ®
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V-Application Operational Settings

Incoming Settings Select a hz_:md_set response to incoming calls, etc. while a
V-Application is active

SRR Pause Application

m P Vodafone live! % V-Appli % V-Appli Settings # Incoming Settings|
Select from [l/ncoming Call to BAlarm % Press ® # Select a
handset response # Press ®

Pause Application |V-Applications pause for incoming calls, mail, etc.

A message appears for incoming calls, mail, etc. For example,

090392XXXX1 appears. Press (3 to answer the call or read the

message.

* For V-Applications started from Standby, a message appears regardless of the setting.
However, when Chaku-Uta is set for Ring Tone, the V-Application pauses and Chaku-Uta

plays regardless of the setting.
¢ V-Application compatible with Karaoke pauses regardless of the setting.

Show Message

HEVEE AL Adjust the volume of V-Application sounds I
BEEMDLevel 3

P> Vodafone live! % V-Appli % V-Appli Settings % Volume/Vibration
® Playback Volume

Use () to adjust volume # Press @
¢ In Manner Mode, vibration set in Manner Settings applies.

Handset vibrates while compatible V-Applications play I

DEEIRON

P Vodafone live! % V-Appli % V-Appli Settings % Volume/Vibration
» Vibration

Choose IOn or AAOff » Press ®

¢ In Manner Mode, vibration set in Manner Settings applies.

Backlight Select a Backlight status for V-Applications I

BEEMRLInk to Backlight
IEEERET » Vodafone live! % V-Appli % V-Appli Settings % Backlight % On/Off]
Select from [lAlways Active to BLink to Backlight % Press @)

Always Active Backlight remains on while V-Applications are running
Always Inactive |Backlight does not turn on while V-Applications are running
Link to Backlight | Backlight turns on or off depending on Light Settings (see (Basic)P.8-6)

Blink Control Backlight flashes while compatible V-Applications play I

BEEMHON

P Vodafone live! % V-Appli % V-Appli Settings ® Backlight %
Blink Control

Choose [MOn or AOff % Press ®

Reset

VARl Refer to P.16-3 for the settings affected by Reset I

P Vodafone live! % V-Appli % V-Appli Settings % Other Settings #»
Reset V-Appli

Enter Security Code # Select llReset » Press @ » Select IOK or
WCancel » Press ®

o [==1Eela's - Restore V-Appli Library to default setting I

P Vodafone live! % V-Appli % V-Appli Settings % Other Settings #»
Reset V-Appli

Enter Security Code » Select PClear Memory % Press (® » Select
OK or PACancel » Press (®

* Pre-loaded V-Applications are restored.

@ All V-Application settings will be canceled after Clear Memory.

12-3
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Getting Started

Below follows an overview of information content and fee-based services.

. Station Info Content

— Received Date & Time
—— Continues

R Llnfo Type

L AaEEAN, SE[— Content
[BISHREDF v Y EX VIC

DL
EEENSAHUTTID
%é?é‘#ﬁ#kﬁ’\@%ﬂﬂ’&

Sample Station information page:
Use () or €09 to scroll information.

ErRET s, P b
LIRERO 2 BN T &

Copying Text

H Open information and press » Select Copy » Press @ » Perform
from Step 3 in "Copy/Cut & Paste" on (Basic)P.4-16
e Text can only be copied when Copy appears.

Updating Main List Automatically

Il Main List is automatically updated when:
e Specified hours pass (see P.15-2)
¢ Handset receives different area information
¢ An update time for titles in My List is reached

Updating Main List Manually

l Press ® ® Select Vodafone live! % Press @ # Select EStation ® Press @ »
Select BdUpdate List % Press @
« Standby returns (:4). When Main List is updated, Complete appears.
¢ Updates may not be received depending on signal strength.

13-4

Request confirmation after subscribing to or unsubscribing from fee-based information.
To subscribe to fee-based information, contact Vodafone Customer Center, General

Information (see P.16-16).

m > Vodafone livel » Station |

1 Select BdConfirm Request and press ®
Original subscription status appears.
O: Subscribed
X: Not subscribed

2D Press ®
3

Choose [l Yes and press @®
Confirm Request Accepted appears.
e Standby returns after the request is sent.

When Reply from Service Center Arrives

Il Information Menu opens.
To see the reply, select Station Info » Press @ % Select Station Notification
* Press @
m Press (3 to exit (reply will be deleted).
e Alternatively, in Station, open New Information to check the reply.

13-5
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Using Station

Below follows an overview of Main List, My List, etc. Set Clock before using Station
(see (Basic)P.1-26).

Checking Main List

m » Vodafone live! ® Station

1 Select ®Main List and press O]
If Main List is empty, choose I Yes » Press @

Select an item and press @
® Subscription is required for viewing fee-based information.
Station Info Content: see P.13-4

3 Press ® to exit Station

Information list may appear after Step 2. Select one and press @ to open
information.

Saving to My List
Save items to My List to receive periodic updates. The information is updated
automatically.

e Save up to 20 items.
¢ Urgent Information is saved automatically.

. From Main List Information

m > Vodafone live! ® Station ® Main List % Open information

1 Press ® HETH

¢ Information can only be saved when Save appears.

2 Select Save and press @
« If the item is already in My List, My List does not appear.

3 Select IIMy List and press @

13-6

. From Title or Information List

LB » vodafone live! % Station % Main List

1
2
3

Select an item

Press > HETH

e |f the item is already in My List, Saved appears.

Select Save to My List and press ®

¢ |f a selected title has more than one information item, handset saves as many as possible.

. Moving Saved Titles

Urgent Information cannot be moved.

LB » vodaone live! % Station % My List

1
2

soiseg uoneis h

Select a title and press &) HETH
Select Move and press @

Use () to move cursor to target location and press @
The title is moved.

. Deleting Titles

¢ Urgent Information cannot be deleted.

¢ Deleting a title automatically deletes all information saved under the title.

m P Vodafone live! % Station % My List

1
2

Select a title and press ) HETE

Select Delete and press @
Delete? appears.
® Check the number of information items.

Choose [l Yes and press @®

13-7
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. Unread Information

71 When information in My List is updated,
animation plays and Information Menu opens
& appears in red.

Select Station Info and press @
Select a title and press @

¢ Information appears and is deleted from New Information.

|7l Saved Information: see P.14-2

[ To save files within information to Data Folder, see P.14-3 "To
Data Folder."

Information

[Vissed Calls [
ice Messages @

ation Info

WN

@®Select Adjust =

Information Menu

Ring Tone Volume

H Press (8 (up) or (9) (down) to adjust volume.
* Ring Tone Level setting (see (Basic)P.9-2) changes accordingly.
« Cancel Manner Mode to adjust the level (see (Basic]P.3-3).

Il Press to instantly mute incoming information tone for that information only.

In Standby

l Press ® # Select Vodafone live! % Press ® % Select BStation % Press @ »
Select lNew Information % Press ® # Select a title ® Press @

« |f Urgent Information arrives, Urgent Information appears even when it arrives with
other information.

¢ |f information is received during an operation, Information Menu may not open.

¢ Depending on information type, Ring Tone may not sound or other tone may sound.

@ * Information may appear automatically without a notice.

13-8

. Read Information

My List holds up to 100 information items. In Station, open My List to check saved
information. Urgent Information is saved to My List.

m » Vodafone live! » Station

1 Select ®IMy List and press @

e Titles with unread information appear in red.
2 Select atitle and press O]
3 Select information and press @

When there are 100 information items in My List and new information arrives, the
oldest item is replaced. Save important information to Saved Information (see
P.14-2). Even when there are fewer than 100 items, items may be deleted depending
on the size or type of information.

13-9
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Using Linked Info

Use numbers, addresses or URLs (http:// or https://) to place calls, send Sky/Super

Mail or access Mobile Internet sites.
¢ Available only when numbers, addresses and URLs are underlined with a dotted line.
¢ Words may be substituted for the numbers, addresses and URLs.

1 Open information containing a phone number, mail address or URL

Phone Numbers
HHighlight a number and press @)
H Select Dial and press @

The number is dialed.

Mail Addresses
HHighlight an address and press @

H Select Send and press @®
Select [Send Super Mail or PdSend Sky Mail and press @

Creating a Message: see P.3-3

URLs
i Highlight a URL and press @
Handset connects to the Network.
* High Security Protected appears for URLs starting with https://.
To continue, select lOK and press @.

Saving to Phone Book

H Open information and select a phone number or mail address # Press @ »
Select Save # Press @ » Select lINew Entry or FANew Item % Press @ »
See (Bzsic)P.5-3 - 5-5 for more about Phone Book

13-10







Saving Information

. Saved Information

Information in Main List is automatically updated (see P.13-4).

To protect information, save items to Saved Information.

¢ Approximately 3,000 KB is shared between Inbox (Mail), Favorites or Message Folder
(Web), and Saved Information (Station).

e Information in My List can be saved to Saved Information.

Open information

Press

¢ Information can only be saved when Save appears.

Select Save and press @
¢ Information can only be saved when Saved Information appears.

seinjea paouBAPY E
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Select Saved Information and press @
Select Handset or @B Memory Card and press (®

¢ Information may not be saved to SD Memory Card.
* When memory is full, delete entries and try again (see below).
Information may not be saved if memory is low (used for Inbox, Favorites or Message Folder).

. Checking Information ‘

m » Vodafone live! » Station |

Select @ Saved Information and press ®
* Received date and time appearin|[ ].

2 Select information and press @®
To save files within information to Data Folder, see P.14-3 "To Data Folder.

. Deleting Selected Information ‘

m P Vodafone live! % Station % Saved Information |
1 Select information and press () T

2 Select Delete and press @

3 Choose [l Yes and press ®
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Deleting All Information

Hl Press @ ® Select Vodafone live! » Press @® # Select B}Station # Press @ »
Select B Saved Information % Press » Select PDelete All Handset
or BDelete All SD Card % Press ® » Enter Security Code ® Choose [l Yes »

Press ®

Files within Information

Use information in My List or Saved Information.

116 e (s Save files within information to Data Folder

Open information and select a file ® Press ® # Select &1 To Data

Folder % Press @ # Perform from Step 4 on P.8-2

* Files can only be saved when | To Data Folder appears.
* Some images cannot be saved due to size or other factors.

Wallpaper & . :
Display Images Save images as Wallpaper or as Display Images

Open information and select an image # Press ® # Select 7Save
As Wallpaper or 1 To Display Images % Press ® % See P.8-3 - 8-4

for more

 Images can only be used when [ Save As Wallpaper or | To Display Images appears.

* Some images may be too large to use as Wallpaper or Display Images.
* Image files saved as Wallpaper or Display Images are not saved to Data Folder.

Sub Menu Settings

=) BV Change font and image size

EEMStandard/100%
Open information and press » Select Set Display Size »
Press @ # Select [lFont Size or AImage Size % Press ® » Select

a size » Press @

* Some images always appear at 100% depending on the original size.
e Select 100% if information does not appear properly at 200%.

@ * Press to toggle image size between 200% and 100%. (¥ appears for

100% and [Ld for 200%.)
 To change Font Size from Font Settings menu, see (Basic)P.8-4.

14-3
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m Select from three scroll units I . Indicators & Updates
@ Vil Weather Indicator is updated when:

. Press. i ®Weather Indicator update time arrives
© = Select rom MFul Sor BLnes pesse oS : : A different area forecast is received
@ * Select from WFull Screen to ELine # Press (® - Clear Skies (Day) | [ /- Partly/Chance of | GMain List utiats e artves (a66 P.15-2)
g: g:ea(erkles (Night)| | &: Then @Manually updated (see P.13-4)
: Cloudy - e
L) Copy text and save to Text Memo (see (Basic)P.4-18) #: Rain Example: ©/ %
& Snow ® Partly cloudy W|_th
Open information and press (=) AT » Select Save  Press @® » : Thunder Showers a chance of Rain

Select Text Memo #» Press ® # Use ¢3¢ to move cursor to the first
character ® Press @ » Use ¢ to specify text ® Press @
® Choose [lYes » Press @® Weather Forecast

To save to SD Memory Card, press © after specifying text. See a more detailed weather forecast.

=Press © again to switch back to handset. m » Vodafone live! ® Station ®» Weather Indicator
® Text can only be saved when Save and Text Memo appear.

Property Open information details
Open information and press () TN # Select Property  Press ® .
Press @ to return to information. Changing Info Number

« Check Reception No (001/100, 002/100, ... or 100/100). The smaller the number, the later B Press @ » Select Vodafone live! % Press @ # Select BStation % Press @
Select @ Weather Indicator % Press @ # Select ESet Info Number % Press (®

» Enter Security Code % Enter a new Info Number % Press @
* Do not change Info Number unless instructed to do so.

Weather Indicator « 57451 is set by default.

Activating Weather Indicator

The weather forecast for your current location (sent via the Center) appears as
Weather Indicator in Standby.

* Subscription to fee-based information is required to use this service.

e Off (no Weather Indicator) is set by default.

m P Vodafone live! % Station ® Weather Indicator
1 Select PStandby Display and press @)

2 Choose llOn and press @
To cancel, choose B Off » Press @

Press @

¢ Weather Indicator appears when forecast is updated.

Information appears.

I 1 Select il Weather Forecast and press O

the information is received.

Choose [ Yes and press @), then follow onscreen instructions to see the indicators.

@ After you subscribe to fee-based information, Weather Icon Set Now? appears.
On is set for PStandby Display automatically.

14-4 14-5
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Location Info

Up to five locations, including the current one, are saved in Location Info Log. When
this limit is exceeded, the oldest Location is replaced with the newest.

m P Vodafone live! % Station |

1 Select HLocation Info and press @

Location Info Log opens.

[l When Location Info is protected, enter Security Code (see below).

[ To update Location Info, press ® Select Update Location Info % Press @)

[71 To delete Location Info, press % Select Delete  Press ® % Choose
d@Yes # Press @

[ To clear Location Info, press  Select Delete All % Press @ % Choose
lYes # Press @

2 Select Location Info and press (@)

Using Location Info

¢ Share on BBS (see P.6-15).
* Send via Web (see P.9-2).
¢ Copy and paste into messages (see below).

Pasting into Messages

[l In a text entry window, move cursor to the paste location and follow these steps.
Press ® Select @@ Saved Information % Press @ % Select
B Location info % Press ® three times
e | ocation Info is inserted to the left of the cursor.

Restrict access to Location Info Log by making Security Code required to open
Location Info.
No (Security Code not required) is set by default.

P Vodafone live! % Station % Location Info ® Menu (&) »
Set Security Code

Select [Need Setting and press @
* Handset is set to ask for Security Code.
["1 To cancel the setting, select ®No » Press @
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Basic Settings

e EVENE LT 8 Set an interval for Main List automatic update I

EEMR4 Times/Day

m P Vodafone live! % Station ® Station Settings ® Update Frequency|
Select from 14 Times/Day to BOff » Press (®

¢ Main List is updated automatically when not manually updated within a set interval.

SV 1o\ Uy o114 Save information to My List directly using Info Number I

m P Vodafone live! % Station % Station Settings % Save Info Number|

Enter Info Number ®» Press ®
¢ When 20 titles are saved in My List, No Space Cannot Save appears in Station Settings
menu. Delete titles and try again (see P.13-7).

Image Link Update Wallpaper automatically when the source image is
updated

limage Link is available only when a title of information containing images is saved to My List (see P.13-6).

BEEMROff

m P Vodafone live! % Station % Station Settings % Image Link |
Choose IBOn or AOff » Press (®

@ * When Wallpaper is updated, the original image used as Wallpaper is deleted.

sbumes uoneis B

¢ Wallpaper is updated automatically only when the image is saved as
Wallpaper directly from opened information, not from Data Folder.

15-2

Reset

. Reset Station settings
Reset Statlon Refer to P.16-3 for the settings affected by Reset I

m P Vodafone live! » Station ® Station Settings ® Reset Station |
Enter Security Code # Select [lReset » Press ® » Select HOK or
WCancel » Press ®

O [=1 1 Eg s’ Delete all information in Station I

m P> Vodafone live! ® Station » Station Settings ® Reset Station |
Enter Security Code » Select PClear Memory % Press (® » Select

MOK or

W Cancel % Press ®

¢ All files in the following locations will be deleted:
® New Information ®Main List =My List mSaved Information ™ Location Info

*Urgent Information remains.
* When Clear Memory is performed, ongoing Main List update will stop (see P.13-4).

15-3
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Reset Settings

@ Sky Melody Center Address returns to #1790.

Web Settings

See P.9-4 for resetting Web settings.

Mail Settings
See P.6-16 for resetting Mail Settings.
Auto Retrieve Manual
Super Mail Group Deleted
Sender Name Off (deleted)
Recipient Name Off

Rejected Files

Off (all unchecked)

Reply Address

Off (address deleted)

Text Only Images and sounds retrieved
Center Address #7223000
i Warning Message On

Securty I Show User ID off
Location Info Confirm User
Home Space Town
Scroll Unit Line
Character Encoding Auto Recognition
Set Display Size Font Size: Standard, Image Size: 100%
DNS Cache Deleted
Tone Piano
Adjust Loudness Strong

V-Application Settings
See P.12-3 for resetting V-Application settings.

Incoming Settings

Pause Application (all)

Volume/Vibration

Playback Volume: Level 3, Vibration: On

Backlight

On/Off: Link to Backlight, Blink Control: On

Standby V-Appli

Start Time: 3 Seconds, Transition Time: 0 Min

Server Address

#7263000

Station Settings

See P.15-3 for resetting Station settings.

Signature Off (all deleted)
Reply w/ Original off!
PIN Setting 0000
. PIN Filter Off (all)
Security Reject List Deleted
Address Filter Off
Set Priority Normal
Sender Deleted
2-Touch Mail Add Address: all deleted, Save & Send Image: On
Mail Notice Name
Confirm Delivery Off
Hide Spam Off
Auto Send On
Auto Reply Off?
Custom Fixed Text Deleted
Center Address 8
BBS off*
Scroll Unit Line
Layout List all
Set Folders Folder Name: all deleted, Secret Mode: all Off,
Letter Pad: Off
Chat Mail Log Chat Group Name (D - @), Members: all deleted
Auto Open Image Auto Open: On, Sound Auto Play: Off

Auto Delete Old

Off

Sort By Subject

Off (text all deleted)

Sort By Addresses

Off (text all deleted)

Update Frequency 4 Times/Day

Center Address #7053

Image Link Off

Weather Indicator Off

Scroll Unit Line

Set Display Size Font Size: Standard, Image Size: 100%

Set Display Size Font Size: Standard, Image Size: 100%
Auto Sort Date
List Pattern 1

TComment returns to ——OOETAlFEVFE UIE——.

2Title, Reply Text and Reply Time for each mode return to default (see P.6-3).

3Short Message: ¥7033, Data Access: ¥7233000, Super Mail Line: ¥7043
Report Setting: stop@meiwaku.vodafone.jp

“New Message: deleted (#T#RT— 4% L), Location Info: deleted (no data)
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Display Messages

Delivery Reiected

Cannot Send

Gannot Send

Confirm

No response
Connection
interrupted

Cannot connect to

Cannot Mail Access

Connection
Interrupted

wor

Check Address

Connection
Interrupted

®Select

Send failed due to weak signal.
®» Make sure signal is stable and try again.
The message was not delivered to the recipient.
®» Check the handset number and try again.
The Center is undergoing maintenance.
® Wait and try again.
Unknown if the Center received the message.
®» Confirm delivery (see P.4-20).

Unknown if the Center received the message.
® Wait and try again.

Unknown if the Center received the message.
® Wait and try again.

The Center did not receive the message.
®» Wait and try again.

An invalid address was entered.
®» Check the recipient's address.

Super Mail is disabled.
#» Contact Vodafone Customer Center, General Information

(see P.16-16).

Disconnected due to weak signal.

» Choose [l Yes and press @ to reconnect.

The message was not delivered to the recipient.
® If recipient is using PIN Filter, enter the matching PIN and
resend (see P.3-13).
% The recipient may be using Address Filter for security.
® If included, remove 184 or 186 from the address and try
again.

. Sha-mail Cannot be Sent

Possible causes include the following. For details, contact Vodafone Customer

Center, General Information (see P.16-16).
¢ Recipient does not subscribe to Super Mail or Long Mail.

¢ Recipient handset is not Super Mail compatible. (Long Mail compatible handsets

cannot receive messages over 6 KB.)
¢ Recipient handset is not JPEG compatible.

m Convert JPEG files to PNG files before sending to PNG compatible handsets

(see (Basic]P.13-30).

Xipuaddy ﬁ

. When Handset Memory is Full

New messages cannot be delivered. Undeliverable mail is saved at the Center for up

to 30 days.
¢ Delete messages to free memory for new ones (see P.4-23).

When memory is available, new messages are delivered automatically.
¢ Delete unprotected messages automatically to receive new ones (see P.4-25).

e Even if memory is not full, handset cannot receive new messages larger than remaining

memory.

The Center did not respond.
Interrupted

#» Establish a connection within the time limit.

Disconnected due to weak signal.
®» Choose [ Yes and press ®to

reconnect.

®Select

A V-Application is paused.

®Select

% Close the application and try again.
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Handset Memory

& SD Card Memory

Download may fail due to low battery.
®» Charge battery beforehand.

Memory is full.
® Delete files and try again (see (Basic]P.13-47).

@Select

required Application

16-6

A V-Application is paused.

% Close the application and try again.

Download may fail due to low battery.

®» Charge battery beforehand.

Library memory is full.
GOLF

oeuticint Nlemory » Press © to continue downloading and press
et to cancel.

100 V-Applications are already saved.
Handset Memory

Excoeds | imit ®» Delete applications and try again (see P.10-9).

You are downloading a new version of the saved application.
® Press (© to continue downloading and press

ted

an?iﬁue Download? to Cancel-

New Version Found

e Improper Data Cannot Download Application
e Application Size too large Cannot download
e Application in Use

You tried to update Main List or Location Info out-of-range.
wor|

®» Try again where signal is stable.

@ V-Applications cannot be downloaded when the following messages appear:

Location Info cannot be received from the Center.
» Try again.

You tried to update Main List or Location Info outside the
mn 1S area

Service Area.
®» Try again within the Service Area.
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Il Pictograph Code 3 Pictographs in ] are animated.

Pictograph List

Code | Pictograph | Code | Pictograph | Code | Pictograph [ Code | Pictograph | Code | Pictograph
Open Pictograph Code mode and press &) KA. 01 & 19 = 37 55 3] 73
Use 39 to select a Pictograph and press @ to enter it. 02 = 20 38 g 56 % 74
. 03 21 H 39 B 57 75
m M Pictograph Code 1 w T | o T8 [ [ & | 7 =
P Code | Pictograph [ Code | Pictograph | Code | Pictograph | Code | Pictograph | Code | Pictograph 05 X 23 adl lm 59 5 77 oK
3 01 =EE 1l 37 ® | ss & | 73 ) 06 24 E? 42 i 60 bl 78 @
3 02 8| = L] ss ® | s6 74 s 07 @ | 2 Q 43 61 M | 79 ®
x 03 & 2 L | s ® [ s7 g | an 08 26 44 i 62 80 L
04 8 | » 4 | w0 @ | s B | 76 %) 09 @ 27 @ | s = 81 i
05 (&) 23 e 41 59 ey 77 & 10 28 46 o) 64 8] 82 &
06 ﬁ 24 @ 42 @ 60 % 78 e~ 11 Tl 29 47 Q}‘- 65 @ 83 8
07 e 25 ] 43 D 61 4] 79 2] 12 [v] 30 48 h¥) 66 (] 84 &
08 26 & 44 @ 62 ) 80 ] 13 [+] 31 49 & 67 85 <=
09 = 27 & | 45 [ 63 o 81 ] 14 (#] 32 50 68 @ 86 ~p
10 I¥] 28 & | a6 @ | es o | e o 15 (%] 33 51 69 =
11 02 | 20 g | 47 O | e & | 83 @ 16 34 52 70 Iy
12 30 *| a8 & | 66 & | s @ 17 &3 35 53 71 Ed
13 i} 31 = 49 Ei 67 i1 85 [N 18 = 36 54 E]] 72
14 ;) 82 P | 50 R | s fr 86 =] M Pictograph Code 4 Pictographs in ] are animated.
15 & 33 9 51 & 69 = | 87 =)
16 (&) 34 P 50 =) 70 2 88 @ Code | Pictograph | Code | Pictograph | Code | Pictograph [ Code | Pictograph | Code | Pictograph
17 & | s g | s3 @ | 7 | e ® 01 5] 17 | 33 49 o2 | 65 =
18 ™ | se ® | s4 ey | 7 90 &y 02 ‘w18 Al 34 g 50 O | e g
. . : . 03 =5 19 >R 35 51 b4 67
Il Pictograph Code 2 Pictographs in ] are animated. " 3 ” 5 o p = s s
Code | Pictograph | Code | Pictograph | Code | Pictograph [ Code | Pictograph | Code | Pictograph 05 @jg 21 @ 37 ] 53 69 @
01 19 = 37 & 55 & 73 i) 06 # | 22 [ 38 ¥ ] s ? 70 S
02 20 @, 38 % 56 Y 74 B 07 Gil 23 & 39 i 55 ] 71 &
03 = 21 X, 39 =1 57 B 75 ® 08 eip 24 @ 40 56 72 @
04 H 22 = 40 58 (o 76 (s - 09 25 biY 41 57 a 73 ()
05 : 23 o4 ] 59 i 77 ) 10 iv| 26 e 42 P 58 & 74 ]
06 24 = 42 60 S 78 @ * 11 o 27 Ji 43 ) 59 5 75
07 o 25 @ 43 i 61 ] 79 12 Pl 28 & 44 [ 60 & 76 ]
08 = 26 | aa N 62 A 80 e 13 & 29 3 45 P 61 @ 77 <]
09 [=) 27 i 45 > 63 f 81 14 = 30 = 46 s 62 &
10 =] 28 ’ 46 64 o 82 & 15 @ 31 A 47 63 By
11 | 20 P 47 65 o) 83 E 16 Q 32 48 = 64 o
12 & 30 48 66 S 84 G
13 i 31 49 e 67 e 85 ) @ Pictographs do not appear in e-mail or on incompatible Vodafone handsets.
14 32 50 B 68 & 86 G
15 i) 33 51 m 69 i 87 e
16 34 [ 50 <% 70 a5 88 [ e Pictographs in L] are animated.
17 FQ 35 i 53 35 71 o9 89 = ¢ Pictographs with * appear with background animation in received messages when
18 ) 36 54 ) 75 o 90 & Standby Animation (see (Basic)P.8-10) is On.
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l Pictograph Code 5

Pictographs in 1 are animated.

Memory List

Mail
Sent Approximately 1,040 KB
Outbox Approximately 200 KB
Inbox Approximately 3,000 KB’

*Shared with Favorites or Message Folder (Web) and Saved Information (Station).

Web

Favorites/Message Folder

Approximately 3,000 KB

Log Up to 20 entries
Bookmarks Up to 30 links
Internet Up to 20 URLs

*Shared with Inbox (Mail) and Saved Information (Station).

Station
Main List Up to 63 titles
Saved Information Approximately 3,000 KB’
My List Up to 20 titles (100 items)

Location Info

Upto5

*Shared with Inbox (Mail) and Favorites or Message Folder (Web).

V-Application

V-Appli Library

'Up to 12 MB (100 items)’

Code | Pictograph | Code | Pictograph | Code | Pictograph [ Code | Pictograph | Code | Pictograph
01 o 17 i 33 E 49 =) 65 &
02 iF 18 ix 34 50 66 7
03 (o 19 A 35 51 67 S
04 3= 20 A7 36 ; 52 [=] 68 &
05 iz 21 (2] 37 &L 53 o] 69 [655)
06 3 22 ] 38 54 i 70 %4
07 it 23 55 39 55 ] 71
08 & 24 s 40 e 56 72 =3
09 i 25 - 41 i 57 i 73 a]
10 I: 26 i 42 =) 58 @& 74 b
11 g 27 il 43 9 59 = 75
12 = 28 - 44 | 60 7 76 e
13 B 29 Al a5 o 61 o
14 =2 30 L] 46 = 62 9N
15 ix 31 & 47 i 63 &y
16 Bfi 32 & 48 i 64

l Pictograph Code 6 Pictographs in ] are animated.

Code | Pictograph | Code | Pictograph | Code | Pictograph [ Code | Pictograph | Code | Pictograph
01 13 (] 25 & 37 i 49
02 £ 14 = 26 & 38 @ 50 (A]
03 n 15 (%] 27 = 39 e 51 [E]
04 'E 16 : 28 40 ) 52 4B
05 = 17 = 29 =4 41 2 53 [0]
06 i 18 == 30 42 < 54 ty
07 19 e 31 43 o 55 ™
08 20 32 | a4 s 56 é®
09 L 21 i 33 &) 45 3 57 9
10 [ 5] 22 34 <H 46 Po 58 | Ovodalone
11 ] 23 75 35 Tl 47 =
12 24 36 =] 48 [

@ Pictographs do not appear in e-mail or on incompatible Vodafone handsets.

e Pictographs in 1 are animated.

e Pictographs with * appear with background animation in received messages when
Standby Animation (see (Basic]P.8-10) is On.
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*Shared with File Cabinet (see (Basic]P.13-2).
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Favorites (deleting entries)................ 8-11  Mail (checking messages).........ccuuueenas 4-2

Index Favorites (opening information) .......8-10 Mail (checking new messages)........... 24
: Favorites (saving t0) ......ccccvcmierinennnes 8-9 Mail (copying message text)............... 4-6
N g:"ce' e 4;22 FIXEA TEXErrrrrrrreereeemeenesessssesssssseneenee 3-8 Mail (creating & sending) .........ee.... 3-3
2-TOUCH Moo 3.7 CenterAddress """""""""""""""""""" 16 Folder Name.........ccccoemnriinninnnnnnnnnnen 4-12 Mail (deleting selected messages) ... 4-23
Cortification. Font Size.....ccccoecmrrvcccernnnee 4-6, 8-14,14-3  Mail (disabling)......cccocerrurrnrrersenrssennnnns 1-6
A C:r II( '03:'0" ---------------------------------- 9-3 (T TIE:T £ 2-9,4-19 Mail (editing messages).............. 4-2, 4-21
Access Log List Cha u- -:t] ..... Wb ................................. 8-8 a Mail (entering message text)............... 3-7
Acquire Mail List Changet IEe( :_ s &1 Mail (entering recipient).......ccceccvveeerunes 3-4
Activate FM (Web)......cceoeureurceeerennees 8-16 hatrac er Encoding .........cceeeeeieee 4-7,8-15 Go tO- ...................................................... 4-7 Mail (entering SUDJECt) .....occereucerencerenes 3-6
Activate TV (WEb) .ecoeereeerserrseeree g [0 SO Greeting.....cvevrverssersennnn: 12,33, 318 ail (protecting messages)............. 4-22
Add Address (2-Touch Mail) ............... 62 a DE;‘;S gg o GTE Corporation (Certification)........... 9-3  Mail (reSetting).........eeeeeereeereeeeseeeree 6-16
AAAFESS FIlEr..vorsevereerrsenrrsenerseees 6-11 CIear Moo H Mail (SaVing t0 OUtDOX) .coccrcerereeees 3-17
Attach 240 X 320.......ooocerrseerrseeerssen 39 - car WeMOTY . wrsrrereees : Mail Address
) Clear Web Cache... Hide Spam ........................................... 4-18 ..
Attach Thumbnail.........cceceverereecennnenes 3-9 Clioboard Home Reset 8-12 (customizing handset address)....... 1-5
Attachment (attaching images, etc.).. 3-9 AR [ mmmmmmmmm———, Mail BOX ..ucuveerensesenrensessasessesseasessesseasenne
Confirm Delivery.... Home Setting ......ccccvvemrvcmmicccriicnnnnes 8-12 . i
Attachment Confirm R ¢ Mail Box (changing Layout) ..............
(changing sound format)............... 3-12 c::v":‘:in e:|nu;_als T | Mail Box (changing List view)...
Attachment (SaVing) ......c.ocereureuressenes 4-28 Copye g at lype... Image Auto OPen........oeeereueuresrensenes 4-30 Mail Box (contents).......cceeeruueenen.
Auto Connect (V-Application)........... 1.3 COPY e ) o Mail NOtCE oo
” (V-App ) Copyright (V-Application) IMaQGe LinK..oovureerereesssensssensssessssnnens 15-2 :
ULO Delete Old..uuuueunsceneresesseseneseens 4-25 Image Size .....oeeuneenn. 4-6,8-14,14-3 Mail Request.....
. . Create QR Code.....cccccvvrvcvvvvcevneennnn 431 7 T T mmmmmmm—m—m——"wess ’ ’ s
AULO DeliVery Service.................. 813 Fived Tom S P 42 Main LiStvrrce
AULO REPIY ...eeereeereeceeereseesseseessessensanns 6-3 ° edtex INDOX AULO SOM....eeeereececrreseesesresneaes 4-15 Mmelody files (saving).....
Auto Retrieve.......ccocvverrierneinnsisnicennnes 6-8 D Incoming Call......ccoceeeeeeeererererererereseeenens 1-4 Melody Format..... -
Auto Send.......ccocrvirennrirnrrne s 65  DAtA ACCESS mmmmmmeeeeeeeeeeeeeeeeeeeeeeeeeeeoee 1-6 Incoming Mail.... n4-3  Memory list ...
AULO SOM...eececerreeccsseeeeessesessnssanes 4-31  pelete All (mail MESSAGES) -errvrrrrrrrn. 6-16 Incoming Settings ......cccveveeeeeurerereenns 12-2 Memory status.........cceeunene. 1-5, 8-9, 10-7
B Delete All Mail (Server Mail)................. 5.2 information content.........oeovon.... 7-4,13-4 Memory Usage.......coovuurnrrmrsnnans 1-5, 8-9
Backlight (V-Application) 123 Delete all Mail Information Menu.... 2-4,8-13,13-8 Message Contents ........ccocouueeee.. 2-6, 4-5
. pplication)................... bl (Unretrieved List MeSSages).......... 5.5 Input Memory..... ..7-9 Message Folder.........cccourrrrenene. 7-5, 8-9
DD o Delete ltem IEEINC oo 7-7 M?:srge Folder
........................................................ - : . " - ting entries).........cevveeriienrriannn. 8-11
. - (Unretrieved List message).............. 5-4 ISO-2022-JP ele
Blink Control (V-Application)........... 12:3 Delivery Report ......cccocecceecreeeserereneas (Character Encoding) .............. 4-7,8-15 Message Folder
BoOKMArKS .......cccvvmmmnerrinisnsssenssannns 8-9 - . (opening information) 8-10
. Dictionary fileS.......cccuecernrernsernsaennsennas e
Bookmarks (accessing from)............ &10 splay Images K Message Folder (saving 10)........co..e... 89
Bookmarks (deleting entries) ........... 811 o ownlz ad Rist b Karaoke ......cvceereeemeecnseessesssessseannes 10-5 Mobile Internet (accessing)......cceeueen. 7-6
Bookmarks (saving t0) ........cccevveernannns 8-9 L More (retrieving multiple Super Mail)... 2-7
Bottom Jump......ccceeeeermrersniansnnas 4-7,8-14 E More (Super Mail) ........ccveeerrmrersessesenaens 2-7
BY EXPIeSS ocvrvrvuuumsrreseersssssaaanns 314,612 Egit Comments (Super Mail)........... 35 Letter Pad.....uwoosverresssssverrssses e 413 Move Mail FOIAET ...vvvvveueeeuaarassssrrrreens 4-14
c Entrust.net (Certification) .........c..c... 9-3 ::'":z t!m!:er IS 32 MOVE t0 HOME.......coueruererreeraeesaseesans 8-12
EUC-JP (Character Encoding)....4-7, 8-15 INK LIMAEr COU -.emvrvreeemrsremeeees - Multi Selector........coccvmieriininieriiniennns i
Cache Memory .......ccccerirsrrnsensssensssnnas ( 9) Location Info............ ..6-15, 14-6 My List
N itk AL ) B L R ——
g:" Toxt Mo F Location Info (Web)........cceevricrricnnnnes 9-2 My List (checking information)
Call Walting Favorites......cccrmnrmrmnmnnses s nnsanenas 8-9 M My List (deleting entries)
"""""" Favorites (canceling)........c..cccvseernenn 8-10 i My Li i
Call Waiting Off...ocovoevrssrrssrrsrrnne N 2.1 MylList(saving to)
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N
network connection.........cccceeeieeenn. 10-4
Network Setup......cccvveerrrersssnnsssnnssannas 1-4
New Information.........cccceeececrrricennnne 13-8
Next (Unretrieved List) .....cccornruerniannns 5-3

Open LinK ...ccoccereerrnscerssensseesssnssnens
Option Settings
Original Melody

P
Pause Application..........ccccuverriinrinns 12-2
Phone Book (saving t0)....c..cccuveernanes 4-26
Pictograph List.......ccceecmisnriserisenninns 16-8
| 3-13
PIN Filter .....crerircriineresse e 6-10
PIN Setting......cocevverinmmsmrssnisnsssssnnnnns 6-10
Playback Volume..........ccccccvsmnieninnnnnnae 7-4
Playback Volume (V-Application)..... 12-2
(a0 111 1T 3-14, 6-16
Priority Setting .......cccueevimninnieninnns 3-15
Privacy Level.........iiniiiiiniennas 3-14
Property
R

Reacquire.......ccccvverrimnsssnsssessssannians 8-15
Recipient Name........c.cccoeeererrrnrernnsannns 6-9
Recipient Type .......cccocvrieriseerisnnnians 3-15
Reject List.....cccoceiimiimieriiisninnenns 6-11
Rejected Files.........cceimiimincerininnene 6-7
Reply Address........ccoeeemnsuenssnnnans 3-15, 6-9
Reply to All ... 2-9, 4-19
Reply with Original ........ccccceeeurcnnnennene 6-6
Report Setting .......ccovvvrrisnrnssnrsssennsaenns 6-6
Report Spam..........ccocvverieiinnsniinnnnns 4-32
Resend........cccveriemnnennsnennnsnee e 4-2
Reset .....ccerirrinnnne 6-16, 9-4, 12-3, 15-3
Retrieve All (Server Mail)..........ccevunne. 5-2
Retrieve all Mail (Unretrieved List)..... 5-4
Return Mail .......ccoocemeerrereereiiinnnees 2-9, 4-19
RSA Data Security (Certification)....... 9-3
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Save & Send Image
Save As Wallpaper
Save Auto Send
Save Dictionary
Save Direct Key
Save Info Number
Saved Information (checking)
Saved Information

(deleting entries)
Saved Information (saving to)
3-7,4-30, 7-7

Scroll Unit (for Mail Box, Message Folder)
Scroll Unit (for text, Web/Station info)
.. 4-7,8-14,14-4

Search Next (Web)....
Search this Page
Secret Mode
Security Level
Select Contents
Send Continuously

Sender Name.......ccccocceerrevcmennssssnneninnes

Server Address
Server Mail (deleting)
Server Mail (forwarding)
Server Mail Volume
Set Display Size
Set Info Number

Sha-mail Shoot
Shift-JIS (Character Encoding)
Short Message
Show Address
Show as Unread/Read.
Show Certification....
Show Message

Show User ID ... 9-3

Side KeYS ...ooccrirmrrnenrnrrssnssessssessssanssnns i
Signature.......cccoevercerensesrerececaes 6-9
Sky Mail ... 1-2, 3-3
SKy Melody.....ccoocrrrsmmrssenmssansssannnans 1-2,2-9
SMAF (MA-2) Format.........ccoesermruennes 3-12
SMAF (MA-3) Format..........cccoevemrunnes 3-12
Sort By Addresses .........coouiemierinennns 4-17
Sort By Subject......ccccoovimrrmninerinrinnnns 4-16
Sound Auto Play........cceeevierimnruniiennnes 4-30
Space TOWN........ccocmviemiemsierinnssaniennns 8-12
SSL. i 7-5
Standby Display.......ccccocmrnmnnsnrisnnnnas 14-4
Standby V-Application.........cccceeueuuees 11-2
Station ... 13-1
Station (disabling) .......cccvecrrncernsiennianns 1-6
Station (resetting).......ccccvvrvrvcnriiennnnns 15-3
Sub Address ........ccoceiiimnnneninnnaninnnnes 3-6
Super Mail .......ccccvveerneee .1-2, 3-3
Super Mail (retrieving).... .2-7,5-3
Super Mail Group (creating) .........c.... 6-12

Super Mail Group (deleting) ...

Super Mail Line........ccoovvmrmreecrerinrnnnnas 1-6
Super Mail Notice ........cocvvmririsenserinne 2-7
Synchronize (V-Application).............. 10-4
T
Text Memo......ccccveecmrresssennsnnnnes 8-15, 14-4
TeXt ONIY v 9-2
Text Scanner.......cccceeevvevrneeeeennennns 3-7,7-7
8 1 3-6
To Data Folder .......cccevveemrriccnennns 8-2,14-3
JLICeT <XV LV 1 4] o 4-7,8-14
Transfer Server Mail.......c.cccceeeerrenennne 5-5
U

(1] o1 (0= To 13 T [ 8-16
UTF-8 (Character Encoding)....... 4-7, 8-15
\')

V-Appli Library.......cccoceveeiininssenssenins 10-7
V-Applications .........cceeriimiieniieniennns 10-1

V-Applications (deleting)
V-Application (disabling)
V-Applications (downloading)
V-Applications (exiting or pausing).. 10-8
V-Applications (remote control)
V-Application (resetting)
V-Applications (resuming)
V-Applications (starting)
VeriSign, Inc. (Certification)
vFiles (saving)
Vibration (V-Application)
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Vodafone live! (disabling)
Vodafone Web

Warning Message (Web)..
Weather Forecast
Weather Indicator...

Web (disabling)
Web (moving cursor)
Web (resetting)
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Customer Service

If you have questions about Vodafone handsets or services, please call General
Information. For repairs, please call Customer Assistance.

Vodafone Customer Centers

From a Vodafone handset, dial toll free at
157 for General Information or
113 for Customer Assistance

H Call these toll free numbers from landlines

Subscription Area

Service Center

Phone Number

Hokkaido, Aomori, Akita, Iwate, Yamagata, Miyagi,
Fukushima, Niigata, Tokyo, Kanagawa, Chiba,
Saitama, Ibaraki, Tochigi, Gunma, Yamanashi,
Nagano, Toyama, Ishikawa, Fukui

General Information

@ 0088-240-157

Customer Assistance

@ 0088-240-113

Aichi, Gifu, Mie, Shizuoka

General Information

@ 0088-241-157

Customer Assistance

@ 0088-241-113

Osaka, Hyogo, Kyoto, Nara, Shiga, Wakayama

General Information

@ 0088-242-157

Customer Assistance

@ 0088-242-113

Hiroshima, Okayama, Yamaguchi, Tottori, Shimane

General Information

@ 0088-259-157

Customer Assistance

@ 0088-259-113

Tokushima, Kagawa, Ehime, Kochi

General Information

@ 0088-247-157

Customer Assistance

@ 0088-247-113

Fukuoka, Saga, Nagasaki, Oita, Kumamoto, Miyazaki,
Kagoshima, Okinawa

General Information

@ 0088-250-157

Customer Assistance

@ 0088-250-113
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V603SH Instruction Manual
Vodafone live!

April 2005, First Edition
Vodafone K.K.

For additional information, please visit a Vodafone shop.

Model: V603SH
Manufacturer: SHARP Corporation

Please help the mobile industry maintain high

environmental standards. Recycle your old handsets,

batteries and charger units (all manufacturers and brands).

Before you recycle, please remember these important

points:

eHandset, batteries and chargers submitted for recycling cannot be
returned.

eAlways be sure to erase all data recorded on old handsets (Phone
Book entries, call records, mail, etc.) before recycling.



